Export Bitmap

You can easily export your storyboard and selected panel or frame to a TGA, JPEG, or PSD image file.

File Name Patterns When Exporting
Exporting the Current Image
Exporting Your Storyboard to Bitmap

File Name Patterns When Exporting

It is possible to define sequential file name patterns when exporting to image sequence, bitmap, EDL and AAF (movie files).

For example:%4s.%2p.%3f.%4F.tga

%4s => shot name on 4 chars (all export formats)
%2p => panel name on 2 chars (all export formats)
%3f => frame on 3 chars (Image Sequence and Bitmap)
%4F => global frame on 4 chars (Image Sequence Only)


% means it will be replaced by:

s (shot name)
p (panel number)
f (local frame number in panel)
F (global frame number in timeline)

The number in-between represents the minimum length to display it. If the text value is shorter than this length, it will be left-padded by 0 (zero).

For example:

If the frame number is 48, and the user specifies the following in file name:

%1f = you will see "48" in file name.

%2f = you will see "48" in file name.

%3f = you will see "048" in file name.

%4f = you will see "0048" in file name.

Exporting the Current Image

You can export the current visible frame to a TGA, JPEG, or PSD image. Note that a PSD file will keep each layer separated and named as in the panel.

NOTE: No caption or camera frame will be exported in the image file.

To export the current frame to TGA, JPEG, or PSD image:

  1. In the Thumbnails view, select the panel containing the image you want to export as a bitmap image file.

  1. From the top menu, select File > Export > Export Current Image.

The Save As dialog box opens.

  1. Browse and select the destination folder for your image.
  1. Type a name for the image.
  1. Select the desired type from the Save as type menu.
  1. Click Save to confirm your settings and begin the export.

The image inside the frame is exported as a bitmap image file.

Exporting Your Storyboard to Bitmap

You can export a storyboard project to bitmap files in PSD with independent layers, TGA, or JPG format. Your exported data includes a separate bitmap file for each panel in the storyboard.

NOTE: In the case of a PSD file, transform and transition animations are not exported. However, camera moves are rendered into an independent layer.

To export a storyboard to a bitmap file:

  1. Select File > Export > Bitmap.

The Export to Bitmap dialog box opens.

  1. In the Destination Path panel:
Specify the name and location of the folder that will contain the storyboard’s assets.
In the File Pattern field, enter a prefix for your image files names. If you leave this field blank, by default, the resulting bitmap files will be named storyboardname-shotnamepanelnumber.psd/jpg/tga. For example, a storyboard named Three Little Pigs containing a scene named BrickHouse with three panels will create three bitmap files named:
Three Little Pigs-BrickHouse-1.psd/jpg/tga
Three Little Pigs-BrickHouse-2.psd/jpg/tga
Three Little Pigs-BrickHouse-3.psd/jpg/tga
  1. In the Setup Bitmap Export Parameters panel:
In the Bitmap Format menu, indicate whether you want your bitmap files to be in PSD, JPG, or TGA format.
Resolution: Sets the resolution to be a quarter size, half size, or full size of the current storyboard resolution.
Image Zoom Level: Sets the magnification of the image. Enter a value between 0 and 400. The default value is 85%.
Transparent Background: This option is only available when the Adobe Photoshop (*.psd) file format is selected. By default this option is enabled and will export your *.psd file.
Export Camera Frame: Exports the camera frame black border in the image file.
Rectify Static Camera: When this option is enabled, if there is a rotation in the camera, the camera frame will appear as straight and the image will be rotated instead. When disabled, the camera frame appears as rotated and the image is straight.
Include Camera Path: Ensures that the camera paths and control points appear inside the image. When this option is disabled, they might appear cropped if they exceed the camera frames area.
Allow Camera Scaling: This option is enabled by default. This ensures that when a very wide zoom camera movement is included in a panel, the image resulting from the export will be bigger in relation to the camera scaling used. If you disable this option, the exported image will not follow the camera scaling and export it to fit a normal camera frame.
Maintain Size Through Scene: Ensures that all images exported are the same size. If this option is disabled, it is possible that some images export to a bigger size, for example if there is a traveling camera movement.
Export Camera Keyframes: Prints each camera keyframe on your images.
  1. In the Export Range panel, select whether to export the entire storyboard, specific scenes, the last panel you selected, or tracked panels. Either enter a space between scene names or click Select to display a window to select scenes. In the Scene Picker dialog box, you can select your scenes by sequence if your project contains sequences—see Tracking Changes.
  1. To view the location and contents of the exported folder when it is ready, select the Open folder after export option.