Projects with holes in their timeline cannot be opened in versions of earlier than 7.