Paint Guide > Toon Boom Harmony 10 Paint User Guide > Chapter 5: Colour > Palettes > Creating a Colour Palette

Creating a Colour Palette

You can create a palette in either basic or advanced mode:

Basic Palette Lists Mode
Advanced Palette Lists Mode
Renaming a Colour Palette

By default, Toon Boom Harmony is set on basic mode. For simple productions, it is recommended to use the basic mode. For more advanced productions, it is a good idea to explore the possibilities of the advanced mode.

If you are using Harmony Network, refer to Managing Palettes.

Basic Palette Lists Mode

To create a new palette (Basic Palette Lists mode):

1. In the Colour View menu, select Palettes > New or click on the New Palette button.

The Create Palette window opens.

2. Enter the palette name according to the model.

3. Click OK.

The palette appears in the drawing element’s palette list.

Advanced Palette Lists Mode

To use this method, you first need to set your preferences to Advanced Palette Lists mode in the Preferences panel.

To set the Advanced Palette Lists mode:

1. Select Edit > Preferences (Windows/Linux) or Stage > Preferences (Mac OS X) to open the Preferences panel or press [Ctrl] + [U] Windows/Linux) or [⌘] + [U] (Mac OS X).
2. In the Advanced tab, enable the Advanced Palette Lists option.

3. Click OK.

To create a new palette (Advanced Palette Lists mode):

1. In the Timeline or Xsheet view, select the drawing that requires the palette.
2. In the Colour View menu, select Palettes > New or click on the Create Palette button.

The advanced Palette Browser: Create Palette (Stand-alone mode) window opens.

Palette Location: Select which location to store the palette file to.
Element: Displays the drawing layers in your scene.
Environment
Job
Scene
Element.
Palette: Displays the palettes available in the currently chosen storage folder.
Palette Name: Name the new palette.
Palette List: Select either Scene Palette List or Element Palette List.
3. Select an element from the Element window.
4. If you want to save your palette at the element level, select the Element option from the Palette Location section and then select the desired element form the Element list.
5. Select either Scene Palette List or Element Palette List.
6. Click OK.

The palette is created.

Refer to the Toon Boom Harmony Palette File Storage and topics to learn more about palette storage location as well as scene and element palette lists.

Renaming a Colour Palette

To rename a palette:

1. In the Colour view, select the palette to rename.

2. In the Colour View menu, select Palettes > Rename.
3. In the Rename dialog box, rename the palette.

4. Click OK.

Related Topics 

Copying and Pasting Colours
Removing a Colour Palette
Duplicating a Colour Palette
Cloning a Colour Palette