Stage Guide > Toon Boom Harmony 10 Stage User Guide > Chapter 5: Traditional Animation > Traditional Animation Tools > Onion Skin

Onion Skin

 

The Onion Skin tool is used to preview the previous and subsequent drawings. When designing or animating, it is useful to be able to see your previous drawings. By default, the previous drawings will appear with a shade or red and the next drawings will be displayed with a shade of green but you can change the display options in the Preferences panel. 

Refer to the Drawing Preferences topic to learn about the Onion Skin preferences.

To use the Onion Skin feature:

1. Enable the Onion Skin feature:
In the Tools toolbar, click on the Show Onion Skin button.
In the Timeline view, click on the Onion Skin icon. When enabled, the icon will turn red .

From the top menu, select View > Onion Skin > Show Onion Skin.
Or press [Alt] + [O].
2. You can select the number of previous and next drawings you want to show:
In the Timeline view, click and drag the Onion Skin blue markers to choose how many previous and next drawings will be displayed.

Select View > Onion Skin > No Previous Drawing or press [~].
Select View > Onion Skin > Previous Drawing or press[!].
Select View > Onion Skin > Previous Two Drawings or press [@].
Select View > Onion Skin > Previous Three Drawings or press [#].
Select View > Onion Skin > No Next Drawing or press [Ctrl] + [`] (Windows/Linux) or [⌘] + [`] (Mac OS X).
Select View > Onion Skin > Next Drawing or press [Ctrl] + [1] (Windows/Linux) or [⌘] + [1] (Mac OS X).
Select View > Onion Skin > Next Two Drawings or press [Ctrl] + [2] (Windows/Linux) or [⌘] + [2] (Mac OS X).
Select View > Onion Skin > Next Three Drawings or press [Ctrl] + [3] (Windows/Linux) or [⌘] + [3] (Mac OS X).
3. The previous and next drawings will appear in both the Camera and Drawing view.

Related Topics 

Traditional Animation Tools