More > Scan Module > Interface > Top Menu

Scan Module Top Menu

The menu commands in the Scan module let you access commands for executing many different tasks.

Scan Menu

If you are using Mac OS X, the Scan menu commands let you display product and version information, and close the Harmony.

Command Description
About Scan Displays product and version information.
Exit In Mac OS X, closes the Harmony and ends the current session.

File Menu

The File menu commands let you open drawings, select scanned drawings to load, create a list of labelled cells and close your session.

Command Description
Open Drawings Opens the Database Selector dialog box in which you select the drawings to be scanned or add new scenes and elements to a job.
Load From File Lets you select a previously scanned drawing to load into the Scan module.
Build Manual List Opens the Manual List dialog box for you to create a list of labeled cells.
Exit In Windows or Linux, closes the Scan module and ends your current session.

Edit Menu

The Edit menu commands let you open the drawing list, reverse the drawing list, select the vectorization style, and create a plain text file for each scan.

Command Description
Drawing List Opens the Drawings Selector dialog box for labelling cells to accept drawings.
Reverse Drawing List Reverses the sequence of drawings in the Drawing List.
Vectorize Style

Opens the Vectorization Styles dialog box for selecting the vectorization style to apply when scanning drawings.

Create ScanInfo File Creates a plain text file for each subsequent scan. This file contains information such as the paper size and DPI used during scanning. Each plain text file is located in the same directory and has the same file name as the scanned image with the file extension SI.

Scanner Menu

The Scanner menu commands let you eject paper from a scanner and access scanner information.

Command Description
Info Opens the Scanner Information dialog box to view scanner name, device, model, and description information.
Eject Page

Ejects a page from a scanner’s automatic document feeder (ADF). This command is only activated when a paper jam occurs. This option is not available on all the scanners.

Help Menu

The Help menu commands let you access scanner information, identify problems when scanning and access the documentation.

Command Description
About In Windows or Linux, displays product and version information.
Debug Mode Identifies a problem encountered in Harmony.
Help Opens the online help product documentation.