Stage Guide > Toon Boom Harmony 10 Stage User Guide > Chapter 15: Sound > Importing a Sound File
Download Toon Boom DocumentationDownload Documentation

Importing a Sound File

If you decide to add sound to your movie, you must first prepare this sound outside of Harmony. When this is done you must add a sound element in Harmony to the organize sound files in your animation. Sound will play in the movie until it reaches the end of the file or a stop frame that you have created in the Sound Element Editor.

If you first create your project in Toon Boom Storyboard Pro, the sound will be cut up into the different scenes for you automatically.

You can import WAV, AIFF or MP3 sound files using any of the methods listed below.

To import a sound file:

1. Select File > Import > Sound
Right-click anywhere in the frame zone of the Xsheet view.
From the Top menu
From the Xsheet View menu
From the Timeline View menu

The Select Sound File dialog box opens.

2. From the Select Sound File dialog box find and select your sound file from your computer.

Your sound file appears as a layer in both the Timeline and Xsheet view.

Related Topics 

Sound Layer Properties
Sound Displays
Sound Playback
Sound Scrubbing
Editing a Sound File
Add Empty Sound Layer
Lip-sync