Stage Guide > Toon Boom Harmony 10 Stage User Guide > Chapter 5: Traditional Animation > Advanced Traditional Animation > Preview Selected Drawings
Download Toon Boom DocumentationDownload Documentation

Preview Selected Drawings

To check your animation ink and paint, to verify that there are no colour mistakes or to see your animation in real time, you can scroll through your drawings or press [F] and [G]. You may also use the Preview option available in the Xsheet view.

To preview drawings from the Xsheet view:

1. Save your scene. In the top menu select File > Save or click on the Save button or press [Ctrl] + [S] (Windows/Linux) or [⌘] + [S] (Mac OS X).
2. In the Xsheet view, select the range of drawings or the whole column to preview.
3. In the Xsheet View menu, select View > Preview Selected Drawings.

The Toon Boom Play opens.

4. In the Play window, press the Play button to play back your drawings.
5. Enable the Preroll option to see blank frames at the beginning and at the end of the animation sequence while looping the playback.

Related Topics 

Advanced Traditional Animation