Acerca de la interfaz de usuario

Al iniciar Storyboard Pro por primera vez, se presenta el espacio de trabajo predeterminado. Contiene todos los elementos principales que necesita para la creación de un storyboard.

Vistas

La interfaz de usuario de Storyboard Pro se compone principalmente de vistas, que son secciones del espacio de trabajo con un propósito específico y un conjunto de funciones. Cada vista tiene una pestaña sobre ella y se puede anclar en la ventana principal de la aplicación o hacer que se presente sobre ella en su propia ventana.

Vistas de escena y de cámara

la vista de escena es la vista principal de  Storyboard Pro. Se utiliza para ver y editar el panel seleccionado. Puede dibujar capas en el panel, manipular elementos en él, así como crear y visualizar movimientos de la cámara.

La vista de cámara se parece mucho a la vista de escena, y no es necesario utilizarla si solo tiene la intención de trabajar en 2D. Sin embargo, si tiene pensado trabajar con modelos 3D, para colocar los elementos a distintas distancias de la cámara o rotar capas en 3D, la diferencia es importante: al trabajar en 3D, la vista de escena permite ver la escena desde cualquier punto de vista en el espacio 3D, mientras que la vista de cámara siempre muestra una vista previa de la escena desde el punto de vista de la lente de la cámara, lo que indica que representa con precisión lo que aparecerá al exportar el storyboard.

Panel de capas

El panel de capas aparece en una sección situada a la derecha tanto de la vista de escena como de la de cámara. Le permite agregar, eliminar, duplicar, agrupar, reordenar, ocultar, mostrar, bloquear o desbloquear capas, habilitar o deshabilitar animación en capas, cambiar la opacidad de una capa y seleccionar en qué capa se debe dibujar, manipular o animar.

Vista de imágenes en miniatura

La vista de imágenes en miniatura muestra todos los paneles del storyboard en orden cronológico de izquierda a derecha. Mediante esta vista, puede navegar por el storyboard, reorganizar paneles y escenas, y seleccionar qué panel se debe mostrar en las vistas de escena o de cámara.

Vista de línea de tiempo

La vista de línea de tiempo es la vista que se debe usar en lugar de la de imágenes en miniatura cuando desee crear una animática. Una animática es un vídeo basado en su storyboard, en el que cada panel está sincronizado para que aparezca aproximadamente durante la acción que representa, y en el cual se animan los movimientos de la cámara, para servir como base para el tiempo en la película. Al igual que la vista de imágenes en miniatura, la vista de línea de tiempo le permite crear y gestionar paneles y escenas. También le permite, entre otras cosas, decidir cuánto tiempo tardan cada escena y cada panel en la animática, animar los movimientos de cámara, animar capas y agregar clips de sonido, imágenes y vídeos en la animática.

Vista de panel

La vista de panel muestra la información básica sobre el panel seleccionado actualmente. También permite ver y editar cuadros de texto en el panel actual, así como agregar bocetos o anotaciones de voz al panel.

Vista de Storyboard

La vista de storyboard muestra información básica sobre el proyecto. También permite escribir, importar, ver y editar el guion del storyboard.

Vista de propiedades de la herramienta

La vista de propiedades de la herramienta contiene las opciones y operaciones disponibles para la herramienta seleccionada actualmente. Al seleccionar una herramienta en la barra de herramientas Tools (Herramientas), la vista de propiedades de la herramienta se actualiza para mostrar sus opciones disponibles.

Barras de herramientas

La interfaz de Storyboard Pro contiene varias barras de herramientas que proporcionan acceso a muchas herramientas útiles.Las barras de herramientas más importantes de Storyboard Pro son Tools (Herramientas), Storyboard y Playback (Reproducir).

Barra de herramientas Tools (Herramientas)

La barra de herramientas Tools (Herramientas) contiene las herramientas principales que necesita para trabajar en Storyboard Pro.

En la zona de trabajo predeterminada, esta barra de herramientas se encuentra en el lado izquierdo de la interfaz. Un pequeño triángulo en la esquina inferior derecha de una herramienta indica que se pueden seleccionar herramientas adicionales en un menú emergente. Para acceder a estas herramientas, haga clic y mantenga pulsado el botón de herramienta, o seleccione la herramienta y haga clic de nuevo.

Barra de herramientas Storyboard

La barra de herramientas Storyboard contiene todos los comandos básicos relacionados con la adición y eliminación de paneles, escenas y transiciones, así como el cambio entre las zonas de trabajo 2D y 3D.

En la zona de trabajo predeterminada, esta barra de herramientas se encuentra en la parte superior de la interfaz.

Barra de herramientas Playback (Reproducir)

La barra de herramientas Playback (Reproducir) permite reproducir el storyboard. Al crear una animática con transiciones y sonido, puede reproducirla en tiempo real en la vista de escena para comprobar el tiempo.

En la zona de trabajo predeterminada, esta barra de herramientas se encuentra en la parte superior de la interfaz.

Menú superior

El menú superior contiene la mayoría de los comandos disponibles en  Storyboard Pro. Según la vista en la que esté trabajando y el elemento seleccionado, algunos comandos están disponibles y otros no. El menú superior siempre está situado en la parte superior de la interfaz.

Aquí se proporciona una breve introducción sobre el objetivo de cada menú en el menú superior:

Menú Descripción

Storyboard Pro

Permite acceder al cuadro de diálogo About (Acerca de nosotros) y también al cuadro de diálogo Preferences (Preferencias). Esté menú solo está disponible en macOS.

Archivo
  • Contiene elementos relacionados con la creación, el almacenamiento, la exportación y la importación de los proyectos.
  • Editar
  • Contiene comandos para cortar, copiar y pegar paneles o capas seleccionados, para seleccionar paneles o capas y para agrupar o desagrupar capas. En Windows, también es la ubicación del menú Preferences (Preferencias).
  • Vista
  • Permite panear, hacer zoom o rotar la vista actual, restablecerla a su punto de vista predeterminado, y habilitar y deshabilitar determinados modos de vista, como el papel cebolla o la mesa de luz.
  • Reproducir
  • Permite reproducir y pausar la animática, así como navegar por los paneles y las escenas del storyboard.
  • Storyboard
  • Permite gestionar las escenas, paneles y secuencias del proyecto, agregar transiciones, marcadores, instantáneas, y trazar los cambios realizados al proyecto. También es donde se puede acceder al cuadro de diálogo Project Properties (Propiedades del proyecto).
  • Capa
  • Contiene una amplio conjunto de comandos para gestionar las capas de dibujo en el panel actual, así como los efectos que puede aplicar a las capas.
  • Cámara
  • Contiene varios comandos para ayudar a gestionar la posición y la animación de la cámara en una escena.
  • Clips Contiene comandos para editar y obtener vistas previas de vídeo y clips de sonido.
    Cuadro de texto Permite agregar, eliminar, buscar y establecer el formato para los cuadros de texto.
    Herramientas Permite seleccionar una de las herramientas de la barra de herramientas Tools (Herramientas), así como ordenar, transformar y convertir las formas y líneas que componen los dibujos.
    Windows
  • Permite cambiar entre espacios de trabajo, administrar espacios de trabajo y acceder a las distintas vistas y barras de herramientas disponibles en Storyboard Pro.
  • Ayuda
  • Permite acceder a la documentación, los foros de Toon Boom, participar o dejar de participar en el programa de mejora de la experiencia del cliente, así como comprobar si existen actualizaciones. En Windows, también es donde puede acceder al cuadro de diálogo About (Acerca de nosotros).
  • Desplazamiento por la interfaz

    Toon Boom Storyboard Pro permite acercar, alejar, rotar, panear y restablecer vistas para navegar fácilmente por la interfaz.

    Los comandos de navegación de la tabla que se muestra a continuación se pueden utilizar en las siguientes vistas, con algunas excepciones:

    • Escena
    • Cámara
    • Línea de tiempo
    • Función, editor
    • Lateral y superior
    Comando Acción Métodos de acceso

    Zoom In (Acercar)

    Acerca la vista.

    View > Zoom In (Ver > Acercar)

    Pulse 2

    Gire la rueda del ratón hacia arriba (excepto en la vista de línea de tiempo)

    Zoom Out (Alejar)

    Aleja la vista.

    View > Zoom Out (Ver > Alejar)

    Pulse 1

    Gire la rueda del ratón hacia abajo (excepto en la vista de línea de tiempo)

    Zoom In or Out (Acercar o alejar)

    Acerca o aleja la vista.

    Gire la rueda central del ratón hacia arriba o hacia abajo.

    Mantenga pulsada la barra espaciadora y la rueda central del ratón mientras arrastra el ratón hacia arriba o hacia abajo.

    Pan (Panear)

    Mueve la vista horizontal o verticalmente.

    Mantenga pulsada la barra espaciadora y arrastre en la dirección que desee panear la vista.

    Reset Pan (Restablecer paneo)

    Restablece el paneo de vista a su posición predeterminada.

    View > Reset Pan (Ver > Restablecer paneo)

    Pulse Mayús + N

    Reset View (Restablecer vista)

    Restablece la vista a su posición predeterminada.

    View > Reset View (Ver > Restablecer vista)

    Pulse Mayús + M

    Reset Rotation (Restablecer rotación)

    Restablece la rotación de vista a su posición predeterminada.

    View > Reset Rotation (Ver > Restablecer rotación)

    Pulse Mayús + X

    Reset Zoom (Restablecer zoom)

    Restablece el zoom de vista a su posición predeterminada.

    View > Reset Zoom (Ver > Restablecer zoom)

    Pulse Mayús + Z

    Rotate View (Rotar vista) Rota la vista a la izquierda o a la derecha. Mientras mantiene pulsado Ctrl + Alt (Windows) o ⌘ + Alt (macOS), haga clic y arrastre el disco de rotación para rotarlo a la derecha o a la izquierda.
    3D Rotate View (Rotar vista 3D) Rota la vista en cualquier dirección. Esta opción solo está disponible en la vista de escena, si la escena está habilitada en 3D. Mientras mantiene pulsado Ctrl + Mayús (Windows) o mayúsculas + ⌘ (macOS), haga clic y arrastre la escena para rotarla en cualquier dirección.

    Rotar 30 der.

    Rota la vista de cámara 30 grados a la derecha, como una mesa de animación.

    View > Rotate View CW (Ver > Rotar 30 derecha)

    Pulse V

    Rotate 30 CCW (Rotar 30 izq.)

    Rota la vista de cámara 30 grados a la izquierda, como una mesa de animación.

    View > Rotate View CCW (Ver > Rotar 30 izquierda)

    Pulse C

    Toggle Full Screen (Alternar pantalla completa)

    Alterna entre hacer que la ventana principal de la aplicación se muestre en pantalla completa y restaurarla a su tamaño original.

    View > Toggle Full Screen (Ver > Alternar pantalla completa)

    Ctrl + Alt + Mayús + F (Windows) o ⌘ + Alt + mayúsculas + F (macOS)