Introducción > Interfaz del usuario

Introducción a la interfaz de usuario de Harmony

El uso de Toon Boom Harmony será mucho más fácil si primero se familiariza con su interfaz de usuario. En este capítulo se proporciona una introducción básica a los elementos más importantes de la interfaz de usuario. A medida que avance por los capítulos, aprenderá información más detallada sobre cada uno de estos elementos.

Al iniciar Toon Boom Harmony por primera vez, se presenta el espacio de trabajo predeterminado. El espacio de trabajo está compuesto de barras de herramientas y paneles, denominados vistas, que permiten crear y editar la escena. El espacio de trabajo predeterminado contiene las barras de herramientas y vistas más utilizadas para la animación digital.

Vistas

Aquí se proporciona una breve introducción a cada una de las vistas más utilizadas en Harmony.

Vista de cámara

La vista de cámara es el centro de operaciones en Harmony. En esta vista puede dibujar, pintar, animar, configurar la escena, manipular objetos, abrir símbolos y previsualizar la animación.

La vista de cámara también tiene una barra de herramientas superior e inferior que puede utilizar para navegar en la vista, cambiar el modo de visualización o subir la jerarquía de símbolos.

 

Vista de dibujo

En Harmony, puede dibujar tanto en la vista de dibujo como en la de cámara. Aunque las dos vistas son similares, hay algunas diferencias cuando se trata de dibujar.

En la vista de dibujo solo se muestra el dibujo seleccionado de forma predeterminada. Puede utilizar funciones como la mesa de luz para mostrar el dibujo actual de todas las capas habilitadas de la escena con colores lavados, o el papel cebolla para mostrar los dibujos anteriores y siguientes de la capa de dibujo seleccionada actualmente.

Vista de propiedades de la herramienta

La vista de propiedades de la herramienta contiene las opciones y operaciones más comunes relacionadas con la herramienta seleccionada actualmente. Al seleccionar una herramienta en la barra de herramientas Tools (Herramientas), se actualiza la vista de propiedades de la herramienta.

Por ejemplo, si elige la herramienta Select (Seleccionar), la vista de propiedades de la herramienta mostrará las opciones y operaciones relacionadas con dicha herramienta, como Snap to Contour (Ajustar a contorno), Apply to All Drawings (Aplicar a todos los dibujos), Flip Horizontal (Voltear en horizontal) y Flatten (Acoplar).

Vista de color

La vista de color es donde se crean colores y paletas y se importan paletas existentes en el proyecto. La vista de color también es necesaria para dibujar, pintar y crear estilos de color.

Vista de línea de tiempo

Para establecer el tiempo de la animación, trabajará principalmente con las vistas de línea de tiempo y de carta de rodaje. Es muy útil familiarizarse con la vista de línea de tiempo, su funcionamiento y su interfaz.

La vista de línea de tiempo es la vista principal utilizada al ajustar el tiempo de los dibujos, agregar fotogramas clave y ordenar capas. La vista de línea de tiempo muestra capas, efectos, sonidos, valores de fotogramas clave, longitud de escena, nombres de capas, dibujos, fotogramas clave, tiempo y fotogramas.

La vista de línea de tiempo permite leer el tiempo de izquierda a derecha. Representa los elementos de la escena en su forma más simple. También puede ver las capas y sus nombres, así como la exposición del dibujo. El nombre del dibujo se muestra al colocar el puntero sobre la exposición del dibujo.

Nombre de dibujo de vista de línea de tiempo

Vista de carta de rodaje

La vista de carta de rodaje permite leer el tiempo verticalmente mostrándolo en una cuadrícula, con cada capa de dibujo representada por una columna, cada fotograma de la escena representado por una fila y cada dibujo expuesto mostrado por su nombre en las celdas. Se pretende que funcione como una carta de exposición de animación tradicional.

Con el panel de funciones, también puede ver las funciones y los fotogramas clave de las rutas de movimiento de la columna seleccionada, con el valor de esas funciones para cada fotograma que se muestra en las celdas.

A diferencia de la vista de línea de tiempo, la vista de carta de rodaje no muestra pegs, efectos o jerarquía de capas. Por lo tanto, se optimiza para una animación tradicional y sin papel, mientras que la vista de línea de tiempo se optimiza para una animación digital o Cut-out.

Vista de carta de rodaje

Vista de librería

La vista de librería se utiliza para almacenar elementos como animaciones, dibujos, fondos y modelos de personajes para volver a utilizarlos en distintas escenas y proyectos. También puede utilizar la vista de librería para crear y almacenar símbolos, así como para almacenar e importar imágenes, archivos de sonido y modelos 3D.

Para reutilizar elementos de una escena en otras escenas, debe crear una plantilla para poder importarla en distintas escenas. Las plantillas pueden contener cualquier elemento, desde un solo dibujo hasta una estructura de escena completa. Puede crear una plantilla en una escena y copiar los elementos que desee tener en la plantilla en una librería. La plantilla resultante se estructura como una miniescena que solo contiene los elementos que copió en ella. Una plantilla no tiene ninguna dependencia en la escena en la que se creó originalmente. Por lo tanto, se puede importar de forma segura en cualquier otra escena.

Además, el panel Drawing Substitution (Sustitución de dibujo) de la vista de librería permite cambiar rápidamente la exposición del fotograma actual a uno de los dibujos existentes en una capa. Esto es especialmente útil para la animación de las bocas, manos, párpados y otras partes del cuerpo de un personaje Cut-out que suelen contener varios dibujos donde elegir.

Vista de librería

Vista de nodos

En la vista de nodos, puede conectar efectos y nodos de composición para formar una red, también denominado sistema de nodos. Esta vista es muy útil para crear un rig de marionetas, crear efectos avanzados y tener una visión clara de escenas complejas. La organización y el orden de los nodos determinan el flujo de datos durante el proceso de composición y cómo se compondrán los elementos de animación.

Interfaz de navegación

Toon Boom Harmony permite acercar, alejar, rotar, panear y restablecer vistas para navegar fácilmente por la interfaz.

Los comandos de navegación de la tabla que se muestra a continuación se pueden utilizar en las siguientes vistas, con algunas excepciones:

  • Cámara
  • Dibujo
  • Perspectiva
  • Línea de tiempo
  • Carta de rodaje
  • Vista de nodos
  • Función
  • Lateral y superior
  • Modelo
Comando Acción Métodos de acceso

Zoom In (Acercar)

Acerca la vista.

View > Zoom In (Ver > Acercar)

Pulse 2

Gire la rueda del ratón hacia arriba (excepto en las vistas de línea de tiempo y de carta de rodaje).

Zoom Out (Alejar)

Aleja la vista.

View > Zoom Out (Ver > Alejar)

Pulse 1

Gire la rueda del ratón hacia abajo (excepto en las vistas de línea de tiempo y de carta de rodaje).

Zoom In or Out (Acercar o alejar)

Acerca o aleja la vista.

Gire la rueda central del ratón hacia arriba o hacia abajo.

Mantenga pulsada la barra espaciadora y la rueda central del ratón mientras arrastra el ratón hacia arriba o hacia abajo.

Pan (Panear)

Mueve la vista horizontal o verticalmente.

Mantenga pulsada la barra espaciadora y arrastre en la dirección que desee panear la vista.

Reset Pan (Restablecer paneo)

Restablece el paneo de vista a su posición predeterminada.

View > Reset Pan (Ver > Restablecer paneo)

Pulse Mayús + N

Reset View (Restablecer vista)

Restablece la vista a su posición predeterminada.

View > Reset View (Ver > Restablecer vista)

Pulse Mayús + M

Reset Rotation (Restablecer rotación)

Restablece la rotación de vista a su posición predeterminada.

View > Reset Rotation (Ver > Restablecer rotación)

Pulse Mayús + X

Reset Zoom (Restablecer zoom)

Restablece el zoom de vista a su posición predeterminada.

View > Reset Zoom (Ver > Restablecer zoom)

Rotate View (Rotar vista) Rota la vista. Pulse Ctrl+Alt (Windows/Linux) o Ctrl+⌘ (macOS) y arrastre en la dirección que desee rotar la vista.

Rotate 30 CW (Rotar 30 derecha)

Rota la vista de cámara 30 grados a la derecha, como una mesa de animación.

View > Rotate View CW (Ver > Rotar vista a la derecha)

Rotate 30 CCW (Rotar 30 izquierda)

Rota la vista de cámara 30 grados a la izquierda, como una mesa de animación.

View > Rotate View CCW (Ver > Rotar vista a la izquierda)

Toggle Quick Close-up (Alternar primer plano rápido)

Multiplica al instante el factor de zoom de la vista por 4. Por ejemplo, si el factor de zoom de la vista de cámara se encuentra al 100 %, esto hará que alterne entre 400 % y 100 %.

Mayús+Z

Toggle Full Screen (Alternar pantalla completa)

Pasa por los siguientes modos de visualización:

  • Normal Full-Screen (Pantalla completa normal): La ventana principal de la aplicación se convierte en pantalla completa.
  • View Full-Screen (Ver pantalla completa): La vista seleccionada se convierte en pantalla completa y todas las demás vistas se contraen.
  • Normal: La ventana principal de la aplicación se restaura a su tamaño original y las vistas contraídas se expanden.

View > Toggle Full Screen (Ver > Alternar pantalla completa)

Pulse Ctrl + F (Windows/Linux) o ⌘ + F (macOS)

Interfaz táctil

Si está trabajando con una pantalla táctil, un trackpad o una tableta que admita función táctil, también puede utilizar los gestos de dos dedos estándar para zoom, rotación y paneo en las vistas de cámara y dibujo. Para poder hacer esto, primero debe habilitar la preferencia Support Gestures (Soporte de gestos).