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Introduction
Toon Boom Studio 8 has a series of shining new features! If you are already familiar with Studio, you can simply
read this document to learn all about the new features.
This guide is divided as follows:
•

Instant Motion on the facing page

•

Natural Movement on page 9

•

Previewing Effects on page 11

•

Blockbuster Effects on page 15

•

Lip-sync View on page 22

•

Working with Scenes and Transitions on page 26
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Instant Motion

Instant Motion
With Instant Motion, creating animation could not be easier. First, you create a drawing and then you translate,
scale, or rotate it. As you manipulate your drawing, small dots are created, representing keyframes. The slower
the movement, the more dots are created.
Once you release the pointer, your animation is created. It is represented on the Timeline view as a path. Your
animation can be as long or as short as you like. As you continue to move your drawing, by default, the path is
automatically extended. You can create more motion paths, one after the other. Each one is automatically
added to the end of the last one.

To create instant motion:
1. Create a drawing.
2. In the Animation toolbar, click the Instant Motion

button.

A bounding box with control points and a rotation handle appear around your drawing, and the Instant
Motion box opens.

3. Do one of the following to animate your drawing (only one single transformation type is possible per
motion recording):
‣

Translate: To move the drawing, position the pointer over your drawing and drag it to a new location
on the screen.

5

Toon Boom Studio 8 New Features

‣

Scale: Position the pointer at one of the bounding box points, and drag to scale your drawing.

‣

Rotate: Position the pointer on the rotation handle or rotation point at a corner of your drawing.
Drag to rotate the drawing.

As you translate, scale, or rotate your drawing, small dots are created to represent the keyframes of your
animation. When you release the pointer, the speed path of your animation is recorded.

4. Click the Play

button to view your animation.

5. If you want to combine different motions such as a rotation and a scale, you can record the motions
separately using parented pegs. The first peg can be used for the rotation and the second one for the
scale. In the Timeline view, select your drawing layer and click on the Add Parent Peg button to attach a
peg to it. Select that peg and move it around with the Instant Motion tool like you did previously for your
drawing layer. You can add as many parented pegs as you want to decompose your motions. It is always
better to have the main translation (trajectory) as the top parent peg to avoid a conflict with rotation and
scaling motion that you affect your entire trajectory rather than the drawing only.
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Instant Motion

If you want to change a section of your animation once it is recorded, you can move the Timeline
playhead to the frame where you want to start overriding the exiting keyframes with a new recording
and move your drawing again using the Instant Motion tool.

Instant Motion Properties
The Instant Motion box lets you set the speed at which keyframes are created (the capture speed) and decide if
you want to automatically extend the drawing exposure. By default, drawing movements are always recorded.

•

Capture Speed: The speed at which keyframes are created as you manipulate your drawing. The default
value is 100. The higher the number, the faster movement recording occurs in the viewer, as indicated by
the numbers of dots in the viewer.

•

Auto Extend Drawing Exposure: By default, this option is on. This option automatically extends the
drawing exposure. This means you do not have to extend your existing drawings once the motion is
created.

Orienting Animation on a Path
Once you have created your animation, you can orient the drawing to the motion path. The Orient to Path
option is available in the Properties view.
In this example, the default setting shows the fish keeping its original orientation throughout the motion path.
However, when the Orient to Path option is enabled, the fish follows the motion path.
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To orient your animation on a path:
1. Create a drawing.
2. Use Instant Motion to create the motion path.
3. In the Properties view, select the Orient to Path option.

Make sure to create your animation using Instant Motion before selecting the Orient to Path option.
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Natural Movement

Natural Movement

Using the Natural Movement tools, you can easily animate smooth and natural actions. The Natural Movement
Forward and Natural Movement Inverse tools let you to rotate the parent bone and the rest of the children in the
chain will follow the main movement and also rotate on their own to create fluid motions. Without these little
additional rotations, the movement can be stiff and you will have to rotate the children bones on your own to
smooth out the movement and make it flow naturally.
There are two natural movement tools:
•

Natural Movement Inverse

The Natural Movement Inverse

tool rotates the children bones in the opposite direction from the

parent. Therefore, if you rotate the upper arm of a character upward, the forearm and hand also rotate
downward.This provides an illusion resistance in the motion as if gravity or air pressure were delaying the
rotation of the limbs. This animation principle is called follow through. If you animate a flower bending in
the wind, you will use the Natural Movement Inverse tool.
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•

Natural Movement Forward

The Natural Movement Forward

tool rotates the children bones in the same direction as the parent.

Therefore, if you rotate the upper arm of a character upward, the forearm and hand also rotate upward.
There is no illusion of resistance in this motion. The arm is deliberately bending.
To use the Natural Movement Inverse and Forward:
1. In the Bones Tools toolbar, select the Natural Movement Forward

or Natural Movement Inverse

tool. You can also access these tools by selecting Tools > Bone Tools > Natural Movement Forward or
Natural Movement Inverse.
2. In the Camera view, click the bone you want to animate and rotate it.
3. To toggle between the Natural Movement Forward and Natural Movement Inverse, hold down [Alt]
before you start the motion to select the opposite tool.
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Previewing Effects

Previewing Effects
To see the final look of some of your effects such as the blur, the system needs to calculate and render them. The
Camera view shows a simple version of your effects so you can play back your animation quickly. Therefore, to
see your final effects as you adjust them, you need the Effect Preview view which gives you the ability to render
the current frame and display it in a window.

Toon Boom Studio will keep in memory 200MB of rendered images. (~25 frames in HD, ~100 is half
HD and ~400 in quarter HD).

To open the Effect Preview view:
1. Select Window > Effect Preview.
2. Grab the floating view and dock it beside your Camera view.

The Effect Preview view allows you to render a single frame, a frame range or your whole scene to see your
effects. You can render the images to a quarter, half or full size of your project depending on how much memory
you want to use.
To preview a blur effect:
1. In the Special Effects toolbar, click the Blur Effect

button.

2. In the Timeline view, parent the drawing layers that you want to blur to the Blur effect.
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3. In the Effect Preview view, click Render Single Frame.
The current frame preview appears at a quarter of the project's size.

4. For a better quality render, in the Size list, select Half Size or Full Size.

5. Click Render Single Frame to update the preview.
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Previewing Effects

6. In the Properties view, increase the Radius value.

7. In the Effect Preview view, click Render Single Frame.

8. In the Render drop-down menu, select Render Playback Range to render your whole scene or the
playback range section, if you customized it. Select Render from Current Frame if you want to render all
the frames starting from the current frame.

9. Once you have rendered a range of images, you can play them back by pressing the Play

button in the

Interactive Playback toolbar (Top toolbar on Mac OS X). If you want to play back your scene without
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playing back the rendered frames, deselect the Sync Current Frame option. This will allow you to play
back only the Camera view and leave the Effect Preview window at the current frame. To play back your
rendered frames, select the Sync Current Frame option.
10. Once you have rendered a range of images, you can play them back by pressing the Play

button in the

Interactive Playback toolbar (Top toolbar on Mac OS X). If you want to play back your scene without
playing back the rendered frames, deselect the Sync Current Frame option. This will allow you to play
back only the Camera view and leave the Effect Preview window at the current frame. To play back your
rendered frames, select the Sync Current Frame option.
11. From the Render drop-down menu, select Clear if you want to delete the previously rendered frames to
clear some memory. Toon Boom Studio will keep up to 200MB of images in memory. If the rendering
buffer is full, select this option to empty it.
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Blockbuster Effects

Blockbuster Effects
The Toon Boom Studio Blockbuster effects allow you to add some glamour and bang to your animation!
This section is divided as follows:
•

Shatter Effects on the next page

•

Magic Effects

•

Explosion Effects on page 19

•

Splash Effects on page 19

•

Fire Effects on page 20

•

Celestial Effects on page 21

To add a Blockbuster effect:
1. In the Special Effect toolbar, click the Blockbuster Effect

button.

A Blockbuster effect layer, as well as its child, a Sprite-Drawings layer, is added to the Timeline view. A
sprite is the particle multiplied and generated by the Blockbuster effect. In the example below, a drawing
of a brick is used as the sprite.

By default, the brick wall shatter effect is selected and visible in the Camera view.

2. You have the possibility to create your own effect and customize it as you want. Create your own particle
on a drawing layer, or import an image to use as a sprite (particle to multiply in the effect). Then you can
attach that drawing to the existing Blockbuster effect and it will override the default content.
In the case of the Blockbuster Shatter effects, the first image will be used as the image to break to pieces
and the second drawing will be used as the pieces and area to break in the first drawing—
For the Magic and other Blockbuster effects, traditionally animated drawings will be treated as multiple
versions of the same particle type. For example, a traditionally drawn walk cycle appears as a series of
frames on the same layer. Each frame contains a slightly modified version of a character's legs and arms
moving. If this layer were to be used as a sprite, all those different drawings would be randomized and
appear as non-sequential, static, singular particles in the effect. Therefore, if you draw a glitter particle in
the first cell, a different colour glitter particle in the second cell and a different one of another colour in the
third frame, you will obtain a multicolour glitter effect.
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You can use this behaviour to your advantage; for example, in the event that you want to create five types
of stars to be multiplied and generated. Simply create five different drawings on the same layer, but
drawing each on their own frame.
3. Drag your newly created Sprite layer onto the Sprite-Drawings layer to parent it. The Blockbuster effect
Sprite (unseen in the Timeline view) is automatically overridden by your custom Sprite.

If no sprite is created for a Blockbuster effect, the default sprite will be visible.

Shatter Effects

The Shatter effect produces a simulation of a solid pane breaking to pieces in nine various presets:
•

Wall Destruction: This is the default setting.

•

Wall Breach: Only a portion of the wall breaks apart.

•

Wall Breakthrough: A character shape breaks away from the wall giving the illusion a character ran
through.

•

Bottle Explosion: A bottle explodes completely breaks apart .

•

Bottle Break: A bottle breaks apart.

•

Bottle Fragment: A bottle cracks and breaks.

•

Shattered Glass: A glass pane is shattered to pieces.

•

Broken Glass: A portion of a glass pane is broken to pieces.

•

Peak-a-glass: A character shape breaks away from the glass pane giving the illusion a character ran
through

To create your own shatter sprite, draw your pane in the first cell of a drawing layer.
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Blockbuster Effects

In the second cell, draw the pieces in which you want the pane to break apart. The areas where there will not be
any drawing will remain untouched. If you want your pane to break in pieces without leaving a gap between the
pieces, draw your pieces separately.

With the Select tool, move them together so that they overlap. If you want to make sure that the outline remains
with the painted zone and that your pieces do not get mixed up, you should group them (outline and colour fill)
together before overlapping your pieces.

Once your sprite is ready, you can drag your sprite drawing layer onto the Sprite-Drawings layer of your Shatter
Blockbuster effect.
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Magic Effects

The Magic effect produces a simulation of shiny sparkles and particles in nine various presets:
•

Glitter Shower: This is the default setting.

•

Glitter Mist: A light glitter rain falls down.

•

Glitter Fall: A string of glitter falls down as from a fairy or magic wand.

•

Ocean Bubbles: A large amount of bubbles float up.

•

Sea Bubbles: A series of bubbles float up.

•

Aquarium Bubbles: A few little bubbles float up.

•

Omni Star Storm: A series of multicolour stars rush toward the screen.

•

Omni Star Mist: A few multicolour stars float toward the screen.

•

Omni Star Spin: Stars spin in the scene to similate dizziness.
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Blockbuster Effects

Explosion Effects

The Explosion effect produces a simulation of smoke and fire explosions in nine various presets:
•

Blast: This is the default setting.

•

Blowup: A big smoke cloud explosion.

•

Bang: A small cloud explosion.

•

Long Electrical Circuit: A long lightning bolt between two electrodes.

•

Medium Electrical Circuit: A medium lightning bolt between two electrodes.

•

Short Electrical Circuit: A short lightning bolt between two electrodes.

•

Dazzling Fireworks: A series of multicolour fireworks.

•

Brilliant Fireworks: A few multicolour fireworks.

•

Glittery Fireworks: One multicolour firework.

Splash Effects

The Splash effect produces a splash of water, goop or mud in nine various presets:
•

Water Splash: This is the default setting.

•

Water Spray: A medium water splash.

•

Water Squirt: A small water splash.

•

Goop Splatter: A big goopy splash.
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•

Goop Blob: A medium goopy splash.

•

Goop Dab: A small goopy splash.

•

Mud Splatter: A big muddy splash.

•

Mud Blob: A medium muddy splash.

•

Mud Dab: A small muddy splash.

The Splash effect custom sprite does not work like other Blockbuster effects. The sprite must be a
traditional splash animation.

Fire Effects

The Fire effect produces a simulation of fire and smoke in nine various presets:
•

Inferno: This is the default setting.

•

Fire: A medium size fire.

•

Flame: A small size fire.

•

Smoke Screen: A big smoke chimney.

•

Smoke Fog: A medium smoke chimney.

•

Smoke Cloud: A small smoke chimney.

•

Blaze: A huge spark.

•

Ignite: A medium spark.

•

Spark: A small spark.

The Fire effect custom sprite does not work like other Blockbuster effects. The sprite must be a
traditional fire animation.
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Celestial Effects

The Celestial effect produces a simulation of space explosions in nine various presets:
•

Brilliant Supernova: This is the default setting.

•

Bright Supernova: A big and bright supernova explosion.

•

Glimmer Supernova: A small and faraway supernova explosion.

•

Intense White Nova: A gigantic white nova explosion and its large smoke ring.

•

Luminous White Nova: A big white nova explosion and its smoke ring.

•

Light White Nova: A small white nova explosion and its smoke ring.

•

Meteor Storm: An intense and large meteor shower.

•

Meteor Shower: An medium meteor shower.

•

Meteor Mist: An small meteor shower.
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Lip-sync View
The Lip-sync view is where you can create and map mouth charts, as well as import mouth templates for your
characters.

To open the Lip-sync view:
1. Select a sound layer from the Timeline view or a cell in the Exposure Sheet view.
2. Do one of the following:
‣

From the Sound toolbar (Top toolbar on Mac OS X), click the Lip-sync

‣

In the Properties panel, click the Lip-sync

button.

button.

Creating a Lip-sync Using a Mouth Template
Studio comes with a variety of mouth templates that you can play and experiment with on your characters. You
can create a lip-sync and use an existing sound layer or create the lip-sync and then import the sound.
To create a lip-sync using a mouth template:
1. From the Sound toolbar, click the Lip-sync

button (Top toolbar on Mac OS X).
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Lip-sync View

2. Do one of the following to add sound:
‣

Click the Import Sound

‣

From the Sound list, select a sound file you have already imported.

button. From the Open dialog box, select a sound file and click Open.

3. If needed, edit the sound by clicking the Edit Sound
the Sound Element Editor.
4. Click the Import Template

button and making any adjustments in

button.

The template dialog box opens to display the mouth templates.

5. Select a mouth template and click OK.
In the Timeline view, a Drawing layer is created containing eight mouth drawings.

6. In the Lip-Sync view, click Apply to generate the lip-sync with the sound file.
The mouth shapes are synced with the sound file.

7. In the Drawing view, use the Select tool

in the Animation Tools toolbar to scale the mouth drawings

on the layer.
8. In the Camera view, place the mouth at the correct location on your character.
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Creating a Lip-Sync Using Your Own Drawings
You can use your own drawings to generate a lip-sync.
To create a lip-sync using your own drawings:
1. In the Timeline view, select the drawing layer that contains your eight mouth drawings.
2. From the Sound toolbar (Top toolbar on Mac OS X), click the Lip-sync

button.

The Lip-sync view displays. Your eight mouth drawings are automatically mapped with the animation
phonemes.

3. Do one of the following to add sound:
‣

Click the Import Sound

‣

From the Sound list, select a sound file you have previously imported.

button. From the Open dialog box, select a sound file and click Open.

4. If needed, edit the sound by clicking the Edit Sound
Sound Element Editor.

button and making any adjustments in the

5. If needed, you can adjust the mouth mapping by clicking the Previous Drawing and Next Drawing arrows
beside any of the mouths.
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6. Click Apply to generate the lip-sync with the sound file.
The mouth shapes are synced with the sound file.
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Working with Scenes and Transitions
In animation, a scene is the action happening in front of the camera while the camera does not change angle. As
long as the camera does not stop "filming" , you are in the same scene. To create scenes in a Studio project, you
will use the Scene Manager where you can select scenes, create and delete scenes, as well as reorder scenes.
When you are satisfied with your scenes, you can add transitions to them.
A transition is a change, like a fade, wipe, or cross dissolve, that you can apply between scenes on the Storyline
view. You can apply transitions to the beginning or end of a single scene, or between two scenes.

About the Storyline View
The Storyline view is where you can manage your scenes, view scenes in a sequence, and add transitions between
scenes.

To access the Storyline view:
1. Do one of the following:
‣

At the bottom of the Studio screen, click on the Storyline view tab.

‣

Select Window > Storyline.

‣

Press [Ctrl] + [Shift] + [M] (Windows) or [⌘ ] + [Shift] + [M] (Mac OS X)

The Storyline view is displayed.
To zoom the Storyline view:
1. In the upper-left corner of the scene area, drag the zoom control right zoom in on the scene area. Drag
right to zoom out.

Playing a Sequence
A group of scenes occurring in the same location about the same action or event is called a sequence. Once you
have constructed your scenes into a sequences and inserted transitions, you can preview your sequence to see
the result.
To play a sequence:
•

In the Storyline view, click the Play Storyline

button.
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Working with Scenes and Transitions

Applying Transitions
A transition is a change, like a fade, wipe, or cross dissolve, that you can apply between scenes on the Storyline
view. You can apply transitions to the beginning or end of a single scene, or between two scenes.
For example, you can use a one-sided transition to fade into a scene at the beginning of your sequence. You can
then apply wipes, slides, and cross dissolves between other clips in the Storyline view to move smoothly from
one scene to the next.

The default transition between scenes is fade in and out.

To apply a transition:
1. In the Storyline view, select the transition to modify between the scenes. If you removed the existing
transition, select the edit point at the beginning or end of the scene, or between two scenes.

The edit point is highlighted and red playhead snaps to the location you clicked.
2. In the Properties panel, select a transition from the Type list. By default, Fade is the default setting.

3. In the Properties panel, edit the transition properties.
4. Enter the Duration (in frames) for the transition. If you select the Fade transition, you must enter the Left
Duration, Blank Duration, and Duration Right.
5. The transition appears in the Storyline view.
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6. In the Storyline view, click the Play Storyline

button.

To remove a transition:
1. Select a transition.
The transition's properties are displayed in the Properties panel.
2. From the Type list, select No Transition.

Transitions
There are six different transitions to choose from in Studio. Once you apply a transition, you can edit its
properties to get just the right look for your project.
•

Fade below

•

Wipe on the facing page

•

Slide on the facing page

•

Clock Wipe on the facing page

•

Checker on page 30

•

Cross Dissolve on page 30

Fade
The Fade transition lets you adjust the video levels to fade in or fade out a clip. You can also specify the colour
from which the scene fades in or to which it fades out.

Left Duration: The number of frames at the beginning of the transition.
Colour: Opens the colour picker so you can select the colour of the transition.
Blank Duration: The number of blank frames at the end of the transition.
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Working with Scenes and Transitions

Wipe
The Wipe effect transition lets you create a transition between two scenes, such that the second clip is revealed
according to a specified pattern.

Duration: The number of frames the transition lasts.
Colour: Opens the colour picker so you can select the colour of the transition.
Angle: Let you set the angle at which the transition starts, from 0° to 359°.
Direction: The direction the transition is moving towards: In or Out. In the In direction, the transition moves
towards the left. In the Out direction, the transition moves towards the right.

Slide
The Slide transition lets you show the outgoing scene moving upwards to reveal the incoming scene.

Duration: The number of frames the transition lasts.
Colour: Opens the colour picker so you can select the colour of the transition.
Angle: Let you set the angle at which the transition starts, from 0° to 359°.

Clock Wipe
The Clock Wipe transition lets you create a wipe transition that moves clockwise or counterclockwise.
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Duration: The number of frames the transition lasts.
Colour: Opens the colour picker so you can select the colour of the transition.
Angle: Let you set the angle at which the transition starts, from 0° to 359°.
Direction: The direction the transition is moving: Clockwise or Counterclockwise.

Checker
The Checker transition lets you create a transition that resembles a checkerboard. You can change the size and
colour of the checkerboard tiles.

Duration: The number of frames the transition lasts.
Colour: Opens the colour picker so you can select the colour of the transition.
Size: Lets you adjust the size of the checkboard tiles. Drag left for smaller tiles and drag right for larger ones.

Cross Dissolve
The Cross Dissolve transition lets you between scenes in which the image from one scene gradually becomes less
distinct as the image from the other scene replaces it.

Duration: The number of frames the transition lasts.
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