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Chapter 1: About Dialog Boxes

Chapter 1: About Dialog Boxes
While you work in Storyboard Pro, you will encounter dialog boxes from which you set parameters, options and
many other settings, depending on the task you are performing.
Windows allow you to set parameters and continue working with the window open, so you can further tweak
the settings. Here are examples of a dialog box and a window.
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Advanced Merge Storyboard Dialog Box
The Merge and Replace dialog is useful if you have extracted or split your project into different project to allow
different project collaborators to work on it, but have kept a copy of the original project (or master project).
With this dialog, you can replace the original scenes in the master project with the updated scenes in the
extracted project.
Optionally, you can keep a copy of the original scenes so that you can compare them. You can also customize
which scenes from the extracted projects should be imported into the master project.
NOTE: When merging projects, the video and sound clips in the master project will remain
synchronized with the cue time of their respective panels. Clips that extend beyond the boundaries of a
panel will be synchronize with the panel in which they are cued, not the panel in which they end.

How to access the Advanced Merge Storyboard window
1. Open your master project.
2. Select File > Project Management > Merge and Replace.
The Advanced Merge Storyboard dialog box opens.

Parameter

Description
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Displays the list of Storyboard Pro project files selected for merging with
your current file.
List of Storyboard Pro
projects

NOTE: A checkbox appears to the left of every project in the list.
Checking that checkbox will select every scene in that project for
merging into the current project.

Import Project

Remove Project

Lets you select the Storyboard Pro project files to merge/replace with your
current file.
Lets you select any unwanted Storyboard Pro project files and delete
them from the list.

Move Up/Move

Lets you organize the files into the order in which you wanted them to be

Down

imported in relation to your current file.
The list of scenes in the project that is currently selected in the projects list
at the top. A checkbox appears left of each scene in the list. Checking this
checkbox will make it so the scene is merged from the selected project

Select scenes to merge

into the current project.
If the project being imported contains sequences, the sequences will also
be in the list, and scenes will be listed under their respective sequence.
You can check the checkbox next to a sequence to simultaneously select
all scenes in the sequence.

Select All

Deselect All

Checks every scene in the selected project for merging into the current
project.
Unchecks every scene in the selected project.
Creates a backup of each scene in the master project that gets replaced

Keep and move original

by a scene in the imported projects. The backup scene will be placed at

scenes to the end

the end of the project, and its scene name will have the _orig prefix
added to it.

Respect locked audio

Ensures that the sound clips in locked audio tracks do not get moved to

tracks

remain synchronized with their respective panels.
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Import audio changes from

Imports the changes done to the audio tracks and sound clips of the

source project

imported projects into the current project.
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Blur Dialog Box
T-SBADV-007-003
The Blur effect softens, fogs or obscures the image evenly in all directions. This effect is useful when you want to
make images cloudy and not detailed. For example, you can make a drawing object that is farther back or in the
background of your scene appear blurry due to the laws of atmospheric perspective. Other uses include the
general softening of objects such as snow, stars and shadows that do not naturally have a hard outline.

How to access the Blur dialog box
l

Select Layer > Apply Effect on Bitmap Layer > Blur.

Parameter

Radius

Quality

Description
Size of the blur. The larger the value, the greater the strength or reach of
the blur.
Select High for a slow and accurate operation or Low for a faster operation
with a more raw look.
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Change Bitmap Layer Resolution Dialog Box
The Change Bitmap Layer Resolution dialog box lets you change the resolution of bitmap layers to better suit
the needs of your project.

How to access the Change Bitmap Layer Resolution dialog box
1. From the Layers view, select a bitmap layer whose resolution you want to change.
2. Do one of the following:
‣

Right-click the layer and select Change Bitmap Layer.

‣

Select Layer > Change Bitmap Layer Resolution.

Parameter

Description

Project Resolution

The project resolution set when you initially created the project.

Canvas Size
Width Factor and
Width
Height Factor and
Height

Lets you set the width of the canvas by percentage or pixel.

Lets you set the height of the canvas by percentage or pixel.

Pixel Density
Resolution Factor

Resample Bitmap

Lets you set the resolution of bitmap layers.
Changes the resolution of the bitmap layer without changing the area it
covers.
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Choose Encoding and Font Dialog Box
The Choose Encoding and Font dialog box lets you select the language encoding and embedded PDF font
when exporting Unicode character to a PDF document. These will be used to display the text in a PDF.

How to access the Choose Encoding and Font dialog box
1. In the Export to PDF window, click New Profile.
The PDF Profile dialog box opens.
2. Select the General tab.
3. In the Font field, click the browse [...] button.
Parameter

Description

Choose Font
Encoding
Built-in Fonts
Font

Lets you select the type of Unicode encoding for the PDF.

Lets you select any font installed on your system to use for all text in the
PDF document.

TrueType Fonts
(TTF)

Lets you select a TrueType font for the PDF.

Font File
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Colour Picker Window
The Colour Picker window lets you select and customize colours, create solid or gradient colours, store colours in
the colour storage library and open the Multiwheel Colour window.

How to access the Colour Picker window
1. In the Colour view, make sure the Colour area is expanded by clicking the Collapse/Expand arrow.
2. Double-click on the current colour swatch.
The Colour Picker window opens.
Parameter

Colour slider

Description
Displays the colour gradation of the colour selected in the colour picking
area.
Displays a colour range with a cursor which you can drag to select a colour.

Colour picking area

This display changes when you select one of the these options: H, S, V, R,
B, or B.

Add Colour

Adds the selected colour to the colour storage library.

Colour Storage Library

Lets you save colours you have defined.

Multiwheel Mode

Opens the Multiwheel Colour window—see Multiwheel Colour Window
on page 95.

16

Chapter 1: About Dialog Boxes

Current Colour

Colour Scale

Dropper

H, S, V

RGB

Alpha

Displays the current colour on the left side. On the right side is the
currently you are modifying.
Displays the hue selected in the colour picking and colour slider areas, and
its different values.
Lets you select a colour from any place on your screen. Hold down the
Dropper and drag to the desired colour and release to select the colour.
Displays the hue, saturation or value of a selected colour in the colour
picking area.
Displays the red, green or blue colour wheel.
Lets you change the transparency level by typing in a value or dragging
the slider.

Solid

Creates an even, uniform colour.

Gradient

Lets you create a linear or radial gradient.

Gradient Scale

Gradient Preview

Displays a colour range and arrows. Move the arrows to define the
gradient colours.
Displays a preview of the gradient as you move the arrows on the
gradient scale.

Linear

Creates a linear gradient.

Radial

Creates a radial (circular) gradient.
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Customize Captions Dialog Box
The Customize Captions dialog box allows you to configure how the caption fields in a project you're inserting
are matched with the caption fields in your current project. You can associate caption fields from the project
being inserted with caption fields in the current project, and decide whether the unmatched caption fields are
added to your project or discarded.

How to access the Customize Captions dialog box
1. In your current project, in the Timeline view, move the timeline playhead over the scene after which you
want the project to be inserted.
2. From the top menu, select File > Project Management > Insert.
The Open Storyboard Project window appears.
3. Browse to and select the *.sboard or *.sbpz file of the project you want to select and click on Open.
4. In the dialog prompting you to confirm how to manage the caption fields of the project being inserted,
click on Customize.

Parameter

Description
The list of captions being merged. The left column is for the caption fields
in the current project, and the right column is for the caption fields in the
project being inserted.
Captions that are aligned horizontally will be matched, and the value of
these captions in the inserted project will be added to that caption field in

Captions list

the current project. By default, captions that have the same name will
already be aligned together. Should you need to customize the way the
caption fields in both projects are matched, keep in mind the following
behaviors:
l

If a caption field of one of the project being merged is aligned with
one of the caption fields in the current project, the values for that
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Parameter

Description
merged project's field will be added to the current project's field it
is aligned with, for all the scenes that are imported from that
merged project, even if these fields don't have the same name.
For example, if the current project has a caption field named Action
and the project being merged has a caption field named Action
Notes, and they are both aligned horizontally, once the projects are
merged, the value of the Action Notes caption field for the scenes
being imported will be stored in the Action field.
l

If a caption field for the project getting merged is below all the
fields in the current project, it will be added as a new field to the
current project.

l

If a caption field for the project getting merged is below all the
fields in the current project and is crossed out, it will be ignored.

l

If a caption field for the project getting merged is aligned with one
of the fields of the current project and is crossed out, this field will
be empty for all the scenes that are imported from that project.

l

If a caption field is added to the project but has the same name as
an existing caption field, it will have a suffix number.

Add Caption

Remove Caption

Move Up

Move Down

If you have removed a caption from one of the project getting inserted,
you can select the removed caption and click on this button to add it back.
Ignores the currently selected caption field for the inserted project. The
values for that caption field will not be imported in the current project.
Moves the selected caption field up in the list of captions, changing which
caption field in the original project it is matched with.
Moves the selected caption down in the list of captions, changing which
caption field in the original project it is matched with.
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Default Caption Format Dialog Box
The Default Caption Format dialog box lets you set the default font face and font size of all new captions added
to your project.
The Default Caption Format is automatically applied when typing captions into a caption field that was
previously empty, but does not affect the format of existing captions or of new text typed into existing captions.
The Default Caption Format is saved in your local preferences and affects all projects.

How to access the Default Caption Format dialog box
1. From the top menu, select Captions > Captions Default Format.
The Default Caption Format dialog box opens.

Parameter

Description

Font

Sets the default font face for new captions.

Font Size

Sets the default font size for new captions.
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Directional Blur Dialog Box
T-SBADV-007-005
The Directional Blur effect creates a motion blur that pulls and smears the image from one contour edge to a
different direction or angle. This effect is useful in creating the impression of speed, such as the streaks of colour
that follow a car travelling at high speed. The look of the blur is similar to the look achieved using Gaussian blur
when applied with multiple iterations.

How to access the Directional Blur dialog box
l

Select Layer > Apply Effect on Bitmap Layer > Directional Blur.

Parameter

Description

Length

Length of the blur.

Width

Thickness of the blur.

Angle

The direction in which the blur is applied: sideways, up, down, 90
degrees, 45 degrees, and so on.
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Bidirectional

Applies the blur on both sides of the pixel.
The distance where the blur fades from the edge of the image. Select a
value between 0 and 1. A fall-off rate of 0 causes the blur to fade out

Fall Off

slowly, distributing the blur evenly from the edge of the character to the
farthest edge of the blur. A fall-off rate of 1 causes the blur to fade out
quickly, so the blur is heaviest closer to the edge of the image.
The number of times the blur is applied to the image. A higher number of

Number of Iterations

iterations creates smoother transitions between colours and increases the
blur, but also increases render time.

22

Chapter 1: About Dialog Boxes

Export Bitmap Dialog Box
The Export Bitmap window lets you export a storyboard project to bitmap files in .jpg, .tga, .psd or .png format.
The exported data includes a separate bitmap file for each panel in the storyboard.
NOTE: For .psd files, the transform and transition animations are not exported. However, camera moves
are rendered into an independent layer.

How to access the Export Bitmap window
l

Select File > Export Bitmap.

Parameter

Description

Destination Path

Path

Lets you specify the name and location of the XML/AAF file you are
creating.
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Allows you to enter the prefix or the pattern for the names of the
exported files. You can leave this field blank to use the default file naming
pattern, type in a file name to use it as a prefix, or type a full pattern using
the following variables:

File Pattern

l

%t - Project title

l

%a - Act number

l

%q - Sequence number

l

%s - Scene number

l

%p - Panel number

TIP: Numbers used in file naming patterns are automatically
padded by zeros as needed. You can type a number between the
% sign and the variable letter to determine the amount of
characters you want the variable to use. For example, with the
variable %4s, scene 1 would appear as scene 0001.

Setup Bitmap Export Parameters
Allows you to select an image format in which to save the exported
bitmaps:

Bitmap Format

l

Jpeg (*.jpg): A very compact image format with lossy compression.

l

Targa (*.tga): An image format with basic lossless compression.

l

Photoshop (*.psd): The format used to store Adobe Photoshop
projects. This format is uncompressed.

l

Portable Network Graphics (*.png): An image format with strong
lossless compression.

Resolution

Sets the resolution to be a quarter size, half size, or full size of the current
storyboard resolution.

Image Zoom Level

Sets the magnification of the image. Enter a value between 0 and 400.

(%)

The default value is 85%.

Transparent

This option is only available when the Adobe Photoshop (.psd) file format

Background

is selected. By default, this option is enabled and will export .psd files with
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a transparent background instead of an opaque white background.
Export Camera
Frame

Exports the camera frame black border in the image file.

If the camera is at an angle in a panel, and there is no camera movement
in that panel, enabling this option will render the panel as if the camera
was at a straight angle.
Rectify Static
Camera

Ensures the exported images include all the areas covered by the camera
movements. If this option is disabled, the exported images will cover the
camera keyframes and everything in-between, but may not include parts
of the panels that are covered by curvilinear camera movements.
Include Camera
Path

This option is enabled by default. This ensures that when a camera closeup is included in a scene, the exported image is larger so that the closest
camera frame is at least the size of the chosen resolution. This way, the
image will not appear pixelated when zooming in on the closest camera
Allow Camera
Scaling

frame. If disabled, the exported images will be the size of the chosen
resolution.
In the following example, the camera zooms out, but the image is exported
big enough that the closest (smallest) camera frame is exactly the size of
the export resolution. That way, if the image is zoomed in to the closest
camera frame, it does not look scaled:
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Ensures that the elements from the exported panels retain their size
across the different panels of the same scene. For example, when
exporting a scene where the camera zooms in on a character through two
different panels, this option will make it so the character is the same size
in both exported images. In the same situation with this option
unchecked, both bitmaps will be just big enough so that their closest
camera frame is as big as the chosen export resolution.
In the following example, the camera zooms out on the scene throughout
two panels. In the exported images, the scene elements are the same size,
but the image canvas increases in size as the camera zooms out:
Maintain Size
Through Scene

NOTE: By default, exported bitmaps cannot be larger than 4096 x
4096 pixels, which might cause this option not to work as
expected when exporting scenes with camera zooms.

By default, exported panels only cover the area covered by the camera
Expand Render

movements in the panel. With this option enabled, exported panels will

Area to Scene

cover the area covered by the camera movements in all the panels in their

Camera

scene combined. That way, if all the exported panels in a scene are
combined, the elements of the scene will all be in their proper position
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respective to each other.
In the following example, the camera goes from 1 to 2 in the first panel,
then from 2 to 3 in the second panel, but both panels are exported to
cover the whole camera movement, from 1 to 2 to 3:

Prints the camera frame onto the exported images. If a panel has a camera
Print Camera

movement, a camera frame will be printed for the position of the camera

Frame

at the beginning of the panel as well as for the position of the camera at
the end of the panel.

Print All Camera
Frames

Prints a camera frame for each camera keyframe in the panel.

Export Range Tab
All

Exports the entire storyboard.
Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:
l

Type the number of a sequence or of a scene in the Sequence or
Scene fields in the Filter section, to only show matching sequences
or matching scenes in the list.

Selected Scenes

l

Click and drag to select a range of scenes.

l

Hold the Ctrl key and click on each scene you want to add to your
selection.

l

Hold the Shift key, then click on the first scene and the last scene
you want to add to your selection, to select every scene between
those two scenes inclusively.

l

If your project has sequences, click on a sequence to select every
scene in that sequence.
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Current Scene

Exports only the currently selected scene.

Current Panel

Exports only the currently selected panel.

Tracked Panels - [0
panel]

Exports panels on which tracking changes is enabled.

Burn-In Tab
Print Scene Names
and Panel Numbers

Prints the scene names and panel numbers as an overlay on your video.

Captions Tab
Choose whether to not print captions (None) or select one of your
project’s captions to print into the exported movies. By default, a
Print Captions

Storyboard Pro project has Action Notes, Dialog, Slugging and Notes
captions, but you can also choose to print custom captions if your project
has any.

Font

Select which font the captions will be printed in. By default, they will be
printed in Arial.
Sets the size of caption lines relative to the height of the exported movies.

Height %

For example, if exporting a movie at 1080p with 3% Height captions, each
caption line will be 32 pixels in height.
Prints the captions at either the Top Left, Top Centre, Top Right, Bottom

Position

Left, Bottom Centre or Bottom Right of the panels. By default, captions
are printed to the Bottom Centre.
Sets the maximum amount of caption lines to print on each panel. If a

Max Lines

caption being printed requires more than the maximum amount of lines, it
will be cut off with an ellipsis (...) at the end.
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NOTE: Even if captions are printed at the bottom, they will be
aligned to the top of the space reserved for them, which is
calculated by the amount of Max Lines x the Height %. Therefore,
if this setting is too high and captions are printed at the bottom,
they may appear closer to the middle of the picture than to the
bottom.

Text Colour

Select the font colour in which to print the captions.
Select the background colour on which to print the captions. If the

Bg Colour

checkbox is unchecked, the captions will be printed directly into the
rendered picture. Otherwise, they will be printed in rectangular boxes of
the chosen colour.

Open folder after

Lets you view the location and contents of the exported folder when it is

export

ready.
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Export CSV Window
The Export CSV dialog allows you to export the metadata in a storyboard into a Comma Separated Value (.csv)
format table. You can then view and edit the Comma Separated Value (.csv) file in any standard spreadsheet
editor, such as Microsoft Excel, OpenOffice Calc or Google Sheets. This can be useful if you need to analyze any
specific aspect of your project. If you export your project's captions, you can also edit them, then import the
edited .csv file back into Storyboard Pro to update your project's captions. This can be useful if you want to
review and edit your storyboard's captions in bulk using a more lightweight interface.
The exported .csv file will contain one row for each exported panel. It will also have at least one column, the
Object Id column, which stores a special identifier composed of 16 hexadecimal characters for each panel in
your storyboard, making sure that Storyboard Pro can identify which row belongs to which panel in your
project. Besides the identifier, you can select which type of data gets exported for each panel.

How to access the Export CSV window
1. Select File > Export CSV.
Parameter

Destination Path

Description
Lets you specify the location and name of the folder for the storyboard
project data.
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CSV Export Options

Encoding

Field Separator

Lets you select the text encoding for the .csv file. By default, this option is
set to UTF-8.
Lets you select the field separator character for the .csv file, among the
following options: Comma, Semicolon, Tab or Vertical bar (pipe).

Include Column

Adds an extra header row at the top which indicates the purpose of each

Names

column in the table.

Include Sequence

Adds a Sequence column which indicates the number of the sequence for

Names

each panel.

Include Scene

Adds a Scene column which indicates the number or name of each scene

Names

for each panel.

Include Panel Names

Adds a Panel column which indicates the number or name of each panel.

Include Transitions

Include Scene Frame
Number
Include Panel Frame
Number

Include Captions

Adds a column for each transition in the project, between the rows
corresponding to the two panels that are joined by the transition.

Adds a column that indicates the length of the scene in frames.

Adds a column that indicates the length of the panel in frames.

Adds a column for each caption type in your project, and which will
indicate the content of each caption type for each panel.
If your captions have any formatting, check this option to export the

Include Rich Text
Formatting

content of your captions in HTML, which will preserve the formatting of
your captions. If this option is unchecked, your captions will be exported
in plain text. They will be easier to read and edit, but if you re-import the
.csv file into your project, the formatting of the captions will be lost.

Include Camera

Indicates whether the camera is static or dynamic (animated) for each
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Information

panel.
This will add as many columns as the amount of layers in the panel that

Include Layer Names

has the most layers. For each panel, the name of each layer in the panel
will be indicated. Layers at the bottom are listed in the leftmost layer
column, and layers at the top are listed in the rightmost layer column.

Include
Tracking Information

Indicates whether or not the panel is tracked, the date at which the
panel started getting tracked, and the tracking notes added to that
panel, if any.

Export Range
All

Exports the entire storyboard.
Select this option to export a specific selection of scenes. Then, click on
the Select button to open the Scenes Picker dialog box, in which you
can:
l

Type the number of a sequence or of a scene in the Sequence or
Scene fields in the Filter section, to only show matching
sequences or matching scenes in the list.

l

Click and drag to select a range of scenes.

l

Hold the Ctrl key and click on each scene you want to add to your

Selected Scenes

selection.
l

Hold the Shift key, then click on the first scene and the last scene
you want to add to your selection, to select every scene between
those two scenes inclusively.

l

If your project has sequences, click on a sequence to select every
scene in that sequence.

Current Scene

Exports only the currently selected scene.

Current Panel

Exports only the currently selected panel.

Tracked Panels - [0
panel]

Exports panels on which tracking changes is enabled.
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Open document/folder

Open the .csv file in your machine's spreadsheet editor immediately after

after export

creating it.
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Export to EDL/AAF/XML Dialog Box
The Export to EDL/AAF/XML window lets you export a storyboard project directly to Apple Final Cut Pro using
the EDL or XML formats or to Adobe Premiere, Avid Xpress, or Sony Vegas using the AAF format.
The timing, motions, and sounds edited with Storyboard Pro are preserved.

How to access the Export to EDL/AAF/XML window
1. Select File > Export > EDL/AAF/XML.
The Export to EDL/AAF/XML window opens.

Parameter

Description

Destination Path

Path

Lets you specify the name and location of the XML/AAF file you are
creating.
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Allows you to enter the prefix or the pattern for the names of the
exported files. You can leave this field blank to use the default file naming
pattern, type in a file name to use it as a prefix, or type a full pattern using
the following variables:
%t - Project title

File Pattern

l

%a - Act number

l

%q - Sequence number

l

%s - Scene number

l

%p - Panel number

TIP: Numbers used in file naming patterns are automatically
padded by zeros as needed. You can type a number between the
% sign and the variable letter to determine the amount of
characters you want the variable to use. For example, with the
variable %4s, scene 1 would appear as scene 0001.

Export Type
Lets you elect the format in which to store the timing information
(timecode for panels and audio tracks). The format will be chosen
depending on the destination application:
l

Generate EDL file: Can be imported in Final Cut Pro,
Avid Media Composer and Adobe Premiere.
NOTE: Due to limitations with the EDL
format, only the first four soundtracks
can be exported, and sound clips that
are used multiple times in the project
will only appear one time in the
exported sequence.

l

Generate AAF file: Can be imported in Avid Media
Composer, Avid Xpress, Sony Vegas and Adobe
Premiere.
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NOTE: Due to limitation with the AAF
format, Slide-in and Slide-out
transitions will be converted to
Dissolve transitions, Clock Wipe
transitions will always be exported as
12 o’clock (0 degree) clockwise
transitions, and Edge Wipe transitions
will be exported as either Horizontal,
Vertical or Corner Wipe transitions.

l

Generate XML file: Can be imported in Final Cut Pro
and Adobe Premiere.

NOTE: If your editing system is not mentioned above,
check its specifications to verify which format can be
imported.

Generate EDL,
AAF, XML File

Generates an EDL, AAF, or XML file.

Options
Movie clips can be exported in Windows Media Video (*.wmv) format on
Windows and in QuickTime Movie (*.mov) format on either Windows or
Mac OS if QuickTime Player is installed. This option can not be changed if
only one movie format is available for export.
Movie Format
NOTE: Not all editing systems support importing Windows Media
Video files. Check with your software’s documentation to see
which movie file types are supported.

Click this button to configure the video settings. When exporting in
QuickTime, this allows to set the video codec, framerate and quality.
When exporting in WindowsMedia Video allows to set the video bit rate
Video Config

and variable bit rate quality.The resolution drop-down right of the Video
Config button can be used to define the output resolution, since you might
not always need to export the storyboard at full resolution. You can select
Full, Half or Quarter of a project’s resolution.
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One Movie Clip Per
Panel

Exports more than one QuickTime movie clip per scene (which might
contain more than one panel) e.g. to obtain better granularity during
editing since the storyboard will have smaller movie clips.

Generate Video

If you only need the EDL, AAF or XML files to be generated, deselect this

Files

option so no video files are rendered.
By default, the project’s sound files are copied to the same directory as the
EDL/XML/AAF files and the video files when exporting. Sound clips that
are used several times in the project will only be copied once and linked to

Copy Audio Files

several times in the EDL/XML/AAF sequence. When this option is
unchecked, the project’s sound tracks and their editing data will still be
exported into the EDL/XML/AAF sequence. Only the actual sound files will
be missing.

Export Range Tab
All

Exports the entire storyboard.
Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:
l

Type the number of a sequence or of a scene in the Sequence or
Scene fields in the Filter section, to only show matching sequences
or matching scenes in the list.

Selected Scenes

l

Click and drag to select a range of scenes.

l

Hold the Ctrl key and click on each scene you want to add to your
selection.

l

Hold the Shift key, then click on the first scene and the last scene
you want to add to your selection, to select every scene between
those two scenes inclusively.

l

If your project has sequences, click on a sequence to select every
scene in that sequence.

Current Scene

Exports only the currently selected scene.

Current Panel

Exports only the currently selected panel.
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Tracked Panels - [0
panel]

Exports panels on which tracking changes is enabled.

Burn In Tab
Print Time Code
Print Scene Names
and Panel Numbers

Prints the project timecode on the video as an overlay on your video.

Prints the scene names and panel numbers as an overlay on your video.

Print Additional

Prints an additional duration on your video, defined by the Units and

Duration

Repeat menu.

Units

Displays additional duration information using Time Code or Frames units.

Repeat

Displays additional duration information per panel, scene or sequence.

Camera Grid Tab
Project Safety

4:3 Safety

4:3 Reference

Prints the safe area on your video.
Prints the 4:3 safe area on each panel of your storyboard that has a
camera movement.
Prints the 4:3 area on each panel of your storyboard that has a camera
movement.

Captions Tab
Choose whether to not print captions (None) or select one of your
project’s captions to print into the exported movies. By default, a
Print Captions

Storyboard Pro project has Action Notes, Dialog, Slugging and Notes
captions, but you can also choose to print custom captions if your project
has any.

Font

Select which font the captions will be printed in. By default, they will be
printed in Arial.

38

Chapter 1: About Dialog Boxes

Sets the size of caption lines relative to the height of the exported movies.
Height %

For example, if exporting a movie at 1080p with 3% Height captions, each
caption line will be 32 pixels in height.
Prints the captions at either the Top Left, Top Centre, Top Right, Bottom

Position

Left, Bottom Centre or Bottom Right of the panels. By default, captions
are printed to the Bottom Centre.
Sets the maximum amount of caption lines to print on each panel. If a
caption being printed requires more than the maximum amount of lines, it
will be cut off with an ellipsis (...) at the end.

Max Lines

NOTE: Even if captions are printed at the bottom, they will be
aligned to the top of the space reserved for them, which is
calculated by the amount of Max Lines x the Height %. Therefore,
if this setting is too high and captions are printed at the bottom,
they may appear closer to the middle of the picture than to the
bottom.

Text Colour

Select the font colour in which to print the captions.
Select the background colour on which to print the captions. If the

Bg Colour

checkbox is unchecked, the captions will be printed directly into the
rendered picture. Otherwise, they will be printed in rectangular boxes of
the chosen colour.

Open folder after export

Opens the folder after export.
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Export to FBX Dialog Box
The Export FBX dialog box allows you export scenes, sequences or your entire animatic into animated Filmbox
(.fbx) files. This can be useful if your project has 3D elements. The exported Filmbox (.fbx) file will contain all the
2D and 3D elements in your animatic as well as their animation. You can them import it in a third-party
software and use it as a template to create the 3D animations for your production.

How to access the Export to FBX dialog box
1. Select File > Export > FBX.
The Export to FBX dialog box opens.

Parameter

Description

Destination Path

Path

Lets you specify the name and location of the XML/AAF file you are
creating.
Allows you to enter the prefix or the pattern for the names of the
exported files. You can leave this field blank to use the default file naming
pattern, type in a file name to use it as a prefix, or type a full pattern using

File Pattern

the following variables:
l

%t - Project title

l

%a - Act number
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l

%q - Sequence number

l

%s - Scene number

TIP: Numbers used in file naming patterns are automatically
padded by zeros as needed. You can type a number between the
% sign and the variable letter to determine the amount of
characters you want the variable to use. For example, with the
variable %4s, scene 1 would appear as scene 0001.

Options
Export Camera
Frame

Includes the camera frame's black border in the scene.

Per Scene: Exports one clip per scene.

One Clip

Per Project: Exports one clip for the entire project.
Per Sequence: Exports one clip per sequence. This option is available only
if your project contains sequences.

Export Range
All

Includes all the scenes in your project.

Current Scene

Includes only the scene you selected when you opened this dialog box.
Includes only the scenes from the sequence you selected when you

Current Sequence

opened this dialog box. This option will only be visible if your project
contains sequences.

Open folder after export

Opens the folder after export.

41

Storyboard Pro 5.5 Reference Guide

Export Layout Dialog Box
The Export Layout window lets you export some or all the scenes of your project into layout images, which can
be used to properly position scene elements when working on different aspects of the scene throughout the
production. For example, a layout can be be imported in Harmony to accelerate its set up and properly position
the elements and camera keyframes of the scene. Also, a layout exported into .psd format can serve as the base
to create the background art for the scene so that it’s properly adapted to the scene’s layout, action and
camera movements.
Layout images can be rendered with all layers combined or with one image per layer, and can optionally include
camera keyframes and movements. Layouts can be exported in .psd (with separate layers), .tga, .jpg or .png
format.

How to access the Export Layout window
l

Select File > Export > Layout.

Parameter

Description

Destination Path
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Path

Lets you specify the name and location of the XML/AAF file you are
creating.
Allows you to enter the prefix or the pattern for the names of the
exported files. You can leave this field blank to use the default file naming
pattern, type in a file name to use it as a prefix, or type a full pattern using
the following variables:

File Pattern

l

%t - Project title

l

%a - Act number

l

%q - Sequence number

l

%s - Scene number

TIP: Numbers used in file naming patterns are automatically
padded by zeros as needed. You can type a number between the
% sign and the variable letter to determine the amount of
characters you want the variable to use. For example, with the
variable %4s, scene 1 would appear as scene 0001.

Options
Allows you to select an image format in which to save the layout images:
l

Jpeg (*.jpg): A very compact image format with lossy compression.

l

Targa (*.tga): An image format with basic lossless compression.

l

Photoshop (*.psd): The format used to store Adobe Photoshop

File Format

projects. This format is uncompressed.
l

Portable Network Graphics (*.png): An image format with strong
lossless compression.

Transparent
Background

Base Image Size

When exporting in Photoshop (*.psd) format, enable this option to render
the layers on a transparent background instead of a solid white
background.
Allows you to select whether you export at the same size as your project's
resolution, at half its dimensions or at a quarter of its dimensions.
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Expands the area to render into the layouts. By default, only the area of
the scene that is covered by the camera is rendered, and exported layout
images are cropped at the edges of the camera frames. If enabled, this
option adds space around the render area and captures extra details
outside the camera frames. By default, the render area is expanded by
Expand Render
Area

10%. You can use the input field to the right of the option to change this
ratio.

Ensures that when a camera close-up is included in a scene, the exported
Scale Image Up
to Smallest Camera
Frame

image is larger so that the closest camera frame is at least the size of the
chosen image size. This way, the layout does not appear pixelated when
zooming in on the closest camera frame. If disabled, the size of the
exported images will be based off the chosen Base Image Size and
Expand Render Area options.
If the Scale Image Up to Smallest Camera Frame option is enabled, this

Limit Image Size

ensures images do not get scaled up too much. If enabled, images will be
limited to 4096 pixels in width and height by default.

Export One Image
Per Layer

Exports each layer as a separate image file. If Print Camera Frames option
is enabled, the camera frames and camera movements will be printed on
each layer.
When exporting one image per layer and with camera frames, if your
layers are animated, this option allows you to combine the layer's
animation with the camera movement that is printed on it. By following
the resulting camera movement, the layer will appear to be animated just

Apply Layer Motion

like it is in your animatic.

to Camera

For example, in a scene where a drawing layer moves towards the right,
and the camera moves up, the camera movement that will be printed on
the layer's layout image will be combined with that layer's animation, and
the resulting camera movement will go up and towards the left, so that
the layer itself appears to move towards the right.
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Print Camera
Frames

Prints the first and last camera frame of each scene into the exported
layout images. If exporting in .psd format, the camera frames will be
printed on a separate layer.
If a scene contains a camera movement with more than two keyframes,
this prints each camera keyframe into the layout.

Print a Frame for
Each Camera
Keyframe

Adds the camera position label in the top-left corner of each camera
frame. Camera frames are labeled with a letter of the alphabet indicating
their respective order.
Print Camera
Labels

Export Range
All

Selected Scenes

Exports the entire storyboard.
Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:
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l

Type the number of a sequence or of a scene in the Sequence or
Scene fields in the Filter section, to only show matching sequences
or matching scenes in the list.

l

Click and drag to select a range of scenes.

l

Hold the Ctrl key and click on each scene you want to add to your
selection.

l

Hold the Shift key, then click on the first scene and the last scene
you want to add to your selection, to select every scene between
those two scenes inclusively.

l

If your project has sequences, click on a sequence to select every
scene in that sequence.

Current Scene
Open folder after export

Exports only the currently selected scene.
Opens the folder after export.
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Export to Movie Dialog Box
The Export Movie window lets you export your storyboard and animatic as a movie file which you can share and
play back. You can export your movie file in different formats (QuickTime, SWF movie (Flash), jpeg, targa) and as
image sequences.

How to access the Export to Movie window
1. Select File > Export > Movie.
The Export to Movie window opens.

Parameter

Description

Destination Path

Path

Lets you specify the name and location of the XML/AAF file you are
creating.
Allows you to enter the prefix or the pattern for the names of the

File Pattern

exported files. You can leave this field blank to use the default file naming
pattern, type in a file name to use it as a prefix, or type a full pattern using
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the following variables:
l

%t - Project title

l

%a - Act number

l

%q - Sequence number

l

%s - Scene number

TIP: Numbers used in file naming patterns are automatically
padded by zeros as needed. You can type a number between the
% sign and the variable letter to determine the amount of
characters you want the variable to use. For example, with the
variable %4s, scene 1 would appear as scene 0001.

Export Movie Format
Lets you specify the format of the exported movie. Choices include:
Windows Media Video (*.wmv), QuickTime Movie (*.mov), Flash (.swf),
Jpeg (*.jpg), Targa (.tga) and Portable Network Graphics (*.png)
Movie Format

NOTE: The option to export to Windows Media Video is only
available on Windows, and the option to export to QuickTime
Movie is only available on machines with QuickTime Player
installed.

Opens the Movie Settings dialog box which lets you set the parameters
Movie Options

for exporting a QuickTime movie. Some of the QuickTime movie settings
will be overridden by the Storyboard Pro project or export settings.

Resolution

Sets the resolution to be a quarter size, half size, or full size of the current
storyboard resolution.
Allows you to select how to separate the exported movie files:

One Clip

l

Per Scene: Create one movie file for each scene in your project.

l

Per Sequence: Create one movie file for each sequence in your
project, if any.

l

Per Project: Export your whole animatic into a single video file.
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Include Transitions

Includes transitions in your export movie files.

Export Range Tab
All

Exports the entire storyboard.
Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:
l

Type the number of a sequence or of a scene in the Sequence or
Scene fields in the Filter section, to only show matching sequences
or matching scenes in the list.

Selected Scenes

l

Click and drag to select a range of scenes.

l

Hold the Ctrl key and click on each scene you want to add to your
selection.

l

Hold the Shift key, then click on the first scene and the last scene
you want to add to your selection, to select every scene between
those two scenes inclusively.

l

If your project has sequences, click on a sequence to select every
scene in that sequence.

Current Scene

Exports only the currently selected scene.

Current Panel

Exports only the currently selected panel.

Tracked Panels - [0
panel]

Exports panels on which tracking changes is enabled.

Burn-In Tab
Print Time Code

Prints the project timecode on the video as an overlay on your video.

Print Scene Names
and Panel

Prints the scene names and panel numbers as an overlay on your video.

Numbers
Print Additional

Prints an additional duration on your video, defined by the Units and
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Duration

Repeat menu.

Units

Displays additional duration information using Time Code or Frames units.

Repeat

Displays additional duration information per panel, scene or sequence.

Camera Grid Tab
Project Safety

4:3 Safety

4:3 Reference

Prints the safe area on your video.
Prints the 4:3 safe area on each panel of your storyboard that has a
camera movement.
Prints the 4:3 area on each panel of your storyboard that has a camera
movement.

Captions Tab
Choose whether to not print captions (None) or select one of your project’s
Print Captions

captions to print into the exported movies. By default, a Storyboard Pro
project has Action Notes, Dialog, Slugging and Notes captions, but you
can also choose to print custom captions if your project has any.

Font

Select which font the captions will be printed in. By default, they will be
printed in Arial.
Sets the size of caption lines relative to the height of the exported movies.

Height %

For example, if exporting a movie at 1080p with 3% Height captions, each
caption line will be 32 pixels in height.
Prints the captions at either the Top Left, Top Centre, Top Right, Bottom

Position

Left, Bottom Centre or Bottom Right of the panels. By default, captions
are printed to the Bottom Centre.
Sets the maximum amount of caption lines to print on each panel. If a

Max Lines

caption being printed requires more than the maximum amount of lines, it
will be cut off with an ellipsis (...) at the end.
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NOTE: Even if captions are printed at the bottom, they will be
aligned to the top of the space reserved for them, which is
calculated by the amount of Max Lines x the Height %. Therefore, if
this setting is too high and captions are printed at the bottom,
they may appear closer to the middle of the picture than to the
bottom.

Text Colour

Select the font colour in which to print the captions.
Select the background colour on which to print the captions. If the

Bg Colour

checkbox is unchecked, the captions will be printed directly into the
rendered picture. Otherwise, they will be printed in rectangular boxes of
the chosen colour.

Open document/folder
after export

Opens the folder after export.
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Conformation - Export Project / Selected Scenes / Tracked Scenes
Dialog Box
The Export Project dialog box lets you export your storyboard to a third-party software using XML or AAF
format. You can then edit your project, and import the changes back into Storyboard Pro.

How to access the Export Project dialog box
l

Select File > Conformation > Export Project.

Parameter

Description

Destination Path
Path

Lets you specify the name and location of the XML/AAF file you are creating.
Allows you to enter the prefix or the pattern for the names of the exported
files. You can leave this field blank to use the default file naming pattern,

File Pattern

type in a file name to use it as a prefix, or type a full pattern using the
following variables:
l

%t - Project title
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l

%a - Act number

l

%q - Sequence number

l

%s - Scene number

l

%p - Panel number

TIP: Numbers used in file naming patterns are automatically padded
by zeros as needed. You can type a number between the % sign and
the variable letter to determine the amount of characters you want
the variable to use. For example, with the variable %4s, scene 1
would appear as scene 0001.

Choose Format
Format

Lets you select export format, Final Cut Pro XML or Media Composer AAF.

Options

Export One
Image Per Layer

Exports the drawing layers in your panels as separate video clips instead of
flattening them together to make one clip per panel. This option is only
available when exporting in Final Cut Pro XML format.
When exporting one image per layer, this will store all the layers for a single

Always Nest

panel into a nested clip. By default, different layers are spread on different

Layers

video tracks, except when a panel contains both camera movements and
layer animations.
Prints the camera frames on the exported images. The first camera frame
will be printed in green, and the last camera frame will be printed in red.

Print Camera
Frame
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By default, the resolution of each image that is exported so that, at the end
of a camera zoom-in, or at the beginning of a camera zoom-out, there is no
pixelation. This means that the smallest camera frame in each panel must be
at least the same resolution of the project. Hence, panels with small camera
frames will have to be exported at a bigger resolution than other panels. For
example, the following panel must be exported in a bigger resolution than
the project's resolution, so that the smallest camera frame has the same
resolution as the project:

Maintain image
size throughout
scene

This can also mean that, within a same scene, a panel that has a camera
zoom-in or zoom-out will have to be exported in a bigger resolution than the
other panels in the scene. With this option enabled, all the panels in any
given scene are exported in the same resolution.
NOTE: The panels will appear as expected in your video editing
software regardless of whether or not this option is enabled.

By default, exported panels only cover the area covered by the camera
movements in the panel. With this option enabled, exported panels will
cover the area covered by the camera movements in all the panels in their
Expand Render
Area to Scene
Camera

scene combined. That way, if all the exported panels in a scene are
combined, the elements of the scene will all be in their proper position
respective to each other.
In the following example, the camera goes from 1 to 2 in the first panel, then
from 2 to 3 in the second panel, but both panels are exported to cover the
whole camera movement, from 1 to 2 to 3:
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Allows you to select the image format in which to save the exported panels:
l

Jpeg (*.jpg): A very compact image format with lossy compression.

l

Targa (*.tga): An image format with basic lossless compression.

l

Photoshop (*.psd): The format used to store Adobe Photoshop
projects. This format is uncompressed.

l

Bitmap Format

Portable Network Graphics (*.png): An image format with strong
lossless compression.

NOTE: Since the images exported for conformation are generally not
imported into the Storyboard Pro project when you re-import your
sequence, the quality of exported images is not critical. Hence, the
default image format for conformation is Jpeg (*.jpg). Although Jpeg
images do not preserve picture quality, they are quicker to export
and do not use a lot of disk space.

Places a chapter marker at the beginning of each scene. These markers are
Export Markers

used to find the in-point of each scene when conforming from Final Cut Pro

at scene

to Storyboard Pro. The markers are named "Scene:" followed by the name of

beginning

their respective scene, and they have a unique scene ID and chapter marker
as their comment.

Export scenes

Adds an extra video track to the sequence in which images indicating the

references track

number of the current scene are displayed.
Includes the captions of each panel as metadata in the exported sequence.

Export captions

The captions can be edited in the sequence, and importing modified
captions will update the captions in the Storyboard Pro project.

Include Rich Text

If you're exporting the project's captions and your captions have special text

Formatting

formatting, this will export the captions in HTML instead of plain text, to
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preserve their formatting. If you export your captions in plain text, then reimport them, they will lose their formatting. However, plain text captions are
easier to read and edit in third party software.
Burn-In
Print Scene
Names and

Prints the scene names and panel numbers as an overlay on your video.

Panel Numbers
Camera Grids
Project Safety

4:3 Safety

4:3 Reference

Prints the safe area on your video.
Prints the 4:3 safe area on each panel of your storyboard that has a camera
movement.
Prints the 4:3 area on each panel of your storyboard that has a camera
movement.

Captions
Choose not to print captions (None) or select one of your project’s captions
Print Captions

to print into the exported bitmaps. By default, a Storyboard Pro project has
Action Notes, Dialog, Slugging and Notes captions, but you can also choose
to print custom captions if your project has any.

Font

Select which font the captions will be printed in. By default, they will be
printed in Arial.
Sets the size of caption lines relative to the height of the exported bitmaps.

Height %

For example, if exporting bitmaps at 1080p with 3% Height captions, each
caption line will be 32 pixels in height.
Prints the captions at either the Top Left, Top Centre, Top Right, Bottom

Position

Left, Bottom Centre or Bottom Right of the bitmap. By default, captions are
printed to the Bottom Centre.
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Sets the maximum amount of caption lines to print on each panel. If a caption
being printed requires more than the maximum amount of lines, it will be cut
off with an ellipsis (...) at the end.
Max Line

NOTE: Even if captions are printed at the bottom, they will be
aligned to the top of the space reserved for them, which is calculated
by the amount of Max Lines x the Height %. Therefore, if this setting
is too high and captions are printed at the bottom, they may appear
closer to the middle of the picture than to the bottom.

Text Colour

Select the font colour in which to print the captions.
Select the background colour on which to print the captions. If the checkbox

Bg Colour

is unchecked, the captions will be printed directly into the rendered picture.
Otherwise, they will be printed in rectangular boxes of the chosen colour.
When new XML data is exported, a message is sent to Flix so it will

Notify Flix

automatically update its asset database. Note that Flix must be installed on
your computer.

Open folder after
export

Opens the folder after export.
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Export to PDF Window
The Export to PDF window lets you export a storyboard project as a PDF file or share electronically.

How to access the Export to PDF window
1. Select Export > PDF.
Parameter

Description

Destination Path

Lets you specify the name and location of the PDF file you are creating.

PDF Export Parameters

3 Panels Horizontal

3 Panels Vertical

This is a classic layout of a printed storyboard. It consists of three panels
per page, including captions, in an horizontal arrangement.
This is a classic layout of a printed storyboard. It consists of three panels
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per page, including captions, in a vertical arrangement.
Full Page

This layout consists of one large panel per page, including captions.

Overview 2x4

This layout consists of a total of eight panels per page, organized on two

Panels

rows of four, with captions in the middle.

Overview 4x3

This layout consists of a total of 12 panels per page, organized in three

Panels

rows of four. No caption is included.
This layout consists of a total of five panels by page, aligned on the left

Typical Japanese

side of the page. Captions and duration are aligned in two consecutive

Format

rows on the right side. Note that your PDF reader and system may require
an additional font package in order to display the PDF file properly.
This layout consists of a total of 5 panels per page, aligned on the left side

Alternate Vertical

of the page. Captions are organized on the right size of each panel. This

Layout

export also includes a cut and a duration column, and displays the
duration of each scene at the beginning of every new one.

Overview 8x10

This layout consists of a total of 80 panels per page, organized in ten rows
of four. No caption is included.
This layout consists of a total of 5 panels per page, aligned on the left side
of the page. This export includes vertical columns for the dialog, action,

Alternate Japanese
Format

sluggin, notes, and time (duration) column which is displayed near the end
of each scene (optionally). The scene name appears near the top of the
first panel of a scene. The caption titles appear at the top and do not
repeat at each panel. The total duration appears at the bottom of the
page.

New Profile

Creates a completely new layout.

Duplicate Profile

Makes a copy of the selected layout from the list.

Edit Profile

Lets you edit the selected layout from the list.

Delete Profile

Deletes the selected layout from the list.
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Document Security
Need Password
Protection

Adds password protection to the PDF file.

Lets you enter an administrator password. The owners of this password
Master Password

will not be bound by document security. The password must have a
minimum of six characters.
Lets you enter a user password. The owners of this password are bound

User Password

to the protection options you define. The password must have a minimum
of six characters.

Confirm

Lets you re-enter the master and user passwords to validate them.

Printable

Gives the user permission to print the storyboard.
Gives users the following PDF permissions:
• Changing the Document

Edit All

• Document Assembly
• Filling of Form Fields
• Signing
• Creation of Template Pages
Gives users the following PDF permissions:

Copy

• Content Copying
• Content Copying for Accessibility
Gives users the following PDF permissions:

Edit

• Commenting
• Filling of Form Fields
• Signing

Remember
Protection Settings

Keeps your settings as the default.
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Export Range
All

Exports the entire storyboard.
Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:
l

Type the number of a sequence or of a scene in the Sequence or
Scene fields in the Filter section, to only show matching sequences
or matching scenes in the list.

Selected Scenes

l

Click and drag to select a range of scenes.

l

Hold the Ctrl key and click on each scene you want to add to your
selection.

l

Hold the Shift key, then click on the first scene and the last scene
you want to add to your selection, to select every scene between
those two scenes inclusively.

l

If your project has sequences, click on a sequence to select every
scene in that sequence.

Current Scene

Exports only the currently selected scene.

Current Panel

Exports only the currently selected panel.

Tracked Panels - [0
panel]
Open document after
export

Exports panels on which tracking changes is enabled.

Opens the PDF file after export.
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Export Soundtracks Dialog Box
The Export Soundtracks window lets you export a project's soundtrack as an audio .wav file. You can export the
different soundtracks as one audio file or export all soundtracks separately.

How to access the Export Soundtracks window
1. Select File > Export > Soundtrack.
The Export Soundtracks window opens.

Parameter

Destination Path

Description
Lets you specify the name and location of the XML/AAF file you are
creating.
Allows you to enter the prefix or the pattern for the names of the
exported files. You can leave this field blank to use the default file naming
pattern, type in a file name to use it as a prefix, or type a full pattern using

File Pattern

the following variables:
l

%t - Project title

l

%a - Act number
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l

%q - Sequence number

l

%s - Scene number

l

%n - Audio track number

TIP: Numbers used in file naming patterns are automatically
padded by zeros as needed. You can type a number between the
% sign and the variable letter to determine the amount of
characters you want the variable to use. For example, with the
variable %4s, scene 1 would appear as scene 0001.

Options
Process
Soundtracks
Individually
Merge All
Soundtracks

Exports the different sound layers to be exported as individual
soundtracks.

Merges all the sound layers onto one single soundtrack.

Exports the sound layers as one complete soundtrack. Depending on
Don't Break Sound

whether you selected to export the sound layers individually or merged,
one single soundtrack will be exported or one soundtrack per layer will be
exported.
Divides the soundtracks in sound files per scene. Depending on whether

Break Sound Per

you selected to export the sound layers individually or merged, one single

Scene

soundtrack will be exported per scene or one soundtrack per layer will be
exported per scene.
Divides the soundtracks in sound files per sequence. Depending on

Break Sound Per

whether you selected to export your sound layers individually or merged,

Sequence

one single soundtrack will be exported per sequence or one soundtrack
per layer will be exported per sequence.
Divides the soundtracks into sound files per act. Depending on whether

Break Sound Per

you selected to export your sound layers individually or merged, one single

Act

soundtrack will be exported per act or one soundtrack per layer will be
exported per act.
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Sound Settings
Sets the frequency rate of the exported audio files. It is recommended to
Sample Rate

export sound files at the rate at which they were originally created. For
reference, the standard sample rate is 48.0 kHz for broadcasting and
DVD.
Sets the precision level of each wavelength in the sound file. The standard
bit depth is 16 bit. Setting this to 8 bit will cut the size of audio files in half,
but will significantly impact sound quality.

Bit Depth
NOTE: On Windows, audio can only be exported in 16 bit unless
QuickTime Player is installed.

Allows you to select whether to export sound in Mono or Stereo. Stereo
Channels

sound uses a separate track for the left and right speakers, which allows
to simulate a realistic sound environment. Mono uses a single track for
both speakers, which saves disk space.

Export Range
All

Exports the entire storyboard’s soundtrack.
Select this option and click Select to open the Scenes Picker dialog box in

Selected Scenes

which you can select specific scenes to export. You can also select your
scenes per sequence if your project contains sequences.

Current Scene

Open folder after export

Exports only the currently selected scene’s soundtrack.
Storyboard Pro automatically opens the folder that contains the exported
audio files.
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Export to Toon Boom Dialog Box
The Export to Toon Boom window lets you export an animatic as Harmony scene files. You can export the
entire storyboard project or a selection of scenes. You can export the entire storyboard project or a selection of
scenes. When the export is ready, you can open it in the destination software. When you first save this new
scene, the exported file will be converted in the proper format depending on the software you used. The
following elements of your storyboard will be exported: layers, layer motion and camera moves.

How to access the Export to Toon Boom window
1. Select File > Export > Export to Toon Boom.
The Export to Toon Boom dialog box opens.

Parameter

Description

Destination Path

Path

Lets you specify the name and location of the XML/AAF file you are
creating.
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Allows you to enter the prefix or the pattern for the names of the
exported files. You can leave this field blank to use the default file
naming pattern, type in a file name to use it as a prefix, or type a full
pattern using the following variables:

File Pattern

l

%t - Project title

l

%a - Act number

l

%q - Sequence number

l

%s - Scene number

TIP: Numbers used in file naming patterns are automatically
padded by zeros as needed. You can type a number between
the % sign and the variable letter to determine the amount of
characters you want the variable to use. For example, with the
variable %4s, scene 1 would appear as scene 0001.

Export Type

Format

Lets you select whether to export your animatic into Harmony Offline
scenes, Harmony Database scenes or Animate/Animate Pro scenes.
When exporting Harmony Offline or Harmony Database scenes, lets

Version

you select whether to export scenes that are compatible with Harmony
version 7.8 or with Harmony version 9.2 or Higher.

Export Style
Exports a storyboard to be rendered in bitmap images and exports to
Animate/Animate Pro/Harmony scene. For each scene in your
storyboard, an Animate/Animate Pro/Harmony scene will be created.
Use this option if you have 3D content and want to export to Animate,
Animate Pro, or Harmony 9.2 and earlier. And also to export to
Rendered Animatic

Harmony if you have bitmap drawing layers.
All Frames: Renders the full storyboard project.
One Frame Each: Renders only one frame for every chosen number of
frames you specify. For example, if you choose to render every 5 frames,
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then a new image will appear every fifth frame, with each image being
held for 5 frames to maintain the timing.
Resolution: Allows you to select the resolution of rendered frames
relative to the project resolution between the following options: Full
Size, Half Size or Quarter Size.
Generate One Scene: Allows you to select how to separate the project
into Harmony scenes:
l

Per Scene: Generates one scene for each scene in your project.

l

Per Sequence: Generates one scene for each sequence in your
project.

l

Per Act: Generates one scene for each act in your project.

Animatic on Top: If you generate scenes based on sequences or acts,
this option becomes available. When enabled, the animatic is rendered
and placed as the top layer and column in Harmony or Animate.
Exports the storyboard in a project where the vector drawings, layers
and camera settings are kept as is. For each shot or scene in your
storyboard, a Harmony/Animate scene is created.
Nest Panels in Symbols: Upon export to Harmony or Animate, the
panel's content will be nested inside symbols. Instead of having several
layers in your root timeline, you will have a single one. You will need to
Original Scene

enter the symbol to edit its content.
Add Camera Reference Layer: Adds a layer containing the different
camera frames on top of the other layers to use as a reference in
Harmony and Animate.
Apply Transformation on Drawings: Applies transformation on the
first and last position of each panel. The in-between animation will be
lost.

Export Range Tab
All

Exports the entire storyboard.
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Select this option to export a specific selection of scenes. Then, click on
the Select button to open the Scenes Picker dialog box, in which you
can:
l

Type the number of a sequence or of a scene in the Sequence or
Scene fields in the Filter section, to only show matching
sequences or matching scenes in the list.

l

Click and drag to select a range of scenes.

l

Hold the Ctrl key and click on each scene you want to add to

Selected Scenes

your selection.
l

Hold the Shift key, then click on the first scene and the last
scene you want to add to your selection, to select every scene
between those two scenes inclusively.

l

If your project has sequences, click on a sequence to select every
scene in that sequence.

Current Scene

Exports only the currently selected scene.

Sounds Tab

l

Keep Original Files: Copies the sound clips from your project into
the exported scenes, without mixing them.

l

Process Audio Tracks Individually: Creates a mixed sound file
for each audio track and stores each sound file into its own sound

Keep Original Files

layer in the exported scene.
l

Merge All Audio Tracks: Creates a single sound file with all the
audio tracks merged and stores it into a single sound layer in the
exported scene.

Process Soundtracks
Individually

Creates one audio file per soundtrack.

Merge All

Creates a single audio file, gathering sounds from every soundtrack of

Soundtracks

your storyboard
Allows you to enter the prefix or the pattern for the names of the

File Pattern

exported files. You can leave this field blank to use the default file
naming pattern, type in a file name to use it as a prefix, or type a full
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pattern using the following variables:
l

%t - Project title

l

%a - Act number

l

%q - Sequence number

l

%s - Scene number

l

%n - Sound track number

TIP: Numbers used in file naming patterns are automatically
padded by zeros as needed. You can type a number between
the % sign and the variable letter to determine the amount of
characters you want the variable to use. For example, with the
variable %4s, scene 1 would appear as scene 0001.

Sets the frequency rate of the exported audio files. It is recommended
Sample Rate

to export sound files at the rate at which they were originally created.
For reference, the standard sample rate is 48.0 kHz for broadcasting
and DVD.
Sets the precision level of each wavelength in the sound file. The
standard bit depth is 16 bit. Setting this to 8 bit will cut the size of
audio files in half, but will significantly impact sound quality.

Bit Depth
NOTE: On Windows, audio can only be exported in 16 bit
unless QuickTime Player is installed.

Allows you to select whether to export sound in Mono or Stereo.
Channels

Stereo sound uses a separate track for the left and right speakers,
which allows to simulate a realistic sound environment. Mono uses a
single track for both speakers, which saves disk space.

Burn-In Tab
Print Time Code
Print Scene Names
and Panel Numbers

Prints the project timecode on the video as an overlay on your video.

Prints the scene names and panel numbers as an overlay on your video.
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Print Additional

Prints an additional duration on your video, defined by the Units and

Duration

Repeat menu.

Units

Repeat

Displays additional duration information using Time Code or Frames
units.
Displays additional duration information per panel, scene or sequence.

Camera Grid Tab
Project Safety

4:3 Safety

4:3 Reference

Open folder after export

Prints the safe area on your video.
Prints the 4:3 safe area on each panel of your storyboard that has a
camera movement.
Prints the 4:3 area on each panel of your storyboard that has a camera
movement.
Opens the folder after export.
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Extract Storyboard Dialog Box
The Extract Storyboard Dialog Box lets you divide a storyboard into several parts. Each export portion of the
storyboard will be saved as a different file. You can choose to save an intact copy of the entire storyboard or
divide the project into separate files.

How to access the Extract Storyboard dialog box
1. Select File > Project Management > Extract.

The Extract Storyboard window opens.
Parameter

Scenes

Description
The list of scenes in your project. You can select one or several scenes in
this list, and decide to save the selected scenes into their own project.
Prompts you to select the location and project name in which to save the
scenes that are selected in the Scenes list. Once you are done, a new item
containing the range of scenes that you selected will be added to the

Extract Selected

Projects list below.

Scenes
NOTE: This adds a project to extract to the list of projects, but the
projects are not actually extracted until you click the OK button.

Displays the list of projects which you have chosen to extract. This list will
Projects

contain a new item every time you select scenes in the Scenes list, then
choose a location and name for them with the Extract Selected Scenes
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button.

Remove Selected
Projects

Removes the project that is currently selected in the Projects list from the
list. Use this button if you made a mistake in the scenes and projects you
want to extract and need to try again.

Remove extracted scenes

Removes the extracted scenes from the project. If you want to keep the

from current project

entire storyboard project intact as a master project, uncheck this option.
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Find Text Window
The Find Text window lets you find a specific part of your text. This can become very handy when you have a
large number of captions and text in your project.

How to access the Find Text Windows
1. In the Panel or Storyboard view, select any caption field.
2. Do one of the following:
‣

Click the Caption Menu

button and select Find Text in Captions.

‣

Select Caption > Find Text in Captions.

‣

Press Ctrl + Shift + F (Windows) or ⌘ + Shift + F (Mac OS X).

The Find Text in Captions dialog box opens.

Parameter

Description

Find

Lets you type in the word to search.

Replace

Lets you type in the word that will replace the word you are searching.

Case sensitive

The case of the word is included as a search factor.

Text field

This is where information about the search is displayed.

Direction
Forward and
Backward
Find

Searches for the word in the forward or backward direction.

Locates the first word found in the search and displays it in the
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Storyboard or Panel view. The word is highlighted in blue.

Replace

Replace All

Replaces the searched word with the word you specified in the Replace
field.
Replaces all instances of the word you are searching and replaces it with
the word you specified in the Replace field.
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Flash Export Settings Dialog Box
The Flash Export Settings dialog box lets you compress and set the video quality of the movie you are
exporting.

How to access the Flash Export Settings dialog box
1. Select File > Export > Movie.
The Export to Movie window opens.

2. In the Movie Format drop-down, select Flash (*.swf).
3. Click Options.
The Flash Export Settings dialog box opens.

Parameter

Description

Protect from Import

Protects the movie from being imported into another application and
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have its assets extracted.

Compress

Applies standard lossless compression to the exported Flash file, to make
it use less disk space.
Allows you to set the JPEG compression quality of bitmap images in the
exported Flash file. All bitmap images in a Flash movie are encoded in

JPEG Quality

JPEG format to save space. Increasing this setting will increase the quality
of bitmap images in the exported movie, and decreasing this setting will
make it use less disk space.
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Generate Auto-Matte Dialog Box
The Generate Auto-Matte dialog box enables you to quickly fill in sketch objects, hiding anything that is behind
the object.

How to access the Generate Auto-Matte dialog box
1. Select Layer > Generate Auto-Matte.
Parameter

Radius

Description
The radius used for matte generation. The default value is 200. The
minimum value is 1 and the maximum value is 9999.
Use the Current selected colour or use a Custom colour for matte

Matte Colour

generation. If Custom colour is selected, click on the Colour icon in the
dialog box to edit and set the desired colour.

Copy Strokes to
Destination

If checked, the layer strokes will be copied to the matte layer.
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Import CSV Window
The Import CSV window lets you update your spreadsheet if there are major changes, such as the dialogue.
Working this way allows you to import the updated CSV into Storyboard Pro to update all caption fields.

How to access the Import CSV window
1. Open the Storyboard Pro project you want to update.
2. Select File > Update Captions from CSV.
The Import CSV window opens.

Parameter

Description

Folder location

Lets you locate the .csv file.
Displays the caption fields that were updated. Any captions you modify in
the *.csv file are also updated in the caption fields of your Storyboard
Pro project.CSV files exported from Storyboard Pro are UTF-8. CSV files
can be modified in Microsoft Excel if all the characters are part of the Latin

Report

character set. If non-Latin characters are used, the CSV files can be edited
using Open Office.CSV files exported from Storyboard Pro can be edited
in either Microsoft Excel or Open Office. Excel does not display nonEnglish characters properly and will not recognize them when importing
to Storyboard Pro.
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Import Images Dialog Box
The Import Images dialog box lets you import an image into your project as layers or scenes. The imported
image will be vectorized in colour and fit the camera frame.

How to access the Import Images dialog box
1. Do one of the following:
l

Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (macOS).

l

Press .

2. In the User Preferences dialog box, select the Import/Export tab.
3. Select the Display Vectorize Options Dialog option.

4. Select File > Import > Images as Layers.
5. In the browser that opens, select an image to import.
The Import Images dialog box opens.

The preview area displays the original image on the left and the resulting image on the right. The
preview of the resulting image automatically updates each time you modify a parameter.
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Parameter

Description

Import Options

As Bitmap Layer

Preserves the exact look of the imported images and imports it in a
bitmap layer.

Colour to Vector

Preserves the exact look of the imported images and imports it in a vector

Layer

layer.

Gray Scale to
Vector Layer

Imports the selected images as a gray scale in a vector layer.

Imports the images as black line art.
Threshold (%): Filters out noise in your images. Noise can be dirt or faint
smudges on your scanned images. For example, if your value is set to 70%,
all colour values below 70% are converted to white and ignored in the
final image. If your value is set to 100%, only completely black lines will be
Black and White to
Vector Layer

kept.
Expand: Enter a value between 1 and 100 to thicken lines or the outer
edges of the bitmap. Use this option if your line art is too fine or pale so
that their visibility is increased in the software.
Smooth: Enter a value between 1 and 5 to set the smoothness level.
Greater smoothness equals less jaggedness and imperfections, but at a
greater loss to detail.

Resampling Options
Original Size

The original dimensions of the imported image.
Enter a specific maximum size for your imported image to be scaled down

Maxiumum Size

to. The original ratio of the image will be preserved during the operation.
You can see the final values resulting from the scaling process in the Scale
Size fields. Note that you can not use these fields to scale up an image.
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Scaled Size

Displays the final size the image will be scaled after it is imported in your
project.

Source

Displays the source image you imported.

Preview

Displays a preview of the image when adjusting its parameters.
Saves the current settings. Every time you open this dialog box, the new

Save as default

default parameters will automatically be set. The import images
commands will still use this new default even if you deselect the Display
Vectorize Options Dialog preferences.

Do not show this dialog

Deselects the Display Vectorize Options dialog option in the Preferences

again

dialog box directly from here.
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Import Project Window
The Import Project window lets you import an XML file that was exported to Final Cut Pro to complete editing.
NOTE: Refer to your third party software’s documentation to learn how to export the animatic project in
an XML file format.

IMPORTANT: You can only reimport a modified conformation XML file into the original project from
which it was first exported.

How to access the Import Project window
1. In your original storyboard project, select File > Conformation > Import Animatic Project.

Parameter

Description

Options

Process Audio

Audio tracks will be conformed. This option is enables by default. Deselect
this option if you do not want to conform the audio.
Captions will be conformed. All captions are updated when importing

Process Captions

back to Storyboard Pro. This option is enable by default.
Deselect this option if you do not want to conform the captions.

Report

Displays error information relative to the conformation process.
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List Picker Dialog Box
The List Picker dialog box lets you select specific captions for export to a PDF document.

How to access the List Picker dialog box
1. In the Panel PDF Options dialog box, make sure the Export All Captions option must be deselected, then
click the Browse button in the Caption List field.
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Manage Tool Presets Dialog Box
The Manage Tool Presets dialog box lets you import, export, delete, and update existing tool presets. Any
changes you make to the tool presets are reflected in the Tool Presets toolbar.

How to access the Manage Tool Presets dialog box
1. In the Tool Presets toolbar, click the Manage Tool Presets

button.

Parameter

Description

List of tool presets

Name of the currently selected tool preset.

Import

Lets you import tool presets that other Storyboard Pro artists created.

Export

Lets you export tool presets to share with other Storyboard Pro artists.
Deletes the selected tool presets.

Name

Icon

Name of the currently selected tool preset.
Lets you select an icon to associate with the selected tool preset or upload
your own.
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Lets you set a keyboard shortcut to quickly access your preset. By default,
Shortcut

the shortcuts are unassigned. To assign a keyboard shortcut, select Edit >
Preferences > Shortcuts > Tool Presets (Windows) or Storyboard Pro >
Preferences > Shortcuts > Tool Presets (macOS).

Colour

Includes the current colour in the new tool preset.
Lets you select a drawing layer to be used on the current panel when the
tool preset is clicked. When selecting the preset, if the assigned layer
exists, it will be selected, if not, it will be created. When changing panels,

Layer

depending on your global navigation setting, it will look for the layer. If it
does not exist, the first layer will be selected. Select the Layer option,
assign a layer to the tool preset, and decide whether the layer is vector or
bitmap.
When this option is selected, saves the specified Draw Behind option to

Draw Behind

the tool preset. When deselected, the current Draw Behind status is
unchanged when the tool preset is clicked
When this option is selected, saves the specified Auto-Flatten state to the

Auto Flatten

tool preset. When deselected, the current Auto-Flatten state is
unchanged when the tool preset is clicked

Tool Preview

Displays the size and colour of the tool preset.
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Marker Dialog Box
The Marker dialog box enables you to change the previously-set or default parameters of a marker.

How to access the Marker dialog box
l

Select Storyboard > Markers > Edit Marker.

Parameter

Description
Express the duration of the marker in time code. The default value is

Duration

00:00:00.00. This parameter will not appear in the marker’s tooltip until
the default value is changed.
Sets the colour of the marker. The default value is red. Once this

Colour

parameter is changed, every marker added afterwards will have this
colour until a new colour is set.
Gives a name to the marker. The note can represent an action, noise,

Note

object and so on, that happens at the time marked by the marker. This
parameter will not appear in the marker’s tooltip unless something is
entered in the text field.
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Merge Layers Dialog Box
The Merge Layers dialog box lets you combine selected layers. Using the Merge Layers dialog box gives you
more control over the way you are merging layers than the Merge Selected Layers command. Among other
things, you can pick a name for the resulting layer, specify whether it is a vector or bitmap layer, select the
source layers, and more.
NOTE:
l

When merging layers, the animation on all layers being merged is discarded.

l

If you quickly merge a bitmap layer with a vector layer, the resulting layer will be a bitmap layer.

l

Layers containing a 3D object cannot be merged.

l

The artwork in hidden layers is not added to the merged artwork.

How to access the Merge Layers dialog box
1. Select the layers to merge.
2. Do one of the following:
l

Right-click and select Merge Layers.

l

Select Layer > Merge Layers.

The Merge Layers dialog box opens.

Parameter

Description
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New Layer
Name

Name of the new layer.
Makes the merged layer a vector layer. If there are bitmap layers in your

Vector Layer

selection, they will be converted to vector rectangles with a bitmap
texture inside them.

Bitmap Layer

Makes the merged layer a bitmap layer. If there were vector layers in your
selection, they will be converted to bitmap.
If your merged layer is bitmap, set the Bitmap Canvas Size parameters.

Bitmap Canvas Size

Adjust the Width, Height, or Resolution Factor. These three parameters
are linked; changing one, changes the others.

Width Factor and
Width
Height Factor and
Height

Lets you set the width of the canvas by percentage or pixel.

Lets you set the height of the canvas by percentage or pixel.

Bitmap Pixel Density
Resolution Factor

Lets you set the resolution of bitmap layers.

Source Layers
Delete Source
Layers

Deletes the source layers.

Removes invisible or hidden layers. This option is available only if the
Remove Invisible

Delete Source Layers option is selected. Whether you decide to delete

Layers

them or not, hidden layers will not be merged, even if selected from the
list.
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Merge Storyboard Dialog Box
The Merge Storyboard dialog box lets you reassemble a storyboard project that was split or extracted into
several files. By merging several projects into one, you can have one final Storyboard Pro project.

How to access the Merge Storyboard dialog box
1. Select File > Project Management > Merge.
The Merge Storyboard window opens.

Parameter

Description

List of Storyboard Pro

Displays the list of Storyboard Pro projects selected for merging into your

projects

current project.

Import Project

Allows you to browse for and select a Storyboard Pro project to add to the
list of projects to merge.

Remove Project

Removes the selected project from the list of projects to merge.

Move Up

Moves the selected project up in the list of projects to merge.

Move Down

Moves the selected project down in the list of projects to merge.
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Allows you to make sure the caption fields in the projects being merged
are properly matched with the caption fields in your project. The left
column is for the caption fields of your current project. They cannot be
modified from this dialog. The other columns are for the caption fields of
the projects getting merged.
In most cases, the caption fields for the projects being merged will match
and Storyboard Pro will automatically align caption fields that have the
same name together. In the case of exceptions, you can reorganize the
caption fields of the projects being merged, minding that the following
behaviours will take place:
l

If a caption field of one of the project being merged is aligned with
one of the caption fields in the current project, the values for that
merged project's field will be added to the current project's field it
is aligned with, for all the scenes that are imported from that
merged project, even if these fields don't have the same name.

Captions list

For example, if the current project has a caption field named Action
and the project being merged has a caption field named Action
Notes, and they are both aligned horizontally, once the projects are
merged, the value of the Action Notes caption field for the scenes
being imported will be stored in the Action field.
l

If a caption field for the project getting merged is below all the
fields in the current project, it will be added as a new field to the
current project.

l

If a caption field for the project getting merged is below all the
fields in the current project and is crossed out, it will be ignored.

l

If a caption field for the project getting merged is aligned with one
of the fields of the current project and is crossed out, this field will
be empty for all the scenes that are imported from that project.

l

If a caption field is added to the project but has the same name as
an existing caption field, it will have a suffix number.

Add Caption

If you have removed a caption from one of the projects getting imported,
you can select the removed caption and click on this button to add it back.
Ignores the currently selected caption field for the project it is under. The

Remove Caption

values for that caption field and project will not be imported in the current
project.
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Move Up

Move Down

Moves the selected caption field up in the list of captions, changing which
caption field in the original project it is matched with.
Moves the selected caption down in the list of captions, changing which
caption field in the original project it is matched with.
By default, if any scene being merged to the current project has the same

Force scene numbering

name as a scene that is already in the project, it will have a suffix letter
added to it. With this option enabled, all scenes in the project will be renumbered sequentially.
If the Force scene numbering option is selected, enter a number in this

Start scene base name

field. The number you enter will be assigned to the first scene in the
resulting project.

Use project name as
scene‘s prefix

Scenes that are added to the current project from other projects will have
their project name as a suffix, so you can easily identify which projects
they came from and to avoid naming conflicts.
Imports the sound tracks from the other projects by adding them as new
sound tracks to the current project. If this option is unchecked, the sound

Create new soundtracks

clips of other projects will be inserted in the current project's existing
sound tracks and new sound tracks will only be created if the merged
projects have more sound tracks than the current project.
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QuickTime Movie Settings Dialog Box
The QuickTime Movie Settings dialog box allows you to configure the video and audio compression settings
when exporting a QuickTime Movie (.mov) file. It uses Apple QuickTime's interface.

NOTE: On Windows, Apple QuickTime must be installed to be able to export QuickTime Movie (.mov)
files.

How to access the QuickTime Movie Settings dialog box
1. Select File > Export > Movie.
The Export to Movie dialog box opens.
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2. Click Movie Options.
The Movie Settings dialog box opens.

Parameter

Description

Video
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Opens the Standard Video Compression Settings dialog box. This is
Settings

where you can set the video compression settings for the movie you will
export—see QuickTime Standard Video Compression Settings Dialog Box
on page 158.

Filter

Opens the Choose Video Filter dialog box, where you can select from a
range of filters to apply to your video export.
Opens the Export Size Settings dialog box. This dialog is available

Size

because of the way the Apple QuickTime interface is designed, but its
settings are not taken in account by Storyboard Pro. The size of the
exported video is determined by Storyboard Pro.

Sound
Opens the Sound Settings dialog box. This is where you can you set the
Settings

sound compression settings for the movie you will export—see QuickTime
Sound Settings Dialog Box on page 152.
If this option is enabled, the video will be optimized to start playing while
it is downloading, as videos do in web browsers and web-based
streaming applications.
l

Fast Start: The video plays as soon as enough data required to
start playback has been downloaded.

Prepare for Internet

l

Streaming

Fast Start - Compressed Header: Same as Fast Start, except the
header is compressed for an even faster start. Requires QuickTime
3.0 or later.

l

Hinted Streaming: Allows you to optimize the movie file for
streaming through QuickTime Server Software. Click on the
Settings button to configure how hints are created in your movie
file.
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Multiwheel Colour Window
The Multiwheel Colour window lets you select and customize colours, create solid or gradient colours, store
colours in the colour storage library, open the Colour Picker window and undo actions.

How to access the Multiwheel Colour window
1. In the Colour view, make sure the Colour area is expanded by clicking the Collapse/Expand arrow.
2. Double-click on the current colour swatch.
The Colour Picker window opens.
3. Click Multiwheel.
The Multiwheel Colour window opens.
Parameter

Description

Single Wheel Mode

Opens the Colour Picker window—see Colour Picker Window on page 16.

Current Colour

Displays the current colour on the left side. On the right side is the
currently you are modifying.
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Colour slider

Displays the colour gradation of the colour selected in the colour picking
area.
Displays a colour range with a cursor which you can drag to select a colour.

Colour picking area

This display changes when you select one of the these options: H, S, V, R,
B, or B.

Dropper

Colour Scale

Lets you select a colour from any place on your screen. Hold down the
Dropper and drag to the desired colour and release to select the colour.
Displays the hue selected in the colour picking and colour slider areas, and
its different values.

Add Colour

Adds the selected colour to the colour storage library.

Colour Storage Library

Lets you save colours you have defined.
Lets you change the transparency level by typing in a value or dragging

Alpha

the slider.

Solid

Creates an even, uniform colour.

Gradient

Lets you create a linear or radial gradient.

Gradient Scale

Gradient Preview

Displays a colour range and arrows. Move the arrows to define the
gradient colours.
Displays a preview of the gradient as you move the arrows on the
gradient scale.

Linear

Creates a linear gradient.

Radial

Creates a radial (circular) gradient.

View
Undo List

Shows or hides the Undo list.
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HSV Wheels

Shows or hides the HSV colour wheels.

RGB Wheels

Shows or hides the RGB colour wheels.

Undo List

HSV

RGB

Displays a list of actions you can undo by clicking a swatch in the list.
Displays the hue, saturation or value of a selected colour in the colour
picking area.
Displays the red, green or blue colour wheel.
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New Project Window
The New Project window lets you create a new project. If a project is already open and you want to create a
new one, use the File menu. Note that the content of the project directory will appear when you save the
project for the first time.

How to access the New Project window
1. Do one of the following:
l

Select File > New.

l

In the File toolbar, click the New

l

Press Ctrl + N (Windows) or ⌘ + N (Mac OS X).

button.

The New Project dialog box opens.

Parameter

Project Name

Project Directory

Project Title

Description
The name of the storyboard project. This name will appear as the file
name.
The location of your new project.
The name of the project. It is a good idea to use the same name for the
project name and project title.

Project Subtitle

The titles that will appear on the appropriate pages of PDF exports.

Camera Size

Displays a list of resolutions for you to choose from for your project.
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Width
Height
Frame Rate

The parameters of the resolution you chose from the Camera Size menu.
Note that you cannot change these parameters.

Field of View

Add

Remove

Opens the New Resolution window from which you can create a custom
resolution.
Removes a custom resolution from the Camera Size menu.
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New Resolution Window
The New Resolution window lets you create a custom resolution. Your new resolution will appear in the Camera
Size menu of both the New Project window and Welcome screen.

How to access the New Resolution window
1. In the Welcome screen or New Project window, click the Add

button to add a new resolution to the

list.
The New Resolution box opens.

Parameter

Description
This is name you give the custom resolution. Your new resolution will

Resolution Name

appear in the Camera Size menu of both the New Project window and
Welcome screen.

Resolution
Width

This is the width of the resolution that will be created.

Height

This is the height of the resolution that will be created.
Displays the ratio between the horizontal and vertical dimensions of the

Aspect Ratio

scene. For example, if the scene width and height are the same value, this
ratio equals 1. The standard aspect ratio for widescreen televisions is
1.777. For legacy displays, it is 1.333.

Field of View

Horizontal Fit

Adjusts the image's size so that its width matches the scene's width,
without affecting its aspect ratio.
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Adjusts the image's size so that its height matches the scene's height,
without affecting its aspect ratio.

Vertical Fit

After selecting this option, enter a value, in degrees, of the angle that you
want the camera cone to be. Increasing this value will make the camera
Custom Fov

cone wider (the angle is more obtuse). Widening the FOV will make the
grid and all elements appear farther away. Decreasing the default value
will create the opposite effect.

Frame Rate
Preset
The amount of frames in your scene that should play out every second.
Frames per Second

The standard framerate for film production is 24 fps. However, televisions
in some countries play at 25 fps.
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New Tool Preset Dialog Box
The New Tool Preset dialog box lets you create a new tool preset. You will need to select a tool, adjust the
properties, and then create a tool preset for it. Once you have created a tool preset, you can make adjustments
to fine-tune it, as well as create a keyboard shortcut for it. All tool presets are displayed in the Tool Presets
toolbar.

How to access the New Tool Preset dialog box
1. In the Tool Presets toolbar, click the Manage Tool Presets

button.

Parameter

Description

Name

Name of the currently selected tool preset.

Icon

Colour

Lets you select an icon to associate with the selected tool preset or upload
your own.
Includes the current colour in the new tool preset.
Lets you set a keyboard shortcut to quickly access your preset. By default,

Shortcut

the shortcuts are unassigned. To assign a keyboard shortcut, select Edit >
Preferences > Shortcuts > Tool Presets (Windows) or Storyboard Pro >
Preferences > Shortcuts > Tool Presets (macOS).
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Lets you select a drawing layer to be used on the current panel when the
tool preset is clicked. When selecting the preset, if the assigned layer
exists, it will be selected, if not, it will be created. When changing panels,
Layer

depending on your global navigation setting, it will look for the layer. If it
does not exist, the first layer will be selected. Select the Layer option,
assign a layer to the tool preset, and decide whether the layer is vector or
bitmap.
When this option is selected, saves the specified Draw Behind option to

Draw Behind

the tool preset. When deselected, the current Draw Behind status is
unchanged when the tool preset is clicked
When this option is selected, saves the specified Auto-Flatten state to the

Auto Flatten

tool preset. When deselected, the current Auto-Flatten state is
unchanged when the tool preset is clicked

Tool Preview

Displays the size and colour of the tool preset.
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Optimize Project Dialog Box
The Optimize Project dialog box allows you to flatten all drawings in your project, remove unused files and
reduce the texture size.
NOTE: Strokes drawn with different colours will not be flattened together.

How to access the Optimize Project dialog box
1. Select File > Optimize Project.
The Optimize project dialog box opens.

IMPORTANT: Performing projects optimizations will clear the Undo list. The operations performed by
this dialog cannot be reversed.

Parameter

Description
As you create a storyboard you will delete panels or layers, update

Remove unused elements
from the project

drawings, unlink sounds, and so on. Some of these files are kept for
backup purposes, but they take up space and increase the size of your
project on your hard drive. This option removes these unwanted
elements.

Flatten drawings in the
project

Reduce texture resolution
of all drawings in the
project

Flattens all the brush or pencil line strokes of all the vector drawings in
your project. This means that all overlapping strokes will no longer be
editable as single strokes, but only as whole, drawn objects.

Reduces the resolution of bitmap textures in drawings that have an
unnecessarily high pixel density.
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Panel PDF Options Window
The Panel PDF Options window lets you set the export options to apply to selected panels in your storyboard.

How to access the Panel PDF Options window
1. Select Windows > Panel PDF Options.
Parameter

Description

Options

Export to PDF

Exports the selected panel. This option is enabled by default. Deselect this
option if you do not want to export this particular panel.

Force New Page

Starts panel on a new page.

Full Page

Prints panel on a full page.

Image
Maximum Height for Full

Lets you set the maximum image height for a full page panel. Applies to

Page

landscape orientation only. 0 = No Limit.

Expand

Displays camera motion (such as pan, tilt, or zoom) in the image across
several panels.

Zoom Level (%)

Size, in percentage, that the panel will appear within its frame.
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Caption & Sketch
This option is enabled by default. All captions from this panel will be
Export All Captions

exported to PDF. If you want to select specific captions to export, deselect
this option and use the Caption List option to make your selections.
This option is unavailable when the Export All Captions option is enabled.

Caption List

When available, click the Browse button to open the List Picker for
selecting specific captions to export.
Adapts the box to the text and spreads it across the next panel if

Spread Captions

necessary.
When this option is deselected, caption text is cut if it is too long or big for
the space available in the box.

Caption Font Scale

Select the scale, in percentage, the text will appear in the captions of this

(%)

panel.

Shrink Text to Fit

Shrinks captions if they do not fit in the panel.

Export Sketch

Exports the sketch caption field of this panel.

Preview

Restore All from Profile

Creates a quick PDF of the page containing the selected panel(s), using
the current default PDF export profile for the other panels.
Returns the options to the current default PDF export profile.
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PDF Export View/Window
The PDF Export view/window lets you export a storyboard project as a PDF file.

How to access the PDF Export view/window
1. Select Windows > PDF Export.
Parameter

Description

Profile
Drop-down Menu

Lets you select a profile for the export.
Opens the PDF Profile dialog box from which you can edit a selected

Edit

profile.

Export Range

All

By default, the export range is set to All, which means your entire
storyboard project will be exported.
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Selected Scenes

Select this option and click Select to open the Scenes Picker dialog box in
which you can select specific scenes to export.

Current Scene

Exports only the currently selected scene to PDF.

Current Panel

Exports only the selected panels to PDF.

Tracked Panels

Exports panels that are marked as tracked. The number of tracked panels
will appear beside the option.

Analysis
Starts the analysis of your PDF options.
If no issue is encountered, the list will remain empty and the word Done!
will appear beside the Analyse button.
Analyse

If issues are encountered, they will appear in the list area. The scene,
panel, and page numbers will be indicated, as well as a description of the
problem found.

A menu will lets you select the type of issues you want the analysis to
Filters

display.
Options include: Text Overflow, Text Overlap, and Camera Pan issues.

Select All
Restore Ignored

Ignore

Preview

Export

Resets an ignores issue and removes the red X beside it in the list.
Removes an issue from the list of issues encountered during the PDF
analysis.
Generates a PDF preview of the selected scene(s). If you select more than
one panel in a scene, the complete scene will be previewed.
Exports a PDF file of your storyboard.
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PDF Profile Dialog Box
The PDF Profile dialog box lets you modify or create a specific profile, which you will use to export a PDF
document from your storyboard.

How to access the PDF Profile dialog box
1. Do one of the following:
l

From the PDF Export view or window, click Edit.

l

Access Top Menu > File > Export > PDF. In the Export to PDF dialog box, click

.

l

Access Top Menu > File > Export > PDF. In the Export to PDF dialog box, click

and

select Edit Profile.

General Tab
The General tab lets you set up a personalized layout for your PDF.

Parameter

Description

Name

Lets you enter a a name for your custom layout or edit the existing name.
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Description

Lets you enter a short description of the layout. This description only
appears in the PDF Profile dialog box.
Lets you Select an image file representing the custom layout you are

Icon

creating; it will be displayed in the profile list. For best results, your image
should be 45x45 pixels.
Lets you select the unit of measurement (points, mm, cm or inches) used in

Unit

the Page, Panels, Header and Footer tab of the PDF Profile dialog box.
The unit measurement is used for margin, spacing, height and width of a
panel, header or footer.
Lets you select any font installed on your system to use for all text in the
PDF document.

Font

To export Unicode characters to your PDF document, click the [...] button
to select the language encoding and the embedded PDF font that will be
used to display the text in the PDF document.

Font Size

Duration in Feet

Render Image in B/W

Lets you define the size of the font.
Lets you set the duration value in feet. The foot measurement was used
mostly by traditional animators. In the XSheet, a foot contains 16 frames.
Creates a black and white PDF instead of colours.
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Page Tab

Parameter

Description
Select the type of page you want to print on:
l

11x17

l

A3

l

A4

l

Legal

l

Letter

l

Custom

Page Format

If you select Custom, fill in the desired width and height.
Lets you enter the desired width of your PDF. The value will be written in
Custom Width

a way to reflect the set unit type in the General tab of the PDF Profile
dialog box.
Lets you enter the desired height of your PDF. The value will be written in

Custom Height

a way to reflect the set unit type in the General tab of the PDF Profile
dialog box.

Orientation

Lets you set the PDF to portrait or landscape orientation.
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Options include:
l

0 degree

l

90 degrees

l

180 degrees

l

270 degrees

Lets you set the titles used in the main table.
Use a semicolon (;) to separate each entry. You can also specify the font
size after a title. If you write more titles than the number of columns in the
storyboard, the PDF will only use those written first. The font size value
Display Table Title

must be written after the title and a coma.
If you want to make sure that each title respects the naming of the
captions, you can write <caption_titles> as the title. This entry will affect
all of the captions in the storyboard.
For example: Cut;Picture,15;Caption,15;Time

Rotation

Lets you set the degree of clockwise rotation of the storyboard on the
printed page.

Pages Per Sheet

Lets you select the number of storyboard pages to print on each sheet.

Reverse Page Layout

Lets you reverse the position of the captions in relation to the panels.
Lets you enter the distance from the top page edge. The value will be

Top Margin

written in a way to reflect the set unit type in the General tab of the PDF
Profile dialog box.
Lets you enter the distance from the bottom page edge. The value will be

Bottom Margin

written in a way to reflect the set unit type in the General tab of the PDF
Profile dialog box.
Lets you enter the distance from the left page edge. The value will be

Left Margin

written in a way to reflect the set unit type in the General tab of the PDF
Profile dialog box.

Right Margin

Lets you enter the distance from the right page edge. The value will be
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written in a way to reflect the set unit type in the General tab of the PDF
Profile dialog box.

Background Image

Lets you select an image to use as a watermark on all pages, except the
cover.

Cover Tab

Parameter

Description

Show Cover

Lets you insert a cover as the first page of the PDF.

Background Image

Show Title

Show Subtitle

Show Duration

Lets you select an image (.bmp, .jpg or .png) to use as a watermark on the
cover.
Displays the project title defined in the storyboard properties.
Displays the project subtitle defined in the storyboard properties. You can
find the properties in the Top Menu > Storyboard > Properties.
Displays the duration (as a time code or frame) of the selected storyboard
panels.

Show Date

Displays the date of export.

Include Note

Lets you include a revision note on the cover page.
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Show Filename

Displays the filename of the PDF on the cover.

Panels Tab

Parameter

Description

Number of Rows

Defines the number of panel rows displayed per page.

Panel Vertical
Spacing

Panel Horizontal
Spacing

Number of Columns

Defines the vertical spacing between panels. The value will be written in a
way to reflect the set unit type in the General tab of the PDF Profile dialog
box.
Defines the horizontal spacing between panels. The value will be written in a
way to reflect the set unit type in the General tab of the PDF Profile dialog
box.
Defines the number of panel columns displayed per page.
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Show Panel Image

Displays each panel’s visual content.

Frame Panel Image

Displays a rectangle around the panel’s visual content on each page.

Image Zoom Level (%)

Displays the image in the panel at a percentage of the original size.

Image Resolution
(DPI)

Defines the DPI value of the exported images in the PDF storyboard. The
default value is 150. A higher value increases the sharpness of the images, as
well as the final file size of your PDF.

Maximum image
height for fullpage
panel (Landscape only

Defines the maximum height a panel can have when it is full page.

- 0 = No Limit)
Start Scene on New
Page
Start Sequence on
New Page
Start Act on New
Page

Makes each new scene start on a new page.

Makes each new sequence start on a new page.

Makes each new act start on a new page.

Show Panel Header

Displays each panel’s shot name, panel number, and duration as a header.

Frame Panel Header

Displays a rectangle around the panel header on each page.

Display Total Number
of Panels
Display Scene
Duration
Display Panel
Duration

Displays the total number of panels in the scene in the panel header.

Displays the duration of each scene.

Displays the duration of each panel.
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Display Sequence
Name

Displays the name of the sequence.

Displays the name of the act. This option is grayed out by default. To activate
Display Act Name

it, enable the option called Enable Acts in the General tab of the Preferences
dialog box.
Displays the sequence name as part of the scenes’ names. For example, if
scene 18 appears in the second sequence, it will be written like this: 2-18.

Use Sequence Name
as Scene Name Prefix

This option can also be set at the same time as Use Act Name As Scene Name
Prefix. If so, the prefix for the act will appear before the prefix for the
sequence. Thus, if scene 18 from the second sequence is in the first act, it will
be written like this: 1-2-18.
Displays the act name as part of the scenes’ names. For example, if scene 18
appears in the first act, it will be written like this: 1-18.

Use Act Name as
Scene Name Prefix

This option can also be set at the same time as Use Sequence Name As Scene
Name Prefix. If so, the prefix for the sequence will appear after the prefix for
the act. Thus, if scene 18 from the second sequence is in the first act, it will be
written like this: 1-2-18.

Display Selected
Caption

Expand Panels

Fit Camera Path

Rectify Static Camera

Show Transition

Displays the selected caption.

Displays camera motion (such as pan, tilt, or zoom) in the image across several
panels.
Ensures the camera movement is included in a single panel space.
Aligns the camera frame to the frame of the output image. The output image
will match the content of the camera frame.
Displays transition information (Transition type and duration).
Replaces the panel’s image with an X and the text “No Panel” above it. This is

Display "No Panel" on

used when there is not enough space to display a panel on the same page.

Board

The panel with the image is normally displayed on the next page or the
nearest one with enough space to show the image on.
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Maximize Panel
Height
Maintain Size
Throughout Scene
In and Out
Thumbnails for
3D Panels

Displays the panel at the maximum of its height.

Keeps every panel of your printed storyboard the same size.

Renders an in thumbnail and an out thumbnail for the 3D panel, as if the user
would have added a snapshot at both ends of the panel.

Transition as Panel

Displays a transition as a panel.

Display Panel on

When using the Vertical profile, displays images on the right side of the page

Right

instead of the left.
Displays the camera frame and camera path on the PDF export. Disable the
option to hide these. Enable the option to access:
l

Display Camera Keyframes

l

Display Hash Marks

l

Display Camera Label

l

Display 4:3 Area

l

Display 4:3 Safe Area

l

Display Safe Area

Render Camera

Display Camera
Keyframes

Prints the different camera keyframes on the exported images. The actual
camera keyframes on each panel are rendered instead of just the in and out
frames. To see this change, enable the Render Camera option.
Displays the hash marks, small triangles, on the bottom of the camera frames,

Display Hash Marks

which indicate the ratio of the camera. To see this change, enable the Render
Camera option.
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Prints the In and Out camera labels of your camera moves to your storyboard.
Display Camera Label

But if the Display Camera Keyframes option is selected, In and Out will be
replaced by letters (A, B, C, and so on), representing each camera keyframe.To
see this change, enable the Render Camera option.

Display 4:3 Area

Display 4:3 Safe Area

Display Safe Area

Prints the 4:3 area on each panel of your storyboard which has a camera
movement. To see this change, enable the Render Camera option.
Prints the 4:3 safe area on each panel of your storyboard which has a camera
movement. To see this change, enable the Render Camera option.
Prints the safe area on each panel of your storyboard that has a camera
movement. To see this change, enable the Render Camera option.
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Captions Tab

Parameter

Description
Includes every caption in the PDF. You can deselect this option to activate

Captions List

the browsing button. Click the Browse button to display a list of all the
captions. Select the ones to export.

Show Empty Captions

Include Revision Notes

Trim Captions

Includes the empty captions of your project in the PDF.
Adds revision notes as a new caption. Revision notes can only exist on
panels that were marked as changed.
Removes empty lines after captions.
Lets you decide how captions are framed. Options include:
l

Box: Displays a black rectangle around captions on each page.

l

Line Above: Displays a line above each caption.

l

No Frame: No frames will be displayed around captions.

Frame Captions
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Caption Font

Lets you select the font for the caption.

Caption Font Size

Lets you define the size of the font.

Caption Font Scale (%)

Determines the scale factor used when converting a font to a PDF font
(screen resolution versus print resolution).

Min Caption Font Size

Lets you set the minimum font size to use when shrinking captions.

Shrink Text to Fit

Reduces size of captions if they do not fit in the panel.

Specific Font for Caption
Names

Enables the Caption Title Font and Caption Title Font Size options.

Caption Title Font

Lets you select the font for the caption title.

Caption Title Font Size

Lets you set the size of the font for the caption title.

Output Caption in Plain

Ignores text formatting, such as bold, italics, that may be in the caption

Text

fields in the interface.
Prints the Sketch captions to your storyboard. This option needs to be
enabled to give access to:
l

Show Empty Sketch

l

Sketch Height Policy

l

Sketch Height

l

Sketch Render Method

Show Sketch

Show Empty Sketch

Prints the Sketch captions even if they are empty. To see this change,
enable the Show Sketch option.
Sets the height rule for the Sketch captions:

Sketch Height Policy

l

Automatic Height: Lets Storyboard Pro automatically define the
height of each Sketch panel depending on the available space in
the current layout.
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l

Evenly Distributed: Keeps the same size of sketch boxes
throughout the storyboard. Otherwise, the caption boxes are set to
fit the content of each sketch independently.

l

Fixed Height: Keeps the same height throughout the storyboard.

l

Max Height: Enables the Sketch Height field in which you can
define the maximum height you want your Sketch caption to follow.

To see this change, enable the Show Sketch option.
Defines the maximum height a Sketch caption can be. Set the Select Max
Height in the Sketch Height Policy to make this option available.The value
Sketch Height

will be written in a way to reflect the set unit type in the General tab of
the PDF Profile dialog box.
To see this change, enable the Show Sketch option.
Sets the rule of how your sketch will appear in the Sketch caption.
l

Crop: The sketch will keep its original aspect and be cropped if it
does not fit the current Sketch caption size.

Sketch Render Method

l

Fit: The height of the sketch will fit the height of the caption, any
exceeding part on the width may be cropped.

l

Stretch: The sketch will be resized to fit inside the caption field and
will not be cropped.

To see this change, enable the Show Sketch option.
Adapts the box to the text or sketch and spreads it across the next panel
Spread Captions & Sketch

if necessary. When this option is deselected, the caption text or a sketch
that is too long or big for the space available in the box will be cut.

Distribute Evenly

Keeps the same size of caption boxes throughout the storyboard. When
this option is deselected, the caption boxes are set to fit the content.
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Header Tab

Parameter

Description
Displays a header on each page (except the cover). The header includes

Display Header

the project title, project subtitle, and project episode defined in the
storyboard properties.
Lets you enter the size of the footer for each page except the cover. The

Header Height

value will be written in a way to reflect the set unit type in the General tab
of the PDF Profile dialog box.

Header Logo

Position of Logo

Show Title

Show Subtitle

Lets you select an image (.bmp, .jpg or .png) to display on the header.
Scale the logo to match header's height.
Sets the position of your logo in the header.
Displays the project title defined in the storyboard properties. You can
find the properties in the Top Menu > Storyboard > Properties.
Displays the project subtitle defined in the storyboard properties. You can
find the properties in the Top Menu > Storyboard > Properties.
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Show Filename

Displays the filename of the PDF on the cover.
Displays a page number in the header on each page (except the cover).
Affects the following options:

Show Page Number

l

Use Sequence Name as Page Number Prefix

l

Use Act Name as Page Number Prefix

l

Show Total Page Number

l

Start Page Number

l

Sub Page Number

Displays the sequence name as part of the page number. For example, if
the panels (or at least the first panel) on page 25 are in the third
sequence, the page number will appear as Page 3-25.
Use Sequence Name as
Page Number Prefix

This option can also be set at the same time as Use Act Name As Page
Number Prefix. If so, the prefix for the act will appear before the prefix for
the sequence. Thus, if the panels from page 25 are also in the first act, the
page number section will display as: Page 1_3-25. In this example, the
underscore is used after the act number because it is followed by the
prefix of the sequence.
Displays the act name as part of the page number. For example, if the
panels (or at least the first panel) on page 25 are in the first act, the page
number will appear as Page 1-25.

Use Act Name as Page
Number Prefix

This option can also be set at the same time as Use Sequence Name As
Page Number Prefix. If so, the prefix for the act will appear before the
prefix for the sequence. Thus, if the panels from page 25 are also in the
third sequence, the page number section will display as Page 1_3-25. In
this example, the underscore is used after the act number because it is
followed by the prefix of the sequence.
Shows the current page number, as well as the total number of pages of

Show Total Page Number

the storyboard. To see this change, enable the Show Page Number
option. For example, if this option is enabled, Page 3/7 will display, but if
this option is disabled, Page 3 will display.

Start Page Number

Defines the first number to start the page numbering. To see this change,
enable the Show Page Number option.
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Use this option to insert new panels between two other panels, or new
scenes between two other scenes, without affecting page numbering. By
default, pages are numbered 1, 2, 3, 4, etc.
Sub Page Number

You can define a subpage number in this field. For example, if you set a
subpage as 1, the pages will display as 11, 12, 13, 14, and so on. If you set
a subpage as _a, the pages will display as 1_a, 1_b, 1_c, 1_d, and so on. If
you set a subpage as -1, the pages will display as 1-1, 1-2, 1-3, 1-4, and
so on. To see this change, enable the Show Page Number option.

Frame Page Number

Font

Font Size

Displays a rectangle around the page number in the header on each page.
Lets you select any font installed on your system for the footer text in the
PDF document.
Lets you define the size of the font.

Footer Tab

Parameter

Display Footer

Description
Displays a footer on each page (except cover). The footer includes the
project copyright, defined in the storyboard properties.
Lets you enter the size of the footer for each page except the cover. The

Footer Height

value will be written in a way to reflect the set unit type in the General tab
of the PDF Profile dialog box.
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Footer Logo

Font

Lets you select an image file (.bmp, .jpg or .png) to use as the logo in the
footer. Scale the logo to match footer's height.
Lets you select any font installed on your system for the footer text in the
PDF document.

Font Size

Lets you define the size of the font.

Show Title

Displays the project title defined in the storyboard properties.

Title Font

Lets you select the font for the title in the footer.

Title Font Size

Lets you set the font size for the title in the footer.

Show Filename

Displays the filename of the PDF on the cover.

Show Page Duration

Displays the duration per page. For example, (03:11).

Labeling Tab

NOTE: Add %1 at the end of the label to place the label and corresponding number on the same line.

Parameter

Description

Page

Lets you enter a substitute for the word page.
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Title

Lets you enter a substitute for the word title.
Lets you enter a substitute for the word act.

Act

This option is grayed out by default. To activate it, enable the Enable Acts
option in the General tab of the Preferences dialog box. Then, select the
Display Act Name option in the Panels tab of the PDF Profile dialog box.
Lets you enter a substitute for the word sequence.

Sequence

To see this change, select the Display Sequence Name option in the
Panels tab of the PDF Profile dialog box.

Scene

Lets you enter a substitute for the word scene.

Panel

Lets you enter a substitute for the word panel.
Lets you enter a substitute for the word transition.

Transition

To see this change, select the Transition As Panel option in the Panels tab
of the PDF Profile dialog box.

Duration

Lets you enter a substitute for the word duration.
Lets you enter a substitute for the words no panel.

No Panel

To see this change, select the Display "No Panel" on board option, in the
Panels tab of the PDF Profile dialog box.
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Project Properties Dialog Box
The Project Properties dialog box lets you change the property settings in your project.

How to access the Project Properties dialog box
1. Do one of the following:
‣

Select Storyboard > Project Properties.

‣

Press Alt + Return.

Settings Tab
In the Settings tab, you can define the project naming scheme and start time for the current project.
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Parameter

Description
Project Title: By default, the Project Name already appears is this field if
no project title was entered during the creation of this project. The Project
Name is the name of the Storyboard Pro project file. The Project Title is
the title that will appear in all PDF renders. They can, and often should, be
the same.
NOTE: Special characters (!"/$) cannot be used for project names
because they interfere with the operating system. However, they
can be used in the project title.

Title Info
Project Subtitle: The name of the project subtitle which appears in the
proper places in all PDF renders.
Project Episode: The episode number. If you want the word “Episode” to
appear next to the number, you must include it in the field as well. The
information entered in this field will appear after the Project Subtitle in all
PDF renders.
Project Copyright: The copyright date. This can be the month and year or
just the year. This information will appear at the bottom of the page in all
PDF renders.
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Project Start Time: This time is important when generating an EDL
(Editing Decision List) of your project. EDLs are generally used by third
party editing software, such as Final Cut Pro. The EDL determines how
the panels of your project are distributed in the timeline of the third party
software. The numerical value you enter in this field also appears as the
start time in the Timeline view.
Film Size: When working on a 3D scene, the film size determines the focal
length of the camera. You should use the same value as that used in the
3D software used to create the 3D elements. A value of 1.417 is
equivalent to 35mm film.
Metrics

3D Models

Project Field Chart: Sets the field standard for the project.
Default Scale Factor: Sets the scale factor when using 3D models in a
project.

Project Resolution Tab
In the Project Resolution tab, you can define the project resolution, aspect ratio, field of view and frame rate for
the current project:

Parameter

Description
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Lets you define the project resolution. Your project resolution should
match the format of the production for which you are creating the
storyboard.
HDTV: High Definition Television delivers a higher quality image than
standard television because it has twice the standard number of scanning
lines per frame. To take advantage of the superior quality, your output
device must be compatible with HDTV technology to make this resolution
setting useful.
HDTV_Vertical: The "vertical resolution" of HDTV_Vertical refers to how
the drawing grid is fit into the camera frame. When working with 12 or
16 field drawing grids, the grid is a different aspect ratio from the camera
frame. When you fit vertically, you fit the grid with the top and bottom of
the camera frame.
NOTE: The HDTV_Vertical format is ideal when importing images
into an HD project.

Resolution

film-1.33: Applies to a wide screen film format that conforms to the
standard 4:3 pixel aspect ratio.
film-1.66: Applies to a wide screen film format that conforms to the 16:9
pixel aspect ratio in which the pixel's width is greater than its height.
film-1.66_Vertical: This is essentially the same as film-1.66. Refers to how
the drawing grid is fit into the camera frame. When working with 12 or
16 field drawing grids, the grid is a different aspect ratio from the camera
frame. When you fit vertically, you fit the grid with the top and bottom of
the camera frame.
NOTE: The film-1.66_Vertical view is ideal for importing images
into film projects.

NTSC: The standard analog television broadcasting system that was used
in most of the Americas, Japan, South Korea, Taiwan, Burma, and some
Pacific island nations and territories. It conformed to the North American
standards on how rectangular pixels were displayed for computer and
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television screens. This format has been replaced in most regions with
HDTV.
PAL: An analog television encoding system that was used in broadcast
television systems in large parts of the world, such as Western Europe,
Asia, Australia, most of Africa and some North American countries. This
resolution worked best with the European format for television and
computer screens, as the rectangular pixels are displayed at a different
orientation. This format has been replaced in most regions with HDTV.
Low: This format is ideal for videos destined for the web, where size and
fast download of a video file might take precedence over quality.
Width:
Height:
Resolution

Aspect Ratio: The aspect ratio describes the number of pixels wide the
project is divided by the height. Storyboard Pro always works with square
pixels. An aspect ratio of 1:1 indicates that the camera frame is square,
and has the same number of pixels defining the width as it does defining
the height. The aspect ratio is defined automatically when you enter
values for the width and height of the camera frame.
Defines how the camera frame fits with the drawing grid in your scene.
When working in 3D, a different custom FOV might be more common, so
this can be set here as the default FOV for the scenes in your project. The
FOV can be adjusted for individual 3D scenes, in order to switch out the

Field of View

camera lens.
Horizontal Fit: Fits the drawing grid to the width of the camera frame.
Vertical Fit: Fits the drawing grid with the top and bottom of the camera
frame.
Lets you set the frame rate for the project. The higher the frame rate, for

Frame Rate

example 30 fps, the smoother your animation will look, but the heavier it
will be. The lower the frame rate, for example 12 fps, the choppier your
animation may look, but the lighter it will be.
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Bitmap Resolution Tab
In the Bitmap Resolution tab, you can define the default resolution at which bitmap layers are created. The
resolution is based on the number of pixels that fit in the camera frame when the camera is at the default
position.

Parameter

Description

Project Resolution

The project resolution set when you initially created the project.
Lets you define the default resolution at which bitmap layers are created.
The resolution is based on the number of pixels that fit in the camera
frame when the camera is at the default position.

Default Canvas Size

NOTE: You can adjust the dimensions of a bitmap drawing layer
individually. If you have a camera zoom, for example, then you may
want that drawing to be at a higher resolution, so you do not see
pixellation when you zoom in. You can adjust this by right-clicking
on the layer and selecting Change Bitmap Layer Resolution.

Width Factor and
Width
Height Factor and

Lets you set the width of the canvas by percentage or pixel.

Lets you set the height of the canvas by percentage or pixel.
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Height

Lock/Unlock

Locks the Width/Height Factor and the Width/Height parameters so
when you change one, the other displays its equivalent.

Default Pixel Density
Resolution Factor

Naming Tab
In the Naming tab, all options affect the Panel window. The changes you make in this tab override your
Storyboard Pro preferences and affect the current project only. Your default preferences remain in effect for
any new projects you create.

Parameter

Description

Override Naming

When selected, current preferences for this project are overridden, and all

Preference for this Project

the options on this tab become active.

Scene/Sequence Naming
Rules

Automatically Add Leading Zeros to Names: Automatically adds a zero
before the scene or sequence name.
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Increment Name By:
Incremental Naming on Copy:
Min. Number of Characters: Determines the minimum number of
characters the scene names will contain when using leading zeros.
Resolution Suffix: Lets you set the suffix pattern to use when a suffix is
added to a new scene when the name is already in use. You can choose
the punctuation mark preceding the suffix from the first drop-down
menu:None: Suffix appears immediately following the name of the scene.
For example: 12A._: Suffix appears after an underscore. For example: 12_
A..: Suffix appears after a period. For example: 12.A.You can choose which
type of suffix to use:Auto: Uses an upper case alphabetical suffix. Once the
suffix reaches Z, it will start again at A, preceeded by a number. Example:
12_A, 12_B, (...), 12_1A, 12_1B, and so on.Numerical: Uses a numerical
suffix. For example: 12_1, 12_2, and so on.Uppercase: Uses an upper case
alphabetical suffix. For example: 12_A, 12_B, and so on.Lowercase: Uses
a lower case alphabetical suffix. For example: 12_a, 12_b, and so on.
Reset Scene Name on New Sequence: By default, this option is enabled.
Whenever you create a new sequence, the scene naming scheme is reset.
For example, the naming will be as follows: Seq 1, Scene 1, Seq 1, Scene 2,
Seq 2, Scene 1. When disabled, the scene number always increments. For
example, Seq 1, Scene 1, Seq 1, Scene 2, Seq 2, Scene 3.
Allow Custom Panel Names: Activates the Panel field so you can enter in
a custom name for all panels.
Display Total Number of Panels in Panel Name: Displays a counter at the
end of the Panel field which indicates the total number of panels in the
selected panel’s scene.
Enable Acts: Displays the Act field, along with the Act number.
Panel Auto-increment Rule: By default, panel names are named
numerically. This option lets you select from three other alphabetical
increment rules. The difference between each of them is the behaviour
once you reach panel Z.
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Resolution Suffix: Lets you set the suffix pattern to use when a suffix is
added to a new scene when the name is already in use. You can choose
the punctuation mark preceding the suffix from the first drop-down
menu:None: Suffix appears immediately following the name of the scene.
For example: 12A._: Suffix appears after an underscore. For example: 12_
A..: Suffix appears after a period. For example: 12.A.You can choose which
type of suffix to use:Auto: Uses an upper case alphabetical suffix. Once the
suffix reaches Z, it will start again at A, preceeded by a number. Example:
12_A, 12_B, (...), 12_1A, 12_1B, and so on.Numerical: Uses a numerical
suffix. For example: 12_1, 12_2, and so on.Uppercase: Uses an upper case
alphabetical suffix. For example: 12_A, 12_B, and so on.Lowercase: Uses
a lower case alphabetical suffix. For example: 12_a, 12_b, and so on.
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Radial Zoom Blur Dialog Box
T-SBADV-007-007
The Radial Zoom Blur effect creates blurs around a centre point, simulating the look of a zooming or rotating
camera.

How to access the Radial Zoom Blur dialog box
l

Select Layer > Apply Effect on Bitmap Layer > Radial Zoom Blur.

Parameter

Description

Focus
(x) and (y) Axis

Lets you set the x and y coordinates individually for the centre.

Blurriness

Amount of blur applied to the layer.

Direction
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Lets you select preset blur types. A set of preset radial, zoom, and spiral
Presets

blurs are available to get you started. You can then adjust the type to
customize the blur.

Custom

Bidirectional

Lets you select a custom blur direction. Create your own blur by entering a
value for the direction of the blur lines.
Applies the blur on both sides of the pixel.
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Record Sound Dialog Box
The Record Sound dialog box lets you record sound directly in Storyboard Pro and insert it on the Timeline.

How to access the Record Sound dialog box
1. In the Timeline view, add a new audio track if needed.
2. Position the play head at the frame you want your recording to begin and select the audio track you
want to record your sound guide in.
3. Select File > Import > Record Sound.
The Record Sound dialog box opens.

Parameter

Description

Record Sound Clip

Lets you record, play/stop and name your sound recording.

Target Sound Track
New Sound Tracks
Current Sound
Track

Places the recorded sound clips on a new audio track.

Places the recorded sound clips on the current audio track.

Target Frame
First Frame

Places the recorded sound clips starting on the first frame.

Current Frame

Places the recorded sound clips starting on the current frame.
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Import Rule
Overwrite Existing

By default, when you recorded a sound, it will replace sounds that exist in

Sound Clip

the target frames.

Fill Next Available

Places the sound clip into the first available empty frames after any

Frames

existing sound selection.
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Record Voice Annotation Dialog Box
The Record Voice Annotation dialog box lets you create vocal annotations using a microphone connected to
your computer and Storyboard Pro.

How to access the Record Voice Annotation dialog box
1. In the Thumbnails view, select the panel on which you want to record a voice annotation.
2. Display the Panel view.
The Voice Annotation section appears as part of the panel.

3. Click the Record Voice Annotation

button.

The Record Voice Annotation dialog box opens.

Icon

Tool Name

Description
Records your voice annotations. Be sure to verify

Record

that your microphone is functioning properly.

Stop or Play

Stops or plays the recording.

Play Recorded Sound

Plays the voice annotations you recorded.
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Rename Panel Dialog Box
The Rename Panel dialog box lets you renamed a selected sequence . You can also rename Panel in the Panel
view.

How to access the Rename Panel dialog box
1. In the Thumbnails view, select a panel to rename.

2. Select Storyboard > Rename Panel.
The Rename Panel dialog box opens.
Parameter

Description

New Name

The new name of the panel.

Renaming Rule for Subsequent Panel
Current Pane lOnly

Renames only the selected panel.

Renumber Panels

Renumbers the current panel, as well as all the panel that follow.

Renumber Selected

Renumbers the first selected panel of a multiselection, as well as all the

Panel

following panel that are part of the multiselection.

Renumber Prefix

Renumbers the panel's numerical prefixes beginning at the selected

Only

panel. The new name must be a numerical value.

Renumbered Panel

Displays the current and new names for all the panels that will be affected

Names

by the renaming process.
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Rename Scene Dialog Box
The Rename Scene dialog box lets you renamed a selected scene. You can also rename scenes in the Panel
view.

How to access the Rename Scene dialog box
1. In the Thumbnails view, select a scene to rename.
2. Select Storyboard > Rename Scene.
The Rename Scene dialog box opens.

Parameter

Description

New Name

The new name of the scene.

Renaming Rule for Subsequent Scene
Current Scene Only

Renames only the selected scene.

Renumber Scenes

Renumbers the current scene, as well as all the scenes that follow.

Renumber Selected

Renumbers the first selected scene of a multiselection, as well as all the

Scenes

following scenes that are part of the selection.

Renumber Prefix

Renumbers the scenes' numerical prefixes beginning at the selected

Only

scene. The new name must be a numerical value.
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Reset Panel Name

Resets all panel names according to the current panel time automatic
increment rule.

Renumbered Scene

Displays the current and new names for all the scenes that will be

Names

affected by the renaming process.

Do not show this dialog

Prevents this dialog box from automatically opening every time you move

automatically

scenes around.
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Rename Sequence Dialog Box
The Rename Sequence dialog box lets you renamed a selected sequence . You can also rename scenes in the
Panel view.

How to access the Rename Sequence dialog box
1. In the Thumbnails view, select a sequence to rename.
2. Select Storyboard > Rename Sequence.
The Rename Sequence dialog box opens.

Parameter

Description

New Name

The new name of the sequence.

Renaming Rule for Subsequent Sequence
Current Sequence
Only
Renumber
Sequences

Renames only the selected sequence.

Renumbers the current sequence, as well as all the sequencethat follow.

Renumber Selected

Renumbers the first selected sequence of a multiselection, as well as all

Sequence

the following sequence that are part of the multiselection.

Renumber Prefix

Renumbers the sequence's numerical prefixes beginning at the selected
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Only

sequence. The new name must be a numerical value.

Renumbered Sequence

Displays the current and new names for all the sequence that will be

Names

affected by the renaming process.
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Scripts Manager Dialog Box
The Scripts Manager dialog box lets you select a script, customize it and add it to the Script toolbar for quickly
running a script. You can also execute a selected script.

How to access the Scripts Manager dialog box
1. Select Windows > Toolbars > Scripting.
The Script toolbar displays.

2. Click the Manage Scripts

button.

The Scripts Manager dialog box displays.
Parameter

Files

Description
A list of JavaScript files you can execute in Storyboard Pro and add to the
Scripting toolbar.

Functions

A list of functions of the selected JavaScript file.

In Toolbar

Functions in the Scripting toolbar.
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Left/Right: Lets you add or remove a selected function from the Scripting
Arrows

toolbar.
Up/Down: Lets you reorder the functions in the Scripting toolbar.

Execute

Customize Icon

Customize Tooltip

Runs the selected function.
Lets you select an icon to represent the selected function that will be
added to the Scripting toolbar.
Lets you add a tooltip to the button to identify and describe the function .
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Select Font Dialog Box
In the Pitch Mode workspace or view, the Show/Hide Captions dialog box lets you format text in caption fields.
By default, the selected caption field has a black background and a gray font. You can change the colours and
the font.

How to access the Select Font dialog box
1. Select one of the following:
‣

Pitch Mode Workspace: Select Windows > Workspace > Workspace > Pitch Mode.

‣

Pitch Mode View: Select Windows > Pitch Mode View.

The Select Font dialog box opens.

Parameter

Description

Font

Lets you select a font for text.

Font Style

Lets you set the style of selected text.

Size

Lets you change the size of the select font.

Effects

Lets you strike out and underline selected text.

Sample

Shows a preview of the selected font and the parameters you set.
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Writing System

Changes the selected text to a different writing sytem.
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Show/Hide Captions Dialog Box
The Show/Hide Captions dialog box lets you determines which captions to display and hide.

How to access the Show/Hide Captions dialog box
1. Select Caption > Show/Hide Captions.
The Show/Hide Captions dialog box opens.

Parameter
Dialogue, Action Notes,
Slugging and Notes

Description

Lets you display selected captions. Deselected captions are hidden.
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Smart Add Panel Dialog Box
The Smart Add Panel dialog box lets you create a new, duplicated panel that contains specific elements that
you select.

How to access the Smart Add Panel dialog box
1. In the Thumbnails view, select the panel that contains the elements you want duplicate into the new
panel.
2. Do one of the following:
l

Select Storyboard > Smart Add Panel.

l

In the Storyboard toolbar, click the Smart Add Panel

button.

The Smart Add Panel dialog box opens.

Parameter

Panel layers to duplicate

Description
Lets you select the layers that contain elements you want to copy into the
new panel.

Add default layer if

Creates the default layers in the new panel if they are not part of the

missing

Smart Add Panel selection list.
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QuickTime Sound Settings Dialog Box
The Sound Settings dialog box lets you set the audio compression settings when you want to export a
QuickTime Movie (.mov) file.

NOTE: On Windows, Apple QuickTime must be installed to be able to export QuickTime Movie (.mov)
files.

How to access the Sound Settings dialog box
1. Select File > Export > Movie.
The Export to Movie dialog box opens.

2. Click Movie Options.
The Movie Settings dialog box opens.
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1. In the Sound section, click Settings.
The Sound Settings dialog box opens.

Parameter

Description
Lets you select a compression type. The default setting is None. This
exports your audio as is without performing any lossy compression or

Compressor

conversion, preserving its fidelity. Other compressors can be used if you
need your movie's audio track to be exported in a specific format, or if disk
space or download speed is critical, but they may impact the quality of
your movie's soundtrack negatively.
Lets you select the audio rate at which to export. It is best to export your
audio at a rate that matches the rate of your original sound files. For
example, if your file has an audio sample rate of 48 kHz and you choose a
conversion rate of 22.05 kHz, the sound will play at the same speed, but

Rate

higher frequencies will be missing, making it sound muffled. For reference,
the standard sound quality is 48 kHz for broadcasting and DVD. Lower
rates are liable to impact the quality of your movie's soundtrack
negatively, but they can be useful if disk space or download speed is
critical.
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Parameter

Description
Lets you select the encoding size. Also known as Bit Depth, this
determines the amount of precision used to record each wavelength in

Size

the soundtrack. The standard size is 16-bit. If you choose 8-bit, the
amount of disk space your sound track requires is halved, but the audio
will sound muffled.
Lets you decide whether to use the Mono or Stereo channel mode. Stereo
sound has a separate sound track for the left and the right speakers,

Use

allowing to make the origin of each sound realistically match the origin of
their corresponding action. If you choose Mono, your sound track may use
less disk space, but both the left and right channels will be merged into a
single track.
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Split Storyboard Dialog Box
The Split Storyboard dialog box allows you to separate the current project into two different projects, which
can be shared and edited independently. You can choose to export one half of the project into a different
project and keep the other half in the current project, or you can choose to split the current project into two
new projects and keep the current project as an original copy.

How to access the Split Storyboard dialog box
1. In the Timeline, move the timeline playhead to the panel where you want the split to take place.
NOTE: You can choose in which project the current panel will go later.
2. Select File > Project Management > Split.
Parameter
Export before selected
panel

Path

Include selected
panel
Export after selected
panel

Path

Description

Exports all panels before the selected panel into a new project.

Using the Browse

button, you can browse to the location where you

want to save the first half of the project, and type in its project name.

Includes the selected panel in the first half of the project.

Exports all panels after the selected panel into a new project.

Using the Browse

button, you can browse to the location where you

want to save the second half of the project, and type in its project name.
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Include selected
panel

Remove exported panels
from current project

Includes the selected panel in the second half of the project.

Removes the panels you selected to export from the current project. If you
do not select this option, the current project will preserve a copy of the
panels getting exported into new projects.
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Spread Layer Motion Dialog Box
The Spread Layer Motion dialog box lets you spread the current layer motion across all panels in the same shot
or a specified number of adjacent panels after the current panel in the same shot.
A new layer will be added and the drawing will be duplicated for those panels that do not have the same name
in the defined range.

How to access the Spread Layer Motion dialog box
1. Select a layer
2. Do one of the following:
‣

Select Layer > Spread Layer Motion.

‣

In the Layer toolbar, click the Spread Layer Motion
Layer toolbar by customizing it.
The Spread Layer Motion dialog box opens.
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QuickTime Standard Video Compression Settings Dialog Box
The Standard Video Compression Settings dialog box lets you configure the video compression settings when
exporting a QuickTime Movie (.mov) file.

NOTE: On Windows, Apple QuickTime must be installed to be able to export QuickTime Movie (.mov)
files.

How to access the Standard Video Compression Settings dialog box
1. Select File > Export > Movie.
The Export to Movie dialog box opens.
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2. Click Movie Options.
The Movie Settings dialog box opens.

1. In the Video section, click Settings.
The Standard Video Compression Settings dialog box opens.
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Parameter

Description
Allows you to select the codec to use for the video stream of your movie
file. The availability of codecs may vary between machines. If you are
unsure of which codec is best fit for you, it is recommended to use H.264
for maximum portability, and to use Animation if quality is more

Compression Type

important.
NOTE: The Animation codec, among a few others, allows you to
set the colour depth to Millions of Colors+, which supports
transparency.

Motion

Frame Rate

The amount of frames per second for the video stream. Leave this setting
to Current to use your project's frame rate.
Some codecs compress the video by recording a limited amount of
keyframes, which are frames in which the entire picture is encoded, pixel
by pixel and, in-between, recording deltas, which are frames that are only

Key Frames

defined by their difference with the previous frame. This significantly
reduces the size of the movie file. However, the less keyframes a movie
has, the more it is likely to encounter decoding errors, and the harder it is
for players to scrub or jump to a specific time in the video. This option
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Parameter

Description
allows you to decide when keyframes are inserted in the video stream.
Automatic: Lets the encoder decide when keyframes should be inserted.
Every ... frames: Allows you to set the exact interval, in frames, at which
keyframes should be inserted.
All: Encodes every frame as a keyframe. This option will significantly
impact file size, but will make it easier to scrub through the video without
causing any rendering error.
NOTE: If you are using the H.264 codec, you must set the Key
Frames option to All, or you will get an error message when you
confirm the compression settings.

Encodes frames in a different order than the one at which they are meant
Frame Reordering

to be displayed. This allows for more efficient compression, but may not be
compatible with some players.

Compressor
Allows you to set the colour depth for your video. A lower colour depth will
Depth

reduce the size of the video stream but will have significant impacts on
picture quality.
Lets you choose a quality setting for the video compression. A higher

Quality

quality setting will increase the size of the movie file, but will look better. A
lower quality setting will reduce the size of the movie file, but will cause
blurriness and compression artifacts to appear in the picture.
Allows you to choose between the following scan modes:

Scan Mode /

l

Interlaced: Frames are encoded starting with their odd-numbered
scanlines, then their even-numbered scanlines.

Interlaced
l

Progressive: Frames are encoded whole, from the highest scanline
to the lowest scanline.
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Parameter

Description

NOTE: Some codecs will display a drop-down allowing you to
select Interlaced or Progressive, while others will simply have an
Interlaced checkbox.

Allows you to select one of the following aspect ratios:
Aspect Ratio

l

4:3: For output on standard definition displays.

l

16:9: For output to widescreen displays.

When exporting with the PNG compression type, this determines the
algorithm with which each pixel is encoded relative to other pixels.
Filter

Leaving this option to Best will export in the most space-efficient filter,
without compromising picture quality. Picking a filter may increase
rendering speed a bit, at the expense of some disk space.

Data Rate
Automatic

Lets the encoder use the optimal bit rate for your compression settings.
Allows you to specify the encoding bit rate.

Restrict To

NOTE: This setting will override other compression settings, so
that the specified bit rate is respected.

Optimize the encoding to be responsive depending on the intended
viewing method:
l

CD/DVD-ROM: Optimizes the bit rate for a video that will be
played using an optical disc player.

Optimized For
l

Download: Optimizes the bit rate for a file that is going to be
downloaded, then viewed from the user's hard drive.

l

Streaming: Optimized the bit rate for a video that will be streamed
from the web and played as the video is being downloaded.
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Toolbar Manager Dialog Box
The Toolbar Manager dialog box lets you customize a selected workspace, create a new workspace, and
organize and rename a workspace.

How to access the Toolbar Manager dialog box
1. Right-click (Windows) or Ctrl+click (macOS) on any button in a toolbar and select Customize.
The Toolbar Manager dialog box opens.
Parameter

Description

Available Tools

Displays a list of the available tools you can add to the toolbar.

Default

Resets the toolbar to the default tools available for this toolbar.

Arrows

Toolbar

Lets you organize the list by moving a selected item up or down the list, as
well as add and remove items from a toolbar.
Displays the tools available in the selected toolbar.
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Track Changes Window
The Track Changes window lets you track changes by date. If a storyboard becomes very large, it may be easier
to track changes made on a specific date.

How to access the Track Changes window
l

Select Storyboard > Track Changes > Track Changes by Date.

Parameter

Description
Lets you define a particular time range in which to track changes. If you
want to track changes done on one specific day, place that day’s date in

From and To

both the From and To fields. Click the From button and select the first
date. Only the dates at which a change occurred will be available. The
other dates will appear dimmed.
The first line displays the number of panels found in the storyboard that
have been modified during the defined time range, and the panel that is

Information display

currently selected.The second line displays information about the
currently selected panel, such as which scene it is part of, the name of the
panel, and the date it was last modified.

Mark as Changed

Mark as Scene Changed

Marks the currently selected panel as being edited on the current date;
this is the default option. Click the button to activate it.
Marks the scene of the currently selected panel as being edited on the
current date.

Mark All as Changed

Marks all the storyboard panels as being edited on the current date.

Previous and Next

Navigates from one modified panel to the next.
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Welcome Screen
When you open Storyboard Pro for the first time, two screens are displayed. The first screen provides links for:
l

Learning how to use Storyboard Pro.

l

Details on what's new in this version of Storyboard Pro.

l

Joining the Toon Boom Forum where you can mingle with other Storyboard Pro users, ask questions, and
get answers to your questions.

When you close the first Welcome screen, the second one displays. This is where you can create and open
projects. However, if a scene is already open, you can display the Welcome Screen by selecting Help > Show
Welcome Screen.
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1. Create and name projects
2. Set the project resolution
3. Add or delete a custom project resolution
4. Open projects by browsing
5. Open recent projects
6. Watch Storyboard Pro video tutorials
7. Access the Storyboard Pro documentation
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WMV Settings Dialog Box
The WMV Settings dialog box lets you set the video and audio settings when exporting a Windows Media
Video movie.

The WMV Settings dialog box is accessed through the Export to Movie dialog box. It can also be accessed from
the Export to EDL/AAF/XML dialog box. In the latter case, it will not have sound options, since audio is not
exported into video files when exporting EDL/AAF/XML sequences.

NOTE: The option to export to Windows Media Video is only available on Windows.

How to access the WMV Settings dialog box when exporting movies
1. From the top menu, select File > Export > Movie.
The Export to Movie dialog box opens.
2. Set the Movie Format to Windows Media Video (*.wmv).
3. Click on Movie Settings.

How to access the WMV Settings dialog box when exporting EDL/AAF/XML files
1. From the top menu, select File > Export > EDL/AAF/XML.
The Export to EDL/AAF/XML dialog box opens.
2. Set the Movie Format to Windows Media Video (*.wmv).
3. Click on Video Config.
Parameter

Description

Video
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Variable Bit Rate

Lets you choose a quality setting ranging from 5 to 100 for the video

Quality

stream. The higher the quality of the export, the larger the resulting file.

Sound
Lets you choose among preset combinations of audio sample rates, sample
sizes and channel modes for the audio stream:
l

Sample rate: Available sample rates are 8000 Hz, 16000 Hz,
22050 Hz and 44100 Hz. The default setting is 22050 Hz. It is
best to export your audio at a rate that matches the rate of your
original sound files. For example, if your file has an audio sample
rate of 48000 Hz and you choose a sample rate of 22050 Hz, the
sound will play at the same speed, but higher frequencies will be
missing, making it sound muffled. For reference, the standard
sound quality is 44000 kHz for films, and 48000 kHz for DVD.
Lower rates are liable to impact the quality of your movie's
soundtrack negatively, but they can be useful if disk space or
download speed is critical.

Profile

l

Sample size: Also known as Bit Depth, this determines the amount
of precision used to record each wavelength in the soundtrack. The
standard size is 16-bit. If you choose 8-bit, the amount of disk
space your sound track requires is halved, but the audio will sound
muffled.

l

Channel mode: Stereo sound has a separate sound track for the
left and the right speakers, allowing to make the origin of each
sound realistically match the origin of their corresponding action. If
you choose Mono, your sound track may use less disk space, but
both the left and right channels will be merged into a single track.
NOTE: Exporting in 8-bit audio requires Apple QuickTime
to be installed.
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Workspace Manager Dialog Box
The Workspace Manager dialog box lets you customize a selected workspace, create a new workspace, and
organize and rename a workspace.

How to access the Workspace Manager dialog box
1. Do one of the following:
l

Select Windows > Workspace > Workspace Manager.

l

Select Windows > Toolbars > Workspace and in the Workspace toolbar, click the Workspace
Manager

button.

Parameter

Description

Available Workspaces

Displays a list of the available workspaces.

Duplicate Selected
Workspace
Delete Workspace

Arrows

Rename

Copies the selected workspace.

Deletes the selected workspace.
Lets you organize the list by moving a selected item up or down the list, as
well as add and remove items from a selected workspace.
Lets you rename the selected workspace.
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Toolbar

Displays the toolbars available in the selected workspace.
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Chapter 2: About Menus
In Storyboard Pro, you can access the commands from the following three types of menus:
Top Menu: Located at the top of the Storyboard Pro interface, the top menu contains most of the commands.
Depending on the view you are working in and the selected element, some commands are available and others
not.
View Menus: Some views have their own menu containing commands specifically related to that view. To
access a view menu, click the View Menu

button in the top-right corner of a view.

Contextual Menus: Each view has a contextual menu containing commands for recurring actions. To access a
contextual meu, right-click (Windows) or Ctrl+click (macOS) anywhere in a view.
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Main Menus
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Camera Menu
The Camera menu lets you enhance your animatics by adding camera movements to the scenes. An example of
a camera movement would be if you wanted the camera to go from a wide shot and then zoom in to a close up.

How to access the Camera menu
‣

At the top of the interface, select Camera.

Command

Description

Copy Camera from Selected Panels

Copies a selected camera keyframe from a selected panel.

Paste and Fit Camera on Selected
Panels

Align Camera Keyframe with Stage
View Position

Pastes a copied camera keyframe in a selected panel.

Fits the camera frame to the current space available in the
Stage view while retaining its original ratio. This is very useful in
3D scenes.

Align Camera Keyframe at
Beginning of Panel
Align Camera Keyframe at Current
Frame
Align Camera Keyframe at the End
of Panel
Remove Camera Keyframes at

Deletes the camera keyframe at the current location of the red

Current Frame

playhead.

Remove Selected Camera Keyframes

Deletes the selected camera keyframes.

Reset Selected Camera Keyframes

Reset Camera

Removes all the keyframes in your scene and reverts them back
to the original Static Camera.
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Keyframes Sync Mode
Makes your keyframes remain exactly where they are when you
None

change the panel duration. You will lose keyframes that are not
within the range of the scene.

Relative to Camera
Relative to Shot
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Caption Menu
The Caption menu lets you add captions to panels and the Storyboard view. In addition, it enables you to
delete, rename, format and search captions.

How to access the Caption menu
‣

At the top of the interface, select Caption.

Command

Description
Lets you add captions to the Storyboard view. In the Storyboard

Add Caption to Storyboard

view, by default, there is only one caption field which is called
Script.

Add Caption to Panels

Lets you add a new caption for your panels. In each panel, there
are two caption fields: Dialogue and Action Notes.
Lets you add drawn indications to a panel’s caption just like in a
traditional storyboard. First, you must add a Sketch caption to
your panel.

Add Sketch to Current Panel
NOTE: You cannot add a sketch caption to the
Storyboard view.

Delete Caption
Panel: Dialogue

Removes a caption you no longer need. You can remove
captions from the panels or storyboard.

Panel: Action Notes
Storyboard: Script

NOTE: If you remove a caption that has text or a sketch,
they will both be removed permanently.

Rename Caption
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Panel: Dialogue
Panel: Action Notes

Lets you rename a caption you no longer need. You can rename
captions in the panels or storyboard.

Storyboard: Script
Once you have imported, dragged and dropped, or typed some
Format Captions

text into your storyboard captions, you can use the
Format Captions window to enhance it.
Lets you search captions to find a specific part of your text. This

Find Text in Captions

is useful when you have a large number of captions and text in
your project.
Lets you save your current caption combination and layout. You

Save Captions Layout as Default

can save it as the default caption layout for any future
Storyboard Pro projects. The next project you create will
automatically have this layout by default.

Show/Hide Captions

Captions Default Format

Shows or hides captions to streamline your project visually.
Lets you set the default caption font and font size for new
captions that are added to the project.
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Edit Menu
The Edit menu lets you repeat and undo actions, cut/copy/paste selected objects, select and manipulate objects,
and access the Preferences dialog box.

How to access the Edit menu
l

From the top menu, select Edit.

Command

Description
Removes the last change made to your project. Storyboard Pro

Undo

supports multiple undo, so you can undo changes you made in
the order you made them.

Redo

Cut

Copy

Paste

Delete

Redoes an operation you have undone. This command is active
only after you use the Undo command.
Removes selected objects. You can then paste the object or its
properties to another object.
Copies selected objects and properties.
Places an object you cut or copied into the location you select in
a view.
Removes selected objects.
Selects all drawing objects in the current drawing window in

Select All

the Drawing, Timeline and Camera views. This helps you
manage multiple objects as one when moving them.

Select All Panels in Act

Lets you select all panels in an act.

Select All Panels in Scene

Lets you select all panels in a scene.

Select All Drawings in Scene

Lets you select all drawings in a scene.

Deselect All

Deselects all selected objects in the Drawing and Camera views.
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Group Drawing Selection

Ungroup

Preferences

Groups selected drawing objects in the Camera or Drawing
view.
Ungroups a selected group in the Camera view.
Opens the Preferences dialog box where you can set your
preferences for Storyboard Pro.
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File Menu
The File menu lets you open, close, save, optimize, import and export files.

How to access the File menu
l

From the top menu, select File.

Command

Description
Creates a new project while closing any scene already open.

New

The New Project dialog box opens, asking for directory, name,
and resolution information.
Uses your Final Draft script to create a new Storyboard Pro

New from Final Draft Script

project. This saves you time as it handles the creation of scenes
and panels, as well as inserting all the text in the proper
captions automatically.
You can create a project from Harmony scenes. Before you do
this, in Harmony, you must mark the frames you want to use as
panels in your project. Frames must be marked in an annotation
column called "EM". For each marked frame, a panel is created in
Storyboard Pro. If you don't mark your frames, the first frame of

New from Harmony Scenes

each Harmony scene will be used.
You must group all your different Harmony scenes in one folder.
Storyboard Pro will create one scene per Harmony scene. If your
Harmony scene contains several EM markers in the annotation
column, Storyboard Pro will create multiple panels within the
scene.
Displays the Open Project dialog box where you can browse for

Open

a project file. You can open a new project from the current one
and the previous project will close.

Open Recent
Clear
Close

Displays a list of the most recently opened projects.
Clears the list of recently opened projects.
Closes the currently opened project, but does not close the
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Storyboard Pro application.
Saves all changes made to the opened project, drawings,
Save

palettes, and palette lists. If you are working on an unpacked
project, your changes are saved to the local cache.
Saves the current file with a different name and at a different
location.
Saves the current state of a project as another project. The Save
As window prompts you for a new name and a different location
for this project before saving it. This will create a complete
project directory for the new project.

Save As
NOTE: The project name cannot exceed 23 characters.
To use longer names, select the Disable project name
length limitation option in the Preferences dialog box.
You can also save a project as a single file by saving it as an
.sbpz file.

Save and Pack

Saves an unpacked project and rezips it to the original zipped
project file.

Project Management
Divides a storyboard into two parts. Each part can be saved as a
different file. You can save the first half of the project, the last
Split

half of the project, or both. You can also preserve the original
project intact or remove the panels from the original project.
The selected panel determines the point of division.
Dvides a storyboard into several parts. Each export will be

Extract

saved as a different file. You can save an intact copy of the
entire storyboard or you can divide the project into separate
files.
After dividing a storyboard project by splitting or extracting it,

Merge

you can reassemble all the files into a single project file. Using
the Merge command, you can bring several projects into one
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final Storyboard Pro project.

Insert

After splitting a storyboard project, you can reintegrate the
scenes from a separate project file.
Once the various parts of your project are complete and you are
ready to bring it all back into the master project, you can easily
merge and replace the changed scenes. To merge and replace
scenes, you must keep a copy of your master project intact.
What is the difference between merging and
merging/replacing? When merging a project, two projects are
combined into one; each project appears sequentially in the
Thumbnails and Timeline views. A merge and replace
integrates scene changes back into the master project; any

Merge and Replace

scenes that were changed are replaced with the new one. As
an option, you can keep a copy of the original files for verification
purposes.
NOTE: When merging projects, the sounds in the
master project will now move in order to sync with the
panels. Because the sounds will follow panels based on
their name, it is important to lock scene and panel
names before distributing the different scene's extracts,
in order to preserve them.

Restore and Open Backup

Lets you locate a previously backed up version of a project and
opens it.
Creates a compressed version of your project. Backing up your
work provides a safety net against corrupted files and allows

Backup Storyboard

you to have several versions of your project at different stages,
in case you ever want to go back and work from an earlier point
in the production.
Opens the Optimize Project dialog box from which can remove

Optimize Project

unused elements, flatten all drawings and reduce the texture
resolution in the project. This will reduce the file size of a project
and increase the speed at which you can work on a project.
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When using any of the playback options in Storyboard Pro, the
software has to calculate the positioning of all the *.tvgs (Toon
Boom vector graphics), the file format that is created from all
your drawing strokes. This calculation tends to slow down the
Create Optimized Drawings

rate of playback. There is, however, a way to circumvent this
problem.
There is a a second file format, the *.tvgo (Toon Boom vector
graphic optimized) that has all the pixel position information
precalculated. Using these drawings should significantly speed
up playback.
Lets you get the most up-to-date thumbnails in the Thumbnails
view. As you draw, a series of small images (thumbnails) is
generated. These thumbnails are automatically refreshed based

Regenerate All Thumbnails

on the refresh duration you set in the Preferences dialog box
(Advanced tab, Delay Before Updating Thumbnails parameter).
You can update thumbnails immediately. This removes all
cached thumbnails in the Thumbnails and Timeline views, and
forces new thumbnails to be regenerated.

Import
Let you import one or several images and automatically create a
new scene for each. This is useful if you have a series of bitmap
Images as Scenes

images that you need to include, such as backgrounds or
scanned storyboards.
The supported image formats include: .bmp, .jpg, .omf, .opt, .pal,
.png, .psd, .scan, .sgi, .tga, .tif, .tvg, and .yuv.
As you build a scene, you may want to use bitmap images for
backgrounds and overlays. You may also want to import an
image as a reference for a vector drawing you want to create.
With Storyboard Pro, you can import a variety of bitmap

Images as Layers

formats (.jpe, .jpeg, .jpg, .opt, .pal, .png, .psd, .omf, .scan, .sgi,
.tga, .tvg, .yuv) which you can combine with vector-animated
content to create rich and unique graphic styles.
You can import a single image (or multiple images located in the
same folder) into a new layer.
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IMPORTANT: Storyboard Pro does not support import
of 8-bit CMYK or 16-bit RGB or CMYK format .psd files.
You can currently import only 8-bit RGBA format .psd
files.

Lets you import sound clips (.aif, .aiff, mp3, and .wav) into an
audio track at the first frame or at the current frame. If the sound
Sound Files

clip does not already exist in your project, Storyboard Pro copies
the file from its present location to the audio folder in your
storyboard project folder. You must work in the Timeline view.

Record Sound

Lets you record sound directly from Storyboard Pro and insert it
in the Timeline view.

Export
Lets you export a storyboard project to bitmap files in .psd (with
separate layers), .tga, .jpg or .png format. A separate bitmap file
is exported for each panel in the storyboard. When exporting
Bitmap

.psd files, animations and transitions are not exported, but
camera movements are rendered into an independent layer.In
the case of a .psd file, transform and transition animations are
not exported. However, camera moves are rendered into an
independent layer.
Lets you export scenes into layout images, which can be used to
set up animation scenes or to create background art based on
the scene layout and camera movements. Layout images can be

Layout

rendered with all layers combined or with one image per layer,
and can optionally include camera frames and movements.
Layouts can be exported in .psd (with separate layers), .tga, .jpg
or .png format.
Lets you export the current frame into a .jpeg, .psd, .tga or .png

Current Image

image. Note that .psd files will contain each layer in the panel,
named by their layer name.
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NOTE: No caption or camera frame will be exported in
the image file.

Lets you the data in a storyboard project in comma separated
value (.csv) file format. You can view this data in any application
CSV

that supports comma separated value files, such as Microsoft
Excel. If you do not have Microsoft Excel installed, you can save
the .csv file to your computer and open the file in another
application.
Once a storyboard is complete, you can send it to a Non-linear
Editing (NLE) system to complete the animatic in a real editing
suite with a direct return on TV or use it as a pre-editing map to
replace the storyboard scenes with the final materials (shot in

EDL/AAF/XML

live action or rendered from a 2D or 3D software).
You can export your storyboard project and preserve the timing,
motions, and sounds edited with Storyboard Pro, directly to
Apple Final Cut Pro 7 or Adobe Premiere using the EDL or XML
formats, or to Avid Xpress, Sony Vegas or Adobe Premiere
using the AAF format.
Lets you export your storyboard and animatic as a movie file to
share and play back easily for an efficient timing reference. You

Movie

can export your movie file in different movie formats (Windows
Media Video, QuickTime or Flash) and as image sequences
(.jpeg, .tga or .png).
Lets you export your storyboard project as a .pdf file which you
can later print or share electronically. This is where you will find

PDF

the way to set up your visuals to represent a classic storyboard
on paper. An extensive number of options, settings and
customizing is possible while exporting to PDF.
Exports a sound file as a merged soundtrack or series of

Soundtrack

individual files. The exported soundtracks are generated as
*.wav files.

To Toon Boom

Lets you export your animatic as Harmony, Animate 2 and
Animate Pro 2 scene files. You can export the entire storyboard
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project or a selection of scenes. Once the export is ready, you
can open it in the destination software. When you first save this
new scene, the exported file will be converted in the proper
format depending on the software you used.
The following elements of your storyboard will be exported to
the Toon Boom project:
• Layers
• Layer motion
• Camera moves
Before exporting to Toon Boom, you can use the Layers view to
deselect specific layers. In the Layers view, deselect the Toon
Boom option from the Export To section. Note that this layer will
still be exported to Toon Boom, but it will be disabled. You can
enter the symbol and re-enable it at anytime.
NOTE: Transitions and holds in the layer motions are not
supported.

Lets you export your storyboard project in FBX format, which
allows you to store any motion data (from element motion or
Camera angles/zooms), as well as the 2D and 3D elements in
your scene. Once exported to FBX, you can open the storyboard
FBX

elements in a third-party 3D application and continue to work
on them.
These elements should only be exported to FBX when you are
finished with them in Storyboard Pro. Normally, you would not
bring the elements back into Storyboard Pro.

Conformation
Lets you export your Storyboard Pro project to Final Cut Pro (an
Apple third-party editing software) or Media Composer (an
Avid third-party editing software). You may then edit your
Export Project

project, and import the changes back into your Storyboard Pro
project using the Conformation feature. The Conformation
export will produce an XML or an AAF file containing the entire
animatic project structure, as well as images of your panels. You
can then import the XML into Final Cut Pro and the AAF into
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Media Composer to recreate your animatic.
Export Selected Panels

Lets you export selected panels only.

Export Tracked Panels

Lets you export tracked panels only.
Once you have imported your project’s conformation (XML or
AAF) into the-third party software and completed editing, you
will need to export it once again as an XML or AAF file to bring
it back into your Storyboard Pro project.
NOTE: Refer to your third party software’s

Import Animatic Project

documentation to learn how to export the animatic
project in an XML or AAF file format.

IMPORTANT: You can only reimport a modified
conformation XML or AAF file into the original project
from which it was first exported.

Lets you update the captions in your project. If you generate a
.csv sheet (comma separated values) from your project, you can
Update Captions from CSV

update the file, then import it into Storyboard Pro. Doing so will
update all caption fields automatically. You must first generate
the CSV from your current project.

Quit

Closes the application.
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Help Menu
The Help menu lets you display the Storyboard Pro documentation, Welcome screen and end user license
agreement, as well as access the Toon Boom website, and identify the product name and version number.

How to access the Help menu
l

At the top of the interface, select Help.

Command

Description
Opens the Storyboard Pro Help system, complete with

Online Help

instructions on how to use the system. This requires an internet
connection.

Getting Started

Storyboard Pro on the Web

Opens the Storyboard Pro Getting Started Guide (in PDF
format) in a browser window. Requires Acrobat Reader.
Opens the Toon Boom website, which features a Support and
Community > Forum section.
The Customer Experience Improvement Program allows Toon
Boom to collect usage information. The data does not contain
any personally identifiable information and cannot be used to
identify you. The data will consist of a basic hardware

Customer Experience Improvement
Program

description, a project summary and usage information. The
information is used only for software improvement purposes, as
well as for sharing with third parties for the same reason.
This program is enabled by default but is voluntary. If you prefer
not to participate, you can opt out when you first launch the
software, by using a global preference, or by a command line
argument.

Show End User License Agreement

Displays the End User License Agreement.

Check for Updates

Checks for updates to Storyboard Pro.
When enabled, information is logged in the Message Log view

Debug Mode

about the preview generated in the Camera view, each time the
preview is refreshed. In OpenGL preview mode, summary
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information is logged about the amount of nodes to process and
the time it takes to generate the preview. In Render Preview
mode, detailed information about each composite and effect
that is processed is logged.
About

Identifies the product name and version number.
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Layer Menu
The Layer menu lets you manipulate layers, create new layers, change the resolution, and reset the
transformation and pivot.

How to access the Layer menu
l

At the top of the interface, select Layer.

Command

Description

New
Adds a vector drawing layer to the current panel, in which you
Vector Layer

can draw with the whole suite of vector drawing tools available
in Storyboard Pro. Most of the artwork in vector layers is made
of vector shape information, which is lightweight and scalable.
Adds a bitmap drawing layer to the current panel, in which you
can draw using the bitmap drawings tools available

Bitmap Layer

in Storyboard Pro. Artwork in bitmap layers is saved as a grid of
pixels, each of which storing their colour information. It is not
scalable and is more heavyweight, but may be better suited for
textured artwork.
Adds a group layer to the current panel. Groups can contain one

Group Layer

or several layers, and even other groups. If you manipulate or
animate a group, all of its elements will be subjected to the same
transformations as the group itself.

Copy Layers

Paste Layers

Duplicate Layers

Rename Layers

Copies the currently selected layers to the clipboard, so that you
can paste the copies in the same panel or into a different panels.
Pastes the layers copied with the Copy Layers command into
the current panel.
Instantly creates a copy of the selected layer and puts it in the
current panel.
Allows you to rename the selected layer.
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Delete Layers

Deletes the selected layer.

Change Layer Opacity

Allows you to set the opacity level of the selected layer.
Allows you to set the canvas size and pixel density of the
selected bitmap layer. It may be required to expand a layer's

Change Bitmap Layer Resolution

canvas if you intend to move, shrink or zoom out on the layer. It
may also be necessary to increase a bitmap layer's pixel density
before you draw in it if you intend to scale it up or to zoom in on
it. Otherwise, the artwork is liable to appear pixelated.
Merges the selected layers into a single layer.

Merge Selected Layers

NOTE: If all the selected layers are vector layers, the
merged layer will be a vector layer. If at least one of the
selected layer is a bitmap layer, the merged layer will be
a bitmap layer.

Opens the Merge Layers dialog box, which allows you to merge
Merge Layers

the selected layers into a single layer and gives you more
options than the Merge Selected Layers command.

Group Selected Layers

Ungroup Selected Layers

Puts the selected layers inside a new group layer.
Breaks the selected group layer. All its layers will be outside the
group, and the group will be deleted.
Convert a bitmap layer to a vector layer. If any artwork is in the

Convert to Vector Layer

bitmap layer, it will be converted to a vector object with a
bitmap texture inside it.
Converts a vector layer to a bitmap layer. If any artwork is in the

Convert to Bitmap Layer

vector layer, it will be flattened and rasterized into a single
bitmap canvas.
If you have imported an animated template or a template

Convert to Drawing

containing multiple elements, for example, a template created in
Harmony, or a template made from importing a Flash Movie
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(.swf) file, you might not be able to edit it with the drawing
tools. This is because the template is not a simple drawing layer.
This option will convert the layer containing a template to a flat
drawing layer that can be edited freely. It can also be used to
convert a group of layers into a single drawing.
NOTES
l
In Storyboard Pro, a drawing layer can only contain
one drawing for the whole panel, whereas a
template may be animated and contain several
frames with different drawings in each frame. If you
convert an animated template to a drawing, the
appearance of the template at current frame will be
used to generate a static drawing layer.
l

Converting a template or a group to a drawing will
discard any 3D object they contain.

Adds the selected drawing to the library of shared drawings,
which can be opened, navigated and edited in the Library view.
Share Drawing

You can then import the drawing into other panels. Since the
drawing is shared, making changes to that drawing in one
panel will apply the same changes to that drawing in all the
other panels it was added to.
If you have a shared drawing in a panel, and you want to make
changes to that drawing without affecting it in other panels

Unlink from Shared Drawing

where it is shared, this option will convert the shared drawing
into its own independent drawing in the current panel only.
The drawing will remain shared in other panels where it was
added.

Apply Effect on Bitmap Layer
Blur

Radial Zoom Blur

Directional Blur

Applies a simple blurring effect to the selected bitmap layer.
Applies a blur that follows one of several preset movement
patterns to the selected bitmap layer.
Applies a blur that follows a specific direction, in a straight line,
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to the selected bitmap layer.
Opens the Auto-Matte dialog box, enabling you to fill in sketch
objects, hiding anything that is behind the object. You can
Generate Auto-Matte

create new layers by generating auto-matte of selected vector
layers. This menu option is grayed-out if no layers are selected,
or if none of the selected layers are non-empty vector layers.

Arrange

Bring Layer to Front

Moves the selected layer in front of all other layers in the current
panel.

Bring Layer Forward

Moves the selected layer up one level in the current panel.

Send Layer Backward

Moves the selected layer down one level in the current panel.

Send Layer Back

Moves the selected behind all other layers in the current panel.

Select Next Layer

Selects the next layer in the layer list.

Select Previous Layer

Selects the previous layer in the layer list.
Locks or unlocks the selected layer. When a layer is locked, it is

Lock/Unlock Layers

protected from changes to its artwork and from
transformations.
Shows or hides the selected layer. A hidden layer does not

Show/Hide Layers

appear in the storyboard and cannot be changed or
transformed.

Toggle Background Layers

Sets the selected layer as a background layer. Background
layers are not taken in account when Onion Skin is enabled.
When working in 3D, if the camera has been rotated on the x-

Align Layer to Camera

axis or y-axis, drawing layers will no longer be facing the
camera. This instantly rotates the layer so that it faces the
camera.
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Copy End Layer Position to Start

Copy Start Layer Position to Start

Uses the position of the last frame from the current layer and
pastes it over the position of the first frame.
Uses the position of the first frame from the current layer and
paste it over the last frame.
You can spread the current layer motion across all panels in the
same shot or a specified number of adjacent panels after the

Spread Layer Motion

current panel in the same shot.
A new layer will be added and the drawing will be duplicated
for those panels that do not have the same name in the defined
range.

Reset Transform

Reset Selected 3D Sub-Objects

Resets the selected layer to its default position, size and angle.
Resets the selected sub-objects of a 3D model to their default
position, size and angle.

Pivot

Reset Pivot

Center Pivot on Selection

Places the pivot back at its default position at the centre of the
camera frame.
Places the pivot at the centre of a selection.
Once you set up a layer layout in a panel, you can select that

Set Layer Layout as Default

panel and save this layout as the default layout to use whenever
a new panel is added.
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Play Menu
The Play menu lets you preview your project as an animatic in Storyboard Pro at any time during its
development process. Using the Playback toolbar, you can preview the visual content, including
transformations and transitions, and have it synchronized with sounds.

How to access the Play menu
l

At the top of the interface, select Play.

Command

Description

Play

Plays the animatic in the Stage or Camera view.

Play Selection

Plays the selected panel in the Timeline or Thumbnails view.

Loop

Audio Playback

If pressed, your animatic will repeat indefinitely when playing.
Otherwise, it will stop when the end is reached.
Plays the soundtrack during playback.
If enabled and the soundtrack ends after the last panel,

Include Audio in Playback Range

playback will continue until the end of the sound track instead
of stopping at the end of the last panel.
Lets you preview camera moves and transitions. When you

Camera Preview

drag the red playhead while Camera Preview is enabled, it will
adjust the Stage view to match the point of view of the camera.

Project First Frame

Moves the timeline playhead to the first frame of the project.

Previous Scene

Moves the timeline playhead to the previous scene.

Previous Panel

Moves the timeline playhead to the previous panel.

Panel First Frame

Previous Frame

Moves the timeline playhead to the first frame of the current
panel.
Moves the timeline playhead to the previous frame.
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Next Frame

Panel Last Frame

Moves the timeline playhead to the next frame.
Moves the timeline playhead to the last frame of the current
panel.

Next Panel

Moves the timeline playhead to the next panel.

Next Scene

Moves the timeline playhead to the next scene.

Last Panel

Moves the timeline playhead to the last panel.0

Project Last Frame

Moves the timeline playhead to the last frame of the project.
Opens the Go to Scene dialog box, which allows you to select a

Go to Scene

scene in your project and instantly move the timeline playhead
to that scene.
Opens the Go to Frame dialog in which you can enter a frame
number and instantly move the timeline playhead to that
specific frame.

Go to Frame

NOTE: The frame number is based on the start time of
your project. If your project starts at frame 0, entering 0
will move the timeline playhead to the first frame of your
project.
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Sound Menu
The Sound menu lets you add sound to your storyboard.

How to access the Sound menu
‣

At the top of the interface, select Sound.

Command

Description

New Audio Track

Adds a new audio track to the Timeline view.

Delete Current Audio Track

Deletes the current audio track. When you do so, all the sounds
in the audio track are also deleted.

Split Clip at Current Frame

Separates a selected sound clip at the current frame.

Show Waveform

Displays waveforms on audio tracks.

Show Volume Envelope

Show Sound Clip Name

Sound Scrubbing

Overwrite Sound Clips

When audio waveforms are displayed, this option displays the
playback sound level for each sound clip.
Shows or hides the clip name. By default, names are displayed
on audio blocks.
Lets you play sound forwards or backwards as you scrub
through the Timeline view.
If enabled, this option lets you overwrite a sound, by dragging
and dropping another sound on it.

Change Frame When Clicking on
Audio Tracks
Locks all audio tracks. If an audio track is already locked, the
Lock All Audio Tracks

Lock All Audio Tracks command changes to Unlock All Audio
Tracks.
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Storyboard Menu
The Storyboard menu lets you work with panels, scenes, sequences and transitions. You can also record
annotations, track changes, and view and edit the project properties.

How to access the Storyboard menu
‣

At the top of the interface, select Storyboard.

Command

Description

New
New Panel

Creates a new panel after the current panel.

New Panel Before

Creates a new panel before the current panel.

New Scene

Creates a new scene after the current scene.

New Scene Before

Creates a new scene before the current scene.

New Scene from Selected
Panels
New Sequence

Creates a new scene from the selected panels.

Creates a new sequence from the selected scenes.
Creates a new sequence from one or more selected scenes in
the Thumbnails or Timeline view.
Your selection becomes a new sequence. If this is the first
sequence added to your project, all scenes before or next to it
will be combined as sequences as well, and the sequence

New Sequence from Selection

markers will be displayed in the Thumbnails or Timeline views. If
your selection was part of an existing sequence, it will be split
accordingly.
NOTE: A single scene cannot be split into two or more
different sequences, unless you split the scene first.
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Starts a new act in a sequence. Once you have enabled acts in
your storyboard project, it indicates that your storyboard is
Start New Act

composed of a single long act. You must break it in several
smaller acts. Before splitting a project into acts, you must to
define the starting panel for each act in your story.

Smart Add Panel

Duplicate Selected Panels

Delete Panel

Creates a new panel that contains elements from another
panel.
Lets you duplicate selected panels when you need to create an
exact copy of an existing one.
Deletes a selected panel. Note that it is impossible to have an
empty project as there is a minimum of one panel.
Lets you rename one or more panels simultaenously. By default,

Rename Panel

the rename panels option is locked. You must unlock this option
in the Preferences dialog box before you can rename panels.

Rename Scene
Lets you rename a sequence. Once you start adding sequences
Rename Sequence

to your project, the Sequence field will become visible in the
Panel view, allowing you to view the selected sequence's name
and edit it if needed.

Lock Scene and Panel Names

Locks scene and panel names.

Unlock Scene and Panel Names

Unlocks scene and panel names.
Locks the duration of all scenes in your project. This ensures that

Lock Scene Duration

the current length of every scene is preserved when adding,
duplicating, or deleting panels.
Splits the current panel in two, resulting in two identical panels

Split Panel at Current Frame

generated from the original. All elements, including layers, will
be in both panels. Each panel’s length is determined by the
position of the red playhead when you perform the operation.
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Lets you adjust the duration and position of a panel by moving
Move Panel In to Current Frame

its in and out points to a specific frame determined by the
position of the red playhead.
NOTE: Note that the frame you specify must be

Move Panel Out to Current Frame

contained within the current position of the panel you
want to change the in or out point of.

Lets you adjust the duration of a panel one frame at a time.
Add Frame to Panel

NOTE: By default, when changing the duration of a
panel, the position of existing Camera and Layer
keyframes in the panel are adjusted to the new duration
of a panel. However, since the position of keyframes is
always in whole frames, they might not get adjusted as

Remove Frame from Panel

expected when adjusting the duration of a panel one
frame at a time. This behavior cannot be changed for
Layer keyframes.

Lets you split the current scene in two or break it into three
parts.
When you split a scene, it is divided before the current panel by
Split Current Scene

default.
NOTE: You can change this in your preferences so that
when you split a scene, it is broken into three parts and
the selected panel is isolated.

Split Current Sequence

Separates a sequence in two.

Join Selected Sequence

Joins two selected sequences.

Join Selected Acts

Joins selected acts. Once an act has been split, it is possible to
join acts at any time.

Markers
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Add Marker

Edit Marker

Creates a new timeline marker at the current frame.
Allows you to change the colour and to add a note to the
currently selected timeline marker.

Delete Marker

Deletes the currently selected timeline marker.

Delete All Markers

Deletes all timeline markers in the project.

Go to Next Marker

Moves the timeline cursor to the next marker in the project.

Go to Previous Marker

Moves the timeline cursor to the previous marker in the project.

Track Changes

Auto Tracking Mode

Lets you automatically detect any changes in your project, and
adds a visual notification in the Thumbnails and Timeline views.
Lets you track changes by date. If a storyboard becomes very

Track Change by Date

large, it may be easier to track changes made on a specific date.
Opens the Search by Date dialog box which contains options to
help you track changes even more efficiently.
When you use the Auto Tracking Mode feature, you can use the

Validate Changes

Validate Changes option to follow up on these changes.
Lets you follow up on changes made to your project when using
Auto Tracking Mode.
Lets you add snapshot markers to specify which frames in a
panel will be visible in a PDF file you export. By default, only the

Add Snapshot

first frame of each panel is visible in the PDF file you export.
Sometimes, you may need to display a specific frame or several
frames from a panel.

Change Panel Duration

Add Transition

Lets you modify the duration of a selected panel.
Lets you add a transition between scenes. Once the transition is
created, you can customize it.
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Delete Transition

Removes a selected transition.

Delete Transition Duration

Lets you modify the duration of a selected transition.
Converts a selected scene to 3D which lets you move and rotate
2D and 3D layers in 3D space. Even if you do not have 3D
objects in your scene, you can still move 2D objects along the Zaxis to create a multiplane effect. A 3D scene will also allow a

Enable 3D for Current Scene

camera to be moved in 3D space using the Camera tool.
NOTE: Converting a scene to 3D applies only to the
selected scene, not the entire project.

Storyboard Pro lets you reset a scene to 2D. When you do so,
the following happens:
Reset Scene to 2D

• Imported 3D models are removed.
• 3D camera moves are removed.
• 2D layers that have been moved and rotated in 3D are
set back to 2D, removing those transformations.
Lets you record a voice annotation. You will need a microphone
correctly connected to your computer and Storyboard Pro.
After the voice annotation has been recorded, the Voice

Record Voice Annotation

Annotations section indicates the total number of annotations,
displaying the order of the current voice annotation in the
sequence and the total number of voice annotations associated
with the panel. As you record voice annotations, they
accumulate in sequence without being overwritten. You can
select and play back any of the annotations.

Properties

Opens the Project Properties dialog box where you can change
the property settings in your project.

201

Storyboard Pro 5.5 Reference Guide

Tools Menu
The Tools menu lets you access all the main tools you need to work in Storyboard Pro.

How to access the Tools menu
‣

At the top of the interface, select Tools.

Command

Description
Allows you to select and reposition, scale, rotate and skew

Select

brush strokes, pencil lines, shapes and other parts of your
artwork.

Select by Colour

Lets you rapidly select all drawing parts painted or drawn with
the colour you have selected in the Colour view.
Allows you to edit the vector contours of brush strokes, pencil

Contour Editor

lines and shapes in your artwork. You can add, remove, tweak
and move vector points, move the Bezier handles of the vector
points as well as deform vector outlines.

Cutter

Perspective

Brush

Allows you to cut a part of your artwork, then reposition, scale,
rotate and skew it.
Allows you to deform artwork by applying a perspective effect
on it.
A pressure-sensitive tool for creating a contour shape with a
thick and thin line effect, as if created with a paint brush.
A pressure-sensitive tool for drawing outlines. Pencil lines are

Pencil

made of central vector lines, making them easier to tweak and
edit than brush strokes.

Eraser

A pressure-sensitive tool for erasing parts of a drawing.
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Rectangle
Ellipse

Draws a straight line segment going from one point to the
other.

Line
Text

Allows you to add text and to format it.

Paint

Allows you to fill colour zones with a colour or texture.

Paint Unpainted

Unpaint

Allows you to quickly fill empty zones in your artwork with a
colour or texture, leaving filled zones unchanged.
Allows you to empty filled colour zones of their colour and
texture.
Allows you to close open shapes so that they can be filled with

Close Gap

the Paint tool. By drawing a stroke near a small gap in a shape,
this tool will create a small invisible stroke connecting the two
closest points around the gap.

Edit Gradient/Texture

Dropper

Allows you to adjust the position, angle and size of gradients
and textures in a colour zone.
Allows you to select a colour by clicking on a colour in your
artwork.

Hand

Allows you to pan the Stage and Camera views.

Zoom

Allows you zoom in and out of the Stage and Camera views.

Rotate View

Lets you rotate the Stage and Camera views just like with a real
animation disc.

3D Navigation
3D Flying Navigation
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Arrange
Bring to Front

Moves the selected art to the front (on top).

Bring Forward

Moves the selected art one level forward (closer to the front).

Send Backward

Moves the selected art one level lower (behind).

Send to Back

Moves the selected art behind everything (bottom / back).

Transform
Flip Horizontal

Flips the current selection horizontally.

Flip Vertical

Flips the current selection vertically.

Rotate 90 CW

Rotates the current selection 90 degrees clockwise.

Rotate 90 CCW

Rotates the current selection 90 degrees counter-clockwise.

Rotate 180

Rotates the current selection 180 degrees.

Convert

Pencil Lines to Brush Strokes

Changes a centre line pencil stroke to a contour line brush
stroke.
Changes a centre line (pencil) stroke to a contour line (brush)
stroke.
When drawing on vector layers, you may want to change brush

Brush Strokes to Pencil Lines

strokes to pencil lines to convert contour strokes into centre line
pencil strokes.
NOTE: Any line thickness information is lost upon
conversion from brush to pencil.
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Strokes to Pencil Lines
Text contained in a text field is treated as a single drawing
object. This option separates text so that each character
becomes an individual drawing object that you can select and
modify independently.

Break Apart Text Layers

NOTE: After your text has been broken apart twice, into
a regular drawing object, you can use all the drawing
tools such as the Eraser tool, on the drawing. Be aware
that if you want to use the Perspective tool on the text,
you should create the text on a vector layer before
breaking it apart twice; then you can use the
Perspective tool on it.

Layer Transform

Maintain Size

Create Layer on Surface

Camera

Lets you reposition, scale, rotate and even skew layers in the
Camera view.
Scales drawing layers when they are moved on the Z-axis to
preserve their size in the camera.
Creates a new layer on top of the hovered surface.
Lets you add camera movements to scenes and set keyframes to
animate it over time.

Lets you set the position of the content of the panels for the
entire scene so it fits the camera frame you defined.
Reframe
NOTE: When setting the camera frame using the
Reframe tool, it is not possible to reset it to its former
position.

Merges Merges drawing objects and brush strokes into a single
Flatten

layer. If you draw new lines to fix a drawing or line with many
brush strokes, it can be useful to flatten them all into a single
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shape. By default, lines are drawn one on top of each other. If
you intend to repaint the lines or modify their shape, it will be
easier if they are flattened.

View Menu
The View menu lets you manipulate the view by zooming, panning, or rotating. You can also display the grid
and change its size, use the onion skin feature to help with drawing, and set the preview resolution.

How to access the View menu
l

At the top of the interface, select View.

Command

Description
Cycles through the following display modes:
l

Normal Full-Screen: The main application window
becomes full screen.

Toggle Full Screen

l

View Full-Screen: The selected view becomes full screen
and all other views are collapsed.

l

Normal: The main application window is restored to its
original size and collapsed views are expanded.

Zoom In

Zooms in the view.

Zoom Out

Zooms out the view.

Reset Zoom

Resets the view’s zoom to its default position.

Rotate View CW

Rotate View CCW

Reset Rotation

Rotates the Camera view 30 degrees clockwise, like an
animation table.
Rotates the Camera view 30 degrees counter-clockwise, like an
animation table.
Resets the view’s rotation to its default position.
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Makes the Stage view perpendicular to a selected drawing
layer, allowing you to draw on it. This is useful when rotating 2D
Look at Selected

layers in 3D space and the Stage view is no longer
perpendicular to a Drawing layer, making it impossible to draw
on it.

Reset Pan

Resets the view’s pan to its default position.

Reset View

Resets the view to its default position.

Reset Stage View To
Resets the Stage view to show the default drawing area, which
Default Drawing Area

is the space situated inside the default camera frame (before the
camera is modified).

Current Panel Overview

Resets the Stage view to show the current panel in its entirety
Resets the Stage view to show an overview of the Camera

Camera Overview

frames. If a Camera movement was created in the selected
panel, it will show the entire space within the camera
movement.

Start Camera Frame

End Camera Frame

Resets the Stage view to focus on the starting camera position
of the camera movement on the current panel.
Resets the Stage view to focus on the ending camera position of
the camera movement on the current panel.
Lets you determine at which level the current position of the

Point of View Mode

Stage view (zoom, pan and rotation) is remembered when you
are flipping through panels.

Project Level

One global point of view for the entire project.

Scene Level

One point of view per scene.

Panel Level

One point of view per panel.
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Grid
Show Grid

Displays the grid.

Grid Outline Only

Displays the outline of the grid only.

Underlay

Displays the grid under the drawing elements.

Overlay

Displays the grid over the drawing elements.

Square Grid

Displays a standard square grid.

12 Field Grid

Displays a 12-field size grid.

16 Field Grid

Displays a 16-field size grid.
Displays a reference grid that remains the same size when you

World Grid

scale objects. This is useful when creating elements in your
drawing and you need a reference point.

Extras
Shows or hides a black mask around the scene’s frame to avoid
Camera Mask

seeing anything outside the Camera frame. This is handy when
you are setting up the scene as it allows you to see the scene’s
composition better.
Shows or hides the TV safety zone and the centre of the camera

Show Safe Area

frame. The safe area adapts to the scene resolution, as well as
the safety zone and frame’s centre.
Shows or hides the TV safety zone and the centre of the camera
frame for a regular 4:3 resolution. If you are working on a

Show 4:3 Safe Area

widescreen project, for example, you can easily plan in advance
the conversion of your project to a TV format. This way, you can
create your project to fit both resolutions.

Show 4:3 Area

Shows or hides the 4:3 resolution zone without the centre of

208

Chapter 2: About Menus

the camera frame and TV safety zone.

Show Strokes

Displays the strokes in your drawings so that the invisible lines
stand out.
Displays all the related camera keyframes and paths in a scene.

Show Complete Camera Path

When this button is deactivated, the Stage view only displays
keyframes that are contained in a panel.
If the current layer is animated, this displays the animation path

Show Layer Path

of the layer in yellow in the Stage and Camera views, with
notches along the path indicating the position of the layer on
each frame of the animation.

Onion Skin

No Previous Drawing

Removes the previous drawing's onion skin and displays only
the next drawing.

Previous Drawing

Displays the previous drawing.

Previous Two Drawings

Displays the previous two drawings.

Previous Three Drawings

Displays the previous three drawings.

No Next Drawing

Do not show the onion skin for all of the next drawings.

Next Drawing

Show the onion skin for the next drawing.

Next Two Drawings

Show the onion skin for the next two drawings.

Next Three Drawings

Show the onion skin for the next three drawings.
Turns on the light table so you can see Turns on the light table

Light Table

so you can see the previous and subsequent active layers in
washed-out colours. It is useful for seeing the other layers when
designing, animating or cleaning up your animation.

209

Storyboard Pro 5.5 Reference Guide

Gives you a live preview of shapes in Draw Behind mode, which
Realistic Preview

is for painting behind existing art. When using this mode,
strokes appear instantly under your work while drawing with
the Draw Behind mode.
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Windows Menu
The Windows menu lets you customize your workspace to suit your working style, save it as a new workspace,
and load it from the Workspace toolbar. You can also show or hide the different toolbars and views in
Storyboard Pro.

How to access the Windows menu
l

From the top menu, select Windows.

Command

Description

Workspace

Workspace Manager

Save Workspace

Save Workspace As

Opens the Workspace Manager where you can modify, create,
delete, rename and reorder your workspaces.
Saves the current workspace, including any changes you made
to it.
Lets you save the current workspace with a new name.
Lets you open workspaces designed specifically for working

Workspace

with 3D elements, drawing, overview, reviewing PDFs, pitch
mode, timeline and horizontal and vertical views.
Lets you show or hide these toolbars: Camera, Edit, File, Layer,

Toolbars

Navigation, Sound, Storyboard, Tools, Shows or hides the Side
view.iew, Workspace, Coordinate, Onion Skin, Playback,
Scripting and Tool Presets.

3D Schematic

Shows or hides the 3D Schematic view.

Function Editor

Shows or hides the Function Editor view.

Camera View

Shows or hides the Camera view.

Colour

Shows or hides the Colour view.
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Layers

Shows or hides the Layer Properties view.

Library

Shows or hides the Library view.

Message Log

Shows or hides the Message Log view.

Panel

Shows or hides the Panel view.

Panel PDF Options

Shows or hides the Panel PDF Options view.

PDF Export

Shows or hides the PDF Export view.

Pitch Mode View

Shows or hides the Pitch Mode view.

Side View

Shows or hides the Side view.

Storyboard Pro View

Shows or hides the Storyboard Pro view.

Storyboard

Shows or hides the Storyboard view.

Thumbnails

Shows or hides the Thumbnails view.

Timeline

Shows or hides the Timeline view.

Tool Properties

Shows or hides the Tool Properties view.

Top

Shows or hides the Top view.

Script Editor

Shows or hides the Script Editor view.
Returns Returns modified workspaces to their original default

Restore Default Workspace

layout if you do not like the current modifications or
inadvertently closed some windows.
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View Menus
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3D Graph View Menu
The 3D Graph View menu gives you access to commands related to the 3D Graph view, such as selecting subobjects, and disabling and enabling sub-objects.

How to access the 3D Graph View menu
l

In the upper-left corner of the 3D Graph view, click the Menu

Command

button.

Description

Edit

Select All

Deselect All

Select First Child SubObject

Select Parent Sub-Object
Select Next Sibling SubObject

Selects all the items in the 3D graph (all the parts of the 3D
model).
Deselects all the items in the 3D graph (all the parts of the 3D
model).
Jumps to the first child sub-object of a selected parent sub-object.
Use the Select Next Sibling sub-object menu option to continue
down the list of children.
Jumps to the parent sub-object of a selected child sub-object.

Selects the next child sub-object of the same parent sub-object.

Select Previous Sibling Sub-

Selects the previous child sub-object of the same parent sub-

Object

object.

Sub-Objects
Enables the selected sub-object in the 3D graph list. Enabling the
Enable

sub-object displays the corresponding part of the 3D model in
the Camera and Stage views. You can make a multi-selection with
this command.

Disable

Disables the selected sub-object in the 3D graph list. Disabling
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the sub-object hides the corresponding part of the 3D model in
the Camera and Stage views. It will also disable the sub-object
children of this sub-object. A sub-object cannot have its shape
hidden and be disabled at the same time. You can make a multiselection with this command.
Shows the selected sub-object shape in the 3D graph list.
Show Shape

Showing the sub-object shape displays the sub-object in the
Camera and Stage views. You can make a multi-selection with
this command.
Hides the selected sub-object shape in the 3D graph list. Hiding
the sub-object shape hides the sub-object in the Camera and

Hide Shape

Stage views. A sub-object cannot have its shape hidden and be
disabled at the same time. You can make a multi-selection with
this command.
The layer containing the 3D objects is duplicated. In this new
layer, the selected sub-object(s) and their children are displayed
and all others have their shapes hidden. In the original layer, the
selected sub-object(s) and their children have their shape hidden.

Separate Sub-Tree

The new layer is grouped with the original layer. Any
transformation in the original layer is transferred to the parent
group. If you selected multiple sub-objects to separate, all the
sub-objects and their children are visible on the newly-created
layer.
The layer containing the 3D objects is duplicated. In this new
layer, the selected sub-object(s) are displayed and all others have
their shape hidden. In the original layer, the selected node(s)

Separate

have their shape hidden. The new layer is grouped with the
original layer. Any transformation in the original layer is
transferred to the parent group. If you selected multiple subobjects to separate, all the sub-objects are visible on the newlycreated layer.

Extended Mode
Shows the complete sub-object hierarchy. In this mode, you can
see every sub-object of the 3D model, even those that cannot be
selected or manipulated.
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Point of View Menu
The Point of View menu lets you determine the level at which the current position of the Stage view (zoom, pan
and rotation) is remembered when you flip through the panels. The current Point of View mode will also affect
the different Reset View commands’ behaviour as they will reset according to the Point of View mode.

How to access the Point of View menu
‣

In the status bar of the Stage view, click the Point of View menu and make a selection.

‣

Select View > Point of View Mode.

Parameter

Project

Scene

Panel

Description
Keeps the zoom, pan and rotation values of the Stage view for the panels
of the project.
Keeps the zoom, pan and rotation values of the Stage view for the panels
that are part of the current scene.
Allows every panel of the project to have its own zoom, pan and rotation
value.
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File Menu
The File menu lets you open, close, save, optimize, import and export files.

How to access the File menu
l

From the top menu, select File.

Command

Description
Creates a new project while closing any scene already open.

New

The New Project dialog box opens, asking for directory, name,
and resolution information.
Uses your Final Draft script to create a new Storyboard Pro

New from Final Draft Script

project. This saves you time as it handles the creation of scenes
and panels, as well as inserting all the text in the proper
captions automatically.
You can create a project from Harmony scenes. Before you do
this, in Harmony, you must mark the frames you want to use as
panels in your project. Frames must be marked in an annotation
column called "EM". For each marked frame, a panel is created in
Storyboard Pro. If you don't mark your frames, the first frame of

New from Harmony Scenes

each Harmony scene will be used.
You must group all your different Harmony scenes in one folder.
Storyboard Pro will create one scene per Harmony scene. If your
Harmony scene contains several EM markers in the annotation
column, Storyboard Pro will create multiple panels within the
scene.
Displays the Open Project dialog box where you can browse for

Open

a project file. You can open a new project from the current one
and the previous project will close.

Open Recent
Clear
Close

Displays a list of the most recently opened projects.
Clears the list of recently opened projects.
Closes the currently opened project, but does not close the
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Storyboard Pro application.
Saves all changes made to the opened project, drawings,
Save

palettes, and palette lists. If you are working on an unpacked
project, your changes are saved to the local cache.
Saves the current file with a different name and at a different
location.
Saves the current state of a project as another project. The Save
As window prompts you for a new name and a different location
for this project before saving it. This will create a complete
project directory for the new project.

Save As
NOTE: The project name cannot exceed 23 characters.
To use longer names, select the Disable project name
length limitation option in the Preferences dialog box.
You can also save a project as a single file by saving it as an
.sbpz file.

Save and Pack

Saves an unpacked project and rezips it to the original zipped
project file.

Project Management
Divides a storyboard into two parts. Each part can be saved as a
different file. You can save the first half of the project, the last
Split

half of the project, or both. You can also preserve the original
project intact or remove the panels from the original project.
The selected panel determines the point of division.
Dvides a storyboard into several parts. Each export will be

Extract

saved as a different file. You can save an intact copy of the
entire storyboard or you can divide the project into separate
files.
After dividing a storyboard project by splitting or extracting it,

Merge

you can reassemble all the files into a single project file. Using
the Merge command, you can bring several projects into one
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final Storyboard Pro project.

Insert

After splitting a storyboard project, you can reintegrate the
scenes from a separate project file.
Once the various parts of your project are complete and you are
ready to bring it all back into the master project, you can easily
merge and replace the changed scenes. To merge and replace
scenes, you must keep a copy of your master project intact.
What is the difference between merging and
merging/replacing? When merging a project, two projects are
combined into one; each project appears sequentially in the
Thumbnails and Timeline views. A merge and replace
integrates scene changes back into the master project; any

Merge and Replace

scenes that were changed are replaced with the new one. As
an option, you can keep a copy of the original files for verification
purposes.
NOTE: When merging projects, the sounds in the
master project will now move in order to sync with the
panels. Because the sounds will follow panels based on
their name, it is important to lock scene and panel
names before distributing the different scene's extracts,
in order to preserve them.

Restore and Open Backup

Lets you locate a previously backed up version of a project and
opens it.
Creates a compressed version of your project. Backing up your
work provides a safety net against corrupted files and allows

Backup Storyboard

you to have several versions of your project at different stages,
in case you ever want to go back and work from an earlier point
in the production.
Opens the Optimize Project dialog box from which can remove

Optimize Project

unused elements, flatten all drawings and reduce the texture
resolution in the project. This will reduce the file size of a project
and increase the speed at which you can work on a project.
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When using any of the playback options in Storyboard Pro, the
software has to calculate the positioning of all the *.tvgs (Toon
Boom vector graphics), the file format that is created from all
your drawing strokes. This calculation tends to slow down the
Create Optimized Drawings

rate of playback. There is, however, a way to circumvent this
problem.
There is a a second file format, the *.tvgo (Toon Boom vector
graphic optimized) that has all the pixel position information
precalculated. Using these drawings should significantly speed
up playback.
Lets you get the most up-to-date thumbnails in the Thumbnails
view. As you draw, a series of small images (thumbnails) is
generated. These thumbnails are automatically refreshed based

Regenerate All Thumbnails

on the refresh duration you set in the Preferences dialog box
(Advanced tab, Delay Before Updating Thumbnails parameter).
You can update thumbnails immediately. This removes all
cached thumbnails in the Thumbnails and Timeline views, and
forces new thumbnails to be regenerated.

Import
Let you import one or several images and automatically create a
new scene for each. This is useful if you have a series of bitmap
Images as Scenes

images that you need to include, such as backgrounds or
scanned storyboards.
The supported image formats include: .bmp, .jpg, .omf, .opt, .pal,
.png, .psd, .scan, .sgi, .tga, .tif, .tvg, and .yuv.
As you build a scene, you may want to use bitmap images for
backgrounds and overlays. You may also want to import an
image as a reference for a vector drawing you want to create.
With Storyboard Pro, you can import a variety of bitmap

Images as Layers

formats (.jpe, .jpeg, .jpg, .opt, .pal, .png, .psd, .omf, .scan, .sgi,
.tga, .tvg, .yuv) which you can combine with vector-animated
content to create rich and unique graphic styles.
You can import a single image (or multiple images located in the
same folder) into a new layer.
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IMPORTANT: Storyboard Pro does not support import
of 8-bit CMYK or 16-bit RGB or CMYK format .psd files.
You can currently import only 8-bit RGBA format .psd
files.

Lets you import sound clips (.aif, .aiff, mp3, and .wav) into an
audio track at the first frame or at the current frame. If the sound
Sound Files

clip does not already exist in your project, Storyboard Pro copies
the file from its present location to the audio folder in your
storyboard project folder. You must work in the Timeline view.

Record Sound

Lets you record sound directly from Storyboard Pro and insert it
in the Timeline view.

Export
Lets you export a storyboard project to bitmap files in .psd (with
separate layers), .tga, .jpg or .png format. A separate bitmap file
is exported for each panel in the storyboard. When exporting
Bitmap

.psd files, animations and transitions are not exported, but
camera movements are rendered into an independent layer.In
the case of a .psd file, transform and transition animations are
not exported. However, camera moves are rendered into an
independent layer.
Lets you export scenes into layout images, which can be used to
set up animation scenes or to create background art based on
the scene layout and camera movements. Layout images can be

Layout

rendered with all layers combined or with one image per layer,
and can optionally include camera frames and movements.
Layouts can be exported in .psd (with separate layers), .tga, .jpg
or .png format.
Lets you export the current frame into a .jpeg, .psd, .tga or .png

Current Image

image. Note that .psd files will contain each layer in the panel,
named by their layer name.
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NOTE: No caption or camera frame will be exported in
the image file.

Lets you the data in a storyboard project in comma separated
value (.csv) file format. You can view this data in any application
CSV

that supports comma separated value files, such as Microsoft
Excel. If you do not have Microsoft Excel installed, you can save
the .csv file to your computer and open the file in another
application.
Once a storyboard is complete, you can send it to a Non-linear
Editing (NLE) system to complete the animatic in a real editing
suite with a direct return on TV or use it as a pre-editing map to
replace the storyboard scenes with the final materials (shot in

EDL/AAF/XML

live action or rendered from a 2D or 3D software).
You can export your storyboard project and preserve the timing,
motions, and sounds edited with Storyboard Pro, directly to
Apple Final Cut Pro 7 or Adobe Premiere using the EDL or XML
formats, or to Avid Xpress, Sony Vegas or Adobe Premiere
using the AAF format.
Lets you export your storyboard and animatic as a movie file to
share and play back easily for an efficient timing reference. You

Movie

can export your movie file in different movie formats (Windows
Media Video, QuickTime or Flash) and as image sequences
(.jpeg, .tga or .png).
Lets you export your storyboard project as a .pdf file which you
can later print or share electronically. This is where you will find

PDF

the way to set up your visuals to represent a classic storyboard
on paper. An extensive number of options, settings and
customizing is possible while exporting to PDF.
Exports a sound file as a merged soundtrack or series of

Soundtrack

individual files. The exported soundtracks are generated as
*.wav files.

To Toon Boom

Lets you export your animatic as Harmony, Animate 2 and
Animate Pro 2 scene files. You can export the entire storyboard
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project or a selection of scenes. Once the export is ready, you
can open it in the destination software. When you first save this
new scene, the exported file will be converted in the proper
format depending on the software you used.
The following elements of your storyboard will be exported to
the Toon Boom project:
• Layers
• Layer motion
• Camera moves
Before exporting to Toon Boom, you can use the Layers view to
deselect specific layers. In the Layers view, deselect the Toon
Boom option from the Export To section. Note that this layer will
still be exported to Toon Boom, but it will be disabled. You can
enter the symbol and re-enable it at anytime.
NOTE: Transitions and holds in the layer motions are not
supported.

Lets you export your storyboard project in FBX format, which
allows you to store any motion data (from element motion or
Camera angles/zooms), as well as the 2D and 3D elements in
your scene. Once exported to FBX, you can open the storyboard
FBX

elements in a third-party 3D application and continue to work
on them.
These elements should only be exported to FBX when you are
finished with them in Storyboard Pro. Normally, you would not
bring the elements back into Storyboard Pro.

Conformation
Lets you export your Storyboard Pro project to Final Cut Pro (an
Apple third-party editing software) or Media Composer (an
Avid third-party editing software). You may then edit your
Export Project

project, and import the changes back into your Storyboard Pro
project using the Conformation feature. The Conformation
export will produce an XML or an AAF file containing the entire
animatic project structure, as well as images of your panels. You
can then import the XML into Final Cut Pro and the AAF into

223

Storyboard Pro 5.5 Reference Guide

Media Composer to recreate your animatic.
Export Selected Panels

Lets you export selected panels only.

Export Tracked Panels

Lets you export tracked panels only.
Once you have imported your project’s conformation (XML or
AAF) into the-third party software and completed editing, you
will need to export it once again as an XML or AAF file to bring
it back into your Storyboard Pro project.
NOTE: Refer to your third party software’s

Import Animatic Project

documentation to learn how to export the animatic
project in an XML or AAF file format.

IMPORTANT: You can only reimport a modified
conformation XML or AAF file into the original project
from which it was first exported.

Lets you update the captions in your project. If you generate a
.csv sheet (comma separated values) from your project, you can
Update Captions from CSV

update the file, then import it into Storyboard Pro. Doing so will
update all caption fields automatically. You must first generate
the CSV from your current project.

Quit

Closes the application.
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Chapter 3: About Toolbars
The Storyboard Pro interface contains toolbars that quicky give you you access many useful tools. You can add,
move and remove toolbars in your workspace. Some toolbars have optional buttons that are hidden by default,
but which can be added.
The following toolbars are available in Storyboard Pro.
l

Camera

l

Coordinate

l

Edit

l

File

l

Layer

l

Navigation

l

Onion Skin

l

Playback

l

Scripting

l

Sound

l

Storyboard

l

View

l

Workspace

l

Tool Presets

l

Tools
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Camera Toolbar
The Camera toolbar lets you add keyframes to the beginning or end of a selected panel, and copy and paste
keyframes.
This toolbar is part of the default Storyboard Pro workspace. However, you can hide the toolbar to streamline
your workspace.

How to show or hide the Camera toolbar
l

Select Windows > Toolbars > Camera.
Icon

Tool Name

Description

Add Keyframe at

Adds a keyframe to the beginning of the

Beginning of Panel

currently selected panel.
Adds a keyframe to the current frame which is

Add Keyframe at

determined by the position of the red playhead

Current Panel

on the Timeline.

Add Keyframe at End

Adds a keyframe at the end of the currently

of Current Panel

selected panel.

Copy Camera from

Copies a selected camera keyframe from a

Selected Panels

selected panel.

Paste and Fit on

Pastes a selected camera keyframe from a

Selected Panels

selected panel.
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Coordinate Toolbar
The Coordinate toolbar displays parameters of keyframes or control points in the Cameraor Timeline view. You
can edit keyframes and control point parameters, such as the position, scale and rotation coordinates.

How to access the Coordinate toolbar
1. Select Windows > Toolbars > Coordinate.
Parameter

Description
The translation fields display the X, Y and Z translation values of the

Translation

selected layer. You can enter precise values to set the first frame and last
frame position of a layer. By default the Z value field is disabled. It will
automatically become active when the 3D option is enabled.
The scale fields display the X, Y and Z scaling values of the selected layer.

Scale

You can enter precise values to set the first frame and last frame size of a
layer. By default the Z value field is disabled. It will automatically become
active when the 3D option is enabled.
The rotation fields display the X, Y and Z rotation values of the selected

Rotation

layer. You can enter precise values to set the first frame and last frame
rotation of a layer. By default the Z value field is disabled. It will
automatically become active when the 3D option is enabled.

Skew

The skew field displays skew value of the selected object. You can enter a
precise value to set the skew of the object.
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Edit Toolbar
The Edit toolbar lets you cut, copy, paste, and delete drawing objects.
This toolbar is part of the default Storyboard Pro workspace. However, you can hide the toolbar to streamline
your workspace.
There are also Undo and Redo menus that list the most recent actions you can undo or redo. For example, if you
cut a stroke, it will be listed in the Undo menu so you can restore it.

How to access the Edit toolbar
l

Select Windows > Toolbars > Edit.
Icon

Tool Name

Description
Removes selected objects. You can then paste

Cut

the object or its properties to another object.

Copy

Copies the selected objects and properties.

Paste

Pastes the copied objects and properties.

Delete

Deletes selected objects.

Undo

Undoes an operation that you just did.
Redoes an operation that you just did. This

Redo

command becomes active only after you use the
Undo command.
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File Toolbar
The File toolbar lets you create new projects, open existing projects, save the current project as well as save the
current project with a different name.
This toolbar is part of the default Storyboard Pro workspace. However, you can hide the toolbar to streamline
your workspace.

How to access the File toolbar
l

Select Windows > Toolbars > File.
Icon

Tool Name

Description

New

Lets you create a new project.
Lets you open an existing project. If a project is

Open

already open, you must save it first.

Save

Saves the current project.
Lets you save the currently open project under

Save As

another name.
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Layer Toolbar
The Layer toolbar lets you add and remove vector and bitmap layers. You can also lock and unlock layers, turn
on the light table, as well as spread the motion of a layer across all panels or just some of them.
In the default workspace, this toolbar located on the left-most side of the interface.
This toolbar is part of the default Storyboard Pro workspace. However, you can hide the toolbar to streamline
your workspace.

You can display the Layer toolbar horizontally if you find it more efficient for your workflow. Be sure to restart
Storyboard Pro in order to see the new position of the Layer toolbar.

How to show or hide the Layer toolbar
l

Select Windows > Toolbars > Layer.
Icon

Tool Name

Description

New Vector Layer

Adds a vector layer to the Layers list.

New Bitmap Layer

Adds a bitmap layer to the Layers list.

Delete Layers

Deletes the selected layers.

Lock/Unlock Layers

Locks or unlocks selected layers.

Auto Light Table

Turns on the light table.
Within the same shot, you can spread the
current layer motion across all panels or a
specified number of panels after the current

Spread Layer Motion

panel. A new layer will be added and the
drawing will be duplicated for panels that do not
have the same name in the defined range.
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How to display the Layer toolbar as a flat (horizontal) toolbar
1. Do one of the following:
l

Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (macOS).

l

Press .

3. Select the Global UI tab.
4. In the UI Style section, select the Flat Tool Toolbar option.

5. Click OK and restart Storyboard Pro.
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Navigation Toolbar
The Navigation toolbar lets you quickly display the first and last frame of a panel. These buttons grey out when
the playhead is at the start or end of a panel.

How to access the Navigation toolbar
l

Select Windows > Toolbars > Navigation.
Icon

Tool Name

Description

First Frame

Displays the first frame of the layer animation.

Last Frame

Displays the last frame of the layer animation.

Additional Buttons
There are additional buttons you can add to the Navigation toolbar for navigating between panels and scenes.
Here are the tools you can add:
Icon

Tool Name

Description
Displays the storyboard's first panel at its first

Project First Frame

frame.

Previous Scene

Displays the previous scene.

Previous Panel

Displays the previous panel.

Next Panel

Displays the next panel. Keyboard shortcut: A.

Next Scene

Displays the next scene. Keyboard shortcut: F.
Displays the storyboard's last panel at its last

Project Last Frame

frame.

232

Chapter 3: About Toolbars

Onion Skin Toolbar
The Onion Skin toolbar displays the next and previous drawings in the Stage view.

How to access the Onion Skin toolbar
l

Select Windows > Toolbars > Onion Skin.

Icon

Tool Name
Enable
Onion Skin

Description

Enables or disables Onion Skin.

No
Previous

Does not include any previous panel in the Onion Skin.

Panels
Previous
Panel

Includes the previous panel in the Onion Skin.

Previous
Two

Includes the previous two panels in the Onion Skin..

Panels
Previous
Three

Includes the previous three panels in the Onion Skin.

Panels
No Next
Panels
Next
Drawing

Next Two

Does not include any next panel in the Onion Skin.

Includes the next panel in the Onion Skin.

Includes the two next panels in the Onion Skin.
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Panels
Next Three
Panels

Flip

Includes the next three panels in the Onion Skin.

Dragging this slider allows you to flip through the panels that are included
in the Onion Skin.

Flip Forwar

Click and hold this button to flip through the panels included in the

d

Onion Skin.
Displays the Expand Onion Skin dialog, which contains buttons for the 15
previous panels and the 15 next panels. While this dialog is showing, only
the panels that are toggled on in this dialog will be included in the Onion
Skin.

This allows you to set up the Onion Skin including panels very far behind
Expand
Onion Skin

and after the current panel. Also, since only selected panels are included,
this allows you to include specific panels in the Onion Skin without including
every panel in-between that panel and the current panel.
For example, if you only want the third previous panel to be in the onion
skin, all you have to do is toggle that panel on. But if you want every panel
from the first previous panel to the third previous panel to be included, you
have to toggle each of them on.
NOTE: The Onion Skin will return to its normal setting once you close
the dialog. Therefore, you must leave it on for as long as you need
the Onion Skin to use the settings in this dialog.

Playback Toolbar
The Playback toolbar lets you play back your storyboard. When you create an animatic with transitions and
sound, you can play it back in real time in the Stage view to check the timing. In the default workspace, this
toolbar is located at the top of the interface.
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Name

Icon

Description

Access
Select Play

First Frame

Moves the playhead to the first frame of

> First Frame

panel.

or press
Home.

Last Frame

Moves the playhead to the last frame of
panel.

Select Play
> Last Frame
or press End.

Automatically places the playback
marker at the beginning of the panel
Go to First Frame of
Selection

selection. This selection can be one or
many panels. In the Timeline view, you

--

can see the red marker positioning itself
at the first frame of the first panel of the
selection.
Select Play >

Play Selection

Plays back a selection of panels.

Play Selection
or press Shift
+ Enter.

Play

Loop

Starts and stops playback of the

Select Play >

storyboard.

Play.

Repeats playback.

Select Play >
Loop.
Select Play >

Sound

Enables sound in the playback.

Audio
Playback.
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Camera

Lets you preview camera moves and
transitions.
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Select Play >
Camera
Preview.
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Script Toolbar
The Scripting toolbar lets you open the Scripts Manager dialog box and stop a script that is currently running.

How to access the Scripting toolbar
1. Select Windows > Toolbars > Scripting.
Icon

Tool Name

Description
Opens the Scripts Manager dialog box in which
you can select a script, customize it and add it to

Manage Scripts

the Script toolbar for quickly running a script. You
can also execute a selected script—see Scripts
Manager Dialog Box on page 146.

Stop Script

Stops the script that is currently running.
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Sound Toolbar
The Sound toolbar lets you import sound clips (.wav, .aif, .aiff, or .mp3) into an audio track at the first frame or at
the current frame. If the sound clip does not already exist in your project, Storyboard Pro copies the file from its
present location to the audio folder in your storyboard project folder. You must work in the Timeline view.MP3
files are not recommended for long sequences because it is a compressed file format. For optimal results, use
.wav or .aif sound files when working on a long sequence.

How to show or hide the Sound toolbar
l

Select Windows > Toolbars > Sound.
Icon

Tool Name

Description

New Audio Track

Adds a new audio track to the Timeline view.

Delete Current Audio

Deletes the currently selected audio track and its

Track

sounds.
Opens the Import Sound clips dialog box from

Import Sound Files

which you can select a sound clip and set

Delete Sound Clip

Deletes the selected sound clip.
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Storyboard Toolbar
The Storyboard toolbar contains all of the basic commands related to adding and deleting panels, scenes, and
transitions, as well as switching between the 2D and 3D workspaces. In the default workspace, this toolbar is
located at the top of the interface.

How to access the Storyboard toolbar
‣

Select Windows > Toolbars > Storyboard.

Name

Icon

Description

Access
Select

Enable 3D

Converts a scene to 3D so you can move
and rotate 2D objects in 3D space.

Storyboard >
Enable 3D for
Current
Scene.

Reset a scene to 2D. When you do so:
• Imported 3D models are
removed.
Reset Scene to 2D

Select

• 3D camera moves are removed.

Storyboard >

• 2D layers that have been moved

to 2D.

and rotated in 3D are be set back

Reset Scene

to 2D, removing those
transformations.
Select
New Panel

Creates a new panel after the current
panel.

Storyboard >
New > New
Panel or press
P.
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New Scene

Creates a new scene after the currently
selected scene.

Adds a new sequence to your project
New Sequence

and displays the sequence markers in
the Thumbnails and Timeline views.

Select
Storyboard >
Create Scene.
Select
Storyboard
New > New
Sequence.
Select
Storyboard >

Smart Add Panel

Smart Add
Panel.
Select

Duplicate Selected

Creates an exact copy of an existing

Panel

panel.

Storyboard >
Duplicate
Selected
Panel.

Deletes a selected panel. Note that it is
Delete Selected Panel

impossible to have an empty project as
there is a minimum of one panel.
Select
Storyboard >

New Transition

New
Transition.
Select
Storyboard >

Delete Transition

Delete
Transition.
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Text Formatting Toolbar
The Text Formatting toolbar lets you format the text in captions.

How to access the Text Formatting toolbar
1. In the Panel or Storyboard view, click the Text Formatting

button of a caption.

2. In a caption, select the text to format.
Icon

Tool Name

Description

--

Font Type

Lets you select a font type.

--

Font Size

Lets you select a font size.

Bold

Changes the selected text to bold.

Italic

Changes the selected text to italic.

Underline

Underlines the selected text.

Align Left

Aligns the selected text to the left.

Center

Centers the selected text.

Align Right

Aligns the selected text to the right.

Justify

Justifies the selected text.
Opens the Select Colour dialog box from which

Colour

you can choose a new colour for the selected text.
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Tool Presets Toolbar
The Tool Presets toolbar lets you create new tool presets and manage existing ones. There are also four default
brush presets available.

How to access the Tool Presets toolbar
l

Select Windows > Toolbars > Tool Presets.
Icon

Tool Name

Description
Opens the New Tool Preset dialog box in which

New Tool Preset

you can create a custom tool preset and add it to
the Tool Presets toolbar for quick access.
Opens the Manage Tool Presets dialog box in

Manage Presets

which you can update and delete existing tool
presets, and import and export tool presets.

Rough Brush

A blue brush for quickly creating rough drawings.
A black brush for creating the clean lines in a

Clean Brush

drawing.
A brush that is set for shading. Any strokes that

Shading Brush

you draw will appear behind objects.
A red brush for making revisions to a drawing.

Revision Brush

When you activate this brush, a revision layer is
created for the current panel.
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Tools Toolbar
The Tools toolbar contains all the main tools you need to work in Storyboard Pro. In the default workspace, this
toolbar located on the left-most side of the interface. A small triangle at the lower-right corner of a tool
indicates additional tools under the main tool. To access these tools, hold down the left mouse button until the
additional tools appear, then select one.

By default, the Tools toolbar displays several of its tools in pop-up menus that must be opened. It is possible to
make the Tools toolbar display every tool in its individual button instead by enabling the Flat Tools Toolbar
preference. This makes the selection of tools quicker. However, because there is not enough vertical space to
display all tools, some tools will be hidden from the Tools toolbar by default. Which tools are displayed in the
Tools toolbar when Flat Tools Toolbar is enabled can be customized. The order in which tools are listed in Flat
Tools Toolbar mode can also be customized.

How to make every tool in the Tools toolbar display in buttons rather than pop-up menus
1. Do one of the following:
l

Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (macOS).

l

Press .

2. Select the Global UI tab.
3. In the UI Style section, select the Flat Tool Toolbar option.
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4. Click OK and restart Storyboard Pro.
Tool Name

Icon

Description
Allows you to select and reposition, scale, rotate and skew brush

Select

strokes, pencil lines, shapes and other parts of your artwork.

Cutter

Select by Colour

Allows you to cut a part of your artwork, then reposition, scale,
rotate and skew it.
Allows you to quickly select all zones painted with the colour you
click on in a single drawing layer.
Allows you to edit the vector contours of brush strokes, pencil

Contour Editor

lines and shapes in your artwork. You can add, remove, tweak
and move vector points, move the Bezier handles of the vector
points as well as deform vector outlines.

Centerline Editor

Perspective

Brush

Allows you to tweak and deform a brush stroke by manipulating
the points at the centre of its line rather than its contour.
Allows you to deform artwork by applying a perspective effect on
it.

Edit

Allows you to adjust the position, angle and size of gradients and

Gradient/Texture

textures in a colour zone.
A pressure-sensitive tool for creating a contour shape with a
thick and thin line effect, as if created with a paint brush.
A pressure-sensitive tool for drawing outlines. Pencil lines are

Pencil

made of central vector lines, making them easier to tweak and
edit than brush strokes.

Text

Allows you to add text and to format it.

Eraser

A pressure-sensitive tool for erasing parts of a drawing.
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Paint

Allows you to fill colour zones with a colour or texture.

Paint Unpainted

Unpaint

Allows you to quickly fill empty zones in your artwork with a
colour or texture, leaving filled zones unchanged.

Allows you to empty filled colour zones of their colour and texture.

Allows you to close open shapes so that they can be filled with
Close Gap

the Paint tool. By drawing a stroke near a small gap in a shape,
this tool will create a small invisible stroke connecting the two
closest points around the gap.

Line

Draws a straight line segment going from one point to the other.

Rectangle

Draws a rectangle.

Ellipse

Draws an ellipse.

Allows you to draw shapes, segmented lines or complex curved
Polyline

lines by clicking to create each point in the sequence of line
segments.

Dropper

Hand

Allows you to select a colour by clicking on a colour in your
artwork.

Allows you to pan the Stage and Camera views.

Zoom

Rotate View

3D Navigation

Allows you zoom in and out of the Stage and Camera views.

Lets you rotate the Stage and Camera views just like with a real
animation disc.
Lets you navigate through a scene in 3D using the following:
l

Left mouse button for rotation.
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l

Middle mouse button for panning.

l

Right mouse button for zooming in and out.

Lets you navigate through a scene in 3D using the following:
l

Use the mouse for rotation.

l

Use the mouse wheel to move forwards or backwards.

l

Use the arrow keys and PgUp/PgDn to move in all six

3D Flying
Navigation

directions.

Layer Transform

Camera

Reframe

Maintain Size

Create Layer on Surface

Allows you to select drawing layers and position, rotate, scale and
skew them.
Allows you to position and rotate the camera, as well as to
animate camera movements.
Allows you to offset the position of the content of the panels for
the entire scene so that it fits in the camera frame you define.
Keeps the visual scale in the Camera view as you move elements
in the Z-axis in the Top or Side views.
Creates a new layers on top of the surface over which you are
hovering with the mouse cursor.
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View Toolbar
The View toolbar lets you switch between the different workspaces, and zoom in or out on the main area in
each workspace.
The first time you open Storyboard Pro, the default Drawing workspace is loaded. There are a total of eight
ready-made workspaces.
Use the keyboard shortcuts 3 to 8 to open the corresponding workspaces. There is no keyboard shortcut for
the PDF View. You must use the button on the View toolbar.

How to show or hide the View toolbar
l

Select Windows > Toolbars > View.

Workspace

Icon

Description
This workspace is designed to enable you to draw your storyboard efficiently.

Drawing

The main space is the large Stage view and the Thumbnails view is at the
bottom. This workspace also gives you quick and easy access to all your tools, as
well as the Panel and Storyboard views.
This workspace is designed with the process of animatic creation in mind. The
main space is the large Stage view and the Timeline view is at the bottom,

Timeline

where you can easily edit the timing of panels, transitions and sounds. This
workspace also gives you quick and easy access to all your tools, as well as the
Panel and Storyboard views.
This workspace is designed to provide an organized overview of your project.

Overview

The main space is the Thumbnails view where you can efficiently reorganize
the order of your panels.
This workspace displays your project as a classic horizontal paper storyboard

Horizontal

layout. The main space displays three panels at a time, with the panel
information shown below each one.
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Workspace

Icon

Description
This workspace displays your project as a classic vertical paper storyboard

Vertical

layout. The main space displays two panels at a time, with the panel
information shown at the side of each.
This workspace displays your project with a different set of views than the
other workspaces. Access is only given to a certain number of features. This

Pitch Mode

maximizes the viewing space to focus solely on the story being pitched.
The Pitch Mode workspace occupies the entire display screen. There are no
toolbars or top menu available.

PDF View

3D View

This workspace displays your project with the views required to quickly set up
your PDF export.
This workspace displays your project with the views appropriate for working
with 3D objects, including the Camera, Top, Timeline, and Layers views.
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Workspace Toolbar
The Workspace toolbar lets you switch to a different workspace and open the Workspace Manager dialog box
in which you can rename and reorder workspaces, create a custom workspace and more.

How to show or hide the Workspace toolbar
l

Select Windows > Toolbars > Workspace.
Icon

Tool Name

Description

Workspace menu

Lets you switch between the default workspaces.
Opens the Workspace Manager dialog box

Workspace Manager

which lets you
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Chapter 4: About Tool Properties
Each tool in the Tools toolbar has a set of properties that you can customize according to the task you are
performing. Some tools, such as the Brush tool, can be customized and saved as a preset. When you select a
tool from the Tools toolbar, the Tool Properties view updates to display its properties.

Here are the tool properties available in Storyboard Pro:
• Brush
• Camera
• Close Gap
• Contour Editor
• Cutter
• Dropper
• Elliipse
• Eraser
• Layer Transform
• Line
• Maintain Size
• Paint
• Paint Unpainted
• Perspective
• Rectangle
• Reframe
• Select
• Text
• Unpaint
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• Zoom
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Brush Tool Properties
The Brush tool is used to draw and sketch on vector and bitmap layers.
The Brush tool is pressure sensitive and lets you create a contour shape with a thick and thin line effect, as if
the drawing was made with a brush.

How to access the Brush tool properties
1. In the Stage view, select a layer.
2. In the Tools toolbar, click the Brush

button.

The tool's properties are displayed in the Tool Properties view.
Icon

Tool Name

Description

Brush Preview

Displays a preview of the selected brush.

Brush Properties
--
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--

--

Show Extended

Opens the Brush Properties window.

Properties
Maximum Size

Defines the maximum width of the line.
Lets you set the opacity for each instance of the
brush tip that gets printed into your canvas.
Contrary to the Opacity parameter, the flow
parameter has a cumulative effect. This means

Flow (bitmap brush

that a lower flow will make your brush strokes

only)

more transparent towards its extremities and
more opaque in its center. Your stroke's flow will
also accumulate if you draw over it. By default,
your brush's flow varies with the amount of
pressure you put on your tablet pen.
Lets you Lets you set the opacity of your brush
strokes. Contrary to the Flow parameter, the
Opacity parameter is non-cumulative. Your whole

Opacity (bitmap brush

brush stroke's opacity will not exceed the

only)

Opacity parameter. By default, the Opacity
parameter varies depending on the amount of
pressure you put on your tablet pen.

--

--

Smoothing (vector

On vector layers, defines the number of control

brush only)

points added to the centre line.
Displays the presets available which depend on

Brush Presets

the type of layer you select.

New Brush

Lets you create a new brush preset.
Lets you create a brush that contains a pattern

New Dynamic Brush

you want to repeat in a drawing on a vector
layer.

Delete Brush

Deletes the currently selected brush.

Brush Menu

Lets you access commands for create brush
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presets, deleting and renaming brushes,
importing and exporting brushes, and setting
the brush preset display.
Operations
When enabled, your brush strokes will appear
behind the existing artwork. Note that they will
appear over your artwork while drawing your
Draw Behind

stroke, until you release the brush. If you want a
live preview of your stroke, activate the Realistic
Preview option by selecting View > Realistic
Preview from the top menu.

Flatten (vector brush

Merges objects and brush strokes into a single

only)

layer.
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Camera Tool Properties
The Camera tool lets you animate the camera. You can work with keyframes—adding, deleting, copying,
pasting, resetting and much more. Then you can fine-tune them using the Function Editor.

How to access the Camera tool properties
1. In the Tools toolbar, click the Camera

button.

The tool's properties are displayed in the Tool Properties view.
Icon

Tool Name

Description

Camera Transform
Adds a keyframe at the beginning of the

Add Keyframe at

currently selected panel.

Beginning of Current

You can also select Camera > Add Keyframe at

Panel

Beginning of Current Panel.
Adds a keyframe at the beginning of the current

Add Keyframe at

frame.

Beginning of Current

You can also select Camera > Add Keyframe at

Frame

Beginning of Current Frame.
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Adds a keyframe at the end of the currently
Add Keyframe at End

selected panel.

of Current Panel

You can also select Camera > Add Keyframe at
End of Current Panel.
Deletes all keyframes in the selected scene and

Reset Camera

reverts back to the original static camera.

Copy Camera from

Copies a camera keyframe in a selected panel.

Selected Panels
Paste and Fit Camera

Pastes a copied camera keyframe in a selected

on Selected Panels

panel.
Lets you set the velocity at which the camera
movement begins.
You can enter the duration of the ease in after

--

the first frame in which the gradual change

Ease In

cameramovement begins. For example, if you
want to slowly accelerate to the normal
cameraspeed from frame 1 to 10, enter a value of
10.
Lets you set the velocity at which the camera
movement ends.

--

You can enter the duration of the ease out after

Ease Out

the first frame in which the gradual change in
camera movement begins. Enter the number of
frames before the last frame in which the change
in camera movement is gradual.

Keyframes
Reset Keyframe

Resets the selected keyframe.

Delete Keyframe

Deletes the selected keyframe from the camera.

Align Camera Key with

Fits the camera frame to the current space
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available in the Stage view while retaining its
original ratio, which is very useful in 3D scenes.

Stage View Position

You can also select Camera > Align Camera Key
with Stage View Position.
Moves the playhead to the selected keyframe in
the Timeline view. When working in 3D and

Go to Selected

used in combination with the Camera view, this

Keyframe

option comes in very handy for properly frame a
shot
Opens the Function Editor where you can edit
function curves and parameters. It is a visual
graph for adding, removing, and editing

Function Editor

keyframes, as well as adjusting the velocity. The
Function Editor allows you to display multiple
functions in the background as a reference.
Lets you set the position of the camera frame
centre point. The fields represent, respectively,
the X position, Y position, and Z position
(enabling you to animate a truck in or truck out

Offset

movement).
You can also use the Camera tool to position the
camera frame from the Stage or Camera view.
Lets you set the camera focal length value . By
default the focal length value is set to 36

Focal Length

millimiters. The focal length determines the angle
value of the shot.
Lets you set the camera rotation value. When
working in a 2D project, only the last field is
active, letting you rotate the camera only on the
Z-axis (right and left). When working in a 3D
project, the three fields become active and

Rotation

respectively represent the rotation value of the
X, Y, and Z axis.
You can also use the Camera tool to rotate the
camera frame from the Stage or Camera view
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Static Attributes
Displays the pivot position of the handle for the
Pivot

camera when 3D is enabled. This however does
not affect actual camera position.
The point on the camera cone where the camera

Near Plane

is located.
The far end of the camera cone. Nothing outside

Far Plane

the far plane is visible.
Displays the length of the selected scene or

Scene/Panel Duration

---

panel in timecode format. The default length of a
panel is 1 second.
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Close Gap Tool Properties
The Close Gap tool lets you close small gaps in a drawing, creating invisible strokes between the two closest
points. This closes the zone. You do not need to trace directly over the gap. You can draw it a few millimetres
away and the Close Gap will automatically choose the two closest points and close the gap.

How to access the Close Gap tool properties
1. In the Stage view, select a vector layer.
2. In the Tools toolbar, click the Close Gap

button.

The tool's properties are displayed in the Tool Properties view.
Icon

Tool Name

Description
Merges objects and brush strokes into a single

Flatten

layer.
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Contour Editor Tool Properties
The Contour Editor lets you reshape vector shapes, brush strokes and lines in your drawings.
Artwork in Storyboard Pro is made of vector shapes. Vector shapes are defined by points, the lines joining the
points together (contours) and the curve vectors, represented by Bezier handles, which make the curve of said
lines.

The Contour Editor tool allows you to select a contour or point, and change the position of points, add and
remove points from the shape, rotate, lengthen and shorten curve handles to influence the curve of contours
between those points, or drag contours between points to change their curve directly.
Since pencil lines are defined by a single line with a line width, you can use the Contour Editor to easily modify
the shape of pencil lines. In contrast, brush strokes are full vector shapes, so the Contour Editor can be used to
modify their shape.

The Contour Editor can be used to tweak vector artwork in all sorts of ways. It can be used to perfect a pencil
line, correct shapes, or create complex shapes out of a basic ellipse or rectangle.
NOTE: If you use the Contour Editor, Perspective or Envelope tool on a textured brush stroke, it will
deform its texture to fit the new shape of the brush stroke. Note that this will resample the texture,
which is liable to make it lose quality.
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How to access the Contour Editor tool properties
‣

In the Tools toolbar, click the Contour Editor
Icon

button.

Tool Name

Description

Lasso

A mode for making a freehand selection.

Marquee

A mode for making a rectangular selection.

Contour Editor Options

A mode for snapping a selection or point to any
Snap to Contour

existing line. Guide lines are displayed
temporarily to help you position the anchor point.

Operations
Smooths out selected strokes and removes extra

Smooth

points.
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Create Layer on Surface Tool Properties
Working in the Camera view, the Create Layer on Surface tool lets you create a new vector or bitmap layer on
the surface of the 3D object over which you are hovering. The new layer will be positioned at the point in Z
depth on which you clicked, and is perpendicular to the camera so you can start drawing.

How to access the Create Layer on Surface tool properties
l

In the Tools toolbar, click the Create Layer on Surface

button.

The tool's properties are displayed in the Tool Properties view.
Parameter

Description

Create Layer on Surface Tool Properties

Vector Layer

Bitmap Layer

Creates a new vector layer over the 3D object over which you are
hovering.
Creates a new bitmap layer over the 3D object over which you are
hovering.
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Cutter Tool Properties
The Cutter tool lets you cut a drawing to move, copy, or delete it.

How to access the Cutter tool properties
1. In the Tools toolbar, click the Cutter

button.

The tool's properties are displayed in the Tool Properties view.
Icon

Tool Name

Description

Lasso

A mode for making a freehand selection.

Marquee

A mode for making a rectangular selection.

Cutter Tool Options

When using the Lasso
Mouse Gesture

Use Mouse Gesture

selection type, the Use

option lets you automatically

delete any extra sections of line in your artwork
by simply dragging your mouse over it.

Tip Style

Lets you select a round, flat, or bevelled tip style.
Smooths lines as you cut drawings on bitmap

Antialiasing

layers. When this option is deselected, the cut
lines are jagged.

Operations
Flip Horizontal

Flips the selection horizontally.

Flip Vertical

Flips the selection vertically.

264

Chapter 4: About Tool Properties

Rotates the selection in 90 degree increments

Rotate 90 CW

clockwise.
Rotates the selection in 90 degree increments

Rotate 90 CCW

counter clockwise.
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Dropper Tool Properties
The Dropper tool lets you pick a colour from your drawing without going to the Colour view. When picking a
colour with the dropper, the colour is not added to the swatch list. It becomes the current colour.

How to access the Dropper tool properties
1. In the Stage view, select a layer.
2. In the Tools toolbar, click the Dropper

button.

The tool's properties are displayed in the Tool Properties view.
Icon

Tool Name

Description
Lets you pick a colour that is a composite of all the

Sample All Layers

layers.
When this option is selected, lets you select
colours at 100% opacity, ignoring the alpha
channel.

Transparency

When this option is deselected, the alpha
channel value of the stroke is retained when
picking a colour.
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Eraser Tool Properties
The Eraser tool is pressure sensitive, like the Brush tool, giving you more precision when erasing parts of a
drawing. You can also use the Select tool to select drawing objects and delete them instead of erasing.

How to access the Eraser tool properties
1. In the Stage view, select a layer.
2. In the Tools toolbar, click the Eraser

button.

The tool's properties are displayed in the Tool Properties view.
Icon

Tool Name

Description

Brush Preview

Displays a preview of the selected brush.

Eraser Properties
--

--

Show Extended

Opens the Brush Properties window.

Properties

--

Maximum Size

Defines the maximum width of the line.

--

Smoothing

On vector layers, defines the number of control
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points added to the centre line.

--

Flow

--

Opacity

--

Brush Presets

On bitmap layers, lets you set the rate at which
colour flows when drawing.
On bitmap layers, lets you set the transparency
of strokes.
Displays the presets available which depend on
the type of layer you select.

New Brush

Lets you create a new brush preset.

Delete Brush

Deletes the currently selected brush.
Lets you access commands for create brush
presets, deleting and renaming brushes,

Brush Menu

importing and exporting brushes, and setting
the brush preset display.
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Layer Transform Tool Properties
The Layer Transform tool lets you show or hide the translation control, flip, rotate, translate and scale a selected
layer. You can also animate layers by setting keyframes and then fine-tune them using the Function Editor.

How to access the Layer Transform tool properties
1. In the Tools toolbar, click the Layer Transform

button.

The tool's properties are displayed in the Tool Properties view.
Icon

Tool Name

Description

Layer Transform
Shows or hides the translation controls in the

Show Translate

Stage view when using the Layer Transform tool

Controls

on a layer. The controls are displayed by default.
Shows or hides the rotation controls in the Stage

Show Rotate Controls

view when using the Layer Transform tool on a
layer. The controls are displayed by default.
Shows or hides the scale controls in the Stage

Show Scale Controls
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view when using the Layer Transform tool on a
layer. The controls are displayed by default.
Lets you snap a 2D layer or 3D model to a 3D

Snap to 3D Surface

surface and manipulate it.

Animated Layer Operations
Flip Vertical

Flips the selection vertically.

Flip Horizontal

Flips the selection horizontally.
Rotates the selection in 90 degree increments

Rotate 90 CW

clockwise.
Rotates the selection in 90 degree increments

Rotate 90 CWW

counter clockwise.
The Reset Pivot button resets the current layer’s
pivot point to its original position at the centre of

Reset Pivot

the camera frame. You can also select Layer >
Pivot > Reset Pivot.
By default, the pivot is positioned at the center of
the camera frame. Use this button to set the

Center Pivot on

pivot at the centre of the selected layer. You can

Selection

also select Layer > Pivot > Center Pivot on
Selection.
Lets you snap a layer to the surface directly
below it The angle of the layer is retained and

Snap to Ground

the lowest point of the layer will connect to the
surface.
Lets you enter a value to reposition the selection

Offset X

along the X-axis.
Lets you enter a value to reposition the selection

Offset Y

along the Y-axis.
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Lets you enter a value to resize the width of the

Width

selection.
Lets you enter a value to resize the height of the

Height

selection.
Locks or unlocks the ratio between the Width

Lock

and Height values.
Lets you enter specific values to rotate the
selection. A positive value rotates the selection
counter clockwise and a negative value rotates
the selection clockwise.

Angle

NOTE: This field is only available when
working in 2D mode.

Keyframes
Add Keyframe

Adds a keyframe to the selected layer.

Reset Keyframe

Resets all the position values to their defaults.

Delete Keyframe

Deletes the selected keyframe from the layer.

Previous Keyframe

Displays the previous keyframe.

Next Keyframe

Displays the next keyframe.
Opens the Function Editor where you can edit
function curves and parameters. It is a visual
graph for adding, removing, and editing

Function Editor

keyframes, as well as adjusting the velocity. The
Function Editor allows you to display multiple
functions in the background as a reference.

--

Lets you set the velocity at which the layer

Ease In

movement begins.
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You can enter the duration of the ease in after
the first frame in which the gradual change layer
movement begins. For example, if you want to
slowly accelerate to the normal layer speed from
frame 1 to 10, enter a value of 10.
Lets you set the velocity at which the layer
movement ends.
--

You can enter the duration of the ease out after

Ease Out

the first frame in which the gradual change in
layer movement begins. Enter the number of
frames before the last frame in which the change
in layer movement is gradual.
Lets you position the layer along the X and Y
axes.

Offset

NOTE: This field is only available when
working in 2D mode.

Lets you scale the selected layer vertically and
horizontally.
Scale

NOTE: This field is only available when
working in 2D mode.

Lets you rotate the selected layer clockwise and

Rotation

counter clockwise.
Displays the length of the selected scene or

Scene/Panel Duration

---

panel in timecode format. The default length of a
panel is 1 second.
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Maintain Size Tool Properties
The Maintain Size tool lets you retain the visual scale of elements as you move them in the Z-axis in the Side or
Top views. As you move drawing layers on the Z-axis, they are scaled to preserve their size in the camera.

How to access the Maintain Size tool properties
l

In the Tools toolbar, click the Maintain Size

button.

The tool's properties are displayed in the Tool Properties view.
Icon

Tool Name

Description

Maintain Size Tool Properties
Lasso

A mode for making a rectangular selection.

Marquee

A mode for making a freehand selection.
Lets you switch between selecting peg and
drawing layers. Select this option to select peg

Peg Selection Mode

layers. Deselect this option to select drawing
layers.
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Paint, Paint Unpainted and Unpaint Tool Properties
The Paint tool has three different modes: Paint, Paint Unpainted, and Unpaint.

How to access the Paint Unpainted or Unpaint tool properties
1. In the Tools toolbar, click the Paint, Paint Unpainted or Unpaint

button.

The tool's properties are displayed in the Tool Properties view.
Icon

Tool Name

Description

Lasso

A mode for making a rectangular selection.

Marquee

A mode for making a freehand selection.

Paint Tool Options

A mode for painting everything the tool touches,

Paint

including empty and filled zones.
A mode for painting only empty zones. Any line

Paint Unpainted

or filled zone will remain unchanged.
A mode for unpainting everything the tool

Unpaint

touches, including empty and filled zones.

Apply to Visible

Applies paint to several drawings on separate
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Drawings

layers on the current frame.
The Automatic Close Gap option is used while
painting drawings with small gaps. Instead of
having to close them manually either with the
Brush tool or Close Gap tool, Storyboard Pro will
analyse the drawing and close the gaps while

Auto Close Gap

you paint according to the selected mode.
There are four modes available: No Close Gap,
Close Small Gap, Close Medium Gap, and Close
Large Gap

Bitmap Options
--

Alpha

--

Colour Tolerance

--

Maximum Overlap
Smooths lines as you cut drawings on bitmap
Antialiasing

layers. When this option is deselected, the cut
lines are jagged.
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Pencil Tool Properties
The Pencil tool creates central lines as you draw on vector layers, adding each stroke on top of the previous
ones.
When you select the Pencil tool, the Tool Properties view displays the different Pencil modes that control how
the pencil line is drawn.

How to access the Pencil tool properties
1. In the Stage view, select a layer.
2. In the Tools toolbar, click the Pencil

button.

The tool's properties are displayed in the Tool Properties view.
Icon

Tool Name

Description

Brush Preview

Displays a preview of the selected brush.

Pencil Properties
--

--

--

Show Extended

Opens the Brush Properties window.

Properties
Maximum Size

Defines the maximum width of the line.
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--

On vector layers, defines the number of control

Smoothing

points added to the centre line.

Start

Makes the beginning of the line round or flat.

End

Makes the end of the line round or flat.

Join

Makes joints round, mitred or bevelled.

New Brush

Lets you create a new brush preset.

Delete Brush

Deletes the currently selected brush.
Lets you access commands for create brush
presets, deleting and renaming brushes,

Brush Menu

importing and exporting brushes, and setting
the brush preset display.

--

Displays the presets available which depend on

Brush Presets

the type of layer you select.

Operations
When enabled, your brush strokes will appear
behind the existing artwork. Note that they will
appear over your artwork while drawing your
Draw Behind

stroke, until you release the brush. If you want a
live preview of your stroke, activate the Realistic
Preview option by selecting View > Realistic
Preview from the top menu.
Merges objects and brush strokes into a single

Flatten

layer.
Automatically closes strokes with an invisible

Auto Close Gap

stroke.
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Perspective Tool Properties
The Perspective tool lets you deform a drawing to alter its perspective.

How to access the Perspective tool properties
1. In the Tools toolbar, click the Perspective

button.

The tool's properties are displayed in the Tool Properties view.
Icon

Tool Name

Description

Lasso

A mode for making a freehand selection.

Marquee

A mode for making a rectangular selection.

Perspective Tool Options

A mode for snapping the selected anchor point
Snap to Contour

to any existing line. Guide lines are displayed
temporarily to help you position the anchor point.
A mode for snapping the selected anchor point

Snap and Align

to any existing line. Guide lines are displayed
temporarily to help you position the anchor point.

Snap to Grid

A mode for snapping objects to the grid.

Flip Horizontal

Flips the selection horizontally.

Flip Vertical

Flips the selection vertically.

Operations
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Rotates the selection in 90 degree increments

Rotate 90 CW

clockwise.
Rotates the selection in 90 degree increments

Rotate 90 CCW

counter clockwise.
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Rectangle, Ellipse and Line Tool Properties
The Rectangle, Ellipse and Line tools let you draw shapes which you can easily reshape into a more complex
drawing.

How to access the Rectangle, Ellipse and Line tool properties
1. In the Stage view, select a layer.
2. In the Tools toolbar, click the Rectangle

, Ellipse

or Line

button.

The tool's properties are displayed in the Tool Properties view.
Icon

Tool Name

Description

Rectangle, Ellipse and Line Properties
--

--

Brush Preview

Displays a preview of the selected brush.

Show Extended

Opens the Brush Properties window.

Properties

--

Size

--

Smoothing

Defines the size of the line.
On vector layers, defines the number of control
points added to the centre line.
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--

Displays the presets available which depend on

Brush Presets

the type of layer you select.

New Brush

Lets you create a new brush preset.

Delete Brush

Deletes the currently selected brush.
Lets you access commands for create brush
presets, deleting and renaming brushes,

Brush Menu

importing and exporting brushes, and setting
the brush preset display.
When enabled, your brush strokes will appear
behind the existing artwork. Note that they will
appear over your artwork while drawing your

Draw Behind

stroke, until you release the brush. If you want a
live preview of your stroke, activate the Realistic
Preview option by selecting View > Realistic
Preview from the top menu.
Automatically fills rectangles and ellipses with

Auto Fill

the current colour.
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Select by Colour Tool Properties
The Select by Colour tool lets you quickly select all drawing parts painted or drawn with the colour you click in
the Stage view.

How to access the Select by Colour tool properties
1. In the Tools toolbar, click the Select by Colour

button.

The tool's properties are displayed in the Tool Properties view.
Icon

Tool Name

Description

Select by Colour Tool Options
Lasso

A mode for making a rectangular selection.

Marquee

A mode for making a freehand selection.
A mode for snapping the selected anchor point

Snap to Contour

to any existing line. Guide lines are displayed
temporarily to help you position the anchor point.
A mode for snapping the selected anchor point

Snap and Align

to any existing line. Guide lines are displayed
temporarily to help you position the anchor point.
Allows you to quickly select all zones painted

Select by Colour

with the colour you click on in a single drawing
layer.
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Select All in Drawings

Selects all drawings in a scene on all layers.

Scene
Operations
Flip Horizontal

Flips the selection horizontally.

Flip Vertical

Flips the selection vertically.
Rotates the selection in 90 degree increments

Rotate 90 CW

clockwise.
Rotates the selection in 90 degree increments

Rotate 90 CCW

counter clockwise.
Smooths out selected strokes and removes extra

Smooth

points.
Merges objects and brush strokes into a single

Flatten

layer.
Lets you enter a value to reposition the selection

Offset X

along the X-axis.
Lets you enter a value to reposition the selection

Offset Y

along the Y-axis.
Lets you enter a value to resize the width of the

Width

selection.
Lets you enter a value to resize the height of the

Height

selection.
Locks or unlocks the ratio between the Width

Lock

and Height values.
Lets you enter specific values to rotate the

Angle

selection. A positive value rotates the selection
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counter clockwise and a negative value rotates
the selection clockwise.
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Select Tool Properties
The Select tool lets you select strokes in the Stage view, and apply basic transformations such as repositioning,
rotating, scaling or skewing, using the different handles of the bounding box.
When you use the Select tool and select an object such as a stroke or text, it properties are displays in the Tool
Properties view in the Panel view. For example, if you have pencil selected, the pencil section displays, or if you
have text selected, the text section displays.
NOTE: The Select tool, when used to scale, offset or rotate objects, retains your selection when
switching layers or panels.

How to access the Select tool properties
1. In the Tools toolbar, click the Select

button.

The tool's properties are displayed in the Tool Properties view.
Icon

Tool Name

Description

Lasso

A mode for making a rectangular selection.

Marquee

A mode for making a freehand selection.

Select Tool Options

A mode for snapping the selected anchor point
Snap to Contour

to any existing line. Guide lines are displayed
temporarily to help you position the anchor point.
A mode for snapping the selected anchor point

Snap and Align
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to any existing line. Guide lines are displayed
temporarily to help you position the anchor point.
A mode for rapidly select all drawing parts
Select by Colour

painted or drawn with the colour you click in the
Stage view.

Select All in Drawings

Selects all drawings in a scene on all layers.

Scene
Operations
Flip Horizontal

Flips the selection horizontally.

Flip Vertical

Flips the selection vertically.
Rotates the selection in 90 degree increments

Rotate 90 CW

clockwise.
Rotates the selection in 90 degree increments

Rotate 90 CCW

counter clockwise.
Smooths out selected strokes and removes extra

Smooth

points.
Merges objects and brush strokes into a single

Flatten

layer.
Lets you enter a value to reposition the selection

Offset X

along the X-axis.
Lets you enter a value to reposition the selection

Offset Y

along the Y-axis.
Lets you enter a value to resize the width of the

Width

selection.
Lets you enter a value to resize the height of the

Height
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selection.
Locks or unlocks the ratio between the Width

Lock

and Height values.
Lets you enter specific values to rotate the
selection. A positive value rotates the selection

Angle

counter clockwise and a negative value rotates
the selection clockwise.
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Text Tool Properties
The Text tool lets you add text to your project using various fonts and text attributes. Text objects are part of a
drawing, so you can manipulate them the same way. You can use the Text tools on both vector and bitmap
layers.

How to access the Text tool properties
l

In the Tools toolbar, click the Text

button.

The tool's properties are displayed in the Tool Properties view.
Icon

Tool Name

Description

Font

Lets you select a font for text.

Bold

Bolds selected text.

Italic

Italicizes selected text.

Text Tool Properties
--

--

Alignment

--

Size

--

Kerning

Lets you align text to the left, right, centered or
justified.
Lets you change the size of the select font.
Modifies the space between letters and
characters.
Sets the kerning automatically based on the

--

font’s predefined standard. A negative value

Auto Kern

decreases spacing between each character
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creating a letter overlap and a positive value
increases it.
Increases or decreases the indentation on the
--

first line of text. A positive value sets the first line

Indent

of the paragraph farther to the right and a
negative value sets it farther to the left.

--

Increases or decreases the space between each

Line Spacing

line of text.
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Zoom Tool Properties
The Zoom tool lets you zoom in and out of the Stage, Camera, 3D Schematic, Side and Top views. You can also
reset the zoom level and view.

How to access the Zoom tool properties
l

In the Stage, Camera, 3D Schematic, Side and Top view, click the Zoom

button in the Tools toolbar, .

The tool's properties are displayed in the Tool Properties view.
Icon

Tool Name

Description

Zoom In

Lets you zoom in or out of the Stage, Camera,
3D Schematic, Side and Top views.
Lets you zoom out of the Stage, Camera or

Zoom Out

3D Schematic view.

Reset Zoom

Resets the zoom levels back to its default.
Resets the Stage, Camera, 3D Schematic, Side

Reset View

and Top view to its default size.
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The Storyboard Pro user interface is comprised of different views, each one designed for a specific purpose. You
can modify the location and accessibility of the views by adding a new view as a tab or as a window. You can
also swap the view locations around, as well as do the following:
l

Add a view

l

Tab a view

l

Dock a view

l

Undock a view

l

Rename a view

l

Close a view

l

Move a view

l

Resize a view

l

Collapse a view

l

Expand a view

For details about the views in Storyboard Pro, see .
Here is a complete list of the views available in Storyboard Pro.
l

3D Schematic

l

Camera

l

Colour

l

Function Editor

l

Guides

l

Layers

l

Library

l

Message Log

l

Panel

l

Panel PDF Options

l

PDF Export

l

Pitch Mode

l

Script Editor

l

Side
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l

Stage

l

Storyboard

l

Thumbnails

l

Timeline

l

Tool Properties

l

Top
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3D Graph View
The 3D Graph view lets you view the sub-objects that make up your 3D model.

How to access the 3D Graph view
1. Do one of the following:
l

From the top menu, select Windows > 3D Graph.

l

From any of the other views, click the Add View

button and select 3D Graph.

Section

Description

3D Graph menu

Access commands through this menu.

3D model sub-object display area

Displays the parts (sub-objects) of the selected 3D model.

Selected sub-object hierarchy path

Search bar

Displays the selected sub-object's parent hierarchy chain within
the 3D model.
Use this field to search for a specific sub-object within the 3D
model.
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Sub-Object Icon

Type
In the 3D model sub-object display area, sub-objects with
geometry are preceded by this icon. Geometry sub-objects have
a transformation.
In the 3D model sub-object display area, sub-objects with a
transformation are preceded by this icon.

Sub-Object Text Colour

State

White

The sub-object shape is visible and the sub-object is enabled.

Red

The sub-object and its children are disabled.

Yellow

The sub-object shape is hidden.

Disabled

One of the sub-object parents is disabled.
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Camera View
If you switch to the Camera view to preview the scene, the perspective is from the camera lens, so you can see
exactly what the camera captures as it moves from one keyframe to another.
The status bar is located at the bottom of the Stage and Camera views and is displayed by default. The status
bar contains shortcuts to tools used most often during the animatic stage of the storyboarding process.

NOTE: You can hide the status bar in the Camera view if you need more space for your work. In
the Preferences dialog box (press Ctrl + U (Windows) or ⌘ + , (Mac OS X)) select the Camera tab, then
deselect the Show Status Bar option in the Options section.
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How to access the Camera view
l

In a view area, click the Add View

Tool Name

Icon

button and select Camera.
Description
Displays a grid in the Stage and Camera views. The
default size is the standard 12-field animation grid, but

Grid

you can choose another.
You can also select View > Grid > Show Grid or press
Ctrl + G (Windows) or ⌘ + G (Mac OS X).
Shows or hides the TV safety zone and the centre of the
camera frame. The safe area adapts to the scene
resolution, as well as the safety zone and frame’s centre.

Safe Area

You can also access this feature from the top menu by
selecting View > Extras > Show Safe Area.
You can define your own safety limits in the Preferences
dialog box.

Safe Area Mask

Option of Camera and Stage views to turn on a gray
layer showing TV safe area while viewing boards.
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NOTE: You can create a keyboard shortcut for
showing the Action and Title Safe Areas masks.

Shows or hides the TV safety zone and the centre of the
camera frame for a regular 4:3 resolution. If you are
working on a widescreen project, for example, you can
easily plan in advance the conversion of your project to a

4:3 Safety

TV format. This way, you can create your project to fit
both resolutions.
You can also select View > Extras > Show 4:3 Safe Area.
Shows or hides the 4:3 resolution zone without the
centre of the camera frame and TV safety zone.

4:3 Area

You can also select View > Extras > Show 4:3 Area.
Shows or hides a black mask around the scene’s frame to
avoid seeing anything outside the Camera frame. This is
handy when you are setting up the scene as it allows you

Camera Mask

to see the scene’s composition better.
You can also select View > Extras > Camera Mask.
Resets any panning, zooming or rotation done in the
Stage view and returns the display to its initial settings.
You can also select View > Reset View or press Shift +
M.

Reset View

NOTE: This option works with the Camera View
on page 295.

Resets any rotation done in the Stage or Camera view
and returns the display to its initial rotation settings.

Reset Rotation

You can also select View > Reset Rotation or press Shift
+ X.

Zoom Factor

-

Lets you enlarge or reduce the Stage or Camera view
display. If you want the camera frame size to always
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match the size of your Stage view, select the Fit to View
option.

Layer Name

-

Displays the name of the selected layer of the current
panel.
Displays the name of the selected tool. If you override a

Tool Name

-

tool using an overriding keyboard shortcut, the tool’s
name turns red.
Displays the currently selected colour in the Colour View .

Colour Picker

You can click the colour swatch to open the Colour Picker
and select a new colour.
The Layers list is where a scene’s layers are superposed
to form the final image.
When you import an image or draw in a panel, you are
actually adding artwork to one of its layers. By default,

Layers List

-

each panel has two layers; a background layer (BG) and
a foreground layer (A). As you add layers, they are
automatically assigned subsequent letters in alphabetical
order, but you can rename them. They are also placed on
top of the selected layer or at the very top of other layers
if there is no layer selected in the panel.

Add Vector Layer

Adds a vector layer to the Layers list.

Add Bitmap Layer

Adds a bitmap layer to the Layers list.
Duplicates selected layers so you can quickly copy and
paste in one operation. Unlike copying a layer, you

Duplicate Selected

cannot paste multiple copies of a layer on other panels.

Layers

Duplicating layers is only available within one panel.
Duplicated layers retain their names and are appended
with a number.
Groups selected layers. The grouped layer is named

Group Selected Layers

Group and appended with an underscore and a number.
For example, Group_1. Each time you creat a group, the
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number is incremented.
Delete Selected Layers

Deletes the selected layers.
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Colour View
The Colour view is where you create colours; it is also necessary for drawing and painting.

How to access the Colour view
‣

In the Panel view, click the Add View

Icon
Current colour

button and select Colour.

Tool Name

Description

--

Displays the currently selected colour swatch.

Display Mode menu

Lets you change the display mode to HSV or RGB.

The Delete Colour button lets you delete a

Delete Colour

selected colour swatch from the Colour view.
Lets you create a new colour swatch from the

Add Colour

current colour. The new colour swatch is added
at the end of the colour swatches.
Lets you create new colours and textures, delete

Colour view menu

colours, switch the display mode from swatch to
list, import and export colours and save palettes.
Displays the currently available colours. When

Colour swatches

--

you create new colour swatches, they are added
to the end of the list.
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Function Editor View
The Function Editor view lets you edit function curves and parameters. It contains a visual graph for adding,
removing, and editing keyframes, as well as adjusting the velocity. The Function Editor view allows you to
display multiple functions in the background as a reference.
A motion path is easy to manipulate. One important concept to understand is that a trajectory contains both
keyframes and control points. Both can be used to shape a path; each have their own behaviour, however only
keyframes appear in the Timeline view.
l

Keyframes have a transformation value and a position in space at a given frame. Keyframes are locked in
time.

l

Control points have a position but no fixed frame or timing. It is mainly used to deform a trajectory.
There are no velocity handles available on a control point. The velocity segments are set between
keyframes only, making curves and trajectories much smoother. Control points can only be added on a
3D path.
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There are two methods of working in the Function Editor — Ease type function and Bezier type function. The
use of these functions is a personal preference. When working with the Ease function, the ease in and ease out
values can be set in frame counts; Bezier does not have this capability.

How to access the Function Editor view
1. Do one of the following:
‣

In a view area, click the Add View

‣

Select Windows > Function Editor.

button and select Function Editor .

The Function Editor displays and is blank.
2. From the Stage or Camera view, select a layer that contains functions.
Parameter

Description

Function List
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When selecting a layer, all the corresponding functions are displayed.
Select all the functions you want to see and edit; hide the ones you do not
want to see nor edit.
To display a function, select its check-box. To hide a function, deselect its
check-box.
You can change the color of the function by double-clicking the color box,
and choosing another color from the dialog box that displays.
Displays the current scene frame.
Displays the value of the selected keyframe.
Allows you to modify how the editing area is displayed. You can hide the
Display Toolbar

grid, disable the synchronization with the current frame, reset the zoom
level and normalize the function display by stacking them one over the
other to compare them regardless of their value range.

Show Current
Frame
Toggle Grid

Reset View

Reset View
Vertically

Displays the frame currently selected.

Diplays/hides the grid.
Optimizes the horizontal and vertical view of your keyframes, for better
viewing.

Optimizes the vertical view of your keyframes for better viewing.

Clicking the arrow gives access to various parameters enabling you to
modify the layer animation by adjusting the curve around the selected
keyframe.
Available when paths other than velocity are selected. In Ease function,
Right Angle

this is the angle value of the line on the right side of the selected
keyframe. In Bezier function, this is the angle value of the handle on the
right side of the selected keyframe.

303

Storyboard Pro 5.5 Reference Guide

Available when paths other than velocity are selected. In Ease function,
Left Angle

this is the angle value of the line on the left side of the selected keyframe.
In Bezier function, this is the angle value of the handle on the left side of
the selected keyframe.

Right Ease Out

Left Ease Out

Right Length

Left Length

Applicable in Ease function.The velocity of the right ease out. The number
of frames that will be included during the ease-out.
Applicable in Ease function. The velocity of the left ease out. The number
of frames that will be included during the ease-out.
Available when paths other than velocity are selected. The length value
of the Bezier handle on the right side of the selected keyframe.
Available when paths other than velocity are selected. The length value of
the Bezier handle on the left side of the selected keyframe.
Available when a velocity path is selected. Controls how sharply the path
bends as it passes through a control point or keyframe. The higher the
value, the more drastic the curve. The lower the value, the more gradual
the curve.

Tension

Continuity

Available when a velocity path is selected. Controls the smoothness of a
transition between the segments joined by a point.
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Available when a velocity path is selected. Controls the slope of the path
so it flows towards one side of the motion point or the other.

Bias

Keyframe, Velocity and
Interpolation Options

Add Keyframe
Remove
Keyframe

This toolbar lets you add and delete keyframes, adjust the velocity curve,
adjust the segments to motion or stop-motion keyframes and set the
velocity to create steps instead of a constant progression.
Adds a keyframe at the current frame.

Deletes selected keyframes.

Creates a stepped curve to hold the same value over a selected number of
Hold Value
Editor

frames. This works well when you are animating drawings on 2s, for
example, and you want to hold the same value for a function over those
two frames.

Reshape to
Stop Motion

Converts a motion keyframe into a stop-motion keyframe.

Keyframe
Lock in Time

Converts a keyframe into a control point, or a control point into a
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keyframe. More specifically, indicates whether the point is locked to a
specific frame (keyframe) or only locked to a specific position and the curve
can flow through it freely as other points are being added, moved, or
adjusted (control point).
Gives access to the Velocity Editor dialog box. You can apply velocity on
Apply Velocity

the x, y, or z axes, independently.

Editor

Defines the ease-in ease-out type for your animation. Click the down
arrow to access velocity pre-set choices.
Gives access to various Bezier handle manipulation options. Click the
down arrow to choose a pre-defined option.
Enables you to enter a value for the tension on velocity movement. The
higher the value, the more tension on the velocity curve.

Stop-Motion
Keyframe

Function List Filters

Converts a motion keyframe into a stop-motion keyframe. The same value
is applied to all frames until the next keyframe. Motion changes to the
next keyframe's position, when the next keyframe is reached.
Enables you to quickly select or deselect all functions within a category.

Show Motion

Displays the functions related to motion.

Show Rotation

Displays the functions related to rotation.

Show Scale

Displays the functions related to scale.

Show Other

Operations

Displays other parameters not included in the Show Motion, Show
Rotation and Show Scale filters.
Lets you display the Camera functions, add other editable functions and
convert to Bezier.
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Show Camera
Functions
Add Editable
Functions

Displays the functions related to the camera.

Enables you to view the functions of a layer that has no keyframes.

Enables you to switch from Ease function to Bezier function. Bezier curves
Convert to
Bezier Functions

enables you adjust the ease in and ease out of each keyframe. The more
the handle is pulled out horizontally, the slower the animation will be. The
more the handle is pulled out vertically, the faster the animation will be.

Value Scale

Selected Keyframe

Function Curve

Frame Scale

Displays the value range for the displayed editing area. It can be
referenced to know the value of a keyframe.
The selected keyframe is displayed in red. When selected, the keyframe
values are displayed in the corresponding fields.
The thin line going from keyframe to keyframe is the actual curve. The
section of a curve located between two keyframes is called a segment.
The Frame Scale displays the frame range for the displayed editing area. It
can be referenced to know the current frame of a keyframe.
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Guides View
The Guides view enables you to manage drawing guides for a given storyboard panel. Use Drawing Guides to
assist you in creating a drawing with perspective.
Guides can be added, selected, renamed, deleted, cut, copied, pasted and reordered. Guides can also be
exported to a file and re-imported later.

Icon

Name

Description

Enable Guide

Enables or disables drawing guides.

Options

When enabled:
l

The Brush, Pencil, Line and (optionally) Eraser tools are
constrained by the Drawing Guide to draw/erase straight lines
only.

Align with Guide

When disabled:
l

The drawing tools are not constrained by the Drawing Guide,
allowing you to do freehand strokes. The guide acts as a visual aid
only.

Lock Guide

Locks the editing of a Drawing Guide to prevent its accidental
modification while drawing.
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Icon

Name

Description

Enable Guide
with Eraser

Toggles the use of Drawing Guides with the Eraser tool.

When enabled:
l

Full Cursor
Display

Drawing Guide axes extend to the edge of the drawing area.

When disabled:
l

Drawing Guide axes are short.

l

Drawing Guide axes disappear while drawing a stroke.

Show Reference

Toggles the display of a visual reference consisting of lines that

Lines

converge towards the vanishing point(s).
Adjusts the amount of reference lines to display.

Number of Lines

Guides List
Allows you to add a guide to the panel's guides list. You can add a guide
of one of the following types:

New Guide

Delete Guide
Guides View
Menu
Rename
Guide

l

Square grid

l

1-point perspective

l

2-point perspective

l

3-point perspective (bird’s eye view)

l

3-point perspective (worm’s eye view)

Deletes the selected Drawing Guide(s) from the panel's guides list.

Opens a menu with the following commands:

Renames the selected Drawing Guide.
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Icon

Name

Description

Cut

Copy

Paste

Import
Guides

Cuts the selected Drawing Guide(s) from the list and adds it to the
clipboard.
Copies the selected Drawing Guide(s) to the clipboard.
Pastes Drawing Guide(s) from the clipboard to the panel's guides list.
Pasted guides are inserted under the selected guide.
Imports Drawing Guides from a source file and inserts them at the
bottom of the panel's guides list. Duplicate guides are filtered out to
avoid cluttering the list.

Export
Selected

Exports the selected Drawing Guide(s) to a destination file.

Guides
Displays the panel's list of guides and allows you to select which guide to
display and use.
Drawing Guides
List
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Layers View
The Layers view is where a scene’s layers are superimposed to form the final image.
When you import an image or draw in a panel, you are actually adding artwork to one of its layers. By default,
each panel has two layers; a background layer (BG) and a foreground layer (A). As you add layers, they are
automatically assigned subsequent letters in alphabetical order, but you can rename them. They are also placed
on top of the selected layer or at the very top of other layers if there is no layer selected in the panel.

How to access the Layers view
‣

In the Panel view, click the Add View

Tool Name

Icon

button and select Layers.
Description

Selected Layer
Opacity
Layer
Alignment

--

Lets you adjust the opacity of a selected layer.

--

Lets you align layers with the camera.

No Alignment: The layer is independent of the camera.
If the layer is set to No Alignment and you switch to Face
Camera, the offset and scale is retained but the rotation
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is removed.If the layer is set to No Alignment and you
switch to Pin to Camera, all layer transformation is reset
and animation is removed.
Face Camera: The layer is oriented to face the camera, so
it rotates around its pivot point to always face the
camera, but does not move with the camera.
If the layer is set to Face Camera and you switch to Pin to
Camera, all layer transformation is reset and animation is
removed.
If the layer is set to Face Camera and you switch to No
Alignment, the offset and scaling are retained. You
should change the rotation keyframes so the layer faced
the camera at the current frame.
Pin to Camera: The layer is oriented to the camera's
perspective. Essentially the layer always moves with the
camera.
If a layer is set to Pin to Camera and you switch to No
Alignment or Face Camera, the layer stays at its position
at the current frame.
If a layer is set to Pin to Camera and set back to No
Alignment or Face Camera, the layer transformation is
combined with the camera. The layer is left in place at
the current frame.

--

PDF: Lets you choose if the selected layer will be
included when exporting the project to PDF.
Movie: Lets you choose if the selected layer will be

Export To

--

rendered when exporting the project to video files or
image sequences.
Toon Boom: Lets you choose if the selected layer will be

--

included when exporting the project to Toon Boom
Harmony scene.

Add Vector Layer

Adds a vector layer to the Layers list.
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Add Bitmap Layer

Adds a bitmap layer to the Layers list.
Duplicates selected layers so you can quickly copy and
paste in one operation. Unlike copying a layer, you

Duplicate Selected

cannot paste multiple copies of a layer on other panels.

Layers

Duplicating layers is only available within one panel.
Duplicated layers retain their names and are appended
with a number.
Groups selected layers. The grouped layer is named

Group Selected Layers

Group and appended with an underscore and a number.
For example, Group_1. Each time you creat a group, the
number is incremented.

Delete Selected Layers

Deletes the selected layers.
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Library View
The Library view is used to create and manage templates, as well as the folders containing them.

The Preview window of the Library view lets you preview the contents of the selected template. Audio files
cannot be previewed in the Preview window of the Library view.

The Library List is used to navigate through the different libraries and subfolders. You can also open, close and
create new libraries from here.

The Library view has two default Library folders:
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l

Global: This is an empty folder you can use to organize your templates. This library is automatically
shared between different projects. You can organize this library folder using subfolders. When you save
items in the Global library, it is saved by default to a location in your Documents folder on your machine.

l

Templates: This folder contains default templates provided with Storyboard Pro and is stored on your
hard drive. The content of this Library is automatically shared between the different projects.

NOTE: To verify the path where files are being stored, hover your cursor over the folder to display the
path
The templates contained in the selected Library list can be displayed on the right side of the Library view as
thumbnails, in a list or as details.
In the Library view’s right side, right-click and select View > List, Thumbnails or Details.

How to access the Library view
‣

In the Panel view, click the Add View

button and select Library.
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Message Log View
The Message log view displays information gathered during a render task, such as which frames and at what
time they were each rendered. The view also contains a list of the colour recovery operations.

How to access the Message Log view
l

Select Windows > Message Log.
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Panel View
The Panel view displays the different captions related to the current panel, the in, out and duration, and lets
you play any voice annotations related to the panel.

How to access the Panel view
‣
Icon

In the panel view area, click the Add View

button and select Panel.

Tool Name

Description
This section of the Panel view is where
information, such as the duration of the current

--

Panel Information

panel, name of the current panel and name of the
scene in which it is part of is displayed. It is
possible to edit some of the field.
This collapsible section of the Panel view is

Selection Information

where the information, such as the number of
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selected panels, the in and out of the current
selection, as well as the duration of the selected
panels. These fields are for reference only; they
cannot be edited.
Click the Collapse

button to hide the section

and leave more room for the Script caption field.
Once it is collapsed, you can click the Expand
button to display the entire section again.
It is possible to add voice annotations to a panel.
Voice Annotations

This collapsible section is used to control and edit
these annotations.
Displays the Text Formatting toolbar for

Text Formatting

formatting the text in the Script caption area.
When there are two or more panels present,
resizes the panel in three different sizes: opens
panel fully, opens mid-sized panel or collapses

Resize

the panel.
See
Lets you access commands for adding, importing,

Caption Menu

deleting and renaming captions. You can also
import scripts created in Final Draft.
There are several fields which are collectively
known as panel captions. Captions are a method
by which you can organize information in your
project, and tie that information to a panel. They
are fully customizable. These are the default
names:

--

Panel Captions
l

Dialogue: Type or copy/paste dialogue
from your script that occurs during this
shot in the current panel.

l

Action Notes: Type or copy/paste notes
related to the action occurring in the
panel.
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l

Slugging: Add notes referring to the
timing of the storyboard. Slugging is the
timing of the individual recorded lines of
dialogue against the board.

l

Notes: Add anything relevant about the
current panel or the shot it represents. For
example, the crew working on the shot,
required props, ambient sounds,
continuity notes or required equipment to
complete the shot.

The caption fields are named by default, you can
easily change the name of these fields by clicking
the Caption Menu

button and selecting the

Rename Caption option. Once you have changed
the names of the captions and you are certain
that you want to keep these names throughout
the project, you can set the new names as default
by selecting Caption > Save Captions Layout as
Default from the top menu.

How to display the Text Formatting toolbar
1. Click the Text Formatting

button.

The Text Formatting toolbar displays.

2. Format the text in the panel.

How to resize a panel
1. When there are two or more panels present, do one of the following:
l

Click on the Collapse / Expand

button.

The panel toggles between fully expanded, expanded and collapsed.
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l

Hover over a bar between two panels. When the bar turns cyan and the resize cursor appears,
click and drag to resize the panel.
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Pitch Mode View
The Pitch Mode view is optimized for pitching your storyboard. When using the Pitch Mode view, the tools and
functions that cannot be used are dimmed. You will no longer have access to your drawing layers. To return to
the normal mode, you must close the Pitch Mode view.
There is also a Pitch Mode workspace which is similar the Pitch Mode view. This workspace occupies the entire
screen and provides access only to a certain number of tools—see Pitch Mode Workspace on page 341.

How to access the Pitch Mode view
1. Do one of the following:
l

Select Windows > Pitch Mode View.

l

In the Panel view, click the Add View

button and select Pitch Mode View.
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Script Editor View
The Script Editor view supports Qt Script.
The Scripting view allows you to edit scripts to run in Storyboard Pro directly from the application. It displays a
list of available scripts, from which you can select an existing script, edit it, test it and save it. The Script Editor
will highlight the syntax of your script for easy reading.

How to access the Script Editor view
Do one of the following:
l

From the top menu, select Windows > Script Editor.

l

From any of the other views, click the Add View

Parameter

button and select Script Editor.

Description
The list of script files. Selecting a script will open it in the editor and allow
you to make changes to it.

Script list

NOTE: The << Sandbox >> item at the top of the list does not
correspond to an actual script file. It is a temporary container to
type and test code, but changes to the sandbox will not be saved.
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Editor

A syntax highlighting text editor in which the script is loaded and can be
edited.

Search toolbar

Allows you to search for a keyword within the script.

Verify

Verifies that the script has no syntax error.

Save

Save the modifications to the script to its corresponding script file.
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Stage View
In the Stage view, the perspective is from a fixed point in space, as if standing on the stage looking at the
various elements.

NOTE: You can hide the status bar in the Stage view if you need more space for your work. In
the Preferences dialog box (press Ctrl + U (Windows) or ⌘ + , (Mac OS X)) select the Camera tab, then
deselect the Show Status Bar option in the Options section.
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How to access the Stage view
l

In a view area, click the Add View

Tool Name
Thumbnail

Icon

button and select Stage.
Description
Displays the thumbnail of a selected panel.
Displays a grid in the Stage and Camera views. The
default size is the standard 12-field animation grid, but

Grid

you can choose another.
You can also select View > Grid > Show Grid or press
Ctrl + G (Windows) or ⌘ + G (Mac OS X).
Shows or hides the TV safety zone and the centre of the
camera frame. The safe area adapts to the scene
resolution, as well as the safety zone and frame’s centre.

Safe Area

You can also access this feature from the top menu by
selecting View > Extras > Show Safe Area.
You can define your own safety limits in the Preferences
dialog box.

Safe Area Mask

Option of Camera and Stage views to turn on a gray
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layer showing TV safe area while viewing boards.
It is possible to gray out safety zones. Hold the left mouse
button over the icon and select Safe Area Mask.
You can also access this feature from the top menu by
selecting View > Extras > Show Safe Area.
You can define your own safety limits in the Preferences
dialog box.
NOTE: You can create a keyboard shortcut for
showing the Action and Title Safe Areas masks..

Shows or hides the TV safety zone and the centre of the
camera frame for a regular 4:3 resolution. If you are
working on a widescreen project, for example, you can
4:3 Safety

easily plan in advance the conversion of your project to a
TV format. This way, you can create your project to fit
both resolutions.
You can also select View > Extras > Show 4:3 Safe Area.
Shows or hides the 4:3 resolution zone without the

4:3 Area

centre of the camera frame and TV safety zone.
You can also select View > Extras > Show 4:3 Area.
Shows or hides a black mask around the scene’s frame to
avoid seeing anything outside the Camera frame. This is

Camera Mask

handy when you are setting up the scene as it allows you
to see the scene’s composition better.
You can also select View > Extras > Camera Mask.
Shows or hides the IN and OUT indications in the topleft corner of the camera frames, on the start and end

Camera Label

position of a camera move for the current panel. When
the Camera tool is selected, the labels switch to
alphabetical labels that clearly show the different camera
keyframes.

Complete Camera

Displays all the related camera keyframes and paths in a
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scene. When this button is deactivated, the Stage view
displays only keyframes that are contained in a panel.
You can also access this feature by selecting View >
Show Complete Camera Path.

Path

NOTE: This option is not available in Camera by
Panel Compatability mode.

Resets any panning, zooming or rotation done in the
Stage view and returns the display to its initial settings.
You can also select View > Reset View or press Shift +
M.

Reset View

NOTE: This option works with the Stage View on
page 324.

Resets any rotation done in the Stage or Camera view
and returns the display to its initial rotation settings.

Reset Rotation

You can also select View > Reset Rotation or press Shift
+ X.
When rotating 2D layers in 3D space, you may find that
the Stage view is no longer perpendicular to a drawing
layer, making it impossible to draw on it. This option
makes the Stage view perpendicular to a selected

Look At Selected (3D

drawing layer, allowing you to draw on it.

Only)

NOTE: This option is used when working in 3D
space.

The Point of View menu lets you determine the level at
which the current position of the Stage view (zoom, pan
and rotation) is remembered when you flip through the
Point of View

-

panels. The current Point of View mode will also affect
the different Reset View commands’ behaviour as they
will reset according to the Point of View mode.—see
Point of View Menu on page 216.
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Lets you enlarge or reduce the Stage or Camera view
Zoom Factor

-

display. If you want the camera frame size to always
match the size of your Stage view, select the Fit to View
option.

Layer Name

-

Displays the name of the selected layer of the current
panel.
Displays the name of the selected tool. If you override a

Tool Name

-

tool using an overriding keyboard shortcut, the tool’s
name turns red.
Displays the currently selected colour in the Colour View .

Colour Picker

You can click the colour swatch to open the Colour Picker
and select a new colour.
The Layers list is where a scene’s layers are superposed
to form the final image.
When you import an image or draw in a panel, you are
actually adding artwork to one of its layers. By default,

Layers List

-

each panel has two layers; a background layer (BG) and
a foreground layer (A). As you add layers, they are
automatically assigned subsequent letters in alphabetical
order, but you can rename them. They are also placed on
top of the selected layer or at the very top of other layers
if there is no layer selected in the panel.

Add Vector Layer

Adds a vector layer to the Layers list.

Add Bitmap Layer

Adds a bitmap layer to the Layers list.
Duplicates selected layers so you can quickly copy and
paste in one operation. Unlike copying a layer, you

Duplicate Selected

cannot paste multiple copies of a layer on other panels.

Layers

Duplicating layers is only available within one panel.
Duplicated layers retain their names and are appended
with a number.

Group Selected Layers

Groups selected layers. The grouped layer is named
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Group and appended with an underscore and a number.
For example, Group_1. Each time you creat a group, the
number is incremented.
Delete Selected Layers

Deletes the selected layers.
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Storyboard View
The Storyboard view is where you import or type the script. It also displays valuable information about your
storyboard project. The Storyboard view is divided into two areas: Project information and Script caption.

How to access the Storyboard view
1. Do one of the following:
‣

In a view area, click the Add View

‣

Select Windows > Storyboard.
Icon

button and select Storyboard.

Tool Name

Description
A collapsible section that displays the following

--

Project Information

information: duration, number of acts, sequences,
scenes, panels, and transitions.
Displays the Text Formatting toolbar for

Text Formatting

formatting the text in the Script caption area.
When there are two or more panels present,
resizes the panel in three different sizes: opens

Resize

panel fully, opens mid-sized panel or collapses
the panel.
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Lets you access commands for adding, importing,
Caption Menu

deleting and renaming captions. You can also
import scripts created in Final Draft.
Like panel captions, storyboard captions are fully
customizable. The difference is that the

--

information you store here is relevant for the

Script Caption

entire storyboard, rather than for a specific
panel. This default caption field is specifically
there for your script.
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Thumbnails View

The Thumbnails View displays all the panels of your project in chronological order. You can use this view to
navigate through your storyboard, rearrange panels and scenes, and select the panel to display in the Stage
view.
By default, it is not possible to draw in the Thumbnails view and there are no browsing buttons. But you can
change these settings in the Preferences dialog box.

How to access the Thumbnails view
1. Do one of the following:
‣

In a view area, click the Add View

‣

Select Windows > Thumbnails.

button and select Thumbnails View.

How to enable drawing in the Thumbnails view
1. Do one of the following:
‣

Select Edit File > Preferences (Windows) or Storyboard Pro > Preferences (macOS).

‣

Press Ctrl + U (Windows) or ⌘ + , (Mac OS X).

2. In the Preferences dialog box, select the General tab.
3. In the General section, deselect the Forbid drawing on panel thumbnails option.

How to display the next and previous thumbnails
1. In the Preferences dialog box, select the Global UI tab.
2. In the Thumbnails View section, select the Display Next and Previous Buttons option.
Two buttons appear on the Thumbnails view to let you display the next and previous thumbnails.
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How to keep the current panel centered
1. In the Preferences dialog box, select the Global UI tab.
2. In the Thumbnail View section, select the Keep Current Panel Centred option.
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Timeline View
The Timeline view is where you assemble the timing of a scene’s visuals and sounds. You can add sound track
layers, as well as edit audio files imported into the sound tracks. You can also add transitions and control the
playback of a selected panel or the entire storyboard from this view.

1

2

The current timecode (playhead position) is displayed in the top-left corner of the
Timeline view. The total duration of the project is displayed the current timecode.
The names and beginnings of the different acts are indicated by small flags at the top of
the Timeline view.

3

Sequences are displayed as blue bars.

4

Scenes are represented by grey frames at the top and bottom of the panels.

5

Each panel displays a thumbnail.

6

7

8

9
10

Camera movements are displayed as black bars in the Camera track and keyframes as
blue diamonds (when selected).
The audio blocks appear below the scenes.
The current sequence, scene, and panel names are displayed at the beginning of the
panel row.
Transitions are displayed as blue rectangles between scenes.
Layer movements are displayed as black bars in the Layer track and keyframes as blue
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diamonds (when selected).

11

The soundtrack names and Mute and Lock icons are displayed at the beginning of the
audio rows.

12

Sound options are available for manipulating the audio.

13

The Zoom tool increases or reduces the width of the frames in the Timeline view.

How to access the Timeline view
1. Do one of the following:
‣

In a view area, click the Add View

‣

Select Windows > Timeline.

button and select Timeline.
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Tool Properties View
The Tool Properties view contains the most common options and operations related to the currently selected
tool. As soon as you select a tool from the Tools toolbar, the Tool Properties view updates to display its
properties.

For information on specific tools, see About Tool Properties on page 251.

How to access the Tool Properties view
1. Do one of the following:
‣

In a view area, click the Add View

‣

Select Windows > Tool Properties.

button and select Tool Properties View.
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Top and Side Views
The Top and Side views are representations of your scene’s space viewed from the top and side. The views also
display the viewing area that the camera can see.
When you move an element along the Z-axis, notice that it seems the object becomes smaller or larger. This is
because of the perspective effect. That is, the elements closer to the camera appear larger and elements that
are farther away, appear smaller. Because of this, you may need to resize elements once they are positioned.

Status Bar
The status bar is located at the bottom of the Top and Side views and contains tools for helping you view 3D
objects, identify the layer name, the current tool and access the Colour Picker tool.

Axes
The Stage view displays the north/south (NS), east/west (EW) and front/back (FB) offset positions, but you can
use the Side and Top views to reposition elements:
l

Top View: Displays the EW and FB positions.

l

Side View: Displays the NS and FB positions.

Changing an element’s position affects all of its contents.

337

Storyboard Pro 5.5 Reference Guide

Because these are 2D layers in your scene, they appear as lines in the Top and Side views (since you are
viewing them from their sides). When you import 3D objects, you will see the full 3D object in the Top and Side
views.

How to access the Top and Side views
1. Do one of the following:
‣

In a view area, click the Add View

button and select Top View or Side View.

‣

Select Windows > Top View or Side View.
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Chapter 6: About Workspaces
The Storyboard Pro workspace is comprised of several views. You can customize your workspace to suit your
work style, save it as a new workspace, and load it from the Workspace toolbar.
The first time you open Storyboard Pro, the default Drawing workspace is loaded. There are a total of eight
ready-made workspaces.
Workspace

Icon

Description
This workspace is designed to enable you to draw your storyboard efficiently.

Drawing

The main space is the large Stage view and the Thumbnails view is at the
bottom. This workspace also gives you quick and easy access to all your tools, as
well as the Panel and Storyboard views.
This workspace is designed with the process of animatic creation in mind. The
main space is the large Stage view and the Timeline view is at the bottom,

Timeline

where you can easily edit the timing of panels, transitions and sounds. This
workspace also gives you quick and easy access to all your tools, as well as the
Panel and Storyboard views.
This workspace is designed to provide an organized overview of your project.

Overview

The main space is the Thumbnails view where you can efficiently reorganize
the order of your panels.
This workspace displays your project as a classic horizontal paper storyboard

Horizontal

layout. The main space displays three panels at a time, with the panel
information shown below each one.
This workspace displays your project as a classic vertical paper storyboard

Vertical

layout. The main space displays two panels at a time, with the panel
information shown at the side of each.
This workspace displays your project with a different set of views than the
other workspaces. Access is only given to a certain number of features. This

Pitch Mode

maximizes the viewing space to focus solely on the story being pitched.
The Pitch Mode workspace occupies the entire display screen. There are no
toolbars or top menu available.

PDF View

This workspace displays your project with the views required to quickly set up
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Workspace

Icon

Description
your PDF export.

3D View

This workspace displays your project with the views appropriate for working
with 3D objects, including the Camera, Top, Timeline, and Layers views.
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Pitch Mode Workspace
The Pitch Mode workspace contains a different set of views than the other workspaces, and occupies the entire
display screen. Access is only given to a certain number of features. This maximizes the viewing space by
removing any unnecessary distractions such as toolbars and buttons, allowing your audience to focus solely on
the story being pitched. It also has an easy comment feature that is not available in the other workspaces. The
views in this workspace do not have tabs or names. You cannot add or remove views. However, you can hide
the side views temporarily to maximize the Camera view.
There is also a Pitch Mode view that behaves in almost the same way as the Pitch Mode workspace, but
provides access to the other views and menus.

How to access the Pitch Mode workspace
Do one of the following:
l

From the View toolbar, click the Pitch Mode

button.
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l

From the Workspace toolbar, select Pitch Mode.

l

Select Windows > Workspace > Workspace > Pitch Mode.

l

Press 8.

How to exit the Pitch Mode workspace
l

In the Control Panel view, click the Exit Pitch Mode

button.

NOTE: To exit the workspace, you can also switch to another workspace using the top menu.
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Thumbnails View
The Thumbnails view is very similar to the Thumbnails view found in the other workspaces and the View menu.
It allows you to see the scenes, panels, and transitions in your storyboard. The main difference is that you
cannot see the drawing layers included in the panel, only the composited image of all your layers—see
Thumbnails View on page 332.
You can easily navigate through the thumbnails without clicking on them by using the default keyboard
shortcuts A and F.
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Control Panel
The Control Panel view is where you play back the storyboard, see the dialogue or selected caption for the
current panel, and access the comments settings and tools
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Playing Back the Storyboard
The Playback toolbar lets you play back your storyboard. When you create an animatic with transitions and
sound, you can play it back in real time to check the timin.

345

Storyboard Pro 5.5 Reference Guide

Navigating the Camera View
If you want to zoom in and out or pan in the Camera view, you can use the View tools in the Control Panel view.

‣ To navigate in the Camera view, deselect the Camera Mode
Icon

button in the Control Panel view.

Tool Name

Keyboard Shortcut

Zoom In

2

Zoom Out

1

Pan

Spacebar
2 for zoom in
1 for zoom out

Zoom Tool

When the Zoom tool is selected, hold Alt as you
click to zoom out.
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Panel View

The Panel view displays the captions related to the current panel. You can see the dialogue, action notes or any
other caption available in your storyboard. You can also add, remove or edit Comments captions.
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