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Chapter 1: Introduction

Chapter 1: Introduction
Storyboard Pro is a complete storyboarding software for animated features and TV series, 2D/3D, live action
production, video games, or events with advanced features for all your project’s needs.
In this Getting Started Guide, you will learn about the main features and basic concepts of Storyboard Pro,
which will quickly bring you up to speed. Refer to the complete Toon Boom Storyboard Pro documentation
available online at docs.toonboom.com to learn about all the tools and options, as well as advanced techniques.
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Chapter 2: How to Create a Project

Chapter 2: How to Create a Project
When you open Storyboard Pro for the first time, two screens are displayed. The first screen provides links for:
l

Learning how to use Storyboard Pro.

l

Details on what's new in this version of Storyboard Pro.

l

Joining the Toon Boom Forum where you can mingle with other Storyboard Pro users, ask questions, and
get answers to your questions.

When you close the first Welcome screen, the second one displays. This is where you can create and open
projects. However, if a scene is already open, you can display the Welcome Screen by selecting Help > Show
Welcome Screen.
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1. Create and name projects
2. Set the project resolution
3. Add or delete a custom project resolution
4. Open projects by browsing
5. Open recent projects
6. Watch Storyboard Pro video tutorials
7. Access the Storyboard Pro documentation

How to create a project from the Welcome screen
1. In the Project Name field, type the name of the project. This name will appear as the file name.
2. In the Project Directory field, specify the location of your new project.
3. In the Project Title field, type the name of the project title. It is a good idea to use the Project Name for
the Project Title. You can also type in the name of the Project Subtitle, but it is not mandatory. These
titles will appear on the appropriate pages of PDF exports.
4. In the Camera Size menu, choose the project’s resolution.
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5. Click Create Project.
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Chapter 3: Interface

Chapter 3: Interface
When you start Storyboard Pro for the first time, the default workspace is displayed. It contains all of the main
elements you need for storyboarding.

Stage View
In the Stage view, the perspective is from a fixed point in space, as if standing on the stage looking at the
various elements.
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Thumbnails View
The Thumbnails view displays all the panels in your project in chronological order. Using this view, you can
navigate through your storyboard, rearrange panels and scenes, and select a panel to display in the Stage
view.

Panel View
The Panel view displays the different captions related to the current panel, the in, out and duration, and lets
you play any voice annotations related to the panel.
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Storyboard View
The Storyboard view is where you import or type the script. It also displays valuable information about your
storyboard project. The Storyboard view is divided into two areas: Project information and Script caption.
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Tool Properties View
The Tool Properties view contains the most common options and operations related to the currently selected
tool. As soon as you select a tool from the Tools toolbar, the Tool Properties view updates to display its
properties.

Tools Toolbar
The Tools toolbar contains all the main tools you need to work in Storyboard Pro. In the default workspace, this
toolbar located on the left-most side of the interface. A small triangle at the lower-right corner of a tool
indicates additional tools under the main tool. To access these tools, hold down the left mouse button until the
additional tools appear, then select one.
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Storyboard Toolbar
The Storyboard toolbar contains all of the basic commands related to adding and deleting panels, scenes, and
transitions, as well as switching between the 2D and 3D workspaces. In the default workspace, this toolbar is
located at the top of the interface.

Playback Toolbar
The Playback toolbar lets you play back your storyboard. When you create an animatic with transitions and
sound, you can play it back in real time in the Stage view to check the timing. In the default workspace, this
toolbar is located at the top of the interface.
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Top Menu
The top menus contains most of the commands. Depending on the view you're working in and the element,
some commands are available and others not. The top menu is always located at the very top of the interface.

Navigating the Interface
Toon Boom Storyboard Pro lets you zoom in, zoom out, rotate, pan and reset views for easy navigation of the
interface.
The navigation commands in the table below can be used in the following views, with some exceptions:
l

Stage

l

Camera

l

Timeline

l

Function Editor

l

Side and Top

Command

Action

Access Methods
View > Zoom In

Zoom In

Press 2

Zooms in the view.

Roll the mouse wheel up (except in the
Timeline view)
View > Zoom Out
Zoom Out

Press 1

Zooms out the view.

Roll the mouse wheel down (except in
the Timeline view)
Roll the middle mouse button up or
down.
Zoom In or Out

Zooms in or out of the view.

Hold down the Spacebar and the
middle mouse button while dragging
the mouse up or down.

Pan

Moves the view horizontally or
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Reset Pan

Reset View

Reset Rotation

Reset Zoom

vertically.

the direction you want to pan the view.

Resets the view’s pan to its default

View > Reset Pan

position.

Press Shift + N

Resets the view to its default

View > Reset View

position.

Press Shift + M

Resets the view’s rotation to its

View > Reset Rotation

default position.

Press Shift + X

Resets the view’s zoom to its

View > Reset Zoom

default position.

Press Shift + Z
Press Ctrl + Alt (Windows/Linux) or

Rotate View

Rotates the view.

Ctrl + ⌘ (macOS) and drag in the
direction you want to rotate the view.

Rotates the Camera view 30
Rotate 30 CW

degrees clockwise, like an

View > Rotate View CW

animation table.
Rotates the Camera view 30
Rotate 30 CCW

degrees counter-clockwise, like an

View > Rotate View CCW

animation table.

Toggle Full Screen

Toggles between making the main

View > Toggle Full Screen

application window full screen and

Ctrl + Alt + Shift + F (Windows) or ⌘ +

restoring it to its original size.
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Chapter 4: How to Use Captions
A complete storyboard is not only made of drawing panels, but also includes valuable written directions and
information, such as action notes, dialogue, and more. In Storyboard Pro, the editing of these text fields, called
captions, is as easy as a drag and drop. You can also reorder, rearrange and modify panels and scenes very
easily, without having to go back to the photocopy machine, scissors, and tape!
If your script is in .txt or .rtf file format, you can import it into the Script caption field.

How to import a script using the Import Caption command
1. In the Storyboard view, click the Caption Menu

button and select Import Caption.

The Import Caption browser opens.
2. Select your .txt or .rtf file and click Open.
The script appears in the Script caption field.

How to drag and drop text from an imported script
1. (Optional) Switch to the Vertical workspace by selecting
Windows > Workspace > Workspace > Vertical.
2. In the Thumbnails view, select the panel to which you want to add text to a caption.
3. In the Storyboard view, click the Storyboard tab to switch to this view.
If the Storyboard view is not displayed in your workspace, select Windows > Storyboard.
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4. In the Script caption field, select the text you want to move. Note that the text will be copied when
dragged.
NOTE: You can drag and drop text from any caption field to another; it does not
necessarily have to be from the Script caption.
5. In the Script caption, drag the selected text and drop it in the destination caption of your panel.

6. Repeat this until you have copied all the necessary text into your project’s caption fields.
7. If you were using the Vertical workspace, select Windows > Restore Default Workspace.
NOTE: You can also copy and paste text from external applications such as Microsoft sWord or from a
PDF files.
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Chapter 5: How to Add Panels
A panel represents an action. You can use multiple panels whenever you need more than one drawing to
clearly express the acting within a scene. It is the white rectangle representing the camera view. By default the
current panel will be highlighted in red in the Thumbnails view.
When you create a new panel, it is added after the current panel.

How to create a new panel
1. In the Thumbnails view, select the panel to which you want to add a panel.

2. Do one of the following:
l

In the Storyboard toolbar, click the New Panel

l

Select Storyboard > New > New Panel.

l

Press P.

button.

A new panel is added to the storyboard and is part of the same scene as the current panel.

Creating Scenes
A scene is composed of one or several panels. In animation, whenever the camera angle changes, you should
create a new scene. In live action, this is called a shot.In other words, if your action goes from a mid shot to a
close shot, each of these shot should be a different scene. By default, a grey rectangle connects the different
panels of a scene together.

21

Storyboard Pro 5.5 Getting Started Guide

How to create a scene
1. Do one of the following:

‣ In the Storyboard toolbar, click the New Scene

button.

‣ Select Storyboard > New > New Scene.
A new scene, containing one blank panel, is added after the current scene.

Creating Sequences
By default, when you start building a storyboard, the scenes you create are not part of a sequence. If you want
to start adding sequences to your project, you must use the New Sequence button for every new scene
beginning a new sequence. This will add a new scene to your project and show the sequence markers in the
Thumbnails and Timeline views.

How to create a new sequence
1. Do one of the following:

‣ In the Storyboard toolbar, click the New Sequence

button.

‣ Select Storyboard > New > New Sequence.

A new scene is added to your project and is now the starting point of a new sequence. If this is the first
sequence you add to a project, all scenes prior to it will be combined as a sequence as well. The sequence
markers will also become visible in both the Thumbnails and Timeline views.

Reordering Panels
You can reorder selected panels by dragging and dropping them where you see a straight blue line. You can
drop the panels between two scenes or in the middle of a scene. Dropping a panel in the middle of a scene will
include it in the scene; it will not split it.
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If you select more than one panel to move, you can drag them by clicking the current panel in the selection.
Clicking any other panel in the selection will deselect the other panels.

You can remove selected panels from a scene. Just drag and drop the panels between two scenes when you see
a straight red line appear.

You can join selected panels with another scene. Just drag the panel onto the edge of the scene you want it to
attach to, and drop it when you see a right-facing or left-facing bracket appear.
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Chapter 6: How to Use Layers
There are several types of layers available depending on the type of graphics and artwork you are aiming to
achieve: bitmap or vector.
Bitmap Layers: Allow you to use bitmap graphics which are made of pixels on a grid that resemble tiny dots,
which altogether make up the drawing you are creating or artwork you are importing. Bitmap graphics impart
a more natural and soft look to your work. The colour is defined on a pixel-by-pixel basis.
Vector Layers: Allow you to create 2D graphics that are made of many individual, scalable objects. Each object
is created by a mathematical equation rather than pixels, so they always display at the highest quality. Because
they are scalable, vector objects are resolution independent. You can increase and decrease the size of vector
objects and your lines remain crisp and sharp, which is ideal for cartoons! On vector layers, the colour is defined
for the whole stroke.
Vector objects consist of lines, curves, and shapes you can edit and transform using their control handles.
Vector graphics are not restricted to rectangular shapes like bitmap graphics. You can place vector objects over
other objects, and the object below will show through.
3D Layers: Allow you to manipulate imported 3D objects (.fbx). After importing 3D object into the Library, you
can add it the Layers list to automatically create a 3D layer.
Group Layers: Allow to group multiple layers that can consist of vector, bitmap and 3D layers.

Adding Layers
You can add an unlimited number of layers to a panel.

How to add a layer to a panel
1. In the Thumbnails view, select the panel to which you want to add a new layer.
2. Do one of the following:
l

Select Layer > New > Vector Layer or New Bitmap Layer.

l

Click the Add Vector Layer

or Add Bitmap Layer

button in one of these areas: Layers

toolbar, Layers list in the Stage view, or Layers panel.

Deleting Layers
You can delete layers you no longer need. This keeps your project clean and tidy.

How to delete a layer from a panel
1. In the Thumbnails view, select a layer.
2. Do one of the following:
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l

Select Layer > Delete Layers.

Showing and Hiding Layers
Working with many layers, it may be useful to hide certain layers.

You can also show or hide group layers. When you do so, all of its sub-layers are shown or hidden, and the state
of the Show/Hide icon on each sub-layer is respected. For example, if you hide a group layer that contains one
hidden layer and two visible layers, all of the layers in the group are hidden. When you show the group layer, it
will once again show one hidden and two visible layers because the visibility state of each layer is retained.

NOTE: When merging layers, hidden layers will be excluded and left unmerged.

How to view layers in the Stage view
‣

In the Stage view, click the arrow button to expand the Layers list.

How to show or hide a layer
1. Do one of the following:
‣

In the Stage or Layers view, select a layer.
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‣

In the Thumbnails view, click the tab of a layer.

2. Do one of the following:
‣

Click the Show/Hide Layer

icon.

‣

Select Layer > Show/Hide Layers.

Locking and Unlocking Layers
You can lock a selected layer to protect any objects on it from being changed. Once locked, you can unlock the
layer to make changes to any objects on it.

How to lock or unlock a layer
1. Select a layer.
2. Do one of the following:
‣

Click the Lock icon of a layer.
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Chapter 7: How to Draw
Once you start Storyboard Pro, you can start to draw in the currently selected panel and layer. But first, you
must decide on the style of drawing you are trying to achieve, and therefore, the type of layer you will be using:
vector or bitmap. Whichever you decide upon, the associated tools become available for that type of layer.
These are the general steps to start drawing in Storyboard Pro.

How to draw
1. In the Timeline or Thumbnails view, click a panel.

2. Select a vector or bitmap layer on which to draw.
3. In the Tools toolbar, select the Brush

tool or press Alt + B.

4. In the Stage view, start drawing.
5. You can change the current colour by adjusting the sliders in the Colour view, or click a colour swatch to
use that colour.
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Drawing on a Vector Layer
Vector layers allow you to create 2D graphics that are made of many individual, scalable objects. Each object is
created by a mathematical equation rather than pixels, so they always display at the highest quality. Because
they are scalable, vector objects are resolution independent. You can increase and decrease the size of vector
objects and your lines remain crisp and sharp, which is ideal for cartoons! On vector layers, the colour is defined
for the whole stroke.
You can place vector objects on top of other vector objects, but each object will still be able to be manipulated
independently.
When drawing on a vector layer, you will be using a brush, pencil, or textured brush.

Using a Vector Brush or Pencil

Vector strokes produce files that are very light, and are ideal for long projects because you do not have to
compromise on efficiency during playback. Also, you can modify the shape of the lines after you draw them
using the Contour Editor or Perspective tool. The strokes are stored as separate lines until the drawing is
flattened.
• Advantage: File sizes are light.
• Disadvantage: Cannot get natural media-style textured drawings.
• Recommended Use: For clean drawings, sketchy vector drawings, drawings you want to reuse from
different distances (close, mid, far).

Using a Textured Brush
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Textured brushes allow you to create lines that feel more like natural media, like working with a pencil on paper
for example. With this kind of stroke, you can still move the strokes around after you draw them. You cannot,
use the Contour Editor or Perspective tool on this kind of line.
• Advantage: You can get a natural media feel, and still have the ability to modify the position of lines after
you draw them.
• Disadvantage: File sizes can get heavy. Although some strokes can be flattened, they cannot be
flattened when you use different colours. Also, you can only have one colour/shade applied for the entire
length of the line.
• Recommended Use: For textured drawings in which you can adjust the position of the lines later.

Drawing on a Bitmap Layer

Bitmap layers allow you to create 2D graphics. The bitmap lines you create are composed of pixels on a grid
that resemble tiny dots, which altogether make up the drawing you are creating or artwork you are importing.
Bitmap graphics impart a more natural and soft look to your work. The colour is defined on a pixel-by-pixel
basis.
Drawing on a bitmap layer is similar to drawing with a bitmap tool in Photoshop or Painter. You can select and
move bitmap strokes. However, layering strokes on top of each other will merge (flatten) them. Instead of
drawing lines, you are laying down the individual pixels. This gives you finer control over the brush itself, as well
as the shading and colour of the drawing. However, the strokes cannot be edited with the Contour Editor or
Perspective tool. It is more efficient for storing texture information than a textured brush on a vector layer, so if
you are creating drawings with a lot of texture, this may be a better option.
• Advantage: File sizes are not as heavy as when you use textured brushes on a vector layer, since each
stroke does not have to be remembered individually. Also, you have full artistic control over the style of
the drawing.
• Disadvantage: You cannot modify the lines after you draw them. Simply draw and erase, like you would
on paper. Also, it can be difficult to reuse the drawing at multiple distances.
• Recommended Use: When creating drawings with a lot of texture, for a natural media feel. Particularly
when you want a wide variety in colour and shading, this is where you will see the real advantage.
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Chapter 8: How to Paint
To paint drawings and select colours, you will be using the Colour view located at the bottom of the Tool
Properties view. The Current Colour swatch at the top-left corner indicates the current colour. You can modify
the current colour and opacity using the sliders beneath, or double-click the Current Colour swatch to open the
Colour Picker for more possibilities.
If you are going to frequently use a colour, you can save this colour for reuse by creating a colour swatch out of it.

How to paint a drawing
1. Do one of the following:
l

In the Tools toolbar, select the Paint

l

Select Tools > Paint.

l

Press Alt+I.

tool.

2. In the Tool Properties & Colour view, select a colour by clicking a colour swatch.

3. In the Stage view, start painting on your drawing by clicking the area to be painted. Note that the area
to be painted must be closed. You can either click to paint a zone or trace a lasso or marquee selection to
paint several zones at the same time.
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Chapter 9: How to Create Templates
A template is a copy (instance) of the artwork stored in the library which you can reuse in different scenes.
Once a template is stored in the library, you can access it from any project, as many times as needed.
You can create a template from the Stage or Thumbnails view.

How to create a template from one or several layers using the Stage or Camera view
1. In the Library view, select a folder in which you want to store your template.
2. In the Layer panel of the Stage or Camera view, drag and drop the layer you want to create a template
from into the right panel of the Library view.

3. In the Rename dialog box, enter the name for your new template.
NOTE: You can also rename a template after it is created by right-clicking on it and selecting Rename.

How to import a template in the Stage or Camera view
1. In the Thumbnails view, select the panel in which you want to insert the template.
2. In the Library view, select the template you want to insert.
3. Drag the selected template to the Stage or Camera view.
l

To insert it between two specific layers, drop it between those layers in the Layer panel of the
Stage or Camera view.

l

If you want to insert it over all the other layers, you can drop it directly into the Stage or Camera
view.
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How to create a template from the Thumbnails view
1. In the Library view, select a folder in which you want to store your template.
2. In the Thumbnails view, click and drag on the drag and drop handle of the selected panel, then drop it
into the right pane of the Library view.

3. In the Rename dialog box, type a name for your new template.
NOTE: You can also rename a template after it is created by right-clicking on it and selecting Rename.

How to insert a panel template between two panels in the Thumbnails view
1. In the Library view, select the template you want to import.
2. Drag and drop the selected template into the Thumbnails view, between the two panels where you
want it to be inserted.
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The panel in the template is added to the storyboard, inserted between the two other panels.
NOTES
l
If you are inserting the template between two scenes, you are able to choose whether the panel
will beattached to the previous scene or the next scene, or whether it will be inserted into its own
scene. This will depend on how close to either scene or to the gap between them you drop the
template. As you move the panel around in the gap, a red line will indicate where the panel will end
up.

l

You can also drop a template over a panel's thumbnail to add its layers to that panel.

How to create a template from the Timeline view
1. In the Library view, select a folder in which you want to store your template.
2. In the Timeline view, select a panel and drag it into the right pane of the Library view.

3. In the Rename dialog box, type a name for your new template.
NOTE: You can also rename a template after it is created by right-clicking on it and selecting Rename.
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How to import a template in the Timeline view
1. In the Library view, select the template you want to import.
2. Drag the selected template into the Timeline view, over the panel in which you want it to be inserted.

The template's layers are added to that panel's layers.
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Chapter 10: How to Work in the 3D Space
Storyboard Pro brings your animation into the third dimension by letting you import 3D objects into your
project. You can place, manipulate, and modify 3D objects and add new depth to your storytelling.

Viewing Objects from the Top and Side
The Top and Side views are representations of your scene’s space viewed from the top and side. The views also
display the viewing area that the camera can see.
When you move an element along the Z-axis, notice that it seems the object becomes smaller or larger. This is
because of the perspective effect. That is, the elements closer to the camera appear larger and elements that
are farther away, appear smaller. Because of this, you may need to resize elements once they are positioned.

The Stage view displays the north/south (NS), east/west (EW) and front/back (FB) offset positions, but you can
use the Side and Top views to reposition elements:
l

Top View: Displays the EW and FB positions.

l

Side View: Displays the NS and FB positions.

Changing an element’s position affects all of its contents.
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Because these are 2D layers in your scene, they appear as lines in the Top and Side views (since you are
viewing them from their sides). When you import 3D objects, you will see the full 3D object in the Top and Side
views.

How to display the Top and Side views
‣

In the Panel view, click the Add View

button and select Side View or Top View.

Converting a Scene to 3D
By default, newly created scenes are set to the 2D mode, so your project is not encumbered with unnecessary
features if you plan to work in 2D for more than a few scenes. You can convert a scene to 3D, so you can move
and rotate 2D and 3D layers in 3D space. This means that even if you do not have any 3D objects in your scene,
you can still move 2D objects along the Z-axis to create a multiplane effect. A 3D scene will also allow a camera
to be moved in 3D space using the Camera tool.
NOTE: Converting a scene to 3D applies only to the selected scene, not the entire project.

How to enable the 3D option
1. In the Thumbnails view, select the scene you want to convert to 3D.
2. Do one of the following:
‣

In the Storyboard toolbar, click the Enable 3D

button.

‣

Select Storyboard > Enable 3D for Current Scene.

Resetting a Scene to 2D
Storyboard Pro lets you reset your scene to 2D. When you do so, the following happens:
• Imported 3D models are removed.
• 3D camera moves are removed.
• 2D layers that have been moved and rotated in 3D are be set back to 2D, removing those
transformations.

How to reset a scene to 2D
1. Do one of the following:
‣

In the Storyboard toolbar, click the Reset Scene to 2D

‣

Select Storyboard > Reset Scene to 2D.
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Importing 3D Objects to the Library
You can integrate 3D models to your project by importing them to your library, then dragging and dropping
them into your panels where needed. Each Storyboard Pro project has its own 3D models library. Since each
instance of the model is sourced from your project's library, Storyboard Pro does not have to store a copy of
your model for each panel that uses it.
Storyboard Pro supports the following types of 3D models:
l

Filmbox (.fbx)

l

3DS Max (.3ds)

l

Wavefront OBJ (.obj)

l

Allembic (.abc)

l

Collada (.dae)

It is recommended to use the Filmbox (.fbx) format, as it can be packaged with textures embedded in the model.

How to import a 3D object into the Library
1. In the Library view, right-click on the 3D Models library folder, then select Import Files.
2. In the file browser, locate and select your 3D model, then click on Open.
The following prompt appears.

If you want, you can choose to import your model in its original format. Converting it to FBX will however
make sure its textures are consolidated with the model in your project.
3. Click on OK.
The selected model appears in the 3D Models folder of the Library view.
4. Drag and drop the 3D model from the Library view to the Stage or Camera view:
l

To insert it between two specific layers, drop it between those layers in the Layer panel of the
Stage or Camera view.

l

If you want to insert it over all the other layers, you can drop it directly in the Stage or Camera
view.

The 3D model is inserted into your panel, in its original size, in the centre of the stage. A layer for the 3D
model is added to the layer list.
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NOTE: If you delete a 3D model from the 3D Models folder of the Library, every instance of the model
used in the project will be deleted at once. A warning message will prompt you to confirm or cancel the
action.

Positioning 2D Elements in 3D Space
You can manipulate a single 2D object in 3D space. You can also stagger multiple 2D objects along the Z-axis to
make a multiplane or rotate planes to build open-faced rooms

How to position a 2D element in 3D space
1. From the Library view, drag one or more elements into your scene. By default, the elements appear in
the NS/EW/FB offset position of zero in the 3D space.
2. From the Tools toolbar, click the Layer Transform

button.

3. From the Stage view, select an element in your scene.
A bounding box appears around the element and the layer appears highlighted in purple in the Top and
Side views.
4. Move the object and place it in the desired place in the 3D space. Use the view that will allow you to
move the element to the right position:
‣

Stage View: Changes the EW and NS positions.

‣

Top View: Changes the EW and FB positions.

‣

Side View: Changes the NS and FB positions.

As you drag the element around in 3D space, the position of the element automatically changes in the
other views.

Previewing the Panel with the Camera View
In the Stage view, the perspective is from a fixed point in space, as if were standing on the stage looking at the
various elements.
If you switch to the Camera view to preview the scene, the perspective is from the camera lens, so you can see
exactly what the camera captures as it moves from one keyframe to another.
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Therefore, if you make changes to the camera position, especially if you change the camera’s focus, use the
Camera view to preview the camera move accurately.
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Chapter 11: How to Create an Animatic
An animatic is the next step in the storyboarding process which involves adding sound, camera movements,
animation, and scene transitions.Storyboard Pro has all the tools necessary to synchronize your storyboard
with sound, add camera and layer movements, and transitions before you export to the final video format.

About the Timeline View
The Timeline view is where you assemble the timing of a scene’s visuals and sounds. You can add sound track
layers, as well as edit audio files imported into the sound tracks. You can also add transitions and control the
playback of a selected panel or the entire storyboard from this view.

1

2

The current timecode (playhead position) is displayed in the top-left corner of the
Timeline view. The total duration of the project is displayed the current timecode.
The names and beginnings of the different acts are indicated by small flags at the top of
the Timeline view.

3

Sequences are displayed as blue bars.

4

Scenes are represented by grey frames at the top and bottom of the panels.

5

Each panel displays a thumbnail.

6

7

Camera movements are displayed as black bars in the Camera track and keyframes as
blue diamonds (when selected).
The audio blocks appear below the scenes.
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The current sequence, scene, and panel names are displayed at the beginning of the

8

panel row.

9

Transitions are displayed as blue rectangles between scenes.
Layer movements are displayed as black bars in the Layer track and keyframes as blue

10

diamonds (when selected).
The soundtrack names and Mute and Lock icons are displayed at the beginning of the

11

audio rows.

12

Sound options are available for manipulating the audio.

13

The Zoom tool increases or reduces the width of the frames in the Timeline view.

How to access the Timeline view
1. Do one of the following:
‣

In a view area, click the Add View

‣

Select Windows > Timeline.

button and select Timeline.

Setting the Panel Duration
An accurate way of setting the duration of a panel is to use the Panel view, which will display, among other
things, the exact timecode information for the selected panel. You can also use the Add Frame to Panel and
Remove Frame from Panel commands, in the Storyboard Pro menu, to adjust the length of the selected panel
frame by frame.
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How to set the panel duration in the Panel view
1. In the Timeline or Thumbnails view, select a panel.
2. In the Duration field of the Panel view, lengthen or shorten the selected panel by using the up and down
arrows or type in a value.

Animating Layers
By default, layers are not animated. To animate a layer, begin by setting a keyframe on the desired position.
You can then use the Transform tool to move the layer and set as many keyframes as needed for your
animation. You can then edit the keyframes and timing using the layer track controls in the Timeline view.
If you decide to delete the keyframes from a layer, you can clear all of them by clicking the Animate button.
Once cleared the keyframes are cleared, the layer remains at the position of the current frame.

How to animate a layer
1. In the Timeline or Thumbnails view, select the panel with the layer you want to animate.
2. In the Stage or Camera view, select a layer to animate and click its Animate
The Animate button turns yellow and changes shape:

button.

.

In the Timeline view, the current frame becomes the first frame of the current panel.

47

Storyboard Pro 5.5 Getting Started Guide

3. From the Tools toolbar, click the Layer Transform

button.

The 3D manipulators are displayed, letting you rotate and position the 2D layer within the 3D space.

4. Select an element in the scene and place it in its initial state. Use the transformation handles to scale,
rotate and move the layer.

5. In the Layer Transform tool properties, click the Add Keyframe button

to set a keyframe.

A keyframe is added at the current frame.
6. Select the same element and place it in its next state. Keep setting keyframes until your animation is
complete.
7. Click the Play

button to see the animation of the element.
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NOTE: You can also use the Coordinate toolbar to enter values for the translation, scale and rotation
values of a selected layer.

How to clear all keyframes
1. Select a layer that contains animation. This is indicated by the yellow Animate icon.
2. Click the Animate

icon.

The following message appears when turning off the Animate mode.

3. Click OK.
All keyframes are cleared and the layer remains at the position of the current frame. The Animate icon
on the layer turns grey to indicate that it does not contain animation.

Animating the Camera
In order to create any animated camera for a scene, you need at least two keyframes. Create these keyframes
before you change the position of the camera if you plan to move it.

How to add a keyframe at the current frame
1. In the Timeline view, drag the red playhead to the frame on which you want add a keyframe.
2. From the Tools toolbar, select the Camera

tool.

3. Do one of the following:
l

Select Camera > Add Camera Keyframe at Current Frame.

l

In the Tool Properties view, click the Add Keyframe

button.

A keyframe is added in the Timeline view at the exact position of the red playhead.
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How to position camera keyframes in a 2D project
1. Do one of the following:
l

From the Tools toolbar, select the Camera

l

Select Tools > Camera.

tool.

2. In the Stage view, select the camera keyframe to modify.
3. Use one of the following methods to modify the camera keyframe:
l

Truck In, Truck Out: To position the selected keyframe along the Z axis, creating a truck in
or truck out movement, drag the top-left corner of the frame when you see the Truck
icon.

When you release the mouse, the keyframe is set, and blue arrows appear to indicate the
direction of the camera movement. In this case, it would be zooming out from position A to
position B.
l

Rotate: To rotate the selected keyframe, drag the top-left corner of the frame when you
see the Rotate

icon.
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l

Move: To move the selected keyframe, drag the frame from the centre pivot point or the
outer edge of the camera frame when you see the Drag

l

icon.

Nudge: You can also nudge the selected keyframe by pressing the arrow keys on your
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keyboard.
At this point, if you wanted to, you can select the B position keyframe and move it to a new location.
When you play back the scene, the camera will move from position A to B.

Adding Sound
You can add new audio tracks to your project. To do so, you must work in the Timeline view.

How to add an audio track
1. Do one of the following:
l

In the top menu, select Sound > New Audio Track.

l

In the Timeline view, either right-click on an existing audio track or underneath all tracks,
then select New Audio Track.

l

In the Sound toolbar, click the New Audio Track

button.

Once you add a new audio track, you are ready to import a sound.

Importing a Sound Clip
You can import sound clips (.wav, .aif, .aiff, or .mp3) into an audio track at the first frame or at the current frame.
If the sound clip does not already exist in your project, Storyboard Pro copies the file from its present location to
the audio folder in your storyboard project folder. You must work in the Timeline view.MP3 files are not
recommended for long sequences because it is a compressed file format. For optimal results, use .wav or .aif
sound files when working on a long sequence.

How to import a sound clip
1. In the Timeline view, select an audio track.
2. Do one of the following:
l

Select File > Import Sounds.

l

Right-click the audio track and select Import Sound Clips.

The Import Sound Clips dialog box opens.
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3. Select a sound clip to import by typing in the file path or using the Browse button to search for the file.
4. In the Target Sound Track section, specify whether you want to create an audio track and import the clip
into it or import the clip into the selected audio track.
5. In the Target Frame section, indicate the frame at which the sound will begin.
6. If you selected the Current Sound Track option, specify the Import Rule:
l

Overwrite Existing Sound Clips: By default, when you import a sound, it will replace
sounds that exist in the target frames.

l

Fill Next Available Frames: Imports the sound clip into the first available empty frames
after any existing sound selection.

7. Select the Set as default and don’t show dialogue again option if you want to use the current settings
the next time you import sound and open a browse box to select a sound automatically.

Creating a Transition
Adding a transition between scenes is an effective way to move your story along.

How to add a transition
1. In the Timeline view, select the scene in which you want to add a transition.

2. Do one of the following:
‣

From the Storyboard toolbar, click the New Transition

‣

Select Storyboard > Add Transition.
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‣

Right-click the scene thumbnails and select Add Transition.

54

Chapter 12: How to Export

Chapter 12: How to Export
Now that you have finished your storyboard or animatic, it is time to export it as images, PDF, or a movie file.
Depending on whether or not you plan to edit your movie in a third party software or export snapshots,
Storyboard Pro supports several export formats.

Exporting a PDF
You can export your storyboard project as a PDF file which you can print or share electronically. This is where
you can set up your visuals to represent a classic storyboard on paper, or any other format you desire.

How to export a PDF
1. Select File > Export > PDF.
The Export to PDF window opens.

2. In the Destination Path section, click the Browse

button.

3. In the Save dialog, browse to the location in which you want to export your PDF document. In the File
name field, type in the desired name for the document and click on Save.
4. In the PDF Export Parameters section, select a layout for the PDF file.
5. In the Export Range section, select whether you want to export the entire project, or only specific parts
of it:
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l

All: Exports the entire storyboard.

l

Selected Scenes: Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:
l

Type the number of a sequence or of a scene in the Sequence or Scene fields in the Filter
section, to only show matching sequences or matching scenes in the list.

l

Click and drag to select a range of scenes.

l

Hold the Ctrl key and click on each scene you want to add to your selection.

l

Hold the Shift key, then click on the first scene and the last scene you want to add to your
selection, to select every scene between those two scenes inclusively.

l

If your project has sequences, click on a sequence to select every scene in that sequence.

l

Current Scene: Exports only the currently selected scene.

l

Current Panel: Exports only the currently selected panel.

l

Tracked Panels:Exports panels on which tracking changes is enabled.

6. If you want to view the storyboard after it is exported, check the Open document after export option.
7. Click on Export button.

Exporting a Movie
Once you have created your storyboard and animatic, you can export it as a movie file to share it with project
collaborators or import it in third party software. You can export a single file for your whole animatic, or one
movie file for each scene or each sequence.
You can export movies in the following formats:
l

QuickTime Movie (.mov)

l

Windows Media Video (.wmv) (Windows only)

l

Flash Movie (.swf)

l

Image sequence in Jpeg (.jpg), Portable Network Graphics (.png) or Targa (.tga) format.

How to export a movie
1. Select File > Export > Movie.
The Export to Movie dialog box opens.
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2. In the Destination Path section, click the Browse

button and choose a folder in which to save the

exported files.
3. In the File Pattern field, type in a prefix for the exported files.
4. From the Export Movie Format panel:
a. In the Movie Format drop-down, select an export format:
l

QuickTime Movie (*.mov) to export a video in QuickTime Movie (.mov) format.

l

Windows Media Video (*.wmv) to export a video in Windows Media Video (.wmv) format.
This option is only available on Windows.

b. In the Resolution dropdown, select whether you want the exported movie to be in Full Size, Half
Size or Quarter Size, relative to the resolution of your project. It is recommended to export your
animatic in full size unless you want to quickly export a test video.
c. In the One Clip drop-down, select how you want your video clips to be separated:
l

Per Scene: Create one movie file for each scene in your project.

l

Per Sequence: Create one movie file for each sequence in your project, if any.

l

Per Project: Export your whole animatic into a single video file.
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5. In the Export Range section, select whether you want to export the entire project, or only specific parts
of it:
l

All: Exports the entire storyboard.

l

Selected Scenes: Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:
l

Type the number of a sequence or of a scene in the Sequence or Scene fields in the Filter
section, to only show matching sequences or matching scenes in the list.

l

Click and drag to select a range of scenes.

l

Hold the Ctrl key and click on each scene you want to add to your selection.

l

Hold the Shift key, then click on the first scene and the last scene you want to add to your
selection, to select every scene between those two scenes inclusively.

l

If your project has sequences, click on a sequence to select every scene in that sequence.

l

Current Scene: Exports only the currently selected scene.

l

Current Panel: Exports only the currently selected panel.

l

Tracked Panels:Exports panels on which tracking changes is enabled.

6. In the Burn-In tab, choose what kind of information you want to have printed into the exported files:

l

Print Time Code: Prints the global timecode on each rendered image.

l

Print Scene Names and Panel Numbers: Prints the scene names and panel numbers as an
overlay on your video.

l

Print Additional Duration: Prints an additional duration on your video, defined by the Units and
Repeat menu.
l

Units: Whether to print the additional duration in time units (seconds, minutes, etc.) or in
frames.

l

Repeat: Decide what to count the time of for the additional duration. For example, if set to
per Panel, the time elapsed since the beginning of the current panel will be printed.
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7. In the Camera Grids tab, using these options, decides whether you want any kind of camera frame to be
printed into the exported files:

l

Project Safety: Prints the safe area on your video.

l

4:3 Safety: Prints the 4:3 safe area on each panel of your storyboard that has a camera
movement.

l

4:3 Reference: Prints the 4:3 area on each panel of your storyboard that has a camera
movement.

8. In the Captions tab, you can choose to print any of your storyboard’s captions into the exported movies
using the following options—see About Captions.

l

Print Captions: Choose whether to not print captions (None) or select one of your project’s
captions to print into the exported movies. By default, a Storyboard Pro project has Action
Notes, Dialog, Slugging and Notes captions, but you can also choose to print custom
captions if your project has any.

l

Font: Select which font the captions will be printed in. By default, they will be printed in
Arial.

l

Height %: Sets the size of caption lines relative to the height of the exported movies. For
example, if exporting a movie at 1080p with 3% Height captions, each caption line will be
32 pixels in height.

l

Position: Prints the captions at either the Top Left, Top Centre, Top Right, Bottom Left,
Bottom Centre or Bottom Right of the movie. By default, captions are printed to the
Bottom Centre.
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l

Max Lines: Sets the maximum amount of caption lines to print on each panel. If a caption
being printed requires more than the maximum amount of lines, it will be cut off with an
ellipsis (...) at the end. Note that even if captions are printed at the bottom, they will be
aligned to the top of the space reserved for them, which is calculated by the amount of Max
Lines x the Height %. Therefore, if this setting is too high and captions are printed at the
bottom, they may appear closer to the middle of the picture than to the bottom.

l

Text Colour: Select the font colour in which to print the captions.

l

Bg Colour: Select the background colour on which to print the captions. If the checkbox is
unchecked, the captions will be printed directly into the rendered picture. Otherwise, they
will be printed in rectangular boxes of the chosen colour.

9. If you want to automatically play the video or view the exported files once the export is done, check the
Open document/folder after export option.
10. Click on the Export button.

Exporting to Toon Boom
Using Storyboard Pro, you can export your animatic as Harmony scene files. You can export the entire
storyboard project or a selection of scenes. When the export is ready, you can open it in the destination
software. When you first save this new scene, the exported file will be converted in the proper format
depending on the software you used.The following elements of your storyboard will be exported: layers, layer
motion and camera moves.

How to export to Toon Boom
1. Select File > Export > Export to Toon Boom.
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The Export to Toon Boom dialog box opens.

5. In the Destination Path, select a folder in which to save your storyboard project. You can type in the
exact path or use the Browse

button to browse to a specific folder on your system. You should create

a folder for your exported project since Storyboard Pro will generate several files during the export.
6. In the Export Type section, select the Toon Boom animation software in which you want to export.
NOTE: To determine if your export will be created for Harmony Server or Harmony Stand Alone, in the
Format menu, select the Offline option for a stand alone export or To Database for a server format.
Depending on the Harmony version you have, select either 7.8 or 9.2 or higher.
7. Select one of the following export types, depending on what you prefer to work with.
l

Rendered Animatic: storyboard to be rendered in bitmap images and exports to
Animate/Animate Pro/Harmony scene. For each scene in your storyboard, an Animate/Animate
Pro/Harmony scene will be created. Use this option if you have 3D content and want to export to
Animate, Animate Pro, or Harmony 9.2 and earlier. And also to export to Harmony if you have
bitmap drawing layers.
l

Select Original Scene to export your storyboard in a project where the vector
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drawings, layers and camera settings are kept as is. For each shot or scene in your
storyboard, a Harmony/Animate scene is created.
l

Select Original Scene to export your storyboard in a project where the vector drawings,
layers and camera settings are kept as is. For each shot or scene in your storyboard, a
Harmony/Animate scene is created.

8. Select the Open document/folder after export option to view the file when it is ready.

Exporting to FBX
You can export your project's scenes, sequences or the entire project into animated Filmbox (.fbx) files. This can
be useful if your project has 3D elements. The exported Filmbox (.fbx) file will contain all the 2D and 3D
elements in your animatic as well as their animation. You can them import it in a third-party software and use it
as a template to create the 3D animations for your production.

How to export an FBX file
1. Select File > Export > FBX.
The Export to FBX dialog box opens.

2. In the Destination Path section, click the Browse

button and choose a folder in which to save the

exported files.
3. In the File Pattern field, type in a prefix for the exported files.
4. To include the camera frame’s black border in the scene, select the Export Camera Frame option.
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5. From the One Clip list, select one of the following:
l

Per Scene: Exports one clip per scene.

l

Per Project: Exports one clip for the entire project.

l

Per Sequence: Exports one clip per sequence. This option is available only if your project contains
sequences.

6. In the Export Range section, select whether you want to export the entire project, or only specific parts
of it:
l

All: Includes all the scenes in your project.

l

Current Scene: Includes only the scene you selected when you opened this dialog box.

l

Current Sequence: Includes only the scenes from the sequence you selected when you opened
this dialog box. This option will only be visible if your project contains sequences.

7. Click the OK button.
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