Toon Boom
Storyboard Pro 20
Getting Started Guide

TOON BOOM ANIMATION INC.

+1 514 278 8666

4200 Saint-Laurent, Suite 1020
Montreal, Quebec, Canada
H2W 2R2

contact@toonboom.com
toonboom.com

Storyboard Pro 20 Getting Started Guide

Legal Notices
Toon Boom Animation Inc.
4200 Saint-Laurent, Suite 1020
Montreal, Quebec, Canada
H2W 2R2
Tel: +1 514 278 8666
Fax: +1 514 278 2666
toonboom.com

Disclaimer
The content of this document is the property of Toon Boom Animation Inc. and is copyrighted. Any
reproduction in whole or in part is strictly prohibited.
The content of this document is covered by a specific limited warranty and exclusions and limit of liability under

the applicable License Agreement as supplemented by the special terms and conditions for Adobe®Flash ® File
Format (SWF). For details, refer to the License Agreement and to those special terms and conditions.

Trademarks
Toon Boom® is a registered trademark. Storyboard Pro™ and the Toon Boom logo are trademarks of Toon
Boom Animation Inc. All other trademarks of the property of their respective owners.

Publication Date
03-11-2021
Copyright © 2021 Toon Boom Animation Inc., a Corus Entertainment Inc. company. All rights reserved.

1

Table of Contents

Table of Contents
Table of Contents

2

Chapter 1: Introduction

6

Chapter 2: How to Create a Project

8

Chapter 3: About the User Interface

12

Views

12

Stage & Camera Views

14

Layers Panel

15

Thumbnails View

16

Timeline View

16

Panel View

17

Storyboard View

18

Tool Properties View

19

Toolbars

19

Tools Toolbar

19

Storyboard Toolbar

20

Playback Toolbar

20

Top Menu

21

Navigating the Interface

22

Chapter 4: How to Add Scenes and Panels

26

Creating Scenes

26

Creating Panels

28

Creating Sequences

29

Reordering Panels

31

Chapter 5: How to Add a Script and Captions

34

Typing a Script

34

Spell Checking

36

Importing a Script

39

Adding Captions

40

Creating a Project from a Final Draft Script

41
2

Storyboard Pro 20 Getting Started Guide

Chapter 6: How to Add and Manage Layers

46

Layer Types

46

Adding Layers

48

Deleting Layers

49

Grouping Layers

49

Hiding and Showing Layers

50

Locking and Unlocking Layers

52

Chapter 7: How to Draw and Paint

54

How to Draw

54

How to Paint

55

About Art Styles, Drawing Tools and Layer Types

57

Chapter 8: How to Use Drawing Guides

60

Chapter 9: How to Import Images

70

Chapter 10: How to Create an Animatic

74

Setting the Panel Duration

75

Animatic Editing Mode

78

Adding Transitions

83

Chapter 11: How to Animate the Camera

86

Chapter 12: How to Animate Layers

90

Chapter 13: How to Import Audio

96

Enabling Sound

96

Importing Sound Clips

96

Adding Audio Tracks

99

Chapter 14: How to Import Videos

102

Adding Video Tracks

102

Importing Video Clips

103

Chapter 15: How to Work in 3D

108

Converting a Scene to 3D

108

Resetting a Scene to 2D

108

Viewing Objects from the Top and Side

109

3

Table of Contents

Positioning 2D Elements in 3D Space

110

Importing 3D Models

111

Manipulating 3D Objects

113

Previewing 3D Scenes

115

Chapter 16: How to Create and Import Templates

118

Creating Layer Templates

118

Importing Layer Templates

119

Creating Panel Templates

119

Importing Panel Templates

121

Chapter 17: How to Export your Project

124

Exporting a PDF

124

Exporting a Movie

126

Exporting to Harmony

130

4

Storyboard Pro 20 Getting Started Guide

5

Chapter 1: Introduction

Chapter 1: Introduction
Storyboard Pro is a full-featured storyboard and animatic creation software for animated features, TV series,
projects mixing 2D and 3D, live action productions, video games, or events with advanced features.
In this Getting Started Guide, you will learn the basics of how to use the main features in Storyboard Pro, which
will quickly bring you up to speed. Refer to the complete Toon Boom Storyboard Pro documentation available
online at docs.toonboom.com to learn about all the tools and options, as well as more advanced techniques.
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Chapter 2: How to Create a Project
When you open Storyboard Pro for the first time, two dialogs appear. The first one provides links for:
l

Learning how to use Storyboard Pro.

l

Details on what's new in this version of Storyboard Pro.

l

Joining the Toon Boom Forum, where you can exchange with other Storyboard Pro users, ask questions,
and get answers to your questions.

When you close the first Welcome screen, the second one displays, in which you can create and open projects.
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TIP
Once in the main application window, you can return to the Welcome Screen by selecting Help >
Show Welcome Screen from the top menu.

How to create a project from the Welcome screen
1. In the Project Name field, type the name of the project. This name will be used to name the project's
folder and the main project file.
2. Next to the Project Directory field, click on the Browse button to navigate to a location to save your
project.
3. In the Project Title field, type the name of the project title. By default, this field will already be filled
with what you typed in the Project Name field.
4. If you want your project to have a subtitle, type it in the Project Subtitle field. This is not mandatory.
5. In the Colour Space drop-down menu, select a colour space to use, or stay with the default sRGB.
6. In the Camera Size drop-down, choose the resolution for your project.
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The Width, Height, Frame Rate and Field of View automatically update based on the Camera Size
selection.
5. In the Colour Space drop-down, select a colour space for your project.
6. Click Create Project.
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Chapter 3: About the User Interface
When you start Storyboard Pro for the first time, the default workspace is displayed. It contains all of the main
elements you need for creating a storyboard.

Views
The Storyboard Pro user interface is mainly comprised of views, which are sections of the workspace with a
specific purpose and a set of functionalities. Each view has a tab over it, and can be docked into the main
application window or made to float over it, in its own window.

How to add a view to your workspace as a tab
1. In the top-right corner of an existing view, click the
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2. Select the desired view from the list.
The view appears as a new tab, in the section of your workspace where you added it.
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How to add a view to your workspace as a window
1. Open the Windows menu.
2. In the Windows menu, select the view you wish to add.
The view will appear as a new window over Storyboard Pro's main application window.

How to dock a view window to your workspace
1. Click and drag the floating view by its tab and do one of the following:
l

Drop the window over another tab to add it to that set of tabs.

l

Drop the window above, below or beside an existing view. When you get close to the
edge of a view, a cyan rectangle appears, indicating where the view will be docked.

Stage & Camera Views
The Stage view is the main view in Storyboard Pro. It is used to view and edit the selected panel. You can draw
on layers in the panel, manipulate elements in it as well as create and visualize camera movements.

14

Storyboard Pro 20 Getting Started Guide

The Camera view is a lot like the Stage view, and it is not necessary to use it if you only intend to work in 2D.
However, if you intend to work with 3D models, to position elements at different distances from the camera or
rotate layers in 3D, the difference becomes important: When working in 3D, the Stage view allows you to view
the stage from any point of view in the 3D space, whereas the Camera view always previews the stage from
the point of view of the camera lens, which means it accurately represents what will appear when you export
your storyboard.

Layers Panel
The Layers panel displays in a section to the right of both the Stage and Camera views. It allows you to add,
delete, duplicate, group, reorder, hide, unhide, lock or unlock layers, to enable or disable animation on layers, to
change a layer's opacity and to select which layer to draw on, to manipulate or to animate.
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Thumbnails View
The Thumbnails view displays all the panels in your storyboard, in chronological order, from left to right. Using
this view, you can navigate through your storyboard, rearrange panels and scenes, and select which panel to
display and edit in the Stage or Camera view.

Timeline View
The Timeline view is the view to use instead of the Thumbnails view when you want to make an animatic. An
animatic is a video based on your storyboard, in which each panel is timed to appear for roughly the length of
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the action they represent, and in which the camera movements are animated, to serve as the basis for the
timing in your movie. Just like the Thumbnails view, the Timeline view allows you to create and to manage
panels and scenes. It also allows you, among other things, to decide how much time each scene and each panel
takes in the animatic, to animate camera movements, to animate layers and to add sound clips, images and
videos to your animatic.

Panel View
The Panel view displays the basic information about the currently selected panel. It also allows to view and edit
captions in the current panel, as well as to add sketches or voice annotations to the panel.
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Storyboard View
The Storyboard view displays basic information about your project. It also allows you to write, import, view and
edit the script for your storyboard.
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Tool Properties View
The Tool Properties view contains the options and operations available for the currently selected tool. When
you select a tool in the Tools toolbar, the Tool Properties view updates to display its available options.

Toolbars
The Storyboard Pro interface contains toolbars that quicky give you you access many useful tools. You can add,
move and remove toolbars in your workspace.
The most important toolbars in Storyboard Pro are the Tools toolbar, the Storyboard toolbar and the Playback
toolbar.

Tools Toolbar
The Tools toolbar contains the main tools you need to work in Storyboard Pro. In the default workspace, this
toolbar located on the left edge of the application window.
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Storyboard Toolbar
The Storyboard toolbar contains all of the basic commands related to adding and deleting panels, scenes, and
transitions, as well as switching between the 2D and 3D workspaces.
In the default workspace, this toolbar is located at the top of the interface.

Playback Toolbar
The Playback toolbar lets you play back your storyboard. When you create an animatic with transitions and
sound, you can play it back in real time in the Stage view to check the timing.
In the default workspace, this toolbar is located at the top of the interface.
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Top Menu
The top menu contains most of the commands available in Storyboard Pro. Depending on the view you're
working in and the selected element, some commands are available and others not. The top menu is always
located at the very top of the interface.

Here is a short introduction to the purpose of every menu in the top menu:
Menu

Description

Storyboard
Pro 20

Allows you to access the About dialog as well as the Preferences dialog. This menu is available on
macOS only.

File

Contains items related to creating, saving, exporting and importing your projects.

Edit

Contains commands for cutting, copying and pasting selected panels or layers, for selecting panels
or drawings and for grouping or ungrouping layers. On Windows, it is also the location of the
Preferences menu.

View

Allows you to pan, zoom or rotate the current view, reset it to its default point of view, to enable or
disable certain view modes such as the Onion Skin or the Light Table.

Play

Allows you to play and pause the animatic as well as to navigate the panels and scenes of your
storyboard.

Storyboard

Allows you to manage your project's scenes, panels and sequences, to add transitions, markers,
snapshots and to track the changes made to the project. It is also where the Project Properties
dialog can be accessed.

Layer

Contains a wide set of commands to manage the drawing layers in the current panel, as well as
effects you can apply on layers.

Camera

Contains a few commands to help manage the position and animation of the camera in a scene.
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Menu

Description

Clips

Contains commands for editing and previewing video and sound clips.

Caption

Allows you to add, remove, search through and set the format for captions.

Tools

Allows you to select one of the tools in the Tools toolbar as well as to arrange, transform and
convert the shapes and lines that compose your drawings.

Windows

Allows you to switch between workspaces, to manage workspaces, and to access the different
views and toolbars available in Storyboard Pro.

Help

Allows you to access documentation, the Toon Boom forums, to opt in or out of the Customer
Experience Improvement program and to check for updates. On Windows, it is also where you can
access the About dialog.

Navigating the Interface
With the help of menu commands and keyboard shortcuts, some views let you navigate their content by
zooming in, zooming out, panning and rotating them. You can also reset the zoom level, pan and rotation angle
of these views as needed.
The navigation commands in the table below can be used in the following views, with some exceptions:
l

Stage

l

Camera

l

Timeline

l

Function Editor

l

Side and Top
TIP
Keyboard shortcuts can be customized. You can view, search for and change keyboard shortcuts for
Storyboard Pro in the Keyboard Shortcuts dialog. To access the Keyboard shortcuts dialog:
l

Windows: In the top menu, select Edit > Keyboard Shortcuts.

l

macOS: In the top menu, select Storyboard Pro 20 > Keyboard Shortcuts.
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Command

Action

Access Methods

View > Zoom In
Zoom In

Zooms in
the view.

Press 2
Roll the mouse wheel up (except in the Timeline view)
View > Zoom Out

Zoom Out

Zooms out
the view.

Press 1
Roll the mouse wheel down (except in the Timeline view)

Zoom In or Out

Zooms in
or out of
the view.

Pan

Moves the
view
horizontally
or
vertically.

Reset Pan

Resets the
view’s pan
to its
default
position.

Reset View

Resets the
view to its
default
position.

Reset Rotation

Resets the
view’s
rotation to
its default
position.

Reset Zoom

Resets the
view’s
zoom to its
default

Roll the middle mouse button up or down.
Hold down the Spacebar and the middle mouse button while dragging the
mouse up or down.

Hold down the Spacebar and drag in the direction you want to pan the
view.

View > Reset Pan
Press Shift + N

View > Reset View
Press Shift + M
The

Reset View button at the bottom of the Stage and Camera views.

View > Reset Rotation
Press Shift + X

View > Reset Zoom
Press Shift + Z
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Command

Action

Access Methods

position.

Rotate View

Rotates the
view left or
right.

While holding Ctrl + Alt (Windows) or ⌘ + Alt (macOS), click and drag the
rotating disc to rotate it clockwise or counterclockwise.

Rotates the

3D Rotate View

view in any
direction.
This is only
available in
the Stage
view, if the
scene is
3Denabled.
Rotates the
Camera
view 30

Rotate 30 CW

degrees
clockwise,
like an
animation
table.

Rotate 30 CCW

Rotates the
Camera
view 30
degrees
counterclockwise,
like an
animation
table.

Toggle Full Screen

Toggles
between
making the
main
application
window

While holding Ctrl + Shift (Windows) or Shift + ⌘ (macOS), click and drag
the stage to rotate it in any direction.

View > Rotate View CW
Press V

View > Rotate View CCW
Press C

View > Toggle Full Screen
Ctrl + Alt + Shift + F (Windows) or ⌘ + Alt + Shift + F (macOS)
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Command

Action

Access Methods

full screen
and
restoring it
to its
original
size.
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Chapter 4: How to Add Scenes and Panels
The basic structure of a storyboard consists of scenes, each of which are composed of one or several panels. A
panel is a drawing that represents an action in the script. Panels and scenes in a storyboard are ordered in
chronological order, from left to right.
An animation project typically requires creating a new scene every time the layout needs to be changed. This
means for example that you need to create a new scene in your storyboard each time a change in camera angle
requires to use a different drawing or rendition of the background, as well as each time the script takes the
action to a different setting.
You can create the basic structure of your storyboard by adding a scene for each scene your script requires,
then adding a panel for each action in each scene that needs to be visually represented.
NOTE
In live action terminology, this definition of a scene is actually referred to as a shot. A scene in live
action is actually a sequence of shots occurring in the same setting.
If you are working on a storyboard intended for a live action movie, you can make Storyboard Pro
use live action terminology by selecting the Live Action terminology style option in the General tab
of the Preferences dialog. For readability, this guide will mainly use animation terminology.

Creating Scenes
A new project will contain one scene, with a single panel in it. Creating a new scene will always automatically
create it with one panel inside it.

How to add a scene to the storyboard
1. Select any panel in the last scene of your storyboard.
2. Do one of the following:
l

In the Storyboard toolbar, click the

New Scene button.

l

Right-click on a panel and select New Scene.

l

In the top menu, select Storyboard > New > New Scene.
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A new scene, containing one blank panel, is added after the current scene.

Each scene is assigned a number. When you create a scene at the end of your project, Storyboard Pro
automatically assigns it the number that comes right after the number of the last scene. If you try to insert a
scene between two existing scenes, you will be prompted to indicate how this new scene should be named,
and if scenes after the new scene should be re-numbered.

How to insert a scene between two existing scenes
1. Select any panel the scene after which the new scene should be inserted.
2. Do one of the following:
l

In the Storyboard toolbar, click the

New Scene button.

l

Right-click on a panel and select New Scene.

l

In the top menu, select Storyboard > New > New Scene.

The Rename Scene dialog appears.

3. Do one of the following:
l

If you want the new scene to have a suffix, to indicate that it was inserted between existing
scenes, you do not have to edit any of the fields. The New name field already contains the
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name of the currently selected scene followed by a letter suffix. For example, if you tried
inserting a scene before scenes 2 and 3, Storyboard Pro will name the new scene 2_A by
default.
l

If you want the scene to have the number after the number of the currently selected scene,
and to renumber all subsequent scenes accordingly, enter this number in the New Name
field. For example, if you're inserting a scene between scenes 2 and 3, type 3 in the New
Name field. Then, in the Renaming Rule for Subsequent Scene dropdown menu, select
Renumber Scenes.

4. If you intend to use the same options whenever you insert a scene, check the Do not show this
dialog automatically option.
5. Click OK.
A new scene, containing one blank panel, is added after the current scene, numbered according to
your selected settings.

Creating Panels
A panel is used to visually represent an action in a scene.. You should add as many panels to a scene as
necessary to explicitly describe each action in that scene.

How to add a panel to a scene
1. In the Thumbnails view, select the panel after which you want to insert a new panel.

2. Do one of the following:
l

In the Storyboard toolbar, click the

New Panel button.

l

In the top menu, select Storyboard > New > New Panel.

l

Press P.

A new panel is added to the storyboard and is part of the same scene as the current panel.
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Creating Sequences
A sequence is a way of grouping scenes together. Using them is optional, but they can help organize your
storyboard. For example, you can use sequences to group scenes that are part of the same setting together.
When you start building a storyboard, by default, your scenes will not be part of any sequence. To use
sequences in your project, you can take one of the two following approaches:
l

After you have created all the scenes that should be part of your first sequence, simply use the New
Sequence command to create your next scene. All the scenes that are already in your project will be
grouped together in the first sequence of your project, and a new scene, which will kick off the second
sequence, will be added at the end of your project.
From that point on, you can use the New Sequence command whenever you have to create a scene that
should start off another sequence.

l

After you have created all the scenes required for your project, you can split your storyboard into
sequences by selecting scenes that should be part of the same sequence, grouping them together in a
new sequence, and repeating the process until every scene is in the appropriate sequence.

How to create a new sequence
1. Do one of the following:
l

In the Storyboard toolbar, click the

New Sequence button.

l

In the top menu, select Storyboard > New > New Sequence.

A new scene is added to your project and is now the starting point of a new sequence.
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If this is the first sequence you add to a project, all scenes prior to it will be combined into a separate
sequence. Violet-coloured sequence markers will also become visible in both the Thumbnails and
Timeline views.

How to create a new sequence from a selection
1. In the Thumbnails or Timeline view, select all the scenes you want to put into a new sequence. To do
this, while holding Shift, click on the first scene to be part of the new sequence, then on the last
scene to be part of the new sequence. This selects every scene between the scenes you clicked on,
inclusively.

2. Do one of the following:
a. In the top menu, select Storyboard > New > New Sequence from Selection.
b. Right-click on the selection, then select New Sequence from Selection.
Your selection becomes a new sequence.
If this is the first sequence you add to your project, all the scenes before the selection will be grouped
together into a separate sequence, and all the scenes after the selection will be grouped together
into another sequence. Violet-coloured sequence markers will become visible in both the
Thumbnails and Timeline views.

NOTE
Sequences must include whole scenes. If you only select some of the panels in a scene, the
whole scene will be included in the sequence.
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Reordering Panels
You can reorder panels by clicking on the

drag and drop handle in the top left corner of the panel, then

dragging the panel between the two panels where you want it to be moved. A red line will appear between
two panels near your mouse cursor to indicate where the panel will be moved.

TIP
If you want to move several panels together, you can select them together, then click and drag the
drag and drop handle of any panel in the selection. To select several panels in the Thumbnails view,
do one of the following:
l

Draw a rectangle in the Thumbnails view around all the panels you want to select.

l

While holding Shift, click on the first panel you want to add to your selection, then on the last
panel you want to add to your selection. Every panel in-between will also be selected.

l

While holding Ctrl (Windows) or ⌘ (macOS), click on each panel that you want to add to your
selection.

If you move a panel to the space between two scenes, you have the option of attaching the panel to the scene
before or after this space, or to drop it into its own new scene. Where the scene will end up depends on how
close to either scene you drop it. The red line that appears between the two scenes will indicate whether it will
be attached to the scene before or after the space where the panel is being dropped, or moved to its own new
scene.
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Chapter 5: How to Add a Script and Captions
Before making a storyboard, you must have a script ready. You can type the script for your project directly into
Storyboard Pro, or you can import it from a file. Then, you can separate your script into captions for each of the
panels in your storyboard, so as to provide the storyboard artist with the information they need to draw the
content of each panel.
By default, each panel can store four different types of captions: Dialogue, Action Notes, Slugging and Notes.
The Dialogue and Action Notes can be sourced straight from your script, and Notes can be used to store
information such as scene headings, transitions and other useful information. Slugging captions are typically
added later, while making the storyboard, to give timing indications regarding the dialogues and actions for
the animatic.

Typing a Script
You can type the script for your storyboard directly into the Storyboard view.

How to type the script for your Storyboard Pro project
1. Open the Storyboard view. By default, it will be in the right pane of your workspace.

2. Click the inside of the text field.
3. Start typing your script.
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Storyboard Pro checks the spelling of every word you type into the Storyboard view, as well as into caption
fields for your panels in the Panel view, against the words in a dictionary of a specific language. You can change
the language of the spell checker to match the language in which you're writing.
NOTE
By default, spell checking is done in English (US) if you launch Storyboard Pro for the first time in
English and in Spanish (ES) if you launch Storyboard Pro for the first time in Spanish.
If you launch Storyboard Pro for the first time in Chinese or Japanese, no dictionary will be selected
by default, and you will have to select a dictionary to enable spell checking. Storyboard Pro does
not have Chinese and Japanese dictionaries.

How to change the dictionary used for automatic spell checking
1. In the top menu, select Captions > Spelling > Spell Check.
The Spelling dialog appears.

2. In the Language drop-down at the bottom, select the language in which you intend to type your
script:
l

English (AU): English (Australia)

l

English (US): English (United States)

l

English (CA): English (Canada)

l

English (GB): English (United Kingdom)

l

Español (ES): Spanish (Spain)

l

Français (FR): French (France)
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l

한국어 (KR): Korean

l

Português (BR): Portuguese (Brasil)

l

Português (PT): Portuguese (Portugal)

l

русский (RU): Russian

l

No Spellchecking: Disables spellchecking

Automatic spell-checking will now be done using the selected dictionary.
3. Click Close.

Spell Checking
At any time while or after typing your script or filling out your project's captions, you can use the Spelling dialog
to go through and correct each spelling mistake that is detected by Storyboard Pro's spell checker.
The Spelling dialog will go through every spelling mistake it can find in your project, including in its script and in
its panel captions. It will start searching for spelling mistakes starting with the text field that is currently
selected, at the position where the typing cursor is placed.

How to correct spelling mistakes in your project's script or captions
1. Place the typing cursor where you want to start checking for spelling mistakes:
l

If you want to check the spelling of your entire script, open the Storyboard view, and click
inside the Script field, near the top-left corner, to position the typing cursor at the beginning
of your script.

l

If you want to check the spelling of all of your project's captions, select the first panel in your
project in the Thumbnails or Timeline view, then open the Panel view and click inside the
first caption field, near the top-left corner, to position the typing cursor at the beginning of
this caption.
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l

If you want to check the spelling of a specific caption in your project, select the panel
containing that caption in the Thumbnails or Timeline view, open the Panel view, then click
inside the caption field you want to check, near the top-left corner, to position the typing
cursor at the beginning of this caption.

l

If you just want to see the spelling suggestions for a specific misspelled word, simply highlight
that word.

2. In the top menu, select Captions > Spelling > Spell Check.
The Spelling dialog will appear. The first word it finds in your script or captions that does not exist in
its dictionary will be selected in the Storyboard or Panel view. It will also appear in the Spelling
dialog, next to the label Unknown Word:.
Suggestions for how to spell the word, if any exist, will be listed in the list below. The first
suggestion in the list will be selected and will also appear in the Replace With: field.
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3. For each spelling mistake picked up by the Spelling dialog, do one of the following:
l

To correct this specific instance of the word, either select the proper spelling in the spelling
suggestion list, or type in the proper spelling in the Replace With: field, then click Replace
Once.

l

To replace all instances of this word that you have spelled this way in your project with the
proper spelling, either select the proper spelling in the spelling suggestion list, or type in the
proper spelling in the Replace With: field, then click on Replace All.
NOTE
This will replace the spelling of the selected word in your script and all of your
project's captions.

l

To skip correcting this word and jump to the next spelling mistake, click Skip.

l

To ignore every instance of this word that is spelled in this specific way, click Ignore All.
NOTE
Storyboard Pro will ignore instances of this spelling mistake for the remainder of
the session. Next time you launch Storyboard Pro, it will resume picking up on
this spelling mistake.

l

If the word is spelled properly and you don't want the Spelling dialog to pick up on it in the
future, click Add to Dictionary. This will add the word to your personal dictionary, preventing
Storyboard Pro from considering it a spelling mistake in the future.

Each time you take an action on a spelling mistake, the Spelling dialog will instantly jump to the next
spelling mistake it finds as it cycles through your project's script and captions.
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Once all the spelling mistakes have been fixed, the Uknown Word: field will display No errors
found.
4. Once you are done checking the spelling in your project, click Close.

Importing a Script
You can import a script in plain text (.txt), Rich Text Format (.rtf) or Final Draft XML (.fdx) directly into the
Script field of the Storyboard view. You can also copy and paste it from your editor, or type it directly into the
Storyboard view.

How to import a script into your Storyboard Pro project
1. In the Storyboard view, click the

Menu button just over the right side of the text field and:

l

If your script is in plain text (.txt) or Rich Text Format (.rtf), select Import Caption.

l

If your script is in Final Draft XML (.fdx) format, select Import Final Draft Script.

2. In the file browser, locate and select your script file, then click on Open.
The script appears in the Script caption field.
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Adding Captions
Once your script is imported, you can create the basic structure of your storyboard by creating empty scenes
and panels based on the scene headings, actions and dialogues of your script, then filling the caption fields for
each panel in your storyboard with information from your script.
To do this, you can select an excerpt from your script in the Storyboard view, then drag and drop it into a
caption field in the Panel view, instantly copying the selected text into the caption field for the current panel.
NOTE
To learn how to create scenes and panels, see How to Add Scenes and Panels on page 26.

How to drag and drop text from the script into caption fields
1. Switch to the Vertical workspace by doing one of the following:
l

In the Workspace toolbar, click on the

Vertical Workspace button.

l

From the top menu, select Windows > Workspace > Workspace > Vertical.

2. In the right pane of your workspace, select the Storyboard tab.
Your workspace now has a vertical roll of each panel in your storyboard to the left, with their
corresponding caption fields in the middle, and the script for your storyboard to the right.

3. In the Thumbnails view, scroll to the panel in which you want to add captions.
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4. In the Script caption field of the Storyboard view, select the part of your script that you want to add
to a panel caption.
5. In the Script caption, drag the selected text and drop it in the appropriate caption field of your
panel.

6. Repeat this until you have copied all the necessary text for each of your panels into their caption
fields.
TIP
You can also drag and drop text from any panel caption to another panel caption, or
from a panel caption to the script.
7. Once you are done, you can restore the workspace you were using by selecting it from the
Workspace toolbar or from the top menu. For example, the default workspace is the Drawing
workspace. To restore this workspace, do one of the following:
l

In the Workspace toolbar, click on the

Drawing Workspace button.

l

In the top menu, select Windows > Workspace > Drawing.

Creating a Project from a Final Draft Script
If your script was written in Final Draft, you can automatically generate a project with scenes, empty panels and
pre-filled captions based on the structure of your script. For example, you can generate a project with a new
scene for each Scene Heading and a new panel for each action or dialogue, and store the content of these
paragraphs into the caption fields of their panels, allowing you to kickstart the storyboarding process.

How to create project from a Final Draft script
1. From the top menu, select File > New From Final Draft Script.
The Import from Final Draft dialog opens.
2. Click on the

Browse button.
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3. In the file browser, locate and select your Final Draft script, then click on Open.
Once your script is loaded, the types of tags contained in your script will appear in the list to the left.
You will have to indicate to Storyboard Pro what to do with each of these tags when generating
your project.

4. In the list to the left, select Scene Heading:
a. In the Action drop-down, select New Scene.
b. In the Destination caption field drop-down, select Notes.
c. If your Scene Heading elements are numbered in your script and you want to include their
number in your project's captions, check the Include Element Number when available option.
Your storyboard will have one scene for every scene heading in your script, and the scene's
description will be added to the Notes caption of every first panel of every scene.

42

Storyboard Pro 20 Getting Started Guide

5. In the list to the left, select the Action tag, then:
a. If you want one panel to be created for each action, select New Panel in the Action dropdown.
b. If you want consecutive actions to be combined in the same panel, check the Combine
successive elements option.
c. In the Destination caption field drop-down, select Action Notes. This will store the content
of the action tag into the Action Notes caption of each panel.
d. If your Action elements are numbered in your script and you want to include their number in
your project's captions, check the Include Element Number when available option.

6. In the list to the left, select the Character tag, if any, then:
a. If you want one panel to be created for each dialogue, select New Panel in the Action dropdown.
b. In the Destination caption field drop-down, select Dialogue.
c. If your Character elements are numbered in your script and you want to include their number
in your project's captions, check the Include Element Number when available option.
7. In the list to the left, select the Parenthetical tag, if any and:
a. In the Destination caption field drop-down, select Dialogue.
b. If your Parenthetical elements are numbered in your script and you want to include their
number in your project's captions, check the Include Element Number when available option.
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8. In the list to the left, select the Dialogue tag, if any:
a. In the Destination caption field drop-down, select Dialogue.
b. If your Dialogue elements are numbered in your script and you want to include their number
in your project's captions, check the Include Element Number when available option.
9. In the list to the left, select the Transition tag, if any:
a. In the action drop-down, select New Transition.
Overall, the following settings are suggested:
Action

Destination caption field

Action

New Panel

Action Notes

Character

New Panel

Dialogue

Dialogue

None

Dialogue

Parenthetical

None

Dialogue

Scene Heading

New Scene

Notes

Transition

New Transition

None

NOTE
Depending on the way your script is structured and on how much the action or dialogue
drive the pace, you might have to try creating a project with your script using different
options to get the best storyboard structure for your needs. In the end, it is likely that
you will have to split or combine some of the automatically generated panels.
10. If you want to make the currently selected parameters default, check the Save as default rules
checkbox.
11. Click Import.
The New Project dialog appears.
12. In the New Project dialog, enter the name, location, title and resolution for your project.
13. If the currently opened project was not saved, confirm whether you want to save it.
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Your new project is created, with scenes and panels automatically created and their captions filled
with excerpts from your script, based on the settings you selected.
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Chapter 6: How to Add and Manage Layers
Each panel in your storyboard can be composed of one or several drawing layers. Those layers are composed
together to make the drawing in each panel.

Layer Types
Storyboard Pro supports four types of layers: Vector drawing layers, bitmap drawing layers, 3D layers and
groups.
l

Vector Layers: Vector drawings are made of points and curves that compose the contours of the shapes
of the artwork, along with the colour or textures these shapes are filled with. Hence, the artwork in
vector layers can be scaled up and zoomed in without losing quality, unless they contain a texture.

When drawing on a vector layer, each drawing stroke and pencil line is a separate object which can be
manipulated individually. You can select single drawing strokes, then move them around and transform
them, even if drawing strokes were applied over them. Additionally, because drawing strokes are made
of points and curves, it is possible to edit their shape, making it easy to make corrections and changes to
your artwork.
l

Bitmap Layers: Bitmap drawings are composed of a grid of pixels, which are small points that each have
a single solid colour. Bitmap drawing tools allow you to lay on brush strokes onto a single flat canvas, and
to tweak your artwork by the pixel if needed.
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When you draw on a bitmap layer, each brush or pencil stroke is composited into the canvas, so it
remains a single drawing that can only be painted or erased upon, but which does not allow you to
tweak individual parts of it.
Bitmap artwork can only be scaled up or zoomed in on as much as their pixel density allows without
losing picture quality. By default, bitmap artwork has a pixel density of 100%, which is only enough to
display the artwork without zooming in on it or scaling it up, otherwise Storyboard Pro must generate
new pixels within the artwork, which is liable to make it look blurry or pixelated.
Hence, you might want to set the required pixel density for your bitmap artwork, based on whether
you'll need to zoom on it or scale it up, before you start drawing on a bitmap layer.
l

3D Layers: When you import a 3D model into your library, adding it to a panel will store the model into a
3D layer. You can then manipulate and animate the 3D model, just like you can with a drawing layer.

l

Group: A group can contain several layers of any type. Just like you can transform and animate a layer,
you can also transform and animate a group. Transformations and animations applied to a group will
affect every layer inside the group simultaneously.

The go-to way of selecting and managing layers in a panel is to use the Layer panel, which is, by default, in the
right section of the Stage and Camera views.

However, it is also possible to add the Layers view to your workspace, which works the same way. You can then
hide the Layer panel by clicking on its

Collapse button in its top-left corner, leaving more space to work in

the Stage and Camera views.
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You can also manage layers using the Thumbnails view. If the size of the Thumbnails view is big enough, each
panel in it will have a vertical list of layers on its right edge, which allows you to scroll through and select layers.
Left of the Thumbnails view, under the Tools toolbar, is a Layer toolbar, which allows you to add and remove
layers to the selected panel.

Adding Layers
By default, a panel contains a background (BG) and a drawing layer (A), but you can add as many layers as you
need to each panel in your project.

How to add a layer to a panel
1. In the Thumbnails or Timeline view, select the panel to which you want to add a new layer.
2. In the Layer panel of the Stage or Camera view, the Layers view or the Thumbnails view, select the
layer over which you want to create a new layer.
3. Do one of the following:
l

Click on the
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Add Vector Layer or

Add Bitmap Layer button. These buttons are located at

the bottom of the Layer panel in the Stage and Camera views, at the bottom of the
Layers view and in the Layer toolbar.
l

In the top menu, select Layer > New > Vector Layer or New Bitmap Layer.

Deleting Layers
You can delete layers that you do not need to avoid cluttering the layer list.

How to delete a layer from a panel
1. In the Layer panel of the Stage or Camera view, the Layers view or the Thumbnails view, select the
layer you want to delete.
2. Do one of the following:
l

Click on the

Delete Selected Layers button. This button is located at the bottom of

the Layer panel in the Stage and Camera views, at the bottom of the Layers view and
in the Layer toolbar.
l

Right-click the layer and select Delete Layers.

l

In the top menu, select Layer > Delete Layers.

Grouping Layers
You can group your layers together to make them easier to manager, or if you want to transform and animate
several layers together.

How to group layers
1. In the Layer panel of the Stage or Camera view or in the Layers view, select at least two layers to
group.
2. Do one of the following:
l

Click the

Group Selected Layers button. This button can be found at the bottom of the

Layer panel in the Stage or Camera view and at the bottom of the Layers view.
l

Right-click on the selection, then select Group Selected Layers.

l

In the top menu, select Layer > Group Selected Layers.
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TIP
You can drag and drop layers into or out of groups.

Hiding and Showing Layers
When working with many layers, you can temporarily hide certain layers to avoid cluttering the stage.

You can also hide a group. When a group is hidden, all of the layers it contains appear hidden, but their
individual visibility state is preserved. Therefore, if you hide only some layers inside a group, hide the group
itself, then unhide the group, the layers that were individually hidden will remain hidden and the ones that
were visible will be visible again.

How to show or hide a layer
1. Do one of the following:
l

In the Layer panel or the Layers view, click the

Show/Hide Layer icon just left of the layer.

l

In the Thumbnails view, click on the

l

In the Layer panel, the Layers view or the Thumbnails view, right-click on the layer and select

Show/Hide Layer icon just beneath the layer's name.

Show/Hide Layers
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l

In the Layer panel, the Layers view or the Thumbnails view, select the layer, then select Layer
> Show/Hide Layers from the top menu.

How to show or hide multiple layers
1. Do one of the following:
l

In the Thumbnails view, ALT+Click the eyes icon

beneath the layer's name to

Show/Hide multiple layers.
l

In the Layer panel, the Layers view or the Thumbnails view, right-click on the layer
and select Show/Hide Layer

l

ALT+Click the eyes icon

to show or hide other layers.

How to hide all layers except one
1. In one of the following locations:
l

Layer panel of the Camera or Stage view

l

Layer view

l

Thumbnail view

Alt + click the Show/Hide

icon on the layer you wish to keep visible.

All other layers are hidden.

How to show all layers

NOTE
For this feature to take effect, all layers except one must be hidden.
1. In one of the following locations:
l

Layer panel of the Camera or Stage view

l

Layer view

l

Thumbnail view

Alt + click the Show/Hide

icon on the only visible layer.

All layers become visible.
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Locking and Unlocking Layers
You can lock a selected layer to protect any objects on it from being changed. Once locked, you can unlock the
layer to make changes to any objects on it.

How to lock or unlock a layer
1. Do one of the following:
l

In the Layer panel or the Layers view, click the

Lock/Unlock icon just left of the layer.

l

In the Thumbnails view, click on the

l

In the Layer panel, the Layers view or the Thumbnails view, select the layer. Then, do one of

Lock/Unlock icon just beneath the layer name.

the following:
l

From the top menu, select Layer > Lock/Unlock Layers.

l

In the Layer toolbar, click on the

l

Use the keyboard shortcut Alt + L.

Lock/Unlock Layers button.

How to lock all layers except one
1. In one of the following locations:
l

Layer panel of the Camera or Stage view

l

Layer view

l

Thumbnail view

Alt + click the

Lock/Unlock icon on the layer you wish to keep unlocked.

All other layers become locked.
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How to unlock all layers

NOTE
For this feature to take effect, all layers except one must be locked.
1. In one of the following locations:
l

Layer panel of the Camera or Stage view

l

Layer view

l

Thumbnail view

Alt + click the

Lock/Unlock icon on the only unlocked layer.

All layers become unlocked.
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Chapter 7: How to Draw and Paint
How to Draw
When creating a new project in Storyboard Pro, you can immediately start drawing in the selected panel using
one of the drawing tools at your disposal.

How to draw with the Brush tool
1. In the Timeline or Thumbnails view, select the panel in which you want to draw.
2. In the Layer panel of the Stage view, select the layer on which you want to draw.
3. Do one of the following:
l

In the Tools toolbar, select the

Brush tool.

l

In the top menu, select Tools > Brush.

l

Press Alt + B.

4. In the Presets list of the Tool Properties view, select a brush preset to use.
5. Use the Maximum Size slider to select the desired size for your brush.
6. In the Colour view, do one of the following to select a colour:
l

Double-click on the Current colour swatch to open the Colour Picker window.

l

Use the Hue, Saturation and Value sliders to select the colour with which you want to draw.

l

Select a colour swatch from the swatch list.

7. In the Stage view, draw a brush stroke.
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8. If you want to make changes to your brush, in the Tool Properties view, click on the arrow button to
open the Brush Properties dialog. In this dialog, you can customize the shape, texture and behaviour
of your brush.

TIPS
You can quickly adjust the size of the selected drawing tool by pressing and holding the O

l

key, then clicking and dragging in the drawing space. If you are using a tablet pen, doing
this with the eraser tip of your pen will adjust the size of the Eraser tool, regardless of which
drawing tool is selected.
l

If you press and hold the Shift key before or while drawing, you will draw a straight line.

l

If you press and hold the Shift and Alt keys before or while drawing, you will draw a
straight horizontal or vertical line.
If you press and hold the Ctrl (Windows/Linux) or ⌘ (macOS) key while drawing, your

l

drawing stroke will turn into a closed shape.
If you press and hold Alt before drawing a stroke, and start drawing near existing artwork,

l

the start of your drawing stroke will connect to that artwork.
If you press and hold Alt while drawing a stroke, and end your drawing stroke near existing

l

artwork, the end of that drawing stroke will connect to that artwork.

How to Paint
You can also paint your drawings for a more finished look. You can paint your characters and props with their
colour schemes, or just fill them with white so that their outlines don't blend with the background.

How to paint a drawing
1. Do one of the following:
l

In the Tools toolbar, select the

Paint tool.

l

In the top menu, select Tools > Paint.

l

Press Alt+I.
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2. In the Colour view, do one of the following to select a colour:
l

Double-click on the Current colour swatch to open the Colour Picker window.

l

Use the Hue, Saturation and Value sliders to select the colour with which you want to draw.

l

Select a colour swatch from the swatch list.

3. In the Stage view, start painting on your drawing by clicking the area to be painted. If you want to
fill several areas simultaneously, draw a lasso around them.

NOTE
If the shape you are trying to paint is not fully closed, it will not fill. You can make the
Paint tool automatically close small gaps in the shapes you attempt to fill by increasing
the Close Gap

setting of the Paint tool in the Tool Properties view. To close big gaps,

you can use the Close Gap
tool in the Tools toolbar.

tool, which is available in the pop-up menu of the Paint
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About Art Styles, Drawing Tools and Layer Types
The two main drawing tools in Storyboard Pro are the

Brush tool and the

Pencil tool. Depending on the

drawing style you want to achieve, you may prefer to work with vector or bitmap layers.
On vector layers, it is possible to draw with pencil lines, textured pencil lines, vector brushes and textured
vector brushes. While pencil lines are vector centrelines to which you can add thickness, brush strokes are solid
vector shapes filled with a colour, and textured brush strokes are brush strokes filled with a bitmap texture that
filter out their colour.

On bitmap layers, you can only draw using solid or textured bitmap brushes. Hence, while vector layers are
more flexible because they allow you to easily manipulate and tweak parts of your artwork, they can also
accommodate more art styles.
However, if you use a textured brush on a vector layer, your brush strokes will have a bitmap texture. This
means that, just like with artwork in bitmap layers, attempting to tweak or resize a textured brush stroke will
require Storyboard Pro to resample the texture, which is liable to make it lose picture quality, unless its texture
resolution was sufficiently increased before you started drawing.
One pitfall of using textured brushes on vector drawings is that, while bitmap drawings are always made of a
single flat canvas, vector brush strokes are kept as separate objects. This means that laying on a lot of textured
brush strokes on a vector drawing will require Storyboard Pro to store the texture for each of these strokes,
and to composite them together in real time to display your drawing. This can cause texture-heavy vector
drawings to be heavier on application performance and in file size than bitmap drawings. This is however the
only case where a vector drawing is likely to be heavier than a bitmap drawing.
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Though not recommended for sketching, textured pencil lines are a good compromise. Textured pencil lines are
lighter and easier to edit. This means that the texture will update with the transformation if you scale or tweak
your pencil line. This also means that you are able to change the texture applied to an existing pencil line or to
apply a texture to a pencil line that does not already have one. Brush textures are recommended over textured
pencil lines when trying to achieve natural-looking brushes.
NOTE
Even if you flatten your artwork, textured brush strokes of different colours cannot be flattened
together on vector layers.
The following table compares the different approaches to drawing available in Storyboard Pro:
Drawing
Tool

Solid
Pencil

Layer
Type

Specifics

Advantages: Very light and easy to tweak. Can be manipulated, recoloured and tweaked
by the centreline. Can be zoomed in on or scaled up without losing quality.
Vector

Disadvantages: Not optimized for transparency.
Recommended Use: Clean drawings with a solid and uniform outline style.
Advantages: Light and easy to tweak. Can be manipulated, recoloured and tweaked by the
centreline. Can be zoomed in on or scaled up without losing quality.

Textured
Pencil

Vector

Disadvantages: Not optimized for transparency. Not recommended for sketching. Does
not look as natural as textured brushes.
Recommended Use: For light textured or mixed-style artwork that demands a lot of line
manipulation.

Solid
Vector
Brush

Vector

Advantages: Light file size. Reproduces traditional animation style. Can be manipulated,
recoloured and edited by the contour or centreline. Can be zoomed in on or scaled up
without losing quality.
Disadvantages: Cannot reproduce the look of natural media.
Recommended Use: Sketches, clean traditional animation-style drawings.
Advantages: Can reproduce the look of natural media. As capable as textured bitmap
brushes, but can be manipulated, edited and recoloured like solid vector brushes.

Textured
Vector
Brush

Vector

Disadvantages: Overlapping brush strokes can make the drawing heavy on application
performance and file sizes. Brush strokes of different colours cannot be flattened
together. Tweaking, scaling up or zooming in on artwork is liable to make it lose texture
quality.
Recommended Use: For light bitmap-style textured artwork or mixed-style artwork.
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Drawing
Tool

Layer
Type

Specifics

Advantages: Can reproduce the look of natural media. Better performance and lighter file
size than texture-heavy vector artwork. Can be edited pixel by pixel.
Textured
Bitmap
Brush

Bitmap

Disadvantages: Brush strokes are always flattened together and cannot be modified
individually. Can only be drawn or erased upon. Scaling up or zooming in on artwork is
liable to make it lose picture quality.
Recommended Use: Texture-heavy bitmap artwork.
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Chapter 8: How to Use Drawing Guides
Drawing guides are drawing aids that you can add to your panel to help you draw backgrounds and objects
with straight lines, square angles and graphic projection effects such as isometric projection, straight
perspective or curvilinear perspective. In traditional art, this is often done with tools such as rulers, T-squares,
set squares and vanishing points. Guides allow you to simulate the use of such tools in combination with the
drawing tools in Storyboard Pro.
Storyboard Pro supports different types of drawing guides, each designed for a different kind of drawing task.
Most of Storyboard Pro's drawing guides work by adding a horizon line and vanishing points to your drawing
space. While using a drawing guide, dotted guide lines appear through your mouse cursor. These guide lines
are either parallel or perpendicular to the horizon line, or are going from one of the guide's vanishing points to
your mouse cursor. When you start drawing a stroke, your drawing tool instantly becomes locked to one of the
guide's axes, as if you were drawing against a ruler. Optionally, you can use drawing guides as mere visual
references, without locking your drawing tool against their axes.
Storyboard Pro supports the following types of drawing guides:
l

The Ruler allows you to position and rotate a simple axis, then draw a line along that axis, like a regular
ruler.

l

The Square Grid helps you draw lines that are either parallel or perpendicular to a horizon line.

l

The Isometric Perspective guide helps you draw lines that are parallel to one of three axes: The x-axis,
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the y-axis and the z-axis. The angle of each axis can be customized as needed.
This type of pseudo-perspective, also referred to as parallel projection, is often used in 2D games,
computer graphics and schematics to depict 3D objects and environments without using any actual
perspective, foreshortening or 3D rendering. In 2D animation, it is often used to draw long panning
backgrounds from a low or high angle.

l

The 1-Point Perspective guide helps you draw lines coming from a single vanishing point in the middle
of the horizon. It also helps you draw lines that are either parallel or perpendicular to the horizon line.
This is useful for drawing cuboid structures that are facing the camera.

l

The 2-Point Perspective guide helps you draw lines coming from one of two vanishing points, which are
placed on the horizon line outside the camera field. It also helps you draw lines that are perpendicular to
the horizon line.
This is useful for drawing cuboid structures from a specific horizontal angle.
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l

The 3-Point Perspective (Bird's Eye View) guide helps you draw lines coming from one of three
vanishing points. Like with the 2-Point Perspective guide, two vanishing points are placed on the
horizon line, which are used to draw horizontal lines on either the x-axis or the z-axis. The other
vanishing point is placed below the horizon line to help draw lines on the y-axis.
This is useful for drawing cuboid structures from an elevated point of view.

l

The 3-Point Perspective (Worm's Eye View) guide helps you draw lines coming from one of three
vanishing points. Like with the 2-Point Perspective guide, two vanishing points are placed on the
horizon line, which are used to draw horizontal lines on either the x-axis or the z-axis. The other
vanishing point is placed above the horizon line to help draw lines on the y-axis.
This is useful for drawing cuboid structures from a low point of view.
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l

The 3-Point Perspective (Horizontal Pan) guide helps you draw horizontally panoramic backgrounds,
with curvilinear horizontal lines. A vanishing point is placed in the middle of the horizon line, to help
draw lines on the z-axis, and two vanishing points are placed on the horizon line outside of the camera
field, to define the curve of the horizontal lines. Vertical lines are made perpendicular to the horizon line.
This is useful for drawing backgrounds meant to be panned over horizontally. Panning the camera
horizontally over a background drawn with a 3-Point Perspective (Horizontal Pan) guide will simulate a
rotation of the camera on the y-axis.

l

The 3-Point Perspective (Vertical Pan) guide helps you draw vertically panoramic backgrounds, with
curvilinear vertical lines. A vanishing point is placed in the middle of the horizon line, to help draw lines
on the z-axis, and two vanishing points are placed above and below the horizon line, outside of the
camera field, to define the curve of the vertical lines. Horizontal lines are made parallel to the horizon
line.
This is useful for drawing background meant to be panned over vertically. Panning the camera vertically
over a background drawn with a 3-Point Perspective (Vertical Pan) guide will simulate a vertical rotation
of the camera on the x-axis.
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l

The 4-Point Continuous Perspective guide is very similar to the 3 Point Perspective (Horizontal Pan)
guide, except that it is designed to help draw full 360° panoramic backgrounds.
This guide uses 5 vanishing points. When drawing a horizontal line, it is curved by arching over one of
the vanishing points and reaching down to the two surrounding vanishing points. This creates a
perspective effect where each vanishing point represents one of the cardinal points, except that the
leftmost and the rightmost points represent the same cardinal point, effectively creating a looping
background. Backgrounds made with the 4-Point Continuous Perspective guide can be looped
horizontally to simulate a full rotation of the camera on the y-axis.

l

The 4-Point Perspective (Vertical Pan) is a lot like the 2-Point Perspective guide, except that its
vertical lines are curvilinear, so it can be used to make vertically panning backgrounds. Two vanishing
points are on the horizon line, outside of the camera field, to help draw lines on the x-axis and the z-axis,
and two vanishing points are placed above and below the camera field to define the curve of the vertical
lines.
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This is useful for drawing backgrounds meant to be panned over vertically, in which cuboid objects are
seen from an angle.

l

The 5-Point Perspective (Fish Eye) guide helps you draw backgrounds that are curvilinear on both the
x-axis and the y-axis. It has one central vanishing point on the horizon line, from which lines on the zaxis are drawn, two vanishing points at the extremities of its horizon line, to define the curve of the
horizontal lines, and two vanishing points above and below the horizon line, to define the curve of the
vertical lines.
This guide can be used to draw backgrounds with a fisheye-style wide angle lens effect. It can also be
used to draw backgrounds that are meant to be panned in various directions.

In order to use a drawing guide, you must first add it to the current panel's guides list. To help yourself get
familiarized with guides, you can start by adding 1-Point Perspective drawing guide to the guides list.

65

Chapter 8: How to Use Drawing Guides

How to add a 1-Point Perspective drawing guide to the current panel
1. In the Tools toolbar, select either the

Brush,

Pencil or

Line tool.

NOTE
Drawing guides are only visible in the Stage or Camera view when one of these tools is
selected.
2. Add the Guide view to your workspace by doing one of the following:
l

In the top-right corner of any view in your workspace, click on the

Add View button and

select Guides.
l

In the top menu, select Windows > Guides.

3. In the Guides view, click on the

New Guide button and select

The new guide appears in the guides list.
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When a new guide is added, it is configured with a preset position and angle for its horizon line and a preset
position for its vanishing points. In many cases, you have to make adjustments to your guide so that you can
draw backgrounds and objects from the right point of view.

How to adjust a 1-Point Perspective guide
1. In the Tools toolbar, select either the

Brush,

Pencil or

Line tool.

NOTE
Drawing guides are only visible in the Stage or Camera view when one of these tools is
selected.
2. In the Guides view, make sure that the
3. In the guides list, select the

Enable Guides option button is toggled on.

1-Point Perspective guide that you wish to make adjustments to.

The selected guide appears in the Stage or Camera view.

4. Do one of the following:
l

To reposition the guide without rotating it, click and drag on its vanishing point .

l

To rotate the guide, click and drag on its horizon line.
TIPS
l

When the mouse is positioned over the horizon line, the mouse cursor will
change to

l

to indicate that you are about to rotate the guide.

When rotating a guide, its angle displays in the top-left corner of the Stage or
Camera view.

5. Once you are done making adjustments to the guide, you can click on the

Lock Guides button in

the Guides view so as to avoid accidentally modifying your guide while drawing.
Once your guide is selected and properly positioned, you can start drawing with it.
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How to draw with a drawing guide
1. In the Tools toolbar, select either the

Brush,

Pencil or

Line tool.

NOTE
Drawing guides are only visible in the Stage or Camera view when one of these tools is
selected.
2. In the Guides view, select the guide you wish to use.
3. To avoid accidentally editing your guide while you're drawing, click on the

Lock Guides button in

the Guides view to toggle it on.
4. If you want your drawing strokes to be locked against the axes of your guide, make sure the
Align with Guide option of the Guides view if toggled on. Otherwise, toggle it off to be able to draw
freely and only use the guides as references.
5. Move the mouse cursor around the drawing space. Observe that guide lines are going through your
mouse cursor, one for each of the axes of the drawing guide.

6. Start drawing a stroke roughly at the same angle as one of the axes.
If the

Align with Guide option is enabled, the drawing stroke aligns to the axis that is the closest

to its angle, as if you were drawing against a ruler.
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TIPS
You can also manually select which axis to lock onto by pressing the Left Arrow and Right

l

Arrow keys to cycle through each axis. The selected axis will appear bolder than the other
ones. If you cycle through all the axes, no axis will be bold, meaning the axis your drawing
tool locks against is determined by the angle of your drawing stroke again.
Whether you're drawing or not, you can lock the position and angle of the guide lines by

l

pressing and holding the Alt key. The guide lines will stop following the mouse cursor,
allowing you to keep them at a specific angle and position. This can be used to draw over
the same line several times over so as to adjust its length and thickness.

Once you are done working with guides, you can disable them. When drawing guides are disabled, they are
not displayed in your drawing space and do not affect the behaviour of your drawing tools.

How to enable and disable drawing guides
1. To enable or disable Drawing Guides, do one of the following:
l

In the Guides view, click on the Enable Guide

l

Press G.

button.

NOTES
l

Guides are automatically enabled when you add a new guide or when you select a guide in
the guides list.

l

The guide that was selected in your panel when you disabled guides will be selected again
when you re-enable guides.

l

Drawing guides only work with the

Brush,

Pencil and

Line tools tools. If any

other tool is selected, drawing guides will behave as if they are disabled.
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Chapter 9: How to Import Images
If you have images ready for your storyboard, you can import them into your Storyboard Pro project. Images can
be imported either as new scenes in your project, or as new layers in a panel. You can import one or several
images at the same time.
NOTE
It is also possible to import images as video clips—see How to Import Videos.

How to import images as scenes
1. Select File > Import > Images as Scenes.
The Choose Image Files browser opens.
2. Browse to the desired images, select one or more images, and click Open.
A new scene is created at the end of your project for each one of the imported images.

How to import images as layers in a panel using the Import Images dialog
1. In the Thumbnails or Timeline view, select the panel to which you want to import images.
2. In the top menu, select File > Import > Images as Layers.
The Choose Image Files dialog box opens.
3. Browse to the directory containing the images to import.
4. Select the images to import.
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TIP
You can select multiple files by doing one of the following:
l

While pressing Ctrl (Windows/Linux) or ⌘ (macOS), click on each file you want to
select.

l

While pressing Shift, click on the first file you want to select, then one the last file
you want to select to select every file in-between.

5. Click Open.
6. If you selected a Photoshop Document (.psd) file with multiple layers, a message will appear giving
you the option to import each layer separately.
l

Click Yes to import each layer in the document as its own layer in the panel.

l

Click No to import the entire document as a single layer in the panel.

A layer is created in your panel, containing the imported image. If you selected more than one
image, each image will be imported into its own layer, in alphanumerical order.

How to import images as layers in a panel using drag & drop
1. Open an Explorer (Windows) or Finder (macOS) window.
2. Browse to the location of the images you want to import.
3. Select all the images you want to import.
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TIP
You can select multiple files by doing one of the following:
l

While pressing Ctrl (Windows/Linux) or ⌘ (macOS), click on each file you want to
select.

l

While pressing Shift, click on the first file you want to select, then one the last file
you want to select to select every file in-between.

4. Make sure that both the Storyboard Pro window and the Explorer or Finder window are visible.
5. In the Thumbnails or Timeline view, do at least one of the following:
l

Select the panel to which you want to import images.

l

Scroll to the panel to which you want to import images.

6. In the Explorer or Finder window, click and drag on one of the selected files, then:
l

To import the images into the current panel, drop the selected files in the Stage View, the
Camera View or the Layers view.

l

To import the images into any other panel, drop the selected files over the target panel in the
Thumbnails or Timeline view.
NOTE
The thumbnail for the target panel may take a few seconds to update.
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The image will be imported into a layer in the target panel, on top of all the other layers in that
panel.
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Chapter 10: How to Create an Animatic
After creating your storyboard, the next step is to make it into an animatic. An animatic is a video that plays out
each panel of your storyboard. Each panel should be timed to match the intended timing of actions, and each
scene should be timed to match the intended pace of the story. Camera movements can be animated to
simulate what the action will look like relative to the camera movements and framing. Layers in the storyboard
can also be animated to make the action and its timing more legible.
Sound effects, voice clips and music tracks, be them provisional or final, can be added so that action can be
paced around them, as well as to make a draft of the sound mix for the final product. Videos and still images,
such as opening or ending sequences, overlays, captions, logos, or live action footage can also be added to the
animatic to be used as references or so that they do not have to be sketched into panels.
In Storyboard Pro, you can create an animatic from your storyboard by using the Timeline view. The Timeline
view is very much like the timeline in a video editing software. Among other things, it allows you to visually
adjust the timing of each panel, to import, cue and clip sound and video clips, to animate camera movements, to
animate layers and to add transitions between scenes. Hence, it will accompany you in each step towards
making your animatic.

How to access the Timeline view
1. Do one of the following:
l

In the top-right corner of the Thumbnails view, click on the
Timeline.

l

Select Windows > Timeline.
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When you first open the Timeline view after creating a storyboard, you might notice that all the panels of your
storyboard are already in the track, and that they are all already timed to last one second each. Therefore, your
storyboard is already a basic animatic. The next step from that point is to adjust the length of each panel to
match the intended timing of the actions and the intended pace of the scenes.
Before, while and after adjusting the timing of your panels, you can see how your animatic plays out and feels
with its current timing by previewing it.

How to preview your animatic
1. In the Timeline or Thumbnails view, select the panel where you want the playback to begin.
2. In the Playback toolbar, click the

Play button

In the end, an animatic can be exported into video files or even Toon Boom Harmony scenes—see How to
Export your Project on page 124.

Setting the Panel Duration
There are several ways of setting the duration of a panel. The panel view allows you to type in the exact
duration of the current panel. The Timeline view allows you to visually extend or shorten panels. You can also
fine-tune the duration of a panel using the Add Frame to Panel and Remove Frame to Panel keyboard
shortcuts.
By default, when you adjust the duration of a panel, it offsets, or ripples all subsequent panels. This keeps every
panel and scene stitched into a single continuous sequence and allows you to adjust the timing of each panel
separately.

How to set the duration of a panel duration by frame
1. In the Timeline or Thumbnails view, select a panel.
2. Do one of the following:
l

In the Panel view, type in the exact length for the panel in the Duration field.
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NOTE
The format of the duration is H:MM:SS:FF, where H means hours, M means
minutes, S means seconds and F means frames.

l

In the Panel view, right of the Duration field, click on the
one frame, or on the

Up arrow to extend the panel by

Down arrow to shorten the panel by one frame.

l

Press + to add a frame to the panel, or - to remove a frame from the panel.

l

In the top menu, select Storyboard > Add Frame to Panel or Storyboard > Remove Frame
from Panel.

How to adjust the length of a panel in the Timeline view and ripple subsequent panels
1. Place the cursor near the right edge of the panel you want to resize.
The resize icon

displays. Make sure that it points towards the inside of the panel you want to

resize.

2. Click and drag the edge to the right to extend it, or to the left to shorten it.
As you drag, the new length of the panel is indicated, along with the amount of time you are adding
or subtracting from it.

All subsequent panels will be rippled forward or backward to preserve their length.
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TIP
You can also extend or shorten a panel by clicking and dragging on its left edge.

When you do that, dragging towards the left will extend it, and dragging towards the right
will shorten it.

It is also possible to adjust the length of a panel while simultaneously adjusting the length of the following panel
to compensate. This prevents subsequent panels from being offset, and can be useful if you need to adjust the
timing of your panels without affecting the timing of the remainder of your animatic.

How to move the transition between two panels without offsetting later panels
1. While pressing and hold the Alt key, position the mouse cursor over the right edge of the panel you
want to resize.
The resize icon

displays.

2. While holding the Alt key, click and drag the edge of the panel to the right to extend it, or to the left
to shorten it.
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As you drag, the new length of the panel is indicated, along with the amount of time you are adding
or subtracting from it.

The length of the following panel will be adjusted to avoid shifting subsequent panels.

Animatic Editing Mode
By default, every change you make in the lengths of your scenes and panels will result in subsequent scenes
and panels to ripple backward or forward, so as to make sure there is no hole in the timeline.
When Animatic Editing Mode is enabled, you can reposition the in-point and out-point of each panel without
affecting anything else in your your animatic. This means that, in this mode, shortening or deleting a panel
creates a hole in the timeline in which another panel can be extended, moved or created. You can also delete
panels or scenes and leave holes behind instead of rippling subsequent panels backward.
Then, in the gaps you created in your animatic, you can move existing panels, create new panels or resize a
panel next to the gap to fill it.

In this way, Animatic Editing Mode makes the workflow in Storyboard Pro more similar to that of a typical video
editing software, which may make editing easier for users who are familiar with this kind of application.

How to toggle Animatic Editing Mode
1. In the bottom-left corner of the Timeline view, click on the
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2. Once you are done using Animatic Editing Mode, simply click on the button again to disable it.
TIPS
l

When Animatic Editing Mode is disabled, you can press and hold the Ctrl (Windows) or ⌘
(macOS) to temporarily enable Animatic Editing Mode while making changes to your
animatic. Likewise, when Animatic Editing Mode is enabled, pressing and holding the Ctrl
(Windows) or ⌘ (macOS) key will temporarily disable it.

l

You can also assign a keyboard shortcut to the Toggle Animatic Editing Mode command in
the Storyboard section of the Keyboard Shortcuts dialog, which toggles it by pressing the
key, without requiring you to hold the key.

How to adjust the in-point of a panel in Animatic Editing Mode
1. Place the cursor near the left edge of the panel.
The resize icon

displays. Make sure that it points towards the inside of the panel you want to

edit.

2. Click and drag the edge to the right to move the in-point forward, or to the left to move the in-point
backward.
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As you drag, the new length of the panel is indicated, along with the amount of time you are adding
or subtracting from it.
NOTE
You cannot move the in-point of a panel or scene before the out-point of the previous panel or
scene.

How to adjust the out-point of a panel in Animatic Editing Mode
1. Place the cursor near the right edge of the panel.
The resize icon

displays. Make sure that it points towards the inside of the panel you want to

edit.

2. Click and drag the edge to the left to move the out-point backward, or to the right to move the outpoint forward.

80

Storyboard Pro 20 Getting Started Guide

As you drag, the new length of the panel is indicated, along with the amount of time you are adding
or subtracting from it.
NOTE
You cannot move the out-point of a panel or scene past the in-point of the next panel or scene.

How to delete panels and leave a hole in the timeline in Animatic Editing Mode
1. Select the panels you want to delete.

TIPS
l

You can select multiple panels by holding Ctrl (Windows) or ⌘ (macOS) and clicking
on each panel you want to delete.

l

You can select a sequence of multiple panels by clicking on the first panel you want
to select and, while holding Shift, clicking on the last panel you want to select. Every
panel in-between will be selected.
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2. Do one of the following:
l

Right-click on the selection and select Clear Panels.

l

In the top menu, select Edit > Clear Panels.

l

Press Del (Windows) or ⌫ (macOS).

The selected panels will be deleted, leaving a gap where they used to be.

In Animatic Editing Mode, panels do not ripple forward or backward, which may be constraining. To get the
most out of Animatic Editing Mode, it is useful to know how to ripple panels on the fly.
At any time, you can press and hold the Ctrl (Windows) or ⌘ (macOS) key before editing your animatic to
temporarily enable or disable Animatic Editing Mode. This means that, when Animatic Editing Mode is enabled,
pressing and holding Ctrl (Windows) or ⌘ (macOS) will temporarily disable it, making any change you make to
your animatic while holding this key offset all the panels after the affected panel. When there are gaps in your
timeline, those gaps also get rippled forward or backward.
If you need to create a gap, or to adjust the size of a gap, you can do so by selecting all the panels from a specific
point until the end of the animatic, then moving the selection.

How to select and ripple all panels from a specific point in the animatic in Animatic
Editing Mode
1. Press and hold Ctrl (Windows) or ⌘ (macOS), Alt and Shift.
2. While holding those keys, in the Timeline view, click on the first panel of the sequence of panels you
want to offset.
The panel you clicked on as well as every panel after it until the end of the animatic will be selected.

3. Click and drag on the selection to offset it.
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Adding Transitions
Transitions are animated effects that can be added between two scenes to move from one scene to the next
gradually, such as a dissolve or an edge wipe. Among other things, adding transitions can help fine-tune the
pace between your scenes, or mark changes in the story setting.

How to add a transition
1. In the Thumbnails or Timeline view, select the first of the two scenes between which you want to
add a transition. For example, if you want to add a transition between scenes 2 and 3, select any
panel from scene 2.

2. Do one of the following:
l

From the Storyboard toolbar, click the New Transition

l

Select Storyboard > Add Transition.
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l

Right-click the scene thumbnails and select Add Transition.

3. Click on the transition to select it.
4. Open the Panel view. When a transition is selected, the Panel view displays its properties and
allows you to change them.
5. In the Type drop-down, select which type of transition you want to use:
l

Dissolve: Fades the first scene out to black, then fades the second scene in from black.

l

Edge Wipe: Wipes the first scene out with the second scene, with a straight line going all the
way across the screen. The angle of the line can be customized.

l

Clock Wipe: Wipes the first scene out with the second scene, with a line going from the
centre of the screen to its edge, which rotates 360 degrees to cover the whole screen. The
initial angle and direction of the line can be customized.

l

Slide: When set to Slide In, this makes the second scene slide from the edge of the screen
over the first scene. When set to Slide Out, this makes the first scene slide towards the edge
of the screen, leaving the second scene on the screen as if it had always been behind it. The
angle at which the scene slides in or out can be customized.

6. Determine the length of the transition by doing one of the following:
l

In the Timeline view, click and drag the right edge of the transition towards the right to
extend it, or towards the left to shorten it.

l

In the Panel view, right of the duration field, click on the Up
by 1 frame, or on the Down

l

arrow to extend the transition

arrow to shorten the transition by one frame.

In the duration field of the Panel view, type in the duration of the transition.
NOTE
The format of the duration is H:MM:SS:FF, where H means hours, M means
minutes, S means seconds and F means frames.
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NOTE
When you extend a transition, the ensuing scenes are rippled backwards, and when
you shorten a transition, the ensuing scenes are rippled forward. This is because the
scenes before and after the transition overlap during the transition. This means that the
scene after the transition starts while the scene before the transition has not ended yet,
which shortens the length of the project.
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Chapter 11: How to Animate the Camera
To create camera movement in a scene, you must start by creating at least two camera keyframes, then set the
position of the camera in each of those keyframes. Storyboard Pro will interpolate the position of the camera on
each frame between two keyframes.

How to animate the camera in a scene
1. Select the Camera tool by doing one of the following:
l

From the Tools toolbar, select the

Camera tool.

l

From the top menu, select Tools > Camera.

2. In the Timeline view, click and drag the timeline cursor to the frame at which you want your camera
movement to begin.
3. Create a camera keyframe by doing one of the following:
l

In the Timeline view, in the left column of the Camera track, click on the

Add Keyframe

button.
l

In the top menu, select Camera > Add Camera Keyframe at Current Frame.

l

In the Tool Properties view, click on the

Add Keyframe button in the Camera Transform

panel.
A keyframe is added in the Camera track of the Timeline view, where the timeline cursor is.

4. In the Timeline view, click and drag the timeline cursor to the frame when you want your camera
movement to end.
5. Create a camera keyframe by doing one of the following:
l

In the Timeline view, in the left column of the Camera track, click on the

Add Keyframe

button.
l

In the top menu, select Camera > Add Camera Keyframe at Current Frame.

l

In the Tool Properties view, click on the

Add Keyframe button in the Camera Transform

panel.
Another keyframe is added in the Camera track of the Timeline view, where the timeline cursor is.
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6. Do one of the following:
l

In the Camera track of the Timeline view, select the camera keyframe you want to modify.

l

In the Stage or Camera view, zoom out to see all of the camera frames. Then, select the
camera frame you want to modify by clicking on its edge or its centre point.
TIP
Even if your camera frames are in the same position, you can still select a specific one in
the Stage or Camera view. Just below the bottom-left corner of the camera frames, you
will find blue square-shaped dots. Each of these dots can be clicked on to select a
specific camera frame. If two or more camera keyframes are in the same position, the
order of these dots will represent their relative position on the timeline. The leftmost dot
can be used to select the first camera keyframe, the second leftmost dot can be used to
select the second camera keyframe, etc.

7. Use one of the following methods to modify the camera frame:
l

Move: Move the mouse cursor over the edge or the centre point of the camera frame until the
mouse cursor becomes

, then click and drag the camera frame to move it.
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l

Truck In or Truck Out: Move the mouse cursor over the point in the top-left corner of the
camera frame until the mouse cursor becomes

, then click and drag this corner to shrink or

stretch the camera frame. Shrinking the camera frame will make it zoom in, and stretching it
will make it zoom out.

l

Rotate: Move the mouse cursor just outside of one of the corners of the camera frame until the
mouse cursor becomes

, then click and drag the corner in either direction to rotate the

camera frame clockwise or counterclockwise.

TIP
You can also nudge the camera frame by using the arrow keys on your keyboard, or
enter its exact coordinates in the Tool Properties view.
8. Repeat for the other camera keyframe(s), if needed.
9. Move the timeline cursor back to the beginning of the scene.
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10. In the Playback toolbar, click on the

Play button to preview the camera movement.
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Chapter 12: How to Animate Layers
By default, layers in Storyboard Pro are static, but they can be animated.
A layer is animated by setting it in different positions, angles or sizes at two different frames in the timeline,
then letting Storyboard Pro calculate the position, angle and size of the layer for each frame between those
two frames. The frames at the beginning and end of an animation are referred to as keyframes.
You can animate a layer by enabling animation on it, which will create a keyframe for it in its current position, at
the current frame. From there, you can just go to another frame and change its position, which will
automatically create another keyframe at the current frame. At this point, the layer is already animated from its
original position to the position you just moved it to.

How to animate a layer
1. In the Timeline view, select the panel with the layer you want to animate.
2. Move the Timeline cursor to the exact time where you want to create the first keyframe for your
animation.
3. In the Layer panel of the Stage or Camera view, click on the

Animate button of the 3D object you

wish to animate.
The

Animate button turns yellow and changes shape.

In the Layer Animation track of the Timeline view, a keyframe is created at the current frame. This
keyframe stores the position, angle and size of the layer at the current frame.
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4. In the Tools toolbar, select the

Layer Transform tool.

In the Stage or Camera view, the controls of the Layer Transform tool appear around the selected
drawing layer.

5. Using the manipulator box, transform the layer so that it is in the position, angle and size you want
it to be at the beginning of the animation:
l

To move the layer, either click on its artwork or on the blue point in the centre, then drag it to
the desired position.
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TIPS
l

If you are having trouble dragging the layer by its artwork, you can also click
and drag on the

blue point in the centre. However, this point may be

obstructed by the layer's

pivot point . If that is the case, you can click and

drag on the pivot point to move it out of the way, then click and drag on the
centre point to move the layer.
l

You can also nudge the selection by using the arrow keys on your keyboard.

l

You can also enter specific coordinates in the

Horizontal Offset and

Vertical Offset fields in the Tool Properties view.

l

To scale the layer, click on one of the squares at the edges or corners of the manipulator box
and drag them to stretch or shrink the drawing.

TIPS
l

You can preserve the horizontal and vertical proportions of the selection by
holding the Shift key.

l

l

You can also enter specific scale percentages in the
Vertical Scale fields in the Tool Properties view.

Horizontal Scale and

To rotate the layer, move the cursor just outside of one of the corners of the manipulator box
until the mouse cursor becomes

. Then, click and drag in either direction to rotate the layer

clockwise or counterclockwise.
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TIPS
l

You can rotate the artwork in 15° increments by hold the Shift key.

l

You can also enter a specific angle in degrees in the

Angle field of the Tool

Properties view.
l

You can also rotate the clip in 90° increments by clicking on the

Rotate 90

CW button in the Tool Properties view to rotate it 90° clockwise, or on the
Rotate 90 CCW button to rotate it 90° counterclockwise.

l

To flip the layer horizontally, click on the

Flip Horizontally button in the Tool Properties

view.
l

To flip the layer vertically, click on the

Flip Vertically button in the Tool Properties view.

l

To reset a layer to its original position, scale and angle, do one of the following:
l

Select Layer > Reset Transform.

l

Press Ctrl + R (Windows) or ⌘ + R (macOS).

6. In the Timeline view, move the cursor to the frame where you want to create your second keyframe.

7. In the Stage or Camera view, use the manipulator box to transform the layer so that it is in the
position, angle and size you want it to be at the end of the animation.
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A keyframe is created at the current frame as soon as you make the first transformation.

8. Move the timeline cursor back to the beginning of the panel.
9. In the Playback toolbar, click on the

Play button to preview the animation.
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Chapter 13: How to Import Audio
You can add sound to your animatic. An animatic can have one or several audio tracks, and each audio track can
have one or multiple sound files cued at different times in your project.

Enabling Sound
By default, sound is disabled in Storyboard Pro. You must enable sound so as to be able to hear your project's
audio during playback.

How to enable or disable audio playback
1. Do one of the following:
l

In the Playback toolbar, click the

Sound button.

l

In the top menu, select Play > Audio Playback.

Next time you play your animatic, you will hear the sound clips in your audio tracks play.

Importing Sound Clips
You can import sound files into the audio track in your project's timeline. You can cue and edit sound clips so
that they are timed with the action in your animatic. By default, your project has a single audio track, but more
audio tracks can be added as needed.

How to import a sound clip
1. In the Timeline view, select the audio track in which you want to import sound clips.
2. Do one of the following:
l

In the top menu, select File > Import > Sound Clip.

l

Right-click on the audio track in which you want to import sound clips, then select
Import Sound Clips.

l

Right-click on the empty space below the tracks in the Timeline view, then select
Import Sound Clips.

The Import Sound Clips dialog box opens.

96

Storyboard Pro 20 Getting Started Guide

3. Click on the Browse

button.

4. In the file browser, locate and select the sound file that you want to add to your project, then click on
Open.
5. In the Target Audio Track panel, select New Audio Track if you want to create a new audio track
and import the sound file in it, or Current Audio Track if you want to import the sound file into the
selected audio track.
6. In the Target Frame section, select whether you want the sound clip to be added to the First Frame
of the audio track or to the Current Frame, where the timeline cursor is.
7. If you selected the Current Audio Track option, and if other sound clips are present in the target
audio track, specify what will happen if the imported sound clip is too long and spans over another
existing sound clip by selecting an Import Rule:
l

Overwrite Existing Sound Clips: If there are existing sound clips where the imported clips are
supposed to be added, the existing clips will be overwritten.

l

Fill Next Available Frames: If there are existing sound clips where the new clips are supposed
to be added, the clips will be trimmed just before the existing clips.

8. Select the Set as default and don’t show dialogue again option if you want to use the same settings
next time you need to import a sound file.
9. Click OK.
The selected sound files will be added to your project as sound clips, in the selected destination
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audio track, at the selected position.

How to import sound clips using drag & drop
1. Open an Explorer (Windows) or Finder (macOS) window.
2. Browse to the location of the sound files you want to import.
3. Select all the sound files you want to import.
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TIP
You can select multiple files by doing one of the following:
l

While pressing Ctrl (Windows/Linux) or ⌘ (macOS), click on each file you want to
select.

l

While pressing Shift, click on the first file you want to select, then one the last file
you want to select to select every file in-between.

4. Make sure that both the Storyboard Pro window and the Explorer or Finder window are visible.
5. In the lower half of the Timeline view, scroll vertically to the audio track in which you want to insert
sound clips, then scroll horizontally to the point in time where you want to insert sound clips.
6. In the Explorer or Finder window, click and drag on one of the selected files, then drop them in the
audio track where you want to import them, at the time where you want them to be imported.

The selected sound clips will be added to the target audio track, at the point in the timeline where
you dropped them.

Adding Audio Tracks
If you need to have several sound clips playing at the same time, you must add additional audio tracks to your
project so that you can cue several sound clips in the same areas of the timeline.

How to add an audio track
1. Do one of the following:
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l

In the top menu, select Storyboard > New > New Audio Track.

l

In the Timeline view, either right-click on an existing audio track or underneath all tracks,
then select New Audio Track.

l

In the Clips and Tracks toolbar, click the New Audio Track

You can now import or move sound clips to the new audio track.
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Chapter 14: How to Import Videos
When you create a Storyboard Pro project, the only track intended to contain visuals in your animatic is the
storyboard track. However, it is also possible to add video tracks to your project, which can contain still images
or video files that will display over or under your animatic. This can be useful if you need to use reference images
or videos, to have elements such as logos or backgrounds span over several panels or scenes, or to insert
videos, such as opening sequences, credit sequences or live action footage to your animatic.
Contrary to layers in a panel, clips in video tracks can extend over several panels, and are not affected by
camera movements.

Adding Video Tracks
Just like sound clips must be added to audio tracks, video clips must be added to video tracks. Hence, before you
can add video clips to your animatic, you must create video tracks.
Just like audio tracks, you can add several video tracks to your project and have clips overlap each other. You
can also add video tracks above or below the storyboard track, so that videos appear in front of, or behind the
animatic.

How to add a video track
1. Do one of the following:
l

In the top menu, select Storyboard > New > New Video Track.

l

In the Timeline view, right-click on an existing video track or in the empty space below the
tracks, and select New Video Track.

l

In the Clips and Tracks toolbar, click the New Video Track

button.

You can now import or move video clips to the new video track.

2. If you want the video track to display behind the animatic, right-click on the video track and select
Move Track Down.
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Importing Video Clips
Once you have a video track, you can import image or video clips to this track.

How to import a video clip or an image clip using the Import Videos/Images dialog
1. If you want to import clips into an existing video track, select the video track in which you want to
import clips in the Timeline view.
2. Do one of the following:
l

In the top menu, select File > Import > Videos/Images as Clips.

l

Right-click on the video track in which you want to import clips, then select Import
Videos/Images as Clips.

l

Right-click on the empty space below or above the tracks in the Timeline view, then select
Import Videos/Images as Clips.

The Import Video Clips dialog box opens.

3. Click on the Browse

button.

4. In the file browser, locate and select the image or video file that you want to add to your project,
then click on Open.
5. In the Destination panel, select New Video Track if your project does not have a video track or if you
want to import the clip into a new video track, or Current Video Track if you want to import it into
the currently selected video track.
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6. If you have selected an image, set the desired duration of the still image in the Still Images Duration
field. This determines the amount of frames the image clip will span over in the timeline. For
example, if the frame rate of your project is 24 frames per second, and you want the image to span
for 1 second, set the Clips Duration to 24.
7. If you have selected a movie file with transparency, select the proper alpha type for your movie file in
the Alpha Type drop-down:
This option allows you to inform Storyboard Pro of how transparent and semi-transparent pixels in
your clip were encoded so that it blends these pixels properly with the other visual elements in your
animatic.
l

Ignore Alpha: Display every pixel in the video clip as opaque, without demultiplying their
colour values or blending them with other visual elements in your animatic.

l

Premultiplied with Black: The colour values of semi-transparent pixels in the video have
been encoded so that the more transparent they are, the closer to black they are. When a
video that is premultiplied with black is loaded in a software that does not support
transparency, it appears blended with a black background. Select this to make Storyboard
Pro reverse this premultiplication so that the video clip blends properly with other visual
elements in your animatic.

l

Premultiplied with White: The colour values of semi-transparent pixels in the video have
been encoded so that the more transparent they are, the closer to white they are. When a
video that is premultiplied with white is loaded in a software that does not support
transparency, it appears blended with a white background. Select this to make Storyboard
Pro reverse this premultiplication so that the video clip blends properly with other visual
elements in your animatic.

l

Straight: The colour of semi-transparent pixels in the image is encoded independently from
their transparency. When a video clip that is not premultiplied is loaded in a software that
does not support transparency, semi-transparent pixels simply appear fully opaque, making
its edges appear pixelated.
TIP
If you are not sure about the alpha type of your movie file, select Straight. Then, once
your clips are imported, view them in the Stage view. If the semi-transparent pixels in
your movie appear too dark, change the clip's Alpha Type to Premultiplied with Black. If
the transparent pixels in your movie appear too light, change the Alpha Type of the clip
to Premultiplied with White.
You can change the Alpha Type of a video clip by right-clicking on the clip in the
Timeline view, then selecting Alpha Type in the context menu.
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8. If your movie file has an audio track and you wish to import it to your project, check the Import
Audio checkbox.

9. If you checked the Import Audio checkbox, do one of the following:
l

If you want to create a new audio track in your project in which to import the movie's audio
track, select New Audio Tracks.

l

If you want to import the movie's audio track into an existing audio track in your project,
select Existing Audio Track. Then, in the drop-down below, select which audio track in your
project to import the movie's audio track into.

10. If you selected the Current Video Track option, and if other video clips are present in the target
video track, specify what will happen if the imported clip is too long and spans over another existing
clips by selecting an Import Rule:
l

Overwrite Existing Clips: If there are existing video clips where the imported clips are
inserted, the existing clips will be overwritten.

l

Fill Next Available Frames: If there are existing video clips where the new clips are inserted,
the clips will be trimmed just before the existing clips.

11. Click OK.
The video file will be added to your project as a video clip, in the selected destination video track.

How to import video clips or image clips using drag & drop
1. Open an Explorer (Windows) or Finder (macOS) window.
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2. Browse to the location of the video or image files you want to import.
3. Select all the video or image files you want to import.

TIP
You can select multiple files by doing one of the following:
l

While pressing Ctrl (Windows/Linux) or ⌘ (macOS), click on each file you want to
select.

l

While pressing Shift, click on the first file you want to select, then one the last file
you want to select to select every file in-between.

4. Make sure that both the Storyboard Pro window and the Explorer or Finder window are visible.
5. In the upper half of the Timeline view, scroll vertically to the video track in which you want to import
your clips. Then, scroll horizontally to the point in time where you want to insert these clips.
6. In the Explorer or Finder window, click and drag on one of the selected files, then drop them in the
audio track where you want to import them, at the time where you want them to be imported.
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The selected files will be added as video clips to the target video track, at the point in the timeline
where you dropped them.
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Chapter 15: How to Work in 3D
Storyboard Pro allows you to manipulate drawing layers in the 3D space as well as to integrate 3D models into
your storyboard. If your project uses 3D models, you can import them into your project, then insert them into
your panels instead of having to draw them.

Converting a Scene to 3D
When you create a scene, it is in 2D mode by default. This means layers are locked at the same position on the
z-axis and can only be rotated on the z-axis. This is to avoid incumbering your workflow with 3D functionalities
that are not needed.
You can easily convert a 2D scene to 3D, and back and forth. In a 3D scene, you can move layers on the z-axis
and rotate them in any direction. You can also rotate the camera in any direction and make it move across the
depth of the stage. Likewise, you can rotate the Stage view in any angle and navigate the stage in its depth,
allowing you to look at it from various points of view.
NOTE
You can convert a scene to 3D, but not a single panel. When switching to 3D mode, the mode is
only applied to the current scene, not the entire project.

How to enable the 3D option
1. In the Thumbnails or Timeline view, select the scene you want to convert to 3D.
2. Do one of the following:
l

In the Storyboard toolbar, click the

Enable 3D button.

l

Select Storyboard > Enable 3D for Current Scene.

Resetting a Scene to 2D
You can reset a 3D scene back to 2D. When you do this, the following changes are made to your scene:
l

Imported 3D models are removed.

l

3D camera movements are converted to 2D camera movements. Camera movements on the z-axis will
be converted to 2D camera zoom-ins and zoom-outs, but 3D rotations will be ignored.

l

3D transformations on layers are converted to 2D transformations. Layers that have been moved on the
z-axis will be scaled up or down to preserve their apparent proportions, but 3D rotations will be ignored.
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How to reset a scene to 2D
1. Do one of the following:
l

In the Storyboard toolbar, click the

Reset Scene to 2D button.

l

Select Storyboard > Reset Scene to 2D.

Viewing Objects from the Top and Side
When working in 3D, you can use the Stage view to look at your stage from any point of view and any angle,
allowing you to see how objects are positioned in space, and you can use the Camera view to look at your stage
from the point of view of the camera. However, you may often need to have precise control over how objects
and layers are positioned on the z-axis.
The Top and Side views allow you to view the stage from its top and from its side, respectively. Because these
views do not apply perspective to the stage, they can be used to position elements with more precision. Using
the Side view, you can view and position layers and objects on the front-back (z) axis , as well as on the northsouth (y) axis. Using the Top view, you can view and position layers and objects on the front-back (z) as well as
the east-west (x) axis. Hence, both views combined can help you position objects on the z-axis without losing
sight of their position on the other axes.

The Top and Side views display 2D layers as thin segments, as if you were looking at sheets of paper from the
side. You can manually select and manipulate 2D layers right from these views.

How to display the Top or Side views
l

In the top-right corner of any view, click on the

Add View button and select Side View or Top

View.
l

From the top menu, select Windows > Side View or Top View.
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Positioning 2D Elements in 3D Space
In a 3D scene, drawing layers can be manipulated like 3D objects. You can position them closer to or further
away from the camera, allowing you to create a multiplane effect. You can also rotate them in any direction,
allowing you to make pseudo-3D constructions such as open-faced rooms.

How to position a 2D element in 3D space
1. In the Tools toolbar, select

Layer Transform button.

2. In the Stage view, select the element you want to reposition.
A 3D transformation manipulator appears over the layer in the Stage, Camera, Top and Side views.

3. This 3D manipulator has a blue arrow that you can click and drag to move the layer on the z-axis.
However, since this blue arrow is directly facing the Stage view, you cannot click and drag it.
Instead, you must take one of the following approaches:
l

Click and drag the blue arrow in the Top View or Side View. If you drag the layer closer to
the tip of the camera cone, it will move closer to the camera and appear bigger. If you drag it
away from the tip of the camera cone, it will be further back and appear smaller.
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l

Rotate the point of view of the Stage view by holding Ctrl + Shift (Windows) or Shift + ⌘
(macOS), then clicking and dragging the view. When the Stage view is in any angle but the
default one, you will be able to click and drag the blue arrow and move the layer across the zaxis.

As you drag the element around in 3D space, the position of the element will also update in the
other views.

Importing 3D Models
You can integrate 3D models to your project by importing them to your library, then dragging and dropping
them into your panels where needed. Each Storyboard Pro project has its own 3D Models library. Since each
instance of the model is sourced from your project's library, Storyboard Pro does not have to store a copy of
your model for each panel that uses it.
Storyboard Pro supports the following types of 3D models:
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l

Filmbox (.fbx)

l

3DS Max (.3ds)

l

Wavefront OBJ (.obj)

l

Allembic (.abc)

l

Collada (.dae)
NOTE
It is recommended to use the Filmbox (.fbx) format, as it can be packaged with textures embedded
in the model.

How to import a 3D object into the Library
1. In the Library view, right-click on the 3D Models library folder, then select Import Files.
2. In the file browser, locate and select your 3D model, then click on Open.
The following prompt appears.

If you want, you can choose to import your model in its original format. Converting it to FBX will
however make sure its textures are consolidated with the model in your project.
3. Click on OK.
The selected model appears in the 3D Models folder of the Library view.
4. Drag and drop the 3D model from the Library view to the Stage or Camera view:
l

To insert it between two specific layers, drop it between those layers in the Layer panel of
the Stage or Camera view.

l

If you want to insert it over all the other layers, you can drop it directly in the Stage or Camera
view.

The 3D model is inserted into your panel, in its original size, in the centre of the stage. A layer for
the 3D model is added to the layer list.
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NOTE
If you delete a 3D model from the library, every instance of that model in the project will be
deleted.

Manipulating 3D Objects
If you select a 3D model with the Layer Transform

tool, a 3D transformation manipulator will appear over it

in the Stage, Camera, Top and Side views. The transformation manipulator for 3D models is a cube with
controls within it to move, rotate and scale the model on any of the three axes.
A 3D model that has just been imported into a panel will be facing the camera. Consequently, the cube of its 3D
manipulator will also be facing the camera, making it look like a square. At this angle, it will not allow you to
move or scale the model on the z-axis. To work around this, you must either rotate the Stage view, use the Top
or Side views, or rotate the model itself.

How to rotate the Stage view in 3D
1. Do one of the following:
l

In the Tools toolbar, double-click on the Hand

tool and select the 3D Navigation

l

Press and hold Ctrl + Shift (Windows) or Shift + ⌘ (macOS).

2. Click and drag the inside of Stage view to rotate it in all directions.
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How to manipulate a 3D object
1. In the Tools toolbar, select the

Layer Transform tool.

2. Select the 3D model you want to manipulate.
3. In the Stage view, Camera view, Top view or Side view, do one of the following:

l

To translate the model on the x-axis, click ad drag the red arrow.

l

To translate the model on the y-axis, click and drag the green arrow.

l

To translate the model on the z-axis, click and drag the blue arrow.

l

To translate the model laterally relative to your point of view, click and drag on its geometry.

l

To rotate the model on the x-axis, click and drag the red circle.

114

Storyboard Pro 20 Getting Started Guide

l

To rotate the model on the y-axis, click and drag the green circle.

l

To rotate the model on the z-axis, click and drag the blue circle.

l

To rotate the model in any direction, click and drag on its outer circle.

l

To scale the model on the x-axis, click and drag on the red square dot.

l

To scale the model on the y-axis, click and drag on the green square dot.

l

To scale the model on the z-axis, click and drag on the blue square dot.

l

To scale the model on all axes, click and drag on any vertex of the cube.
TIP
If you need to rotate or scale the 3D model from a specific pivot point, you can move the
pivot point of the 3D model by clicking and dragging the

pivot in the middle of the

manipulator. The manipulator and its pivot will move, but not the model.

Previewing 3D Scenes
In Storyboard Pro, the Stage view is the default view in which to draw and manipulate objects. However, when
working in 3D, it has one pitfall: When you pan, rotate, zoom into or zoom out of the stage view, you are
changing the point of view from which you are looking at the stage. This means that the apparent position and
size of elements may not be representative of what will appear in your storyboard or animatic.
If you want to see a 3D scene exactly as it will look in your storyboard, you must use the Camera view. The
Camera view always displays the stage from the point of view of the camera, even if you pan, rotate or zoom it.
Therefore, you should always preview your scene from the Camera view if you make changes to the position of
the Camera or of 3D objects, to make sure the composition of the scene is as expected.
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How to add the Camera view to your workspace.
1. Do one of the following:
l

In the top-right corner of the Stage view, click on the
Camera View.

l

In the top menu, select Windows > Camera View.
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Chapter 16: How to Create and Import Templates
A template is a copy you make of one or several layers, or of one or several panels, into a library. Once you have
created a template, you can re-import it as many times as you need, either in the same project or in a different
project.
NOTE
When you create a template, it is not linked to the original project. A copy of the assets are created
for the template, and you can modify the original project without affecting your template. Likewise,
when you import a template into your project, it is copied into your project. Making changes to the
template will not affect its imported copies, and you can make changes to the imported assets
without affecting the template.

Creating Layer Templates
You can create a template of one or several layers from the Layer panel in the Stage or Camera view.

How to create a template from one or several layers using the Stage or Camera view
1. In the Library view, select a folder in which you want to store your template.
2. In the Layer panel of the Stage or Camera view, select one or several layers. To select several layers,
do one of the following:
l

While holding Shift, click on the first layer you want to add to your selection, then on the last
layer you want to add to your selection. All layers in-between will be part of the selection,
inclusively.

l

While holding Ctrl (Windows) or ⌘ (macOS), click on each layer you want to add to your
selection.

3. Drag and drop the selection into the right pane of the Library view.

4. In the Rename dialog box, enter the name for your new template.

118

Storyboard Pro 20 Getting Started Guide

NOTE
You can also rename a template after it is created by right-clicking on it and selecting Rename.

Importing Layer Templates
You can import a layer template into a panel using the Stage or Camera view.

How to import a template's layers into a panel
1. In the Thumbnails or Timeline view, select the panel in which you want to insert the template.
2. In the Library view, select the template you want to import.
3. Drag and drop the template into the Stage or Camera view:
l

To insert it between two specific layers, drop it between those layers in the Layer panel of
the Stage or Camera view.

l

If you want to insert it over all the other layers, you can drop it directly into the Stage or
Camera view.

Creating Panel Templates
You can create a template of one or several panels using the Thumbnails or Timeline view.

How to create a template of one or several panels using the Thumbnails view
1. In the Library view, select a folder in which you want to store your template.
2. In the Thumbnails view, select one or several panels. To select several panels, do one of the
following:
l

While holding Ctrl (Windows) or ⌘ (macOS), click on each panel you want to add to your
selection.
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l

While holding Shift, click on the first panel you want to add to your selection, then on the last
panel you want to add to your selection. Both panels you clicked on and every panel inbetween will be added to the selection.

3. Click and drag on the drag and drop handle

of one of the selected panels, then drop the selection

into the right pane of the Library view.

4. In the Rename dialog box, rename the new template.
NOTE
You can also rename a template after it is created by right-clicking on it and selecting Rename.

How to create a template of one or several panels using the Timeline view
1. In the Library view, select a folder in which you want to store your template.
2. In the Timeline view, select one or several panels. To select several panels, do one of the following:
l

While holding Ctrl (Windows) or ⌘ (macOS), click on each panel you want to add to your
selection.

l

While holding Shift, click on the first panel you want to add to your selection, then on the last
panel you want to add to your selection. Both panels you clicked on and every panel inbetween will be added to the selection.

3. Drag and drop the selected panels into the right pane of the Library view.
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4. In the Rename dialog box, enter the name for your new template.
NOTE
You can also rename a template after it is created by right-clicking on it and selecting Rename.

Importing Panel Templates
You can import a panel template into the Thumbnails or Timeline view.

How to insert a panel template between two panels in the Thumbnails view
1. In the Library view, select the template you want to import.
2. Drag and drop the selected template into the Thumbnails view, between the two panels where you
want it to be inserted.
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NOTE
If you are inserting the template between two scenes, you are able to choose whether the
panel will beattached to the previous scene or the next scene, or whether it will be inserted
into its own scene. This will depend on how close to either scene or to the gap between them
you drop the template. As you move the panel around in the gap, a red line will indicate where
the panel will end up.

How to insert a panel template between two panels in the Timeline view
1. In the Library view, select the template you want to import.
2. Drag the selected template into the Timeline view, between the two panels where you want it to be
inserted.
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NOTE
If you are inserting the template between two scenes, you are able to choose whether the
panel will be attached to the previous scene or the next scene, or whether it will be inserted
into its own scene. This will depend on how close to either scene you drop the template. As you
move the panel around the seam between the scenes, a green bracket will indicate where the
panel will end up.
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Chapter 17: How to Export your Project
Once you have finished your storyboard or animatic, you can export it to take it to the next stage of your
production.
If you look in the File > Export menu in the top menu, you will see that there are many ways of exporting your
project. This chapter will introduce you to three commonly used types of export:
l

PDF: Exporting your storyboard as Portable Document File (.pdf) creates a document containing a
traditional-style animation storyboard, presenting each panels in their chronological order, with their
scene and panel numbers as well as their captions. In this format, you can print it or share it digitally, and
it can be used as reference or as pitching material.

l

Movie: Exporting your animatic as a movie allows you to share it with project collaborators as well as to
import it into third party software.

l

Harmony: You can export each scene in your animatic into separate Toon Boom Harmony scenes, with
the panels inserted into the scenes so they can be used as references to create the animation. If you
intend to create your animation in Storyboard Pro, this allows you to quickly take the production from
the storyboarding stage to animation.

Exporting a PDF
Exporting a PDF will create a traditional animation storyboard displaying the panels along with their scene and
panel number and their captions.
NOTE
Viewing a PDF file requires a PDF reader, such as Adobe Reader, which you can download from the
following page: https://get.adobe.com/reader/

How to export a PDF
1. In the top menu, select File > Export > PDF.
The Export to PDF dialog box opens.
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2. In the Destination Path section, click the

Browse button.

3. In the Save dialog, browse to the location in which you want to export your PDF document. In the
File name field, type in the desired name for the document and click on Save.
4. In the PDF Export Parameters section, select a layout for the PDF file.
5. In the Export Range section, select whether you want to export the entire project, or only specific
parts of it:
l

All: Exports the entire storyboard.

l

Selected Scenes: Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:
l

Type the number of a sequence or of a scene in the Sequence or Scene fields in the
Filter section, to only show matching sequences or matching scenes in the list.

l

Click and drag to select a range of scenes.

l

Hold the Ctrl key and click on each scene you want to add to your selection.
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l

Hold the Shift key, then click on the first scene and the last scene you want to add to
your selection, to select every scene between those two scenes inclusively.

l

If your project has sequences, click on a sequence to select every scene in that
sequence.

l

Current Scene: Exports only the currently selected scene.

l

Current Panel: Exports only the currently selected panel.

l

Tracked Panels:Exports panels on which tracking changes is enabled.

6. If you want to view the storyboard after it is exported, check the Open document after export
option.
7. Click on Export button.

Exporting a Movie
Once you have created your storyboard and animatic, you can export it as a movie file to share it with project
collaborators or import it in third party software. You can export your animatic as a video file with audio, or as a
sequence of image files, the latter which can be assembled in Harmony or in a third party software.

How to export a movie
1. In the top menu, select File > Export > Movie.
The Export to Movie dialog box opens.
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2. In the Destination Path section, click the

Browse button and choose a folder in which to save the

exported files.
3. In the File Pattern field, type in a prefix for the exported files if you plan to export an image
sequence.
4. In the Export Movie Format section, configure the following options:
a. In the Movie Format drop-down, select an export format:
l

QuickTime Movie (*.mov): The Apple QuickTime format. This is the default export
format and is recommended for its portability, and also because it allows you to choose
among several video codecs.
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NOTES
l

On Windows, Apple QuickTime must be installed to allow Storyboard
Pro to export QuickTime movies. You can configure the export of
QuickTime movies to use any codec that is compatible with QuickTime,
including H.264, MPEG-4 and Animation.

l

On macOS, Storyboard Pro uses Apple AVFoundation to export
QuickTime movies, which allows you to export using codecs such as
H.264, Apple ProRes 422 and Apple ProRes 4444, among others.

l

If you are looking to export a QuickTime movie with transparency, be
sure to choose a codec that supports encoding with an alpha channel.

l

H.264/MPEG-4 (*.mov) : A simple movie format that uses the H.264 codec, which is
supported by most web browsers.
NOTES
l

Using this format does not require additional software. However, if this
is the first time you export a movie in H.264/MPEG-4 format, you will
be prompted to download the OpenH264 library from Cisco. Simply
click Yes when prompted, and Storyboard Pro will automatically
download the library, then export the movie.

l

There are no encoding options for this format.

l

This format supports resolutions of up to 4096×2304. Each dimension
must be a multiple of 16 pixels.

l

Audio exported in this format is encoded in PCM 16-bit stereo, 22.05
kHz.

l

Windows Media Video (*.wmv): The native format for Windows Media Player.
NOTES
l

Windows Media Video (.wmv) files can only be exported on Windows.

l

Video players and editors on non-Windows systems can generally not
open Windows Media Video (.wmv) files.

l

Flash (.swf)

l

Image sequence in Jpeg (.jpg), Targa (.tga) or Portable Network Graphics (.png)
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format.
b. The Transparent Background option is only available for QuickTime Movie (.mov), Targa
(.tga) and Portable Network Graphic (.png) formats. Check this box if you want to export
your movie or image sequence with a transparent background.
c. In the Resolution drop-down, select whether you want the exported movie to be in Full Size,
Half Size or Quarter Size, relative to the resolution of your project. It is recommended to
export your animatic in full size unless you want to quickly export a test video.
d. In the Colour Space drop-down menu, select a colour space to use, or stay with the default
Project Working Colour Space.
If you plan to create an export for use in a different software, you may want to match colour
spaces to keep all your colours consistent. The default setting is the current Storyboard Pro
project colour space, which was selected on creation of the project.
e. In the One Clip drop-down, select how you want your video clips to be separated:
l

Per Scene: Create one movie file for each scene in your project.

l

Per Sequence: Create one movie file for each sequence in your project, if any.

l

Per Project: Export your whole animatic into a single video file.

5. In the Export Range section, select whether you want to export the entire project, or only specific
parts of it:
l

All: Exports the entire storyboard.

l

Selected Scenes: Select this option to export a specific selection of scenes. Then, click on the
Select button to open the Scenes Picker dialog box, in which you can:
l

Type the number of a sequence or of a scene in the Sequence or Scene fields in the
Filter section, to only show matching sequences or matching scenes in the list.

l

Click and drag to select a range of scenes.

l

Hold the Ctrl key and click on each scene you want to add to your selection.

l

Hold the Shift key, then click on the first scene and the last scene you want to add to
your selection, to select every scene between those two scenes inclusively.

l

If your project has sequences, click on a sequence to select every scene in that
sequence.

l

Current Scene: Exports only the currently selected scene.

l

Current Panel: Exports only the currently selected panel.

l

Tracked Panels:Exports panels on which tracking changes is enabled.
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6. If you want to automatically play the video or view the exported files once the export is done, check
the Open document/folder after export option.
7. Click on the Export button.

Exporting to Harmony
Storyboard Pro can automatically export each scene in your project into a scene that can be opened in
Harmony, where you can use the animatic to create and time your animation. The resulting Harmony scenes
will be the same length as the scenes in your Storyboard Pro project, they will contain each of their panels so
that you may animate over them, and they will contain their respective part of the animatic's soundtrack.

How to export Harmony scenes
1. In the top menu, select File > Export > Export to Harmony.
The Export to Harmony dialog box opens.

2. In the Destination Path section, click the

Browse button and choose a folder in which to save the

exported files.
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3. In the File Pattern field, type in a prefix for the exported files if you plan to export an image
sequence.
4. In the Format drop-down, select one of the following options:
l

Harmony Offline: This will create scenes that can be opened in Harmony Stand Alone.

l

Harmony Database: This will create a package of scenes that can be imported into a
Harmony Server database.

5. Select one of the following export types, depending on what you prefer to work with.
l

Rendered Animatic: Renders the animatic into a sequence of bitmap images that are
assembled into the exported Harmony scenes. This ensures that the content of your animatic
is accurately rendered in Harmony, especially if you intend to use an older version.

l

Original Scene: Exports the animatic directly into Harmony scenes without rendering it. This
preserves the layers, drawings, 3D objects, images, videos and camera movements so that
they can be used in Harmony.

6. In the Export Range section, select whether you want to export the entire project, or only specific
parts of it:
7. If you want to view the exported files once the export is done, check the Open document/folder
after export checkbox.
8. Click on Export.
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