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Storyboard Pro 20.0.1 Release Notes
Here is the list of changes in Storyboard Pro 20.0.1, build 20.10.1. 16823 (2021-03-09):

 l Changes and Improvements on page 3

 l Fixes on page 3

 l Drawing on page 3

 l Timeline on page 4

 l Video Tracks and Video Track Layers on page 4

 l Audio and Effects Stack on page 5

 l Cached Playback on page 5

 l PDF Export on page 5

 l Scripting on page 5

 l Open GL on page 6

 l UI and Miscellaneous on page 6

Changes and Improvements

 l A new option is now available in the Generate Auto-Matte dialog to choose whether or not the newly 
generated layer is selected upon creation. The new Select Newly Created Layer option is only available 
when Create Matte on New Layer is selected.

 l Changing the duration of a panel from its start is no longer possible when Animatic Editing Mode is 
disabled. Editing the duration of a panel from the start using the mouse is still possible when Animatic 
Editing Mode is enabled or when holding down the CTRL (command on macOS) modifier to switch from 
ripple edit (yellow pointer) to non-ripple edit (red pointer) mode.

 l The waveform for both audio channels are now displayed in the Timeline for stereo files.

Fixes

The following issues have been fixed in this release of Storyboard Pro:

Drawing

 l Random crashes when drawing straight lines with the Pencil tool by pressing SHIFT. SB-3980

 l Paint fills on some bitmap layers are red when Apply to Visible Drawing Layers is enabled. SB-3962

 l Delay drawing with the Brush tool when using a mouse or a drawing tablet that has a high polling rate 
on macOS. SB-4018

 l Random crashes while drawing using a textured brush on some systems. SB-4048
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Timeline

 l Drawing is forbidden in the selected panel after clicking in an audio track. SB-3803

 l Duplicating a panel marks all panels in a scene to be marked as modified when Auto Tracking Mode is 
enabled. SB-3325

 l Pasting a drawing object does not work when the focus is in the Timeline view. SB-3999

 l Moving camera keyframes in the Timeline causes the ease in and ease out values to change. SB-4015

 l Opacity animation is duplicated when using the Split Panel at Current Frame command. SB-3815

 l Changing the duration of a transition from the Panel view causes markers with a duration of 1 frame or 
longer to disappear. SB-3934

 l Templates created from imported PDF files create single frame panels when dropped in the Timeline. 
SB-3981

 l Creating animation keyframes from the Timeline while multiple layers are selected only creates 
keyframes on the first selected layer. SB-3969

 l Importing an image fails if the playhead over empty frames in the Timeline. SB-3978

 l Frame offset value is not displayed when dragging a camera keyframe in the Timeline. SB-4027

 l Crash when selecting a layer if the focus is on a video or audio track and that the track does not contain 
a clip at the current frame. SB-4060

 l Crash when pasting a panel a second time after undoing if there is top or side view in the workspace 
while the Transform tool is selected. SB-3975

 l Cannot reduce a panel’s duration freely when one of its layers has in and out ease values on its 
animation keyframes. SB-4073

 l Storyboard Pro hangs when dropping a template or a clip at the end of the storyboard track if there is a 
transition between the first and second scene. SB-3977

 l Marker duration changes when panel duration is changed and that Ripple Markers is enabled. SB-3951

 l Some operations cause markers to ripple even when Ripple Markers is disabled. SB-4051

Video Tracks and Video Track Layers

 l Dropping a 3D model in a video clip does not prompt to use as a 3D Model or to Render to 2D. SB-3983

 l 3D models in clips cannot be manipulated with the Transform tool. SB-3877

 l Opacity keyframes don’t move when changing the duration of a clip. SB-3902

 l The previous clip is added to the selection when shift + click the first frame of a clip. SB-3901

 l The Merge Layer command should ignore movie layers instead of removing them. SB-3926
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 l Dropping grouped layers in a video track creates an empty clip. SB-3959

 l Layer animation is lost when dragging and dropping layers into a video track. SB-3957

 l Opacity animation is lost when using the Split Clip at Current Frame command. SB-3816

 l The Create Layer on Surface tool doesn't work on 3D models in video clips. SB-4017

 l Crash when selecting a movie layer after renaming a video track. SB-4045

 l Animated transformations are lost when splitting a video clip. SB-4049

Audio and Effects Stack

 l Using the Split Clip at Current Frame command enables all the effects in the newly created clip. SB-
3940

 l Some volume keys are lost when splitting an audio file. SB-3854

 l Multi-selection using Shift in the Effect Stack is not working properly. SB-3961

 l Editing the values of audio effects by clicking and dragging in the Effect Stack does not work properly 
on macOS. SB-4043

Cached Playback

 l Generating frames for the playback cache is slower when the Timeline is visible on macOS. SB-3885

 l If a project does not have any audio clips, scrubbing in the timeline will make the software crash when 
Playback Mode is set to use a Blackmagic Design device and that Audio Scrubbing is enabled. SB-3979

 l Audio is doubled when using a Playback View and that audio is set to output on Blackmagic Design 
device. SB-3868

 l There is a big delay when starting a playback if the project Info overlay is enabled in cached playback. 
SB-4093

PDF Export

 l Custom page format is not applied properly when exporting to PDF. SB-4001

 l The camera mask is not printed in scenes that have a static camera. SB-4041

 l Export to PDF dialog becomes unresponsive after changing the colour of the camera mask on macOS. 
SB-4042

 l Storyboard Pro crashes when attempting to export a PDF Profile. SB-4059

Scripting

 l ExportManager::exportToAAF/XML does not support captions overlay. SB-3324

 l Scripted export doesn't work when using setUseSelectedPanels. SB-3958
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 l Crash when using exportToNLE in batch mode. SB-4006

 l Crash when calling exportToHarmony in batch mode. SB-4007

 l Crash setting the current tool preset using a script if there's a hidden layer. SB-4034

 l TB_ChangePanelDuration script does not work. SB-4038

Open GL

 l Stage and Camera views don't refresh when FSAA is off on macOS using Iris Pro Graphics 6200. SB-
3967

 l Memory leak when overlays are displayed in the Stage view or Camera view. SB-3993

UI and Miscellaneous

 l Storyboard Pro crashes on systems that have CPUs with 128 logical cores or more. SB-4009

 l Detached views that are not on the main monitor always go back to the main monitor when reloading. 
SB-3872

 l Poor performance when clicking caption boxes in the Panel view when there is a large script in the 
Storyboard view. SB-3881

 l The Text tool and the Burn-In preferences are missing some fonts on macOS since Catalina. SB-3833, 
SB-3840

 l Difficult to see the active state of buttons when using the light UI mode on macOS. SB-3255

 l Expand and collapse arrows in the Library, 3D Graph and Effect stack blend with the background when 
using the dark UI mode on macOS Big Sur. SB-3888

 l Some shortcuts stop responding after clicking the Cancel button in the Keyboard Shortcuts dialog. SB-
3350

 l The content of the Stage and Camera view shift when a panel contains too many layers for the space 
available in the layer list and that the scrollbar appears. SB-4071

 l Dropping a template in an existing panel clears the layers’ metadatas and causes grouped layers to 
disappear. SB-4039
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Storyboard Pro 20 Release Notes
Here is the list of changes in Storyboard Pro 20, build 20.10.0. 16510 (2020-11-22):

 l New Features on page 7

 l Drawing Tools on page 7

 l Drawing Layers on page 9

 l Model View on page 10

 l Stage and Camera Views on page 10

 l Playback on page 11

 l Audio Effects on page 13

 l Timeline on page 13

 l Conformation on page 15

 l Exporting and Pipeline Integration on page 15

 l PDF Export on page 17

 l Function Editor on page 17

 l Scripting on page 18

 l Other Enhancements on page 18

 l Fixed Issues on page 18

New Features

Drawing Tools

Feature Description

Stencil Brush Tool

A new Stencil Brush  tool is now available in Storyboard Pro. This tool is 
located in a drop-down menu under the Brush  tool in the Tools toolbar. 

This tool has two modes, Overlay Brush Mode  and Repaint Brush Mode 
. The two modes are available in the Stencil Brush Tool Properties, under 

the brush presets. 

 l Repaint Brush Mode: In this mode, the existing artwork is replaced and 
repainted, ignoring empty zones. The Stencil Brush always behaves as 
a Repaint Brush on bitmap layers.

 l Overlay Brush Mode: In this mode, the existing artwork is not 
modified. Instead, the existing artwork is used as a mask to clip new 
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Feature Description

brush strokes on top of the existing artwork. You can perform a multi-
layer selection and use the union of the artwork in all of the selected 
layers as the mask. Although all the selected layers participate in 
generating the mask, only the current active layer is modified with the 
new brush strokes. The Overlay Brush mode is available for vector 
layers only. 

Pencil Textures

Pencil lines can now be drawn with textures. A pencil line texture is applied 
with regard to the width and direction of the pencil lines. For example, if you 
draw a spiral with a dash texture, the dashes will follow the curves of the 
spiral, and if you draw a thicker line with the same texture, the dashes will be 
both longer and thicker. 

Pencil textures can also be applied to the Line , Rectangle , Ellipse  
and Polyline  tools. Default textures are found under the Texture tab in the 
Pencil  tool extended properties.

You can also import your own textures. Select the pencil line and in the Tool 
Properties assign a new texture.

Single Line and Multiple Lines 
Cutting Modes

The Cutter  tool now has two gesture cutting modes available in the Tool 
Properties view:

 l Single Line Cutting Gesture : This mode trims the first line 
segment cut by a single straight gesture. 

 l Multiple Lines Cutting Gesture : This new mode trims multiple line 
segments cut by the same gesture.

Options for drawing curves 
with the Line Tool

New options in the Line  tool properties to curve the line on mouse up: 

 l Curve Line Mode : Allows for the drawing of a curved line by 
moving the mouse after drawing a straight line. Click or press Enter to 
commit the curved line.

 l  S-Curve Line Mode : Allows for the drawing of an S-shaped 
curved line. Moving the mouse after creating a straight line will curve 
the line from both ends until the mouse is clicked. The tail end of the 
line will then curve until the mouse is clicked again or Enter is pressed.

Auto Fill with Brush
New Auto Fill  option in the Brush tool properties. When active, drawing a 
closed shape with the Brush  tool will automatically fill the closed shape 
with the currently assigned paint colour.

Select tool improvements  l The Select  tool pivot now preserves its position when using the 
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Feature Description

Undo and Redo commands. 

 l The Select  tool pivot now follows the selection when scaling, 
rotating and skewing.

Centerline Editor tool 
improvements

Improvements have been added for editing brush strokes with the Centerline 
Editor  tool: 

 l Points can now be deleted from the centerline curve on brush strokes 
by selecting them and pressing the Delete key.

 l New Centerline Smoothness option to control the fitting of the center 
line is now available in the Tool Properties.

 l The centerline selection is now maintained when using the Undo and 
Redo commands.

Preserve selection when 
undoing or redoing

The Contour Editor , Perspective  and Envelop  tools now preserve 
the selection when using the Undo and Redo commands.

Adjusting eraser size
It’s now possible to adjust the eraser  size holding o, or by using the [ and ] 
shortcuts when using the eraser end of the Wacom pen.

Drawing Layers

Feature Description

Scroll bar in the layer list
The layer list that appears in the Stage view, Camera view and in the panels in 
the Thumbnail view, now has a scrollbar to quickly move and scroll down the 
list of layers.

Toggling layer states

You can now toggle the different states (visibility, lock, Background Mode) of 
multiple layers by holding the Alt key when clicking on the Show/Hide , 
Lock/Unlock or Background Mode  icons.

Alt-clicking the Show/Hide icon on a layer will hide all other layers in the 
panel and only show the layer on which you clicked.

If the layer that is being clicked is the only layer that is visible, Alt-clicking will 
enable all the layers in the panel.

Dropping layers in groups
Layers can now be dropped into collapsed groups. Once dropped, the layer 
will be placed at the top of the group.
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Feature Description

Animated Layer Opacity

The opacity value of layers can now be animated over time. To animate the 
opacity of a layer, in the Stage or Camera view, select the layer in the layer 
panel and click the  button next to the Opacity value at the top of the layer 
list. This will create an opacity keyframe at the current frame. In the Timeline 
view, move the red playhead to select another frame and repeat these steps to 
have the opacity change over time.

Blurring Layers

It is now possible to preview Blur effects before applying them by using the 
new Preview button in the Blur dialogs.

All the Blur effects (Blur, Radial Zoom Blur and Directional Blur) can now be 
applied to vector layers without having to convert them beforehand. Vector 
layers will be converted automatically when the effect is applied.

A visual cue is now displayed in the Stage and Camera views to show the 
position of the focus point used for the Radial Zoom Blur.

Model View

Feature Description

Model View
The Model view is now available in Storyboard Pro to display reference 
drawings. Drawings can be displayed in this view by dragging and dropping 
drawing layers into the Model view’s window.

Stage and Camera Views

Feature Description

Onion Skin Options

The following options are now available for better Onion Skin  display in 
the Camera tab of the Preferences:

 l Lightness as Alpha: In this mode, when displaying drawings before 
and after the current frame, dark areas remain opaque while light areas 
become transparent.

 l Onion Skin Render Style has replaced the Enable Shade option and  
has the following options:

 l Original Colours: Gradually fades the colours in the drawings.

 l Coloured: Uses the colours set in the Preferences > Colours 
tab.
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Feature Description

 l Coloured Outline: Displays the drawings as outline using the 
colours set in Preferences > Colours tab.

 l Onion Skin Position: Allows you to select whether the onion skins are 
displayed under or over the current panel.

Proportion Grid

A new Proportion Grid  can now be displayed in the Stage and the Camera 
views. This grid follows the camera and can be used to help compose your 
drawings or your camera shots. The number of horizontal and vertical 
divisions for this grid can be customized from the Camera tab of the 
Preferences. By default, the grid is divided into 3 vertical and 3 horizontal 
sections to create the classic rule of thirds composition grid. A new button in 
the status bar of the Stage and Camera views is available to turn the grid on or 
off.

Show Drawing Grid Button

The Show/Hide Grid  button in the Stage and Camera view’s status bars 
has now been replaced by the 12 Field Grid  button and can be used to 
select which grid is displayed. Quickly clicking the 12 Field Grid  button 
shows and hides the grid. Clicking and holding the 12 Field Grid  button 
opens a small menu where all the grid sizes are displayed for selection.

16x12 Field Grid
A new 16x12 Field Grid  has been added to the list of available drawing 
grids.

Playback

Feature Description

Cached Playback

Storyboard Pro can now pre-render frames using OpenGL and save them in a 
cache. This cached playback can be used to reliably playback at the project’s 
frame rate, without pausing or skipping.

A cached playback can be viewed from the Playback view in Storyboard Pro or 
on a reference monitor through a Blackmagic Design playback device. The 
cached playback can be enabled in the Preferences > Playback tab, under the 
Playback Mode options:

 l Disabled: When this option is selected, cached playback is disabled. 
This is the default state. 

 l Playback View: When this option is selected, the Playback view 
becomes available to add to the Storyboard Pro workspace. Relaunch 
is required.
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Feature Description

 l [Blackmagic Design playback device]: If a Blackmagic Design 
playback device is installed or connected to your computer, the device 
will be appear and be available for selection in the Playback Mode 
options drop-down.

Support for Blackmagic Design 
playback devices

Storyboard Pro now supports the use of Blackmagic Design playback devices 
when using cached playback. If a Blackmagic Design playback device is 
connected to your computer, it will be available in the Preferences > Playback 
tab > Playback Mode options drop-down.

Audio Output Device

Storyboard Pro now supports the use of Blackmagic Design devices for audio 
output. If a Blackmagic Design device is connected to your computer, it will be 
available in the Preferences > Playback tab > Audio Output Device options 
drop-down.

Playback Range

You can now define the playback range from the top menu, by selecting Play > 
Playback Range and one of the following: 

 l Storyboard Track

 l Track Storyboard and Audio Tracks

 l Working Range 

When the Working Range option is selected, the Start and Stop Frames of the 
working range are displayed as adjustable black triangles in the Timeline 
view's ruler and the range selection is indicated in dark grey.

A way to quickly redefine the range is to move the red playhead in the Timeline 
view and set the Start and Stop Frames, or to select a range of panels and set 
them as the range. This can be done from the top menu, by selecting Play > 
Playback Range and one of the following:

 l Set Start Frame

 l Set Stop Frame

 l Set Range from Selection 

All of the Playback Range options are also available by right-clicking on the 
Timeline view's ruler.
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Audio Effects

Feature Description

Effects Stack View

It is now possible to add audio effects to audio clips using the new Effect 
Stack view (Windows > Effect Stack). The following effects can be added and 
managed in this view:

 l Balance

 l Delay

 l High Pass Filter

 l Low Pass Filter

 l Pitch Shifter

 l Reverb

 l Volume

To add an effect to an audio clip, select the clip in the Timeline view, then at 

the bottom right of the Effect Stack view, click on the Add Effect  button.

Audio Speed/Duration

You can now change the speed and duration of audio clips using the new 
Speed/Duration dialog (accessed by right-clicking on an audio clip). The 
following options are available:

 l  Speed: Sets the speed of the audio clip using a percentage. This 
automatically changes the duration.

 l Duration: Sets the duration of the audio clip. This automatically 
changes the speed.

 l  Original Duration: Displays the duration of the clip at 100% speed.

 l Ripple-Edit: Shifts all the audio clips that come after the selected 
audio clip.

 l Preserve Audio Pitch: Use this option to preserve the  current audio 
pitch when changing the speed or duration.

Timeline

Feature Description

Creating empty clips on video 
tracks

It is now possible to create clips on video tracks that contain multiple drawing 
layers. To do this, position the red playhead to the desired location in the 
Timeline view, then right-click on the desired video track and from the menu 
select New Empty Clip.
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Feature Description

Select the newly created clip to display its layers in the Stage or Camera view. 
You can add more layers to the clip's layer stack or draw and create artwork on 
these layers.

Creating a clip from a drawing 
panel

A clip can now be created by dragging a panel from the Storyboard track to a 
video track. This creates an independent copy of all the layers in that panel, 
now housed in a clip.

The reverse is also possible, a clip can be dragged from a video track to the 
Storyboard track to create a panel. This works as long as the clip does not 
contain a movie file. 

Image and  Movie clip colours
Image clips and Movie clips on video tracks now have their own distinctive 
colours in the Timeline view. The default colours can be changed in the 
Preferences > Colours tab.

Ripple Markers

There is a new option to Ripple Markers in the Timeline view when editing 
panels. This option can be turned on or off from the Storyboard > Markers 
menu and in the contextual menu that appears when right-clicking on the 
Timeline view's ruler.

When enabled, operations that cause the overall project duration to change 
will shift and ripple the markers to follow the panels.

Deleting a panel ripples markers  up the Timeline from the point of the deleted 
panel. Markers placed before or in the timecode range of the deleted panel will 
stay at their current timecode. 

Timeline Marker Enhancements

To help keep the colour of markers consistent, a list of predefined colours is 
now available when editing the properties of a timeline marker. It is still 
possible to assign a custom colour using the Custom option at the bottom of 
the colour list.

Additionally, markers now have a Name field in addition to the Note field.

Link Clips to Panel

A new command in the Timeline view now allows you to link audio and video 
clips to a specific panel. When linked to a panel, a clip will follow its linked 
panel instead of following the panel that is located at the clip's first frame, 
allowing to sync audio with any panel.
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Conformation

Feature Description

Conformation of Video Tracks

Video track information can now be exported in an XML or AAF file when 
exporting via the File > Conformation > Export Project command, by 
checking the  new Export video tracks option in the Options tab of the Export 
Project dialog box.

When enabled, content of video tracks will be included in the generated XML 
or AAF file and the first frame of each clip on these tracks will be rendered as a 
flat image.

Exporting panels as movie files

Panels can now be exported in an XML or AAF file when exporting via the File 
> Conformation > Export Project command, by checking the  new Export 
panels as movies on additional track option in the Options tab of the Export 
Project dialog box.

All the panels in a project can be rendered as movies or only panels that have 
camera or layer motion by additionally selecting the Only panels with motion 
option. 

Exporting and Pipeline Integration

Feature Description

Support for additional 
QuickTime codecs on macOS

On macOS additional codecs are now available when exporting QuickTime 
movies. The list of codecs available depends on the version of macOS being 
used. The following are now available on Catalina:

 l Apple ProRes 422 HQ

 l Apple ProRes 422 LT

 l Apple ProRes 422 Proxy

 l H.265 (Alpha channel support is available with Catalina) 

QuickTime movies in full colour 
depth

Rendering to QuickTime on macOS now supports the codecs’ full bit depth. 
ProRes 4444 supports up to 12-bit for the RGB channels and ProRes 422 
supports 10-bit per channel.

Export Bitmaps with Custom 
Resolution

New options have been added to the resolution list in the Export to Bitmap 
dialog that allows exporting at twice the project resolution or using a custom 
resolution, without having to change the project resolution.
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Feature Description

Movies with Transparent 
Background

A Transparent Background option is now available when exporting movies 
using a codec which supports alpha channel. On macOS, this option is greyed 
out if the selected QuickTime codec does not support an alpha channel. On 
Windows, the options cannot be greyed out automatically. A codec 
supporting an alpha channel with the depth set to Millions of Colors+ must be 
selected.  

This option is available in both Movie and EDL/AAF/XML exports.

Bitmap Export with Transparent 
Background

The Transparent Background option now works for TGA and PNG image 
formats when using the Export > Bitmap command. In previous versions, this 
option was only available when exporting to PSD files.

Colour Space Management

Storyboard Pro now includes the OpenColorIO library for managing and 
converting colours to ensure consistent colours throughout your pipeline.

 l The working colour space for a project can be set when creating a 
project or from the project properties. This colour space is used for 
internal processing when rendering. All images imported into a project 
should use the same colour space as images are not converted on 
import.

 l The colour space used when exporting images and movies can be set 
from their respective export dialogs. If the colour space selected at 
export differs from the working colour space, the colours will be 
converted during the export process.

 l Exported images and videos in the following formats will be tagged 
with the colour space information. Other formats will only have the 
colour values converted and will not be tagged:

 l PSD and PNG images

 l QuickTime Movie export on macOS 

Importing Audio Tracks from an 
AAF or FCP XML

A new dialog to import audio tracks from an XML or AAF file is now available 
in Storyboard Pro. The dialog can be opened using File > Import > Audio 
Tracks command and has the following options:

 l  Import to New Audio Tracks: This option will create new audio tracks 
and import the audio to these tracks.

 l  Replace all Audio Tracks: This option will remove all audio tracks 
from the project and replace them with new audio tracks on which the 
linked audio clips will be imported. 

Importing media through Media Importing audio and movie files on Windows is now done through Microsoft 
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Feature Description

Foundation

Media Foundation. Only audio and video files that are in a format supported by 
Microsoft Media Foundation can be imported in Storyboard Pro. See the list of 
supported formats here: https://docs.microsoft.com/en-
us/windows/win32/medfound/supported-media-formats-in-media-foundation.

Harmony Export
Content of video tracks can now be exported as layers in Harmony when 
exporting to Harmony using the Original Scene export type.

PDF Export

Feature Description

Align Left Most Camera Frame

The Align Left Most Camera Frame option is now available on the Panels 
tab of the PDF Profile dialog.

When a storyboard panel contains a camera motion, selecting this option will 
align the left most camera keyframe with the panel frames in the exported PDF. 
The artwork and camera movement will spread over the caption columns and 
to the other rows depending on the range of camera movement.

This new alignment option works best when using the options in one of the 
three Japanese PDF profiles.

Unicode font support

PDF Export now uses Qt to better support languages with special characters. 
All fonts installed on the system can now be used to export captions. 

Note that password protection is not available with the Qt library. An external 
tool will need to be used if the PDF needs to be password protected.

Function Editor

Feature Description

Editing Bezier Curves
The velocity functions for the camera and layer motion are now Bezier curves. 
These provide better editability in the Function Editor than the previous Ease 
curves.

Independent ease adjustment
The camera Rotation and Focal Length function curves are no longer 
velobased. These now use Bezier curves that can be edited independently from 
the velocity function to fine tune ease in and out.
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Scripting

Feature Description

Method to list the name of 
views

Added the new view.viewList() function which returns all of the current 
views in Storyboard. It can alternatively be called with a parameter, a type of 
view, to only return the views of that type.

Sample scripts:

var list = view.viewList();
MessageLog.trace(list);
for (var i in list)
{ MessageLog.trace(view.type(list[i])); }

or

var list = view.viewList("Camera View");
MessageLog.trace(list);
for (var i in list)
{ MessageLog.trace(list[i]); }

Other Enhancements

 l The Easy Drag  option is now available in the Transform Tool properties. When enabled, you can 
move the selection by clicking anywhere inside its bounding box. When Easy Drag is disabled you must 
click directly on the selected artwork to be able to move it. 

 l The Snap and Align and Snap to Alignment Guides  options can now be used with Bitmap layers 
and the drawing tools. 

 l The font list that appears in the Text  tool's Tool Properties view will now filter as you type the name 
of the font you’re looking for. 

 l Shortcuts assigned to commands and tools are now displayed in the tooltips that appear when the 
mouse hovers over a button. 

Fixed Issues

The following issues have been fixed in this release of Storyboard Pro:

 l The Movie Format always resets to the top option in the drop-down list after reopening the Export to 
EDL/AAF/XML dialog.  SB-3301

 l Layer transparency does not render properly in the Stage and Camera views.  SB-3224

 l When exporting a project for Conformation, if the Always nest layers option is unchecked, the exported 
images are blank.  SB-3082

 l Audio clips disappear from the Timeline view after splitting, prior to a Copy and Paste command 
followed by an Undo command.  SB-2583
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 l Scripting: SelectionManager::setLayerSelection is not updated when changing panels.  SB-
2094

 l Soundtrack name is different each time a project is exported to Toon Boom.  SB-1537

 l Captions > Format Captions > Clear Formatting does not clear all text formatting.  SB-3234

 l The codec previously selected in the Movie Options is not persisted after choosing another Movie 
Format for export.  SB-3300

 l Audio clips disappear from synched audio tracks when using the Split Panel at Current Frame 
command before a gap.  SB-3349

 l Rendering a 3D model to 2D does not give the same result as displaying the model in a 3D scene using 
the same focal length.  SB-3558

 l Changing the codec in QuickTime Video Config for Export > EDL AAF XML doesn't create a movie in the 
selected codec on Windows.  SB-3542

 l ExportManager.setSplitTimeCountMode and setSplitTimeCountSplit have their 
parameters inverted.  SB-3592

 l The mouse cursor sticks to the marquee selection and fills it with black after a right-clicking on the 
contextual video or audio track menu.  SB-3360

 l Typing is slow in the caption fields of the Storyboard view when there is large text.  SB-3780

 l New project from Final Draft freezes when including transitions if the Preserve project length when 
adding transition option is not enabled.  SB-3352

 l Suggested name when using the Save As command when working on a project in SBPZ format is the 
internal folder name instead of the name of the SBP file.  SB-3556

 l Overlapping vertical strokes are not displayed properly when lowering the opacity of a layer.  SB-3224

 l Snapshots created on the last frame of panels can't be edited, deleted and moved.  SB-3537
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