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Chapter 1: Introduction
The Harmony Xsheet is part of the Toon Boom Harmony solution. The Xsheet Module is mainly used
for traditional animation when reproducing paper exposure sheet. It only covers Harmony Stage’s
timing features. This way, the user does not have to deal with all the other advanced animation
features and can focus on his exposure sheet work.
The exposure of a drawing is the length of time that it stays on the screen. In animation, a second
often can be divided as follows; 24, 25 or 30 images depending on the used format. We also call these
images frames.
The human brain is able to process an animation as slow as 12 drawings per second. Therefore, the
amount of drawings per second should be between 12 and 30. The general standard is 24 or 25 frames
per second, so these 12 drawings are set on double exposure. This means that each drawing stays on
the screen for two frames. If a drawing is exposed for 24 frames, it means that it will appear to the eye
for one second.
The Xsheet also known as the Exposure Sheet, or Dope Sheet is used when an animator is planning a
scene: the animator creates an individual column for each element in the scene, the name of the
drawings and their exposure into the Xsheet.The Xsheet allows the user to see the timing in detail.
The Xsheet is composed of columns corresponding to the different layers. Each column is split into
rows representing the frames in the scene. A paper Xsheet usually has eighty to a hundred rows and
ten columns. This enables the animator to associate a column with a certain element and record at
which frame each drawing will appear.
The traditional paper Xsheet was mainly created for the animator to communicate with the
cameraman regarding the scene’s timing, the camera moves and element trajectories. It is still used
today to express the same information to the compositors and the person working on the digital
Xsheet.
This guide is divided as follows:
•

Toon Boom Harmony - About this Help System on page 3

•

See "About Toon Boom Harmony" on page 9

•

Starting Toon Boom Harmony on page 15

•

Interface on page 41

•

Timing

1
7

Toon Boom Harmony 11.1 Xsheet Guide

2
8

Toon Boom Harmony 11.1 Xsheet Guide

Chapter 2: Toon Boom Harmony - About this Help System
Toon Boom Harmony is an animation and digital content creation tool that offers you a wide array of
features and options. Harmony is packaged in several different modules and allows you to create
animation using the technique of your choice—see About Toon Boom Harmony on page 9.
This help system is built to guide you through the different workflows possible and explains which tool
and module to use in a production context.
•

Help Structure on the next page

•

Tutorials and Other Help Tools on page 6

3
9

Chapter 2: Toon Boom Harmony - About this Help System Help Structure

Help Structure

The fundamental concepts of animation and Harmony are explained in this guide. It covers the
essentials of various animation workflows, basic animation principles, as well as Harmony's interface.
Depending on what you want to do, you can either start with this Fundamentals Guide to get
immersed into the world of Harmony and animation or go right to the Getting Started Guide, which
covers the main functions and tasks. All conceptual and reference topics are omitted to get you up and
running in a very short amount of time.
If your work revolves more around system administration or coordination tasks, you will probably
want to move over to the Installation Guide followed by the Control Center and Server Guide to learn
how to install and configure Harmony.
The core of this help system revolves around the main animation techniques you can use in Harmony to
create animation:
•

Traditional Animation

•

Paperless Animation

•

Cut-out Animation

If you use one of the animation technique listed above to produce games, you can complete your
learning process using the Gaming Guide.

4
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All workflows join in the compositing step of the process. All the information on compositing in
Harmony can be found in the Compositing Guide. Finally, you can watch the rendered animations in
the Play module. To learn how to use the Play module, refer to the Play guide.
If you are focusing on a single part of the workflow such as ink and paint or digital Xsheet creation, you
can simply read the Fundamentals Guide and one of the corresponding module guides:
•

Paint Guide

•

Xsheet Guide

•

Scan Guide

•

Draw Guide

•

Sketch Guide

Other satellite guides are also available to learn about additional information such as the preferences
and keyboard shortcuts.
•

Keyboard Shortcuts Guide

•

Preferences Guide

•

Scripting Guide

•

Utilities Guide

If you are already a Harmony user and want to know more about the new features that were added to
this latest version, refer to:
•

Release Notes

5
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Tutorials and Other Help Tools
Aside from the main product documentation, you can find supplementary material to learn more
about Harmony. The Toon Boom website's online resources section offers a variety of videos and
samples that can further your knowledge of Harmony.
•

Video Tutorials: toonboom.com/resources/video-tutorials/harmony-network

•

Templates and Sample Scenes: toonboom.com/resources/templates/harmony-network

•

Tips and Tricks: toonboom.com/resources/tips-and-tricks/harmony-network

•

White Papers: toonboom.com/solutions/white-papers

6
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System Requirements
Here are the technical specifications for Toon Boom Harmony 11.1.0.

Harmony Network
Toon Boom Harmony Network is a server-client configuration. The server stores all the assets, and
holds the database. The client machines simply run the software and allow the members of your team
to work on Harmony and access the assets directly from the database.

Note that an Internet connection is required to activate the animation software.

Before installing Harmony, refer to the Harmony and Your IT Department white paper to learn about
the network prerequisites for a Toon Boom Harmony installation. This document should be taken as a
guide to help you understand the preliminary steps before performing a typical Harmony installation.
There are multiple ways of installing Harmony, as well as numerous types of hardware that can work
with Harmony. To perform a custom installation which fits the studio’s requirements, a proper analysis
of the studio is required, such as: the type of project, the productivity expected, and the delivery date,
etc. If you are not yet familiar with Harmony, you should get in touch with your sales contact at Toon
Boom to organize a needs analysis of your studio and production in order to make the best of
Harmony and optimize your production pipeline.
The person who performs the installation should have the knowledge and expertise required for
setting up and configuring networks, computers, and operating systems. If you do not have an IT
department or someone who knows the network technology thoroughly, contact your sales
representative at Toon Boom to organize an installation with our consulting department.
•

White Paper: Harmony and Your IT Department

Harmony
Here are the specifications to install Harmony on client machines. Note that this does not encompass
the network and server specifications for Harmony Network.
Requirements

Windows

Mac OS X
Mac OS X 10.7.5
Mac OS X 10.8.5
Mac OS X 10.9.3 or later

Operating System

Windows 7 64-bit
Windows 8 64-bit

Processor

Intel Core i7, 3.4 GHz
Intel Core i5, 3 GHz
Intel Core 2 Duo

Monitor
Memory

Optimized for 1920 x 1080 or higher
Minimum requirement is 1280 x 800
16 GB
8 GB
7
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4 GB
Fast

‣ NVIDIA GeForce GTX

Fast

‣ NVIDIA Geforce GTX 780

Medium

Medium

‣ NVIDIA Geforce GTX 560
Video Card

775M

‣ NVIDIA GeForce GTX 650

‣ AMD Radeon HD 6770
‣ NVIDIA GeForce 750M
Slow

Slow

‣ Intel HD Graphics 4000,
5000

‣ Intel Iris GraphicsNVIDIA
GeForce GT 520, 620, 720

‣ Intel HD Graphics 4000,
5000

‣ Intel Iris Graphics
‣ NVIDIA GeForce 320M
‣ Radeon HD 4670

Best

‣ Wacom Intuos Pro
Drawing Tablet

‣ Wacom Cintiq
Basic

‣ Wacom Bamboo
‣ Wacom Intuos
Media Player

Apple QuickTime Player (free)

8
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Chapter 3: About Toon Boom Harmony
Toon Boom Harmony is the most advanced professional animation software on the market. Bringing
together an impressive 2D drawing toolset with the ability to work in a real 3D space, and import 3D
models,
Harmony Network combines the animation toolset of Harmony with an impressive database for
collaborative workflow. Share assets, batch vectorize and render, and increase production efficiency.

Top Features
•

Advanced Drawing Tools: Texture brushes, and thick and thin pencil lines

•

Smart Colour Palettes: Colour you can adjust on the fly

•

Character Rigging: Hierarchy, deform, and effects for creating sophisticated rigs

•

Special Effects: An array of effects including highlights and shadows, glows, blurs, and a full
particle effects engine

•

Real 3D Camera: A camera you can reposition in a full 3D space

•

3D Integration: Allowing you to import 3D models, position and animate them in 3D space

•

Batch Vectorizing and Rendering: Quickly process images for import and export through a
single workstation or a render farm

•

Database File Sharing: Share libraries, colour palettes, animation, and more across the whole
team

•

Production Pipeline Integration: Seamlessly integrate content from pre-production via
Toon Boom Storyboard Pro

Toon Boom Pipeline
Toon Boom Harmony has been recognized for its excellence by winning many awards, including a
Primetime Emmy® Engineering Award and the prestigious Ub Iwerks Annie Award for the integrated
pipeline with Toon Boom Storyboard Pro.
Harmony works perfectly with Toon Boom Storyboard Pro for all pre-production phases. Therefore,
animatics created in Toon Boom Storyboard Pro can be imported seamlessly in Harmony for
animation and scene setup guidance.

Modules

Harmony Network is composed of the following modules:

9
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•

Control Center below

•

Stage on the facing page

•

Draw on the facing page

•

Sketch on page 12

•

Scan on page 12

•

Xsheet on page 13

•

Paint on page 13

•

Play on page 13

•

Cloud on page 14

These modules are all accessible from:
•

Windows: Start > Programs > Toon Boom Harmony 11.1.0

•

Mac OS X: Applications > Toon Boom Harmony 11.1.0

•

Linux: /usr/local/ToonBoomAnimation/harmony_11.1/lnx86_64/bin
•

Controlcenter

•

Stage

•

Draw

•

Sketch

•

Scan

•

Stage -xsheet

•

Stage -paint

•

Play

•

ServerActivation

•

ClientActivation

•

LicenseWizard

Control Center

The Control Center module controls the database and organizes the production. The Control
Center module is used to create the environments, jobs and scenes, as well as importing and
exporting scene packages. The technical director or system administrator also uses the Control
Center to create the login information for users to access the database.
Control Center is also available in a cloud form where users can access scenes via the Internet.
To learn more about Control Center, refer to the following guides:

16
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•

Fundamentals Guide

•

Installation Guide

•

Control Center and Server Guide

Stage

The Stage module is the core of Harmony. It comprises all the major drawing, animation and
compositing features. It is used to work in the scene: design, character breakdown, cut-out
animation, traditional animation, ink and paint, exposure sheet, timeline, effects, compositing,
camera moves, colour styling, and so on.

You cannot create scenes in Stage Harmony Network, you require Control Center. You create them
directly in Stage with Harmony Stand Alone.

To learn more about Stage, refer to the following guides:
•

Fundamentals Guide

•

Getting Started Guide

•

Traditional Animation Guide

•

Paperless Animation Guide

•

Cut-out Animation Guide

•

Gaming Guide

•

Compositing Guide

•

Play Guide

•

Preferences Guide

•

Keyboard Shortcuts Guide

•

Scripting Guide

•

Utilities Guide

Draw
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The Draw module is a component of the Stage module. It contains all the tools necessary to create a
paperless frame-by-frame animation project. There is no node system in this module, only the basic
essential effects. Contrary to the Stage module, instead of creating effects in the Network view, you
simply create them in the Timeline view. The Draw module also includes all the scene setup and
camera features for you to do the compositing for your project.
•

Fundamentals Guide

•

Draw Guide

•

Preferences Guide

Sketch

The Sketch module is a component of the Stage module. It contains the essential tools to animate
frame-by-frame drawings and paint them. It allows you to add layers and animation, and paint and
adjust the timing. There are no effects, camera or other compositing tools included in this module.
The Sketch module allows you to focus on the paperless animation tasks at hand without being
distracted by other features that are not necessary to your work.
To learn more about the Sketch module, refer to the following guides:
•

Fundamentals Guide

•

Sketch Guide

•

Preferences Guide

Scan

The Scan module is used to scan drawings in batch. It creates a drawing list from the timing and
exposure previously created in the exposure sheet (via Stage or Xsheet module).

It is possible to scan the drawings from a TWAIN device directly in the Stage module.

To learn more about the Scan module, refer to the following guides:
•

Fundamentals Guide

•

Scan Guide
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Xsheet

The Xsheet module is a component of the Stage module. It contains the tools used to create digital
exposure sheets, columns and timing. It is mainly used in large traditional animation studios to
maintain a structure and avoid users having to learn the full product application. This way, the Xsheet
team can concentrate on their task without having to deal with the compositing and drawing tools.
To learn more about the Xsheet module, refer to the following guides:
•

Fundamentals Guide

•

Xsheet Guide

•

Preferences Guide

Paint

Paint module is a component of the Stage module. It contains the drawing, painting and colour
styling tools. It is mainly used in large traditional animation studios to maintain a structure and avoid
users having to learn the full product application. This way, the colour styling or ink and paint team
can concentrate on their task without having to deal with the compositing and timing tools.
To learn more about the Paint module, refer to the following guides:
•

Fundamentals Guide

•

Paint Guide

•

Preferences Guide

Play

The Play module is used to play back the rendered image sequences enabling the user to view the
final scenes and compositing results.
To learn more about the Play module, refer to the following guides:
•

Fundamentals Guide

•

Play Guide
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Cloud

Access your Database via the Cloud. When you're running a studio, you will most likely have a
database set up. This enables all the artists working on your production to share the same scenes
and assets.
What the Toon Boom Cloud enables you to do is to host this database on the Internet. When you do
so, you can have freelancers log in from anywhere with an internet connection. Then they can
download a scene from the database, work on it, and upload it again.
No more need to spend time copying files to an FTP. No need to have an admin exporting and
importing files from the database. Do it all directly through the Cloud.
To learn more about the Cloud module, refer to the following guides:
•

Installation Guide

•

Control Center and Server Guide

20
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Chapter 4: Starting Toon Boom Harmony
Once Harmony is installed, you are ready to start the application and animate! In this chapter, you will
learn about starting the application, setting the resolution and opening the scenes.
•

Network Connection and Centralized Database on the next page

•

Starting Xsheet on page 17

•

Saving a Scene on page 22

•

Setting the Scene Length on page 26

•

Scene Settings on page 27

•

Verifying the Project Integrity on page 35

•

Basic Commands on page 37

•

Preferences on page 39
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Network Connection and Centralized Database

Network Connection and Centralized Database

The Harmony solution is a revolutionary team-based infrastructure for animation production and 2D
games. Its array of features increases productivity and encourages creativity. Developed in conjunction
with leading studios worldwide, Harmony is specifically designed for long-term episodic and feature
length projects, providing a true animation pipeline. Several animators can work simultaneously on the
same project while the asset library provides users with easy access to up-to-date media assets.
Harmony is truly scalable; more than 100 staging clients can share animation just as easily as a few can.
Note that Harmony can be used in Database mode via the Network connection or as a standalone
application.

What is the Network Connection?
Harmony Network is the link between the client machines and the server. It lets you work on the
different projects stored in the central Harmony database.
At the heart of the Harmony solution is the server, which centralizes all the production assets in a
repository. Loaded with production proven tools to manage administration tasks, the server is
completely flexible and will fit in your existing infrastructure, whether you are on Windows, Linux or
Mac OS X. To learn more, refer to the Control Center Guide.

Working with Harmony Stage Via Harmony Network
When you start Harmony Stage, you can opt to either work offline in the application as a standalone
software, or connect to the database to work on projects via Harmony Network.
When working with Harmony Network, the scenes and their data are stored directly on the server. No
data is saved or stored on the client machine. The client machines access the database and load the
scenes and drawings directly from the server. Each time the user saves his scene, the data is updated
directly on the server. There are no upload or download operations (check-in, check-out) done
between the server and the clients.

If you have a standalone license, you will not have access to the database. You will automatically start the
application in standalone mode.

22
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Starting Xsheet
You can run the Harmony on the Linux, Mac OS X or Windows operating systems.

How to start Harmony Xsheet
1. Do one of the following:
‣

Mac OS X: Double-click on the Harmony Xsheet icon or select Applications > Toon Boom
Harmony 11.1 > Xsheet.

‣

Windows: Double-click on the Harmony Xsheet icon or select Start > Programs/All
Programs > Toon Boom Harmony 11.1 > Xsheet

‣

Linux: Select Applications > Toon Boom Harmony 11.1 > Xsheet

Toon Boom Harmony opens.
2. In the User Name field, enter your username. It is generally provided by the supervisor, system
administrator or team lead.

Connecting to the Database

Before you can work in Xsheet via Harmony Network, you must be connected to the Harmony
Database. When you connect to the database, you cannot create new scenes directly from Harmony
Stage. The available scenes will be the ones that were previously created using the Control Center.

How to connect to the Harmony database
1. Start Xsheet—see Starting Xsheet above.
2. In the User Name field, type in your Harmony username which is provided by your project lead or
system administrator.

3. Click OK.
The Database Selector dialog box opens, displaying the environments available in Harmony
database.

23
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Starting Xsheet

4. In the Environments column, select the scene's environment (project, movie).

5. In the Jobs column, select the scene's job (episode, sequence).
6. In the Scenes column, select the scene.
7. Get the permissions needed for this session by selecting one of the following options:

A Harmony project can be locked at various levels. Its timing, drawings, version and palettes can be
locked. Locking means to get the rights to modify a scene or its assets. Other users cannot modify
locked items. They will be prompted with an error message saying that the scene has been locked by
another user. At that moment the scene will be displayed as read-only.
See the table below to understand the different lock possibilities.
Lock

Description

Scene or Version Lock

Controls the Xsheet timing, layers, Network modules but not the drawing, palettes, palette-lists or templates.

Drawing Lock

Only one user can edit and save a locked drawing.

24

Toon Boom Harmony 11.1 Xsheet Guide

Palette Lock

Only one user can edit and save a locked palette.

Palette-list Lock

Only one user can edit and save a locked palette-list.

Library Folder lock

Only one user can edit and save into that folder in the Library.

‣

Get rights to modify the scene: Allows the user to modify the selected version of the scene
and access the version manager during the opened session.

‣

Get rights to modify the scene version: Allows the user to modify the currently selected
scene version, but locks access to the version manager during the opened session.

‣

Get rights to modify the scene assets: Automatically gets all the edit rights to modify the
scene and its assets. the user locking the scene using this option is the only user that can
edit and save the scene version, all the drawings in that scene, all the palettes in the palettelist, both palette-lists, but not the library folders..

8. Choose the version you want to open from the Version menu—see Saving a Scene on page 22.

‣

The Saved By and Saved Date fields display the user who last saved the selected scene and
the date of the last save.

9. Click Open.

Global Lock
Harmony Network has a lock system, referred to as Global Lock, for the different scenes and scene
assets. As all the data on the server can be accessed directly and modified from any client machine by
default, the scenes are locked. Users must obtain the rights to modify scenes in order to save their
work on the server.
Only one user at a time can modify a scene. Once a scene is opened on a client machine, other users
can only open the scene in read-only mode; they will not be able to save any modifications.
If you work in standalone mode, you automatically have the rights to modify all drawings and palettes.
The Global Lock has three levels:
A Harmony project can be locked at various levels. Its timing, drawings, version and palettes can be
locked. Locking means to get the rights to modify a scene or its assets. Other users cannot modify
locked items. They will be prompted with an error message saying that the scene has been locked by
another user. At that moment the scene will be displayed as read-only.
See the table below to understand the different lock possibilities.
Lock

Description

Scene or Version Lock

Controls the Xsheet timing, layers, Network modules but not the drawing, palettes, palette-lists or templates.
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Starting Xsheet

Drawing Lock

Only one user can edit and save a locked drawing.

Palette Lock

Only one user can edit and save a locked palette.

Palette-list Lock

Only one user can edit and save a locked palette-list.

Library Folder lock

Only one user can edit and save into that folder in the Library.

‣

Get rights to modify the scene: Allows the user to modify the selected version of the scene
and access the version manager during the opened session.

‣

Get rights to modify the scene version: Allows the user to modify the currently selected
scene version, but locks access to the version manager during the opened session.

‣

Get rights to modify the scene assets: Automatically gets all the edit rights to modify the
scene and its assets. the user locking the scene using this option is the only user that can edit
and save the scene version, all the drawings in that scene, all the palettes in the palette-list,
both palette-lists, but not the library folders..

These three levels of locking are available from the Database Selector when the user logs into
Harmony. From there you can select a scene and obtain the rights to modify it by selecting the desired
lock option.

There are several different ways to obtain the rights to modify the scenes. It can be done when the
user loads a scene from Harmony, inside the application once the scene is loaded, or when an
environment, job or scene is created using the Control Center module.

Acquiring Rights to a Scene Once it is Loaded
If you opened a scene in read-only mode, but realize that you need to modify it, you can easily acquire
the necessary rights without closing and reloading the scene.
Note that it is not possible to acquire the rights to modify the scene assets once the scene is loaded.
This process is done during the initial loading of the scene. To learn more about enabling the rights to
modify while creating environments, jobs and scenes, refer to the Control Center guide.
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How to set the scene's rights after the scene is loaded
‣ In the top menu, select File > Rights to Modify Scene or Rights to Modify Scene Version.
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Saving a Scene

Saving a Scene
It is important to regularly save your scene. As you make changes to a scene, an asterisk (*) appears in
the title bar beside the scene name to indicate that the scene contains unsaved changes.
It is quite frequent, when working on a scene, to try out different timings, effects, camera motions or
parameters to see which one will work best. Harmony allows you to save a new version of your scene.
It is really important to note that the drawings and palettes are the same between ALL the scene
versions. You can modify the timing, effects, parameters and camera motion, but if you modify the
drawings, they will be changed everywhere.
When you use Harmony Network and work in a scene on the database, there are many choices and
options available when you save your work.
•

Save the scene as the current version.

•

Save different versions representing different stages of the production of your scene.

•

Save different versions representing different scene setups.

•

Choose specific assets that you want to save, such as drawings or palettes.

When you open the scene from the database and select the version you want to edit, you can save the
changes you made in the current version or create a new version. The simplest way to save your work
is to update the current version.
You might want to save some specific aspects of your scene or save a new version. The Advance Save
feature allows you to do this. Once you have chosen the components to save, you will conclude the
procedure by following the instructions in the section. All the specific components that are selected
throughout the different tabs of the Advanced Save dialog box will be saved.

How to save a scene
‣

From the top menu, select File > Save.

‣

Press Ctrl + S (Windows/Linux) or ⌘ + S (Mac OS X).

How to save the current version of a scene in Harmony Network:
1. Make sure that you have the necessary rights to save the current scene version. If you do not, you
can acquire the rights by selecting File > Rights to Modify Scene Version or Rights to Modify
Scene.
2. From the top menu, select File > Save or press Ctrl + S (Windows/Linux) or ⌘ + S (Mac OS X).
When saving the scene for the first time, the Save dialog box opens, prompting you to name the
version.
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3. Edit the information in the current version:
‣

In the This Version field, enter a relevant name for the current version.

‣

In the Description field, enter a short description of the current version.

4. Click Save.

About the Advanced Save dialog box
1. Make sure that you have the necessary rights to save the current scene version. If you do not, you
can acquire the rights by selecting File > Rights to Modify Scene Version or Rights to Modify
Scene.
2. From the top menu, select File > Save....
The Advanced Save dialog box opens.
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Saving a Scene

File
In the File tab of the Save dialog box, you can do the following:
•

Save the scene as a new version

•

Overwrite an existing version

•

Set a new current version.

30

Toon Boom Harmony 11.1 Xsheet Guide

Parameter

Description

‣ Enable this option if you want to save the modifications
made to the current scene.
Save

‣ Deselect the Save option if you only want to save specific
components of your scene listed in the Drawings, Palettes
or Palette Lists tabs. This will disable all option in the File
tab.

This Version (number)

Saves the current version of the scene. You can rename the current version by typing a new name into the field.

New Version (number)

Saves the current scene as a new version. You can name this new version
by typing a name into the field.

Overwrite Existing Version

Lets you select an existing version of your scene from the list to overwrite it.

Description

Mark as Current

Use this field to add or edit an existing description for the
scene version you want to save.
Lets you set this scene version as the current one. This version will be
automatically selected as the default current version when the scene is
selected in the Database Selector dialog box

How to save with advanced settings
1. After selecting the components to save, click Save.
All the specific components that were selected throughout the different tabs of the Advanced
Save dialog box are saved.
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Setting the Scene Length

Setting the Scene Length
Once you have opened your scene, you can set its length.

How to set the scene length
1. From the top menu, select Scene > Scene Length.
The Set Scene Length dialog box opens.

2. In the Number of Frames field, enter the number of frames needed.
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Scene Settings
When you created your new scene, you set up the resolution and the alignment. However, if you want
to change these initial settings later, you can do it using the Scene Settings dialog box. The different
Scene Settings options are separated into four tabs.

How to open the Scene Settings dialog box
1. From the top menu, select Scene > Scene Settings.
The Scene Settings dialog box opens.
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Scene Settings

Resolution Tab

Parameter

Description
You can select your project’s resolution (camera frame size) from this
preset list.

‣ HDTV: High definition television delivers a higher quality image than
standard television (4:3) does, because it has a greater number of
lines of resolution. To take advantage of the superior quality your
output device must be compatible with HDTV technology to make
this resolution setting useful.

‣ HDTV_Vertical: The "vertical resolution" of HDTV_Vertical refers to

Resolution Presets

how the images will be aligned in relation to the actual scene frame
(default 4:3 grid). Note that the camera resolution and the scene
frame are not the same. When working with 12 or 16 field drawing
grids, the grid is a different aspect ratio from the camera frame.
When you fit vertically, you fit the images with the top and bottom of
the scene grid.

‣ film-1.33: Use this resolution setting for the academy film format
that conforms to the standard 4:3 aspect ratio.

‣ film-1.66: Use this resolution setting for the widescreen film format
that conforms to the 16:9 aspect ratio.

‣ film-1.66_Vertical: This is essentially the same as film-1.66. Refers to
how the drawing is fit into the scene frame. When working with 12 or
16 field drawing grids, the grid is a different aspect ratio from the
camera frame. When you fit vertically, you fit the images with the top
and bottom of the scene frame.
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‣ NTSC: This is the standard analogue television broadcasting system
used in North America and conforms to the North American
standards on how rectangular pixels are displayed for computer and
television screens.

‣ PAL: This resolution works best with the European format for
television and computer screens, as the rectangular pixels are
displayed at a different orientation.

‣ Low: This format is ideal for videos destined for the web, where size
and fast download of a video file might take precedence over
quality.
Selected Resolution
Preset

Displays the selected resolution preset.
Click the Save Resolution button after you define your new resolution
to save it as a preset.
If you are working in Harmony Network, you will be prompter a dialog
box asking you to name the new resolution as well as the level at
which you want to save the resolution,conf file.

Save Resolution Setting

Displays the pixel dimensions for your project resolution.

Pixel Dimensions

Aspect Ratio

If you decide to type in the pixel dimensions, or use the up and down
arrows to change the pixel increments, you will have to save your
custom selection in order to save it as a new preset. It will then appear
in the resolution selection list. It doesn't modify the current resolution
preset.
Displays the ratio between the horizontal and vertical dimensions of the camera
framing. Each resolution setting has a preset aspect ratio that cannot be
changed.

Frame per second

Sets the frame rate for your project. The higher the frame rate, for
example 30 fps, the faster the animation will pla. The lower the frame
rate, for example 12 fps, the slower your animation will play. Avoid
going under 12 frames per second as your animation will have a
choppy playback. The human eye requires a minimum of 12 frames per
second to perceive a fluid animation.

Field of View

Use these options to define the FOV (field of view) of the camera
(angle of the camera cone) and how the drawing elements (and
drawing grid) align to the scene grid. The drawing grid is always
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Scene Settings

scaled proportionally to a 4:3 ratio (unless you change the scene
alignment), therefore changing the Field of View setting may not show
a visible difference if your project resolution is also 4:3, such as NTSC.

‣ Horizontal Fit: The camera resolution is set to fit the left and right
edges of the scene grid.

‣ Vertical Fit: The camera resolution is set to fit the top and bottom
edges of the scene grid.

‣ Custom Fov: After selecting this option, use the now-active field to
the right to enter in a value, in degrees, of the angle that you want
the camera cone to be. Increasing this value will make the camera
cone wider (the angle is more obtuse), widening the FOV and
making the grid and all elements appear farther away. Decreasing
the default value will create the opposite effect.
The Projection settings allows you to modify the type of camera your
scene is using. You can either use a perspective camera (regular
camera) or orthographic camera (no perspective).
Projection

‣ Perspective: The Perspective option is the default and most
common option. Objects placed closer to the camera will be
displayed bigger and objects placed further away will be displayed
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smaller.

‣ Orthographic: The Orthographic option is very specific to the
gaming pipeline. It changes the camera from Perspective to
Orthographic, meaning that there is no more perspective in the
Camera view. Objects, when moved in depth will not change size.
There is more information available about this option in the Gaming
user guide. In order to create scenes with the Orthographic camera
by default, you need to create a new custom scene resolution.

Alignment Tab

Parameter

Description
The Alignment presets give you two preset options:

‣ 4:3 12 Fields: Defines the units of your project to have a 4:3 ratio
Alignment

and sets up 12 of these units to run both vertically and horizontally in
four cardinal quarters (NW, NE, SW, SE). This Alignment preset is
visible in the FOV and drawing grids.

‣ Square 12 Fields: Defines the units of your project to have a 1:1 or
square ratio and sets up 12 units to run both vertically and
horizontally in four cardinal quarters (NW, NE, SW, SE). This
Alignment preset is NOT visible in the FOV and drawing grids.

Units Aspect Ratio

In the Units Aspect Ratio fields, enter the aspect ratio of the grid you
will use. The aspect ratio describes the shape of the grid unit. A
square grid unit would have the ratio 1:1, whereas a grid unit of aspect
ratio 4:3 is a unit with one side 1.33 times as big as the other side.
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Scene Settings

If the aspect ratio you want to use is 1:1, enter 1 in the Left/Right field
(X-axis) and 1 in the Up/Down field (Y-axis). The default Aspect Ratio is
set to 4:3 as it is the one used by traditional animators, who are
accustomed to working with the grid system described above.
In the Number of Units fields, enter the number of horizontal, vertical
and depth units for your scene’s grid.

Number of Units

Animators who prefer to work traditionally will understand the default
setting of 24 units horizontal by 24 units vertical as it, once again,
corresponds to the grid above. Twelve is a common setting for the
field depth.
Those who prefer to work in pixels should enter the pixel dimensions
(3) of their project. This way if you want to move something over 600
pixels you just need to type in 600 units.
In the Coordinates at Centre, you can enter a new coordinate for the
centre of your scene.

Coordinat
es at
Centre

Save

By default, the (0,0) centre is set in the middle of the grid as shown in
the grid above. If you want to change the centre of your grid, for
example to the upper left corner, you would enter (-12, 12), -12 units
across and 12 units up. That is of course unless you changed the
number of units to match the pixel dimensions of your scene. Then you
would enter negative half the width and positive half the height.
Saves your current Alignment settings and be able to select them later from the
list.
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If you change your scene‘s alignment from 4:3 12 Fields to Square 12 Fields part way though your project,
you may find that the animation grid becomes offset. To correct this, choose the following setting from the
Layer Properties panel‘s Advanced tab: Alignment > Alignment Rule > Centre First Page.

Bitmap Resolution Tab
The bitmap resolution settings at the scene level affects newly created bitmap art layers.

Parameter

Description

Scene Resolution

This is the scene resolution preset name and size in pixel.

Width

This is the width of the resolution for the bitmap that will be created.
This is not the actual size of the bitmap. TVG drawings (Toon Boom
drawing native format) have an infinite size. Bitmap TVGs are composed
of small tiles. Therefore it does not mean that because you have artwork at the four corners of your camera frame or even quite far outside
of your drawing that your bitmap image will be very large and heavy. By
default, it is set to the same width as the scene resolution.

Height

This is the height of the resolution for the bitmap that will be created.
By default, it is set to the same height as the scene resolution.

Resolution Factor

This is the size of the bitmap resolution in relation to the scene resolution. If you increase the percentage, the width and height fields will
increase accordingly. If you plan to animate the camera and zoom into
your background, you will need to set a higher resolution so that the
smaller area in which you will zoom will be 100% of the scene resolution.
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Scene Settings

Advanced Tab

The Advanced tab contains an option for Toon Boom Digital Pro release 7.3 and Harmony release
7.3.
Since version 7.8, the method in which Z-Ordering is calculated has been optimized. Enable this
option if you want to use the version 7.3 system.
Toon Boom Digital Pro and Toon Boom Harmony 7.3 allowed smaller values on the Z-axis such as
0.0001. Since version 7.8, the Z-ordering calculation is now optimized and allows only larger values
such as 0.001.
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Verifying the Project Integrity
The Check Files command verifies the integrity of the drawing and palette files in your project.

How to open the Check Files dialog box
‣ From the top menu, select File > Check Files.

Check Files
Use the Check Files dialog box to verify that the data is consistent, correct, and accessible.

•

Click Check Colours to open the Check Colours dialog box.

Check Colours
The Check Colours dialog box checks the palette integrity and displays the colour recovery data.
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Verifying the Project Integrity

Related Tasks
Saving a Scene
Setting the Scene Length

22
26

Reference Materials
Scene Settings

27
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Basic Commands
This table lists the most common commands used in Harmony.
Command
Open

Action

Access Methods

Displays the Open
Scene dialog box.
Browse your file system
for a scene file.

File > Open
Press Ctrl + O
(Windows/Linux) or ⌘
+ O (Mac OS X).

The Open command is
not disabled when a
scene is opened. You
can open a new scene
from the current one
and the previous scene
will be closed.
Close

Closes the currently
opened scene, but does
not close the Harmony
application.

File > Close

Save

Saves all changes made
to the opened scene,
drawings, palettes, and
palette lists.

File > Save

Closes
HarmonyHarmony
Stage.

Windows/Linux: File >
Quit

Removes selected
objects. You can then
paste the object or its
properties to another
object.

Edit > Cut

Copies selected objects
and properties.

Edit > Copy

Places an object you cut
or copied into the
location you select in
the Camera, Drawing
and Timeline views.

Edit > Paste

Quit

Cut

Copy

Paste

Press Ctrl + S
(Windows/Linux) or ⌘
+ S (Mac OS X).

Mac OS X: Stage>
Quit

Press Ctrl + X
(Windows/Linux) or ⌘
+ X (Mac OS X).
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Press Ctrl + C
(Windows/Linux) or ⌘
+ C (Mac OS X).

Press Ctrl + V
(Windows/Linux) or ⌘
+ V (Mac OS X).
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Command
Delete

Basic Commands

Action

Access Methods

Removes selected
objects.

Edit > Delete

Selects all drawing
objects in the current
drawing window in the
Drawing, Timeline and
Camera views. This
helps you manage
multiple objects as one
when moving them.

Edit > Select All

Deselects all selected
objects in the Drawing
and Camera views.

Edit > Deselect All

Removes remove the
last change made to
your project. Harmony
supports multiple undo,
so you can undo
changes you made in
the order you made
them.

Edit > Undo

Redoes and operation
you have undone that
you later decide to
keep. This command is
active only after you use
the Undo command.

Edit > Redo

Help

Launches the Toon
Boom Harmony Online
Help system, complete
with instructions on
how to use the system.
This requires an
internet connection.

Help > Help

Toon Boom Harmony
on the Web

Launches the Toon
Boom Harmony
website, which features
a Support and
Community > Forum
section.

Help > Toon Boom
Harmony on the Web

About

Use the About
command to access
general information
about the software.

Windows/Linux: Help
> About

Select All

Deselect All

Undo

Redo

Delete
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Press Ctrl + A
(Windows/Linux) or ⌘
+ A (Mac OS X).

Esc

Press Ctrl + Z
(Windows/Linux) or ⌘
+ Z (Mac OS X).

Press Ctrl + Shift + Z
(Windows/Linux) or ⌘
+ Shift + Z (Mac OS X).

Mac OS X: Stage >
About
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Preferences
An important feature of Toon Boom Harmony is the Preferences dialog box. From here you can
customize your interface, tool behaviour and shortcuts. Throughout this guide, you are often required
to go to the Preferences dialog box to set parameters and options.
To learn about the different preferences available, refer to the Preferences Guide.
How to open the Preferences dialog box
1. Do one of the following:
‣

Windows/Linux: From the top menu, select Edit > Preferences.

‣

Mac OS X: Select Stage > Preferences.

‣

Press Ctrl + U (Windows/Linux) or ⌘ + U (Mac OS X).
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Chapter 5: Interface
Knowing how to manage the Toon Boom Harmony interface helps you to work efficiently and organize
your workspace conveniently. There are a series of views and toolbars you can use as you perform
different operations. Usually, each person has a specific way of working in the interface and prefer
particular views and toolbars. In this chapter, you will learn about the main elements of the interface
and how to manage them.

Throughout this chapter you might notice slight differences between your interface and the images used to
demonstrate the procedure. This is because the images are taken from Harmony Stage. Xsheet is a subset of
Harmony Stage.

This chapter is divided as follows:
•

Menus on the next page

•

Managing the Views on page 44

•

Managing the Toolbars on page 46

•

View References on page 50

•

Toolbar References on page 56

•

Interface Navigation on page 57
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Menus

Menus
Harmony has a large number of functions and options that you can access from the following menus:

Top Menu
The top menu contains most of the commands. Depending on the view you are working in and the
element, some commands are available and others not. The top menu is always located at the very
top of the interface.
The top menu contains the following categories:
•

File

•

Edit

•

View

•

Scene

•

Selected

•

Options

•

Frames

•

Columns

•

Help

On Mac OS X, there is a Stage category containing the following commands:
•

Preferences

•

About

•

Quit

Quick Access Menu
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Each view has a quick access menu containing commands you will use most often. This menu is
accessed by right-clicking anywhere in the view.
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Managing the Views

Managing the Views
The Harmony user interface is composed of different views, each one designed for a specific purpose.
You can modify the location and accessibility of the views by adding a new view as a tab or as a
window. You can also swap the view locations around.

Throughout this chapter you might notice slight differences between your interface and the images used to
demonstrate the procedure. This is because the images are taken from Harmony Stage. Xsheet is a subset of
Harmony Stage.

It is important to know about the active view. When a view is active, a red rectangle appears around
the view. Keyboard shortcuts and top menu options are linked to the active view. If a menu option is
greyed out, it either means it does not apply to your layer, drawing or other type of selection or the
option does not apply to the active view.

Workspace modifications are automatically saved when you exit the application unless you deselected
the Automatically Save Workspace option in the Preferences dialog box.

How to resize a view
1. Position your cursor on the edge of the view you want to resize.
2. When you see the Resizing
or height.

cursor, click and drag the side of the window to the desired width
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You can also temporarily hide a view to get more working space.

How to temporarily hide a view
1. On the edge of the window you want to hide, click the Collapse/Expand button.
The view is compressed and only the Collapse/Expand button is visible.
2. Click the Collapse/Expand button again to redisplay the view.
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Managing the Toolbars

Managing the Toolbars
Harmony contains toolbars which, by default, are located at the top of the interface. Some of the
workspace’s views also have their own toolbars which you can move around. You can reposition the
toolbars to suit your work style or hide unused ones.

Throughout this chapter you might notice slight differences between your interface and the images used to
demonstrate the procedure. This is because the images are taken from Harmony Stage. Xsheet is a subset of
Harmony Stage.

You can display or hide toolbars using the menus. The Toolbar menu only contains the View toolbars
of the views that are displayed in the workspace. As you show or hide views in your workspace, the
Toolbar menu updates.
The View toolbars can be customized to contain your favourite tools and options. Using the Toolbar
Manager window, you can organize different toolbars to suit your working style.
If the default toolbar does not contain the tools you require, you can customize the toolbar.

How to show and hide a toolbar
‣

You can right-click anywhere in the toolbar area to access Harmony toolbars. View toolbars,
however, are not available by right-clicking the toolbar area. You can access the toolbar of
any open and active view by right-clicking in the view's top area or the Windows menu.

How to resize a toolbar
1. Hide a portion of a toolbar by dragging another open toolbar over its tail-end.
2. Click on the arrows appearing at the end of the collapsed toolbar to expand it.
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How to move a toolbar
1. Select the toolbar you want to move by clicking its anchor point and dragging it into a view toolbar
area or another position in the top or side interface toolbar area.

2. When a highlighted zone appears showing an available location for the toolbar, release the mouse
button and drop the toolbar into position.

‣

1. Dock to the top toolbar area.
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Managing the Toolbars

‣

2. Move a toolbar down a row.

‣

3. Dock to the left toolbar area.

How to customize a view toolbar
1. In the chosen view, right-click on any button in the toolbar where you want to add or subtract a
new button. You can also reorder the buttons. Make sure the button you right-click on is active.
2. From the menu, select Customize.

The Toolbar Manager window opens.
3. To add a new icon to your toolbar, select the tool or command from the Available Tools list and
click the Right Arrow
button to switch it to the Toolbar list.

4. To remove an icon from your toolbar, select the tool or command in the Toolbar list and click the
Left Arrow
button to switch to the Available Tools list.
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5. To reorder the icons in your toolbar, select the command to be moved from the Toolbar list and
click the Up
or Down
buttons to move it to the correct location.

6. Click OK when you are finished.
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View References

View References
Harmony Xsheet only contains an Xsheet view. Other Harmony modules contain multiple views.
•

Xsheet view

Xsheet View
The Xsheet view lets you read the timing vertically, displays the drawing layers as columns, and shows
the drawing’s name. You can also see the functions and keyframes of the motion paths in the Xsheet’s
function columns. The value of each keyframe is shown in the Xsheet view; these are displayed as black
squares in the Timeline view. The Xsheet view contains more details than the Timeline view, and is
faster and easier to read.

Throughout this chapter you might notice slight differences between your interface and the images used to
demonstrate the procedure. This is because the images are taken from Harmony Stage. Xsheet is a subset of
Harmony Stage.

1. Xsheet Main Section
The Xsheet view has three sections. By default, only the main section is visible. It displays the drawing
layers, also known as drawing columns.

56

Toon Boom Harmony 11.1 Xsheet Guide

2. Column List Section

The Column List section allows you to show and hide columns in the Xsheet view. When you hide a
layer in the Xsheet view, it is also disabled in the Timeline view.
You can use the Column List to hide individual columns or hide an entire column type (drawing or
function) from the Xsheet view. By default, the Functions section is hidden.

How to display the Column List section
1. In the Xsheet view, click the Expand button on the right side of the main section to show the
Functions section. Click on the same button to collapse it. You can also use the Show Column List
button in the Xsheet View toolbar.
‣

In Harmony, you can also go to the Xsheet view menu and select View > Show Column
List.
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2. Click the Expand button on the right side of the Functions section to display the Column List
section.

3. Xsheet View Toolbar
The Xsheet view has its own toolbar where you can find the most common features. This toolbar is
displayed by default. If you do not see it, select Windows > Toolbars > Xsheet View.
The Xsheet view must be part of your workspace in order to display its toolbar.

4. Column Header
Each column available in the Xsheet view has a header displaying the column’s name. The column’s
name is the same as the corresponding timeline layer. If you rename one or the other, they will both
be renamed.
A quick access menu is available when you right-click. This menu contains the command affecting an
entire column such as renaming, changing the default colour, or deleting a column.
The tooltip that appears when you hover at the top of each Xsheet column shows the folder path to
the source drawings for that column.
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5. Current Drawing
A drawing selected in dark red indicates that the drawing is currently displayed in the Drawing and
Camera views. The current drawing selection is not linked to the drawing displayed in the Camera
view since drawings from each visible layer are displayed at once.

5a. Current Frame
The darker frame appearing in the Xsheet view represents the current frame.

6. Drawing Exposure
In the drawing columns, you can see the drawing names and their exposure. You can use any
alphanumeric symbol to name your drawing. When a drawing is exposed over more than one cell, a
vertical black line is displayed to indicate the continuity of the exposure. When there is no drawing in
a cell, the cell will be blank.
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7. Frame Numbers

On the left side of the Xsheet view, the frame numbers are shown indicating where you are. These
read vertically instead of being displayed horizontally as they are in the Timeline view.
•

To go to a particular frame, click the frame number.

•

To select an entire range of frames, click and drag a selection downwards.

8. Current Frame Display
At the bottom-right of the Xsheet view, you can see the current frame number, as well as the column
containing the drawing currently displayed in the Drawing view.
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10. Increase/Decrease Exposure
You can quickly increase or decrease the exposure of the selected cell by clicking on the up and down
arrows in the Increase/Decrease Exposure field.

11Overwrite/Insert Modes
The Overwrite/Insert button allows you to decide the way the values are inserted into the Xsheet.
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Toolbar References

Toolbar References
Harmony has several toolbars. The Top toolbars are available at the top of the interface and the View
toolbars are in individual windows. View toolbars are only shown if the particular view is displayed in
the workspace. This is a complete list of the toolbars available in Toon Boom Harmony.

Edit Toolbar
The Edit toolbar contains common operations such as Copy, Paste, Cut, Undo and Redo. These
options can also be found in the Edit menu.

File Toolbar
The File toolbar contains the common file operations such as New, Save and Open. These options
can also be found in the File menu.

Xsheet View Toolbar
The Xsheet View toolbar contains the common timing operations such as Add Column, Delete
Column, Clone Column, and so on. These options can also be found in the top menu.

62

Toon Boom Harmony 11.1 Xsheet Guide

Interface Navigation
Toon Boom Harmony supports zoom in, zoom out, rotate, pan and reset view for easy interface
navigation for the views.
Command

Action

Access Methods
View > Zoom In
Press 2 or roll the mouse
wheel up.

Zoom In

Zooms into the view.

In the Timeline view,
press Ctrl
(Windows/Linux) or ⌘
(Mac OS X) and roll the
mouse wheel up.
View > Zoom Out
Press 1 or roll the mouse
wheel down.

Zoom Out

Zooms out of the view.

Pan

Moving parallel to the view.

Reset Pan

Resets the view’s pan to its default
position.

Reset View

Resets the view to its default position.

Reset Zoom

Resets the view’s zoom to its default
position.

In the Timeline view,
press Ctrl
(Windows/Linux) or ⌘
(Mac OS X) and roll the
mouse wheel down.
Hold down the Spacebar and
drag the mouse in the direction in which you want to
pan the view.
View > Reset Pan
Press Shift + N
View > Reset View
Press Shift + M

View > Reset Zoom

Navigating between Frames and Columns
Once a cell is selected in the Timeline or Xsheet view, you can navigate between the drawings, frames,
and layers using keyboard shortcuts that work in the Camera, Drawing, Timeline, and Xsheet views.
You can navigate through:
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•

Drawings

•

Frames

•

Columns

Interface Navigation

How to navigate through drawings, frames and columns
1. In the Xsheet view, select a cell.

2. Once the cell is selected, you can navigate between:
‣

Previous and next layers: press H and J.

‣

Previous and next drawings: press F and G.
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Chapter 6: Timing

Throughout this chapter you might notice slight differences between your interface and the images used to
demonstrate the procedure. This is because the images are taken from Harmony Stage. Xsheet is a subset of
Harmony Stage.

When you create hand-drawn animation traditionally or in a paperless environment, it is important to
know how to set and modify the timing of your drawings.
In a traditional workflow, the person in charge of the digital exposure sheet reproduces the paper
exposure sheet created by the animator. In a paperless workflow, the animator creates and manages
his own exposure sheet directly in Harmony without the need for reproduction.
If you are more of a traditional animator, you are more likely to work with an exposure sheet. If you are
a digital animator, you may prefer to work with a timeline to visualize your timing. Harmony offers
both.
The Xsheet view displays the digital reproduction of a traditional paper exposure sheet used in handdrawn animation. You can set the animation sequence's exposure and name the drawings.
In this topic, you will learn how to work on your drawing’s exposure and length. The exposure and
animation paths for symbols are covered in separate chapters.

The exposure sheet is not mandatory for Cut-out animation. It can be useful for creating characters and
parts, but is not really needed for animation and timing. If you plan to work with Cut-out animation, you can
still gain useful tips by reviewing the section on exposure sheets.

The basic digital exposure sheet process is divided into the following steps:
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•

Preparation on the facing page

•

Frames on page 62

•

Filling Exposure on page 77

•

Managing Drawings on page 96

•

Modifying the Column Display on page 102

•

Printing the Xsheet on page 113
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Preparation
The digital exposure task is quite simple. There are very few things to prepare in order to get ready.

Opening the Scene
The scene is generally created during a previous step such as scanning (in a traditional animation
workflow), scene setup, digital layout, or production organization.

Preparing References

To start an exposure sheet, you need to prepare your references. For traditional animation, you will
need to reproduce the animator's paper exposure sheet. If you are working remotely, the studio can
scan the paper exposure sheet using third-party software and send the digital files to be opened and
viewed digitally.
In paperless animation, you will usually create an exposure sheet from the Xsheet view.The
information from your layout and posing or storyboard will help you approximate how many
elements are required in the scene.
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Frames
Once the references are ready, you need to set the scene length by adding the right number of frames
to your scene. You can set the global scene length from the top menu.
In the Xsheet view, you can add and remove frames from a scene to edit its length.

How to set the scene length
1. From the top menu, select Scene > Scene Length.
The Set Scene Length dialog box opens.

2. In the Number of Frames field, enter the number of frames needed.

How to add frames before or after a selection to the extend scene length in the
Xsheet view
You can add frames anywhere in the middle of the scene. If you select a frame row in the Xsheet view,
Harmony will add the new frames before or after the selection, depending on your choice.
1. In the Xsheet view, select a frame row.

2. Do one of the following:
‣

From the top menu, select Frames > Add Frames Before Selection or Add Frames After
Selection.

‣

In the Xsheet view, right-click and select Frames > Add Frames Before Selection or Add
Frames After Selection.

‣

In the Xsheet view toolbar, click the Add Frames
selection.

‣

Press Ctrl + G and Ctrl + H (Windows/Linux) or ⌘ + G and Ctrl + H (Mac OS X).

button to add frame after your

The Add Frames dialog box opens.

3. In the Number of Frames to Add field, enter the number of frames needed in the scene.
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How to add frames at the start or end to extend the scene length from the top menu
From the top menu, select Frame >Add Frames At Start or Add Frames At End.
‣

In the Xsheet view toolbar, press the Add Frames
selection.

button to add frame after your

The Add Frames dialog box opens.

4. In the Number of Frames to Add field, enter the number of frames needed in the scene.

How to remove a frame or a range of frames to reduce the scene length in the
Xsheet view
In the Xsheet view, you can remove any selected frame range, such as the last frame.
1. In the Xsheet view, do one of the following:
‣

Select a frame in a given column.

‣

Select a frame range by clicking the first frame’s number and then dragging the selection
highlight down to the last frame to delete.

2. To delete the selected frames, do one of the following:
‣

From the top menu, select to Frame > Remove Selected Frames.

‣

Press Delete to delete the selection.

‣

Click Remove Frames
repeatedly.

button. To remove several frame selections, click the button

If you selected a range of frames, the Warning dialog box may open.
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3. To complete the operation:
‣

Click Yes to delete the selection.

‣

Click No to delete only the exposure in the cell and not the frames.

‣

Select the Don’t Show This Message Again option to prevent the warning message from
being displayed each time you delete a frame range.
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Creating Drawing Elements
Before filling any value or setting any timing or exposure, you need to add different drawing elements.
Each drawing element is represented as a vertical element column in the Xsheet view.
To start an exposure sheet, you will use drawing elements. Drawing elements are drawing containers.
Any image file, either bitmap or vector, will use a drawing element.
When you add a drawing element to your scene, a folder is added to the scene directory. This folder is
named the same way as the drawing element. Its purpose is to contain all the drawings related to this
element. For example, in cut-out animation, a character can have many heads available. All of the head
drawings will be contained in this folder, even if they are not exposed in the Xsheet view. There is
always a drawing container connected to a drawing element ( column).

There are different element types available such as Sound and Expression. A sound element will contain
sound files. Expressions, Beziers, Eases, 3D Path, Quadmaps and Pegs are for motion purposes during the
compositing step. It is not necessary to create these types to create your exposure sheet.

You can add drawing elements from the Xsheet view, and the Scene menu.
This section is divided as follows:
•

Layer and Column Concepts below

•

Column Types on the next page

•

Adding New Drawing Elements on page 67

•

Deleting Columns on page 68

•

Column Properties on page 69

•

Modifying Columns on page 69

•

DuplicatingColumns on page 70

•

Cloning Columns on page 70

•

Adding an Annotation Column on page 71

Layer and Column Concepts
A layer is linked to a directory, the location where all its drawings are saved. This directory has the
same name as the layer. When a name is typed in a cell,Harmony searches the layer's directory for the
corresponding drawing to display. If there is no corresponding drawing, a new one is created.
Drawings are exposed in cells, and linked to the drawings saved in the layer's directory. Removing a
drawing from a cell means it is not displayed. It will not be deleted from the directory.
A drawing that is exposed multiple times (for example, in a walk cycle) would be linked to the same
original drawing in the layer's directory. If you modify, repaint, or correct the drawing, all exposed
drawings with the same name are updated simultaneously. You must duplicate or create a new
drawing to modify a single exposure and retain the others.
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When you create a drawing cycle, all of the repeated drawings are linked to the original files. This means that
when you modify, repaint, or correct a drawing named “1,” all drawings named “1” are updated simultaneously.
In order to modify a drawing independently from its other exposures, you must duplicate the drawing.

Column Types
A column is also known as a layer. There are several types of layers that you can add in the Xsheet
view. Each layer is tagged with an icon to help differentiate them. Some layers are represented
differently in the Xsheet view.

Drawing Layer

The most common layer type is the drawing layer. Any time you need to create a vector drawing or
import a symbol or image, you can use a drawing layer. You can also create bitmap artwork on a
drawing layer.

Bitmap images are contained in Bitmap layers.

Peg Layer

A Peg layer is a trajectory or motion path layer that does not contain drawings. It can be attached to
any drawing layer, cut-out puppet, or other peg layers; they will all follow the trajectory you set in
the Peg layer.
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Sound Layer

In the Xsheet view, the Sound layer is a dark grey colour.

Advanced Column Types
In the Xsheet view, you can add several advanced column types to create particular animation paths.
When you create these columns, they are not linked automatically to any particular drawing layer. You
can create a motion path using these columns and then link or unlink several drawing or peg layers to
it.
Advanced column types include:
•

Timing

•

3D Path

•

3D Rotation

•

Bezier Curve

•

Ease Curve

•

Expression

•

Annotation

Adding New Drawing Elements
There are different ways to add a drawing layer to your project. By default, when you create a new
scene there is one Drawing column in the Xsheet view.
You can add an element for each drawing and it will appear as a column in the Xsheet view and a
module in the Network view.

How to add a drawing element from the Xsheet view
1. Do one of the following:
‣

In the Xsheet view menu, select Columns > Add Columns.

‣

Click the Add Columns

‣

Press Shift + C.

button.

The Add Column dialog box opens.

2. In the Name field, type a relevant element name.
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3. In the Type field, select Drawing.

4. To complete the operation:
‣

Click OK to add your new layers and close the dialog box.

‣

Click Apply to add your new layers and keep the dialog box open to add column.

‣

Click Close to cancel the operation.

The new drawing element appears in the—see Column Types on page 66.

Deleting Columns
You can delete an element in the Xsheet view.

How to delete columns in the Xsheet view
1. In the Xsheet view, select the columns to be deleted by clicking on their header.

2. Do one of the following
‣

Right-click on the selection and select Delete Columns.

‣

In the Xsheet View toolbar, click the Delete Columns

‣

Press Delete.

button.

The Confirm Delete dialog box opens.

‣

Select the Delete Drawing Files and Element Folder option if you want to delete the
drawings and folders linked to the selected column.

3. To complete the operation:
‣

Click OK to delete the selected layers.

‣

Click Cancel to cancel the operation.

The Warning dialog box may open.
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4. Do one of the following:
‣

Click Yes to delete all the frames from your scene.

‣

Click No to keep the frames in your scene.

‣

Select the Don’t Show This Message Again option if you do not want the dialog box to
display again in the future.

Column Properties
Each element has its own set of properties that can be modified, including effect and peg layers.
If you want to modify some of the element’s properties, display the Column Properties editor.
The Column Properties editor allows you to:
•

Rename the layer

•

Enable or disable the layer

•

Adjust parameters for bitmap format, scan type and field chart

How to display the Column Properties editor from the Xsheet view
1. Do one of the following:
‣

In the Xsheet view, double-click on a column’s header.

‣

In the Xsheet view, right-click on a column's header and select Column Editor.

‣

Press Shift + E.

Modifying Columns
Once you add columns to your project, you can modify their properties, names, or ordering.
You can change the order of your elements in the Xsheet view.

How to rename a column
1. In the Xsheet view, double-click on a column name. Do not click on the drawing folder name that
the column is linked to (this also appears in the column header just below the column name).
The Drawing dialog box opens.

2. In the Name field, rename the column.
3. Click OK.
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How to reorder columns in the Xsheet view
1. In the Xsheet view, click on the column’s header with the middle mouse button.
2. Drag the column to its new position.

DuplicatingColumns
Duplicating an element provides you with a copy of the drawings and their exposure. You can modify
anything you want in the duplicated element without affecting the original one.

How to duplicate an element
1. In the Xsheet view, click the layer you want to duplicate.

2. From the top menu, select Edit > Duplicate Selected Elements.
3. In the Xsheet view toolbar, click the Duplicate Drawing

button.

The new duplicated layer appears.

Cloning Columns
Cloning a column provides you with a copy of the selected element that uses the same drawings as the
original. For example, if you modify a drawing in the cloned or original column, it is updated in both
columns.
You can choose whether or not to copy the column timing to the cloned columns.
•

You can modify the column timing independently from each other, but the drawings remain
linked.

•

You can copy the columns timing, so drawings and timings remain linked.

This feature is useful when you want to reuse a hand-drawn animation but have different timings.

How to clone an element
1. In the Xsheet view, select the column you want to clone.
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2. Do one of the following:
‣

From the top menu, select Edit > Clone Selected Columns: Drawings Only or Edit >
Clone Selected Columns: Drawings and Timing.

‣

In the Xsheet View toolbar, click the Clone Selected Columns: Drawings Only

‣

From the Xsheet View menu, select Columns > Clone Selected Columns: Drawings Only
or Columns > Clone Selected Columns: Drawings Only.

‣

From the top menu, select Edit > Clone to clone the columns' drawings only.

‣

In the Xsheet Viewtoolbar, click the Clone SelectedColumns: Drawings Only

button.

button.

The new cloned column appears.

Adding an Annotation Column
The Annotation columns are useful for marking actions, corrections or other information related to
your animation that you want to draw or write. This way, you can print your Xsheet, take it back to
your animation table and work with the annotations.

How to add an annotation column
1. Do one of the following:
‣

In the Xsheet View menu, select Columns > Add Columns.

‣

In the Xsheet View toolbar, click the Add Columns

‣

Press Shift + C.

The Add Column dialog box opens.

2. In the Name field, type in an appropriate name.
3. From the Type list, select Annotation and click OK.
The new column appears.
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Drawing and Typing in the Annotation Column

In the annotation column, you can type in your notes and relevant information, as well as draw
sketches and ideas that will be useful in producing your animation.

How to draw in the Annotation column
Before you can draw in the Annotation column, you must first activate the Enable Drawing option to
activate the Drawing mode.

Pen tablet pressure sensitivity is not supported in the Annotation column.

1. Do one of the following:
‣

In the Xsheet View menu, select Annotation > Enable Drawing.

‣

In the Annotation column header, click to cycle through the icons, until the Brush
displayed.

icon is

The Drawing mode is enabled.
2. To draw in an Annotation column, simply use your mouse or pen tablet.

How to type in an Annotation column
Typing in an Annotation column is independent from the Drawing mode. You can be in either mode
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and the typing will work.
1. Do one of the following:
‣

In the selected cell, press Ctrl (Windows/Linux) or ⌘ (Mac OS X).

‣

In the selected cell, hold down Ctrl + Shift + click (Windows/Linux) or ⌘ + Shift + click (Mac
OS X)..

2. In the selected cell, type the desired text.

To learn about typing values in the Xsheet view, refer to Typing Exposure on page 78.

How to erase part of a drawn annotation using Erasing mode
You can erase part or all of the Annotation column’s text and drawn annotations.

Annotations that you type in cannot be erased using this method.

1. In the Annotation column header, click to cycle through the icons until the Eraser
displayed.

icon is

2. In the column, click and drag the cursor on top of the drawn annotation to erase parts of it.
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When using a pen on a tablet, you MUST flip your pen to the eraser side for the eraser to work.

How to erase an Annotation column selection
1. In the Annotation column header, click to cycle through the icons until the Select
displayed.

icon is

2. In the Xsheet view, select the cell range you want to clear of text or drawn annotations. A selection
is indicated by four pairs of dots on the left side of a cell. Do not select any cells if you plan to clear
everything.

3. In the Xsheet view, right-click in the Annotation column.
4. Do one of the following:
‣

Select Annotation > Erase All to erase the entire content of the column.

‣

Select Annotation > Erase Selected Images to erase the images contained in the selected
cell range.

‣

Select Annotation > Erase Selected Texts to erase the text contained in the selected cell
range.

Changing the Drawing Settings
You can change the pen size and colour when you draw in the Annotation column.

How to change the pen width
1. Right click on a frame within an annotation column.
2. Do one of the following:
‣

Select a pen width preset.

‣

Select Change Current.

If you selected the Change Current option, the Pen Width dialog box opens.

3. In the Pen Width field, type the number of pixels you want the pen size to be.
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4. Click OK.

How to change the pen colour
1. In the Xsheet View menu, select Annotation > Change Pen Colour.
The Select Colour dialog box opens.

2. Choose the new colour.
3. Click OK.

Importing an Annotation File
If you scanned your paper exposure sheet’s annotations or if you need to place some pictures or
drawings in the annotation columns, you can easily import them.

How to import annotation files
1. In the Xsheet view, select the first cell in the annotation column where you want the imported
image to start.

2. Right click on the frame and select Annotation > Import File.
3. Browse for the bitmap image to import.
4. Click Open.
The image appears in the annotation column.
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Linking External Files with Timing Columns
Timing columns are unique in that they can reference a source folder outside of the project folder to
bring images into the project. For example, you may have background scenes created in a third party
software that you might need to update in the future; by using Timing columns, you can dynamically
link your backgrounds, expose different backgrounds at different times, and have live, automatic
updating capabilities.

If the project file is moved, or the folder that the column is linked to is moved, then dynamic linking is
broken and the images that were in that folder will disappear in Toon Boom Harmony.

How to use a Timing column
1. In the Xsheet view, click on the Add Columns

button.

2. In the Add Column dialog box, type in the name of the new column, then from the Type menu,
select Timing.
3. Do one of the following:
‣

Click OK if you are finished.

‣

Click Apply if you want to continue adding more columns and column types.

A peach coloured column appears in the Xsheet with the name you typed in, and for the header,
<unused>.

4. Click OK.
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Filling Exposure
Harmony provides different tools to fill in exposures and values, create cycles, and set increments.
This section is divided as follows:
•

Filling Exposure Mode below

•

Typing Exposure on the next page

•

Holding Exposure on page 79

•

Extending a Single Exposure on page 80

•

Extending an Exposure Sequence on page 81

•

Dragging Cells on page 82

•

Increasing and Decreasing Exposure on page 84

•

Inserting Blank Cells on page 87

•

Deleting Exposure on page 86

•

Setting the Exposure on page 88

•

Filling a Selection with a Single Exposure on page 89

•

Filling a Selection with a Sequence on page 90

•

Filling a Selection Randomly on page 92

•

Filling Empty Cells on page 93

•

Creating Cycles on page 93

•

Managing Drawings on page 96

•

Renaming a Drawing on page 96

•

Deleting a Drawing on page 97

•

Duplicating a Drawing on page 98

•

Copying and Pasting Drawings on page 98

•

Merging Drawings on page 101

Filling Exposure Mode
In the Xsheet view, you can fill columns using two different filling modes: Overwrite or Insert. These
modes control the filling behaviour.

How to toggle between Overwrite and Insert modes
1. Do one of the following:
‣

In the bottom-right corner of the Xsheet view, click the Overwrite/Insert button.

‣

Press I.
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Overwrite Mode
By default, the Xsheet view is set to Overwrite mode. Adding a new value or a new value sequence
overwrites existing ones. The existing timing sequence remains in the same place and is not pushed
down the column.

Insert Mode
The Insert mode is the opposite of the Overwrite mode. When you add a new value or a new value
sequence over existing ones, the new values are inserted between the old ones. The existing timing
sequence is pushed down the column.

Typing Exposure
To fill in your exposure, you can directly type the values in the Xsheet view.

How to type values in the Xsheet view

You can only use alphanumeric values. (0-9, a-z, underscore (_) and dash (-)).

1. In an Xsheet column, double-click on one cell.
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2. Type a value or drawing name in the cell.

3. Press Enter/Return to move to the next cell.

4. Press Esc to exit the typing mode and return to normal mode.

Holding Exposure
Drawings in an animation project are not always exposed on a single frame; they are often exposed
for more than one frame. The most common exposure of a drawing is two frames. In the industry, this
type of exposure is known as animation in double frames or animation on twos. A drawing can also be
exposed for three, four, five cells and so on. To prevent mistakes and save time, the Xsheet lets you
hold your cells automatically as you type.
The Set Exposure option allows you to choose how many frames you want to hold for your exposure.

•

This option is only available in the Xsheet view.

•

The selected Set Exposure settings will be kept from session to session. You will not
have to set them every time you use Toon Boom Harmony.
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How to hold exposure
1. In the Xsheet View menu, select Exposure > Hold Exposure > Hold 2 Cells.
2. In the Xsheet view, select Option > Hold 2 Cells.
3. Type a value or drawing name in the cell.
‣

Press Enter/Return to move on to the next cell.

‣

Press Esc to quit the typing mode.

‣

If you selected Set Exposure, the Set Exposure dialog box opens. You can hold as many
cells as needed.

Extending a Single Exposure
Extending the exposure lets you select an Xsheet cell that contains a value and pull it down to the
desired frame.

How to extend a cell exposure gesturally
1. In the Xsheet view, select the red arrow in the cell’s right side. Make sure you see the drag down
cursor.

2. Pull down the selected cell to the desired frame.

The red selection box must be visible when releasing the mouse button. If not, the action is considered
cancelled.
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Extending an Exposure Sequence
When working with a sequence that contains only numbers, you can extend an exposure sequence in a
similar manner to extending a single exposure.

How to extend an exposure to create a sequence
1. In the Xsheet view, select a cell containing a number.
2. In the selected cell, click the red arrow on the cell’s right side. Make sure to see the drag down
cursor.

3. Hold down the Shift key. Make sure a plus (+) sign appears.
4. Pull down the selection box to the desired frame.

The red selection box must be visible when releasing the mouse button. If not, the action is considered
cancelled.

5. First release the Shift key, then release the mouse button.
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Dragging Cells
To readjust your timing, you can drag one or several cells to a new location. You can drag a cell to any
other frame in the same column or into another column.

How to drag a cell to another location in the Xsheet view
1. In the Xsheet view, select one or more cells.

2. In the Xsheet view, select the small dotted area

on the left side of the selected cells.

3. Drag the selection to any other cell in the same column or in another column.

4. Do one of the following:
‣

Drop the selection to overwrite the existing cells.
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‣

Hold down Ctrl (Windows/Linux) or ⌘ (Mac OS X) while dropping the selection to copy the
cells. The original selection will not be moved.

‣

Press Shift while dropping the selection to insert it between the existing frames.

You can turn off the Gestural Drag Mode for the Xsheet view to prevent drawings from being
dragged from one location to another.

How to turn off the Gestural Drag mode
1. Do one of the following:

‣ In the Xsheet view, right-click and deselect the Gestural Drag Mode option.
‣ Click the Toggle Gestural Drag Mode button (you may have to customize the toolbar to display
it).
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The dragging pad disappears when the Gestural Drag mode is off.

This feature does not apply to Annotation columns.

Increasing and Decreasing Exposure
Once a value is entered in the Xsheet view, you can increase and decrease its exposure.

How to increase exposure
Increasing the exposure adds one more exposure to a selected cell; repeating this action adds an
extra cell each time. This is an efficient way of extending a drawing exposure and is always set in
Insert mode. Increasing an exposure pushes the existing exposure ahead.
1. In the Xsheet view, select a cell.

2. Do one of the following:
‣

In the top menu, select Selected > Increase Exposure.

‣

Right-click on the selected cell and select Exposure > Increase Exposure.

‣

Press +.

‣

In the Xsheet View toolbar, click the Increase Exposure

How to decrease exposure
1. In the Xsheet view, select a cell.
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2. Do one of the following:
‣

In the top menu, select Selected > Decrease Exposure.

‣

Right-click on the selected cell and select Exposure > Decrease Exposure.

‣

In the Xsheet View toolbar, click the Increase Exposure

‣

Press -.

button.

How to increase and decrease exposure using the Increase/Decrease Exposure field
You can use this option in the Xsheet view to increase or decrease the exposure of a selected drawing.
1. In the Xsheet view, select the cell to modify.

2. Do one of the following:
‣

In the Xsheet's bottom right-corner, enter the number of cells over which the drawing will be
exposed.

‣

In the Xsheet’s bottom-right corner, increase or decrease the drawing’s exposure by
clicking the up or down arrows.

‣

Press + to increase exposure.

‣

Press - to decrease exposure.
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How to use the Clear Exposure and Pull feature
You can use this option to reduce a drawing’s exposure.
1. In the Xsheet view, select or range of cells.

2. Do one of the following:
‣

From the top menu, select Selected > Clear Exposure and Pull.

‣

Right-click on the selected cell and select Exposure > Clear Exposure and Pull.

‣

In the Xsheet View toolbar, click the Clear Exposure and Pull

button.

3. The exposure is reduced by the selected number of cells.

Deleting Exposure
You can delete a drawing’s exposure in several ways. When you delete a drawing’s exposure from the
Xsheet view, you are not deleting the actual drawing file. You can always retrieve it by typing its name
again in a cell.
You can delete the exposure contained in a selected cell range or delete the entire exposure of a
drawing exposed over several cells . Note that you can also delete the exposure for drawings
contained inside a collapsed group.
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How to delete selected exposures
1. In the Xsheet view, select the exposure you want to delete.
2. Do one of the following:
‣

Right-click and select Delete.

‣

Press Delete.

How to clear the entire exposure of a drawing
1. In the Xsheet view, select a cell of a drawing exposed over several cells.
2. In the Timeline view, right-click on the selection and select Exposure > Clear Exposure.
3. Do one of the following:
‣

In the Xsheet View toolbar, click the Clear Exposure
the toolbar to display it).

button (you may have to customize

Inserting Blank Cells
You can place an empty cell between other cells. This is always done in Insert mode and pushes down
existing exposure, even if you are set to Overwrite mode.

How to insert blank cells
1. In the Xsheet view, select the cell in which you want to insert a blank cell.

2. Do one of the following:
‣

In the top menu, select Selected > Insert Blank Cell.

‣

Right-click on the selected cell and select Exposure > Insert Blank Cell.

‣

In the Xsheet view toolbar, click the Insert Blank Cell
the toolbar to display it).

‣

Press Shift + J.

The blank cell is inserted.
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How to clear a selected cell range without changing the exposure and timing
1. In the Xsheet view, select the frame range to clear.

2. Right-click on the selected cells and select Clear.

Setting the Exposure
You can easily increase or decrease the exposure for a selected cell range by using the Set Exposure
options.

How to set the exposure
1. In the Xsheet view, select the cell range on which you want to set the exposure.
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2. Do one of the following:
‣

In the Xsheet view, right click and select Exposure > Set Exposure to > Set Exposure to 1,
2, or 3, or Set Exposure.

3. In the Xsheet view, right-click and select Exposure > Set Exposure to > Set Exposure to 1, 2, or
3, or Set Exposure.
If you chose the Set Exposure option, the Set Exposure dialog box opens.

4. Type the number of frames you want the drawings to display and click OK.
The new timing is displayed in the Xsheet view.

Filling a Selection with a Single Exposure
The Fill Selection option lets you fill the same value over an entire selection. The selection can be over
one cell, a cell range in one column, a cell range over many columns, an entire column, or many
columns. You can use numbers, words, letters, or any alphanumeric value.

How to fill a selection with a single exposure
1. In the Xsheet view, select a cell range.
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2. Do one of the following:
‣

Right-click and select Exposure > Fill Selection.

‣

Click the Fill Selection
toolbar to display it).

‣

Press Ctrl + T (Windows/Linux) or ⌘ + T (Mac OS X)).

button in the Xsheet view toolbar (you may have to customize the

The Fill Selection dialog box opens.

3. In the Value field, type the desired value.
4. To insert a keyframe in the frame following the last cell in the selection, select the Add Key
Exposure After option. Otherwise, leave it deselected.
5. Click OK.

Filling a Selection with a Sequence
You can create a numbered sequence over a selection. The sequence can be forward, backward,
single, double or higher increment, as a cycle, and so on. The sequence can be over one cell, a cell
range in one or more columns, or one or more columns.

How to fill a selection with a sequence
1. In the Xsheet view, select a cell range.
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2. Do one of the following:
‣

From the top menu, select Selected > Sequence Fill.

‣

In the Xsheet View toolbar, click the Sequence Fill
the toolbar to display it).

‣

Press Ctrl + M (Windows/Linux) or ⌘ + M (Mac OS X).

button (you may have to customize

The Sequence Fill dialog box opens.

3. In the Starting Value field, type the first number in the sequence.
4. In the Increment field, type the number by which the drawing number will increase from frame to
frame. For example, an increment of 1 is used in this sequence:1-2-3-4; this sequence increments
by 2: 1-3-5-7; and this one, by -2: 8-6-4-2.
5. In the Hold field, select an exposure holding value.
6. Select the Cycle option if you want a cycle; enter the number of cells for this cycle’s duration.

If you choose a two-cell hold, a cycle of three drawings will last for six cells.

7. If you selected a larger range than the amount of frames needed, select the End Frame option and
type the last frame needed.
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8. If you want to have more than one digit in your numbers such as “001” instead of “1”, select the
Padding option and add as many pound signs (#) as digits needed. In the field, you can type a
letter or word to add before the drawing number.

9. To insert a keyframe in the frame following the last cell in the selection, select the Add Key
Exposure After option. Otherwise, leave it deselected.
10. Click OK.

Filling a Selection Randomly
You can fill in random values over a selection. You can give a maximum and a minimum value and
create a range for the system to choose the random values from. The selection can be over one cell,
a cell range in one column or more, or an entire column or many entire columns.

How to fill cells randomly
1. In the Xsheet view, select a cell range.

2. Do one of the following:
‣

Right-click and select Exposure > Fill Cells Randomly.

‣

In the Xsheet view, click the Fill Cells Randomly
toolbar to display it).

The Fill Cells Randomly dialog box opens.
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3. In the Minimum Value field, enter the lowest acceptable value.
4. In the Maximum Value field, enter the highest acceptable value.
5. In the Hold field, choose an exposure holding value.
6. If you are applying this option to a drawing column, enable the Whole Numbers option to avoid
decimal points.
7. Click OK.

Filling Empty Cells
The Filling Empty Cells feature is used to extend the exposure of single frame drawings to fill the
range of empty cells after each one.
When creating drawings on cells that are not side-by-side, the exposure of the first drawing no longer
fills automatically. You need to select the frame range where you want your drawings to hold their
exposure up to the next drawing and use the Fill Empty Cells command.

How to fill empty cells
1. In the Xsheet view, select a cell range.
2. Right-click and select Exposure > Fill Empty Cells.
3. Do one of the following:
‣

Right-click and select Exposure > Fill Empty Cells.

Each drawing in the selection is exposed in the range of empty cells that follow it.

Creating Cycles
Once you have entered a series of drawings and exposures, you can create cycles out of them in
several ways.
You can loop your drawings using the following commands:
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•

Paste Cycle

•

Paste Reverse

•

Create Cycle
When you create a drawing cycle, all of the repeated drawings are linked to the same original files.
This means that when you modify, repaint, or correct a drawing named “1,” all drawings named “1”
are updated simultaneously. In order to modify a drawing independently from its other exposures,
you must duplicate the drawing.

How to paste a cycle
1. In the Xsheet view, select the cell range to loop.

2. In the Xsheet view, select the cell where you want your cycles to start.

3. Do one of the following:
‣

Right-click and select Paste Cycle.

‣

Press Ctrl + / (Windows/Linux) or ⌘ + / (Mac OS X).

The Paste Cycle dialog box opens.

4. Do one of the following:
‣

In the Number of Cycles field, enter the number of cycles you want to paste.

‣

Increase or decrease the number of cycles you want to paste.

5. In the Cycle Type menu, select the type of cycle you want to paste.
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‣

Normal (forward): Pastes cycles as for all cycles, starting with the first cell of your selection
and ending with the last.

‣

Reverse: Pastes cycles in the reverse order of the original selection, starting with the last
cell of your selection and ending with the first one.

‣

Forward > Reverse: Pastes the first cycle in your selection as is, then the following one in
reverse order. This repeated until all cycles are pasted.

‣

Reverse > Forward: Pastes the first cycle in your selectionin reverse order, then the
following one as is. This repeated until all cycles are pasted.

6. Click OK.

You can perform the same operation using the Paste Special dialog box. To open the Paste Special dialog
box, select Edit > Paste Special or press Ctrl + B (Windows/Linux) or ⌘ + B (Mac OS X).

How to paste a reversed cycle
1. In the Xsheet view, select the cell range to paste in reverse order.

2. In the Xsheet view, select the cell where you want your cycles to start.

3. Do one of the following:
‣

Right-click and select Paste Reverse.

‣

Press Ctrl + . (Windows/Linux) or ⌘ + . (Mac OS X).
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Managing Drawings
Drawings that are created in Toon Boom Harmony are not stored in their cells. They are actual files
stored in the project’s folder. If you want to rename a drawing or delete a drawing from your project,
you need to edit the file and not the cells.

Throughout this chapter you might notice slight differences between your interface and the images used to
demonstrate the procedure. This is because the images are taken from Harmony Stage. Xsheet is a subset of
Harmony Stage.

This section is divided as follows:
•

Renaming a Drawing below

•

Deleting a Drawing on the facing page

•

Duplicating a Drawing on page 98

•

Copying and Pasting Drawings on page 98

•

Merging Drawings on page 101

Renaming a Drawing
To rename a drawing, you need to select the drawing cell and use the Rename Drawing command.

How to rename a drawing
1. In the Xsheet view, select the drawing to rename.

2. Do one of the following:
‣

Select Drawing > Rename Drawing.

In the Xsheet View toolbar, click the Rename Drawing
toolbar to display it).
‣

Press Ctrl + D (Windows/Linux) or ⌘ + D (Mac OS X).

The Rename Drawing dialog box opens.

3. In the New Name field, type in the new drawing name.

102

button (you may have to customize the

Toon Boom Harmony 11.1 Xsheet Guide

How to rename a drawing sequence with a prefix
You can rename a drawing sequence with a prefix, which can be quite useful for cut-out puppet
breakdown and deformation animation.
1. In the Xsheet view, select your drawing sequence. Note that you can only select a drawing range in
one column or layer at the time.
2. Right-click and select Drawings > Rename Drawing with Prefix.
The Rename Drawing with Prefix dialog box opens.

3. In the Prefix to Add field, type the prefix to add before the drawing name.

How to rename drawings by their frame position
You can rename a series of drawings relative to their frame position. This is useful in hand-drawn
animation.
1. In the Xsheet view, select the drawing sequence to be renamed.

Deleting a Drawing
You can permanently delete a drawing file from a project's folder.

Deleting a drawing file is an operation that cannot be undone.

How to delete a drawing
1. In the Xsheet view, select the drawings to delete.
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2. Do one of the following:
‣

Right-click and select Drawings > Delete Selected Drawings.

Duplicating a Drawing
If you want to modify a drawing that already exists, but keep the original drawing intact, you can
duplicate the drawing and work on the copy. When duplicating a drawing, the selected cell is replaced
with the new drawing. The exposure of the original drawing that was on the current cell is removed.
The original drawing is not deleted from the project folder or other cells in which it is exposed.
With Toon Boom Harmony you can create a keyframe at the same time as you duplicate your drawing.
This way you can modify and reposition drawings without affecting the original drawing.

How to duplicate a drawing
1. In the Xsheet view, select the drawing to duplicate.

2. Do one of the following:
‣

Click on the now enabled Duplicate Drawing

‣

Right-click and select Drawings > Duplicate Drawings.

‣

In the Xsheet view toolbar, click the Drawing > Duplicate Drawing

‣

Press Alt + Shift + D.

button.
button.

Copying and Pasting Drawings
When you copy and paste a selection in the Xsheet view, you are not copying and pasting the actual
drawings, you are pasting the exposure.
If you want to copy and paste the selected drawings into a different layer or paste the selection in the
same layer to duplicate the drawings, you must use the Paste Special feature.
There are three methods of pasting your selected drawings with the Paste Special dialog box:
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•

Never Create Drawing Files: Pastes all of your drawings as is. If there is a drawing in a cell, it is
overwritten by the pasted selection.

•

Always Create Drawings: Pastes all of your drawings as is, unless a pasted drawing has the
same name as an existing one. In this case, the pasted drawing is duplicated and renamed.

•

Only Create Drawings When They Do Not Exist: Pastes only the drawings that are named
differently from existing drawings. If a drawing has the same name as an existing one, it is
ignored and not pasted. This avoids the duplication of drawings in your layers.
This option is useful when you are pasting cut-out character templates containing drawings you
may already have in your scene and some new ones. Using this option, you only paste the new
drawings and are not duplicating all of the other parts you already have.

If you want to perform another Paste Special operation using the same settings you used previously,
you can use the Paste Special Again command instead. You can paste your selection using the same
settings as in the most recent Paste Special operation, without opening the Paste Special dialog box.

How to paste drawings with the Paste Special command
1. In the Xsheet view, select the drawings to copy and press Ctrl + C (Windows/Linux) or ⌘ + C (Mac
OS X).

2. In the Xsheet view, select the cell where you want your pasted selection to start.

3. Do one of the following:
‣

Right-click and select Paste Special.

‣

In the Xsheet View toolbar, click the Paste Special
the toolbar to display it).

‣

Press Ctrl + B (Windows/Linux) or ⌘ + B (Mac OS X).

The Paste Special dialog box opens.
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4. Select the Basic tab.
5. In the Drawings section, select an option: Always Create Drawings or Only Create Drawings
When They Do Not Exist.

How to paste new drawings with the previous Paste Special settings
1. Do one of the following:
‣

Right-click and select Paste Special Again

‣

In the Xsheet view toolbar, click the Paste Special Again
customize the toolbar to display it).

‣

Press Ctrl + Shift + B (Windows/Linux) or ⌘ + Shift + B (Mac OS X).
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Merging Drawings
There are two methods of merging drawings.
•

You can merge selected drawings in adjacent elements. The columns and layers will be left
intact, and each new merged drawing will reside in the frames of the left-most column or lower
layer.

•

You can merge elements. All drawings will be merged. Unused columns and layers will be
deleted, but the original drawing files are still accessible.

How to merge selected drawings
1. In the Xsheet view, select the drawings you want to merge.

2. In the Xsheet View menu, select Columns> Merge Selected Drawings.
In the Xsheet view, the right-most column will contain the merged drawings and the remaining
columns will be left blank at the corresponding frames. Drawings are not deleted and are still
accessible.

How to merge drawings in entirecolumns
1. In the Xsheet view, Shift-click the headers of the column you want to merge.
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2. In the Xsheet view menu, select Columns > Merge Selected Columns.

In the Xsheet view, the right-most column will contain the merged drawings and the other columns
will be deleted. Drawings are not deleted and are still accessible.

Modifying the Column Display
You can change the way a column in the Xsheet view displays. You can stay organized without
changing the content of elements or your animation output.
This section is divided as follows:
•

Expanding and Collapsing Columns below

•

Showing and Hiding Columns on the facing page

•

Modifying the Look of the Column on page 105

•

Xsheet Thumbnails on page 110

•

Changing the Colour of a Column on page 110

•

Setting Tempo Markers on page 112

Expanding and Collapsing Columns
To simplify the look of the Xsheet view, you can expand and collapse your 3D columns.

How to collapse and expand 3D path or rotation columns in the Xsheet view
1. In the Xsheet view, select the column header of the 3D path or 3D rotation column to collapse or
expand.
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2. Do one of the following:
‣

Right-click on the column’s header and select Expand/Collapse > Collapse Selection or
Expand Selection.

‣

In the Xsheet View toolbar, click the Collapse Selection
or Expand Selection
buttons (you may have to customize the toolbar to display it).

How to collapse or expand all 3D path and 3D rotation columns in the Xsheet view
Do one of the following:
‣

Right-click on any column’s header and select Expand/Collapse > Expand All or Collapse
All.

‣

Press 0 and 9.

‣

In the Xsheet View toolbar, click the Collapse All
have to customize the toolbar to display it).

or Expand All

buttons (you may

Showing and Hiding Columns
The Xsheet view has a Column List section that can display all the columns contained in the exposure
sheet. It can be used to hide individual columns.
If you need to see a column after it has been hidden, you can display it directly from the Xsheet view
without using the Column List section.
You can also hide an entire column type, such as Drawing or Sound.

How to show a hidden column in the Xsheet view
1. In the Xsheet view menu, click on the thick grey line that represents a hidden column. You can also
right-click on the column header and select Show Hidden Columns.

The Show Hidden Columns dialog box opens.

2. In the Show column, select the hidden columns you want to display in the Xsheet view.
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‣

Click Check to select all the selected columns.

‣

Click Uncheck to deselcted all selected columns.

How to show all columns
‣

In the Xsheet view menu, select View > Unhide All Columns.

How to show and hide column types
1. In the Xsheet view, select View > Column Types Manager.
The Column Types dialog box opens.

2. Select the types of columns you want to display and disable the ones you want to hide.
3. Click Set As Default if you want to make these new settings the default ones that will be used each
time to start the application.
4. Click Restore Default if you want to restore the settings used when installing the application.

How to show or hide Xsheet columns using the Column List
5. On the right side of the Functions section, click the Expand button to display the Column List
section.
6. In the Column List section, select the columns to display and deselect the columns to hide.

How to show or hide an Xsheet column type using the Column List
1. In the Column List section, click the button corresponding to the type you want to show or hide.
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Column Type butAction
ton
Show/Hide All Columns
Show/Hide Drawing Columns
Show/Hide Function Columns
Show/Hide 3D Path Columns
Show/Hide Sound Columns
Show/Hide 3D Rotation Columns
Show/Hide Annotation Columns

How to show or hide function columns on the left side of the Xsheet view
1. Right-click on a column and select Tag > Function Columns Visible or Function Columns
Invisible.

Modifying the Look of the Column
In Harmony, you can modify the way the column displays drawings, empty cells and the column width.
You can modify the following elements:
•

Empty cells

•

Row units

•

Held exposure

•

Column width

How to modify the look of empty cell
1. From the Xsheet View menu, select View > Empty Cells > With an “X” or Blank.

How to modify row units
1. From the Xsheet View menu, select View > Row Units > Frames or Feet.
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How to modify the look of a held exposure

‣

In the Xsheet View menu, select View > Held Exposures > Line or Value.

How to modify column width
1. In the Xsheet view, select any column to modify the width.
2. From the Xsheet view menu, select View > Set Columns Width.
The Xsheet Column Width dialog box opens.

3. In the Column Width field, enter the desired width in pixels.
4. To end the operation:
‣

Click OK to validate and close the dialog box.

‣

Click Apply to validate the operation and keep the dialog box opened to adjust the next
column’s width.

‣

Click Set As Default to create all the new columns to this width.

‣

Click Close to cancel the operation.

5. To restore all columns to the default value, in the Xsheet View menu, select All Columns to
Default Width.

Drawing Identification
In the Xsheet view, you can identify drawings as Key, Breakdown or In-between. This helps to keep the
Xsheet well organized while animating.
When working with several animators, directors, or even other studios, the necessity for retakes will
often arise. Harmony also gives you the possibility to mark new drawings as either Retake Key, Retake
Breakdown, or Retake Inbetweens.
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If your production requires you to mark drawings with a custom marker, you also have the option to
create your own.
Make custom marks for the Xsheet by creating your own icons, then cutting, pasting and changing a
bit of code. Not only is it possible to have your custom mark appear in the Xsheet and Mark Drawing
toolbars, but also in the Onion Skin and Flip toolbars.

You can create custom shortcuts for the Drawing Identification options in the Preferences dialog box.

How to mark a drawing as Key, Breakdown or In-between
1. From the top menu, select Windows > Toolbars > Mark Drawing.
The Mark Drawing toolbar displays.

2. In the Xsheet view, select the cell you want to identify. This option is not available in the Timeline
view.
3. In the Mark Drawing toolbar, click one of these buttons: Mark as Key Drawing
, Mark as
or Mark as In-between Drawing
. In the Xsheet View menu, you can
Breakdown Drawing
also select Drawing > Mark Drawing As > Key Drawing, Breakdown Drawing, In-between
Drawing, Retake Key, Retake BD and Retake IB.
‣

If you selected Mark as Key Drawing, a

‣

If you selected Mark as Breakdown Drawing, a

icon appears in the cell.
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‣

If you selected Mark as In-Between Drawing, there is no icon displayed in the cell since it is
used to remove a Key or Breakdown marker.

How to create custom markers
1. With a bitmap editing software, create the following icons in PNG format:
‣

Mark Drawing Toolbar icon (24 x 24 pixel)

‣

Onion Skin Toolbar icon (24 x 24 pixel)

‣

Flip Toolbar icon (24 x 24 pixel)

‣

Xsheet Column icon (16 x 16 pixel)

2. Close Harmony.
3. When your icons are ready, open the Toon Boom Harmony drawingTypes.d folder.

If the drawingTypes.d folder does not exist, you must create it. To do so, copy the
resources folder from the following location.
•

Windows: C:/Program Files (x86)/Toon Boom Animation/Harmony
11.1/resources/drawingTypes.d

•

Mac OS X: /Applications/Harmony 11.1/resources/drawingTypes.d

•

Linux:
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/usr/local/ToonBoomAnimation/ProductNameVersion/resources/drawingTypes.d

Stand-alone
‣

Windows: C:\Users\USERNAME\AppData\Roaming\Toon Boom Animation\Toon
Boom Harmony\full-1100-pref\drawingTypes.d

‣

Mac OS X: /Users/USERNAME/Library/Preferences/Toon Boom
Animation/Toon Boom Harmony/full-1100-pref/drawingTypes.d

The Library folder is usually hidden in the Finder. To see all the hidden folders and files,
type the following in a terminal window:
defaults write com.apple.Finder AppleShowAllFiles YES

‣

Linux: /home/USERNAME/Toon Boom Animation/Toon Boom Harmony/full1100-pref/drawingTypes.d/

Network
In Harmony Network, the path is global for all users so you must create the folder and place in
/USA_DB.
‣

/USA_DB/drawingTypes.d

4. Paste your icons in the drawingTypes.d directory.
5. In the same directory, open the drawingTypes.xml file in a text editor.
6. For each custom icon you want to create, add the following line. Make sure to place it before this
closing tag: </DrawingTypes>.
‣

<DrawingType text="NewButtonName" pixmapFile="XsheetIcon.png"
commandIcon="MarkDrawingIcon.png" flipIcon="FlipIcon.png"
onionIcon="OnionIcon.png" />

7. In that line, replace the following information with your new icon information:
‣

NewButtonName: Write the name of your new marker. This name will appear in the button
tooltip.

‣

XsheetIcon.png: Write the name of the icon that you created to appear in the Xsheet
column. Include the file extension.

‣

MarkDrawingIcon.png: Write the name of the icon that you created to appear in the Mark
Drawing toolbar. Include the file extension.

‣

FlipIcon.png: Write the name of the icon that you created to appear in the Flip toolbar.
Include the file extension.

‣

OnionIcon.png: Write the name of the icon that you created to appear in the Onion Skin
toolbar. Include the file extension.

8. Save the file and close it.
9. Start Harmony.
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Xsheet Thumbnails
When there are a large number of columns in the exposure sheet, it is not always easy to quickly
identify a particular column. Displaying the column thumbnails makes this easier. This option displays a
small thumbnail picture of the current frame below the column header.

How to display the thumbnails
1. Do one of the following:
‣

In the top menu, select View > Show Thumbnails.

‣

In the Xsheet view, click the Show Thumbnails

button.

The thumbnails appear.

Changing the Colour of a Column
To easily identify elements in the Xsheet view, you can change the colour of columns.

How to change a column’s colour in the Xsheet view
1. In the Xsheet view, select one or more columns to modify.
2. Right-click on the column’s header and select Colour > Change Columns Colour.
3. In the Select Colour dialog box, select a new colour for your columns.

4. Click OK.
The column’s colour is updated. The corresponding column colour is also updated.
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How to reset the column’s colour in the Xsheet view
1. In the Xsheet view, select the columns to reset.
2. Right-click on the column’s header and select Colour > Default Columns Colour.
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Setting Tempo Markers
Tempo markers are used to synchronize your animation with a musical score. This lets you reproduce
the FPB (Frames Per Beat) and use the tempo signature as tempo markers. The Xsheet view allows
you to pace your animation according to the tempo or beat of the soundtrack music or to any rhythmic
sound, such as the ticking of a clock or water leaking from a spout.

How to set the tempo markers
1. In the sound column, right-click and select View > Set Tempo Marker.
The Tempo Marker dialog box opens.

2. Reproduce the tempo and beat value of your music or sound for the Xsheet view marker display.
‣

Starting Frame: Enter the number of the frame where you want the tempo markers to
begin.

‣

Frames/Beat: Set the frames per beat value. This will determine the frequency (in frames) in
which a beat marker will appear. Keep in mind that, by default, 24 frames represent 1
second.

‣

Beat/Bar: Set the tempo of your music or sound. This will determine the frequency (in beats)
in which a tempo marker will appear in the Xsheet view.

3. Click OK.
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Printing the Xsheet
Once you have marked all the information, corrections, and timing you want in the Xsheet view, you
can print your exposure sheet. Printing the Xsheet allows you to take it with you to your animation
table or give a copy to the animator. You can also use it to create your Xsheet skeleton directly in
Harmony.

How to print your exposure sheet
1. Select File > Print > Xsheet.
The Print dialog box opens.
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2. To set up your print:
‣

Windows: In the Select Printer section, select your printer and adjust the rest of the printing
settings.

‣

Linux: In the Print Destination section, select your printer and adjust the rest of the printing
settings.

‣

Mac OS X: In the Printer section, select your printer and adjust the rest of the settings by
clicking on the Parameters
button. You can also click PDF and select an option from the
menu if you want to save a PDF version of your exposure sheet.

Refer to your printer user guide to learn more about its options.

3. Do one of the following:
‣

Windows and Mac OS X: Click Print.

‣

Linux: Click OK.
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Glossary

alpha channel

The image's channel carrying the transparency information. An
image already has three channels: red, green and blue (RGB). The
alpha channel is the fourth channel (RGBA). The matte, or the
transparency information, is stored in this fourth channel. An image
without an alpha channel is always opaque.

animatic

A movie with sound that is developed from the storyboard. The
storyboard panel is exposed for the duration of the scene and at
times, the characters are placed on a trajectory to indicate motion.
The camera moves are also animated. The animatic is used to
determine the rhythm of a project and provides a good overview of
the project before beginning production.

animation

A simulation of movement created by displaying a series of pictures
or frames.

anime

An animation style known for its sinister and dark feel; popular in
Japan.

arc

Action rarely occurs in a straight-forward manner; rather it typically
unfolds in what storytellers refer to as an arc. The purpose of a
story arc is to move a character or a situation from one state or
scenario to the next.

aspect ratio

The relationship between the width and height dimensions for any
scene, frame or film format. Television ratio is 4:3 and widescreen
ratio is 16:9.

auto-feed

An automated method of feeding drawings into a scanner in which
multiple drawings are stacked into a sheet feeder. When the
scanner is activated, the drawings are scanned consecutively,
without further user intervention.

automatic lip-sync detection

Automatically mapping drawings in an element to the mouth chart
generated for a sound. This can save time when lip-syncing a voice
track.
An imaginary line around which an object rotates.
For 2D graphics, there are two axes:

axis

•

X: Horizontal

•

Y: Vertical

For 3D graphics, there are three axes:
•

X: Horizontal

•

Y: Vertical

•

Z: Depth

background

The part of a scene that is farthest to the rear. The background is
the artwork, or decor, against which the animation takes place.

Bézier

A method of defining curved lines invented by French
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mathematician Pierre Bézier. A Bézier curve is a mathematical or
parametric curve. Bézier curves use at least three points to define a
curve.
In Toon Boom, a function can be hooked to a Bézier curve and vary
along with the curve value information. Bézier curves are also very
useful in vector graphics. They are used to model smooth curves
and can be scaled indefinitely.
bitmap

An image composed of pixels with a single resolution (size). If it is
enlarged too much, it will lose definition and pixels will begin to
appear. This is known as pixelation.
In cut-out animation, breakdown is the action of breaking a
character into pieces to create a puppet with articulations. To
break down a character, the artist cuts part, such as hands and
arms, from the character's model and pastes them in separate
layers. Next, the joints are fixed and the pivots set.

breakdown

In traditional animation, a breakdown is an animation pose
generally found between two key poses. The key poses are the
main poses in an animation and the breakdowns are secondary
poses, ones that help to describe the motion and the rotation
curve.

camera shake

Camera shake occurs in a scene when the camera moves slightly
and quickly in several directions. This gives the impression of an
impact, vibration or, for example, bumps on the road.

caption

In a storyboard, a caption is a text field containing dialogue,
effects, sound, or slugging information.

cel

In traditional animation, a cel, also known as a celluloid, is a
transparent sheet on which the animation is inked and painted
before being sent to the camera.The picture's outline is drawn on
the front of the cel and then coloured along the back.
In Toon Boom, a cel is an individual space encountered in an
Xsheet's column, from which you can expose a drawing or a
function`s coordinate.

character design

Each character in an animated film is drawn from multiple angles in
poster-style format, called a model sheet, which serves as a
reference for the animators.

clean up

After rough drawings have been tested and approved, all the noise
in the image (excess lines, notes, etc) is removed to create final
drawings which can be inked, painted and shot. The cleanup
process refers to either tracing a clean line over a rough drawing to
achieve the final version, or removing dirt and extra lines left by the
scanning process.

CMYK

Cyan, Magenta, Yellow, Black. Refers to the process used by
printers to define colour on the printed page.

colour card

A Colour Card is a solid colour card that is the same size as the
camera. The Colour Card can be used to fill the background with a
solid colour when there is no background image included.
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colour model

In animation, a colour model is the official colour design that must
be used to paint the animation. A model is the definitive character,
prop, or location design that each artist must follow for the
production.

colour wheel

A display of the colour spectrum in the form of a circle.

compositing

Compositing is the action of incorporating all of a scene's elements
to create the final result prior to rendering. For example, the
compositing artist will import all the animation sequences,
background, overlays and underlays in the scene and position them
correctly. The artist will then set the camera frame and animate it, if
needed. Finally, the animator will create all the computergenerated effects for the project.

cross dissolve

An effect used to fade two scenes, one into the other.

cut

A direct transition between two scenes. When a cut is used, there
are no transition effects inserted to pass from one scene to the
next. The first scene ends and the second one starts immediately.

cut-out animation

The action of animating characters made of several pieces by
moving them around frame by frame. Cut-out animation can either
be computer generated or done traditionally using paper.

cycle

A group of images that together make up an action, such as
walking. A cycle is an action repeated as a loop over a period of
time. It can be a series of animated drawings or keyframes.

dialogue

The text spoken by a character in a movie or animation.

dope sheet

Used by animators, directors and other members of a crew to
track the sequence and timing of images, dialogue, sound effects,
sound tracks and camera moves. Also known as an exposure sheet
or Xsheet.

doping

To assig a particular drawing to a range of frames.

DPI

Dots Per Inch is the standard measure of resolution for
computerized printers. It is sometimes applied to screens, in which
case it should more accurately be referred to as pixels per inch.
Either way, the dot is the smallest discrete element making up the
image.

ease/velocity

In animation, the ease, also known as velocity, is the acceleration
and deceleration of a motion. It can be a motion created by a
function curve, or a series of animated drawings. Other common
terms for ease-in and ease-out are slow-in and slow-out.

ease-in

Gradual acceleration in the action. Another common term for easein is slow-in.

ease-out

Gradual deceleration in the action. Another common term for easeout is slow-out.

establishing shot

A scene in which the viewer can see the whole area in which a
sequence is happening. For example, if a child is playing on the
ground in front of his house, the establishing shot would be a scene
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where the viewer can see the house, the ground, a part of the
street and the buildings around the central point of action. This
helps the viewer understand the story location and scene
orientation.
exposure

In animation, an exposure is the number of cels on which a drawing
appears in the scene. For a drawing to appear longer, the
exposure must be extended over a greater number of cels.
The exposure sheet or Xsheet, is a sheet with several vertical
columns and horizontal frames used to indicate a scene's timing.

exposure sheet (Xsheet)

Each column represents a scene's layer. In each column, the
drawing's numbers are indicated and repeated over the particular
amount of frames they need to appear.
The exposure sheet is used by animators, directors and other
members of a crew to track the sequence and timing of images,
dialogue, sound effects, sound tracks and camera moves. Also
known as a dope sheet.

fade in/fade out

Fade in or fade out is a transition effect used to open or close a
sequence. A fade in occurs when the first scene appears
progressively, from complete transparency to its complete opacity.
A fade out occurs when the last scene progressively disappears,
going from complete opacity to complete transparency.

fast-in

Dramatic acceleration at the start of the action.

fast-out

Dramatic acceleration at the end of the action.

field

In animation, a field is a measurement unit used to calculate
motion, registration and camera positioning. A standard animation
scene will vary between 6 to 12 fields.

field chart

A guide containing all the field units that animation and layout artists use to
determine a scene size or camera motion.

film-1.33

Use this resolution setting for the widescreen film format that
conforms to the standard 4:3 pixel aspect ratio.

film-1.66

Use this resolution setting for the widescreen film format that
conforms to the 16:9 pixel aspect ratio. (The pixels are wider than
they are high).

flipping

In traditional animation, flipping is the action of going through the
drawings of an animation sequence very quickly in order to see the
animation in motion. Flipping can also be the action of creating a
mirror transformation of an object.

follow-through

The follow-through is the secondary motion caused by the main
action. For example, a character wearing a cloak is running. The
main action is the body running. This will cause the cloak to follow
the motion, although it will not move at the same time, but react a
few frames later and follow the main motion curve.

forward kinematics

Forward kinematics is a feature used to animate principally 3D
characters and cut-out puppets with hierarchy. It is used to animate
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a puppet from one of parent parts, such as a shoulder, and make
the rest of the arm move with it as a single piece.

frame

A frame is a single photographic image in a movie. In traditional
animation, the North American standard generally contains 24
frames per second, while in Europe the standard is 25 frames per
second.
This is the measurement of the frequency (rate) at which an imaging
device produces unique consecutive images, called frames. The
term applies equally to computer graphics, video cameras, film
cameras, and motion capture systems.

frame rate

Frame rate is most often expressed in frames per second (FPS) and
in progressive-scan monitors as hertz (Hz).
The frame rate is the speed at which the frames are played. They
are generally calculated by frame per second. For example, a scene
could be played back at 12, 24, 25, 30 or 60 frames per second or
any other number

functions

A function is a computer generated motion, trajectory or path that
elements, other trajectories and effects parameters can be
attached to. The function can be controlled by adding keyframes
and control points on the function curve.

gamut

The range of colours that a particular device can represent.

HDTV

High Definition Television delivers a higher quality image than
standard television does because it has a greater number of lines
of resolution. To take advantage of the superior quality and make
full use of your resolution setting, your output device must be
compatible with HDTV technology.

hold

This is a frame in the animation in which the character maintains its
position without moving. A hold can be created between any two
keyframes.

HSV

Hue, Saturation, Value. A method of defining colours in terms of
hue (tint), saturation (shade) and value (tone or luminance).

in-between

The drawings that exist between the key poses. These are drawn
to create fluid transitions between poses.

ink and paint

The ink and paint process is the action of painting the empty zones
and colouring the lines on the final animation drawings, while
following a colour model.

interpolation

In animation, the interpolation is the computer generated motion
created between two keyframes. You have the choice to create
interpolation, or not, between your keyframes.

jump cut

A jump cut is a jerky cut between two scenes. Typically, a jump cut
is not visually pleasing. It is generally caused by one scene ending,
and a second one starting, with similar a image. The lack of
difference causes the eye to see a little jump between the two
scenes.
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key pose

Important positions in the action defining the starting and ending
points of any smooth transition. Keys, or key poses, are the main
drawings in an animation sequence describing the motion. For
example, if an arm is waving, the keys will be of the arm at one
extremity of the wave motion and the other extremity. By flipping
those drawings, the animator can see the skeleton of the motion
without having all of the drawings.
One or more keyboard keys which, when used, cause an operation
to be performed. Keyboard shortcuts are used throughout the
Toon Boom software and form an integral part of the workflow. It
is, in most cases, possible to customize the shortcuts in the
Preferences dialog of the software.

keyboard shortcuts

The shortcuts are written as follows in the Toon Boom user
documentation: Each key in a sequence is shown inside square
brackets as in: [Ctrl]+[A]. The brackets "[ ]" separate the key from
the plus sign (+). Neither the brackets, nor the plus sign are part of
the sequence. To use a shortcut, press the key and the character
simultaneously.

keyframe

Important positions in the action defining the starting and ending
points of any action. A keyframe is a computer generated position
at a specific moment (frame) on a given trajectory.

layer

In animation, a layer is an individual column, level or character. A
scene's layers are superposed to form the final image.

layout

The layout process is the communication step between the
storyboard and the animation. The layout and posing process is
the action of putting the storyboard on model, that is drawing the
character following the design in the model pack, so that the
animator can start his work. The layout artist will draw the
background, create the camera and field guide matching the scene
and the camera motion. Lastly, he will draw on model the main
action poses.

layout and posing

The action of putting on model, that is, at the right scale, the
storyboard for the animator to start his work.

library

A library is a storage area containing templates and assets that can
be reused in any project or scenes.

light table

The Light Table feature allows you to see the other layers in
transparency while you are working on a particular one in the
Drawing view.

line of action

Direction that the action will follow. Also known as the Path of
Action

lip-sync

The lip-sync is the character`s mouth synchronization with the
dialogue sound track. Frame by frame, the mouth will be adjusted
to fit the sound to give the illusion of the character is speaking.

low resolution

This format is ideal for videos destined for the web, where size and
fast download of a video file might take precedence over quality. A
low-resolution image is one that lacks fine detail.
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manual lip-sync detection

The manual swapping of mouth position drawings to match a voice
track. For this process, both sound scrubbing (listening to a sound
wave broken up frame-by-frame) and drawing substitutions from
the Library view are used.

master palette

A master palette is a group of colours attributed to a character or
a prop. The palette is used throughout the entire production to
maintain consistency in the look and to ensure that the same
colours are used throughout the production. Also known as
palette.

model/colour model

In animation, a model is the definitive character, prop or location
design that each artist must follow for the production. A colour
model is the official colour design that must be used to paint the
animation.

motion keyframe

In Toon Boom, the motion keyframe is a keyframe with computergenerated interpolation.

mouth chart

Adding a lip-sync to a project can really enhance its quality and
storytelling. However, it can be difficult to shape a character's
mouth so that it matches the sound at the precise frame. To solve
this problem, Toon Boom provides a lip-sync feature which
analyses the contents of a sound element and generates a mouth
chart based on the eight animation phonemes (A, B, C, D, E, F, G,
and X, which is used to represent silence).

multiplane

The effect of passing through multiple levels of drawings to create
a sense of depth in a shot. A multiplane is a scene in which the
layers are placed at different distances from the camera so that
when the camera moves, a depth illusion occurs. With a multiplane,
all the perspective and scale is calculated automatically.

NTSC

The standard analogue television broadcasting system used in
North America. NTSC conforms to North American standards on
how rectangular pixels are displayed for computer and television
screens.

nudge

A small push (left, right, up, down, forward or backward) done
with the keyboard arrow keys on a selected element. Nudging is
used to move a selection very slightly and precisely.

onion skin

A feature that lets you see the previous and next drawings of a
sequence.

overlay

A part of the scene environment, such as a chair or a bush, that is
placed in front of the main animation.

PAL

A resolution that works best with the European format for
television and computer screens, as the rectangular pixels are
displayed at a different orientation.

palette/master palette

A palette or master palette is a group of colours attributed to a
character or a prop. The palette is used throughout the entire
project to maintain a consistency in the look and avoid the colour
changing during the animation. Also referred to as a master
palette.
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palette style

A palette style is a second version of an existing palette with a
slight change in the tint and value. A palette style can be used to
create the night version of a palette. It may also be called a clone
palette.

pan

To move the camera across the scene in any direction.

panel

In a storyboard, a panel is a frame in a shot. A shot can be
composed of one or several panels.

paperless animation/tradigital

The paperless animation process is the action of animating
digitally. The main paperless animation process is to draw, frame
by frame, the animation directly in the software.

passing position

When drawing a walk sequence for a character, the passing
position is the point at which one leg passes the other.

path of action

Direction that the action will follow. Also known as the Line of
Action.

peg

In traditional animation, a tool used to ensure accurate registration
of action as cel layers move. In digital animation, in which you are
doing a more advanced puppet rigging, you can use peg layers.
Peg layers are trajectory layers that do not contain drawings. They
are motion paths that you can use to add path articulations. For
the latter, you can also use the Inverse Kinematics tool.

phoneme

Unit of sound in a language.

pivot

A pivot is the point around which a peg or a drawing rotates.
Smallest element of an image displayed on a monitor or TV screen.

pixel

Pixel, short for Picture Element, is a single point in a graphic image.
It is a small sample of an image, a dot, a square, or a very small
section made out of smooth filtering. If you zoom in close enough
on a digital image, you will see the pixels, which look like small
squares of different colours and intensity.

pose-to-pose animation

The pose-to-pose animation process is the action of creating all the
main action poses, called key poses, and then placing the
secondary poses between the keys. The secondary poses are
called breakdown. Finally, the animator fills the gaps with the inbetween drawings to achieve a smooth animation.

rendering

The final step when animating by computer. During rendering, the
computer takes each pixel that appears on screen and processes
all of the components as well as adding motion blur before it
produces a final image. In animation, the rendering process is the
action of calculating the final images after the compositing
process.

resolution

The resolution is the size of a scene, generally calculated in pixel.
For example, the NTSC resolution is 720 x 480. Resolution type
should match your final output: HDTV, film-1.33, film-1.66, NTSC,
PAL, low.

RGB

Red, Green, Blue: method of defining colour by specifying amounts
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of these three colour components.
rigging

The rigging process is the action of attaching the cut-out puppet
parts one to the other.

rotary table

The Rotary Table is equivalent to the animation disk/table and
allows one to rotate the workspace to be more comfortable while
drawing.

rotoscoping

Is an animation technique in which animators trace over live-action
film movement, frame by frame, for use in animated films. The act
of sketching over live-action footage to create an animated
sequence.

roughs

The roughs are the skeleton sketch of an animation or a design.
Roughs mainly consist of sketch lines and shapes, though they can
also contain design details.

safey area

In animation and movie parlance, the safey area is the zone at the
centre of the scene's frame, one safe from being cropped by the TV
frame. As a TV frame cuts a margin off the original frame size,
maintaining a safey area ensures that the scene's main action will
remain clearly visible once the film is screened on television.

scene

A scene is a shot in a movie or show. A sequence is composed of
several scenes. A scene changes to another scene by a simple cut,
or a transition.

script

The script is the original text containing all the movie or show
information. In animation, the script contains all of the location
descriptions, dialogues, time and more. A project starts with a
script.

sequence

In animation, a sequence is a series of scenes or shots forming a
distinct part of the story or movie, usually connected by unity of
location or time.

shot

A shot is a scene in a movie or show. A sequence is composed of
several shots. A shot changes to another shot by a simple cut, or a
transition.

slow-in

Gradual acceleration in the action. Another common term for slowin is ease-in.

slow-out

Gradual deceleration in the action. Another common term for slowout is ease-out.

slugging

In Storyboard Pro, slugging refers to indicating the start and stop
times of dialogue and relevant actions.

sound scrubbing

A process that lets you hear sound in real time while you move the
playhead forward or backward. This is very useful for finely-tuned
lip-syncing.

stop-motion keyframe

A stop-motion keyframe is a keyframe with no computer generated
interpolation.

storyboard

A visual plan of all the scenes and shots in an animation. The
storyboard indicates what will happen, when it will happen and
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how the objects in a scene are laid out.

straight-ahead

A technique in which an entire sequence is drawn from the first
position to the last, in order. There is very little planning in this
methodology, and where the character ends up and how it gets
there can be a surprise for both the audience and the animator.
While this approach is a lot more spontaneous and creative, it can
create inaccurate results.

strokes

Strokes are invisible vector lines forming the drawing zones. They
can be adjusted with Bézier handles.

tablet/pen

Device used in conjunction with, or instead of, a mouse to move a
mouse pointer (sometimes referred to as the cursor) around the
computer screen.

template

In Toon Boom, a template is an asset stored in the library, one that
can be reused in any project. A template can be a drawing, a series
of keyframes, a sound file, a panel, a cut-out character, an effect, a
trajectory, an animation, or anything else used in the software.

thumbnails

A thumbnail is a very small image used as a reference or indicator.

timecode

Timecode is timing information printed on a movie clip to indicate
what scene, hour, minute and second is currently displayed on the
screen.

timeline

The timeline is a horizontal representation of the scene`s elements,
timing and keyframes.

trace and paint

After the rough animations have gone through cleanup and a final
line or pencil test, each drawing is traced and painted for the final
animation. In today's digital world, this may be done in a variety
ways other than via the traditional celluloid or acetate methods.

track breakdown

The soundtrack for animated film is broken down into individual
sounds documenting the precise frame-by-frame position of each
sound.

traditional animation

The traditional animation process is the action of drawing on paper
all of the animation sequences, before either scanning them or
inking them on cels.

trajectory

A computer generated path or trajectory that elements can follow.
The trajectory can be controlled by control points, keyframes and
velocity.

transition

A transition is an effect placed between two scenes as they pass
from one to the other. Common transition effects are crossdissolve and wipe.

underlay

In animation, an underlay is a specific part of the decor placed
behind the main animation.

aspect ratio

The aspect ratio describes the shape of the grid unit. A square grid
unit would have the ratio 1:1, whereas a grid unit of aspect ratio
4:3 is a unit with one side 1.33 times as big as the other side.
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vector

A vector-based image is composed of points and Bézier curves.
The computer reads the points and traces the segments, linking
them to reproduce the image shape. There is no fixed size or
resolution in a vector image. The graphic can be enlarged and
distorted as much as desired and the system will simply recalculate
the segments and rebuild the shapes. Vector images are translated
and displayed in pixels once the calculation is done.

velocity/ease

In animation, the velocity, also known as ease, is the acceleration or
deceleration of a motion. This can be achieved by a function curve,
or via a series of animated drawings. Other common terms for
ease-in and ease-out are slow-in and slow-out.

walk cycle

To avoid making innumerable drawings, animators routinely make
a walk cycle for their character. This comprises a series of drawings
``on the spot`` that describe the walk for that character. The illusion
of movement is created via the use of background pans.

workspace

In Toon Boom, the workspace is made up of the views, toolbars,
and menus.
The Xsheet or exposure sheet, is a sheet with several vertical
columns and horizontal frames used to indicate a scene's timing.

Xsheet (exposure sheet)

Each column represents a scene's layer. In each column, the
drawing numbers are indicated and spread over the specific
amount of frames they need to appear.
The exposure sheet is used by animators, directors and other
members of a crew to track the sequence and timing of images,
dialogue, sound effects, sound tracks and camera moves. Also
known as a Dope Sheet.

zone

An area which can be painted with colour.
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annotations

caption

changing drawing
settings 74

4:3
12 fields 31

changing pen colour 75

about

changing pen width 74

Cloud module 14

drawing 72

Draw module 11

erasing 73-74

Harmony 9

typing 72

Harmony Control Center 10
Paint module 13
Play module 13

aspect ratio 29

Stage 11

grid 31

alpha channel
_defined 115
animatic
_defined 115
animation
_defined 115
anime
_defined 115
Annotation column 71
changing drawing
settings 74
drawing 72
erasing annotations 73-74
importing Annotation file 75
pen colour 75
pen width 74

centre coordinates, setting 32

checking
colours 35

defined 124

Square 12 Fields 31

celluloid

_defined 116
_defined 115

Sketch module 12

4:3 12 Fields 31

_defined 116

character design

arc

_defined 115

alignment 31

cel

See cel. 116

Scan 12

Xsheet module 13

_defined 116

files, project 35
project files 35
clean up

auto-feed

_defined 116

_defined 115
axis

cloning
layers and columns 70

_defined 115
background

Cloud module
about 14

_defined 115
Bezier

CMYK
_defined 116

_defined 115
bitmap images

colour card
_defined 116

_defined 116
bitmap resolution
height 33

colour model
_defined 121
defined 117

resolution factor 33
settings 33

colour palettes
locking 19-20

width 33

colour wheel

breakdown

defined 117

_defined 116
camera shake

colours
checking 35

_defined 116

Column Properties editor
displaying in Xsheet 69

typing 72
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columns
advanced types 67
cloning 70
deleting 68
duplicating 70
modifying 69

doping

field chart

defined 117

_defined 118

DPI

field of view 29

defined 117

custom 29

Draw module

horizontal fit 29

about 11

vertical fit 29

navigating 57

drawing elements

properties 69

adding 67

renaming 69

creating 65

reordering 70

duplicating 70

files
checking project files 35

Timing 76

Drawing layer 66

Xsheet 65

drawings

commands
basic 37
compositing
defined 117
Control Center
about 10
cross dissolve
defined 117
customizing
toolbars 48
cut

cut-out animation
defined 117
cycle
defined 117
database
connecting 17
dialogue
defined 117
dope sheet
defined 117

film-1.33 28
_defined 118
film-1.66 28

locking 18, 20

_defined 118

navigating 57

film-1.66_Vertical 28

ease

flipping

defined 117

_defined 118

ease-in

follow-through

defined 117

_defined 118

ease-out

forward kinematics

defined 117

_defined 118

editors

FOV (field of view) 29

Column Properties 69
establishing shot

defined 117

File toolbar 56

defined 117

custom 29
horizontal fit 29
vertical fit 29

exposure

fps 29

_defined 118
exposure sheet

frame
_defined 119

_defined 118, 125
fade-in

frame rate
_defined 119

_defined 118
fade-out

frames 62
adding 63

_defined 118
field
_defined 118
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frames per second 29
functions
_defined 119
gamut
_defined 119
get rights to modify 19-20
global lock 19
grid

importing
Annotation file 75
in-between

ink and paint

integrity

interpolation

Harmony
interface 41
modules 9
starting 15, 17
Harmony Network
centralized database 16
connecting to database 17
interface 41
network connections 16
starting 15, 17
HDTV 28
_defined 119
HDTV_Vertical 28
Help
Harmony 3
structure 4
hiding
views temporarily 45
Hold
_defined 119
HSV

_defined 120
line of action

project, checking 35

centre coordinates,
setting 32

_defined 120
light table

_defined 119

interface 41

locking 19-20
library

_defined 119

aspect ratio, setting 31

number of units, setting 32

Libary folder

_defined 120
linking
external files 76

_defined 119
jump cut

lip-sync
_defined 120

_defined 119
key pose

auto detection, defined 115
lip-sync detection

_defined 120
keyboard shortcuts
_defined 120
keyframes

manual, defined 121
locking 18-19
drawing 18, 20
global lock 19

_defined 120
layers 65

Library folder 19-20
palette list 19-20

_defined 120

palettes 19-20

cloning 70

scenes 18-19

deleting 68

version 18-19

drawing 66

low resolution 29

duplicating 70
modifying 69
Peg 66

_defined 120
manual lip-sync detection
_defined 121

properties 69
Sound 67

master palette
_defined 121

layout

menus 42

_defined 120
layout and posing
_defined 120

_defined 119
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model
_defined 121
model sheet See character
design
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modules
Cloud 14

onion skinng

pipeline

_defined 121

Control Center 10

orthographic projection 30

Draw 11

overlay

Harmony 9
Paint 13
Play 13
Scan 12
Sketch 12
Stage 11
Xsheet 13
motion keyframe
_defined 121
mouth
chart 121
moving
toolbars 47
multiplane
_defined 121
navigating 57

_defined 121
Paint module
about 13

dimensions 29

PAL 29

pixelation See bitmap image

_defined 121
palette list
locking 19-20
palettes

pose-to-pose
_defined 122

_defined 121

preferences 39

locking 19-20

Preferences dialog box 39

style, defined 122

product requirements

panel

Harmony 7

_defined 122
panning 57

Harmony Network 7
Harmony Stand Alone 7

_defined 122

projection settings 30

resetting 57

orthographic 30

_defined 122

resetting views 57

Play module
about 13

drawings 57

resetting pan 57

pixel
_defined 122

paperless animation

panning 57

pivot
_defined 122

columns 57

frames 57

Toon Boom 9

passing position
_defined 122
path of action

perspective 30
projects
checking colours 35
checking files 35
colours, checking 35

_defined 122

files, checking 35

resetting zoom 57

Peg layer 66

locking 18-19

zooming in 57

pegs

resolution 28

zooming out 57
network connection 16
NTSC 29
_defined 121
nudge
_defined 121

_defined 122
pen

verifying integrity 35
rendering

_defined 124
perspective projection 30
phoneme

_defined 122
resetting
pan 57

_defined 122
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views 57
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zoom 57
resizing
toolbars 46
views 44
resolution

saving

slugging

scenes 22

_defined 123

Scan module

sound

about 12

scrubbing

scene resolution 33

_defined 123

_defined 122

Scene Settings dialog box 27

Sound layer 67

bitmap 33

scenes

Stage 11

factor, bitmap 33

_defined 123

film-1.33 28

adding frames before/after
selection 62

film-1.66 28
film-1.66_Vertical 28
HDTV 28
HDTV_Vertical 28
height, bitmap 33
Low 29
NTSC 29
PAL 29
presets 28
scene 33
width, bitmap 33
RGB
_defined 122
rigging
_defined 123
rights to modify 19-20
rotary table
_defined 123
rotoscoping
_defined 123
roughs
_defined 123
safe area
_defined 123

extending 63
locking 18-19
removing frames 63
saving 22

about 11
starting
Harmony 15, 17
ToonBoomProductName 17
stop-motion keyframe
_defined 123
storyboard

scene length, setting 26
setting length 26, 62
settings 27

_defined 123
straight-ahead
_defined 124

script

strokes

_defined 123
scrubbing

_defined 124
system requirements

_defined 123
sequences

Harmony 7
Harmony Network 7

_defined 123
settings

Harmony Stand Alone 7
tablet

projection 30
scene 27

_defined 124
technical specifications

shot

Harmony 7

_defined 123
Sketch 12

Harmony Network 7
Harmony Stand Alone 7

about 12

templates

slow-in

_defined 124

_defined 123
slow_out

thumbnails
_defined 124

_defined 123
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timecode
_defined 124
timeline
_defined 124
Timeline view
cloning layers and
columns 70
modifying layers and
columns 69
timing
adding frames before/after
selection 62
Annotation column,
adding 71
changing drawing
settings 74
drawing in Annotation
column 72
erasing annotation 73-74
extending scenes 63
frames 62
importing Annotation file 75
linking external files 76
preparing 61
references 61
removing frames 63
scene length 26, 62
Timing column 76
typing in Annotation
column 72
Timing column 76
linking external files 76
using 76
toolbars 56
customizing 48

hiding 46

walk cycle

managing 46
moving 47

_defined 125
workspace

resizing 46

_defined 125

showing and hiding 46
Xsheet View 56
trace and paint
_defined 124
track breakdown
_defined 124
tradigital

Xsheet
typing in Annotation
column 72
Xsheet view 13, 50
_defined 69, 125
adding frames before/after
selection 62
advanced column types 67

_defined 122
traditional animation
_defined 124
trajectory
_defined 124
transition

Annotation column,
adding 71
changing drawing
settingss 74
cloning layers and
columns 70
columns 65

_defined 124
underlay

erasing annotations 73-74
importing Annotation file 75

_defined 124
vector
_defined 125

layers 65
modifying layers and
columns 69
removing frames 63

velocity
defined 117, 125

renaming columns 69
reordering columns 70

version
locking 18-19

Timing column 76
Xsheet View toolbar 56

views 44

zone

adding 44
hiding temporarily 45
managing 44

_defined 125
zooming

resetting 57

in 57

resizing 44

out 57

Xsheet 50

resetting zoom 57

Edit 56
File 56
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