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Chapter 1: Using Toon Boom Play

Contents

Chapter 1: Using Toon Boom Play

The Toon Boom Play module is designed specifically for playing back and viewing your animated
projects once they have been rendered out into image sequences.
This module opens directly from your program menu to load your final render and it is also used when
playing back a scene with effects in Harmony.
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Starting Toon Boom Play
Before using Toon Boom Play, you must start the program. You can run the software on Mac OS X or
Windows/Linux operating systems.You can start Toon Boom Play from within Harmonyto play back
your scene, and see your effects and final images.

How to open Toon Boom Play
1. Do one of the following:
‣

In Harmony, select Play > Render and Play.

‣

In Harmony, in the Playback toolbar, click the Render and Play

‣

In Mac OS X, select Applications > Toon Boom Harmony 11.1> Play.

‣

In Windows, select Start > Programs > Toon Boom Harmony 11.1 > Play.

‣

In Linux, select Applications > Toon Boom Harmony 11.1 > Play.
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About Toon Boom Play

About Toon Boom Play
The Toon Boom Play interface is composed of two main components.

Top Menu
In the top menu are all the necessary commands for loading and previewing image sequences.
The top menu is divided as follows:
•

•

Windows/Linux

•

File

•

View

•

Play

•

Help
Mac OS X
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•

Mac OS X Play

•

File

•

View

•

Play

•

Help

For more information on the commands in these menus, seeToon Boom Play Commands on page 13.

Playback Toolbar

The Playback toolbar, located at the bottom of the player interface, lets you play an animation, loop
playback, navigate through frames and change the playback speed.

For more information about the interface elements on this toolbar, see Toon Boom Play Playback Toolbar
on page 11.
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Loading an Image Sequence

Loading an Image Sequence
Loading image sequences is a common Toon Boom Play operation.

How to load an image sequence from a folder
1. From the top menu, select File > Load from Folder.
The Find Directory dialog box opens.
2. Select the folder containing the image sequence to load.
3. Click OK.
The Load Playback dialog box opens.

4. Click one of the following:
‣

Select All: To select all the files in the list.

‣

Select Loaded: To reload images that are already loaded in the player.

‣

Select Changed: To reload only the images that were modified since they were loaded.

‣

Select Unloaded: To load all the images in the list that are not currently loaded in the
player.

‣

Select an option from the Filter Current Selection menu to select a series of frames from
the ones selected. For example, to load one out of six frames instead of the whole
sequence, select the Keep 1 Frame Out of 6 option in the drop-down menu.

5. In the Load At menu, select the image resolution. To load images faster, or to fit them on your
screen, load the images at a lower resolution.
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6. Click Load to load the selected images.
7. Once the images are loaded, click the Play

button to play back your image sequence.

How to load an image sequence from the database
1. From the top menu, select File > Load from Database.
The Database selector dialog box opens.
2. Select the environment, the job, the scene and the element in which your frames are located.
3. You can select one or more of the frames you want to load.
4. Click Open.
The Load Playback dialog box opens.
5. Click one of the following:
‣

Select All: To select all the files in the list.

‣

Select Loaded: To reload images that are already loaded in the player.

‣

Select Changed: To reload only the images that were modified since they were loaded.

‣

Select Unloaded: To load all the images in the list that are not currently loaded in the
player.

‣

Select an option from the Filter Current Selection menu to select a series of frames from
the ones selected. For example, to load one out of six frames instead of the whole
sequence, select the Keep 1 Frame Out of 6 option in the drop-down menu.

6. In the Load At menu, select the image resolution. To load images faster, or to fit them on your
screen, load the images at a lower resolution.

7. Click Load to load the selected images.
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Loading an Image Sequence

8. Once the images are loaded, click the Play

button to play back your image sequence.
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Toon Boom Play Playback Toolbar
Use the Playback toolbar (located at the bottom of the player interface) to play your animation, loop
your playback, navigate through your frames and change the playback speed.

Playback Toolbar Interface
Interface Element

Name

Action

Frame slider

Scrolls backwards or forwards through the playback frames.

First button

Sets your current frame
to the first frame of the
loaded image sequence.

Play Backward button

Plays the
animation from
the current
frame to the
first frame.

Stop button

Stops playback.

Play Forward button

Plays the animation from
the current frame to the
last frame.

Last button

Listen to your sound
frame-by-frame. This command is only available
when the application is
launched from Harmony.

Loop button

Repeats the scene when it
reaches the last frame
during playback.

Sound button

Includes the soundtrack
during playback. This
command is only available
when the application is
launched from Harmony.

Sound Scrubbing button

Listen to your sound
frame-by-frame. This command is only available
when the application is
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Interface Element

Toon Boom Play Playback Toolbar

Name

Action
launched from Harmony.

Start Frame field

Enter a new value to control the starting frame of
the playback range.

Stop Frame field

Enter a new value to control the end frame of the
playback range.

FPS field

Enter a new value (in
frames per second) in this
field to change the playback speed.

Preroll check box

Select the
Preroll option
and enter the
number of
blank frames in
the Preroll
field. These
frames will be
added at the
start of the
playback.

Scale information

Displays the ratio of the
playback size you are currently viewing in Toon
Boom Play compared to
the image’s actual size.
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Toon Boom Play Commands
Mac OS X Play Commands
Note: This menu is only available for the Mac OS X version.
Command
About

Action

Access Methods

Opens the About window
which displays information related to the
application version.

On Mac OS X, this
command is located
in the Mac OS X Play
menu.
On Windows/Linux,
select Help >
About.

Quit Play

Exits the
application.

On Mac OS X, select
(Mac OS X) Play >
Quit Play.
On Windows/Linux,
select File > Quit
Play.

File Commands
Command

Action

Access Methods

Load from Folder

Opens the Load
Playback dialog box
where you can select
one or more images
to load in the player.

File > Load from Folder

Load From Database

If you are connected to
the Database, this command opens the Database Selector window
where you can select an
image sequence to load
in the player.

File > Load from
Database

Reload Frames

Opens the Load
Playback dialog box
and indicates which
frames are loaded.
You can select the
frames you want to
reload. Use the

File > Reload Frames
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Command

Toon Boom Play Commands

Action

Access Methods

Reload command to
load frames that are
currently opened in
the player and that
were modified since
they were loaded.
Unload Frames

This command opens the
Unload Playback dialog
box and indicates which
frames are loaded. You
can select the frames you
want to unload.

Quit Play

Exits the
application.

File > Unload Frames

On Mac OS X, select
(Mac OS X) Play >
Quit Play.
On Windows/Linux,
select File > Quit.

View Commands
Command
Zoom In

Zoom Out

Action

Access Methods

Zooms in on the loaded
images to view them
closer. In the lower-right
corner of the interface, you
can see the relative zoom
level compared to the
image’s original resolution.

View > Zoom In

Zooms out of the loaded
images to view them smaller. In the lower-right
corner of the interface, you
can see the relative zoom
level compared to the
image’s original resolution.

View > Zoom
Out

Press 2.

Press 1.

Image

Displays the images in normal mode with all their colours.

View > Image

Matte

Displays the image’s matte

View > Matte
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Command

Action

Access Methods

(alpha channel). All transparent zones are displayed
in black and all fully
opaque zones are displayed in white. Zones that
are semitransparent are
displayed in grey.
Loaded Files Properties

Opens the Loaded Files
Properties dialog box. Displays the format, path and
resolution information of
each loaded image.

View > Loaded Files Properties

Play Commands
Command

Action

Access Methods

Enable Sound

Includes the soundtrack
during playback. This command is only available
when the application is
launched from Harmony.

Play > Enable Sound
Sound
button

Enable Sound Scrubbing

Listen to your sound
frame-by-frame. This command is only available
when the application is
launched from Harmony.

Play > Enable
Sound Scrubbing
Sound Scrubbing
button

First Frame

Sets your current frame to
the first frame of the
loaded image sequence.

Play >First Frame
First
button

Go to Frame

Sets your current frame to
any frame you input in the
Go to Frame dialog box.

Play > Go to Frame

Last Frame

Sets your current frame to
the last frame of the
image sequence.

Play > Last Frame
Last
button

Next Frame

Sets the current frame to
its following frame.

Play > Next Frame

Previous Frame

Sets the current frame to
its previous frame.

Play > Previous Frame

Start Frame

Controls the starting

Play > Start Frame
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Command

Toon Boom Play Commands

Action

Access Methods

frame of the playback
range. Opens the Set
Start Frame dialog box.

In the Playback
toolbar, enter
values in the Start
field.

Stop Frame

Controls the end frame of
the playback range.
Opens the Set Stop
Frame dialog box.

Play > Stop Frame
In the Playback
toolbar, enter
values in the Stop
field.

Loop

Repeats the scene when it
reaches the last frame during playback.

Play > Loop
Loop

Play Scene Backward

Plays the animation from
the current frame to the
first frame.

Play > Play Scene Backward
Play Backward
button

Play Scene Forward

Plays the animation from
the current frame to the
last frame.

Play > Play Scene Forward
Play Forward
button

Playback Speed

Changes the frame rate of
the playback. Opens the
Set Speed dialog box.

Play > Playback Speed

Stop

Stops playback.

Play > Stop
Stop

button

button

Help
Command

Action

Access Methods

Help

Opens Toon Boom Online
Help where you can find
useful indexed and searchable information on the
operation of the Toon
Boom Play module.

Help > Online Help

About

Opens the About window
which displays information
related to the application
version.

Help > About
On Mac OS X, this
command is
located in the Mac
OS X Play menu.
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Glossary

alpha channel

The image's channel carrying the transparency information. An
image already has three channels: red, green and blue (RGB). The
alpha channel is the fourth channel (RGBA). The matte, or the
transparency information, is stored in this fourth channel. An image
without an alpha channel is always opaque.

animatic

A movie with sound that is developed from the storyboard. The
storyboard panel is exposed for the duration of the scene and at
times, the characters are placed on a trajectory to indicate motion.
The camera moves are also animated. The animatic is used to
determine the rhythm of a project and provides a good overview of
the project before beginning production.

animation

A simulation of movement created by displaying a series of pictures
or frames.

anime

An animation style known for its sinister and dark feel; popular in
Japan.

arc

Action rarely occurs in a straight-forward manner; rather it typically
unfolds in what storytellers refer to as an arc. The purpose of a
story arc is to move a character or a situation from one state or
scenario to the next.

aspect ratio

The relationship between the width and height dimensions for any
scene, frame or film format. Television ratio is 4:3 and widescreen
ratio is 16:9.

auto-feed

An automated method of feeding drawings into a scanner in which
multiple drawings are stacked into a sheet feeder. When the
scanner is activated, the drawings are scanned consecutively,
without further user intervention.

automatic lip-sync detection

Automatically mapping drawings in an element to the mouth chart
generated for a sound. This can save time when lip-syncing a voice
track.
An imaginary line around which an object rotates.
For 2D graphics, there are two axes:

axis

•

X: Horizontal

•

Y: Vertical

For 3D graphics, there are three axes:
•

X: Horizontal

•

Y: Vertical

•

Z: Depth

background

The part of a scene that is farthest to the rear. The background is
the artwork, or decor, against which the animation takes place.

Bézier

A method of defining curved lines invented by French
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mathematician Pierre Bézier. A Bézier curve is a mathematical or
parametric curve. Bézier curves use at least three points to define a
curve.
In Toon Boom, a function can be hooked to a Bézier curve and vary
along with the curve value information. Bézier curves are also very
useful in vector graphics. They are used to model smooth curves
and can be scaled indefinitely.
bitmap

An image composed of pixels with a single resolution (size). If it is
enlarged too much, it will lose definition and pixels will begin to
appear. This is known as pixelation.
In cut-out animation, breakdown is the action of breaking a
character into pieces to create a puppet with articulations. To
break down a character, the artist cuts part, such as hands and
arms, from the character's model and pastes them in separate
layers. Next, the joints are fixed and the pivots set.

breakdown

In traditional animation, a breakdown is an animation pose
generally found between two key poses. The key poses are the
main poses in an animation and the breakdowns are secondary
poses, ones that help to describe the motion and the rotation
curve.

camera shake

Camera shake occurs in a scene when the camera moves slightly
and quickly in several directions. This gives the impression of an
impact, vibration or, for example, bumps on the road.

caption

In a storyboard, a caption is a text field containing dialogue,
effects, sound, or slugging information.

cel

In traditional animation, a cel, also known as a celluloid, is a
transparent sheet on which the animation is inked and painted
before being sent to the camera.The picture's outline is drawn on
the front of the cel and then coloured along the back.
In Toon Boom, a cel is an individual space encountered in an
Xsheet's column, from which you can expose a drawing or a
function`s coordinate.

character design

Each character in an animated film is drawn from multiple angles in
poster-style format, called a model sheet, which serves as a
reference for the animators.

clean up

After rough drawings have been tested and approved, all the noise
in the image (excess lines, notes, etc) is removed to create final
drawings which can be inked, painted and shot. The cleanup
process refers to either tracing a clean line over a rough drawing to
achieve the final version, or removing dirt and extra lines left by the
scanning process.

CMYK

Cyan, Magenta, Yellow, Black. Refers to the process used by
printers to define colour on the printed page.

colour card

A Colour Card is a solid colour card that is the same size as the
camera. The Colour Card can be used to fill the background with a
solid colour when there is no background image included.
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colour model

In animation, a colour model is the official colour design that must
be used to paint the animation. A model is the definitive character,
prop, or location design that each artist must follow for the
production.

colour wheel

A display of the colour spectrum in the form of a circle.

compositing

Compositing is the action of incorporating all of a scene's elements
to create the final result prior to rendering. For example, the
compositing artist will import all the animation sequences,
background, overlays and underlays in the scene and position them
correctly. The artist will then set the camera frame and animate it, if
needed. Finally, the animator will create all the computergenerated effects for the project.

cross dissolve

An effect used to fade two scenes, one into the other.

cut

A direct transition between two scenes. When a cut is used, there
are no transition effects inserted to pass from one scene to the
next. The first scene ends and the second one starts immediately.

cut-out animation

The action of animating characters made of several pieces by
moving them around frame by frame. Cut-out animation can either
be computer generated or done traditionally using paper.

cycle

A group of images that together make up an action, such as
walking. A cycle is an action repeated as a loop over a period of
time. It can be a series of animated drawings or keyframes.

dialogue

The text spoken by a character in a movie or animation.

dope sheet

Used by animators, directors and other members of a crew to
track the sequence and timing of images, dialogue, sound effects,
sound tracks and camera moves. Also known as an exposure sheet
or Xsheet.

doping

To assig a particular drawing to a range of frames.

DPI

Dots Per Inch is the standard measure of resolution for
computerized printers. It is sometimes applied to screens, in which
case it should more accurately be referred to as pixels per inch.
Either way, the dot is the smallest discrete element making up the
image.

ease/velocity

In animation, the ease, also known as velocity, is the acceleration
and deceleration of a motion. It can be a motion created by a
function curve, or a series of animated drawings. Other common
terms for ease-in and ease-out are slow-in and slow-out.

ease-in

Gradual acceleration in the action. Another common term for easein is slow-in.

ease-out

Gradual deceleration in the action. Another common term for easeout is slow-out.

establishing shot

A scene in which the viewer can see the whole area in which a
sequence is happening. For example, if a child is playing on the
ground in front of his house, the establishing shot would be a scene
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where the viewer can see the house, the ground, a part of the
street and the buildings around the central point of action. This
helps the viewer understand the story location and scene
orientation.
exposure

In animation, an exposure is the number of cels on which a drawing
appears in the scene. For a drawing to appear longer, the
exposure must be extended over a greater number of cels.
The exposure sheet or Xsheet, is a sheet with several vertical
columns and horizontal frames used to indicate a scene's timing.

exposure sheet (Xsheet)

Each column represents a scene's layer. In each column, the
drawing's numbers are indicated and repeated over the particular
amount of frames they need to appear.
The exposure sheet is used by animators, directors and other
members of a crew to track the sequence and timing of images,
dialogue, sound effects, sound tracks and camera moves. Also
known as a dope sheet.

fade in/fade out

Fade in or fade out is a transition effect used to open or close a
sequence. A fade in occurs when the first scene appears
progressively, from complete transparency to its complete opacity.
A fade out occurs when the last scene progressively disappears,
going from complete opacity to complete transparency.

fast-in

Dramatic acceleration at the start of the action.

fast-out

Dramatic acceleration at the end of the action.

field

In animation, a field is a measurement unit used to calculate
motion, registration and camera positioning. A standard animation
scene will vary between 6 to 12 fields.

field chart

A guide containing all the field units that animation and layout artists use to
determine a scene size or camera motion.

film-1.33

Use this resolution setting for the widescreen film format that
conforms to the standard 4:3 pixel aspect ratio.

film-1.66

Use this resolution setting for the widescreen film format that
conforms to the 16:9 pixel aspect ratio. (The pixels are wider than
they are high).

flipping

In traditional animation, flipping is the action of going through the
drawings of an animation sequence very quickly in order to see the
animation in motion. Flipping can also be the action of creating a
mirror transformation of an object.

follow-through

The follow-through is the secondary motion caused by the main
action. For example, a character wearing a cloak is running. The
main action is the body running. This will cause the cloak to follow
the motion, although it will not move at the same time, but react a
few frames later and follow the main motion curve.

forward kinematics

Forward kinematics is a feature used to animate principally 3D
characters and cut-out puppets with hierarchy. It is used to animate
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a puppet from one of parent parts, such as a shoulder, and make
the rest of the arm move with it as a single piece.

frame

A frame is a single photographic image in a movie. In traditional
animation, the North American standard generally contains 24
frames per second, while in Europe the standard is 25 frames per
second.
This is the measurement of the frequency (rate) at which an imaging
device produces unique consecutive images, called frames. The
term applies equally to computer graphics, video cameras, film
cameras, and motion capture systems.

frame rate

Frame rate is most often expressed in frames per second (FPS) and
in progressive-scan monitors as hertz (Hz).
The frame rate is the speed at which the frames are played. They
are generally calculated by frame per second. For example, a scene
could be played back at 12, 24, 25, 30 or 60 frames per second or
any other number

functions

A function is a computer generated motion, trajectory or path that
elements, other trajectories and effects parameters can be
attached to. The function can be controlled by adding keyframes
and control points on the function curve.

gamut

The range of colours that a particular device can represent.

HDTV

High Definition Television delivers a higher quality image than
standard television does because it has a greater number of lines
of resolution. To take advantage of the superior quality and make
full use of your resolution setting, your output device must be
compatible with HDTV technology.

hold

This is a frame in the animation in which the character maintains its
position without moving. A hold can be created between any two
keyframes.

HSV

Hue, Saturation, Value. A method of defining colours in terms of
hue (tint), saturation (shade) and value (tone or luminance).

in-between

The drawings that exist between the key poses. These are drawn
to create fluid transitions between poses.

ink and paint

The ink and paint process is the action of painting the empty zones
and colouring the lines on the final animation drawings, while
following a colour model.

interpolation

In animation, the interpolation is the computer generated motion
created between two keyframes. You have the choice to create
interpolation, or not, between your keyframes.

jump cut

A jump cut is a jerky cut between two scenes. Typically, a jump cut
is not visually pleasing. It is generally caused by one scene ending,
and a second one starting, with similar a image. The lack of
difference causes the eye to see a little jump between the two
scenes.
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key pose

Important positions in the action defining the starting and ending
points of any smooth transition. Keys, or key poses, are the main
drawings in an animation sequence describing the motion. For
example, if an arm is waving, the keys will be of the arm at one
extremity of the wave motion and the other extremity. By flipping
those drawings, the animator can see the skeleton of the motion
without having all of the drawings.
One or more keyboard keys which, when used, cause an operation
to be performed. Keyboard shortcuts are used throughout the
Toon Boom software and form an integral part of the workflow. It
is, in most cases, possible to customize the shortcuts in the
Preferences dialog of the software.

keyboard shortcuts

The shortcuts are written as follows in the Toon Boom user
documentation: Each key in a sequence is shown inside square
brackets as in: [Ctrl]+[A]. The brackets "[ ]" separate the key from
the plus sign (+). Neither the brackets, nor the plus sign are part of
the sequence. To use a shortcut, press the key and the character
simultaneously.

keyframe

Important positions in the action defining the starting and ending
points of any action. A keyframe is a computer generated position
at a specific moment (frame) on a given trajectory.

layer

In animation, a layer is an individual column, level or character. A
scene's layers are superposed to form the final image.

layout

The layout process is the communication step between the
storyboard and the animation. The layout and posing process is
the action of putting the storyboard on model, that is drawing the
character following the design in the model pack, so that the
animator can start his work. The layout artist will draw the
background, create the camera and field guide matching the scene
and the camera motion. Lastly, he will draw on model the main
action poses.

layout and posing

The action of putting on model, that is, at the right scale, the
storyboard for the animator to start his work.

library

A library is a storage area containing templates and assets that can
be reused in any project or scenes.

light table

The Light Table feature allows you to see the other layers in
transparency while you are working on a particular one in the
Drawing view.

line of action

Direction that the action will follow. Also known as the Path of
Action

lip-sync

The lip-sync is the character`s mouth synchronization with the
dialogue sound track. Frame by frame, the mouth will be adjusted
to fit the sound to give the illusion of the character is speaking.

low resolution

This format is ideal for videos destined for the web, where size and
fast download of a video file might take precedence over quality. A
low-resolution image is one that lacks fine detail.
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manual lip-sync detection

The manual swapping of mouth position drawings to match a voice
track. For this process, both sound scrubbing (listening to a sound
wave broken up frame-by-frame) and drawing substitutions from
the Library view are used.

master palette

A master palette is a group of colours attributed to a character or
a prop. The palette is used throughout the entire production to
maintain consistency in the look and to ensure that the same
colours are used throughout the production. Also known as
palette.

model/colour model

In animation, a model is the definitive character, prop or location
design that each artist must follow for the production. A colour
model is the official colour design that must be used to paint the
animation.

motion keyframe

In Toon Boom, the motion keyframe is a keyframe with computergenerated interpolation.

mouth chart

Adding a lip-sync to a project can really enhance its quality and
storytelling. However, it can be difficult to shape a character's
mouth so that it matches the sound at the precise frame. To solve
this problem, Toon Boom provides a lip-sync feature which
analyses the contents of a sound element and generates a mouth
chart based on the eight animation phonemes (A, B, C, D, E, F, G,
and X, which is used to represent silence).

multiplane

The effect of passing through multiple levels of drawings to create
a sense of depth in a shot. A multiplane is a scene in which the
layers are placed at different distances from the camera so that
when the camera moves, a depth illusion occurs. With a multiplane,
all the perspective and scale is calculated automatically.

NTSC

The standard analogue television broadcasting system used in
North America. NTSC conforms to North American standards on
how rectangular pixels are displayed for computer and television
screens.

nudge

A small push (left, right, up, down, forward or backward) done
with the keyboard arrow keys on a selected element. Nudging is
used to move a selection very slightly and precisely.

onion skin

A feature that lets you see the previous and next drawings of a
sequence.

overlay

A part of the scene environment, such as a chair or a bush, that is
placed in front of the main animation.

PAL

A resolution that works best with the European format for
television and computer screens, as the rectangular pixels are
displayed at a different orientation.

palette/master palette

A palette or master palette is a group of colours attributed to a
character or a prop. The palette is used throughout the entire
project to maintain a consistency in the look and avoid the colour
changing during the animation. Also referred to as a master
palette.
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palette style

A palette style is a second version of an existing palette with a
slight change in the tint and value. A palette style can be used to
create the night version of a palette. It may also be called a clone
palette.

pan

To move the camera across the scene in any direction.

panel

In a storyboard, a panel is a frame in a shot. A shot can be
composed of one or several panels.

paperless animation/tradigital

The paperless animation process is the action of animating
digitally. The main paperless animation process is to draw, frame
by frame, the animation directly in the software.

passing position

When drawing a walk sequence for a character, the passing
position is the point at which one leg passes the other.

path of action

Direction that the action will follow. Also known as the Line of
Action.

peg

In traditional animation, a tool used to ensure accurate registration
of action as cel layers move. In digital animation, in which you are
doing a more advanced puppet rigging, you can use peg layers.
Peg layers are trajectory layers that do not contain drawings. They
are motion paths that you can use to add path articulations. For
the latter, you can also use the Inverse Kinematics tool.

phoneme

Unit of sound in a language.

pivot

A pivot is the point around which a peg or a drawing rotates.
Smallest element of an image displayed on a monitor or TV screen.

pixel

Pixel, short for Picture Element, is a single point in a graphic image.
It is a small sample of an image, a dot, a square, or a very small
section made out of smooth filtering. If you zoom in close enough
on a digital image, you will see the pixels, which look like small
squares of different colours and intensity.

pose-to-pose animation

The pose-to-pose animation process is the action of creating all the
main action poses, called key poses, and then placing the
secondary poses between the keys. The secondary poses are
called breakdown. Finally, the animator fills the gaps with the inbetween drawings to achieve a smooth animation.

rendering

The final step when animating by computer. During rendering, the
computer takes each pixel that appears on screen and processes
all of the components as well as adding motion blur before it
produces a final image. In animation, the rendering process is the
action of calculating the final images after the compositing
process.

resolution

The resolution is the size of a scene, generally calculated in pixel.
For example, the NTSC resolution is 720 x 480. Resolution type
should match your final output: HDTV, film-1.33, film-1.66, NTSC,
PAL, low.

RGB

Red, Green, Blue: method of defining colour by specifying amounts
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of these three colour components.
rigging

The rigging process is the action of attaching the cut-out puppet
parts one to the other.

rotary table

The Rotary Table is equivalent to the animation disk/table and
allows one to rotate the workspace to be more comfortable while
drawing.

rotoscoping

Is an animation technique in which animators trace over live-action
film movement, frame by frame, for use in animated films. The act
of sketching over live-action footage to create an animated
sequence.

roughs

The roughs are the skeleton sketch of an animation or a design.
Roughs mainly consist of sketch lines and shapes, though they can
also contain design details.

safey area

In animation and movie parlance, the safey area is the zone at the
centre of the scene's frame, one safe from being cropped by the TV
frame. As a TV frame cuts a margin off the original frame size,
maintaining a safey area ensures that the scene's main action will
remain clearly visible once the film is screened on television.

scene

A scene is a shot in a movie or show. A sequence is composed of
several scenes. A scene changes to another scene by a simple cut,
or a transition.

script

The script is the original text containing all the movie or show
information. In animation, the script contains all of the location
descriptions, dialogues, time and more. A project starts with a
script.

sequence

In animation, a sequence is a series of scenes or shots forming a
distinct part of the story or movie, usually connected by unity of
location or time.

shot

A shot is a scene in a movie or show. A sequence is composed of
several shots. A shot changes to another shot by a simple cut, or a
transition.

slow-in

Gradual acceleration in the action. Another common term for slowin is ease-in.

slow-out

Gradual deceleration in the action. Another common term for slowout is ease-out.

slugging

In Storyboard Pro, slugging refers to indicating the start and stop
times of dialogue and relevant actions.

sound scrubbing

A process that lets you hear sound in real time while you move the
playhead forward or backward. This is very useful for finely-tuned
lip-syncing.

stop-motion keyframe

A stop-motion keyframe is a keyframe with no computer generated
interpolation.

storyboard

A visual plan of all the scenes and shots in an animation. The
storyboard indicates what will happen, when it will happen and
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how the objects in a scene are laid out.

straight-ahead

A technique in which an entire sequence is drawn from the first
position to the last, in order. There is very little planning in this
methodology, and where the character ends up and how it gets
there can be a surprise for both the audience and the animator.
While this approach is a lot more spontaneous and creative, it can
create inaccurate results.

strokes

Strokes are invisible vector lines forming the drawing zones. They
can be adjusted with Bézier handles.

tablet/pen

Device used in conjunction with, or instead of, a mouse to move a
mouse pointer (sometimes referred to as the cursor) around the
computer screen.

template

In Toon Boom, a template is an asset stored in the library, one that
can be reused in any project. A template can be a drawing, a series
of keyframes, a sound file, a panel, a cut-out character, an effect, a
trajectory, an animation, or anything else used in the software.

thumbnails

A thumbnail is a very small image used as a reference or indicator.

timecode

Timecode is timing information printed on a movie clip to indicate
what scene, hour, minute and second is currently displayed on the
screen.

timeline

The timeline is a horizontal representation of the scene`s elements,
timing and keyframes.

trace and paint

After the rough animations have gone through cleanup and a final
line or pencil test, each drawing is traced and painted for the final
animation. In today's digital world, this may be done in a variety
ways other than via the traditional celluloid or acetate methods.

track breakdown

The soundtrack for animated film is broken down into individual
sounds documenting the precise frame-by-frame position of each
sound.

traditional animation

The traditional animation process is the action of drawing on paper
all of the animation sequences, before either scanning them or
inking them on cels.

trajectory

A computer generated path or trajectory that elements can follow.
The trajectory can be controlled by control points, keyframes and
velocity.

transition

A transition is an effect placed between two scenes as they pass
from one to the other. Common transition effects are crossdissolve and wipe.

underlay

In animation, an underlay is a specific part of the decor placed
behind the main animation.

aspect ratio

The aspect ratio describes the shape of the grid unit. A square grid
unit would have the ratio 1:1, whereas a grid unit of aspect ratio
4:3 is a unit with one side 1.33 times as big as the other side.
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vector

A vector-based image is composed of points and Bézier curves.
The computer reads the points and traces the segments, linking
them to reproduce the image shape. There is no fixed size or
resolution in a vector image. The graphic can be enlarged and
distorted as much as desired and the system will simply recalculate
the segments and rebuild the shapes. Vector images are translated
and displayed in pixels once the calculation is done.

velocity/ease

In animation, the velocity, also known as ease, is the acceleration or
deceleration of a motion. This can be achieved by a function curve,
or via a series of animated drawings. Other common terms for
ease-in and ease-out are slow-in and slow-out.

walk cycle

To avoid making innumerable drawings, animators routinely make
a walk cycle for their character. This comprises a series of drawings
``on the spot`` that describe the walk for that character. The illusion
of movement is created via the use of background pans.

workspace

In Toon Boom, the workspace is made up of the views, toolbars,
and menus.
The Xsheet or exposure sheet, is a sheet with several vertical
columns and horizontal frames used to indicate a scene's timing.

Xsheet (exposure sheet)

Each column represents a scene's layer. In each column, the
drawing numbers are indicated and spread over the specific
amount of frames they need to appear.
The exposure sheet is used by animators, directors and other
members of a crew to track the sequence and timing of images,
dialogue, sound effects, sound tracks and camera moves. Also
known as a Dope Sheet.

zone

An area which can be painted with colour.
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