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Chapter 1 Introduction
This guide is the absolute Toon Boom Animate kick
start kit covering all the basics of the software that you
need to get started on your own animation projects.
Discover Animate in 12 lessons! Use the sample
material provided or if you prefer, use your own. The
sample material will help you follow the different
exercises contained in this guide.
To install the sample material
provided, simply follow
the installation
instructions on the
installation disc, at the end
of this chapter or download
them from our website at
toonboom.com.
The keyboard shortcuts used in this guide are based on
the Adobe®Flash® shortcut set.
If you are using Animate Pro, you have access
to additional exclusive features that are not available in
Animate. The Animate Pro Getting Started Guide adds
chapters and lessons covering these extra features.
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Your Training Outline
Are you ready? Let’s take a first glance at the training
outline covered in this guide.

Chapter 2 Creating Your Own Animation

Chapter 6 Using Symbols to Animate a
Skateboard
Learn the concept of Symbols in Animate, and how to use
them while creating a simple skateboarding animation.

Get to know the basics of Animate while you create a
butterfly from some simple shapes and animate it.

Chapter 7 Creating a Simple Hand-Drawn
Animation

Chapter 3 Gathering Content

Learn the different tools and features available to you in
Animate that let you easily create paperless animation.

Learn how to import external content such as multilayer
PSD and QuickTime movies to build a scene out of it.

Chapter 8 Building a Cut-out Puppet

Chapter 4 Designing a Character

Learn the different steps and tasks involved in creating a
cut-out puppet, from breaking it down to rigging it.

Learn to use the basic drawing tools available in Animate
as well as many helpful features for the design tasks.
Starting from the rough design through to the Ink and
Paint process.

Chapter 9 Animating Your Puppet

Chapter 5 Painting Your Character

Chapter 10 Creating a Multiplane and
Animating the Camera

Get to know the different painting tools, the Tools
Properties and the Palette concept in Animate while
painting a character.

Learn how to use the different animation tools available in
Animate while animating a cut-out puppet.

Learn how to use Animate’s different views and tools to
create multiplane effects and give the illusion of depth and
3D space to your project.

The aspect ratio is the relation between the width and height of any scene, frame or film format. The TV ratio
is 4:3 and the widescreen is 16:9.
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Chapter 11 Sound and Lip-Sync
Get to know the different sound and lip-sync tools while
creating a quick lip-sync animation. Learn how you can
share your animation by exporting it in a QuickTime movie
format.

Chapter 12 Morphing a Flag
Get to know the Morphing tools and features while you
create an animation of a flag.

Chapter 13 Creating Effects (Animate
Only)
Learn how to enhance the quality of your projects using
the effect layers in the Timeline view.
* Note that this chapter is ONLY valid for Animate. In
Animate Pro, the effects are not created using the Timeline
view, but using the Network view, exclusive in Animate
Pro. Refer to Chapter 5 of the Animate Pro Getting Started
Guide to learn how to add effects using Animate Pro.

The Ease-in is a gradual acceleration in the action.
Introduction - Your Training Outline 9

Interface Highlights
It’s important that you familiarise yourself with the
interface before you start to navigate through
Toon Boom Animate. As you work through this guide and
learn to use the software, you can refer to the following
section whenever you need to identify a specific view or
toolbar.
Note: The numbers in this list correspond to the numbers
in the interface diagram on the following page.
1. Top Menu
Contains most of the commands available in the
software in the Top menu.
2. Playback Toolbar
This is used to play your animation, loop it,
change the playback range and temporarily
modify the frame rate.
3. Workspace Toolbar
This is used to customize and load different
workspaces.
4. Colour View
This is used to select, create and modify colours.
You can also create specific palettes and palette
styles for your characters.

5. Library
This is used to store and reuse Symbols and
templates. Anything you create in Animate, you
can store in the Library.
6. Tool Properties View
Contains the options related to the currently
selected tool. When you work with a tool, you will
often use the Tool Properties view to either alter a
selection or change the tool’s behaviour.
7. Timeline View
This is mainly used to add layers, change the
timing, create effects* and order your elements.
You can also change the scene length, create
Symbols and templates, enter Symbols and add
keyframes.
8. Tools Toolbar
Contains most of the drawing and animation
tools you will use when working in Animate.
9. Camera View
This is the centre of your operations. This is where
you draw, paint, animate, position your elements,
and view the animation playback and results of
any effects you add.

* Available ONLY in Animate. For Animate Pro, see the Animate Pro Getting Started Guide.
10 Toon Boom Animate Getting Started Guide

2

1

8
9

3

4
5

6

7

In Animation, the Ease or velocity, is the acceleration or deceleration of a motion. This can be a motion created
by a function curve or a series of animated drawings. Other common terms used are slow-in and slow-out.
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Timeline View Legend
The Timeline view is the main view used to adjust the
timing of your drawings, connect effects* and order layers.

3.
An exposed drawing is represented by a grey block.
Exposing the drawing for several frames extends the
grey block. Exposing a second drawing displays a
new grey block.

Refer to the following legend to learn about the Timeline.
Note: The numbers in this legend correspond to the
numbers in the Timeline View on the following page.
4.

An exposed Symbol is represented by a small film
frame. Exposing a Symbol for several frames
extends the film frame. Exposing a second Symbol’s
frame displays a new film frame.

1. Layers used in the Timeline view:
•

Drawing

•

•

Peg

•

Mask

•
•

Camera
Effect
Sound

5.
When a Morphing sequence is created, it is
represented by a series of arrows. The key drawings
are still represented as grey blocks, but the
morphed in-betweens are shown as a series of grey
arrows.

2.
When position keyframes are added on a Drawing
layer, they are displayed as black squares. When
interpolation is created between these keyframes,
an arrow is displayed.

6.
When a Peg layer contains keyframes, they are
represented by black squares. A Peg layer is a
motion path which you can attach drawing layers to.
When an interpolation is created, a straight line is
displayed between the keyframes.

* Available ONLY in Animate. For Animate Pro, see the Animate Pro Getting Started Guide.
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Buttons
In this guide, you will find tools that you will use frequently.
Most tools have a button. Recognizing these allows you
access the tools faster. You can find the most common
ones on the next page.
• Edit: The Edit tools are used to copy, cut, paste,
delete a selection and cancel actions.
• File: The File tools are used to import images,
open, close and save scenes.
• Animation: The Animation tools are used to
position and animate your elements on your stage.
• Morphing: The Morphing tools are used to set
morphing hint points in your morphing sequences.
• Selection: The Selection tools are used to select
drawing strokes and modify them.
• Drawing: The Drawing tools are used to draw and
design your characters and backgrounds.
• Drawing Mode: The Drawing Mode tools are used
to change a drawing tool behaviour.
• Onion Skin: The Onion Skin tool is used to view
previous and next images.
• Light: The Light tool is used to see your other
columns in the Drawing view.
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• Paint: The Paint tools are used to paint your
drawings.
• Gap Closing: The Gap Closing tools are used to
close gaps while painting.
• Gradient: The Gradient tools are used to edit your
gradient zones.
• View: The View tools are used to navigate in the
Camera and Drawing views.
• Drawing Markers: The Drawing Markers tools are
used to identify drawings in the Xsheet view.
• Layers: The Layers tools are used to add different
types of layers in the Timeline view.
• Flatten: The Flatten tools are used to flatten
drawing strokes.
• Playback: The Playback tools are used to play back
your animation.
• Sound: The Sound tools are used to edit and play
back the sound.
• Ease: The Ease tool is used to adjust your
animation’s velocity.
• Layout: The Layout tool lets your organize your
workspace.

Edit

File

Animation

Drawing Mode

Drawing

Light

Paint

Gradient

View

Flatten

Playback

Selection

Morphing

Onion

Gap Closing

Drawing Markers

Sound

Layers

Ease

Layout
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Sample material setup guide
Templates and sample files will be required for some of the
lessons in the Getting Started Guide. You must first install
them, then follow steps to use them in your project.

Step-by-step installation
1. Go to the following web page:
toonboom.com/products/animate/eLearning/
2. In the Tutorials section download the Sample
Material package.
3. Once the package is downloaded, double-click on it
to launch it.
4. Follow the installer’s instructions.

16 Toon Boom Animate Getting Started Guide

To use the templates
To use the templates:
1. Launch Toon Boom Animate.
2. Create a new blank project.
3. In the Library view, click on one of the following
folders to view the sample material content:
XX Templates
XX Templates > Undone_example_Sample_
material
XX Templates > Completed_examples
4. Select a template from the right-hand side of the
Library view.
5. Click and drag that template to the left-hand side of
the Timeline view and drop it where the layers are
ordered. You can also drop it directly in the Camera
view.
The template now appears in both the Timeline
and Camera views and is ready to be animated!

Files in the Library view

Extra sample material

Here are the types of files you will find in the templates
folder:
•
Undone_example_Sample_material
Prepared scenes to be completed during
lessons in the Getting Started Guide.
•
Completed_examples
The resulting scene files for completed
lessons in the Getting Started Guide.
•
Templates
Various elements that can be used to
completed some of the lessons in the
Getting Started Guide.

You will need to browse and import some extra files from
the following location:
•
Mac: Applications/Toon Boom Animate 2/
Templates/Samples
•
Windows XP: C:\Documents and Settings\All
Users\Documents\Toon Boom Animation\Toon
Boom Animate 2\Templates\Samples
•
Windows Vista and 7: C:\Users\Public\
Documents\Toon Boom Animation\Toon Boom
Animate 2\Templates\Samples
Files for chapters 3, 5 and 11:
•
background_tv.psd
•
SuperHero_Soundtracks (3 sound clips)
•
Textures (16 examples)

Introduction - Sample material setup guide 17

Chapter 2 Creating Your Own Animation
Creating a basic animation from start to finish in
Toon Boom Animate is child’s play. In a few easy
steps you can have a colourful butterfly fluttering its
way across your screen!
This chapter contains the following topics where you
will learn how to create new projects, select colours,
use drawing tools, animate drawings and layers, and
finally export your project.
The topics are:
• Creating a New Project
• Choosing a Colour
• Getting Ready to
Draw
• Drawing a
Butterfly
• Animating the
Butterfly
• Animating the Butterfly
Layer
• Exporting Your Project

19

Creating a New Project
To start any animation, you need to create a new project
from the Welcome Screen. You can also create new
projects from the main interface’s File menu.
To create a new scene:
1. In the Welcome Screen, click on the Choose button
to select the directory where to save the project.
2. In the Project Name field, type the name of the new
project.
3. In the Resolution list, select a resolution for the
project.
4. Click on the Create Button.
If you need to reopen a project, you can open it using the
Welcome Screen and clicking on the Open Scene
command.
You can also open it in File > Open or by clicking on the
Open
button in the File toolbar.

To create a custom resolution for your scene, refer to the Animate User Guide.
20 Toon Boom Animate Getting Started Guide
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Choosing a Colour
Brush

The first thing you will do is to select a colour for your
butterfly.
Toon Boom Animate has a colour palette which
consists of a group of colour swatches. The important
point to remember is that when a zone is painted with one
of these colour swatches, that zone is linked to the swatch.
This means that if you modify the swatch’s colour, the zone
is updated at the same time!

Pencil

Fill

The Colour view can keep track of the colour you were
using the last time you were using either the Brush tool,
Pencil line tool (Pencil, Polyline, Line, Rectangle or Ellipse)
or Paint tool.
XX If you would prefer the Colour view to always
use the selected swatch, click on the Link
button. Once the colours linked, the Link
button will look like this
.
XX In the Colour List, select the colour you want
to use to draw the butterfly’s wings.

Double-click on a swatch to access the Colour Picker window and modify the swatch’s colour. You can also
click in the H, S, V, or R, G, B radio buttons to modify the picker display.
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Getting Ready to Draw

To design the butterfly, use the following tools found in the
Tools toolbar:
•

Rectangle Tool
Use this tool to draw a rectangle.

•

Contour Editor Tool

•

Select Tool

Use this tool to reshape lines.
Use this tool to reposition, scale, skew, rotate
or delete drawing objects.
•

Paint Tool
Use this tool to paint the drawings.

Each tool has a set of properties that can be found in the
Tool Properties view. This way, each time you select a tool,
you have quick access to the main actions performed with
this tool.

If you need a drawing tool for a very short period of time, hold down its shortcut key without the [Alt] key
while you use the tool. Once done, release the hot key.
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1. To start drawing in the Camera view, select the cell
where you want to draw by clicking on it in the
Timeline view.

2. In the Tools toolbar, select the Rectangle

Most of the drawing, animation, design and scene setup
occur in the Camera view. By default, when you draw in the
Camera view, the lines are anti-aliased using the project
resolution. To view the lines as plain vector, disable the
antialiasing property in the Preferences panel.

tool.

3. In the Tool Properties view, enable the following
options:
XX

Automatically Fill Inside Region

XX

Auto-Flatten

4. Set the tool size to 0 (zero) so you do not have any
border around the shape.

Disabling the antialiasing preference. In Windows, Edit > Preferences > OpenGL > Real-Time Antialiasing. For
Mac, Animate > Preferences > OpenGL > Real-Time Antialiasing. In both cases uncheck the Enable box.
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Drawing a Butterfly
In the Camera view, you will draw a butterfly using the
Rectangle and Contour Editor tools. This will help you to
learn how to design characters out of shapes instead of
just drawing their contours with the Brush tool.

1

2
3. In the Tools toolbar, select the Contour Editor
1. In the Camera view, draw two rectangles to form the
basic shape of the first wing.
A warning message opens to indicate that you
are not displaying the invisible lines.
2. Click on the OK button to ignore the message.
XX If you want to see the invisible line, select
View > Show > Show Strokes or use the
default keyboard shortcut [D].

tool.
4. Select an area of the drawing and move the
rectangles’ contours to form a butterfly wing in the
up position.
You can modify a shape by doing one of the following:
•
Directly moving the point
•
Pulling the stroke between two points
•
Rotating and pulling on a point’s Bezier handle

With the Contour Editor tool, move one of the two Bezier handles by holding down the [Alt] key and nudging
selected points using the arrow keys. You can add a point by using the [Ctrl] key and clicking.
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5. In the Tools toolbar, click on the Select

tool and

select the wing in the Camera view.
6. Rotate and resize the wing. You can do this using the
Tool Properties view or by moving the anchor points
on the selection bounding box.
7. Using the Ellipse
tool and different colours, draw
a series of circles and ellipses on the wing.
8. Select the butterfly wing and select Edit > Group >
Group to group the wing as one element.

9. If you have finished drawing, disable the
Auto-Flatten
mode in the Tool Properties view.
10. Next, draw the butterfly’s body and duplicate the
first wing by copying and pasting it.
11. Assemble the butterfly using the Select
tool.
Bring the wings in front of or behind the body using
Drawing > Arrange > Bring to Front or Send to
Back.

You can group a selection by using the default keyboard shortcut [Ctrl]+[G] (Windows), [z]+[G] (Mac) or Edit >
Group > Group. This shortcut is valid only when working in the Camera or Drawing view.
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Animating the Butterfly
To animate your butterfly:
1. In the Tools toobar, select the
Select
tool.
2. In the Camera view, select the
entire butterfly drawing.
3. Select Edit > Copy Drawing
Object.
4. In the Timeline view, select the third cell of the
butterfly layer.

Scale Y-axis

Rotate

Scale X, Y
axis
Skew Y-axis
Scale X-axis

Skew X-axis
5. Paste the butterfly drawing into Camera view using
Edit > Paste Drawing Object.
6. To see the previous drawing, enable the Onion Skin
button in the butterfly layer.

Next, create a second drawing with the wings in the down
position and the trick will be done!
7. In the Timeline view, select cell #3.
8. In the Camera view, using the Select
tool, select
the wings and flip them vertically moving the
bounding box’s anchor points.
You can use Drawing > Transform > Flip Vertical or
the keyboard shortcut [5].

If you want to extend the exposure of one of your drawing, in the Timeline view, select your drawing and then
press the [+] key once to increase the drawing’s exposure by one cell.
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9. Adjust the wings using the Select
tool.
In the Timeline view, make sure the second butterfly
drawing is selected and then press the [+] key once
to increase the drawing’s exposure by one cell. You
now have a flapping butterfly wing.

You now have an animation 60 frames long.

Drawing #1

10. In the Timeline view, select the four butterfly cells.
Right-click and select Create Cycle.

11. In the Create Cycle dialog box, set the Number of
Cycles field to 15 to fill the 60 frames length.

You can easily modify the colour or design of the butterfly,
if you like. The looped drawings are linked to the original
ones, so you can modify any of the butterflies with the
wings in the up position on the layer and all of them will
update. You can also do the same for the butterflies with
the wings in the down position.

You can use the [+] and [-] keyboard shortcuts to increase or decrease a selected cell’s exposure.
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Animating the Butterfly Layer

It’s easy to animate a layer, press two buttons, position
your drawing and you’re done!
1. In the Tools toolbar, enable the Animate
mode.
The default keyboard shortcut is [Shift]+[A].
2. In the Tools toolbar, select the Transform
tool.
The default keyboard shortcut is [Alt]+[Q].
3. In the Timeline view, go to the first frame.
4. In the Camera view, select the butterfly and move it
to the left or right of your screen depending on how
you designed the butterfly.
XX When you move the butterfly using the
Transform tool a keyframe is automatically
created in the Timeline view.
5. Use the bounding box’s corner anchor points to
scale it down.
The butterfly should be small enough for it to be able to fly
across the screen over 60 frames.
To animate a layer, use the Transform tool and enable the Animate mode. If you want to reposition a layer
without animating it, disable the Animate mode.
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By default, the interpolation is automatically calculated
between the keyframes. There is no need to do anything.

6. In the Timeline view, go to the last frame.

7. In the Camera view, move the butterfly to the other
side. You can press [Shift]+[F11] (Windows) or
[z]+[F11] (Mac) to view the path.

8. In the Playback toolbar, press the Play

button to

see your animation.
9. In the Playback toolbar, press the Loop

button

to play your animation repeatedly.

You can move between the Timeline frames using the [,] and [.] keys.
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Exporting Your Project

Now that your animation is complete you can export it.
Toon Boom Animate allows you to export to different
formats. In this case, we will export the project as an SWF
format.
To export the project as a SWF file:
1. In the top menu, select File > Export > SWF.
2. In the Export dialog box, click on the Choose button
to name and select where you will store your movie.
3. Click on the OK button to start the export process.
There you go! You have just completed your first project
using Toon Boom Animate.

You can export your projects as image sequences, QuickTime movies, Flash movies (SWF) and Flash videos
(FLV).
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Chapter 3 Gathering Content
Toon Boom Animate allows you to draw directly in the
software, and import external content.
You can import QuickTime videos, pictures, multilayered PSD files, as well as AI, SWF and PDF files.
For this lesson, you can either use your own content or
the files from the sample material package.
•
•

•

•

Templates/limpa.tpl
Mac: Applications/Toon Boom Animate 2/
Templates/Samples/ background_tv.psd and
fireworks.mov
Windows XP: C:\Documents and Settings\All
Users\Documents\Toon Boom Animation\
Toon Boom Animate 2\Templates\Samples\
background_tv.psd and fireworks.mov
Windows Vista and 7: C:\Users\Public\
Documents\Toon Boom Animation\Toon
Boom Animate 2\Templates\Samples\
background_tv.psd and fireworks.mov

The topics are:
• Setting Up the Living Room
• Importing a QuickTime Movie
• Get Limpa to Celebrate

31

Setting Up the Living Room

For some of your projects, you will probably want to paint
your backgrounds in a bitmap editing software such as
Adobe® Photoshop® . With Animate, you can import
multi- layered PSD backgrounds and keep the layers
separated!
To start building the scene, we will import a living room
background. This background has three layers; a wall, a
television and a chair. We will import the file so that each
one of these PSD layers will be inserted in a separate
timeline layer.

To do this, you must group your layers in Adobe®
Photoshop® .

1. In Adobe® Photoshop® , group your layers. Each
PSD layer you want on a separate timeline layer
must be in a different group.
XX If you want some of your PSD layers to be
integrated in the same timeline layer, insert
them in the same group.
If you name your groups, their name will be preserved
once your import the file in Animate.

To import a photo puppet in Adobe® Photoshop® put all the hands in one group, the heads in another one and
so on, so that when you import it in Animate each body part has its own layer containing all of its own pieces.
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7. In the Image to Load field of the Multilayer Image
Import Settings dialog box, select the All Layer
Images option.

8. Select the Transparency Type if applicable.
9. Press the OK button.

2. In Animate, select Files > Import > Images.
3. In the Import Drawings dialog box, browse for the
PSD file to import.
4. In the Layer section, enable the Create Layer(s) and
the Create Single Layer Named options.
5. Disable the Vectorize the Imported Items option.
6. Click on the OK button.

Your background appears in the Timeline view and the
new layersare named as your PSD groups. The only thing
left to do is to extend their exposure.
10. In the Timeline view, select the last cell of each
layers and press [F5] to extend their exposure.

To vectorize the images you import, learn more about the Alignmentc and Transparency options, refer to the
Animate User Guide to learn more.
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Importing a QuickTime Movie

In this example, we import a Happy New Year fireworks
clip that we will position inside the television.
To import a QuickTime movie:
1. In the top menu, select Files > Import > Movie.
2. In the Import QuickTime Movie dialog box, browse
for the movie to import.
3. Click on the Open button.
Note: Your movie will be transformed into an
image sequence and a sound layer will be added
to contain the sound if there is any.

If you have a live-action clip you want to integrate into your
project, you can do it with Animate! Using Animate
you can import QuickTime movies. This way, you can
integrate your videos with your animation and push the
envelop even further!
If your clip is not a QuickTime movie you need to convert it
to *.mov format first. You can do this using an editing
software.

Once the import process is completed, you will
be asked where and how you want to insert your
movie’s images.

When you import a QuickTime movie in Animate it is converted to an image sequence. The sound is
extracted from it and placed in a sound layer. This way, you can modify your clip’s timing.
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9. In the Timeline view, drag and drop the fireworks
layer below the TV one.

10. In the Tools toolbar, select
the Transform
tool and
disable the Animate

4. In the Import Images dialog box, enable the Create
Layer(s) and the Create Single Layer Named
options.
5. Name your new layer with a relevant name.
6. Disable the Vectorize the Imported Items option.
7. Enable the Create Symbol for Imported Items
option if you want your movie to be a Symbol.
8. Click on the OK button to import your image
sequence.

mode.
11. In the Timeline view, select
your QuickTime Movie
layer.
12. In the Camera view, resize
your clip to the tv screen
size.
XX Hold the [Shift] key
down to maintain
aspect ratio of the
movie.

You can extend the scene length by selecting Scene > Scene Length or by dragging the Timeline view’s red
length bracket.
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Get Limpa to Celebrate
Now that the living room is
ready for the celebration and
the television is switched on,
you can locate the Limpa
character’s template in the
Library and import him in the
scene!
Limpa was previously designed
and stored in the sample library
as a template.

4. In the Playback toolbar, press the Play

button to

play back your animation.

A template is a small scene or container that you can
import into any of your projects and its content will be
copied in your scene.
1. In the Library, select the Templates folder and then
select the Limpa.tpl template.
2. Drag the selected template to your Timeline view.
3. Use the Transform
tool to position Limpa on the
stage.

Any drawing or animation your create in Animate can be stored as a template in the Library. Refer to the
Animate User Guide to learn more about creating templates.
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You can now enjoy your Happy New Year celebration!
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Chapter 4 Designing a Character
With Animate’s advanced tools, you no longer need
to draw on paper, scan and clean your drawings.
You can do all that in the software. Although, if
you love to draw on paper, Animate allows
you to import your artwork in your project.
Using Animate you get the best of both
worlds.
This chapter contains the following topics
where you will learn how to use the
Brush tool, add new layers and
clean up the drawings.
The topics are:
•
•
•
•
•

Drawing Using the Brush Tool
Other Useful Drawing Tools
Adding a New Layer
Tracing Over Your Character
Adding Thick and Thin Lines
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Drawing Using the Brush Tool

The Brush

tool supports pressure sensitivity and

several brush tips.

To keep your work organized, rename the default layer
with your new character’s name.
1. In the Timeline view, double-click on the layer name
and type the new name in the field.
2. Press [Return] to validate the name.
3. Select the cell where you want to draw.

To get a feeling similar to drawing on paper with blue
pencils, you can modify a colour swatch’s colour and
transparency.
4. Double-click on the colour swatch if you want to
modify the tint.
5. To modify the colour’s transparency, slide the Alpha
cursor to the right or left.
The Contour Optimization smooths the contour of your
line once the line has been traced.

Rename a layer by clicking on its name in the Timeline view or in the Layer’s editor.
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There are several parameters which you can adjust in the
Brush Properties:
•
Minimum Size
•

Maximum Size

•

Smoothness

•

Contour Optimization

•

Brush Tips

You are now ready to throw all kinds of ideas onto your
canvas, which in this case is the Camera view.
6. In the Camera view, sketch your character.
7. If you want to draw some shading on your character,
enable the Draw Behind
option in the Brush Tool
Properties.

The Smoothness option smooths the initial movement of your line. Increasing the value results in a line with
less control points. The Contour Optimization smooths the contour of your line once the line has been traced.
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Other Useful Drawing Tools

There are several other useful drawing tools you can use to
perfect your work such as:
•
Select Tool

•

The Select tool allows to reposition, scale,
skew, rotate and delete a selection.
Cutter Tool

•

The Cutter tool allows to select a portion of a
drawing to reposition it or delete it.
Eraser Tool

•

The Eraser tool allows to erase any section of
a line or drawing.
Rotate View Tool
The Rotate tool allows to turn the workspace
the same as an animation table.

To use the Rotate View

tool, hold down the [Ctrl]+[Alt]

keys on Windows and [z]+[Alt] on Mac OS.
The default keyboard shortcut to reset the Camera view
rotation is [Shift]+[X]. Or press the Reset View
button
in the Camera view’s bottom toolbar.

Refer to the Animate User Guide to learn more about these drawing tools and their properties. Take a
look at the other exciting and innovative tools available to help you produce some world class animation.
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Adding a New Layer

Now that your sketch is completed, you will learn how to
trace over it to get a clean drawing.
1. In the Timeline view, click on the
Add Drawing Layer
button to add a new layer
for your clean drawing.
2. Rename the layer as clean or any other appropriate
name.
It is now time to clean your character!

You can add an unlimited number of layers in the Timeline view.
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Tracing Over Your Character

There are many ways to clean up your character’s sketch.
Here we will demonstrate how to use the Pencil
and the Polyline
use the Brush

tool

tool to do it, although you could also
tool for this task.

1. In the Timeline view, in your clean layer, select the
cell just above your sketch drawing.

Drawing in the clean layer cell does not affect your sketch.
To make sure that you don’t modify your original drawing,
you can lock it by clicking on the Lock
button of this
layer.

You may find it confusing if all of the Colour swatches are
named sequentially, such as Colour 1, Colour 2, and so on.
To avoid this confusion you can rename your swatches by
double-clicking on their name and then pressing the
[Return] key to validate the name.
Pressing [Return], when you have a series of colour
swatches, selects the next colour swatch.

To remove colour swatches from the Colour view, click on the Remove Colour button in the Colour view
toolbar.
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Using the Polyline

tool to clean your drawing allows

you to shape your lines easier than if you were tracing
them by hand using the Brush
tool or the Pencil
tool.
2. Click to set a point along your drawing and then pull
away from it while holding down the left mouse
button. You will see the line shape as you move the
handles.

To fine-tune the lines you created with the Polyline
tool, use the Contour Editor

tool.

3. Click on the line to see the points appear.
4. Then, click on a point to select it and move its Bezier
handles to reshape the line.
Use the Pencil

tool to draw the lines you don’t want to

do with the Polyline

tool.

To move only one of the two Bezier handles using the Polyline or Contour Editor tool, hold down the [Alt] key.
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Adding Thick and Thin Lines

The first method is to use the Brush

tool to draw some

of the lines and change the tip to an oblique shape or use
a pen tablet which provides you with pressure sensitivity
and allows you to draw lines of variable thickness.

Since you drew your lines as a central vector type, using
the Polyline tool and the Pencil tool, your drawing does
not contain thick and thin lines. There are different
techniques you can use to add these lines.

Drawing with the Brush tool does not allow you to reshape
your lines as easily as with the Polyline or Pencil tool. The
Brush tool creates contour vector lines (also known as fills)
where the vector points are situated on the line’s contour,
Pencil lines are central vector lines in which the points
follow the centre of the line.
Central vector lines do not support thick and thin lines, but
have the same thickness throughout. Contour lines
support thick and thin lines, but take longer to reshape.

You can convert contour lines to central lines and central lines to contour lines. You can make an invisible line
by setting the size of the Pencil tool, Ellipse tool, Rectangle tool, Line tool or Polyline tool to 0 (zero).
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The second technique is to convert the central lines to
contour lines and to add some thick and thin lines by using
the Contour Editor
tool.
1. In the Tools toolbar, select the Select

tool.

2. In the Camera view, select the lines to convert to
contour lines.
3. In the Tool Properties view, click on the Convert
Pencil Lines to Brush Lines
button.
4. In the Tools toolbar, select the Contour Editor
tool.
5. In the Camera view, push the points and contours to
add the desired thickness.

No matter which tools you use to draw with you must
finally flatten the lines so that your character outline is a
single shape instead of being built out of many strokes.
This makes it easier and lighter to manipulate.
1. In the Tools toolbar, select the Select
tool.
2. In the Camera view, select the lines to flatten.
3. In the Tool Properties view, click on the Flatten
tool.
There you go! You now know how to design and clean a
complete character in Toon Boom Animate.

If you plan to use this character as a cut-out puppet in a later step, you can decide not to flatten your lines for
an easier breakdown process. Refer to the Creating a Cut-out Puppet chapter for more information.
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Chapter 5 Painting Your Character
One of the greatest benefits of using Animate are its
colour palettes. With Animate, you can create a group
of colours specifically for your character which will stay
with it throughout your project. You can change the
colours at any time.
You can use the character you drew previously or a
character model from the sample material package:
•
•
•

•

Templates/Joe_unpainted.tpl
Mac: Applications/Toon Boom Animate 2/
Templates/Samples/ Textures
Windows XP: C:\Documents and Settings\All
Users\Documents\Toon Boom Animation\Toon
Boom Animate 2\Templates\Samples\Textures
Windows Vista and 7: C:\Users\Public\
Documents\Toon Boom Animation\Toon Boom
Animate 2\Templates\Samples\Textures

The topics are:
•
•
•
•
•
•
•

Creating a Colour Palette
Painting the Character
Closing Gaps
Creating Gradient Colours
Painting With Bitmap Textures
Editing Gradients and Textures
Creating a Palette Style
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Creating a Colour Palette
1. To access the Palette List, in the Colour view, click
on the Show Palette List View
button.

2. In the Colour toolbar, click on the New Palette
button.

You don’t need to use the default palette to paint all of
your drawings and animations. You can create a small
group of colours specifically for your character! This helps
to keep your work organized by keeping your character’s
colours together. These groups of colours are known as
colour palettes.

3. In the Palette Browser dialog box, name your
palette with a relevant name.
4. Click on the OK button to validate the palette’s
creation.

Refer to the Creating Your Own Animation chapter to review the Colour view basics.
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If you are not using the default palette, remove it from the
Palette List.
Note: The default palette itself will not be deleted and it
can always be brought back later.
5. In the Colour view, select the default palette.
6. In the Colour view toolbar, click on the Remove
Palette
button.
7. In the Colour view, click on the Add Colour
button to add new colour swatches.
8. Double-click on a colour swatch to open the Colour
Picker window and modify the colour.
9. Click on the colour swatch’s name to rename it.
You are now ready to add colour swatches to your new
palette.

Remember that when you paint a zone with a specific colour swatch, the zone is linked to this colour swatch.
When you modify the swatch, the zone will be updated along with it.
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Painting the Character

1. In the Tools toolbar, select the Paint

tool.

2. In the Colour view, select the colour swatch
corresponding to the zone your want to paint.

3. In the Camera view, paint the zone.
4. Repeat this process until the drawing is entirely
painted.

With the Paint tool you can only paint closed zones. If a zone is open, you will need to close it either with the
Brush tool or the Close Gap tool.
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There are many Paint

tool options available. You can

set these options in the Tool Properties view:
• Paint
Paints everything it touches
• Paint Unpainted
Paints only unpainted zones
• Repaint
Paints only already painted zones
• Unpaint
Unpaints everything it touches

To quickly paint a series of drawings, it is advantageous to set the Paint tool’s painting option to Paint
Unpainted.
Painting Your Character - Painting the Character 53

Closing Gaps

If your drawing has a gap in a line, the Paint

tool

cannot paint the unclosed zone. First you need to close it.
You can do this using the automatic Close Gap mode or
the Close Gap tool. You could also use the Brush, Contour
Editor or Pencil tools.

You can also use the automatic close gap available in the
Paint’s Tool Properties. You can choose the size of the gap
that you want the system to automatically ignore while
painting. Gap closing only occurs when you paint using the
Paint tool.
To use the automatic Close Gap mode:
1. In the Tools toolbar, select the Paint
tool.

To use the Close Gap tool:
1. In the Tools toolbar, select the Close Gap

tool.

2. In the Tool Properties view, select one of the gap
closing options from the drop-down list.
3. In the Camera view, paint your drawing.

2. Press [D] to display the invisible strokes.
3. In the Camera view, trace a stroke near to the gap.

You can set the automated gap closing to Close Small Gap. Selecting Close Large Gap could result in not
painting all of the small areas in your drawings.
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Creating Gradient Colours

Animate adds life to your drawings by letting you paint
with both gradient and solid colours.
Creating a gradient colour is so easy to do. You can even
modify one of your existing colour swatches. As a bonus
you can see the result on your painted character as you
adjust the gradient!

1. In the Colour view, double-click on the colour
swatch to transform it into a gradient.
2. In the Colour Picker window, enable the Gradient
option.
3. Choose a Linear or Radial gradient.
4. Click on the gradient arrows and adjust their
position and colour.

Refer to the Animate User Guide to learn more about editing gradient swatches.
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Painting With Bitmap Textures

1. In the Colour view, click on the Add Texture
button.
2. Browse for a PSD or TGA picture.
3. In the Tools toolbar, select the Paint

tool.

4. In the Colour view, click on the Paint Colour
button.
5. In the Colour view, select your new texture swatch.
6. In the Camera view, paint the desired zone.

After painting with solid and gradient colours, you can also
paint with bitmap textures.
You can use any photo or textured image in your computer and paint your animation with it. It only needs to
be in PSD or TGA format.
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Editing Gradients and Textures
Squash and Stretch
Rotate
Skew

1. In the Tools toolbar, select the Edit Gradient/Texture
tool.
2. In the Camera view, click on the gradient or texture
zone to modify.
3. Using the tool’s anchor points, modify the gradient
or texture’s size, angle and position.
If you like the gradient position you made with the Edit
Gradient/Texture
tool, you can store it so that next

Position

time you paint with a gradient or a texture it will be
positioned the same.
1. In the Tools toolbar, select the Select

tool and

select the desired gradient zone.
2. In the Select
tool’s Tool Properties view, click on
the Store Gradient Colour

After you paint a zone with a gradient or texture colour,
you can reposition and adjust it.

button.

3. To use the stored gradient, in the Brush or Paint Tool
Properties view enable the Use Stored Gradient
Colour
option.

You can copy and paste a gradient/texture position using the Edit Gradient/Texture tool. This can be very
handy when you have a hand-drawn animation painted with gradient colours.
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Creating a Palette Style

A palette style is created by cloning your original palette.
This links the colour swatches to the same zones as the
original palette. This has the advantage of letting you
change the colours in your cloned palette, and then by
replacing the original palette with the clone the character’s
colours will update automatically without you having to
repaint!

1. To access the Palette List, in the Colour view, click
on the Show Palette List View
button.

Day Palette Style

Night Palette Style

You can create palette styles for your character such as a
Day palette or a Night palette.

2. In the Colour view, click on the Menu
button
and select Palettes > Clone.
3. In the Clone Palette dialog box, name the palette
appropriately. We recommend keeping the suffix
-clone as part of the palette’s name. For example,
Joe-clone.
4. In the Colour View, select the new cloned palette.

You can use the Tint Panel to modify all of your palette’s colours at once. You do not have to modify them
individually.
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The Tint Panel window allows you to offset or blend a
colour in all your selected swatches.
1. In the Colour view, click on the Menu
button
and select Palettes > Tint Panel.
2. In the Tint Panel window, select the palette to
modify, in this case, your clone palette.
3. In the Colour list, select the swatches you want to
modify.
4. Choose between Offset or Blend mode.
5. If you are using the Blend mode, increase the
blending amount.
6. Modify the offset or blend tint.
7. Click on the Apply button to apply the changes to
your palette or click on the Reset button to reset the
changes.
To modify the cloned palette colours, edit them one at a
time in the Colour Picker window or you can offset all of
the colours at once using the Tint Panel window.

If you want to use your painted character as a colour model, you can store it in your library as a template.
Refer to the Animate User Guide to learn more about creating templates.
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Chapter 6 Using Symbols to Animate a Skateboard
With Symbols, Toon Boom extends Animate’s
spectacular animation capabilities even further. For
example, by using Symbols, you can build animated
props and manipulate them as a unified object.
This chapter contains the following topics where you
will learn how to create, combine, extend, edit, cycle
and animate Symbols.
The topics are:
•
•
•
•
•
•
•

Creating the Skateboard
Animating the Smoke Cycle
Creating Symbols
Adding Smoke to the Wheels
Building the Skateboard
Importing the Skateboard
Animating the Skateboard
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Creating the Skateboard
1. In the Timeline view, add a new layer and rename it
as Skateboard.

3. In the Timeline view, add a new layer and rename it
as Wheel.

2. Using the tools you learned about in the previous
lessons, draw the board without the wheels. The
wheels will be drawn on a separate layer.

4. In the Camera view, draw a wheel to match the scale
of your board. There is no need to draw it in any
particular location as you will reposition it later.

To add a new layer in your Timeline view, click on the Add Drawing Layer button in the Timeline layer toolbar.
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Animating the Smoke Cycle
You will create a three drawing animation cycle. The
animation cycle will be done later after you have imported
the smoke symbol back into your scene. For now, just
create the three main drawings.

3. Using the Onion Skin feature, draw the second and
third drawings.

1. In the Timeline view, add a new layer and rename it
Smoke.
4. To change the number of drawings visible in the
Onion Skin display, push or pull on the Onion Skin
blue arrows.
2. In the Camera view, draw the first smoke drawing.

Refer to the Animate User Guide to learn how to add effects on your animations. For example, you could
add a transparency and a blur on your smoke animation.
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Creating Symbols

Creating a Symbol is easy. You only need to select the
drawings or layers you want to transform and drag them to
your Library view.
You can either select:
• A single drawing
• Several drawings in a row on a single layer
• Several drawings in a row on many layers
• A single layer
• Several layers

Animate has a library where you can store your
drawings and animation for reuse in your scene or sharing
in your projects.
To reuse drawings or animation in another scene, you need
to create a template out of them.
A good example of reuse is shown in the skateboard you
are building, it has four wheels. However, you only need to
draw one wheel and then reuse it three more times to
create the three missing wheels. To do this, you must
create a Symbol out of the wheel and then reimport it into
your scene.

To build your skateboard:
1. In the Timeline view, select the skateboard drawing
and drag it to the Library view inside the Symbols
folder.
2. Select the wheel drawing and drag it to the Library
view inside the Symbols folder.
3. Select the three smoke drawings and drag them to
the Library view inside the Symbols folder. Or use
the default keyboard shortcut [F8].
All your skateboard elements should now be in the Library
as Symbols.

Refer to the Animate User Guide to learn more about creating Symbols and templates.
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By right-clicking in Windows (or [Ctrl] + click in Mac OS) on the Symbols folder, you can add a new folder and
rename it to organize your Symbols.
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Adding Smoke to the Wheels
To add the smoke to each wheel and cycle it, you will enter
the Wheel Symbol and add the smoke animation. This way
all the wheels will receive the smoke cycle simultaneously.
1. In the Library, double-click on the Wheel Symbol.
You should now be inside the Wheel Symbol where
you can edit it.

Before importing the Smoke Symbol, you will need to
extend the symbol length.
2. In the Timeline view, pull on the scene length red
bracket and extend it to frame 3.

You will now import the Smoke Symbol:
3. In the Library, select the Smoke Symbol.
4. Drag and drop the Smoke Symbol into the
Timeline’s left section to create a new layer.

You should now see the three smoke frames in your
Timeline.
Extend or reduce a symbol’s length by sliding the Timeline’s red bracket to the left or right. Moving it
towards the left reduces the symbol’s length, while moving it towards the right extends the symbol’s length.
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5. In the Tools toolbar, disable the Animate mode and
select the Transform tool.
6. In the Camera view, position the Smoke layer. If the
smoke needs to be resized, use the Transform tool’s
corner anchor points to resize it. The whole
animation will be scaled together.

As you can see, the wheel‘s exposure is only one frame
long. You must extend it to three frames.
7. In the Timeline, select the wheel’s last cell and press
the [F5] key to extend the wheel’s exposure.

Your Wheel Symbol now contains your Smoke Symbol.
In the Library, click on the Wheel Symbol to preview it and
press the Play
button to view the animation.

You must save your project in order to save the Symbols stored in your Library.
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Building the Skateboard
Now you need to add the completed wheels inside the
Skateboard Symbol. This will enable you to manage your
skateboard as a single object instead of many.
1. In the Library, double-click on the skateboard
Symbol.

Before importing the Wheel Symbols, you will need to
extend the Skateboard Symbol’s length.
2. In the Timeline view, pull on the scene length red
bracket and extend it to frame 3.

You will see the name of the Symbol at the top of the
Camera view. You should now be inside the Skateboard
Symbol.
3. From the library, import four Wheel Symbols. Place
two of the wheel layers above and two more below
the Skateboard layer. Remember to rename your
layers correctly.

You can enter a selected symbol by using the default keyboard shortcut [Ctrl]+[E] on Windows
or [z]+[E] on Mac OS.
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4. In the Tools toolbar, disable the Animate
and select the Transform

mode

The skateboard’s exposure is only one frame long. Change
it to three frames long to match the wheel’s exposure.

tool.
6. In the Timeline view, select the board’s third cell and
press the [F5] key to extend the skateboard’s
exposure.

5. In the Camera view, position the wheels. If the wheel
is the wrong size, use the Transform tool’s corner
anchor points to scale it.
To modify the Wheel Symbol, double-click on a wheel.
Once inside the Wheel Symbol, modify whatever you want
to and the four wheels on your skateboard will be
automatically updated to include the modification.

You now have a complete skateboard which you can
manage as a single object. Get ready to add it to your
scene and do some tricks!

When editing a symbol, go back to the scene’s root, click on the word ”Top” at the top of your Camera view.
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Importing the Skateboard
Your completed Skateboard Symbol is ready to animate,
but first, you must clear the content of the Timeline.
To clear the Timeline:
1. In the Camera view top area, click on the Top
button to go back to the scene’s root.
2. In the Timeline view, select all of your layers.
3. In the Timeline view toolbar, click on the Delete
Layers
button.

4. In the Confirm Delete dialog box, click on the OK
button.
You are now ready to import your skateboard from the
library, but before dropping it into your Timeline, you will
perform an extra operation called: Paste Special. The
Paste Special command allows to expose the symbol’s full
length and then create a cycle from it in a several different
ways.

Before importing the Skateboard Symbol, you will need to
extend the scene length.
To import the Skateboard Symbol:
1. In the Timeline view, pull on the scene length red
bracket and extend it to frame 60.

2. In the Library, select the Skateboard Symbol.
3. Start dragging the Skateboard Symbol toward your
Timeline view.

4. Press and Hold down the [Alt] (Windows) or [Ctrl]
(Mac) key before releasing the Symbol.
5. Drop the symbol in your Timeline’s left side while
holding down the [Alt] (Windows) or [Ctrl] (Mac) key.

Once you store a drawing or a layer as a Symbol in your Library, you can delete it from your Timeline. Your
work will still be available as a Symbol in the Library view.
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If you forgot to use the Paste Special command when you
imported, do the following:
1. In the Timeline view, select the symbol’s frame.
2. In the top menu, select Edit > Copy.
3. In the Timeline, right-click in Windows or
[Ctrl] + click in Mac OS and select Paste Special.

6. In the Paste Special dialog box, enable the Paste
All Frames of the Symbol (full movie).
7. Set the Number of Cycles field to 20.
8. Click on the OK button.

The default keyboard shortcut for the Paste Special command is [Ctrl]+[Shift]+[B] (Windows)
or [Shift]+[z]+[B] (Mac OS X).
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Animating the Skateboard

To complete your project, animate the Skateboard
Symbol’s position.

1. In the Tools toolbar, enable the Animate
and select the Transform

mode

tool.

2. In the Timeline view, go to the first frame.
3. In the Camera view, select the Skateboard and
position it to the left side of the screen.
4. In the Timeline view, go to the last frame.
5. In the Camera view, select the Skateboard and
position it to the right side of the screen.
6. In the Playback toolbar, click on the Play
button
to view your completed animation!

To learn more about animating with Symbols, read the Animating a Cut-out Puppet chapter in the
Animate User Guide.
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Chapter 7 Creating a Simple Hand-Drawn Animation
In Toon Boom Animate, you can take advantage of useful tools and features to animate paperlessly.
Animate lets you create traditional looking animation without paper, pencils or scans.
This chapter will focus on the Xsheet view and its
functionality, but everything can be also achieved in the
Timeline view if you prefer.
The topics are:
•
•
•
•

Sketching your Rough Keyposes
Marking Keyposes in the Xsheet
Completing the Animation
Setting the Exposure and
Testing the Animation
• Cleaning Up the Animation
• Painting the Animation
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Sketching your Rough Keyposes

To easily draw your animation, first switch to the
Hand-Drawn Animation workspace.
1. In the Workspace toolbar,
select the Hand-Drawn
Animation workspace from
the drop-down menu.
To ensure that your scene is kept well organized, enable
the Use Current Frame As Drawing Name option. This uses
the current frame number to name each new drawing.
2. Press [Ctrl]+[U] (Windows) or [z]+[,] (Mac OS X) to
open the Preferences panel.
3. In the Exposure Sheet tab, enable the Use Current
Frame as Drawing Name option.

The first step in hand-drawn animation is to draw a rough
sketch. This step lets you create and test your animation.
You can concentrate on the flow of movement without
being concerned about the character’s details. You can
focus on the details during the clean up process later on.

Refer to the Discovering the Interface Chapter in the Animate User Guide to learn more about Preferences.
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4. In the Tools toolbar, select the Brush

tool.

5. In the Colour view, select a colour swatch. This is the
colour you are going to use for your sketch.
Sketching with a light colour helps during cleanup.
6. In the Xsheet view, select the first cell in the Drawing
column.

To sketch the second keypose of your animation, you will
use the Onion Skin feature. The Onion Skin lets you see
the previous and next drawings in washed-out colours.
This mimics the effect of working with a stack of paper on
an animation disc and light table.
8. In the Tools toolbar, enable the Onion Skin

7. In the Camera view, sketch your first keypose.

The first keypose in the
walk cycle animation is the
character with legs and
arms spread apart.

feature.
9. In the Xsheet view, select cell number 4, this will be
the location of the second keypose.
10. In the Timeline view, click and drag the blue arrows
to decide the number of previous and next drawings
that will appear in the Camera view.

11. In the Camera view, sketch the second keypose.

You can customize the Onion Skin display options such as the render style and washed out values in the
Preferences panel under the Drawing tab: Edit > Preferences (Windows) or Animate > Preferences (Mac).
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The second keypose is the highest point of the walk cycle.
The leg that was pointing forward on the first one should
now be straight beneath the character.

Keypose 1
Cell 1

Keypose 2
Cell 4

Keypose 3
Cell 7

Keypose 4
Cell 10

Using this picture as a guide, complete the four keyposes
of the simple walk cycle animation.
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Marking Keyposes in the Xsheet

1. In the Xsheet view, select the cell containing the first
keypose.
2. In the Xsheet Tools toolbar, click on the Mark as Key
Drawing
button. A Key
marker will appear in
the cell.
3. Repeat these steps for each keypose.
You can do the same for breakdown drawings using the
Mark as Breakdown Drawing
button. This places a
Breakdown

marker in the selected cell.

The Mark As In-between Drawing

option will not add a

marker in the Xsheet view.
Once you have sketched your keyposes, you should mark
them in the Xsheet view so you can keep your animation
organized. Doing this helps you to rapidly determine
which poses are keyframes, breakdowns or in-betweens.

Another great way to keep organized is by renaming your
Xsheet columns.
1. In the Xsheet view, double-click on the Drawing
column’s header.
2. In the Layer Properties dialog box, enter a relevant
name for the column in the name field.

The Mark as In-between Drawing option will not add a marker in your Xsheet view. It is used to switch from a
key or breakdown to an in-between drawing by removing the current marker.
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Completing the Animation

1. In the Xsheet view, right-click (Windows) or [Ctrl] +
click (Mac) on any cell between two keyposes, and
select Drawing > Create Empty Drawing.

This will add a new empty drawing in your layer
ready for your next pose to be drawn in.
2. Add new drawings and sketch
your poses with the help of
the Onion Skin feature.
Continue until you complete
the walk cycle animation.

It is now time to complete the rough animation. Do this by
adding two in-between drawings between each keyframe.

The completed animation should be
composed of a total of twelve
different drawings.
Your Xsheet should look like this.

You can use the default shortcuts [F] and [G] to quickly flip through the different poses to get a feel of the
motion as you sketch your animation.
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Setting the Exposure and Testing
the Animation

Testing your animation is a crucial step. You will finally see
the motion in the Camera view and decide if it is good or
not.

Before testing the animation, set the exposure and reduce
the scene length. The correct timing for this simple walk
cycle example is a double exposure.
1. In the Top menu, select Scene > Scene Length.
2. In the Set Scene Length dialog box, extend the
scene to 24 frames.
3. In the Xsheet view,
select your twelve
drawings, right-click
and select Exposure >
Set Exposure to > Set
Exposure to 2.
4. Use the [F] and [G]
keyboard shortcuts to
flip through your
drawings.

1. In the Playback toolbar, click on the Loop
to enable the looping feature.
2. To start the playback, click on the Play

button
button in

the Playback toolbar.
Refer to the Animate User Guide to learn more about the Playback toolbar features.
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Cleaning Up the Animation

In the rough sketch layer, start by cleaning up the key
poses first and then do the in-between drawings.
Remember, you can use the Onion Skin feature to verify
the accuracy of the line between the different poses.

1. In the Xsheet view, click on the Add Column
button.
2. In the Add Columns dialog box, name your column
Baby_Walk_Clean .
3. In the Tools toolbars, click on the Brush
button.

When you are satisfied with your animation, you can begin
the clean up process.
If you are animating in the Drawing view you will need to enable the Light Table feature to see your other
layers. Simply press [Shift]+[L], the default keyboard shortcut.
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5. In the Colour view, click on the desired colour
swatch. Choose a darker colour that will contrast
with your rough sketch.
6. In the Camera view, carefully trace the poses.

4. In the Tools Properties view, click on the
Auto Flatten
button and modify the minimum
and maximum brush sizes.
The Auto Flatten option flattens your brush lines as you
draw them. It also simplifies the process of perfecting your
lines with the Contour Editor tool.
Refer to the Character Design chapter to learn more on how to perfect your brush line using the Contour
Editor as well as other useful tips on cleaning up your drawings.
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Painting the Animation

1. In the top part of the Colour view, click on the New
Palette
button.
2. Name your palette in the Palette Browser window.
3. Rename the default colour swatch and call it Line.
4. In the Tools toolbar, select the Paint
tool.
5. In the Tools Properties view, select the Repaint
mode and click on the
Apply to Multiple Drawings

The Repaint mode

button.

will make sure that only the lines

will be repainted, all the empty zones will remain.
It is time to create a palette for your character and repaint
the outlines using the colours contained in this palette.

The Apply to Multiple Drawings

option lets you repaint

the lines on all your drawings at once.

Refer to the Painting your Character chapter to learn more about colour palettes features and helpful
painting tips.
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Use the Onion Skin feature to check that no part of the
animation is left outside the selection.
6. In the Camera view, make a selection around your
animation.

Now you can add and customize the different colours that
will be painted in your animation. Be creative! You can
work with one colour at a time or create them all at once.
Remember, you can modify them anytime you want
without repainting your drawings.

1. In the bottom part of the Colour view, click on the
Add Colour
button.

+

R

2. In the Colour view, double-click on the new colour
swatch.
3. In the Colour Picker dialog box, pick the desired
colour and rename your colour swatch.
4. Repeat these steps for each colour. In this exercise,
you will need a total of five colours, including the
line.

Refer to the Painting your Character chapter to learn more about the Colour Picker dialog box and Palettes.
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1. In the Tool Properties view, select the Paint
Unpainted
mode and click on the Apply to
Multiple Drawings

button.

The Paint Unpainted mode will only allow the empty zone
to be painted, preventing lines from being accidentally
repainted.
The Apply to Multiple Drawings feature is useful when you
want to paint the central body zone on all of your drawings
at once. It can also be used on the head zone.

As soon as your palette is completed you can start to fill
the zones.
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2. In the Tools toolbar,
enable the Onion Skin
feature.
3. In the Colour view, select
the colour of the pyjamas.
4. Click inside the central
zone you want to paint.
5. Enable the Apply to
Multiple Drawings feature
again and repeat these
steps for the head.

To paint the final details, disable the Onion Skin feature so
you can see one drawing at a time. Use the Paint tool in
Paint Unpainted mode to speed up the painting process.

1. In the Colour view, click on the colour swatch.
2. In the Camera view, click on the zone corresponding
to the selected colour.
3. Flip through the drawings by pressing [F] and [G],
the default keyboard shortcuts.
4. Repeat these steps for each colour until every zone
is painted!
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Chapter 8 Building a Cut-out Puppet
In Toon Boom Animate you will find all the tools you
ever wished for to build and animate cut-out puppets
with. A wide variety of breakdown and rigging
techniques are available since Animate mixes the most
common and popular concepts.
The topics are:
•
•
•
•
•
•
•
•
•
•

Getting Ready for the Breakdown
Breaking Down the Main Parts
Fixing Articulations and Gaps
Breaking Down the Other Views
Ordering the Puppet’s Layers
Setting the Pivots
Creating Hierarchies
Ordering Layer Hierarchy
Adding a Master Peg
Storing the Puppet in the Library
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Getting Ready for the Breakdown

Breaking down a puppet, consists of cutting the body into
parts and placing them on different layers so that the
character becomes articulated.

To build your puppet, you will first need the character’s
picture. It’s even better if your have a complete
turnaround.
You can use the sample template provided in your library:
•
Templates > limpa_colour.tpl

This tutorial shows you how to build a basic puppet. To get more information on how to build a cut-out
puppet for a production, refer to the Animate User Guide.
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The breakdown task will be easier if your turnaround views
are placed in separate cells on the same layer and centred
in the Camera view. If your puppets are placed one beside
the other, your final puppets will not align and will need to
be repositioned.

could decide to separate it from the head to be able to
animate it independently.
Body

Start by analyzing your character. What are the main parts?
If you look at this sample character, Limpa, you can identify
five main pieces:
•
•
•
•
•

Right Arm

Body
Left Arm
Right Arm
Left Leg
Right Leg

Left Arm

Later on, you will break those sections in smaller pieces
such as right hand, left foot, right eye, mouth, head, etc.
Before starting any breaking down, try to decide what will
be separated from what. For example, to keep this puppet
simple, we will keep the hat attached to the head, but you

Right Leg

Left Leg

It is wise to analyze your character before starting to cut it apart. You should be careful what you separate
from each part. For example, do you want to separate the mouth from the head or not.
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Breaking Down the Main Parts

To breakdown your character, use the Select
the Cutter
tool.

tool and

You do not need to create new layers when you break
down your character. They will be created as you go.
Start by creating the main pieces of your character. In this
case, the body, arms and legs.
Use the Cutter and Select tools to extract the parts, such
as the arms, from the body and send them to separate
layers. It does not matter if there are bits from other parts
or gaps. You will fill and fix those later.
Only do the front or three-quarter view for now. You will
break down the other views later on.
Note: You could also decide to add layers manually and
redraw over the model if this technique does not suit your
needs.

1. In the Tools toolbar, select the Cutter

tool.

2. In the Tool Properties view, select the Lasso
Selection
option.
3. In the Camera view, trace a selection around the first
part to separate it. In this case, we will do the right
arm.
XX You can hold down the [Shift] key if you want
to create a second area.
XX If you simply click on a line, it will be entirely
selected until it meets an intersection.

There are several breakdown techniques. In this lesson, we show you the most commonly used. Refer to the
Animate User Guide to get more tips about breaking down your puppet.
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4. In the top menu, select Edit > Create Drawing from
Drawing Selection. The default keyboard shortcut
is [F9] (Windows) or [z]+[F9] (Mac OS X).
5. In the dialog box, type the new layer name.
6. Disable the Cut Artwork from Source option. When
you create layers out of your colour model, you do
not want to cut out the artwork.
7. Press the OK button to validate.
8. Repeat the process for each main piece: body, legs,
arms, head, etc.

Once your main pieces are separated, you can start to
break them down.
9. In the Camera view, select the hand from the new
arm layer. Do not select it from the model.
10. In the top menu, select Edit > Create Drawing from
Drawing Selection.
11. In the dialog box, type the new layer name.
12. Enable the Cut Artwork from Source option. You
want to cut the hand away from the arm.
13. Click on the OK button.
14. Repeat the process for each part in the character to
be broken down.
All of the parts should now be in separate layers.

If you forget to send something into your new layer, you can add it afterward. If you select it and use the
Create Drawing from Drawing Selection option, you can choose the existing layer in the drop-down menu.
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Fixing Articulations and Gaps

The body artwork
continues underneath
the arm drawing.

Now that all your parts are in their respective layers, it is
time to fix the rough cuts you did earlier and draw nice
articulations. To do so, you will use tools such as:
•

Eraser tool

•

Paint tool

•

Contour Editor tool

•

Brush tool

•

Select tool

When you fix the joints, make sure they overlap properly.
Remember that the puppet will be animated and each part
will move and rotate, so make sure not to leave a gap in
the part underneath.

You could fix the gaps and remove the extra lines while breaking down the parts, but since you will have to fix
the articulations afterward you are better off doing everything together.
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Top part

Bottom part

Overlapping Zone

The easiest articulation to make is the classic joint. The
classic joint consists in removing a portion of the outline on
the overlapping part. For example, the outline around the
elbow can be erased on the forearm piece. The arm placed
beneath the forearm will keep its entire outline.

When you
assemble the two
parts, the joint is
seamless.

When you assemble those two pieces together, the joint is
seamless and it looks like a single drawing!
There are other ways to build articulations that are even
more efficient. This one is the simplest and is often quite
sufficient.
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Breaking Down the Other Views
1. In the Timeline view, select the cell containing your
view to breakdown.

2. In the Tools toolbar, select the Cutter
Select
tool.
When you have finished fixing your drawings and joints on
your three-quarter view, you can start breaking down the
other views such as side and back views.

tool or

3. In the Camera view, trace a selection around the first
part to separate it.

Since you already broke down a view, the layers already
exist and are named. You won’t need to do it twice!
The breakdown principle is the same, except that your
layers already exist.

In the Timeline view, disable the checkbox if you want to hide certain layers while working. You can also
enable the Lock option to avoid selecting or modifying layers.
94 Toon Boom Animate Getting Started Guide

This time, you will add your selection to an existing layer,
instead of creating a new layer.

Once your timeline is completed it should look similar to
this example.

4. In the top menu, select Edit > Create Drawing from
Drawing Selection.
5. In the dialog box, select the desired layer from the
Layer Name drop-down menu.
XX Disable or enable the Cut Artwork from
Source option depending on what you are
doing.

6. Click on the OK button.
7. Once the view is all broken down, fix the
articulations and gaps.
8. Repeat the process for each view.

Refer to the Animate User Guide to find out more about the Create Drawing from Drawing Selection feature.
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Ordering the Puppet’s Layers
Displayed in Front

Displayed
Behind

To reorder your layers drag them to a higher or lower level
in the Timeline view. The top layer is displayed in front of
the others and the bottom one is displayed behind.
It is possible at this point your character’s pieces may show
up in the wrong order. There are two ways to fix this.

1. In the Timeline view, drag the layer to reorder it and
drop it in-between the other layers.
Note: If you drop it on a layer, it will create a parent
hierarchy, so make sure to drop it in-between layers.

If you select a layer and reposition it, its child layers will follow. There is no need to select all the layers.
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Setting the Pivots
Do the following steps for each layer in the Timeline view.
To set the pivots for the Body parts:
1. In the Tools toolbar, select the Pivot

tool.

2. In the Timeline view, select the cell you want to set
the pivot for.
3. In the Camera view, click where you want the pivot
to be. You can also drag the pivot marker to the
desired location.
4. In the Timeline view, select the cell where you want
to set the new pivot.
5. In the Camera view move the pivot to the desired
position.
If you want your puppet’s pieces to rotate properly, you
need to set the pivot points. Even the eyes and mouth
require you to set their pivots.

For more information about pivots, refer to the Animate User Guide.
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Creating Hierarchies
To create a hierarchy:
1. Simply drag the child piece (hand) and drop it ON
the parent piece (forearm). Then, you can drag the
parent (forearm) piece on another parent piece
(arm).

Animate lets you extend your rigging techniques beyond
normal boundaries and set new standards. You can create
hierarchies without encapsulating your layers inside each
other by creating a linked structure between your layers.

You should create a hierarchy of your arms and legs and
keep the arms and legs separate from the body. This gives
you more animation freedom.

Refer to the Animate User Guide to learn more about complete production rigging.
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Ordering Layer Hierarchy
If you created a hierarchy of your arms, legs or other body
parts, it is possible that you will want a child part, such as
the hand, to appear in front of its parent. If you move the
hand layer above the arm layer, you will break the
hierarchy.

Therefore, to reorder a layer rigged in a hierarchy, nudge it
forward or backward.
Animate allows you to move your elements in the three
dimensions:
• Up and Down (Y)
• Left and Right (X)
• Forward and Backward (Z)
The same way you can create multiplane backgrounds
(depth), you can do a micro nudge on the part to be
reordered. This makes possible for a reordered part to
appear in front of the other elements even if its layer is
behind the other ones in the Timeline view. The ForwardBackward position can also be animated over time.

Normal Ordering

Forward - Backward Ordering

1. In the Tools toolbar, select the Transform
Make sure to disable the Animate

tool.

mode.

2. In the Camera view, select the element to reorder.
3. To move the element forward, user the default
keyboard shortcut [Alt] + [Down Arrow] and to move
the element backward, use the default keyboard
shortcut [Alt] + [Up Arrow].

To move elements along the Z-axis, use the default keyboard shortcut [Alt] + Up Arrow to move the layer
backward and [Alt] + Down Arrow to move the element forward.
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Adding a Master Peg
To control all your puppet’s pieces together, you will need
to add a peg layer at the top of your hierarchy. A peg layer
is a trajectory on which you can attach your character. This
way you can scale and reposition your complete character
for the entire scene or over time.
1. In the Timeline view, click on the Add Peg
button. Name the new peg Master.
2. In the Timeline view, select all of the layers you want
to attach to your new peg.

3. Drag your selection right on the peg layer to parent
all your character’s pieces to the peg.
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Storing the Puppet in the Library

To store your character in the library you first need to
create a position keyframe on all your layers and finally
store it as a template in a sharing library.
1. In the Timeline view, select the first frame of every
layer.
2. In the top menu, select Insert > Keyframe or use
the default keyboard shortcut [Ctrl] + [F6]
(WIndows) or [z]+[F6] (Mac).
3. In the Library view, select the Animate Library folder,
right-click (Windows) or [Ctrl]+click (Mac OS) and
select Right To Modify.
4. In the Timeline view, select all of your layers and
drag them into the Animate Library.
You now have a complete cut-out puppet!

To find out more about sharing templates via the library, refer to the Animate User Guide.
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Chapter 9 Animating Your Puppet
It is time to show off your animation skills!
Toon Boom Animate was created for you to animate. It
contains a series of animation tools beyond your
expectations.
This lesson will cover the basics of cut-out
animation, but there are an infinite number of
possibilities. Take a look at the Animate User
Guide to discover more about animation.
You can use the character you drew
previously or use a character model from the
sample material package:
•

Undone_example_Sample_material >
Chapter09_Sample_material.tpl

The topics are:
•
•
•
•
•
•
•

Getting Ready to Animate
Repositioning the Character
Animating Using the Transform Tool
Motion and Stop-Motion
Swapping Images
Inverse Kinematics Tool
Easing
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Getting Ready to Animate

Current Image
Onion Skin 1
Onion Skin 2

To start this lesson, import your character into a new
scene.
1. Create a new Animate project.
2. From the library, drag your character template into
the Timeline view’s left side.

Before starting your animation, you may want to enable
the Onion Skin feature to see your previous and next
frames as a reference.
XX In the Tools toolbar, enable the Onion Skin
option.
XX You can also enable individual layer’s onion
skin by clicking on their Onion Skin
icon in
the Timeline view.

To use a character you previously built in another project and transformed into a symbol, drag the symbol
into the Animate Library or into any other templates folder and transform it into a template.
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Repositioning the Character
Now that you have your puppet on your stage, you probably need
to resize and reposition it to fit your scene. When you need to
scale down or move your character it’s a good idea to hook
(attach) the whole puppet to a trajectory.
In Animate, there is a type of layer you can
add to your timeline allowing you to
create a motion path or to
reposition drawings. This
trajectory layer is called a Peg.
Any drawing or layer you hook
to a peg will follow the
defined motion path,
rotation, scaling and skewing
information.
Attaching your puppet to a peg will
allow you to scale it and reposition it
without having to do it on all of your different
parts and pieces. Only one layer will contain
the position information, this makes your
animation easier to modify and control.
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If you do not have a top peg layer to control your
character, you can add one at any time. A peg layer is a
trajectory on which you can attach your character. This way
you can scale and reposition your character for the entire
scene or over time.
1. In the Timeline view, click on the Add Peg
button. The new peg should be called Master.
2. In the Timeline view, select all of the layers you want
to attach to your new peg.
3. Drag your selection right on the peg layer to parent
all your character’s pieces to the peg.

Next, you need to position your character on the stage by
moving and scaling it to the correct size. You will not scale
each layer individually. You either want to do it on the top
symbol or top peg layer.
4. In the Timeline view, select the top peg layer (master
peg).
5. In the Tools toolbar, select the Transform
tool
and disable the Animate

mode.

6. In the Camera view, position the character.

You can change the Onion Skin display’s look in the Preferences panel. In Edit > Preferences (Windows) or
Animate > Preferences in (Mac OS X) go to the Drawing tab and change the Onion Skin Render Style option.
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Animating Using the Transform Tool

1. In the Timeline view, go to the frame where you
want to animate your first pose. At this point, it is
generally the first frame.
2. In the Tools toolbar, select the Transform
tool
and enable the Animate

mode.

3. In the Camera view, select the part you want to
animate and using the Transform tool’s anchor
points, move it to its new position.
The pose you are doing is automatically retained. There is
no need to set a keyframe before moving your parts. As
soon as you move an element in your Camera view, a
keyframe is set on the current frame in the Timeline view.
From now on, the Transform

tool will become your

most useful tool. You will use it to do most of your
animation. With the Transform tool, you can select, move,
scale, rotate, skew, squash and stretch.

Remember, animation keyframes and drawings are not the
same thing. If you swap a drawing, you do not need to
insert a keyframe in your timeline.

To avoid selecting some layers, click on the Lock button in the Timeline view. In the Preferences panel, you
can go to the Camera view tab and enable the Show Locked Drawings as Outlines to see through them.
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Once your first pose is ready, move on to your next key
pose.
4. In the Timeline view, move to the frame where you
want your second pose.

[B]
[B]
You can also select your current selection’s parent layer by
using the default keyboard shortcut [B]. If you press on it
repeatedly, you will go up the entire parent chain until the
master peg or highest layer in the tree.

If you need to, you can temporarily move the Transform
tool’s pivot to provide a better rotation or scale centre.
Simply drag it to where you need it. Next time you select
your element, it will be back to its original place.

We recommend that you collapse your master peg and
add a keyframe after your pose is set. This will lock all of
the parts in place. You only need to do this once.
5. In the Timeline view, select the pose and press [F6].

When you select a series of elements using the [Shift] key, the pivot used by the Transform tool will be in the
first selected element.
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Motion and Stop-Motion

By default, your keyframes will be created as Motion
Keyframes. This means that Animate automatically
generates the animation between your poses.
Because you may not necessarily want that, you can set
your keyframe creation mode to create Stop-Motion
Keyframes. Later on, you will be able to convert the
desired keyframes to Motion Keyframes.
XX In the top menu, select Animation > StopMotion Keyframe.
To switch between Motion and Stop-Motion
Keyframes:
1. In the Timeline view, select the keyframes to
convert.
2. Right-click (Windows) or [Ctrl] + click (Mac OS X)
and select Set Stop-Motion Keyframe
or Set
Motion Keyframe
3. Press the

.

button to see your animation.

To flip between the keyframes of the selected layer, use the [PgUp] and [PgDown] keyboard shortcuts.
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Swapping Images
Cut-out animation is not only about moving pieces around,
it’s also about switching some drawings around. For
example, the ballerina Giselle wants to point her toes.
Instead of rotating the foot, you can swap the regular foot
drawing for another one that you drew when you built
your character. You could also create an empty drawing on
your foot layer and draw a new foot while animating.

To swap a drawing:
1. In the Camera view, with the Transform

tool,

select the part you want to swap.
2. In the Library view, go to the Drawing Substitution
section.
3. Move the substitution slider to the right or left to
scroll through the symbol’s frames or drawings. You
can also use the keyboard shortcuts [ [ ] and [ ] ].

To quickly swap drawings and frames around, use the [ [ ] and the [ ] ] keyboard shortcuts.
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Inverse Kinematics Tool

For the IK to work on your character, there are some
preconditions:
• Your character must have hierarchy chains, for
instance, the hand is attached to the forearm and
the forearm is attached to the arm.
• Your character is not required to be entirely done
with hierarchy chains. You can have mixed
technique and it will still work well. IK works with
characters rigged with symbols, drawing layers and
pegs.
The IK will work at its best when you lock a part on the
spot, such as a foot on the floor, and then select the entire
body or another extremity and move it.
To lock a piece in place, you will use the IK Nail

The Inverse Kinematics

tool (IK) allows you to pull on

your character’s extremities, such as the hands and feet,
and get the rest of the body to follow!

While using the IK tool, you can hold down the [Ctrl] key to select any part.
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option.

1. In the Tools toolbar, select the Inverse Kinematics
tool.
2. In the Camera view, hold down [Ctrl] (Windows) or
[z] (Mac OS X) and click on the part you want to lock
down.
3. In the IK Tool Properties, click on the IK Nail
button.
4. In the Camera view, press the [B] key until the body
is completely selected.
5. Click on the pieces’ bone to reposition the
character.
6. Using the IK tool and the Transform tool, fine-tune
the character’s pose.
XX Using the IK tool, holding down the [Alt] key,
you can rotate the selected part without
moving the rest of the body.
The Inverse Kinematics tool has a lot of options. Refer to the Animate User Guide for more information about
them.
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Easing

If you used Motion Keyframes in your animation, you will
certainly want to add some ease in and ease out to smooth
out your movements and avoid having a robotic animation.
There are two ways to set an ease on your animation:
directly on the function curve or using the Set Ease For
Multiple Parameters script.

Slow

1. In the Timeline view, expand the layer
corresponding to the part you want to set the ease
on by clicking on the Show Functions
button. If

Fast

the layer is a parent, make sure to expand its
children by clicking on the Expand Hierarchy
Slow

arrow.
2. Double-click on the function corresponding to the
movement you want to ease, such as Angle, for the
rotation of the thigh. This opens the Function Editor.

You can display function curves in the Function view by clicking on the function layers in the Timeline view.
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In the Function Editor, you can see all of the keyframes
corresponding to the thigh rotation animation.
3. In the function curve, locate the keyframe
corresponding to the animation you want to ease.
4. Select the keyframe and pull on the Bezier handle.

1. In the Timeline view, collapse the parent peg layer
containing all of the layers you want to ease.

2. Right-click (Windows) or [Ctrl]+click (Mac) and select
Set Ease for Multiple Parameters.

XX The more you pull on it, the stronger the ease
will be.
This technique is good when you have to do a simple ease.
However, when you have a series of layers you want to set
to the same ease it can be tedious and repetitive. Instead,
you will use the Set Ease for Multiple Parameters function.

3. Pull on the Bezier handle and adjust the keyframe’s
velocity.
4. Click on the Apply button and then on the Close
button.

To display a toolbar, select Window > Toolbars and the desired toolbar.
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Chapter 10 Creating a Multiplane and Animating the Camera
One of the most exciting features in
Toon Boom Animate is the Multiplane, also called
Z-depth. In the Multiplane you can create
backgrounds in several layers, spread them on
the Z-axis, add depth, and then move the
camera through this environment to create an
impressive perspective illusion.
You can create your own background, use a
layered PSD file or use a project from the
sample material package:
•

Undone_example_Sample_material >
Chapter10_Sample_material.tpl

The topics are:
• Building a Multiplane
• Setting the Multiplane Space
• Animating the Camera

117

Building a Multiplane

the foreground is moving faster and the plant in the
foreground is flying by really quickly.
Building a multiplane requires an understanding of your
background and which object should be placed in the
different layers. You want to separate all the main
elements, but not every small object.

To construct a multiplane, you must imagine what a real
environment is like. Take a look at this picture and imagine
the camera moving across the space. You will notice that
objects in the picture will move at different speeds
depending on where they are in relation to the camera
lens.
In this picture the moon is almost stationary and the tower
in front of it is moving very slowly, but the tower closest to

For example, in this background, the main objects to be
separated are:
• Fern
• Front tower
• Second tower
• Moon
• Stars
• Sky
However, some objects are not separated, such as the
plants and the front tower or the roof and the second
tower.
Also, each layer must be a complete drawing because
even if the bottom of the tower is hidden behind the plant
and the ladder, later on in the scene, the hidden portions
may show up.

If you move a camera over a drawing, all the objects in the drawing move at the same speed. If you move the
camera across the room, you will see all the objects are moving at different speeds, producing a depth effect.
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Build your backgrounds in Toon Boom Animate so that they are vector drawings. You can zoom as much
as you want on vector drawings, but zooming a lot on bitmap images will result in pixelation.
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Setting the Multiplane Space

By default, all of your layers are set at the same distance.
They are all located at “0”. You can see it better in the
Perspective view.
1. To open the Perspective view, select
Windows > Perspective.
2. In the Tools toolbar, select the Rotate View
tool.
The default keyboard shortcut is [Ctrl]+[Alt] for
Windows or [z]+[Alt] for Mac.
3. In the Perspective view, rotate the stage to view the
3D space.

Use the default keyboard shortcut [Ctrl]+[Alt] in Windows or [z]+[Alt] in Mac OS to rotate the Perspective
view.
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1. To display the Top view, select
Windows > Top.
2. To display the Advanced Animation toolbar, select
Windows > Toolbars >Advanced Animation.
3. In the Advanced Animation toolbar, select the
Maintain Size
tool. This tool scales your layer as
you move forward or backward in the Top view.
4. In the Top view’s left side, select the layer you want
to move.

To set your multiplane space, you will use the Top view.
In the Top view, you can see the camera cone and all the
layers set at the same distance.

5. In the Top view’s right side, move the selected layer
up to push it backward, or down to bring it forward.
It is possible that you will not see the selected layer,
but you can still move it.

The Maintain Size tool will scale your layer as you move it forward or backward and maintain the original look
which you set in the Camera view. The depth effect will be visible once you move the camera.
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Animating the Camera
Since you will animate the camera over time, you will need
to extend your layers’ exposure. The camera is a static
element, to animate it you will need to add a trajectory
layer called a Peg.
1. In the Timeline view, select the last frame of each
layer.

You can animate the camera using the Translate
Rotate

tool and Scale

tool,

tool available in the

Advanced Animation toolbar.
To animate the Camera:
1. In the Tools toolbar, enable the Animate

mode.

2. In the Advanced Animation toolbar, select the
tool.
Translate
2. Press [F5] to extend the exposure until the end.
3. In the Timeline toolbar, click on the Add Layers
button and in the drop-down list, select Camera.
4. In the Timeline view, select the Camera layer.
5. In the Timeline toolbar, click on the
Add Peg
button.

3. In the Timeline view, go to the first frame.
4. Select the Camera’s Peg and reposition it in the Top
view and Camera view.
5. In the Timeline view, go to the last frame.
6. Select the Camera’s Peg and position it closer to the
background in the Top view and Camera view.

You can animate the camera in the Camera view by using the Translate tool available in the Advanced
Animation toolbar.
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7. In the Playback toolbar, click on the
button to view your animation.
Play

Chapter 11 Sound and Lip-Sync

Adding lip-sync to a project can really enhance its
quality and storytelling. But animating a lip-sync can
often be tricky. In Toon Boom Animate there are many
useful features available to help you complete this task
quickly and efficiently.

The following sample material is located in the Animate
Library of your operating system:
•

You can lip-sync the traditional way or let the system
automatically create the basic detection.

•

You can use your own lip-sync ready cut-out character
and sound file or use the ones provided to you in the
sample material package.

•

The topics are:
•
•
•
•
•

Importing a Sound
Decoding your Sound
Assigning the Mouth Shapes
Swapping Mouths
Playing Back and Exporting

•

Undone_example_Sample_material >
Chapter11_Sample_material.tpl
Mac
Applications/Toon Boom Animate 2/
Templates/Samples/ SuperHero_Soundtracks
Windows XP
C:\Documents and Settings\All Users\
Documents\Toon Boom Animation\Toon Boom
Animate 2\Templates\Samples\SuperHero_
Soundtracks
Windows Vista and 7
C:\Users\Public\Documents\Toon Boom
Animation\Toon Boom Animate 2\Templates\
Samples\SuperHero_Soundtracks
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Importing a Sound

1. Select File > Import > Sound.
2. In the Select Sound File browser, select your sound
file* and click on the OK button.

The sound layer will appear in the Timeline view and be
displayed as a waveform. You can play your sound in the
Timeline view and Sound Editor.
1. In the Timeline view, double-click on the sound layer
to open the Sound Editor.
2. In the Sound Editor, press on the Play
button to
listen to your sound.
The first step in lip-synching an animation is importing the
dialogue into your scene. The dialogue is a sound file
which only contains your character’s voice. It is important
to only have the sound of the voice in this file as it will be
the only sound which the lip-sync process will detect. In
this example, the dialogue we will use is
cartoon_monster-01.wav.
* Refer to the previous page for the complete sample material paths.
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Decoding your Sound

You can also detect your sound or fine tune the automated
detection using the Sound Scrubbing feature. This feature
lets you scroll through the character’s voice waveform in
the Timeline view and listen to the sound one frame at a
time.
1. In the Playback toolbar, click on the
Sound Scrubbing
button.
A great way to determine the timing of the mouth
animation is to use the Auto Lip-Sync Detection feature. It
automatically detects each phoneme and assigns a mouth
shape to it.
1. In the Sound Editor, right-click (Windows) or
[Ctrl]+Click (Mac OS X) in the Sound Element space
and select Auto Lip-Sync Detection.
2. Press on the Play
button to view the result in the

2. In the Timeline view, click and drag the red marker
to scroll through the scene and scrub the sound.
Read the Swapping Mouths topic to learn how to assign
your mouth shapes as you decode your sound manually.

preview space.
An X mouth shape appears when no sound has been
detected for a frame.
Refer to the Animate User Guide to learn more about the Auto Lip-Sync Detection and Sound Scrubbing
features.
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Assigning the Mouth Shapes

The automatic
detection supports
seven sound mouth
shapes and one
silent mouth shape.

Now it is time to assign the detected mouth shape to your
actual character mouth shapes layer.
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1. In the Timeline view’s
right side, right-click
(Windows) or [Ctrl]+Click
(Mac OS X) on the sound
layer and select
Lip-Sync > Map LipSync.
2. In the Mapping Lip-Sync
dialog box, choose the
layer that contains your
character’s mouths in the
Destination Layer
drop-down menu.
3. In the Mapping fields,
enter the name of each of
your layer’s mouth shapes
drawing. In this example, the actual drawing
names, match the mouth shapes convention, so
there is no need to change it.
4. Press on the OK button.
The lip-sync timing is now all set in the Timeline view, in
the mouth_shapes layer.

Swapping Mouths
You can use the drawing swap feature to time your lip-sync
from the start, or use it to quickly complete the
Auto Lip-Sync Detection and Map Lip-Sync results.
1. In the Timeline view, click on the Expand

You can also use the Drawing Substitution panel to swap
drawings.

button

to display the Data view.

2. In the Timeline view, select the cell containing the
mouth shape you want to swap.
3. In the Data view space, place your cursor on top of
the drawing name until it changes to the swapping
pointer, and choose the mouth shape you want to
expose.

1. In the Timeline view, select the cell containing the
mouth shape you want to swap.
2. In the Library view, in the Drawing Substitution
space, click and drag the slider to choose the
desired mouth shape. This automatically swaps the
current drawing for the one displayed in the preview
window. You can also use the default keyboard
shortcuts [ [ ] or [ ] ].

Refer to the Animate User Guide to learn more about swapping drawings.
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Playing Back and Exporting

Now it is time to playback the result and export the
finished animation to a QuickTime movie file.
1. In the Playback toolbar, click on the
Enable Sound
button. This will let you hear the
sound of your scene during playback.
2. In the Playback toolbar, click on the Play
and view your animation in the Camera view.

button

To export a QuickTime movie:
1. Select File > Export > Movie.
2. In the Export to QuickTime movie dialog box, click
on the Browse button to name the movie and select
where you want to save the file.
3. Select either a specific frame range or the entire
animation to export.
4. You can also set the Video and Sound options as
required.
5. Click on the OK button to export your animation to
a QuickTime format.

Refer to the Animate User Guide to learn more about export options and parameters.
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Chapter 12 Morphing a Flag
Toon Boom Animate has more than one tool to help
you animate efficiently. When doing hand-drawn
animation, you will spend most of your time creating
in-between drawings.
For a simple animation such as a flag, splashing water,
smoke or even hair, you can use the Morphing feature
to let the system automatically create
the drawings
between your keys!
You can create
your own
drawings or use a
project from the
sample material package.
The topics are:
• Preparing Your Morphing Keys
• Creating the Morphing
Sequences
• Adjusting the
Ease
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Preparing Your Morphing Keys

1

2

3

The Morphing feature can be used to create computer
generated drawings between simple shapes. Your
drawings can have outlines or not. It is up to you!
Your key drawings have to follow these basic rules:
• Drawings must be painted with the same colour
swatches.
• Drawings must have the same number of zones.
If a colour zone does not exist in one of the two key
drawings, it will progressively appear or vanish.
• Drawings must be flattened.
• A contour line (fill) must be morphed with a
contour line, and a centre line (pencil) must be
morphed with a pencil line.
• You can have several colours in a morphing key.
• You cannot morph colour tints.
To create your first morphing sequence, try using simple
shapes without an outline. Once you master the feature,
you can experiment as much as you want.

When you animate effects such as smoke, think of using the Morphing feature to create your in-betweens. It
has the advantage of being reusable and you can change the timing to create longer or shorter animations.
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1

2

3

1

To morph the flag, first draw three keyposes and set their
approximate timing. Note, once your morphing sequence
is done you can always increase or decrease your timing.
We added a flagpole layer. You can do the same.
1. In the Timeline view, add a drawing layer and name
it “Flag”.
2. In the Tools toolbar, select the Brush
tool.
3. In the Colour view, select a solid colour.
4. In the Camera view, draw your first flag.
5. In the Tools toolbar, select the Paint
tool and
paint your flag using the same colour.
6. In the Tools toolbar, select the Select

tool.

7. In the Camera view, select your entire flag.
8. In the Tools Properties view, click on the Flatten
button.
9. Repeat the same steps for the two other flag
drawings. Create your drawings on frames 10 and
20.

Once your are done creating your key drawings, you can
transform your solid colour into a gradient to make the flag
even more interesting. You can then add several gradient
arrows to simulate highlights and shadows.
From the Tools toolbar, use the Edit Gradient/Texture
tool to reposition your gradient zones the way you want.
10. Copy your first key drawing and paste it at frame 30.

If you set two different gradient positions on your key drawings with the Edit Gradient/Texture tool the
position will be interpolated during the morphing sequence.
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Creating the Morphing Sequences

You are now ready to create your first morphing sequence!
1. In the Timeline view, select your first key drawing.
2. Right-click (Windows) or [Ctrl] + click (Mac OS) and
select Morphing > Create Morphing.
3. Repeat the process for each key drawing.
You now have three morphing sequence.
4. In the Playback toolbar, press the Play

button to

see the result.
As you probably noticed, there are in-between drawings,
but they are not necessarily going the way you want. Your
flag probably looks like a piece of cardboard bending
instead of smoothly flapping in the wind. Also, it is most
likely that you will have strange corners and points.
All that is because the system is always looking for the
closest similar line, corner or curve to morph the drawing.

To fix random
results like this
one, you will place
morphing hints
along the flag’s
contours.
To fix a morphing sequence, you need to control its
behaviour with Morphing Hint points. Hint points associate
areas from the key drawings together so that the system
knows how to control the drawings.
You can control different aspects of your animation. Here,
we will focus on controlling the contour using Contour Hint
points.
When fixing a morphing sequence, you will add points all
across the screen. This is done progressively. To fix the
flag, will take you three passes:
• Blocking the corners
• Animating the wind waves
• Fixing the remaining details

The Hint points tell the system how to animate your drawings. It is almost like telling your assistant animator
what to do.
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When you add points on the corners and tips, you will see
that most of the shape problems are resolved. Fixing one
big problem will often fix all the small ones.
1. In the Tools toolbar, select the Morphing
tool.

9. Select the existing hint points and snap them to the
corresponding corners.

2. In the Timeline view, select the first key drawing.
3. In the Tool Properties, select the Contour Hint
option.
4. In the Camera view, click in the screen to add a new
Contour hint.
5. Select the hint point and drag it toward the flag’s
contour until it snaps.
6. Position the hint on a corner to lock it in place.
7. Repeat these steps for all of the corners.
8. Press [F4] to switch to the other key drawing.

10. In the first and second key drawings, associate the
wind waves so that it will slide to the right instead of
up and down.
After fixing the corners and waves, there should only be a
few details left to fix.
11. Set your hint points on the other morphing
sequence in the same way you did for the first one.

A morphing sequence is composed of two drawings. If you have more than one morphing sequence, you will
need to set hint points for each sequence. If a drawing is used in two sequence, it will have two sets of hints.
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This hint point associates these
two waves together. It makes the
wave slide from left to right
instead of going up and down as
it was originally doing.

This hint point associates these
two corners together and locks
the flag’s corner on the spot
instead of having it wrap around.

First set your hint points in the corners and intersections. Use the many types of hint points to control
different aspects of your morphing sequence. Refer to the Animate User Guide to find out more.
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Adjusting the Ease

12

3 4 56

1. In the Tools toolbar, select the Morphing
Once your morphing sequence is completed, you can
adjust the ease so that your animation does not look too
mechanical.

tool.

2. In the Timeline view, select the first key drawing.
3. In the Tool Properties view, set the Ease In and Ease
Out values by clicking on the Increase and Decrease
arrows.
You are now ready to explore the Morphing capabilities!

If you are morphing a drawing with holes, such as a donut, you need to enable the Flatten option in the
Morphing tool’s Tool Properties view.
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Chapter 13 Creating Effects (Animate Only)
In Toon Boom Animate, there are many effects you can
easily use to improve the quality of a project.
In this chapter you will use two of these effects in a
production-like context to enhance your scene.
You can practice these effects on material you create
from scratch or you can also use the sample material:
•

Undone_example_Sample_material >
Chapter13_Sample_material.tpl

The topics are:
•
•
•
•
•
•
•
•
•
•
•

Painting a Starry Sky
Making your Stars Glow
Fading your Stars
Lighting Up the Lampposts
Making it Shine in the Night
Keeping Your Distance
Preparing to Hit the Switch
Hitting the Switch
Shooting Star
Putting On a Mask
Editing the Mask

This chapter does NOT apply to Animate Pro. Refer to the Animate Pro Getting Started Guide to learn how to
create effects in Animate Pro, using the exclusive Network view.
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Painting a Starry Sky
1. In the Timeline view, click on the Add Layers
button to add a Drawing layer on top of your
background.
2. Name the new layer Stars and click on its first cell.
3. In the Tools toolbar, select the Brush
tool.
4. In the Tool Properties view, select a star shaped tip
and customize the minimum and maximum size
values so that you have a range of star sizes when
you draw with your pen tablet.

To build a starry night effect, we first need a layer of stars.
In Animate, select a star-shaped brush, pick a star-like
colour, and draw stars on a new drawing layer!

5. In the Colour view, pick a star-like colour.
6. In the Camera view, draw your stars.

Refer to the Animate User Guide to learn more about the Tools Properties.
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Making your Stars Glow

To make your stars glow:
1. In the Timeline view, right-click (Windows) or
[Ctrl]+Click (Mac OS X) on the Stars layer and select
Duplicate Selected Elements.
2. Rename the new layer Stars_Matte.
3. Click on the Add Layers
button and select
Effect > Glow.
4. Click and drag the
Star_Matte layer on
the Glow effect
layer.

Now that you have stars in your project, it is time to make
them shine!

5. In the Timeline view, double-click on the Glow layer
to display the Layer Properties dialog box.

As you customize your effects, you can preview the final
result in the Camera view.
1. In the Camera view bottom toolbar, click on the
Render
mode button.
2. To update the preview, click on the Update Preview
button.

6. Set the Blur Radius value.
7. Pick a colour and alpha value. Double-click on the
colour swatch to display the Colour Picker.

You can enable the Auto Render preview option by clicking and holding the Update preview button in the
Camera view bottom toolbar and selecting Auto Render.
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Fading your Stars

2. In the Timeline view, click and drag the Stars layer
on the Transparency effect layer to connect it.

3. In the Timeline view, double-click on the
Transparency layer to modify the transparency value
of your layer.

Now that your sky is glowing with stars, you might want to
soften them a bit. Try adding a Transparency effect on your
Star layer.
1. In the Timeline view, click on the Add Layers
button and select Effect > Transparency.
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4. Display the result in the Camera view using the
Render
mode.

Lighting Up the Lampposts

1. In the Timeline view, select the Bg layer’s first cell.
2. In the Tools toolbar, select the Select
tool.
3. In the Camera view, make sure that you are in Open
GL
mode and select the light bulb zones of the
two lampposts. Press [Shift]+Click as you select the
zones to create a multi-selection.
4. Press the default keyboard shortcut [F9] (Windows)
or [z]+[F9] (Mac OS X) to Create Drawing from
Drawing Selection.
5. Name your new layer light_matte.
6. In the Timeline view toolbar, use the Add Layers

Lighting up the lampposts is as easy as making the stars
shine. But first, you have to create a lamp layer from the
background layer.

button to create a new glow effect layer.
7. In the Timeline view, connect the light_matte layer
under the glow layer and customize the effect.
8. Verify the result in the Camera view, using the
Render
mode.

You can make a multi-selection using the [Shift] key while clicking on your objects in the Camera and Drawing
view using the Select tool.
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Making it Shine in the Night

1. In the Timeline view toolbar, use the Add Layers
button to create a new drawing layer.
2. Name this new layer Lamp_Highlight_matte.
3. In the Timeline view, select the first cell of the new
layer.
4. In the Tools toolbar, select the Ellipse
tool.
5. In the Tool Properties view, enable the Auto Fill

Adding a halo around the lampposts and a highlight on
the statue is an easy and effective way to enhance the
glow effect and integrate all of the elements in the scene.

mode.
6. In the Colour view, select any colour.
7. In the Camera view, trace a large ellipse around the
lamp area. This shape will become your halo.
8. In the Timeline view, click on the Add Layers
button and select Effect > Highlight.

Refer to the Animate User Guide to learn more about the different effects available in
Toon Boom Animate.
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The Highlight layer, unlike the Glow effect, will only affect
particular layers. This means you need to connect the mask
as well as the layer it will affect. In this case, it will be the
Bg layer.

1. In the Timeline view, click and drag the Lamp_
Highlight_matte layer on to the Mask of the
Highlight effect layer and click and drag the bg layer
onto the Highlight.
2. As with the Glow effects, in the Timeline view,
double-click on the Highlight layer to customize it.
3. In the Camera view, verify the result using the
Render
mode.
The statue highlight effect will follow similar steps.
1. In the Timeline view toolbar, use the Add Layers
button to create a new drawing layer.
2. Name this new layer Statue_Highlight_matte.
3. In the Timeline view, select the first cell of the new
layer.

4. In the Tools toolbar, select the
Brush
tool.
5. In the Camera view, paint
the highlight zones.
6. In the Timeline view, click on
the Add Layers
button
and select Effect >
Highlight.
7. In the Timeline view,
click and drag the
Statue_Highlight_matte
layer on to the Mask of the
Highlight effect layer and
click and drag the Statue layer
onto the Highlight.
8. In the Timeline view, doubleclick on the Highlight layer to
customize it.
9. In the Camera view, verify the result
using the Render
mode.

When painting a highlight zone, you do not need to worry about other layers as the highlight effect will only
affect the layer you decide to connect into it.
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Keeping Your Distance

1. In the Timeline view toolbar, click on the Add Layers
button and select Effect > Blur.
2. In the Timeline view, click and drag the Ol layer onto
the Blur effect layer.

3. In the Timeline view, double click on the Blur layer to
customize the Radius value of the effect.

A good way to increase a depth illusion is by having an
overlay which is out-of-focus. In this example we will be
hiding behind a broken structure.
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4. In the Camera view, verify the result using the
Render
mode.

Preparing to Hit the Switch

1. In the Timeline view, use the Add Layers

button

to add three Transparency effect layers.
2. In the Timeline view, connect the lamppost’s Glow
layer into one of the Transparency layers.
3. Connect the matte shape layers of the two Highlight
effects into the two remaining Transparency layers.

All these effects can be animated over time. For this
example, we will progressively light up the lampposts
making their glow, halo and the statue’s highlight
gradually appear. Now, let us prepare this nice effect.

With these Transparency layers you will create a fade in
effect, making the scene go from lights out to lights on.
Now we need to extend the scene so that we can animate
the effects.
1. In the Timeline view, make a multi-selection of all of
your layers’ last cell of the scene using [Shift]+Click.
2. Press [F5] to extend the exposure.

Refer to the Animate User Guide to learn more about keyframes and functions.
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Hitting the Switch

1. In the Timeline view, click on the Expand

button

to display the Data view.

2. In the Timeline view, click on the Transparency layer
Expand
button to display the Transparency’s
function.

3. Make sure that your timeline marker is on the first
cell, click on the Add Keyframe
button and enter
the first Transparency value. This keyframe should
be set to 100 so that the lights are out.
Now is the time to create a function and enter the
keyframes that will animate the Transparency effects and
gradually light up your scene.
You can create a hold at the start and end of your scene by adding two more keyframes on your timeline. One
of equal value to the first one of your scene and another one of equal value of the one at the end.
148 Toon Boom Animate Getting Started Guide

4. Move the timeline marker to the last frame of your
scene and press the Add Keyframe
button and
enter the last transparency value. This value should
be set to 0 (zero) to light up the scene completely.

5. Repeat Step 1 to Step 4 for the other two
Transparency layers.
Follow these simple steps to preview your animated effect.
1. In the Playback toolbar, click on the
Render and Play
button.
Your frames will be calculated and the Play view
will pop up.
2. In the Play view, press on the Play
button and
enjoy your scene!

Refer to the Animate User Guide to learn more about the Play view and previewing your scene as well as
exporting your scene.
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Shooting Star
B

A
To animate the shooting star:
1. In the Tools toolbar, click on the Animate
and then click on the Transform
Now, to make things more interesting, let’s add a shooting
star flying across the heavens. Use the collapsed layer
Shooting_Star which we have provided.
XX In the Timeline view, enable the
Shooting_Star layer and drag it between the
bg and the statue layers.

button

Tool button.

2. In the Timeline view, click on the first cell of the
Shooting_Star layer.
3. In the Camera view, click and drag the shooting star
to its first position on the extreme left, outside of
the camera frame.
4. In the Timeline view, click on the last cell of the
Shooting_Star layer.
5. In the Camera view, click and drag the shooting star
across the screen, ending at it’s final position.
The system will automatically create the motion between
the two keyframe positions.
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The shooting star now moves at a constant speed along
the straight line from point A to point B. To add a curve
and a velocity effect, follow these steps.

To add a velocity effect.
1. In the Timeline view, click on the Expand

button

to display the Data view.
2. In the Timeline view, click on the Expand Arrow
and Expand

buttons of the Shooting_Star layer

to display its functions.

To add a curve to the animation:
1. In the Timeline view, select the Shooting_Star layer.
2. Select View > Show > Control to display the
trajectory.
3. In the Camera view, position your cursor over the
trajectory and press [P] to add a control point.
4. In the Camera view, click and drag the new control
point to create a curve.

5. In the Coordinate and Control Point view, adjust the
Tension and Continuity values to adjust your
trajectory’s curve.

3. In the Timeline view, double-click on the Offset
Velocity function of the shooting star layer.
The Velocity Editor dialog box opens.

4. In the Velocity Editor dialog box, click on the last
keyframe and drag the handle toward the centre to
create a velocity curve.

By default, the preferences are set to Motion Keyframes, this means that the system will automatically create
the motion between the two keyframes of the shooting star.
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Putting On a Mask

1. In the Timeline view, enable the Lamp_Mask layer
and drag it on top of the Shooting_Star layer.

2. In the Timeline view toolbar, click on the Add Layers
button and select Mask.
3. In the Timeline view, drag the Lamp_Mask layer
onto the Mask’s matte layer to connect it to it.

Now the shooting star is all set, only one thing is left to do.
Since the lampposts are part of the bg layer, the star
cannot pass behind them. For this reason, we will add a
mask layer and drawing that will hide the shooting star
when it passes in front of the lampposts, giving the illusion
of passing behind. For this lesson, a matte drawing of the
lampposts is provided for you.

4. In the Timeline view, connect your Shooting_Star
layer under the Mask top layer.

The shooting star will now cross the screen behind the two
lampposts!

Refer to the Animate User Guide to learn more about Trajectories, Control Points and the Velocity Editor.
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Editing the Mask

1. In the Timeline view, select the Mask Effect layer.

2. Select View > Show > Control.
This will automatically render your drawing visible
in the Camera view. It will be displayed on top of
all other layers, making the editing easy to do.

Once a matte drawing layer is connected to a mask effect
the drawing will become invisible in the Camera view, as it
will automatically be applied as a mask. If you need to edit
your matte drawing after you create your connections in
the Timeline view, you can easily make your drawing visible
without breaking the connections.

3. In the Tools toolbar, select the drawing tools you
need.
4. In the Camera view, edit your matte drawing.
5. Select View > Show > Control to hide the matte
drawing and return to the normal display of your
scene.

Refer to the Animate User Guide to learn more about Mask and Effects.
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