User Guide > Exporting Your Storyboard > Exporting a Movie

Exporting a Movie

Once you have created your storyboard and animatic, you can export it as a movie file to share and play back easily for an efficient timing reference. You can export your movie file in three different formats: QuickTime, SWF Movie (Flash), and as image sequences.

This section includes the following topics:

Exporting a QuickTime Movie
Exporting an SWF Movie (Flash)
Exporting an Image Sequence

Exporting a QuickTime Movie

To export a QuickTime Movie:

  1. Select File > Export > Movie.

The Export To Movie dialog box opens.

  1. In the Destination Path, select a folder in which to save your movie. You can type in the exact path or use the Browse button to browse to a specific folder on your system.
  1. From the Export Movie Format panel:
From the Movie Format menu, select QuickTime Movie (*.mov).
From the Resolution menu, select the resolution: A quarter size, half size, or full size of the current storyboard resolution—see Changing the Project Resolution Settings.
From the One Clip menu, select the Per Scene option if you want to create a single movie file for each scene. Once this option is activated, the Include Transitions option becomes available. Select this option if you want transitions to be included in your movie files. If you prefer to have one single clip for the entire project, select the Per Project option in the drop-down menu. When you add sequences to your projects, you can also select Per Sequence to create one clip per sequence.
  1. Click Movie Options to modify some of the QuickTime movie settings.
NOTE: Refer to the QuickTime Movie Settings section to learn more about these movie settings.
  1. In the Export Range tab:

Decide whether you want to export the entire project (All), just a selected frame range, a selected scene, a selected panel, or tracked panels. If you decide on the latter, be sure to enter in the frame range in the fields provided. In the Scene Picker dialog box, you can select your scenes by sequence if your project contains sequences—see Tracking Changes.
  1. In the Burn-in tab:

Print Time Code: Prints the project timecode on the video as an overlay on your video.
Print Scene Names and Panel Numbers: Prints the scene names and panel numbers as an overlay on your video.
Print Panel Time Code: Prints each panel’s timecode on the video as an overlay on your video.
Print Additional Duration: Prints an additional duration on your video, defined by the Units and Repeat drop-down menu.
Units: Choose either you want the additional duration information to be displayed using Time Code or Frames units.
Repeat: Choose either you want the additional duration information to be the duration per Panel, per Scene or per Sequence.
NOTE: You can customize the font type, size, colour and location of the printed time code using the Preferences panel—see Burn-In.
  1. In the Camera Grids tab, do the following:

Project Safety: Prints the safe area on your video—see Safe Area.
4:3 Safety: Prints the 4:3 safe area on each panel of your storyboard that has a camera movement—see 4:3 Safety.
4:3 References: Prints the 4:3 area on each panel of your storyboard that has a camera movement—see 4:3 Safety.
  1. Select the Open document/folder after export option to view the file when it is ready.

QuickTime Movie Settings

When QuickTime is your chosen export format, the following becomes available in the Movie Options button. Some of the QuickTime movie settings will be overridden by the Storyboard Pro project or export settings.

This section includes the following topics:

QuickTime Video Settings
QuickTime Sound Settings

To set the QuickTime movie options:

  1. From the Export to Movie window, click Movie Options to display the QuickTime movie settings:

Video: Lets you customize the video settings, filters, and size.
Settings: Opens the Standard Video Compression Settings dialog box (see below).
Filter: Opens the Choose Video Filter dialog box, where you can select from a range of filters to apply to your video export.
Size: Opens the Export Size Settings dialog box, where you can choose a different export size from the settings predefined for your project.
Sound: Lets you customize the sound settings.
Settings: Opens the Sound Settings dialog box (see below).
Prepare for Internet Streaming: Lets you customize the Internet streaming options.
Internet Streaming drop-down: Lets you set the type of streaming best suited for your needs.
QuickTime Video Settings
  1. In the Video section, click Settings.

The Standard Video Compression Settings dialog box opens.

  1. From the Compression Type menu, select a codec.
NOTE:

Depending on your QuickTime version, there are different codecs available. Users with QuickTime Pro or Final Cut Pro installed on their machine will see a longer list of options.

The availability of certain compression settings depends on the compression type selected. For example, Animation is the default compression type and as a result, the Data Rate option becomes unavailable.

  1. In the Motion section, set the frame rate.
NOTE: The frame rate set in your Storyboard Pro project will override this QuickTime setting.
  1. Key Frames: Inserts key frames. If you do, set the number per frame.

This option is recommended by QuickTime. A further description of this topic is cited below.

Many compressors use "frame differencing" to compress moving images. Frame differencing is the process of determining what information has changed from a starting frame (called a "key frame") to subsequent frames. The key frame contains all of the information for an image. Subsequent frames contain only the information that has changed.

Depending on the compressor you use, you can specify how often you want key frames to occur. If you don't have enough key frames, the quality of your movie might be lower because most frames are generated from others. However, more key frames result in a larger movie with a higher data rate. With some compressors, an additional key frame is inserted automatically if too much of the image has changed from one frame to the next.

A good rule of thumb for general use is to have one key frame every 5 seconds (multiply the frames per second by 5). If you are creating a file for RTSP streaming and have concerns about the reliability of the delivery network (as with the public Internet), you may want to increase key frame frequency to one key frame every 1 or 2 seconds.

NOTE: Storyboard Pro does not support all the options for all codecs. With the H.264 codec, you must select Keyframe: All.
  1. From the Compressor section, choose a Depth based on your movie’s needs. For example, Millions of Colours+ houses an alpha channel.
  1. In the Quality section, choose a quality setting. Remember that the better the quality of the export, the larger the file.

  1. From the Data Rate section, either choose to allow the program to automatically select the most optimal bit rate, or enter in a restricted rate to save space and allow for faster downloading at a cost to the quality of your export.
  1. In the same section, from the Optimized For menu, select the intended viewing method for your export.
  1. Click OK.
NOTE: The resolution set in the Export to Movie window will override the QuickTime Size settings.
QuickTime Sound Settings
  1. From the Movie Settings dialog box, click Sound Settings.

The Sound Settings dialog box opens.

  1. From the Compressor menu, select a compression type.

The default setting is None. This preserve your original sound file without the loss of information. However, an uncompressed sound file will inevitably add “weight” to the overall size of your video export.

  1. Select a Rate by pressing the down arrow button next to kHz.

It is best to check and match the original properties of your sound file. For example, if your file has an audio sample rate of 48 kHz and you choose a conversion rate of 22.05 kHz, the sound will play at the same speed, but with higher frequencies missing.

For a standard film sound quality, choose 44.1 kHz, or 48 kHz for DVD quality. Anything less will make the sound “dull” or less bright. For things like recorded voice, it does not matter so much, but for music, it can make an audible difference.

If file size is a consideration, such as with videos for the Internet, then a lower rate may be more practical.

  1. Choose the Size and the Use, which are related. Once again, check your original sound file properties. If the file was recorded in one channel (mono), there is no reason to choose the two channel (stereo) option.
    Although mono can support a 16-bit channel, the extra information is unnecessary. Mono is generally paired with 8-bit and Stereo with 16-bit.
  1. Click OK.

Exporting a QuickTime Movie with Transparency

To render out a QuickTime movie with transparency, you must set the Depth to Millions of Colours +.

To select Millions of Colours +, do the following:

  1. From the Export to Movie window, click Movie Optionsto display the QuickTime Movie Settings:
  1. In the Video section, click Settings.

The Compression Settings dialog box opens.

  1. From the Compressor panel, open the Depth menu, and select Millions of Colours +.

Exporting an SWF Movie (Flash)

To export an SWF Movie:

  1. From the top menu, select File > Export > Movie.

The Export to Movie dialog box opens.

  1. In the Destination Path section, click the Browse button and choose a folder in which to save your movie.
  1. From the Export Movie Format panel:
From the Movie Format menu, select Flash (*.swf).
Select the Resolution from the drop-down menu. This will be a quarter size, half size, or full size of the current storyboard resolution.
  1. Click Movie Options to display the Flash Export Settings dialog box.

To protect your movie from being imported in another application, select the Protect from Import option.
To get a lighter format, select the Compress Movie option. The movie may lose some quality, but in turn create a lighter file.
Select the quality of the video image with the JPEG Quality slider.
100 = Full quality
50 = Average quality at about 1/5th of the size.
25 = Medium quality, loss of high image resolution starts to occur.
10 = Low quality, “macro-blocking” or large pixelation become obvious.
1 = Lowest quality, extreme loss of colour and detail, the image becomes virtually unrecognizable.
  1. Click OK.
  1. In the Export Range tab:

Decide whether you want to export the entire project (All), just a selected frame range, a selected scene, a selected panel, or tracked panels. If you decide on the latter, be sure to enter in the frame range in the fields provided. In the Scene Picker dialog box, you can select your scenes by sequence if your project contains sequences—see Tracking Changes.
  1. In the Burn-in tab:

Print Time Code: Prints the project timecode on the video as an overlay on your video.
Print Scene Names and Panel Numbers: Prints the scene names and panel numbers as an overlay on your video.
Print Panel Time Code: Prints each panel’s timecode on the video as an overlay on your video.
Print Additional Duration: Prints an additional duration on your video, defined by the Units and Repeat drop-down menu.
Units: Choose either you want the additional duration information to be displayed using Time Code or Frames units.
Repeat: Choose either you want the additional duration information to be the duration per Panel, per Scene or per Sequence.
NOTE: You can customize the font type, size, colour and location of the printed time code using the Preferences panel—see Burn-In.
  1. In the Camera Grids tab, do the following:

Project Safety: Prints the safe area on your video—see Safe Area.
4:3 Safety: Prints the 4:3 safe area on each panel of your storyboard that has a camera movement—see 4:3 Safety.
4:3 References: Prints the 4:3 area on each panel of your storyboard that has a camera movement—see 4:3 Safety.
  1. Select the Open document/folder after export option to view the file when it is ready.

Exporting an Image Sequence

To export an Image Sequence:

  1. From the top menu, select File > Export > Movie.

The Export To Movie dialog box opens.

  1. In the Destination Path section, click the Browse button and choose a folder in which to save your image sequence.
  1. From the Export Movie Format panel:

From the Movie Format menu, select Jpeg (*.jpg) or Targa (*.tga).
Select the Resolution from the drop-down menu.
  1. In the Export Range tab:

Decide whether you want to export the entire project (All), just a selected frame range, a selected scene, a selected panel, or tracked panels. If you decide on the latter, be sure to enter in the frame range in the fields provided. In the Scene Picker dialog box, you can select your scenes by sequence if your project contains sequences—see Tracking Changes.
  1. In the Burn-in tab:

Print Time Code: Prints the project timecode on the video as an overlay on your video.
Print Scene Names and Panel Numbers: Prints the scene names and panel numbers as an overlay on your video.
Print Panel Time Code: Prints each panel’s timecode on the video as an overlay on your video.
Print Additional Duration: Prints an additional duration on your video, defined by the Units and Repeat drop-down menu.
Units: Choose either you want the additional duration information to be displayed using Time Code or Frames units.
Repeat: Choose either you want the additional duration information to be the duration per Panel, per Scene or per Sequence.
NOTE: You can customize the font type, size, colour and location of the printed time code using the Preferences panel—see Burn-In.
  1. In the Camera Grids tab, do the following:

Project Safety: Prints the safe area on your video—see Safe Area.
4:3 Safety: Prints the 4:3 safe area on each panel of your storyboard that has a camera movement—see 4:3 Safety.
4:3 References: Prints the 4:3 area on each panel of your storyboard that has a camera movement—see 4:3 Safety.
  1. Select the Open document/folder after export option to view the file when it is ready.