User Guide > Exporting Your Storyboard > Exporting to PDF

Exporting to PDF

You can export your storyboard project as a PDF file which you can later print or share electronically. This is where you will find the way to set up your visuals to represent a classic storyboard on paper. An extensive number of options, settings and customizing is possible while exporting to PDF.

This section includes the following topics:

Setting Up a PDF Export
Adding Security to Your PDF
Creating a Custom Layout
PDF Options Panel
Analyse and Export to PDF
Adding Snapshot Markers to a Panel
Deleting Snapshot Markers from a Panel

Setting Up a PDF Export

To create a PDF:

  1. Select File > Export > PDF.

The Export to PDF dialog box opens.

  1. In the Destination Path field, specify the location and name of the file that will contain the PDF.
  1. In the PDF Export Parameters section, select a layout for the PDF file.
3 Panels Horizontal: This is a classic layout of a printed storyboard. It consists of three panels per page, including captions, in an horizontal arrangement.
3 Panels Vertical: This is a classic layout of a printed storyboard. It consists of three panels per page, including captions, in a vertical arrangement.
Full Page: This layout consists of one large panel per page, including captions.
Overview 2X4 Panels: This layout consists of a total of eight panels per page, organized on two rows of four, with captions in the middle.
Overview 4X3: This layout consists of a total of 12 panels per page, organized in three rows of four. No caption is included.
Typical Japanese Format: This layout consists of a total of five panels by page, aligned on the left side of the page. Captions and duration are aligned in two consecutive rows on the right side. Note that your PDF reader and system may require an additional font package in order to display the PDF file properly.
Alternate Vertical Layout: This layout consists of a total of 5 panels per page, aligned on the left side of the page. Captions are organized on the right size of each panel. This export also includes a cut and a duration column, and displays the duration of each scene at the beginning of every new one.
Overview 8x10: This layout consists of a total of 80 panels per page, organized in ten rows of four. No caption is included.
  1. To enable the security, see Adding Security to Your PDF.
  1. In the Export Range section, select whether to generate a file including the entire storyboard, specific shots, or the currently selected panel(s).
All: Exports your entire storyboard.
Selected Scenes: Enable this option and click Select to open the Scenes Picker dialog box, in which you can select specific scenes to export. In the Scene Picker dialog box, you will be able to select your scenes per sequences if your project contains sequences.
Current Scene: Exports only the currently selected scene.
Current Panel: Exports only the currently selected panel.
Tracked Panels: Exports panels that are marked as tracked. The number of tracked panels will appear beside the option—see Tracking Changes.
  1. To view the file when it is ready, select the Open document after export option.

Adding Security to Your PDF

You can also secure your digital storyboard by giving your PDF file a password and restricting certain features such as printing and editing. When files have restricted features, any tools and menu items related to those features are dimmed.

To protect your PDF:

  1. Select File > Export > PDF.

The Export to PDF dialog box opens.

  1. Set up your PDF export options—see Exporting to PDF.
  1. In the Document Security section, set up the protection:

Select the Need Password Protection option to add password protection to your PDF file.
In the Master Password field, type an administrator password. The owners of this password will not be bound by the protection.
Enter the Master Password in the top Confirm field. Note that the password must be at least 6 characters long.
In the User Password field, type a user password. The owners of this password will be bound to the protection options you have defined. Enter the user password in the bottom Confirm field. Note that the password must be at least 6 characters long.
Define the permissions you want to give to users:
Printable: Gives the user permission to print the storyboard.
Edit All: Gives users the following PDF permissions:
Changing the Document
Document Assembly
Filling of Form Fields
Signing
Creation of Template Pages
Copy: Gives users the following PDF permissions:
Content Copying
Content Copying for Accessibility
Edit: Gives users the following PDF permissions:
Commenting
Filling of Form Fields
Signing
Select the Remember Protection Settings option to keep these settings as default.

Creating a Custom Layout

When exporting your storyboard project to a PDF file, five default page layouts are available. You can also define your own preferences and set up a personalized layout using extensive options.

To create a custom layout:

  1. From the top menu, select File > Export > PDF.

The Export to PDF dialog box opens.

  1. In the PDF Export Parameters section, click one of the following buttons:
New Profile: Creates a completely new layout.
Edit Profile: Lets you edit the selected layout from the list.
Duplicate Profile: Makes a copy of the selected layout from the list.
Delete Profile: Deletes the selected layout from the list.
  1. In the General tab, do the following:

Name: Type in a name for your custom layout. If you choose Edit Profile, you already have the selected profile name displayed in this field, you can rename it if you need to.
Description: Enter a short description of the layout in this field.
Icon: Select an image file representing the custom layout you are creating, to be displayed in the profile list. For best results, your image should be 45x45 pixels.
Units: Select the unit of measurement (points, mm, cm or inches) used in the Page Layout dialog box.
Font: Select any font installed on your system to use for all text in the PDF document.

To export Unicode characters to your PDF document, click the [...] button to select the language encoding and the embedded PDF font that will be used to display the text in the PDF document.

Font Size: Define the size of the font.
Duration in Feet: Select this option if you want the duration value to be expressed in feet.
Render Images in B/W: Select this option if you want your PDF in black and white instead of colours.
  1. In the Page tab, do the following:

Page Format: Select the type of page you want to print on:
11X17
A3
A4
Legal
Letter
Custom: Define a custom size for the PDF export.
Custom Width: Type in the desired width value for the PDF file. This option becomes available once the option Custom is selected from the Page Format menu.
Custom Height: Type in the desired height value for your PDF file. This option becomes available once the option Custom is selected from the Page Format menu.
Orientation: Select if you want the PDF page to be printed in portrait or landscape.
Rotation: Select the degree of clockwise rotation of the storyboard on the printed page.
Pages Per Sheet: Select the number of storyboard pages you want to be printed on each sheet.
Reverse Page Layout: Select this option to reverse the position of the captions in relation to the panels.
Top Margin field: Enter distance from the top page edge to set the margin.
Bottom Margin field: Enter distance from the bottom page edge to set the margin.
Left Margin field: Enter distance from the left page edge to set the margin.
Right Margin field: Enter distance from the right page edge to set the margin.
Background Image: Select an image to use as a watermark on all pages, except the cover.
  1. In the Cover tab, do the following:

Show Cover: Insert a cover as the first page of the PDF.
Background Image: Select an image (PNG, BMP or JPG file format) to use as a watermark on the cover.
Show Title: Display the project title defined in the storyboard properties.
Show Subtitle: Display the project subtitle defined in the storyboard properties.
Show Duration: Display the duration (as a time code or frame) of the selected storyboard panels.
Show Date: Display the date of export.
Include Note: Include a revision note on the cover page. When you click Export, a dialog box opens in which you can type the desired revision indications.

  1. In the Panels tab, do the following:

 

Number of Rows: Defines the number of panel rows displayed per page.
Number of Columns: Defines the number of panel columns displayed per page.
Panel Vertical Spacing: Defines the vertical spacing between panels.
Panel Horizontal Spacing: Defines the horizontal spacing between panels.
Show Panel Image: Displays each panel’s visual content.
Image Zoom Level (%): Displays the image in the panel at a percentage of the original size.
Frame Panel Image: Displays a rectangle around the panel’s visual content on each page.
Image Resolution (DPI): Defines the DPI value of the exported images in the PDF storyboard. The default value is 150. A higher value increases the sharpness of the images, as well as the final file size of your PDF.
Maximum image height for fullpage panel (Landscape only. --0 means No Limit): Defines the maximum height a panel can have when it is full page.
Start Scene on new page: Makes each new scene start on a new page.
Display Scene Duration: Displays the duration of each scene.
Start Sequence on new page: Makes each new sequence start on a new page.
Display Panel Duration: Displays the duration of each panel.
Start Act on new page: Makes each new act start on a new page.
Display Sequence Name: Displays the sequence name.
Show Panel Header: Displays each panel’s shot name, panel number, and duration as a header.
Display Act Name: Displays the act name.
Frame Panel Header: Displays a rectangle around the panel header on each page.
Use Sequence Name as Scene Name Prefix: Displays the sequence name as part of the scenes’ names.
Display Total Number of Panels: Displays the total number of panels in the scene in the panel header.
Use Act Name as Scene Name Prefix: Displays the act name as part of the scenes’ names—see What are the Differences between Sequences, Scenes, Panels and Acts?
Expand Panels: Displays camera motion (such as pan, tilt, or zoom) in the image across several panels.
Maximize Panel Height: Displays the panel at the maximum of its height.
Fit Camera Path: Ensures the camera movement is included in a single panel space.
Maintain Size Through Scene: Keeps every panel of your printed storyboard the same size.
Display Panel on right: When using the Vertical profile, displays images on the right side of the page instead of the left.
In and Out Thumbnails for 3D Panels: Renders an In thumbnail and an Out thumbnail for the 3D panel, as if the user would have added a snapshot at both ends of the panel.
Show Transition: Displays transition information (Transition type and duration).
Transition as Panel: Displays a transition as a panel.
Display “No Panel” on board: Replaces the panel’s image with an X and the text “No Panel” above it. This is used when there is not enough space to display a panel on the same page. The panel with the image is normally displayed on the next page or the nearest one with enough space to show the image on.
Render Camera: Displays the camera frame and camera path on the PDF export. Disable the option to hide them.
Display 4:3 Area: Prints the 4:3 area on each panel of your storyboard which has a camera movement—see 4:3 Area.
Display Cameras Keyframes: Prints the different camera keyframes on the exported images. The actual camera keyframes on each panel are rendered instead of just the in and out frames.
Display 4:3 Safe Area: Prints the 4:3 safe area on each panel of your storyboard which has a camera movement. To learn more about the 4:3 safe area—see 4:3 Area.
Display Hash Marks: Displays the hash marks, small triangles in the bottom of the camera frames which indicate the ratio of the camera.
Display Safe Area: Prints the safe area on each panel of your storyboard that has a camera movement. To learn more about the safe area and how you can define its limit—see Safe Area.
Display Camera Label: Prints the In and Out camera labels of your camera moves to your storyboard.
  1. In the Captions tab, do the following:

 

Captions List All: Includes every caption in the PDF.
Disable this option to activate the browsing button. Click this button to display the List Picker, which is a list of all your captions and select the ones you want to export.

Show Empty Captions: Includes the empty captions of your project in the PDF.
Include Revision Notes: Adds revision notes as a new caption.
Trim Captions: Removes empty lines after captions.
Frame Captions: By default the option will be set to Box. There are two other choices.
Box: Displays a black rectangle around captions on each page.
Line Above: Displays a line above each caption.
No Frame: No frames will be displayed around captions.
Caption Font: Browse to the font you want to use for the captions.
Caption Font Size: Sets the size of the font you are using for the captions.
Caption Font Scale: Determines the scale factor used when converting a font to a PDF font (screen resolution versus print resolution).
Specific Font For Caption Names: Enables the Caption Title Font and Caption Title Font Size options.
Caption Title Font: Browse to the font you want to use for the caption title.
Caption Title Font Size: Sets the size of the font you are using for the caption title.
Output Caption in Plain Text: Ignores text formatting, such as bold, italics, that may be in the caption fields in the interface.
Show Sketch: Prints the Sketch captions to your storyboard.
Show Empty Sketch: Prints the Sketch captions even if they are empty.
Sketch Height Policy: Sets the height rule for the Sketch captions:
Automatic Height: Lets the application automatically define the height of each Sketch panel depending on the available space in the current layout.
Evenly Distributed: Keeps the same size of sketch boxes throughout the storyboard. Otherwise, the caption boxes are set to fit the content of each sketch independently.
Fixed Height: Keeps the same height throughout the storyboard.
Max Height: Enables the Sketch Height field in which you can define the maximum height you want your Sketch caption to follow.
Sketch Height: Defines the maximum height a Sketch caption can be. Set the Select Max Height in the Sketch Height Policy to make this option available.
Sketch Render Method: Sets the rule of how your sketch will appear in the Sketch caption.
Crop: The sketch will keep its original aspect and be cropped if it does not fit the current Sketch caption size.
Fit: The height of the sketch will fit the height of the caption, any exceeding part on the width may be cropped.
Stretch: The sketch will be resized to fit inside the caption field and will not be cropped.
Spread Captions and Sketch: Adapts the box to the text or sketch and spreads it across the next panel if necessary. When this option is deselected, the caption text or a sketch that is too long or big for the space available in the box will be cut.
Distribute Evenly: Keeps the same size of caption boxes throughout the storyboard. When this option is deselected, the caption boxes are set to fit the content.
  1. In the Header tab, do the following:

Display Header: Displays a header on each page (except the cover). The header includes the project title, project subtitle, and project episode defined in the storyboard properties.
Header Height: Enter the size of the header displayed on each page (except the cover).
Header Logo: Browse to a logo image (BMP, JPG, or PNG) to display on the header. Scale the logo to match header's height.
Position of Logo: Sets the position of your logo in the header:
Show Title: Displays the project title defined in the storyboard properties.
Show Subtitle: Displays the project subtitle defined in the storyboard properties.
Show Page Number: Displays a page number in the header on each page (except the cover).
Use Sequence Name as Page Number Prefix: Displays the sequence name as part of the page number.
Use Act Name as Page Number Prefix: Displays the act name as part of the page number.
Show Total Page Number: Shows the current page number, as well as the total number of pages of the storyboard (3/7)
Start Page Number: Defines the first number to start the page numbering.
Sub Page Number: By default, the pages are numbered 1, 2, 3, 4, etc... You can define a sub page number in this field. For example, if you set a subpage number “1”, the pages will be named 11, 12, 13, 14, and so on. If you set a subpage “_a”, the pages will be named 1_a, 2_b, 3_c, 4_d, and so on.
Frame Page Number: Displays a rectangle around the page number in the header on each page.
Font: Lets you browse to the font you want to use for the text in the header.
Font Size: Sets the size of the font you are using for the text in the header.
  1. In the Footer tab, do the following:

Display Footer: Displays a footer on each page (except cover). The footer includes the project copyright, defined in the storyboard properties. When you select this option, all of the following options become available:
Footer Height: Enter the size of the footer displayed on each page (except cover).
Footer Logo: Browse to an image file to insert as a logo in the footer.
Font: Browse to the font you want to use for the text in the footer.
Font Size: Set the size of the font you are using for the text in the footer.
Show Title: Enable this option to display the storyboard title in the footer.
Title Font: Browse to the font you want to use for the title in the footer.
Title Font Size: Set the size of the font you are using for the title in the footer.
  1. In the Labeling tab:

Use the different fields of the Labeling tab to specify how the listed labels should appear in the PDF.
Page
Title
Act
Sequence
Scene
Panel
Transition
Duration
No Panel
  1. Once you are done, click OK to confirm your layout setup. The new profile you created will be available in the Profile list or the profile you edited will be saved as such in the Profile list.
Click Cancel to cancel your setup and close the window without applying the changes to the selected profile or creating your new profile.
Click Restore All Defaults to restore all the options and fields to the default values.

PDF Options Panel

You can set up the PDF export settings for a selected panel. This panel will be exported with all the others, but will follow its own rules.

To specify independent PDF options for selected panels:

  1. Display the Panel PDF Options view by doing one of the following:
In the Workspace toolbar, click the PDF View button to switch to the PDF View workspace.
You can also select Windows > Panel PDF Options to display the view in your current workspace.
  1. In the Thumbnails view, select one or more panels.
  1. In the Panel PDF Options view, set the export options to apply to the selected panels:

Options:
Export to pdf: This option is enabled by default. You can disable it if you want this particular panel not to be exported.
Force new page: Forces force this panel to start a new page.
Full Page: Prints panel on a full page.
Image:
Maximum height for full page: The maximum height the panel will be when it is full page.
Expand: Displays camera motion (such as pan, tilt, or zoom) in the image across several panels.
Zoom Level (%): Size, in percentage, that the panel will appear within its frame.
Caption & Sketch:
Export All Captions: This option is enabled by default. Every caption from this panel will be exported to pdf. Deselect this option to enable the Caption List option to select specific captions you want to export.
Caption List: This option is unavailable when Export All Captions option is enabled. When available, click the button to open the List Picker, in which you can select only the captions you want to export.

Spread captions: When this option is disabled, if a caption text is too long or big for the space available in the box, it will be cut. Enable this option to adapt the box to the text and spread it across the next panel if necessary.
Caption Font Scale (%): Select at which scale, in percentage, the text will appear in the captions of this panel.
Export Sketch: Exports the sketch caption field of this panel.
  1. Click Preview to create a quick pdf preview of the page containing the selected panel(s), using the current default pdf export profile for the other panels.
  1. Click Restore All from Profile to reset the options to the current default pdf export profile.

Analyse and Export to PDF

Using the PDF Export view, you can set up your pdf export and run an analysis on the result before printing it to a PDF file. This can prove useful to prevent overset text that could result from the selected profile and pdf layout options.

To analyse and export to PDF:

  1. Display the PDF Export view by doing one of the following:
In the Workspace toolbar, click the PDF View button to switch to the PDF View workspace.
You can also select Windows > Panel PDF Options to display the view in your current workspace.
  1. In the PDF Export view, do the following:

In the Profile section, use the drop-down menu to select the profile you want to use for your export. Once a profile is selected, click Edit to modify the current options of the layout—see Creating a Custom Layout section to learn how to use the settings of the PDF Profile dialog box.
  1. Click the Expand button to display the Export Range section:
By default, the export range is set to All, which means your entire storyboard project will be exported.
Selected Scenes: Enable this option and click the Select button to open the Scenes Picker dialog box, in which you can select specific scenes to export.
Current Scene: Exports only the currently selected scene to PDF.
Current Panel: Exports only the selected panels to PDF.
Tracked Panels: Exports export panels that are marked as tracked. The number of tracked panels will appear beside the option—see Tracking Changes.
  1. In the Analysis section:
Use the Filters menu to select the issue types you want the analysis process to look for including: Text Overflow, Text Overlap, and Camera Pan issues.

 

Click Analyse to start the analysis of your PDF options.
If no issue is encountered, the list will remain empty and the word Done! will appear beside the Analyse button.
If issues are encountered, they will appear in the list area. The scene, panel, and page numbers will be indicated, as well as a description of the problem found.

If issues were found, you can select them and click Ignore to remove them from the list as you verify the critical level these elements have on your PDF export.
In the Filters menu, you can choose to show ignored issues by enabling the Show Ignored option. Instaed of being removed from the list, the will appear with a red mark.

When the Show Ignored filter is enabled, you can select an ignored issue, and reset it as not ignored by clicking Restore Ignored to remove the red mark.
  1. Click Preview to generate a PDF preview of the selected issue.
  1. Once you are ready, click Export to export your PDF file.

The Export to PDF dialog box opens.

In the Destination Path field, specify the location and name of the file that will contain the PDF. Either type in the path directly or click the Browse button to display a window to select a file. Refer to the Adding Security to Your PDF section to learn how to set up password protected security rules.
Select the Open document after export option to automatically open your PDF file when it is ready.

Adding Snapshot Markers to a Panel

By default, only the first frame of each panel is visible in the PDF file you export. Sometimes, you may need to display a specific frame or several frames from a panel. For example, on a panel that has a layer or camera movement. If you want to specify which frames in a panel will be visible in a PDF file, you must add snapshot markers to the panels.

The adding of snapshots is especially useful when you make changes to the camera position in 3D space. If the camera is not taking a shot that is representative of your scene at the beginning of the panel, you can select the keyframe of the panel that has the camera in the right position before you take the snapshot. For more information on viewing what the camera is capturing, see Previewing the Panel with the Camera View.

Refer to the Animatic chapter to learn more about layer and camera moves.

To add a snapshot marker to a panel:

  1. In the Timeline view, select the panel to which you want to add a snapshot marker.
  1. Drag the red playhead to the exact position where you want to add the snapshot.

  1. After you position the playhead, do one of the following:
From the top menu, select Storyboard > Add Snapshot.
Right-click the panel and select Add Snapshot.

The Snapshot marker, a blue arrow, appears in the Timeline view.

  1. Repeat the previous steps for each snapshot marker you want to add to the panel.

Once you add snapshot markers to your panel, you can reposition them by dragging them along the Timeline.

Deleting Snapshot Markers from a Panel

You can remove snapshot markers from the currently selected panel.

To delete a snapshot marker:

  1. Select the snapshot marker you want to delete.

A hand cursor appears over the snapshot marker.

  1. Drag the hand cursor outside of the panel in the Timeline view to remove the snapshot marker.