User Guide > Adding Colour > Editing Gradients and Textures

Editing Gradients and Textures

If you paint a zone with a gradient or texture colour, you can use the Edit Gradient/Texture  tool to modify its position in the zone. You can move, scale, rotate and skew your texture.

To use Edit Gradient/Texture tool:

  1. In the Tools toolbar, select the Edit Gradient/Texture  tool or select Tools > Edit Gradient/Texture.
  1. Click the Gradient or Texture zone to be modified. To modify several areas at once, hold down the Shift key and click in the zones to be modified.

  1. Move the edit texture’s anchor points to the desired result.

If the same modification needs to be applied to another gradient in another drawing or texture zone, you can select the modified zone and select Edit > Copy. Select the zone to be modified in the other drawing and select Edit > Paste.