User Guide > Getting Started > Basic Commands

Basic Commands

This table lists the most common commands used in Storyboard Pro:

Command

Action

Access Methods

New

Starts a new scene while closing any open scene. The New Scene dialog box opens, prompting you for the directory, name and resolution information.

File > New

[Ctrl]+[N] (Windows)

[⌘]+[N] (Mac OS X)

Open

Opens the Open Scene file dialog. Browse your file system for a scene file.

The Open command is not disabled when a scene is opened. You can open a new scene from the current one and the previous scene will be closed.

File > Open

[Ctrl]+[O] (Windows)

[⌘]+[O] (Mac OS X)

Open Recent

Displays a quick access list to view and open recently used Storyboard Pro files.

File > Open Recent

Close

Closes the currently open scene, but does not close Storyboard Pro.

File > Close

[Ctrl]+[W] (Windows)

[⌘]+[W] (Mac OS X)

 

Save

Saves all changes made to the open scene, drawings, palettes, and palette lists.

File > Save

[Ctrl]+[S] (Windows)

[⌘]+[S] (Mac OS X)

Save As

Saves the current state of a scene as another scene. You are prompted to give a new name and choose a different location to this scene before saving it. This will create a complete scene directory for the new scene.

File > Save As

Quit

Closes Storyboard Pro. If the current scene has changes, it asks if you want to save them before closing.

Windows: File > Quit, [Ctrl]+[Q]

Mac OS X: Storyboard Pro > Quit Storyboard Pro, [⌘]+[Q]

Cut

Removes selected objects. You can then paste the object or its properties to another object.

Edit > Cut

[Ctrl]+[X] (Windows)

[⌘]+[X] (Mac OS X)

Copy

Copies the selected objects and properties.

Edit > Copy

[Ctrl]+[C] (Windows)

[⌘]+[C] (Mac OS X)

Paste

Places an object you cut or copied into the location you select in the Camera and Timeline view.

Edit > Paste

[Ctrl]+[V] (Windows)

[⌘]+[V] (Mac OS X)

Delete

Removes selected objects.

Edit > Delete

[Delete]

Select All

Selects all drawing objects in the current drawing window in the Timeline and Stage view. This helps you manage the objects as one body when moving them.

Edit > Select All

[Ctrl]+[A] (Windows)

[⌘]+[A] (Mac OS X)

Deselect All

Removes the selection from the selected objects in the Drawing and Stage view.

Edit > Deselect All

[Esc]

Select Panels in Current Act

Select all panels in the current act.

Edit > Select Panels in Current Act

Select Panels in Current Scene

Selects all the panels in the currently selected scene.

Edit > Select Panels in Current Scene

Undo

Removes the last change made to your animation project. Storyboard Pro supports multiple undo, so you can revert changes you have made in the order you made them.

Edit > Undo

[Ctrl]+[Z] (Windows)

[⌘]+[Z] (Mac OS X)

Redo

Undoes an operation that you just did. This command becomes active only after you use the Undo command.

Edit > Redo

[Ctrl]+[Shift]+[Z] (Windows)

[⌘]+[Shift]+[Z] (Mac OS X)

Help

Opens the Storyboard Pro Help System PDF, complete with instructions on how to use the system.

Help > Help

[F1]

Storyboard Pro on the Web

Opens the Storyboard Pro website, which features a Support and Community > Forum section.

Help > Storyboard Pro on the Web

Show End User License Agreement

Opens the License dialog box to display the End User License Agreement.

Help > Show End User License Agreement

About

Lets you access general information about the software.

Windows: Help > About

Mac OS X: Storyboard Pro > AboutStoryboard Pro