Getting Started Guide > How to Export

How to Export

Now that you have finished your storyboard or animatic, it is time to export it as images, PDF, or a movie file. Depending on whether or not you plan to edit your movie in a third party software or export snapshots, Storyboard Pro supports several export formats.

Exporting a PDF

You can export your storyboard project as a PDF file which you can later print or share electronically. This is where you will find the way to set up your visuals to represent a classic storyboard on paper. An extensive number of options, settings and customizing is possible while exporting to PDF.

To create a PDF:

  1. Select File > Export > PDF.

The Export to PDF dialog box opens.

  1. In the Destination Path field, specify the location and name of the file that will contain the PDF.
  1. In the PDF Export Parameters section, select a layout for the PDF file.
3 Panels Horizontal: This is a classic layout of a printed storyboard. It consists of three panels per page, including captions, in an horizontal arrangement.
3 Panels Vertical: This is a classic layout of a printed storyboard. It consists of three panels per page, including captions, in a vertical arrangement.
Full Page: This layout consists of one large panel per page, including captions.
Overview 2X4 Panels: This layout consists of a total of eight panels per page, organized on two rows of four, with captions in the middle.
Overview 4X3: This layout consists of a total of 12 panels per page, organized in three rows of four. No caption is included.
Typical Japanese Format: This layout consists of a total of five panels by page, aligned on the left side of the page. Captions and duration are aligned in two consecutive rows on the right side. Note that your PDF reader and system may require an additional font package in order to display the PDF file properly.
Alternate Vertical Layout: This layout consists of a total of 5 panels per page, aligned on the left side of the page. Captions are organized on the right size of each panel. This export also includes a cut and a duration column, and displays the duration of each scene at the beginning of every new one.
Overview 8x10: This layout consists of a total of 80 panels per page, organized in ten rows of four. No caption is included.
  1. To enable the security, see How to Export.
  1. In the Export Range section, select whether to generate a file including the entire storyboard, specific shots, or the currently selected panel(s).
All: Exports your entire storyboard.
Selected Scenes: Enable this option and click Select to open the Scenes Picker dialog box, in which you can select specific scenes to export. In the Scene Picker dialog box, you will be able to select your scenes per sequences if your project contains sequences.
Current Scene: Exports only the currently selected scene.
Current Panel: Exports only the currently selected panel.
Tracked Panels: Exports panels that are marked as tracked. The number of tracked panels will appear beside the option—see Tracking Changes.
  1. To view the file when it is ready, select the Open document after export option.

Exporting a Movie

Once you have created your storyboard and animatic, you can export it as a movie file to share and play back easily for an efficient timing reference. You can export your movie file in three different formats: QuickTime, SWF Movie (Flash), and as image sequences.

To export a QuickTime Movie:

  1. Select File > Export > Movie.

The Export To Movie dialog box opens.

  1. In the Destination Path, select a folder in which to save your movie. You can type in the exact path or use the Browse button to browse to a specific folder on your system.
  1. From the Export Movie Format panel:
From the Movie Format menu, select QuickTime Movie (*.mov).
From the Resolution menu, select the resolution: A quarter size, half size, or full size of the current storyboard resolution—see Changing the Project Resolution Settings.
From the One Clip menu, select the Per Scene option if you want to create a single movie file for each scene. Once this option is activated, the Include Transitions option becomes available. Select this option if you want transitions to be included in your movie files. If you prefer to have one single clip for the entire project, select the Per Project option in the drop-down menu. When you add sequences to your projects, you can also select Per Sequence to create one clip per sequence.
  1. Click Movie Options to modify some of the QuickTime movie settings.

Exporting to Toon Boom

Using Storyboard Pro, you can export your animatic as Stage, Animate 2, and Animate Pro 2 scene files. You can select to export your whole storyboard project or only a selection of scenes. Once your export is ready, you can open it in the destination software. When you first save this new scene, the exported file will be converted as the proper format depending on the software you used.

The following elements of your storyboard will be exported to the Toon Boom project:

Layers
Layer motion
Camera moves

Before exporting to Toon Boom, you can use the Layers view to deselect specific layers. In the Layers view, deselect the Toon Boom option from the Export To section. Note that this layer will still be exported to Toon Boom, but it will be disabled. You can enter the symbol and re-enable it at anytime.

NOTE: Transitions and holds in the layer motions are not supported by the Export to Toon Boom  option.

Refer to the Layers chapter to learn more about the Layers view.

To export to Toon Boom:

  1. Select File > Export > Export to Toon Boom.

The Export to Toon Boom dialog box opens.

  1. In the Destination Path, select a folder in which to save your storyboard project. You can type in the exact path or use the Browse button to browse to a specific folder on your system. You should create a folder for your exported project since Storyboard Pro will generate several files during the export.
  1. In the Export Target section, select the Toon Boom animation software you want to export to:
Export to Animate/Animate Pro: Select this option to export to either Animate or Animate Pro.
Export to Harmony: Enable this option to either export to Harmony Server or Harmony Stand-alone.
To determine if your export will be created for Harmony Server or Stand-alone, in the Format menu, select the Offline option for a Stand-alone export or To Database for a Network format.
Depending on which Harmony version you have, select either 7.8 or 9.2 or higher.
  1. From the Export Style section:
Select the Rendered Animatic option to export a storyboard to be rendered in bitmap images and contained in an Animate / Animate Pro/Harmony scene. For each scene in your storyboard, an Animate / Animate Pro/Harmony scene will be created. You should use this option if you have 3D content, and want to export to Animate,Animate Pro, or Harmony 9.2 and under. Also, use this option to export to Harmony if you have made use of bitmap drawing layers.
All Frames: Renders the full storyboard project.
One Frame Each: Renders only one frame for every chosen number of frames input by the user. For example, if a user chooses to render every 5 frames, then a new image will appear every fifth frame, with each image being held for 5 frames to maintain the timing.
Resolution: Lets you select the render size of the project: Full size, half size or quarter size.
Generate One Scene: Generates a scene by shot or by selected panels.
Per Scene: Generates the scene by shots.
Per Selection: Generates the scene by selected panels.
Per Sequence: Generates the scene by sequences. Note that this option only appears when sequences are added in the project.
Per Act: Generates the scene by act. Note that this option only appears when the Enable Act option is selected.
Animatic on Top: If you generate your scenes based on your sequences or acts, this option becomes available. When enabled, the animatic is rendered and placed as the top layer and column in Stage or Animate.
Select Original Scene to export your storyboard in a project where the vector drawings, layers and camera settings are kept as is. For each shot scene in your storyboard, a Harmony/Animate scene is created.
Nest Panels in Symbols: Upon export to Harmony or Animate, your panel's content will be nested inside symbols. Instead of having several layers in your root timeline, you will have a single one. You will need to enter the symbol to edit its content.
Add a Camera Reference Layer: When enabled, a layer containing the different camera frames will be added on top of the other layers to use as a reference in Harmony and Animate.
Apply Transformation on Drawings: When enabled, transformation will be applied on the first and last position of each panel. Note that the in-between animation will be lost.
  1. If you selected Rendered Animatic as the Export Style, you can now select the additional information you want to overlay on the exported images. This information is add to each image and is specific to the panel. You have the following choices:
Export Range: Decide if you want to export the entire project (All), Selected Scenes, Current Scene, or the Current Act.
Sounds: Using the drop-down menu, choose how the soundtrack will be exported:
Keep Original Files: Keeps and uses all original sound files.
Process Soundtrack Individually: Creates one audio file per soundtrack.
Merge Soundtracks: Creates a single audio file, gathering sounds from every soundtrack of your storyboard.
Burn-In:
Print Time Code: Prints the global timecode on each rendered image.
Print Scene Names and Panel Numbers: Prints the scene names and panel numbers for the current frame.
Print Panel Time Code: Prints each panel’s timecode for the current frame.
Camera Grids: Adds boundaries to the images that indicate what the camera includes or excludes.
Project Safety: Prints the safe area on your video—see Safe Area.
4:3 Safety: Prints the 4:3 safe area on each panel of your storyboard that has a camera movement—see 4:3 Safety.
4:3 References: Prints the 4:3 area on each panel of your storyboard that has a camera movement—see 4:3 Safety.
  1. Select the Open document/folder after export option to view the file when it is ready.

Exporting to FBX

You can export your storyboard project in FBX format, which allows you to store any motion data (from element motion or Camera angles/zooms), as well as the 2D and 3D elements in your scene. Once exported to FBX, you can open the storyboard elements in a third-party 3D application and continue to work on them.

You would only export these elements to FBX once you are finished with them in Storyboard Pro. Normally, you would not bring these elements back into Storyboard Pro.

To export a storyboard to FBX format:

  1. Select File > Export > FBX.

The Export to FBX dialog box opens.

  1. In the Destination Path section, click the Browse button and choose a folder in which to save your image sequence.
  1. In the File Pattern field, type a name for the exported files.
  1. To include the camera frame’s black border in the scene, select the Export Camera Frame option.
  1. From the One Clip list, select one of the following:
Per Scene: Exports one clip per scene.
Per Project: Exports one clip for the entire project.
Per Sequence: Exports one clip per scene. This option is available only if your project contains sequences.
  1. In the Export Range section, select how many scenes to include in the exported files:
All: Includes all the scenes in your project.
Current Scene: Includes only the scene you selected when you opened this dialog box.
Current Sequence: Includes only the scenes from the sequence you selected when you opened this dialog box. This option will only be visible if your project contains sequences.
  1. Click OK.

Your objects are saved as an FBX file in the folder you specified.