Getting Started Guide > How to Create an Animatic

How to Create an Animatic

An animatic is the next step in the storyboarding process which involves adding sound, camera movements, animation, and scene transitions.Storyboard Pro has all the tools necessary to synchronize your storyboard with sound, add camera and layer movements, and transitions before you export to the final video format.

Timeline View

The Timeline view is where you assemble the timing of your scene’s visuals and sounds. You can add sound track layers to this timeline, as well as edit audio files imported into the sound tracks. You can also add transitions and control the playback of a selected panel or the entire storyboard from this view.

When setting up your animatic in Storyboard Pro, you will want to be in the Timeline view, so you can easily change the duration of your panels, add sound and transitions, and play back your animation with a display of the time or frames—see Adding a View.

To enable the Timeline view, do one of the following:

Select Windows > Timeline.
In Workspace toolbar, select Timeline.
Press [4].

  1. The current timecode (time marker's position) is always displayed in the top-left corner of the Timeline view. Under the current timecode, the total duration of the project is displayed. You can click and drag the timecode to scroll through your project.
  1. The names and beginnings of the different acts are displayed as little flags at the top of the Timeline view.
  1. Sequences contained in your project are displayed as blue bars.
  1. The different scenes of your project are represented by grey frames at the top and bottom of the panels.
  1. The different panel blocks display a thumbnail at their centre.
  1. Transitions are displayed as green rectangles between scenes.
  1. Camera movements are displayed as grey bars in the Camera row and keyframes as darker grey diamond shapes.
  1. The audio blocks are below the scenes.
  1. The current sequence, scene, and panel names are displayed at the beginning of the panels' row. You can click the names and drag the cursor left or right to scroll through your project.
  1. The soundtracks names as well as Mute and Lock icons are displayed at the beginning of the Timeline view.
  1. Sound options are available at the bottom of the Timeline view for easy access.

Setting the Panel Duration

A very accurate way of setting the duration of a panel is to use the Panel view. The Panel view will display, amongst other things, the exact Time Code information for the selected panel.

To set the panel duration in the Panel view:

  1. In the Timeline or Thumbnail view, select a panel to adjust.
  1. Go to the Panel view.
  1. In the Duration field, use the up and down arrows or directly type a value to make the selected panel longer or shorter.

Animating Layers

Animating a layer is very simple when you use the First Frame Transform and Last Frame Transform tools.

To set the first position for a layer’s animation:

  1. In the Timeline view, select the panel with the layer you want to animate.
  1. In the Stage view, select a layer to animate.

  1. From the Tools toolbar or the Tools menu, select the First Frame Transform tool.

In the Stage view, the layer is highlighted in blue.

In the Timeline view, the current frame becomes the first frame of the current panel.

  1. Using the transformation handles, scale, rotate and move your layer.

Animating the Camera

In order to create any animated camera for a scene, you will need at least two keyframes. Create these keyframes before you change the position of your camera if you plan to move it. Below are four methods to add keyframes to the Timeline view.

To add a keyframe at the current frame:

  1. In the Timeline view, drag the red playhead to the frame on which you want add a keyframe.
  1. From the Tools toolbar or the Tools menu, select the Camera tool.
  1. Do one of the following:
From the top menu, select Camera > Add Camera Keyframe at Current Frame.
In the Tool Properties view, click the Add Keyframe button.

A keyframe is added in the Timeline view at the exact position of the red playhead.

NOTE: Enabling the Camera Label in the Stage view can be very helpful when manipulating keyframes. You can do this via the Stage view status bar.

To position camera keyframes in a 2D project:

  1. To display the Camera Status toolbar, select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).

The Preferences dialog box opens.

  1. Select the Camera tab.
  1. In the Options section, select the Show Status Bar option.
  1. Click OK.
  1. From the Tools toolbar or the Tools menu, select the Camera tool.
  1. In the Stage view, click to select the camera keyframe you want to modify. If you have more than one keyframe within a scene, you will see more dots here. Use these dots to select the desired keyframe when moving the frame in Stage view. The order is ascending from left to right.

  1. Use one of the following methods to modify the camera keyframe:
To position the selected keyframe along the Z axis, creating a truck in or truck out movement, drag the top-left corner of the frame when you see the Truck icon. If you want to modify the Zoom level, use the Field of View field in the Tool Properties view.

When you release the mouse, the keyframe is set, and blue arrows appear to indicate the direction of the camera movement. In this case, it would be zooming out from position A to position B.

To rotate the selected keyframe, drag the top-left corner of the frame when you see the Rotate icon.

To move the selected keyframe, drag the frame from the centre pivot point or the outer edge of the camera frame when you see the Drag icon.

You can also nudge the selected keyframe by pressing [Up], [Down], [Left] and [Right] on the keyboard.

At this point, if you wanted to, you could select the B position keyframe and move it to a new location. The scene, when played back, will contain a camera that moves from position A to position B.

Adding Sound

You can add new audio tracks to your project. To do so, you must work in the Timeline view—see Import Sound.

To add an audio track:

  1. Display the Timeline view.
  1. Do one of the following:
Select Sound > New AudioTrack.
In the Timeline view, right-click the area below the thumbnails and select New AudioTrack.
In the Sound toolbar, click the New Audio Track button.
Once you add a new audio track, you are ready to import a sound.

You can import sound clips (WAV, AIF, AIFF, or MP3) into an audio track at the first frame or at the current frame. If the sound clip does not already exist in your project, Storyboard Pro copies the file from its present location to the audio folder in your storyboard project folder. You must work in the Timeline view.

IMPORTANT: MP3 files are not recommended for long sequences, as it is a compressed file format. For optimal results, use WAV or AIF sound files when working on a long sequence.

To import a sound clip:

  1. In the Timeline view, select an audio track.
  1. Do one of the following:
Select File > Import Sound Clips.
Right-click the audio track and select Import Sound Clips.
In the Sound toolbar, click Import Sound Files button.
The Import Sound Clips dialog box opens.

  1. Select the sound clip you want to import by typing in the file path or using the Browse button to search for the file you want to use.
  1. In the Target Sound Track section, specify whether you want to create an audio track and import the clip into it or import the clip into the selected audio track.
  1. In the Target Frame section, indicate the frame at which the sound will begin.
  1. If you selected the Current Sound Track option, specify the Import Rule:
Overwrite Existing Sound Clips: By default, when you import a sound, it will replace sounds that exist in the target frames.
Fill Next Available Frames: Import the sound clip into the first available empty frames after any existing sound selection.
  1. Select the Set as default and don’t show dialogue again option if you want to use the current settings the next time you import sound and open a browse box to select a sound automatically.

Creating a Transition

It is simple to add a transition between scenes. Once it is created, you can customize it.

To create a transition between two scenes:

  1. In the Timeline view, select a panel in the scene in which you want to add a transition.

  1. Do one of the following:
From the Storyboard toolbar, click the New Transition button.
Select Storyboard > Add Transition.
Right-click the scene thumbnails and select Add Transition.

A transition is inserted between shots. By default, the transition is a dissolve, although, it can easily be changed to an edge or clock wipe by selecting the transition, and either double-clicking it or changing its type in the Panel view. You can also use the Panel view to change the duration of the transition.