Stage Guide > Toon Boom Harmony 10 Stage User Guide > Chapter 19: Effects > Extra Commands

Extra Commands

These are some useful commands you can find only in Harmony.

Recalculate All

Use the Recalculate All command to refresh the network and re-render the display when the Camera View is in render mode.

In the select Network View menu, select
Scene > Render > Recalculate All.

Recalculate Selected

Use the Recalculate Selected command to refresh the network and re-render the display of selected elements when the Camera View is in render mode.

In the Network View menu, select
Scene > Render > Recalculate Selected.

Auto Render Write

Use the Auto Render Write command to render a frame each time the current frame is changed.

You must have a Write module in your network to use this command.

In the Network View menu, select
Scene > Render > Auto Render Write.

Print Network

Use the Print Network command to print the Network view.

Select File > Print > Network.

In the Network View menu, select
File> Print.

Related Topics 

Previewing and Playing Back Effects