Stage Guide > Toon Boom Harmony 10 Stage User Guide > Chapter 19: Effects > Adding Effects > Help View

Integrated Help View

As you work on your project in Harmony you might find that you need a little help identifying some different layer types (module types in the Network view) or with immediate access to keyboard shortcuts.

Harmony has a view where you can access all this information, known as the Help view. In addition, you can use the green forward and backward arrows, in the Help view, to review a history of the help information that you called up during your session.

To access the Help View:

In the top menu, go to Windows > Integrated Help.
From any of the other views, click on the View Menu arrow and select Integrated Help.

The Help view opens.

 

To use the Help View to identify layer/module types:

In the top menu, go to Help > Modules, then select either Show Help on Selected Module or choose from one of the listed module types.
In the Drawing or Camera view, use the Select tool to make a selection and then click on the Show Help on Selection button in the Help view.
In the Timeline view, click on the layer that you would like to identify.
In the Network view, click on the module that you would like to identify.

A description of the selected layer/module appears in the Help view.

To use the Help View to call up a list of all shortcuts:

In the top menu, go to Help > Show All Shortcuts.

A list of shortcuts appear in the Help view.

Related Topics 

Adding Effects