Paint Guide > Toon Boom Harmony 10 Paint User Guide > Chapter 4: Clean Up and Drawing Tools > Drawing Using Invisible Lines

Drawing Using Invisible Lines

There are two different ways to draw invisible lines:

Pencil Tool
Stroke Tool

Using the Pencil tool, you can draw as strokes only, meaning that the line will be invisible. This can be useful to draw tones and highlights directly on the character.

To draw invisible lines with the Pencil tool:

1. In the Timeline or Xsheet view, select the cell where you want to draw.
In Harmony Paint, select a drawing in the Drawing panel.
2. In the Tools toolbar, select the Pencil tool or press [Alt] + [/].
3. In the top menu, select View > Drawing > Show Strokes or press [K].
In Harmony Paint, select View > Show Strokes.
4. In the Tool Properties view, set the Pen Style size to 0. You can also adjust the smoothness.
5. In the Camera or Drawing view, start drawing.

If you forgot to enable the Show Strokes option before drawing, as soon as you draw a first stroke, a Message dialog box opens.

Select the Don’t Show This Message Again option if you do not want the dialog box to notify you about the Show Strokes option. Click OK.

6. You can modify the stroke shape with the Contour Editor tool.

The Stroke tool draws invisible lines only. You cannot add thickness to the line.

To draw invisible lines with the Stroke Pencil tool:

1. In the Timeline or Xsheet view, select the cell where you want to draw.
In Harmony Paint, select a drawing in the Drawing panel.
2. In the Tools toolbar, select the Stroke tool or press [Alt] + [V].
3. In the top menu, select View > Show Drawing > Show Strokes or press [K].
In Harmony Paint, select a drawing in the Drawing panel.
4. In the Tool Properties view, you can adjust the smoothness.
5. In the Camera or Drawing view, start drawing.

If you forgot to enable the Show Strokes option before drawing, as soon as you draw a first stroke, a Message dialog box opens.

Select the Don’t Show This Message Again option if you do not want the dialog box to notify you about the Show Strokes option. Click OK.

6. You can modify the stroke shape with the Contour Editor tool.

Related Topics 

Stroke Tool Options
Show Strokes as Washed-out Colours