Harmony Scan Guide > Menu Commands

Menu Commands

The menu commands in the Scan module let you access commands for executing many different tasks.

Scan Menu Commands

If you are using Mac OS X, the Scan menu commands let you display product and version information, and close the Harmony.

File Menu Commands

The File menu commands let you open drawings, select scanned drawings to load, create a list of labelled cells and close your session.

Edit Menu Commands

The Edit menu commands let you open the drawing list, reverse the drawing list, select the vectorization style, and create a plain text file for each scan.

Scanner Menu Commands

The Scanner menu commands let you eject paper from a scanner and access scanner information.

Help Menu Commands

The Help menu commands let you access scanner information, identify problems when scanning and access the documentation.