Production > Effects > Filter Effects > Extra Commands

Extra Commands

These are some useful compositing commands you can find in Harmony.

Recalculate All

Refreshes the node structure and rerenders the display when the Camera view is in render mode.

In the select Network View menu, select
Scene > Render > Recalculate All.

Recalculate Selected

Refreshes the node structure and rerenders the display of selected elements when the Camera View is in render mode.

In the Network View menu, select
Scene > Render > Recalculate Selected.

Auto Render Write

Renders a frame each time the current frame is changed.

You must have a Write node in your node structure to use this command.

In the Network View menu, select
Scene > Render > Auto Render Write or press Ctrl + W (Windows/Linux) or ⌘ + W (Mac OS X).

Print Node View

Prints the Node view.

Select File > Print > Node View.

In the Node View menu, select
File > Print.