Production > Effects > Extra Commands

Extra Commands

These are some useful commands you can find only in Harmony.

Recalculate All

Refreshes the network and rerenders the display when the Camera View is in render mode.

In the select Network View menu, select
Edit > Recalculate All.

Recalculate Selected

Refreshes the network and rerenders the display of selected elements when the Camera View is in render mode.

In the Network View menu, select
Edit > Recalculate Selected.

Auto Render Write

Renders a frame each time the current frame is changed.

You must have a Write module in your network to use this command.

In the Network View menu, select
Edit > Auto Render Write or press Ctrl + W (Windows/Linux) or ⌘ + W (Mac OS X).

Print Network

Prints the Network view.

Select File > Print > Network.

In the Network View menu, select
File > Print.