Sketch Guide > Start Project > Basic Commands

Basic Commands

This table lists the most common commands used in Harmony.

Command

Action

Access Methods

New

Starts a new scene while closing any scene already open. The New Scene dialog box opens, asking for directory, name, and resolution information.

File > New

Press Ctrl + N (Windows/Linux) or ⌘ + N (Mac OS X).

Open

Displays the Open Scene dialog box. Browse your file system for a scene file.

The Open command is not disabled when a scene is opened. You can open a new scene from the current one and the previous scene will be closed.

File > Open

Press Ctrl + O (Windows/Linux) or ⌘ + O (Mac OS X).

Open Recent

Displays a quick access list to view and open recently used Harmony files.

File > Open Recent

Open Recent > Clear

Clears the recently opened Harmony files list.

File > Open Recent > Clear

Close

Closes the currently opened scene, but does not close the Harmony application.

File > Close

Save

Saves all changes made to the opened scene, drawings, palettes, and palette lists.

File > Save

Press Ctrl + S (Windows/Linux) or ⌘ + S (Mac OS X).

Save As

Saves the current state of a scene as another scene. The Save As window prompts you to give a new name and choose a different location to this scene before saving it. This will create a complete scene directory for the new scene.

The scene name cannot exceed 23 characters.

File > Save As

Save As New Version

Saves the current scene as another version. The Save Version dialog box prompts you to give a name for this new version. This will create a new .xstage file in your current project directory.

File > Save As New Version

Quit

Closes HarmonyHarmony Stage.

Windows/Linux: File > Quit

Mac OS X: Sketch> Quit

 

Cut

Removes selected objects. You can then paste the object or its properties to another object.

Edit > Cut

Press Ctrl + X (Windows/Linux) or ⌘ + X (Mac OS X).

Copy

Copies selected objects and properties.

Edit > Copy

Press Ctrl + C (Windows/Linux) or ⌘ + C (Mac OS X).

Paste

Places an object you cut or copied into the location you select in the Camera, Drawing and Timeline views.

Edit > Paste

Press Ctrl + V (Windows/Linux) or ⌘ + V (Mac OS X).

Delete

Removes selected objects.

Edit > Delete

Delete

Select All

Selects all drawing objects in the current drawing window in the Drawing, Timeline and Camera views. This helps you manage multiple objects as one when moving them.

Edit > Select All

Press Ctrl + A (Windows/Linux) or ⌘ + A (Mac OS X).

Deselect All

Deselects all selected objects in the Drawing and Camera views.

Edit > Deselect All

Esc

Undo

Removes remove the last change made to your project. Harmony supports multiple undo, so you can undo changes you made in the order you made them.

Edit > Undo

Press Ctrl + Z (Windows/Linux) or ⌘ + Z (Mac OS X).

Redo

Redoes and operation you have undone that you later decide to keep. This command is active only after you use the Undo command.

Edit > Redo

Press Ctrl + Shift + Z (Windows/Linux) or ⌘ + Shift + Z (Mac OS X).

Help

Launches the Toon Boom Harmony Online Help system, complete with instructions on how to use the system. This requires an internet connection.

Help > Help

Toon Boom Harmony on the Web

Launches the Toon Boom Harmony website, which features a Support and Community > Forum section.

Help > Toon Boom Harmony on the Web

About

Use the About command to access general information about the software.

Windows/Linux: Help > About

Mac OS X: Sketch > About

Show Welcome Screen

Brings back the Welcome screen

Help > Show Welcome Screen