Fundamentals > Start Project > Basic Commands

Basic Commands

This table lists the most common commands used in Harmony.

Command

Action

Access Methods

Close

Closes the currently opened scene, but does not close the Harmony application.

File > Close

Save

Saves all changes made to the opened scene, drawings, palettes, and palette lists.

File > Save

Press Ctrl + S (Windows/Linux) or ⌘ + S (Mac OS X).

Quit

Closes HarmonyHarmony Stage.

Windows/Linux: File > Quit

Mac OS X: Stage Paint> Quit

 

Cut

Removes selected objects. You can then paste the object or its properties to another object.

Edit > Cut

Press Ctrl + X (Windows/Linux) or ⌘ + X (Mac OS X).

Copy

Copies selected objects and properties.

Edit > Copy

Press Ctrl + C (Windows/Linux) or ⌘ + C (Mac OS X).

Paste

Places an object you cut or copied into the location you select in the Camera, Drawing and Timeline views.

Edit > Paste

Press Ctrl + V (Windows/Linux) or ⌘ + V (Mac OS X).

Delete

Removes selected objects.

Edit > Delete

Delete

Select All

Selects all drawing objects in the current drawing window in the Drawing, Timeline and Camera views. This helps you manage multiple objects as one when moving them.

Edit > Select All

Press Ctrl + A (Windows/Linux) or ⌘ + A (Mac OS X).

Deselect All

Deselects all selected objects in the Drawing and Camera views.

Edit > Deselect All

Esc

Undo

Removes remove the last change made to your project. Harmony supports multiple undo, so you can undo changes you made in the order you made them.

Edit > Undo

Press Ctrl + Z (Windows/Linux) or ⌘ + Z (Mac OS X).

Redo

Redoes and operation you have undone that you later decide to keep. This command is active only after you use the Undo command.

Edit > Redo

Press Ctrl + Shift + Z (Windows/Linux) or ⌘ + Shift + Z (Mac OS X).

Help

Launches the Toon Boom Harmony Online Help system, complete with instructions on how to use the system. This requires an internet connection.

Help > Help

Toon Boom Harmony on the Web

Launches the Toon Boom Harmony website, which features a Support and Community > Forum section.

Help > Toon Boom Harmony on the Web

About

Use the About command to access general information about the software.

Windows/Linux: Help > About

Mac OS X: Stage Paint > About

This table lists the most common commands used in Harmony Paint.

Command

Action

Shortcut

File > Add/Revert

Use the Add/Revert command to load new drawings to the already existing selection or to reload drawings to revert the modifications to the last save.

This option does not work when several elements are loaded.

 

Windows > Colour

Use the Colour command to display the Colour view.

 

Windows > Colour Editor

Use the Colour Editor command to display the Colour Editor view.

 

Windows > Model

Use the Model command to display the Model view.

 

Windows > Tool Properties

Use the Tool Properties command to display the Tool Properties view.

 

File > Load Background File

Use the Load Background File command to import a background image in Paint to compare your drawing's colours with it.

 

File > Move Background

Use the Move Background command to move the background image in the stage.

 

File > Open Drawings

Use the Open Drawings command to open the Database Selector dialog box to select a set of drawings.

The Ctrl + O (Windows/Linux) or ⌘ + O (Mac OS X).

File > Open Elements

Use the Open Elements command to open the Open Elements window and select a series of drawing elements and a frame range to work on.

The Ctrl + E (Windows/Linux) or ⌘ + E (Mac OS X).

 

Options > Play by Frame

Use the Play by Frame command to flip between the frames instead of the drawings. If a drawing is exposed on two frames, you will have to flip twice before moving on to the next drawing.

 

File > Reset Background Position

Use the Reset Background Position command to restore the background image original size and position.

 

File > Scale Background Down

Use the Scale Background Down command to scale down the size of the background image.

 

File > Scale Background Up

Use the Scale Background Up command to scale up the size of the background image.

 

File > Unload Background

Use the Unload Background File command to remove the background image from Paint.