Fundamentals > Start Project > Basic Commands

Basic Commands

This table lists the most common commands used in Harmony.

Command

Action

Access Methods

Open

Displays the Open Scene dialog box. Browse your file system for a scene file.

The Open command is not disabled when a scene is opened. You can open a new scene from the current one and the previous scene will be closed.

File > Open

Press Ctrl + O (Windows/Linux) or ⌘ + O (Mac OS X).

Close

Closes the currently opened scene, but does not close the Harmony application.

File > Close

Save

Saves all changes made to the opened scene, drawings, palettes, and palette lists.

File > Save

Press Ctrl + S (Windows/Linux) or ⌘ + S (Mac OS X).

Removed Unused Files This command removes the unused palettes from the scene list. File > Remove Unused Files

Quit

Closes HarmonyHarmony Stage.

Windows/Linux: File > Quit

Mac OS X: Stage> Quit

 

Show Scan Information

Displays a status bar showing the scanning information at the bottom of the Drawing and Camera view.

Drawing View Menu > View > Show > Show Scan Information

Cut

Removes selected objects. You can then paste the object or its properties to another object.

Edit > Cut

Press Ctrl + X (Windows/Linux) or ⌘ + X (Mac OS X).

Copy

Copies selected objects and properties.

Edit > Copy

Press Ctrl + C (Windows/Linux) or ⌘ + C (Mac OS X).

Paste

Places an object you cut or copied into the location you select in the Camera, Drawing and Timeline views.

Edit > Paste

Press Ctrl + V (Windows/Linux) or ⌘ + V (Mac OS X).

Delete

Removes selected objects.

Edit > Delete

Delete

Select All

Selects all drawing objects in the current drawing window in the Drawing, Timeline and Camera views. This helps you manage multiple objects as one when moving them.

Edit > Select All

Press Ctrl + A (Windows/Linux) or ⌘ + A (Mac OS X).

Deselect All

Deselects all selected objects in the Drawing and Camera views.

Edit > Deselect All

Esc

Undo

Removes remove the last change made to your project. Harmony supports multiple undo, so you can undo changes you made in the order you made them.

Edit > Undo

Press Ctrl + Z (Windows/Linux) or ⌘ + Z (Mac OS X).

Redo

Redoes and operation you have undone that you later decide to keep. This command is active only after you use the Undo command.

Edit > Redo

Press Ctrl + Shift + Z (Windows/Linux) or ⌘ + Shift + Z (Mac OS X).

Auto Render Write

Use the Auto Render Write command to render a frame each time the current frame is changed.

You must have a Write module in your network to use this command.

Scene > Render >Auto Render Write

Debug Mode

Enable the Debug Mode option to gather and display precise information about each rendering frame such as the modules encountered and action taken.

Help > Debug Mode

Help

Launches the Toon Boom Harmony Online Help system, complete with instructions on how to use the system. This requires an internet connection.

Help > Help

Toon Boom Harmony on the Web

Launches the Toon Boom Harmony website, which features a Support and Community > Forum section.

Help > Toon Boom Harmony on the Web

About

Use the About command to access general information about the software.

Windows/Linux: Help > About

Mac OS X: Stage > About