Fundamentals > Start Project > Welcome Screen

Welcome Screen

When you start Toon Boom Harmony, the Welcome Screen appears. If a scene is already open, you can display the Welcome screen by selecting Help > Show Welcome Screen.

Note that Harmony Network does not display a Welcome Screen. It displays the Database Selector window.

The Welcome Screen allows you to:

1. Create scenes
2. Choose the scene resolution
3. Add or delete a custom scene resolution
4. Open recent scenes from a list
5. Open scenes by browsing
6. Open the Help documentation
7. Open Harmony directly without opening the Welcome screen first.

To display the Welcome screen later on, go to the top menu and select Help > Show Welcome Screen.