Paint Guide > Toon Boom Harmony 10.3 Paint User Guide > Chapter 2: Getting Started > Extra Commands
Download Toon Boom DocumentationDownload Documentation

Extra Commands

This table lists the most common commands used in Harmony Paint.

Command

Action

Shortcut

File > Add/Revert

Use the Add/Revert command to load new drawings to the already existing selection or to reload drawings to revert the modifications to the last save.

This option does not work when several elements are loaded.

 

Windows > Colour

Use the Colour command to display the Colour view.

 

Windows > Colour Editor

Use the Colour Editor command to display the Colour Editor view.

 

Windows > Model

Use the Model command to display the Model view.

 

Windows > Tool Properties

Use the Tool Properties command to display the Tool Properties view.

 

File > Load Background File

Use the Load Background File command to import a background image in Paint to compare your drawing's colours with it.

 

File > Move Background

Use the Move Background command to move the background image in the stage.

 

File > Open Drawings

Use the Open Drawings command to open the Database Selector dialog box to select a set of drawings.

The [Ctrl] + [O] (Windows/Linux) or [⌘] + [O] (Mac OS X).

File > Open Elements

Use the Open Elements command to open the Open Elements window and select a series of drawing elements and a frame range to work on.

The [Ctrl] + [E] (Windows/Linux) or [⌘] + [E] (Mac OS X).

 

Options > Play by Frame

Use the Play by Frame command to flip between the frames instead of the drawings. If a drawing is exposed on two frames, you will have to flip twice before moving on to the next drawing.

 

File > Reset Background Position

Use the Reset Background Position command to restore the background image original size and position.

 

File > Scale Background Down

Use the Scale Background Down command to scale down the size of the background image.

 

File > Scale Background Up

Use the Scale Background Up command to scale up the size of the background image.

 

File > Unload Background

Use the Unload Background File command to remove the background image from Paint.