Control Center and Server Guide > Control Center and Server User Guide > Chapter 2: Control Center Module > Exporting and Importing Data > Importing Data
Download Toon Boom DocumentationDownload Documentation

Importing Data

If the imported files are compressed, you must decompress them to a temporary directory before you can import them into Harmony. If you don't know how to decompress these files, see your system administrator.

To import files into the Control Center module:

1. Select Admin > Import. The Import Scene(s) dialog box appears.

2. Any supported Stage file can be imported, including IEContents.dat files. The IEContents.dat file includes database and scene file information. Specify the path of IEContents.dat for the scene(s) you want to import.
3. Click the Browse button to select the environment, job and file system where you want to place the imported scene.
4. If you want to import only some of the scenes in the Scenes to Import list box, select the scenes.
If no scenes are selected, all scenes will be imported.
5. In the Data Options tab, select what you want to import (the selections steps 5, 6, and 7 are described in the corresponding steps of the export procedure in the section, Exporting Data).
6. In the Advanced Options tab, select how you want to import the scene. Select one of the option each in the Valid Links Options and the Broken Links Options panels.
7. Click on the Import button.

If the scene already exists, the Scene Exists dialog appears. Click either Import Scene for each scene or Import All Scenes to confirm your selection.

Use the Message Log tab to view messages generated during the import process.

If the name of the scene you are importing in Control Center is too long, you will be prompted with an error message stating that it will be truncated. A scene's name cannot exceed 23 characters.
If you are importing scenes that were exported from the Harmony Network, or worked-on in Harmony Stand-alone, the system will try to retrieve the version name.

Related Topics 

Exporting and Importing Data