STORYBOARD 8

THE POWER OF DIGITAL STORYBOARDING

Rt .

" iy .'i‘ L _:-
© Copyright 200@{Toon Boom Animation Inc. All rights reserved. fy . W

Toon Boom Storyboard Pro 4.1 User Guide




Legal Notices

Toon Boom Animation Inc.
4200 Saint-Laurent, Suite 1020
Montreal, Quebec, Canada
H2W 2R2

Tel: +1514 278 8666
Fax: +1 514 278 2666

toonboom.com
Disclaimer

The content of this guide is covered by a specific limited warranty and exclusions and limit of liability under the
applicable License Agreement as supplemented by the special terms and conditions for Adobe®Flash® File
Format (SWF). For details, refer to the License Agreement and to those special terms and conditions.

The content of this guide is the property of Toon Boom Animation Inc. and is copyrighted.
Any reproduction in whole or in part is strictly prohibited.
Trademarks

Toon Boom® is a registered trademark and Storyboard Pro™ and the Toon Boom logo are trademarks of Toon
Boom Animation Inc. All other trademarks of the property of their respective owners.

Publication Date

12/9/2019

Copyright © 2015 Toon Boom Animation Inc. All rights reserved.
Avis Légal

Toon Boom Animation Inc.
4200, boul. St-Laurent, Bureau 1020
Montréal, Québec, Canada H2W 2R2

Tél: +1514 278 8666
Fax: +1 514 278 2666

toonboom.com
Avis de non-responsabilité

Toon Boom Animation Inc. et ses auteurs ont déployé leurs meilleurs efforts pour préparer ce manuel et son
contenu est basé sur la deriéere version du logiciel dans la mesure du possible. Certaines parties du texte
peuvent provenir d’autres versions du logiciel décrit ici. Toon Boom Animation Inc. et ses auteurs déclinent toute
garantie e ou tacite d'utilisation ou des résultats de I'utilisation de la documentation en termes d'exactitude, de
précision, de fiabilité ou autre. Toon Boom et ses auteurs ne seront en aucun cas responsables envers vous ou
des tiers en cas de dommages indirects, spéciaux, exemplaires, accidentels, dissuasifs, de couverture ou
accessoires (y compris, et sans s'y limiter, les dommages pour inaptitude a utiliser I'équipement ou accéder aux
données, perte d'exploitation, perte de profits, interruption de I'activité et tout autre dommage, direct ou indirect),
liés & I'utilisation ou & l'impossibilité d'utilisation de la documentation, méme si Toon Boom ou ses représentants
ont été prévenus de la possibilité de tels dommages.

L'information dans ce manuel est sujette a changement sans préavis. Le contenu de ce manuel est couvert par
les clauses de Garantie limitée et limitation de responsabilité et de Conditions d'utilisation spéciales pour le


http://www.toonboom.com/
http://www.toonboom.com/

Toon Boom Storyboard Pro 4.2 User Guide

format de fichier de Flash d’Adobe (SWF) incluses dans le Contrat de Licence Utilisateur. Veuillez vous référer au
Contrat de Licence Utilisateur et a ces clauses particuliéres pour plus de détails.

Le contenu de ce manuel est la propriété de Toon Boom Animation Inc. and est protégé de droits. Le présent manuel
ne doit faire I'objet d'aucune copie, photocopie, reproduction, traduction ou conversion sous quelque forme que ce
soit, électronique ou lisible par machine, sans le consentement écrit de Toon Boom Animation Inc.

Pour des copies additionnelles, veuillez communiquer avec Toon Boom Animation Inc.

Marques déposée

Date de parution: 12/9/2019
Copyright © 2015 Toon Boom Animation Inc. All rights reserved.
PUSG101SBP41EN



Contents

Contents

Toon Boom Storyboard Pro 4.1 User Guide ... ... .. 1
07041 =Y 1 € 4
Chapter 1: Introduction ... . 25

About Storyboarding . ... ... 25

How to Prepare for Storyboarding . ... ... . il 25
TR St . 26

The SHUCIUIE e 26

The DeliVery .. 26
Storyboard Basics - Recommended Steps . ... ... 26
Script Analysis and BreaKdoWNn .. .. 27
Scene Evaluation ... 27
Creating Scene Lists ... ... . 27
Chapter 2: Getting Started .. ... ... i 29
Starting Toon Boom Storyboard Pro ... .. 29
The Welcome SCreeN .. e 29
Accessing the Documentation ... .. 30
Creating and Opening a Project . ... 31
Using the Welcome SCreen ... .. 31
Using a Final Draft Scriptto Create a New Project ... .. . .. .. 34
Creating a New Project from a Final Draft Script ... .. ... . .. 34
Creating a New Project from a Final Draft 7 Script ... .. .. 36
Final Draft Import Settings ... ... 37
Creating a Projectfrom Harmony Scenes ... .. .. 38
Creating @ SCENE .. 40
ProjeCt Properties .. e 40
Defining the Project Naming and Start Time ... .. ... 41
Changing the Project Resolution Settings ... ... ... .. 42
Setting the Bitmap Resolution .. .. ... 44
Defining the Naming RuUles ... .. e 45
Project Optimization ... e 46
Optimizing Your ProjeCt ... 46
Creating Optimized Drawings ... ... .. . e 46
Other Optimization SuggestioNs ... .. 48
Texture versus Plain Vector Brush ... .. 48
Flattening Your Drawings ... ... 48



Toon Boom Storyboard Pro 4.2 User Guide

Crop Texture on Flatten .. . 49
Bitmap INtegration ... il 49
Regenerating Thumbnails _ .. iiil. 49
Backing Up Projects .. ... L 50
Backing Up Storyboard ... .. L 50
Restoring and Opening a Backup File ... . il 50
Basic ComMMaANAS .. ... o e 51
Chapter 3: Discovering the Interface ... .. ... .. 53
L0 E=T=T ) (=Y 7= o= 53
Views and TOOIDars ... .. e 53
Interface Highlights . e e 54
Stage VieW . 56

G L 57

Sl AT .. e 57

413 Safely il 57

G L - 57
Camera MaskK ... ... e 58
Camera Label ... . e 58
Complete Camera Path . . 59

RSt VW .. 59

Reset ROtatioN .. ... e 59

LooK @t Selected .. ... e 60

Point Of VieW MenU ... 60

ZOOM MENU ..t e 60

Layer Name . 61

TOOI NAME .. e 61

(070 To] o 1o F= 1 (=T 61
(070 (o] 0 gl T (= 61
CaMEIa SPACE . 61
ThumbNailS ViEW e 61
Expanding or Collapsing SCeNes .. ... .. . 63
Working in the Timeline with a Collapsed Scene ... ... ... . ... 63

TOO0IS TOOIDAr . ... e e e 63
Storyboard Toolbar .. 64
Playback Toolbar ...l 64
Play Menu Commands ... . 65

Pan el VW e 65



Contents

Panel Information ... ... . e 66
Selection INformation . ... . e 66
V0iCE ANNOtAtiONS ...ttt 66
Panel CaptioNS .. 66
SIOryboard VieW . .. .. e 67
Project Information ... ... e 67
SCHiPt CaPtiON 67

TOOl Properties VieW e 68
(0o o Y 1= 68
¥ Lo N 7o) o U 68
D= 1= (o @] o] 68
Colour VIEW MENU ... ..ttt e 69

I BNIUS ettt e 69
TOP MeNU il 69
VW M BNUS ..t 69
Contextual MenUS .. ... e 69
Managing the VieWs ...t 70
AddiNg @ VIEW L. e 70
ReNaming @ VoW . e 72
ClOSING @ VIOW .. e e e e 73
SWaPPING ViEWS . 73
RESIZING @ VIOW .. e 73
Collapsing and Expanding VieWs . .. ... e 74
Managing the TOOIDars ... ... e e 74
Showing or Hiding Toolbars ... ... e 75
MoVing TOOIbars . 75
Toolbar Manager .. 75
Customizing the Tools TooIbar .. ... .. ... e e 76
Managing the Workspace ... ... 77
VOTKSPACES .. 77
DraWING - . 77
TIMEIING 77
OV VI W e e e 77
HoOMZON Al 77

NV ertiCal e 77
PItCh MOde ... e 78
P F VW e e 78



Toon Boom Storyboard Pro 4.2 User Guide

B VW e e 78
Loading @ Workspace . ... .. . 78
Workspace Manager .. ..o 78

Creating a New Workspace ... ... . . 79

Renaming a WorKSpace ... ... . 80

Saving @ WoOrKSPaCe ... .. 80

Deleting @a Workspace ... ... il 80

Showing and Hiding a Workspace ... ... . i 81

Reordering the Workspace List ... ... .. . 81
Restoring the Default Workspaces .. ... .. . . 82

Interface Navigation ... 82
TOUCh GeSIUIES ... e e 83
Navigation Toolbar ...l 84

Displaying the Navigation Toolbar ... .. il 84

Using the Navigation Toolbar ... .. il 84

FirstPanel and Last Panel .. ... . ... e 84
Previous Scene and NexXt SCeNe . ... ... ... i 84
Previous Panel and Next Panel ... ... e 84
FirstFrame and Last Frame ... . . ... e 84
Pre erENCeS ... e 85
User Interface Preferences - General Tab ... .. .. ... e 85
Forbid Drawing on Panel Thumbnails ... .. ... 86
Default Field Chart ... et e 86
Focus On MoUSE ENter ... e 86
Automatically Save Workspace . ... ... . 86
Terminology Style ... L 87
TouCh INterface ... e 87
User Interface Preferences - Global Ultab .. ... .. ... e 87

Customize Interface ColOUIS ... .. .. e e 87

Display Duration in Time Code Format ... .. .. .. 88
User Interface Preferences - Advanced Tab ... ... .. . ... i, 88

Levels Of UNAO ... e e e 88

AUTO-SaVe (MINUIES) ... 88
User Interface Preferences - Camera Tab ... ... .. e 88

ShOW StatUs Bar . ... e 89

PoiNt Of VieW MenU ... 89

Reset View Mode MenU . ... . e e e 90



Contents

Zoom Level Drop-down MenU . .. 90
Safety ArCaS |l 90
Keyboard ShorCUts ... .. i 91
Selecting a Keyboard Shortcut Set ... . ... e 91
Customizing a Keyboard ShortCut .. ... . ... e 92
Chapter4: Script and Panels ... . il 95
IMpPOMtiNg @ SCriPt _ .. 95
Storyboard VieW ..l 95
Project Information ...l 97
SCriPt CapPtiON 97
IMPOrt CaptiON 97
Importing a Scriptfrom Final Draft ... .. 98
Exporting Your Final Draft Version 7 Scriptasan * XML File ... .. ... .. .. .. .. ... ... 98

C APt ONS 99
Pan el VW . 99
Panel Information .. ... .. e 100
Selection INformation .. ... .. e 101
V0iCE ANNOtatiONS ... e s 101
Panel CaptioNS .. 101
Adding Textto Panel Captions ... ... .. . 102
Drag and Drop TeXt ... . 102
TYPING TeXt . 103
Formatting TeXt .. ... . 103
Find Textin Captions ... o e e 105
Expanding and Collapsing Captions ... ... . 106
Adding Captions to the Storyboard . ... ... ... 107
Adding Captions to the Panels .. .. .. 107
Adding a Sketch Caption to a Panel .. ... .. 108
Deleting Captions .. ... ... 109
Renaming Captions ... . 109
Saving the Caption Layoutas Default .. ... .. . .. 110
Updating Captions from CSV L 110
Scenes and Panels ... ... e 113
What are the Differences between Sequences, Scenes, Panels and Acts? ... ... .. . . .. ... 113
STt =T S 114
Creating SCeNES ... L. 114
Create Scene Before ... ... ..o i e 114



Toon Boom Storyboard Pro 4.2 User Guide

Creating a Scene from Selected Panels ... .. 115
Selecting All Panels in @ SCeNE . .. e 115
IMPOrt IMages @S SCENES . . . e e e 115
AUtOMatiC INSEIiON ... e 116
Deleting SCeNES . .. e 118
ReNamMING SCENES . 119
Renaming Scenes Using the Rename Scene Command ... .. .. .. . . 119
Renaming a Scene Using the Panel VieW ... . L 120
Locking and Unlocking Sequence, Scene and Panel Names .. ... ... .. . i, 121
Locking Scene and Panel Names . .. L 121
Unlocking Scene and Panel Names .. ... 121
Splitting or Breaking the CUIment SCeNe .. ... e e 122
PaNeIS .. e 124
Creating Panels .. 124
Create Panel Before ... ... .. e 125
Smart Add Panel ... e 125
RenNaming Panels ... 126
Renaming Panels Using the Panel View ... e 127
Renaming Panels Using the Rename Panels Command ... .. .. .. . . i, 127
Locking and Unlocking Sequence, Scene and Panel Names .. ... ... ... i, 128
Locking Sequence, Scene and Panel Names .. .. i 128
Unlock Sequence, Scene and Panel Names ... .. . 129
Deleting Panels .. 129
Duplicating Panels .o 130
Moving Panels ArOUNG .. 130
SeleCting Panels .. 130
Reordering Panels in the Thumbnails VieW .. . e 131
JOINING Panels 132
Reordering Panels in the Timeline VieW . .. . 132
Joining Selected Panels Using the Top MenuU ... el 132
Marking Panels with Custom ColoUIS ... e e e 133
SEAUENCES . ..o 134
Creating @ SeqQUENCE ... 135
Creating Sequences Automatically .. ... . 136
Selecting All Panels in @ SeqUENCE ... e e 136
Renaming @ SeqUENCE .. . 136
Joining Selected SeqQUENCES . .. .. 138



Contents

Splitting the Current SeqUENCe . ... . .. 138
Removing All Sequences from Project .. ... ... .. il.. 138

A S e 139
ENnabling ACHS ... 139
Starting NewW ACHS ... 140
Joining Selected ACtS ... ... .. 141
Selecting All Panels in an ACt ... . 141
Navigation Toolbar ... il 141
Using the Navigation Toolbar ... ... . 142
PrefereNCeS . e 142
General Tab .. 143
Show Rename Dialog Automatically ......... ... . e 144
Automatically Create New SeqQUENCE . ... ... oo e 144
ENable ACHS .. e 144
Break Scene when Performing Split Current Scene Command ........ .. ... . ... iiiiiiiiiiiiiiiii.. 144
Naming Tab il 144
Scene Name SeCtioN .. ... oo e 145
Automatically Add Leading Zeros ... ... .. 145
Minimum Number of Characters . ...... ... ... oo e 145
Increment Name by .. 145
Increment Naming on CopY ... .. . 145
ResolUtion SUMfiX . ... e 145
Sequence Name SeCtiON ... 146
Automatically Add Leading Zeros ... ... .. 146
Minimum Number of Characters . ...... ... ... oo e 146
Increment Name by .. 146
Increment Naming on CopY ... .. . 146
ResolUtion SUMfiX . ... e 146
Panel SeCtioN . ... e 148
Allow Custom Panel Names ... ... e e 148
Panel Name Auto-increment Rule ... . ... 148
Display Total Number of Panels in Panel Name .. ... ... . . ... 148
IMPOr EXPOIt Tab 148
Auto Premultiply Imported Image by Alpha Channel ... .. . . ... 149
Ask before Creating Panels when Using Automatic Insertion ... .. .. ... .. .. .. . ... _......... 149
Ask before Removing Existing Layer When Using Automatic Insertion ... ... ... .. ... ... ....... 149
Chapter 5: Layers .. .. 151

10



Toon Boom Storyboard Pro 4.2 User Guide

ADOUL LAY TS 151
DraWiNg ON @ LAY T . 152
TYPES Of LAY erS 153
NV EWING LAY OIS e e 154
SeleCtiNg Layers . . 155
IdentifyiNg Layers . 155

WOrKING WIth LAy ers e e e e e 155
Adding Layers 10 @ Panel .. 156
COPYING LaYerS 156
DUPliCating Layers . 158
ReNamMING LaYerS 158
Deleting Layers .. 158
Locking and UnlocKing Layers ... o e e e e . 158
Showing and Hiding Layers ... o e 159
Changing Layer OpacCity .. ..o e e e 160
AT aNgING Layers 161
CONVEMING Layers e e 163
BIUITING LAY OIS . e e e e e 163
Changing the Resolution of Bitmap Layers .. .. e e 164
Aligning Layers with the Camera ... .. . 165
Toggling BackgroUund Layers . ... e e 165
3D Object Layer Display . ... e 166
Setting a Layer Layout as Default ... L 167

IMporting IMages as Layers .o 167
NV eCtONZation OPtiONS .. 167

ComMbINING LAY erS 171
MEerging Layers . 172
Editing @ Merged Layer .. 173

EXPOMING LAY OIS . 173

Pre e NS .. e 173

Chapter 6: Drawing ... .. il 175

HOW 10 DraW .t ettt e e e 176

Drawing 0N @ VeCtor Layer .. e 176
Using a Vector Brush or PencCil .. . 176
Using a Textured Brush ... 177

Drawing on a Bitmap Layer .. 177

Drawing Tools Available .. e 178

11



Contents

Drawing Your First StroKes ... .. 179
Viewing Tool Properties ... ... . 180
Setting Up the Drawing Space ... ... .. . 181

Displaying the Grid ... .. .. 182

Grouping and Ungrouping Objects . ... ... . . 182

Panning the Drawing Space ... ... . iil.. 182

Rotating the VieW _ .. il 183

Changing the Zoom Level ... . il 184

Z00mM OOl Properties . . 184
Setting the Drawing Preferences .. ... . 185
Advanced Preferences Tab .. ... ... . e 185

M MOy . 186
DraWING L 186
0PN Gl L 186

Full Scene Antialiasing .. ... . . 187
Optimized Playback ... .. . 187
Tablet SUP PO .. 187
Camera Preferences Tab . ... ... i 187
Onion Skin and Light Table Preferences ... ... . .. 188
Drawing Grid ... i 188
TO0IS ..o e 188
General PreferenCes ... ... o e 189
Drawing Preferences ... . .. 189
Viewing the Final Lines While Drawing .. ... ... .. 189

Full Scene Antialiasing ... ... i 190
Drawing within the 3D Space .. ... .. . 191
Drawing with the Brush Tool ... il 192

Changing the Brush Tool Cursor Display .. ... ... . . 194

Changing the Brush Mode ... .. .. 195

Regular Brush Mode .. .. .. 195
Draw Behind ... ..o 195
Auto Flatten Mode ... ... 195
Selecting a Brush Style .. .. L 196
Changing the Brush Display ... ... .. . 196
Adding Customized Brush Patterns with the Dynamic Brush ... ... ... .. .. .. .. ... ... ........ 197
Renaming a Brush .. 198
Deleting @ Brush ...l 199

12



Toon Boom Storyboard Pro 4.2 User Guide

Adjusting the Brush Properties .. ...l 199
Previewing the StrOKe . .. 201
Changing the Line TexXtUIe .. e e e e e e e e 201
Converting Brush Strokes to Pencil Lines ... .. e e . 201
Working With Brush Presets ... . 202
Working With TOOl Presets .. . e e e e 203
The Tool Presets TOOIDar ... ... . e e e e e e 203
Assigning Keyboard Shortcuts to Tool Presets ... ... .. e 208
Preventing the Selection of a Random Layer with a Tool Preset .. .. .. ... . 208
Drawing with the Pencil ToOl ... e e e 209
Changing the Properties of the Pencil Line ... ... e 212
Draw Behind .. ... 212
Auto Flatten Mode . ... . e 213
AU ClOSE GaD ..o e 213
Adding @ PencCil 214
Renaming @ PencCil ... e 214
Deleting @ PenCil ... 214
Adjusting the Size, Smoothness and Contour of Lines .. .. .. . . 215
Previewing the StrOKe . .. . 216
Changing the Line Shape ... e e e e el 216
Drawing Invisible Lines . . 216
Converting Pencil Lines to Brush StroKes ... .. . e 217
Modifying a Pencil Line using Control Points ... . e 217
Drawing with Textured Brushes .. .. e 218
Textured Brushes 0N VeCtor Layers .. ... e e e e e 218
Textured Brushes on Bitmap Layers ... . 218
Creating Texture Brushes ... e e 221
Drawing With SNapeS .. 222
Shape Tool OpPtiONS ..o 223
Line, Rectangle and ElliPSe . ... o e 224
SNapPPINg ObJeCtS . 224
Automatically Filling ObjectS ... .. 225
Erasing Parts of @ DraWing . ... o 225
Eraser Tool Properties . ... e 226
EraSer PresetS 228
Selecting an Eraser Style ... 228
AddINg AN Eraser 228



Contents

Renaming an Eraser .. . i 229
Deleting an Eraser ... . 229
Reshaping a Drawing Using the Contour Editor Tool _ ... ... ... .. ... 229
Contour Editor Tool Properties . . ... o e e 231
Lasso and MarqUee . .. ... 232
SNAP 10 CON OUL L 232
SMOOth SeleCtioN . ... e 232
Selecting and Moving Objects ... ... . 233
Repositioning a Pivot Point ... il 235
SeleCt TOOl Properties ... e e 236
Lasso and MarqUee . .. ... 237
SNAD OPtONS 237
SNAP 10 CONIOUL L 237

Snap and AlIgN il 237
Select by ColoUr .. 237
Select All Drawings in SCeNe ... .. il 237
Flipping Areas Horizontally and Vertically ... .. ... 238
Rotating Areas ... . 238
SO N e 239
=1 (=Y o 239
PenCil SeleCtion ... . e 239
Using Values to Transform Strokes ... ... .. il 239
Selecting TeXt _ ... 240
Deforming @ Drawing ... .. 240
Perspective Tool Properties ... e e 241
Setting the Selection Tool . ... . il 241
Flipping Areas Horizontally and Vertically ... ... ... 242
Rotating Areas ... . 242
Cutting Drawing Pamts .. il 243
Setting the Cutter Tool Properties .. ... ... il 244
Setting the Selection Tool . ... . il 244
Changing the Tip Style ... . 246
Setting the Antialiasing ... .. .. . 246
Flipping Areas Horizontally and Vertically ... .. . ... 246
Rotating Areas ... . 247
Working With TeXt .. ... 247
Creating TeXt .. .. il 248

14



Toon Boom Storyboard Pro 4.2 User Guide

FOrmatting TeXt ..o 249
FONt Ty DO . 249
FONt S Yl 249
Al G Nt 250
FONt SiZe .. e 250
KO I 250
T [T o | S 251
LiNe SPACING - 251

ReSIZING the TeXt BOX ... e e e e e 251

Converting Textinto Separate ObjeCtS .. ... . 252

OVermiding TOOIS . e 253
ONION SKIN .. e 253

Accessing the Onion SKin Feature .. .. . e . 254

Onion SKin FlipbooK Feature . .. e e 255

EXpand Onion SKiN 255

Light Table .. 255
Chapter 7: Working in @ 3D Space .. ... .. il 257
Creating a MUiplane Space . ... ... e e e 257

Viewing Objects from the Top and Side ... ... e 259

Creating @ Scene in 3D SPaCE . ... ..o 259

Converting @ SCeNE 10 B .. 260
Resetting Your SCene t0 2D .. . 261
Positioning Elements in 3D Space . ... ... e 261

Adding 3D Objects to the Storyboard .. ... . 262

Importing 3D Objects to the Library ... . 262

Replacing a 3D Model in the Library ... e e 263

Inserting @ 3D Objectin a Panel . 264
Navigating 3D SpPaCe ... 265

Modifying Imported 3D ObJeCtS . ... 265
Rotating a 3D Object Along a Pivot Point ... . 265
Changing the Dimensions of the 3D ObjeCt ... ... .. . 267
Modifying the Individual Nodes inthe 3D Object .. ... .. e 268

Resetting Changes t0 3D NOAeS . ... . e 270
Configuring the 3D Nodes Feature .. .. . e 270
Reverting a 3D Objectto its Original State .. .. ... . 270
ANIMating 3D ObJeCtS . e 271
Handling 2D Objects in 3D SPacCe . ... ... e e 272



Contents

Positioning 2D Objects in 3D Space . ... .. ... ... 272
Locking 2D Objects to the 3D Camera .. ... .. i 277
Modifying 2D Objects in 3D Space .. ... .. il 278
Animating Interaction between 2D Objects and 3D Objects ... ... .. ... .. ... 279
Animating the 3D Camera ... .. il 280
How to Animate the 3D Camera ... e e 280
Using the Camera Manipulators ... ... . 282
Colour Coding ... . 283
Camera MOVES .. .. 283
Trucking Inand OUt _ ... . 284
Rotating the Camera ... ... i 284
Adding Control Points ... .. 286
Chapter 8: Adding ColoUr . . . 289
L] (o B ¢ 289
Modifying the Current Colour ... 292
Creating a Gradient .. ... il 295
Adding a Colour SwatCh ... . 296
Vector Colour SWatCh ... ... e 296
Bitmap Texture SWatCh .. 297
Deleting a Colour Swatch ... .. 298
Naming and Ordering Colour Swatches ... .. ... .. 298
Working with Colour Palettes ... ... .. .. 298
How to Paint Vector Layers ... .. . 299
Painting with the Paint ToOl ... .. 301
Paint ToOol Properies ... 302
Lasso and MarqUee . .. ... 302
Painting Modes ... .. . 302
Paint MOde ..o e 303
PaintUnpainted Mode .. ... 303
UNpaint MOde .. 303
Automatically Closing Gaps .. ... . . 303
Selecting a Colourin a Drawing .. ... ... . 304
Editing Gradients and TeXtUres ... ... i 306
Closing Gaps Manually ... . 307
PrefereNCeS ... 308
TO0IS ..o e 308
AUto Gap CloSINgG ...l 308

16



Toon Boom Storyboard Pro 4.2 User Guide

Chapter O: Libranies ... ... . 309
Understanding the Library ConCept . ... e e 309
Whatis @ Library ? 310
Whatis @ Template ? 310

L DAY VW 310
Previewing the Contents of @ Template ... ... . e 311
Performing a Quick Search for Templates ... ... e 312
Displaying the Library List ... e 313
Displaying the Templates List .. ... e e e 313
Structuring the Library .. 313
Creating @ Library .o 314
OPeNINg @ Library . 315
CloSiNg @ Library 315
Creating @ Folder . 316
Renaming @ Folder . e 316
Deleting @ FOlder .. 317
Refreshing the Library . e e 317
Generating ThumMbNailS e e 317
Deleting Thumbnails . .. 318

L] 1] 0] F= G 318
Creating @ TempPlate ... 318
Creating a Template from the Stage VieW . .. e 318
Creating a Template from the Thumbnails View . .. e 320
Creating a Template from the Timeline View .. e 320
Deleting @ Template .. 321
Importing Files as Templates Using the Library View ... e 321
Importing Image Files .. 322
IMporting AUdio Files .. 322
Importing Adobe Flash Movie Files . .. e e 322
Importing Templates from Harmony . 323
Importing 3D ObjeCt Files ... 324
Inserting Templates in @ ProjecCt . ... L 325
Inserting a Template in the Stage VieW ... e e 325
Inserting a Template in the Thumbnails View .. e 327
Inserting a Template in the Timeline VieW .. . e 328
Opening a Template as a FOlder ... e e e 329
Automatically Generate Thumbnails in Library ... e 329

17



Contents

Chapter 10: Animatic ... ... il 331
TIMeElNE VIOW e e 331
333

Changing the Panel Duration ... ... iilll. 333
Visually Setting the Panel Duration ... il 334
Resizing a Panel in the Timeline and Shifting All Other Panels Down ... ... .. ... ... ... _........ 334
Resizing a Panel While Only Affecting the Next Panel ... .. ... .. .. . ... 335
Setting the Panel Duration in the Panel View .. ... 335
Setting the Panel's In or Outto the Current Frame .. ... .. . ... 336
Splitting Panel atthe Current Frame ... . .. 337
Selecting All Panels Forward .. .. . 337
Selecting All Panels Forward ... .. il 338
Selecting All Panels and All Audio Clips Forward ... ... ... ... .. 338
Locking the Scene Duration ... . .. 339
Setting the Camera Frame ... .. .. 340
Camera Status Bar .. ... 341
Camera TOOI ... ..o e 342
2D Static CaMIBIa ...t e et 342
Setting the Static Camera with the Camera Tool ... ... ... .. ... 342
Copying the Static Camera from One Scene to Another ... .. . ... 344
Resetting the Static Camera ... ... . i 345
Reframe TOO0l ... e 345
Animating the Camera ... . . 346
Camera Tool Properties ... e 348
Add Keyframe at the Beginning of Current Panel ... .. .. . ... 348
Add Keyframe at Current Panel .. . iiiil.. 348
Add Keyframe atthe End of Current Panel ... .. .. .. 348
RESEt Camera ...t 348
Copy Camera from Selected Panels .. ... . .. 348
Paste and Fit Camera on Selected Panels ......... ... ... i 349
Ease INJEaSe OUL ... e 349
Reset Selected Keyframe .. .. . 349
Delete Selected Keyframe _ ... ... . 349
Align Camera Key with Stage View Position _ ... . .. .. ... 349

Go to Selected Keyframe ... .. . 349

L 7= 350
Field of View and Focal Length _ ... .. .. 350

18



Toon Boom Storyboard Pro 4.2 User Guide

0] = 1 (1o o 350
SCeNE DUt ON ... e 350
Panel DUratiON ... e 350
Camera KeYrames ... 350
Keyframes in the Timeline VieW .. e e e 351
Keyframes in the Stage VieW .. e 351
Creating Camera Keyirames . .. o e e e e el 352
Moving Keyframes in the Stage VieW .. e . 355
Modifying the Trajectory with Control Points ... .. .. . e 359
Deleting a Control Point . e 360
Moving Keyframes on the Timeline ... e e 360
Adjusting the Continuity, Tension and Bias between Keyframes ... .. .. .. .. . . . . ......... 362

SN PING o 365
Spreading Camera Motion Across Panels of a Scene . ... .. ... .. 365
Keyframe SYNCING .. 366
Setting Keyframe Synching Options . ... . e . 366
Setting Keyframe Synching 10 NONe .. e e 366
Setting Keyframe Synching to Relative to Panels ... .. .. . 366
Setting Keyframe Synching to Relative t0 Scene .. ... .. . 367
Easing In Or OUt L. 367
Deleting Keyframes .. 368
Resetting the Camera Animation .. . 368
Camera by Panel Compatibility Mode Preferences . ... ... . 369
Enabling the Camera by Panel Compatibility Mode Option ... .. .. .. 370
Allow Advanced Camera Operations Option .. ... . e e 371
Previewing the Panel with the Camera VieW ... e 372
ANIMaAtiNg Layers 373
Setting the Pivot for @ Layer . . 373
First Frame Transform and Last Frame Transform Tools ... .. ... ... i, 375
Show Translate Controls .. ... ... e 377
Show Rotate CONtrols . ... ... ...t e 377
Show Scale CONtrOlS . ... ...t e e e 377
Flip Horizontal and Flip Vertical ... e e e 377
Rotate 90 degrees CW and Rotate 90 degrees COW . i e 377
RSt PiVOt .. e 377
Center Pivot 0N Selection ... . .. e 377
Ease Inand Ease OUt ... .. .. e 378



Contents

Hold Startand Hold ENd . ... ... e e 378
Xand Y Position Offset Field . ... ... .. e 378

S 1= | - 378
Angle of Rotation ... 378
Setting Firstand Last Frame Positions ... ... ... il 379
Coordinate TOOIDAr .. ... ... e 381
TranS At ON .. 382
ST 382
ROtat 0N .. e 382
Adjust First and Last Frame Transformation Positions ... ... .. .. .. . ... 383
Ease Inand Ease OUt ... .. i 383
HOId 384
Copy Start Position to End Position ... .. .. . 384
Copy End Position to Start Position ... ... . 384
Spread Layer MotioNn .. .. 384
Reset Transformation . ... ... . e 385
SOUNG L. e 385
Managing Audio Tracks ... .. .. 386
Adding an Audio TracK .. ... . 386
Muting an Audio Track ...l 386
Muting All Other Audio Tracks ... ... 387
Locking an Audio Track _ ... .. .. 387
Locking and Unlocking All Audio Tracks ... ... . .. 389
Locking All Other Audio Tracks ... ... .. i 389
Deleting an AudioTrack _ ... . .. 390
Selecting All Sound Clips Forward ... . 390
Selecting All Sound Clips on the Audio Track Forward ... .. ... ... .. .. . ... 390
Selecting All Sound Clips on All Sound Tracks Forward _ ... ... .. ... .. . . ... 390
Selecting All Panels and All Sound Clips Forward ... .. .. ... 391
Marking Sound Clips with Custom Colours ... .. ... 391
Recording a Sound Guide ... .. .. 392
Adding and Deleting Sound Clips .. ... ... . 394
Importing Sound ClipS ... . 394
Deleting @ Sound Clip ... ... . 395
Sound Display .. ...l 396
Displaying the Waveform . 396
Setting the Soundtrack Size ... ... . 396

20



Toon Boom Storyboard Pro 4.2 User Guide

Showing or Hiding the Clip Name ... e e e 397
Displaying and Adjusting the Volume Envelope ... ... . 398
SoUNd SCIUDDING . . 398
Adjusting the Sound Length and Timing .. ... . e e 399
Shortening and Extending Sound ClipsS .. ... o i e 399
Splitting a Sound Clip atthe Current Frame ... e 400
Moving Multiple SouNnd ClipS . ... e 400
Transitions between SCenes .. ... .. e 400
TrANSH ON Ty DS . e e e e e e 401
DiSSOIVE ... 401
Edge WD . 401
ClOCK WD . e e e 401
Sl 402
Creating TranSitiONS . 402
Modifying @ TransitiON . 404
Changing the Transition TYPe ..o e e e e e e e 404
Customizing an Edge Wipe Transition ... . el 404
Customizing a Clock Wipe Transition ... . e e 405
Change Transition DUratioN ... . 405
Deleting @ TransitioN ... 406
Playing Back Your ANImatiC _ ... 406
Pre e NS .. e 407
Global Ul . 407
Display Duration in Time Code Format . ... . . e 408
L0 o U ¢ 408
L= 0 =Y - TN 409
ODtiONS 409
POINt Of ViOW e 410
Keyframes and Control PoOiNtS ... 410
Lo o 411

B 1= ) 14 411
IO EX POt e 411
IMP O SOUNG 412
EXPOrt t0 TOON BOOM e 412
Chapter 11: Pitching Your Storyboard ... .. . 413
PItCh MOde .. e 413
Pitch Mode WorKSpaCe . ... e e 413

21



Contents

Accessing the Pitch Mode WOrkspace ............ ..o e et 414
Exiting Pitch Mode _ ... . il 415
Camera VW . 415
Expanding the Camera View Width and Height ... .. . . . ... 416
ONion SKINNING ... 417
ThumbNails VieW et 417
CaptiON Vi OW 418
Control Panel VieW ... e 418
Playing Back Your Storyboard .. ... .. il 418
Scrubbing SCeNEes .. ... 419
Automatically Playing Camera MoVes . ... . il 419
Adding and Deleting Comments _ ... .. . 419
G e 421
Navigating in the Camera VieW ... 422
Working wWith Captions .. ...l 422
Showing and Hiding the Caption Tools ... .. .. .l 422
Selecting @ Caption ... .. 423
Customizing the Look of Captions ... ... . .. 423
V0iCE ANNOtatiONS ...ttt e 424
Pitch Mode VieW ... 425
PrefereNCeS . e 425
M MY . 426
CoNtrol Panel . e 426
Chapter 12: Storyboard Supervision _ ... . 427
Tracking Changes ... . 427
Automatically Tracking Changes .. ... ... . 427
Tracking Changes by Date ... ... il 428
Validating Changes .. ... . 429
V0iCE ANNOtAtiONS ...ttt e e 430
Recording Voice ANNotations ... ... .. 431
Listening to Voice ANNotations . ... . il 431
Deleting Voice Annotations ... .. .. 432
Project Management ... il 432
Splitting @ Storyboard _ ... .. 432
Extracting a Storyboard ... ... 433
Merging Your Project Storyboard ... ... .. 434
INSEerting SCENES ... . 435

22



Toon Boom Storyboard Pro 4.2 User Guide

Merging and Replacing SCeNES .. .. 436
Chapter 13: Exporting Your Storyboard ... .. il 439
EXPOriNG 10 PO 439
Setting Up @ PDF EXPOIt . . 441
Adding Security 10 YOUr PDF 442
Creating @ Custom LayouUt .. 443
PF Options Panel .. e 455
Analyse and EXport 0 PF 456
Adding Snapshot Markers t0 @ Panel ... . . 458
Deleting Snapshot Markers from a Panel ... . 460
EXPOM 10 GOV 460
EXP O BItMaD .. 462
File Name Patterns When EXporting ... ..o o e e e 462
Exporting the Curment IMmage .. ... . 462
Exporting Your Storyboard 10 Bitmap ... ..o e 463
EXPOriNg @ MOVIe 465
Exporting @ QUICKTIMeE MOVIe . .. e e 465
QuUICKTIMe MoVie Setting s .. ... e . 468
QuickTime Video Settings .. ... o . 469
QuickTime SoUNd SettiNgS ..o 470
Exporting an SWF Movie (FIash) o e e e 471
Exporting an Image SeqUENCe ... 475
EXporting @ SOUNGIraCK . ..o 477
EXport 1o ED L AAF XML 478
File Name Patterns When EXporting ... ..o e e e 478
Exporting Your Storyboard 10 FBX el 483
EXporting 10 TOON BOOM . 484
CON oMMt ON .. 487
EXP O PrO Ot - 487
Exporting Selected Panels ... ... e 491
Exporting Tracked Panels .. 492
IO ANIMat C 493
Pre e NS .. e 494
IMPOr/ EXPOIt PreferenCes . .. 494
BUIMN-IN e 494
EXPOrt 10 BitmaD . 495

23



Toon Boom Storyboard Pro 4.1 User Guide

24



Toon Boom Storyboard Pro 4.2 User Guide

Chapter 1: Introduction

Storyboard Pro is a complete storyboarding software for animated features and TV series, 2D/3D, live action
production, video games, or events with advanced features for all your project’s needs.

Whether you are planning an animation, a live action production or an event, Storyboard Pro takes care of your entire
storyboard and animatic project. From importing your script and images, drawing, editing captions, all the way to
layer and camera movements and sound editing.

Set up your project planning in a true 3D space. With 3D model import, positioning of 2D assets within the 3D space
and impressive 3D camera movements.

Storyboard Pro features an extensive set of drawing tools and export options that range from PDF, images, movie
files and even third party editing software to fit all of your sharing and production needs.

To learn all about the features available in Storyboard Pro and how to use them in a production context, refer to the
following chapters:

» Getting Started on page 29

» Discovering the Interface on page 53

» Script and Panels on page 95

* Drawingon page 175
*  Working in a 3D Space on page 257

* Adding Colouron page 289
» Layers on page 151

» Libraries on page 309

» Animatic on page 331

» Pitching Your Storyboard on page 413

» Storyboard Supervision on page 427

»  Exporting Your Storyboard on page 439

» Keyboard Shortcuts For

About Storyboarding

Storyboarding is one of the most crucial steps in any production. It is when you plan and build your scenes in
accordance with the script, actions, and limitations. The storyboard is like the blueprint of your production.

*  How to Prepare for Storyboarding on page 25

» Storyboard Basics - Recommended Steps on page 26

How to Prepare for Storyboarding

Planning ahead can save you time and effort. While storyboarding will save you considerable time during production,
some additional planning of your storyboard project will further streamline your workflow.

Including storyboarding in your project planning will allow you to meet a number of production goals, such as:
* Providing a common visual road map to which a team can refer

» Reducing overall production time
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* Reducing the likelihood that production resources are not used on scenes that will eventually be deleted
Using the same logic, taking steps to plan how you will storyboard also eases this early part of production.

Before you begin storyboarding, consider the factors that will affect your storyboard project and your final
production.

* The Script on page 26
* The Structure on page 26

» The Delivery on page 26

The Script

Create a complete or well-developed script. The more complete your screenplay is, the easier your ideas will be
to storyboard. Storyboarding is also beneficial for completing a script that is in the last stages of development, as
it can often help to resolve remaining storytelling issues. For example, storyboarding can highlight the need for
modifications to transitions between scenes, or for scenes you did not realize were missing, but need to be
inserted to enhance the flow of action.

The Structure

Consult your script, try to visualize it as a series of scenes, and decide which ones can be placed into panels in
your future storyboard. You still do not need to draw anything at this point; you just want to assess if there is a
smooth, logical visual flow to the story, and get an idea of the type of scenes that will work in your production.

Breaking down your script into smaller components produces a more manageable structure to work with.

The Delivery

How will your final production be broadcast? Is it designed for television, HDTV, or widescreen film? Will it be
watched on an iPad, tablet, or mobile device? All of these factors determine the aspect ratio of the final
production. The size and dimensions of your production will determine the level of detail and how your scenes are
composed.

Assume the viewer's role for a moment, and try to determine how your project will be best viewed in its final
medium.

Storyboard Basics - Recommended Steps

There are three recommended steps when preparing your storyboard project:

» Script Analysis and Breakdown on page 27

» Scene Evaluation on page 27

* Creating Scene Lists on page 27

Following these steps will help you develop a clear vision of how you want your production to look, feel, and flow.
Anyone viewing your storyboard should be able to follow its story in a clear, logical manner by looking at the
visual and textual information.
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Script Analysis and Breakdown

Break down your script into a series of scenes. The action in a panel is usually composed of the action, dialogue,
and effects that occur between a camera being turned on until it is turned off. Typically, a scene can be expressed in
a single panel, but more elaborate or complex scenes may require multiple panels.

Before beginning your storyboard, you should analyse your script to find out if it is possible to produce a storyboard
using the current structure. You will already have an idea of some of the scenes you will want to use based on the
script, structure, and delivery requirements.

Taking into consideration these factors early on will make this step even easier and more productive. Using the
information from your analysis, determine the scenes that you will require for the production. At this stage, you may
not necessarily have information on every detail of the scene, like the camera angle, composition, lighting or type of
scene, but if you have some of this information, you can include it. What is more important is the development of the
sequence of the scenes. Create a unique panel or write notes for each scene that you intend to use in your
production.

Dividing your script into smaller parts will make the job of determining scenes easier.

Scene Evaluation

Determine the important elements of each scene.

The elements you need to determine are:
+ Camera angles and movements
» The direction of movement of objects within a scene
* The mood you want to create

Now that you have broken down your script into separate scenes and have laid out the sequence of scenes in
separate storyboard panels, you are ready to determine the most effective scene to use in each panel to convey the
type of story you are trying to tell. Your storyboard panel should convey the most important aspects of the scene and
you should create each scene to maximize its intended impact. You will need to make a number of decisions,
independently or with a partner or team.

Some of the issues to determine are:
*  Which characters are in the scene and their position
»  Which props are in the scene and their position
*  Whether or not you need to include certain elements to maintain continuity between other scenes
» How objects and characters move during the scene
*  Where the camera is positioned and expected changes in camera movement during the scene
»  What type of lighting is required for the scene
» What type of special effects may be required for the scene

* How accompanying dialogue or narration will be integrated into the scene

Creating Scene Lists

Create an itemized list of each scene used in key sequences or your entire story. With a clearer idea of the
sequence and composition of your scenes, you can plan how much you want to storyboard. You can storyboard your
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entire production. Alternatively, you can storyboard scenes that are pivotal to the emotional impact of the story or
that may require a more complex setup. Create a scene list for your production, which, for each scene, details the
important elements you worked out during your evaluation of the scenes. You should include the scene’s type and
angle, camera effects, lighting, and accompanying dialogue. Entries in the scene list can then be used to

complete storyboard panels. These provide you with a guideline to create an informative visual narrative for your
production.
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Chapter 2: Getting Started

Once the software is installed, you are ready to start Storyboard Pro.
This chapter includes the following topics:

» Starting Toon Boom Storyboard Pro on page 29

* The Welcome Screenon page 29

» Creating a Scene on page 40

* Project Properties on page 40

* Project Optimization on page 46

* Regenerating Thumbnails on page 49

» Backing Up Projects on page 50

» Basic Commands on page 51

Starting Toon Boom Storyboard Pro

You can run the software on the Mac OS X or Windows operating systems.

To start Storyboard Pro:

1. Double-click the Storyboard Pro icon or do one of the following:

» Windows: Select Start > Programs > Toon Boom Animation > Toon Boom Storyboard Pro >
Storyboard Pro.

» Mac OS X: Select Applications > Toon Boom Storyboard Pro > Storyboard Pro.
Storyboard Pro opens and the Welcome screen is displayed.

The Welcome Screen

When you open Storyboard Pro, the Welcome screen appears. If a scene is already open, you can display the
Welcome Screen by selecting Help > Show Welcome Screen.
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324 STORYBOARD 9

THE POWER OF DIGITAL STORYBOARDING

Mew Project Recent Projects
1
Project Directory:  C:\UsersYtam'Documents { I@E'Ip_storyboard_complete ||
1= ' LEARN HOW TO USE
Project Name: STORYBOARD PRO
Project Title:
Project Subtitle:
Resolution Width Height FP5 Aspect Ratio
2 = |PAL 768 576 25 133 EXPERT CORNER
NTSC 720 540 24 133
low 360 270 24 133
HDTV Vertical 1920 1080 24 178
HOTV 1920 1080 24 178
film-1.66_Vertical 2048 1234 24 166
film-1.66 008 1234 4 166 USER'STORIES
film-1.33 2048 1538 24 133
) (==
Open Project...
4 SUPPORT
Documentation
& Keyboard Shortouts
&) User Guide
USER FORUMS
5 6 7

The Welcome screen lets you:
1. Create and name projects
2. Choose the project resolution
3. Add or delete a custom project resolution
4. Create a new project.
5. Access the documentation
6. Open projects by browsing

7. Open recent projects from a list

Accessing the Documentation

To access the documentation, do one of the following:

» Fromthe Welcome screen: In the Documentation section, click a Help document.
» Directly in the software: From the top menu, select Help > Help.

» Windows: Select Start > Programs >Toon Boom Animation > Toon Boom Storyboard Pro >
Documentation.

» Mac OS X: Select Applications > Toon Boom Storyboard Pro > Documentation.
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Creating and Opening a Project

All projects created with Storyboard Pro are independent and local to the computer. There are a few different ways to
create and open projects.

This section includes the following topics:

» Using the Welcome Screen on page 31

* Creating and Opening a Project on page 31

* Using a Final Draft Script to Create a New Project on page 34

* Creating a Project from Harmony Scenes on page 38

Using the Welcome Screen
To create a project from the Welcome Screen:
1. Select a project folder by clicking the Browse  button.
2. Inthe Project Name field, type the name of the project. This name will appear as the file name.

3. Inthe Project Title field, type the name of the project title. It is a good idea to use the Project Name for the Pro-
ject Title. You can also type in the name of the Project Subititle, but it is not mandatory. These titles will
appear on the appropriate pages of PDF exports.

4. Inthe Resolution section, choose the project’s resolution, or continue to step 5 to add a new resolution to the

list.
Resolution Width Height FP5 Aspect Ratio
PAL 768 576 25 133
NTSC 720 540 24 133
low 360 270 24 133
HOTV Vertical 1920 1080 24 178
HOTV 1920 1080 24 178
film-1.66_Vertical 2048 1234 24 166
film-1.66 2048 1234 24 166
filrm-1.33 2048 1536 24 133

5. Click the Add button to add a new resolution to the list.

The New Resolution box opens.

New Rescluticn RS
Resolution Name  HDTV_Vertical

Resolution Field of View Frame Rate

Width 1920 = _) Horizontal Fit

Height 1080 = @ Vertical Fit Frames per second 24 |5

AspectRatio: 1778 ) Custom Fov 41.1121 #

» Resolution Name: Type a name for your new resolution.

» Width/Height: Enter the resolution width or height in pixels. These two parameters are linked; changing
one changes the other.
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» Field of View: Set the field of view to use the horizontal or vertical resolution, or enter a custom field of
view.

» Frames per second: Type the scene’s frame rate per second.

NOTE: You can delete a custom resolution from the Resolution List by selecting it and clicking the Delete button
under the Resolution window.

6. Click Create.
To open a project from the Welcome screen:

1. Inthe Recent Projects section, click Open Project.

Recent Projects

" Meeting_On_The_Mound
~ Bus_Capella

|Open Project... |

The Open Project browser opens.
2. Browse and select the desired *.sboard file.

3. Click Open.

To open a recent project from the Welcome screen:

1. Inthe Recent Projects section, select a project from the list.

Recent Projects

" Meeting_On_The_Mound
~ Bus_Capella

The selected project appears in Storyboard Pro.

NOTE: Toon Boom Storyboard Pro has an optimized file structure that has reduced number of folders. For this
reason, once a project is saved in this version, it can no longer be opened in Storyboard Pro 2. However, Toon
Boom Storyboard Pro is fully backwards compatible and will open files created by older versions of Storyboard
ProCreating a New Project or Opening an Existing Project

The File menu features the commands that allow you to either create a new project or open an existing one. If a
project is already open and you want to create a new one, you can use the File menu.

To create a project from the File menu:

1. Do one of the following:

» Select File > New.

» Inthe File toolbar, click the New [] button.

» Press [Ctrl]+[N] (Windows) or [3£]+[N] (Mac OS X).
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The New Project dialog box opens.

New Project RS
Project Directory:  C:\Users\Documents
Project Name: The_Cartoon_Show
Project Title: The Cartoon Show
Project Subtitle:
Resolution Width Height FPS AspectRatio
PAL Ta8 576 25 133
NTSC 720 540 24 133
low 360 270 24 133
HOTV Vertical 1920 1080 24 178
HOTV 1920 1080 24 178
film-1.66_Vertical 2048 1234 24 166
film-1.66 2048 1234 24 166
film-1.33 2048 1536 24 133
& o

In the Project Directory field, specify the location of your new project.

In the Project Name field, type the name of the project. This name will be used as the file name.

In the Project Title field, type the name of the project title. It can be a good idea to use the Project Name for

the Project Title.

You can also type in the name of the Project Subtitle, but it is not mandatory. These titles will appear on the
appropriate pages of PDF renders.

In the Resolution section, do one of the following.

» Choose the project’s resolution. By default, the resolution is set to HDTV_Vertical.

Resolution Width Height FP5 Aspect Ratio
PAL 768 576 25 133
NTSC 720 540 24 133
low 360 270 24 133
HOTV Vertical 1920 1080 24 178
HOTV 1920 1080 24 178
film-1.66_Vertical 2048 1234 24 166
film-1.66 2048 1234 24 166
film-1.33 2048 1538 24 133

» Click the Add

button to add a new resolution to the list.

The New Resolution box opens.

New Rescluticn

Aspect Ratio: 1.778

Resolution
Width 1920 |
Height 1080

Resolution Name  HDTV_Vertical

Field of View

() Horizontal Fit

@ Vertical Fit

() Custom Fov

ra

Frame Rate

Frames per second 24 &
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* Resolution Name: Type a name for your new resolution.

+ Width/Height: Enter the resolution width or height in pixels. These two parameters are linked;
changing one changes the other.

» Field of View: Set the field of view to use the horizontal or vertical resolution, or enter a custom field of
view.

» Frames per second: Type the scene’s frame rate per second.

NOTE: You can delete a custom resolution from the Resolution List by selecting it and clicking the Delete button
under the Resolution window.

6. Click Create.

To open a project from the File menu:

1. Do one of the following:

» Select File > Open.
» Inthe File toolbar, click the Browse 5 button.

» Press [Ctr]+[O] (Windows) or [$£]+[O] (Mac OS X).
The Open Scene browser opens.

2. Browse and select the desired *. sboard file.

3. Click Open.

Using a Final Draft Script to Create a New Project

Storyboarding and script writing go hand-in-hand. Storyboard Pro lets you use your Final Draft script to create a
new Storyboard Pro project. This feature is an amazing time saver as it handles the creation of scenes and
panels, as well as inserting all the text in the proper captions automatically.

Creating a New Project from a Final Draft Script

To import a Final Draft script:

1. From the top menu, select File > New From Final Draft Script.

The Import from Final Draft window opens.

2. Usethe Browse 5 button to search for an *.fdx or *.xml file exported from Final Draft. After making a file
selection, the other options in the window become active.
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7/ Import from Final Draft

C:/Users/Documents,Source/3p_script fdx

Action
Character
Dialogue
Scene Heading
Transition

Action

MNone

Destination caption field

none

[7] Save as default rules

[7] Combine successive elements

o
()
N

]

[ Include Element Number when available

]

Add caption field

[ Import

)|

Close

l

3. Select atag from the left column, then select an item from the Action menu.

Action
Character
Dialogue
Scene Heading
Transition

[7] Save as default rules

Action

None Iz‘
None

New Act

New Panel k
New Transition

New Scene Prefic

TS =

Add caption field

The selected tag, Action, is assigned fo
New Scene. A new scene will be created
every time this tag is encountered in the
* fdx or * xml script.

4. Forthe selected tag, decide if you want to set the following options:

>

Action

New Scene

Combine successive elements

[=]

Include Element Number when available

Combine Successive Elements: Combines the selected tag with an identical tag if it occurs
successively in the script. For example, you might choose to create a New Panel for every Dialogue tag
that appears in the Final Draft script. However, if there are three Dialogue tags in a row without a break
due to an Action tag, then selecting this option places these three lines of dialogue together in the same

Panel.

Include Element Number When Available: In a Final Draft script, there are numbers along the right and
left margins of the document that indicate a change in scene. Select this option to import these into your
Storyboard Pro project.
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5. From the Destination caption field menu, select the location in the Panel window in which you want place

EXT. DAY - FOREST PATH

The second little pig met a man with a bundle of furze
[sticks].
PIz
Please, man, give me that furze
to build a house.

Which the msn did.

EXT. DAY - FOREST

The pig build hisz house.

EXT. DAY - FOREST

the text associated with the selected tag.

Action
Character
Dialogue

Transition

Scene Heading

Action
New Scene Iz‘
[7] Combine successive elements

7] Include Element Number when available

Destination caption field

none E

none
Dialogue
Action Notes

In the example above, Storyboard Pro will take all the text associated with the Action tag in the Final Draft
file and put it in the Action Notes section in the Panel window for each new scene that it creates in this

project.

L
Scene: [T
Panel: 1 n
Durdtion 0.00.0500] (120frames)
— Selection Information:
=== Vipice Annotations:
«@eraa

i Dislogue DO

Action Not: =l |

6. When you have finished setting up your import parameters, click Import.

7. Now, you will be asked to create your new project. You will be prompted to save changes to your current

scene, before it is closed and your new project, generated from your script, is opened.

For more information on creating a new Storyboard Pro project, see Using the Welcome Screen on page 31.

Creating a New Project from a Final Draft 7 Script

If you are working with version 7 of Final Draft, you must use Final Draft Tagger to generate the *.xml file needed
to use this feature. After you have produced your export, follow the steps in Creating a New Project from a Final

Draft Script on page 34 and proceed with the import.

NOTE: Final Draft 8 uses a new file format, *.fdx, which can be imported directly into the software, as opposed to

the older *.fdr, which needs to be exported from Final Draft Tagger to generate an *.xml file.

To export your script as an XML

1. Start Final Draft Tagger.
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2. Select File > Import Script or press [Ctr]+][l].

The Impol

3.

rt dialog box opens.

In the browser, select your script file and click Open.

Your script appears in Final Draft Tagger.

[ 31p.far ==
File  Print
Fleveal All Elements =
¥ Int... Set Day/Night Len Category
1 EXT. DAY FOREST PATH 1 0... + Cast Members -~
2 EXT. DAY FOREST 1 o.. Extras
3 EXT. DAY FOREST 1 o.. Stunts
4 INT. DAY PIG'S HOUSE 1 0.. Vehicles
5 EXT. DAY FOREST 1 0. Drops
o 1 o..

EXT. DAY - FOREST EATH

w

Add Category I Clear Category

Element
PIs
The second little pig met a man with a bundle of furze
[=ticks].
s

Pleaze, man, give me that furze to

build a house.
Which the man did.

AddElenent |

4. Select File > Export to XML.

5. Close Final Draft Tagger and proceed to import the *.xml file as in the previous section.

Final Draft Imp

ort Settings

7/ Import from Final Draft

C:/Users/Documents,Source/3p_script fdx

Action
Character
Dialogue
Scene Heading
Transition

Action
None
[7] Combine successive elements

[7] Include Element Number when

Destination caption field

none

[7] Save as default rules

Add caption field

©

[=]

available

[=]

[ )|

Import

Close

From the Import from Final Draft dialog box, below is a list of some sample settings for the most common tags:

Action Combine suc- Destination caption field
cessive elements
Action New Panel Action Notes
Character None Dialogue
Dialogue None Enabled Dialogue

37



Chapter 2: Getting Started

Scene Heading New Shot Enabled Slugging
Transition New Transition Notes
Parenthetical None None

Try different settings with your style of script and see what works best for you. Remember to select the Save as
default rules option once you have your settings just right, so these settings are used as the default the next time
you create your Storyboard Pro project from a Final Draft script.

Creating a Project from Harmony Scenes

You can create a project from Harmony scenes. But before you do this, you must mark the frames you want to
open in Storyboard Pro. Frames must be marked in an annotation column called "EM". For each marked frame, a
panel is created in Storyboard Pro.

Storyboard Pro will look one folder deep for the .digital or .xstage file. The name of the folder containing the scene
file is used to name the scene in Storyboard Pro. There should only be one scene file in each folder. If there are
more than one, the first one will be used.

NOTE: In Harmony, you can add the EM column using Scene > Add > Export Marker Column.

To create a project from Harmony scenes:

1. From the top menu, select File > New from Harmony Scenes.

The New Project dialog box opens.

2. Inthe Project Directory field, specify the location of your new project.

New Project RS
Project Directory:  C:\Users\Documents
Project Name: The_Cartoon_Show
Project Title: The Cartoon Show
Project Subtitle:

Resolution Width Height FPS AspectRatio

PAL Ta8 576 25 133

NTSC 720 540 24 133

low 360 270 24 133

HOTV Vertical 1920 1080 24 178

HOTV 1920 1080 24 178

film-1.66_Vertical 2048 1234 24 166

film-1.66 2048 1234 24 166

film-1.33 2048 1536 24 133

TERE

Create Cancel

3. Inthe Project Name field, type the name of the project. This name will be used as the file name.
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4. Inthe Project Title field, type the name of the project title. It can be a good idea to use the Project Name for
the Project Title.

You can also type in the name of the Project Subtitle, but it is not mandatory. These titles will appear on the
appropriate pages of PDF renders.

5. Inthe Resolution section, do one of the following.

» Choose the project’s resolution. By default, the resolution is set to HDTV_Vertical.

Resolution Width Height FP5 Aspect Ratio
PAL 768 576 25 133
NTSC 720 540 24 133
low 360 270 24 133
HOTV Vertical 1920 1080 24 178
HOTV 1920 1080 24 178
film-1.66_Vertical 2048 1234 24 166
film-1.66 2048 1234 24 166
film-1.33 2048 1538 24 133

» Click the Add button to add a new resolution to the list.
The New Resolution box opens.

New Rescluticn RS
Resolution Name  HDTV_Vertical
Resolution Field of View Frame Rate
Width 1920 = Horizontal Fit
Height 1080 1= @ Vertical Fit Frames per second 24 5
AspectRatio: 1778 Custom Fov 41.1121 #
Create Cancel

+ Resolution Name: Type a name for your new resolution.

+ Width/Height: Enter the resolution width or height in pixels. These two parameters are linked; changing
one changes the other.

* Field of View: Set the field of view to use the horizontal or vertical resolution, or enter a custom field of
view.

+ Frames per second: Type the scene’s frame rate per second.

NOTE: You can delete a custom resolution from the Resolution List by selecting it and clicking the Delete button
under the Resolution window.

6. Click Create.

The Select Harmony Scenes Directory window opens.

7. Select the folder that contains the Harmony scenes and click Select Folder.

The name of the folder of each scene file is used to name the scene created. Panels are created in the
Thumbnails and Timeline views.
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Creating a Scene

In live-action productions, scene changes occur when the location of the action changes, such as from the
bedroom to the living room, from the living room to outside, from outside to across town. In traditional animation,
every time a painted background has to be changed a “"scene” change is required, even if the characters are in the
same location. For example, two characters could be talking face-to-face in a forest, however the trees behind
each character would be different as the shot cuts from one character to another. Each of these shots would
require a new scene. A sequence of these scenes taking place in the same location could be referred to as an act.

In Storyboard Pro, panels in the same scene are grouped together by a dark grey bounding box.

To create a new scene:

1. Do one of the following:

» Inthe Storyboard toolbar, click the Add Scene # button.
» Select Storyboard > Create Scene.

A new panel is created in the Timeline immediately after the current shot. The new panel is contained in a
separate grey box.

[ER L

Drawing a1 i
workspace _H_.LJL_ |

\

New scene New scene New scene /

Y

Timeline i o — ——T
workspace by L A gy
P = ¥ &’?"ﬁ

Destination caption field

none v
Add caption field

Save as default rules

[ Import l ’ Cloze ]

Project Properties

When you created your new project, you chose the name and resolution. However, if you want to change these
initial settings later on, you can.

To access project properties:

» Select Storyboard > Properties.
The Project Properties dialog box opens.
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Settings Project Resolution Bitmap Resolution Naming

Title Info

Project Title: MyProject2013
Project Subtitle:

Project Episode:

Project Copyright:

Project Start Tme:  00:00:00.00 %

Film Size {in): Width: 1,417 # Height: 0.797063
Metrics
Project Field Chart |12 -

OK | Cancel

Defining the Project Naming and Start Time

In the Settings tab, you can define the project naming scheme and start time for the current project:

Settings | Project Resolution I Bitmap Resolution I Naming |

Title Info

Project Title: The Story of the Three Little Pigs
Project Subtitle:

Project Episode:

Project Copyright:

Project Start Tme:  00:00:00.00 =

Film Size {in): Width:  1.417 # Height: 1.06275
Metrics
Project Field Chart (12 -

NOTE: Special characters (I"/$) cannot be used for project names because they interfere with the operating system.
However, they can be used in the projectfitle.

+ Project Title: By default, the Project Name already appears is this field if no project title was entered during
the creation of this project. The Project Name is the name of the Storyboard Pro project file. The Project Title
is the title that will appear in all PDF renders. They can, and often should, be the same.

» Project Subtitle: In this field, type the name of the project subtitle, which will appear in the proper places in
all PDF renders.

* Project Episode: Type the episode number in this field. If you want the word “Episode” to appear next to the
number, you must include it in the field as well. The information entered into this field will appear after the
Project Subtitle in all PDF renders.

» Project Copyright: In this field, enter in the copyright date. This can be the month and year or just the year.
This information will appear at the bottom of the page in all PDF renders.

* Project Start Time: This time is important when generating an EDL (Editing Decision List) of your project.
EDLs are generally used by 3rd party, editing software, such as Final Cut Pro. The EDL determines how the
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panels of your project are distributed in the timeline of the 3rd party software. The numerical value you
enter in this field also appears as the start time in the Timeline view.

* Film Size: When working on a 3D scene, the film size determines the focal length of the camera. You
should use the same value as that used in the 3D software used to create your 3D elements. A value of
1.417 is equivalent to 35mm film.

* Project Field Chart: Sets the field standard for your project.

The following sample .pdf export indicates the project title, subtitle, episode, and copyright:

1 2 3
Y l 1
IMeeting_On_The_Maund”I-lcow teamwork saved the dayl Episode 06 Page 1/7
e

scene Duration |Panel Duration Scene Duraticn |Panel Duraticn Scene Duration |Panel Duration

2 20:00 05:00 2 20:00 3 05:00

2

I 2010 I

1. Project Title

2. Project Subtitle

3. Project Episode

4. Project Copyright

5. Project Start Time (not shown)

Changing the Project Resolution Settings

In the Project Resolution tab, you can define the project resolution, aspect ratio, field of view and frame rate for
the current project:
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Settings Project Resolution Bitmap Resolution Haming

Resolution

HOTV

HOTV Vertical

film-1.33
film-1.66

film-1.66_Vertical

NTSC
PAL
low

HOTV_Vertical
Resolution

Aspect Ratio:

Field of View Frame Rate

1920 |5 Horizontal Fit
1080 15 @ Vertical Fit Frames per second 24 |3
1.778 Custom Fov

1. Project Resolution Type: You can select your project’s resolution type from this area. Take into con-
sideration the intended format of the production for which you are creating the storyboard. Your project’s res-

olution should match.

>

HDTV: High Definition Television delivers a higher quality image than standard television because it has
twice the standard number of scanning lines per frame. To take advantage of the superior quality, your
output device must be compatible with HDTV technology to make this resolution setting useful.

HDTV_Vertical: The "vertical resolution" of HDTV_Vertical refers to how the drawing grid is fit into the
camera frame. When working with 12 or 16 field drawing grids, the grid is a different aspect ratio from the
camera frame. When you fit vertically, you fit the grid with the top and bottom of the camera frame.

NOTE: The HDTV_Vertical format is ideal when importing images into an HD project.

film-1.33: Applies to a wide screen film format that conforms to the standard 4:3 pixel aspect ratio.
film-1.66: Applies to a wide screen film format that conforms to the 16:9 pixel aspect ratio in which the
pixel's width is greater than its height.

film-1.66_Vertical: This is essentially the same as film-1.66. Refers to how the drawing grid is fit into the

camera frame. When working with 12 or 16 field drawing grids, the grid is a different aspect ratio from the
camera frame. When you fit vertically, you fit the grid with the top and bottom of the camera frame.

NOTE: The film-1.66_Vertical view is ideal for importing images into film projects.

NTSC: The standard analog television broadcasting system that was used in most of the Americas,
Japan, South Korea, Taiwan, Burma, and some Pacific island nations and territories. It conformed to the
North American standards on how rectangular pixels were displayed for computer and television screens.
This format has been replaced in most regions with HDTV.

PAL: An analog television encoding system that was used in broadcast television systems in large parts
of the world, such as Western Europe, Asia, Australia, most of Africa and some North American
countries. This resolution worked best with the European format for television and computer screens, as
the rectangular pixels are displayed at a different orientation. This format has been replaced in most
regions with HDTV.
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» Low: This format is ideal for videos destined for the web, where size and fast download of a video file
might take precedence over quality.

2. Resolution: Displays the scene resolution setting selection.

3. Aspect Ratio: The aspect ratio describes the number of pixels wide the project is divided by the height.
Storyboard Pro always works with square pixels. An aspect ratio of 1:1 indicates that the camera frame is
square, and has the same number of pixels defining the width as it does defining the height. The aspect
ratio is defined automatically when you enter values for the width and height of the camera frame.

4. Field of View: Defines how the camera frame fits with the drawing grid in your scene. A Horizontal fit will
fit the drawing grid to the width of the camera frame. A Vertical fit will fit the drawing grid with the top and
bottom of the camera frame. When working in 3D, a different custom FOV might be more common, so this
can be set here as the default FOV for the scenes in your project. The FOV can be adjusted for individual
3D scenes, in order to switch out the camera lens.

5. Pixel Dimensions: Displays the pixel dimensions for your resolution selection. If you decide to type in the
pixel dimensions, or use the up and down arrows to change the pixel increments, you must save your cus-
tom selection to make it active. It will then appear in the resolution selection list.

6. Project Frame Rate: Select the frame rate for your project. The higher the frame rate, for example 30 fps,
the smoother your animation will look, but the heavier it will be. The lower the frame rate, for example 12
fps, the choppier your animation may look, but the lighter it will be.

7. Save Custom Resolution: Click Save to save and create your custom resolution as a setting. This but-
ton becomes active when you create a custom resolution type.

NOTE: When changing the FOV value of a project, a dialog box will appear asking if you wish to adjust the
cameras to preserve the framing in your project.

Setting the Bitmap Resolution

Settings Project Resolution Bitmap Resolution Naming

Project Resolution

720 % 540

Default Area Resolution for New Bitmap Layers
Width: 1920

Height: 1080

Al [a[e][ []e

Resolution factor:  100%

In the Bitmap Resolution tab, you can define the default resolution at which bitmap layers are created. The
resolution is based on the number of pixels that fit in the camera frame when the camera is at the default position.

To define the bitmap resolution:

» Set the Width/Height or the Resolution Factor.
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NOTE: The dimensions of a bitmap drawing layer can be adjusted individually. If you have a camera zoom, for
example, then you may want that drawing to be at a higher resolution, so you do not see pixellation when you zoom
in. You can adjust this by right-clicking on the layer, and selecting Change Bitmap Layer Resolution.

Defining the Naming Rules

All options in the Naming tab affect the Panel window. The changes you make in this window override your
Storyboard Pro preferences and affect the current project only. Your default preferences remain in effect for any new
projects you create. There are naming rules for scenes and sequences.

Settings Project Resolution Bitmap Resolution Naming
| Override Naming Preference for this Project
Scene Maming Rules:
Automatically Add Leading Zeros to Names Min. Mumber of Characters 2
Increment Mame by | 10 = Resolution Suffix |_ - | |Auto -
Incremental Naming on Copy
Sequence Naming Rules:
Automatically Add Leading Zeros to Names Min. Mumber of Characters 2 =
Increment Name by | 10 = Resolution Suffix |_ - | |Auto -
Incremental Naming on Copy Reset Scene Name on New Sequence
Allow Custom Panel Names
Panel Name Auto-increment 1,23 =
/| Display Total Mumber of Panels in Panel Name Rule _
Enable Acts
OK | Cancel |

+ Override Naming Preference for this Project: When selected, current preferences for this project are
overridden, and all the options on this tab become active.

+ Automatically Add Leading Zeros to Names: Automatically adds a zero before the scene or sequence
name.

* Min. Number of Characters: Determines the minimum number of characters the scene names will contain
when using leading zeros.

+ Reset Scene Name on New Sequence: By default, this option is enabled. Whenever you create a new
sequence, the scene naming scheme is reset. For example, the naming will be as follows: Seq 1, Scene 1,
Seq 1, Scene 2, Seq 2, Scene 1. When disabled, the scene number always increments. For example, Seq 1,
Scene 1, Seq 1, Scene 2, Seq 2, Scene 3.

» Allow Custom Panel Names: Selecting this option will activate the Panel field so that you can enterin a
custom name for all panels.

+ Display Total Number of Panels in Panel Name: Selecting this option will display a counter at the end of
the Panel field which will indicate the total number of panels in the selected panel’s scene.

+ Enable Acts: Displays the Act field, along with the Act number.

» Panel Name Auto-increment Rule: By default, panel names are named numerically. Using this preference,
you can select from three other alphabetical increment rules. The difference between each of them is the
behaviour once you reach panel Z.
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Project Optimization
If file size and speed of use are concerns, there are a few things you can do to optimize your project.
This section includes the following topics:

»  Optimizing Your Project on page 46

* Creating Optimized Drawings on page 46

»  Other Optimization Suggestions on page 48

Optimizing Your Project
To optimize your current project:

1. Select File > Optimize Project.

The Optimize project dialog box opens.

Optimize project

Remove unused elements from the project,

Flatten all drawings in the project.
[ reduce texture resolution of all drawings in the project,

Those operations are not undoable and will empty the unda
lisk, This may take a Few minutes,

[o]4 H Cancel ]

2. Select one or more of the following options:

» Remove unused elements from the project: As you create a storyboard you will delete panels or
layers, update drawings, unlink sounds, and so on. Some of these files are kept for backup purposes,
but they take up space and increase the size of your project on your hard drive. This option removes
these unwanted elements.

» Flatten drawings in the project: Flattens all the brush or pencil line strokes of all the vector drawings
in your project. This means that all overlapping strokes will no longer be editable as single strokes, but
only as whole, drawn objects.

NOTE: Strokes drawn with different colours will not be flattened together.

» Reduce texture resolution of all drawings in the project: Reduces the texture resolution and
consequently makes the project file size smaller. The resolution is set so it cannot go below 72 dpi.

IMPORTANT: Waming: This cannot be reversed once you have reduced the resolution. These operations cannot
be undone, and will empty the undo list.

Creating Optimized Drawings

When using any of the playback options in Storyboard Pro, the software has to calculate the positioning of all the
*.tvgs (Toon Boom vector graphics), the file format that is created from all your drawing strokes. This calculation
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tends to slow down the rate of playback. There is, however, a way to circumvent this problem.

There is a a second file format, the *.tvgo (Toon Boom vector graphic optimized) that has all the pixel position
information precalculated. Using these drawings should significantly speed up playback.

To optimize playback:

1. Select Edit > Preferences.

The Preferences dialog box opens.

| Shortcuts I General I MNaming I Global UI I 3D Modes UL I Camera I Tools I Import/Export I Pitch Mode

Memory

Levels of Undo (Requires relaunch)

Panels in Cache

Auto-save (minutes)

Drawing

20

50 -

Advanced

50

Delay Before Drawing Vectorized Strokes (ms)

Delay Before Updating Thumbnails {ms)

OpenGL

|| Support Transparency in Pencil Lines

| Realistic Preview while Drawing

V] smooth Textures on Vector Layers

/| Enable Mipmapping on Bitmap Layers

1000

2000

" | Support Desktop Effects

Full Scene Antialiasing

| Enable (Requires relaunch)

Optimized Playback

|| Use Optimized Drawings
| Asynchronous Drawing Loading

|| Preload Drawings

Tablet Support

Number of Samples (Mac 0S) i}

Mumber of threads (Requires relaunch) 2

Mumber of Frames to Preload 120

Mumber of Panels to Preload 2

V| Use Qt Wintab Tablet Support (Requires relaunch)

|Restore all Defaults| | OK | | Cancel |

2. From the Advanced tab, under the Optimized Playback section, select the Use Optimized Drawings option.

3. Select the Asynchronous Drawing Loading option to optimize playback. There are cases in which, during
playback, the software might encounter a particularly texture-heavy or complex panel. When this happens,
and Asynchronous is deselected, there will be a pause in playback while the frame loads. If you select this
option, then playback will continue and the drawings will load as soon as they are available. You may notice a
short blink while the drawing loads. To reduce the possibility of seeing a blink, select the Preload Drawings

option.

4. Select the Preload Drawings option to enhance the playback further, by loading drawings in memory before
you reach them during playback. The software will determine which, between the two options, has more draw-
ings to preload, and it will choose the appropriate option on the fly during playback.

» Number of Frames to Preload: The software looks ahead for the number of frames, and checks to see
how many drawings are used. Each layer on each panel is a drawing. If you have many short panels, then

you will have more drawings than if you had one long panel.
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» Number of Panels to Preload: The software looks ahead for the specified number of panels to
determine the number of drawings in those panels. Keep in mind that each layer on each panel is a
drawing. If you have long panels, then it will want to look ahead several panels, instead of the specified
number of frames.

5. Click OK.

6. Select File > Create Optimized Drawings.

Other Optimization Suggestions

» Texture versus Plain Vector Brush on page 48

» Flattening Your Drawings on page 48

» Bitmap Integration on page 49

Texture versus Plain Vector Brush

When you draw on a layer, all the strokes that you create with the Brush tool are vector elements. There are two
kinds of brushes:

+ Plain Brushes: By default, the brush tool creates vector strokes filled with either a colour or a gradient.
Vector strokes use a very small amount of memory and can be used rapidly because they do nt contain
any pixel information, only mathematical functions.

» Texture Brushes: This type of brush also produces a vector contour for its strokes, but is filled with a
bitmap texture. These textures allows you to produce drawings that have natural looking brush strokes
that resemble lines drawn using a crayon or airbrush.

Because you are using a bitmap image mapped inside vector strokes, texture brushes use much more memory
and processing time than brush strokes filled with colour. Therefore it you wish to make your file size lighter and
your drawing speed faster, use only regular brushes to draw your scenes. If you do choose to use texture
brushes, is it important to use a reasonable size bitmap for your texture brush.

NOTE: When you use a bitmap layer instead of a vector layer, individual vector strokes are not created. Instead,
individual pixels are laid down, recording information about the RGBA of each pixel. Because of this, when
working with lots of shading, and lots of different textures or colours, the bitmap layer is actually more efficient than
the texture brush on the vector layer—see Drawing on page 175.

Flattening Your Drawings

In Storyboard Pro, strokes inside a vector layer are independent. You can select a specific stroke and edit its
position, scale, rotation, skew, colour and so on, whenever you want. However, this flexibility increases the
amount of memory and resources used, especially when you have a lot of strokes in your drawing (which
frequently happens when you sketch).

You can flatten all your drawings in one go. However, you can retain partial flexibility and still minimize file size
and resources needed by consciously flattening certain drawings as you draw, or even by selecting them after
they have been drawn. You can take all strokes of the same colour with overlapping areas on the same layer and
flatten them to create a single drawing with a vector contour.
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To flatten strokes as you draw:
1. From the Tools toolbar, select the Brush - tool.

2. Inthe Tool Properties view, click the Auto-Flatten button.

3. Inthe Stage view, sketch your first drawing.
The drawing strokes will automatically be flattened.

To flatten an existing drawing:

1. Inthe Stage view, use the Select tool to select a group of strokes.
» If you do not select a group of strokes, the whole layer will be flattened.

» You can also select multiple layers, so they are flattened individually.

2. Select Tools > Flatten or press [Alt]+[Shift]+[F].

Crop Texture on Flatten

When you use the Flatten option in the Tools menu, Storyboard Pro automatically crops all textures, reducing the
drawing size by removing the texture area which is not visible.

Bitmap Integration

Storyboard Pro allows you to create storyboards by importing scanned images or bitmaps drawn in another
software. During the import process, images are vectorized and placed in a new scene in a vector bounding box as a
bitmap fill. The bitmap image’s resolution can affect your project’s file size and the speed at which the software
functions while handling your project. When importing bitmaps into a storyboard, there is rarely a need to use a high
resolution. This will not increase the quality of your PDF or animatic. You should import bitmaps with a resolution
close to the project resolution. For example, in an NTSC project, using a bitmap with a 720x480 resolution or a 72dpi
quality will be fine.

Regenerating Thumbnails

You can get the most up-to-date thumbnails in the Thumbnails view. As you draw, a series of small images
(thumbnails) is generated. These thumbnails are automatically refreshed based on the refresh duration you set in the
Preferences dialog box (Advanced tab, Delay Before Updating Thumbnails parameter).

You can choose update thumbnails immediately. This flushes all cached thumbnails in the Thumbnails and Timeline
views, and forces new thumbnails to be regenerated.

To regenerate all thumbnails:
1. Select File > Regenerate All Thumbnails.

2. Inthe dialog box that opens, click Yes.

IMPORTANT: This cannot be undone and will flush all existing thumbnail images in the Library.

All thumbnails are flushed and replaced with the regenerated ones.
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Backing Up Projects

As you work on your storyboard project, it is always a good idea to save continuously. At the end of each
workday, it is even better to backup your work. The difference between backing-up and saving is that a backup is
a compressed version of your project. Backing-up your work provides a safety net against corrupted files and
allows you to have several versions of your project at different stages, in case you ever want to go back and work
from an earlier point in the production.

This section includes the following topics:

» Backing Up Storyboard on page 50

» Restoring and Opening a Backup File

Backing Up Storyboard
To backup the current version of your Storyboard Pro project:

1. Select File > Backup Storyboard.

The Create Storyboard Backup window opens.

2. Browse for a location on your computer to save this backup file. You can also rename it with a date or ver-
sion number.

3. Click Save.

An *.sbbkp file is created and saved in the assigned location.

©

Bus_Capella.sbbkp

NOTE: The place where you save your backup file (*.sbbkp) does not necessarily have to be the same place
where you have your current project file saved. For example, you can save the backup on your company’s server,
even though the current version is saved somewhere on your computer.

Restoring and Opening a Backup File
To restore and open a backup file:
1. Do one the following:

» From the top menu, select File > Restore and Open Backup. In the Open Storyboard Backup
window that appears, locate, and select the *.sbbkp file.

»  Onyour computer, go to the location where you saved the *.sbbkp file and double-click its icon. In the
browser window, select a place to save the restored file.

2. The project opens in Storyboard Pro.
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Basic Commands

This table lists the most common commands used in Storyboard Pro:

opened. You can open a new scene from the current
one and the previous scene will be closed.

Command Action Access Methods
. . File > New
Starts a new scene while closing any open scene.
New The New Scene dialog box opens, prompting you for | [Ctri]+[N] (Windows)
the directory, name and resolution information. [3£]+[N] (Mac OS X)
Opens the Open Scene file dialog. Browse your file )
system for a scene file. File > Open
Open The Open command is not disabled when a sceneis | [CtrI*[O] (Windows)

[3€]1+[O] (Mac OS X)

Open Recent

Displays a quick access list to view and open
recently used Storyboard Pro files.

File > Open Recent

you select in the Camera and Timeline view.

File > Close
Close Closes the currently open scene, but does not close | [CtIFIWI (Windows)
Storyboard Pro. [$£]+[W] (Mac OS X)
File > Save
Save Saves all changes mgde to the open scene, drawings, [Ctri]+[S] (Windows)
palettes, and palette lists.
[F£]+[S] (Mac OS X)
Saves the current state of a scene as another scene.
You are prompted to give a new name and choose a
Save As different location to this scene before savingit. This | File > Save As
will create a complete scene directory for the new
scene.
Closes Storyboard Pro. If the current scene has Windows: File > Quit, [Ctri]+[Q]
Quit changes, it asks if you want to save them before Mac OS X: Storyboard Pro >
closing. Quit Storyboard Pro, [3£]+[Q]
Edit > Cut
Cut Rgmove§ selected .objects. You car.1 then paste the [Ctr]+[X] (Windows)
object or its properties to another object.
[FB1+[X] (Mac OS X)
Edit > Copy
Copy Copies the selected objects and properties. [Ctr]+[C] (Windows)
[3B1+[C] (Mac OS X)
Edit > Paste
Paste Places an object you cut or copied into the location [Ctr]+[V] (Windows)

[6]1+[V] (Mac OS X)
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the Drawing and Stage view.

) Edit > Delete
Delete Removes selected objects.
[Delete]

Selects all drawing objects in the current drawing Edit > Select All
Select Al window in the Tlmgllne and Stage view. This he!ps [CHri]+[A] (Windows)

you manage the objects as one body when moving

them. [48]+[A] (Mac OS X)

Removes the selection from the selected objects in | Edit > Deselect Al
Deselect All

[Esc]

Select Panels in
Current Act

Select all panels in the current act.

Edit > Select Panels in Current Act

Select Panels in

Selects all the panels in the currently selected scene.

Edit > Select Panels in Current

complete with instructions on how to use the system.

Current Scene Scene
Removes the last change made to your animation Edit > Undo
Undo project. Storyboard Pro supports muIt|pI§ undo, so [Ctr]+[Z] (Windows)
you can revert changes you have made in the order
you made them. [#1+[2] (Mac OS X)
. . . . Edit > Redo
Undoes an operation that you just did. This command
Redo becomes active only after you use the Undo [Ctrl]+[Shift]+[Z] (Windows)
command. [$2]+[Shift]+[Z] (Mac OS X)
Help Opens the Storyboard Pro Help System PDF, Help > Help

[F1]

Storyboard Pro on
the Web

Opens the Storyboard Pro website, which features a
Support and Community > Forum section.

Help > Storyboard Pro on the Web

Show End User
License Agreement

Opens the License dialog box to display the End User
License Agreement.

Help > Show End User License
Agreement

About

Lets you access general information about the
software.

Windows: Help > About

Mac OS X: Storyboard Pro >
AboutStoryboard Pro
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Chapter 3: Discovering the Interface
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Understanding how to manage the Storyboard Pro interface helps you to work efficiently and organize your
workspace conveniently. There are a series of views and toolbars you can use as you perform different operations.
Each user has a preferred way of working in the interface. In this chapter, you will learn about the main elements of
the interface and how to manage them.

This chapter includes the following topics:
* User Interface on page 53

* Managing the Views on page 70

* Managing the Toolbars on page 74

* Managing the Workspace on page 77

* Interface Navigation on page 82

* Preferences on page 85

User Interface

This section takes you through the most common elements of the user interface. Throughout this user guide, you
will learn about each view and toolbar, and how to use them.

Views and Toolbars

Storyboard Pro has several views and toolbars. The top toolbars are available at the top of the interface and the
different toolbars are in individual windows.

This is a complete list of the views and toolbars available in Storyboard Pro.
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Views Toolbar

3D Nodes Camera
Brush Presets Edit

Camera view File

Colour Layer

Layers Navigation
Library Sounds
Message Log Storyboard
Panel Tools

Panel PDF Options View

PDF Export Workspace
Pitch Mode Brush Preset
Side view Keyframes and Control Points
Stage view Onionskin
Storyboard Playback
Thumbnails

Timeline

Tool Properties

Top view

Interface Highlights

It is important that you become familiar with the main elements of the user interface. This will help you to start
using Storyboard Pro. You can learn more about the highlights described here, and how to use themin a
production context, throughout this guide.

When you start Storyboard Pro for the first time, the default workspace is displayed. It contains all of the main
elements.
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To learn how to modify the workspace and add more views and toolbars, refer to the following sections:

* Managing the Workspace on page 77

* Managing the Views on page 70
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Stage View
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The Stage view is the centre of operations in Storyboard Pro. In this view, you can build, draw, paint, animate the
camera, create layer paths, and see your results.

The Stage view has a status bar at the bottom that is displayed by default. You can hide the status bar through
the Preferences panel.

To show/hide the status bar:
1. Open the Preferences dialog box by doing one of the following:

» Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [¢£] + [,] (Mac OS X).

1. Inthe Preferences dialog box, select the Camera tab.

1. Inthe Options section, deselect the Show Status Bar option.

Preferences

[ shorteuts | General | maming | Globalul | Thedesur | Comera | Tools | ImportiEwport | PitchMede | Advanced |
Opftions

of | Show Status Bar Show Zoom Shder
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To zoom the Stage view:

» Inthe status bar, click the Zoom menu and select a zoom level.
» Roll the scroll wheel of your mouse to zoom in and out of the Stage view.

NOTE: You can also do this in the 3D workspace in the Camera, Top, and Side views.

To reset the Stage view:
Select Edit > Reset Stage View To and one of the following:
» Default Drawing Area to display the entire drawing area.
» Current Panel Overview to always reset the view to fit the camera, regardless of the point of view mode.
» Camera Overview to display the current panel from the camera’s point of view.
» Start Camera Frame to display the panel of the first frame in a panel.

» End Camera Frame to display the panel of the last frame in a panel.
Grid
You can choose to display a grid that appears in the Stage view. The default grid is a standard 12 field animation
grid, but you can choose another.

You can also access the grid from the top menu by selecting View > Grid > Show Grid or press [Ctrl]+[G]
(Windows) or [£]+[G] (Mac OS X)—see Drawing on page 175 to learn more about the grid options.

Safe Area

The Safe Area button shows or hides the TV safety zone and the centre of the camera frame. The Safe Area adapts
to the scene resolution, as well as the safety zone and frame’s centre.

You can also access this feature from the top menu by selecting View > Extras > Show Safe Area.

You can define your own safety limits in the Preferences dialog box—see User Interface Preferences - Camera Tab
on page 88.

= 4:3 Safety

The 4.3 Safety button shows or hides the TV safety zone and the centre of the camera frame for a regular 4:3
resolution. If you are working on a widescreen project, for example, you can easily plan in advance the conversion of
your project to a TV format. This way, you can create your project to fit both resolutions.

You can also access this feature from the top menu by selecting View > Extras > Show 4:3 Safe Area.
o 4:3 Area

The 4:3 Area button shows or hides the 4:3 resolution zone without the centre of the camera frame and TV safety
zone.

You can also access this feature from the top menu by selecting View > Extras > Show 4:3 Area.
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Camera Mask

The Camera Mask button shows or hides a black mask around the scene’s frame to avoid seeing anything
outside the Camera frame. This is handy when you are setting up the scene as it allows you to see the scene’s
composition better. You can also access this feature from the top menu by selecting View > Extras > Camera
Mask.

Camera Label
The Camera Label button shows or hides the IN and OUT indications in the top-left corner of the camera frames,

on the start and end position of a camera move for the current panel. When the Camera tool is selected, the labels
switch to alphabetical labels that clearly show the different camera keyframes—see Animatic on page 331.
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Complete Camera Path

Show Complete Camera Pathis on

The Complete Camera Path button displays all the related camera keyframes and paths in a scene. When this
button is deactivated, the Stage View only displays keyframes that are contained in a panel.

You can also access this feature from the top menu by selecting View > Show Complete Camera Path.

NOTE: This option is not available in Camera by Panel Compatability mode.

Reset View

The Reset View button resets any panning, zooming or rotation done in the Stage View and returns the display to its
initial settings. This option is also available from the top menu. Select View > Reset View or press [Shift]+[M].

NOTE: This option works with the Point of View Menu on page 60.

Reset Rotation

The Reset Rotation button resets any rotation done in the Stage View and returns the display to its initial rotation
settings. This option is also available from the top menu. Select View > Reset Rotation or press [Shift]+[X].
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7 Look at Selected
When rotating 2D layers in 3D space, you can reach a situation where the Stage View is no longer perpendicular

to a Drawing layer, making it impossible to draw on it. Use this option to make the Stage View perpendicularto a
selected drawing layer, allowing you to draw on it.

NOTE: This option is used when working in 3D space—see Working in a 3D Space on page 257.

Point of View Menu

The Point of View menu lets you determine the level at which the current position of the Stage View (zoom, pan
and rotation) is remembered when you are flipping through the panels.

Soens

|

Project
Scene

Panel

* Project: Keeps the zoom, pan and rotation values of the Stage view for the panels of the project.

» Scene: Keeps the zoom, pan and rotation values of the Stage view for the panels that are part of the
current scene.

* Panel: Allows every panel of the project to have its own zoom, pan and rotation value.

These options are also available from the top menu. Select View > Point of View Mode > Project Level, Scene
Level or Panel Level.

NOTE: The current Point of View mode will also affect the different Reset View commands’ behaviour as they will
reset according to the Point of View mode.

Zoom Menu

The Zoom menu lets you enlarge or reduce the Stage view display. If you want the camera frame size to always
match the size of your Stage View, select the Fit to View option. Click the corner of the button and select a zoom
level.

113 % A
Fit To View
100%

10%
16%

You can also use the default keyboard shortcuts [1] to zoom out and [2] to zoom in.
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Layer Name

The Layer Name field displays the name of the selected layer of the current panel.

Tool Name
Selected tool
HEOEOOOe @& & Poe, /%, A |Brush|
QOverride tool
HE@EOoO0O0« @& & Poe, 2% , A L=

The Tool Name field displays the name of the selected tool. If you override a tool using an overriding keyboard
shortcut, the tool’s name turns red—see Drawing on page 175.

Coordinates
The Coordinates field shows the coordinates of the cursor while in the Stage iew.

Colour Picker

The Colour Picker square at the bottom-right of the Stage View displays currently selected colour in the Colour View
. You can click the colour pot to open the Colour View and select a new colour.

Camera Space

This is where you draw, animate layers, and create camera moves, as well as preview your storyboard. It is the
main space of the default Drawing workspace.

Refer to the following chapters to learn more about the camera space:
* Drawingon page 175
* Adding Colouron page 289

* _Animatic on page 331

Thumbnails View

17 (4/7) 120 i 7(5/7) 120 T 7 (6/7) 120 17 (7/7) 120

In the default workspace, the Thumbnails view is at the bottom of the interface. The Thumbnails View displays all
the panels of your project in chronological order. You can use this view to navigate through your storyboard,
rearrange panels and scenes, and select the panel of your choice to be displayed in the Stage view.
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By default, it is not possible to draw in the Thumbnails view. However, you can change this behaviour in the
Preferences dialog box.

*  Expanding or Collapsing Scenes on page 63

»  Working in the Timeline with a Collapsed Scene on page 63

To enable drawing in the Thumbnails view:
1. Do one of the following:

» Select Edit File > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [¢£] + [,] (Mac OS X).

1. Inthe Preferences dialog box, select the General tab.

1. Inthe General section, deselect the Forbid drawing on panel thumbnails option.

General | MNaming I Global UI I 3D Modes UL I Camera I Tools I Import/Export I Pitch Mode I Advanced |

General

Default Panel Length | 00:00:01.00 3 Default Field Chart
Automatically Generate Thumbnails in Library [ Focus on Mouse Enter
Show Rename Dialog Automatically Automatically Save Workspace

I [ Forbid drawing on panel thumbnails I

[ Automatically Create New Sequence [ Enable Acts

By default, the Thumbnails view does not have browsing buttons. But you can change this setting in the
Preferences dialog box.

To display the next and previous thumbnails:
1. Inthe Preferences dialog box, select the Global Ul tab.

1. Inthe Thumbnails View section, select the Display Next and Previous Buttons option.

Two buttons appear on the Thumbnails view to let you display the next and previous thumbnails.

Thumbnals | 31%

—
2(1/1) 120 [ 2 (1/1) 120 [ 4 (11) 120 [ s (1/6) 120 i 5(2/6) 120

Nil 5018 E"er 1

To keep the current panel centred:
1. Inthe Preferences dialog box, select the Global Ul tab.

1. Inthe Thumbnails View section, select the Keep Current Panel Centred option.

Thumbnail View

Keep Current Panel Centered Display MNext and Previous Buttons

For more information about drawing your storyboard panels—see Drawing on page 175.
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Expanding or Collapsing Scenes

As you work on a storyboard, you may accumulate a large number of scenes composed of a tremendous number of
panels. You can collapse lengthy scenes into one panel to have more space in the Thumbnails view.

Expand/Collapse a Scene

Thumbnails | 3%
me=== Expand All Scenes
/ =L
M 12 (1/3) 05:00 i 12 (2/3) 05:00 12 (3/3) 05:00 Collapse All Scenes
[ [ (=] i [ =] ? . | =)
f Wl = 1 = ] I =
/ £ Q I | o
i = = Lo/ =
VB (|
40 ) \{ Lo, i)
) '
) 8 &)

To expand or collapse a scene:

» Inthe Thumbnails view, click the Expand/Collapse Scene button at the top-left of a scene composed of
many panels.

One of the following happens:

The scene collapses, leaving only the first panel visible. The Expand/Collapse icon changes to a plus (+)
sign.

The scene expands to show all its panels. The Expand/Collapse icon change to a minus (-) sign.

To collapse or expand all scenes:
» Inthe Thumbnails view, click the Expand/Collapse All Scenes button at the top-right.
Working in the Timeline with a Collapsed Scene
When your scene is collapsed, you can still work in the Timeline. However when you select a panel, the entire scene

is selected, not just one panel. This means that you cannot work only on a single panel in the Timeline; you must
expand the collapsed scene first.

IMPORTANT: If you try to delete a panel in a collapsed scene, the entire scene will be deleted. You cannot delete a
single panel.

Tools Toolbar

The Tools toolbar contains all the main tools you will use while working in Storyboard Pro. In the default workspace,
this toolbar is displayed vertically on the left side of the interface.

Each tool is explained in detail in the following chapters:
* Drawing on page 175
* Adding Colouron page 289
* Animatic on page 331

» Layers on page 151
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Storyboard Toolbar

DL o@BYG P

The Storyboard toolbar contains all of the basic commands related to adding and deleting panels, scenes, and
transitions, as well as switching between the 2D and 3D workspaces.

Each command is explained in detail in the following chapters:

» Getting Started on page 29
» Script and Panels on page 95

»  Working in a 3D Space on page 257

* Animatic on page 331

Playback Toolbar

o4

2 & O[3

The Playback toolbar lets you play back your storyboard. When you create an animatic with transitions and
sound, you can play it back in real time in the Stage view to check the timing.

Button

Name

Description

Go to First Frame of Selection

Automatically places the playback marker at the begin-
ning of the panel selection. This selection can be one or
many panels. In the Timeline view, you can see the red
marker positioning itself at the first frame of the first panel
of the selection.

iy

Play Selection

Plays back a selection of panels.
Select Play > Play Selection.
Keyboard shortcut: [Shift]+[Enter]

Play

Starts and stops playback of the storyboard.

Select Play > Play.

Loop

Repeats playback.
Select Play > Loop.

®

Sound

Enables sound in the playback.

Select Play > Audio Playback.

Camera Preview

Enables dynamic camera movements during playback.

Select Play > Camera Preview.
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NOTE: When animating storyboards in the 3D space, with 3D or 2D layers, the Stage view only displays an
approximation of that panel and may not be completely accurate. Use the Camera View to accurately see what the
camera captures in the panel—see Previewing the Panel with the Camera View on page 372.

Play Menu Commands

In addition to the Playback toolbar, there are more playback commands available in the Play menu:

First Panel: Selects the first storyboard panel and places the playback marker at the beginning of this panel.

Previous Scene: Selects the scene preceding the current one and places the playback marker at the
beginning of that scene.

Previous Panel: Selects the panel preceding the current one and places the playback marker at the
beginning of this panel. Default keyboard shortcut: [A].

First Frame: Places playback marker at the first frame and selects the first panel of the storyboard. Default
keyboard shortcut: [Home].

Previous Frame: Use this to go to the previous frame of the storyboard. Default keyboard shortcut: [,].
Next Frame: Use this to go to the next frame of the storyboard. Default keyboard shortcut: [.].

Last Frame: Use this to place the playback marker at the last frame and select the last panel of the
storyboard. Default keyboard shortcut: [End].

Next Panel: Use this to select the panel next to the current one and place the playback marker at the
beginning of that panel. Default keyboard shortcut: [F].

Next Scene: Use this to select the scene next to the current one and place the playback marker at the
beginning of that scene.

Last Panel: Use this to select the last panel of the storyboard and place the playback marker at the last
frame.

Go to Scene: Use this to specify to a scene to go to in the storyboard.

Go to Frame: Use this to go to a specific frame of the storyboard.

Refer to the Animatic on page 331 chapter to learn more about frames and timing.

Panel View

The Panel view displays the different captions which are related to the current panel, as well as other useful
information.
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| Panel | Storyboard | Tool Properties : Colour I Library | K
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Panel Information

This section of the Panel view is where information, such as the duration of the current panel, name of the current
panel and name of the scene in which it is part of is displayed. It is possible to edit some of the fields—see Script
and Panels on page 95.

Selection Information

This collapsible section of the Panel view is where the information, such as the number of selected panels, the in
and out of the current selection, as well as the duration of the selected panels. These fields are for reference only;
they cannot be edited.

Click the Collapse button to hide the section and leave more room for the Script caption field. Once it is
collapsed, you can click the Expand button to display the entire section again.

Voice Annotations

It is possible to add voice annotations to a panel. This collapsible section is used to control and edit these
annotations—see Voice Annotations on page 430.

Panel Captions

There are several fields which are collectively known as panel captions. Captions are a method by which you can
organize information in your project, and tie that information to a panel. They are fully customizable. These are the
default names:

» Dialogue: Type or copy/paste dialogue from your script that occurs during this shot in the current panel.
» Action Notes: Type or copy/paste notes related to the action occurring in the panel.

» Slugging: Add notes referring to the timing of the storyboard. Slugging is the timing of the individual
recorded lines of dialogue against the board.
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» Notes: Add anything relevant about the current panel or the shot it represents. For example, the crew working
on the shot, required props, ambient sounds, continuity notes or required equipment to complete the shot.

The caption fields are named by default, you can easily change the name of these fields by clicking the Caption
Menu ([Z]) button and selecting the Rename Caption option. Once you have changed the names of the captions and

you are certain that you want to keep these names throughout the project, you can set the new names as default by
selecting Caption > Save Captions Layout as Default from the top menu.

You can use the Caption Menu (J=]) button to access the commands related to your caption fields, and the Text
Formatting button to display a toolbar to format your text.

Refer to the following chapters for more information about using the Panel view: Script and Panels on page 95,
Animatic on page 331, and Storyboard Supervision on page 427.

Storyboard View

The Storyboard view is where you import or type your script. It also displays valuable information about your
storyboard project. The Storyboard view is divided into two areas: Project information and Script caption.

| Panel | Storyboard | Tool Properties : Colour I Library I Layers | K

Project Information: = — PI'OJECT information
Duration: 00:14:09:00 (20376 frames)
Acts: 2
Sequences: 4
Scenes: 68 e
Panels: 173
Transitions: 0
) =
i Script T g &
The Story of the Three Little Pigs -

Once upon a time when pigs spoke rhyme
And monkeys chewed tobacco,

And hens took snuff to make them tough, - Scrip‘t ca p‘tion
And ducks went quack, quack, quack, O!

m

There was an old sow with three little pigs, and as she had not enough to keep them, she sent
them out to seek their fortune. The first that went off met a man with a bundle of straw, and
said to him, "Please, man, give me that straw to build me a house.” Which the man did, and the
little pig built a house with it.

Presently came along a wolf, and knocked at the door, and said, "Little pig, little pig, let me come
in.”

To which the pig answered, "No, no, by the hair of my chiny chin chin.”

The wolf then answered to that, "Then I'll huff, and I'll puff, and I'll blow your house in.” So he
huffed, and he puffed, and he blew his house in, and ate up the litie pig.

The second little pig met a man with a bundle of furze [sticks], and said, "Please, man, give me
that furze to build a house. ™ Which the man did, and the pig built his house.

Then along came the wolf, and said, “Little pig, litde pia, let me come in.”

Project Information

This collapsible section of the Storyboard view is where information such as the duration, number of acts,
sequences, scenes, panels, and transitions is displayed. You can click the Collapse button to hide the section
and leave more room for the Script caption field. Once it is collapsed, you can click the Expand button to display
the entire section again.

Script Caption

Like panel captions, storyboard captions are fully customizable. The difference is that the information that you store

here is relevant for the entire storyboard, rather than for a specific panel. This default caption field is specifically

there for your script. You can use the Caption ( [=]) menu to access the import commands and the Text Formatting
button to display a toolbar to format your text—see Script and Panels on page 95.
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Tool Properties View

The Tool Properties view contains the most common options and operations related to the currently selected tool.
As soon as you select a tool from the Tools toolbar, the Tool Properties view is updated.

Select Tool Options
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po— Options and operations
persten related to the Selecttool
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The content of the Tool Properties view is explained in detail in the following chapters:
» Getting Started on page 29
» Drawing on page 175
» Adding Colouron page 289

* Animatic on page 331

Colour View

The Colour view is where you create colours; it is also necessary for drawing and painting.

Panel | Storyboard | Tool Properties : Colour Library

wColour E
- Opadty 100  #
H D - -

. o &

“wSwatches &+ © &

[ | DS

To access the Colour view:

» Inthe Panel view, click the View Menu button and select Colour.

Add Colour

The Add Colour button lets you creat a new colour swatch from the current colour. Click the Add Colour button to
add a new swatch to the bottom of your colour list or swatches.

Delete Colour

The Delete Colour button lets you delete a selected colour swatch from the Colour view.
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Colour View Menu

The Colour View menu lets you access commands related to the Colour view, such as creating and deleting colour
swatches, changing the display mode, import and export colours, and create new textures.

For more information on colour, see Adding Colouron page 289.

Menus

In Storyboard Pro, you can access the commands from the following three menus:
* Top Menu on page 69
» View Menus on page 69

» Contextual Menus on page 69

Top Menu

The top menu contains most of the commands. Depending on the view you are working in and the selected element,
some commands are available and others not. The top menu is always located at the very top of the user interface.

View Menus

Some views have their own menu containing commands specifically related to that view.

Project Information: -

Duration: 00:13:40:00 (19680 frames)

Acts: 2

Seguences: 3

Scenes: 66

Panels: 168

Transitions: 0

i soript Sl
The Story of the Three Little Pigs Add Caption

Once upon a time when pigs spoke rhyme Import Caption...

And monkeys chewed tobacco, = =

And hens took snuff to make them tough, fnporimaliats Sc”pt“L\\’ = enu in Storyboard view
And ducks went quack, quack, quack, O!

Delete Caption...

There was an old sow with three little pigs, and as she had not enough to keep them, she sent thel Rename Caption...
first that went off met a man with a bundle of straw, and said to him, "Please, man, give me that s ) . .
the man did, and the litte pig built a house with it. Find Text in Captions...

Presently came along a wolf, and knocked at the door, and said, "Little pig, litte pig, let me come in.”

DY T O SR C R T TR I RSN TR TR T

You can find View and Caption menus in the following views:
* Panel View on page 65

» Storyboard View on page 67

» Colour View on page 68
To access the View menu:

» Inthe top-right corner of the Panel, Storyboard, or Colour view, click the View Menu button.
Contextual Menus

Each view has a contextual menu containing commands for recurring actions. This menu is accessed by right-
clicking (Windows) or [Ctrl]+click (Mac OS X) anywhere in a view.
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v Select Al+5
Select by Colour
Cutter Alr+T
Perspective
Brush Alt+B
Eraser AR+E
Dropper Alt«D
Rectangle

Ellipse

Line

Teat Ctel+Shift+T

Paint Ale+l
Paint Unpainted Alt+Y

Managing the Views

The Storyboard Pro user interface is comprised of different views, each one designed for a specific purpose. This
section explains how you can modify the location and accessibility of the views by adding a new view as a tab or
as awindow. You can also swap the view locations around.

This section covers the following topics:
* Adding a View on page 70
* Closing a View on page 73
« Swapping Views on page 73
* Resizing a View on page 73

NOTE: By default, Workspace modifications are automatically saved. You can restore the default workspaces by
selecting Windows > Restore Default Workspace from the top menu. You can deselect the Automatically Save
Workspace on page 86 option from the Preferences dialog box to prevent this behaviour—see User Interface
Preferences - General Tab on page 85.

Adding a View

Views contain specific groupings of tools that are displayed in the Panel view or as windows that you can position
anywhere on your screen. However, you can undock a view that is displayed in the Panel view. When you do
this, it becomes a window.

To add a view, do one of the following:

» Select Windows > desired view.
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| Panel I Storyboard l Tool Properties : Colour “Library | bk Colour LE
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Adocked Colourview Colourviewin awindow

» |naPanel view, click the View Menu button and select a view from the menu.

To dock a window in the Panel view:

» Drag the window’s tab onto the Panel view and dropping it in the tab area.

The view is added to the Panel view.

| Panel I Storyboard l Tool Properties : Colour “Library | RS

‘ “wColou

Opacity 100 %

ol I - -

Colour
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To undock a view:

» Inthe Panel view, drag a view by the tab, moving away from the Panel view.

The view turns into a window.
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Renaming a View

You can rename a view’s tab temporarily. The new name will remain as long as the views stays open. Once
closed and reopened, the tab will display the default name of the selected view.

To rename a view:

1. Inthe view to rename, click the View Menu button.

2. Select Rename Tab from the list.

The Rename View Tab dialog box opens.

) Rename Camera Tab -7 ==]
Enter new tab name:

Camera

[ ok [ rcancel |

3. Type a new name for the tab you want to rename.

Enter new tab name:

Preview

The view tab is renamed.

VX
n
II m
o
2
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Closing a View
To close a view:

1. Inthe view to close, click the Close View button.

2. If you have several tabs in the same window, hold down [Shift] and click the Close View button to close
all tabs together.

Camera

Swapping Views

EISE

To swap views:
1. Select the view tab and drag it onto one of the view’s separators, top area or onto another view’s tab.

2. When a rectangle outline appears showing an available location for the view, release the mouse button and
drop the view tab into position. One of three things will happen:
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1. The view becomes a tabbed window.
2. The view becomes a floating window.

3. The view becomes a new docked window.

Resizing a View

To change the width and height of the views in the workspace, drag the side of the view.
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To resize a view:
1. Inthe interface, position your cursor at the edge of the view you want to resize.

2. When you see the Resizing cursor, drag the side of the window to the desired width or height.

¢

o

v

Collapsing and Expanding Views

You can also temporarily hide a view to gain more working space. The collapsed or expanded state of a view will
be saved as part of the workspace modifications.

To temporarily hide a view:

1. Onthe edge of the window you want to hide, click the Collapse/Expand button.
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The view is collapsed and only the Collapse/Expand button is visible.

2. Click the Collapse/Expand button to display the view again.

Managing the Toolbars

The Storyboard Pro user interface contains several useful toolbars which you can move around. You can
reposition the toolbars to suit your work style or hide unused ones.

This section covers the following topics:
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»  Showing or Hiding Toolbars on page 75

* Moving Toolbars on page 75
» Toolbar Manageron page 75

Showing or Hiding Toolbars

To show or hide a toolbar:

» Select Windows > Toolbars > toolbar.

Moving Toolbars

To move a toolbar:

1. Select the toolbar you want to move by clicking its anchor point * and dragging it into a view toolbar area or

another position in the top or side interface toolbar area.
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2. When a rectangle outline appears showing an available location for the toolbar, release the mouse button and

drop the toolbar into position.
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Toolbar Manager

Some of the toolbars can be customized to contain your favourite tools and options. Use the Toolbar Manager
window to organize your different toolbars to suit your working preferences.

These are the toolbars that can be customized:

» Layertoolbar
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Storyboard toolbar
Navigation toolbar
Sound toolbar

Tools toolbar

To customize toolbars:

1.

2.

Right-click (Windows) or [Ctrl]+click (Mac OS X) on any button in a toolbar and select Customize.

The Toolbar Manager dialog box opens.

Toolbar Manager - Storyboard RS
Available Tools Toolbar
E;; Join Selected Sequences % Enable Scene 3d
[ New Scene from Selected Panels m Reset Scene to 2d
@ Mew Sequence From Selection S Gt? Mew Panel
[H3] Split Current Scene a Ml Seiiie
| spli <
@C)/;\/Spllt Current Sequence \a New Sequence
e W =
) | B smart Add Panel
7 ﬁ Duplicate Selected Panels
. ij Delete Selected Panels
{}{ Mew Transition
G{ Delete Transition
Default | [ Ok Apply Cancel

Do any of the following:
» Add anew icon to a toolbar: Select a tool/command from the Available Tools list and click the Right
Arrow button.
» Remove an icon from a toolbar: Select a tool/command in the Toolbar list and click the Left
Arrow button to move it to the Available Tools list.

» Reordericons in a toolbar: Select ato move in the Toolbar list and click the Up orDown
Arrow buttons to move it to the correct location.

Customizing the Tools Toolbar

The Tools toolbar can only be customized by changing particular settings in the Preferences.

To enable customizing of the tools toolbar:

1.

Open the Preferences dialog box by do:

» Select File > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [3£] + [,] (Mac OS X).

Select the Global Ul tab.
In the Toolbars section, select the Flat Tool Toolbar option.

Restart Storyboard Pro. Once the software is restarted, you can customize the Tools toolbar.
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Managing the Workspace

Storyboard Pro’s user interface is comprised of several views. You can customize your workspace to suit your
working preferences, save it as a new workspace, and load it from the Workspace toolbar.

This section covers the following topics:

» Workspaces on page 77
* Loading a Workspace on page 78

*  Workspace Manageron page 78

* Restoring the Default Workspaces on page 82

Workspaces
The first time you open Storyboard Pro, the default Drawing workspace is loaded. There are a total of eight ready-
made workspaces.

— Drawing

This workspace is designed to enable you to draw your storyboard efficiently. The main space is the large Stage
View and the Thumbnails view is at the bottom. This workspace also gives you quick and easy access to all your
tools as well as the Panel and Storyboard views.

4~ Timeline

This workspace is designed with the process of animatic creation in mind. The main space is the large Stage View
and the Timeline view is at the bottom, where you can easily edit the timing of your panels, transitions and sounds.
This workspace also gives you quick and easy access to all your tools as well as the Panel and Storyboard views.

Overview
This workspace is designed to provide a well organized overview of your project. The main space is the Thumbnails

view where you can efficiently reorganize the order of your panels.

Horizontal

This workspace displays your project as a classic horizontal paper storyboard layout. The main space displays three
panels at-a-time, with the panel information shown below each one.

Vertical

This workspace displays your project as a classic vertical paper storyboard layout. The main space displays two
panels at-a-time, with the panel information shown at the side of each.
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Pitch Mode

This workspace displays your project uses a different set of views than the other workspaces. Access is only
given to a certain number of features. This maximizes the viewing space to focus solely on the story being
pitched.

The Pitch Mode workspace occupies the entire display screen. There are no toolbars or top menu available.

= PDF View

This workspace displays your project with the views required to quickly setup your pdf export.

n
o |
3D View

This workspace displays your project with the views appropriate for working with 3D objects, including the
camera, top view, timeline, and layers—see Working in a 3D Space on page 257.

Loading a Workspace
There are several ways to load a workspace in Storyboard Pro.
To load a workspace, do one of the following:

* From the View toolbar, click a workspace button.

@ LeEoBE & C
1 11 1 I 1 1 1 1
1 2 3 4 5 6 7 8 9 10
1. Drawing 4. Pitch Mode
2. Timeline 7. PDF View
3. Overview 8. 3D View
4. Honzontal 9. Zoomlin
& Vertical 10. Zoom Qut

» From the top menu, select Windows > Workspace > Workspace > the desired workspace.

» Use the keyboard shortcuts [3] to [8] to open the corresponding workspaces, the only exception being
PDF View (there is no shortcut for this option, you must use the button on the View toolbar.

Workspace Manager

The Workspace Manager allows you to modify, create, delete, rename, and reorder workspaces.
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To open the Workspace Manager:

1.

Select Windows > Workspace > Workspace Manager.

NOTE: The Workspace toolbar is not displayed in the default workspace. Before using it, you must display it.

To display the Workspace toolbar:

1.

1.

Select Windows > Toolbars > Workspace from the top menu.

In the Workspace toolbar, click the Workspace Manager g button.

Creating a New Workspace

To create a new workspace:

1.

1.

1.

1.

1.

Open the Workspace Manager.

In the Available Workspaces list, select an existing workspace.

Workspace Manager RS
Available Workspaces: Toolbar:
Name Name Location
4 Your Workspaces Timeline User Profile

3D View Overview User Profile

[ Drawing Horizontal User Profile
Horizontal Vertical User Profile
Overview Pitch Mode User Profile
PDF Review PDF Review User Profile
Pitch Mode
Timeline
Vertical
Default

@ = Rename
[ OK ] [ Apply ] [ Cancel ]

At the bottom of the Available Workspaces list, click the Add button to add a workspace.

Select the new workspace you created, then click the Rename button and give it a new name.

Select the new workspace and click the Right Arrow
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Name Name Location

4 Your Workspaces Timeline User Profile
3D View Overview User Profile
Drawing Horizontal User Profile
Horizontal Vertical User Profile
Overview Pitch Mode User Profile
PDF Review PDF Review User Profile
Pitch Mode My New Workspace User Profile

Timeline
Vertical
Default

My New Workspace

Renaming a Workspace

To rename a workspace:
1. Open the Workspace Manager.
1. From the Available Workspaces column, select a workspace to rename.
1. Click the Rename button.

1. Typein a new name for the workspace.

Saving a Workspace

Storyboard Pro automatically saves the changes made to a workspace. This means that when you resize, move
around, add or delete views, your workspace will be automatically saved in its current state.

You can save a workspace manually, or as a hew version to avoid overwriting the current one.
To save a workspace manually:
» Select Windows > Workspace > Save Workspace.

To save your workspace as a hew version:

1. Select Windows > Workspace > Save Workspace As.

The Save Workspace As dialog box opens.

1. Type in a name for the workspace.

Deleting a Workspace

To delete a workspace:
1. Openthe Workspace Manager.

1. From the Toolbar list on the right, select the workspace to delete and click the Left Arrow button to
send it to the Available Workspaces list. This removes it from the Workspace toobar.
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Available Workspaces: Toolbar:

Name Name Location

4 Your Workspaces Drawing User Profile
3D View Timeline User Profile
Drawing Overview User Profile
Horizontal _|Horizontal User Profile
Overview |;" Vertical User Profile
PDF Review Pitch Mode User Profile
Pitch Mode PDF Review User Profile
Timeline My Workspace User Profile
Vertical /

Default /
My Workspace

3

+d © | Rename |

1. From the Available Workspaces list on the left, select a workspace and click the Delete button.

Showing and Hiding a Workspace

You can show and hide selected workspaces from the Workspace toolbar's drop-down menu.

To show a workspace:
1. Openthe Workspace Manager.

1. Inthe Available Workspaces list, select the workspace to be displayed. Click the Right Arrow button to
send it to the Workspace toolbar.

To hide a workspace:
1. Open the Workspace Manager.
1. Inthe Workspace Manager, select the workspace to be hidden.Click the Left Arrow button to send it to

the Available Workspaces list.

Reordering the Workspace List

You can edit the order that the available workspaces are listed in the Workspace toolbar’'s drop-down menu.

To reorder workspaces:
1. Openthe Workspace Manager.

1. From the Toolbar list, select the workspace to be reordered and click the Up or Down Arrow buttons
to move it up or down.
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Taolbar:

M ame Location
Timeline Uszer Profile
Overview Uszer Profile
Horizontal Uszer Profile
ertical Uszer Profile
FDF Review Uszer Profile
by pace User Profile
Dirawing User Profile

Restoring the Default Workspaces

You can restore the modified workspaces to their original default layout.

To restore the default workspaces:

| 4

Select Windows > Restore Default Workspace.

Interface Navigation

Storyboard Pro supports Zoom In, Zoom Out, Rotate, Pan and Reset View Position for easy interface navigation.

Zoom In: Zooms into the view. Press [2] or select View > Zoom In.
Zoom Out: Zooms out of the view. Press [1] or select View > Zoom Out.

Zoom In and Zoom Out: Hold down [Spacebar] and your middle mouse button while moving the mouse up
ordown.

Reset Zoom: Resets the view’s zoom to its default position. Press [Shift]+[Z] or select View > Reset
Zoom.

Pan the view: Hold down the keyboard shortcut [Spacebar] and drag your mouse in the direction you want
to pan the view.

Reset Pan: Resets the view’s pan to its default position. Press [Shift]+[N] or select View > Reset Pan.
Reset View: Resets the view to its default position. Press [Shift]+[M] or select View > Reset View.

Reset View to Default Drawing Area: Resets the Stage view to show the default drawing area, which is
the space situated inside the default camera frame (before the camera is modified).
Select View > Reset Stage View To > Default Drawing Area.

Reset View to Current Panel: Resets the Stage view to show the current panel in its entirety. Select
View > Reset Stage View To > Current Panel Overview.

Reset View to Camera Overview: Resets the Stage view to show an overview of the Camera frames. If
a Camera movement was created in the selected panel, it will show the entire space within the camera
movement. Select View > Reset Stage View To > Camera Overview.

NOTE: This option is only available when the Point of View Mode is set to the Scene or Panel Level-see Point of
View Menu on page 60. Select View > Point of View Mode > Scene Level or Project Level.
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+ Reset View to Start Camera: Resets the Stage view to focus on the starting camera position of the camera
movement on the current panel.
Select View > Reset Stage View To > Start Camera Frame.

NOTE: This option is only available when the Point of View Mode is set to the Scene or Panel Level-see Point of
View Menu on page 60. Select View > Point of View Mode > Scene Level or Project Level.

* Reset View to End Camera: Resets the Stage view to focus on the ending camera position of the camera
movement on the current panel.
Select View > Reset Stage View To > End Camera Frame.

NOTE: This option is only available when the Point of View Mode is set to the Scene or Panel Level-see Point of
View Menu on page 60. Select View > Point of View Mode > Scene Level or Project Level.

* Reset Rotation: Resets the view’s rotation to its default position. Press [Shift]+[X] or select View > Reset
Rotation.

+ Rotate CW: Rotates the Stage view clockwise, like an animation table. Press [V] or select View > Rotate
View CW.

+ Rotate CCW: Rotates the Stage view counter-clockwise, like an animation table. Press [C] or select View >
Rotate View CCW.

+ Toggle Full Screen: Maximizes the application on your screen space. Press [Ctrl]+[Shift]+[F] (Windows) or
[#E1+[Shift]+[F] (Mac OS X) once to make the application go full screen, click again to resolve to normal
view. You can also select View > Toggle Full Screen.

Touch Gestures

Toon Boom Storyboard Pro supports touch gestures. When enabled, you can use the main gestures to navigate in
the interface using a supported touch device.

To enable touch gesture:
1. Open the Preferences dialog box by pressing [Ctrl] + [U] (Windows) or [¢£] + [,] (Mac OS X)

2. Inthe General tab, from the Touch Interface section, select the Support Gestures option.

Touch Interface
Support Gestures Invert Scroll Direction

Touch Sensitivity 2

3. If needed:

» Select the Invert Scroll Direction option to invert the touch motion used to scroll up and down.
» Set the Gesture Sensitivity value.

4. Click OKto close the Preferences dialog box.

Once touch gesture is enabled in your project, you can use the main gestures:
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* Use atwo-finger pinch to zoom.

» Use two fingers to rotate and pan.

Navigation Toolbar

Storyboards can easily become very extensive projects. The Navigation toolbar is useful for finding your way
through storyboard panels and scene.

Displaying the Navigation Toolbar
By default, the Navigation toolbar is not displayed on the interface.
To display the Navigation toolbar:

» Select Windows > Toolbar > Navigation.

The Navigation toolbar will appear docked at the top of the interface.

4 (|4 =4 <d P> P (Pl Pl

Using the Navigation Toolbar

Using the Navigation toolbar is really simple, here are the different buttons and what they do.
-« » First Panel and Last Panel

Use the First Panel and Last Panel buttons to quickly select the first or last panel of the storyboard as the current
panel.

i« » Previous Scene and Next Scene
Use the Previous Scene and Next Scene buttons to quickly navigate through all scenes, backward and forward.
The first panel of each scene will be selected as the current panel when skipping from one to another. You can
also press [Ctrl]+[F] (Windows) or [¢£ ]+[F] (Mac OS X).

.4« »- Previous Panel and Next Panel

Use the Previous Panel and Next Panel buttons to quickly navigate through all panels, backward and forward.
Each panel will be selected as the current panel as you skip through the storyboard.

<« » First Frame and Last Frame

Use the First Frame and Last Frame buttons to quickly go to the complete beginning or ending of your storyboard.
Frames refer to a timing value used when creating your animatic.

NOTE: Refer to the Animatic on page 331 chapter to learn more about animatics and timing.
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Preferences

An important feature of Storyboard Pro is the Preferences dialog box which allows you to customize the interface,
tools behaviour, and shortcuts.

NOTE: Some preferences require you to exit and restart the application or to close a view and reopen it before
changes are applied.

To open the Preferences dialog box:

1. Do one of the following:

» Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [3£] + [,] (Mac OS X).

User Interface Preferences - General Tab

To customize your interface, you will use some of the preferences located in the General , Terminology Style and
Touch Interface categories in the General tab.

@ Preferences ﬁ

Shortcuts General Maming Global UL 3D Modes UL Camera Tools I Import/Export I Pitch Mode Advanced

General

DefauitPanel Length  00:00:01.00 3 Default Field Chart
Automatically Generate Thumbnails in Library |:| Focus on Mouse Enter
Show Rename Dialog Automatically Automatically Save Workspace

Forbid drawing on panel thumbnails
I:‘ Automatically Create New Sequence I:‘ Enable Acts

I:‘ Disable project name length limitation

Terminology Style

I} Live Action 0 Animation

Scenes

I:‘ Break Scene when performing "Split Current Scene™ command

Layers

Enable Global Layer Navigation I:‘ Enable Brush Preset Layer Selection Lock

Optimize Project

Maximum Texture Resolution 150 I:‘ Remove Unused Elements On Close
3D Features
Enable 3D Functionalities (Requires Relaunch) I:‘ Enable 3D Experimental Features (Requires Relaunch)

Touch Interface

I:‘ Support Gestures I:‘ Invert Scroll Direction

Touch Sensitivity |2

Restore all Defaults] [ 0K l I Cancel
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Forbid Drawing on Panel Thumbnails

By default, this preference is enabled, meaning that it is not possible to draw on the panels in the Thumbnails
view. You can disable this preference to make it possible to use all of the Drawing tools directly in the Thumbnails
view.

[ 1501148 ;161120 [ 1711/1) 240

C\

Refer to the Drawing on page 175 chapter to learn more about drawing tools.
Default Field Chart

By default, the field chart is set to 12 in Storyboard Pro. However, you can change the field guide to 16 or 24 to
suit your project needs.

Default Field Chart

Focus on Mouse Enter

In order for an operation or keyboard shortcut to work in the view in which you are working, the focus must be on
that view. That is, when the focus is on a particular view, a red rectangle appears around its frame. Then you
must click in the view or on the view’s header to set the focus on that view .

If you enable the Focus on Mouse Enter preference, you will not need to click in the view to obtain the focus. It
will be done as soon as your mouse enters the view.

This preference is deselected by default.

NOTE: If you enable the Focus On Mouse Enter preference, certain operations from the top menu may not be
available since the view focus may change as you make your way to the top menu. In this case, use keyboard
shortcuts and quick access menus (right-click menus (Windows) or [Ctrl]+click menus (Mac OS X)).

Automatically Save Workspace

This preference is enabled by default. This means that workspace modifications are automatically saved. You
can disable this option to prevent this. When this preference is disabled, you can still save the workspace
manually by selecting Windows > Workspace > Save Workspace.

You can restore the default workspaces by selecting Windows > Restore Default Workspace from the top
menu.

Refer to the section Managing the Workspace on page 77 to learn how to customize your workspace.
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Terminology Style

By default, Storyboard Pro is set to use Animation terminology style. This means it will use the word Scene as
opposed to Shot which is more commonly used in live action projects. You can change this preference, so the
project and interface uses live action terminology.

To switch terminology styles:

» Live Action: To use terminology that includes, act, scene, shot, and panel.
» Animation: To use terminology that includes, act, sequence, scene, and panel.

NOTE: This guide is written using the Animation terminology style. Some command names will differ when using Live
Action terminology, as the user interface will use the concept of Shots rather than Scenes.

Touch Interface

This preference is disabled by default. When enabled,you can use the main gestures to navigate in the interface
using a supported touch device.

» Support Gesture: Enables touch gesture.
* Invert Scroll Direction: Inverts the touch motion used to scroll up and down.
+ Gesture Sensitivity: Defines the level of sensitivity recognized.

Refer to Interface Navigation on page 82 to learn more about using touch gesture to navigate in the interface.

User Interface Preferences - Global Ul tab

To customize your interface, adjust the preferences on the Global Ul tab.

| AEEERROOE |
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Customize Interface Colours

You can customize some of the colours displayed in the user interface. The colour swatch beside each of the
elements listed represents its current colour.
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Y ou can modify any of the colours from the list. Some of the changes may require you to restart the application or
close the view and reopen it to see them.

« Click a colour swatch and select a new colour from the Colour Picker window.

* Torestore all of the default interface’s colours, click Restore All Defaults.

Display Duration in Time Code Format

In the user interface, the durations are either displayed in time code format or frames. You can use this section of
the Global Ul tab to decide when to use which format.

» Enabled options use Time Code as the duration format.

» Disabled options use Frames as the duration format.

User Interface Preferences - Advanced Tab

To customize your interface, you will use some of the preferences in the Memory category.

Eitcen Al Cufats o Cacri

Levels of Undo

The Levels of Undo preference determines the number of actions retained by the Undo list. By default, the
system stores 50 actions in the list. You can alter the number if needed.

This preference requires you to restart the application.

Auto-save (minutes)

By default the Auto-save preference is disabled, so it will never auto-save your work. You can enable the Auto-
save preference by using the slider to select the interval of time (in minutes) at which your work will be
automatically saved.

User Interface Preferences - Camera Tab

To customize your interface, use the preferences in these sections:
* Options

¢ Point of View
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+ Safe Areas

it | omdesit | Comera | Tows | morpon | aonmode | advanced
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Show Status Bar

To display the status bar at the bottom of the Stage view, enable it in the Options section of the Camera tab. The
status bar is not displayed by default.

+ Show Status Bar: Displays the status bar in the Stage view.
+ Show Zoom Slider: Adds the zoom slider to the status bar in the Stage view.

Referto the Stage View on page 56 topic to learn more about the options available in the status bar.

Point of View Menu

The Point of View menu lets you determines at which level the current position of the Stage view (zoom, pan and
rotation) is remembered when you are flipping through panels.

Point of View

Point of View |Scene Level - |

Zoom Level |Relah’ve to Project Resolution - |

» Project: Uses the same zoom, pan and rotation value of the Stage view for all panels of the project.

+ Scene: Uses the zoom, pan and rotation value of the Stage view only for panels that are part of the current
scene.

» Panel: Every panel of the project has its own zoom, pan and rotation value.

You can also set the Point of View mode using the top menu or the Status Bar options. Select View > Point of View
Mode > Project Level, Scene Level or Panel Level.

NOTE: The current Point of View mode will also affect the different Reset View commands behaviour.

Refer to Point of View Menu on page 60 to learn how to set it using the status bar.
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Reset View Mode Menu

Use the Reset View Mode menu to define the behaviour of the Reset View command. By default it is set to Reset
View to Drawing Area.

NOTE: The three other options will only work when the Point of View Mode is set to the Scene or Panel level.
When the Point of View Mode is set to Project level, the Reset View command will reset the view to the default
Drawing Area.

* Reset View to Drawing Area: Resets the Stage view to show the default drawing area, which is the
space inside the default camera frame (before the camera is modified).

* Reset View to Camera Overview: Resets the Stage view to show an overview of the Camera frames. If
a Camera movement was created in the selected panel, it will show the entire space within the camera
movement.

* Reset View to Start Camera: Resets the Stage view to focus on the starting camera position of the
camera movement on the current panel.

+ Reset View to End Camera: Resets the Stage view to focus on the ending camera position of the
camera movement on the current panel.

* Reset View to Current Panel Overview: Resets the Stage view to to fit the camera, regardless of the
point of view mode.

You can also use similar commands from the top menu to reset the view to the desired behaviour once, without
modifying the default behaviour of the Reset View command. Select View > Reset View to > desired option.

Refer to the Interface Navigation on page 82 topic to learn more.

Zoom Level Drop-down Menu

Use the Zoom Level drop-down menu to set the behaviour of the zoom in the Stage view.

* Relative to Project Resolution: Makes the zoom information and settings dependent on the project
resolution.

» Relative to View: Makes the zoom information and settings adjust relative to the size of the Stage view
on your screen.

Safety Areas

You can set your own Stage view safety area limits using these two fields. These two values are expressed using
a percentage of the view.
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______________________________________________________________

Action Safe Area

Title Safe Area

______________________________________________________________

You can display the Safety Area in the Stage view using the Safety Area button from the status bar.

Referto Stage View on page 56 to learn how to show the status bar.

Keyboard Shortcuts

To speed up your work, all of Storyboard Pro’s keyboard shortcuts can be customized and you can even choose
other software keyboard shortcut sets.

This section covers the following topics:

Selecting a Keyboard Shortcut Set on page 91

Customizing a Keyboard Shortcut on page 92

Selecting a Keyboard Shortcut Set

In Storyboard Pro, you can choose a set of default keyboard shortcuts you are familiar with. You can choose
between the following:

Toon Boom Storyboard Pro (Default)

Toon Boom Harmony

To switch keyboard shortcut sets:

1.

2.

3.

Open the Preferences dialog box by pressing [Ctrl] + [U] (Windows) or [¢£] + [,] (Mac OS X).

In the Preferences dialog box, select the Shortcuts tab.

In the Shortcut Set drop-down menu, select the desired set.

——

oo Bocim armers
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Customizing a Keyboard Shortcut

You can also customize most of the shortcuts by opening the Preferences dialog box and selecting the Shortcuts
tab.

To set a shortcut:
1. Open the Preferences dialog box by pressing [Ctrl] + [U] (Windows) or [4£] + [,] (Mac OS X).
2. Inthe Preferences dialog box, select the Shortcuts tab.

3. Inthe left window, click the triangle beside a command to expand the list of commands. Select a com-
mand to modify.

R the k r
Current keyboard Clears the current sl‘?jr?;it loe it: Eg?:uﬁ
shortcut keyboard shortcut
value.
Preferences &
Shortouts | General | Maming | Globalul | 3DMedesul | camera | Tooks | Import/Export | fichmode | advanced
:Tmnﬁonmstwmd | Alt+8 Clear Default
Hame Shortout  Default * | Defaultkey: Alt+8 (Overridable)
Fil
Eldlet Activate Brush Tool temporarily or permanently if pressed with ALT,

View

Layer

Sound
Caption
Colour

Help

Drawing Tools

9

Bring Forward

Bring to Front =
Brush Taol Alt=-B Alt=-B

Camera Tool

Close Gap Tool Alt=C Alt=C

Contour Editer Tool

4. Onyourkeyboard, do any of the following:

» To create a new keyboard shortcut, press the desired keys on your keyboard.
» Toreset acommand’s default keyboard shortcut, click Default.

» Toremove any keyboard shortcut associated to a command, click Clear.

NOTE: If a keyboard shortcut is already in use, the Conflict Detected dialog box will appear notifying you of the
command to which the shortcut is already associated. You can continue to associate the shortcut or cancel the
operation and choose another command.

92



Toon Boom Storyboard Pro 4.2 User Guide

72 Conflict Deterted ==
& The following action has the same shorbcut key:
cAdd Panel {in the Storyboard Categqony)

The Replace button

. The Cancel button stops the

ﬁssgmatgs :E.hert setlectgd -_( e l [ Duplicate | ’ - ’_- operalion and lels youpselect
eyboard shortcut an

removes it from any another keyboard shortcut.

The Duplicate button associates the
selected keyboard shortcut with the
command and allows other commands
in the list fo use the same one.

To restore the default keyboard shortcuts:

1. Open the Preferences dialog box by pressing [Ctrl] + [U] (Windows) or [¢£] + [,] (Mac OS X).

2. Inthe Shortcuts tab, click Restore All Defaults.
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Chapter 4: Script and Panels
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A complete storyboard is not only made of drawing panels, but also includes valuable written directions and
information, such as action notes, dialogue, and more. In Storyboard Pro, the editing of these text fields, called
captions, is as easy as a drag and drop. You can also reorder, rearrange and modify your panels and scenes very
easily, without having to go back to the photocopy machine, scissors, and tape.

This chapter includes the following topics:

* Importing a Script on page 95

» Captions on page 99

» Scenes and Panels on page 113

» Navigation Toolbaron page 141

» Preferences

Importing a Script

A complete storyboard is not only made of drawings, but also dialogue, actions, and valuable indications. In
Storyboard Pro, you can easily import a script into your storyboard project to help edit captions.

This section includes the following topics:

» Storyboard View on page 95

* Import Caption on page 97
* Importing a Script from Final Draft on page 98

Storyboard View

The Storyboard view lets you import a script into your project. By default, this view has a caption field specifically for
the script.

As opposed to the Panel view, whose content is sensitive to the selected panel, the contents of the Script panel
stays the same no matter which panel is selected, allowing you to easily glance at information for the entire
storyboard.
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To display the Storyboard view:

» Select Windows > Storyboard.

Project
Information

Script
Caption

Storyboard

]

Project Information:

| Storyboard |;|x

.The Story of the Three Little Pigs

Once upon a time when pigs spoke thyme
And monkeys chewed tobacco,

And henz took snuff to make them tough,
And ducks went quack, quack, quack, 0!

Druration: 00051522 (7582 frames]
Scenes: BE
Panels: 171
Transitions: 17
Script

To which the pig answered, "Mo, no, by the hair of my chiny chin chin"'

Then along came the walf, and said, "Little pig, little pig, let me come in."

m

There wasz an old zow with three litle pigs, and as she had not enough to keep them, she sent them out to
zeek their fortune. The first that went off met a man with a bundle of strav, and said to him, "Pleaze, man,
give me that straw to build me a house." Which the man did, and the little pig built a house with it

Presently came along a walf, and knocked at the door, and said, "Little pig, litle pig, let me come in."'

The walf then answered ta that, "Then 'l huff, and 'l puff, and I'l Blow your houze in'* So he huffed, and he
puffed, and he blew his house in, and ate up the litle pig.

The second litle pig met a man with a bundle of furze [sticks], and said, "Please, man, give me that furze to
build & house." Which the man did, and the pig built his house.
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Project Information

This collapsible section of the Storyboard view is where information, such as the duration and number of scenes and
panels are displayed. If your storyboard has sequences and acts, the total amount will also be displayed in that
section.

You can click on the Collapse button to hide the section and leave more room for the Script caption field. Once it
is collapsed, you can click the Expand button to display the entire section again.

Script Caption
This default caption field is specifically there for your script.

You can use the Caption Menu [=]) button to access the import commands and the Text Formatting button to
display a handy toolbar to format your text. Once a script is imported into the Script caption field, you can drag and
drop the text to other caption fields—see Formatting Text on page 103 and Drag and Drop Text on page 102.

Import Caption

If your scriptis in * . txt or * . rtf file format, you can use the Import Caption command to import it into the Script
caption.

To use the Import Caption command to import your script:
1. Inthe Storyboard view, click the Caption Menu.‘ button and select Import Caption.
The Import Caption browser opens.

2. Selectyour*.txtor*.rtf fileand click Open.

The script appears in the Script caption field.

Script TR
The Story of the Three Little Pigs -

Once upon a time when pigs spoke thyme
And monkeys chewed tobacco,

And henz took snuff to make them tough,
And ducks went quack., quack, quack, 0!

m

There wasz an old zow with three little pigs, and as she had not enough to keep them, she zent them out to
zeek their fortune. The first that went off met a man with a bundle of straw, and said to him, "Please, man,
give me that straw to build me a houze." Which the man did, and the litle pig built a house with it.
Presently came along a wolf, and knocked at the door, and said, "Little pig, litle pig, let me come in."

To which the pig answered, "No, no, by the hair of my chiny chin chin."

The wolf then answered to that, "Then 'l huff, and I'l puff, and I'l blow pour house in." Sa he huffed, and he
puffed, and he blew his houze in, and ate up the litle pig.

The second litle pig met a man with a bundle of furze [sticks]. and said, "Please, man, give me that furze to
build & house." Which the man did, and the pig built hiz houze.

Then along came the wolf, and said, "Litle pig, litle pig, let me come in."'
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Importing a Script from Final Draft

If you created your script in Final Draft, importing it into Storyboard Pro should be your next step. While importing
your Final Draft script, you will retain the rich text formatting.

If you are working with Final Draft version 8, you can import the project file which is a * . £dx file. If you are
working with Final Draft 7, you must export your project as an * . xm1 first—See Exporting Your Final Draft
Version 7 Script as an * XML File below.

To import your Final Draft script:

1.

In the Storyboard view, click the Caption Menu‘ button and select Import Final Draft Script.

The Select Final Draft browser opens.

Select your Final Draft * . £dx or * . xml file and click Open.

The script appears in the Script caption field with all notes and formatting intact.

i Script TR
THE STORY OF THE THREEE LITTLE PIGSE -

TEXT PANEL NO LOCATION

NARRATOR (0.5.)

Ongce upon a time when pige szpoke rhyvme

And monkeys chewed tobacco,ind hens took snuff
to make them tough,and ducks went guack,
gquack, gquack, 0!

DISEOLVE TO:

NOTE: lif you are working with Final Draft 8, Storyboard Pro can directly import the *. £dx project file. If you are
working with Final Draft 7 and earlier, you must export your project from Final Draft as an * . xm1 first, so you can
importitin Storyboard Pro.

Exporting Your Final Draft Version 7 Script as an *. XML File

Here is a simple step by step to help you export your Final Draft * . £dr project to an * . xm1 file using Final Draft
Tagger in version 7.

To export a Final Draft version 7 script as an *.xml file:

1.

2.

Start the Final Draft Tagger software.

Select File > Import Script, the keyboard shortcut is [Ctr]+[I] (Windows) or [5]+[I] (Mac OS X).

The Import dialog box opens.

In the browser, select your script file and click Open.

Your script appears in Final Draft Tagger.
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4 31p.fdr =
File  Print
l:l Reveal &ll Elements ™
# Int... Set Day/Night Len Category
1 EXT. DAY FOREST PATH 1.0 + Cast Members |
2z EXT. DAY FOREST 1 0 Extras [
3 EXT. DAY FOREST 1 0 Stunts =
4 INT. DAY PIG’ 5 HOUSE 1 0 Vahdrlen
5 EXT. DAY FOREST 10 Props
o 1 0
Costumes ™
Add Category Clear Categary
EXT. DAY - FOREST PATH Element
PIG
The second little pig met a man with a bundle of furze
[sticks].
PIG
Please, man, give me that furze to
build a house.
Which the man did.
Add Element m

4. Select File > Export to XML.

5. Close the Final Draft Tagger application.

Captions

Captions are text fields you can edit to include special indications and notes specific to a panel in your storyboard.
These texts indications can be dialogue, action notes, sound effects, and more. You can customize the captions to
include any information that's pertinent to your project.

This section includes the following topics:
* Panel View on page 99

» Expanding and Collapsing Captions on page 106

* Adding Captions to the Storyboard on page 107

* Adding Captions to the Panels on page 107

* Adding a Sketch Caption to a Panel on page 108

» Deleting Captions on page 109

» Renaming Captions on page 109

» Saving the Caption Layout as Default on page 110

» Updating Captions from CSV on page 110

Panel View

To add information to a particular panel, you will use the Panel view. This view displays the different captions related
to a panel, as well as other useful information.

The Panel view always shows the information and captions of the selected panel.
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| Panel | Storyboard Tool Properties : Colour Library | Rk

Act: 2

Sequence: 1

1 Scene: 3

Panel: 1 /1
Duration: 0:00:05.00 % (120 frames)

Selection Information: -

1 panel selected :

2 In: 00:00:18:06 (frame #438)
Out: 00:00:23:05 (frame #557)
Duration: 00:00:05:00 (120 frames)

Voice Annotations: -

‘lle@e » e @

i Dialogue T g g
FIG 1

Please, man, give me that straw to build me a house.

4 |lE Action Notes @ o g

3.
First pig pointing to straw balot

Panel Information on page 100

Selection Information on page 101

Voice Annotations on page 101

Panel Captions on page 101

b=

Panel Information

This section of the Panel view is where you will find information such as the duration of the current panel, its
name and the name of the scene it is part of. You can use the Scene and Panel fields to rename the current
selection.

You can also use the Duration field to edit the panel’s duration—see Renaming Scenes on page 119, Renaming
Panels on page 126 and Animatic on page 331.
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Selection Information

This collapsible section of the Panel view is where to find information such as the number of panels selected, the
timing and frame number where the selection starts and ends, as well as the total duration of the selected panels.
These fields are for reference only as they are not editable. You can click on the Collapse button to hide the

section and leave more for the Script caption field. Once it is collapsed, you can click on Expand button to
display the entire section again.

Voice Annotations

It is possible to add voice annotations to a panel. This collapsible section is used to control and edit these
annotations—See Storyboard Supervision on page 427.

Panel Captions
There are several fields which are collectively known as panel captions, these are the default names:
» Dialogue: Type or copy/paste dialogue character dialogue into this field.
» Action Notes: Type or copy/paste notes related to the action occurring in the scene into this field.

+ Slugging: Add notes referring to the timing of the storyboard. Slugging is the timing of the individual recorded
lines of dialogue against the board.

* Notes: Add general notes about the panel here.
The caption fields are named by default, you can easily change the name of these fields.

To rename a caption:

1. Click the Caption Menu;‘ button and select Rename Caption.

2. Once you have changed the names of the captions and you are certain that you want to keep these names
throughout the project you can set the new names as default by clicking on Caption menu in the main menu
bar and selecting Save Captions Layout as Default.

You can also choose to hide any of the caption categories from being displayed in the Panel view.

To hide a caption from the Panel view:

1. From the top menu, select Caption > Show/Hide Captions.
The Show/Hide Captions dialog box opens.

& Show/Hide Captions i

V| Dialeg

V| Action Motes
V| Slugging

V| Motes

oK | Cancel

101



Chapter 4: Script and Panels

2. Deselect any captions that you want to hide. If you have added your own custom captions, they should
appear in the list. Any captions that you renamed appears as you renamed them.

You can use the Caption Menu ([=]) button to access the commands related to your caption fields, and the Text
Formatting button to display a toolbar to format your text—see See Adding Text to Panel Captions below.

NOTE: When working in the Drawing workspace, you can quickly switch the focus from the Panel view to the
Stage view by pressing Esc].

Adding Text to Panel Captions
There are several ways to add text to a Caption field, and editing it is very easy.
This section includes the following topics:

» Drag and Drop Texton page 102

» Typing Texton page 103

* Formatting Text on page 103
» Find Text in Captions on page 105

Drag and Drop Text

The quickest and easiest way to add text to your caption fields is to drag and drop it. For example, if you imported
your script into the Storyboard view’s Script caption field, you can select the text you need and drop it in the
desired panel’s caption field.

To drag and drop text from your imported script:

1. (Optional) Switch to the Vertical workspace by clicking the Vertical Workspace = button or selecting
Windows > Workspace > Workspace > Vertical.

2. Inthe Thumbnails view, select the panel to which you want to add text to a caption.

3. Inthe Storyboard view:

» Inthe Vertical workspace, the Storyboard view is on the right side of the screen, under the Panel view.
Click the Storyboard tab to switch to this view.

» If the Storyboard view is not displayed in your workspace, select Windows > Storyboard.

4. Inthe Script caption field, highlight the part of the text you want to drag and drop.

NOTE: You can drag and drop text from any caption field to another; it does not absolutely have to be from the
Script caption.

5. Inthe Script caption, click and drag the selected text and drop it in the destination caption of your panel.
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s [3 P: 1 i Dislogue ey | i Script ey |
D 0:00:05.00) 2 [z0] "Please, man, give me that straw to build me a house." The Stary of the Three Litle Pigs -

Once upon a time when pigs spoke thyme

And monkeys chewed tobacco,

%} And henz took snuff to make them tough,
And ducks went quack, quack, quack, 0!

There wasz an old sow with three litle pigs, and as she had not enough to keep them, she
g = bundle of straw,

Action Motes
' IA/hich the man did,

3
First pig pointing to straw balot and the little pl '

raw to build me & hou:

m

L LNFHIHIKN

Presently came along a wolf, and knocked at the door, and said, "Little pig. litle pig. let me
come in."

To which the pig answered, "Mo, no, by the hair of my chiny chin chin"'

&

The walf then answered to that, "Then 'l huff, and 'l puff, and 'l blow your house in'' So
he huffed, and he puffed, and he blew hiz house in, and ate up the litle pig.

6. Repeat this until you have copied all the necessary text into your project’s caption fields.

Typing Text

If you did not import a script, or if you want to add more text, you can simply type in the needed indications and
information into the caption field of your choice.

To type text in a caption field:
1. Inthe Thumbnails view, select a panel.

2. Inthe Panel view, click in a caption field to activate text edit, then type the information, dialogue, or notes you
need.
i Dialogue TOR
Fig1

"Pleaze, man, give me that straw to build me a house."

i Action Notes JTOR
3

First pig pointing to merchant's straw balot I

In the default workspace, the Panel view is displayed on the right of the Stage view.

» If the Panel view is not in your current workspace, select Windows > Panel.

NOTE: You can also copy and paste text from external applications such as Microsoft sWord or from a PDF files.

Formatting Text

Once you have imported, dragged and dropped, or typed some text into your storyboard captions, you can use the
Text Formatting toolbar to enhance it.

Text Formatting

||MSSheIIDIg2 s » B @ .%

| )

To apply Rich Text formatting to caption text:

1. Inthe Panel or Storyboard view, click the Text Formatting button of a caption.

2. Inacaption, select the text you want to format.
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3. Use the Text Formatting toolbar buttons and options to edit the text.

>

Font Type: Choose the font type of your choice from this menu.
Helvatica lz‘

Font Size: Change the size of the text using menu.

[ [<]

Bold: Click the Bold button to change the text to bold.

Italic: Click the Italic button to change your text to italic.

Underline: Click the Underline button to underline your text.

Align Left: Click the Align Left button to align your text to the left.
Centre: Click the Centre button to centre your text.

Align Right: Click the Align Right button to align your text to the right.
Justify: Click the Justify button to justify your text.

Colour: Click the Colourﬂ button to open the Select Colour dialog box and choose a new colour for
your text.
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Find Text in Captions

You can search captions to find a specific part of your text. This can become very handy when you have a large
number of captions and text in your project.

To find text in captions:
1. Inthe Panel or Storyboard view, select any caption field.

2. Click the Caption Menu ([=] button and select Find Text in Captions. You can also select
Caption > Find Text in Captions from the top menu or press [Ctrl]+[Shift]+[F] (Windows) or [8 ]+[Shift]+[F]
(Mac OS X).

The Find Text in Captions dialog box opens.

Find Text in Captions
Find:

Casze sensitive

Diirection: -

@ Forward

Backward Close

3. Edit the search options:
» Inthe Find field, type in the word you are looking for.
» Select the Case sensitive option to have the search consider the case of the word.
» Select Forward or Backward for the search direction.

4. Click Find.

The caption containing the first word fitting your search options is displayed in either the Storyboard or Panel
view, and the word is highlighted in yellow. The Find Text in Captions dialog box displays information about
the caption in which the word was found.

Script TR

-

Find Text in Captions
Find: The second litle pig met & man with a bundle of furze [sticks]. and said, "Pleaze. man,
give me that furze to build a houze 'l man did, and the pig built hiz houze.

furze

Casze sensitive e woll, and said, “Litte pig, lithe pig, let me come in."

put

Found in storpboard caption "Script". | s “No, na, by the hair of my ching chin chin."

S
i
@ Fonward "Then I'l puff, and I'l huff, and I'll Blow vour house in." So he huffed, and he puffed, and

——————— he puffed, and he huffed, and at last he blew the houze down, and he ate up the little pig.
Backward Cloze

The third little pig met a man with a load of bricks, and said, "Please, man, give me thoze
bricks to build a house with." Sa the man gave him the bricks, and he built hiz house with
themm.

m

5. Click Find to display the next results.
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Expanding and Collapsing Captions

When you have more than one caption field in a panel, you can use the Expand and Collapse button to
expand and collapse them.

To expand and collapse captions:

1. Display the Panel or Storyboard view. Note that there must be more than one caption field in a panel in
order to be able to collapse or expand one.

2. Click the Expand and Collapse button of the desired caption.

i Dialogue TR
WiLF
"'Little pig, litle pig, let me come in."

it Action Mates Y |

9.
The Wolf startz talking to him.

3. Onthefirst click, the selected caption expands and the other ones collapse.

i Dialogue TR
i Action Motes TR
9- A
The "Wolf starts talking to him.

4. Onthe second click, the selected caption collapses and the other ones expand.

i Dialogue TR
WiiLF
"'Little pig, litle: pig, let me come in."

\ 4

i Action Motes ity |

5. Onthe third click, all the captions return to their original state.
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i Dialogue TR

WiLF
"'Little pig, litle pig, let me come in."

it Action Mates Y |

9.
The Wolf startz talking to him.

Adding Captions to the Storyboard

In the Storyboard view, by default, there is only one caption field which is called Script. If you need to, you can add
more captions to this view.

To add captions in the Storyboard view:

1.

2.

In the Storyboard view, click the Script Caption Menu\; button and select Add Caption or select Caption
> Add Caption to Storyboard.

The Choose Field Name dialog box opens.

Type a name for your new Caption field.

The new caption appears below the Script caption. This one is named Director Notes, forexample.

i Script TR
The Story of the Three Litle Figs -

Once upon a time when pigs spoke thyme
And monkeys chewed tobacco,

And henz took snuff to make them tough,
And ducks went quack, quack, quack, 0!

i+ Director Motes Y |

Adding Captions to the Panels

In each panel, there are two caption fields: Dialogue and Action Notes. If you need to enter more information, you
can always add a new caption for your panels.

To add captions to a panel:

1.

2.

In the Thumbnails view, select a panel.

In the Panel view, click one of the Caption Menu ‘\‘ buttons and select Add Caption or select
Caption > Add Caption to Panels.

The Choose Field Name dialog box opens.

Type a name for your new Caption field. In the following example below, "SFX" was typed.

The new caption appears below the existing ones, and is available for every panel of your storyboard.
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i Dislogue JTOR
i Action Notes JTOR

9.
The “Wolf starts talking to him.

iosmR ToE

Adding a Sketch Caption to a Panel

Just like in a traditional storyboard, you can add drawn indications to a panel’s caption. For this, you need to add a
Sketch caption to your panel.

NOTE: You cannot add a sketch caption to the Storyboard view.

To add a sketch to a panel:
1. Inthe Thumbnails view, select the panel to which you want to add a sketch.

2. Inthe Panel view, click one of the Caption Menu buttons and select Add Sketch or select
Caption > Add Sketch to Current Panel. o

The Choose Field Name dialog box opens.

3. Type a name for your Sketch field.

The Sketch field appears below the existing captions for this panel only.

i Dislogue JTOR
i Action Notes JTOR

9.
The ‘Wolf starts talking to him.

i @Sketch ]
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4. Once you added a Sketch caption field, you can use any drawing tool to sketch in it—see Drawing on page
175 and Adding Colour on page 289.

i Dialogue TR
£ Action Motes il |
@ Sketch TR

Deleting Captions

If you have a caption that is no longer needed, you can delete it. But be careful, if you remove a caption that has
been filled with text or a sketch, they will both be removed permanently.

To delete captions:

1. Display the Panel or Storyboard view, depending on whether it is a panel caption or storyboard caption you
want to delete.

2. Inthe Panel or Storyboard view, click the Caption Menu [=]) button for the caption you want to delete and

select Delete Caption. You can also select Caption > Delete Ca ption > select a caption to delete from the
list.

A waming message opens.

%) Remaving Field Es

& Removing this field from the project will delete the text entered in this field in all panels of the project.
Avre you sure you want to remove this field fram the project?

» If you are sure you want to delete the caption, click Yes.
» If you want to cancel the process, click No.

Renaming Captions

You can easily rename a caption.

To rename a caption:

1. Display the Panel view or Storyboard view, depending on whether it is a panel caption or a storyboard caption
you want to rename.

2. Inthe Panel or Storyboard view, click the Caption Menu buttons for the caption you want to rename and
select Rename Caption. o

» You can also use the top menu to rename captions. Select Caption > Rename Caption > select the
caption you want to rename from the list.

The Renaming a Field dialog box opens.
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3. Type a new name for your caption field.

The selected caption field is renamed.

Saving the Caption Layout as Default

When you are satisfied with your current caption combination and layout, you can save it as the default caption
layout for any future Storyboard Pro projects. The next project you create will automatically have this layout by
default.

To save the caption layout as default:

» Select Caption > Save Captions Layout as Default.

Updating Captions from CSV

In Storyboard Pro, you can efficiently update the captions in your project. If you generate a * . csv sheet (comma
separated values) from your project, you can update the file, then import it into Storyboard Pro. Doing so will
update all caption fields automatically. You must first generate the CSV from your current project.

To generate a CSV from your current project:
1. Make sure your caption fields are up to date, and save your project.

2. Select File > Export > CSV.
The Export to CSV dialog opens.
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Export to CSV

Destination Path

C:fUsers/username/Documents/output.csv

CSV Export Options

Field Separator: [Comma

Include Column Names |

[] mnclude Act Names

[] mnclude Sequence Names

Include Scene Names
Include Panel Names

[] mnclude Transitions
[] mnclude Scene Frame Number

[] nclude Panel Frame Number

Include Captions

|"_| Include Rich Text Formatting

[] mnclude camera Information
[] mclude Layer Names

[] nclude Tracking Informations

Export Range

@ All

(") Selected Scenes
(") current Scene

() current Panel

Tracked Panels - [0 panel]

Open document/folder after export

[ Export

I

Close

Make sure these options are
selected before you export:
- Include Column Names

- Include Scene Names

- Include Panel Names

- Include Captions

Once you have generated the CSV, you can update it in your spreadsheet if there are major changes, such as the
dialogue. Working this way allows you to import the updated CSV into Storyboard Pro and have all caption fields

updated.

To use the Update Captions from CSV option:

1. When you open the * . esv file in your spreadsheet application, select the field separator you used (i.e.: a
comma).
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Irnpork

Character set Bi'estern Europe (Windows-1252'WinLatin 1) b
From row 1 &
Separator options
() Fixed width
(%) Separated by
[J1ab Comma [ other
[ semicalon [ space
[ Merge delimiters Text delimiter N w
Fields
Colurnn Eype
|standard |standard A~

1 DbjectId Dialogue
Z N5354h5452400198
3 DE354b549=4001%a
4 D5354b549=40013d
5 D5354h545e4001a3
6 05354h549e4001las
5
£

COCALCAGAARAT A0

v
>

The heading of each column contains the name of the caption field. Use this to determine where to add
your caption updates.

2. Find the captions you need to modify within the * . csv file. When you are finished, save and close your
file.

3. Open the Storyboard Pro project you want to update.

4. From the top menu, select File > Update Captions from CSV.

The Import CSV dialog box opens.
5. Browse to the folder that contains your * . csv file, select it, and click Import.

6. Inthe Report section, notice which caption fields have been updated.

Import CSV o |
C:fUsers/username/Desktop/output.csv \:/
Report

Update Caption "la. &

ON THE SCREEN

Once upon a time when pigs spoke rhyme

And monkeys chewed tobacco,

And hens took snuff to make them tough, o

[ Import l | Close |

%

Any captions you modify in the * . esv file are also updated in the caption fields of your Storyboard Pro
project.

CSV files exported from Storyboard Pro are UTF-8. CSV files can be modified in Excel if all the characters
are part of the latin character set. If non latin characters are used, the CSV files can be edited using Open
Office.

CSV files exported from Storyboard Pro can be edited in either Microsoft Excel or Open Office.
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IMPORTANT: Excel does not display non-English characters properly and will not recognize them when importing to
Storyboard Pro.

Scenes and Panels

To build and organize your storyboard project, you will use panels, scenes, sequences, and acts. You have many
options to customize these project elements in order to keep things clear and organized.

This section includes the following topics:

»  What are the Differences between Sequences, Scenes, Panels and Acts?on page 113

» Sequences on page 134
» Scenes on page 114
* Panels on page 124

* Actsonpage 139

What are the Differences between Sequences, Scenes, Panels and Acts?

2 (1/1) 240 i 3(1/1) 120 io4(1/1) 64 i i 5(2/3)48
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1. A panel represents an action and is the smallest element of the three. You should use multiple panels
whenever you heed more than one drawing to clearly express the acting within a scene. It is the white rect-
angle representing the camera view. By default the current panel will be highlighted in red in the Thumbnails
view.

2. Asceneis composed of one or several panels. In animation, whenever the camera angle changes, you
should create a new scene. In live action, this is called a shot.In other words, if your action goes from a mid
shot to a close shot, each of these shot should be a different scene. By default, a grey rectangle connects the
different panels of a scene together.
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3. Asequence is a series of scenes that should be grouped together. Usually, scenes are grouped together
by location. For example, all the scenes that are taking place in one location, should be in the same
sequence and as soon as there is a change of location, it should be a new sequence. by default, a blue line
connects the different scenes of a sequence together.

4. Anactis composed of one or several scenes and sequences. An act usually represents a story arc. It can
be a certain time lapse in the story. For example, all the scenes in the first half of a TV series are one act,
and the second act is after the commercial break. As for movies, live action, or even video games, there
could have several different story arcs. In Storyboard Pro, a purple flag shows the beginning of a new act.

Scenes
In Storyboard Pro, you can easily create, import, rename, split and delete scenes.
This section contains the following topics:

+ Creating Scenes on page 114

* Create Scene Before on page 114

» Creating a Scene from Selected Panels on page 115

» Selecting All Panels in a Scene on page 115

» Import Images as Scenes on page 115

* Automatic Insertionon page 116

» Deleting Scenes on page 118

* Renaming Scenes on page 119

» Locking and Unlocking Sequence, Scene and Panel Names on page 121Locking and Unlocking
Sequence, Scene and Panel Names on page 121

» Splitting or Breaking the Current Scene on page 122

Creating Scenes
To create a scene:

> Inthe Storyboard toolbar, click the New Scene #] button or select Storyboard > New > New Scene.
A new scene, containing one blank panel, is added after the current scene.

[ 1om120 | ;o 2[141)120

i 1% ..

Create Scene Before
You can also create a scene that will appear before the current scene.

To create a scene before current scene:

» Select Storyboard > New > New Scene Before.
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A new scene containing a blank panel is added before the current scene.

;00141120 [ 101120 |

=]
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Creating a Scene from Selected Panels
A scene can be created from a selection of panels.

To create a scene from a selection of panels:

1. Inthe Thumbnails or Timeline view, select one or more consecutive panels.

i 5(1/1) 24 i i 5. B(1/1)48

The selected panels are joined together within the scene.

Selecting All Panels in a Scene
You can select all the panels in a scene, using the Select All Panels in Scene command.
To select all the panels of a scene:

1. Inthe Thumbnails or Timeline view, select one panel inside the scene you want to select all panels from.

2. Select Edit > Select All Panels in Scene.

Import Images as Scenes

You can import one or several images and have Storyboard Pro automatically create a new scene for each. Use this
option if you have a series of bitmap images that you need to include, such as backgrounds or scanned storyboards.

The supported image formats include: *.bmp, *.jpg, *.omf, *.opt, *.pal, *.png, *.psd, *.scan, *.sgi, *.tga, *.tif, *.tvg,
and *.yuv.

To importimages as scenes:

1. Select File > Import > Images as Scenes.
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The Choose Image Files browser opens.

2. Browse to the desired images, select one or more images, and click Open.

The images are imported and a new scene is created for one.
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NOTE: By default, when importing images in Storyboard Pro, the images are vectorized in colour and imported in
vector layers. You can have access to more vectorization options by enabling the Display Vectorize Options
Dialog preferences. Refer to Importing Images as Layers to learn more.

Automatic Insertion

When using the Import Images as Scenes function, you can save a little time by using the following naming
convention for your bitmap images when you scan. Having your bitmap images named in the following manner,
will allow acts, scenes, panels and layers to be created upon import into Storyboard Pro.

To use Automatic Insertion:

1. When scanning your images, name them according to the following example:

<name>-A#-S#-E#-P#-L<layer name>.<extension>
» Name: This is the name of the project. This string will not be inserted into the Storyboard Pro project,
but it is mandatory.
» A Indicates the act the image will be placed in. Replace the # with the number of the act.

» S: Indicates the first (or only) scene the image will be placed in. Replace the # with the number of the
first scene this image will be used in.

» E: (Optional attribute) Use this attribute along with the s attribute if you want the image to be included
in multiple scenes. Replace the # with the number of the last scene this image will be used in.

» P: (Optional attribute) This attribute is to indicate which panel the image will be placed in. Replace the
# with the number of the panel in the scene.

» L: (Optional string) This string is to indicate the name of the layer where the image will be placed.
Replace the # with the number of the layer in the scene.

2. Select File> Import >Images as Scenes, and browse to the location on your computer where your
images are saved.
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The following are two examples of how the Automatic Insertion could be used:

To use the Automatic Insertion:

1. The drawings are scanned and named as such:
» LittlePigs-A1-S1-P1-LBackground.jpeg
» LittlePigs-A1-S1-P2-LBackground.jpeg
» LittlePigs-A1-S1-P3-LBackground.jpeg
» LittlePigs-A1-S2-P1-LBackground.jpeg

2. Then, imported using the File > Import > Images as Scenes command, they are imported in the following
order in the Storyboard Pro project:

| [ zimiz
B & & & {
[ Sranstmenimy |8 /e n i e, . [ =
(A o st e e 28, of 16 [, Sh s ' ok e ..o | 16 D
. .’Fl\‘:I = .’.TKI = =
otel ol )
L3P Iz =
& & &
Act1,Scene 1, Act1,Scene 1, Act1,Scene 1, Act 1, Scene 2,
Panel 1 of 3, Panel 2 of 3, Panel 3 of 3, Panel 1 of 3,
Layer - Background Layer - Background Layer - Background Layer - Background

To use the Automatic Insertion using the E parameter:
1. Adrawingis scanned and named like this: LittlePigs-A1-S5-E7-P1-LBackground.jpeg

2. Then, imported using theFile > Import > Images as Scenes command, the image is placed inact 1, in
scenes 5 through 7, on panel 1 on a layer called Background:

;7141120
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Act 1, Scene 5, Act 1, Scene 6, Act1,Scene 7,
Panel 1of 1, Panel 10of 1, Panel 1of 1,
Layer - Background Layer - Background Layer - Background
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Deleting Scenes

If you have one or more scenes that you need to remove, you can easily do so.

To delete one scene:

1. Inthe Thumbnails view, select a scene to delete. If it is composed of more than one panels, select them
all. You can also click on the minus sign in the top-left corner of the scene to collapse the scene as one

panel and select it all as once.

.I 7 (1/6) 24 i 7(2/6) 24 i 7(3/6) 24

2. Select Edit > Delete Selected Panels/Transitions or press [Delete].

The selected scene is deleted from your storyboard.

[ 10120 | ;o 2[141)120 ;40141120

NOTE:
When a scene is deleted, or a new scene is inserted between two existing scenes, the numbering of the scenes

will be out of order. By default, there is no automatic renaming of scenes. You can change this in the Preferences
dialog box—see Preferences on page 142and Renaming Scenes on page 119.
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Renaming Scenes

When you start moving scenes and panels around, the Rename Scene dialog box automatically opens and prompts
you to rename every time. You can also rename selected scenes as needed, using the Rename Scene command or
the Panel view.

* Renaming Scenes Using the Rename Scene Command on page 119

* Renaming a Scene Using the Panel view on page 120

[ 1om120 | ;3141120 [ zo/m120 | [ 401/1120

Renaming Scenes Using the Rename Scene Command

This command lets you rename a selected scene, as well as all the other scenes following it to make sure they are in
order.

To rename scenes with the Rename Scene command:
1. Inthe Thumbnails view, select a scene to rename.

2. Select Storyboard > Rename Scene.

The Rename Scene dialog box opens.

Renarme Scene

Mew name: 3
Fienaming Rule for Subzequent Scene
Current Scene only Iz‘

[7] Reset Panel Mame

Fenumbered Scene Mames

Current Mame  Mew Mame  Locked
3 3

| Do not show this dialog automatically

[ ok [ canes |

3. Inthe New name field, type the new name for the selected scene. You can type either a number or a name.

4. You can use the Renaming Rule for Subsequent Scene menu and determine if the next scenes should be
renamed. The Renumbered Scene Names section displays the current and new names for all the scenes that
will be affected by the renaming process.

» Current Scene Only: Renames only the selected scene.
» Renumber Scenes: Renumbers the current scene, as well as all the scenes that follow.

» Renumber Selected Scenes: Renumbers the first selected scene of a multiselection, as well as all the
following scenes that are part of the multiselection.

» Renumber Prefix Only: Renumbers the scenes numerical prefixes beginning at the selected scene. The
new name must be a numerical value.
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» Renumber Subsequent Scenes in Current Sequence: Renames the selected scene, as well as all
subsequent scenes in the same sequence.

» Renumber All Scenes in Current Sequence: Renames all the scenes contained in the selected
sequence.

Select the Reset Panel Name option to reset all panel names according to the current panel time auto-
matic increment rule—see Preferences on page 142 section to leam how to define the auto-increment rule.

Select the Do not show this dialog automatically option to prevent it from automatically opening every
time you move scenes around—see Show Rename Dialog Automatically on page 144

Renaming a Scene Using the Panel view

You can rename scenes one at a time using the Panel view.

To rename a scene using the Panel view:

1.

2.

In the Thumbnails view, select a scene to rename.

In the Panel view, type the new name or number for your scene in the Scene field.

Panel %R

Scene: |3
Parel: 1 A
Diuration: 0:00:05.00| 5 [120 frames)

Selection Information: +

Woice Anhotations: =

«E]b»@@

Press [Enter} to validate.

A warning message appears if the name is invalid or already used by another scene. If this happens, it is
recommended to use the rename command and rename all subsequent scenes.
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Locking and Unlocking Sequence, Scene and Panel Names

It is possible to lock sequence, scene and panel names to prevent any unwanted modification.

* Locking Scene and Panel Names

» Unlock Sequence, Scene and Panel Names

Locking Scene and Panel Names
To lock scene and panel names:

1. Select Storyboard > Lock Sequence, Scene and Panel Names.

The Scene and Panel fields become deactivated.

| Panel | Storyboard ITooI Properties | Colour | Library | %R

Scene: 1
Parel: 1 /2
Druration: 0:00:05.00| 3 [120 frames]

The Thumbnail view displays a locked icon in the header.
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Unlocking Scene and Panel Names
To unlock scene and panel names:

1. Select Storyboard > Unlock Sequence, Scene and Panel Names .

The names are unlocked and can be edited if necessary.

NOTE: To type custom panel names, you must enable the Allow Custom Panel Names preferences—see Renaming
Panels on page 126
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Splitting or Breaking the Current Scene

Using Storyboard Pro, you can split the current scene in two or break it into three parts. By default, the
preferences are set so that the Split Current Scene command divides the scene before the current panel. You can
change this so that the same command breaks the scene into three parts by isolating the selected panel.

To split the current scene:

1. Inthe Thumbnails view, select a scene to split. The current scene must contain two or more panels. The
split will occur before the current panel.

[ 103120 1243120 [ 1120

2. Select Storyboard > Split Current Scene.

The scene is split into two scenes.

[ 10120 | ;5121120 i 5(2/2)120

To break the current scene:

1. Inthe Preferences dialox box, select the General tab, and then select the Break Scene when performing
the “Split Current Scene” command option.

Scenes

V| Break Scene when performing "Split Curent Scene” command

2. Inthe Thumbnails view, select a scene to break. The current scene must contain two or more panels.

i 3(1/3)120 i 3(2/3)120 i 3(3/3)120

3. Select Storyboard > Split Current Scene.
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The scene is divided in three.

i 3(1/3)120
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Example: The same scene after diviting into two scenes,
one has a single panel, the other scene has two panels.

&7
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Panels

Your scenes should comprise as many panels as needed to show the actions taking place. With Storyboard Pro,
you can easily create different panels for your project.

By default, you can find this information on the top of each panel:

12 3

;1141120

@

1. Scene number.
2. Panel number/Total number of panels in the scene.
3. Duration of the panel in frames.

This section includes the following topics:

* Creating Panels on page 124

» Create Panel Before on page 125

*  Smart Add Panel on page 125

* Renaming Panels on page 126

» Locking and Unlocking Sequence, Scene and Panel Names on page 128

+ Deleting Panels on page 129
* Duplicating Panels on page 130

*  Moving Panels Around on page 130

Creating Panels
When you are creating a panel, the new panel is added after the current panel.

To create panels:

1. Inthe Thumbnails view, select the panel to which you want to add a panel.

1143120 ;o 2[141)120 HEETTORET | ;40141120
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2. Do one of the following:

» Inthe Storyboard toolbar, click the Create Panel #; button.

» Select Storyboard > Create Panel.

» Press[P].

A new panel is added to the storyboard, and is part of the same scene as the current panel.

;40141120

11421120 (o 1[242)120 ;20141120 FEEIEIEED |

Create Panel Before
You can also create a new panel before the current panel.

To create a panel before:

1. Inthe Thumbnails view, select a panel.

[ 1nAz0 | ;o 2[141)120 FEEIEEED ;40141120

2. Select Storyboard > Create Panel Before.

A new panel is added before the current panel and inside the same scene.

[ 1nAz0 | G 2[142)120 (2242120 FEEIIIEED (401120

Smart Add Panel
You can create a new panel that contains elements from another panel.
To smart add a panel:

1. Inthe Thumbnails view, select the panel that contains the elements you want to be duplicated into your new
panel.
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[ 10/2120 | [ 12120 | [ 2p/1120 ;3141120

2. Inthe Storyboard toolbar, click the Smart Add Panel %

+

button or select Storyboard > Smart Add Panel.
The Smart Add Panel dialog box opens.
3. Select the layers that contain material you want to copy into the new panel.

4. Select the Add default layer if missing option to create the default layers of the new panel if they are not
part of the Smart Add Panel selection list.

A new panel is created next to the selected panel. All layers are copied into the new panel, but only the
layers you chose contain artwork.

[ 10/2120 | [ 1=/2120 | [ 21120 | [ s0/2120 (3242120

Renaming Panels

By default, the rename panels option is locked. You must unlock this option in the Preferences dialog box before
you can rename panels.

To enable the Allow Custom Panel Name preferences:

1. Open the Preferences dialog box:

» Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [¢£] + [,] (Mac OS X).

2. Inthe Preferences dialog box, select the Naming tab.

3. Inthe Panel section, select the Allow Custom Panel Names option.

The Panel field in the Panel view can be now edited.

Panel %R
Scene: |1
Parel: |1 /2
Diuration: 0:00:05.00| = [120 frames)
Selection Infarmation: +

Woice Anhotations: =

126



Toon Boom Storyboard Pro 4.2 User Guide

Renaming Panels Using the Panel View

You can rename one panel at a time using the Panel view—Panel Information on page 100

To rename a panel from the Panel view:

1. Inthe Thumbnails view, select the panel you want to rename.

I 1[13’2]120' [ 12120 | [ 2p/1120 | HEETTRET

R A A ; F*

2. Inthe Panel view, type a new name in the Panel field and press [Enter}.

Panel |l|'}(
Scene:r |1
Panel:  |Start /2
Diuration: 0:00:05.00| 5 [120 frames]
Selection [nformation: +
Woice Annotations: =
The panel is renamed.
i1 [Start/2] 120 [ 122120 | [ 2120 | [ 3pAz0
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Renaming Panels Using the Rename Panels Command

You can rename one or more panels simultaneously using the Rename Panel command.

To rename panels using the Rename Panels command:

1. Inthe Thumbnails view, select the panel you want to rename.

I 1[13’2]120' [ 12120 | [ 2p/1120 | HEETTRET

¢

2. Select Storyboard > Rename Panel.

The Rename Panel dialog box opens.

3. Type a new name in the New name field.

4. You can use the Renaming Rule for Subsequent Panel menu to determine if the next scenes should be

renamed:

» Current Panel Only: Renames only the selected panel.
» Renumber Panels: Renumbers the current panel, as well as all panels that follow.
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» Renumber Selected Panels: Renumbers the first selected panel of a multiselection, as well as all
following panels that are part of the multiselection.

» Renumber Prefix Only: Renumbers the panels’ numerical prefixes beginning at the selected scene.
The new name must be a numerical value.

The Renumbered Panel Names section displays a list of the panels that will be renamed, their old names
and the new names.

Renarme Panel
Mew name: &

Fenaming Rule for Subzequent Panel
Renumber Panels Iz‘

Renumbered Panel Mames

Current Mame  Mew Mame  Locked
A

[ = I
Mmoo oW

(] 8 ] | Cancel

Locking and Unlocking Sequence, Scene and Panel Names

It is possible to lock sequence, scene and panel names to prevent any unwanted modification.
Locking Sequence, Scene and Panel Names

To lock sequence, scene and panel names:

1. Select Storyboard > Lock Sequence, Scene and Panel Names.

» The Sequence, Scene and Panel fields become deactivated.

Panel Storyboard Tool Properties Caolour Library %R

Scene: 1
Parel: 1 /2
Druration: 0:00:05.00) 5 [120 frames]
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The Thumbnail view displays a Locked icon in the header.
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Unlock Sequence, Scene and Panel Names

To unlock sequence, scene, and panel nhames:

» Select Storyboard > Unlock Sequence, Scene and Panel Names.
The names are unlocked and can be edited if necessary.

Deleting Panels

Once you start adding panels, you can also delete some. Note that it is impossible to have an empty project, there is
a minimum of one panel.

To delete panels:

1. Inthe Thumbnails view, select one or more panels to delete.

[ 10120 | G 2[141)120 ;3141120 ;40141120

S

2. Inthe Storyboard toolbar, click the Delete Selected Panels ¢, button. You can also select
Edit > Delete Selected Panels/Transitions from the top menu or press [Delete].

The selected panels are deleted from your storyboard.

[ 10120 | G 2[141)120 ;40141120
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Duplicating Panels
You can duplicate panels when you need to create an exact copy of an already existing one.

To duplicate panels:

1. Inthe Thumbnails view, select the panel or range of panels to duplicate.

;1141120 G 2[141)120 FEEIIIEE | ;40141120

oIS

2. Inthe Storyboard toolbar, click the Duplicate Selected Panels #; button or select
Storyboard > Duplicate Selected Panels.

The duplicated panels are added at the end of the current scene. If the selection included panels from
different scenes, new scenes are created for them.

11421120 [ 12z | G 2[141)120 FEEIEIEE ;40141120
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Moving Panels Around

You can easily move panels around in the Thumbnails and Timeline views using drag and drop. You can use drag
and drop to reorder, separate or join selected panels. Joining selected panels will make them part of the same
scene.

» Selecting Panels on page 130

» Reordering Panels in the Thumbnails view on page 131

+ Joining Panels on page 132

» Reordering Panels in the Timeline view on page 132

» Joining Selected Panels Using the Top Menu on page 132

Selecting Panels
To drag and drop panels:

1. Inthe Thumbnails or Timeline view, select one or more panels to move around.

31120 (4011120 [ 501120 | [ 5120 |
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2. Click the header of the current panel and drag it to the new location.
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»  When you move your cursor around, a smaller version of the first selected panel with a number init. The
number represents how many panels are selected and being moved around.

» Inthe Thumbnails view, a straight blue line or a blue bracket represents what the movement will do.

» Inthe Timeline view, a green bracket or a green shape represents what the movement will do.

Reordering Panels in the Thumbnails view

To reorder panels, drag and drop your selection where you see a blue straight line. You can drop your selection
between two scenes or in the middle of a scene. Dropping a panel in the middle of a scene will include it in the
scene; it will not split it.

Remember that if you select more than one panel to move, you must drag them by clicking the current panel in the
selection. Clicking any other panel in the selection will deselect the rest.

31120
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You can drag and drop a selection to remove it from a scene. Just drag the selection out and drop it between two
scenes when you see a straight blue line appear.
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Joining Panels

You can drag and drop a selection so it joins another scene. Just drag the panel onto the edge of the scene you
want it to attach to, and drop it when you see a right-facing or left-facing bracket appear.

ERETTRED HENGIRED » | [ 5l | [ s5@1@ |
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Reordering Panels in the Timeline view

To reorder panels in the Timeline view, drag and drop your selection when you see a green bracket or a green
shape. You can drop your selection between two scenes or in the middle of a scene. Dropping a panel in the
middle of a scene will include it in the scene, it will not split it. Remember that if you select more than one panel to
move, you must drag them by clicking on the current panel in the selection. Clicking any other panels in the
selection will deselect the rest.

P

You can drag and drop a selection to remove it from a scene. Just drag the selection out and drop it between two
scenes when you see a green rounded rectangle shape appearing.

Joining Selected Panels Using the Top Menu

You can also use the top menu to join panels together.

To join selected panels:

1. Inthe Thumbnails view, select two or more panels that are not part of the same scene.

[ 1011120 | ;i B[1A1)120 [ zom120 | [ 301120 | [ 40120
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2. Select Storyboard > Join Selected Panels.

The selected panels are joined in the same scene.

[ 101/2120 | G 1[242)120

Marking Panels with Custom Colours

It is possible to mark panels with a custom colour to manage them and to quickly be able to identify them. This
option is also available for audio clips--refer to Sound on page 385 to learn more about audio.

To mark a sound clip with colour:
1. Inthe Timeline view, select the panel you want to mark with colour. You can also make a multiple selection.

Storyboard [E— e ——
Scene: 2 g _‘,9:_.‘ e

Panel: 1

WM

2. Right-click on your selection and select one of the following option: Set Colour > Red, Orange, Yellow,
Green, Blue, Purple or Custom. Choosing custom, will open a Colour Picker dialog box, in which you can

select the colour of your choice.

The selected panel will change to the colour you have chosen.

Scene: 2 g

Storyboard [E— -
Panel: 1

To reset the panel colour:

1. Inthe Timeline view, select the panel you want to reset the colour to default. You can also make a multiple

Storyboard T
Scene: 2 g
Panel: 1 :

selection.
2. Right-click on your selection and select Set Colour > Default Colour.

The selected panel colour will reset to the default colour.

A
Storyboard P —
Scene: 2 s g i
| £ \: P
Panel: 1 i, 4 =

NOTE: The default colour of panels is grey. However, you can change this value from the Preferences panel--refer to
Preferences on page 85, in the Discovering the Interface chapter to learn how.
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Sequences

[i 4 (1/1) 64 i i 8(1/2)72

Sequences are displayed as blue rectangles in the Thumbnails view and

blue bars at the top of the Timeline view.

In the Timeline view,

e & & 4 leaving the cursor on the
blue sequence marker will
show the sequence’s

. @ ! P £ lT o
- B~ i name as a tooltip.
T —

A sequence is a particular section of the story composed by one or several scenes that has a unity in either time
or its location. Scenes that are contained in different sequences can have the same name. Like scenes, panels,
and acts, you can manipulate the sequences of your story while you are building your storyboard.

This section contains the following information:

» Creating a Sequence on page 135

» Creating Sequences Automatically on page 136

» Selecting All Panels in a Sequence on page 136

* Renaming a Sequence on page 136

» Joining Selected Sequences on page 138

»  Splitting the Current Sequence on page 138

» Removing All Sequences from Project on page 138
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Creating a Sequence

By default, when you start building your storyboard using the New Scene button or command, the scenes that are
created are not part of a sequence. If you want to start adding sequences to your project, you must use the New
Sequence button for every new scene beginning a new sequence. This will add a new scene to your project and
show the sequence markers in the Thumbnails and Timeline views.

You can also start adding sequences to your project at anytime, using the New Sequence from Selection command,
and manipulate them using the different commands in the following topics.

NOTE: When you add a new scene using the New Sequence button or command for the first time in your project, all
scenes that are prior to it will be combined as a sequence. For this reason, you should use New Sequence button
when starting the first scene of your second sequence.

To create a new sequence:

» Inthe Storyboard toolbar, click the New Sequence £7 button or select Storyboard > New > New
Sequence.

-8 i 16(1/1) 120 i 17 (1/1) 120 i 18(1/1) 24
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A new scene is added to your project and is now the starting point of a new sequence. If this is the first
sequence you add to a project, all scenes prior to it will be combined as a sequence as well. The sequence
markers will also become visible in both the Thumbnails and Timeline views.

To create a new sequence from a selection:

1. Inthe Thumbnails or Timeline view, select one or many scenes to combine as a sequence.

i 4(1/1) 64

i 5(1/3) 24 i 5(2/3)48 i 5(3/3)48
o T

3. Select Storyboard > New > New Sequence from Selection.
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Your selection becomes a new sequence. If this is the first sequence you add to your project, all scenes
that are prior or next to it will be combined as sequences as well and the sequence markers will become
visible in both the Thumbnails or Timeline views. If your selection was part of an already existing
sequence, it will be split accordingly.
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NOTE: A single scene cannot be splitinto two or more different sequences, unless you split the scene prior to the
operation.

Creating Sequences Automatically

By default, new storyboard projects are created without sequence. You can change this, so that new projects are
automatically created with a sequence.

To enable the Automatically Create New Sequence preference:

1. Open the Preferences dialog box by doing one of the following:

» Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [¢£] + [,] (Mac OS X).

2. Inthe Preferences panel, click the General tab.

3. Inthe General section, select the Automatically Create New Sequence option.

Selecting All Panels in a Sequence
You can select all the panels of a sequence at once, using the Select All Panels in Sequence command.

To select all the panels of a sequence:
1. Inthe Thumbnails or Timeline view, select a panel in the sequence you want to select all panels from.

2. Select Edit > Select All Panels in Sequence.

Renaming a Sequence

Once you start adding sequences to your project, the Sequence field will become visible in the Panel view,
allowing you to view the selected sequence's name as well as editing it. You can rename a selected sequence
using either the Panel view or the Rename Sequence command.

To rename a sequence using the Panel view:

1. Inthe Thumbnails view, select a sequence to rename.
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2.

In the Panel view, type the new name or number for the selected sequence in the Sequence field and press
Enter/Return.

| Panel | bk
Sequence: 1 A
Scene: 5
Panel: 1 /3
Duration: 0:00:01.00 = (24 frames)
Selection Information: +

Voice Annotations: =

<t E]._r » @ Q&

To rename sequences with the Rename Sequence command:

1.

2.

3.

In the Thumbnails view, select a sequence to rename.

Select Storyboard > Rename Sequence.

The Rename Sequence dialog box opens.

Rename Sequence 2

Mew name: 1_A

Renaming Rule for Subsequent Sequence

Current Sequence only 7

Renumbered Sequence Names

Current Name New Mame Locked

1A 1A

[ 0K l | Cancel |

In the New name field, type the new name for the selected sequence. You can type either a number or a
name. If you type a name or a number that is already used by another sequence, a warning message will
appear.

You can use the Renaming Rule for Subsequent Sequence menu to determine how the next sequences
should be renamed. The Renumbered Sequence Names section displays the current and new names for all
the sequences that will be affected by the renaming process.

‘ ‘ This name is invalid or is being used by other sequence.

» Current Sequence Only: Renames only the selected sequence.
» Renumber Sequences: Renumbers the current sequence, and the ones that follow.

» Renumber Selected Sequences: Renumbers the first selected sequence of a multiselection, as well as
all the following sequences that are part of the multiselection.

» Renumber Prefix Only: Renumbers renumbers the sequence numerical prefixes beginning at the
selected sequence. Note that the new name must be a numerical value.
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Joining Selected Sequences

Two sequences can be joined together using the Join Selected Sequences command.

To join two sequences together:

1. Inthe Thumbnails or Timeline view, select two consecutive sequences.

i 5(1/3) 24 i 7 (1/6) 24 ¢80
j T

5. Select Storyboard > Join Selected Sequences.

The selected sequences are joined as one.

5 (1/3) 24 7 (1/6) 24 TS

Splitting the Current Sequence
A sequence can be split in two.

To split a sequence in two:

1. Inthe Thumbnails or Timeline view, select the scene before the sequence to be split.

i 4(1/1)64

P

6. Select Storyboard > Split Current Sequence.

The sequence is split in two and the Rename Sequence dialog box opens, prompting you to rename the
second portion of the split sequence—see Renaming a Sequence on page 136

Ho4(1/1) 64 #o5(1/3) 24

Removing All Sequences from Project

The sequences in your project can all be removed at once.
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To remove all sequences:

» Select Storyboard > Remove All Sequences from Project.
This clears all sequences in your project.

Acts

An act is a particular section of the story delimited by a particular event or mood.
For example, a story could be constructed in three acts:

« Act 1: The initial situation, character introduction.

* Act2: The journey.

* Act 3: The resolution.

Like scenes, panels and sequences, you can manipulate acts when building your storyboard. To add acts to your
storyboard, you must first enable the option.

» Enabling Acts on page 139
» Starting New Acts on page 140

» Joining Selected Acts on page 141

» Selecting All Panels in an Act on page 141

Enabling Acts
By default, the acts are disabled, you need to enable them in the Preferences dialog box.

To enable acts:

1. Open the Preferences dialog box:

» Select Edit > Preferences (Windows) or Storyboard Pro> Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [¢£] + [,] (Mac OS X)

2. Inthe Preferences panel, select the General tab.

3. Inthe General section, select the Enable Acts option.

A purple flag appears at the beginning of your project, defining the start of Act 1.

i 1(1/1) 09:06 i 2(1/1) 10:00 i 3(1/1) 05:00 i 4(1/1) 02:16
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Starting New Acts

Once you have enabled acts in your storyboard project, it indicates that your storyboard is made of a single long
act. You need to break it in several smaller acts. To split your project into acts, you need to define the starting
panel for each act in your story.

To start new acts:

1. Inthe Thumbnails view, click the panel where you want to create a new act.
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2. Do one of the following:
» Select Storyboard > Start New Act.
» Right-click the selected panel and select Start New Act.
The act is divided in two at the point you selected.
p
i 5(2/3) 02:00 i 5(3/3) 02:00 it 7 (1/6) 01:00 E it 7 (2/6) 01:00

Act 2|
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Joining Selected Acts

Once an act has been split, it is possible to join acts at any time.

To join selected acts:

1.

In the Thumbnails view, select the last panel and first panel of the acts you want to join.

You can also join more than two sections by selecting the last panel of the first section until the first panel of
the last section you want to join.
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2. Do one of the following:

>

>

Select Storyboard > Join Selected Acts

Right-click the selected panel and select Join Selected Acts.
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Selecting All Panels in an Act

You can select all the panels of an act simultaneously.

To select all the panels of an act:

1.
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In the Thumbnails or Timeline view, select a panel contained in the act in which you want to select all the pan-
els.

2. Select Edit > Select All Panels in Act.

Navigation Toolbar

Storyboards can easily become very extensive projects. The Navigation toolbar is there to help you find your way

through your storyboard panels and scenes. By default, the Navigation toolbar is not displayed.
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To display the Navigation toolbar:

» Select Windows > Toolbar > Navigation.

The Navigation toolbar appears in a docked position at the top of the interface.

4 (|4 =4 <d P> P (Pl Pl

NOTE: All of these commands are also available from the Play menu in the top menu.

* Using the Navigation Toolbaron page 142

Using the Navigation Toolbar

Using the Navigation toolbar is really simple, here are the different buttons and what they do.

Button Name Description
> First Panel Select the first panel of the storyboard.
[ Last Panel Select the last panel of the storyboard.
14 Previous Scene Go to the previous scene.
>l Next Scene Go to the next scene.
oq Previous Panel Go to the previous panel.
Press [A].
»e Next Panel Go to the next panel.
Press [F].
» First Frame Go to the beginning of the storyboard.
Press [Home].
<< Last Frame Go to the end of the storyboard.
Press [End].

Preferences

In Storyboard Pro, there are a series of preferences that are available to customize behaviour and help you set up
an efficient workflow.

This section includes the following topics:
* @General Tabon page 143

* Naming Tab on page 144
» Import/Export Tab on page 148
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To open the Preferences dialog box:

1. Do one of the following:

» Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [3£] + [,] (Mac OS X).

General Tab

The preferences related to script and panels editing are principally grouped under the General tab, in the General and
Scenes sections.

* Show Rename Dialog Automatically on page 144

» Automatically Create New Sequence on page 144

» Enable Acts on page 144

* Break Scene when Performing Split Current Scene Command on page 144

Shortcuts | General | Maming I Global UI I 3D Modes UL I Camera I Tools I Import/Export I Pitch Mode I Advanced |
General
Default Panel Length  00:00:01.00 = Default Field Chart
Automatically Generate Thumbnails in Library I:‘ Focus on Mouse Enter
| Show Rename Dialog Automatically | Automatically Save Workspace
Forbid drawing on panel thumbnails
| Automatically Create New Sequence
Terminology Style
_ Live Action 6 Animation
Scenes
| I:‘ Break Scene when performing "Split Current Scene”™ command
Layers
Enable Global Layer Navigation I:‘ Enable Brush Preset Layer Selection Lock
Optimize Project
Maximum Texture Resolution 150 I:‘ Remove Unused Elements On Close
3D Features
Enable 3D Functionalities (Requires Relaunch) I:‘ Enable 3D Experimental Features (Requires Relaunch)
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Show Rename Dialog Automatically

When you move scenes around, the Rename Scene dialog box opens prompting you to rename the scenes. This
option is enabled by default. When you deselect this option, existing scenes keep their original name and new
scenes are automatically named without the Rename Scene dialog box opening—see Renaming Scenes on page
119

Automatically Create New Sequence

By default, new storyboard projects are created without sequences. Select this option so that new projects are
automatically created with a sequence—see Sequences on page 134 See Sequences on page 134.

Enable Acts

In Storyboard Pro, you can organize your panels in scenes and acts. By default, acts are not available because it
is not relevant to every script. If you have a story divided into acts, select this option to display and manipulate
these sections—see Acts on page 139

Break Scene when Performing Split Current Scene Command

By default this option is disabled, this means that when using the Storyboard > Split Current Scene command,
the current scene will be split in two before the selected panel. When enabled, the scene will be broken in three,
isolating the selected panel in the middle. If you select multiple panels and use the Split Current Scene command,
each selected panel will break into a separate scene—Splitting or Breaking the Current Scene on page 122

Naming Tab

The Naming tab contains preferences related to the naming convention and behaviour of scenes, sequences, and
panels.

» Scene Name Section on page 145

»  Sequence Name Section on page 146

» Panel Section on page 148

Shortcuts | General Maming | Global UI I 3D Modes UL Camera Tools I Import/Export I Pitch Mode Advanced

Scene Name

I:‘ Automatically Add Leading Zeros Minimum Mumber of Characters | 2

I:‘ Increment name by | 10 = Resolution Suffix - ] [Auto -

I:‘ Incremental Maming on Copy

Seqguence Name

I:‘ Automatically Add Leading Zeros Minimum Mumber of Characters | 2

I:‘ Increment name by | 10 = Resolution Suffix - - ] [Auto -
I:‘ Incremental Maming on Copy Reset Scene Mame On New Sequence

Panel

I:‘ Allow Custom Panel Mames Panel Auto-increment Rule 1023 -

Display Total Number of Panels in Panel Name
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Scene Name Section

* Automatically Add Leading Zeros on page 145

*  Minimum Number of Characters on page 145

» Increment Name by on page 145

* Increment Naming on Copy on page 145

* Resolution Suffix on page 145

Automatically Add Leading Zeros

By default, newly added scenes are named without a leading zero: 1, 2, 3, 4, 5, etc... You can change the default
behaviour so that new scenes have leading zeros in their name: 01, 02, 03, 04, 05, etc... When this preference is
enabled, the Minimum Number Characters option becomes available.

NOTE: Enabling this preference will not add leading zeros to already existing scenes in your project.

Minimum Number of Characters

By default this preference is disabled. You must enable the Automatically Add Leading Zeros option before in the
Scene Name section, because they work in tandem. This field determines the minimum number of characters the
scene names will contain, using leading zeros.

» Forexample, the default value is “2”: 01, 02, 03, 04, 05, 06, 07, 08, 09, 10, etc...
+ If youtype “4”: 0001, 0002, 0003, 0004, 0005, 0006, 0007, 0008, 0009, 0010, etc...

Increment Name by

When adding a new scene, the increment is 1. Select this option to choose your own increment number.

Increment Naming on Copy

When copying a scene, the copy retains the same numbering as the original, but with an added suffix. For example,
a copy of scene 10 would be named 10_A. Note that if the scene is copied in a different sequence, it will be named
10.

When you select this option, the copy of the scene is named using the next available scene number, following the
established increment rule. For example, the copy of scene 10, could be called scene 11.

Resolution Suffix

Use this preference to set up the suffix pattern to use when a suffix is added to a new scene when the name is
already in use.

You can choose the punctuation mark preceding the suffix from the first drop-down menu:
* None: Suffix appears immediately following the name of the scene. For example: 12A.
» _: Suffix appears after an underscore. For example: 12_A.
» .. Suffix appears after a period. For example: 12.A.

You can choose which type of suffix to use:
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» Auto: Uses an upper case alphabetical suffix. Once the suffix reaches Z, it will start again at A, preceeded
by a number. Example: 12_A, 12_B, (...), 12_1A, 12_1B, and so on.

» Numerical: Uses a numerical suffix. For example: 12_1, 12_2, and so on.
* Uppercase: Uses an upper case alphabetical suffix. For example: 12_A, 12_B, and so on.

* Lowercase: Uses alower case alphabetical suffix. For example: 12_a, 12_b, and so on.

Sequence Name Section

* Automatically Add Leading Zeros on page 146

*  Minimum Number of Characters on page 146

* Increment Name by on page 146

* Increment Naming on Copy on page 146

* Resolution Suffix on page 146

Automatically Add Leading Zeros

Newly added sequences are named without a leading zero: 1, 2, 3, 4, 5, and so on. Select this option so that new
sequences have leading zeros in their name: 01, 02, 03, 04, 05, and so on. When this preference is enabled, the
Minimum Number Characters option become available.

Minimum Number of Characters

By default this preference is disabled. You must enable the Automatically Add Leading Zeros option in
the Sequence Name section, because they work in tandem. This field determines the minimum number of
characters the scene names will contain, using leading zeros.

» Forexample, the default value is “2”: 01, 02, 03, 04, 05, 06, 07, 08, 09, 10, and so on.
+ If you type “4”: 0001, 0002, 0003, 0004, 0005, 0006, 0007, 0008, 0009, 0010, and so on.

Increment Name by

By default, the increment when adding a new sequence is 1, you can change this behaviour by enabling this
preference and choosing the desired increment number from the Increment Name by field.

Increment Naming on Copy

By default, when copying a sequence, the copy will retain the same numbering as the original but with an added
suffix. For example, the copy of sequence 2 would be named 2_A. You can change this behaviour by enabling the
Increment Naming on Copy preference. Doing so, the copy of the sequence will be name using the next
available sequence number, following the established increment rule. For example, the copy of sequence 2, could
be called sequence 3.

Resolution Suffix

Use this preference to set up the suffix pattern to use when a suffix is added to a new sequence when the name is
already in use.

You can choose the punctuation mark preceding the suffix from the first drop-down menu:
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None: Choose this option for the suffix to appear immediately following the name of the sequence . For
example: 12A

_: Choose this option for the suffix to appear after an underscore. For example: 12_A
» .: Choose this option for the suffix to appear after a period. For example: 12.A

You can choose which type of suffix to use:

Auto: Choose this option to use an upper case alphabetical suffix. Once the suffix reaches Z, it will start
again at A, preceeded by a number. Example: 12_A, 12_B, (...), 12_1A, 12_1B, etc...

Numerical: Choose this option to use a numerical suffix. For example: 12_1, 12_2, etc...
Uppercase: Choose this option to use an upper case alphabetical suffix. For example: 12_A, 12_B, etc...

Lowercase: Choose this option to use a lower case alphabetical suffix. For example: 12_a, 12_b, etc...
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Panel Section

* Allow Custom Panel Names on page 148

* Panel Name Auto-increment Rule on page 148

» Display Total Number of Panels in Panel Name on page 148

Allow Custom Panel Names

By default, it is not possible to rename panels in Storyboard Pro, but you can change this behaviour if you need to.
Once you enable this preference, the Storyboard > Rename Panel command, as well as the Panel name field in
the Panel view become active—see Renaming Panels on page 126

e | VI

Scene: |1
Parel: |1 /2
Diuration: 0:00:05.00| = [120 frames)

Selection Infarmation: <+
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Panel Name Auto-increment Rule

By default, panel names are named numerically. Using this preference, you can select from three other
alphabetical increment rules. The difference between each of them is the behaviour once you reach panel Z.

1.2.3.. [+]

- Default: 1,2, 3 etc.

-Ato Z then AA AB to AZ, etc.

-Ato Z then ZA 7B to ZZ etc.

SAto Z ZA to ZZ then ZZA, Z7B, to Z77  etc.

Display Total Number of Panels in Panel Name

The total number of panels is displayed with the panel name.

Total number of panels

EENERED EIPERED | [ 1GE@iz |

Import/Export Tab

You will find some more preferences related to panels and script on the Import/Export tab of the Preferences
dialog box.

» Auto Premultiply Imported Image by Alpha Channel on page 149

» Ask before Creating Panels when Using Automatic Insertion on page 149

» Ask before Removing Existing Layer When Using Automatic Insertion on page 149
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| Shortcuts I General Maming Global UI 3D Modes UL Camera I Tools | Import/Export | Pitch Mode Advanced

Import Images

D Auto Premultiply Imported Image by Alpha Channel

@ Ask Before Creating Panels when Using Automatic Insertion

E Ask Before Removing Existing Layer when Using Automatic Insertion

I:‘ Display Vectorize Options Dialog

Import Sound

D Use Default Sound Import Settings and Do Mot Show Dialog

Burn-In

Font [avial -] Height (%) 5 i
Position IBothom Centre VI Print Value Scene % - Panel %p

Colour - Background Colour -

[:l Draw Box Behind Default Panel Time Code Start Time 00:00:00.00 =

Export To Bitmap

E Limit Size Allowed for Bitmap Export
Maximum Width 4096 =
Maximum Height 20%6 =

Export To Toon Boom

D Z Values On Camera Peg Only

Auto Premultiply Imported Image by Alpha Channel

Premultiplies the channels with the alpha value of the layer, resulting in an opaque layer. This is helpful when
creating layers used by other effects, orin certain compositing situations. Use this option if you are importing a
semitransparent image. Deselect this option if you are importing a PSD image.

Ask before Creating Panels when Using Automatic Insertion
This preference refers to the behaviour when using Storyboard > Import Images as Scenes function. If the element
you are set to create upon import does not already exist in your project, you are prompted to create the element.

Ask before Removing Existing Layer When Using Automatic Insertion

This preference refers to the behaviour when using Storyboard > Import Images as Scenes function. If the element
you are set to create upon import does already exist in your project, you are prompted to remove the original element
or keepit.
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Chapter 5: Layers

Storyboard Pro allows you to work with layers within your individual storyboard panels. Working with layers helps to
keep your artwork organized and permits advanced editing of individual components.

Working on multiple layers increases the reusability of your drawings as you move from shot- to-shot or scene-to-
scene. Each layer or part of a layer can be dragged from the selected shot into any other shot, reducing drawing
time.

This chapter includes the following topics:

* About Layers on page 151
»  Working with Layers on page 155

* Importing Images as Layers on page 167

» Combining Layers on page 171

» Exporting Layers on page 173

* Preferences on page 173

About Layers

In animation, a layer is an individual column, level, or character. The scene’s layers are superposed to form the final
image. When you import an image or draw in a panel, you are actually adding artwork to one of its layers. By default,
each panel has two layers, a background (BG) and a foreground layer (A). As you add layers, they are automatically
assigned subsequent letters in alphabetical order, but you can rename them. They are also placed on top of the
selected layer or at the very top of other layers if there is no layer selected in the panel.

This section includes the following topics:

* Drawing on a Layeron page 152

» Types of Layers on page 153
» Viewing Layers on page 154

+ Selecting Layers on page 155
» Identifying Layers on page 155

151



Chapter 5: Layers

Drawing on a Layer

When you open a project, the Stage view is displayed by default in the Storyboard Pro window. In the Stage view,
tabs are always displayed, allowing you to navigate between layers. If the Thumbnails view is large enough, layer
tabs are displayed for each pane there as well. By default, an empty layer will have the closed eyes icon to
indicate that it is empty. As soon as you draw or paste anything on an empty layer, the eyes icon will open.

| Stage View |1|K

]
Layers displayed in @
the Stage view a
)
HEOEZOOOe @& & See, 7%, A Sedect [ ]

i 1(1/1) 01:00

Foreground layer (&)
Layers displayed in the
Thumbnails view

98 =15

Background layer (BG)

i)

To draw on a layer:

1. Select alayer by clicking it.

The active layer is highlighted in blue.

2. Choose a drawing tool and begin drawing in the Stage view.
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Types of Layers

There are three types of layers you can use depending on the type of graphics and artwork you are aiming to
achieve: bitmap, vector, and 3D.

Bitmap Layers: Allow you to create 2D graphics that are resolution independent. Bitmap graphics are made of
pixels on a grid that resemble tiny dots, which altogether make up the drawing you are creating or artwork you are
importing. Bitmap graphics impart a more natural and soft look to your work. The colour is defined on a pixel-by-pixel
basis.

Vector Layers: Allow you to create 2D graphics that are made of many individual, scalable objects. Each object is
created by a mathematical equation rather than pixels, so they always display at the highest quality. Because they
are scalable, vector objects are resolution independent. You can increase and decrease the size of vector objects
and your lines remain crisp and sharp, which is ideal for cartoons! On vector layers, the colour is defined for the
whole stroke.

Vector objects can consist of lines, curves, and shapes that you can edit and transform using control handles.
Vector graphics are not restricted to rectangular shapes like bitmap graphics. You can place vector objects over
other objects, and the object below will show through.

3D Layers: Allow you to import 3D objects into layers, creating a project that mixes 2D and 3D styles—see Adding
3D Objects to the Storyboard on page 262.
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Viewing Layers
There are several ways to display layers in Storyboard Pro: in the Stage view or Layers panel. In both, thumbnails
are displayed on each layer, so you can easily identify its contents.

To view layers in the Stage view:

» Inthe Stage view, click the arrow button to expand the layer tabs.

Stage View | ¥|%

W= Arrow button
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o

2 Expanded
al layers

&

)

To view layers in the Layers panel:

1. Do one of the following:

» From the View 3 menu, select Layers.
» From the top menu, select Windows > Layers.
The Layers panel displays all the layers in the selected panel.

|Pana| I Storyboard I Tool Properties : Colour I Library | Layers |l|'}(
Selected Layer

Opadity: 100 %
Alignment: [No Alignment - ]

Export To: FDF Movie
Toon Boom
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Selecting Layers
You can select any layer from the Stage view, Layers panel, or Thumbnails view. Selected layers turn blue.

To select a layer, do one of the following:

» Stage view: Click the layer tab of the layer you want to select.

» Layers panel: Click the layer you want to select.

» Thumbnails view: Click the layer tabs of the layer you want to select. Arrows above and below the layer
tabs indicate additional layers.

» To select multiple layers, press [Ctrl] (Windows) or [3£] (Mac OS X) and click each layer you want to
select. Also, press Shift and click one layer and then another to select a sequence of layers.

Arrow button

# 3(1/1) 05:00

= Layertabs

To select the next and previous layers:
1. Select alayer.

2. From the top menu, select one of the following:

» Layer > Select Next Layer to select the next layer up the layer stack, stopping at the top of the stack.

» Layer > Select Previous Layer to select the next layer down the layer stack, stopping at the bottom of
the stack.

Identifying Layers

Each type of layer is indicated by a different colour and icon to help you clearly identify the type of layer you are
working on. The default colours of the layers can be changed in the Global Ul tab of the Preferences dialog box—see
Preferences on page 173.

Blue 2 B & o Bitmap layer
Dark red ¥ a0 kil
o 48 Vector layer
Different types of layers
Working with Layers

There are many ways to work with layers within your storyboard project.
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This section includes the following topics:

» Adding Layers to a Panel on page 156

» Copying Layers on page 156
» Duplicating Layers on page 158

* Renaming Layers on page 158

» Deleting Layers on page 158
» Locking and Unlocking Layers on page 158

»  Showing and Hiding Layers on page 159

» Changing Layer Opacity on page 160

» Arranging Layers on page 161

» Converting Layers on page 163

* Blurring Layers on page 163
» Changing the Resolution of Bitmap Layers on page 164

» Aligning Layers with the Camera on page 165

» Toggling Background Layers on page 165

» 3D Object Layer Display on page 166

» Setting a Layer Layout as Default on page 167

Adding Layers to a Panel
You can add an unlimited number of layers to a panel.
To add a layer to a panel:
1. From the Thumbnails view, select the panel to which you want to add a new layer.

2. Do one of the following:

» Select Layer > New Vector Layer or New Bitmap Layer.

» Click the New Vector Layer @ or New Bitmap Layer @ button in one of these areas: Layers toolbar,
Stage view, or Layers panel.

NOTE: For more information on working with 3D objects on layers, see Adding 3D Objects to the Storyboard on
page 262.

Copying Layers

You can reuse drawings from other panels throughout your storyboard. You can also modify drawing objects and
transformations after they have been copied to a new layer, rather than redrawing objects that are similar.

When you copy a layer, it is placed on the clipboard, so you can paste it in many different locations if needed.
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To copy a layer to another panel by dragging:

1. Click the tab of the layer you want to copy. You can copy multiple layers simultaneously by holding Ctrl (Win-
dows/Linux) or &£ (Mac OS X) while you make your selection.

2. Drag the selected layer to the layer section of the destination panel. Drop the layers at a specific position to
place it in the desired layer order.
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When you copy a layer, it retains its original layer name in the new panel. If a layer with the same name
already exists, then you will be prompted to give it a new name or overwrite the existing layer.

For example, if layer A is copied to a panel, where a layer A already exists, the copied layer will be named A_
1 by default. If it is copied into the panel a second time, the new layer will be named A_2.

To copy a layer to another panel by using copy and paste:

1. Select the layer you want to copy. You can copy multiple layers simultaneously by holding Ctrl (Win-
dows/Linux) or &£ (Mac OS X) while you make your selection.

2. Do one of the following:

» Select Layer > Copy Layers. Select the destination panel, and from the top menu, select Layer > Paste
Layers.

» Right-click the layer tab and select Copy Selected Layers. Select the destination panel, right-click the
layer tab and select Paste Layer.
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Duplicating Layers

Duplicating layers is a quick way to do a quick copy and paste in one operation. Unlike copying a layer, you
cannot paste multiple copies of a layer on other panels. Duplicating layers is only available within one panel.
Duplicated layers retain their names and are appended with a number.

To duplicate a layer:

1. Select a layer and do one of the following:

» Right-click the layer and select Duplicate Selected Layer.
» Inthe Stage view or Layers panel, click the Duplicate Selected Layer ] button.

» Select Layer > Duplicate Layers.

Renaming Layers
When layers are named appropriately, you can work faster and keep track of all the layers.
To rename a layer:

1. Select the panel with the layer you want to rename.

2. Do one of the following:

» Select Layer > RenamelLayers.
» Right-click the layer’s tab and select Rename Layer.
» Double-click the layer tab.

3. Inthe Change Layer Name dialog box, type in a new name for the layer.

Deleting Layers
You can delete layers you no longer need. This keeps your project clean and tidy.
To delete a layer from a panel:

1. Select alayer.

2. Do one of the following:

» Select Layer > DeleteLayer.
» Right-click the layer’s tab and select Delete Layer.
» Inthe Layertoolbar, click the Delete Layer ¢ button.

» From the Layers panel, click the Delete Layer 7, button.

» Inthe Stage view, click the Delete Selected Layers — button.

Locking and Unlocking Layers

You can lock the currently selected layer to protect any objects on it from being changed. Once locked, you can
unlock the layer to make changes to any objects onit.
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To lock or unlock a layer:
1. Select the tab of the layer you want to lock or unlock.

2. Click the Lock icon, located directly under the layer name.

Stage Wiew | K Stage Wiew | K

Unlocked Locked
- layer - layer
] ]
i i
] ]
= =
| i

Other ways to lock or unlock a layer:
» Select Layer > Lock/Unlock Layers.

* Inthe Layer toolbar, click the Lock/Unlock Layers [z button.
* Press [Alt]+[L].

Showing and Hiding Layers
Working with many layers, it may be useful to hide certain layers.

| Stage Wiew |]r|'K | Stage Wiew |lI'K
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To view layers in the Stage view:

» Inthe Stage view, click the arrow button to expand the layer tabs.
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To show or hide a layer:
1. Select the tab of the layer you want to show or hide.

2. Do one of the following:

» Click the Show/Hide Layerm icon.

» Select Layer > Show/Hide Layers.
» Right-click the layer tab and select Show/Hide Layers.

NOTE: When merging layers, hidden layers will be excluded and left unmerged.

Changing Layer Opacity

If necessary, you can modify the opacity of layers.

NOTE: Layer transparency is not supported on Export to Toon Boom and/or FBX.

To change the layer opacity:

1. Expand the layer section by clicking the arrow button.

Stage View | ¥ [%

W= Arrow button

2. Select the layer whose opacity you want to modify.

3. Typeinanew opacity between 0 and 100, or click in the Opacity field and use the up/down arrows on your
keyboard to set the opacity.

Stage View | ¥[%

The changes you make are reflected in the Stage view.
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Other ways to modify the layer opacity:
* Right-click a layer and select Change Layer Opacity.
+ Select Layer > Change Layer Opacity.

In the Change Layer Opacity window that opens, enter a new opacity.

Arranging Layers

Layers can be rearranged. They can be brought closer to the front or the back in relation to the other layers in a panel.
For example, if you want to have a character move to the front of a shot, you can move the character layer above the
others. In Storyboard Pro, the layers at the top of the list are displayed above the other layers in the Stage view. The
layer order will be reflected in the final export.

There are several different ways to change the order of layers in a panel. You can reorder layers by selecting a layer
and dragging it to a new location, or reorder layers through the Layers menu.

To arrange a layer by dragging:

You can also change the order of layers by clicking and dragging them to a new location, above or below another
layer.

1. Select alayerto move.

2. Drag the layer above or below other layers to change their display priority in the Stage view.
To arrange a layer using the Layers menu:
1. Select a layer to modify.

2. Select one of the following:

» Layer > Arrange > Bring Layer to Front to move the selected layer in front of all other layers in the
current panel.
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» Layer > Arrange > Bring Layer to Forward to move the selected layer up one spot in the current panel.
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» Layer > Arrange > Send Layer to Back to move the selected behind all other layers in the current panel.
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» Layer > Arrange > Bring Layer Backward to move the selected layer down one spot in the current
panel.
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NOTE: If you changed the Z-depth, it supecedes the layer order.

Converting Layers

If you started with one type of layer, such as vector, you can always switch it to use a bitmap layer and vice versa.

NOTE: When you convert from vector to bitmap, the vector data is lost, so if you convert back to vector, what you get
is a vector region with a bitmap inside of it

To convert a layer:
1. Select one or more layers to convert.
2. Do one of the following:

» Right-click the selected layer and select Convert Vector Layer, Convert to Bitmap Layer or Convert
to Drawing Layer.

» Select Layer > Convert Vector Layer, Convert to Bitmap Layer or Convert to Drawing Layer.
The layer is converted as indicated by the layer indicated colour and icon.

Blue & o Bitmap layer

Dark red hd i L

Vector |
o 48 Vector layer

Different types of layers

Blurring Layers

If the layer you want to blur is on a vector layer, you must first convert it to a bitmap layer—see Converting Layers on
page 163.
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To blur a bitmap layer:

1.

2.

3.

Select the layer(s) to blur.

Right-click the layer(s) and select Blur Bitmap Layer, or select Layer > Blur Bitmap Layer from the top
menu.

The Blur Bitmap Layer dialog box opens.

Enter a value from 0 to 100 to blur the contents of the layer.

Changing the Resolution of Bitmap Layers

You can change the resolution of bitmap layers to better suit the needs of your project.

To change the resolution of a bitmap layer:

1.

2.

From the Layers panel, select a bitmap layer whose resolution you want to change.

Right-click the layer and select Change Bitmap Layer Resolution, or select Layer > Change Bitmap
Layer Resolution from the top menu.

The Change Bitmap Layer Resolution dialog box opens. The current project resolution is displayed.

Change Bitmap Layer Resolution RS

Project Resolution

720 x 540

Bitmap Layer Default Area Resolution

Width: 1440 =
Height: 1080 =
Resolution factor: 200% =

/| Resample Bitmap

OK | Cancel

Adjust the Width, Height, or Resolution Factor. These three parameters are linked; changing one,
changes the others.

Select the Resample Bitmap option to change the resolution of the bitmap layer without changing the area
it covers.

NOTE: Resampling an image will degrade it to some extent. Resampling to a lower resolution makes the image
blocky and jagged. Resampling to a higher resolution may blur the image.
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Aligning Layers with the Camera

While working with layers, you may want to align specific layers with the camera, so that any time you adjust the
camera, the layer is always in full view. You can set a different alignment for each layer. The default behaviour is
that the camera is not aligned with layers.

To align a layer with the camera:

1. Inthe Layers panel, select a layer to align with the camera.

| Panel I Storyboard I Tool Properties : Colour I Library | Layers |l|'K
Selected Layers (3)
Opadty: 100 =
i . : 1 . .
Alignment: [ No Algnment M) Alignment list
Export To: | No Alignment -
No Alignment
Face Camera
Fin to Camera
4
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4
i =T Selected layers
@
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2. From the Alignment list, select one of the following:

» No Alignment: The layer is independent of the camera.

» Face Camera: The layer is oriented to face the camera, so that it rotates around its pivot point to always
face the camera, but does not move with the camera.

» Pinto Camera: The layeris oriented to the camera's perspective. Essentially the layer always moves
with the camera.

Toggling Background Layers

Sometimes it is helpful not to have onion skinning applied to certain layers while working. You can set certain layers
as background elements, so they will not interfere with onion skinning.

To set a layer as a background element:

1. Inthe Onion Skinning toolbar, click the Onion Skinning & button.

A Toggle Background Layer button appears on each layer.

Stage View | %% | Panel | storyboard | Tool Properties : Colour
]| | Selected Layer
Opadity: 100 *
% Alignment: [No Alignment - ]
Export To: FDF Movie
'|' Toon Boom

Toggle Background Layer
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2. Toset a particular layer as a background element, do one of the following:

» Click the Toggle Background Layer button.
» Select Layer > Toggle Background Layers.
This layer will not have onion skinning applied to it.

3D Object Layer Display

Each 3D object consists of multiple layers, which you can display in Storyboard Pro. It contains the following
layers:

» Graphics that add texture to the flat areas (Shaded).
» Flat areas to which textures will be applied (Flat).

* Boundaries that define the edges of the object (Wireframe).

Shaded Flat Wireframe

To change the display of a 3D object:
1. Open the panel that contains your 3D object.

2. Select the layer that contains your 3D object from the Stage view or Layers panel.

Stage View |lr|'?< | Fa.. I St.. I Tool Proper... I Li... | La... |lr|'?<
Selected Layer
Opadity: 100 E
B | o
ExportTo: [J] poF  [¥] Movie
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=l E A Layersin Layers panel
_— el
— L
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3. Right-click the layer and select one of the following:

» Shaded: The 3D object displays the textures that cover its wireframe.
» Flat: The 3D object displays the surfaces that cover its wireframe.

» Wireframe: The 3D object displays the lines that define the area covered by the object.
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» Wireframe on Shaded: The 3D objects displays the textures with its wireframe on top.
» Wireframe on Flat: The 3D objects displays the surface with its wireframe on top.

Setting a Layer Layout as Default

Once you set up a layer layout in a panel, you can select that panel and save this layout as the default layout to use
whenever a new panel is added.

To set a layer layout as the default:

» Select the layer to use as the template and select Layer > Set Layers Layout as Default.
Importing Images as Layers

As you build your scene, you may want to use bitmap images for backgrounds and overlays. You may also want to
import an image as a reference for a vector drawing you want to create. With Storyboard Pro, you can import a
variety of bitmap formats (TVG, OPT, PAL, SCAN, SGlI, TGA, YUV, OMF, PSD, PNG, JPG, JPE or JPEG) which
you can combine with your vector-animated content to create rich and unique graphic styles. You can import a single
image (or multiple images located in the same folder) into a new layer.

IMPORTANT: Storyboard Pro does not support import of 8-bit CMYK or 16-bit RGB or CMYK format PSD files. You
can currently import only 8-bit RGBA format PSD files.

To import images into the current panel:
1. Select the panel to which you want to import the image(s).

2. Select File > Import > Images as Layers.

The Choose Image Files dialog box opens.

3. Select the image to import and click Open.

NOTE: To select multiple images, hold down [Ctrl] (Windows) or [38] (Mac OS X) as you click.

A layer is created in your panel, containing the imported image. If you selected more than one image, each
image will be imported in alphanumerical order on its own layer.

If you selected a * . psd image with multiple layers, a message will appear giving you the option to import
each layer separately.

» Click Yes to import each layer on its own layer in the panel.
» Click No to create a layer behind the existing layers, containing the selected * . psd image.

Vectorization Options

By default, when you import an image into your project using either the Import Image as Layers or Import Images as
Scenes commands, the imported images will be vectorized in colour and fit the camera frame. The image resulting
from a colour vectorization will appear exactly as the original picture.
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With the Storyboard Pro, more options are available which give you better control over the vectorization of
imported images. To access these options, you must first select the Display Vectorize Options Dialog option in
the Preferences dialog box.

1. Do one of the following:

» Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [3£] + [,] (Mac OS X).

shortcuts I General I MNaming I Global UL I 3D Nodes UL I Camera I Tools | Import/Export

Import Images

[ Auto Premultiply Imported Image by Alpha Channel
Ask Before Creating Panels when Using Automatic Insertion

Ask Before Removing Existing Layer when Using Automatic Insertion

l Display Vectorize Options Dialog

2. Inthe browser that opens, select the image to import.

@ Import Images | Py

Import file C:\Documents\The_Minotaur-09-1.jpg
Import Options Resampling Options
As Bitmap Layer Original Size 1920 X (1080
(@) Colour to Vector Layer

Gray Scale to Vector Layer
Black and White to Vector Layer Maximum Size 2048 + X 2048

-

Threshold (%) 10 #

Expand 0 &
Smooth 0 & Scaled Size 1920 X |1080

Source Preview

i

[] save as default [

[] Do not show this dialog again

b

The Import Images dialog box opens.

3. The preview area displays the original image on the left and the resulting image on the right. The preview of
the resulting image automatically updates each time you modify a parameter.
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Source Preview

m
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To set the Vectorization preferences:
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4. Inthe Import Options section, set the following parameters:

Import Options
As Bitmap Layer

@) Colour to Vector Layer
Gray Scale to Vector Layer
Black and White to Vector Layer

Threshold (%) 10
Expand 0
Smooth 0

Y

» As Bitmap Layer: Preserves the exact look of the imported images and imports it in a bitmap layer.
» Colour to Vector Layer: Preserves the exact look of the imported images and imports it in a vector layer.
» Gray Scale to Vector Layer: Imports the selected images as a gray scale in a vector layer.

» Black and White to Vector Layer: Imports the images as black line art. When you enable this option,
more options become available:

» Threshold (%): Filters out noise in yourimages. Noise can be dirt or faint smudges on your scanned
images. For example, if your value is set to 70%, all colour values below 70% are converted to white and
ignored in the final image. If your value is set to 100%, only completely black lines will be kept.

» Expand: Enter a value between 1 and 100 to thicken lines or the outer edges of the bitmap. Use this
option if your line art is too fine or pale so that their visibility is increased in the software.

» Smooth: Enter a value between 1 and 5 to set the smoothness level. Greater smoothness equals less
jaggedness and imperfections, but at a greater loss to detail.

5. Inthe Resampling Options section, set the following parameters:

Resampling Options

Original Size 1920 X [1080
Maximum Size 2048 F x 2048 s
Scaled Size 1920 X | 1080

» Maximum Size: Enter a specific maximum size for your imported image to be scaled down to. The
original ratio of the image will be preserved during the operation. You can see the final values resulting
from the scaling process in the Scale Size fields. Note that you can not use these fields to scale up an
image.

» Scaled Size: Displays the final size the image will be scaled after it is imported in your project.

6. Once you have set the vectorization options:

» Saves as default: Saves the current settings. Every time you open this dialog box, the new default
parameters will automatically be set. The import images commands will still use this new default even if
you deselect the Display Vectorize Options Dialog preferences.

» Do not show this dialog again: Deselect the Display Vectorize Options dialog option in the Preferences
dialog box directly from here.

Combining Layers

Combining layers lets you merge selected layers to create a new layer.
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This section includes the following topics:

* Merging Layers on page 172
» Editing a Merged Layeron page 173

Merging Layers

There are two ways to merge layers. You can merge layers quickly and simply using the Merge Layer command.
If all the layers are vector layers, the new layer is vector. If all the selected layers are bitmap, the resulting layer is
bitmap. If there is a mix of vector and bitmap, the resulting layer is bitmap. The newly merged layer is editable.

Using the Merge Layers dialog box gives you more control when merging layers; you can hame the new layer,
specify whether it is a vector or bitmap layer, select source layers, and more.

To quickly merge layers:
1. Select the layers to merge.

2. Right-click and select Merge Selected Layers or select Layer > Merge Selected Layers from the top
menu.

To merge layers using the Merge Layers dialog box:
1. Select the layers to merge.

2. Right-click and select Merge Layers or select Layer > Merge Layers from the top menu.

P

Merge Layers

MNew Layer
Name MergedLayer
@ Vector Layer

Bitmap Layer

Source layers

A
EG

| Delete Source Layers

Remove Invisible Layers

OK | Cancel

3. Do the following:

» Name: Type a name for the new layer. By default, the name of the layer is MergedLayer. Any newly
merged layers will use this name and add a numerical suffix, i.e., MergedLayer_ 1, MergedLayer__
2, and so on. You can draw on top of merged layers, but not modify them.

» Delete Source Layers: Deletes the source layers.

» Remove Invisible Layers: Removes invisible or hidden layers. This option is available only if the
Delete Source Layers option is selected. Whether you decide to delete them or not, hidden layers will
not be merged, even if selected from the list.
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NOTE: To merge a hidden layer, you must first unhide any hidden layers.

NOTE: Layers containing 3D objects cannot be merged and will not be listed in the Merge Layers dialog box.

Editing a Merged Layer

After you have merged a layer, it is still possible to edit it. However, any previously defined motion in the source
layers will be lost. If you choose not to allow the layer to be edited, transform motion will be kept. For example, if you
are using an *.swf file and want to edit its layer, the layer you select will be kept. The rest of the layers will not be part
of this layer.

To edit a merged layer:

» Right-click the merged layer and select Convert to Drawing, or select Layer > Convert to Drawing
from the top menu.

Exporting Layers

When exporting layers, you can set the export behaviour for each layer. This can be handy if you have imported
reference layers that you do not necessarily want to see in your final export. You can set individual layer export
settings in the Layers panel.

To change individual layer export behaviour:
1. From the Thumbnails view, select the panel that contains the layers you want to export.
2. Inthe Layers panel, select a layer.

3. Depending on your needs, select the options for the formats to be included with the layer.

Selected Layer
Opacity: 100 ¥

|| FOF  [v] Movie]

Export To:
& Toon Boom

&

B

33,

—

80

For example, if you do not want a certain layer to appear when you export a movie, deselect the Movie
options for that particular layer.

Preferences
You can change the way layers are displayed in Storyboard Pro via the Global Ul tab of the Preferences dialog box.
To open the Preferences dialog box:

1. Do one of the following:

» Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [¢£] + [,] (Mac OS X).
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| Shortcuts I General Naming Global UI 3D Modes UL I Camera I Tools I Import/Export I Pitch Mode I Advanced |

Colours

l:l Panel Colour in Timeline View - Current Panel Bounding Box Colour - Current Layer Text Colour

l:l Transition Colour in Timeline View - Selected Panel Bounding Box Colour - Selected Layer Text Colour
l:l Sound Clip Colour in Timeline View l:l Tracked Panel Bounding Box Colour - Default Layer Text Colour

- Snapshot Marker Colour in Timeline View - Default Panel Bounding Box Colour - Current Layer Colour

- Cnion Skin Colour Before - Act Delimiter Colour l:l Selected Layer Colour
- Onion Skin Colour After - Sequence Group Box Colour l:l Default Layer Colour

- Camera First Frame Colour - Scene Group Box Colour Cne - Vector Layer Indicator Colour

- Camera Last Frame Colour l:l Scene Group Box Colour Two - Bitmap Layer Indicator Colour

- Keyframe Frame Colour - Default Camera Frame Colour - 3D Layer Indicator Colour

Display Duration in Time Code Format

Show Time Code in Timeline Ruler Show Time Code in Exported Document (PDF etc.)
Show Time Code in Thumbnail Panels in Drawing and Overview Layouts Show Time Code in Overlay while changing Duration in Timeline View
Default Time Code Start Time 00:00:00.00 =

Thumbnail View

[7] Keep Current Panel Centered Display Mext and Previous Buttons
LI Style
[ Flat Tool Toolbar (Requires Relaunch) [ Compact Information Style
[Restore all Defaults] [ OK ] [ Cancel

* Current Layer Text Colour: Changes the colour of the layer text when the layer is active.

» Selected Layer Text Colour: Changes the colour of the layer text when the layer is selected, but not active.
* Default Layer Text Colour: Changes the default colour of the layer text.

» Current Layer Colour: Changes the colour of the active layer.

» Selected Layer Colour: Changes the colour of selected layers which are not active.

* Default Layer Colour: Changes the default colour of a layer.

* Vector Layer Indicator Colour: Changes the default colour of a vector layer.

» Bitmap Layer Indicator Colour: Changes the default colour of a bitmap layer.

» 3D Layer Indicator Colour: Changes the default colour of a 3D layer.
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Chapter 6: Drawing

| /:./

In Storyboard Pro, many powerful tools, views, and features are available for sketching and drawing with ease. This
chapter describes the main assets needed when drawing and animating, as well as tips on how to start and use
these tools efficiently.

This chapter includes the following topics:

How to Draw on page 176

Viewing Tool Properties on page 180

Setting Up the Drawing Space on page 181

Setting the Drawing Preferences on page 185

Viewing the Final Lines While Drawing on page 189

Drawing within the 3D Space on page 191

Drawing with the Pencil Tool on page 209

Drawing with the Brush Tool on page 192

Drawing with Textured Brushes on page 218

Erasing Parts of a Drawing on page 225

Reshaping a Drawing Using the Contour Editor Tool on page 229

Selecting and Moving Objects on page 233

Deforming a Drawing on page 240

Cutting Drawing Parts on page 243

Working with Text on page 247

Overriding Tools on page 253
Onion Skinon page 253

Light Table on page 255
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How to Draw

Once you start Storyboard Pro, you can start to draw in the currently selected panel and layer. But first, you must
decide on the style of drawing you are trying to achieve, and therefore, the type of layer you will be using: vector
or bitmap. Whichever you decide upon, the associated tools become available for that type of layer—see Layers
on page 151.

This section includes the following topics:

» Drawing on a Vector Layeron page 176

» Drawing on a Bitmap Layeron page 177

» Drawing Your First Strokes on page 179

Drawing on a Vector Layer

Vector layers allow you to create 2D graphics that are made of many individual, scalable objects. Each object is
created by a mathematical equation rather than pixels, so they always display at the highest quality. Because
they are scalable, vector objects are resolution independent. You can increase and decrease the size of vector
objects and your lines remain crisp and sharp, which is ideal for cartoons! On vector layers, the colour is defined
for the whole stroke.

You can place vector objects on top of other vector objects, but each object will still be able to be manipulated
independently.

When drawing on a vector layer, you will be using a brush, pencil, or textured brush.

Using a Vector Brush or Pencil

Brush
Pencil

Vector brushes produce files that are very light, and are ideal for long projects because you do not have to
compromise on efficiency during playback. Also, you can modify the shape of the lines after you draw them using
the Contour Editor or Perspective tool. The strokes are stored as separate lines until the drawing is flattened.

+ Advantage: File sizes are light.
+ Disadvantage: Cannot get natural media-style textured drawings.

» Recommended Use: For clean drawings, sketchy vector drawings, drawings you want to reuse from
different distances (close, mid, far).
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Using a Textured Brush

Textured brushes allow you to create lines that feel more like natural media, like working with a pencil on paper for
example. With this kind of stroke, you can still move the strokes around after you draw them. You cannot, use the
Contour Editor or Perspective tool on this kind of line.

+ Advantage: You can get a natural media feel, and still have the ability to modify the position of lines after you
draw them.

+ Disadvantage: File sizes can get heavy. Although some strokes can be flattened, they cannot be flattened
when you use different colours. Also, you can only have one colour/shade applied for the entire length of the
line.

*+ Recommended Use: For textured drawings in which you can adjust the position of the lines later.

Drawing on a Bitmap Layer

'-K"

Bitmap layers allow you to create 2D graphics. The bitmap lines you create are made of pixels on a grid that
resemble tiny dots, which altogether make up the drawing you are creating or artwork you are importing. Bitmap
graphics impart a more natural and soft look to your work. The colour is defined on a pixel-by-pixel basis.

Drawing on a bitmap layer allows you to draw in a similar way to how you would in a bitmap tool like Photoshop or
Painter. Although you cannot modify the position of the lines after you draw them, you can draw and erase. Instead
of drawing lines, you are laying down the individual pixels. This gives you finer control over the brush itself, as well
as the shading and colour of the drawing. However, the strokes cannot be edited with the Contour Editor or
Perspective tool. It is more efficient for storing texture information than a textured brush on a vector layer, so if you
are creating drawings with a lot of texture, this may be a better option.
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+ Advantage: File sizes are not as heavy as when you use textured brushes on a vector layer, since each
stroke does not have to be remembered individually. Also, you have full artistic control over the style of the
drawing.

+ Disadvantage: You cannot modify the lines after you draw them. Simply draw and erase, like you would
on paper. Also, it can be difficult to reuse the drawing at multiple distances.

« Recommended Use: When creating drawings with a lot of texture, for a natural media feel. Particularly
when you want a wide variety in colour and shading, this is where you will see the real advantage.

Drawing Tools Available

Depending on the type of layer you select, here are the tools available:

Tool Vector Layer Bitmap Layer
Select . .
L3 Select By Colour .
£ Cutter . .
Contour Editor .
A Perspective .
- Edit Gradient/Texture .
& Brush . .
I 4 Pencil .
T Text . .
& Eraser . .
O Rectangle . .
& Paint .
& Paint Unpainted .
g Unpaint .
2 Close Gap .
(6) Ellipse . .
/ Line . .
2 Dropper . .
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Drawing Your First Strokes

Once you start Storyboard Pro, you can start to draw in the currently selected panel and layer. But first, you must
decide on the style of drawing you are trying to achieve, and therefore, the type of layer you will be using: vector or
bitmap. Whichever you decide upon, the associated tools become available for that type of layer—see Layers on
page 151.

These are the general steps to start drawing in Storyboard Pro.

To draw:
1. Inthe Timeline or Thumbnails view, click a panel.
2. Select a vector or bitmap layer on which to draw—see Layers on page 151.

3. Inthe Tools toolbar, select the Brush -~ tool or press [Alt]+[B]—see Drawing with the Brush Tool on page
192.

T 1(1/1) 120

&

84

00:01

=]

4. Inthe Stage view, start drawing.

5. You can change the current colour by adjusting the sliders in the Colour view, or click a swatch to use that col-
our. To add colour swatches, see Adding a Colour Swatch on page 296.

Panel | Storyboard | Tool Properties : Colour | Library | %%

“wColour E
- Opadty 100  #
+ D -

- e o &

"wSwatches + = E
PN T T [ [T ]

NOTE: If you enabled your project to be 3D @ and rotated your 2D layers within the 3D space, you might not be

able to draw on your layer. This is because the 2D layer that was rotated is no longer perpendicular to the Stage
view. When this happens, click the Look at Selected i) button in the status bar of the Stage view—see Working in a

3D Space on page 257.
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Viewing Tool Properties

When drawing with any of the tools, you can access and change its properties in two ways: the Tool Properties
view or Tool Properties window.

The Tool Properties view displays the properties of the currently selected tool on the current layer you are drawing
on. For example, if you are drawing on a vector layer, then all of the tools are available to you. If you are drawing
on a bitmap layer, some tools are not available like the Pencil, Contour Editor, and Perspective tools.

The Tool Properties window offers additional properties for the current tool.

To access the Tool Properties view of a tool:

1. From the Tools toolbar, click any of the following tools:

» Brush s tool orpress [Alt]+[B].

» Pencil & tool or press [Alt]+[9].

» Text T tool orpress [Ctr]+[Shift]+[T] (Windows) or [£] +[Shift]+[T] (Mac OS X).
» FEraser ¢ tool or press [Alt]+[E].

» Paint ® tool or press [Alt] +[I].

» Rectangle — tool.

» Ellipse 3 tool.

» Line , tool.

2. Inthe Panel view, click the View menu and select Tool Properties.

Brush properties on vector layer Brush properties on bitmap layer

Brush Properties Brush Properties
Maximum Sze Maximum Sze

U s o 3
Smeoothing Flow
U 0 : b 50
W Pressis X Lo E W Preseis 0 =% a
Brush 1 /-—-\._./ Brush 2 _..———-—-‘_,\_‘_’_ - Small Pencil Medium P... .
2 5 8 15 T
Brush 3 % Brush 4 __..-——-.._‘_‘-_.’ 3 Fine Ballp... Soft Shadi... a
12 10 g ) 400

Brush 5 N Brush 6 N Hard Shad... m
25 25 400

Texture --M Texture 2 e

25 - 25 e

Q& (\)
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To access the Tool Properties window:

» Inthe Tool Properties view, click the arrow button.

T~

The Properties window of the tool you are using opens.

Brush properties on vector layer

v

W Preview

Brush properties on bitmap layer

v
W Preview
W Size and Smoothness
Maximum Size
i e
1 s
Minimum Size
[ 0% )
W Size and Flow
Smoothing
D o - Maximum Size
-
Contour Smoothing D
D 100 : Minimum Size D
W Shape Maximum Flow
Tip Shape D
® Minimum Flow
W Texture
w
| Textured Tip e
Hardness Spacing
[ 20 . [
Maximum Opacity
D 100 : W Texture
Minimum Opacity Hardness
U 0 2 U
Select Texture V| Select Texture
nfa nfa
Texture Scale Texture Scale
U 8 :

Setting Up the Drawing Space

50 %

15

0%

20

.

Before you start drawing and creating elements for a panel, you must set up your drawing space, so you can

efficiently access the tools you use most often.
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Displaying the Grid

Using a grid is useful when positioning or drawing objects and characters in a scene. You can use the Show Grid
option to display several different kinds of grids in the Stage or Camera views.

To display the grid, do one of the following:

>

>

>

Click the Grid button at the bottom of the Stage or Camera view.

Select View > Grid > Show Grid.
Press [Ctrl]+[G] (Windows) or [3£ ]+[G] (Mac OS X).

From the top menu, select View > Grid and one of the following:

>

>

>

Grid Outline Only:Displays only the contour of the grid.
Underlay: Displays the grid behind the drawing elements.
Overlay: Displays the grid over the drawing elements.
Square: Displays a standard square grid.

12 Field Grid: Displays a 12 field size grid.

16 Field Grid: Displays a 16 field size grid.

World Grid: Displays a reference grid that remains the same size when you scale objects. This is
useful when you want a reference point when creating elements in your drawings.

Grouping and Ungrouping Objects

By grouping objects together, you can reposition, scale and apply other transformations to multiple objects of a
drawing. You can also ungroup a group of objects to fine-tune individual objects.

NOTE: You can only group objects on one vector layer, you cannot group objects from several layers. Also, you
cannot group objects on bitmap layers.

To group or ungroup objects:

>

Select object(s) in the Stage view, then select Edit > Group Drawing Selection or Ungroup
Drawings.

© Panning the Drawing Space

Use the Hand tool to pan through the Stage view.
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To pan the Stage view:

1. Inthe Tools toolbar, click the Hand & tool or hold down the [Spacebar].
2. Click inthe Stage view and move the mouse in the direction you want to pan the view.

3. Inthe Tools toolbar, select the Hand & tool, click in the Stage view and drag your cursor. You can also
select the Hand tool from the top menu: Tools > Pan.

To reset pan:

» From the top menu, select View > Reset Pan or press [Shift]+[N].

» You can also hold down the [Spacebar], click in the Stage view and move your mouse in the direction you
want to pan the view.

© Rotating the View

Use the Rotate View tool to rotate the Stage view in the same way as you would with a real animation disc.

You can also use the menu options to rotate the Stage view in 30 degree increments.

To rotate the Stage view:

1. Do one of the following:
» From the Tools toolbar, click and hold the Hand tool &, button and select Rotate View.

EIEY) Hand
SIS

éJ X Zaom
r, ,0 Rotate Yiew

» Hold down [Ctrl]+[Alt] (Windows) or [d£ ]+[Alt] (Mac OS X).

2. Dragthe cursorin the Stage view to rotate the view.
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You can also use the menu options to rotate the Stage View in 30 degree increments.
To rotate the Stage view in 30 degree increments:

» Select View > Rotate View CW (clockwise) or press [V].
» Select View > Rotate View CCW (counterclockwise) or press [C].

To reset rotation:

» Select View > Reset Rotation or press [Shift]+[X].

Changing the Zoom Level

Zooming in and out of the Stage view lets you see elements close up and far away.
To zoom the Stage view:

» From the Tools toolbar, click and hold the Hand tool &, button and select Zoom. Click the Stage view
to zoom in. Press [Alt] to zoom out.

(&5 Hand

é_J' ) Zaom
r, Q Rotate Yiew

» Zoom In: Select View > Zoom In or press [2]. When the Zoom In mode is selected, hold [Alt] as you
click to zoom out.

» Zoom Out: Select View > Zoom Out or press [1].
To reset zoom:

» Select View > Reset Zoom or press [Shift]+[Z].

Zoom Tool Properties

When you select the Zoom tool from the Tools toolbar, its properties are displayed in the Tool Properties view.
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1

2
ZD+ s ijrcns Zoom In

. Zoom Qut
. Perform Zoom In
. Perform Zoom Qut

Operations . Reset Zoom

. Reset View

n s LS

+.

3

=
]
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P
O
m-—@g

Zoom In/Zoom Out: Lets you zoom in or out.

Zoom In : Lets you zoom in the camera. The default keyboard shortcut is [2].

Zoom Out: Lets you zoom in the camera or Drawing view. The default keyboard shortcut is [1].
Reset Zoom: Restore the zoom level to 100%. The default keyboard shortcut [Shift]+[Z].

Reset View: Restore the original display by resetting any zooms, pans, or rotations.

Setting the Drawing Preferences

When drawing or animating traditionally in Storyboard Pro, there are preferences you can set to help you work more
efficiently.

To open the Preferences dialog box:

1. Do one of the following:

» Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [3£] + [,] (Mac OS X).

The following tabs help you configure drawing preferences:

» Advanced Preferences Tab on page 185

» Camera Preferences Tab on page 187

* Tools on page 188

Advanced Preferences Tab

The preferences in the Advanced tab control how drawings are displayed (which can affect system performance)
and how your hardware interacts with Storyboard Pro:
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Shortcuts I General I MNaming I Global UI 3D Modes UL Camera I Tools I Import/Export I Pitch Mode Advanced
Memory
Levels of Undo {(Requires relaunch) 50 =
Panels in Cache 20 =
Auto-save (minutes) D MNever
Drawing
Delay Before Drawing Vectorized Strokes (ms) D 1000
Delay Before Updating Thumbnails {ms) D 2000
OpenGL
|:| Support Transparency in Pencil Lines Smooth Textures on Vector Layers |:| Support Desktop Effects
Realistic Preview while Drawing Enable Mipmapping on Bitmap Layers
Full Scene Antialiasing
[ Enable (Requires relaunch) Number of Samples (Mac 0S) 1]
Optimized Playback
|:| Use Optimized Drawings
Asynchronous Drawing Loading MNumber of threads (Requires relaunch) 2 =
Preload Drawings Number of Frames to Preload 120 =
Mumber of Panels to Preload 2 =
Tablet Support
Use Qt Wintab Tablet Support (Requires relaunch)
Restore all Defaults] [ OK ] [ Cancel

Memory

« Panels in Cache: When you work with Storyboard Pro, the OpenGL drawings are loaded in the cache to
optimize the display and playback. You can increase or decrease the number of drawings loaded in your
cache. The default value is 20.

Drawing

» Delay Before Drawing Vectorized Strokes (ms): When you draw in Storyboard Pro, the strokes are vectorized
as you go. As soon as you release the drawing tool, the lines are vectorized. When you quickly sketch a
numerous series of lines, it may happen that the vectorization process interferes with your drawing action. To
avoid this, you can delay the vectorization process by increasing the delay value.

* Delay Before Updating Thumbnails (ms): When you modify a drawing, the thumbnail displayed in the
Thumbnails and Timeline views are updated. By default, the update process is delayed so it does not slow
down the application while you draw. The lower the number of milliseconds, the faster the updates and vice

versa.

Open GL

* Support Transparency in Pencil Lines: When selected, the pencil lines are displayed normally. The lines will be
opaque (unless there are transparencies). Deselecting this option reduces rendering times, but displays
additive opacities for overlapping pencil lines and unevenly filled, curved pencil lines.
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* Realistic Preview while Drawing: Enable the Realistic Preview option if you want to have live preview of shapes in
Draw Behind mode, which is for painting behind existing art. When using this mode, strokes appear instantly under
your work while drawing with the Draw Behind mode.

* Smooth Textures on Vector Layers: Improves the appearance of vector brush strokes that use bitmaps for the
colour or opacity, such as a vector drawing layer, vector brush with texture applied.

* Mipmapping on Bitmap Layers: Generates antialiased mipmap textures. Deselect this option to increase
performance when working on bitmap layers with non-standard graphics cards. Mipmapping can cause some
issues with lower-end video cards.

* Support Desktop Effects: Enable this option for better compatibility with Windows 7, Windows Vista, and Mac OS X
effects. This prevents graphics compositing problems from occurring when the Full Scene Antialiasing option is
selected.

Full Scene Antialiasing

This option lets you see smooth lines as you draw, as well as an antialiased drawing area. You can change the value
of the Full Scene Antialiasing using the Preferences dialog box to fit the current level used in the Stage view. By
default, this option is deselected—see Viewing the Final Lines While Drawing on page 189.

Optimized Playback

Asynchronous Drawing Loading: Allows drawings to be loaded in the background while playing back a panel. This
way, playback is continuous. You can specify the number of concurrent drawings loaded at the same time. This
should be set according to a machine’s number of cores.

Preload Drawings: Defines the number of drawings or panels to load during playback.

Tablet Support

+ Use QT Wintab Tablet Support: Use Qt Build in Wintab API (Application Programing Interface) to support
the tablet, instead of the Windows Realtime stylus API. If your pen tablet is not responding as expected,
deselect this option and use the Windows Realtime stylus API. By default, this option is enabled.

Camera Preferences Tab

When drawing, there are preferences on the Camera tab that let you control how the drawings appear in the Onion
Skin and Light Table features.
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| Shortcuts I General MNaming Global UI 3D Modes UL Camera | Tools I Import/Export I Pitch Mode Advanced

Options

Show Status Bar Show Zoom Slider

Onion Skin and Light Table

Enable Shade Maximum Mumber of Previous Panels 3 =
[ Enable Across Scene (Scene) Boundary Maximum Mumber of Next Panels 3 =
[ Apply Camera Motion Light Table Opacity (%) 50

Drawing Grid

World Grid Size 36 =

Point of View

Point of View [Scene Level - ] Reset View Mode Reset View to Drawing Area -
Zoom Level [Relah’ve to Project Resolution - ]

Safe Areas

Action Safe Area (%) 10 = Title Safe Area (%) 20 =

Keyframes and Control Points

Default Tension 1] [] camera by Panel Compatibility Mode (Requires Relaunch)
Default Continuity 0 Allow Advanced Camera Operations (Requires Relaunch)
Default Bias 0
Restore all Defaults] [ OK ] [ Cancel

Onion Skin and Light Table Preferences

« Enable Shade: The previous onion skinned drawings are displayed in washed out red shades and the
next onion skinned drawings are displayed in washed out green shades.

» Enable Across Shot (Scene) Boundary: Enable the display of onion skin layers from panels outside the
current shot or scene.

» Apply Camera Motion: Enables camera motion on the onion skin layers.

* Maximum Number of Previous Panels: This value corresponds to the number of previous panels displayed in
the Onion Skin preview. The default value is 3.

* Maximum Number of Next Panels: This value corresponds to the number of next panels displayed in the
Onion Skin preview. The default value is 3.

» Light Table Opacity (%): While using the light table in the Stage view, this value corresponds to the
percentage of transparency applied to all other layers except the currently selected one.

Drawing Grid

» World GridSize: Displays a reference grid that remains the same size when you scale objects. This is
useful when you want a reference point when creating elements in your drawings.

Tools

The preferences in the Tools tab control how the drawing tools create lines.
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Shortcuts

General Maming Global UI 3D Modes UL Camera Tools | Import/Export I Pitch Mode Advanced

General

Us:

V| Use

Syni

Auto-Gay

Drawing

+'| Brush Size Cursor

Stroke Texture Quality u Veery High

e Rotation Lever with transformation tools

Lasso Selection as Default

chronize Eraser and Brush

A

p Closing (0 = disabled ... 3 =large gap) 1]

Transfol

+ | Transform Tool Uses Drawing Pivot (Requires relaunch)

rm

General Preferences

Drawi

Use Rotation Lever with Transformation Tools: When selected, displays a handle for use with the Select,
Cutter and Transform tool. The handle lets you easily manipulate a stroke.

ng Preferences

Use Lasso Selection as Default: When selected, the selection tool is a lasso and a rectangular marquee when [Ali]
is pressed. When deselected, the selection tool is a rectangular marquee and a lasso when [Alt] is pressed.

Synchronize Eraser and Brush Selection: Syncs the brush and eraser, so they are the same size. Be default, this
option is deselected.

Brush Size Cursor: This preference is disabled by default. By default, the Brush tool shows a crosshair cursor.
Enable this preference if you want to display the shape of the current brush size as the cursor.

Stroke Texture Quality: Specifies a texture quality value between very low and very high for the brush stroke, or
accepts the default value of low.

Auto-Gap Closing: Specifies the initial default setting for automatically closing gaps as you paint. Select from the
following tolerance levels:

+ 0 =disabled

* 1=smallgap

* 2 =medium gap
+ 3 =large gap

Viewing the Final Lines While Drawing

When drawing on vector layers, the lines may appear jagged. This is the fast, real-time display called OpenGL. If
you prefer to see smooth lines as you draw, you can enable the antialiasing.
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Full Scene Antialiasing

f4oW)

Full scene antialiasing is generated by your computer’s graphics card. Full Scene Antialiasing is a preference you
can turn on or off. By default, the Full Scene Antialiasing preference is deselected.

NOTE: Full Scene Antialiasing parameters are only valid while you work in your scene. This option will not affect
the final render.

To customize the Full Scene Antialiasing parameters:

NOTE: This procedure requires you to restart Storyboard Pro.

1. If you are using Windows, you must enable your graphics card’s antialiasing parameter. Refer to your
graphics card manufacturer’s user guide to learn how to do so. For example, the parameters for an NVIDIA
GeForce card may look like this:

Global driver settings

View: Advanced settings
Settings Value:
Artialiasing settings s
Anisotropic filtering Application-controlled
Image settings Quality
Color profile Mot available -2
Antialias'ig settings: '

Off 2 20 4 &S
@plicaﬁon-contmlled

2. Open the Preferences dialog box:

» Windows: Select Edit > Preferences or press [Ctrl] + [U].

» Mac OS X: Select Storyboard Pro > Preferences or press [#8] + [,].
3. Inthe Advanced tab, go to the Full Scene Antialiasing section:

» Enable (requires relaunch): Select the Enable option to enable or disable the Full Scene
Antialiasing.

» Number of samples (Mac OS): Enter the number of samples to be used for the antialiasing process.
The number of samples is equivalent to the number of times a pixel will be enlarged to calculate the
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antialiasing. This is called supersampling. The higher the number of samples, the better the antialiasing
quality, but the longer it will take to calculate. The recommended value is 2 or 4.

4. Restart Storyboard Pro.

Drawing within the 3D Space

When you enable 3D @) in your project, you can move and rotate your drawings within the 3D space. Once you
rotate a 2D layerin 3D, you may receive a No Entry (y cursor, preventing you from drawing on that particular layer.
This is because the layer is no longer perpendicular to the Stage view.

| Stage View |lI‘K

AN w(
II !
|'I | s FJ )
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]
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0
=2]
(]
)

'

BH DI OO« @& @& P, 5% |, PIG Brush (Dr. 1 i

When this happens, you can use the Look At Selected =) option to automatically align the view, so the selected
layer becomes perpendicular to the Stage view, allowing you to draw.

NOTE: Refer to Working in a 3D Space on page 257 to learn more about storyboarding in 3D.

To automatically align the drawing layer to be perpendicular to the Stage view:

1. Inthe Layers view, select a layer.

| Stage View |lI‘K
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2. Inthe status bar at the bottom of the Stage view, click the Look At Selected 1 button.

o W

o~
BH OO '@g@ Project %, PIG Brush (Dr. 1 i
\
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f p

The drawing layer and Stage view automatically become perpendicular to one another, allowing you to
draw.

The Brush tool is used to draw and sketch on vector and bitmap layers.

If you want sketch a drawing using a semi-transparent colour to get a paper-like feel, then use the Brush tool as it
produces a more realistic and natural feel.

The Brush tool is pressure sensitive and lets you create a contour shape with a thick and thin line effect, as if the
drawing was made with a brush.

To draw with the Brush tool:

1. Inthe Thumbnails or Timeline view, select the panel on which you want to draw.

i 1(2/2) 05:00 1 2(11) 05:00

[Jid[E inwrouEw
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2. Inthe Thumbnails or Stage view, select a layer to draw on.

Camera | L% | [ 2(1/1)240

3. Inthe Tools toolbar, select the Brush - tool or press [Alt]+[B].

4. You can change the current colour by adjusting the sliders in the Colour view, or click a swatch to use that col-
our. To add colour swatches—see Adding a Colour Swatch on page 296.

Panel | Storyboard | Tool Propertes : Colour | Library | ¥|%

“wColour
- Opadty 100 4
H I D © ¢
o
wSwatches T o

5. Inthe Stage view, start drawing.

>

Hold [Ctrl] (Windows) or [#8] (Mac OS X) to force a line to join the start and end of the stroke while
drawing.
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3

» Hold [Shift] to force the brush to draw a straight line at any angle.

» Hold [Shift]+[Alt]to force the brush to draw a straight line in 15 degree increments.
» Press []](close bracket) to increase the brush tip size by 5.

» Press [[](open bracket) to decrease the brush tip size by 5.

» Hold the [O] key, click and drag to resize your brush dynamically, then release the mouse when the
desired maximum thickness is reached.

Changing the Brush Tool Cursor Display

By default, the Brush tool cursor is displayed as a crosshair cursor, you can change the behavior to display the
cursor as a shape of the current brush size.

- o

Default cursor Brush size cursor

To change the Brush tool cursor display:

1. Open the Preferences dialog box:
» Select Edit > Preferences (Windows) or Storyboard Pro> Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [¢£] + [,] (Mac OS X).

2. Select the Tools tab.

3. Inthe Drawing section, select the Brush Size Cursor option.

Drawing
| Use Lasso Selection as Default

Synchronize Eraser and Brush

| Brush Size Cursor

4. Click OK.

The cursor displays the current brush size.

194



Toon Boom Storyboard Pro 4.2 User Guide

Changing the Brush Mode

When you select the Brush tool, the Tool Properties view displays the different Brush modes that control how the
Brush line is drawn: Regular, Draw Behind, and Auto Flatten.

» Regular Brush Mode

The Brush tool creates contour lines as you draw on vector layers, adding each brush line on top of the previous
ones. On bitmap layers, the Brush tool creates 2D graphics, laying down individual pixels.

~. Draw Behind

When drawing on vector layers, the Draw Behind =, mode lets you paint behind existing art. By default, strokes

=4

appear over your work until you release the tool. If you want a live preview of your stroke in draw behind mode, you
must activate the Realistic Preview option.

To activate Realistic Preview:

» From the top menu, select View > Realistic Preview.

= Auto Flatten Mode

When drawing on vector layers, lines do not usually become one object. The Auto-Flatten = mode automatically
merges lines created with the existing ones into one single object as you draw.

When drawing on a bitmap layer, you are laying down the bare pixels, so they are always flattened. You can no
longer access the individual stroke after you draw it.

NOTE:

Using the Select tool, you can use select and remove a segment of flattened pencil lines. Overlapping pencil lines
drawn with the Auto-Flatten mode enabled are essentially cut into segments by the overlap and can therefore be
treated as individual lines.

Middle mouse
button drag
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Selecting a Brush Style

A variety of brush styles are provided allowing you to create and save your own.This way you can create brushes
with precise sizes and parameters and save them so you can draw and design.

To select a brush style:
» Inthe Tool Properties, select a brush style from the Brush Presets section.

The Brush properties are displayed. What you see depends on whether you are drawing on a vector or

bitmap layer.
Brush properties on bitmap layer Brush properties on vector layer
Brush Properties Brush Properties —
. - !J| o M)
Maimum Size Macrmum Size i
W 400 : 1t 1.2 =
Flew Smeothing
b 0 i 0 =
W Presets % @ & W Presets % @ @ &l
Small Pencil Medium P 5 2% ' _—a - -
mal ncl edium F..
8 15 T~
Texture 5 — Texture & -
Fine Ballp... Soft Shadi.. @ 25 25 -
] 400
Texture 7 Texture 8 —————
Hard Shad... 25 25 —
400 M Texture 9 Texture 10 :
25 5 e —— - =
L Eraser N Pitch Mode "_“"‘ﬂ-...--"'
& 30 10 -
| Q&
Draw Behind I

Changing the Brush Display

|
1 2

1. Draw Behind

2. Auto Flatten

There are several ways to display the available brushes: small or large thumbnails, or strokes.

To change the brush display:

» Inthe Tool Properties view, click the Brush @ menu, and select Small Thumbnail, Large
Thumbnail, or Stroke View. o

- . e . . . L]
20 5 12 10 25 25 25 25 2 25 PL 25 25
- L 2 - 20 5 12 10 25 P
o5 | 25| 25| 30 | 10 Teture | Testure2 | Tedure3 | Testured | Testure5 | Texturc
25 25 25 25 25 25
Texture 7 Texture 8 Texture 9 Texture 10 Eraser Pitch Mode | _
[
25 25 2 b2 30 10
Texture T
25

Small Thumbnails view

Texture —— [Terture2 J— -
25 — = S—
Texture 3 Terture 4 =

25 25 .-

Texture 5 — Texture 6

125 — -

Texture 7 — Texture 8 —

25 e a5 ——
Texture9 Tedurel L
25 25 —
Eraser ~ PitehMode  ——0u

30 10

Texture 1 ——
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Stroke view

Large Thumbnails view
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Adding Customized Brush Patterns with the Dynamic Brush

When creating drawings for a panel, there may be a specific object that is repeated many times to create a bigger
picture, such as a landscape. The object can be a blade of grass, tree, or rock. Instead of creating this drawing and
then copy/pasting it over and over again, you can create a pattern and assign it as its own brush.

You can create your pattern, select it, and add it to your brush styles using the Dynamic brush.

To add a pattern to your brush styles using the Dynamic brush:

1. Use the Brush drawing tool to create a small drawing.

NOTE: If you are drawing on a vector layer, you may want to select Auto Flatten mode to help create a single object.

/

2. Use the Select tool to choose the parts of the drawing you want to use as the pattern.

3. Inthe Tool Properties view, click the New Dynamic Brush % button to use the current layer as a new brush
pattemn.

If you do not want to use the entire layer as the brush pattern, select the parts of the drawing you want to use
as the pattern. If you do this, you must reselect the Brush tool before you click the New Dynamic Brush %
button.

When you add the Dynamic Brush to your brush styles list, it is given a default name and a preview appears
in the Tool Properties view. You can use the Rename Brush button to give the Dynamic Brush a more
meaningful name.

4. Use the new Dynamic Brush to quickly repeat a pattern.

NI
\M/\{ "({/ / W\W

To create a Dynamic Brush with multiple drawings:

1. Create drawings on the same layer of multiple panels or multiple layers of the same panel.
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BE= ¥

2. Inthe Thumbnails, Timeline, or Stage view, [Shift]+click to multiselect all the layers you want to use to cre-
ate the Dynamic brush. If you are creating your brush with panels, [Ctrl]+[Shift]+click (Windows) or [3£]+
[Shift]+click (Mac OS X)) the panels to use to create the Dynamic brush.

3. Select the Brush tool and click the Add Dynamic Brush @ button.

4. Inthe Tool Properties view, adjust the slider to see the properties of the Dynamic brush.

Your new Dynamic brush will contain all the selected drawings. When you use this brush, you will cycle
through the drawings.

Renaming a Brush

How to rename a brush

1. Inthe Tool Properties view, select a brush to rename.

2. From the Brush menu, select Rename Brush.
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3. Typeinanew name for the brush and click OK.

Deleting a Brush
You can delete the brushes you no longer use.

To delete a brush:
1. Inthe Tool Properties view, select a brush to delete.

2. Do one of the following:

» Click the Delete Brush -4 button.
» From the Brush &) menu, select Delete Brush.

Adjusting the Brush Properties

The brush properties available depend on whether you are drawing on a vector or bitmap layer. On both layers, you
can set the minimum and maximum sizes of your tool, which produces the thick and thin effect on your line. This
works with the pressure sensitivity of a pen tablet.

On vector layers, you can modify the central line smoothness of your line, as well as smooth the initial movement of
your line. Increasing the value will result in a smoother line with fewer control points.

On bitmap layers, you can optimize the flow of lines and set the rate at which colour is applied as you draw. As you
draw over an area, the amount of colour builds up based on the flow rate, up to the maximum flow rate you set.

To adjust the brush properties:

» Inthe Tool Properties view, click the arrow button.
. /-\/ B
Stroke preview

The Properties window of the Brush tool opens.
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Brush properties on bitmap layer

Brush properties on vector layer

v v
W Preview W Preview
L4
W Size and Flow W Size and Smoothness
Maximum Size Maximum Size
[} 00 = [ 25 :
Minimum Size Minimum Size
{1 0% . [ 0% .
Maximum Flow Smoothing
[ 15 . [J 0 .
Minimum Flow Contour Smoothing
[ 0% 5 [] 100 i
W Shape W Shape
Spacing Tip Shape
1 5 = e -
W Texture ¥ Texture
Hardness Textured Tip
D 0 : Hardness
Select Texture Al i
nfa Maximum Opacity
100 =
Texture Scale Minimum Opacity
U 8 - 10 i
Select Texture
Texture Scale

To adjust brush properties on bitmap layers:

1. Do the following:

»  Maximum/Minimum Size: Defines the minimum and maximum width of the stroke.

» Maximum/Minimum Flow: Sets the rate at which colour is applied as you draw a stroke. As you draw
over an area, the amount of colour builds up based on the flow rate, up to the maximum flow rate you
set.

» Spacing: Controls the spacing between the brush marks of a stroke.
» Hardness: Controls the size of the brush's hard centre.

» Select Texture: Uses a pattern to make strokes—see Drawing with Textured Brushes on page 218.

» Texture Scale: Determines the size of the texture used in strokes.

To adjust brush properties on vector layers:

1. Do the following:

»  Maximum/Minimum Size: Defines the minimum and maximum width of the stroke.
» Smoothing: Defines the number of control points added to the centre line.

» Contour Smoothing: Defines the number of control points added to the contour boundaries (around
the line). Lower values mean that the line will appear as you draw it (with more control points added
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along the centre line). Higher values mean that the line will be smoothed out (removing control points from
the centre line).

» Shape: Lets you select a shape for the tip of the brush. There are a variety of brush tips to choose from:
round, square, oval, star-shaped, and more.

W Shape

Tip Shape

(@] ONI|// . —~ N\l exkX

» Textured Tip: Uses a pattern to make strokes.

» Hardness: Controls the size of the brush's hard centre.
» Opacity: Sets the minimum and maximum transparency of strokes.

» Select Texture: Uses a pattern to make strokes—see Drawing with Textured Brushes on page 218.

» Texture Scale: Determines the size of the texture used in strokes.

Previewing the Stroke

The Preview area lets you see a preview of the stroke that will be produced after you customize the different
parameters in the Tool Properties view.

1. Select a brush style from the Presets section. It's a good idea to choose a brush preset that is closest to the
style you want to create.

2. Click on the Show Extended Properties arrow to display advanced customization parameters.

Changing the Line Texture

In Storyboard Pro, you can draw with a textured line. When drawing on vector layers, textured lines are a mixed
bitmap image contained in a vector frame. This allows you to sketch as if you are drawing on paper. When drawing
on bitmap layers, there is no vector frame. There is only one big rectangular canvas that you are drawing on—see
Drawing with Textured Brushes on page 218.

Converting Brush Strokes to Pencil Lines

When drawing on vector layers, you may want to change brush strokes to pencil lines to convert contour strokes into
centre line pencil strokes.
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NOTE: Any line thickness information is lost upon conversion from brush to pencil

To convert brush strokes to pencil lines:
1. Select the strokes you want to convert.

2. Right-click and select Convert > Brush Strokes to Pencil Lines.

# Working with Brush Presets

Brush presets are created by saving the properties of the current brush to a new preset, which you can reuse for
repeated tasks. You can create as many brush presets as you need.

To access the brush presets:

» From the Panel view, click the View menu and select Tool Properties.

Panel | Storyboard | Tool Properties : Colour | Library | 3= /igw menu

Brush Properties

C~

Maximum Size

.

i » ]
Smeoothing

.
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Brh3 "‘_""‘\..____,,— B ‘,—““-..__.p-'
12 10

Brush 5 /\/ Brush & ’\/
25 25

Texture ,.---\\-_ Texture 2 e

25 - 25 o
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Texture 5 — Texture & -y
o ) R
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Texture 7 averay, Texture & e,
25 Mawewe 3 T
Texture 9 - Texture 10 -
25 25 ———

Eraser N Pitch Mode __d-——-..\__/
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¢
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How to create a brush preset

1. Make sure your current brush has the settings you want in the preset you will create.
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2. Inthe Tool Properties view, do one of the following:

> Click the arrow button to display the Brush Properties window and click the New Brush 4 button in the
upper-right corner.

> Click the New Brush 74 button—see Viewing Tool Properties on page 180.

» From the Brush |z menu, select New Brush Preset.

3. Inthe New Preset window, type a name for your new brush preset.

The new brush is added to the end of the list of brush presets.

How to delete a brush preset

1. Inthe Tool Properties view, select the brush preset you want to delete.

2. Do one of the following:
» Click the Delete Brush -4 button.

» From the Brush menu , select Delete Brush.

Working with Tool Presets

Tool presets let you save a variety of settings and are very handy and efficient for accessing the tools you use most
often. That way, the tool is already set with the desired properties, such as colour, line thickness, whether to enable
Draw Behind or Auto Flatten mode, and so on. You can create presets for these tools and many more: Brush, Pencil,
Eraser, Rectangle, Ellipse, and Line. First, select a tool, adjust the properties, and then create a tool preset for it.
Once you have created a tool preset, you can always make adjustments to fine-tune it, as well as create a keyboard
shortcut for it.

What's the difference between a tool preset and a brush preset? When you save a tool preset, you have the option of
saving the colour, which you cannot do with brush presets.

The Tool Presets Toolbar

R

The Tool Presets toolbar lets you create new tool presets and manage them. There are four default brush presets to
get you started—Rough, Clean, Shading, and Revision. By default, this toolbar is not displayed.

How to display the Tool Presets toolbar

1. Do one of the following:

» From the top menu, select Windows > Toolbars > Tool Presets.
» Right-click an empty area below the top menu and select Tool Presets.
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&) | Tool Presets toolbar

¢

. New Tool Preset
. Manage Presets
. Rough Brush

. Clean Brush

. Shading Brush

. Revision Brush

W Tool Presets toolbar

New Tool Preset Manage Presets
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How to create a tool preset

1. Inthe Tools toolbar, select a tool, for example the Brush tool.

1. Inthe Panel view, use the Tool Properties view and/or the Brush Properties window to customize the
tool.Use the Tool Properties view to customize the tool.

2. To set a specific colour for your preset, in the Colour view, select the colour swatch to link to the tool. Note
that when using this preset in another scene not using that colour palette, upon selecting this new preset, a
colour recovery dialog box will appear asking to add this colour to your scene.

3. Inthe Tool Presets toolbar, click the New Tool Preset +¢ button.

4. Inthe New Preset dialog box, in the Name field, type a name for your new preset.

204



Toon Boom Storyboard Pro 4.2 User Guide

@" Brush Tool Preset
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default_brush01
default_|

default_|

[ default_brush(4

default_brush05

default_brush(é

5. (Optional) From the Shortcut menu, set a keyboard shortcut to quickly access your preset. By default, the
shortcuts are unassigned. To assign a keyboard shortcut, go to the top menu and select Edit > Prefer-
ences > Shortcuts > Tool Presets (Windows) or Storyboard Pro > Preferences >Shortcuts > Tool
Presets (Mac OS X).

6. When you select any of the following options, they will take effect when you use the tool preset. If an
option is deselected, then using a tool preset will not override your current settings.

>

>

Colour: Saves the current colour into the tool preset.

Layer: Lets you select a drawing layer to be used on the current panel when the tool preset is clicked.
When selecting the preset, if the assigned layer exists, it will be selected, if not, it will be created.
When changing panel, depending on your global navigation setting, it will look for the layer. If it does
not exist, the first layer will be selected. Select the Layer option, assign a layer to the tool preset, and
decide whether the layer is vector or bitmap—see About Layers on page 151About Layers on page 151

If the layer already exists, then that layer is selected, and you will continue to draw on that layer. If the
layer does not exist, then clicking on the preset will create that layer for you.

Draw Behind: When this option is selected, saves the specified Draw Behind option to the tool preset.
When deselected, the current Draw Behind status is unchanged when the tool preset is clicked—see
Changing the Brush Mode on page 195.

Auto Flatten: When this option is selected, saves the specified Auto-Flatten state to the tool preset.
When deselected, the current Auto-Flatten state is unchanged when the tool preset is clicked—see
Changing the Brush Mode on page 195.

Tool: If you disable this option, only the colour will be associated. You could, for example, set three
different colours with shortcuts not associated with any tool. The colour preset would then work on any
selected tool. Selecting the brush tool was only a vehicle to get into the New Tool Preset dialog box.

7. Click OK.

How to select a tool preset

>

In the Tool Presets toolbar, click the tool preset ¢ icon you assigned when creating the preset. Note

that when using this preset in a new scene not using the assigned colour swatch, a colour recovery
dialog box appears prompting you to add the colour to the scene.
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How to delete a tool preset

1. Inthe Tool Presets toolbar, click the Manage Tool Presets & button.

@ Manage Tool Presets &= |

{ Rough

¢ Clean ,(“’ Brush Tool Preset

{ Shading Name Rough

{ Revision
default_brush01.png
Shortcut | <No Shorteut> |
Colour
Layer [Rough V]

[\ﬂechor Layer - ]
Draw Behind [Of‘f V]
[ Auto Flatten Off
15

o) oo
OK ] [ Cancel ]
Manage Tool Presets (=

Import... Export... Update

Done

2. From the list of tool presets on the left, select a preset to delete and click the Trash icon.

How to import a tool preset

1. Inthe Tool Presets toolbar, click the Manage Tool Presets ¢, button.

The Manage Tool Presets dialog box opens.
3. Click Import.
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4. Inthe Import Brush Presets window that opens, locate and select the preset(s) to import and click
Open.In the Select Folder window that opens, locate and select the preset(s) to import and click Select
Folder.

How to export a tool preset

1. Inthe Tool Presets toolbar, click the Manage Tool Presets button.

The Manage Tool Presets dialog box opens.
5. Click Export.

2. Inthe Export Brush Presets window that opens, select the preset(s) to export and click Export.

6. Give the exported preset(s) a name and click Save.Select a folder and click Select Folder.
How to update a tool preset

1. Adjust the current settings for the tool preset you want to update.

2. Inthe Tool Presets toolbar, click the Manage Tool Presets button.

3. Inthe Manage Tool Presets dialog box that opens, select the tool preset from the Brush list on the left side
of the dialog box.

4. Inthe Import Brush Presets window that opens, select the preset(s) to update and click Open.

5. Click Update.

The current brush properties are applied to the brush preset you updated, as well as any changes to the
settings in the Manage Tool Presets dialog box.

How to update a tool preset

1. To update the colour of your preset, you must first select it in the Colour view.

2. Inthe Tool Presets toolbar, click the Manage Tool Presets button.

3. Inthe Manage Tool Presets dialog box that opens, select the tool preset from the left side of the dialog
box.

4. Make any changes you would like to the preset.

5. Click Update.

Assigning Keyboard Shortcuts to Tool Presets

Assigning a keyboard shortcut to tool presets lets you quickly access them—see Customizing a Keyboard
Shortcut on page 92.

Preventing the Selection of a Random Layer with a Tool Preset

When using presets, it is possible to assign a layer so a tool specifically draws on that layer. When the preset is
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selected, it will verify if the layer exists. If so, the layer will be selected and if not, it will be created. When changing
panel, depending on your global navigation setting, the normal behaviour is that Storyboard Pro name will look for the
same layer and if it does not exists, it will select the first layer available. To prevent Storyboard Pro to select a
random layer and not have it select any layer, you can enable the Enable Brush Preset Layer Selection Lock
preference. This way, you will avoid to draw your artwork on the wrong layer and your project will remain even
cleaner and organized.

To assign a layer to a tool preset:

1. Open the Preferences dialog box:

» Windows: Select Edit > Preferences or press [Ctrl] + [U].
» Mac OS X: Select Storyboard Pro > Preferences or press[d£] + [,].

2. Select the General tab.

3. Inthe Layers section, select the Enable Brush Preset Layer Selection Lock option.

| Shortcuts | General | MNaming I Global UI I 3D Modes UL I Camera I Tools I Import/Export I Pitch Mode I Advanced |

General

Default Panel Length  00:00:01.00 = Default Field Chart |12 -
|| Automatically Generate Thumbnails in Library V| Focus on Mouse Enter
V| Show Rename Dialog Automatically V| Automatically Save Workspace

_| Forbid drawing on panel thumbnails
|| Automatically Create Mew Sequence || Enable Acts
Terminology Style

Live Action @ Animation

Scenes

|| Break Scene when performing “Split Current Scene™ command

Layers

/| Enable Global Layer Navigation |¥| Enable Brush Preset Layer Selection Lock

Optimize Project

Maximum Texture Resolution 150 ~| Remove Unused Elements On Close

3D Features

|| Enable 3D Functionalities (Requires Relaunch) Enable 3D Experimental Features (Requires Relaunch)

Drawing with the Pencil Tool
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The Pencil tool is used to draw and sketch on vector layers.

The Pencil tools support pressure sensitivity, allowing you to create lines with variable thickness, producing
central vector lines of constant or variable width, making a clean line. This means that a pencil line’s control
points (used to deform its shape) are located along the length of the central spine. The Pencil tool is very useful
for tracing, clean or final drawings.

You can customize pencils, controlling the line’s colour, size, smoothness, and the minimum and maximum
width.

Storyboard Pro allows you to sketch your drawings, forcing disconnected lines to come together automatically,
forming a single line from multiple strokes! Once you draw your lines, you can even change sections of them by
increasing their thickness or adding joints.

A variety of pencil styles are provided allowing you to create and save your own.This way you can create pencils
with precise sizes and parameters and save them.
To select a pencil style:

* Inthe Tool Properties, select a pencil style from the Presets section.

Pencil tools available on vector layer

Pencil Properties

. N H
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To draw with the Pencil tool:

1. Inthe Thumbnails or Timeline view, select the panel on which you want to draw.
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3.
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In the Thumbnails or the Stage View, select a vector layer to draw on.

| Camera | %

T 2 (141) 240

In the Tools toolbar, select the Pencil & tool or press [Alt]+[9].

4. You can change the current colour by adjusting the sliders in the Colour view, or click a swatch to use that col-
our. To add colour swatches—see Adding a Colour Swatch on page 296.

5.

Panel | Storyboard | Tool Properties : Colour | Library | %%

>

>

wColour
- Opadty 100  #

+ I D o ¢

T aaaaaaa bR

“wSwatches &+ o

EEENNTT T T [ [ [ ]

n the Stage view, start drawing.

Hold [Alt] to draw a straight line.

Hold [Ctrl] (Windows) or [] (Mac OS XMac OS X) to force a line to join the end and start and end of the
stroke your shape while drawing.
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3

¢ Changing the Properties of the Pencil Line

When you select the Pencil tool, its properties and options appear in the Tool Properties view. You can use these
properties to change the size of the pencil line, define how the line size responds to pressure on the stylus, how
the line acts in relation to other lines in the scene, and how to modify the line’s direction and size after it has been

drawn.

Pencil Properties
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When drawing on vector layers, the Draw Behind ; mode lets you paint behind existing art. By default, strokes
appear over your work until you release the tool. If you want a live preview of your stroke in draw behind mode, you
must activate the Realistic Preview option.

To activate Realistic Preview:

» From the top menu, select View > Realistic Preview.

= Auto Flatten Mode

When drawing on vector layers, lines do not usually become one object. The Auto-Flatten = mode automatically
merges lines created with the existing ones into one single object as you draw.

When drawing on a bitmap layer, you are laying down the bare pixels, so they are always flattened. You can no
longer access the individual stroke after you draw it.

NOTE:

Using the Select tool, you can use select and remove a segment of flattened pencil lines. Overlapping pencil lines
drawn with the Auto-Flatten mode enabled are essentially cut into segments by the overlap and can therefore be
treated as individual lines.

Middle mouse
button drag

Auto Close Gap
Auto Close Gap off Auto Close Gap on

When using the pencil tool, you can automatically close strokes with an invisible stroke.
It is recommended to keep this option enabled when drawing with the Pencil tool.

A variety of pencil styles are provided allowing you to create and save your own.This way you can create pencils
with precise sizes and parameters and save them.

To select a pencil style:

» Inthe Tool Properties, select a pencil style from the Presets section.
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Pencil tools available on vector layer

Pencil Properties
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The Preview area lets you see a preview of the stroke that will be produced after you customize the different
parameters in the Tool Properties view.

1. Select a brush style from the Presets section. It's a good idea to choose a brush preset that is closest to
the style you want to create.

2. Click on the Show Extended Properties arrow to display advanced customization parameters.

Adding a Pencil
To add a pencil:

» Click the Add Brush “# button. The new pencil style appears in the list of presets.

Renaming a Pencil

Renaming a pencil can make it easier to identify and access the pencils you use most frequently.
.y [E| === Brush menu
To rename a pen:
1. Inthe Tool Properties view, select a pencil to rename.

2. From the Brush menu, select Rename Brush.

3. Typein anew name for the pencil.

Deleting a Pencil

You can delete the pencils you no longer use.
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W @ [E]) === Erushmenu

To delete a brush:
1. Inthe Tool Properties view, select a pen to delete.

2. Do one of the following:

> Click the Delete Brush -4 button.

» From the Brush menu, select Delete Brush.

Adjusting the Size, Smoothness and Contour of Lines
The properties available are different depending on whether you are drawing on a vector or bitmap layer.

You can set the minimum and maximum sizes of your tool, which will produce the thick and thin effect on your line.
This works with the pressure sensitivity of a pen tablet.

Also, you can optimize the smoothness of the contour of lines. You can modify the central line smoothness of your
line using this option. This parameter smoothes the initial movement of your line. Increasing the value will result in a
smoother line with fewer less control points.

To adjust the size, smoothness and contour of lines:

1. Inthe Tool Properties view, click the arrow button.

. N H
Stroke preview

The Properties window of the tool you are using opens.

W Size and Smoothness

Maximum Size

[ b : T
Minimum Size == Line size

{1 5% -
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[ 100 ol | contouring

2. Dothe following:

» Maximum Size: Defines the maximum width of the line.
» Minimum Size: Defines the minimum width of the line as a percentage of the maximum size.
» Smoothing: Defines the number of control points added to the centre line.

» Contour Smoothing: Defines the number of control points added to the contour boundaries (around the
line).

Lower values mean that the line will appear as you draw it (with more control points along the centre line).

Higher values mean that the line will be smoothed out (removing control points from the centre line).
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Previewing the Stroke

The Preview area lets you see a preview of the stroke that will be produced after you customize the different
parameters in the Tool Properties view.

1. Select a brush style from the Presets section. It's a good idea to choose a brush preset that is closest to
the style you want to create.

2. Click onthe Show Extended Properties arrow to display advanced customization parameters.

Changing the Line Shape

There are several line shape to choose from. You can select how the start, end, and joints in the pencil line are
drawn.

To change the line shape:

In the Pencil Properties window, click a line shape in the Shape section and select a shape from the menu.

W Shape

Start .‘ End .‘ Join .l

» Start: Make the beginning of the line round or flat.
* End: Make the end of the line round or flat.

* Join: Make joints round, mitred, or bevelled.

Drawing Invisible Lines

Using the Pencil tool, you can draw invisible lines. This can be useful to draw tones and highlights directly on the
character.

To draw invisible lines:
1. Select the panel and layer on which you want to draw.
2. Inthe Tools toolbar, select the Pencil & tool or press [Alt]+[9].
3. Select View > Extras > Show Strokes or press [K] to see your strokes.

4. Inthe Tool Properties view, set the size to 0. You can also adjust the smoothness.
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5. Inthe Stage view, start drawing.

6. You can modify the stroke shape with the Contour Editor tool-see Reshaping a Drawing Using the Con-
tour Editor Tool on page 229.

Converting Pencil Lines to Brush Strokes

At times, you may want to change pencil lines to brush strokes. This converts a centre line stroke to a contour line
stroke. Or you can convert strokes to pencil lines.

To convert pencil lines to brush strokes:
1. Select the strokes you want to convert.

2. Right-click and Convert > Pencil Lines to Brush Strokes.

Modifying a Pencil Line using Control Points

Depending on how you draw your pencil line (changing the Smoothness or Contour Optimization), there may be few
or many control points on the centre line. Just as you can modify a brush line, you can modify the direction of a
pencil line using the Contour Editor to move its control points.

To learn how to create a pencil line with more or fewer control points, see Reshaping a Drawing Using the Contour
Editor Tool on page 229.

To modify a pencil line using control points:

1. Usingthe g Pencil tool, create a line that has control points along its centre line (adjust the Smoothness or
Contour Optimization to set the right number of control points).

2. From the Tools toolbar, select the Contour Editor tool and select the pencil line.

The selected pencil line will display its centre line along and control points.
To add control points, press [Ctrl] and click to create control points.

3. Drag any of the control points along the centre line to change the shape.
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C<l

At times, you may want to change pencil lines to brush strokes. This converts a centre line stroke to a contour
line stroke. Or you can convert strokes to pencil lines.

To convert pencil lines to brush strokes:
1. Select the strokes you want to convert.

2. Right-click and Convert > Pencil Lines to Brush Strokes.

Drawing with Textured Brushes

In Storyboard Pro, using the Brush tool, you can draw with textured lines, as well as create or select your own
textures.

This section includes the following topics:

» Textured Brushes on Vector Layers on page 218

» Textured Brushes on Bitmap Layers on page 218

»  Creating Texture Brushes on page 221

Textured Brushes on Vector Layers

When drawing with texture brushes on a vector layer, each individual stroke is still kept as a separate stroke until
flattened. You can select the strokes and move them around after you draw them. Also, the colour is applied to
the whole stroke.

Advantage: File sizes are light.
Disadvangage: Cannot get as artistic a look out of the drawing.

RecommendedUse: For clean drawings, sketchy vector drawings, drawings you want to reuse, and drawings
you might want to use from different distances (close, mid, far), background you want to reuse.

Textured Brushes on Bitmap Layers

When drawing on a bitmap layer, you are simply laying down individual pixels on the canvas. The colour is applied
on a pixel-by-pixel basis. Also, you cannot select lines after you draw them and move them around. Instead, you
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work more like you would on paper, drawing then erasing.
Advantage: You have full artistic control over the drawing.
Disadvantage: It is difficult to reuse this drawing at different distances.

RecommendedUse: For drawings that incorporate a lot of texture and shading, or need that extra artistic feel.

NOTE: The textured brush only works with the Brush tool. It does not work with the Pencil, Line, Ellipse or Rectangle
tools.

To draw with a textured brush:

1. Inthe Tools toolbar, select the Brush o tool or press [Alt]+[B].

2. Inthe Tool Properties view, select a brush and click the Arrow button to open the Brush Properties view.

Brush Properties

.~

3. Inthe Texture section, do one of the following:

» On abitmap layer, select the Textured Tip option and then select the Select Texture option.
» On avector layer, select the Select Texture option.

Texture properties on bitmap layer Texture properties on vector layer
W Texture N USRI
| Textured Tip HardnesE
Hardness U 20 -
D 0 & V| select Texture
Maximum Opacity nfa
[[] 100 i
Texture Scale
Minimum Opacity D o
] . 8 -
[ 10 =
V| Select Texture
nfa
Texture Scale
U 8 :

4. Set the following parameters:

» Hardness: The hardness value corresponds to the smoothness of the line edge. The lower the value, the
more blurry and smooth the line edge will be. The higher the value, the sharper the line edge will be.
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]

» (Vector layers) Minimum Opacity: This value corresponds to the transparency of the brush when the
pressure is very light. Values closer to 0 produce a more transparent line.

->

» (Vector layers) Maximum Opacity: This value corresponds to the transparency of the brush when the
pressure is heavy. Values closer to 1 produce a more opaque line.

» Select Texture: Lets you use and select a texture for your brush. The thumbnail displays the texture
currently in use. You can also browse for a texture file to import. Browsing for a texture file in a brush
already using texture will replace the file currently in use, although it will not replace the texture in the
lines already drawn.

» Texture Scale: Changes the size of the texture in the lines you draw. If you are using a plaid texture,
the squares will be larger if you increase the value and smaller if you decrease it.
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5. Select the panel and layer on which you want to draw.

6. Inthe Stage view, start drawing.

Creating Texture Brushes

To create your own texture brush, you must prepare your tiled texture file in a third-party software, such as Adobe
Photoshop. If yourimage has transparency in it, it will be supported. The texture file must be either a .PSD or . TGA
file.

NOTE: Itis recommended that you maintain your texture resolution between 100 x 100 pixels and 400 x 400 pixels.

To create a texture brush:

1. Inthe Tools toolbar, select the Brush  tool or press [Alt]+[B].

2. Inthe Texture section, do one of the following:
» On abitmap layer, select the Textured Tip option and then select the Select Texture option.
» On avector layer, select the Select Texture option.

3. Inthe Texture section, select the Select Texture option.

4. Click the Folder button and browse for a bitmap texture file.

V| Select Texture

nfa

Texture Scale

{1 8 .

5. Inthe Tool Properties view, click the New Brush ‘4 button to add a new brush to your list.

» The colour of your texture will not be used. Instead, the dark and light areas will be used to determine the
alpha in your texture. The current colour swatch will be used in conjunction with the pattern and alpha in
your texture.
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6. Inthe Camera or Drawing view, draw some lines and adjust the parameters to fit the style you are looking
for.

Drawing with Shapes

In Storyboard Pro, you can use the shape tools to draw circles, lines and squares. You can also easily reshape a
square or circle into a much more complex drawing such as these butterfly wings—see Reshaping a Drawing
Using the Contour Editor Tool and Reshaping Pencil Lines with the Pencil Editor Tool.

The Shape tools are used to draw rectangles, ellipses and lines. You can use them on both vector and bitmap
layers. You can also easily reshape a square or circle into a much more complex drawing like these butterfly
wings.

How to draw with a Shape tool

1. Inthe Timeline or Xsheet view, select the cell on which you want to draw.

1. Inthe Timeline or Thumbnails view, select the panel and layer on which you want to draw.

1. Select a drawing from the Drawing Thumbnails panel.
2. Inthe Tools toolbar, select ashapetool: , & .
3. Toautomatically fill the shape, in the Tool Properties view, select the Auto Fill g option.

4. Inthe DrawingCameraStage view, click and drag to draw the shape.
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» Hold down Shift to lock the rectangle or the ellipse ratio to 1:1.
» Hold down Alt to draw the rectangle or ellipse from its centre.
» Hold down Shift to snap the line every 15 degrees.

» Hold down Alt to snap the start or end of the line to a nearby stroke.

5. Use the Contour Editor tool to deform the shape and create your drawing.

~ Shape Tool Options

When you select the Shape tool, its properties and options appear in the Tool Properties view. The parameters that
are available depend on the type of layer you are drawing on.
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Rectangle tools available on vector layer Rectangle tools available on bitmap layer
Rectangle Tool Properties Rectangle Tool Properties
° x H 1 4 H
Size Sze
U ETR- b
Start .‘ End .‘ Jain .l W Presets & @ El
- Small Pencil Medium Pe... Fine Ballpoi... Soft Shadin...Hard Shadin...
W Pressis w E
Pencil 1 Pencil 2 Pencil 3 Pencil 4 Pencil 5 : . -
. . . P 8 15 8 400 400
20 5 12 10 25
Pencil 6
L]
25
1 2

1. Draw Behind
2. Auto Fill

Draw Behind
Snap to Contour
Snap and Align
Auto Fill

Auto Flatten

LN

~ O O Line, Rectangle and Ellipse

-

Click on the button corresponding to the shape you want. Click and drag your mouse to draw the selected shape.
The Shape tool creates centre lines.

Using the Ellipse or Rectangle option, press [Shift] to create a perfect round or a perfect square and press
[Alt] to create the shape from its centre.

Using the Line option, press [Shift] to create a line which snaps-to every 15 degrees and then press [Alt] to
connect the start or end point of that line to another nearby line.

Snapping Objects

When drawing a shape, you can snap it to any line at which you begin drawing. This helps you create place
objects in your drawing with greater precision. You can also draw objects that snap to an anchor point of an
existing object in your drawing.
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NOTE: When snapping and aligning objects, it is helpful to display the grid—see Setting Up the Drawing Space on
page 181.

To snap objects:
1. Inthe Tool Properties view, click the Snap to Contour —. button.

2. Position the pointer near the object to which you want to snap your new shape and begin drawing.

To snap objects to the anchor point of another object:

1. Inthe Tool Properties view, click the Snap and Align —; button.

2. Position the pointer near the anchor point of the object to which you want to snap your new shape and begin
drawing.

& Automatically Filling Objects

You can automatically fill a shape with a selected colour as you draw. By default the Shape tool creates the contour
of an empty shape that you can later fill using the Paint tool.

To automatically fill objects:

» Inthe Tool Properties view, click the Auto Fill @ button and begin drawing.

Erasing Parts of a Drawing

)= @)

.
Add. Lot

The Eraser tool is pressure sensitive, giving you more precision when erasing parts of a drawing.

To erase with the Eraser tool:

1. Inthe Thumbnails or Timeline view, select the panel where you want to erase.
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2. Inthe Thumbnails or Stage view, select a layer.

Camera | L% | [ 2(1/1)240

B (S8

3. Inthe Tools toolbar, select the Eraser ¢ tool or press [Alt]+[E].

4. Inthe Stage view, start erasing.

NOTE: When working in vector, you can also use the Select tool to select drawing objects and delete them instead
of erasing.

NOTE: The Cutter tool can also be used to select part of a drawing and then hit delete to erase it.

¢ Eraser Tool Properties

When you select the Eraser tool, its properties and options appear in the Tool Properties view. The properties
available are different depending on whether you are drawing on a vector or bitmap layer.

To adjust the eraser properties:

» Inthe Tool Properties view, click the arrow button.
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2 T

Stroke preview

The Properties window of the Eraser tool opens.

Eraser properties on bitmap layer Eraser properties on vector layer
v v
W Preview W Preview
2% 2
W Size and Flow W Size and Smoothness
Maximum Size Maximum Size
[ 1988 o A 1988 o
Minimum Size Minimum Size
{1 0% o {1 50 %
Maximum Flow Smoothing
i o IJ 2 z
Minimum Flow Contour Smoothing
i 0%} 1 2 C
W Shape W Shape
Spacing Tip Shape
[] 100 = o -
W Texture
Hardness
[[] 100 .
Select Texture
nfa
Texture Scale
[ 8 .

To adjust eraser properties on bitmap layers:

1. Do the following:

»  Maximum/Minimum Size: Defines the minimum and maximum width of the stroke.

»  Maximum/Minimum Flow: Sets the rate at which colour is applied as you draw a stroke. As you draw
over an area, the amount of colour builds up based on the flow rate, up to the maximum flow rate you set.

» Spacing: Controls the spacing between the brush marks of a stroke.
» Hardness: Controls the size of the brush's hard centre.
» Select Texture: Uses a pattern to make strokes—see Drawing with Textured Brushes on page 218.

» Texture Scale: Determines the size of the texture used in strokes.

To adjust eraser properties on vector layers:

1. Do the following:

»  Maximum/Minimum Size: Defines the minimum and maximum width of the stroke.
» Smoothing: Defines the number of control points added to the centre line.
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» Contour Smoothing: Defines the number of control points added to the contour boundaries (around
the line). Lower values mean that the line will appear as you draw it (with more control points added
along the centre line). Higher values mean that the line will be smoothed out (removing control points
from the centre line).

» Tip Shape: Lets you select a shape for the tip of the eraser. There are a variety of tips to choose from:
round, square, oval, star-shaped and more.

W Shape

Tip Shape

(@) OMI|// . — N\l exX

Eraser Presets

The Eraser tool uses the same Brush presets as the Brush tool. Storyboard Pro provides a variety of eraser
presets, which you can create and save.lt is a good idea to create and save eraser brushes with precise sizes
and parameters for drawing and design.

NOTE: If you are working on a vector layer, you can only have a solid eraser. When working on a bitmap layer,
you also have texture erasers available.

Selecting an Eraser Style

To select an eraser style:

* Inthe Eraser Tool Properties, select an eraser preset from the Presets section.

Eraser properties on bitmap layer Eraser properties on vector layer
Eraser Properties Eraser Properties —
Currrent
Maxdmum Size Madmum Size == [Eraser
{1 1ses L {1 188 o properties

Flow Smeoothing

U 0 U 2 :
W Pressts % @ El W Presets % % El

i;;;rl % ‘ ‘ Eraser
Adding an Eraser

To add an eraser style:

1. Set the properties of the Eraser tool the way you'd like the new preset to be.

2. Click the Add Brush Style <4 button.

The new eraser style appears at the end of the Brush Styles drop-down menu list.
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Renaming an Eraser

Renaming an eraser can make it easier to identify and access the erasers you use most frequently.

To rename an eraser:
1. Inthe Tool Properties view, select an eraser to rename.
2. Fromthe Brush. menu, select Rename Brush.
3. Typeinanew name for the eraser.
Deleting an Eraser
To delete an eraser:
1. Click the arrow button of the Brush Style menu.
2. Select the eraser you want to delete from the Brush Style list.

3. Click the Delete Brush Style -4 button.

Reshaping a Drawing Using the Contour Editor Tool

N3
¥

When drawing on vector layers, the Contour Editor Tool allows you to add, remove, or modify points on a vector line
and control them with Bezier handles. It is used to correct line shapes and modify a single part of a colour zone. If a
line is too thin or has a gap in it, you can modify and correct it with the Contour Editor tool. This tool can also be used
to create elaborate shapes.

The Contour Editor tool is a powerful tool that allows you to add, remove or modify points on a vector line and control
them with Bezier handles. It is used to correct line shapes and modify a single part of a colour zone. If a line is too
thin or has a gap in it, you can modify and correct it with the Contour Editor tool. You can also use this tool to create
elaborate shapes.

The Contour Editor displays vector points around a shape and the central vector points in a pencil line. Pulling or
pushing on these points adjusts the brush’s line thickness. Points can be selected and deleted. Each point has two
Bezier handles for correcting the curves between two points. Shapes can be modified by pulling and pushing directly
on the segment between the points. You can use it to perfect a central shape pencil line, a contour shape brush line,
or even create an elaborate shape from a basic ellipse or square.
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How to reshape with the Contour Editor tool

1. Inthe Timeline or Xsheet view, select the cell in which you want to draw.In the Timeline or Thumbnails
view, select the cell and layer into which you want to draw.

1. Select a drawing from the Drawing Thumbnails panel.

1. Inthe Tools toolbar, select ashapetool: , & .

2. Inthe Tool Properties view, click the Ellipse 3 button, click the Auto Fill g button and set the pencil
sizeto 0.

3. Inthe Drawing or Camera view, draw a circle.

4. Inthe Stage view, draw a circle.

5. Inthe Tools toolbar, select the Contour Editor tool.
6. Inthe Drawing or Camera view, click the line to reshape it.

7. Inthe Stage view, click the line to reshape it.

8. Select one or several points by clicking on them or circling around.

.

9. Press Delete to delete a selected point.

Press Ctrl (Windows/Linux) or 36 (Mac OS X)and click on the contour to add a new point to adjust the
contour.
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10. To modify the shape, you can:

» Pull on the Bezier handle. Both point’s handles will move as one.

v

Hold down Alt and pull on one of the Bezier handles. The point’s handle will move independently from the
other one.

» Move the selected points to a new area.

[=]

e

» Pull directly on the line between two points. No selection is necessary. Holding down Shift will limit the
contour modification to the curve between the two first points.

» If an anchor point has no visible Bezier handles, hold down the Alt key to display them.
» Toadd control points, press Ctrl (Windows/Linux) or &£ (Mac OS X) and click the line.
» Toremove control points, select the control point and press Delete.

Contour Editor Tool Properties

When you select the Contour Editor tool, its properties and options appear in the Tool Properties view.

Contour Editer Options

.@‘

Operations

@

A1~

231



Chapter 6: Drawing

o i Lasso and Marquee

Choose between the Lasso and the Marquee, to change the style of the Select tool. Click and hold [Alt] to
temporarily switch from the current mode to the other.

- Snap to Contour

The Snap to Contour option will snap the selected anchor point to any line you position it on.

The Snap to Contour option will snap the selected anchor point to any line you position it on.

To snap two shapes together:

1. Inthe Tools toolbar, select the Contour Editor tool.
2. Inthe Contour Editor Tool Properties view, click the Snap to Contour —. button.

3. Inthe Stage View, click an anchor point you want to snap to the other shape, drag it on top of the contour
line area and release it.

+* Smooth Selection

—

The Smooth Selection operation is used to smooth out selected drawing strokes and remove extra points.
Smoothing is applied to the entire stroke.
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Selecting and Moving Objects

Pivot point ) O/
T “ Scale

Skew

The Select tool is used to select strokes in the Stage view, and apply basic transformations such as repositioning,
rotating, scaling or skewing, using the different handles of the bounding box.

When you use the Select tool and select an object such as a stroke or text, it properties are displays in the Tool
Properties view in the Panel view. For example, if you have pencil selected, the pencil section displays, orif you
have text selected, the text section displays.

NOTE: The Select tool, when used to scale, offset, or rotate objects, retains your selection when switching layers or
panels.

To select objects:
1. Inthe Timeline or Thumbnails view, select the panel and layer on which you want to select objects.

2. Inthe Tools toolbar, click the Select tool or press [Alt]+[S].

3. Inthe Stage view, select an object. Select all object in the drawing by pressing [Ctri]+[A] (Windows) or [35 ]+
[A] (Mac OS X).

4. To deform or reposition a selection:

» Toreposition, click the selected drawing object and drag the selection to a new area.

» Hold down the [Shift] key and move the selected object to force the bounding box to move in 15 degree
increments.

» You can also nudge a selection with the Arrow keys, or with [Shift] + Arrow keys to move in larger
increments
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>

» Toscale, pull or push either on the top, side, bottom or corner control point. Hold down the [Shift] key to
lock the selection’s ratio.
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» Toskew, drag sideway or up and down the sides or top and bottom segments, between the control points.

Repositioning a Pivot Point

Some of the transformations such as rotation, scale, skew and flip, are done relative to the position of the pivot
point. You can temporarily reposition this pivot point for a transformation using the Select tool.

To temporarily reposition the pivot point:
1. Inthe Stage view, select the drawing object you want to transform.

The pivot point appears in the middle of your selection.
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2. Click on the pivot point and drag it to a new position.

This becomes the new position of the pivot point for the current transformation and will remain there until
you make a new selection.

NOTE: To permanently reposition the pivot point on a drawing layer, use the Pivot Tool-see Animating Layers on
page 373.

Select Tool Properties

When you use the Select tool, its properties and options appear in the Tool Properties view. The view changes
according to what you select. For example, if you selected text, then the text properties are displayed.
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Select Tool Options

Slea® e
4

Operations

TE=XSX

o

Qe
Xo ¢ Hw tal @o
Yo $ O wo s |

Text sedection

Font |nr|a| v|

>
o
[
Il
|

Kemning o Auto Kermn

[ ]| [4]w ][4

Indent ] LineSpacing 0 [&

v Lasso and Marquee

Choose between the Lasso and the Marquee, to change the style of the Select tool.

+ Click and hold [Alt] to temporarily switch from the current mode to the other.

Snap Options

You can enable different snapping modes to help you when repositioning your drawings using the Select tool.
- Snap to Contour

The Snap to Contour option will snap your selection to any line you position it on.

- Snap and Align

The Snap and Align option lets you snap the selected anchor point to any existing line while displaying temporary
rulers as a guide that you can also snap your anchor point to.

NOTE: Refer to the Reshaping a Drawing Using the Contour Editor Tool topic to learn more about the Snap Options
utility.

% Select by Colour

You can rapidly select all drawing parts painted or drawn with the colour you have selected in the Colour view.

oo

Select All Drawings in Scene

You can select all the drawings in a scene.
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Ll Flipping Areas Horizontally and Vertically
Once you have selected areas from a drawing, you can flip them horizontally or vertically.

The Flip Horizontal and Flip Vertical operations flip the current selection Horizontally or Vertically. If no strokes
are selected, the layer will be flipped. If you select more than one layer, they will all be flipped individually.

To flip an area:
1. Select the area toflip.

2. Do one of the following:

> Inthe tool properties, select the Flip Horizontal ¢ or Flip Vertical = button.
» Press 4 toflip horizontally. Press 5 to flip vertically.
» Select Tools > Transform > Flip Horizontal or Flip Vertical.

Rotating Areas

Once you have selected areas from a drawing, you can rotate them by 90 degrees clockwise or
counterclockwise.
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To rotate an area:
1. Select the area to rotate.

2. Inthe tool properties, select the Rotate 90° CW or Rotate 90° CCW button. You can keep rotating
areas at 90 degree increments by clicking the button again.

#* Smooth

—

The Smooth operation is used to smooth out selected drawing strokes and remove extra points.

= Flatten

The Flatten operation is used to merge drawing objects and brush strokes into a single layer. If you draw new lines to
fix a drawing or a line with many brush strokes, it can be useful to flatten them all into a single shape. By default,
lines are drawn one on top of each other, if you intend repainting the lines or modifying their shape, it will be easier if
they are flattened.

You can also access this option by selecting Tools > Flatten from the top menu or by pressing [Alt]+[Shift]+[F].

If you have selected strokes while using the flatten command, only these strokes will be flattened. If no strokes are
selected, the entire current layer will be flattened. If you have selected multiple layers, they will all be flattened
individually.

Pencil Selection

When working with vector layers, use the Pencil Selection field to resize the selected centre line strokes. This
operation is not permitted on contour line shapes, such as brush strokes or shape fills.

Using Values to Transform Strokes

When you select strokes with the Select tool, you can offset, scale, and rotate them by entering absolute values, by
using a percentage.

When using the percentage parameter, you can lock the X and Y values by clicking the Lock icon.
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Selecting Text

When you select text with the Select tool, the Text tool properties are displayed at the bottom of the view.
You can also press [Ctri]+[Shift]+[T] (Windows) or [#£] +[Shift]+[T] (Mac OS X).

Text Tool Options

Font [ﬂrid
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Size * [
Keming 0 [%] [] Auto Kem

Indent ] LineSpacing 0 [&

Deforming a Drawing

When drawing on vector layers, the Perspective tool is used to deform a drawing selection and alter its
perspective.

NOTE: This tool cannot be used on textured brush strokes or bitmap layers.

To deform a drawing with the Perspective tool:

1. Inthe Tools toolbar, select the Perspective A tool.
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2. Inthe Stage view, select the drawing you want to deform.

3. Click and drag the different anchor points to deform the shape.

Perspective Tool Properties

When drawing on vector layers, selecting the Perspective tool displays its properties and options in the Tool
Properties view.

1

PeLiue Tool Options

1. Lasso/Marquee
'S 2. Flip Horizontal
— 3. Flip Vertical
Operations 4. Rotate 90° CW (clockwise)
5. Rotate 90° CCW (counterclockwise)

Setting the Selection Tool

When selecting areas from a drawing, you can use the Lasso to make a freehand selection or the Marquee to make a
rectangular selection.

To set the selection tool:

» Inthe tool properties, select Lasso or Marquee [, mode to change the selection style of the Cutter
tool. Hold down the [Alt] key to temporarily switch from the selected mode to the other.
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Ll Flipping Areas Horizontally and Vertically
Once you have selected areas from a drawing, you can flip them horizontally or vertically.

The Flip Horizontal and Flip Vertical operations flip the current selection Horizontally or Vertically. If no strokes
are selected, the layer will be flipped. If you select more than one layer, they will all be flipped individually.

To flip an area:
1. Select the area toflip.

2. Do one of the following:

> Inthe tool properties, select the Flip Horizontal ¢ or Flip Vertical = button.
» Press 4 toflip horizontally. Press 5 to flip vertically.
» Select Tools > Transform > Flip Horizontal or Flip Vertical.

Rotating Areas

Once you have selected areas from a drawing, you can rotate them by 90 degrees clockwise or
counterclockwise.
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To rotate an area:
1. Select the area to rotate.

2. Inthe tool properties, select the Rotate 90° CW or Rotate 90° CCW button. You can keep rotating
areas at 90 degree increments by clicking the button again.

Cutting Drawing Parts

The Cutter tool lets you cut a drawing area to move, copy, cut, or delete. The Cutter tool works with both bitmap and
vector layers.

NOTE: When you use the Cutter on a bitmap layer, the drawing will be flattened automatically on the next drawing
operation after the cut.

To cut with the Cutter tool:

1. Inthe Tools toolbar, select the Cutter ~ tool or press [Alt]+[T].

2. Inthe Stage view, trace a selection around the part to cut away.
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» Todelete the selected zone, press [Delete].
» Tomove the selection, click the selection and drag it to a new area.
» Use the bounding box controls to scale, skew, or rotate the cut piece.

‘/I:esize

Rotate

~ Setting the Cutter Tool Properties

When you select the Cutter tool, its properties appear in the Tool Properties view.

1 2 3

| Panel I Stdryboard | Tool Properties : Colour | Library | %|%

Cu1 er Tuo| {Optio
. A

Operations

. Lasso/Marquee

. Tip Style

. Antialiasing

. Flip Horizontal

Flip Vertical

. Rotate 90° CW (clockwise)

. Rotate 90° CCW (counterclockwise)

RN R NIty g

e w®
I
4 5 6 7
Setting the Selection Tool

When selecting areas from a drawing, you can use the Lasso to make a freehand selection or the Marquee to
make a rectangular selection.
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To set the selection tool:

» Inthe tool properties, select Lasso or Marquee [, mode to change the selection style of the Cutter
tool. Hold down the [Alt] key to temporarily switch from the selected mode to the other.
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Changing the Tip Style
You can customize the tip of the line you cut pencil lines on a vector layer.
To set the tip style:

» Inthe Cutter tool properties, click the Tip Style button and select a style.

A Found
m Flat
I Eevel

Setting the Antialiasing

When working with the Cutter tool on bitmap layers, you can turn antialiasing on or off. With antialiasing on, the
jagged appearance of diagonal lines in bitmapped images are smoothed.

NOTE: This option is not available on vector layers.

To turn on antialiasing:
1. Select a bitmap layer.

2. InCutter tool properties, click the Antialiasing g¢ button and select Antialiasing On.

= Flipping Areas Horizontally and Vertically
Once you have selected areas from a drawing, you can flip them horizontally or vertically.

The Flip Horizontal and Flip Vertical operations flip the current selection Horizontally or Vertically. If no strokes
are selected, the layer will be flipped. If you select more than one layer, they will all be flipped individually.
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To flip an area:
1. Select the area toflip.

2. Do one of the following:

» Inthe tool properties, select the Flip Horizontal ) orFlip Vertical = button.
» Press 4 toflip horizontally. Press 5 to flip vertically.
» Select Tools > Transform > Flip Horizontal or Flip Vertical.

Rotating Areas

Once you have selected areas from a drawing, you can rotate them by 90 degrees clockwise or counterclockwise.

To rotate an area:
1. Select the area to rotate.

2. Inthe tool properties, select the Rotate 90° CW or Rotate 90° CCW button. You can keep rotating
areas at 90 degree increments by clicking the button again.

Working with Text

With the Text tool, you can type text in your project, using various fonts and texts attributes. Text objects are part of
a drawing, so you can manipulate them the same way. You can use the Text tools on both vector and bitmap layers.

This section includes the following topics:

* Creating Text on page 248

» Formatting Text on page 249
* Resizing the Text Box on page 251

» Converting Text into Separate Objects on page 252
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Creating Text
To add text to drawings:

1. Inthe Tools toolbar, select the Text T tool, press [Ctr]+[Shift]+[T] (Windows) or [¢£] +[Shift]+[T] (Mac
OS X) or select Tools > Text.

2. Inthe Timeline or Thumbnails view, select the panel and layer that contains the drawing on which you
want to add text.

3. Inthe Stage view, click the location at which you want to add text.

4. You can use the Text properties in the Tool Properties view to select the font, font size and format of the
text you will type—see Formatting Text on page 249.

5. Typeinthe desired text.

My Project

Il

6. Click outside the text box to exit the typing mode.

» If you want to create another text object, click outside the currently active text box. You can always
return to edit the text by selecting the Text T tool and clicking in the text.

248



Toon Boom Storyboard Pro 4.2 User Guide

Formatting Text

Use the Text Tool Properties view to select the font type and other formatting options you want to apply to the text.

Panel | Storyboard | Tool Properties : Colour | Library | %[%

Text Tool Options

Arial - 1

Font |
—I B /(|=
—]

36

[
Il
i
AU
[¥5]

e K=rning

=T 4 3 I S Y

[0 suto kem

S [ clent LneSpacng 0 |5 7

1. Fonttype

2. Font style
3. Alignment
4. Font size

5. Kerning

6. Indentation
7. Line Spacing

NOTE: If the text is already written, use the Text tool to select the text you want to format.

Y52 roject

I

Font Type

Use this drop-down menu to select the desired font, from the list of fonts available in your system.

Vivaldi font Copperplate Gothic Light

\ ~
0{1’;? E’;?ygg{\ MY PROJECT

Font Style
Use these buttons to select a desired style for your text:

. Bold

My Project
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. Italic

My Project

Alignment

Use these buttons to align the paragraph.

Left

LOREM IPSUM DOLOR SIT AMET,

CONSECTETUR ADIPISCING
ELIT. AENEAN VESTIBULUM,
METUS AC FERMENTUM
PORTTITOR, ODIO TURPIS
PORTTITOR NIBH, ID
CONSEQUAT MAGNA LIGULA ET
ELIT. CURABITUR SOLLICITUDIN
ELIT AC LOREM MOLLIS ACC
UMSAN.

Centred

LOREM IPSUM DOLOR SIT AMET,
CONSECTETUR ADIPISCING
ELIT. AENEAN VESTIBULUM,

METUS AC FERMENTUM
PORTTITOR, ODIO TURPIS
PORTTITOR NIBH, ID

CONSEQUAT MAGNA LIGULA ET

ELIT. CURABITUR SOLLICITUDIN
ELIT AC LOREM MOLLIS ACC

UMSAN.

Right

LOREM IPSUM DOLOR SIT AMET,
CONSECTETUR ADIPISCING
ELIT. AENEAN VESTIBULUM,
METUS AC FERMENTUM
PORTTITOR, ODIO TURPIS
PORTTITOR NIBH, ID

CONSEQUAT MAGNA LIGULAET

ELIT. CURABITUR SOLLICITUDIN

ELIT AC LOREM MOLLIS ACC
UMSAN.

Justified

LOREM IPSUM DOLOR SIT AMET,
CONSECTETUR ADIPISCING
ELIT. AENEAN VESTIBULUM,
METUS AC FERMENTUM
PORTTITOR, ODIO TURPIS
PORTTITOR NIBH, ID
CONSEQUAT MAGNA LIGULA ET
ELIT. CURABITUR SOLLICITUDIN
ELIT AC LOREM MOLLIS ACC
UMSAN.

Font Size

Type the desired size for the text in this field. You can also use the up and down arrow buttons to set the desired
value.

small text b|g teXt

Kerning

Use the kerning field to modify the spacing between letters and characters. You can select the Auto Kern option
to set the kerning automatically, based on the font’s predefined standard. A negative value decreases spacing
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between each character creating a letter overlap and a positive value increases it.

Lorem ipsum dolor
sit amet, consectetur
adipiscing elit.
Aenean vestibulum,
metus ac fermentum
porttitor, odio turpis
porttitor nibh, id
consequat magna
ligula et elit.
Curabitur
sollicitudin elit ac
lorem mollis acc
umsan.

Indent

Lorem ipsum dolor sit amet,
consectetur adipiscing elit.
Aenean vestibulum, metus ac
fermentum porttitor, odio turpis
porttitor nibh, id consequat
magna ligula et elit. Curabitur
sollicitudin elit ac lorem mollis
acc umsan.

Enter a value in the Indent field to increase or decrease the indentation on the first line of your text. A positive value
sets the first line of your paragraph farther to the right and a negative value sets it farther to the left.

Lorem ipsum dolor sit amet,
consectetur adipiscing elit. Aenean
vestibulum, metus ac fermentum
porttitor, odio turpis porttitor nibh, id
consequat magna ligula et elit.
Curabitur sollicitudin elit ac lorem
mollis acc umsan.

orem ipsum dolor sit amet,
consectetur adipiscing elit. Aenean
vestibulum, metus ac fermentum
porttitor, odio turpis porttitor nibh, id
consequat magna ligula et elit.
Curabitur sollicitudin elit ac lorem
mollis acc umsan.

Line Spacing

Enter a value in the Line Spacing field to decrease or increase the space between each line of text.

orem ipsum dolor sit amet,
consectetur adipiscing elit. Aenean
vestibulum, metus ac fermentum
porttitor, odio turpis porttitor nibh, id
consequat magna ligula et elit.
Curabitur sollicitudin elit ac lorem
mollis acc umsan.

Resizing the Text Box

orem ipsum dolor sit amet,
consectetur adipiscing elit. Aenean
vestibulum, metus ac fermentum
porttitor, odio turpis porttitor nibh, id
consequat magna ligula et elit.
Curabitur sollicitudin elit ac lorem

mollis acc umsan.

You can resize the text box by selecting your text box with the Text T tool and moving the anchor point right or left.
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Lorem ipsum dolor st~ *7 €9

amet, consectetur
adipiscing elit. Aenean
vestibulum, metus ac
fermentum porttitor, odio
turpis porttitor nibh, id
consequat magna ligula et
elit. Curabitur sollicitudin
elit ac lorem mollis acc
umsan.

Using the Select tool will distort and scale your text itself rather than changing the width and height of your text
box.

Converting Text into Separate Objects

Text contained in a text field is treated as a single drawing object. You can easily separate the text so that each
character becomes an individual drawing object that you can select and modify independently.

To break a text object:

1. Inthe Tools toolbar, click the Select tool or press [Alt]+[S].

2. Inthe Stage View, select the text object you want to break.

L orem:ipsum

3. Right-click the text and select Convert > Break ApartText Layers.
Lorem ipsum

Each character is now surrounded by its own bounding box that you can modify, they remain text objects
that you can edit.

4. If you want to convert your independent letter to a complete vector object that you can deform, using the
Select tool, select the letters to convert.

5. Right-click the text and select Convert > Break ApartText Layers to break the selection into a regular
drawing object, with no more text attributes.

‘E/orem ipsum
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NOTE: After your text has been broken apart twice, into a regular drawing object, you can now use all the drawing
tools such as the Eraser tool, on the drawing. Be aware that if you want to use the Perspective tool on the text, you
should create the text on a Vector Layer before breaking it apart twice, and then you will be able to use the
Perspective tool on it.

Overriding Tools

By overriding tools, you can increase productivity by rapidly switching between tools used for short tasks and your
previous tool.

Most drawing tool shortcuts are accessed using the [Alt] key followed by another key, such as the Eraser tool which
is accessed by pressing [Alt]+[E]. If you are drawing with the Brush tool and need to briefly switch to the Eraser
before continuing, hold down the [E] key while you erase. Once done, release the [E] key to return to the previous
tool, in this case, the Brush.

You can do the same for most drawing tools that have a shortcut comprised of [Alt] followed by another key.

Selected tool

& i (i g\‘ & P'Dject‘ 8% , A | Brush |
Override tool
HEOEZOOO @& & Poe, ‘%, A IE'ase'I

Onion Skin

With onion skinning, you can display the drawings from previous panels in the current panel, so you can see where
to place the drawings for the next panel. You can also display drawings from next panels in the current panel, so you
can see where to place the drawings for the previous panel. You can use these drawings as a reference to determine
the size, angle or position of the drawing in the current panel.

By default, previous drawings appear in a shade of red and next drawings are displayed in green. You can change
the display colours of onion skinned drawings in the Preferences dialog box (Global Ul tab). Setting the Drawing
Preferences on page 185

Next drawing Current drawing Previous drawing

To learn more about the Onion Skin preferences, see Setting the Drawing Preferences on page 185.
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Accessing the Onion Skin Feature
You can access the Onion Skin feature using the Onion Skin toolbar.
| |
12 3

-

[

P — ]
m—'

. Onion Skin

. Show Previous Panel
. Show Next Panel

. Flipbook

Play

. Expand Onion Skin

NS B NR -

To access the Onion Skin feature:
Do one of the following:
» Inthe Onion Skin toolbar, click the Onion Skin Z button.
» Press [Alt]+[O] (Windows) or [3£ ]+[Alt]+[O] (Mac OS X).
» Select View > Onion Skin > Show Onion Skin.
To set the number of previous panels:
* Inthe Onion Skin toolbar, click the Show Previous button and select one of the following:
> No Previous Panels
» <« Previous Panel
» <« Previous Two Panels
> Previous Three Panels

=

The previous panel(s) appear in the Stage view.

NOTE: You can also select these options from the top menu, View > Onion Skin.

To set the number of next panels:
* Inthe Onion Skin toolbar, click the Show Next button and select one of the following:
> No Next Panels
» = NextDrawing
» = Next Two Panels
» = Next Three Panels

The next panel(s)appear in the Stage view.

NOTE: You can also select these options from the top menu, View > Onion Skin.
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Onion Skin Flipbook Feature

Storyboard Pro makes use of a flipbook feature for rapidly moving between onion-skinned drawings. This is an
extremely useful and time saving feature.

To view onion-skinned drawings:

In the Onion Skin toolbar, do one of the following:

Flipbook  Play
slider

» Adjust the flipbook slider to flip between the drawings you selected with the Onion Skin tool.

» Click the Play button to automatically play the onion-skinned drawings as a flipbook.

Expand Onion Skin

You can expand your Onion Skin to show more than the default three previous and three next drawings. Using the
Expand Onion Skin option, you can see some or all of the 15 previous or next drawings.

To view additional drawings:

> Inthe Onion Skin toolbar, click the Expand Onion Skin £ button.

Note that the numbers you select in the Expand Onion Skin dialog box will be retained and used as the default
Expand Onion Skin values.

Expand Onion Skin X

IFEN) ) N 52 N T N N R R P ) ) ) N ) S ) W ) K Y ) )
You can set the default number of available Onion Skin levels in the Preferences dialog box (Camera tab).

Light Table

The light table is used to preview the previous and subsequent active layers in washed-out colours. It is useful to
see the other layers when designing or cleaning up your storyboard.
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When the light table is activated, all layers apart from the currently selected one are shown washed-out in the
Stage and Camera views and when using the layer tools.

To turn on the light table:
» Select View > Light Table.

The drawings for the other layers are displayed as washed-out colours in the Stage view.
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Chapter 7: Working in a 3D Space

Storyboard Pro brings your animation into the third dimension by letting you import 3D objects into your scene. You
can place, manipulate, and modify 3D objects and add new depth to your storytelling.

This chapter includes the following topics:

» Creating a Multiplane Space on page 257

* Adding 3D Objects to the Storyboard on page 262

» Handling 2D Objects in 3D Space on page 272

* Animating the 3D Camera on page 280

Creating a Multiplane Space

One of the most exciting features in Storyboard Pro is the multiplane or Z-depth. In the multiplane, you can create
backgrounds in several layers, spread them on the Z-axis, add depth, and then move the camera through this
environment to create an impressive perspective illusion. You can add backgrounds, use layered 2D drawings, or
add 3D objects.

This section includes the following topics:
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» Viewing Objects from the Top and Side on page 259

* Creating a Scene in 3D space on page 259

* Converting a Scene to 3D on page 260
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Viewing Objects from the Top and Side

The Top and Side views are representations of your scene’s space viewed from the top and side. The views also
display the viewing area that the camera can see.

When you move your element along the Z-axis, notice that it seems the object becomes smaller or larger. This is
because of the perspective effect. That is, the elements closer to the camera appear larger and elements that are
further away, appear smaller. Because of this, you may need to resize your elements once they are positioned.

First Frame Transform oefautt 52 [l

Each elementin this scene is located in a different
position in 3D space, which you canclearly see inthe
Top and Side views.

The Stage view displays the NS/EW/FB offset positions, but you can also use the Side view and Top view windows
to reposition elements:

* Top View: Displays the EW and FB positions.
» Side View: Displays the NS and FB positions.
Changing an element’s position affects all the contents in that element.

Because these are 2D layers in your scene, they appear as lines in the Top and Side view windows (since you are
viewing them from their sides). When you import 3D objects, you will see the full 3D object in the Top and Side view
windows—see Adding 3D Objects to the Storyboard on page 262.

Creating a Scene in 3D space

Storyboard Pro adds a new dimension to the layout process by allowing you to plan your 2D scenes in a 3D space.
The 3D space is described in terms of three planes:

» EW: Maps the horizontal plane in terms of East and West, this is the X coordinate.
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* NS: Maps the vertical plane in terms of North and South, this is the Y coordinate.
» FB: Maps the depth of the plane in terms of Front and Back, this is the Z coordinate.

When you add elements to a scene, they appear in layers in the initial position of zero fields NS, zero fields EW,
and zero fields FB within the 3D scene space. Before the 3D space feature, you could only change the layer
position—see Arranging Layers on page 161.

But in 3D space, you can use the EW (X), NS (Y), and FB (Z) coordinates to place your elements at different
distances in depth from the camera and from each other, adding a three-dimensional effect to your two-
dimensional animation.

EW (X) _

As

NS
(Y)

Once you place the elements in your scene, you can move, rotate, or scale your elements in 3D space.
Storyboard Pro automatically applies the changes to all of the contents in the element.

Converting a Scene to 3D

By default, newly created scenes are set to the 2D mode, so your project is not encumbered with unnecessary
features if you plan to work in 2D for more than a few scenes. Once your scene has been converted to 3D, you
can move and rotate 2D and 3D layers in 3D space. This means that even if you do not have any 3D objects in
your scene, you can still move 2D objects along the Z-axis to create a multiplane effect. A 3D scene will also
allow a camera to be moved in 3D space using the Camera tool.

NOTE: Converting a scene to 3D applies only to the selected scene, not the entire project.

To enable the 3D option:
1. Inthe Thumbnails view, select the scene you want to convert to 3D.

2. Do one of the following:

»  In the Storyboard toolbar, click the Enable 3D @ button.

» Select Storyboard > Enable 3D for Current Scene.

» Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X). In the General
tab, select Enable 3D Functionalities. Optionally, you can also select the Enable 3D Experimental
Features to add the Camera Function view to the Windows menu.
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NOTE: Selecting these options in the Preferences dialog box requires you to restart Storyboard Pro.

3. Drag and drop a 3D object, that you have imported into the Library, to a panel or into the Stage view—see
Adding 3D Objects to the Storyboard on page 262.

This section includes the following topics:

* Resetting Your Scene to 2D on page 261

» Positioning Elements in 3D Space on page 261

Resetting Your Scene to 2D

Storyboard Pro lets you reset your scene to 2D. When you do so, the following happens:

* Imported 3D models are removed.

» 3D camera moves are removed.

» 2D layers that have been moved and rotated in 3D are be set back to 2D, removing those transformations.
Toreset a scene to 2D, do one of the following:

> Inthe Storyboard toolbar, click the Reset Scene to 2D @§) button.
» Select Storyboard > Reset Scene to 2D.

Positioning Elements in 3D Space

Because you will be placing these objects in 3D space, you should have the Top View and Side View windows
open.

+ Top View: Select Windows > Top View or right-click the tab area and select Top View.
+ Side View: Select Windows > Side View or right-click the tab area and select Side View.

To position a 2D element in 3D space:

1. Open your project library and drag one or more elements into your scene. By default, the elements appear in
the NS/EW/FB offset position of zero in the 3D space.

2. Click the First Frame Transformation o button and select one of the elements in your scene from the Stage
view.

A bounding box appears around the element and the layer appears highlighted in purple in the Top and Side
views.

3. Drag and place the object in the 3D space. Use the view that will allow you to move the element to the right
position:
» Stage View: Changes the EW and NS positions.
» Top View: Changes the EW and FB positions.
» Side View: Changes the NS and FB positions.

As you drag the element around in 3D space, the position of the element automatically changes in the other
views.
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To animate a 2D element in the 3D space:

1. Click the First Frame Transformation o button, select one of the elements in your scene, and place it in
the initial position. Use the view that allows you to move the element to the right position.

2. Click the Last Frame Transformation ¢ button, select the same element, and place it in the final pos-
ition.

3. Click the Play p button to see the animation of the element as it moves from the first frame to the final
frame.

The speed of the animation depends on the length of the panel, which is displayed in the Timeline view (Windows
> Timeline)—see Changing the Panel Duration on page 333.

Adding 3D Objects to the Storyboard

Once you have 3D elements, you can add them to your 2D scene in Storyboard Pro by dragging them into a
panel, positioning and adjusting them so they fit in the scene, and animating them so that they interact smoothly
with the 2D elements.

In the first frame, the 2D character is
walking towards the pickup truck with its
door closed.

When you export a 3D element in FBX format, the export includes any textures you applied to it, so those
textures will appear in the Shaded view. When you import the 3D element in Storyboard Pro and drag it into your
scene. Also, if your 3D elements have pivot points, you can manipulate the objects using pivot points—see
Modifying the Individual Nodes in the 3D Object on page 268.

This section includes the following topics:

» Importing 3D Objects to the Library on page 262

» Inserting a 3D Object in a Panel on page 264

»  Modifying Imported 3D Objects on page 265

* Animating 3D Objects on page 271

Importing 3D Objects to the Library

When creating your animated project, you can import four types of 3D files by dragging them to the Timeline view.
The supported 3D file formats are: *.osb, *.3ds, *.obj and *.fbx. When you import a 3D model, it is automatically
added to the Library in the 3D Models folder according to its format. You can then reuse that 3D model easily
within your project file.
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NOTE: ltis recommended to use the .fbx format as it allows the textures to be packaged with the model.

When you import a 3D model into your library, each time you drag it into your scene, it continues to refer to the
original model (it does not make a copy of the 3D model). The 3D Models library is also local to your project file, so
you must import your 3D models in each project file.

Once you have imported 3D objects into your scene, you may want to change the size, position, and angle of the 3D
object—see Modifying Imported 3D Objects on page 265.

To import a 3D object into the Library:
1. Inthe Library view, right-click on the 3D Models library folder, and select Import Files.

The browser window opens.

2. Locate your 3D file and click Open.

The selected 3D file appears in the Library view in a folder labeled according to its format (for example,
OsbModels for *.osb files).

NOTE: You can preview the animation contained in the new 3D template by using the Preview section of the Library
view—see Previewing the Contents of a Template on page 311.

3. Select the subfolder that represents the format of the model you imported. All the 3D models that match that
format appear in the Library tab.

4. Dragthe 3D model to the Stage view.

The 3D model appears in its original size and is located at the zero NS/EW/FB position. The 3D model
appears in all three view windows.

NOTE: When deleting a 3D model from the 3D Models folder of the Library, every instances of the model used in the
project will be deleted at once. A warning message will prompt you to confirm or cancel the action.

Replacing a 3D Model in the Library

Once you have imported a 3D model in the Library, you can easily replace it with a new one using the Replace 3D
Model command. This will update all instances of the model used in the project.

To replace a 3D model:
1. Inthe Library view, click the 3D Models folder to display its contents.
2. From the 3D Models folder, select the model you want to replace.

3. Right-click on the selected model and select Replace 3D Model.

A browser window opens.
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4. Inthe browser, locate the 3D model file you want to replace the selected model with, and click Open.

The Rename Node dialog box opens.

(© Rename Node -5

':0] Rename node in Library View ?

Don't show this message again

L [ w ]

» Click Yes to rename the replaced model using the new model name.
» Click No to preserve the replaced model name.

» Enable the Don't show this message again check box to prevent this dialog box from opening again,
and use the same behavior as you choose now for future use of the Replace 3D Model command.

The 3D model view is updated in the Library view and in your project at once.

Inserting a 3D Object in a Panel

Once you have a 3D object in your library, you can insert into a panel just like any other element: you drag it from
the Library view to a panel and position it in the scene.

To insert a 3D object into a Panel:

1. Inthe Library view, open the 3D Models folder and then open the format folder that contains your 3D
object.

2. Dragthe 3D object into your panel, the Stage view, or Camera view window.
The object appears at its default size in the middle of the panel.

3. To place or modify the 3D object, use the First Frame Transformation _ orthe Last Frame Trans-
formation ¢ buttons.

Once you placed your 3D object in a panel, you can do any of the following:

* Move, rotate, or transform your object—see Modifying Imported 3D Objects on page 265.

* Animate the 3D Object—see Animating 3D Objects on page 271.

» Display the various layers of the 3D object—see 3D Object Layer Display on page 166.
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Navigating 3D Space

Once your scene has been converted to 3D, you can rotate around your 2D and 3D objects in the Stage view using
the keyboard shortcuts Once your scene has been converted to 3D, you can rotate around your 2D and 3D objects in
the Stage view using the keyboard shortcuts [Ctrl]+[Shift] (Windows) or [Shift]+[3£] (Mac OS X)[Ctrl]+[Shift]
(Windows) or [Shift]+[3£] (Mac OS X)

2D object

3D object

Modifying Imported 3D Objects

When you import a 3D object into a panel, you can place it in the 3D space much just as you would a 2D element by
clicking directly on it and dragging it into place along the X, Y, and Z planes in the 3D space—see Positioning
Elements in 3D Space on page 261.

When you select a 3D object in a panel, a 3D transformation bounding box appears around the object. This bounding
box allows you to transform the object in any of the following ways:

* Rotating the object on a pivot point.
» Changing the dimensions of the 3D object.
» Modifying the individual nodes in the 3D object.

Once you place your 3D object in your panel, you can create some basic animation with it using the First and Last
Frame feature. Being able to animate your 3D object allows you to create interaction between 2D and 3D elements.

This section includes the following topics:

* Rotating a 3D Object Along a Pivot Point on page 265

» Changing the Dimensions of the 3D Object on page 267

*  Modifying the Individual Nodes in the 3D Object on page 268

* Reverting a 3D Object to its Original State on page 270

Rotating a 3D Object Along a Pivot Point

The pivot point defines the size of the arc upon which you will apply the rotation to the 3D object. When the pivot
point is in the centre of the object, the object rotates upon itself. But when you place the pivot point on the outside of
the object, the object will rotate a larger axis with the pivot point at the centre.
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Rotation along the X-axis Rotation along the Y-axis
(X-axis guideline is red) (Y-axis guideline is green)

_ _ Resizing the 3D object
Rotation along the Z-axis (Resize guideline is purple)
(Z-axis guideline is blue)

In the above examples, the pivot point was moved to the side of the object for illustrative purposes. By default,
the pivot is positioned below the 3D object at its centre. Depending on the pivot point’s position, the object’s

rotation arc will change.
To rotate a 3D element along a pivot point:

1. Click the First Frame Transformation _ button and select an element from your scene in the Stage view.

A bounding box appears around the element and the layer appears highlighted in purple in the Top and Side
views.

2. Dragthe pivot point .:i.:;. to the location at which you want to base the rotation.
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. In this example, the pivot point
(™, . isatthe centre of the pickup
\‘ 1 fruck, so you can rofate it on

) ; the itself along the X axis.

In this example, the pivot point
is off-centre, so the truck can
be rotated on a larger arc along
the Y axis.

Pivot point

3. Using the X-axis, Y-axis, and Z-axis guiding lines, change the Yaw, Pitch, and Roll of the object.

As you place the cursor on the guide lines, it will change to display with axis is being changed. Use the view
windows to see how the object looks from the Camera, Top, and Side views.

Changing the Dimensions of the 3D Object

When you import a 3D object, it appears in its initial size and dimensions. Using the control points on the bounding
box, you can change these dimensions of the object:

+  Width (X-axis)
* Height (Y-axis)
* Length (Z-axis)

» Overall size (X, Y, Z axis in proportion)

Resizing along the X-axis Resizing along the Y-axis
(X-axis control point is red) (Y-axis control point is green)
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Resizing along the Z-axis Resizing the whole 3D object
(Z-axis control point is blue) (Resize bounding box is purple)

To rotate a 3D element along a pivot point:

1. Click the First Frame Transformation o button and select one of the elements in your scene from the
Stage view.

A bounding box appears around the element and the layer appears highlighted in purple in the Top and Side
views.

2. Drag one of the X-axis, Y-axis, and Z-axis control points to change any of the following dimensions:
»  Width (X-axis)
» Height (Y-axis)
» Length (Z-axis)
» Size (X,Y, Z axes in proportion)
Use the views to see how the object looks from the Camera, Top, and Side views.

Modifying the Individual Nodes in the 3D Object

3D objects often consist of multiple nodes or meshes that are combined to form the entire object. If you look at
the pickup truck examples in this chapter, you can see that it consists of:

* Abody
¢ Fourwheels
+  Twowipers

Just as you can transform the object as a whole, you can also apply transformations to the individual nodes of the
3D object.
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To select individual nodes in the 3D object:

1. Click the First Frame Transformation o button and select one of the elements in your scene from the Stage
view.

A bounding box appears around the element and the layer appears highlighted in purple in the Top and Side
views.

2. Toselect a node in the 3D object, select Window > 3D Nodes.
The 3D Nodes window opens. You can change how the hierarchy appears in this window using the following
commands:

» Zoom In/Out: Increases (zoom in) or decreases (zoom out) the magnification. You can also press [1] to
Zoom Out or press [2] to Zoom In.

» Reset Zoom: Restores the magnification to its default setting.
» Reset Pan: Resets the 3D node tree to its default position.
» Reset view: Restores the 3D node tree to its default position and magnification.

You can reposition the 3D node tree in the window by pressing the [Space bar] and dragging the cursor inside
the 3D Node window.

3. Select one of the nodes of the 3D object.

The selected node appears highlighted in green and a bounding box appears.

4. You can also select the nodes using [Ctrl]+click (Windows) or [3£]+click (Mac OS X). To select all the
nodes, right-click the 3D Nodes window and select Select All.

By default, the basic node structure appears in the 3D Nodes window.

NOTE: To show or hide a detailed hierarchy that makes up the 3D element, right-click inside the 3D Node's window
and select or deselect Extended Display Mode.

5. Using the bounding box, you can make the following changes to the node:

» Its position in the 3D space
» lts Yaw, Pitch, Roll rotation (use the pivot point to change the arc size)
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» Its dimensions along the X, Y, and Z-axis
This section includes the following topics:

* Resetting Changes to 3D Nodes on page 270

» Configuring the 3D Nodes Feature on page 270

Resetting Changes to 3D Nodes

When you import a 3D element that contains 3D nodes, all these nodes are in their default position and
size/proportion. You can make changes to these nodes, but if you want to reset a node to its default position
(undoing all the changes you made), you can restore each node to its default settings.

To restore a node’s default settings:

1. Select the node you wish to restore by [Ctrl]+clicking the node in a view window or by selecting it from the
hierarchical position in the 3D Nodes window.

If you use the 3D Nodes window, you can select multiple nodes by [Ctrl]+clicking each one.

2. Select Layer > Reset Selected 3D Nodes. The selected nodes return to their default settings.

Configuring the 3D Nodes Feature

You can use the 3D Nodes Ul tab in the Preferences to change how the hierarchy is displayed in the 3D Nodes
window.

To configure the 3D Nodes interface:

1. Select Edit > Preferences and select the 3D Nodes Ul tab.

Shortouts General Advanced Global LT 30 Nodes LT Camera Tools ImpartExpark
Colours
- Background Colour l:l Metwork Line Colour
- ek Colour - Selected Text Colour
- Mode Colour |:| Selected Mode Colour
- Hidden Mode Colour l:l Selected Hidden Node Colour
l:l Mon-Editable MNode Colour
Label Text
Fant Arial v

2. Inthe Colours section, select the colour to display for each item in the 3D Nodes window. These colour
selections only apply to the features in the 3D Nodes window; they do not apply to the 3D element in your
scene.

3. Inthe Label Text section, determine how the text is displayed in the 3D Nodes window from the Font

menu.

Reverting a 3D Object to its Original State

If you make changes to the 3D object, such as its dimensions, position, or rotation, and you want to revert back to
the object’s original settings, you do not need to delete the object and start over. You have couple of options:
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* You can use the Undo command to undo any of the changes you made to the object or in the panel since the
project was last saved.

* You can use the Reset Transform command to revert to the object’s original settings (position and
dimensions).

The Reset Transform command will only affect the selected element, reverting it back to its default dimensions,
position, and rotation for all the frames in the panel (First Frame and Last Frame).

To revert the 3D object to its original state:
1. Select the 3D object in your panel.

2. Select Layer > Reset Transform.

Animating 3D Objects

Now that you understand all the different changes you can make to a 3D object in your panel, you can create an
animation with it using the first and last frame of the panel. You can modify the object in the first frame of the panel,
modify the object in the last frame of the panel, and Storyboard Pro will transform the object from its first state to the
last state at a speed defined by the duration of the panel.

Frame 1 Frame 200

Frame 100

In the above example, the pickup truck starts on the left at frame 1 and ends on the right at frame 200. Storyboard
Pro interpolates the various positions and rotations of the pickup truck as it moves from its initial state to its final
state.

For suggestions of how you can use this interpolation to animate your 3D objects, see Animating Interaction
between 2D Objects and 3D Objects on page 279.

To animate a 3D element in the 3D space:

1. Click the First Frame Transformation o button, select an element in the scene, and place it in its initial
state. You can also make a multiple selection to move multiple 3D layers at once.

2. Make any of the following changes to the object:

» Position in 3D space
» Yaw, pitch, roll rotation (use the pivot point to change the arc size)
» Dimensions along the X, Y, and Z-axis
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You can also make changes to the individual nodes that make up the object.
3. Click the Last Frame Transformation s button, select the same element, and place it in its final state.
4. Repeat step 2.

5. ClickthePlay p» button to see the animation of the element as it moves from the first frame position to
the final frame position.

The speed of the animation depends on the length of the panel, which is displayed in the Timeline view—see
Changing the Panel Duration on page 333.

Handling 2D Objects in 3D Space

Where previously 2D objects could only be moved, rotated and animated on a 2D plane, now they too can be
manipulated in 3D space. This means that flat, 2D objects can move forward or backward along the Z-axis,
growing realistically bigger or smaller as they move towards or away from the camera. Features, such as Always
Face Camera, mask the paper thin edges of 2D objects for camera rotations around these objects.

2D objects can be artwork drawn on a given layer, imported images, or flat templates imported from the Library
view.

For more information on animating 2D objects, see Animating Layers on page 373

NOTE: Animating a layer and animating a 2D object are interchangeable concepts. They are referred as layers as
2D objects because you are working in 3D space. If you draw multiple elements on a single layer, such as the
background, these elements will be animated together. Any element that you want to animate separately should
be on its own layer.

This section includes the following topics:

» Positioning 2D Objects in 3D Space on page 272

* Locking 2D Objects to the 3D Camera on page 277

*  Modifying 2D Objects in 3D Space on page 278

* Animating Interaction between 2D Objects and 3D Objects on page 279

Positioning 2D Objects in 3D Space

You can manipulate a single 2D object in 3D space, however you can also stagger multiple 2D objects along the
Z-axis to make a multiplane or rotate planes to build open-faced rooms. In order for a 2D object to be manipulated
in 3D space, the panel must be 3D enabled—see When deleting a 3D model from the 3D Models folder of the
Library, every instances of the model used in the project will be deleted at once. A warning message will prompt
you to confirm or cancel the action. on page 263.
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To reposition your 2D object in 3D space:
1. Gotothe Stage or Camera view.

2. Besure that your 2D object’s layer is selected.

| Stage View | Camera View |lI'K

Opacity 100 4
[]

0

(&s] A

(&%) BG

3. Select the First Frame J tool.
Manipulators appear over your object layer’s pivot point.

4. Use the manipulators to manipulate your image in the following ways:

» To squash and stretch your image vertically: Pull the green, square points located at the top and
bottom of the manipulator circle.
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» To squash and stretch the image horizontally: Pull the red, square points located on the right and
left sides of the manipulator circle.

» Toscale the image proportionally: Hover anywhere over the box outside the manipulator circle until the
cursor turns into a white, double-headed arrow. Pull in any direction to scale the image up or down.

» To move the image vertically: Click the green, vertical arrow and pull it up or down.
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» To move the image horizontally: Click the red, horizontal arrow and pull it left or right.

» To move the image backwards or forwards along the Z-axis: Go to either the Top or Side views and
use the blue arrow to pull the layer closer or farther from the static camera cone.
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» To rotate the image on the X-axis: Hover over the vertical line (actually a ring) bisecting the

manipulator circle. The rotate X-axis cursor Gk appears. Pull up or down to rotate your object along
this axis.

» To rotate the image on the Y-axis: Hover over the horizontal line (actually a ring) bisecting the

9
manipulator circle. The rotate Y-axis cursor £ Y appears. Pull towards the left or right to rotate your
object along this axis.

» Torotate the image on the Z-axis: hover anywhere over the manipulator ring. The rotate Z-axis
cursor appears. Pull clockwise or counter clockwise to rotate the object.
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You can perform any of these manipulations in combination. For example, after have rotated your 2D object
45 degrees around the Y-axis, you can reposition it along the Z-axis.

Locking 2D Obijects to the 3D Camera

The one obvious problem with creating an animated 3D camera rotation around a 2D object, is that you will be able to
see the paper thin edges of the 2D object. Fortunately, you can lock the object so it always faces the camera.

To lock an object to face the camera:

1. Inthe Layers panel, select the layer that contains the 2D object you want to align with the camera.

| Panel I Storyboard I Tool Properties : Colour I Library I Side View I 3D Nodes | Layers |l|'}(
Selected Layer

Opacity: 100 %

Alignment: (g Alignment -

) Alignment list
Export To: [N Alignment =

No Alignment

Face Camera
Fin to Camera

Selected layers

277



Chapter 7: Working in a 3D Space

2. From the Alignment list, select one of the following:

» Face Camera: The layer is oriented to face the camera, so that it rotates around its pivot point to
always face the camera, but does not move with the camera. Use this option when you plan to position
your 2D layer in 3D space, where that layer belongs in the scene.

» Pinto Camera: The layer is oriented to the camera's perspective. Essentially the layer always moves

with the camera. The advantage of using this option is that you can simply draw on top of everything in
your scene.

3. Inthe Camera view, verify that your once distorted looking 2D object now appears to face the rotated cam-
era.

Modifying 2D Objects in 3D Space

Flat, 2D objects that you have integrated into your 3D scene may need to be edited, even after the camera has
been repositioned or rotated in 3D space. An edit usually entails needing to redraw and recolour part of your
object. However, after making several rotations or a movement in 3D space, you can reach a situation where the
Stage view and the Drawing Layer of your 2D object are no longer parallel to one another. In this case, you will not
be able to draw on that layer. In order to make your edits, you will need to use the Look At Selected feature.

To use the Look at Selected feature:

1. Select the desired layer, by either clicking on that layer in the Stage view’s Layer Section, from the Scene
thumbnail’s Layer Tab or directly in the Stage view using either the First Frame _ orLast Frame

tools, depending on which frame you are on.

| Stage \iew | Camera Wiew | IR HE] (1,-"1] 120 ii
(8 Opacdty 100 % =I

_ 1
S [ ]

(al ; PirateShip - |

L

(e8] BG »l

feo
»

P

Stage view Layer Section  Scene thumbnail Layer Tab

Stage view selection

2. Click the Look At Selected button in the Stage view status bar.

J]E]JD]EEIH" '2:3)

The Drawing object layer is perpendicular to the Stage view, ready for drawing edits.

NOTE: You can use rotate the light table by pressing: [Ctrl]+[Alt] (Windows) or [3£]+[Alt] (Mac OS X).
You can rotate the Stage view by pressing [V] or [C] (Windows) or [Shift]+[3£] (Mac OS X).
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Animating Interaction between 2D Objects and 3D Objects

Now that you have a true three-dimensional space to work in, complete with matching three-dimensional objects,
you can create sophisticated storyboards that feature realistic interaction between 2D elements and 3D elements.

For example, if you had a character that wanted to hop into a 3D car, then you can use the First and Last Frame
features to easily animate the following scene:

* The character walking towards the car
* Animating the car door node opening
» The character disappearing into the 3D car object

* Animating the car door node closing

* The 3D car tuming sideways and moving out of the frame

In the first frame, the 2D characteris
walking towards the pickup truck with its
door closed.

In the last frame, the 20 character is
closertothe pickup truck and by
ratation, the deornode on the pickup
truck. ltwas angled outto make it

appearopen.

When you play this animation, the 2D
characterwill appearto move towards
the truck as the doorslowly opens,

By harnessing the three-dimensional nature of the car, you do not need to create extra drawings to handle the
animation of doors opening and closing, or of the car rotating to drive down the street.

You can also use the three-dimensional nature of the objects and the scene space to allow characters to walk in
front, walk behind, or even through objects without having to resize objects to create the illusion of distance. By
laying these elements out in the three-dimensional space, they can physically walk around and through these
objects, allowing you to create a more realistic storyboard that is closer to the final product.
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Animating the 3D Camera

Not only can you move 2D and 3D objects in 3D space, but you can also move and animate your camera in this
3D space as well. This makes for impressive animatics and is also a great way to show off imported 3D objects.
If the first frame does not do justice to your 3D camera movement in a printed or PDF version of your storyboard,
you can add snapshots to better illustrate those wide sweeping, 3D camera movements.

This section includes the following topics:

* How to Animate the 3D Camera on page 280

» Using the Camera Manipulators on page 282

* Colour Coding on page 283

» Camera Moves on page 283

How to Animate the 3D Camera

To animate the 3D camera:

1. Besure you are in the Camera view and that your scene is enabled for 3D. You can also use the Top and
Side views for further clarity if needed.

2. Inthe Tool Properties panel, click the Add Keyframe :# button. Even if the playhead is not at the start of
the currently selected panel, a keyframe will be added to the first frame of that panel.

s

NOTE: If the Timeline view is not displayed, select Windows > Timeline.

3. Inthe Camera view, use the Camera ®. tool and adjust the camera manipulators to change the camera‘s
position and rotation—see Rotating the Camera on page 284.

280



Toon Boom Storyboard Pro 4.2 User Guide

4. Do one of the following:

» Inthe Timeline view, the playhead to the frame on which where you want to place your final camera
position. In the Tool Properties panel, click the Add Keyframe # button to current frame.

» Click the Add Keyframe #. button at the end of current panel.

:IIIIIIIII q%':P?IIIIIIIIIIII :IIIIIIIII q%:P:;IIIIIIIIIIII
| 4
OR
Add keyframe to current frame Add keyframe to end of current panel

A keyframe is added to the selected location.

5. Inthe Camera view, with the Camera ®. tool selected, use the camera manipulators to move the camera

into its final position. If you do not see any manipulators in the Camera view, your second keyframe might not
be selected in the Timeline view.

Manipulators

First keyframe camera position First keyframe camera position

NOTE: If the playhead is not at the correct keyframe, in the Tool Properties panel, click the Go to Selected Keyframe
button to move your playhead there.

6. Continue to adjust your camera move until you are satisfied. In the Timeline view, use the red playhead to
scrub back and forth between keyframes to view the smooth, interpolated movement. Adjust the camera pos-
ition on the first or last frame or add more keyframes between the first and last keyframes.

From the Camera view Status Bar, use the Camera Mask to get a better sense of what the exact scene
framing will look like.
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For information about the options available in the Camera tool’s Tool Properties, see Camera Tool Properties on
page 348.

Using the Camera Manipulators

To reiterate, the camera manipulators will only appear in the Camera view if keyframes have been added to a
panel in the Timeline and the current frame is the same as the frame of the selected keyframe. You can select a
camera keyframe without moving the playhead. The camera manipulator looks like a circle with four points dotting
the circumference and a single point in the centre. If you see arrows in the centre of the manipulator instead of
points, you are in the Stage view and not in the Camera view. The Stage view is great for viewing your 3D objects
in relation to one another, but not as accurate as the Camera view for your storyboard framing.

This section includes the following topics:
» Colour Coding on page 283
» Camera Moves on page 283

» Rotating the Camera on page 284

» Adding Control Points on page 286
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Colour Coding

In the Timeline view, if you have the first keyframe of the panel selected, then the rectangle that defines the camera
frame, along with a large X that quarters the camera frame, will be highlighted in green. If you have the last keyframe
selected, then these elements will appear in red. If you have any keyframe between the first and last selected, then
these elements will appear in blue. This colour coding is useful in avoiding confusion when making camera
movements.

Camera frame when the first keyframe is selected Camera frame when the last keyframe is selectad

‘Camera frame when any keyframe between the
first and last is selected

Camera Moves

In the Camera view, if you move the camera on any keyframe after the first keyframe, you will see the colour and
position of the camera frame of the keyframe before. In the example below, the camera was moved down and to the
left on the second keyframe. Pale blue arrows also appear to show you how the camera will be interpolated between
these two frames. In the following example, it is a diagonal move down and to the left.

Camera view Side view Top view

You can move the camera’s position, with the Camera ®. tool in one of two ways:
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» By grabbing the camera frame and dragging it to the desired position.

» By grabbing the centre of the manipulator and drag them to the desired position.

Trucking In and Out

If you want to create a truck in or truck out (a move along the Z-axis), you can use the manipulators in the Top or
Side views, (you can also click on the upper-left corner of the frame in the Camera view). If you select the arrow
pointing along the Z-axis and drag the manipulators from that arrow instead of from the centre point of the
manipulator circle, your movements will be locked to that axis. This is useful if you do not want to accidentally
displace the up and down or left and right position of your camera frame.

Remember that the pale blue arrows in the Camera view do not necessarily indicate backward and forward
movements. If your second camera frame appears either larger or smaller than the initial camera frame position,
then you can be sure that a camera truck in or truck out was made.

Not a truck in or truck out Correct truck in

Rotating the Camera

With your scene enabled for 3D, you can rotate your camera on all three axes in the Camera view, as well as in
the Top and Side views. As you pass your cursor over the camera manipulators, the cursor changes to indicate
this axis on which you will be performing the rotation. Think of the X, Y and Z axes as poles that you can clamp
your camera to in order to rotate on that pole or axis. For example, the Y-axis would be a pole that extends from

north to south. If you clamp your camera to that pole, your camera would actually move from side to side, or be
rotating around that vertical axis.

In the Camera view, hover the cursor over:

» The N and S points on the manipulator circle will bring up the X-axis cursor (:)X. This means that if you pull

up or down on these points, you will be rotating your camera on the X-axis, the axis that runs horizontally,
or from east to west, in the Camera view.
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Rotation on the X-axis

Camera view Side view Top view

+ The E and W points on the manipulator circle will bring up the Y-axis cursor (:)y. This means that if you pull

towards the left or right on these points, you will be rotating your camera on the Y-axis, the axis that runs
vertically, or from north to south, in the Camera view.

Rotation on the Y-axis

Camera view Side view Top view

+ Anywhere but the points on the manipulator circle will bring up the generic rotation cursor (:) . Inthe Camera
view, this cursor represents a rotation on the Z-axis.

Rotation on the Z-axis

Camera view Side view Top view

These cursors will obviously differ depending on which view you are in. For example, in the Top view, hovering your
cursor over the manipulator circle will bring up the Y-axis cursor instead of the generic rotation cursor. In the Top and
Side views, there are no points on the manipulator circle, but rather three rings that each control rotation on one of
the three axes. Two of these axes are seen as lines instead of rings from the perspective.
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Adding Control Points

Once you have created an animated camera move you have also inadvertently created a camera path. The
camera path is the route that the camera follows from point A to point B, orin this case, from one keyframe to
another. By default, this path is always the shortest route from point A to point B, in other words, it is always a

straight line. However, you have the option of adjusting the shape of this path, if you wanted to, for example,
make this path curved.

You can change the shape of a camera path by adding control points to the path. This can only be done in the Top,
Side and Stage views, they cannot be added from the Camera view. However, in the Camera view, the pale blue
arrows that represent the camera path will change to match the new camera path shape.

To add a control point to camera path:
1. Goto eitherthe Top, Side or Stage views.

2. Click the line between the two camera cones that represent the position of the camera on the first and
second keyframes in question.

A black point appears on the path in both the Top and Side views, as well as on the path between the two
keyframes in the Timeline view.

NOTE: In the Timeline view, keyframes are represented as diamonds, while control points are represented by
circles. Control points change the shape of a path, however, they are not locked in time.

3. Click and drag the black point to the desired location. Notice how the path shape bends and changes
depending on the location of the control point.
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4. Add more control points if necessary.

5. Inthe Timeline view, drag the playhead back and forth, between the two keyframes, while observing the new
camera movement in the Camera view.

6. Make further adjustments where necessary.
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Chapter 8: Adding Colour

With Storyboard Pro, you can add colour to your projects.
This chapter includes the following topics:

* How to Paint Vector Layers on page 299

» Colours on page 289

» Painting with the Paint Tool on page 301

» Selecting a Colour in a Drawing on page 304

» Editing Gradients and Textures on page 306

» Closing Gaps Manually on page 307

* Preferences on page 308

Colours

To paint drawings and select colours, you will use the Colour view. There is an active colour swatch at the top, that
indicates the current colour. You can modify the colour and opacity using the sliders beneath. If you are going to
frequently use a colour, then you can save this colour for reuse by creating a colour swatch out of it.
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Colour | 3 |%
Collapse/expand colour area ——WwColour
Current colour ] Opadty 100 ¢
H R I D - - Colour adjustment
: | I D -
g aaaaoaaa R
wSwatches ¢t e
M T T [ e Saved colour swatches

Like other views, you can dock and undock the Colour view. When you first open the Colour view in the Panel
view, it is docked. You can undock it so that it becomes its own window which you can move around freely.

Views contain specific groupings of tools that are displayed in the Panel view or as windows that you can position
anywhere on your screen. However, you can undock a view that is displayed in the Panel view. When you do
this, it becomes a window.To add a view, do one of the following:Select Windows > desired view.

| Panel I Storyboard l Tool Properties : Colour “Library | bk Colour LE
wColour | Colour |l|'K
Opadty 100 . wColour
E s I o
EE . G
+ =
wSwatches &+ = E
o] chad
—
Adocked Colourview Colourviewin awindow

In a Panel view, click the
View Menu button and select a view from the menu.To dock a window in the Panel view: Drag the window’s
tab onto the Panel view and dropping it in the tab area.The view is added to the Panel view.
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| Panel I Storyboard l Tool Properties : Colour “Library | RS

‘VCoIou

Colour Opacity 100 #
coour T¢I I D -
vCdour I, - -

Opacity 100 %

To undock a view:In the Panel view,
drag a view by the tab, moving away from the Panel view. The view turns into a window.

| Panel I Smryboardl Tool Properties : Colour “Library | RS
— il

“wColour

Colour @ Opadty 100 #
coor T3] I T —
wColour 0 =
B o o - | T | o &

itches &+ o
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- ¢ T T [ e
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To open the Colour view, in the Panel view, select the Tool Properties: Colour tab. If you have separated the Tool
Properties and Colour view, select the Colour tab—see Managing the Views on page 70.

This section includes the following topics:

*  Modifying the Current Colour on page 292

» Creating a Gradient on page 295

* Adding a Colour Swatch on page 296

» Deleting a Colour Swatch on page 298

»  Naming and Ordering Colour Swatches on page 298

»  Working with Colour Palettes on page 298
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Modifying the Current Colour

There are several ways to modify the current colour. It can be modified directly in the Colour view using the

sliders (HSV or RGB), or using the Colour Picker window.

To modify the current colour in the Colour view:

1. Inthe Colour view, make sure the Colour area is expanded by clicking on the Collapse/Expand arrow.

2. Inthe Colour view, slide the H,S,V sliders left or right to adjust the colour. You can also decrease and

increase the colour's alpha using the Opacity arrows.

» Inthe HSV/RGB menu, you can toggle between H,S,V and R,G,B sliders.

| Colour | K
Expanded + wCalour &
Current Colour — I:l Opadty 100 # =———

s | = -

[ ] sk

wSwatches

+ = @

M [ [ [T T ]
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To modify the current colour in the Colour Picker window:

1. Inthe Colour view, make sure the Colour area is expanded by clicking on the Collapse/Expand arrow.

2. Double-click on the current colour swatch to open the Colour Picker window.

Colour Picker @

|
- Current Colour

e ——
------/
H (@ 30 R @ 255
50 w0 6O 0

v © w0 B ) 255

Colourpicking ==

area Alpha 255 - [

@ Solid () Gradient

Gradient

L 1

@) Linear

[y N N N N I Radial
L1 1T 1T 1T 1T 1T T T |

3. Inthe Colour Picker window, do one of the following to modify the current colour:

» Inthe colour picking area, click to select a colour.
» Typeinthe HSV or RGB values in the corresponding fields. Select the R,G,B or H,S,V options to change
the look of the colour picking area.
HO 207 R@ 0

s GO 107
v (O B |14

» Click the Dropper 6;;! button to select any colour from the Storyboard Pro interface.

NOTE: When using the Dropper tool, the selected colour becomes the current colour, but is not added to the colour
swatches.
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You can also click the Multi Wheel Mode button to open the Multiwheel Colour dialog box. This
displays all the picking area styles and a picking undo list. Click the Single Wheel Mode button return
to the regular Colour Picker window.

Multiwheel Colour =

[ Single'WwheelMade | Undo H

List
e L@l
| +
4 --
184 F 44
S M G 221

W92 B |235 EATURATION GREEM

Aphazss ] ]
@ Solid () Gradient 4 & o
] == Picking areas

Gradient
1

Linear

Fadial ELUE
Undo List ]

Display options == [] Hzv \whesls —
RGE Wheels

L

Picking Undo list

4. Click the Shade Scale swatches to modify the shade of the selected colour.

o

Adjust the level of transparency with the Alpha slider, or type the value directly in the Alpha field.

6. Click the Add button to add the current selected colour to the Colour Storage Library, so you can quickly
access it later.

D o e e

7. You canrename the colour swatch in the Colour Picker window or directly in the colour list by double-click-
ing its name.

[ colowrs
[ Mutiwheel Mode C  colows

ﬁlllz. Shirt - IE—‘??G-H—
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Creating a Gradient

Vector drawings can be painted using linear and radial gradients. Once painted, you can modify the position of the
gradient—see Editing Gradients and Textures on page 306.

To create a gradient colour:

1. Inthe Colour view, double-click the current colour swatch.

The Colour Picker window opens.

2. Select the Gradient option.

O Solid | @ Gradient
) b
Gradient

(@) Linear
Fadial

3. Select the Linear or Radial option.

4. Inthe color picking area, use the gradient arrows to modify the colours.

v (@100 B () 252
Alphalzss ]
() Solid (@) Gradient

\ Gradiant

u]

(@) Linear
I I O Radisl
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» Click between the arrows to add extra colours.

Gradient

» Drag the arrows downwards to remove them.

» Drag the arrows left and right to modify the gradient distance.

Adding a Colour Swatch

You can use two different types of colour swatches, these are described in the following sections:

»  Vector Colour Swatch on page 296

» Bitmap Texture Swatch on page 297

NOTE: Once added, a colour swatch can no longer be modified. You will have to delete the swatch and add a
new one.

Vector Colour Swatch

You can paint your drawings with vector swatches, which are the solid and gradient colours.

To add a vector colour swatch:

1. Inthe Colour view, make sure the Colour area is expanded by clicking the Collapse/Expand arrow.
2. Using the Colour view sliders or the Colour Picker window, adjust the colour for your new swatch.

3. Click the Add Colour button or select New Colour Swatch from the Colour Swatch menu.

Add ColourI ClolourView menu

“wSwatches

+ = &

N i
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Bitmap Texture Swatch

You can paint your vector drawings with bitmap texture swatches. You can import your own texture and add them to
your palette. Texture have to be * . psd or * . tga files. Transparency is supported. Once painted the position of the
gradient can be edited—see Editing Gradients and Textures on page 306.

To create a bitmap texture swatch:
1. Inthe Colour Swatch menu, select New Texture.

Clolour Swatch Menu

“wSwatches + = E

i il

A browser window opens.

2. Browse fora PSD or TGA bitmap file created in a third party software and click Open.

A textured colour swatch is added to the swatch palette.
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Deleting a Colour Swatch
To delete a colour swatch:

1. Inthe Colour view, select a colour swatch to delete by clicking a swatch. To select multiple swatches,
press [Ctr] (Windows) or [3£] (Mac OS X), and click the swatches to delete. To select multiple swatches
in a range, press Shift, click the first swatch to delete and then click the last swatch.

2. Do one of the following:

» Press [Delete].
» From the Colour Swatch menu, select Delete Swatch.
» Click the Remove Colour button.

Remove Colour ColourSwatch Menu

“WwSwatches &+ © E

Iy il

Naming and Ordering Colour Swatches

If you plan on adding a lot of colour swatches to your palette, it is a good idea to organize them by naming and
ordering them.

To name a colour swatch:
1. Inthe Colour Swatch menu, deselect the Swatch Mode option.

2. Inthe Colour list, double-click on a swatch name to rename it.

¢ © &
Gray 30% o
Gray 20%
Gray 10%
White
Rough Blue

Revision Red

Jan000m §

Yellow
® MNewl
MNew 1

m

Il

3. Once you are done renaming the swatch, press Enter/Return to validate the entry.

To order your swatches:

» Inthe Colour list, either in Swatch mode or List mode, drag and drop your swatches to change the order.

Working with Colour Palettes

Once you have established the colours to be used throughout your storyboard, you can save it as your default
colour palette for the project. You can also import and export colour palettes so that everyone on your team is
consistently used the same colours.
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NOTE: Toon Boom colour palettes are appended with a .plt extension.

To save a default colour palette:

» Inthe Colour View, click the Colour Swatch menu and choose Save as Default Palette.

Clolour Swatch Menu

WwSwatches + = &

i il

To export a colour palette:

1. From the Colour Swatch menu, select Export Colours.

2. Inthe Export Colours window, give your palette a name and click Save.

To import a colour palette:
1. From the Colour Swatch menu, choose Import Colours.
2. Inthe Import Colours window, select a colour palette and click Open.

How to Paint Vector Layers

Learn how to paint your vector drawings by following these instructions.

To paint a drawing:
1. Inthe Tools toolbar, select the Paint ® tool, press [Alt] +[I] or select Tools > Paint.

2. Inthe Panel view, select the Tool Properties: Colour tab. If you have separated the Tool Properties and Col-
our view, select the Colour tab—see Managing the Views on page 70.
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panel | Tool Properties : Colour | Storyboard | % /%

Paint Tool Opticns
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3. Inthe Colour view, select a colour from the palette.

4. Inthe Stage view, start painting on your drawing by clicking the area to be painted. Note that the area to be
painted must be closed.

300



Toon Boom Storyboard Pro 4.2 User Guide

Painting with the Paint Tool

The main tool you will use to paint your drawings is the Paint tool. The Paint tool can be used in several different
modes, and can be customized in the Tool Properties view.

The Paint tool only paints closed zones and vector drawings. If you have gaps in your lines, you must close them
using either the Brush, Pencil, or Close Gap tools.

NOTE: The Painttool only paints vector drawings. To colour bitmap drawings, use the Draw Behind mode—see Draw
Behind on page 195 Draw Behind on page 195.

To paint with the Paint tool:

1. Inthe Timeline or Thumbnails view, select the panel and layer on which you want to paint.
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2. Inthe Tools toolbar, click the Paint ® tool, press [Alt] +[I] or select Tools > Paint from the top menu.
3. Inthe Colour view, select a colour.

4. Inthe Stage view, start painting. You can either click to paint a zone or trace a lasso or marquee selection
to paint several zones at the same time.

Paint Tool Properties

When you select the Paint tool, its properties and options appear in the Tools Properties panel.

Paint Tocl Options

Q| @
4 4

)

L) o &
4

Lasso and Marquee

The Lasso and Marquee 1, options let you choose how you will select areas to paint by clicking and

dragging the cursor to paint on drawings. The default selection mode is Lasso. Whichever mode you choose,
everything inside the selection will be painted.

Lasso: Lets you draw a selection are around the zones to be painted.

Marquee: Lets you draw a rectangle selection box.

NOTE: Hold down the Alt key to switch to the opposite mode of your selection.

Painting Modes
The Paint ® tool has three different modes: Paint, Paint Unpainted, and Unpaint.
To access the paint modes:

» Inthe Tool Properties panel, click the Paint ® tool. You can also find these tools in the Tools toobar
and in the Tools menu.

Paint Tool Options

.g’..)‘ <)

&l #  Paint
#  Paint Unpainted

U | ¥  Unpaint 4
rl
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Paint Mode

The Paint ® mode paints everything it touches, including empty and filled zones.

Paint Unpainted Mode

The Paint Unpainted s mode paints only empty zones. Any line or filled zone will remain unchanged.

Unpaint Mode

The Unpaint & mode unpaints everything it touches, including empty and filled zones.

Automatically Closing Gaps

The Automatic Close Gap option has four modes available: No Close Gap, Close Small Gap, Close Medium
Gap, and Close Large Gap.

The Automatic Close Gap option is used while painting drawings with small gaps. Instead of having to close them
manually either with the Brush tool or Close Gap tool, Storyboard Pro will analyse the drawing and close the gaps
while you paint according to the selected mode.
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The automated gap closing should be done using the zoom function setting of the Stage View. If your eye does
not see the gap, Storyboard Pro will not either.

@

To access the Automatic Close Gap options:

» Inthe Tool Properties panel, click the Automatic Close Gap button.

Paint Tool Options

.3?.)‘ |

4

] E

Mo Close Gap
Close Small Gap L\\)
Close Medium Gap

cc-c:cn;@

Close Large Gap

Selecting a Colour in a Drawing

While working in the Stage view, you can use the Dropper tool to pick a colour from your drawing without going to
the Colour view. When picking a colour with the dropper, the colour is hot added to the swatch list. It is becomes
the current colour.

To select a single colour in a drawing:

1. Inthe Tools toolbar, select the Dropper # tool, press [Alt] +[D] or select Tools > Dropper from the top
menu.
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In the Stage view, click the desired colour.

» If you are using another drawing tool, such as the Paint tool, you can temporarily hold down the [D] key

and click in your drawing before releasing the key to pick your colour. Once you let go of the key, you will
return to previous tool you were using.

~/Warning
The colour is local to the drawing.
Do you wizh to add it to the project's colours ?

e 1 v |

To select a composite colour:

1.

In the Tools toolbar, select the Dropper # tool, press [Alt] +[D] or select Tools > Dropper from the top
menu. When enabled, the dropper picks the RGBA values of all the layers combined. When disabled, the
dropper picks the RGBA value from just one layer at a time.

In the Tool Properties view, click the Sample All Layers }% button.

In the Stage view, position the dropper tip over overlapping strokes and click to select the colour.

The new colour is displayed in the Colour view and becomes the current colour.

1

Composite colour

To select colours with/without transparency:

1.

In the Tools toolbar, select the Dropper # tool, press [Alt] +[D] or select Tools > Dropper from the top
menu.

In the Tool Properties view, do one of the following:

» Click the Do Not Pick Transparency @ button to select colours at 100% opacity, ignoring the alpha
value.

» Do not click the Do Not Pick Transparency @ button to select colours and retain the alpha value of the
stroke.

In the Stage view, position the dropper tip over a stroke and click to select the colour.

The new colour is displayed in the Colour view and becomes the current colour.
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Editing Gradients and Textures

If you paint a zone with a gradient or texture colour, you can use the Edit Gradient/Texture [] tool to modify its
position in the zone. You can move, scale, rotate and skew your texture.

To use Edit Gradient/Texture tool:
1. Inthe Tools toolbar, select the Edit Gradient/Texture [ tool or select Tools > Edit Gradient/Texture.

1. Click the Gradient or Texture zone to be modified. To modify several areas at once, hold down the Shift key and
click in the zones to be modified.

U

I [

Linear gradient Radial gradient

306



Toon Boom Storyboard Pro 4.2 User Guide

2. Move the edit texture’s anchor points to the desired result.

» If the same modification needs to be applied to another gradient in another drawing or texture zone, you
can select the modified zone and select Edit > Copy. Select the zone to be modified in the other drawing
and select Edit > Paste.

Closing Gaps Manually

When painting, you will notice that some of your drawing areas are not closed. To close the zone you can either draw
the missing line with the Brush or Pencil tool, but you can also close the gap with an invisible line. To do so, you will
use the Close Gap ¢ tool.

The Close Gap tool is used to close small gaps in a drawing. The Paint tool only paints closed areas. The Close Gap
tool will create a small, invisible stroke between the two closest points to close the colour zone. You do not need to
trace directly over the gap. You can draw it a few millimetres away and the Close Gap will automatically choose the
two closest points and close the gap.

To use the Close Gap tool:
1. Inthe Tools toolbar, select the Close Gap ¢ tool or select Tools > Close Gap.

» Click the Auto Flatten = button in the Tool Properties view if you want the stroke you will draw to be
flattened in your drawing instead of being on top.

» You candisplay the invisible lines with the Show Strokes option under View > Extras > Show Strokes or
press [K].

» If you do not display the strokes, a warning message dialog box will appear. Enabling the Don’t Show
This Message Again option prevents this Message from appearing.
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2. Inthe Stage view, trace an invisible line near to the gap to be closed.

The gap automatically closes.

Preferences
Adjusting preferences to suit your techniques allows you to paint your drawings more efficiently.
To open the Preferences dialog box:

1. Do one of the following:

» Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [¢£] + [,] (Mac OS X).

In the Preferences dialog box are preferences related to adding colours to a project.

Tools

| Shortcuts I General Naming Global UI 3D Modes UL Camera | Tools | Import/Export I Pitch Mode Advanced

General
Use Rotation Lever with transformation tools
Drawing
V| Use Lasso Selection as Default
|| Synchronize Eraser and Brush Selection

Stroke Texture Quality U Very High

I Auto-Gap Closing (0 = disabled ... 3 =large gap) 1] e I

Transform

|| Transform Tool Uses Drawing Pivot (Requires relaunch)

Auto Gap Closing

The values for automatic gap closing while painting drawings are:

+ 0=Disabled
* 1=Small

+ 2= Medium
+ 3=Big
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Chapter 9: Libraries

You can share and reuse any elements you create in Storyboard Pro using templates. Storyboard Pro has a library
where you can store several different elements such as characters, sets, props, layers and camera moves.

This chapter includes the following topics:

» Understanding the Library Concept on page 309

* Library View on page 310
»  Structuring the Library on page 313

» Templates on page 318
» Importing Files as Templates Using the Library View on page 321

» Inserting Templates in a Project on page 325

» Automatically Generate Thumbnails in Library on page 329

Understanding the Library Concept

The Library view lets you reuse artwork and panels in other scenes and projects.
This section includes the following topics:

*  Whatis a Library?on page 310

*  Whatis a Template? on page 310
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What is a Library?

A library is a folder where you store your templates. You can access these folders from different projects. Using
the library is easy, just drag the content into the library to store your artwork and then drag it into your Camera,
Timeline, or Thumbnails view where you want to reuse it. Organize your library using subfolders. You can keep
several different library folders on your hard drive or network.

What is a Template?

A template is an individual copy of the artwork stored in the library. This artwork can be reused in different
scenes. Once a template is stored in the library, you can access it from any project, as many times as needed.

Dragging a template into your project copies the content in it. It does not link it to the original, which means you
can modify this individual copy.

Library View

The Library view is used to create and manage templates, as well as the folders containing them.
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| Lbrary |3 [%

Preview
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m
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frant.bvg three-quarter back.bvg

2 =g |l
Ll Globa e
| Templates Tun.tvg
@Actions /
E ﬁlﬁharacters -
ﬁlDamien .....................................................................
ﬁlKevin b
3 (lLiLes
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@Marina
(wiliam
@Fxs
@Props
Cllsets

three-quarter front.tvg

seat.tvgf walk.bvg

P Ty e D W e -

Previewing the Contents of a Template on page 311

Performing a Quick Search for Templates on page 312

Displaying the Library List on page 313

b=

Displaying the Templates List on page 313

To display the Library view:

» Select Windows > Library.
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Previewing the Contents of a Template

The library's preview window lets you preview the contents of a template.

Preview

seat.bvg

NOTE: Audio files cannot be previewed in the preview section of the library window.

To preview a template:

1. Click the down arrow button above the Quick Search section to expand the preview section.

Freview

€
g # || w
Global U

= Templates

seatbvg

a3 RIS
4

Global

2. Double-click the template you want to preview from the template list. You can also right-click the selected
template and select Preview Template. You can also double-click a template from the template list while the
preview section is collapsed to expand the preview section and preview the selected template at once.

] A back.tvg
Preview A front bvg
G A runtvg
T4, A sidetvg
q A three-quarter back.bvg
[ L.» A three-quarter front.bvg
< AF walk.tvg
zeat.tvg
; -
Q 2l 2
“
Global

» When you created a template out of a panel containing a layer motion, click the Play » button ordrag
the slider to scrub through the panel.

» When you created a template out of a sound, click the Play » button to play back the sound.
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Performing a Quick Search for Templates
SRS

Q RIS

D] Global

Templates

You can use the Quick Search q field to rapidly locate a particular template using a keyword contained in the
template’s name.

To search for a template:

1. Inthe Quick Search field, type a word or part of a word contained in the template’s name. You can select a
folder in the Library’s List to limit the search to this specific library.

9 frant [4] m
Global

2. Press Enter/Return to validate.

The first template found with the keyword you used is being selected and displayed in the right side of the
Library view along with the other templates contained in the same folder.
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3. Click the Right Arrow button to find the next template containing the keyword, or on the Left Arrow
button to see the previous result.
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Displaying the Library List

The Library List is used to navigate through the different libraries and subfolders. You can also open, close and
create new libraries from here.

a # || #
L JIGlabal
= Templates
Actions
#- [l Characters
Fus
Props
Sets

The Library view has two default Library folders:

» Global: This is an empty folder you can use to organize your templates. This library is automatically shared
between different projects. You can organize this library folder using subfolders. When you save items in the
Global library, it is saved by default to a location in your Documents folder on your machine.

+ Templates: This folder contains default templates provided with Storyboard Pro and is stored on your hard
drive. The content of this Library is automatically shared between the different projects.

NOTE: To verify the path where files are being stored, hover your cursor over the folder to display the path

Displaying the Templates List

The templates contained in the selected Library list can be displayed on the right side of the Library view as
thumbnails, in a list or as details.
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To access the Template display options:

hy e o e
Py el

three-quarter back.tvg

= -

» Inthe Library view’s right side, right-click and select View > List, Thumbnails or Details.

Structuring the Library

As you will probably create a large number of templates, they will need to be organized. You can create different
libraries and subfolders so you easily access your assets. For example, create a different library for each project and
divide it into several categories, such as:

e Characters
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* Props

* Backgrounds
* Panels

* Sound clips

» 3D objects

NOTE: When you import a 3D object, itis added automatically to the Library—see Adding 3D Objects to the
Storyboard on page 262.

This section includes the following topics:

» Creating a Library on page 314

* Opening a Library on page 315

* Closing a Library on page 315
» Creating a Folderon page 316

» Refreshing the Library on page 317

» Generating Thumbnails on page 317

Creating a Library

There are two ways to create Library folders.
» Using Storyboard Pro’s interface
» Directly through your operating system

To create a library using your operating system, create a new folder with a relevant name in the location where
you want the library to be stored. This can be opened in Storyboard Pro when you require it—see Opening a Library
on page 315.

To create a library from Storyboard Pro:

1. Inthe Library view, right-click in the Library List section and select Open Library.

The Browser window opens.
2. Browse for the location where you want to store your new library in your computer.
3. Click Make New Folder.

4. Name the new library with a relevant name and click OK.

The new library appears in the Library List section.

a # || 3
Global
¥ Templates
£ My Library
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Opening a Library

You can open any folder on your hard drive or network as a library. Opening a library means linking the folder to your
Library view. You only need to open the library once. The library folder is available every time you open the
application until you decide to close the library and unlink it.

NOTE: Opening a folder that contains image files will allow you to quickly import those images into Storyboard Pro by
dragging and dropping them into the Stage view.

To open a library:
1. Inthe Library view, right-click in the Library List section and select Open Library.
The Browser window opens.
2. Browse to the location of the library folder.

3. Select the folder and click OK.

The new library appears in the Library List section.

Closing a Library

You may not always require all of the library folders in the Library List. You can close the ones you do not need.
Closing it does not delete the folder, it only unlinks it from the Library view. If you want to reopen it later, you only
need to locate it on your hard drive or network and open it in the Library view.

To close a library:
1. Ontheright side of the Library view, select a library folder to close.

2. Inthe Library View menu, select Folders > Close Library.
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Creating a Folder

Template libraries need to be organized. You can create different subfolders on your hard drive or directly in the
Library view so that you can gain easy access to your assets.

See also:

» Renaming a Folderon page 316

» Deleting a Folderon page 317

To create a folder:
1. Inthe Library view’s left side, select the library folder in which you want to create subfolders.

2. Right-click on the selected library and select New Folder.

The new subfolder is added to the Library (although not immediately visible as it is collapsed in its parent
folder). Click the root library folder containing the new folder and then click the plus (+) sign to expand it.
The new subfolder appears.
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Renaming a Folder

Once you add a folder, you can rename it. This also renames the folder on your hard drive.

To rename a folder:

1. Inthe Library view’s left side, select the folder to rename.
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2. Right-click on the selected library and select Rename Folder.
3. Rename the selected folder.

4. Press Enter/Return to validate the operation.
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Deleting a Folder

You can delete a folder from the library if its contents are no longer needed.

IMPORTANT: ALL THE TEMPLATES CONTAINED IN THE FOLDER WILL BE DELETED FROM YOUR HARD
DRIVE. ONCE DELETED, THE DATA CAN NOT BE RETRIEVED

To delete a folder:
1. Inthe Library view’s left side, select the folder to delete.

2. Right-click the selected library and select Delete Folder or press Delete.

A warning dialog box opens.
» Click Yes to delete the folder.
» Click No to cancel.

Refreshing the Library

If you update the content of your libraries through your operating system, you must refresh the library folders in the
Library view.

To refresh a library:

» Inthe Library view’s left side, right-click and select Refresh or press [F5].

Generating Thumbnails

When you display thumbnails in the Library view, the system generates a series of small images (thumbnails) for
you. However, it is possible to generate template thumbnails manually—see Deleting Thumbnails on page 318.

To generate thumbnails:

1. Inthe Library view’s right side, select the template that contains thumbnails you want to generate.
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2. Right-click and select Generate Thumbnails.
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Refer to the Automatically Generate Thumbnails in Library on page 329 section to learn more about this topic.

Deleting Thumbnails
You can delete the thumbnails files from the Library view.

To delete thumbnails:
» Inthe Library view, right-click in the left section and select Delete Thumbnails.

Templates

If you want to reuse artwork, layer, or camera motions from your project in the same or other projects, you need to
create a template out of it. A template can be seen as a portable scene or package that you can drag inside your
project.

This section includes the following topics:

» Creating a Template on page 318

» Deleting a Template on page 321

Creating a Template

You can create a template out of many assets in your project. You can create templates from the Camera,
Thumbnails or the Timeline view.

» Creating a Template from the Stage View on page 318

» Creating a Template from the Thumbnails View on page 320

» Creating a Template from the Timeline View on page 320

Creating a Template from the Stage View

From the Stage view, you can create a template from a panel’s layer or a selection of layers. Note that if a motion
was created on the selected layer, it will be included in the template.

To create a template from the Stage view:
1. Inthe Library view, select a folder to store your template.

2. Inthe Stage view, select one or more layer tabs and drag them to the right side of the Library view.
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3. Inthe Rename dialog box, rename the new template. If you want to rename a template after it is created,
right-click it and select Rename.
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Creating a Template from the Thumbnails View

From the Thumbnails view, you can create a template from an entire panel. Note that if there is a layer or camera
motion in the selected panel, it will be included in the template.

To create a template from the Thumbnails view:
1. Inthe Library view, select a folder to store your template.

2. Inthe Thumbnails view, select a panel and drag it to the right side of the Library view.
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3. Inthe Rename dialog box, rename the new template. If you want to rename a template after it is created,
right-click it and select Rename.

4. Click OK.
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Creating a Template from the Timeline View

From the Timeline view, you can create a template out of an entire panel or a sound clip. Note that if there is a
layer or camera motion in the selected panel, it will be included in the template.

To create a template from the Timeline view:

1. Inthe Library view, select a folder to store your template.

1. Inthe Timeline view, select a panel or sound clip and drag it to the right side of the Library view.
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2. Inthe Rename dialog box, rename the new template.

If you want to rename a template after it is created, right-click it and select Rename.

3. Click OK.
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Deleting a Template

To delete templates from your library, use the Library view. You can always undo the delete action if necessary.

IMPORTANT: DO NOT DELETE TEMPLATES USING THE OPERATING SYSTEM BECAUSE YOU WILL NOT BE
ABLE TO UNDO YOUR ACTION.

To delete a template:
1. Inthe Library view, select the templates to delete.

2. Right-click on the selection and select Delete or press Delete.

Importing Files as Templates Using the Library View

Using the Library view, you can import several types of files and store them in a library folder as a template. Once
you have these new templates, you can use them throughout your storyboard projects just like the regular ones.

This section includes the following topics:

» Importing Image Files on page 322

» Importing Audio Files on page 322

321



Chapter 9: Libraries

» Importing Adobe Flash Movie Files on page 322

* Importing Templates from Harmony

* Importing 3D Object Files on page 324

Importing Image Files

You can import all sorts of image files using the Library view to reuse them throughout your projects as templates.
You can import bitmaps as well as vector-based images, which can be really handy. The supported image
formats include: *.ai, *.pdf, *.tvg, *.pal, *.scan, *.sgi, *. tga, *.yuv, *omf, *.psd, *.png, *.jpg, *.jpeg, *.bmp and * tif.

To import an image file:
1. Inthe Library view, right-click a library folder and select Import Files.
The browser window opens.

2. Find and select yourimage file and click Open.

The selected file appears in the Library view as a * . tpl file inside the selected library folder.

Fropz.tpl

Importing Audio Files

You can import three types of audio files, which you can drag in the Timeline view when creating your animatic
project. The supported audio file formats are: *.wav, *.aif and *.mp3.

To import an audio file:
1. Inthe Library view, right-click a library folder and select Import Files.
The browser window opens.

2. Find and select your audio file and click Open.

The selected audio appears in the Library view as a * . tp1 file inside the selected library folder.

Importing Adobe Flash Movie Files

You can import an Adobe Flash moviefile, * . sw£, into the Library view. The movie file will become a single layer
template that contains the animation. Only the first 20 first frames of the animation will be imported in the

template.

To import an Adobe Flash movie file:
1. Inthe Library view, right-click a library folder and select Import Files.
The browser window opens.

2. Find and select your Adobe Flash Move file (* . sw£) and click Open.

The selected * . swf appears in the Library view as a * . tp1l file inside the selected library folder.
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NOTE: You can preview the animation contained in the new template by using the preview section of the Library
view—see Previewing the Contents of a Template on page 311.

Importing Templates from Harmony

You can import template (* . tpl) files made in Harmony 9.2 or higher into the Library. This can be useful for
importing backgrounds created in Harmony directly into your storyboard.

NOTE: As Stage is an animation software and Storyboard Pro is not, animated templates and templates of rigged
puppets created in Stage may notimport properly. Templates with multiple layers will retain their layer structure, but
cut-out puppets may be rendered as flat objects with unmoving parts.

To import a template created in Harmony:

1.

In the Library view, right-click in the left side of the Library view, under all the existing folders and select
Open Library.

A browser window opens.

From the browser window, search for a folder that contains the * . tp1 file that you want to import. That folder
is considered the “Library” that you chose to open. The * . tpl file itself is also a folder, so do not get con-
fused. Select the Library folder and not the Template folder. For example, the library may be the Toon Boom
Stage Library (found in the My Documents folder on Windows) and the name of the template inside
Enchanted Forest. tpl.

An orange book icon appears in the left side of the Library view with the name of the folder that you selected.
Click it to see the templates on the right side of the Library view. The template thumbnails may take a
moment to generate.

If there were any subfolders in the root library folder, they will appear as grey books within the root library. You
may need to expand the root library to see them. Click on one of these grey book subfolders to reveal its
templates on the right side of the Library view.
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Importing 3D Object Files

You can import four types of 3D files, which you can drag in the Timeline view when creating your animatic
project. The supported 3D file formats include: * . osb, *.3ds, *.obj and *. £bx. When you import a 3D model,
it is automatically added to the Library in the 3D Models folder according to its format. You can then reuse that 3D
model easily within your project file.

To import a 3D object file:

1. Inthe Library view, right-click the 3D Models library folder, and select Import Files.

The browser window opens.

2. Find and select your the 3D file and click Open.

The selected 3D file appears in the Library view in a folder labeled according to its format (ex.: OsbModels
for * . osb files).

In addition to importing 3D objects into the 3D Models folder in the Library view, you can also open a folder
containing 3D models as a library in the Library view. The models can then be dragged and dropped into the scene
directly from the library and will be copied into the project’s local 3D Models folder so that the model can be
referenced in that project file.
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To open a folder containing 3D models as a Library:

1.

In the Library view, right-click somewhere in the left side of the Library view, under all the existing folders, and
select Open Library.

A browser window opens.

From the browser window, search for the folder that contains the * . osb, *.3ds, *.obj or*. £bx files that
you wish to import. That folder is considered the “library” that you chose to open.

An orange book icon will appear in the left side of the Library view with the name of the folder that you selec-
ted. Click on it to see the templates contained inside on the right side of the Library view. The template thumb-
nails may take a moment to generate.

If there were any other readable files in the same folder, such as * . tga files used for the 3D objects texture,
they may appear in the new library as well.

From the right side of the Library view, select the 3D model’s thumbnail and drag and drop it into your project,
either in the Camera or Timeline view.

A copy of the model will be copied into the appropriate models folder in the root 3D Models folder of the
Library view. Although you can store 3D models in the Library view for easy accessibility, the project can only
reference models found in the 3D Model folder of the Library view.

NOTE: If your 3D template is animated, you can preview the animation by using the Preview section of the Library
view. Refer to the Previewing the Contents of a Template on page 311 to learn how.

Inserting Templates in a Project

There are several ways you can insert templates in your project.

Inserting a Template in the Stage View on page 325

Inserting a Template in the Thumbnails View on page 327

Inserting a Template in the Timeline View on page 328

Opening a Template as a Folderon page 329

Inserting a Template in the Stage View

You can insert layers and panel templates into the Stage view.

To insert a template in the Stage view:

1.

2.

3.

In the Thumbnails view, select the panel in which you want to insert the template.
In the Library view, select the template you want to insert.

Drag the selected template to the Stage view.
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> If you drag a template of an entire panel into a selected panel, it will add all the content of the template into

the existing selected panel.

326




Toon Boom Storyboard Pro 4.2 User Guide

Inserting a Template in the Thumbnails View

You can insert layers and panel templates into the Thumbnails view.

To insert a template in the Thumbnails view:

1. Inthe Thumbnails view, select the panel in which you want to insert the template.

2. Inthe Library view, select the template you want to insert.

3. Drag the selected template to the selected panel in the Thumbnails view.
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Inserting a Template in the Timeline View
You can insert layers, panel, and sound clip templates into the Timeline view.

To insert a template in the Timeline view:
1. Inthe Timeline view, select the panel in which you want to insert the template.
1. Inthe Library view, select the template you want to insert.

2. Drag the selected template to the selected panel in the Timeline view.
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» If you are inserting a sound clip template, drag the template into a sound layer in the Timeline view.
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Opening a Template as a Folder

Since a template is like a scene, you can open the template’s folder and select elements inside it, such as specific
drawings.

You may only want to import a few drawing layers instead of inserting the entire contents of a template. In this case,
use the Open As Folder command to insert the items you want.

To open a template as a folder:
1. Inthe Library view, select the template to open.

2. Right-click the selection and select Open As Folder.
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3. Inthe Library list, explore the template’s folder to display its content.
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Automatically Generate Thumbnails in Library

In Storyboard Pro, you can select how the media files are displayed in the Library view for the entire project.

By default this option is enabled, this means that the thumbnails in the Library view will be automatically generated.
You can disable this option as to prevent the thumbnails from being automatically generated.

To open the Preferences dialog box:
1. Do one of the following:

» Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [3£] + [,] (Mac OS X).
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Preferences
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2. Select the General tab.

3. Inthe General section, select the Automatically Generate Thumbnails in Library option.

NOTE: When you deselect the Automatically Generate Thumbnails in Library option, you can manually generate
them—see Generating Thumbnails on page 317.
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Chapter 10: Animatic
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An animatic is the next step in the storyboarding process which involves adding sound, camera movements,
animation, and scene transitions.

Storyboard Pro has all the tools necessary to synchronize your storyboard with sound, add camera and layer
movements, and transitions before you export to the final video format.

This chapter includes the following topics:
» Timeline View on page 331

* Changing the Panel Duration on page 333

» Setting the Camera Frame on page 340

* Animating the Camera on page 346

* Animating Layers on page 373

* Soundon page 385

» Transitions between Scenes on page 400

* Playing Back Your Animatic on page 406

* Preferences on page 407

NOTE: This chapter explains the 2D functions of storyboard animatics. Refer to Working in a 3D Space on page 257
to learn how to create 3D movements with 2D layers and 3D models, as well as how to set up 3D Camera moves.

Timeline View

The Timeline view is where you assemble the timing of your scene’s visuals and sounds. You can add sound track
layers to this timeline, as well as edit audio files imported into the sound tracks. You can also add transitions and
control the playback of a selected panel or the entire storyboard from this view.
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When setting up your animatic in Storyboard Pro, you will want to be in the Timeline view, so you can easily
change the duration of your panels, add sound and transitions, and play back your animation with a display of the
time or frames—see Adding a View on page 70.

NOTE: By default, timecode format is used to display the timing in the most accurate manner. The starting
timecode of your projectis setto 00:00:00.00. However, sometimes it may be best to use the number of frames as
a timing value and a later timecode value as the start of your project. You can modify the format and default
starting time code value via the Preference dialog box—see Preferences on page 407.
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To enable the Timeline view, do one of the following:

» Select Windows > Timeline.
» InWorkspace toolbar, select Timeline.

» Press [4].
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10.

11.

. The current timecode (time marker's position) is always displayed in the top-left corner of the Timeline view.

Under the current timecode, the total duration of the project is displayed. You can click and drag the timecode
to scroll through your project.

The names and beginnings of the different acts are displayed as little flags at the top of the Timeline view.
Sequences contained in your project are displayed as blue bars.

The different scenes of your project are represented by grey frames at the top and bottom of the panels.
The different panel blocks display a thumbnail at their centre.

Transitions are displayed as green rectangles between scenes.

Camera movements are displayed as grey bars in the Camera row and keyframes as darker grey diamond
shapes.

The audio blocks are below the scenes.

The current sequence, scene, and panel names are displayed at the beginning of the panels' row. You can
click the names and drag the cursor left or right to scroll through your project.

The soundtracks names as well as Mute and Lock icons are displayed at the beginning of the Timeline view.

Sound options are available at the bottom of the Timeline view for easy access.

Scenes and Panels on page 113

Animating the Camera on page 346

Transitions between Scenes on page 400

Sound on page 385

Changing the Panel Duration

When panels are initially created, they are of a default length of 1 second, displayed in timecode format. When it
comes to your animatic, you will want to be more accurate. Modifying the duration of a particular panel is key when
working out timing. There are a few different ways to accomplish this.

This section is divided as follows:

Visually Setting the Panel Duration on page 334

Setting the Panel Duration in the Panel View on page 335

Setting the Panel's In or Out to the Current Frame on page 336

Splitting Panel at the Current Frame on page 337

Splitting Panel at the Current Frame on page 337

Selecting All Panels Forward on page 337

Locking the Scene Duration on page 339
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NOTE: By default, timecode format is used to display the timing in the most accurate manner. The starting
timecode of your projectis setto 00:00:00.00. However, sometimes it may be best to use the number of frames as
a timing value and a later timecode value as the start of your project. You can modify the format and default
starting time code value via the Preference dialog box—see Preferences on page 407.

Visually Setting the Panel Duration

In the Timeline view, it is very easy to change the duration of a panel just by dragging to resize it. This way you
can easily see the length of your panels in relation to one another.

There are two ways to resize a panel in this way, depending on how you want the change to affect subsequent
panels.

* Resizing a Panel in the Timeline and Shifting All Other Panels Down on page 334

* Resizing a Panel While Only Affecting the Next Panel on page 335

Resizing a Panel in the Timeline and Shifting All Other Panels Down
To resize a panel in the Timeline view and shift all other panels down:
Use this method when you are not concerned about modifying the position of all subsequent panels.

1. Place the cursor over the end (right side) of a panel.

The resize icon displays.
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2. Drag the edge of the panel left or right to set the desired length. Using this method, all subsequent panels will
be shifted along with the selected one.
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While you drag, the new duration of the panel as well as the difference between the former duration are
displayed in a black box for accuracy. This value can be displayed in either frames or timecode.
Resizing a Panel While Only Affecting the Next Panel
To resize a panel while only affecting the next panel:
Use this method if you need to keep subsequent panels exactly where they are.

1. Place the cursor over the end (right side) of a panel.

The resize icon displays.
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2. Hold the [Alt] key, then drag the edge of the panel left or right to set the desired length. Only the panel directly
after the selected panel will be changed.
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Setting the Panel Duration in the Panel View

A very accurate way of setting the duration of a panel is to use the Panel view. The Panel view will display, amongst
other things, the exact Time Code information for the selected panel.
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To set the panel duration in the Panel view:
1. Inthe Timeline or Thumbnail view, select a panel to adjust.

2. Gotothe Panel view.

3. Inthe Duration field, use the up and down arrows or directly type a value to make the selected panel longer
or shorter.

Scene:r |1
Panel: 2 /2

Druration: 0:00:05.02 " k [122 frames]

Selection Infarmation: =

Setting the Panel's In or Out to the Current Frame

You can adjust the duration and position of a panel by moving its in and out points to a specific frame determined
by the current position of the playhead.

NOTE: Note that the frame you specify must be contained within the current position of the panel you want to
change the in or out point of.

To set the panel's in point to the current frame:

1. Inthe Timeline view, drag the red playhead to the position where you want the panel to start.

00:00:24:00

2. Select Storyboard > Move Panel In to Current Frame. You can also right-click on the selected panel
and select Move Panel In to Current Frame.

The selected panel's in point is pushed to the new position, resulting in the previous panel being extended
to this point.

- N o N 5 TR
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To set the panel's out point to the current frame:

1. Inthe Timeline view, drag the red playhead to the position where you want the panel to end.

00:00:24:00
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2. Select Storyboard > Move Panel Out to Current Frame. You can also right-click on the selected panel and
select Move Panel Out to Current Frame.

The selected panel's out point is pushed to the new position, shortening its duration.
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Splitting Panel at the Current Frame

You can split your current panel into two pieces. Following this operation, you will have two identical panels
generated from the original. All elements, including layers, will be in both panels. Each panel’s length will be
determined by where you have the red playhead when you perform the operation.

To split panel at current frame:

1. Inthe Timeline view, drag the red playhead to where you want the panel to be split.

2. Do one of the following to split the panel:

» From the top menu, select Storyboard > Split Panel At Current Frame.
» Inthe Timeline view, right-click in your selected panel and select Split Panel At Current Frame.

© 6

Your panel is split into two pieces, precisely where the red playhead is positioned.

NOTE: You may have to adjust any layer transformations you created before splitting the panels.

Selecting All Panels Forward

By using a series of keyboard shortcuts, it is possible to select a panel and all the panels following it at once. These
options are also available on audio tracks—see Sound on page 385.

There are four possible options:

» Selecting All Panels Forward on page 338
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» Selecting All Panels and All Audio Clips Forward on page 338

Selecting All Panels Forward

To select all panels forward:

1. Inthe Timeline view, click the leftmost panel to select it.

00:00:00:00 DDI:DID:D:]::JDI [ T T T S S S IR

00:01:27:12
Camera

00:00:24

Storyboard
Scene: 1
Panel: 1

& A1

2. Hold [Ctr]+[Alt]+[Shift] (Windows) or [$£]+[Alt] (Mac OS X) and click the panel from which you want the

selection to start.

The panel, and all the panels following it, up until the end of the storyboard project are selected at once.

00:00:10:22 |;5.:00:00

00:01:27:12

00:00:24

Camera

Storyboard :
Scene: 4 -2 )
Panel: 2 :

& A1

» If you drag the selection forward, the panel preceding the selection will be extended.

» If you drag the selection backward, the panel preceding the selection will be reduced until it reaches the
minimum length allowed (one frame). Then the second panel preceding it will be reduced.

Selecting All Panels and All Audio Clips Forward

To select all panels and all sound clips forward:

1. Inthe Timeline view, press [Ctr]+[Alt]+[Shift] (Windows) or [3£ ]+[Alt] (Mac OS X) and click the panel

from which you want the selection to start.

The panel and all the panels following it, up until the end of the storyboard project, as well as all the sound
clips in all audio tracks starting from where the play head is positioned are selected at once and can be

moved together.

00:00:37:19 00:00:48:00
00:01:27:19

Camera —

Storyboard — o= 0 I
Scene: 12 oG \E.'V‘ L ey o |1 | o | e | Bie- T 2
Panel: 1 =L fé;_ L™ SIS Y

@ A z HEADS@LBIER.mp3 W

e — >

» If you drag the selection forward, the panel preceding the selection will be extended.
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» If you drag the selection backward, the panel preceding the selection will be reduced until it reaches the
minimum length allowed (one frame), then the second panel preceding it will be reduced. Overlapping
audio clips will be overwritten by the ones that are selected.

Locking the Scene Duration

You can lock the duration of all scenes in your project with the Lock Scene Duration command. This ensures that the
current length of every scene is preserved when adding, duplicating, or deleting panels.

To lock the scene duration:

1. Select Storyboard > Lock Scene Duration.

NOTE: You can add a custom keyboard shortcut to this option through the Preferences dialog box or use the Lock
Scene Duration f‘ button in the Storyboard toolbar extra buttons.

2. Once your scene duration is locked:

» Adding a panel using the New Panel or Smart Add Panel command reduces the size of the selected panel
to make room for the new one. If the selected panel's length is one frame, the panel length cannot be
reduced and therefore the new panel cannot be inserted in the scene.

[ i ™ gh;cv’ - i _,' ] w ) >
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» Deleting or cutting one or more panels causes the preceding panel's length to extend to fill the gap and
preserve the scene's duration. Cutting or deleting a scene or all the panels on a scene will not let you

preserve the scene's duration.
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» Duplicating a single panel using the Duplicate Panel command will reduce the length of the selected
panel to make room for the duplicated one. Duplicating multiple panels will not keep the scene's
duration.
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» Copying and pasting panels, adding a scene or a sequence, or deleting an entire scene will not
preserve scene duration.

» Manually changing the duration of a panel is still permitted and will modify the scene duration.

Setting the Camera Frame

Each panel in your storyboard will, by default, have a camera frame set to the animation standard of 12 fields. In
this section, you will see what the camera frame looks like and how to modify the size and position of the camera.

This section includes the following topics:

» Camera Status Baron page 341

» Camera Tool on page 342

» 2D Static Camera on page 342

* Reframe Tool on page 345
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In the Stage view, the camera is displayed as a frame that matches the aspect ratio of your chosen resolution—see
Stage View on page 56.

Camera frame with
the 12-field grid.

Snapshot of the same scene exported to
a bitmap image with Static Camera
As seen in the Stage view preserved.

Camera Status Bar

The Camera status bar appears at the bottom of the Stage view and contains shortcuts to tools used most often
when at the animatic stage of the storyboarding process.

HEooOoOOw ©& & Poe, S% , TBT Tk

This status bar is visible by default, but you hide it via the Preferences dialog box under the Camera tab—see Stage
View on page 56.
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Camera Tool

Use the Camera tool when you want to make any changes to the framing of scenes or panels.
You canfind the Camera ®. tool in the Tools toolbar or from the top menu (Tools > Camera).

You will use the Camera tool to move the Static Camera and also when you are setting keyframes to animate it
overtime.

2D Static Camera

The term Static Camerais used to describe the framing of an entire scene, where there are to be no changes over
time; when the camera is not moving. In this section, you will learn how to position the Static Camera in a 2D
space.

This section includes the following topics:

» Setting the Static Camera with the Camera Tool on page 342

» Setting the Camera Frame on page 340

*  Copying the Static Camera from One Scene to Anotheron page 344

* Resetting the Static Camera on page 345

You can also set up the Static Camera using the 3D space—see Working in a 3D Space on page 257

Setting the Static Camera with the Camera Tool

You do not need to create keyframes when making changes to the Static Camera. Any changes you make to the
Static Camera affect the entire scene.

To position the Static Camera using the Camera tool:
1. Inthe Timeline view, select a panel within the scene in which you want to adjust the camera.
2. From the Camera toolbar or the Tools menu, select the Camera ®. tool.

Once the Camera tool is active, your scene’s camera frame will become visible and be represented by a
black box. The default camera frame is set to 12 fields.

3. Do one of the following to modify the Static Camera:

» To position the selected keyframe along the Z-axis to create a truck in or truck out movement, drag the
top-left cormner of the frame when you see the Truck @ icon. If you want to modify the Zoom level, use

the Field of View field in the Tool Properties view.
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» Torotate the Static Camera, drag the top-left corner of the frame when you see the Rotation O icon.
Holding the Shift key while rotating the camera frame constrains the rotation to 15 degrees increments.
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» Tomove the Static Camera, drag the frame from the centre pivot point or the outer edge of the camera
frame when you see the Drag + icon. Holding the Shift key while dragging the camera frame constrains

the movement either horizontally or vertically.

NOTE: You can also set up the Static Camera position using the Camera Tool Properties—see Camera Tool
Properties on page 348
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Copying the Static Camera from One Scene to Another

If you need to reuse a camera position, you can copy and paste it from one scene to another. It is not necessary
to have the Camera tool selected to perform this operation.

To copy the camera position from one scene and paste it into another:
1. Inthe Timeline view, select the scene from which you want to copy the Static Camera.

2. Select Camera> Copy Camerafrom Selected Panels.

The Static Camera in this scene is
| displayed in green because the
Camera tool is not active

3. Once again, from the Timeline view, select the scene to which you want to paste the copied camera inform-
ation.

In this scene, the Static Camera is
still set to its default 12 fields,
displayed here as a black frame

Now this scene has the same
Static Camera as the original
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Resetting the Static Camera

You can always revert to the original Static Camera.
1. Inthe Timeline view, click to select the scene where you want to reset the Static Camera.

2. Select Camera > Reset Camera or click the Reset Camera g button in the Camera Tool Properties view.

Reframe Tool

The Reframe tool allows you to set the position of the content of the panels for the entire scene so it fits the
camera frame you define.

NOTE: Note that when setting the camera frame using the Reframe tool, itis not possible to reset it to its former
position.

To position the camera frame using the Reframe tool:
1. Inthe Timeline view, select a panel within the scene in which you want to adjust the camera.

2. From the Camera toolbar or the Tools menu, select the Reframe tool.

The camera frame switches to an orange bounding box .

3. Do one of the following to modify the frame:

» Torotate the camera frame, drag the top-left corner of the bounding box when you see the Rotation ™)
icon. Hold down the Shift key while rotating the camera frame to constrain the rotation to 15-degree
increments.

» Tomove the camera frame, drag the bounding box from the centre pivot point or the outer edge when you
see the Drag ++ icon. Hold down the Shift key while dragging the camera frame to constrain the
movement horizontally or vertically.
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4. From the Reframe Tool Properties view, click the Apply @. button to apply the modification or click the
Cancel x button to cancel the modification.

If you applied the modification, the position of the content of the panels for the entire scene will be set to fit
the new camera frame.

Animating the Camera

In Storyboard Pro, you can enhance your animatics by adding camera movements to the scenes. You can restrict
camera movements to one panel, or spread it out across an entire scene/shot. An example of a camera
movement would be if you wanted the camera to go from a wide shot and then zoom in to a close up.

Camera movements are created in much in the same way as setting the Static Camera frame, but you will work
with keyframes in the Timeline view to set the different camera positions over time. Once again you will use the
Camera tool to animate the camera.

An example of a camera movement would be if you wanted the camera to go from a wide shot and then zoom in to
aclose up.
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In this example, the camera starts further out
(green frame) and zooms in on the character
on the left (red frame).

This section is divided as follows:

» Camera Tool Properties on page 348

» Camera Keyframes on page 350
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Camera Tool Properties

When the Camera tool is selected, its properties and options are displayed in the Tool Properties view, which you
will use to animate the camera.

| Tool Properties IlI‘K

Camera Transform

B @ ®| s

EaseIn:

Ab db

Ease Cut :

Selected Keyframes

0 $o0 40 s
A 2 $ 47 S
B4 8 s 0 &
Static Attributes
> |0 @ & @
L |01 & A |1000 @

ScenefPanel Duration

Scene Duration :00:00:03:11

Panel Duration :00:00:03:11

* Add Keyframe at the Beginning of Current Panel

This button adds a keyframe to the beginning of the currently selected panel. This button is also available from the
Camera toolbar.

* Add Keyframe at Current Panel

This button adds a keyframe to the current frame. The current frame is determined by the position of the red
playhead on the Timeline. This button is also available from the Camera toolbar.

*. Add Keyframe at the End of Current Panel

This button adds a keyframe at the end of the currently selected panel. This button is also available from the
Camera toolbar.

@ Reset Camera

This button deletes all keyframes in the currently selected scene.

#® Copy Camera from Selected Panels

This button copies a selected camera keyframe from a selected panel. This button is also available from the
Camera toolbar—see To use the Copy and Paste commands to add keyframes: on page 354
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% Paste and Fit Camera on Selected Panels

This button pastes a copied camera keyframe in a selected panel. This button is also available from the Camera
toolbar—see To use the Copy and Paste commands to add keyframes: on page 354.

Ease In/Ease Out
Use these operations to set or change the easing properties of your camera animation—see Easing In or Out on page
367.

Reset Selected Keyframe

This button resets the selected camera keyframe.

¢ Delete Selected Keyframe

This button deletes the selected camera keyframe.

@D Align Camera Key with Stage View Position
This button fits the camera frame to the current space available in the Stage view while retaining its original ratio,
which is very useful in 3D scenes. This command is also available from the top menu, Camera > Align Camera
Key with Stage View Position.

| Stage View |lI‘K

| Stage View |lI‘K
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@ Go to Selected Keyframe

This button moves the red playhead to the selected keyframe in the Timeline view. When working in 3D and used in
combination with the Camera view, this option comes in very handy for properly frame a shot—see Working in a 3D
Space on page 257
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Using these fields, you can set the position of the camera frame centre point. The fields represent, respectively,
the X position, Y position, and Z position (enabling you to animate a truck in or truck out movement). You can also
use the Camera . tool to position the camera frame from the Stage or Camera view—see Setting the Camera

Frame on page 340

Field of View and Focal Length

A a1 V=0 &

Using these fields, you can set the camera field of view and focal length value . By default the field of view value
is set to 41 degrees and the focal length value is set to 36 millimiters. The field of view lets you animate a zoom in
or zoom out movement as the focal length determines the angle value of the shot.

Rotation

Using this field, you can set the camera rotation value. When working in a 2D project, only the last field is active,
letting you rotate the camera only on the Z-axis (right and left). When working in a 3D project, the three fields
become active and respectively represent the rotation value of the X, Y, and Z axis. You can also use the Camera
tool to rotate the camera frame from the Stage or Camera view—see Setting the Camera Frame on page 340 and
Working in a 3D Space on page 257

Scene Duration

The scene duration displays the selected scene’s length in timecode format.

Panel Duration

The Panel duration displays the selected panel’s length in timecode format; the default length of a panel is 1
second.

Camera Keyframes

Camera keyframes enable you to modify the position of your camera and have it change over time. The camera
keyframes are coordinates indicating the position of your camera on a particular frame. In order to create any
camera movements, you must set at least two camera keyframes.

With Camera keyframes, you set the camera to go from one position in the frame to another, over a defined
number of frames. You will also be able to control the velocity at which the camera attains its final position.

This section includes the following topics:
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* Keyframes in the Timeline View on page 351

* Keyframes in the Stage View on page 351

» Creating Camera Keyframes on page 352

* Moving Keyframes in the Stage View on page 355

* Modifying the Trajectory with Control Points on page 359

*  Moving Keyframes on the Timeline on page 360

* Keyframe Syncing on page 366

» Easing In or Out on page 367
» Deleting Keyframes on page 368

» Resetting the Camera Animation on page 368

Keyframes in the Timeline View

Keyframes appear as grey diamonds (or half diamonds) in the Timeline view. The space between the keyframes in
the Timeline view is the number of frames takes the camera to move from one keyframe to the next, determining the
speed.

A keyframe that is selected in the Timeline view is displayed in blue. Camera keyframes are displayed in the
Timeline view only, in a strip above the panel thumbnails.

3 ¢ 4
A selected keyframe is in blue; others are displayed
in grey.
672 281 768 )
[EENERET LUl The first and last keyframes in a scene are
Le) displayed as half diamonds, while any in between
are displayed as full diamonds.

Keyframes in the Stage View

When you have created a first keyframe in the Stage view, your camera frame will turn green and there will be a
green dot on the bottom to indicate the keyframe.
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If you have more than one keyframe within a scene, you will see a red dot indicating the last keyframe and more
blue dots for the ones in between. Use these dots to select the desired keyframe when moving the frame in the
Stage View. If you did not modify the position of the camera frame for those keyframes, the order is ascending
from left to right—see Moving Keyframes in the Stage View on page 355.

These are the default camera keyframes colours. You can use the Preferences dialog box to choose your own
camera keyframe colours. These will be the new colours use in the Camera and Stage views display as well as in
the different export formats of your storyboard—see Colours on page 408.

Creating Camera Keyframes

In order to create any animated camera for a scene, you will need at least two keyframes. Create these
keyframes before you change the position of your camera if you plan to move it. Below are four methods to add
keyframes to the Timeline view.

To add a keyframe at the current frame:
1. Inthe Timeline view, drag the red playhead to the frame on which you want add a keyframe.

2. From the Tools toolbar or the Tools menu, select the Camera ®. tool.

3. Do one of the following:

» From the top menu, select Camera > Add Camera Keyframe at Current Frame.
» Inthe Tool Properties view, click the Add Keyframe # button.

352



Toon Boom Storyboard Pro 4.2 User Guide

A keyframe is added in the Timeline view at the exact position of the red playhead.

To add a keyframe at the beginning of the current panel:
1. Inthe Timeline view, select the panel on which you want to add a keyframe.
2. From the Tools toolbar or the Tools menu, select the Camera ®. tool.

3. Do one of the following:
» From the top menu, select Camera > Add Camera Keyframe at Beginning of panel.
» Inthe Tool Properties view, click the Add Keyframe at Beginning of Current Panel # button.

39:05 560
N |

A keyframe is added in the Timeline view at the beginning of the current panel.
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To add a keyframe at the end of the current panel:
1. Inthe Timeline view, select the panel on which you want to add a keyframe.

2. From the Cameratoolbar or the Tools menu, select the Camera &. tool.

3. Do one of the following:

» From the top menu, select Camera > Add Camera Keyframe at the End of Panel.
» Inthe Tool Properties view, click the Add Keyframe at the End of Current Panel #: button.

I39:D5 560
O

A keyframe is added in the Timeline view, at the end of the current panel.

To use the Copy and Paste commands to add keyframes:

1. Inthe Timeline view, click to select a camera keyframe. It will become blue when selected.

Sef40:0
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In the Stage view, click the camera keyframe.

2. From the top menu, select Edit > Copy Camera Keyframes or press [Ctrl]+[C] (Windows) or [3£]+[C]
(Mac OS X).

» Select the Camera . tool, and in the Tool Properties view or Camera toolbar, click the Copy Camera
from Selected Panels [, button.
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3. Move the red playhead to the position within the same scene where you want to paste the keyframe.

[ S

(4

4. From the top menu, select Edit > Paste Camera Keyframes or press [Ctrl]+[V] (Windows) or [£]+[V] (Mac
OS X).

40:23

» Selectthe Camera . tool, and in the Tool Properties view or Camera toolbar, click the Paste and Fit
Camera on Selected Panels g, button.

NOTE: You can copy/paste several keyframes simultaneously if you have several keyframes selected before
performing the operation.

Moving Keyframes in the Stage View

The position of the camera keyframes are set in much the same way as the Static Camera; using the Camera tool in
the Stage view. You will do this for every keyframe you have created, so your camera moves from one keyframe to
the next when played back.

NOTE: This section shows you how to set up a 2D Camera movement. Once you enable the 3D space mode, new
manipulators become available—see Working in a 3D Space on page 257 to learn more about 3D camera moves and
framing your 3D scene.

NOTE: Enabling the Camera Label in the Stage view can be very helpful when manipulating keyframes. You can do
this via the Stage view status bar.

@ & = O n@,@ © & Proect v 100% v Camera Transform Defautt 1 |
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To position camera keyframes in a 2D project:

1.

To display the Camera Status toolbar, select Edit > Preferences (Windows) or Storyboard Pro > Prefer-
ences (Mac OS X).

The Preferences dialog box opens.

Select the Camera tab.

In the Options section, select the Show Status Bar option.
Click OK.

From the Tools toolbar or the Tools menu, select the Camera . tool.

In the Stage view, click to select the camera keyframe you want to modify. If you have more than one key-
frame within a scene, you will see more dots here. Use these dots to select the desired keyframe when
moving the frame in Stage view. The order is ascending from left to right.

I

Use one of the following methods to modify the camera keyframe:

» To position the selected keyframe along the Z axis, creating a truck in or truck out movement, drag the
top-left corner of the frame when you see the Truck @ icon. If you want to modify the Zoom level, use
the Field of View field in the Tool Properties view.
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When you release the mouse, the keyframe is set, and blue arrows appear to indicate the direction of the
camera movement. In this case, it would be zooming out from position A to position B.

» Torotate the selected keyframe, drag the top-left corner of the frame when you see the Rotate (:) icon.
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» Tomove the selected keyframe, drag the frame from the centre pivot point or the outer edge of the
camera frame when you see the Drag 41.2 icon.

‘ Keyframe B was dragged to the right of
| keyframe A. When the Camera pans, it
will pan from left to right.

» You can also nudge the selected keyframe by pressing [Up], [Down], [Left] and [Right] on the
keyboard.

At this point, if you wanted to, you could select the B position keyframe and move it to a new location. The scene,
when played back, will contain a camera that moves from position A to position B.
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Modifying the Trajectory with Control Points
You can change the camera path from one keyframe to the next by adding control points to the trajectory.

To add control points to a trajectory:
1. Inthe Timeline view, select the scene on which you want to modify the camera trajectory.

2. From the Tools toolbar or the Tools menu, select the Camera ®. tool.

3. Inthe Stage view, place the cursor over the trajectory between two keyframes.

4. Whenyou see this icon [}, click and drag the trajectory to reshape it.
5. A control point is added when you let go of the mouse button.

. o

Now, instead of the camera going from A to B in a linear fashion, there is a slight curve to the trajectory.

6. Click the control point to move it and to reshape the trajectory if desired. You can also select the control point
in the Stage view, Top view or Side view and click Delete. You do not have to go to the Timeline.
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Deleting a Control Point

Control points are visible in the Timeline, but you can only move them in the Stage view. To delete a control point,
you must go to the Timeline.

To delete a control point:
1. Inthe Timeline view, select the control point, represented by a small dot between keyframes.

The control point turned blue.
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2. Press [Delete] to remove the selected point.

The trajectory reverts to its original shape after you delete the control point.

Moving Keyframes on the Timeline

If you need to change the position of a keyframe in the Timeline view, there are a couple different ways to do this.
Note that camera keyframes can only be moved to a new location within the same scene. The following two
methods are useful when you want to move a keyframe to a new location, or cut and paste a keyframe.

* Adjusting the Continuity, Tension and Bias between Keyframes on page 362

* Snapping on page 365
»  Spreading Camera Motion Across Panels of a Scene on page 365

To drag camera keyframes to a new location in the Timeline view:

1. Inthe Timeline view, select a keyframe.

The keyframe turns blue.

2. Dragthe selected keyframe left or right to choose a new position in time. You can only drag it to a new loc-
ation within your current scene.
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While you drag the keyframe, its position relative to the scene is displayed in a black box. Also displayed is
the number of frames from the original position the new keyframe will be located.

04:33:07
The current time, Number of frames you
relative to the scene. are moving this

keyframe.

NOTE: You can drag more than one keyframe at a time. Simply select them before dragging.

To using the Cut and Paste commands to move keyframes:

1. Inthe Timeline view, select a keyframe.

The keyframe turns blue.

SEa0:01
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1. From the top menu, select Edit > Cut Camera Keyframes or press [Ctrl]+[X] (Windows) or [:£]+[X] (Mac
0S X).

The keyframe is removed from the Timeline view, and copied to the Clipboard.

Sef40:0
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2. Move the red playhead to the position within the same scene on which you want to paste the keyframe.

3. From the top menu, select Edit > Paste Camera Keyframes or press [Ctrl]+[V] (Windows) or [55]+[V] (Mac
0OS X).
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NOTE: This will work to cut/paste several keyframes at one time if you have several keyframes selected before
performing the operation.

Adjusting the Continuity, Tension and Bias between Keyframes

You can adjust the Tension, Bias, and Continuity parameters on keyframes and control points by selecting the
point in the Timeline view and using the Keyframes and Control Points toolbar.

» Continuity controls the smoothness of a transition between the segments joined by a point.

A Continuity of -1 sharpens the transition on either side
of the keyframe

™

A Continuity of +1 rounds out the transition, creating
two gentle curves on either side of the keyframe
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» Tension controls how sharply the path bends as it passes through a control point or keyframe.

©

A Tension of -1 increases the curve on either side of
the keyframe

A Tension of +1 sharpens the curve on either side of
the keyframe

+ Bias controls the slope of the path so that it flows towards one side of the motion point or the other.
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A Bias of -1 favours the left side of the keyframe

A Bias of +1 favours the right side of the keyframe

To adjust the Continuity, Tension and Bias parameters:

1. Inthe Tools toolbar, select the Camera =. tool.

J
2. Inthe Timeline view, select the keyframe or control point you want to adjust.
3. Inthe Keyframes and Control Points toolbar, adjust the Continuity, Tension, and Bias parameters.

ST #C0 $#B 0 +

If the Keyframes and Control Points toolbar is not visible, from the top menu, select Windows > Toolbars
> Keyframes and Control Points.

If you find that you are using the same Continuity, Tension and Bias settings, you can set a preference to
remember your settings.

To adjust the Keyframes and Control Points default preferences:

1. From the top menu, select Edit > Preferences (Windows) orStoryboard Pro> Preferences (Mac OS X).

The Preferences dialog box opens.
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2. Select the Camera tab.

3. Inthe Keyframes and Controls Points section, type in the defaults for Tension, Continuity and Bias, based on
your preferred settings.

Keyframes and Control Points

Default Tension 1] Camera by Panel Compatibility Mode (Requires Relaunch)
Default Continuity 0 Allow Advanced Camera Operations (Reguires Relaunch)
Default Bias 0

Snapping

If you turn on snapping, camera keyframes, panels and sound tracks snap to the beginning and end of each panel,
each sound track, or the red playhead when dragging.

To turn snapping on/off, do one of the following:

» At the bottom of the Timeline view, click the Snapping +< button.

» Right-click the Timeline view and select Snapping.

NOTE: Snapping settings can be overridden by holding the [Shift] key.

Spreading Camera Motion Across Panels of a Scene

A camera movement is not restricted to a panel. Keyframes for a particular camera movement can span multiple
panels within the same scene.

To modifying a camera movement to span across panels of a scene:

1. Inthe Timeline view, select the panel that contains the camera movement you want to span over multiple pan-
els.

o N
4

(1 & ¢ (4 (4

2. Select the keyframe you want to move to a new panel.

3. Drag the selected keyframe to another panel within the scene.

123:1 5 ——l £G4
2 4[%

(4 (¢4 (4 (4
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Keyframe Syncing

When you change the duration of your panels, add, delete or drag-and-drop scenes and panels, it affects the
placement of keyframes. There are three keyframe syncing options that affect keyframes when changing the
duration of panels. Depending on what option you have set, your keyframes will be repositioned accordingly. The
following examples demonstrate resizing panels by dragging, but the options will affect your keyframes in the
same way, regardless of the method you use to change the duration of your panel.

The three options for keyframe synching are:

» Setting Keyframe Synching to None on page 366

» Setting Keyframe Synching to Relative to Panels on page 366

» Setting Keyframe Synching to Relative to Scene on page 367

Setting Keyframe Synching Options
To change keyframe synching settings:

> Inthe Timeline view, right-click the area with the camera keyframes and select Keyframes Sync Mode >
None, Relative to Panel or Relative to Scene.

Setting Keyframe Synching to None

Setting your keyframe synching to None makes your keyframes remain exactly where they are when you change
the panel duration. You will lose keyframes that are not within the range of the scene.

1968 01:23:21

The panelatits original length.

963 01:23:07 2016
* ’ The panel, afterithas been shortened. The keyframe
) P & thatwas in the scene, butno longeris, is deleted. All
P \L u otherkeyframes in the scene are unaffected.
L -
368 2016 01:2
® ] The panel, afteritwas lengthened. All other
_ keyframes in the scene remain unaffected.
32 o <-4
[
#

Setting Keyframe Synching to Relative to Panels

When you have the Relative to Panels option selected, all the keyframes within the selected panel will be
repositioned, relative to where they were placed in the panel. When a panel is deleted, all keyframes within the
deleted panel will also be deleted.
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1963 01:23:21

The panelatits original length.

¢

1968 012312 2016
LiLLL LUl LU UL LU L L

The panel, afterithas been shortened. The keyframe
within this panelis repositioned relative to where itwas in
the panel. Allkeyframes outside the currentpanel are

unaffected.
1963 2016 01:24:07
The panel, afterithas been lengthened. The
- n = keyframe within this panel is repositioned
b by )| ﬁ relative to where it was in the panel. All
2 A2 x ,
S keyframes outside the current panel are
I unaffected.

Setting Keyframe Synching to Relative to Scene

When you have the Relative to Scene option selected, all the keyframes within the selected scene will be
repositioned, relative to where they were placed.

1963 01:23:21

The panelatits original length.

¢

—
1963 01:23:08 2016
LLLLLL LLLLLL UL UL L L L L] .
e e 4 The shot, afterithas been shortened. Allkeyframes
T T T T : within this scene are repositioned relative to where they
K by :tJr | :tJL_ .:;h' ﬁ are in the shot.

1963 2016 nD‘I:Z-i:‘IZ

The shotafterithas been lengthened. Allkeyframes

: : : . ~_ within this shotare repositioned relative to where itwas
[‘Jr :tJr [‘JL_ ‘,(!! Q in the shot.

Easing In or Out

For effect, you can adjust your camera movements so they ease in or ease out of the keyframes.

With the Camera ®. tool selected, the Ease In/ Ease Out parameters become available in the Tool Properties view.
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B, Camers Transform

Operations

& &S& O E

Ezse In (&) : 0:00:00.00

4 dF

Ease Out (B} : 0:00:00.00

Selected Keyframes

= e
€D & | &P
* 0 50 ¥ 12 b

5l an %
2 g

Selection

Scene Duration :00:00:03:00

Panel Duration :00:00:03:00
To set ease in or ease out for a keyframe:
1. Inthe Timeline view, select a keyframe.
2. From the Tools toolbar or the Tools menu, select the Camera ®. tool.

3. Do one of the following:

» Ease In: Inthe Ease In section of the Tool Properties view, enter the duration of the ease in after the
first frame in which the gradual change in camera or layer movement begins. For example, if you want
to slowly accelerate to the normal camera or layer speed from frame 1-10, enter a value of 10.

» Ease Out: Inthe Ease Out section of the Tool Properties view, enter the duration of the ease out after
the first frame in which the gradual change in camera or layer movement begins. Enter the number of
frames before the last frame in which the change in camera or layer movement is gradual.

Deleting Keyframes

To delete keyframes from the Timeline view:
1. Select the keyframe(s) you want to delete.
2. Do one of the following:

» From the top menu, select Edit > Delete Selected Camera Keyframes.

» Select the Camera 8. tool, and in the Tool Properties view, click the Delete Selected Keyframe =
button.

» Press [Delete].

To delete the keyframe at the current frame:
1. Place the red playhead at the frame on which you want to delete a keyframe.

2. From the top menu, select Camera > Remove Camera Keyframe at Current Frame.

Resetting the Camera Animation

If necessary, you can remove all the keyframes in your scene, and revert back to the original Static Camera.
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To reset camera animation:
1. Inthe Timeline view, select the scene on which you want to reset the camera animation.

2. Do one of the following:

» Select the Camera . tool, and in the Tool Properties view, click the Reset Camera g button.

» From the top menu, select Camera > Reset Camera.
All camera keyframes for the selected scene are deleted and the scene’s Static Camerais reset.

Camera by Panel Compatibility Mode Preferences

If you were working with a copy of Storyboard Pro v1.6 and you upgraded to the current version, it is possible that
you may want to keep working with the camera keyframes settings as you did before you upgraded. You can do this
by enabling the Camera by Panel Compatibility Mode option.

This section includes the following topics:

» Enabling the Camera by Panel Compatibility Mode Option on page 370

* Allow Advanced Camera Operations Option on page 371

369



Chapter 10: Animatic

Enabling the Camera by Panel Compatibility Mode Option

To Enable the Camera by Panel Compatibility Mode option:

1.

2.

3.

Open the Preferences dialog box:

» Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl]+[U] (Windows) or [£]+[U] (Mac OS X).

In the Preferences dialog box, select the Camera tab.

In the Keyframes and Control Points section, select the Camera by Panel Compatibility Mode option.

| Shortcuts I General I Maming I Global UI I 3D Modes UL | Camera | Tools I Import/Export I Pitch Mode I Advanced |
Options
| Show Status Bar Show Zoom Slider

Onion Skin and Light Table

+ | Enable Shade Maximum Mumber of Previous Panels 3 =
Enable Across Scene (Scene) Boundary Maximum Mumber of Next Panels 3 =
Apply Camera Motion Light Table Opacity (%) 50

Drawing Grid

World Grid Size 38

A

Point of View

Point of View | Project Level - | Reset View Mode Reset View to Drawing Area -
Zoom Level |Relah’ve to Project Resolution - |

Safe Areas

A

Action Safe Area (32) 10

A

Title Safe Area (%) 20

Keyframes and Control Points

Default Tension 1] ' | Camera by Panel Compatibility Mode (Requires Relaunch)
Default Continuity 0 | Allow Advanced Camera Operations (Requires Relaunch)
Default Bias 0

NOTE: This feature requires you to relaunch the software.

Once the software is relaunched, you will notice some important changes with how the camera keyframes and
panels are handled:

When a new panel is created, camera keyframes are added at the beginning and end of the panel
automatically.

When creating a new panel, the camera frame will be placed to match the camera of the previous panel.

The reset camera button changes behavior. Instead of deleting all camera keyframes from the selected
scene, it will reset the start and end camera of the selected panel.

The Static Camera & tool becomes available in the Tools toolbar on the main screen. Use this button to
match all camera frames in the panel to the selected frame.

Also, alternative commands become available in the Camera menu:
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Paste and Repeat Camera on Selected Panels: Pastes the copied keyframes and fits them into the selected
panel. If multiple panels are selected, the keyframes repeated in each of them.

Paste and Spread Camera on Selected Panels: Pastes the copied keyframes and spread them across all the
panels of the selected scene.

Reset Camera on Selected Panels: Resets the start and end camera of the selected panels.

Allow Advanced Camera Operations Option

This preference is enabled by default and it is not possible to deactivate it unless you enable the Camera by Panel
Compatibility Mode option first. Disabling the Allow Advanced Camera Operations preference will hide some of
the options that are normally available in the Camera Tool Properties view.

To disable the Allow Advanced Camera Operations option:

1.

Open the Preferences dialog box:

» Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [3£] + [U] (Mac OS X).

In the Preferences dialog box, select the Camera tab.
In the Keyframes and Control Points section, select the Camera by Panel Compatibility Mode preference.

Deselect the Allow Advanced Camera Operation option.

Keyframes and Control Points

Default Tension 1] v | Camera by Panel Compatibility Mode (Requires Relaunch)

Default Continuity 0 %Allow Advanced Camera Operations (Requires Relaunch)

Default Bias 0

NOTE: This feature requires you to relaunch the software.
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Once the software is relaunched, notice that some buttons are hidden from the Camera’s Tool properties view:

| Tool Properties | 3K | Tool Properties | RS
Camera Transform Camera Transform
o
'{E?F KE -J<€F}1 =) @ o (8 @ =
EaseIn: 0:00:00.00 | > Ease In (A) : 0:00:00.00 5
Ease Out : & Ease Out (B} : 0:00:00.00 +
Selected Keyframes Selected Keyframes
= & | o S
€D &p | R
0 $0 P + & & &
A 4 $ 4 4 A @ &
@ @ s 0 s G} s @ s
Static Attributes Static Attributes
© |0 %[0 %[0 E & [0 %[0 %[0 #
£ o1 & A | 1000 @ £ |04 & A | 1000 2
ScenefPanel Duration Sceng/Panel Duration
Scene Duration :00:00:07:00 Scene Duration :00:00:09:08
Panel Duration :00:00:01:00 Panel Duration :00:00:09:06
Default Camera Tool Properties view Camera Tool Properties view with

Allow Advanced Camera Operations disabled

Previewing the Panel with the Camera View

You can use the Stage view or the Camera view to place your camera. However, if you attempt to preview the
effect of the camera movement using the Stage View, the visual effect may not be accurately portrayed,
especially if you change the camera’s depth position along the Z-axis or rotate it in the 3D space—see Working in

a 3D Space on page 257.

In the Stage view, the perspective is from a fixed point in space, which is where the camera is placed by default.
As you add your keyframes and change the focus and rotation of the camera, you can see how the camera
changes over time. But if you preview the scene, the perspective is from that fixed point in the scene, which does
not necessarily reflect what the camera sees.

If you switch to Camera view and preview the scene, the perspective is from the camera, so you can see exactly
what the camera captures as it moves from one keyframe to another.
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Camera View E]@
Camera View l;‘
= || The Camera view window displays the current
i || frame from the point of view of the camera.
g Because the camera atthe firstkeyframe is facing
the guitar, you see the frontface of the guitar.
lés]
ot
&l
Stage View E]@
Stage View | ¥ |%
[:5i2 o0 9 & x% First Frame Tr: E
i)
=
Because the perspective inthe Stage view is @
locked atthe default position, itdisplays the =
objects from that perspective.
lés]

The guitarin this example is in the same position
as above, butfrom the Stage view perspective, its
angle is different.

= H# @O e & & Proer E T First Fran

Therefore, if you make changes to the camera position, especially if you change the camera’s focus, use the
Camera view to preview the camera move accurately.

To display the Camera view:

» Select Windows > Camera View or right-click the tab area and select Camera View.
Animating Layers

Like the camera, individual layers can be animated in your panels. This is helpful to test the potential animation of
scene elements. In Storyboard Pro, you can set the position of a layer at the beginning of a panel and set a different
position for the end. As the panels play back, the layer moves from position A to position B.

To animate a layer, you will use the First and Last Frame Transform tools.
This section includes the following topics:

» Setting the Pivot for a Layeron page 373

» First Frame Transform and Last Frame Transform Tools on page 375

» Setting First and Last Frame Positions on page 379

» Adjust First and Last Frame Transformation Positions on page 383

Setting the Pivot for a Layer

If you plan to animate a layer, it is wise to first set that layer’s pivot point. If you do not intend to animate a layer,
there is no need to set the pivot.

373



Chapter 10: Animatic

To set the pivot for a layer:
1. Inthe Timeline view, select the panel on which you want to animate a layer.

2. From the Tools toolbar or the Tools menu, select the First Frame Transform  tool.

3. Inthe Stage view, select the layer you want to animate.

The currently selected layer's transformation controls and pivot point become visible. The pivot point is a
blue circle situated at the centre of the camera frame.

4. Inthe Stage view, click and drag the pivot point to the desired position.

Now both Layer Transform o ¢ tools will use this point as reference when applying transformations.
To set the pivot point at the centre of a selection:
1. Inthe Timeline view, select the panel containing the layer on which you want to set the pivot.

2. From the Tools toolbar or the Tools menu, select the First Frame Transform o tool.

3. Inthe Stage view, select the layer which pivot you want to set at the centre.

4. Inthe First Frame Transform Tool Properties view, click on the Center Pivot on Selection [77 button, or
select Layer > Pivot > Center Pivot on Selection.

The pivot position will be set to the centre of the selection.
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To reset the pivot position:
1. Inthe Timeline view, select the panel containing the layer on which you want to reset the pivot.
2. From the Tools toolbar or the Tools menu, select the First Frame Transform o tool.
3. Inthe Stage view, select the layer which pivot you want to reset.

4. Inthe First Frame Transform Tool Properties view, click on the Reset Pivot ‘Z@ button, or select Layer >
Pivot > Reset Pivot.

The pivot position will be reset to the centre of the camera frame.

First Frame Transform and Last Frame Transform Tools

The First Frame Transform o and Last Frame Transform s tools are two separate tools that will set either the

first or last position for a layer when you want it to move over the length of your panel. You can find them in the Tools
toolbar or in the top menu under Tools > First Frame Transform or Last Frame Transform.

With the First Frame Transform and Last Frame Transform tools selected, their operations are displayed in the Tool
Properties view. Both tools have the same operations.

| Tool Properties |lI‘K

First Frame Transform

[~

Operations

PWHE® & @

Ezs=In : 0:00:00.00 &
Ease Cut @ 0:00:00.00 &
Hold Start : 0:00:00.00 %
Hold End : 0:00:00.00 7
Xo 0w 4% (o &

&
r =
&
¥

Yo

Or wo # %j

ScenefPanel Duration

Scene Duration :00:00:03:11

Panel Duration :00:00:03:11
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* Show Translate Controls on page 377

+ Show Rotate Controls on page 377

*  Show Scale Controls on page 377
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*  Flip Horizontal and Flip Vertical on page 377

* Rotate 90 degrees CW and Rotate 90 degrees CCW on page 377

* Reset Pivot on page 377

« Center Pivot on Selection

+ EaseInand Ease Outon page 378

* Hold Start and Hold End on page 378

+ XandY Position Offset Field on page 378

+ Scaleon page 378
* Angle of Rotation on page 378

<t~ Show Translate Controls

Use this button to show or hide the translation controls in the Stage view when using the First Frame Transform or
Last Frame Transform tool on a layer. The controls are displayed by default.

& Show Rotate Controls

Use this button to show or hide the rotation controls in the Stage view when using the First Frame Transform or Last
Frame Transform tool on a layer. The controls are displayed by default.

71 Show Scale Controls
Use this button to show or hide the scaling controls in the Stage view when using the First Frame Transform or Last

Frame Transform tool on a layer. The controls are displayed by default.

sz < Flip Horizontal and Flip Vertical

"\

Use these buttons to flip your layer horizontally or vertically.

Rotate 90 degrees CW and Rotate 90 degrees CCW

Use these buttons to rotate your layer in 90 degree increments either clockwise or counter clockwise.

‘%) Reset Pivot
The Reset Pivot button resets your current layer’s pivot point to its original position at the centre of the camera
frame. This command is also available from the top menu: Layer > Pivot > Reset Pivot.

i1 Center Pivot on Selection

By default, the pivot is positioned at the center of the camera frame. Use this button to set the pivot at the centre of
the selected layer. This command is also available from the top menu: Layer > Pivot > Center Pivot on Selection.
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Ease In and Ease Out

Modifying these numbers will change the velocity of the layer movement.

Hold Start and Hold End

Modifying these numbers will change how long the layer will be held without moving at the beginning and end of
the panel-see Hold on page 384.

X and Y Position Offset Field

These fields are used to manually position the layer along the X and Y axies. Note that these fields are only
available while working in 2D mode.

Scale

These fields are used to manually scale the layer vertically and horizontally. You can click on the lock icon to
constrain proportions. Note that these fields are only available while working in 2D mode.

Angle of Rotation

This field is used to manually set the rotation angle of the layer. Note that this field is only available while working
in 2D mode.
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Setting First and Last Frame Positions

Animating a layer is very simple when you use the First Frame Transform and Last Frame Transform tools.

To set the first position for a layer’s animation:
1. Inthe Timeline view, select the panel with the layer you want to animate.

2. Inthe Stage view, select a layer to animate.

| Camera | pHL 4
[0 Opacity 100 &

3. From the Tools toolbar or the Tools menu, select the First Frame Transform o tool.

In the Stage view, the layer is highlighted in blue.

Y
T 77

A\
L)

In the Timeline view, the current frame becomes the first frame of the current panel.

1723 576

4. Using the transformation handles, scale, rotate and move your layer.
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NOTE:
If 3D is enabled, 3D manipulators are displayed, letting you rotate and position the 2D layer within the 3D space—
see Working in a 3D Space on page 257 Working in a 3D Space on page 257.

To set the last position for a layer’s animation:
1. Inthe Timeline view, select the panel which contains the layer you want to animate.

2. Inthe Stage view, select a layer to animate.

| Camera | pHL 4
[0 Opacity |00 &

3. From the Tools toolbar or the Tools menu, select the Last Frame Transform  tool.

In the Stage view, the layer is highlighted in blue.
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In the Timeline view, the current frame is now the last frame of the current panel.

576 272

N
N

When you play back, the panel shows the layer on which you set first and last frame transformations.

Coordinate Toolbar

You can also use the Coordinate Toolbar, which displays the current translation, scale and rotation values of a
selected layer, as well as allowing you to type specific values for each of these parameters. This toolbar is available
from the top menu by selecting: Windows > Toolbars > Coordinate.

0 0 40 s Gl 41 4|0 s (o 5[0 s -31.64 %
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Translation

The translation field displays the X, Y and Z translation values of the selected layer. You can use these fields to
type in precise values to set the first frame and last frame position of a layer. By default the Z value field is
disabled, it will automatically become active when the 3D option is enabled.

Scale

The scale field displays the X, Y and Z scaling values of the selected layer. You can use these fields to type in
precise values to set the first frame and last frame size of a layer. By default the Z value field is disabled, it will
automatically become active when the 3D option is enabled.

Rotation

The rotation field displays the X, Y and Z rotation values of the selected layer. You can use these fields to type in
precise values to set the first frame and last frame rotation of a layer. By default the X and Y value fields are
disabled, it will automatically become active when the 3D option is enabled.
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Adjust First and Last Frame Transformation Positions

Once you set your first and last layer transformation positions, there are several ways to adjust them.

» Ease Inand Ease Out on page 383

* Holdon page 384
» Copy Start Position to End Position on page 384

» Copy End Position to Start Position on page 384

» Spread Layer Motion on page 384

* Reset Transformation on page 385

Ease In and Ease Out

The Easing function allow you to set the ease in and ease out cushioning for your layer transformations. This will
help adjust the timing of the layer movement.

To set ease in/out for a layer transformation:
1. Inthe Timeline view, click to select the panel that contains layer transformation.

2. Inthe Stage view, select the layer on which you want to modify the ease in and ease out.

Camera pHL 4
[0 Opacity [100 =
@ .

3. From the Tools toolbar or the Tools menu, select a Layer Transformtools o = .

4. Inthe Ease In or Ease Out section of the Tool Properties view, enter the duration of the ease in after the first
frame in which the gradual change in layer movement begins. For example, if you want to slowly accelerate
to the normal layer speed from frame 1-10, enter a value of 10.

Ease In (A) : 0:00:02.00 | L Ease Out (B) : 0:00:00.00 | L
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Hold

The Hold function lets you delay layer transformations at the beginning or end of a panel. This helps you adjust
the timing of the layer movement.

To create a hold:
1. Inthe Timeline view, select the panel that contains layer transformation.

2. Inthe Stage view, select the layer on which you want to modify the hold.

Camera 3K
[0 Opacity 100 &
N g‘ PIG N
m BG

3. From the Tools toolbar or the Tools menu, select a Layer Transform o ¢ tools.

4. Hold at beginning: In the Hold Start section of the Tool Properties view, enter the number of frames the
layer should hold before it starts to move.

Hold Start : | 0:00:00.10| ] Hokd End : | 0:00:00.1]| 2

5. Hold at end: In the Hold End section of the Tool Properties view, enter the number of frames the layer
should hold before the layer transformation ends.

Hold Start: | 0:0000.10] 2 | HowEna: [ c000ag 2 |

Copy Start Position to End Position
Uses the position of the first frame from the current layer and paste it over the last frame.

To copy the end position from the start position:
1. Inthe Timeline view, select the panel that contains the start position you want to copy.

2. From the top menu, select Layer > Copy Start Layer Position to End.

Copy End Position to Start Position
Uses the position of the last frame from the current layer and pastes it over the position of the first frame.

To copy the start position from the end position:
1. Inthe Timeline view, select the panel that contains the end position you want to copy.

2. Select Layer > Copy End Layer Position to Start.

Spread Layer Motion

You can spread the current layer motion across all panels in the same shot or a specified number of adjacent
panels after the current panel in the same shot.
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A new layer will be added and the drawing will be duplicated for those panels that do not have the same name in the
defined range.

To spread the motion from one panel to more than one panel:
1. Inthe Timeline view, select the layer with the motion you want to spread.

2. Do one of the following:

» Select Layer > Spread Layer Motion.

» Inthe Layer Toolbar's extra buttons, click the Spread Layer Motion 2. button.
The Spread Layer Motion dialog box opens.

You can only spread motion into the panels in the same scene.

MNew layer will be added and drawing will be duplicated for those
panels that don't have the same name layer.
Choose target:

@ Al panels in the same scene

MNext |3 +| panelig)

[ oK ]| Cancel

3. Do one of the following:

» Tospread layer motion over all panels in the same shot, select All panels in the same shot.

» Tospread layer motion a specified number of adjacent panels after the current panel in the same shot,
select Next panel(s) and enter or select the number of adjacent panels.

Reset Transformation

To reset your layer animation back to its default state:
1. Inthe Timeline view, select a layer.

2. Select Layer > Reset Transform or press [Ctrl]+[R] (Windows) or [3£ ]+[R] (Mac OS X).

Sound

When you decide that you want to add sound to your storyboard, you must first prepare the sound outside of
Storyboard Pro.

To work with sounds in Storyboard Pro, add one or more audio tracks into which you import the sound sequences.
You can then organize the sounds by organizing audio tracks, mixing sound levels, and editing the part of the sound
sequence you will use.

You can preview your panels with sound at any time by playing back an animatic of the current panel or the entire
storyboard using the controls in the Play toolbar.

To import sounds and view audio tracks, display the Timeline workspace.
This section includes the following topics:

* Managing Audio Tracks on page 386

* Recording a Sound Guide on page 392

» Adding and Deleting Sound Clips on page 394

+ Sound Display on page 396

385



Chapter 10: Animatic

»  Sound Scrubbing on page 398

» Adjusting the Sound Length and Timing

Managing Audio Tracks

You can create an audio track in which you can import one or more sounds. You can add an unlimited number of
tracks to your project to help you organize your work. For instance, you can have a track for all dialogue or a
separate track for each character’s dialogue. You can create a track for ambient sound, music, or significant
sound effects.

This section includes the following topics:

* Adding an Audio Track on page 386

*  Muting an Audio Track on page 386

*  Muting All Other Audio Tracks on page 387

* Locking an Audio Track on page 387

» Locking All Other Audio Tracks on page 389

» Deleting an AudioTrack on page 390

» Selecting All Sound Clips Forward on page 390

* Marking Sound Clips with Custom Colours

Adding an Audio Track

You can add new audio tracks to your project. To do so, you must work in the Timeline view—see Import Sound on
page 412.

To add an audio track:
1. Display the Timeline view.

2. Do one of the following:

» Select Sound > New AudioTrack.
» Inthe Timeline view, right-click the area below the thumbnails and select New AudioTrack.

> Inthe Sound toolbar, click the New Audio Track «) button.
Once you add a new audio track, you are ready to import a sound.
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Muting an Audio Track

You can mute all or some of the audio tracks in your project.
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To turn the sound on or off for all audio tracks:
» Inthe Playback toolbar, click the Sound ) button to enable audio playback.

To turn on the sound of selected audio tracks:

In the selected audio track, click the Sound On/Off button to turn that track’s sound on or off.
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Audio track off
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Muting All Other Audio Tracks
When all audio tracks are enabled, you can quickly isolate one audio track by muting all the others at once.
To mute all other audio tracks:

» When all audio tracks are enabled. Click the Sound button on the one audio track you want to leave on while
holding down the [Alt] key. All other audio tracks will be muted. Click again while holding the [Alt] key to turn
them all back on.
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Locking an Audio Track

By default, an audio track follows the timing changes made to your project. This means that if you extend the
duration of a panel, the audio track following this panel will move in consequently. However, you can lock an audio
track to prevent it from following the timing change. Locking a track will also prevent you from making unwanted
changes to the audio timing. Once it is locked, it is impossible to drag and modify the audio clips or import more
sound into this track.

To lock an audio track:

» Inthe Timeline view, click the open lock icon of the audio track you want to lock.
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The open lock icon will change to a closed lock icon and the audio track is locked.
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To unlock a locked audio track:

>

In the Timeline view, click the locked icon of the audio track you want to unlock.
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Locking and Unlocking All Audio Tracks
When your project's audio tracks are all unlocked, you can lock them all at the same time using the Lock All Audio

Tracks command.

To lock all audio tracks at once:

1. Inthe Timeline view, make sure that all audio tracks are unlocked, or else, the Lock All Audio Tracks com-

mand will be unavailable.

2. Select Sound > Lock All Audio Tracks.

NOTE: If an audio track is already locked, the Lock All Audio Tracks command will toggle to Unlock All Audio Tracks.

To unlock all audio tracks at once:

1. Inthe Timeline view, make sure there is at least one locked audio track. Otherwise, the Unlock All Audio
Tracks command will be unavailable.

2. Select Sound > Unlock All Audio Tracks.

Locking All Other Audio Tracks

When all audio tracks are unlocked, you can quickly decide to lock all but one.

To lock all other audio tracks:

1. Inthe Timeline view, hold [Alt] and click the open lock icon of the audio track you want to remain unlocked
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All other audio tracks are locked.
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3. Click once more on the audio track's open lock icon while holding the [Alt] key to unlock all audio tracks.
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Deleting an AudioTrack

You can delete an audio track at any time. When you do so, all the sounds in the audio track are also deleted. You
must work in the Timeline view.

To delete an audio track:
1. Inthe Timeline view, select the audio track you want to delete.

2. Do one of the following:

» Select Sound > Delete Current Audio Track.
» Right-click the audio track and selectDelete Current Audio Track.
> Inthe Sound toolbar, click the Delete Current Audio Track <) button.

The selected audio track is deleted from the Timeline view.

Selecting All Sound Clips Forward

By using a series of keyboard shortcuts, it is possible to select a sound clip and all the sound clips following it at
once. These options are also available on panels—see Changing the Panel Duration on page 333.

There are four possible options:

» Selecting All Sound Clips on the Audio Track Forward on page 390

» Selecting All Sound Clips on All Sound Tracks Forward on page 390

» Selecting All Sound Clips on the Audio Track Forward on page 390

Selecting All Sound Clips on the Audio Track Forward
To select all sound clips on a single sound track forward:

1. Inthe Timeline view, hold [Ctr]+[Alt] and click the audio clip from which you want the selection to start.

The audio clip and all the audio clips following it on the same audio track, up until the end of the storyboard
project, are selected at once.
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Selecting All Sound Clips on All Sound Tracks Forward

To select all sound clips on all sound tracks forward:

1. Inthe Timeline view, hold [Ctri]+[Shift]+[Alt] and click the audio clip from which you want the selection to
start.

The audio clip and all the audio clips following it on all audio tracks, up until the end of the storyboard
project, are selected at once.
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Selecting All Panels and All Sound Clips Forward
To select all panels and all sound clips forward:

1. Inthe Timeline view, press [Ctri]+[Alt]+[Shift] (Windows) or [3£ ]+[Alt] (Mac OS X) and click the panel from
which you want the selection to start.

The panel and all the panels following it, up until the end of the storyboard project, as well as all the sound
clips in all audio tracks starting from where the play head is positioned are selected at once and can be

moved together.
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» If you drag the selection forward, the panel preceding the selection will be extended.

» If you drag the selection backward, the panel preceding the selection will be reduced until it reaches the
minimum length allowed (one frame), then the second panel preceding it will be reduced. Overlapping
audio clips will be overwritten by the ones that are selected.

Marking Sound Clips with Custom Colours

Marking sound clips with a custom colour allows you manage them and quickly identify them. This option is also
available for marking panels—see Scenes and Panels.

To mark a sound clip with colour:

1. Inthe Timeline view, select one or more sound clips to mark with a colour.
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2. Right-click on the selection and select one of the following: Set Colour > Red, Orange, Yellow, Green,
Blue, Purple or Custom. If you choose custom, the Colour Picker dialog box opens from which you can

select a colour.

The selected audio clip changes to the colour you chose.
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To reset the sound clip colour:

1. Inthe Timeline view, select the sound clip you want to reset the colour to default. You can also make a mul-
tiple selection.
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2. Right-click on the selection and select Set Colour > Default Colour.

The selected clip colour resets to the default colour.

Storyboard ——
Scene: 2 f:. %
Panel: 1 7=
) A1 a
@ a2 A HERIGJ.-f'ﬂp3lI| HI EEQ.I

NOTE: The default colour of sound clips is beige. However, you can change this in the Preferences dialog box—
see Preferences on page 85.

Recording a Sound Guide

You can record sound directly from Storyboard Pro and insert them in the timeline.

To record sound in Storyboard Pro:
1. Inthe Timeline view, add a new audio track if need be.

2. Place the play head at the frame you want your recording to begin and click select the audio track you want
to record your sound guide in.

3. Select File > Import > Record Sound.

The Record Sound dialog box opens.
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(© Record Sound lﬁ]

Record Sound Clip

[ ] | #» | Recorded Sound 1

&/

Target Sound Track: Target Frame:
New Sound Tracks First Frame

@) Current Sound Track @) Current Frame

Import Rule:

Overwrite Existing Sound Clips
@) Fill Next Available Frames

0K Cancel

In the Target Sound Track section:

» Select the New Sound Tracks option to create a new audio track for the recording.
» Select the Current Sound Track option to record in the selected audio track.

In the Target Frame section:

» Select the First Frame option to start the recording on the first frame of the project.

» Select the Current Frame option to start the recording on the current frame.

In the Import Rule section:

» Select the Overwrite Existing Sound Clips option so that the resulting audio clip will be position in its
entire length, overwriting any existing clip positioned in its way.

» Select the Fill Next Available Frames option so that the recording do not overwrite the position of
existing audio clips that are on the same audio track.

In the Record Sound Clip section:

» Name the audio clip.

» Click the Record @ button to start the recording.
» Click the Stop g button to stop the recording.

» Clickthe Play p button to preview the recording.

Click OK.
The recording is imported in the selected audio track of your project.
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Adding and Deleting Sound Clips

Once you have created audio tracks, you can now import sound clips. Sound clips are edited bits of sound which
are already edited and in digital format, ready for import.

This section includes the following topics:

» Importing Sound Clips on page 394

» Deleting a Sound Clip on page 395

Importing Sound Clips

You canimport sound clips (WAV, AlF, AIFF, or MP3) into an audio track at the first frame or at the current frame.
If the sound clip does not already exist in your project, Storyboard Pro copies the file from its present location to
the audio folder in your storyboard project folder. You must work in the Timeline view.

IMPORTANT: MP3 files are not recommended for long sequences, as itis a compressed file format. For optimal
results, use WAV or AIF sound files when working on a long sequence.

To import a sound clip:
1. Inthe Timeline view, select an audio track.

2. Do one of the following:

» Select File > Import Sound Clips.
» Right-click the audio track and select Import Sound Clips.
» Inthe Sound toolbar, click Import Sound Files -+ button.
The Import Sound Clips dialog box opens.
Source Sound Clips

C:/Users/Documents

Target Sound Track: Target Frame:

@) Mew Sound Tracks @) First Frame
Current Sound Track Current Frame

Import Rule:

Overwrite Existing Sound Clips

Fill Next Available Frames

Set as default and don't show dialog again

[ oK l | Cancel |

3. Select the sound clip you want to import by typing in the file path or using the Browse button to search for
the file you want to use.

4. Inthe Target Sound Track section, specify whether you want to create an audio track and import the clip
into it or import the clip into the selected audio track.

5. Inthe Target Frame section, indicate the frame at which the sound will begin.
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6. If you selected the Current Sound Track option, specify the Import Rule:

» Overwrite Existing Sound Clips: By default, when you import a sound, it will replace sounds that exist in
the target frames.

» Fill Next Available Frames: Import the sound clip into the first available empty frames after any existing
sound selection.

7. Select the Set as default and don’t show dialogue again option if you want to use the current settings the next
time you import sound and open a browse box to select a sound automatically.

Deleting a Sound Clip
To delete a sound clip:

1. Inthe Timeline view, select the clip you want to delete. You can create a multiselection to delete more than
one at the same time.

2. Do one of the following:

» Right-click the sound clip and select Delete Selected Clips.
> Inthe Sound toolbar, click Delete Sound Clip -~ button.

» Press [Delete].
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Sound Display
These are the different features that will help make things clear while working with sound.
This section includes the following topics:

» Displaying the Waveform on page 396

* Setting the Soundtrack Size

»  Showing or Hiding the Clip Name on page 397

» Displaying and Adjusting the Volume Envelope on page 398

Displaying the Waveform
To display the sound clip's waveform:
3. Do one of the following:
» At the bottom of the Timeline view, click the Menu button and select Show Waveform.

‘@AB i‘
e (8)

» From the top menu, select Sound > Show Waveform or right-click in the audio track area of the
Timeline view and select Show Waveform.

» Inthe Sound toolbar’s extra buttons, click the Show Waveform button.
1632 01:10:14 1728
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Setting the Soundtrack Size

By default the size of the soundtracks is set to small, but you can modify the size of the different soundtracks of
your project individually to increase or decrease their heights.

To set the soundtrack size:

» Inthe Timeline view, right-click a soundtrack and select Track Size > Mini, Small, Medium or Large.

The soundtrack is resized.
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Showing or Hiding the Clip Name

By default, the clip's file names are displayed on the audio blocks. However, you can hide the names if needed.
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To hide the name of each sound in the audio tracks:

1. Do one of the following:

» At the bottom of the Timeline view, click the menu button and deselect Show Sound Clip Names.
@s s
e (&)
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» Inthe Timeline view, right-click and deselect Show Sound Clip Names.

2. Toshow the clips names again, re-enable the Show Sound Clip Names option.

Displaying and Adjusting the Volume Envelope
Once the waveform is displayed, you can also display the playback sound level for each sound clip.
To display and adjust the volume levels of a sound clip:

1. From the top menu, select Sound > Show Waveform. This option must be set first.

2. Toenable the Show Volume Envelope option, do one of the following:

» At the bottom of the Timeline view, click the menu button and select Show Volume.
‘ ) A3 a ‘

& (8)

» From the top menu, select Sound > Show Volume Envelope

» Inthe Timeline view, right-click in the audio track area of the Timeline view and select Show Volume.

» Inthe Sound toolbar’s extra buttons, click the Show Volume Envelope = button.

A blue line, indicating the sound level, is displayed for each sound sequence. White squares mark the
points at which the sound changes to a new level.

———— —
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2. Hold down the [Alt] key and click the line to add a new marker. A plus sign (+) on the cursor indicates that
a keyframe will be added. You can add an unlimited number of volume keyframes.
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3. Drag an existing marker to adjust the volume at a specific frame. When you drag a volume keyframe, a
box appears displaying the current dB level.
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3. Hold [Alt] and click an existing volume keyframe to delete it. A minus sign (-) on the cursor indicates that
the marker will be deleted.

‘@m ‘W’"""’m

The slope of the line indicates how quickly the sound changes from one level to another. If the slope is
steep, the change is abrupt. If the slope is less inclined, the volume changes at a more gradual rate.

Sound Scrubbing

With Sound Scrubbing, your sound will play forward or backwards as you scrub through the Timeline view.
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To turn on sound scrubbing:

» Do one of the following:
> At the bottom of the Timeline view, click the Sound Scrubbing -1 button.
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» From the top menu, select Sound > Sound Scrubbing.

» Inthe Timeline view, right-click and select Sound Scrubbing.
» Inthe Sound toolbar's extra buttons, click the Sound Scrubbing .+ button.

Adjusting the Sound Length and Timing

Most of the editing must be done to your sound before it is imported into Storyboard Pro. There are however, a few
tools to help make minor adjustments.

This section is divided as follows:

» Shortening and Extending Sound Clips on page 399

» Splitting a Sound Clip at the Current Frame on page 400

*  Moving Multiple Sound Clips on page 400

Shortening and Extending Sound Clips

You can snip the beginning and/or end of the sound clip.

1. Verify that sound is enabled and that the audio track you want to work with is not muted. You may find it
easier to edit sound when the waveform is visible.

2. Do one of the following:

» Click on the starting edge of your clip and drag the cursor right to shorten your clip at the desired timing.
This cuts the beginning of the original file from playback.
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» Click the ending edge of the clip and drag left to shorten the clip at the desired timing. This cuts the end of
the original file from playback.
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You can play back the sound to hear the edited version of the clip. The original sound clip is not modified. You can
drag the edges of the edited clip to expand it to its original length.

399



Chapter 10: Animatic

Splitting a Sound Clip at the Current Frame

You can cut one clip into many pieces if you want to move parts of a sound to another location.

To split a sound clip in two:

1. Move the red playhead to the frame at which you want to begin the second sound clip that results from the
split.

672 j28:02

2. From the top menu, select Sound > Split Clip at Current Frame or right-click in the audio track area of
the Timeline view and select Split Clip at Current Frame.
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The sound clip is split. You can move both parts independently.

Moving Multiple Sound Clips

You can move multiple sound clips from the same audio track or different audio tracks at the same time.

To move multiple sound clips:

1. Inthe Timeline view, draw a selection across the clips you want to select. You can also [Shift] + click to

create a contiguous multiple selection or [Ctrl] + click (Windows) or [#] + click (Mac OS X) to create a non-
contiguous selection.
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2. Drag the clips to the new position and release.

Transitions between Scenes

By default, transitions between scenes are defined as cuts; the action in the panel at the end of a shot finishes

and immediately displays the next scene. In Storyboard Pro, you can add one of two custom transitions between
scenes: Wipe or Dissolve.

This chapter includes the following topics:

+ Transition Types on page 401
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» Creating Transitions on page 402

* Modifying a Transition on page 404

» Deleting a Transition on page 406

Transition Types

In Storyboard Pro, you can add one of three custom transitions between scenes.
» Dissolve on page 401
» Edge Wipe on page 401

» Clock Wipe on page 401
» Slide on page 402

Dissolve

The Dissolve transition is the typical cross-dissolve transition effect. The images gradually fade in and out to a
smooth scene transition.

Edge Wipe

By default, the Edge Wipe will pass from one scene to the other with a wiping motion from left to right. It is possible
to customize the effect to change the direction of the wiping motion.

Clock Wipe

By default, the Clock wipe will pass from one scene to the other with a circular clockwise wiping motion. It is
possible to customize the direction of the wipe as well as the starting angle.
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Slide

By default, the Slide transition will pass from one scene to the other by translating the next scene panel from the
right side of the camera frame. It is possible to customize the angle and direction.

Creating Transitions

It is simple to add a transition between scenes. Once it is created, you can customize it.

To create a transition between two scenes:
1. Inthe Timeline view, select a panel in the scene in which you want to add a transition.
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2. Do one of the following:

» From the Storyboard toolbar, click the New Transition &y button.
» Select Storyboard > Add Transition.
» Right-click the scene thumbnails and select Add Transition.
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A transition is inserted between shots. By default, the transition is a dissolve, although, it can easily be
changed to an edge or clock wipe by selecting the transition, and either double-clicking it or changing its type
in the Panel view. You can also use the Panel view to change the duration of the transition.
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Modifying a Transition

There are a several ways to modify a transition once you have created it:

» Changing the Transition Type on page 404

» Customizing an Edge Wipe Transition on page 404

» Customizing a Clock Wipe Transition on page 405

* Change Transition Duration on page 405

Changing the Transition Type
To change the transition type:
1. Inthe Timeline or Thumbnails view, select the transition.

2. Do one of the following:

» Inthe Panel view, select Edge Wipe, Clock Wipeor Dissolve from the Type menu.

| Panel | Storybo... | Tool Properties : Colour | Library |lI'K

Transition Setup:

‘Type: IDissoI\re '] |
0:00:00.12 =

» Double-click atransition in the Timeline view to change the transition type between Dissolve, Edge
Wipe, and Clock Wipe.
Customizing an Edge Wipe Transition
When choosing an Edge Wipe transition type, you can customize the direction angle of the wipe.
To modify the direction angle of an Edge Wipe transition:
1. Inthe Timeline or Thumbnails view, select the Edge Wipe transition.

1. Inthe Panel view, use either the Direction knob controller or the text field to set the desired angle value.

| Panel | Storyboard | Tool Properties : Colour | Library |lI'K

Transition Setup:
Type: Edge Wipe -
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Customizing a Clock Wipe Transition
When choosing a Clock Wipe transition type, you can customize the starting angle and direction of the wipe.
To modify the direction angle of an Edge Wipe transition:

1. Inthe Timeline or Thumbnails view, select the Clock Wipe transition.

2. Inthe Panel view, use either the Start Angle knob controller or the text field to set the starting angle value.

| Panel | Storyboard | Tool Properties : Colour | Library |l|'K

Type: Clock Wipe -
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Start Angle: - a0
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Direction: Clockwise -

Transition Setup:

3. Inthe Panel view, use the Direction menu to select the wipe direction.

| Panel | Storyboard | Tool Properties : Colour | Library |l|'K

Type: Clock Wipe -
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Transition Setup:
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» Clockwise
» Counterclockwise

Change Transition Duration

When resizing transitions in the Timeline view, the original ending frame will be preserved, while all the panels
touching it will be modified.

To change the transition duration:
1. Inthe Timeline view, select a transition.

2. Do one of the following:

» Change the duration of a transition in the Timeline view by dragging either end to lengthen or shorten.

28 17:22 28 17:10 57

» Inthe Panel view, use the duration field to set the desired value.

| Panel | Storyboard | Tool Properties : Colour | Library |l|'K
Transition Setup:

Type: Dissolve -
0:00:00.12 =
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3.

» Select Storyboard > Change Transition Duration.
The New Transition Duration box opens.

': MNew Transition Duration @

Transition
60 2

In the New Transition Duration box, type in a new duration in frames.

Deleting a Transition

It is s simple to remove any transitions that are no longer necessary.

1.

2.

Select the transition you want to remove.

Do one of the following:

» Inthe Storyboard toolbar, click the Delete Transition <y button.
» Right-click the transition and select Delete Transition.
» Select Storyboard > Delete Transition.

» Press [Delete].

Playing Back Your Animatic

You can preview your project as an animatic in Storyboard Pro at any time during its development process. You
will be able to preview visual content, including transformations and transitions, and have it synchronized with
sounds using the Playback toolbar.
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To preview your animatic in Storyboard Pro:

1.

In the Playback toolbar, click the Sound «, button.

If you want to see how the shots will look with dynamic camera movement, click the Camera Preview &

button. You will need this option on to preview Camera moves and transitions. When you drag the red
playhead while Camera Preview is enabled, it will adjust the Stage view to match the point of view of the
camera.

In the Timeline or Thumbnails view, select the panel where you want the playback to begin.

In the Playback toolbar, click the Play Selection » orPlay » buttons or press [Shift]+[Enter].

o

To play your project in a continuous loop, click the Loop ¢ button.

You may also scroll through the Timeline view by dragging the red playhead.

Select Play > Previous Frame or Next Frame to skip and play back one frame at a time. Or press [,] and

L].
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Preferences

When preparing your animatic in Storyboard Pro, there are preferences you can set to help you work more efficiently.

To open the Preferences dialog box:

1. Do one of the following:

» Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [3£] + [,] (Mac OS X).

This section includes the following topics:
* Global Ul on page 407
* Cameraon page 409

» Tools on page 411

» Import/Export on page 411

Global Ul

» Display Duration in Time Code Format on page 408

» Colours on page 408

| Shortcuts I General I Maming | Global LT | 3D Modes UL I Camera Tools I Import/Export I Pitch Mode Advanced

Colours

l:l Panel Colour in Timeline View

- Onion Skin Colour Before
- Onion Skin Colour After

l:l Transition Colour in Timeline View
l:l Sound Clip Colour in Timeline View

- Snapshot Marker Colour in Timeline View

- Camera First Frame Colour
- Camera Last Frame Colour
- Keyframe Frame Colour

- Current Panel Bounding Box Colour
- Selected Panel Bounding Box Colour
l:l Tracked Panel Bounding Box Colour
- Default Panel Bounding Box Colour
- Act Delimiter Colour

- Sequence Group Box Colour

- Scene Group Box Colour One
l:l Scene Group Box Colour Two

- Default Camera Frame Colour

- Current Layer Text Colour

- Selected Layer Text Colour

- Default Layer Text Colour

- Current Layer Colour
l:l Selected Layer Colour
l:l Default Layer Colour

- Vector Layer Indicator Colour

- Bitmap Layer Indicator Colour

- 3D Layer Indicator Colour

Display Duration in Time Code Format

Show Time Code in Timeline Ruler

Default Time Code Start Time

Show Time Code in Thumbnail Panels in Drawing and Overview Layouts

Show Time Code in Exported Document (PDF etc.)

00:00:00.00 =

Show Time Code in Overlay while changing Duration in Timeline View

Thumbnail View

I:‘ Keep Current Panel Centered

UI Style

I:‘ Flat Tool Toolbar (Requires Relaunch)

I:‘ Display Mext and Previous Buttons

I:‘ Compact Information Style
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Display Duration in Time Code Format

Show Time Code in Timeline Ruler: Displays the duration, in timecode format, in the Timeline ruler. When
turned off the duration is displayed in frames.

Show Time Code in Thumbnail Panels in Drawing and Overview Layouts: Displays the duration, in
timecode format, in the Thumbnail panel headers. When turned off the duration is displayed in frames.

Show Time Code in Overlay while changing Duration in Timeline View: Displays the duration, in time code
format, when adjusting the length of a panel in the Timeline view. When turned off the duration is displayed in
frames.

Show Time Code in Exported Document (PDF etc.): Displays the duration of each panel in timecode format on
the PDF export of the storyboard. Disable this preference to display the duration in frames.

Default Time Code Start Time: Use this field to set up the starting timecode value of your storyboard project. By
default the timecode start time is setto 00:00:00.00.

Colours

By default, the first camera frame display colour is set to green, the last is set to red, and the in-between
keyframes are set to blue. You can customize these display colours—see Animating the Camera on page 346.

I

To customize the display colour:

1.

In the GlobalUI tab, click the colour swatch for one of the following:

» Camera First Frame Colour

» Camera Last Frame Colour

» Keyframe Frame Colour

The Select Colour dialog box opens.

Select a new colour—see Adding Colouron page 289.

NOTE: Note that these colours also affect the different export formats of your storyboard.
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Basic colours
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Val: 175 2] Blue: 0
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Custom colours

I I O
I O

I Add to Custom Colours ]

Hue:

Green:

[

cancel |

Camera
* Options on page 409
»  Point of View on page 410

* Keyframes and Control Points on page 410

| Shortcuts I General I Maming I Global UI I 3D Modes UL | Camera | Tools I Import/Export I Pitch Mode Advanced
Options
Show Status Bar I:‘ Show Zoom Slider
Onion Skin and Light Table
Enable Shade Maximum Mumber of Previous Panels 3 @
D Enable Across Scene (Scene) Boundary Maximum MNumber of Next Panels 3 @
I:‘ Apply Camera Motion Light Table Opacity (%&) 50
Drawing Grid
Viorld Grid Size 36 B
Point of View
Point of View [Project Level - ] Reset View Mode Reset View to Drawing Area -
Zoom Level [R.elah've to Project Resolution - ]
Safe Areas
Action Safe Area (%) 10 5 Title Safe Area (%) 20 5
Keyframes and Control Points
Default Tension 1] I:‘ Camera by Panel Compatibility Mode (Requires Relaunch)
Default Continuity 0 E Allow Advanced Camera Operations (Requires Relaunch)
Default Bias 0

Options

Show Status Bar: Displays the handy status bar at the bottom of the Stage view.
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Point of View

Point of View: Choose how your artwork is framed in the Stage view when you go from one panel or scene to the
next. The point of view refers to the zoom level, rotation, and transformation of your camera view, not your actual
camera keyframes.

* Project Level: One global point of view for the entire project.
» Scene Level: One point of view per scene.
» Panel Level: One point of view per scene.

Reset View Mode: Choose the behaviour of Storyboard Pro when you use the Reset View command in the
Stage view. These options only affect your project if you are working in Panel Point of View mode.

+ Reset View to Drawing area: Resets the view to include the original drawing area.

* Reset View to Camera Overview: Resets the view to include an overview of the camera movement
in the panel.

* Reset View to Camera Start: Resets the view to frame the in position of your camera.
+ Reset View to Camera End: Resets the view to frame the out position of your camera.

+ Reset View to Current Panel Overview: Resets the view to include all camera move information in
the frame.

Keyframes and Control Points

Default Tension: Continuity controls the smoothness of a transition between the segments joined by a
point. Enter a value between -1 and 1 to be used as the default for keyframes and control points.

Default Continuity: Tension controls how sharply the path bends as it passes through a control point or
keyframe. Enter a value between -1 and 1 to be used as the default for keyframes and control points.

Default Bias: Bias controls the slope of the path so that it flows towards one side of the motion point or the
other. Enter a value between -1 and 1 to be used as the default for keyframes and control points.

Camera by Panel Compatibility Mode: Enabling this preference allows you to work with Storyboard Pro
v1.6 keyframes settings—see Camera by Panel Compatibility Mode Preferences on page 369

Allow Advanced Camera Operations: This preference works in unison with the Camera by Panel Compatibility
Mode preference—see Allow Advanced Camera Operations Option on page 371.
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Tools

» Transform on page 411

| Shortcuts I General I Maming I Global UI I 3D Modes UL Camera Tools | Import/Export I Pitch Mode Advanced

General

I:‘ Use Rotation Lever with transformation tools

Drawing
Use Lasso Selection as Default
I:‘ Synchronize Eraser and Brush Selection

Stroke Texture Quality . D Very High

A

Auto-Gap Closing (0 = disabled ... 3 =large gap) 1]

Transform

Transform Tool Uses Drawing Pivot (Requires relaunch)

Transform

» Transform Tool Uses Drawing Pivot (Requires relaunch): Places the Layer Transformation tool’s pivot at
the centre of the selected layer's frame. When deselected, the Last Frame Transformation and First Frame
Transformation tools’ pivot is at the centre of the selected layer's bounding box.

Transform Tool Uses Drawing Pivot (on) Transform Tool Uses Drawing Pivot (off)

Import/Export

» Import Sound on page 412
»  Export to Toon Boom on page 412
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| Shortcuts I General MNaming Global UI 3D Modes UL Camera I Tools | Import/Export Pitch Mode | Advanced

Import Images

[ Auto Premultiply Imported Image by Alpha Channel
Ask Before Creating Panels when Using Automatic Insertion
Ask Before Removing Existing Layer when Using Automatic Insertion

[] misplay Vectorize Options Dialog

Import Sound

[ Use Default Sound Import Settings and Do Mot Show Dialog

Burn-In

Font [arial | Height (%) 5 B
Position IBothom Centre - ] Print Value Scene ¥bs - Panel %65p

Colour - Background Colour -

[ Draw Box Behind Default Panel Time Code Start Time 00:00:00.00 =

Export To Bitmap

Limit Size Allowed for Bitmap Export
Maximum Width 4098 =

Maximum Height 4096 e

Export To Toon Boom

Z Values On Camera Peg Only

Import Sound

+ Use Default Sound Import Settings and Do Not Show Dialog: Prevents or allows the opening of the
import sound file settings dialog box when importing a sound file. When selected, the settings dialog will
not open, and default settings will be used. When deselected, the settings dialog box will open every time,
and allow you to adjust settings every time.

Export to Toon Boom

» ZDepth on Camera Peg Only:Exports the camera with a Z depth value of 0; Z depth values are on the
peg. This makes it easier to see the camera field value in the Xsheet. It is recommended to enable this
preference if you will be editing camera moves from the Xsheet.
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Chapter 11: Pitching Your Storyboard

Storyboard Pro has a Pitch Mode workspace that was is created specifically for pitching a storyboard or concept to a
group of people.

This chapter includes the following topics:
*  Pitch Mode on page 413
*  Working with Captions on page 422

» Voice Annotations on page 424

* Pitch Mode View on page 425

* Preferences on page 425

Pitch Mode

When pitching your storyboard, it is helpful to use Storyboard Pro to visually present your story or concepts.
Storyboard Pro provides a workspace designed specifically for this called the Pitch Mode workspace.

This chapter includes the following topics:

» Pitch Mode Workspace on page 413

* Navigating in the Camera View on page 422

Pitch Mode Workspace

The Pitch Mode workspace contains a different set of views than the other workspaces, and occupies the entire
display screen. Access is only given to a certain number of features. This maximizes the viewing space by
removing any unnecessary distractions such as toolbars and buttons, allowing your audience to focus solely on the
story being pitched. It also has an easy comment feature that is not available in the other workspaces. The views in
this workspace do not have tabs or names. You cannot add or remove views. However, you can hide the side views
temporarily to maximize the Camera view.

There is also a Pitch Mode view, that behaves in almost the same way as the Pitch Mode workspace, but provides
access to the other views and menus—see Pitch Mode View on page 425.

This section includes the following topics:

» Accessing the Pitch Mode Workspace on page 414

» Exiting Pitch Mode on page 415
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» Camera View on page 415

» Expanding the Camera View Width and Height on page 416

*  Onion Skinning on page 417

»  Thumbnails View on page 417

* Caption View on page 418

» Control Panel View on page 418

* Adding and Deleting Comments on page 419

» Gridon page 421

Camera view

Ao hestes. roe

et Pog g o P o e s ) o e
aher Aumpg ot i bt

g5 |

& T+ 10| @ <o IONEA &9

Ie— L I S o@Pe &< Pensoe }

1 I i
Thumbnails Control Panel view Caption view
view

NOTE: For more information on the Thumbnails, Camera, and Caption views, see Discovering the Interface on
page 53, Setting the Camera Frame on page 340, and Captions on page 99.

Accessing the Pitch Mode Workspace

The Pitch Mode workspace can be accessed in the same way as other default workspaces, but you must exit
the mode in a different way—see Exiting Pitch Mode on page 415.

To load the Pitch Mode workspace, do one of the following:

» From the View toolbar, click the Pitch Mode button.
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» From the Workspace toolbar, select Pitch Mode.
» From the top menu, select Windows > Workspace > Workspace > Pitch Mode.
» Press|[8].

Exiting Pitch Mode

When in Pitch Mode, you do not have access to the toolbars, but you can easily exit by using the Exit Pitch Mode
button at the bottom of the screen. This is useful when in full screen mode and you have no longer access to the top
menu. To exit the workspace, you can also switch to another workspace using the top menu.

To exit the Pitch Mode workspace:

» Inthe Control Panel view, click the Exit Pitch Moded'] button.

Camera View

The Camera view displays your drawings, camera moves and transitions. You do not have access to your layer list
in this mode. All layers that are enabled are shown.

You can use the Pitch Mode workspace to add comments based on the given feedback. A special Comments layer
can automatically be added to your drawing for making notes and corrections.

If you do not want to see the transitions or camera motions, deselect the Camera Preview button in the Control
Panel view.
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Expanding the Camera View Width and Height

The Camera view is the main area that your audience will want to see. You can enlarge this viewing area by
expanding and collapsing the view.

To expand/collapse the Camera view: show or hide the side and bottom views:

» Inthe Control Panel view, Thumbnails, or Caption view, click the Expand/Collapse Arrow button to
hide the view.

Expand/C
ollapse
arrows

e : 3 ces EONEN 9

_ PR I o@Fo &«

» Youcan also use the entire screen to optimize your workspace. To toggle full screen mode, click the Full
Screen Mode o button in the Control Panel view or press [Ctrl]+[Shift]+[F] (Windows) or [3£ ] +[Shift]+
[F] (Mac OS X).
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Onion Skinning

Next drawing Current drawing Previous drawing

In the Pitch Mode workspace, you can use the Onion Skin feature to see your previous and next panels—see Onion
Skinon page 253.

» To see the onion skinning, deselect the Camera Preview button in the Control Panel view.

Thumbnails View

[ 140212

i 12248

i 15(177) 48

&
[ 18120

The Thumbnail view is very similar to the Thumbnail view found in the other workspaces and the View menu. It
allows you to see the scenes, panels, and transitions in your storyboard. The main difference is that you cannot see

the drawing layers included in the panel, only the composited image of all your layers—see User Interface on page
53.

You can easily navigate through the thumbnails without clicking on them by using the default keyboard shortcuts [A]
and [F].
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Caption View

i Comments Yl |
i Dialogue TR
it Action Notes Yl |

5

Pig 1finishes his house. He's all proud in front

The Caption view displays the captions related to the current panel. You can see the dialogue, action notes or any
other caption available in your storyboard. You can also add, remove or edit captions the same way as you do in
the Panel view—see Captions on page 99.

Control Panel View

Dislogue x .
- Font ..

| n 1 4, = > fc.' e ll:lll]. Sl |
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I ] [ 1 i ]
[ [ [
i 2 3 4 5 6
1. Scene scrubber 5. Full screen mode
2. Playback toolbar 6. Exit Pitch mode
3. Camera and audio tools 7. Selected caption settings

4. Comments setting and tools

The Control Panel view is where you play back the storyboard, see the dialogue or selected caption for the current
panel, and access the comments settings and tools.

This section includes the following topics:

» Playing Back Your Storyboard on page 418

» Scrubbing Scenes on page 419

» Automatically Playing Camera Moves on page 419

Playing Back Your Storyboard
I 4 s B ) B B P

The Control Panel view contains the Playback toolbar for playing and navigating your storyboard—see Playing
Back Your Animatic on page 406.
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Scrubbing Scenes

You can scrub through your scene, view a specific point in the scene, see it in slow motion, or check a particular
section.

This slider lets you scrub through all the panels in a scene. You will see the camera motions and the transitions at
the speed you want by sliding left or right. Sliding left brings you to the beginning of the scene and sliding right brings
you to the end. Note that transitions, camera moves, and all panels will be displayed.

NOTE: If you do not want to see the transitions or camera motions, deselect the Camera Preview button in the
Control Panel view.

As you select or scrub through your panels and scenes, the name and number of the current scene and panel are
displayed.

Current scene name Current panel name

z /== Auto-play camera moves

5
4 4 =4 B () P > e Dn

Automatically Playing Camera Moves

As you navigate through the panels of your storyboard, you can automatically play any camera motion encountered
in the panels.

z z /== Auto-play Camera Moves
4 4 o4 (B () e (L Pl Qn
To automatically play camera moves:

» Inthe Control Panel view, select the Auto-play Camera Moves option.

NOTE: You can also press [A] and [F] or simply select panels in the Thumbnails view to flip through your panels.
When you select a panel that contains a camera move, it will automatically play.

Adding and Deleting Comments

When you present your storyboard, you will most likely receive comments and feedback about your work. The Pitch
Mode workspace allows you to easily draw comments and corrections over your panels.

In Pitch Mode, you do not have access to the drawing layers included in your panels, so when you draw corrections
on your panel, a new Comments layer is automatically added for you on top of the panel. You can use this new
Comments layer the same way as any other drawing layer in your scene.

Adding comments and corrections in Pitch Mode is easy. As soon as you start drawing using the Brush tool, the
Comments layer is added for you.

If you no longer require a Comments layer, you can easily delete it while you are still in the Pitch Mode workspace.
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Brush and Eraser tools

11
@' @ Py .D.ll— Colour swatches
1

Pen Size 10
| |

Tool size

To add comments and corrections:

1. Inthe Comments section of the Control Panel view, select the Brush s tool or press [Alt]+[B].

2. Click a colour swatch to select a colour for your brush. To change the colour, double-click the colour
swatch to open the Colour Picker. Select a new colour—see Colours on page 289.

|1
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5. Select Color |

Basic colours
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[ Add to Custom Colours

3. Set the brush size.

420



Toon Boom Storyboard Pro 4.2 User Guide

4. Inthe Camera view, draw your correction.

A Comments layer is added on top of your layers. To access the Comments layer, exit the Pitch Mode
workspace and return to any of the other default workspaces.

» Toerase a correction, use Eraser ¢ tool or press [Alt]+[E].
To delete a comment:

» Inthe Comments section of the Control Panel view, click the Delete Layer, Q button.

The Comments layer is deleted. You cannot delete any other layers.

Grid

Displaying the grid can be useful as you draw corrections and comments. It will only be available for the Comments
layer—see Setting Up the Drawing Space on page 181.
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To display the grid, do one of the following:
» Press [Ctrl]+[G] (Windows) or [:£]+[G] (Mac OS X).
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Navigating in the Camera View

If you want to zoom in and out or pan in the Camera view, you can use the View tools available in the Control
Panel view.

» Tonavigate in the Camera view, deselect the Camera Preview button in the Control Panel view.

Button Name Keyboard Shortcut

Zoom [2] forzoomin
[1] for zoom out

When the Zoom tool is selected, hold Alt as you click to zoom

out.
- Zoom In [2]
= Zoom Out [1
A Pan Spacebar

gt |

5 5

Working with Captions

As you play back your storyboard, your audience may want to see the dialogue or action notes as subtitles. For
that reason, the Pitch Mode workspace lets you select one of the caption fields available in your storyboard and
display it at the bottom of the Camera view. By default, the Dialogue caption is selected.

Disiogue. = .
= M| Caption tools
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This section includes the following topics:

»  Showing and Hiding the Caption Tools on page 422

» Selecting a Caption on page 423

» Customizing the Look of Captions on page 423

Showing and Hiding the Caption Tools

If you want to make the selected caption field larger, you can hide the Caption tools area.
To hide the Caption Tools area:

» Inthe Caption Tools area, click the Arrow button to hide the settings.
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Diglogue -
Font . .

To show the Caption Tools area:

» Hover the cursor at the edge of the caption, when you see a splitter cursor, drag left to reveal the Caption
Tools area.

Selecting a Caption

In the Control Panel view, you will find a drop-down menu that will allow you to select the captions in your
storyboard. Note that you cannot select a sketch caption. Only text captions can be selected.

To select a caption:

» From the Caption menu, select a caption to display below the Camera view.

Dialogue
Comments

Dialogue

Action Notes

Customizing the Look of Captions

By default, the selected caption field has a black background and a gray font. You can change the colours and the
font.

To customize the look of captions:
In the Caption Tools area, do any of the following:

» Background Colour: Double-click the background colour swatch. In the Colour Picker window, select a
new colour.

Font T r

Fontcolour  Background colour

» Font Colour: Double-click the font colour swatch. In the Colour Picker window, select a new colour.

» Font: Click Font. In the Select Font window, set the font parameters.

PIG 2
“Flease, man, give me that furze to build a house.”
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Voice Annotations

Since the Pitch Mode workspace is all about reviewing and approving your storyboard, you can also record voice
annotations—see Voice Annotations on page 430.

NOTE: The Voice Annotation tools are not displayed by default; you must enable the sound tools in the
Preferences dialog box.

To enable the sound tools:

1. Do one of the following:

» Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [4£] + [,] (Mac OS X).

2. Inthe Preferences dialog box, select the Pitch Mode tab.

3. Inthe Control Panel section, select the Display Sound Tools option.

i [ & G l .D. s

P o B R R R I E N = B L T P o
| ]

Voice annotation tools

The voice annotation tools appear in the Control Panel view.
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Pitch Mode View
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In Storyboard Pro there is a Pitch Mode view as well as the Pitch Mode workspace. This behaves in almost the
same way as the Pitch Mode workspace, but provides access to the other views and menus.

When the Pitch Mode view is part of your workspace, all the tools and functions that cannot be used in Pitch Mode
will be dimmed. You will no longer have access to your drawing layers. To return to the normal mode, you must close
the Pitch Mode view completely.

To open the Pitch Mode view, do one of the following:

» Select Windows > Pitch Mode View.
» Inthe Panel view, select Pitch Mode from the View l menu.

To close the Pitch Mode view:

» Click the Close|7( button.
Preferences

While working in Pitch Mode, there are some preferences that can optimize the display.
»  Memory on page 426
» Control Panel on page 426

To open the Preferences dialog box:

1. Do one of the following:

» Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [3£] + [,] (Mac OS X).
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Memory

While working in Pitch Mode, you can turn off the auto-save feature to prevent the system from continuing to
save.

Shortouts General Naming Global UI 3D Nodes UI Camera Tools Import/Export Pitch Mode

Memory

| Disable auto-save while in Pitch Mode Workspace

Control Panel

/| Display Playback Tools | Display Sound Tools

/| Display View Tools | Display Drawing Tools

NOTE: This preference is only available when the Auto-save preference is enabled in the Advanced tab.

Control Panel

These options affect the display of tools in the Control Panel view.
» Display Playback Tools: Displays the Playback toolbar in the Control Panel view.
» Display View Tools: Displays the View toolbar in the Control Panel view.
+ Display Sound Tools: Displays the Voice Annotation tools in the Control Panel view.

» Display Drawing Tools: Displays the Drawing and Comments tools in the Control Panel view.
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Chapter 12: Storyboard Supervision

Storyboard Pro goes beyond the storyboard and animatic creation tasks by providing powerful tools for the
supervision of a storyboarding project.

Project managers, storyboard supervisors and artistic directors now have an efficient supervision tool to help them
track the changes and communicate their feedback, corrections and such to the storyboard artists.

This chapter includes the following topics:

» Tracking Changes on page 427

» Voice Annotations on page 430

*  Project Management on page 432

Tracking Changes

In Storyboard Pro, you can track changes in the storyboard’s panels. This allows the storyboard artist to integrate
any comments the supervisor has made, and the supervisor can easily track any changes and validate or comment
on them.

This section includes the following topics:

» Automatically Tracking Changes on page 427

» Tracking Changes by Date on page 428

» Validating Changes on page 429

Automatically Tracking Changes

Storyboard Pro lets you automatically detect any changes in your project, and adds a visual notification in the
Thumbnails and Timeline views.

To enable auto tracking:

» Select Storyboard > Track Changes > Auto Tracking Mode.
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Once the Auto Tracking Mode is enabled and you edit a panel, a yellow rectangle appears around the panel
in the Thumbnails and Timeline views. This visual indicator allows the supervisor to rapidly locate any
panels which have changed. A new temporary caption field is added to the tracked panel's Panel view.

;o310 Revision Motes: =

You can add notes to the Revision Notes caption. Note that the text you type here will also be displayed in
the Track Changes dialog box during the validation process—see Validating Changes on page 429.

Revision Naotes: = ) Track Changes (==
Camera move reworked 3 panels found - 1/3

Scene B - Panel 1 - 2010 juillet 09
\‘ Motes:
Camera move reworked

Walidate + < Previous Mext >

Tracking Changes by Date

You can also track changes by date. If a storyboard becomes very large, it may be easier to track changes made
on a specific date. This dialog box contains options to help you track changes even more efficiently.

To track changes by date:

1. Select Storyboard > Track Changes > Track Changes by Date.

The Search by Date dialog box opens.

') Search by Date ]
From [2010 juillet 03 (-] To [2010juillt 03 [l

171 panels found - 14171
Scene 1 - Panel 1 - 2010 juillet 08

Mark az Changed < Previous Mext »

2. Use the From and To fields to define a particular time range in which to track changes. If you want to track
changes done on one specific day, place that day’s date in both the From and To fields. Click the From but-

ton &J and select the first date. Only the dates at which a change occurred will be available. The other
dates will appear dimmed.

‘ From |2010 juillet 03 0 2010 juillet 03 (=]

3. Select the first date and click OK.

4. Repeat these steps to select the To date.
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From |2010 juillet 03 [] To [2010juillet 03 |

5. Once you set up your dates, the information is updated in the space below:

) Search by Date (==
From (2010 juillet 03 (] To [2010juillet 03 [.]

5 panels found - 1/5)
Scene 1 - Panel 1 - 2010 juillet 09

Mark az Changed < Previous Mext »

» Thefirst line displays the number of panels found in the storyboard that have been modified during the
defined time range, and the panel that is currently selected.

» Inthis example, five panels fit the description, and the first panel of the five is currently selected.

» The second line displays information about the currently selected panel, such as which scene it is part of,
the name of the panel, and the date it was last modified.

6. Use the Next and Previous buttons to jump from one modified panel to the next.

From 2010 juillet 09 (o] To [2010 uillet 03 =)

5 panels found - 2/5
Scene 5 - Panel 1 - 2010 juillet 09

Mark az Changed I < Previous | | Mext » |I

7. You can use the drop-down menu in the bottom-left corner to modify the status of the selected panel.

LMark az Ehang | < Previous | | Mext » |
hark All as Chafiged

hark Scene as Changed

» Mark as Changed: Marks the currently selected panel as being edited on the current date; this is the
default option. Simply click on the button to activate it, no need to open the drop-down menu.

» Mark Scene as Changed: Marks the scene of the currently selected panel as being edited on the current
date.

» Mark All as Changed: Marks all the storyboard panels as being edited on the current date.

Validating Changes

When you use the Auto Tracking Mode feature, you can use the Validate Changes option to follow up on these
changes.

To validate changes:

1. Select Storyboard > Track Changes> Validate Changes.

The Track Changes dialog box opens.
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) Track Changes =5
4 panels found - 1/4

Scene 5 - Panel 1 - 2010 juillet 09

Motes:

Walidate + < Previous Mext »

» Useful information is displayed on the top part of the dialog box:

» Thefirst line displays the number of panels found in the storyboard that were modified while the Auto
Tracking Mode was enabled, as well as which of the panels that fits the description is currently
selected.

» The second line displays information about the currently selected panel, such as which scene it is part
of, the name of the panel, and the date it was modified.

2. Use the Notes field to enter text about the selected panel. This information will be available in the tracked
panel Panel view in the Revision caption. If notes were added in the Revision Notes caption field, they will
be displayed in the Revision Notes field of the Track Changes dialog box.

NOTE: This caption is temporary; it will be removed when the change is validated.

Motes: Revision MNotes: =

Please. rework camera move. Flease. rework camera move.

3. Use the Validate drop-down menu to select a validating option:
» Validate: Validates the currently selected panel. This is the default option, simply click on the button to
activate it, there is no need to use the drop-down menu.

» Validate All: Validates all of the panels in the storyboard. Click on the arrow button to display the drop-
down menu and activate the command.

» Validate Scene: Validates the scene that the currently selected panel is part of. Click on the arrow
button to display the drop-down menu and activate the command.

4. Use the Next and Previous buttons to navigate from one tracked panel to the other.

I ']
Walidate + I < Previous | | Mext » I

NOTE: Refer to the Automatically Tracking Changes on page 427 section to learn about the Auto Tracking Mode
feature and how to enable it.

Voice Annotations

In Storyboard Pro, you can provide the storyboard artists with voice annotations as well as written notes.
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This section includes the following topics:

* Recording Voice Annotations on page 431

» Listening to Voice Annotations on page 431

» Deleting Voice Annotations on page 432

Recording Voice Annotations

Recording a voice annotation is quite simple. All you need is a microphone correctly connected to your computer and
Storyboard Pro.

After the voice annotation has been recorded, the Voice Annotations section indicates the total number of
annotations, displaying the order of the current voice annotation in the sequence and the total number of voice
annotations associated with the panel. As you record voice annotations, they accumulate in sequence without being
overwritten. You can select and play back any of the annotations.

To record voice annotations:
1. Verify that you have a working voice recording device and that it is correctly connected to your computer.
2. Inthe Thumbnails view, select the panel on which you want to leave a voice annotation.
3. Display the Panel view.
» If the Panel view is not part of your current workspace, select Windows > Panel.
4. Inthe Voice Annotations section, click the Record Voice Annotation @ button.

The Record a Voice Annotation dialog box opens.
» Click the Record @ button to begin recording.
» Click the Stop g button to stop the recording.

» Clickthe Play p button to preview your recording.

NOTE: If you try to record your voice and the voice recording device is improperly connected or malfunctioning, a
warning message will appear. If this happens, check the voice recording device.

Listening to Voice Annotations
Once a voice annotation has been added to a panel, you can listen to it using the playback controls.
1. Inthe Thumbnails view, select the panel with the voice annotation which you want to listen to.

2. Inthe Panel view, do any of the following in the Voice Annotations section:

» Click the Next Voice Annotation »»> and Previous Voice Annotation <¢ buttons to select the annotation
you want to listen to. Use the order display in the Voice Annotation section to see which annotation is
selected.

» Click the Play Voice Annotation » button to play back the selected voice annotation.

» Click the Stop Voice Annotation g button to stop playback.
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Deleting Voice Annotations
When a voice annotation is no longer required, you can delete it.

To delete a voice annotation:
1. Inthe Thumbnails view, select the panel with the voice annotation you want to delete.

2. Inthe Panel view, do any of the following in the Voice Annoations section: In the Voice Annotations sec-
tion:

» Click the Next Voice Annotation »» and Previous Voice Annotation «¢ buttons to select the
annotation to delete. Use the order display in the Voice Annotation section to see which annotation is
selected.

» Click the Delete Voice Annotation « button.

Project Management

To distribute work to different board artists, it is necessary to split up a large storyboard into different files. Once
the work on all of the parts is completed, you must reassemble them into the same project to complete the
storyboard.

This section includes the following topics:

» Splitting a Storyboard on page 432

»  Extracting a Storyboard on page 433

» Merging Your Project Storyboard on page 434

* Inserting Scenes on page 435

* Merging and Replacing Scenes on page 436

Splitting a Storyboard

Using the Split option, you can divide your storyboard into two parts. Each part can be saved as a different file.
You can choose to save either the first half of the project, the last half of the project, or both. You can also choose
to preserve the original project intact, or to remove the panels from the original project. The selected panel
determines the point of division.

To split a storyboard project:
1. Inthe Timeline, drag the red playhead to the panel where you want the spilit to take place.

2. Select File > Project Management > Split.

Split Storyboard PS

| Export before selected panel

Indude selected panel

[¥] Export after selected panel

| Indude selected panel

|| Remove exported panels from current project

OK Cancel

432



Toon Boom Storyboard Pro 4.2 User Guide

The Split Storyboard window opens.

Select one or both options:

» Export before selected panel: Exports all panels before the selected panel into a new file.
» Export after selected panel: Exports all panels after the selected panel into a new file.
For one or both options:

» Use the browse button to choose a location and create a file name.

» Select the Include selected panel option to include the selected panel in the export.

Select the Remove exported panelsfrom current project option to remove the panels you have selected to
export from the current project. If you do not check this option, you will be left with an intact copy of your story-
board, along with one or both divisions as a new project file(s).

NOTE: If you chose to export both the panels before and after the selected panel along with this option, then only a
blank panel will be leftin your current project.

Extracting a Storyboard

Use the Extract option to divide your storyboard into several parts. Each export will be saved as a different file. You
can choose to save an intact copy of the entire storyboard or you can divide the project into separate files.

To extract different scenes from your storyboard:

Select File > Project Management > Extract.

Extract Storyboard RS

Scenes

Sequence Scene Panels Duration Transition Exported i
1 1 2 00:10:00

1 2 1 00:05:00

1 2A 1 00:01:00

1 2B 1 00:01:00

hello 3 1 00:05:00

hello 4 1 00:05:00

hello 5 6 00:30:00 il

Extract Selected Scenes

Projects

Path Range Scenes Panels Transitions Duration

Remove extracted scenes from current project
OK Cancel

The Extract Storyboard window opens.

2. From the Scenes section, select a scene or press [Shift]+click to include more than one scene.
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NOTE: The number of panels in a scene is indicated under the Panels heading. These panels cannot be divided,
and you cannot split a scene.

3. Click Extract Selected Shots.

A browser window opens.

4. Choose a name and location for this new project file and click Save.

The project name and location appears under the Path heading in the Projects section.
5. To delete an extracted project, select it from the Projects section, and click Remove Selected Projects.

6. Select the Remove extracted scenes from current project option. This option determines if you will
have an intact copy of the entire storyboard.

Merging Your Project Storyboard

After dividing your storyboard project by splitting or extracting it, you may need to reassemble all the files into a
single project file. Using the Merge function, you can bring several projects into one final Storyboard Proproject.

To merge different storyboard files into a single project:

1. Select File > Project Management > Merge.

Merge Storyboard PS
Add Storyboard project to merge using Import Project button below.
Seq bers will be upd 1 in case of ber conflicts.
MName Sequences/Scenes First Last Duration Ordg Import Project
3p_st.. 3 sequences 1 2 14:08:00 1 R
L] 1 3 Move Down
Captions

Current

Dialogue

Action Motes

Crossed-out fields will not be imported.

["] Force sequence renaming Start sequence base name
D Force scene renaming Start scene base name
|:| Use project name as sequence's prefix

[ Create new sound tracks

OK Cancel
9

The Merge Storyboard window opens.
2. Click Import Project.

3. Inthe browser window that opens, search for a Storyboard Pro project file that you want to merge with your
current file and click Open.
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10.

11.

The file name appears in the top section of the Merge Storyboard window.
Continue adding files in this way until you have all the files you need.

Use the Move Up and Move Down buttons to reorganize the files into the order in which you want them to be
imported in relation to your current file.

Select any unwanted project file names and click Remove Project to delete them from the list.

In the Captions section, select a caption from under one of the project name headings and click Remove Cap-
tion to keep them from being imported into the merged file.

Removal will be indicated by highlighting that caption in grey. If you change your mind about removing a
caption, select that caption and click Add Caption to reinstate it.

If you created new caption fields in your current project, the captions associated with certain panels in the pro-
ject files that you intend to import and merge will not correspond. You may also have new dialogue or notes
that you would like to insert into the proper fields, but would like to keep the old information just to be safe.

» Use the Move Up and Move Down buttons to move the caption text around. If you move a caption from a
certain project to a blank row, a new field will be created for this text in the project’s panel window.

By default, scene numbers will be updated to avoid number conflicts, however, you can force the scene's
numbering by selecting the Force scenes numbering option. If you do this, you must enter a number in the
Start scene number field. This number will be assigned to the first scene in import project list section above.

Select the Use project name as scene’s prefix option if you want the imported project’s name to remain on
all its scenes in the new merged file. The scene’s new name will be its number in the merged file, prefixed by
the file it originated from.

Select the Create new soundtracks option if you want to have the sound element from each imported pro-
ject appear in a separate soundtrack (row) in the Timeline. Otherwise, all the sound elements will appear in
the same soundtrack in the new merged project.

NOTE: This option is only available if you do not select the Force scenes numbering option.

Inserting Scenes

After splitting your storyboard project, you may need to reintegrate the scenes from a separate project file. You can
do this by using the Insert option.

To insert the scenes from a different project file into your current project:

1.

In your current project, in the Timeline view, move the red playhead to the point at which you want to insert
the new scenes, or simply click a scene to select the insertion point.

From the top menu, select File > Project Management > Insert.

The Open Storyboard Project window appears.

Search for the *.sboard file you are looking for and click Open.

All scenes from the selected project file appear after the red playhead in the Timeline.

435



Chapter 12: Storyboard Supervision

Merging and Replacing Scenes

Once the various parts of your project are complete and you are ready to bring it all back into your master project,
you can easily merge and replace the changed scenes. In order to merge and replace scenes, you must keep a
copy of your master project intact.

What is the difference between merging and merging/replacing? When merging a project, two projects are
combined into one; each project appears sequentially in the Thumbnails and Timeline views. A merge and replace
integrates scene changes back into the master project; any scenes that were changed are replaced with the new
one. As an option, you can keep a copy of the original files for verification purposes.

NOTE: When merging projects, the sounds in the master project will now move in order to sync with the
panels.The sounds will follow panels based on their name, therefore, it is important to lock scenes and panels
names prior to distributing the different scene's extracts, in order to preserve them.

To merge and replace scenes:
1. Open your master project.
2. From the top menu, select File > Project Management > Merge and Replace.

3. Inthe Advanced Merge Storyboard dialog box that opens, click Import Project and locate the .sboard
file you want to bring in.

@ Advanced Merge Storyboard lﬁ]

[¥] The_Minotaur_partB Import Project...
Remove Project

Move Up

Move Down

Select scenes to merge:

The_Minotaur_partB 3 Select All
1 Deselect All

12
13
14
15
16
17 i

m

RNERNERRE!

| Keep and move original scenes to the end
["] Respect locked audio tracks

| Import audio changes from source project

[ Merge l | Cancel |

4. Inthe top pane, select the project you want to merge/replace.
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Use the Move Up and Move Down buttons to organize the projects.
In the Select Scenes to Merge section, select the individual scenes to merge/replace.

Select the Keep and move original scenes to the end option to retain a copy of the original scenes, which
are placed at the end of the master project. The name of the copy is prefixed sequentially by "1_orig" followed
by the original scene name.

Select the Respect locked audio tracks option to ensure that the locked audio tracks will not be synced dur-
ing the merge and replace. When deselected, audio tracks will be synched regardless if they were locked or
not.

Select the Import audio changes from source project to allow the modifications done in the audio to be
applied to the scenes that are replaced.
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Chapter 13: Exporting Your Storyboard

Now that you have finished your storyboard or animatic, it is time to export it as images, PDF, or a movie file.
Depending on whether or not you plan to edit your movie in a third party software or export snapshots, Storyboard
Pro supports several export formats.

This chapter includes the following topics:

»  Exporting to PDF on page 439

» Export to CSV on page 460

» Export Bitmap on page 462
» Exporting a Movie on page 465

» Exporting a Soundtrack on page 477

» Export to EDL/AAF/XML on page 478

»  Exporting Your Storyboard to FBX on page 483

* Exporting to Toon Boom on page 484

» Conformation on page 487

* Preferences on page 494

Exporting to PDF

You can export your storyboard project as a PDF file which you can later print or share electronically. This is where
you will find the way to set up your visuals to represent a classic storyboard on paper. An extensive number of
options, settings and customizing is possible while exporting to PDF.

This section includes the following topics:

» Setting Up a PDF Export on page 441

* Adding Security to Your PDF on page 442
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» Creating a Custom Layout on page 443

» PDF Options Panel on page 455

* Analyse and Export to PDF on page 456

* Adding Snapshot Markers to a Panel on page 458

» Deleting Snapshot Markers from a Panel on page 460
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Setting Up a PDF Export

To create a PDF:

1.

2.

3.

Select File > Export > PDF.

The Export to PDF dialog box opens.

@ Export to PDF

Destination Path

C:fUsers/Documents/output.pdf

FDF Export Parameters

"[ ii 3 Panels Horizontal

. _
1| 3 Panels Vertical
-

Full page

1117 :
[ —
Overview 2x4 panels

CICI00)

OO0, i
= Overview 4x3

CICI00)

OO0, i
= Overview 8 x 10

| Typical Japanese Format

| Alternate Vertical Layout

»

m

-

I New Profile ] [Duplicate Proﬁlel I Edit Profile ] IDeIete Profile

Document Security

[] Need Password Protection?
Master Password:
User Password:

Printable Edit All

Remember Protection Settings

Export Range

@ Al

(") Selected Scenes
() current Scene
() current Panel

Tracked Panels - [0 panel]

Open document after export

Confirm:

Copy

Edit

Select

Export

I

Close ]
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In the Destination Path field, specify the location and name of the file that will contain the PDF.

In the PDF Export Parameters section, select a layout for the PDF file.
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3 Panels Horizontal: This is a classic layout of a printed storyboard. It consists of three panels per
page, including captions, in an horizontal arrangement.

3 Panels Vertical: This is a classic layout of a printed storyboard. It consists of three panels per page,
including captions, in a vertical arrangement.

Full Page: This layout consists of one large panel per page, including captions.

Overview 2X4 Panels: This layout consists of a total of eight panels per page, organized on two rows
of four, with captions in the middle.

Overview 4X3: This layout consists of a total of 12 panels per page, organized in three rows of four.
No caption is included.

Typical Japanese Format: This layout consists of a total of five panels by page, aligned on the left
side of the page. Captions and duration are aligned in two consecutive rows on the right side. Note that
your PDF reader and system may require an additional font package in order to display the PDF file
properly.

Alternate Vertical Layout: This layout consists of a total of 5 panels per page, aligned on the left side
of the page. Captions are organized on the right size of each panel. This export also includes a cut and
a duration column, and displays the duration of each scene at the beginning of every new one.

Overview 8x10: This layout consists of a total of 80 panels per page, organized in ten rows of four. No
caption is included.

4. To enable the security, see Adding Security to Your PDF on page 442.

5. Inthe Export Range section, select whether to generate a file including the entire storyboard, specific
shots, or the currently selected panel(s).

>

>

All: Exports your entire storyboard.

Selected Scenes: Enable this option and click Select to open the Scenes Picker dialog box, in which
you can select specific scenes to export. In the Scene Picker dialog box, you will be able to select your
scenes per sequences if your project contains sequences.

Current Scene: Exports only the currently selected scene.
Current Panel: Exports only the currently selected panel.

Tracked Panels: Exports panels that are marked as tracked. The number of tracked panels will
appear beside the option—see Tracking Changes on page 427.

6. Toview the file whenit is ready, select the Open document after export option.

Adding Security to Your PDF

You can also secure your digital storyboard by giving your PDF file a password and restricting certain features
such as printing and editing. When files have restricted features, any tools and menu items related to those
features are dimmed.

To protect your PDF:

1. Select File > Export > PDF.

The Export to PDF dialog box opens.

2. Set up your PDF export options—see Exporting to PDF on page 439.

3. Inthe Document Security section, set up the protection:
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>

Document Security

V| Meed Password Protection’

Master Password:
Confirm:
Uszer Password:

Frintable Edit All Copy Edit

Femember Pratection Settings

Select the Need Password Protection option to add password protection to your PDF file.

In the Master Password field, type an administrator password. The owners of this password will not be
bound by the protection.

Enter the Master Password in the top Confirm field. Note that the password must be at least 6
characters long.

In the User Password field, type a user password. The owners of this password will be bound to the
protection options you have defined. Enter the user password in the bottom Confirm field. Note that the
password must be at least 6 characters long.

Define the permissions you want to give to users:

* Printable: Gives the user permission to print the storyboard.
« Edit All: Gives users the following PDF permissions:

» Changing the Document

» Document Assembly

» Filling of Form Fields

» Signing

» Creation of Template Pages

+ Copy: Gives users the following PDF permissions:

» Content Copying
» Content Copying for Accessibility

» Edit: Gives users the following PDF permissions:

» Commenting
» Filling of Form Fields
» Signing

Select the Remember Protection Settings option to keep these settings as default.

Creating a Custom Layout

When exporting your storyboard project to a PDF file, five default page layouts are available. You can also define
your own preferences and set up a personalized layout using extensive options.

To create a custom layout:

1.

2.

From the top menu, select File > Export > PDF.

The Export to PDF dialog box opens.

In the PDF Export Parameters section, click one of the following buttons:

>

New Profile: Creates a completely new layout.
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» Edit Profile: Lets you edit the selected layout from the list.
» Duplicate Profile: Makes a copy of the selected layout from the list.
» Delete Profile: Deletes the selected layout from the list.
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3.

In the General tab, do the following:

PDF Profile (= N
General | Page I Cover I Panels Captions Header Footer Labeling
MName:
Description:
Icon:
Urit: [peints |
Font:  1S08859-15; 1;Courier;; D

Font Size:

12
Duration In Feet: |:|
Render Images in B/W: [

[ReshoreAIIDefaults] [ oK H Cancel ]

Name: Type in a name for your custom layout. If you choose Edit Profile, you already have the selected
profile name displayed in this field, you can rename it if you need to.

Description: Enter a short description of the layout in this field.

Icon: Select an image file representing the custom layout you are creating, to be displayed in the profile
list. For best results, your image should be 45x45 pixels.

Units: Select the unit of measurement (points, mm, cm or inches) used in the Page Layout dialog box.
Font: Select any font installed on your system to use for all text in the PDF document.
To export Unicode characters to your PDF document, click the [...] button to select the

language encoding and the embedded PDF font that will be used to display the text in the PDF
document.

") Choose Encoding And Font R ="
Choose Fonk:
Encoding: | Westem (1508859-15] 7|
@ Builtin Fonts:
Fonit: | Courier L]

TrueType Fonts (TTF):

Forit Fie : ()

Font Size: Define the size of the font.
Duration in Feet: Select this option if you want the duration value to be expressed in feet.
Render Images in B/W: Select this option if you want your PDF in black and white instead of colours.
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4.

In the Page tab, do the following:

General Page Storyboard | Header | Footer Labeling

Page Format: | Letter -
Customn Width: 61 Customn Height:

Orientation: |Landscape =i

Rotation: | 0 degree L]

Fages Per Sheet: |1 -

Reverse Page Layout:

Top Margin: 24
Bottom Margin 24
Left Margin: 24

Right Margin: 24

Background Image:

Page Format: Select the type of page you want to print on:

< 11X17
« A3

« A4

* Legal
* Letter

¢ Custom: Define a custom size for the PDF export.
Custom Width: Type in the desired width value for the PDF file. This option becomes available once
the option Custom is selected from the Page Format menu.

Custom Height: Type in the desired height value for your PDF file. This option becomes available
once the option Custom is selected from the Page Format menu.

Orientation: Select if you want the PDF page to be printed in portrait or landscape.
Rotation: Select the degree of clockwise rotation of the storyboard on the printed page.
Pages Per Sheet: Select the number of storyboard pages you want to be printed on each sheet.

Reverse Page Layout: Select this option to reverse the position of the captions in relation to the
panels.

Top Margin field: Enter distance from the top page edge to set the margin.

Bottom Margin field: Enter distance from the bottom page edge to set the margin.

Left Margin field: Enter distance from the left page edge to set the margin.

Right Margin field: Enter distance from the right page edge to set the margin.

Background Image: Select an image to use as a watermark on all pages, except the cover.
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5. Inthe Cover tab, do the following:

General Page Cover Panels Captions Header Footer Labeling
Show Cover: [V
Background Image:

Show Title:
Show Subtitle:
Show Duration:
Show Date:
Include Mote:

< S = [«

» Show Cover: Insert a cover as the first page of the PDF.

» Background Image: Select animage (PNG, BMP or JPG file format) to use as a watermark on the
cover.

» Show Title: Display the project title defined in the storyboard properties.

» Show Subtitle: Display the project subtitle defined in the storyboard properties.

» Show Duration: Display the duration (as a time code or frame) of the selected storyboard panels.
» Show Date: Display the date of export.

» Include Note: Include a revision note on the cover page. When you click Export, a dialog box opens in
which you can type the desired revision indications.

Enter Rewvision Mote

Fievizgion note ta ingert on cover page:

[ (] 8 ] | Cancel |

6. Inthe Panels tab, do the following:
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General Page Cover

MNumber of Rows:

Panel Vertical Spacing:

Show Panel Image:

Frame Panel Image:

Maximum image height for fullpage panel (Landscape only - 0 means Mo Limit):

Start Scene on new page:
Start Sequence on new page:
Start Act on new page:

Show Panel Header:

Frame Panel Header:

Display Total Mumber of Panels:

Expand Panels:

Fit Camera path:

Display Panel on right:

Show Transition:

Display ™o Panel” on board:

Render Camera

Display Camera Keyframes:
Display Hash Marks:
Display Camera Label:

Panels Captions Header Footer Labeling

1 = MNumber of Columns:
9 Panel Horizontal Spacing:
] Image Zoom Level (%):
] Image Resolution (DPI):

100 -

150 e

Display Scene Duration: |
Display Panel Duration: [
Display Sequence Name:
] Display Act Mame:
W Use Sequence Name As Scene Mame Prefix:
Use Act Mame As Scene Name Prefix:
Maximize Panel Height:
] Maintain Size Through Scene:
In and Out Thumbnails for 3D Panels: [V
v Transition as Panel: [V
] Display 4:3 Area:
] Display 4:3 Safe Area:
Display Safe Area:
Vv
Restore All Defaults| | oK | | Cancel

» Number of Rows: Defines the number of panel rows displayed per page.

» Number of Columns: Defines the number of panel columns displayed per page.

» Panel Vertical Spacing: Defines the vertical spacing between panels.

» Panel Horizontal Spacing: Defines the horizontal spacing between panels.

» Show Panel Image: Displays each panel’s visual content.

» Image Zoom Level (%): Displays the image in the panel at a percentage of the original size.

» Frame Panel Image: Displays a rectangle around the panel’s visual content on each page.

» Image Resolution (DPI): Defines the DPI value of the exported images in the PDF storyboard. The
default value is 150. A higher value increases the sharpness of the images, as well as the final file size

of your PDF.

» Maximum image height for fullpage panel (Landscape only. --0 means No Limit): Defines the
maximum height a panel can have when it is full page.

» Start Scene on new page: Makes each new scene start on a new page.

» Display Scene Duration: Displays the duration of each scene.

» Start Sequence on new page: Makes each new sequence start on a new page.

» Display Panel Duration: Displays the duration of each panel.

» Start Act on new page: Makes each new act start on a new page.

» Display Sequence Name: Displays the sequence name.

» Show Panel Header: Displays each panel’s shot name, panel number, and duration as a header.

» Display Act Name: Displays the act name.

» Frame Panel Header: Displays a rectangle around the panel header on each page.

» Use Sequence Name as Scene Name Prefix: Displays the sequence name as part of the scenes’

names.
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Display Total Number of Panels: Displays the total number of panels in the scene in the panel header.

Use Act Name as Scene Name Prefix: Displays the act name as part of the scenes’ names—see What
are the Differences between Sequences, Scenes, Panels and Acts?on page 113

Expand Panels: Displays camera motion (such as pan, tilt, or zoom) in the image across several panels.
Maximize Panel Height: Displays the panel at the maximum of its height.

Fit Camera Path: Ensures the camera movement is included in a single panel space.

Maintain Size Through Scene: Keeps every panel of your printed storyboard the same size.

Display Panel on right: When using the Vertical profile, displays images on the right side of the page
instead of the left.

In and Out Thumbnails for 3D Panels: Renders an In thumbnail and an Out thumbnail for the 3D panel,
as if the user would have added a snapshot at both ends of the panel.

Show Transition: Displays transition information (Transition type and duration).
Transition as Panel: Displays a transition as a panel.

Display “No Panel” on board: Replaces the panel’s image with an X and the text “No Panel” above it.
This is used when there is not enough space to display a panel on the same page. The panel with the
image is normally displayed on the next page or the nearest one with enough space to show the image on.

Render Camera: Displays the camera frame and camera path on the PDF export. Disable the option to
hide them.

Display 4:3 Area: Prints the 4:3 area on each panel of your storyboard which has a camera movement—
see 4:3 Areaon page 57.

Display Cameras Keyframes: Prints the different camera keyframes on the exported images. The
actual camera keyframes on each panel are rendered instead of just the in and out frames.

Display 4:3 Safe Area: Prints the 4.3 safe area on each panel of your storyboard which has a camera
movement. To learn more about the 4:3 safe area—see 4.3 Area on page 57.

Display Hash Marks: Displays the hash marks, small triangles in the bottom of the camera frames which
indicate the ratio of the camera.

Display Safe Area: Prints the safe area on each panel of your storyboard that has a camera movement.
To learn more about the safe area and how you can define its limit—see Safe Area on page 57.

Display Camera Label: Prints the In and Out camera labels of your camera moves to your storyboard.

In the Captions tab, do the following:
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General I Page I Cover I Panels | Captions Header Footer Labeling

Captions List: All

Show Empty Captions:
Include Revision Notes:

EEO

Trim Captions:

Frame Captions: lBox - ]

Caption Font:  IS08859-15; 1;Courier;;

Caption Font Size: 12

][4l

Caption Font Scale (%:): 100
Specific Font For Caption Names: |:|
Caption Title Font: |1508353-15; 1;Courier;;
Caption Title Font Size: |12
Qutput Caption in Plain Text
Show Sketch:
Show Empty Sketch:

Sketch Height Policy: IAummaﬁc Height - ]
Sketch Height: | 50
Sketch Render Method: IFit A ]

Spread Captions & Sketch:
Distribute Evenly:

Restore All Defaults] [ oK ] I Cancel

» Captions List All: Includes every caption in the PDF.

» Disable this option to activate the browsing button. Click this button to display the List
Picker, which is alist of all your captions and select the ones you want to export.

2 List Picker (-7l
Dialogue
Action Motes
[ 0K, ] ’ Cloze ‘

» Show Empty Captions: Includes the empty captions of your project in the PDF.

» Include Revision Notes: Adds revision notes as a new caption.

» Trim Captions: Removes empty lines after captions.

» Frame Captions: By default the option will be set to Box. There are two other choices.

Box: Displays a black rectangle around captions on each page.
Line Above: Displays a line above each caption.

No Frame: No frames will be displayed around captions.

Caption Font: Browse to the font you want to use for the captions.

Caption Font Size: Sets the size of the font you are using for the captions.

Caption Font Scale: Determines the scale factor used when converting a font to a PDF font (screen

resolution versus print resolution).

Specific Font For Caption Names: Enables the Caption Title Font and Caption Title Font Size

options.
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+ Caption Title Font: Browse to the font you want to use for the caption title.

+ Caption Title Font Size: Sets the size of the font you are using for the caption title.
Output Caption in Plain Text: Ignores text formatting, such as bold, italics, that may be in the caption
fields in the interface.
Show Sketch: Prints the Sketch captions to your storyboard.
Show Empty Sketch: Prints the Sketch captions even if they are empty.
Sketch Height Policy: Sets the height rule for the Sketch captions:

« Automatic Height: Lets the application automatically define the height of each Sketch

panel depending on the available space in the current layout.

« Evenly Distributed: Keeps the same size of sketch boxes throughout the storyboard.
Otherwise, the caption boxes are set to fit the content of each sketch independently.

+ Fixed Height: Keeps the same height throughout the storyboard.
+ Max Height: Enables the Sketch Height field in which you can define the maximum height
you want your Sketch caption to follow.
Sketch Height: Defines the maximum height a Sketch caption can be. Set the Select Max Height in the
Sketch Height Policy to make this option available.
Sketch Render Method: Sets the rule of how your sketch will appear in the Sketch caption.
» Crop: The sketch will keep its original aspect and be cropped if it does not fit the current
Sketch caption size.

» Fit: The height of the sketch will fit the height of the caption, any exceeding part on the
width may be cropped.

» Stretch: The sketch will be resized to fit inside the caption field and will not be cropped.
Spread Captions and Sketch: Adapts the box to the text or sketch and spreads it across the next panel

if necessary. When this option is deselected, the caption text or a sketch that is too long or big for the
space available in the box will be cut.

Distribute Evenly: Keeps the same size of caption boxes throughout the storyboard. When this option is
deselected, the caption boxes are set to fit the content.
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8. Inthe Header tab, do the following:

General Page Cover Panels Captions Header Footer Labeling

Display Header: [V
Header Height: 38

Header Logo:

Position Of Logo: |Left -

Show Title: [V
Show Subtitle: |V
Show Page Mumber:

Use Sequence Mame As Page Mumber Prefix:
Use Act Mame As Page Number Prefix:
Show Total Page Number: |V

Start Page Mumber: 1 =
Sub Page Mumber:

Frame Page Mumber: [V

Font:  1S08859-15; 1;Courier;; le=

Font Size: 10

» Display Header: Displays a header on each page (except the cover). The header includes the project
title, project subtitle, and project episode defined in the storyboard properties.

» Header Height: Enter the size of the header displayed on each page (except the cover).

» Header Logo: Browse to alogo image (BMP, JPG, or PNG) to display on the header. Scale the logo
to match header's height.

» Position of Logo: Sets the position of your logo in the header:

» Show Title: Displays the project title defined in the storyboard properties.

» Show Subtitle: Displays the project subtitle defined in the storyboard properties.

» Show Page Number: Displays a page number in the header on each page (except the cover).

» Use Sequence Name as Page Number Prefix: Displays the sequence name as part of the page
number.

» Use Act Name as Page Number Prefix: Displays the act name as part of the page number.

» Show Total Page Number: Shows the current page number, as well as the total number of pages of
the storyboard (3/7)

» Start Page Number: Defines the first number to start the page numbering.

» Sub Page Number: By default, the pages are numbered 1, 2, 3, 4, etc... You can define a sub page
number in this field. For example, if you set a subpage number “1”, the pages will be named 11, 12, 13,
14, and so on. If you set a subpage “_a”, the pages willbe named 1_a, 2_b, 3 ¢, 4 _d, and soon.

» Frame Page Number: Displays a rectangle around the page number in the header on each page.
» Font: Lets you browse to the font you want to use for the text in the header.

» Font Size: Sets the size of the font you are using for the text in the header.
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9. Inthe Footer tab, do the following:

) PDF Prafile (=
General Fage Storyboard Header Foater Labeling
Display Faater: []
Footer Height: |36
Footer Logo: [ ]

Font: 1508859151 Courier:
Font Size: |10
Show Title:
Title Font: [1508855-15:1 Courier:
Title Font Size: |10

Restore All Defaults [ (] 8 ] | Cancel |

» Display Footer: Displays a footer on each page (except cover). The footer includes the project copyright,
defined in the storyboard properties. When you select this option, all of the following options become
available:

* Footer Height: Enter the size of the footer displayed on each page (except cover).
* Footer Logo: Browse to animage file to insert as a logo in the footer.

* Font: Browse to the font you want to use for the text in the footer.

* Font Size: Set the size of the font you are using for the text in the footer.

« Show Title: Enable this option to display the storyboard title in the footer.

« Title Font: Browse to the font you want to use for the title in the footer.

» Title Font Size: Set the size of the font you are using for the title in the footer.

10. Inthe Labeling tab:

General Page Cover Panels Captions Header Footer Labeling
Page: Page
Title :
Act: Act
Sequence: Seq
Scene : Scene
Panel @ Panel
Transition
Duration :  Duration

Mo Panel 1 NO PAMEL

» Use the different fields of the Labeling tab to specify how the listed labels should appear in the PDF.
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+ Page

« Title

+ Act

* Sequence
+ Scene

+ Panel

e Transition
e Duration
*  No Panel
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11. Once you are done, click OK to confirm your layout setup. The new profile you created will be available in the
Profile list or the profile you edited will be saved as such in the Profile list.

» Click Cancel to cancel your setup and close the window without applying the changes to the selected
profile or creating your new profile.

» Click Restore All Defaults to restore all the options and fields to the default values.

PDF Options Panel

You can set up the PDF export settings for a selected panel. This panel will be exported with all the others, but will
follow its own rules.

To specify independent PDF options for selected panels:

1. Display the Panel PDF Options view by doing one of the following:

» Inthe Workspace toolbar, click the PDF View = button to switch to the PDF View workspace.

» You can also select Windows > Panel PDF Options to display the view in your current workspace.
2. Inthe Thumbnails view, select one or more panels.

3. Inthe Panel PDF Options view, set the export options to apply to the selected panels:

Panel PDF Options (=]
iPanel POF Options: | |9

Selected Panel
DOptions

Export to pdf : W
Force new page :

Full Page :

Image

ximum height for fullpage : |0 L
Expand : =
Zoom Lewel (%) 100
Caption & Sketch

Export Al Captions : W
Caption List :

Spread Captions : W
Caption Fort Scale (%) | 100 5

Export Sketch : W

Prewview... Restore Al From Profile

» Options:
+ Export to pdf: This option is enabled by default. You can disable it if you want this
particular panel not to be exported.
* Force new page: Forces force this panel to start a new page.
+ Full Page: Prints panel on a full page.

» Image:

+ Maximum height for full page: The maximum height the panel will be when it is full page.

» Expand: Displays camera motion (such as pan, tilt, or zoom) in the image across several
panels.

+ Zoom Level (%): Size, in percentage, that the panel will appear within its frame.
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» Caption & Sketch:

4. Click Preview to create a quick pdf preview of the page containing the selected panel(s), using the current

Export All Captions: This option is enabled by default. Every caption from this panel will
be exported to pdf. Deselect this option to enable the Caption List option to select
specific captions you want to export.

Caption List: This option is unavailable when Export All Captions option is enabled.
When available, click the button to open the List Picker, in which you can select only the
captions you want to export.

2 List Picker (-7l

Dialogue
Action Motes

[ ok, ]| Claose |

Spread captions: When this option is disabled, if a caption text is too long or big for the
space available in the box, it will be cut. Enable this option to adapt the box to the text
and spread it across the next panel if necessary.

Caption Font Scale (%): Select at which scale, in percentage, the text will appear in the
captions of this panel.

Export Sketch: Exports the sketch caption field of this panel.

default pdf export profile for the other panels.

5. Click Restore All from Profile to reset the options to the current default pdf export profile.

Analyse and Export to PDF

Using the PDF Export view, you can set up your pdf export and run an analysis on the result before printing it to a
PDF file. This can prove useful to prevent overset text that could result from the selected profile and pdf layout

options.

To analyse and export to PDF:

1. Display the PDF Export view by doing one of the following:

» Inthe Workspace toolbar, click the PDF View =3 button to switch to the PDF View workspace.

» You can also select Windows > Panel PDF Options to display the view in your current workspace.
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2. Inthe PDF Export view, do the following:

PDF Export [l
| POF Export | LS

Profile —
3 Panels wertical [=] Edt...
Export Range +

Analysiz =
Analyse Done!

Scene Panel Page Description

| Filters. - | | Select Al Restore lgnored X Ignare

Preuiew. .. Export...

» Inthe Profile section, use the drop-down menu to select the profile you want to use for your export. Once
a profile is selected, click Edit to modify the current options of the layout—see Creating a Custom Layout
on page 443 section to learn how to use the settings of the PDF Profile dialog box.

3. Click the Expand button to display the Export Range section:

» By default, the export range is set to All, which means your entire storyboard project will be exported.

» Selected Scenes: Enable this option and click the Select button to open the Scenes Picker dialog box, in
which you can select specific scenes to export.

» Current Scene: Exports only the currently selected scene to PDF.
» Current Panel: Exports only the selected panels to PDF.

» Tracked Panels: Exports export panels that are marked as tracked. The number of tracked panels will
appear beside the option—see Tracking Changes on page 427.

4. Inthe Analysis section:

» Use the Filters menu to select the issue types you want the analysis process to look for including: Text
Overflow, Text Overlap, and Camera Pan issues.

[[oFiters o] [ Selectal | Restore Ignored | [3¢ lgnore
v Show Text Overflow
v Show Text Owverlap e
v Show Camera Pan
Show Ignored

» Click Analyse to start the analysis of your PDF options.
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>

>

If no issue is encountered, the list will remain empty and the word Done ! will appear
beside the Analyse button.

If issues are encountered, they will appear in the list area. The scene, panel, and page
numbers will be indicated, as well as a description of the problem found.

Analyse Done!

Scene Panel Page  Description
1

w
P — b fa L b R —
woWw W ol oo

7 Captionz overlap to next page

Image not expanded for camera pan
Image not expanded for camera pan
Captionz overlap to next page

Image not expanded for camera pan
Image not expanded for camera pan
1 Image not expanded for camera pan
10 Image not expanded for camera pan
10 Imaae ot expanded for camera oan

m | »

Fiters v|| Select Al |

Restore Ignored | | 3¢ Ignore

If issues were found, you can select them and click Ignore to remove them from the list as you verify
the critical level these elements have on your PDF export.

In the Filters menu, you can choose to show ignored issues by enabling the Show
Ignored option. Instaed of being removed from the list, the will appear with a red mark.

XN

Scene Panel Page Description

w
P — b fa L )
= — oW o oo

==

7 Captionz overlap to next page

Image not expanded for camera pan
Image not expanded for camera pan
Captionz overlap to next page

Image not expanded for camera pan
Image not expanded for camera pan
Image not expanded for camera pan
Image not expanded for camera pan
Imaae ot expanded for camera oan

.| »

When the Show Ignored filter is enabled, you can select an ignored issue, and reset it as not ignored by
clicking Restore Ignored to remove the red mark.

5. Click Preview to generate a PDF preview of the selected issue.

6. Once you are ready, click Export to export your PDF file.

The Export to PDF dialog box opens.

>

>

In the Destination Path field, specify the location and nhame of the file that will contain the PDF. Either
type in the path directly or click the Browse button to display a window to select a file. Refer to the
Adding Security to Your PDF on page 442 section to learn how to set up password protected security

Select the Open document after export option to automatically open your PDF file when it is ready.

Adding Snapshot Markers to a Panel

By default, only the first frame of each panel is visible in the PDF file you export. Sometimes, you may need to
display a specific frame or several frames from a panel. For example, on a panel that has a layer or camera
movement. If you want to specify which frames in a panel will be visible in a PDF file, you must add snapshot
markers to the panels.

The adding of snapshots is especially useful when you make changes to the camera position in 3D space. If the
camera is not taking a shot that is representative of your scene at the beginning of the panel, you can select the
keyframe of the panel that has the camera in the right position before you take the snapshot. For more information
on viewing what the camera is capturing, see Previewing the Panel with the Camera View on page 372.

Refer to the Animatic on page 331 chapter to learn more about layer and camera moves.
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To add a snapshot marker to a panel:
1. Inthe Timeline view, select the panel to which you want to add a snapshot marker.
2. Drag the red playhead to the exact position where you want to add the snapshot.

- >

3. After you position the playhead, do one of the following:

» From the top menu, select Storyboard > Add Snapshot.
» Right-click the panel and select Add Snapshot.
The Snapshot marker, a blue arrow, appears in the Timeline view.

206 01:31:17 2304

LUl i LU g

=
-v-m

4. Repeat the previous steps for each snapshot marker you want to add to the panel.

206 01:30:12 2304
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» Once you add snapshot markers to your panel, you can reposition them by dragging them along the
Timeline.

—p

01:332274

2
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Deleting Snapshot Markers from a Panel

You can remove snapshot markers from the currently selected panel.

To delete a snapshot marker:

1. Select the snapshot marker you want to delete.

A hand cursor appears over the snapshot marker.

206 01:332274

; :
)

2. Drag the hand cursor outside of the panel in the Timeline view to remove the snapshot marker.

206 071:30:01

NN RERENNNERERNARERNNNNENRRNARNANEN] (N NENNENANENNNNANENNNRANNNNN NN NRNNNE]|
3

P M I E— —

Exportto CSV

You can export the data in a storyboard project in comma separated value (*.csv) file format. You can view this
data in any application that supports comma separated value files, such as Microsoft Excel. If you do not have
Microsoft Excel installed, you can save the *.csv file to your computer, and then open the file in another
application.

To export a storyboard to a CSV file:

1. Select File > Export > CSV.
The Export to CSV dialog box opens.
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Export to CSV ]

Destination Path

C:/Users/mechartrand/Documents

CSV Export Options

Field Separator: |Comma -

_ | Indude Column Names
| Indlude Act Names
"] Indude Sequence Names
| Indude Scene Names
| Indude Panel Names
["] Indude Transitions
[ Indude Scene Frame Number
| Indude Panel Frame Mumber

_ | Indude Captions

Indude Rich Text Forr

| Indude Camera Information
[ Indude Layer Names

[ ndude Tracking Informations

Export Range

@ all
Selected Scenes Select
Current Scene

Current Panel

racked Panels - [0 panel]

[¥] Open document/folder after export

Export Close

2. Inthe Destination Path field, specify the location and name of the folder for the storyboard project’s data.

3. Inthe CSV Export Options panel:
» Use the Field Separator menu to select the fields separator.

« Comma

+ Semicolon

« Tab

» Vertical bar (Pipe)

» Set the options corresponding to the data you want to export.

NOTE: Refer to Tracking Changes on page 427 to learn about Tracking Information.

4. Inthe Export Range panel, select whether to export the entire storyboard, specific shots, or the last panel you
selected. Either enter a space between shot names or click Select to display a window to browse scenes. In
the Scene Picker dialog box, you can select your scenes by sequence if your project contains sequences.

5. Toview the CSV file directly in Microsoft Excel or another application that recognizes the CSV format, select
the Launch reader/player after export option.
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Export Bitmap

You can easily export your storyboard and selected panel or frame to a TGA, JPEG, or PSD image file.

» File Name Patterns When Exporting on page 462

»  Exporting the Current Image on page 462

*  Exporting Your Storyboard to Bitmap on page 463

File Name Patterns When Exporting

It is possible to define sequential file name patterns when exporting to image sequence, bitmap, EDL and AAF
(movie files).

Forexample:%$4s.%2p.%3f.%4F. tga
%4s =>shot name on 4 chars (all export formats)
%2p => panel name on 2 chars (all export formats)

$3f£ =>frame on 3 chars (Image Sequence and Bitmap)
%$4F => global frame on 4 chars (Image Sequence Only)

Where:

% means it will be replaced by:

s (shot name)

p (panel number)

£ (local frame number in panel)

F (global frame number in timeline)

The number in-between represents the minimum length to display it. If the text value is shorter than this length, it
will be left-padded by 0 (zero).
For example:
If the frame number is 48, and the user specifies the following in file name:
%$1f£ =you will see "48" in file name.
%$2f =you will see "48"in file name.
%$3£ =you will see "048" in file name.

%4 £ =you will see "0048" in file name.

Exporting the Current Image

You can export the current visible frame to a TGA, JPEG, or PSD image. Note that a PSD file will keep each
layer separated and named as in the panel.

NOTE: No caption or camera frame will be exported in the image file.
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To export the current frame to TGA, JPEG, or PSD image:

1. Inthe Thumbnails view, select the panel containing the image you want to export as a bitmap image file.

LNFHIHIN

[S]

EERIS S

[=

2. From the top menu, select File > Export > Export Current Image.

The Save As dialog box opens.

1) Export Current Image ==
n\::/u\:/l |T v Documents » - | +4 | | Search o
File name: -
Save as type: IJpeg (*jpg) v‘
* Browse Folders Save ] I Cancel I

3. Browse and select the destination folder for your image.
4. Type a name for the image.
5. Select the desired type from the Save as type menu.
6. Click Save to confirm your settings and begin the export.
The image inside the frame is exported as a bitmap image file.
Exporting Your Storyboard to Bitmap

You can export a storyboard project to bitmap files in PSD with independent layers, TGA, or JPG format. Your
exported data includes a separate bitmap file for each panel in the storyboard.

NOTE: In the case of a PSD file, transform and transition animations are not exported. However, camera moves are
rendered into an independent layer.
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To export a storyboard to a bitmap file:

1.

2.

Select File > Export > Bitmap.

The Export to Bitmap dialog box opens.

Export to Bitmap | il
Destination Path

C:/Users/mechartrand/Documents/

File Pattern

Setup Bitmap Export Parameters

Bitmap Format: |JDEQ (*.jpa) M |
Resolution: [Full size (1920 x 1080) |

Image Zoom Level (%%): 35 e

| Allow Camera Scaling

| Export Camera Frame Maintain Size Through Scene
Rectify Static Camera Export Camera Keyframes

V| Indude Camera Path

Export Range

@ all

Selected Scenes Select

m

Current Scene

Current Panel

| Open folder after export

Export | Close

In the Destination Path panel:

>

>

Specify the name and location of the folder that will contain the storyboard’s assets.

In the File Pattern field, enter a prefix for your image files names. If you leave this field blank, by
default, the resulting bitmap files will be named storyboardname-
shotnamepanelnumber.psd/jpg/tga. Forexample, a storyboard named Three Little
Pigs containing a scene named BrickHouse with three panels will create three bitmap files named:

¢ Three Little Pigs-BrickHouse-1.psd/jpg/tga

¢ Three Little Pigs-BrickHouse-2.psd/jpg/tga

¢ Three Little Pigs-BrickHouse-3.psd/jpg/tga

In the Setup Bitmap Export Parameters panel:

>

In the Bitmap Format menu, indicate whether you want your bitmap files to be in PSD, JPG, or TGA
format.

Resolution: Sets the resolution to be a quarter size, half size, or full size of the current storyboard
resolution.

Image Zoom Level: Sets the magnification of the image. Enter a value between 0 and 400. The
default value is 85%.

Transparent Background: This option is only available when the Adobe Photoshop (* . psd) file
format is selected. By default this option is enabled and will export your * . psd file.

Export Camera Frame: Exports the camera frame black border in the image file.

464



Toon Boom Storyboard Pro 4.2 User Guide

» Rectify Static Camera: When this option is enabled, if there is a rotation in the camera, the camera frame
will appear as straight and the image will be rotated instead. When disabled, the camera frame appears as
rotated and the image is straight.

» Include Camera Path: Ensures that the camera paths and control points appear inside the image. When
this option is disabled, they might appear cropped if they exceed the camera frames area.

» Allow Camera Scaling: This option is enabled by default. This ensures that when a very wide zoom
camera movement is included in a panel, the image resulting from the export will be bigger in relation to
the camera scaling used. If you disable this option, the exported image will not follow the camera scaling
and export it to fit a normal camera frame.

» Maintain Size Through Scene: Ensures that all images exported are the same size. If this option is
disabled, it is possible that some images export to a bigger size, for example if there is a traveling camera
movement.

» Export Camera Keyframes: Prints each camera keyframe on your images.

4. Inthe Export Range panel, select whether to export the entire storyboard, specific scenes, the last panel you
selected, or tracked panels. Either enter a space between scene names or click Select to display a window
to select scenes. In the Scene Picker dialog box, you can select your scenes by sequence if your project con-
tains sequences—see Tracking Changes on page 427.

5. Toview the location and contents of the exported folder when it is ready, select the
Open folder after export option.

Exporting a Movie

Once you have created your storyboard and animatic, you can export it as a movie file to share and play back easily
for an efficient timing reference. You can export your movie file in three different formats: QuickTime, SWF Movie
(Flash), and as image sequences.

This section includes the following topics:

»  Exporting a Quick Time Movie on page 465

»  Exporting an SWF Movie (Flash) on page 471

»  Exporting an Image Sequence on page 475

Exporting a QuickTime Movie
To export a QuickTime Movie:

1. Select File > Export > Movie.

The Export To Movie dialog box opens.
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Export to Movie

Destination Path

C:/Users/mechartrand/Documents/

File Pattern

Export Movie Format

Movie Format: lQuicleme Movie (*.mov) - ]
Movie Options
Resolution: IFuII Size (1920 x 1080) - ]
One Clip: Iper Project - ]
nclude Transitions
Export Range Burn-In Camera Grids
@ Al
| Selected Scenes Select
) Current Scene
) Current Panel
Tracked Panels - [0 panel]
Open document/folder after export
Export ] I Close

2. Inthe Destination Path, select a folder in which to save your movie. You can type in the exact path or use
the Browse ¢ button to browse to a specific folder on your system.

3. From the Export Movie Format panel:

>

>

4. Click Movie Options to modify some of the QuickTime movie settings.

NOTE: Refer to the QuickTime Movie Settings on page 468 section to learn more about these movie settings.

From the Movie Format menu, select QuickTime Movie (*.mov).

From the Resolution menu, select the resolution: A quarter size, half size, or full size of the current
storyboard resolution—see Changing the Project Resolution Settings on page 42.

From the One Clip menu, select the Per Scene option if you want to create a single movie file for each
scene. Once this option is activated, the Include Transitions option becomes available. Select this
option if you want transitions to be included in your movie files. If you prefer to have one single clip for
the entire project, select the Per Project option in the drop-down menu. When you add sequences to
your projects, you can also select Per Sequence to create one clip per sequence.

5. Inthe Export Range tab:
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Export Range Burn-In Camera Grids

@ all
Selected Scenes Select
Current Scene

Current Panel

Tracked Panels - [0 panel]

» Decide whether you want to export the entire project (All), just a selected frame range, a selected scene,
a selected panel, or tracked panels. If you decide on the latter, be sure to enter in the frame range in the
fields provided. In the Scene Picker dialog box, you can select your scenes by sequence if your project
contains sequences—see Tracking Changes on page 427.

6. Inthe Burn-in tab:

Export Range Burn-In Camera Grids

Print Time Code

| Print Scene Names and Panel Numbers

| Print Additional Duration

Units: Time Code -
Repeat: |per Panel -

» Print Time Code: Prints the project timecode on the video as an overlay on your video.

» Print Scene Names and Panel Numbers: Prints the scene names and panel numbers as an overlay on
your video.

» Print Panel Time Code: Prints each panel’s timecode on the video as an overlay on your video.

» Print Additional Duration: Prints an additional duration on your video, defined by the Units and Repeat
drop-down menu.

» Units: Choose either you want the additional duration information to be displayed using Time Code or
Frames units.

» Repeat: Choose either you want the additional duration information to be the duration per Panel, per
Scene or per Sequence.

NOTE: You can customize the font type, size, colour and location of the printed time code using the Preferences
panel-see Burn-in on page 494.

7. Inthe Camera Grids tab, do the following:

Export Range Camera Grids

| Project Safety
| 4:3 safety
| 43 Reference
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» Project Safety: Prints the safe area on your video—see Safe Area on page 57.

+ 4:3 Safety: Prints the 4:3 safe area on each panel of your storyboard that has a camera movement—
see 4:3 Safety on page 57.

+ 4:3 References: Prints the 4:3 area on each panel of your storyboard that has a camera movement—
see 4:3 Safety on page 57.

8. Select the Open document/folder after export option to view the file when it is ready.

QuickTime Movie Settings

When QuickTime is your chosen export format, the following becomes available in the Movie Options button.
Some of the QuickTime movie settings will be overridden by the Storyboard Pro project or export settings.

This section includes the following topics:

* QuickTime Video Settings on page 469

*  QuickTime Sound Settings on page 470

To set the QuickTime movie options:

1. From the Export to Movie window, click Movie Options to display the QuickTime movie settings:

Movie Settings
v Video

Settings... Compression: Animation
Depth: Milions of Colors
Quality: Best
P Frame rate: 24
Key frame rate: 48

Size...

i

¥ Sound

Settings... Format: Uncompressed
Sample rate: 22.05 kHz
Sample size: 16
Channels: 1

[v Prepare for Intemet Streaming

Fast Start |
Cancel
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» Video: Lets you customize the video settings, filters, and size.

Settings: Opens the Standard Video Compression Settings dialog box (see below).

Filter: Opens the Choose Video Filter dialog box, where you can select from a range of
filters to apply to your video export.

Size: Opens the Export Size Settings dialog box, where you can choose a different export
size from the settings predefined for your project.

» Sound: Lets you customize the sound settings.

Settings: Opens the Sound Settings dialog box (see below).

» Prepare for Internet Streaming: Lets you customize the Internet streaming options.

Internet Streaming drop-down: Lets you set the type of streaming best suited for your
needs.

QuickTime Video Settings

1. Inthe Video section, click Settings.

The Standard Video Compression Settings dialog box opens.

Standard Video Compreszion Settings
Compression Type: | Anmaticn
Mation Diata Rate
Frame Rate: |24 | fes Data Rate:
[ b
Kery Frames: © Ausomatic — S
& Evey 48 frames Optimized for: [ Dowrlosd =]
(o]
T
Compressor Preview
Degth: [Miions of Color =]
Gty
Least Lew Madiun Hgh
[ oK I Cancel

2. From the Compression Type menu, select a codec.

NOTE:

Depending on your QuickTime version, there are different codecs available. Users with QuickTime Pro or Final Cut
Pro installed on their machine will see a longer list of options.

The availability of certain compression settings depends on the compression type selected. For example, Animation
is the default compression type and as a result, the Data Rate option becomes unavailable.

3. Inthe Motion section, set the frame rate.

NOTE: The frame rate set in your Storyboard Pro project will override this QuickTime setting.

4. Key Frames: Inserts key frames. If you do, set the number per frame.
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This option is recommended by QuickTime. A further description of this topic is cited below.

Many compressors use "frame differencing" to compress moving images. Frame differencing is the process of
determining what information has changed from a starting frame (called a "key frame") to subsequent frames.
The key frame contains all of the information for an image. Subsequent frames contain only the information that
has changed.

Depending on the compressor you use, you can specify how often you want key frames to occur. If you don't
have enough key frames, the quality of your movie might be lower because most frames are generated from
others. However, more key frames result in a larger movie with a higher data rate. With some compressors, an
additional key frame is inserted automatically if too much of the image has changed from one frame to the next.

A good rule of thumb for general use is to have one key frame every 5 seconds (multiply the frames per second
by 5). If you are creating a file for RTSP streaming and have concerns about the reliability of the delivery
network (as with the public Internet), you may want to increase key frame frequency to one key frame every 1 or
2 seconds.

NOTE: Storyboard Pro does not support all the options for all codecs. With the H.264 codec, you must select
Keyframe: All.

5. From the Compressor section, choose a Depth based on your movie’s needs. For example, Millions of Col-
ours+ houses an alpha channel.

6. Inthe Quality section, choose a quality setting. Remember that the better the quality of the export, the lar-
ger thefile.

Quality

Least Lcluw Meéium Hilgh Best

7. From the Data Rate section, either choose to allow the program to automatically select the most optimal
bit rate, or enter in a restricted rate to save space and allow for faster downloading at a cost to the quality
of your export.

8. Inthe same section, from the Optimized For menu, select the intended viewing method for your export.

9. Click OK.

NOTE: The resolution set in the Export to Movie window will override the QuickTime Size settings.

QuickTime Sound Settings

1. From the Movie Settings dialog box, click Sound Settings.

The Sound Settings dialog box opens.
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2.

Sound Settings

Compreszor: | Mone j
Rate: ’W kHz [+

Size: " 8 hit (+ 16 bit

Use: * Mono Sterea

Cancel

From the Compressor menu, select a compression type.

The default setting is None. This preserve your original sound file without the loss of information. However,
an uncompressed sound file will inevitably add “weight” to the overall size of your video export.

Select a Rate by pressing the down arrow button next to kHz.

It is best to check and match the original properties of your sound file. For example, if your file has an audio
sample rate of 48 kHz and you choose a conversion rate of 22.05 kHz, the sound will play at the same speed,
but with higher frequencies missing.

For a standard film sound quality, choose 44.1 kHz, or 48 kHz for DVD quality. Anything less will make the
sound “dull” or less bright. For things like recorded voice, it does not matter so much, but for music, it can
make an audible difference.

If file size is a consideration, such as with videos for the Internet, then a lower rate may be more practical.

Choose the Size and the Use, which are related. Once again, check your original sound file properties. If the
file was recorded in one channel (mono), there is no reason to choose the two channel (stereo) option.
Although mono can support a 16-bit channel, the extra information is unnecessary. Mono is generally paired
with 8-bit and Stereo with 16-bit.

5. Click OK.

Exporting an SWF Movie (Flash)

To export an SWF Movie:

1.

From the top menu, select File > Export > Movie.
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The Export to Movie dialog box opens.

Export to Movie [ = |
Destination Path

C:/Users/mechartrand/Documents/

File Pattern
Export Movie Format
Movie Format: lQuicleme Movie (*.mov) - ]

Movie Options

Resolution: IFuII Size (1920 x 1080) - ]
One Clip: Iper Project - ]

Indude Transitions

Export Range Burn-In Camera Grids

@ Al
| Selected Scenes
) Current Scene

) Current Panel

Tracked Panels - [0 panel]

Open document/folder after export

Export ] I

Close

In the Destination Path section, click t
movie.

From the Export Movie Format panel:

he Browse ¢ button and choose a folder in which to save your

» From the Movie Format menu, select Flash (*.swf).

» Select the Resolution from the drop-down menu. This will be a quarter size, half size, or full size of the

current storyboard resolution.

Click Movie Options to display the Flash Export Settings dialog box.

Flash Export Settings

[ Compress

JPEG Qualty y 80
1

[ ok [ concel

I

» To protect your movie from being imported in another application, select the Protect from Import

option.

turn create a lighter file.

To get a lighter format, select the Compress Movie option. The movie may lose some quality, but in

Select the quality of the video image with the JPEG Quality slider.
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* 100 = Full quality

» 50 = Average quality at about 1/5th of the size.

» 25= Medium quality, loss of high image resolution starts to occur.

* 10 = Low quality, “macro-blocking” or large pixelation become obvious.

* 1= Lowest quality, extreme loss of colour and detail, the image becomes virtually unrecognizable.

5. Click OK.

6. Inthe Export Range tab:

Export Range Burn-In Camera Grids

@ Al
Selected Scenes Select
Current Scene

Current Panel

acked Panels - [0 panel]

» Decide whether you want to export the entire project (All), just a selected frame range, a selected scene,
a selected panel, or tracked panels. If you decide on the latter, be sure to enter in the frame range in the
fields provided. In the Scene Picker dialog box, you can select your scenes by sequence if your project
contains sequences—see Tracking Changes on page 427.

7. Inthe Burn-in tab:

Export Range Burn-In Camera Grids

Print Time Code
Print Scene Mames and Panel Numbers

| Print Additional Duration

Units: Time Code -
Repeat: |per Panel -

» Print Time Code: Prints the project timecode on the video as an overlay on your video.

» Print Scene Names and Panel Numbers: Prints the scene names and panel numbers as an overlay on
your video.

» Print Panel Time Code: Prints each panel’s timecode on the video as an overlay on your video.

» Print Additional Duration: Prints an additional duration on your video, defined by the Units and Repeat
drop-down menu.

» Units: Choose either you want the additional duration information to be displayed using Time Code or
Frames units.

» Repeat: Choose either you want the additional duration information to be the duration per Panel, per
Scene or per Sequence.

NOTE: You can customize the font type, size, colour and location of the printed time code using the Preferences
panel-see Burn-in on page 494.
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8. Inthe Camera Grids tab, do the following:

Export Range Camera Grids

[ Project Safety
[ 4:3 safety
[] 4:3 Reference

* Project Safety: Prints the safe area on your video—see Safe Areaon page 57.

+ 4:3 Safety: Prints the 4:3 safe area on each panel of your storyboard that has a camera movement—
see 4:3 Safety on page 57.

+ 4:3 References: Prints the 4:3 area on each panel of your storyboard that has a camera movement—
see 4:3 Safety on page 57.

9. Select the Open document/folder after export option to view the file when it is ready.
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Exporting an Image Sequence

To export an Image Sequence:

1.

From the top menu, select File > Export > Movie.

The Export To Movie dialog box opens.

Export to Movie | 22 |

Destination Path

C:/Users/mechartrand/Documents/ i

File Pattern

Export Movie Format

Movie Format: [Quick'l'lme Movie (*.mov) - ]
Resolution: [Full Size (1920 x 1080) - ]
One Clip: [per Project - ]

Indude Transitions

Export Range Burn-In Camera Grids

@ al

() Selected Scenes Select
() Current Scene

() Current Panel

Tracked Panels - [0 panel]

Open document;folder after export

Export ] [ Close

In the Destination Path section, click the Browse  button and choose a folder in which to save yourimage
sequence.

From the Export Movie Format panel:

Export Movie Format

Movie Format: Targa [".tga) Iz‘
QuickTime Movie [*.mav)
Flash [*.zwf]

Resolution:

Targa [*.tga)

» From the Movie Format menu, select Jpeg (*.jpg) or Targa (*.tga).
» Select the Resolution from the drop-down menu.

In the Export Range tab:

Export Range Burn-In Camera Grids

@ Al

() Selected Scenes Select
() Current Scene

() Current Panel

Tracked Panels - [0 panel]
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» Decide whether you want to export the entire project (All), just a selected frame range, a selected
scene, a selected panel, or tracked panels. If you decide on the latter, be sure to enter in the frame
range in the fields provided. In the Scene Picker dialog box, you can select your scenes by sequence
if your project contains sequences—see Tracking Changes on page 427.

5. Inthe Burn-in tab:
Export Range Burn-In Camera Grids

Print Time Code
Print Scene Mames and Panel Numbers

| Print Additional Duration

Units: Time Code -
Repeat: |per Panel -

» Print Time Code: Prints the project timecode on the video as an overlay on your video.

» Print Scene Names and Panel Numbers: Prints the scene names and panel numbers as an overlay
on your video.

» Print Panel Time Code: Prints each panel’s timecode on the video as an overlay on your video.

» Print Additional Duration: Prints an additional duration on your video, defined by the Units and
Repeat drop-down menu.

» Units: Choose either you want the additional duration information to be displayed using Time Code or
Frames units.

» Repeat: Choose either you want the additional duration information to be the duration per Panel, per
Scene or per Sequence.

NOTE: You can customize the font type, size, colour and location of the printed time code using the Preferences
panel-see Burn-In on page 494.

6. Inthe Camera Grids tab, do the following:

Export Range Burn-In Camera Grids

Project Safety
43 Safety
4:3 Reference

* Project Safety: Prints the safe area on your video—see Safe Areaon page 57.

+ 4:3 Safety: Prints the 4:3 safe area on each panel of your storyboard that has a camera movement—
see 4:3 Safety on page 57.

+ 4:3 References: Prints the 4:3 area on each panel of your storyboard that has a camera movement—
see 4:3 Safety on page 57.

7. Select the Open document/folder after export option to view the file when it is ready.
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Exporting a Soundtrack

In Storyboard Pro, you can export your project’s soundtrack to an audio WAV file. You can either export the different
soundtracks as one audio file or export all soundtracks separately.

To export a soundtrack:

1. Select File > Export > Soundtracks.

The Export Soundtracks dialog box opens.

Export Soundtracks | 28 |

Destination Path

C:/Users/mechartrand /Documents/

File Pattern
Yot-A%n. wav

Options

|Process Soundtracks Individually - |

| Don't Break Sounds - |

Sound Settings
Rate: 22,050 = |kHz
Size: 8bit @ 16 bit

Use: Mono @ Stereo

Export Range
Al

@ Selected Scenes Select
Current Scene

Current Act

/| Open folder after export

Export Close
|

2. From the Destination Path section, click the Browse  button. Select and name the folder in which to save
the exported soundtrack.

3. Inthe File Pattern field, you can set your own pattern name. The default File Pattern is %t-A%n.wav.

» %t = Project title
» %n = Soundtrack number

For example, if you export separate soundtracks for a project named The Story of the Three Little Pigs, the
resulting audio files will be named: The Story of the Three Little Pigs-Al.wav, The Story
of the Three Little Pigs-A2.wav, The Story of the Three Little Pigs-A3.wav,...

4. Inthe Options section, select the way you want the software to process your soundtracks:

» Process Soundtracks Individually: Exports the different sound layers to be exported as individual
soundtracks.

» Merge All Soundtracks: Merged all the sound layers onto one single soundtrack.
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» Don't Break Sound: Exports the sound layers as one complete soundtrack. Depending on whether
you selected to export the sound layers individually or merged, one single soundtrack will be exported
or one soundtrack per layer will be exported.

» Break Sound Per Scene: Divides the soundtracks in sound files per scene. Depending on whether
you selected to export the sound layers individually or merged, one single soundtrack will be exported
per scene or one soundtrack per layer will be exported per scene.

» Break Sound Per Sequence: Divides the soundtracks in sound files per sequence. Depending on
whether you selected to export your sound layers individually or merged, one single soundtrack will be
exported per sequence or one soundtrack per layer will be exported per sequence.

» Break Sound Per Act: Divides the soundtracks into sound files per act. Depending on whether you
selected to export your sound layers individually or merged, one single soundtrack will be exported per
act or one soundtrack per layer will be exported per act.

5. Inthe Sound Setting section:
» Rate: Lets you select the Khz sample rate value. A higher value results in a better quality sound but
heavier file.

» Size: Sets the audio file bit depth to 8 or 16 bit. A higher bit value will result in a better quality sound but
heavier file.

» Use: Select the exported audio files channels to be either Mono or Stereo.

6. Inthe Export Range section:

» All: Exports the entire storyboard’s soundtrack.

» Selected Scenes: Enable this option and click Select to open the Scenes Picker dialog box, in which
you can select specific scenes to export the soundtrack from. In the Scene Picker dialog box, you can
select your scenes by sequences if your project contains sequences

» Current Scene: Exports only the currently selected scene’s soundtrack.
» Current Act: Exports only the currently selected act’s soundtrack.

7. Select the Open folder after export option to have the system automatically open the folder containing
your exported audio files.

Export to EDL/AAF/XML

Once a storyboard is done, there are several reasons to send it to a Non Linear Editing (NLE) system. It could be
to complete the animatic in a real editing suite with a direct return on TV, or it could be to use it as a pre-editing
map to replace the storyboard scenes with the final materials (shot in live action or rendered from a 2D or 3D
software).

It is possible to export your storyboard project, and preserve the timing, motions and sounds edited with
Storyboard Pro, directly to Apple Final Cut Pro using EDL or XML formats or to Adobe Premiere, Avid Xpress, or
Sony Vegas using AAF format.

This section includes the following topics:

* File Name Patterns When Exporting on page 478

File Name Patterns When Exporting

It is possible to define sequential file name patterns when exporting to Image Sequence, Bitmap, EDL, and AAF
(movie files).

Forexample:$4s.%2p.%3f.%4F. tga
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%4s =>shot name on 4 chars (all export formats)

%$2p => panel name on 2 chars (all export formats)

%3 £ =>frame on 3 chars (Image Sequence and Bitmap)
%$4F => global frame on 4 chars (Image Sequence Only)

Where:

% means it will be replaced by:

s (shot name)

p (panel number)

£ (local frame number in panel)

F (global frame number in timeline)

The number in-between represents the minimum length to display it. If the text-value is shorter than this length, it will
be left-padded by 0 (zero).

For example:

If the frame number is 48, and the user specifies the following in file name:

%1 £ =you will see "48" in file name.
%$2f =you will see "48" in file name.
%$3£ =you will see "048" in file name.

%4 £ =you will see "0048" in file name.

This section will explain how to export your storyboard in EDL or AAF format, then how to import your project into a
major NLE system.

To export a storyboard to EDL or AAF or XML.:

1. Select File > Export > EDL/AAF/XML.
The Export to EDL/AAF/XML dialog box opens.
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Export to EDL/AAF/XML

Destination Path

C:/Users/mechartrand/Documents

File Pattern

Export Type
Generate EDL file
Generate AAF file
Generate XML file

Options

Videa Config [Full size (1920 x 10

30)

One Movie Clip Per Panel

/| Generate Video Files | Copy Audio Files

Export Range Burn-In Camera Grids

@ all
Selected Scenes
Current Scene

Current Panel

Tracked Panels - [0 panel]

=====

| Open folder after export

Export

Close

2. Inthe Destination Path, select a folder in which to save your storyboard project. You can type in the exact
path or use the Browse  button to browse to a specific folder on your system. You should create a

folder for your exported project since Storyboard Pro will generate several files during the export.

3. Inthe File Pattern field, you can set your own pattern which will be used to name the files created from the
export. Leave this field blank to use the default pattern. The following variables can be used to define the

file name pattern:

» %t =Project title

» %a = Act name (when acts are enabled)

» %Qq = Sequence name (when project contains sequences)

» %s =Scene hame

»  %p = Panel name

» %I = Layer name (when exporting one image per layer)

You can add a number between the % sign and the letter of the variable to define a minimum number of

characters to use.

4. InExport Type, select the format in which to store the timing information (timecode for panels and audio
tracks). The format will be chosen depending on the destination application:

» Application Format Notes:
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* Apple Final Cut Pro EDL: In EDL, if you are using audio elements more than once in the
timeline, FCP will not be able to reconnect the media. AAF is supported in FCP with a plug-
in from Automatic Duck. Final Cut Pro also supports XML.

* Adobe Premiere Pro AAF (Windows)

« EDL (Mac OS X) With EDL, media will have to be linked manually one by one. Premiere Pro
on Windows cannot open AAF coming from Windows (and AAF is not supported on the
Mac OS X version of Premiere Pro).

* Avid Xpress AAF

NOTE: If your editing system is not in the list, check its specifications to verify which format can be imported.

5. Inthe Options section:

» Use the resolution drop-down menu to define the output resolution since you might not always need to
export the storyboard at full resolution (you can select Full, Half or Quarter of a project’s resolution).

» The One Movie Clip Per Panel option is useful if you want to export more than one QuickTime movie clip
per scene (which might contain more than one panel) e.g. to obtain better granularity during editing since
the storyboard will have smaller movie clips.

» The storyboard scenes are exported in QuickTime format. Click Video Config. to configure the video
settings (codecs, quality)—see Exporting a Quick Time Movie on page 465 to learn more about the option
available via the Video Config. button.

» Generate Video Files: If you only need the EDL, AAF or XML files to be generated, you can deselect
this option and no video files will be rendered.

» Copy Audio Files: By default, during the export to EDL/AAF, the original sound elements used are copied
to the same location as the QuickTime movie clip’s and the EDL or AAF file. If sound elements in the
timeline are used more than once, the elements are not duplicated. The EDL/AAF refers to the same
sound elements. You can deselect this option if needed.

6. Inthe Export Range tab:

Export Range Burn-In Camera Grids

@ all
Selected Scenes Select
Current Scene

Current Panel

acked Panels - [0 panel]

» Decide whether you want to export the entire project (All), just a selected frame range, a selected scene,
a selected panel, or tracked panels. If you decide on the latter, be sure to enter in the frame range in the
fields provided. In the Scene Picker dialog box, you can select your scenes by sequence if your project
contains sequences—see Tracking Changes on page 427.

7. Inthe Burn-in tab:
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Export Range Burn-In Camera Grids

Print Time Code
Print Scene Mames and Panel Numbers
| Print Additional Duration
Units: |Time Code v|

Repeat: |per Panel v|

» Print Time Code: Prints the project timecode on the video as an overlay on your video.

» Print Scene Names and Panel Numbers: Prints the scene names and panel numbers as an overlay
on your video.

» Print Panel Time Code: Prints each panel’s timecode on the video as an overlay on your video.

» Print Additional Duration: Prints an additional duration on your video, defined by the Units and
Repeat drop-down menu.

» Units: Choose either you want the additional duration information to be displayed using Time Code or
Frames units.

» Repeat: Choose either you want the additional duration information to be the duration per Panel, per
Scene or per Sequence.

NOTE: You can customize the font type, size, colour and location of the printed time code using the Preferences
panel-see Burn-In on page 494.

8. Inthe Camera Grids tab, do the following:

Export Range Burn-In Camera Grids

Project Safety
43 Safety
4:3 Reference

* Project Safety: Prints the safe area on your video—see Safe Areaon page 57.

+ 4:3 Safety: Prints the 4:3 safe area on each panel of your storyboard that has a camera movement—
see 4:3 Safety on page 57.

* 4:3 References: Prints the 4:3 area on each panel of your storyboard that has a camera movement—
see 4:3 Safety on page 57.

9. Select the Open document/folder after export option to view the file when it is ready.

NOTE: Refer to the third party software’s user guide to learn how to import and use the EDL/AAF/XML file.

482



Toon Boom Storyboard Pro 4.2 User Guide

Exporting Your Storyboard to FBX

You can export your storyboard project in FBX format, which allows you to store any motion data (from element
motion or Camera angles/zooms), as well as the 2D and 3D elements in your scene. Once exported to FBX, you can
open the storyboard elements in a third-party 3D application and continue to work on them.

You would only export these elements to FBX once you are finished with them in Storyboard Pro. Normally, you
would not bring these elements back into Storyboard Pro.

To export a storyboard to FBX format:

1. Select File > Export > FBX.
The Export to FBX dialog box opens.

Destination Path

C:/Users/Documents

File Pattern

Options

Export Camera Frame
One Clip: per Scene -

Export Range
@ All
Current Scene

Current Sequence

Open folder after export

[ 0K l | Cancel |

2. Inthe Destination Path section, click the Browse  button and choose a folder in which to save yourimage
sequence.

3. Inthe File Pattern field, type a name for the exported files.
4. Toinclude the camera frame’s black border in the scene, select the Export Camera Frame option.

5. From the One Clip list, select one of the following:

» Per Scene: Exports one clip per scene.
» Per Project: Exports one clip for the entire project.

» Per Sequence: Exports one clip per scene. This option is available only if your project contains
sequences.

6. Inthe Export Range section, select how many scenes to include in the exported files:

» All: Includes all the scenes in your project.
» Current Scene: Includes only the scene you selected when you opened this dialog box.

» Current Sequence: Includes only the scenes from the sequence you selected when you opened this
dialog box. This option will only be visible if your project contains sequences.

7. Click OK.
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Your objects are saved as an FBX file in the folder you specified.

Exporting to Toon Boom

Using Storyboard Pro, you can export your animatic as Stage, Animate 2, and Animate Pro 2 scene files. You can
select to export your whole storyboard project or only a selection of scenes. Once your export is ready, you can
open it in the destination software. When you first save this new scene, the exported file will be converted as the
proper format depending on the software you used.

The following elements of your storyboard will be exported to the Toon Boom project:
* Layers
* Layer motion
+ Camera moves

Before exporting to Toon Boom, you can use the Layers view to deselect specific layers. In the Layers view,
deselect the Toon Boom option from the Export To section. Note that this layer will still be exported to Toon
Boom, but it will be disabled. You can enter the symbol and re-enable it at anytime.

| Panel I Storyboard I Tool Properties : Colour I Library | Layers |]r|'K
Selected Layer

Opadity: 100 %

Alignment: [No Alignment M ]
Export To: PDF Movie
Toon Boom

| 219) lboor
sy

]
‘lm *

NOTE: Transitions and holds in the layer motions are not supported by the Export to Toon Boom option.

Refer to the Layers on page 151 chapter to learn more about the Layers view.

To export to Toon Boom:

1. Select File > Export > Export to Toon Boom.
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2.

The Export to Toon Boom dialog box opens.

@ Export to Toon Boom

5=)

Destination Path

C:/Users/Documents/

Scene Name Fattern

Export Target
(@) Export to Animate/AnimatePro

(") Export to Harmony

Format: | Offline Version: | 7.8
Export Style
() Rendered Animatic
All Frames
One Frame Each |2 * Frames

Resolution: |Full Size (1920 x 1080)
Generate One Scene: per Scene

Animatic On Top

(@) Original Scene

["] Apply transformation on Drawings

Export Range | Sounds | Burn-In | Camera Grids

[] Nest Panels in Symbols [ | Add Camera Reference Layer

@ All
() Selected Scenes

) Current Scene

[
@
o

Open folder after export

In the Destination Path, select a folder in which to save your storyboard project. You can type in the exact
path or use the Browse  button to browse to a specific folder on your system. You should create a folder

for your exported project since Storyboard Pro will generate several files during the export.

In the Scene Name Pattern field, you can set your own pattern which will be used to name the Harmony
scenes created from the export. Leave this field blank to use the default pattern. The following variables can

be used to define the scene name pattemn:

» %t = Project title

»  %a= Act name (when acts are enabled)

»  %q = Sequence name (when project contains sequences)

»  %s = Scene name

You can add a number between the % sign and the letter of the variable to define a minimum number of
characters to use. For example, if the scene is named 16 and the Scene Name Pattern value is MyProject_

sc%4s, the resulting export will be named: MyProject_sc0016.
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For example, if you export separate soundtracks for a project named The Story of the Three Little Pigs, the
resulting audio files will be named: The Story of the Three Little Pigs-A1.wav, The Story of the Three Little Pigs-
A2.wav, The Story of the Three Little Pigs-A3.wav, ...

4. Inthe Export Target section, select the Toon Boom animation software you want to export to:

» Export to Animate/Animate Pro: Select this option to export to either Animate or Animate Pro.
» Export to Harmony: Enable this option to either export to Harmony Server or Harmony Stand-alone.

» Todetermine if your export will be created for Harmony Server or Stand-alone, in the Format
menu, select the Offline option for a Stand-alone export or To Database for a Network
format.

* Depending on which Harmony version you have, select either 7.8 or 9.2 or higher.

5. From the Export Style section:

» Select the Rendered Animatic option to export a storyboard to be rendered in bitmap images and
contained in an Animate / Animate Pro/Harmony scene. For each scene in your storyboard, an
Animate / Animate Pro/Harmony scene will be created. You should use this option if you have 3D
content, and want to export to Animate,Animate Pro, or Harmony 9.2 and under. Also, use this option
to export to Harmony if you have made use of bitmap drawing layers.

» AllFrames: Renders the full storyboard project.

+ One Frame Each: Renders only one frame for every chosen number of frames input by
the user. For example, if a user chooses to render every 5 frames, then a new image will
appear every fifth frame, with each image being held for 5 frames to maintain the timing.

* Resolution: Lets you select the render size of the project: Full size, half size or quarter
size.

* Generate One Scene: Generates a scene by shot or by selected panels.

» Per Scene: Generates the scene by shots.
» Per Selection: Generates the scene by selected panels.

» Per Sequence: Generates the scene by sequences. Note that this option
only appears when sequences are added in the project.

» Per Act: Generates the scene by act. Note that this option only appears
when the Enable Act option is selected.

+ Animatic on Top: If you generate your scenes based on your sequences or acts, this
option becomes available. When enabled, the animatic is rendered and placed as the top
layer and column in Stage or Animate.

» Select Original Scene to export your storyboard in a project where the vector drawings, layers and
camera settings are kept as is. For each shot scene in your storyboard, a Harmony/Animate scene is
created.

* Nest Panels in Symbols: Upon export to Harmony or Animate, your panel's content will
be nested inside symbols. Instead of having several layers in your root timeline, you will
have a single one. You will need to enter the symbol to edit its content.

+ Add a Camera Reference Layer: When enabled, a layer containing the different
camera frames will be added on top of the other layers to use as a reference in Harmony
and Animate.

» Apply Transformation on Drawings: When enabled, transformation will be applied on
the first and last position of each panel. Note that the in-between animation will be lost.
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6. If you selected Rendered Animatic as the Export Style, you can now select the additional information you
want to overlay on the exported images. This information is add to each image and is specific to the panel.
You have the following choices:

» Export Range: Decide if you want to export the entire project (All), Selected Scenes, Current Scene, or
the Current Act.

» Sounds: Using the drop-down menu, choose how the soundtrack will be exported:

+ Keep Original Files: Keeps and uses all original sound files.
+ Process Soundtrack Individually: Creates one audio file per soundtrack.
+ Merge Soundtracks: Creates a single audio file, gathering sounds from every soundtrack
of your storyboard.
» Burn-In:

+ Print Time Code: Prints the global timecode on each rendered image.

* Print Scene Names and Panel Numbers: Prints the scene names and panel numbers for
the current frame.

* Print Panel Time Code: Prints each panel’s timecode for the current frame.
» Camera Grids: Adds boundaries to the images that indicate what the camera includes or excludes.
+ Project Safety: Prints the safe area on your video—see Safe Area on page 57.

» 4.3 Safety: Prints the 4:3 safe area on each panel of your storyboard that has a camera
movement—see 4.3 Safety on page 57.

* 4:3 References: Prints the 4:3 area on each panel of your storyboard that has a camera
movement—see 4.3 Safety on page 57.

7. Select the Open document/folder after export option to view the file when it is ready.

Conformation

In Storyboard Pro, you can export your storyboard project to Final Cut Pro 6, an Apple third party editing software,
edit it, and then import the changes back into your Storyboard Pro project using the conformation feature. The
conformation export will produce an XML file containing all your animatic project structure, as well as images of your
panels. You can then import it into Final Cut Pro and it will recreate the animatic.

This section includes the following topics:

» Export Project on page 487
» Exporting Selected Panels on page 491

» Exporting Tracked Panels on page 492

» Import Animatic on page 493

Export Project
To export your entire storyboard project:

1. Select File > Conformation > Export Project.

The Export Project dialog box opens.
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@ Export Project &J

Destination Path

C:/Users/Documents,/

File Pattern

Options

Bitmap Format: |Jpeg (*.ipg) -

Burn-In

Units: Time Code

Repeat: |per Panel

Camera Grids

4:3 Safety

4:3 Reference

| Open folder after export

Export one image per layer
Always nest layers
Export Camera Frame

Maintain image size throughout scene

Export markers at scene beginning

Export scenes reference track

Print Time Code
Print Scene Names and Panel Numbers

Print Additional Duration

Project Safety

Export Close

2. Inthe Destination Path section, click the Browse  button and specify a folder in which to save your
exported files.

3. Inthe Options section:

Export one image per layer: Keeps your layers on separate images instead of flattening
each panel’s layers into one flat image file. You can also select the Always Nest Layers
option to nest your scene's layers inside one single clip. When this option is deselected,
layers will not be nested into clips and will export as individual video tracks. This is true as
long as a panel has either layer motion or a camera move, as it is not possible to export both
without nesting. If a panel contains both motion on layers and a camera move, the panel will
be nested into the V1 track.

Export Camera Frame: Includes the camera frame’s black border.

Maintain image size throughout scene: Prevents image files from being different sizes
depending on the camera frames and movements on each panel. To avoid the image from
being pixelated when the camera is zoomed in, the image must be rendered larger. The area
where the camera is the most zoomed in must be the same size as the project resolution.
This means that the rest of the image has to be exported in proportion to the smallest area.
Consider the following example:
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Project Resolution:
720 x 540 pixels

Smaller Camera Frame Resolution:

/ 720 x 540 pixels

Biggest Camera Frame Resolution:
/ 1354 x 1016 pixels

Bitmap Format: Lets you select a bitmap image format:

» Targa (*.tga)
» Photoshop (*.psd)
» Portable Network Graphics (*.png)

+ Jpeg (*.jpg)

Export markers at scene beginning: When this option is enabled, chapter marker will be
placed at the beginning of each scene. These markers are used to find the in point of each
scene when conforming from Final Cut Pro to Stage. The marker are named "Scene: NAME_
OF_SCENE" and have a unique scene ID and chapter marker as their comment.

Export Scenes Reference Track: Generates PNG images with the scene named burned in.
When exporting to Final Cut Pro, this option must be enabled. The track will be used by Stage
when conforming the XML from Final Cut Pro to find the scene in the XML.
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4. Select the additional information you want to overlay on the exported images. This information will be
added to each image and will be specific to the panel. Here are the choices:

» Burn-In: Adds information specific about the panels and their position in the Timeline.

Print Time Code: Prints the project timecode on the images as an overlay
on your video.

Print Scene Names and Panel Numbers: Prints the scene names and
panel numbers as an overlay on your images.

Print Additional Duration: Prints an additional duration on your video,
defined by the Units and Repeat drop-down menu.

Units: Choose either you want the additional duration information to be
displayed using Time Code or Frames units.

Repeat: Choose either you want the additional duration information to be
the duration per Panel, per Scene or per Sequence.

» Camera Grids: Adds boundaries to the images that indicate what the Camera includes
or excludes.

Project Safety: Prints the safe area on your video—see Safe Area on page
57.

4:3 Safety: Prints the 4:3 safe area on each panel of your storyboard that
has a camera movement—see 4.3 Safety on page 57.

4:3 References: Prints the 4:3 area on each panel of your storyboard that
has a camera movement—see 4.3 Safety on page 57.

5. Select the Open folder after export option to open the folder where the files are stored when the export is

complete.
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Exporting Selected Panels

To export selected panels:

1. Inthe Thumbnails view, select the panels you want to export to a third party software.

2. Select File > Conformation > Export Selected Panels.

The Export Selected Projects dialog box opens.

@ Export Selected Panels

5)

3. Set your export options in the Export Project dialog box.

Destination Path

C:/Users/Documents/

File Pattern

Options

|:| Export one image per layer
Always nest layers

|:| Export Camera Frame

[] maintain image size throughout scene

Bitmap Format: [Jpeg (*.ipg)

["] Export markers at scene beginning

["] Export scenes reference track

Burn-In
Print Time Code
[ Print Scene Names and Panel Numbers
Print Additional Duration
Units: Time Code
Repeat: |per Panel
Camera Grids
[ Project Safety
[] 4:3 safety
[ 4:3 Reference
Open folder after export

Export

Close

Referto the Export Project on page 487 topic above to learn more about the options available.
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Exporting Tracked Panels

In Storyboard Pro, you can track changes in your panels and you can use the conformation feature to export
tracked panels only—see Tracking Changes on page 427 and Export Project on page 487.

To export tracked panels:

1. Once you have tracked panels in your storyboard project, select File > Conformation > Export Tracked
Panels from the top menu.

The Export Tracked Panels dialog box opens.

@ Export Tracked Panels ﬁ

Destination Path

C:/Users/Documents,/ §

File Pattern

Options

|:| Export one image per layer
Always nest layers

|:| Export Camera Frame

[] maintain image size throughout scene

Bitmap Format: [Jpeg (*.ipg) -

["] Export markers at scene beginning

["] Export scenes reference track

Burn-In
Print Time Code
[] Print Scene Names and Panel Numbers
Print Additional Duration
Units: Time Code

Repeat: |per Panel

Camera Grids
[ Project Safety

[ 4:3 safety
[ 4:3 Reference

Open folder after export

2. Set your export options in the Export Tracked Panels dialog box.
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Import Animatic

Once you have imported your project’s conformation XML into Final Cut Pro 6 and completed editing, you will need
to export it once again as an XML file to bring it back into your Storyboard Pro project.

NOTE: Refer to your third party software’s user guide to learn how to export the animatic project in an XML file format.

IMPORTANT: You can only reimport a modified conformation XML file into the original project from which it was first
exported.

To import an animatic:

1. Inyour original storyboard project, select File > Conformation > Import Animatic Project.
The Import Project dialog box opens.

(©) Import Project &J

@

Options

[¥] Process Audio

Report

Import Close

2. Click the Browse ¢ button and locate your XML file.

3. Inthe Options section, the Process Audio is enabled by default, which means that the audio tracks will be
conformed as well. Deselect this option if you do not want to conform the audio.

4. Click OK to return to the Import Project dialog box.

The Report section displays information relative to the conformation process. If an error happened during the
conformation process, this is also where the details relative to this error would appear.

Feport

Femoving Al Tranzitions
Femoving Deleted Panel:
Felrdering Panel:
Festoring Al tranzitions
Updating Sound Tracks
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Preferences
In Storyboard Pro, there are preferences related to export under the Import/Export tab.

To open the Preferences dialog box:

1. Do one of the following:

» Select Edit > Preferences (Windows) or Storyboard Pro > Preferences (Mac OS X).
» Press [Ctrl] + [U] (Windows) or [¢£] + [,] (Mac OS X).

Import/Export Preferences

| Shortcuts I General I Maming I Global UI I 3D Modes UL I Camera I Tools | Import/Export | Pitch Mode Advanced

Import Images

[] Auto Premultiply Imparted Image by Alpha Channel

[¥] Ask Before Creating Panels when Using Automatic Insertion

[¥] Ask Before Removing Existing Layer when Using Automatic Insertion
[] pisplay Vectorize Options Dialog

Import Sound

[ Use Default Sound Import Settings and Do Mot Show Dialog

Burn-In

Font [Arial | Height (%) 5 B
Position |Bothom Centre VI Print Value Scene %o - Panel %p

Colour - Background Colour -

[ Draw Box Behind Default Panel Time Code Start Time 00:00:00.00 =

Export To Bitmap

[] Limit Size Allowed for Bitmap Export
Maximum Width 4098 =
Maximum Height 4096 e

Export To Toon Boom

[ z values On Camera Peg Only

Restore all Defaults] [ oK ] I Cancel

Burn-In

The following preferences are related to printed timecode when using the File > Export > Movie command—see

Exporting a Movie on page 465.

+ Time Code Font: Lets you select the font in which you want the timecode to print when using the Export >
Movie feature. This menu lists all the fonts available on your system.

« Time Code Colour: By default the timecode will print in black on your animatic. Click the colour swatch to
open the Select Colour dialog box and select the colour of your choice.

+ Time Code Height: Sets the height (in percentage) of the timecode font size.

+ Time Code Position: Sets the position rule of the timecode of your animatic:
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*  Top Left
* Top Centre
*  Top Right

+ Bottom Left
+ Bottom Left
*  Bottom Centre
* Bottom Right
+ Draw Box Behind Time Code: Spreads a colour rectangle behind the timecode. This can be useful when

you have a colourful or high-contrast animatic and you can not easily find a font colour that stands out against
the images.

+ Time Code Background Colour: Click the colour swatch and choose a colour from the Select Colour dialog
box that opens. This is the colour of the box that appears behind the timecode when the Draw Box Behind
Time Code option is selected.

+ Default Panel Time Code Start Time: Defines the default starting timecode for each panel when selecting
the Print Panel Time Code option in the Export Movie dialog box.

Export to Bitmap

+ Limit Size Allowed for Bitmap Export: Imposes a size limit when exporting bitmaps. When this option is
selected, you can define the size limit in the two fields below.

» Maximum Width: When the Limit Size Allowed for Bitmap Export preference is selected, use this field to set
the maximum width (in pixels) the exported image can have.

+ Maximum Height: When the Limit Size Allowed for Bitmap Export preference is selected, use this field to set
the maximum height (in pixels) the exported image can have.
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