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Chapter 1: Introduction

Chapter 1: Introduction
The Storyboard Pro Reference Guide lists every menu, button and option available in the user interface along 
with a description of their functionality. Its purpose is to be looked up when you need to understand a specific 
option or functionality in the user interface, or if you want to learn about all the capabilities of a specific feature.

NOTE 

For step by step instructions on how to use Storyboard Pro features, refer to the User Guide. If you 
need information about a preference in the Preferences dialog box, refer to the Preferences Guide.
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Chapter 2: Dialog Boxes

Chapter 2: Dialog Boxes
While you work in Storyboard Pro, you will encounter dialog boxes from which you set parameters, options 
and many other settings, depending on the task you are performing. 

Windows allow you to set parameters and continue working with the window open, so you can further tweak 
the settings. Here are examples of a dialog box and a window.

Here are the dialogs documented in this section:

Advanced Merge Storyboard Dialog Box 13

Audio Gain Dialog Box 16

Blur Dialog Box 18

Change Bitmap Layer Resolution Dialog Box 20

Choose Encoding and Font Dialog Box 22

Colour Picker Window 23

Customize Captions Dialog Box 25

Default Caption Format Dialog Box 27

Directional Blur Dialog Box 28

Export Audio Dialog Box 30

Export Bitmap Dialog Box 33

Export CSV Dialog 40

Export to FBX Dialog Box 44

Export Layout Dialog Box 46
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Export to Movie Dialog Box 51

Export Project / Selected Scenes / Tracked Scenes Dialog Box (Conformation) 58

Export to EDL/AAF/XML Dialog Box 65

Export to Harmony Dialog Box 73

Export to PDF Window 95

Extract Storyboard Dialog Box 98

Find Sound Clips Dialog Box 100

Find Text in Captions Dialog 102

Flash Export Settings Dialog Box 104

Format Captions Dialog Box 106

Generate Auto-Matte Dialog Box 110

Import CSV Dialog 112

Import from Final Draft Dialog Box 114

Import Images Dialog Box 118

Conformation Import Project Dialog Box 121

Import Sound Clips Dialog Box 123

Import Videos/Images as Clips Dialog Box 125

List Picker Dialog Box 129

Manage Tool Presets Dialog Box 130

Marker Dialog Box 132

Merge Layers Dialog Box 133

Merge Modified Panels Dialog Box 135

Merge Settings Dialog Box 138

Merge Storyboard Dialog Box 140

Movie Options Dialog Box (macOS) 143

QuickTime Movie Settings Dialog Box (Windows) 148

Multiwheel Colour Window 152

New Project Dialog Box 155

New Resolution Window 157

New Tool Preset Dialog Box 160

11

Storyboard Pro 20 Reference Guide                          



Chapter 2: Dialog Boxes

Optimize Project Dialog Box 162

Overlay Settings Dialog Box 163

Panel PDF Options Window 166

PDF Export View/Window 168

PDF Profile Dialog Box 170

Pen Pressure Feel Dialog Box 188

Project Properties Dialog Box 191

Radial Zoom Blur Dialog Box 201

Record Sound Dialog Box 203

Record Voice Annotation Dialog Box 205

Rename Panel Dialog Box 206

Rename Scene Dialog Box 207

Rename Sequence Dialog Box 209

Render 3D Model Dialog Box 211

Save Version Dialog Box 215

Scripts Manager Dialog Box 217

Select Font Dialog Box 219

Select Project Dialog Box 221

Show/Hide Captions Dialog Box 222

Smart Add Panel Dialog Box 223

QuickTime Sound Settings Dialog Box (Windows) 224

Spelling Dialog 228

Split Storyboard Dialog Box 231

Spread Layer Motion Dialog Box 233

QuickTime Standard Video Compression Settings Dialog Box (Windows) 234

Toolbar Manager Dialog Box 241

Track Changes Window 242

Welcome Screen 243

Windows Media Video Settings Dialog Box (Windows) 245

Workspace Manager Dialog Box 249
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Advanced Merge Storyboard Dialog Box
The Merge and Replace dialog is useful if you have extracted or split your project into different project to allow 
different project collaborators to work on it, but have kept a copy of the original project (or master project). 
With this dialog, you can replace the original scenes in the master project with the updated scenes in the 
extracted project. 

Optionally, you can keep a copy of the original scenes so that you can compare them. You can also customize 
which scenes from the extracted projects should be imported into the master project. 

NOTE 

When merging projects, the video and sound clips in the master project will remain synchronized 
with the cue time of their respective panels. Clips that extend beyond the boundaries of a panel 
will be synchronized with the panel in which they are cued, not the panel in which they end.

How to access the Advanced Merge Storyboard window

 1. Open your master project.
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Chapter 2: Dialog Boxes

 2. Do one of the following:

 l In the top menu, select File > Project Management > Merge and Replace.

 l In the Project Management view, click on  Menu and select Merge and Replace—see 
Project Management View.

The Advanced Merge Storyboard dialog box appears.

Parameter Description

List of Storyboard Pro 
projects

Displays the list of Storyboard Pro project files selected for merging with your 
current file.

NOTE 

A checkbox appears to the left of every project in the list. Checking that 
checkbox will select every scene in that project for merging into the 
current project. 

Import Project
Lets you select the Storyboard Pro project files to merge/replace with your 
current file.

Remove Project
Lets you select any unwanted Storyboard Pro project files and delete them from 
the list.

Move Up/Move Down
Lets you organize the files into the order in which you wanted them to be 
imported in relation to your current file.

Select scenes to merge

The list of scenes in the project that is currently selected in the projects list at the 
top. A checkbox appears left of each scene in the list. Checking this checkbox 
will make it so the scene is merged from the selected project into the current 
project.

If the project being imported contains sequences, the sequences will also be in 
the list, and scenes will be listed under their respective sequence. You can check 
the checkbox next to a sequence to simultaneously select all scenes in the 
sequence. 

Select All Checks every scene in the selected project for merging into the current project.

Deselect All Unchecks every scene in the selected project.
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Keep and move original 
scenes to the end

Creates a backup of each scene in the master project that gets replaced by a 
scene in the imported projects. The backup scene will be placed at the end of the 
project, and its scene name will have the _orig prefix added to it.

Respect locked audio tracks
Ensures that the sound clips in locked audio tracks do not get moved to remain 
synchronized with their respective panels. 

Import audio changes from 
source project

Imports the changes done to the audio tracks and sound clips of the imported 
projects into the current project. 

Only Merge Modified Panels 
(Track Changes)

Only merges the panels that were tracked as changed in the projects being 
merged. If this option is enabled, changes made to panels that were not tracked 
for changes in the imported projects will not be applied to the master project. 

Replace Artwork Only

Replaces the artwork in the master project with the artwork in the imported 
projects, but does not adjust the timing of panels and scenes in the animatic. 

NOTE 

Layer transformations and animations in the master project will still be 
replaced by layer transformations and animations in the imported projects 
unless the Preserve Layer Transformations in Master Project 
option is enabled.

Preserve Layer 
Transformations in Master 
Project

With the Replace Artwork Only option enabled, layer transformations in the 
master project are still replaced by the layer transformations and animations in 
the imported projects by default. With this option enabled, drawings in the 
master project will be replaced, but not the transformations and animations on 
their layers. 
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Audio Gain Dialog Box
The Audio Gain dialog box allows you to set or adjust the gain effect on one or several sound clips. 

Gain is similar to volume in that it affects how quiet or how loud a sound clip plays. It is different from volume in 
the following ways:

 l Gain is applied to sound before volume. 

 l Gain can be used to amplify, and even saturate, a sound clip. 

 l Gain is an effect. It can be adjusted and removed. It cannot however be interpolated over time like 
volume. 

 l Gain can be set or adjusted simultaneously for several sound clips. 

How to access the Audio Gain dialog box

 1. In the Timeline view, select the clips for which you want to adjust the audio gain by doing one of the 
following:

 l To select a single sound clip, click on it.

 l To select a series of sound clips, draw a rectangle around them by clicking just outside of the 
clips you want to select, then dragging the mouse cursor all the way to the last clip you want 
to select:

 l To select a series of sound clips, you can also click on the first clip you want to select, then, 
while holding the Shift key, click on the last clip you want to select. This will select all clips 
between the two clips you clicked on, inclusively.

 l To select several sound clips, press and hold Ctrl (Windows/Linux) or ⌘  (macOS), then click 
on each clip you want to select. 

 2. Do one of the following:

 l Right-click on the selection and select Audio Gain.

16



 l In the top menu, select Clips > Audio Gain.

The Audio Gain dialog box appears.

Name Description

Set Gain 
to:

Select this option is you want to set the audio gain for the selected sound clips to a specific value, 
regardless of their current gain value. 

TIP 

Setting the audio gain of a sound clip to 0 will remove its gain effect. 

Adjust 
Gain by:

Select this option if you want to increase or decrease the audio gain of the selected sound clips 
relative to their current gain value. 

OK Apply the audio gain to the selected sound clips and close the dialog. 

Cancel Close the dialog without affecting the audio gain of the selected sound clips.
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Blur Dialog Box
T-SBADV-007-003

The Blur effect softens, fogs or obscures the image evenly in all directions. This effect is useful when you want 
to make images cloudy and not detailed. For example, you can make a drawing object that is farther back or in 
the background of your scene appear  blurry due to the laws of atmospheric perspective. Other uses include the 
general softening of objects such as snow, stars and shadows that do not naturally have a hard outline.

How to access the Blur dialog box

 l From the top menu, select Layer > Apply Effect > Blur.

 l In the Camera or Stage view, right-click on the layer you want to apply the effect to and select 
Apply Effect > Blur.

Parameter Description

Radius Size of the blur. The larger the value, the greater the strength or reach of the blur.

Quality
Select High for a slow and accurate operation or Low for a faster operation with a 
more raw look. 
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Preview
Generates a preview of the effect  on the actual artwork using the current values. 
This can be done as many times as needed.
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Change Bitmap Layer Resolution Dialog Box
The Change Bitmap Layer Resolution dialog box lets you change the resolution of a bitmap layer to better suit 
the needs of your scene.

How to access the Change Bitmap Layer Resolution dialog box

 1. From the Layers panel or the Layers view, select the bitmap layer for which you want to change the 
resolution.

 2. Do one of the following:

 l Right-click the layer and select Change Bitmap Layer.

 l From the top menu, select Layer > Change Bitmap Layer Resolution.

Parameter Description

Project Resolution The project resolution of the project, displayed for reference. 

Canvas Size & Pixel Density

Pixel Density

Determines the amount of pixels to store for each pixel that displays on the 
screen when the drawing is not zoomed in or scaled up. For example, at 100%, 
zooming in or scaling up a bitmap drawing will make it lose picture quality. If set 
to 200%, bitmap drawings can be zoomed in or scaled up until they're twice their 
original size without losing picture quality.

Width
The default width of the canvas when creating a bitmap drawing layer. The 
percentage is relative to the width of the project. Its default value, 200%, makes 
the width of the canvas twice the width of the stage. 

Height
The default height of the canvas when creating a bitmap drawing layer. The 
percentage is relative to the height of the project. Its default value, 200%, makes 
the height of the canvas twice the height of the stage.
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Resample Bitmap
When enabled, the artwork is resampled based on the new Pixel Density to 
preserve its currents proportions in the stage. Otherwise, increasing the pixel 
density will scale down the artwork, and decreasing it will scale it up. 
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Choose Encoding and Font Dialog Box
The Choose Encoding and Font dialog box lets you select the language encoding and embedded PDF font 
when exporting Unicode character to a PDF document. These will be used to display the text in a PDF.

How to access the Choose Encoding and Font dialog box

 1. In the Export to PDF window, click New Profile.  

The PDF Profile dialog box opens.

 2. Select the General tab.

 3. In the Font field, click the browse [...] button.

Parameter Description

Choose Font

Encoding Lets you select the type of Unicode encoding for the PDF.

Built-in Fonts
Lets you select any font installed on your system to use for all text in the PDF 
document. 

Font

TrueType Fonts (TTF)

Lets you select a TrueType font for the PDF.

Font File
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Colour Picker Window
The Colour Picker window lets you select and customize colours, create solid or gradient colours, store colours 
in the colour storage library and open the Multiwheel Colour window.

How to access the Colour Picker window 

 1. In the Colour view, make sure the Colour area is expanded by clicking the Collapse/Expand arrow.

 2. Double-click on the current colour swatch. 

The Colour Picker window opens.

Parameter Description

Colour slider Displays the colour gradation of the colour selected in the colour picking area.

Colour picking area
Displays a colour range with a cursor which you can drag to select a colour. This 
display changes when you select one of the these options: H, S, V, R, B, or B.

Add Colour Adds the selected colour to the colour storage library.

Colour Storage Library Lets you save colours you have defined.

Multiwheel Mode
Opens the Multiwheel Colour window—see Multiwheel Colour Window on page 
152.
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Current Colour
Displays the current colour on the left side. On the right side is the currently you 
are modifying.

Colour Scale
Displays the hue selected in the colour picking and colour slider areas, and its 
different values.

Dropper
Lets you select a colour from any place on your screen. Hold down the Dropper 
and drag to the desired colour and release to select the colour.

H, S, V
Displays the hue, saturation or value of a selected colour in the colour picking 
area.

RGB Displays the red, green or blue colour wheel.

Alpha
Lets you change the transparency level by typing in a value or dragging the 
slider.

Solid Creates an even, uniform colour.

Gradient Lets you create a linear or radial gradient.

Gradient Scale
Displays a colour range and arrows. Move the arrows to define the gradient 
colours.

Gradient Preview Displays a preview of the gradient as you move the arrows on the gradient scale.

Linear Creates a linear gradient.

Radial Creates a radial (circular) gradient.
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Customize Captions Dialog Box
The Customize Captions dialog box allows you to configure how the caption fields in a project you're inserting 
are matched with the caption fields in your current project. You can associate caption fields from the project 
being inserted with caption fields in the current project, and decide whether the unmatched caption fields are 
added to your project or discarded.

How to access the Customize Captions dialog box

 1. In your current project, in the Timeline view, move the timeline playhead over the scene after which 
you want the project to be inserted.

 2. From the top menu, select File > Project Management > Insert.

The Open Storyboard Project window appears.

 3. Browse to and select the *.sboard or *.sbpz file of the project you want to select and click on Open.

 4. In the dialog prompting you to confirm how to manage the caption fields of the project being 
inserted, click on Customize.

Parameter Description

Captions list

The list of captions being merged. The left column is for the caption fields in the 
current project, and the right column is for the caption fields in the project being 
inserted. 

Captions that are aligned horizontally will be matched, and the value of these 
captions in the inserted project will be added to that caption field in the current 
project. By default, captions that have the same name will already be aligned 
together. Should you need to customize the way the caption fields in both 
projects are matched, keep in mind the following behaviors:

 l If a caption field of one of the project being merged is aligned with one of 
the caption fields in the current project, the values for that merged 
project's field will be added to the current project's field it is aligned with, 
for all the scenes that are imported from that merged project, even if these 
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Parameter Description

fields don't have the same name.

For example, if the current project has a caption field named Action and 
the project being merged has a caption field named Action Notes, and 
they are both aligned horizontally, once the projects are merged, the value 
of the Action Notes caption field for the scenes being imported will be 
stored in the Action field. 

 l If a caption field for the project getting merged is below all the fields in 
the current project, it will be added as a new field to the current project.

 l If a caption field for the project getting merged is below all the fields in 
the current project and is crossed out, it will be ignored.

 l If a caption field for the project getting merged is aligned with one of the 
fields of the current project and is crossed out, this field will be empty for 
all the scenes that are imported from that  project. 

 l If a caption field is added to the project but has the same name as an 
existing caption field, it will have a suffix number. 

Add Caption
If you have removed a caption from one of the project getting inserted, you can 
select the removed caption and click on this button to add it back. 

Remove Caption
Ignores the currently selected caption field for the inserted project. The values for 
that caption field will not be imported in the current project. 

Move Up
Moves the selected caption field up in the list of captions, changing which 
caption field in the original project it is matched with.

Move Down
Moves the selected caption down in the list of captions, changing which caption 
field in the original project it is matched with.
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Default Caption Format Dialog Box
The Default Caption Format dialog box lets you set the default font face and font size of all new captions 
added to your project.

The Default Caption Format is automatically applied when typing captions into a caption field that was 
previously empty, but does not affect the format of existing captions or of new text typed into existing 
captions.

The Default Caption Format is saved in your local preferences and affects all projects. 

How to access the Default Caption Format dialog box

 1. From the top menu, select  Captions > Captions Default Format.

The Default Caption Format dialog box opens.

Parameter Description

Font Sets the default font face for new captions.

Font Size Sets the default font size for new captions.
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Directional Blur Dialog Box
T-SBADV-007-005

The Directional Blur effect creates a motion blur that pulls and smears the image from one contour edge to a 
different direction or angle. This effect is useful in creating the impression of speed, such as the streaks of 
colour that follow a car travelling at high speed. The look of the blur is similar to the look achieved using 
Gaussian blur when applied with multiple iterations.

How to access the Directional Blur dialog box

 l From the top menu, select Layer > Apply Effect > Directional Blur.

 l In the Camera or Stage view, right-click on the layer you want to apply the effect to and select 
Apply Effect > Directional Blur.

Parameter Description
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Length Length of the blur.

Width Thickness of the blur.

Angle

The direction in which the blur is applied, in degrees. At 0°, the blur is applied 
towards the right. 

NOTE 

You can click and drag on the dial  at the right of the field to visually 
set this angle. 

Bidirectional Applies the blur on both sides of the pixel.

Fall Off

The distance where the blur fades from the edge of the image. Select a value 
between 0 and 1. A fall-off rate of 0 causes the blur to fade out slowly, 
distributing the blur evenly from the edge of the character to the farthest edge of 
the blur. A fall-off rate of 1 causes the blur to fade out quickly, so the blur is 
heaviest closer to the edge of the image.

Number of Iterations
The number of times the blur is applied to the image. A higher number of 
iterations creates smoother transitions between colours and increases the blur, 
but also increases render time.

Preview
Generates a preview of the effect  on the actual artwork using the current values. 
This can be done as many times as needed.
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Export Audio Dialog Box
The Export Audio dialog allows you to export your project's audio tracks into sound files. You can choose to 
export a single file for all your project's audio tracks, or to export each audio track individually. You can also 
choose to export a single track for your whole project, or to separate it by scene, sequence or act.

How to access the Export Audio window

 1. Select File > Export > Audio.

The Export Audio dialog opens.

Parameter Description

Destination Path
Allows you to specify the directory in which to save the exported files. You can 
click on the Browse  button right of the field to browse your file system and 
select the destination folder. 

File Pattern

Allows you to enter the prefix or the pattern for the names of the exported files. 
You can leave this field blank to use the default file naming pattern, type in a file 
name to use it as a prefix, or type a full pattern using the following variables: 

 l %t - Project title

 l %a - Act number

 l %q - Sequence number

30



 l %s - Scene number

 l %n - Audio track number

TIP 

Numbers used in file naming patterns are automatically padded by zeros 
as needed. You can type a number between the % sign and the variable 
letter to determine the amount of characters you want the variable to use. 
For example, with the variable %4s, scene 1 would appear as scene 0001. 

Options

Process Audio Tracks 
Individually

Exports each audio track in your project into separate sound files. 

Merge All Audio 
Tracks

Mixes down all the audio tracks in your project into a single soundtrack before 
exporting it.

Process Audio Tracks 
Individually and 
Merged

Exports each audio track into separate sound files, then exports another file with 
all the audio tracks mixed together. 

Don't Break Sound

Exports audio tracks spanning for the entire length of your project. If you chose 
to merge audio tracks, you will have one sound file for the entire project. If you 
chose to export audio tracks separately, you will have one sound file for each 
audio track in your project.

Break Sound Per 
Scene

Breaks down each exported audio track into scenes. If you chose to merge the 
audio tracks, you will have one sound file for each scene in your project. If you 
chose to export audio tracks separately, you will have one sound file per scene 
per audio track.

Break Sound Per 
Sequence

Breaks down each exported audio track into sequences. If you chose to merge the 
audio tracks, you will have one sound file for each sequence in your project. If 
you chose to export audio tracks separately, you will have one sound file per 
sequence per audio track. This option is only available if your project contains 
sequences.

Break Sound Per Act

Breaks down each exported audio track into acts. If you chose to merge the audio 
tracks, you will have one sound file for each act in your project. If you chose to 
export audio tracks separately, you will have one sound file per actper audio 
track. This option is only available if your project contains acts.
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Sound Settings

Sample Rate
Sets the frequency rate of the exported audio files. It is recommended to export 
sound files at the rate at which they were originally created. For reference, the 
standard sample rate is 48.0 kHz for broadcasting and DVD.

Bit Depth

Sets the precision level of each wavelength in the sound file. The standard bit 
depth is 16 bit. Setting this to 8 bit will cut the size of audio files in half, but will 
significantly impact sound quality.

NOTE 

On Windows, audio can only be exported in 16 bit unless QuickTime 
Player is installed.

Channels

Allows you to select whether to export sound in Mono or Stereo. Stereo sound 
uses a separate track for the left and right speakers, which allows to simulate a 
realistic sound environment. Mono uses a single track for both speakers, which 
saves disk space. 

Export Range

All Exports the entire storyboard’s audio.

Selected Scenes
Select this option and click Select to open the Scenes Picker dialog box in which 
you can select specific scenes to export. You can also select your scenes per 
sequence if your project contains sequences.

Current Scene Exports only the currently selected scene's audio.

Open folder after export
Storyboard Pro automatically opens the folder that contains the exported audio 
files.
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Export Bitmap Dialog Box
The Export Bitmap window lets you export a storyboard project to bitmap files in .jpg, .tga, .psd or .png format. 
The exported data includes a separate bitmap file for each panel in the storyboard.

NOTE 

For .psd files, the transform and transition animations are not exported. However, camera moves 
are rendered into an independent layer.
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How to access the Export Bitmap window 

 l Select File > Export Bitmap.

Parameter Description

Destination Path

Path
Allows you to specify the directory in which to save the exported files. You can 
click on the Browse  button right of the field to browse your file system and 
select the destination folder. 

File Pattern

Allows you to enter the prefix or the pattern for the names of the exported files. 
You can leave this field blank to use the default file naming pattern, type in a file 
name to use it as a prefix, or type a full pattern using the following variables: 

 l %t - Project title

 l %a - Act number

 l %q - Sequence number

 l %s - Scene number

 l %p - Panel number

TIP 

Numbers used in file naming patterns are automatically padded by zeros 
as needed. You can type a number between the % sign and the variable 
letter to determine the amount of characters you want the variable to use. 
For example, with the variable %4s, scene 1 would appear as scene 0001. 

Setup Bitmap Export Parameters

Bitmap Format

  Allows you to select an image format in which to save the exported bitmaps:

 l Jpeg (*.jpg): An image format with lossy compression optimized for the 
Web. Only use this format if export speed is more important than quality.

 l Targa (*.tga): An image format with basic lossless compression.

 l Photoshop (*.psd): The format used for Adobe Photoshop projects. It is 
uncompressed. 

 l Portable Network Graphics (*.png):  An image format with a more 
effective lossless compression than Targa (.tga). Exporting in this format 
is slower, but saves a lot of disk space. PNG files are supported by web 
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browsers, most operating systems and image editing software.

Resolution

Sets the resolution to be a quarter size, half size, full size or double size of the 
current storyboard resolution. A custom size option also exists. Selecting the 
Custom option enables the Width and Height fields below. These fields are 
proportionally linked.

Image Zoom Level 
(%)

Sets the magnification of the image. Enter a value between 0 and 400. The default 
value is  85%.

Colour Space

Sets the colour space for the image export. If you plan to create an export for use 
in a different software, you may want to match colour spaces to keep all your 
colours consistent. The default setting is the current Storyboard Pro project 
colour space, which was selected on creation of the project.

Transparent 
Background

This option is only available when Targa (.tga), Photoshop (.psd) or Portable 
Network Graphic (.png) file formats are selected. By default, this option is 
enabled and will export files with a transparent background instead of an opaque 
white background.

Print All Camera 
Frames

Prints a camera frame for each camera keyframe in the panel.

Rectify Static Camera

If the camera is at an angle in a panel, and there is no camera movement in that 
panel, enabling this option will render the panel as if the camera was at a straight 
angle. 

Allow Camera 
Scaling

This option is enabled by default. This ensures that when a camera close-up is 
included in a scene, the exported image is larger so that the closest camera frame 
is at least the size of the chosen resolution. This way, the image will not appear 
pixelated when zooming in on the closest camera frame. If disabled, the exported 
images will be the size of the chosen resolution.

In the following example, the camera zooms out, but the image is exported big 
enough that the closest (smallest) camera frame is exactly the size of the export 
resolution. That way, if the image is zoomed in to the closest camera frame, it 
does not look scaled:
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Maintain Size 
Through Scene

Ensures that the elements from the exported panels retain their size across the 
different panels of the same scene. For example, when exporting a scene where 
the camera zooms in on a character through two different panels, this option will 
make it so the character is the same size in both exported images. In the same 
situation with this option unchecked, both bitmaps will be just big enough so 
that their closest camera frame is as big as the chosen export resolution. 

In the following example, the camera zooms out on the scene throughout two 
panels. In the exported images, the scene elements are the same size, but the 
image canvas increases in size as the camera zooms out:

NOTE 

By default, exported bitmaps cannot be larger than 4096 x 4096 pixels, 
which might cause this option not to work as expected when exporting 
scenes with camera zooms.

Expand Render Area 
to Scene Camera

By default, exported panels only cover the area covered by the camera 
movements in the panel. With this option enabled, exported panels will cover the 
area covered by the camera movements in all the panels in their scene combined. 
That way, if all the exported panels in a scene are combined, the elements of the 
scene will all be in their proper position respective to each other.

In the following example, the camera goes from 1 to 2 in the first panel, then 

36



from 2 to 3 in the second panel, but both panels are exported to cover the whole 
camera movement, from 1 to 2 to 3: 

Include Camera Path

  Ensures the exported images include all the areas covered by the camera 
movements. If this option is disabled, the exported images will cover the camera 
keyframes and everything in-between, but may not include parts of the panels 
that are covered by curvilinear camera movements.

Export All Snapshots

If your project has a panel that contains several snapshots, by default, only the 
main snapshot in that panel will be exported. If this option is enabled, panels 
that contain several snapshots will be exported as several image files, one for 
each snapshot.

Snapshot Pattern

When exporting all the snapshots in a panel that contains several snapshots, 
this field allows you to customize how the number of the snapshot is appended 
to the file name. The # symbol represents the number of the snapshot. Its default 
value is -#, which means that a dash followed by the snapshot number is 
appended to the file name. For example, if exporting  panel 4 of scene 16, and that 
panel contains three snapshots, the exported bitmaps for that panel would be 
named MyProject-16-4-1.jpg, MyProject-16-4-2.jpg and MyProject-
16-4-3.jpg.

NOTE 

Only images for panels that contain several snapshots will have a 
snapshot number appended to their file name.
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Export Range Tab

All Exports the entire storyboard.

Selected Scenes

Select this option to export a specific selection of scenes. Then, click on the 
Select button to open the Scenes Picker dialog box, in which you can:

 l Type the number of a sequence or of a scene in the Sequence or Scene 
fields in the Filter section, to only show matching sequences or matching 
scenes in the list.

 l Click and drag to select a range of scenes. 

 l Hold the Ctrl key and click on each scene you want to add to your 
selection.

 l Hold the Shift key, then click on the first scene and the last scene you 
want to add to your selection, to select every scene between those two 
scenes inclusively. 

 l If your project has sequences, click on a sequence to select every scene in 
that sequence. 

Current Scene Exports only the currently selected scene. 

Current Panel Exports only the currently selected panel.

Tracked Panels - [0 
panel]

Exports panels on which tracking changes is enabled.

Burn-In Tab

Print Scene Names 
and Panel Numbers

Prints the scene names and panel numbers as an overlay on your video.

Captions Tab

Print Captions

Choose whether to not print captions (None) or select one of your project’s 
captions to print into the exported movies. By default, a Storyboard Pro project 
has Action Notes, Dialog, Slugging and Notes captions, but you can also choose 
to print custom captions if your project has any.

Font
Select which font the captions will be printed in. By default, they will be printed 
in Arial.
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Height %
Sets the size of caption lines relative to the height of the exported movies. For 
example, if exporting a movie at 1080p with 3% Height captions, each caption 
line will be 32 pixels in height.

Position
Prints the captions at either the Top Left, Top Centre, Top Right, Bottom Left, 
Bottom Centre or Bottom Right of the panels. By default, captions are printed to 
the Bottom Centre.

Max Lines

Sets the maximum amount of caption lines to print on each panel. If a caption 
being printed requires more than the maximum amount of lines, it will be cut off 
with an ellipsis (...) at the end. 

NOTE 

Even if captions are printed at the bottom, they will be aligned to the top 
of the space reserved for them, which is calculated by the amount of Max 
Lines x the Height %. Therefore, if this setting is too high and captions are 
printed at the bottom, they may appear closer to the middle of the picture 
than to the bottom.

Text Colour Select the font colour in which to print the captions.

Bg Colour
Select the background colour on which to print the captions. If the checkbox is 
unchecked, the captions will be printed directly into the rendered picture. 
Otherwise, they will be printed in rectangular boxes of the chosen colour.

Open folder after 
export

Lets you view the location and contents of the exported folder when it is ready.
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Export CSV Dialog
The Export CSV dialog allows you to export your project's metadata, such as its scene and panel names, its 
transitions, the captions for each of your project's panels, the names of each layers in your panels, and other 
such information into a Comma Separated Value (.csv) spreadsheet. 

CSV is a text-based spreadsheet format that is commonly supported by spreadsheet editors, and which is easy 
to process in scripts and other software as it is merely a text file containing the value of each cell, typically 
separated by a comma. However, it does not support advanced spreadsheet features such as text formatting 
and formulas.

Exporting a CSV file can be useful if you wish to view the metadata for your project in a spreadsheet editor, 
such as Microsoft Excel, LibreOffice Calc or Google Sheets, for analysis, or if you wish to make a script that will 
use the metadata for your project in any specific way. 

You can also use this dialog to export your project's captions into a spreadsheet, edit them in a spreadsheet 
editor, then import the edited spreadsheet back into your project to update its captions. To import an edited 
CSV file into your project, see Import CSV Dialog on page 112.
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IMPORTANT 

If your captions contain non-latin character (ie: Japanese, Chinese, Korean, etc.), you should avoid 
editing a CSV containing your project's captions in Microsoft Excel, as it will display those non-latin 
characters, but it will not save them in your CSV file. LibreOffice Calc and Google Sheets support 
saving CSV files with non-latin characters.

A CSV file exported by Storyboard Pro will contain one row for each exported panel. It will also have at least 
one column, the Object Id column, which stores a special identifier composed of 16 hexadecimal characters for 
each panel in your storyboard, making sure that Storyboard Pro can identify which row belongs to which panel 
in your project. Besides the identifier, you can select which type of data gets exported for each panel.

How to access the Export CSV window 

 1. Select File > Export CSV.

Parameter Description

Destination Path
Lets you specify the location and name of the folder for the storyboard project 
data.

CSV Export Options

Encoding
Allows you select the text encoding for the CSV file. By default, this option is set 
to UTF-8. 

Field Separator

Allows you select the character used to separate each cell in the CSV file, among 
the following options: Comma, Semicolon, Tab or Vertical bar (pipe). 

By default, this option is set to Comma, and it is the most commonly used field 
separator among all software that support CSV files. 

Include Column 
Names

Adds an extra header row at the top which indicates the purpose of each column 
in the table.

Include Sequence 
Names

Adds a Sequence column which indicates the number of the sequence for each 
panel.     

Include Scene Names
Adds a Scene column which indicates the number or name of each scene for each 
panel. 
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Include Panel Names Adds a Panel column which indicates the number or name of each panel.     

Include Transitions
Adds a column for each transition in the project, between the rows 
corresponding to the two panels that are joined by the transition.

Include Scene Frame 
Number

Adds a column that indicates the length of the scene in frames.

Include Panel Frame 
Number

Adds a column that indicates the length of the panel in frames.

Include Captions
Adds a column for each caption type in your project, and which will indicate the 
content of each caption type for each panel.

Include Rich Text 
Formatting

If your captions have any formatting, check this option to export the content of 
your captions in HTML, which will preserve the formatting of your captions. If 
this option is unchecked, your captions will be exported in plain text. They will 
be easier to read and edit, but if you re-import the .csv file into your project, the 
formatting of the captions will be lost.

Include Camera 
Information

Indicates whether the camera is static or dynamic (animated) for each panel.

Include Layer Names

This will add as many columns as the amount of layers in the panel that has the 
most layers. For each panel, the name of each layer in the panel will be indicated. 
Layers at the bottom are listed in the leftmost layer column, and layers at the top 
are listed in the rightmost layer column.

Include Tracking 
Information

Indicates whether or not the panel is tracked, the date at which the panel started 
getting tracked, and the tracking notes added to that panel, if any. 

Export Range

All Exports the entire storyboard.

Selected Scenes

Select this option to export a specific selection of scenes. Then, click on the 
Select button to open the Scenes Picker dialog box, in which you can:

 l Type the number of a sequence or of a scene in the Sequence or Scene 
fields in the Filter section, to only show matching sequences or matching 
scenes in the list.

 l Click and drag to select a range of scenes. 
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 l Hold the Ctrl key and click on each scene you want to add to your 
selection.

 l Hold the Shift key, then click on the first scene and the last scene you 
want to add to your selection, to select every scene between those two 
scenes inclusively. 

 l If your project has sequences, click on a sequence to select every scene in 
that sequence. 

Current Scene Exports only the currently selected scene. 

Current Panel Exports only the currently selected panel.

Tracked Panels - [0 
panel]

Exports panels on which tracking changes is enabled.

Open document/folder after 
export

Open the exported CSV file in your operating system's default CSV editor 
immediately after creating it. 

NOTE 

Typically, if you installed a spreadsheet editor such as Microsoft Excel or 
LibreOffice Calc, this will be your operating system's default CSV editor.
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Export to FBX Dialog Box
The Export FBX dialog box allows you export scenes, sequences or your entire animatic into animated Filmbox 
(.fbx) files.   This can be useful if your project has 3D elements. The exported Filmbox (.fbx) file will contain all 
the 2D and 3D elements in your animatic as well as their animation. You can them import it in a third-party 
software and use it as a template to create the 3D animations for your production.

How to access the Export to FBX dialog box

 1. Select File > Export > FBX.

The Export to FBX dialog box opens.

Parameter Description

Destination Path

Path
Allows you to specify the directory in which to save the exported files. You can 
click on the Browse  button right of the field to browse your file system and 
select the destination folder. 

File Pattern

Allows you to enter the prefix or the pattern for the names of the exported files. 
You can leave this field blank to use the default file naming pattern, type in a file 
name to use it as a prefix, or type a full pattern using the following variables: 

 l %t - Project title

 l %a - Act number
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 l %q - Sequence number

 l %s - Scene number

TIP 

Numbers used in file naming patterns are automatically padded by zeros 
as needed. You can type a number between the % sign and the variable 
letter to determine the amount of characters you want the variable to use. 
For example, with the variable %4s, scene 1 would appear as scene 0001. 

Options

Export Camera Frame Includes the camera frame's black border in the scene.

One Clip

Per Scene: Exports one clip per scene.

Per Project: Exports one clip for the entire project.

Per Sequence: Exports one clip per sequence. This option is available only if 
your project contains sequences.

Export Range

All Includes all the scenes in your project.

Current Scene Includes only the scene you selected when you opened this dialog box.

Current Sequence
Includes only the scenes from the sequence you selected when you opened this 
dialog box. This option will only be visible if your project contains sequences.

Open folder after export
Opens the folder in which files were exported in a file browser once the export is 
done.
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Export Layout Dialog Box
The Export Layout window lets you export some or all the scenes of your project into layout images, which can 
be used to properly position scene elements when working on different aspects of the scene throughout the 
production. For example, a layout can be be imported in Harmony to accelerate its set up and properly position 
the elements and camera keyframes of the scene. Also, a layout exported into .psd format can serve as the 
base to create the background art for the scene so that it’s properly adapted to the scene’s layout, action and 
camera movements.

Layout images can be rendered with all layers combined or with one image per layer, and can optionally 
include camera keyframes and movements. Layouts can be exported in .psd (with separate layers), .tga, .jpg or 
.png format.

How to access the Export Layout window

 l Select File > Export > Layout.
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Parameter Description

Destination Path

Path
Allows you to specify the directory in which to save the exported files. You can 
click on the Browse  button right of the field to browse your file system and 
select the destination folder. 

File Pattern

Allows you to enter the prefix or the pattern for the names of the exported files. 
You can leave this field blank to use the default file naming pattern, type in a file 
name to use it as a prefix, or type a full pattern using the following variables: 

 l %t - Project title

 l %a - Act number

 l %q - Sequence number

 l %s - Scene number

TIP 

Numbers used in file naming patterns are automatically padded by zeros 
as needed. You can type a number between the % sign and the variable 
letter to determine the amount of characters you want the variable to use. 
For example, with the variable %4s, scene 1 would appear as scene 0001. 

Options

File Format

Allows you to select an image format in which to save the layout images:

 l Jpeg (*.jpg): An image format with lossy compression optimized for the 
Web. Only use this format if export speed is more important than quality.

 l Targa (*.tga): An image format with basic lossless compression.

 l Photoshop (*.psd): The format used for Adobe Photoshop projects. It is 
uncompressed. 

NOTE 

When you export layouts in this format, each layer in the first 
panel of the scene is exported as a separate layer in the PDF file. 
If you choose to export camera frames, they will also be on a 
separate layer over other layers.

 l Portable Network Graphics (*.png):  An image format with a more 
effective lossless compression than Targa (.tga). Exporting in this format 
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is slower, but saves a lot of disk space. PNG files are supported by web 
browsers, most operating systems and image editing software.

Transparent 
Background

This option only appears if the file format selected is Photoshop (*.psd). When 
exporting in Photoshop (*.psd) format, by default, a white background layer is 
added behind every other layer. Enable this option to have no background layer.

Base Image Size
Allows you to select whether you export at the same size as your project's 
resolution, at half its dimensions or at a quarter of its dimensions. 

Colour Space

Sets the colour space for the export. 

If you plan to create an export for use in a different software, you may want to 
match colour spaces to keep all your colours consistent. The default setting is 
the current Storyboard Pro project colour space, which was selected on creation 
of the project.

Expand Render Area

Expands the area to render into the layouts. By default, only the area of the scene 
that is covered by the camera is rendered, and exported layout images are 
cropped at the edges of the camera frames. If enabled, this option adds space 
around the render area and captures extra details outside the camera frames. By 
default, the render area is expanded by 10%. You can use the input field to the 
right of the option to change this ratio.

Scale Image Up to 
Smallest Camera 
Frame

Ensures that when a camera close-up is included in a scene, the exported image 
is larger so that the closest camera frame is at least the size of the chosen image 
size. This way, the layout does not appear pixelated when zooming in on the 
closest camera frame. If disabled, the size of the exported images will be based 
off the chosen Base Image Size and Expand Render Area options.

Limit Image Size
If the Scale Image Up to Smallest Camera Frame option is enabled, this ensures 
images do not get scaled up too much. If enabled, images will be limited to 4096 
pixels in width and height by default.

Export One Image Per 
Layer

Exports each layer as a separate image file. If Print Camera Frames option is 
enabled, the camera frames and camera movements will be printed on each layer. 

Apply Layer Motion   When exporting one image per layer and with camera frames, if your layers are 
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to Camera

animated, this option allows you to combine the layer's animation with the 
camera movement that is printed on it. By following the resulting camera 
movement, the layer will appear to be animated just like it is in your animatic. 

For example, in a scene where a drawing layer moves towards the right, and the 
camera moves up, the camera movement that will be printed on the layer's layout 
image will be combined with that layer's animation, and the resulting camera 
movement will go up and towards the left, so that the layer itself appears to 
move towards the right.

Print Camera Frames
Prints the first and last camera frame of each scene into the exported layout 
images. If exporting in .psd format, the camera frames will be printed on a 
separate layer. 

Print a Frame for 
Each Camera 
Keyframe

If a scene contains a camera movement with more than two keyframes, this prints 
each camera keyframe into the layout.

Print Camera Labels

Adds the camera position label in the top-left corner of each camera frame. 
Camera frames are labeled with a letter of the alphabet indicating their respective 
order.
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Export Range

All Exports the entire storyboard.

Selected Scenes

Select this option to export a specific selection of scenes. Then, click on the 
Select button to open the Scenes Picker dialog box, in which you can:

 l Type the number of a sequence or of a scene in the Sequence or Scene 
fields in the Filter section, to only show matching sequences or matching 
scenes in the list.

 l Click and drag to select a range of scenes. 

 l Hold the Ctrl key and click on each scene you want to add to your 
selection.

 l Hold the Shift key, then click on the first scene and the last scene you 
want to add to your selection, to select every scene between those two 
scenes inclusively. 

 l If your project has sequences, click on a sequence to select every scene in 
that sequence. 

Current Scene Exports only the currently selected scene. 

Open folder after export
Opens the folder in which files were exported in a file browser once the export is 
done.
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Export to Movie Dialog Box
The Export Movie window lets you export your storyboard and animatic as a movie file which you can share 
and play back. You can export your movie file in different formats (QuickTime, SWF movie (Flash), jpeg, targa) 
and as image sequences.

How to access the Export to Movie window

 1. Select File > Export > Movie.

The Export to Movie window opens.

Parameter Description

Destination Path

Path Allows you to specify the directory in which to save the exported files. You can 
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click on the Browse  button right of the field to browse your file system and 
select the destination folder. 

File Pattern

Allows you to enter the prefix or the pattern for the names of the exported files. 
You can leave this field blank to use the default file naming pattern, type in a file 
name to use it as a prefix, or type a full pattern using the following variables: 

 l %t - Project title

 l %a - Act number

 l %q - Sequence number

 l %s - Scene number

TIP 

Numbers used in file naming patterns are automatically padded by zeros 
as needed. You can type a number between the % sign and the variable 
letter to determine the amount of characters you want the variable to use. 
For example, with the variable %4s, scene 1 would appear as scene 0001. 

Export Movie Format

Movie Format

Allows you to specify the format in which to export the movie. You can choose 
between the following formats: 

 l QuickTime Movie (*.mov): The Apple QuickTime format. This is the 
default export format and is recommended for its portability, and also 
because it allows you to choose among several video codecs.

NOTES 

 l On Windows, Apple QuickTime must be installed to 
allow Storyboard Pro to export QuickTime movies. You 
can configure the export of QuickTime movies to use any 
codec that is compatible with QuickTime, including 
H.264, MPEG-4 and Animation.

 l On macOS, Storyboard Pro uses Apple AVFoundation to 
export QuickTime movies, which allows you to export 
using codecs such as H.264, Apple ProRes 422 and 
Apple ProRes 4444, among others.

 l If you are looking to export a QuickTime movie with 
transparency, be sure to choose a codec that supports 
encoding with an alpha channel.

 l H.264/MPEG-4                      (*.mov)                    : A simple movie format that uses the H.264 
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codec, which is supported by most web browsers.

NOTES 

 l Using this format does not require additional software. 
However, if this is the first time you export a movie in 
H.264/MPEG-4 format, you will be prompted to 
download the OpenH264 library from Cisco. Simply click 
Yes when prompted, and Storyboard Pro will 
automatically download the library, then export the 
movie. 

 l There are no encoding options for this format. 

 l This format supports resolutions of up to 4096×2304. 
Each dimension must be a multiple of 16 pixels. 

 l Audio exported in this format is encoded in PCM 16-bit 
stereo, 22.05 kHz.

 l Windows Media Video (*.wmv): The native format for Windows Media 
Player.

NOTES 

 l Windows Media Video (.wmv) files can only be exported 
on Windows. 

 l Video players and editors on non-Windows systems can 
generally not open Windows Media Video (.wmv) files.

 l Flash (.swf)

 l Image sequence in Jpeg (.jpg), Targa (.tga) or Portable Network 
Graphics (.png) format.

 l  Flash (.swf): The vector-based movie format exported by Adobe Animate. 
It uses vector graphics and interpolations instead of bitmap images. 

 l Jpeg (*.jpg): An image format with lossy compression optimized for the 
Web. Only use this format if export speed is more important than quality.

 l Targa (*.tga): An image format with basic lossless compression.

 l Portable Network Graphics (*.png):  An image format with a more 
effective lossless compression than Targa (.tga). Exporting in this format 
is slower, but saves a lot of disk space. PNG files are supported by web 
browsers, most operating systems and image editing software.
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NOTE 

The option to export to Windows Media Video is only available on 
Windows, and the option to export to QuickTime Movie is only available 
on machines with QuickTime Player installed.

Transparent 
Background

This option  exports movies or image sequences with a transparent background. If 
this option is NOT checked, frames without a background will be exported with a 
white background. This option is only available for QuickTime Movie (.mov), 
Targa (.tga) and Portable Network Graphic (.png) formats.

Movie Options

When exporting in Windows Media Video (.wmv), QuickTime Movie (.mov) or 
Flash (.swf) format, this opens a dialog in which you can select video and audio 
compression settings for the movie files.

NOTE 

For more information, see QuickTime Movie Settings Dialog Box 
(Windows),Movie Options Dialog Box (macOS) on page 143, 

Windows Media Video Settings Dialog Box (Windows) on page 245 

and Flash Export Settings Dialog Box.

Resolution
Sets the resolution to be a quarter size, half size, or full size of the current 
storyboard resolution.

Colour Space

Sets the colour space for the export. 

If you plan to create an export for use in a different software, you may want to 
match colour spaces to keep all your colours consistent. The default setting is 
the current Storyboard Pro project colour space, which was selected on creation 
of the project.

One Clip

Allows you to select how to separate the exported movie files:

 l Per Scene: Create one movie file for each scene in your project.

 l Per Sequence: Create one movie file for each sequence in your project, if 
any.

 l Per Project: Export your whole animatic into a single video file. 

Include Transitions Includes transitions in your export movie files.

Export Range Tab
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All Exports the entire storyboard.

Selected Scenes

Select this option to export a specific selection of scenes. Then, click on the 
Select button to open the Scenes Picker dialog box, in which you can:

 l Type the number of a sequence or of a scene in the Sequence or Scene 
fields in the Filter section, to only show matching sequences or matching 
scenes in the list.

 l Click and drag to select a range of scenes. 

 l Hold the Ctrl key and click on each scene you want to add to your 
selection.

 l Hold the Shift key, then click on the first scene and the last scene you 
want to add to your selection, to select every scene between those two 
scenes inclusively. 

 l If your project has sequences, click on a sequence to select every scene in 
that sequence. 

Current Scene Exports only the currently selected scene. 

Current Panel Exports only the currently selected panel.

Tracked Panels - [0 
panel]

Exports panels on which tracking changes is enabled.

Burn-In Tab

Print Time Code Prints the project timecode on the video as an overlay on your video.

Print Scene Names 
and Panel Numbers

Prints the scene names and panel numbers as an overlay on your video.

Print Additional 
Duration

Prints another time code counting the time for the current panel, scene or 
sequence, depending on what is selected in the Repeat drop-down.

Units Displays additional duration information using Time Code or Frames  units.

Repeat Displays additional duration information per panel, scene or sequence.

Camera Grid Tab
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Title Safe Area

Title Safe Area: Prints the Title Safe Area over the picture. By default, this area is 
20% smaller than the camera frame. It is used as a guideline of the area that CRT 
displays might crop out of the picture. Visual elements such as text and logos 
should be placed within this area.The size of this area can be changed in the 
Camera tab of the Preferences dialog. 

Action Safe Area

Action Safe Area: Prints the Action Safe Area over the picture. By default, this 
area is 10% smaller than the camera frame. It is used as a guideline of the area 
that CRT displays might crop out of the picture. Characters and action should be 
placed within this area. The size of this area can be changed in the Camera tab of 
the Preferences dialog. 

4:3 Safety
Prints the title safe area and the action safe area for the 4:3 camera frame over the 
exported image. They can be used to position elements in projects that are meant 
to be displayed in both widescreen and 4:3 proportions.

4:3 Reference

Prints the 4:3 camera frame over the exported image. This frame corresponds to 
the camera frame if the aspect ratio of the picture was 4:3. It can be used to 
position elements in projects that are meant to be displayed in both widescreen 
and 4:3 proportions.

Captions Tab

Print Captions

Choose whether to not print captions (None) or select one of your project’s 
captions to print into the exported movies. By default, a Storyboard Pro project 
has Action Notes, Dialog, Slugging and Notes captions, but you can also choose 
to print custom captions if your project has any.

Font
Select which font the captions will be printed in. By default, they will be printed 
in Arial.

Height %
Sets the size of caption lines relative to the height of the exported movies. For 
example, if exporting a movie at 1080p with 3% Height captions, each caption 
line will be 32 pixels in height.

Position
Prints the captions at either the Top Left, Top Centre, Top Right, Bottom Left, 
Bottom Centre or Bottom Right of the panels. By default, captions are printed to 
the Bottom Centre.

Max Lines
Sets the maximum amount of caption lines to print on each panel. If a caption 
being printed requires more than the maximum amount of lines, it will be cut off 
with an ellipsis (...) at the end. 
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NOTE 

Even if captions are printed at the bottom, they will be aligned to the top 
of the space reserved for them, which is calculated by the amount of Max 
Lines x the Height %. Therefore, if this setting is too high and captions are 
printed at the bottom, they may appear closer to the middle of the picture 
than to the bottom.

Text Colour Select the font colour in which to print the captions.

Bg Colour
Select the background colour on which to print the captions. If the checkbox is 
unchecked, the captions will be printed directly into the rendered picture. 
Otherwise, they will be printed in rectangular boxes of the chosen colour.

Open document/folder after 
export

Opens the folder in which files were exported in a file browser once the export is 
done.
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Export Project / Selected Scenes / Tracked Scenes Dialog Box 
(Conformation)
The Export Project dialog box lets you export your storyboard to a third-party software using XML or AAF 
format. You can then edit your project, and import the changes back into Storyboard Pro.
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How to access the Export Project dialog box

 l Select File > Conformation > Export Project.

Parameter Description

Destination Path

Path
Allows you to specify the directory in which to save the exported files. You can 
click on the Browse  button right of the field to browse your file system and 
select the destination folder. 

File Pattern

Allows you to enter the prefix or the pattern for the names of the exported files. You 
can leave this field blank to use the default file naming pattern, type in a file name 
to use it as a prefix, or type a full pattern using the following variables: 

 l %t - Project title

 l %a - Act number

 l %q - Sequence number

 l %s - Scene number

 l %p - Panel number

TIP 

Numbers used in file naming patterns are automatically padded by zeros as 
needed. You can type a number between the % sign and the variable letter to 
determine the amount of characters you want the variable to use. For 
example, with the variable %4s, scene 1 would appear as scene 0001. 

Render Images On Export

When enabled, this exports the images associated with the video clips. This is 
enabled by default. You can disable it if you are re-exporting your sequence and 
don't need to export the images again, to save time. Otherwise, disabling this option 
will cause the exported sequence to be missing the image files linked to the clips. 

Choose Format

Format Lets you select export format, Final Cut Pro XML or Media Composer AAF.

Options
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Export One Image 
Per Layer

Exports the drawing layers in your panels as separate video clips instead of 
flattening them together to make one clip per panel. This option is only available 
when exporting in Final Cut Pro XML format.

Always Nest 
Layers

When exporting one image per layer, this will store all the layers for a single panel 
into a nested clip. By default, different layers are spread on different video tracks, 
except when a panel contains both camera movements and layer animations. 

Export Panels as 
movies on 
additional track

Exports the panels as movies in an XML or AAF file.

Only Panels with 
Motion

Checking this option renders only panels that have camera or layer motion.

Export Video 
Tracks

Exports an XML or AAF file that will include the content of the video tracks. 
Rendering of the first frame of the panel is used as source image. Linked video files 
are not exported.

Print Camera 
Frame

Prints the camera frames on the exported images. The first camera frame will be 
printed in green, and the last camera frame will be printed in red.

Rectify Static 
Camera

If the camera is at an angle in a panel, and there is no camera movement in that 
panel, enabling this option will render the panel as if the camera was at a straight 
angle. 
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Maintain image 
size throughout 
scene

By default, the resolution of each image that is exported so that, at the end of a 
camera zoom-in, or at the beginning of a camera zoom-out, there is no pixelation. 
This means that the smallest camera frame in each panel must be at least the same 
resolution of the project. Hence, panels with small camera frames will have to be 
exported at a bigger resolution than other panels. For example, the following panel 
must be exported in a bigger resolution than the project's resolution, so that the 
smallest camera frame has the same resolution as the project:

This can also mean that, within a same scene, a panel that has a camera zoom-in or 
zoom-out will have to be exported in a bigger resolution than the other panels in 
the scene. With this option enabled, all the panels in any given scene are exported 
in the same resolution. 

NOTE 

The panels will appear as expected in your video editing software regardless 
of whether or not this option is enabled. 

Expand Render 
Area to Scene 
Camera

By default, exported panels only cover the area covered by the camera movements 
in the panel. With this option enabled, exported panels will cover the area covered 
by the camera movements in all the panels in their scene combined. That way, if all 
the exported panels in a scene are combined, the elements of the scene will all be in 
their proper position respective to each other.

In the following example, the camera goes from 1 to 2 in the first panel, then from 2 
to 3 in the second panel, but both panels are exported to cover the whole camera 
movement, from 1 to 2 to 3: 
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Bitmap Format

Allows you to select the image format in which to save the exported panels:

 l Jpeg (*.jpg): An image format with lossy compression optimized for the 
Web. Only use this format if export speed is more important than quality.

 l Targa (*.tga): An image format with basic lossless compression.

 l Portable Network Graphics (*.png):  An image format with a more effective 
lossless compression than Targa (.tga). Exporting in this format is slower, 
but saves a lot of disk space. PNG files are supported by web browsers, 
most operating systems and image editing software.

NOTE 

Since the images exported for conformation are generally not imported into 
the Storyboard Pro project when you re-import your sequence, the quality of 
exported images is not critical. Hence, the default image format for 
conformation is Jpeg (*.jpg). Although Jpeg images do not preserve picture 
quality, they are quicker to export and do not use a lot of disk space. 

Export Markers at 
scene beginning

Places a chapter marker at the beginning of each scene. These markers are used to 
find the in-point of each scene when conforming from Final Cut Pro to Storyboard 
Pro.  The markers are named "Scene:" followed by the name of their respective 
scene, and they have a unique scene ID and chapter marker as their comment.

Export scenes 
references track

Adds an extra video track to the sequence in which images indicating the number of 
the current scene are displayed. 

Export captions
Includes the captions of each panel as metadata in the exported sequence. The 
captions can be edited in the sequence, and importing modified captions will 
update the captions in the Storyboard Pro project. 

Include Rich Text 
Formatting 

If you're exporting the project's captions and your captions have special text 
formatting, this will export the captions in HTML instead of plain text, to preserve 
their formatting. If you export your captions in plain text, then re-import them, they 
will lose their formatting. However, plain text captions are easier to read and edit in 
third party software.

Burn-In

Print Scene Names 
and Panel 
Numbers

Prints the scene names and panel numbers as an overlay on your video.
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Camera Grids

Title Safe Area

Prints the Title Safe Area over the picture. By default, this area is 20% smaller than 
the camera frame. It is used as a guideline of the area that CRT displays might crop 
out of the picture. Visual elements such as text and logos should be placed within 
this area.

NOTE 

The size of this area can be changed in the Camera tab of the Preferences 
dialog. 

Action Safe Area

Prints the Action Safe Area over the picture. By default, this area is 10% smaller 
than the camera frame. It is used as a guideline of the area that CRT displays might 
crop out of the picture. Characters and action should be placed within this area. 

NOTE 

The size of this area can be changed in the Camera tab of the Preferences 
dialog. 

4:3 Safety
Prints the title safe area and the action safe area for the 4:3 camera frame over the 
exported image. They can be used to position elements in projects that are meant to 
be displayed in both widescreen and 4:3 proportions.

4:3 Reference

Prints the 4:3 camera frame over the exported image. This frame corresponds to the 
camera frame if the aspect ratio of the picture was 4:3. It can be used to position 
elements in projects that are meant to be displayed in both widescreen and 4:3 
proportions.

Captions

Print Captions

Choose not to print captions (None) or select one of your project’s captions to print 
into the exported bitmaps. By default, a Storyboard Pro project has Action Notes, 
Dialog, Slugging and Notes captions, but you can also choose to print custom 
captions if your project has any. 

Font
Select which font the captions will be printed in. By default, they will be printed in 
Arial. 

Height %
Sets the size of caption lines relative to the height of the exported bitmaps. For 
example, if exporting bitmaps at 1080p with 3% Height captions, each caption line 
will be 32 pixels in height. 
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Position
Prints the captions at either the Top Left, Top Centre, Top Right, Bottom Left, 
Bottom Centre or Bottom Right of the bitmap. By default, captions are printed to the 
Bottom Centre. 

Max Line 

Sets the maximum amount of caption lines to print on each panel. If a caption being 
printed requires more than the maximum amount of lines, it will be cut off with an 
ellipsis (...) at the end. 

NOTE 

Even if captions are printed at the bottom, they will be aligned to the top of 
the space reserved for them, which is calculated by the amount of Max Lines 
x the Height %. Therefore, if this setting is too high and captions are printed 
at the bottom, they may appear closer to the middle of the picture than to 
the bottom. 

Text Colour Select the font colour in which to print the captions. 

Bg Colour 
Select the background colour on which to print the captions. If the checkbox is 
unchecked, the captions will be printed directly into the rendered picture. 
Otherwise, they will be printed in rectangular boxes of the chosen colour. 

Notify Flix
When new XML data is exported, a message is sent to Flix so it will automatically 
update its asset database. Note that Flix must be installed on your computer.

Open folder after 
export

Opens the folder in which files were exported in a file browser once the export is 
done.
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Export to EDL/AAF/XML Dialog Box
The Export to EDL/AAF/XML window allows you to export your animatic into a video editing sequence which 
you can import in Non-Linear Editing (NLE) software such as Apple Final Cut Pro, Adobe Premiere, Avid 
Xpress, Avid Media Composer or Sony Vegas.

The timing, motions, and sound clips in your project  are preserved.

How to access the Export to EDL/AAF/XML window

 1. Select File > Export > EDL/AAF/XML. 

The Export to EDL/AAF/XML window opens.
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Parameter Description

Destination Path

Path
Allows you to specify the directory in which to save the exported files. You can 
click on the Browse  button right of the field to browse your file system and 
select the destination folder. 

File Pattern

Allows you to enter the prefix or the pattern for the names of the exported files. 
You can leave this field blank to use the default file naming pattern, type in a file 
name to use it as a prefix, or type a full pattern using the following variables: 

%t - Project title

 l %a - Act number

 l %q - Sequence number

 l %s - Scene number

 l %p - Panel number

TIP 

Numbers used in file naming patterns are automatically padded by zeros 
as needed. You can type a number between the % sign and the variable 
letter to determine the amount of characters you want the variable to use. 
For example, with the variable %4s, scene 1 would appear as scene 0001. 

Export Type

 

Lets you elect the format in which to store the timing information (timecode for 
panels and audio tracks). The format will be chosen depending on the 
destination application:

 l Generate EDL file: Can be imported in Final Cut Pro, Avid 
Media Composer and Adobe Premiere.

NOTE 

Due to limitations with the EDL format, 
only the first four audio tracks in your 
project can be exported, and sound clips 
that are used multiple times in the project 
will only appear one time in the exported 
sequence.

 l Generate AAF file: Can be imported in Avid Media 
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Composer, Avid Xpress, Sony Vegas and Adobe Premiere.

NOTE 

Due to limitation with the AAF format, 
Slide-in and Slide-out transitions will be 
converted to Dissolve transitions, Clock 
Wipe transitions will always be exported 
as 12 o’clock (0 degree) clockwise 
transitions, and Edge Wipe transitions 
will be exported as either Horizontal, 
Vertical or Corner Wipe transitions.

 l Generate XML file: Can be imported in Final Cut Pro and 
Adobe Premiere.

NOTE 

If your editing system is not mentioned above, check its 
specifications to verify which format can be imported.

Generate EDL, AAF, 
XML File

Generates an EDL, AAF, or XML file.

Options

Movie Format

Allows you to select the movie format in which each clip is exported:

 l QuickTime Movie (*.mov): The Apple QuickTime format. This is the 
default export format and is recommended for its portability, and also 
because it allows you to choose among several video codecs.

NOTES 

 l On Windows, Apple QuickTime must be installed to 
allow Storyboard Pro to export QuickTime movies. You 
can configure the export of QuickTime movies to use any 
codec that is compatible with QuickTime, including 
H.264, MPEG-4 and Animation.

 l On macOS, Storyboard Pro uses Apple AVFoundation to 
export QuickTime movies, which allows you to export 
using codecs such as H.264, Apple ProRes 422 and 
Apple ProRes 4444, among others.

 l If you are looking to export a QuickTime movie with 
transparency, be sure to choose a codec that supports 
encoding with an alpha channel.
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 l H.264/MPEG-4                      (*.mov)                    : A simple movie format that uses the H.264 
codec, which is supported by most web browsers.

NOTES 

 l Using this format does not require additional software. 
However, if this is the first time you export a movie in 
H.264/MPEG-4 format, you will be prompted to 
download the OpenH264 library from Cisco. Simply click 
Yes when prompted, and Storyboard Pro will 
automatically download the library, then export the 
movie. 

 l There are no encoding options for this format. 

 l This format supports resolutions of up to 4096×2304. 
Each dimension must be a multiple of 16 pixels. 

 l Audio exported in this format is encoded in PCM 16-bit 
stereo, 22.05 kHz.

 l Windows Media Video (*.wmv): The native format for Windows Media 
Player.

NOTES 

 l Windows Media Video (.wmv) files can only be exported 
on Windows. 

 l Video players and editors on non-Windows systems can 
generally not open Windows Media Video (.wmv) files.

 l Flash (.swf)

 l Image sequence in Jpeg (.jpg), Targa (.tga) or Portable Network 
Graphics (.png) format.

Transparent 
Background

This option  exports movies or image sequences with a transparent background. If 
this option is NOT checked, frames without a background will be exported with a 
white background. This option is only available for QuickTime Movie (.mov), 
Targa (.tga) and Portable Network Graphic (.png) formats.

Video Config

Click this button to configure the video settings. When exporting in QuickTime, 
this allows to set the video codec, framerate and quality. When exporting in 
WindowsMedia Video allows to set the video bit rate and variable bit rate 
quality.The resolution drop-down right of the Video Config button can be used 
to define the output resolution, since you might not always need to export the 
storyboard at full resolution. You can select Full, Half or Quarter of a project’s 
resolution.
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Resolution
Sets the resolution to be a quarter size, half size, or full size of the current 
storyboard resolution.

Colour Space

Sets the colour space for the export. 

If you plan to create an export for use in a different software, you may want to 
match colour spaces to keep all your colours consistent. The default setting is 
the current Storyboard Pro project colour space, which was selected on creation 
of the project.

One Movie Clip Per 
Panel

Exports more than one QuickTime movie clip per scene (which might contain 
more than one panel) e.g. to obtain better granularity during editing since the 
storyboard will have smaller movie clips.

Generate Video Files
If you only need the EDL, AAF or XML files to be generated, deselect this option 
so no video files are rendered.

Copy Audio Files

When enabled, the project’s sound files are copied to the same directory as the 
EDL/XML/AAF files and the video files when exporting. Sound clips that are used 
several times in the project will only be copied once and linked to several times 
in the EDL/XML/AAF sequence. Disabling this option can be useful if you are 
overwriting a previous EDL/XML/AAF export of your project and have not made 
changes to the sound clips in your project, as it will make the export faster. 

NOTE 

When this option is unchecked, the project’s audio tracks and their editing 
data will still be exported into the EDL/XML/AAF sequence. Only the 
actual sound files will be missing. 

Export Range Tab

All Exports the entire storyboard.

Selected Scenes

Select this option to export a specific selection of scenes. Then, click on the 
Select button to open the Scenes Picker dialog box, in which you can:

 l Type the number of a sequence or of a scene in the Sequence or Scene 
fields in the Filter section, to only show matching sequences or matching 
scenes in the list.

 l Click and drag to select a range of scenes. 

 l Hold the Ctrl key and click on each scene you want to add to your 
selection.
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 l Hold the Shift key, then click on the first scene and the last scene you 
want to add to your selection, to select every scene between those two 
scenes inclusively. 

 l If your project has sequences, click on a sequence to select every scene in 
that sequence. 

Current Scene Exports only the currently selected scene. 

Current Panel Exports only the currently selected panel.

Tracked Panels - [0 
panel]

Exports panels on which tracking changes is enabled.

Burn In Tab

Print Time Code Prints the project timecode on the video as an overlay on your video.

Print Scene Names 
and Panel Numbers

Prints the scene names and panel numbers as an overlay on your video.

Print Additional 
Duration

Prints another time code counting the time for the current panel, scene or 
sequence, depending on what is selected in the Repeat drop-down.

Units Displays additional duration information using Time Code or Frames  units.

Repeat Displays additional duration information per panel, scene or sequence.

Camera Grid Tab

Title Safe Area

Prints the Title Safe Area over the picture. By default, this area is 20% smaller 
than the camera frame. It is used as a guideline of the area that CRT displays 
might crop out of the picture. Visual elements such as text and logos should be 
placed within this area.

NOTE 

The size of this area can be changed in the Camera tab of the Preferences 
dialog. 

Action Safe Area Prints the Action Safe Area over the picture. By default, this area is 10% smaller 
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than the camera frame. It is used as a guideline of the area that CRT displays 
might crop out of the picture. Characters and action should be placed within this 
area. 

NOTE 

The size of this area can be changed in the Camera tab of the Preferences 
dialog. 

4:3 Safety
Prints the title safe area and the action safe area for the 4:3 camera frame over the 
exported image. They can be used to position elements in projects that are meant 
to be displayed in both widescreen and 4:3 proportions.

4:3 Reference

Prints the 4:3 camera frame over the exported image. This frame corresponds to 
the camera frame if the aspect ratio of the picture was 4:3. It can be used to 
position elements in projects that are meant to be displayed in both widescreen 
and 4:3 proportions.

Captions Tab

Print Captions

Choose whether to not print captions (None) or select one of your project’s 
captions to print into the exported movies. By default, a Storyboard Pro project 
has Action Notes, Dialog, Slugging and Notes captions, but you can also choose 
to print custom captions if your project has any.

Font
Select which font the captions will be printed in. By default, they will be printed 
in Arial.

Height %
Sets the size of caption lines relative to the height of the exported movies. For 
example, if exporting a movie at 1080p with 3% Height captions, each caption 
line will be 32 pixels in height.

Position
Prints the captions at either the Top Left, Top Centre, Top Right, Bottom Left, 
Bottom Centre or Bottom Right of the panels. By default, captions are printed to 
the Bottom Centre.

Max Lines
Sets the maximum amount of caption lines to print on each panel. If a caption 
being printed requires more than the maximum amount of lines, it will be cut off 
with an ellipsis (...) at the end. 
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NOTE 

Even if captions are printed at the bottom, they will be aligned to the top 
of the space reserved for them, which is calculated by the amount of Max 
Lines x the Height %. Therefore, if this setting is too high and captions are 
printed at the bottom, they may appear closer to the middle of the picture 
than to the bottom.

Text Colour Select the font colour in which to print the captions.

Bg Colour
Select the background colour on which to print the captions. If the checkbox is 
unchecked, the captions will be printed directly into the rendered picture. 
Otherwise, they will be printed in rectangular boxes of the chosen colour.

Open folder after export
Opens the folder in which files were exported in a file browser once the export is 
done.
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Export to Harmony Dialog Box
The Export to Harmony dialog allows you to export your animatic into a set of Harmony scenes. After the 
export, you can open the scenes Toon Boom Harmony right away and kickstart the production of your 
animation project. If you are working with Harmony Server, you can export a package of scenes that can be 
imported into your database using Control Center. The resulting Harmony scenes will be the same length as 
the scenes in your Storyboard Pro project, they will contain each of their panels so that you may animate over 
them, and they will contain their respective part of the animatic's soundtrack.

You can choose to export your animatic in rendered frames, which will not be editable in Harmony and can 
only be used as reference, or to export the drawings, 3D objects, images, videos and camera movements of 
each scene in your project directly into the Harmony scenes, allowing you to reuse its elements in Harmony. If 
you are rendering your animatic, you can choose whether you want to export one scene for the whole project, 
for each sequence or for each act, whereas if you want to export original scenes, you can only export one 
Harmony scene for each scene in your animatic. 

TIP 

If you want to exclude some elements from getting exported to Storyboard Pro, you can select 
layers in the Layers view and uncheck the Export To: Toon Boom option for these layers. 

How to access the Export to Harmony dialog

 1. In the top menu, select File > Export > Export to Harmony.
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The Export to Harmony dialog box opens.

Parameter Description

Destination Path

Path
Allows you to specify the directory in which to save the exported files. You 
can click on the Browse  button right of the field to browse your file 
system and select the destination folder. 

File Pattern

Allows you to enter the prefix or the pattern for the names of the exported 
files. You can leave this field blank to use the default file naming pattern, type 
in a file name to use it as a prefix, or type a full pattern using the following 
variables: 

 l %t - Project title

 l %a - Act number

 l %q - Sequence number

 l %s - Scene number
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TIP 

Numbers used in file naming patterns are automatically padded by 
zeros as needed. You can type a number between the % sign and the 
variable letter to determine the amount of characters you want the 
variable to use. For example, with the variable %4s, scene 1 would 
appear as scene 0001. 

Export Type

Format
Lets you select whether to export your animatic into Harmony Offline scenes, 
Harmony Database scenes or Animate/Animate Pro scenes.

Version
When exporting Harmony Offline or Harmony Database scenes, lets you 
select whether to export scenes that are compatible with Harmony version 7.8 
or with Harmony version 9.2 or Higher.

Export Style

Rendered Animatic

Renders the animatic into a sequence of bitmap images that are assembled 
into the exported Harmony scenes. This ensures that the content of your 
animatic is accurately rendered in Harmony, especially if you intend to use an 
older version.

Resolution: Allows you to select the resolution of rendered frames relative to 
the project resolution between the following options: Full Size, Half Size or 
Quarter Size.

Generate One Scene:  Allows you to select how to separate the project into 
Harmony scenes:

 l Per Scene: Generates one  scene for each scene in your project.

 l Per Sequence: Generates one  scene for each sequence in your project.

 l Per Act: Generates one  scene for each act in your project.

Optimize Still Images: When there is no animation or camera movement for a 
certain time span, a single drawing is rendered and its exposure is rendered 
until there is movement. If this option is disabled, one frame is rendered for 
every frame in your animatic, regardless of if there is movement or not. 

Animatic on Top:  If you generate scenes based on sequences or acts, this 
option becomes available. When enabled, the animatic is rendered and placed 
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as the top layer and column in Harmony or Animate.

Original Scene

Exports the animatic directly into Harmony scenes without rendering it. This 
preserves the layers, drawings, 3D objects, images, videos and camera 
movements so that they can be used in Harmony. 

Nest Panels in Symbols: Upon export to Harmony or  Animate, the panel's 
content will be nested inside symbols. Instead of having several layers in your 
root timeline, you will have a single one. You will need to enter the symbol to 
edit its content.

Add Camera Reference Layer: Adds a layer containing the different camera 
frames on top of the other layers to use as a reference in Harmony and 
Animate.

Apply Transformation on Drawings: Applies transformation on the first and 
last position of each panel. The in-between animation will be lost.

Export Range Tab

All Exports the entire storyboard.

Selected Scenes

Select this option to export a specific selection of scenes. Then, click on the 
Select button to open the Scenes Picker dialog box, in which you can:

 l Type the number of a sequence or of a scene in the Sequence or 
Scene fields in the Filter section, to only show matching sequences or 
matching scenes in the list.

 l Click and drag to select a range of scenes. 

 l Hold the Ctrl key and click on each scene you want to add to your 
selection.

 l Hold the Shift key, then click on the first scene and the last scene you 
want to add to your selection, to select every scene between those two 
scenes inclusively. 

 l If your project has sequences, click on a sequence to select every scene 
in that sequence. 

Current Scene Exports only the currently selected scene. 

Sounds Tab
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Processing

 l Keep Original Files: Copies the sound clips from your project into the 
exported scenes, without mixing them.

 l Process Audio Tracks Individually: Creates a mixed sound file for each 
audio track and stores each sound file into its own sound layer in the 
exported scene. 

 l Merge All Audio Tracks: Creates a single sound file with all the audio 
tracks merged and stores it into a single sound layer in the exported 
scene.

 l Process Audio Tracks Individually and Merged: Creates a single 
sound file for each audio track and stores each sound file into its own 
sound layer, then adds an extra sound layer with all the audio tracks 
merged together. 

File Pattern

  Allows you to enter the prefix or the pattern for the names of the exported 
files. You can leave this field blank to use the default file naming pattern, type 
in a file name to use it as a prefix, or type a full pattern using the following 
variables:

 l %t - Project title

 l %a - Act number

 l %q - Sequence number

 l %s - Scene number

 l %n - Sound track number

TIP 

Numbers used in file naming patterns are automatically padded by 
zeros as needed. You can type a number between the % sign and the 
variable letter to determine the amount of characters you want the 
variable to use. For example, with the variable %4s, scene 1 would 
appear as scene 0001. 

Sample Rate
Sets the frequency rate of the exported audio files. It is recommended to export 
sound files at the rate at which they were originally created. For reference, the 
standard sample rate is 48.0 kHz for broadcasting and DVD.

Bit Depth
Sets the precision level of each wavelength in the sound file. The standard bit 
depth is 16 bit. Setting this to 8 bit will cut the size of audio files in half, but 
will significantly impact sound quality.
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NOTE 

On Windows, audio can only be exported in 16 bit unless QuickTime 
Player is installed.

Channels

Allows you to select whether to export sound in Mono or Stereo. Stereo 
sound uses a separate track for the left and right speakers, which allows to 
simulate a realistic sound environment. Mono uses a single track for both 
speakers, which saves disk space. 

Burn-In Tab

Print Time Code Prints the project timecode on the video as an overlay on your video.

Print Scene Names and 
Panel Numbers

Prints the scene names and panel numbers as an overlay on your video.

Print Additional 
Duration

Prints another time code counting the time for the current panel, scene or 
sequence, depending on what is selected in the Repeat drop-down.

Units Displays additional duration information using Time Code or Frames  units.

Repeat Displays additional duration information per panel, scene or sequence.

Camera Grid Tab

Title Safe Area

Prints the Title Safe Area over the picture. By default, this area is 20% smaller 
than the camera frame. It is used as a guideline of the area that CRT displays 
might crop out of the picture. Visual elements such as text and logos should 
be placed within this area.

NOTE 

The size of this area can be changed in the Camera tab of the 
Preferences dialog. 

Action Safe Area

Prints the Action Safe Area over the picture. By default, this area is 10% 
smaller than the camera frame. It is used as a guideline of the area that CRT 
displays might crop out of the picture. Characters and action should be placed 
within this area. 
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NOTE 

The size of this area can be changed in the Camera tab of the 
Preferences dialog. 

4:3 Safety
Prints the title safe area and the action safe area for the 4:3 camera frame over 
the exported image. They can be used to position elements in projects that are 
meant to be displayed in both widescreen and 4:3 proportions.

4:3 Reference

Prints the 4:3 camera frame over the exported image. This frame corresponds 
to the camera frame if the aspect ratio of the picture was 4:3. It can be used to 
position elements in projects that are meant to be displayed in both 
widescreen and 4:3 proportions.

Scene Options Tab  

Custom Write Node 
Parameters

When enabled, you can use the options below to set the parameters of the 
Write node for the exported Harmony scenes, so that you won't have to 
configure the Write node for each exported scene individually in Harmony. 

If this option is disabled, the Write node in the exported Storyboard Pro 
scenes will have the following default options:

 l Drawing Folder: frames

 l Drawing Filename: final-

 l Drawing Type: TGA

Image Render Path

The path to the folder in which to save the rendered frames. This path can be 
absolute or relative to the scene's folder. For example, the default path for 
rendered frames is frames, which means the images are saved in the frames 
subfolder of the scene folder. If you want to select an absolute path, you can 
click on the Browse  button at the right of the text field and select the 
folder in which your scenes should export their frames. 

You can type a simple path, so that every exported scene has the same image 
render path, or you can define a different image render path for each scene by 
typing in a pattern using the following variables:

 l %t - Project title

 l %a - Act number

 l %q - Sequence number

 l %s - Scene number
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Image Filename

The prefix for the file name of each exported frame. Frames will be named with 
this value, followed by the frame number and their image type extension. It is 
recommended to leave the hyphen (-) at the end of the prefix to separate the 
prefix from the frame number.

You can type a simple prefix, so that it is the same for all the exported scenes, 
or you can define a different prefix for each scene by typing in a pattern using 
the following variables:

 l %t - Project title

 l %a - Act number

 l %q - Sequence number

 l %s - Scene number

Image Format

The image format in which the exported frames will be saved. Storyboard Pro 
can export in the following formats:

Format Specification Description

TGA                                              Full colour

Truevision TGA/TARGA (*.tga)

A standard image format with lossless 
compression and support for transparency. 

TGA files use more disk space than PNG 
files, but rendering in TGA is faster. 

TGA1                                              Greyscale

TGA3                                              Full colour

TGA4                                              
Full colour 
with 
transparency

SGI                                              
Full colour / 
8 bits per 
channel

Silicon Graphics Image (*.sgi)

A highly capable format with lossless 
compression as well as support for double 
precision and transparency.

SGI1                                              
Greyscale / 8 
bits per 
channel

SGI3                                              
Full colour / 
8 bits per 
channel

SGI4                                              
Full colour 
with 
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Format Specification Description

transparency 
/ 8 bits per 
channel

transparency 
/ 8 bits per 
channel

transparency 
/ 8 bits per 
channel

SGIDP                                              
Full colour / 
16 bits per 
channel

SGIDP3                                              
Full colour / 
16 bits per 
channel

SGIDP4                                              

Full colour 
with 
transparency 
/ 16 bits per 
channel

PSD                                              
Full colour / 
8 bits per 
channel

Photoshop Document (*.psd)

An Adobe Photoshop proprietary format 
used for image editing. 

PSD files exported by Harmony contain a 
single background layer with the 
rasterized image. 

NOTE 

PSD files exported from 
Storyboard Pro are tagged 
with their colour space 
information in their 
metadata, except for PSD 
files exported in greyscale. 

PSD1                                              
Greyscale / 8 
bits per 
channel

PSD3                                              
Full colour / 
8 bits per 
channel

PSD4                                              

Full colour 
with 
transparency 
/ 8 bits per 
channel

PSDDP                                              
Full colour / 
16 bits per 
channel

PSDDP1                                              
Greyscale / 
16 bits per 
channel

81

Storyboard Pro 20 Reference Guide                          



Chapter 2: Dialog Boxes

Format Specification Description

PSDDP3                                              
Full colour / 
16 bits per 
channel

PSDDP3                                              
Full colour / 
16 bits per 
channel

PSDDP3                                              
Full colour / 
16 bits per 
channel

PSDDP4                                              

Full colour 
with 
transparency 
/ 16 bits per 
channel

YUV                                              

Y'UV frame (*.yuv)

A legacy format optimized for NTSC 
television. The image information is 
encoded in the Y'UV color space, which 
means Luma (Y') and Chrominance (UV). 

NOTE 

YUV images must be 
exported in NTSC 
resolution (720 x 540), or 
they will not be legible.

PAL                                              

PAL frame (*.pal)

A legacy format optimized for PAL 
television.

NOTE 

PAL images must be 
exported in PAL resolution 
(768 x 576), or they will not 
be legible. 

SCAN                                              

Toon Boom Scan Files (*.scan)

A Toon Boom proprietary format used by 
Scan to store scanned image information 
along with its registration (peg), resolution 
and field chart metadata. SCAN files are 
in gresycale. 
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Format Specification Description

PNG                                              
Full colour / 
8 bits per 
channel Portable Network Graphics (*.png)

A highly portable image format with high 
lossless compression as well as support 
for transparency and double-precision. 
PNG is typically used for Web 
applications, graphical user interfaces and 
image sharing. 

Rendering in PNG takes more time than 
rendering in TGA or in uncompressed 
image formats, but saves a lot of disk 
space. 

NOTE 

PNG files exported from 
Storyboard Pro are tagged 
with their colour space 
information in their 
metadata.

PNG4                                              

Full colour 
with 
transparency 
/ 8 bits per 
channel

PNGDP                                              
Full colour / 
16 bits per 
channel

PNGDP3                                              
Full colour / 
16 bits per 
channel

PNGDP4                                              

Full colour 
with 
transparency 
/ 16 bits per 
channel

JPG                                              

Jpeg (*.jpg)

A very compact image format with lossy 
compression. It is typically used for Web 
pages and photo sharing. Because it does 
not preserve image quality, it is 
recommended to never render in Jpeg 
format unless you are exporting stills for a 
Web page or are making quick render 
tests. 

BMP                                              Full colour
Bitmap (*.bmp)

A standard uncompressed image format 
commonly used on Microsoft operating 
systems. 

BMP4                                              
Full colour 
with 
transparency
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Format Specification Description

OPT                                              Full colour

Toon Boom Optimized image (*.opt)

A legacy Toon Boom proprietary format 
that stores bitmap image data with 
lossless compression. It supports 
transparency.

OPT1                                              Greyscale

OPT3                                              Full colour

OPT4                                              
Full colour 
with 
transparency

VAR                                              

Toon Boom Variable Header image 
(*.var)

A legacy Toon Boom proprietary format 
that stores greyscale bitmap image data 
with lossless compression.

TIF                                              

Tagged Image File Format (*.tiff)

An image format with many compression 
and encoding settings. It is often used for 
image exchange in visual arts and 
publishing.

TIFF images exported by Harmony are 
uncompressed, encoded on a per-pixel 
(interleaved) basis in PC byte order. 

DPX                                              

8 bits per 
channel / 
Full color / 
RGB channel 
order

Digital Picture Exchange (*.dpx)

A professional photo format that supports 
various different approaches to storing 
colour information, which can be used for 
storing, exchanging and editing raw 
information recorded by cameras. It is 
commonly used in film production. 

DPX3_8                                             

8 bits per 
channel / 
Full color / 
RGB channel 
order

DPX3_10                                             

10 bits per 
channel / 
Full color / 
RGB channel 
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Format Specification Description

orderorderorder

DPX3_12                                            

12 bits per 
channel / 
Full color / 
RGB channel 
order

DPX3_16                                           

16 bits per 
channel / 
Full color / 
RGB channel 
order

DPX3_10_
INVERTED_
CHANNELS                                             

10 bits per 
channel / 
Full color / 
BGR channel 
order

DPX3_12_
INVERTED_
CHANNELS                                             

12 bits per 
channel / 
Full color / 
BGR channel 
order

DPX3_16_
INVERTED_
CHANNELS                                             

16 bits per 
channel / 
Full color / 
BGR channel 
order

EXR                                              
16 lines Zip 
compression

OpenEXR (*.exr)

A highly capable deep image format. Each 
pixel in an EXR file is exported with its Z-
depth information. Additionally, if a pixel 
is semi-transparent, the color and depth 
information of pixels further back is stored 
along with it. If your scene has multiplane 
or 3D elements, this format can be used 
for compositing your animation with other 
graphical elements in 3D animation 
software.
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Format Specification Description

NOTES 

 l OpenEXR files 
exported from 
Storyboard Pro are 
tagged with the white 
point and primaries 
coordinates for their 
colour space.

 l OpenEXR files are 
always exported by 
Storyboard Pro 
always have 1 line Zip 
compression if they 
contain a 3D image.

EXR_ZIP_
1LINE

1 line Zip 
compression

PDF                                              

Portable Document File (*.pdf)

Typically, PDF files are used to store, 
archive, share and print documents. 
However, Harmony uses the PDF format 
for its capability to store bitmap images 
and vector graphics.

If the write node is connected to a vector 
drawing layer or to a vector composite, 
the exported PDF files will contain the 
image as a vector graphic. It will ignore 
bitmap layers, effects and deformations. 
Otherwise, the PDF files will contain the 
rendered image as a bitmap.

DTEX                                              

Deep Texture (*.dtex)

A commonly used deep image format. 
Each pixel in an DTEX file is exported 
with its Z-depth information. Additionally, 
if a pixel is semi-transparent, the color 
and depth information of pixels further 
back is stored along with it. If your scene 
has multiplane or 3D elements, this format 
can be used for compositing your 
animation with other graphical elements 
in 3D animation software.
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Format Specification Description

NOTE 

Exporting in Deep Texture 
requires RenderMan to be 
installed on the machine 
and the path to RenderMan 
properly configured in 
Harmony. For more 
information, see the Setting 
3D Renderer Paths topic 
of the User Guide.For more 
information, see the Setting 
3D Renderer Paths topic 
of the Harmony User Guide.

Open folder after export
Opens the folder in which files were exported in a file browser once the export 
is done.
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Write Node Image Formats for Harmony
When exporting Harmony scenes from your Storyboard Pro project, you can choose to customize the 
parameters of the Write node which will create the rendered frames of your scenes. One of the most complex 
parameters for a scene's Write node is the Image Format, as it has a very extensive set of options. 

Most available formats are named after their file extension, but some also contain suffixes indicating how 
they're encoded. For example, while PNG is exported with three colour channels—red, green and blue—and 
encoded at 8 bits per channel by default, PNG4DP is a variant of PNG with four channels—red, green, blue 
and alpha (transparency)—as well as double precision, which means each colour channel is encoded in 16 bits 
instead of 8 bits. 

Here is a list of all the  image formats supported for rendering with Write nodes in Harmony

Format Specification Description

TGA                                              Full colour

Truevision TGA/TARGA (*.tga)

A standard image format with lossless compression and support for 
transparency. 

TGA files use more disk space than PNG files, but rendering in TGA is faster. 

TGA1                                              Greyscale

TGA3                                              Full colour

TGA4                                              
Full colour 
with 
transparency

SGI                                              
Full colour / 
8 bits per 
channel Silicon Graphics Image (*.sgi)

A highly capable format with lossless compression as well as support for 
double precision and transparency.

SGI1                                              
Greyscale / 8 
bits per 
channel
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SGI3                                              
Full colour / 
8 bits per 
channel

SGI4                                              

Full colour 
with 
transparency 
/ 8 bits per 
channel

SGIDP                                              
Full colour / 
16 bits per 
channel

SGIDP3                                              
Full colour / 
16 bits per 
channel

SGIDP4                                              

Full colour 
with 
transparency 
/ 16 bits per 
channel

PSD                                              
Full colour / 
8 bits per 
channel

Photoshop Document (*.psd)

An Adobe Photoshop proprietary format used for image editing. 

PSD files exported by Harmony contain a single background layer with the 
rasterized image. 

NOTE 

PSD files exported from Storyboard Pro are tagged with their colour 
space information in their metadata, except for PSD files exported in 
greyscale. 

PSD1                                              
Greyscale / 8 
bits per 
channel

PSD3                                              
Full colour / 
8 bits per 
channel

PSD4                                              

Full colour 
with 
transparency 
/ 8 bits per 
channel
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Format Specification Description

PSDDP                                              
Full colour / 
16 bits per 
channel

PSDDP1                                              
Greyscale / 
16 bits per 
channel

PSDDP3                                              
Full colour / 
16 bits per 
channel

PSDDP4                                              

Full colour 
with 
transparency 
/ 16 bits per 
channel

YUV                                              

Y'UV frame (*.yuv)

A legacy format optimized for NTSC television. The image information is 
encoded in the Y'UV color space, which means Luma (Y') and Chrominance 
(UV). 

NOTE 

YUV images must be exported in NTSC resolution (720 x 540), or they 
will not be legible.

PAL                                              

PAL frame (*.pal)

A legacy format optimized for PAL television.

NOTE 

PAL images must be exported in PAL resolution (768 x 576), or they will 
not be legible. 

SCAN                                              

Toon Boom Scan Files (*.scan)

A Toon Boom proprietary format used by Scan to store scanned image 
information along with its registration (peg), resolution and field chart 
metadata. SCAN files are in gresycale. 
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Format Specification Description

PNG                                              
Full colour / 
8 bits per 
channel

Portable Network Graphics (*.png)

A highly portable image format with high lossless compression as well as 
support for transparency and double-precision. PNG is typically used for Web 
applications, graphical user interfaces and image sharing. 

Rendering in PNG takes more time than rendering in TGA or in uncompressed 
image formats, but saves a lot of disk space. 

NOTE 

PNG files exported from Storyboard Pro are tagged with their colour 
space information in their metadata.

PNG4                                              

Full colour 
with 
transparency 
/ 8 bits per 
channel

PNGDP                                              
Full colour / 
16 bits per 
channel

PNGDP3                                              
Full colour / 
16 bits per 
channel

PNGDP4                                              

Full colour 
with 
transparency 
/ 16 bits per 
channel

JPG                                              

Jpeg (*.jpg)

A very compact image format with lossy compression. It is typically used for 
Web pages and photo sharing. Because it does not preserve image quality, it is 
recommended to never render in Jpeg format unless you are exporting stills for 
a Web page or are making quick render tests. 

BMP                                              Full colour
Bitmap (*.bmp)

A standard uncompressed image format commonly used on Microsoft 
operating systems. BMP4                                              

Full colour 
with 
transparency
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Format Specification Description

OPT                                              Full colour

Toon Boom Optimized image (*.opt)

A legacy Toon Boom proprietary format that stores bitmap image data with 
lossless compression. It supports transparency.

OPT1                                              Greyscale

OPT3                                              Full colour

OPT4                                              
Full colour 
with 
transparency

VAR                                              

Toon Boom Variable Header image (*.var)

A legacy Toon Boom proprietary format that stores greyscale bitmap image 
data with lossless compression.

TIF                                              

Tagged Image File Format (*.tiff)

An image format with many compression and encoding settings. It is often 
used for image exchange in visual arts and publishing.

TIFF images exported by Harmony are uncompressed, encoded on a per-pixel 
(interleaved) basis in PC byte order. 

DPX                                              

8 bits per 
channel / 
Full color / 
RGB channel 
order

Digital Picture Exchange (*.dpx)

A professional photo format that supports various different approaches to 
storing colour information, which can be used for storing, exchanging and 
editing raw information recorded by cameras. It is commonly used in film 
production. 

DPX3_8                                             

8 bits per 
channel / 
Full color / 
RGB channel 
order

DPX3_10                                             

10 bits per 
channel / 
Full color / 
RGB channel 
order

DPX3_12                                            12 bits per 
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channel / 
Full color / 
RGB channel 
order

DPX3_16                                           

16 bits per 
channel / 
Full color / 
RGB channel 
order

DPX3_10_
INVERTED_
CHANNELS                                             

10 bits per 
channel / 
Full color / 
BGR channel 
order

DPX3_12_
INVERTED_
CHANNELS                                             

12 bits per 
channel / 
Full color / 
BGR channel 
order

DPX3_16_
INVERTED_
CHANNELS                                             

16 bits per 
channel / 
Full color / 
BGR channel 
order

EXR                                              
16 lines Zip 
compression

OpenEXR (*.exr)

A highly capable deep image format. Each pixel in an EXR file is exported with 
its Z-depth information. Additionally, if a pixel is semi-transparent, the color 
and depth information of pixels further back is stored along with it. If your 
scene has multiplane or 3D elements, this format can be used for compositing 
your animation with other graphical elements in 3D animation software.

93

Storyboard Pro 20 Reference Guide                          



Chapter 2: Dialog Boxes

Format Specification Description

NOTES 

 l OpenEXR files exported from Storyboard Pro are tagged with 
the white point and primaries coordinates for their colour 
space.

 l OpenEXR files are always exported by Storyboard Pro always 
have 1 line Zip compression if they contain a 3D image.

EXR_ZIP_
1LINE

1 line Zip 
compression

PDF                                              

Portable Document File (*.pdf)

Typically, PDF files are used to store, archive, share and print documents. 
However, Harmony uses the PDF format for its capability to store bitmap 
images and vector graphics.

If the write node is connected to a vector drawing layer or to a vector 
composite, the exported PDF files will contain the image as a vector graphic. It 
will ignore bitmap layers, effects and deformations. Otherwise, the PDF files 
will contain the rendered image as a bitmap.

DTEX                                              

Deep Texture (*.dtex)

A commonly used deep image format. Each pixel in an DTEX file is exported 
with its Z-depth information. Additionally, if a pixel is semi-transparent, the 
color and depth information of pixels further back is stored along with it. If your 
scene has multiplane or 3D elements, this format can be used for compositing 
your animation with other graphical elements in 3D animation software.

NOTE 

Exporting in Deep Texture requires RenderMan to be installed on the 
machine and the path to RenderMan properly configured in Harmony. 
For more information, see the Setting 3D Renderer Paths topic of the 

User Guide.For more information, see the Setting 3D Renderer Paths 
topic of the Harmony User Guide.
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Export to PDF Window
The Export to PDF window lets you export a storyboard project as a PDF file or share electronically. 

How to access the Export to PDF window 

 1. Select Export > PDF.

Parameter Description

Destination Path Lets you specify the name and location of the PDF file you are creating.

PDF Export Parameters

3 Panels Horizontal
This is a classic layout of a printed storyboard. It consists of three panels per 
page, including captions, in an horizontal arrangement.

3 Panels Vertical This is a classic layout of a printed storyboard. It consists of three panels per 
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page, including captions, in a vertical arrangement.

Full Page This layout consists of one large panel per page, including captions.

Overview 2x4 Panels
This layout consists of a total of eight panels per page, organized on two rows of 
four, with captions in the middle.

Overview 4x3 Panels
This layout consists of a total of 12 panels per page, organized in three rows of 
four. No caption is included.

Overview 8x10
This layout consists of a total of 80 panels per page, organized in ten rows of 
four. No caption is included.

Vertical Japanese 
Format

This layout consists of a total of 5 panels per page, aligned on the left side of the 
page. Captions are organized on the right size of each panel. This export also 
includes a cut and a duration column, and displays the duration of each scene at 
the beginning of every new one.

Legacy Japanese 
Format

This layout consists of a total of five panels by page, aligned on the left side of 
the page. Captions and duration are aligned in two consecutive rows on the right 
side. Note that your PDF reader and system may require an additional font 
package in order to display the PDF file properly.

Alternate Vertical 
Layout

This layout consists of a total of 5 panels per page, aligned on the left side of the 
page. This export includes vertical columns for the dialog, action, sluggin, notes, 
and time (duration) column which is displayed near the end of each scene 
(optionally). The scene name appears near the top of the first panel of a scene. 
The caption titles appear at the top and do not repeat at each panel. The total 
duration appears at the bottom of the page.

New Profile Creates a completely new layout.

Delete Profile Deletes the selected layout from the list.

Edit Profile Lets you edit the selected layout from the list.

Profile Options

This menu contains the following profile options: create (New), Delete, Edit, 
Duplicate, Export and Import. The Delete, Edit and Duplicate options affect the 
currently selected profile in the PDF Export Parameters list. 

Selecting Export Profile opens a dialog box that allows you to select which 
profiles from the PDF Export Parameters list that you wish to export. 

96



Selecting Import Profile opens a browser window that allows you to search for 
and select the profile you wish to import.

Export Range

All Exports the entire storyboard.

Selected Scenes

Select this option to export a specific selection of scenes. Then, click on the 
Select button to open the Scenes Picker dialog box, in which you can:

 l Type the number of a sequence or of a scene in the Sequence or Scene 
fields in the Filter section, to only show matching sequences or matching 
scenes in the list.

 l Click and drag to select a range of scenes. 

 l Hold the Ctrl key and click on each scene you want to add to your 
selection.

 l Hold the Shift key, then click on the first scene and the last scene you 
want to add to your selection, to select every scene between those two 
scenes inclusively. 

 l If your project has sequences, click on a sequence to select every scene in 
that sequence. 

Current Scene Exports only the currently selected scene. 

Current Panel Exports only the currently selected panel.

Tracked Panels - [0 
panel]

Exports panels on which tracking changes is enabled.

Open document after export Opens the PDF file after export.
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Extract Storyboard Dialog Box
The Extract Storyboard Dialog Box lets you divide a storyboard into several parts. Each export portion of the 
storyboard will be saved as a different file. You can choose to save an intact copy of the entire storyboard or 
divide the project into separate files.

IMPORTANT 

If you want to keep the extracted scenes in the original project, and later import the changes made 
to the extracted projects back into the original project using the Merge and Replace dialog, it is 
highly recommended to lock you project's scene and panel numbers before splitting your project. 
To do this, in the top menu, select Storyboard > Lock Scene and Panel Names.

How to access the Extract Storyboard dialog box

 1. Do one of the following:

 l In the top menu, select File > Project Management > Extract.

 l In the Project Management view, click on  Menu and select Extract—see Project 
Management View.

The Extract Storyboard dialog box appears.

Parameter Description
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Scenes
The list of scenes in your project. You can select one or several scenes in this list, and decide 
to save the selected scenes into their own project. 

Extract 
Selected 
Scenes

Prompts you to select the location and project name in which to save the scenes that are 
selected in the Scenes list. Once you are done, a new item containing the range of scenes that 
you selected will be added to the Projects list below. 

NOTE 

This adds a project to extract to the list of projects, but the projects are not actually 
extracted until you click the OK button.

Projects
Displays the list of projects which you have chosen to extract. This list will contain a new item 
every time you select scenes in the Scenes list, then choose a location and name for them with 
the Extract Selected Scenes button. 

Remove 
Selected 
Projects

Removes the project that is currently selected in the Projects list from the list. Use this button 
if you made a mistake in the scenes and projects you want to extract and need to try again. 

Remove 
extracted 
scenes from 
current project

Removes the extracted scenes from the project. If you want to keep the entire storyboard 
project intact as a master project, uncheck this option. 

Link extracted 
project

Adds each extracted project to the project list in the Project Management view, so that you can 
easily track and merge changes to the extracted projects back into the current project—see 
Project Management View on page 541. 
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Find Sound Clips Dialog Box
The Find Sound Clips dialog box allows you to search through your project's audio tracks for its sound clips. You 
can search using the full name or part of the name of a sound clip, including its extension. You can iterate 
through the sound clips that match your search string, or simultaneously select all matching sound clips. 

When iterating through matching sound clips, it cycles through audio tracks vertically, from top to bottom, 
then from left to right. For example, if three matching sound clips are cued at the same time and a fourth one is 
cued much later, it will go through the matching sound clips that are cued at the same time first, from the top 
one to the bottom one, then to the clip cued later. 

How to access the Find Sound Clips dialog box

 1. Do one of the following:

 l In the top menu, select Clips > Find Sound Clips.

 l Right-click anywhere in one of your project's audio tracks, then select Find Sound Clips.

The Find Sound Clips dialog box appears.

Paramter Description

Search
The search string to use for finding sound clips. Clips will match if part or all of their clip name 
matches the search string.

Case 
Sensitive

If checked, sound clips will only match the search string if their name is in the same case as the 
search string. 

For example, the search strings "sound clip" or "SOUND CLIP" would only match a clip named 
"Sound Clip.wav" if the Case Sensitive option is unchecked. If it is checked, only the search string 
"Sound Clip" would match with that clip name.
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Paramter Description

Scroll 
Vertically 
on Find

By default, when clicking on the Previous or Next button, the Timeline view will only scroll 
horizontally to the position of the sound clip it finds. If this option is selected, the Timeline view will 
also scroll vertically to display the matching sound clip. 

If your project has a lot of audio tracks and the Timeline view in your workspace hasn't been 
expanded to display them all at the same time, you might need to scroll up or down to find a 
matching sound clip, since the matching sound clip might be in an audio track that is not currently 
visible. 

Find All
Simultaneously select all the sound clips that match the search criteria, without moving the timeline 
playhead or scrolling the Timeline view.

Previous

Search for a matching sound clip before the starting search position. If a sound clip is found, the 
Timeline view will scroll to the sound clip, it will become selected, and the timeline playhead will 
be moved to the beginning of the sound clip. 

NOTE 

If no sound clip is selected, it will start searching from the position of the timeline playhead. If 
a sound clip is selected, it will start searching from the position of that sound clip.

Next

Search for a matching sound clip after the starting search position. If a sound clip is found, the 
Timeline view will scroll to the sound clip, it will become selected, and the timeline playhead will 
be moved to the beginning of the sound clip. 

NOTE 

If no sound clip is selected, it will start searching from the position of the timeline playhead. If 
a sound clip is selected, it will start searching from the position of that sound clip.

Close Close the dialog box.
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Find Text in Captions Dialog
The Find Text in Captions dialog allows you to search for a specific string of text in all of the captions in your 
project. This includes the Script field in the Storyboard view and the caption fields in the Panel view, for all the 
panels in your storyboard. You can also use it to replace instances of a string of text with a different string. 

How to access the Find Text in Captions dialog

 1. In the Panel or Storyboard view, select the caption field where you want to start searching. 

 2. Do one of the following:

 l Right above the selected caption field, click on the  Menu button and select Find Text in 
Captions. 

 l In the top menu, select Caption > Find Text in Captions. 

 l Press Ctrl + Shift + F (Windows) or ⌘  + Shift + F (macOS).

The Find Text in Captions dialog box appears.

Parameter Description

Find The string of text to search. 

Replace
To string of text to replace the original string with. You do not need to type 
anything in this field if you only want to search for text without replacing it. 

Case sensitive

If enabled, the Find Text in Captions dialog will only find instances of the string 
in the Find field that match both its text content and its case. 

For example, if the Case sensitive option is not checked, the search string "My 
Storyboard" will match against "my storyboard", "MY STORYBOARD" and "My 
Storyboard". If it is checked, the search string "My Storyboard" will only match 
against "My Storyboard", where every letter being in the same case.
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Search results Displays information about the results of the last search performed. 

Direction

Allows you to decide in which direction to search for the text string:

 l Forward: Searches from the current position of the text cursor to the end 
of the selected caption field, then searches in the next caption fields in 
the current panel, and then in the ensuing panels. 

 l Backward: Searches from the current position of the text cursor to the 
beginning of the caption field, and then searches in the previous caption 
fields in the current panel, and then in previous panels.

Find

Locates the next instance of the word or phrase in the Find field in your project, 
starting from the current position of the text cursor. 

The panel in which the word is found will be selected. The caption field 
containing the word will scroll down to the location of the word, and the word 
itself will be highlighted. 

Replace

If an instance of the string in the Find field is highlighted, this replaces this 
instance with the string in the Replace field, then finds the next instance of the 
string in the Find field and highlights it. 

If no instance of the word in the Find field is highlighted, this button simply 
locates the next instance of the string in the Find field and highlights it, without 
replacing it, so that you can decide whether or not you want the next instance 
replaced. To replace the instance it finds, click Replace again.

Replace All
Replaces all instances of the string in the Find field with the string in the 
Replace field, in all the caption fields for your entire project.
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Flash Export Settings Dialog Box
The Flash Export Settings dialog box lets you compress and set the video quality of the movie you are 
exporting.

How to access the Flash Export Settings dialog box

 1. Select File > Export > Movie.

The Export to Movie window opens.

 2. In the Movie Format drop-down, select Flash (*.swf).

 3. Click Options. 

The Flash Export Settings dialog box opens.
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Parameter Description

Protect from Import
Protects the movie from being imported into another application and have its 
assets extracted. 

Compress
Applies standard lossless compression to the exported Flash file, to make it use 
less disk space. 

JPEG Quality

Allows you to set the JPEG compression quality of bitmap images in the 
exported Flash file. All bitmap images in a Flash movie are encoded in JPEG 
format to save space. Increasing this setting will increase the quality of bitmap 
images in the exported movie, and decreasing this setting will make it use less 
disk space. 
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Format Captions Dialog Box
The Format Captions dialog box allows you to make changes to the formatting of all the captions in your 
project. Optionally, you can use it to change the formatting of all the captions in one, or several specific panels. 

The Format Captions dialog is comprised of:

 l A Text Formatting toolbar that is very similar to the one used for making changes to the local formatting 
of captions, except that this toolbar instantly changes the formatting of all the captions in your project 
or in the specified range, except of to the selected text.

NOTE 

For the regular Text Formatting toolbar that only changes the formatting of the selected 
text, see Text Formatting Toolbar on page 334.

 l A Scale Captions section, for increasing or decreasing the size of the text in the specified range 
proportionally to their current size.

 l A Range section, for selecting which range of panels and which caption fields to make changes to.

IMPORTANT 

Any changes made to the format of captions in your project using this dialog will take effect 
immediately on all the captions in all of the panels specified in the Range section of this dialog, and 
will override any local formatting.
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NOTE 

The Format Captions dialog only changes the formatting of panel captions in the Panel view. It 
does not change the formatting of the text in the Script field of the Storyboard view.

How to access the Format Captions dialog

 1. In the top menu, select Captions > Format Captions.

Icon Parameter Description

--
Text 
Formatting 
Toolbar

Entering anything in the fields or clicking on any of the buttons in this toolbar will 
instantly change the formatting of all the captions in the range specified in the Range 
section, and will override their local formatting.

-- Font Family Allows you to change the font for all the text in the captions in the specified range.

-- Font Size Allows you to change the font size for all the text in the captions in the specified range. 

Bold

Instantly makes all the text in the captions in the specified range bold. 

If all the text in the specified range is already bold, this will make the text not bold 
instead.

Italic

Instantly makes all the text in the captions in the specified range italic.

If all the text in the specified range is already bold, this will make the text not italic 
instead.

Underline

Instantly makes all the text in the captions in the specified range underlined.

If all the text in the specified rang is already underlined, this will remove the underline 
instead.

Align Left Instantly makes all the text in the captions in the specified range aligned to the left.

Align 
Center

Instantly makes all the text in the captions in the specified range aligned to the centre.

Align Right Instantly makes all the text in the captions in the specified range aligned to the right.
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Icon Parameter Description

Justify 
Instantly makes all the text in the captions in the specified range justified. This makes the 
spacing between words automatically adjust to make each line of text occupy all the 
available horizontal space, except for the last line of each paragraph.

Text Colour 
Opens the Select Colour dialog box, from which you can select a new colour for the text 
in the specified range. 

Background 
Colour

Opens the Select Colour dialog box, from which you can select a background colour for 
the text in the specified range. 

NOTE 

The background colour is applied around the text, like this, and does not cover the 
entire caption field.

Clear 
Formatting

Removes all font, font size, bold, italic, underline, text colour and background colour 
formatting from the text in the specified range.

NOTE 

The  Clear Formatting button does not affect text alignment.

--
Scale 
Captions

This section allows you to increase or decrease the size of the text in the project's 
captions proportionally to their current size. Hence, you can adjust the size of the text 
without overriding the local font size formatting across your project's captions.

Scale up 
point size

Proportionally increases the font size of all the text in the captions in the specified range.

Scale down 
point size

Proportionally decreases the font size of all the text in the captions in the specified 
range.

-- Range This section allows you to specify the range of captions fields to reformat. 

-- Panel range

Allows you to select the range of panels for which captions should be reformatted:

 l Current Panel: Only change the formatting of the captions in the current panel.

 l Selected Panels: Only change the formatting of the captions in the panels that 
are currently selected in the Thumbnails or Timeline view.
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Icon Parameter Description

 l All Panels: Change the formatting of the captions in all the panels in the project.

By default, All Panels is checked. If you want to preserve the formatting in certain panels 
in your project, select the appropriate panel range before making any change to the 
formatting in your captions.

--
Caption 
range

Allows you to select which caption fields to reformat. The text in the captions 
corresponding to all the checked caption fields will be reformatted, provided that they're 
in a panel in the specified panel range. 

By default, this list contains the following items. 

 l Dialog

 l Action Notes

 l Scrubbing

 l Notes

The items in this list correspond to the caption fields in your project, which can be 
customized. By default, all the items in this list are checked. If you want to preserve the 
formatting in a specific type of caption, simply uncheck it before making any change to 
the formatting in your captions.

-- Close Closes the dialog. 
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Generate Auto-Matte Dialog Box
The Generate Auto-Matte dialog box enables you to quickly fill in sketch objects, hiding anything that is 
behind the object. 

How to access the Generate Auto-Matte dialog box

 1. Do one of the following:

 l In the top menu, select Layer > Generate Auto-Matte.

 l In the layer panel, right-click on a layer and select Generate Auto-Matte.

Parameter Description

Radius

The radius used to analyze the drawing to generate its matte. The default value is 
200 and its value can range between 1 and 9999. A lower setting will create a 
more precise matte but may make the generation slow and the resulting matte too 
detailed for its purpose. A higher setting will make a more approximate matte. 

Matte Colour 
The colour to fill the matte with. By default, this is set to Current, which is the 
currently selected colour in the Colour view. You can select Custom in the drop-
down, then click on the colour swatch to select a different colour.

Create Matte on New Layer

If checked, a new layer will be created under the source layer and the matte will 
be stored in that layer. The new layer will have the name of the source layer 
followed by _Matte. If unchecked, the matte will simply be added to the source 
drawing in its source layer, behind the existing artwork. 

NOTE 

When creating a matte on a new layer, all of the source layer's properties 
(ie: alignment, export options, opacity) as well as its transformations and 
animations are copied onto the new layer.
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Select Newly Created Layer
If checked, the newly created layer will be selected. This option is grayed out if 
"Create Matte on New Layer" is not enabled.

Copy Strokes to 
Destination 

If checked, the contours of the source drawing will be copied onto the matte, as 
invisible strokes. This separates the matte into different sections that you can fill 
with different colours, based on the outlines of the drawing.
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Import CSV Dialog
The Import CSV allows you to import a Comma Separated Values (.csv) file that has been exported by 
Storyboard Pro. It will take the content of the caption fields for each of your panels from the CSV file and 
transfer it to their respective caption fields in your project.

This allows you to export your project's captions into a CSV file, edit your captions in a spreadsheet editor, then 
import the updated captions into your project. 

IMPORTANT 

In order to be able to import a CSV file using this dialog, the CSV file must have been exported by 
Storyboard Pro using the Export CSV dialog box, and must include the following items:

 l Column Names

 l Sequence Names (if your project contains sequences)

 l Scene Names

 l Panel Names

 l Captions

Additionally, if the captions were not exported with the Include Rich Text Formatting option, their 
text formatting will be discarded when you import the CSV file. 

For more information, see Export CSV Dialog on page 40.

How to access the Import CSV window

 1. In the top menu, select File > Update Captions from CSV.

The Import CSV dialog appears. 

Parameter Description
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File

The path to the CSV file to import. 

You can click on the  Browse button to open the Select CSV File dialog, 
which allows you to navigate your file system and locate the CSV file. 

Report
When you click Import, this will display information about each caption in your 
project that was updated. 

Import
Imports the selected CSV file, and checks the content of each caption in the CSV 
file with their corresponding caption in your project. If any caption in the CSV file 
is different, its content is copied to the corresponding caption in your project.

Close Closes the dialog. 
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Import from Final Draft Dialog Box
The Import from Final Draft dialog box allows you to import a Final Draft script and generate a new Storyboard 
Pro project with it, with empty scenes and panels automatically generated based on your script's structures, 
and the script's action notes and dialogues automatically copied to their respective panel's caption fields. 

For example, you can import a Final Draft script and, among other things:

 l Create a new scene in your project for each Scene Heading element in your script.

 l Create a new panel in your project for each Action element in your script, and copy the action into that 
panel's Action Notes caption.

 l Create a new panel in your project for each combination of Character and Dialogue elements or for each 
combination of Character and Parenthetical elements in your script, and copy the character's name and 
their dialogue or parenthetical into the panel's Dialog caption.

 l Create a new transition in your project for each Transition element in your script.

 l Create a new act in your project for each New Act element in your script.

How each type of element in your script translates into a structuring element or caption in your Storyboard Pro 
project is entirely configurable.

NOTE 

For more information on how to create a new project with a Final Draft script, refer to the User 
Guide.

How to access the Import from Final Draft dialog box

 1. In the top menu, select File > New from Final Draft Script.

The Import from Final Draft dialog box appears.
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NOTE 

You cannot access this dialog box from the Welcome screen. Therefore, you must either 
open an existing project or create a new project before you can access this dialog box 
from the top menu.

Parameter Description

Script file

The path to the Final Draft script you are importing. 

You can click on the  Browse button on the right to open a dialog box that will allow you to 
browse for and select your script.

Script 
elements 
list

The list of all element types included in your Final Draft script. These may include Action, 
Character, Dialogue, Scene Heading, Shot, Transition, End of Act, New Act, General, and any other 
type of element, including custom elements.

You can select an element in this list, then configure what Storyboard Pro will do with each 
instance of this type of element it finds in your script in the Element Options section of this dialog.

Element Options

Action

What to do each time an element of the selected type is found in your script.

When you import a Final Draft script as a new Storyboard Pro project, Storyboard Pro goes 
through your script from top to bottom and, for every element in your script, it performs the action 
you selected for that element type, so as to create the structure of your project. 

For example, you can select Scene Heading in the Elements list, then select New Scene in the 
action drop-down, so that Storyboard Pro generates a new scene in your Storyboard Pro project for 
each Scene Heading element it finds in your script. 

 l None: Does not create anything in your project for this type of element. 

NOTE 

Even if an element is not configured to perform any action, its text can still be stored 
in captions. If you select a caption in the Destination caption field drop-down, its 
text will be stored in that caption field, but for the last panel that was generated.

 l New Act: Creates a new act in your project whenever an instance of this element is 
encountered in your script. The act is named after the text content of this element. 

Typically, this action should be selected for New Act elements.

 l New Sequence: Creates a new sequence in your project whenever an instance of this 
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Parameter Description

element is encountered in your script.

 l New Scene: Creates a new scene in your project whenever an instance of this element is 
encountered in your script. 

Typically, you should select this action for Scene Heading elements. 

 l New Panel: Creates a new panel in your project, whenever an instance of this element is 
encountered in your script. 

Typically, this action should be selected for Action elements, as well as Character 
elements, as they are usually used to signify that a character is about to speak.

 l New Transition: Creates a new transition in your project whenever an instance of this 
element is encountered in your script.

Typically, this action should be selected to Transition elements.

NOTE 

A transition is always followed by a new scene in Storyboard Pro.

 l New Scene Prefix:  Sets the prefix to add to the name of every ensuing scene. The name of 
every scene created after this element will start with the text in this element, followed by its 
scene number

Combine 
successive 
elements

If this option is enabled for the selected element type, when Storyboard Pro finds several 
consecutive elements of this type in your script, it will only perform the selected action in the 
Action drop-down for the first of these consecutive elements.

For example, if you configure Action elements to generate new panels, by default, a new panel will 
be generated for every Action element in your script. However, if you also enable this option for 
Action elements, then consecutive Action elements will only generate a single panel, and their text 
content will be added to the same caption field, separated by paragraph breaks. 

Include 
Element 
Number 
when 
available

In Final Draft, it is possible to number scenes, or any type of element for that matter. If this option 
is enabled for an element type that is numbered in your Final Draft script, Storyboard Pro will add 
that element's number before the element's text when importing it into a caption field.

For example, if your Character elements are numbered in your script, you set each Character 
element to be imported into your project's Dialogue caption fields, and you enable this option for 
Character elements, each character name that is added to a panel's Dialogue caption field will be 
preceded by its character number.

Destination 
caption 
field

The caption field in which to import the element's text.

For example, it is typical to import Character, Dialogue and Parenthetical elements into the Dialog 
captions, and the Action elements into the Action Notes captions. 
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Parameter Description

NOTES 

 l If the selected element is configured to create a new panel, then its text will be 
stored in the captions for that new panel. Likewise, if the selected element is 
configured to create a new scene, sequence or act, its text will be stored in the 
captions for the first panel in the scene, sequence or act. Otherwise, it will be 
stored in the captions for the last generated panel. 

 l If several consecutive elements are set to be imported into the same caption field, 
their text will be added to that same caption field in the order in which they appear 
in the script, separated by paragraph breaks. 

Add 
caption 
field 

Allows you to instantly create a caption field for your project, so that you can import specific script 
elements into caption fields that are not created by default.

For example, Storyboard Pro has four default caption fields: Dialog, Action Notes, Slugging and 
Notes. You could choose to store Scene Heading elements into the Notes caption of their 
respective panel, or you may want to store Scene Heading elements into a caption field of their 
own, which you could name "Scene Heading" or "Setting". This button allows you to create such 
custom caption fields for your project on the fly.

To create a new caption field, simply click on this button and, in the dialog that appears, type the 
name of the new caption and click OK. 

TIP 

If you accidentally created a caption field that you don't want to use, you can leave it in for 
now and delete it from your project later. 

Save as 
default 
rules

If this option is checked, when you click on Import, the current configuration will be saved, and 
will be reloaded next time you attempt to create a project from a Final Draft script.

Import

Imports the Final Draft script, then opens the New Project dialog. In this dialog, you can set the 
name, location and resolution of your new project. Once you confirm the information for the new 
project, Storyboard Pro will generate a new project using your Final Draft script. It will create 
scenes, panels and, depending on the settings you chose, sequences and acts based on the 
structure of your script, and will copy snippets of your script into each panel's captions, as you 
configured it to do. 

Close Dismisses the dialog and returns to the currently open project.
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Import Images Dialog Box
The Import Images dialog box lets you import an image into your project as layers or scenes. The imported 
image will be vectorized in colour and fit the camera frame.

How to access the Import Images dialog box

 1. Do one of the following to open the Preferences dialog:

 l Windows:

 l In the top menu, select Edit > Preferences.

 l Press Ctrl + U.

 l macOS:

 l In the top menu, select Storyboard Pro 20 > Preferences.

 l Press ⌘  + U.

 2. In the User Preferences dialog box, select the Import/Export tab.

 3. Select the Display Vectorize Options Dialog option.

 4. Select File > Import > Images as Layers.

 5. In the browser that opens, select an image to import.

The Import Images dialog box opens.
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The preview area displays the original image on the left and the resulting image on the right. The 
preview of the resulting image automatically updates each time you modify a parameter.

Parameter Description

Import Options

As Bitmap Layer Preserves the exact look of the imported images and imports it in a bitmap layer.

Colour to Vector 
Layer

Preserves the exact look of the imported images and imports it in a vector layer.

Gray Scale to Vector 
Layer

Imports the selected images as a gray scale in a vector layer.
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Black and White to 
Vector Layer

Imports the images as black line art. 

Threshold (%): Filters out noise in your images. Noise can be dirt or faint 
smudges on your scanned images. For example, if your value is set to 70%, all 
colour values below 70% are converted to white and ignored in the final image. If 
your value is set to 100%, only completely black lines will be kept.

Expand: Enter a value between 1 and 100 to thicken lines or the outer edges of 
the bitmap. Use this option if your line art is too fine or pale so that their visibility 
is increased in the software.

Smooth: Enter a value between 1 and 5 to set the smoothness level. Greater 
smoothness equals less jaggedness and imperfections, but at a greater loss to 
detail.

Resampling Options

Original Size The original dimensions of the imported image.

Maxiumum Size

Enter a specific maximum size for your imported image to be scaled down to. The 
original ratio of the image will be preserved during the operation. You can see the 
final values resulting from the scaling process in the Scale Size fields. Note that 
you can not use these fields to scale up an image.

Scaled Size Displays the final size the image will be scaled after it is imported in your project.

Source Displays the source image you imported.

Preview Displays a preview of the image when adjusting its parameters.

Save as default

Saves the current settings. Every time you open this dialog box, the new default 
parameters will automatically be set. The import images commands will still use 
this new default even if you deselect the Display Vectorize Options Dialog 
preferences.

Do not show this dialog 
again

Deselects the Display Vectorize Options dialog option in the Preferences dialog 
box directly from here.
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Conformation Import Project Dialog Box
The Import Project dialog allows you to import a sequence which you exported for conformation, edited in a 
third party video editing software and re-exported for import in Storyboard Pro. You can import a sequence in 
Final Cut Pro XML Interchange Format (.xml), or in Advanced Autoring Format (.aaf). 

NOTES 

 l Refer to your video editing software’s documentation to learn how to export the animatic 
project in XML or AAF format. 

 l It is recommended to only import a sequence which was originally exported from the same 
project via Storyboard Pro. If you import a video editing sequence that was not originally 
exported from your project, the panels in your sequence will be imported as bitmap images. 

How to access the Import Project window

 1. In your original storyboard project, select File > Conformation > Import Animatic Project.

Parameter Description

Sequence
You can click on the Browse  button next to the Sequence field to browse for 
and select the AAF or XML sequence which you exported from your video editing 
software. 

Options

Process Audio Changes to audio tracks, new audio tracks, deleted audio tracks, as well as 
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Parameter Description

changes to sound clips, their in and out points, their volume envelope, deleted 
sound clips and new sound clips in the imported sequence will be conformed 
into your Storyboard Pro project. Uncheck this option if you do not wish to make 
any changes to your project's audio tracks and sound clips.

Process Video

Changes to panels such as their cue time, their length, their order, deleted panels, 
new panels, transitions, camera movements and, in the case of XML sequences, 
layers and layer animations in the imported sequence will be conformed into your 
Storyboard Pro project. Uncheck this option if you do not wish to make any 
changes to your project's storyboard and animatic, but only to the audio tracks or 
captions. 

TIP 

You can import audio tracks composed from scratch in a video editing 
software by exporting them into an XML or AAF sequence, then importing 
the sequence via this dialog, with the Process Video option unchecked. 

Process Captions

Changes to the panel captions in the imported sequence will be conformed into 
your Storyboard Pro project. 

NOTE 

If you exported your captions without Rich Text Formatting, and made 
changes to them, they will lose their formatting when the changed 
captions are imported into your project. 

Report
When you click on the Import button, this will display information about each 
step of the conformation process, as well as any error it encounters in the 
process, if any. 

Import
Once you have selected the XML or AAF sequence and the options you want, 
click on the Import button to import the sequence and apply to changes that were 
made to it to your Storyboard Pro project.

Close Dismiss this dialog box. 
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Import Sound Clips Dialog Box
The Import Sound Clips dialog box lets you import sound clips. 

You can import sound clips (.wav, .aif, .aiff, or .mp3) into an audio track at the first frame or at the current frame. 
If the sound clip does not already exist in your project, Storyboard Pro copies the file from its present location to 
the audio folder in your storyboard project folder. You must work in the Timeline view.

IMPORTANT 

It is not recommended to work .mp3 files as it is a compressed format. Long .mp3 files may not 
properly sync with the action in your project. 

How to access the Import Sound Clips dialog box

 1. In the Timeline view, select the audio track in which you want to import sound clips.

 2. Do one of the following:

 l In the top menu, select File > Import > Sound Clip.

 l Right-click on the audio track in which you want to import sound clips, then select 
Import Sound Clips.

 l Right-click on the empty space below the tracks in the Timeline view, then select 
Import Sound Clips.

The Import Sound Clips dialog box opens.

Parameter Description

Source Sound Clips Allows you to browse for and select the sound files to import as sound clips.
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Destination Determines in which audio track the sound clips are added. 

New Audio Tracks Adds the imported sound clips onto their own new audio tracks.

Current Audio Track

Adds the imported sound clips to the currently selected audio track.

NOTE 

This option is unavailable if no audio track is selected.

Position Determines at which frame in the timeline the new clips are added.

First Frame Adds the imported sound clips at the first frame of the project.

Current Frame Adds the imported sound clips just after the timeline cursor. 

Import Rule

When importing in an existing audio track, this decides what happens if the 
clips are imported where sound clips are already present. 

NOTE 

These options are unavailable if no audio track is selected.

Overwrite Existing 
Sound Clip

If there are existing sound clips where the imported clips are supposed to be 
added, the existing clips will be overwritten. 

Fill Next Available 
Frames

If there are existing sound clips where the new clips are supposed to be added, 
the clips will be trimmed just before the existing clips.

Set as default and don't show 
dialog again

If this option is enabled, the next time you want to import sound clips, 
Storyboard Pro will prompt you to browse for the sound files to import, and 
use the currently selected options without displaying this dialog. 
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Import Videos/Images as Clips Dialog Box
The Import Videos/Images as Clips dialog allows you to import still images or movie files into video tracks in 
your projects. Video tracks are independent from your animatic. They can be put above the storyboard track to 
display video and image clips over the elements in the storyboard, or underneath the storyboard track to 
display its clips behind the storyboard.

Movie files can be imported as video clips to be played in your projects. Still images can be imported as static 
video clip which can be made to last any amount of time. 

You can import any image file supported by Storyboard Pro as a video clip. You can also import movie files in 
QuickTime Movie (.mov) or MPEG-4 (.mp4, .m4v) format which are encoded with the H.264. On Windows only, 
you can also import Windows Media Video (*.wmv) files, and on macOS only, you can also import QuickTime 
Movie (.mov) files encoded in Apple ProRes. 

How to access the Import Sound Clips dialog box

 1. Do one of the following:

 l In the top menu, select File > Import > Videos/Images as Clips.

 l Right-click on the video track in which you want to import clips, then select Import 
Videos/Images as Clips.

 l Right-click on the empty space above or below the tracks in the Timeline view, then select 
Import Videos/Images as Clips.

The Import Video Clips dialog box opens.
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Parameter Description

Source Files Allows you to browse for and select the image or movie files to import as clips. 

Destination Allows you to select the video track in which to import the clips. 

New Video Tracks

Creates a new video track and imports the clip in this new track.

If you are importing several clips, a video track will be created for each clip. Each 
clip will be placed into its own video track and cued at the same time. 

NOTE 

If you choose to import your movie's audio streams into the same audio 
track, the audio clips will have to be cued one after the other. Hence, the 
video clips will also be cued one after the other despite being imported 
into different video tracks.

Existing Video Track

Allows you to select, using the drop-down below, a video track in which to 
import the clips.

If you are importing several clips, the imported clips will be added to the same 
video track, one after the other.

Clip Settings

Still Images Duration

If you are importing still images, clips will be created from these images by 
displaying the static image for a certain amount of frames. This allows you to set 
the length, in frames, of the image clips that will be imported in your project.

For example, if you want to import image clips that last 1 second each, and the 
frame rate of your project is 24 frames per second, set this option to 24.

This option is ignored when importing movie files, as they have their own length. 

Alpha Type

If you are movie files with transparency, this allows you to select the 
transparency mode of your clips, so that they are rendered properly. 

The transparency mode is how the colour values in semi-transparent pixels have 
been encoded relative to their alpha value. Selecting the right alpha type for your 
video clip will ensure that it is properly blended with the other visual elements in 
your animatic.

 l Ignore Alpha: Display every pixel in the video clip as opaque, without 
demultiplying their colour values or blending them with other visual 
elements in your animatic.
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Parameter Description

 l Premultiplied with Black: The colour values of semi-transparent pixels 
in the video have been encoded so that the more transparent they are, the 
closer to black they are. When a video that is premultiplied with black is 
loaded in a software that does not support transparency, it appears 
blended with a black background. Select this to make Storyboard Pro 
reverse this premultiplication so that the video clip blends properly with 
other visual elements in your animatic.

 l Premultiplied with White: The colour values of semi-transparent pixels 
in the video have been encoded so that the more transparent they are, the 
closer to white they are. When a video that is premultiplied with white is 
loaded in a software that does not support transparency, it appears 
blended with a white background. Select this to make Storyboard Pro 
reverse this premultiplication so that the video clip blends properly with 
other visual elements in your animatic.

 l Straight: The colour of semi-transparent pixels in the image is encoded 
independently from their transparency. When a video clip that is not 
premultiplied is loaded in a software that does not support transparency, 
semi-transparent pixels simply appear fully opaque, making its edges 
appear pixelated. 

TIP 

If you are not sure about the alpha type of your movie file, select 
Straight. Then, once your clips are imported, view them in the Stage 
view. If the semi-transparent pixels in your movie appear too dark, change 
the clip's Alpha Type to Premultiplied with Black. If the transparent 
pixels in your movie appear too light, change the Alpha Type of the clip to 
Premultiplied with White. 

You can change the Alpha Type of a video clip by right-clicking on the clip 
in the Timeline view, then selecting Alpha Type in the context menu.

NOTE 

If you are importing image files, this option will be ignored. Image clips are 
imported using straight alpha.

Import Audio
If checked, Storyboard Pro will import the audio stream of the selected video file 
as a sound clip and insert it in an audio track in your project.

New Audio Tracks

Creates a new audio track and imports the movie file's audio stream in this new 
track.

If you are importing several movie files, an audio track will be created for each 
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Parameter Description

movie file that contains an audio stream. Each audio stream will be imported as a 
sound clip into its own audio track and cued at the same time. 

NOTE 

If you choose to import your video clips into the same video track, the 
video clips will have to be cued one after the other. Hence, the audio clips 
for these movie files will also be cued one after the other despite being 
imported into different audio tracks.

Existing Audio Track

Allows you to select, using the drop-down below, an audio track in which to 
import the movie file's audio stream. 

If you are importing several movie files, the sound clips imported from these 
movie files will be added to the same audio track, each cued at the same time as 
the video clip imported from the same movie file. 

Import Rule

When importing in an existing video track, this decides what happens if the clips 
are imported where videos clips are already present. 

 l Overwrite Existing Sound Clip: If there are existing video clips where the 
imported clips are inserted, the existing clips will be overwritten. 

 l Fill Next Available Frames: If there are existing video clips where the 
new clips are inserted, the clips will be trimmed just before the existing 
clips.

NOTE 

These options are unavailable if no video track is selected.
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List Picker Dialog Box
The List Picker dialog box lets you select specific captions for export to a PDF document.

How to access the List Picker dialog box

 1. In the Panel PDF Options dialog box, make sure the Export All Captions option must be deselected, 
then click the Browse button in the Caption List field. 
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Manage Tool Presets Dialog Box
The Manage Tool Presets dialog box lets you import, export, delete, and update existing tool presets. Any 
changes you make to the tool presets are reflected in the Tool Presets toolbar.

How to access the Manage Tool Presets dialog box

 1. In the Tool Presets toolbar, click the Manage Tool Presets  button.

Parameter Description

List of tool presets Name of the currently selected tool preset.

Import Lets you import tool presets that other Storyboard Pro artists created.

Export Lets you export tool presets to share with other Storyboard Pro artists.

Deletes the selected tool presets.

Name Name of the currently selected tool preset.

Icon
Lets you select an icon to associate with the selected tool preset or upload your 
own.
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Shortcut

Lets you set a keyboard shortcut to quickly access your preset. By default, the 
shortcuts are unassigned. To assign a keyboard shortcut, select Edit > 
Preferences > Shortcuts > Tool Presets (Windows) or Storyboard Pro 20 > 
Preferences > Shortcuts > Tool Presets (macOS).

Colour Includes the current colour in the new tool preset.

Layer

Lets you select a drawing layer to be used on the current panel when the tool 
preset is clicked. When selecting the preset, if the assigned layer exists, it will be 
selected, if not, it will be created. When changing panels, depending on your 
global navigation setting, it will look for the layer. If it does not exist, the first 
layer will be selected. Select the Layer option, assign a layer to the tool preset, 
and decide whether the layer is vector or bitmap.

Draw Behind
When this option is selected, saves the specified Draw Behind option to the tool 
preset.  When deselected, the current Draw Behind status is unchanged when the 
tool preset is clicked

Auto Flatten
When this option is selected, saves the specified Auto-Flatten state to the tool 
preset.  When deselected, the current Auto-Flatten state is unchanged when the 
tool preset is clicked

Tool Preview Displays the size and colour of the tool preset.
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Marker Dialog Box
The Marker dialog box enables you to change the previously-set or default parameters of a marker.

How to access the Marker dialog box

 l Select Storyboard > Markers > Edit Marker.

Parameter Description

Duration
Express the duration of the marker in time code. The default value is 00:00:00.00. 
This parameter will not appear in the marker’s tooltip until the default value is 
changed.

Colour
Sets the colour of the marker. The default value is red. Once this parameter is 
changed, every marker added afterwards will have this colour until a new colour 
is set. 

Note
Gives a name to the marker. The note can represent an action, noise, object and 
so on, that happens at the time marked by the marker. This parameter will not 
appear in the marker’s tooltip unless something is entered in the text field.
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Merge Layers Dialog Box
The Merge Layers dialog box lets you combine selected layers. Using the Merge Layers dialog box gives you 
more control over the way you are merging layers than the Merge Down and Merge Selected Layers 
commands. Among other things, you can pick a name for the resulting layer, specify whether it is a vector or 
bitmap layer, select the source layers, and more.

NOTE 

 l When merging layers, the animation on all layers being merged is discarded.

 l If you quickly merge a bitmap layer with a vector layer, the resulting layer will be a bitmap 
layer. 

 l Layers containing a 3D object cannot be merged.

 l The artwork in hidden layers is not added to the merged artwork.

How to access the Merge Layers dialog box

 1. Select the layers to merge.

 2. Do one of the following: 

 l Right-click and select Merge Layers. 

 l Select Layer > Merge Layers.

The Merge Layers dialog box opens.

Parameter Description
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New Layer

Name Name of the new layer.

Vector Layer
Makes the merged layer a vector layer. If there are bitmap layers in your selection, 
they will be converted to vector rectangles with a bitmap texture inside them.

Bitmap Layer
Makes the merged layer a bitmap layer. If there were vector layers in your 
selection, they will be converted to bitmap.

Bitmap Canvas Size If your merged layer is bitmap, set the Bitmap Canvas Size parameters. 

Resolution Factor

Determines the amount of pixels to store for each pixel that displays on the 
screen when the drawing is not zoomed in or scaled up. For example, at 100%, 
zooming in or scaling up a bitmap drawing will make it lose picture quality. If set 
to 200%, bitmap drawings can be zoomed in or scaled up until they're twice their 
original size without losing picture quality.

Width Factor and 
Width

The default width of the canvas when creating a bitmap drawing layer. The 
percentage is relative to the width of the project. Its default value, 200%, makes 
the width of the canvas twice the width of the stage. 

Height Factor and 
Height

The default height of the canvas when creating a bitmap drawing layer. The 
percentage is relative to the height of the project. Its default value, 200%, makes 
the height of the canvas twice the height of the stage.

Source Layers

Delete Source Layers Deletes the source layers.

Remove Invisible 
Layers

Removes invisible or hidden layers. This option is available only if the Delete 
Source Layers option is selected. Whether you decide to delete them or not, 
hidden layers will not be merged, even if selected from the list. 
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Merge Modified Panels Dialog Box
The Merge Modified Panels dialog box allows you to instantly merge the changes from a project that was 
extracted from your current project into that current project.

How to access the Merge Modified Panels dialog box

 1. Do one of the following:

 l In the top menu, select File > Project Management > Merge Modified Panels.

 l In the Project Management view, click on  Menu and select Merge Modified Panels—see 
Project Management View.

The Merge Modified Panels dialog box appears.

Name Description

Project to merge

The full path to the project you want to merge into the current project. 

You can click on the  Browse button right of this field to browse for and select the project 
in your workstation's file system. 

Options
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Name Description

Select which 
panels to merge

There are two ways to select which panels from the selected project should be merged to the 
current project:

 l Merge Most Recent: Merges every panel in the selected project that has been modified 
later than its corresponding panel in the current project. 

To do this, it checks the date and time of the last modification made on each panel in 
the selected project. If this date and time is later than that of the last modification date 
on the corresponding panel in the current project, the panel will be merged.

 l Merge Tracked Panels: If you have tracked your changes in the selected project, you 
can select this option to merge every panel in the selected project that is marked as 
changed.

Merge Existing 
Scenes Only

By default, if any scene in the selected project does not exist in the current project, those 
scenes are added at the end of the current project. You can check this option to prevent this, 
and only merge new panels in existing scenes as well as changes to existing panels. 

This option can be useful if you want to merge the changes from a source project into a 
smaller project that was extracted from it. 

Respect Locked 
Audio Tracks

Ensures that the sound clips in locked audio tracks do not get moved to remain synchronized 
with their respective panels. 

Preserve 
Captions in 
Current Project

Do not replace the captions in the current project with captions in the selected project.

Replace 
Artwork Only

Replaces the artwork in the master project with the artwork in the imported projects, but does 
not adjust the timing of panels and scenes in the animatic. 

NOTE 

Layer transformations and animations in the master project will still be replaced by 
layer transformations and animations in the imported projects unless the Preserve 
Layer Transformations in Master Project option is enabled.

Preserve Layer 
Transformations 
in Current 
Project

With the Replace Artwork Only option enabled, layer transformations in the master project 
are still replaced by the layer transformations and animations in the imported projects by 
default. With this option enabled, drawings in the master project will be replaced, but not the 
transformations and animations on their layers. 

Add Project to  
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Name Description

List

Report  

Merge  

Cancel  
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Merge Settings Dialog Box
The Merge Settings dialog box allows you to select the settings that are used to merge modified panels from a 
linked project into your current project in the Project Management view.

These settings will be automatically used when you select a project in the Project Management view, then click 
on the  Merge Modified Panels from Selected Project button just above the project list. 

How to access the Merge Settings dialog box

 1. Add the Project Management view to your workspace by doing one of the following:

 l In the top-right corner of a view, click on  Add View and select Project Management.

 l In the top menu, select Windows > Project Management.

 2. In the Project Management view, click  Merge Settings. 

NOTE 

If you never opened the Merge Settings dialog before, it will appear the first time you click on the 
 Merge Modified Panels from Selected Project button. 

Once you've confirmed your merge settings, they will be automatically applied the next time you 
click on  Merge Modified Panels from Selected Project, and the dialog will only appear if you 
click on  Merge Settings from that point on. 

Name Description

Select which 
panels to merge

There are two ways to select which panels from the selected project should be merged to the 
current project:

 l Merge Most Recent: Merges every panel in the selected project that has been modified 
later than its corresponding panel in the current project. 

To do this, it checks the date and time of the last modification made on each panel in 
the selected project. If this date and time is later than that of the last modification date 
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Name Description

on the corresponding panel in the current project, the panel will be merged.

 l Merge Tracked Panels: If you have tracked your changes in the selected project, you 
can select this option to merge every panel in the selected project that is marked as 
changed.

Merge Existing 
Scenes Only

By default, if any scene in the selected project does not exist in the current project, those 
scenes are added at the end of the current project. You can check this option to prevent this, 
and only merge new panels in existing scenes as well as changes to existing panels. 

This option can be useful if you want to merge the changes from a source project into a 
smaller project that was extracted from it. 

Respect Locked 
Audio Tracks

Ensures that the sound clips in locked audio tracks do not get moved to remain synchronized 
with their respective panels. 

Preserve 
Captions in 
Current Project

Do not replace the captions in the current project with captions in the selected project.

Replace 
Artwork Only

Replaces the artwork in the master project with the artwork in the imported projects, but does 
not adjust the timing of panels and scenes in the animatic. 

NOTE 

Layer transformations and animations in the master project will still be replaced by 
layer transformations and animations in the imported projects unless the Preserve 
Layer Transformations in Master Project option is enabled.

Preserve Layer 
Transformations 
in Current 
Project

With the Replace Artwork Only option enabled, layer transformations in the master project 
are still replaced by the layer transformations and animations in the imported projects by 
default. With this option enabled, drawings in the master project will be replaced, but not the 
transformations and animations on their layers. 

OK Confirm the merge settings and close the dialog box.

Cancel Undo changes to the merge settings and close the dialog box.
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Merge Storyboard Dialog Box
The Merge Storyboard dialog box lets you reassemble a storyboard project that was split or extracted into 
several files. By merging several projects into one, you can have one final Storyboard Pro project.

How to access the Merge Storyboard dialog box

 1. Do one of the following:

 l In the top menu, select File > Project Management > Merge.

 l In the Project Management view, click on  Menu and select Merge—see Project 
Management View.

The Merge Storyboard window opens.

Parameter Description

List of Storyboard Pro 
projects

Displays the list of Storyboard Pro projects selected for merging into your current 
project.

Import Project
Allows you to browse for and select a Storyboard Pro project to add to the list of 
projects to merge. 

Remove Project Removes the selected project from the list of projects to merge. 

Move Up Moves the selected project up in the list of projects to merge.

Move Down Moves the selected project down in the list of projects to merge.

Captions list

Allows you to make sure the caption fields in the projects being merged are 
properly matched with the caption fields in your project. The left column is for 
the caption fields of your current project. They cannot be modified from this 
dialog. The other columns are for the caption fields of the projects getting 
merged. 

In most cases, the caption fields for the projects being merged will match and 
Storyboard Pro will automatically align caption fields that have the same name 
together. In the case of exceptions, you can reorganize the caption fields of the 
projects being merged, minding that the following behaviours will take place:

 l If a caption field of one of the project being merged is aligned with one of 
the caption fields in the current project, the values for that merged 
project's field will be added to the current project's field it is aligned with, 
for all the scenes that are imported from that merged project, even if these 
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fields don't have the same name.

For example, if the current project has a caption field named Action and 
the project being merged has a caption field named Action Notes, and 
they are both aligned horizontally, once the projects are merged, the value 
of the Action Notes caption field for the scenes being imported will be 
stored in the Action field. 

 l If a caption field for the project getting merged is below all the fields in 
the current project, it will be added as a new field to the current project.

 l If a caption field for the project getting merged is below all the fields in 
the current project and is crossed out, it will be ignored.

 l If a caption field for the project getting merged is aligned with one of the 
fields of the current project and is crossed out, this field will be empty for 
all the scenes that are imported from that  project. 

 l If a caption field is added to the project but has the same name as an 
existing caption field, it will have a suffix number. 

Add Caption
If you have removed a caption from one of the projects getting imported, you can 
select the removed caption and click on this button to add it back. 

Remove Caption
Ignores the currently selected caption field for the project it is under. The values 
for that caption field and project will not be imported in the current project. 

Move Up
Moves the selected caption field up in the list of captions, changing which 
caption field in the original project it is matched with.

Move Down
Moves the selected caption down in the list of captions, changing which caption 
field in the original project it is matched with.

Force scene numbering
By default, if any scene being merged to the current project has the same name as 
a scene that is already in the project, it will have a suffix letter added to it. With 
this option enabled, all scenes in the project will be re-numbered sequentially. 

Start scene base name
If the Force scene numbering option is selected, enter a number in this field. The 
number you enter will be assigned to the first scene in the resulting project. 

Use project name as scene‘s 
prefix

Scenes that are added to the current project from other projects will have their 
project name as a suffix, so you can easily identify which projects they came from 
and to avoid naming conflicts. 

Create new audio tracks
Imports the audio tracks from the other projects by adding them as new audio 
tracks to the current project. If this option is unchecked, the sound clips of other 

141

Storyboard Pro 20 Reference Guide                          



Chapter 2: Dialog Boxes

projects will be inserted in the current project's existing audio tracks and new 
audio tracks will only be created if the merged projects have more audio tracks 
than the current project.
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Movie Options Dialog Box (macOS)
The Movie Options dialog box allows you to configure the video and audio settings when exporting a movie in 
QuickTime Movie (.mov) format on macOS.

NOTES 

 l For tasks related to this dialog box, refer to the User Guide. 

 l This dialog can only be accessed on macOS.

How to access the Movie Settings dialog box from the Export Movie dialog

 1. From the top menu, select File > Export > Movie.

The Export Movie dialog box opens.
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 2. In the Movie Format drop-down, select QuickTime Movie (*.mov).

 3. Click on the Movie Options button.

How to access the Movie Settings dialog box from the Export to EDL/AAF/XML dialog

 1. From the top menu, select File > Export > EDL/AAF/XML.

The Export to EDL/AAF/XML dialog box opens.
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 2. In the Movie Format drop-down, select QuickTime Movie (*.mov).

 3. Click on the Movie Options button.

Parameter Description

Video

Codec

Allows you to select which algorithm to use to compress the video data. The following video 
codecs are supported:

 l H.264: A very effective lossy compression algorithm that is commonly supported by web 
browsers and media players. 
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Parameter Description

 l H.265: Same compression quality as H.264, but with a smaller compression size. This is 
useful for videos intended for the web and mobile devices. Not supported on all major 
browsers or operating systems. 

 l Apple ProRes 422: A nearly lossless compression algorithm commonly used for video 
editing on Apple systems. This codec is optimized for preserving video quality, but not 
for publishing or streaming.

 l Apple ProRes 422 HQ: Preserves visual quality at the same high level as Apple ProRes 
4444 but for 4:2:2 image sources (cleaner footage for things like green screening). 
Heavier than Apple ProRes 422 for real-time editing performance.

 l Apple ProRes 422 LT: A more highly compressed codec than Apple ProRes 422, with 
roughly 70 percent of the data rate and 30 percent smaller file sizes. This codec is perfect 
for environments with limited storage capacity and data rates.

 l Apple ProRes 422 Proxy: An even more highly compressed codec than Apple ProRes 
422 LT, intended for use in offline workflows that require low data rates but full-
resolution video.

 l Apple ProRes 4444: A nearly lossless compression algorithm commonly used for video 
editing on Apple systems. Compared to Apple ProRes 422, this codec preserves more 
colour detail and supports transparency. However, it results in heavier file sizes.

Alpha

Check this option if you want to export a video with transparency.

NOTE 

This option is only available when exporting with the Apple ProRes 4444 codec. Other 
codecs do not support transparency.

Sound

Uncheck this checkbox if you want to export a movie without an audio track.

NOTE 

The Sound section of this dialog is not available if you are exporting an EDL/AAF/XML 
sequence, as this type of export creates video files with no audio track and export sound 
clips in separate sound files. 

Rate
Allows you to select the sample rate, or frequency, in which to export the audio track for the 
movie.

146



Parameter Description

NOTE 

Storyboard Pro cannot export audio at a higher sample rate than 22.050 kHz. If you select a 
higher sample rate, your project's audio will be upsampled, which means it will take more 
disc space without increasing in quality. 

Use

Allows you to select whether to export the movie's audio track using the Mono or Stereo 
channel mode.

NOTE 

Stereo sound has a separate track for the left and right speakers, whereas mono sound 
only has a single audio track for all speakers. 
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QuickTime Movie Settings Dialog Box (Windows)
The Movie Settings dialog box allows you to configure the video and audio compression settings when 
exporting a QuickTime Movie (.mov) file. 

NOTES 

 l For tasks related to this dialog box, refer to the User Guide. 

 l This dialog can only be accessed on Windows and requires Apple QuickTime to be installed.

How to access the QuickTime Movie Settings dialog box from the Export Movie dialog

 1. From the top menu, select File > Export > Movie.

The Export Movie dialog box opens.
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 2. In the Movie Format drop-down, select QuickTime Movie (*.mov).

 3. Click on the Movie Options button.

How to access the QuickTime Movie Settings dialog box from the Export to 
EDL/AAF/XML dialog

 1. From the top menu, select File > Export > EDL/AAF/XML.

The Export to EDL/AAF/XML dialog box opens.
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 2. In the Movie Format drop-down, select QuickTime Movie (*.mov).

 3. Click on the Movie Options button.

Parameter Description

Video

Settings

Opens the Standard Video Compression Settings dialog box. This is where you 
can set the video compression settings for the movie you will export—see 
QuickTime Standard Video Compression Settings Dialog Box (Windows) on page 
234.
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Filter
Opens the Choose Video Filter dialog box, where you can select from a range of 
filters to apply to your video export.

Size

Opens the Export Size Settings dialog box. This dialog is available because of the 
way the Apple QuickTime interface is designed, but its settings are not taken in 
account by Storyboard Pro. The size of the exported video is determined by 
Storyboard Pro.

Sound

Settings
Opens the Sound Settings dialog box. This is where you can you set the sound 
compression settings for the movie you will export—see QuickTime Sound 
Settings Dialog Box (Windows) on page 224.

Prepare for Internet 
Streaming

If this option is enabled, the video will be optimized to start playing while it is 
downloading, as videos do in web browsers and web-based streaming 
applications. 

 l Fast Start: The video plays as soon as enough data required to start 
playback has been downloaded.

 l Fast Start - Compressed Header: Same as Fast Start, except the header 
is compressed for an even faster start. Requires QuickTime 3.0 or later.

 l Hinted Streaming: Allows you to optimize the movie file for streaming 
through QuickTime Server Software. Click on the Settings button to 
configure how hints are created in your movie file.
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Multiwheel Colour Window
The Multiwheel Colour window lets you select and customize colours, create solid or gradient colours, store 
colours in the colour storage library, open the Colour Picker window and undo actions.

How to access the Multiwheel Colour window 

 1. In the Colour view, make sure the Colour area is expanded by clicking the Collapse/Expand arrow.

 2. Double-click on the current colour swatch. 

The Colour Picker window opens.

 3. Click Multiwheel.

The Multiwheel Colour window opens.

Parameter Description

Single Wheel Mode Opens the Colour Picker window—see Colour Picker Window on page 23.

Current Colour
Displays the current colour on the left side. On the right side is the currently you 
are modifying.

152



Colour slider Displays the colour gradation of the colour selected in the colour picking area.

Colour picking area
Displays a colour range with a cursor which you can drag to select a colour. This 
display changes when you select one of the these options: H, S, V, R, B, or B.

Dropper
Lets you select a colour from any place on your screen. Hold down the Dropper 
and drag to the desired colour and release to select the colour.

Colour Scale
Displays the hue selected in the colour picking and colour slider areas, and its 
different values.

Add Colour Adds the selected colour to the colour storage library.

Colour Storage Library Lets you save colours you have defined.

Alpha
Lets you change the transparency level by typing in a value or dragging the 
slider.

Solid Creates an even, uniform colour.

Gradient Lets you create a linear or radial gradient.

Gradient Scale
Displays a colour range and arrows. Move the arrows to define the gradient 
colours.

Gradient Preview Displays a preview of the gradient as you move the arrows on the gradient scale.

Linear Creates a linear gradient.

Radial Creates a radial (circular) gradient.

View

Undo List Shows or hides the Undo list.

HSV Wheels Shows or hides the HSV colour wheels.

RGB Wheels Shows or hides the RGB colour wheels.
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Undo List Displays a list of actions you can undo by clicking a swatch in the list.

HSV
Displays the hue, saturation or value of a selected colour in the colour picking 
area.

RGB Displays the red, green or blue colour wheel.
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New Project Dialog Box
The New Project dialog allows you to create a new project while a project is already open. It can be accessed 
from the File menu. 

How to access the New Project window

 1. Do one of the following:

 l Select File > New. 

 l In the File toolbar, click the New  button.

 l Press Ctrl + N (Windows) or ⌘  + N (macOS).

The New Project dialog box opens.

Parameter Description

Project Name The name of the storyboard project. This name will appear as the file name.

Project Directory The location of your new project.

Project Title
The name of the project. It is a good idea to use the same name for the project 
name and project title.

Project Subtitle The titles that will appear on the appropriate pages of PDF exports.
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Colour Space

Displays a list of colour space options for your project. If you plan to import 
elements from a project created in a different software, or to export this project to 
a different software, you may want to match colour spaces to keep all your 
colours consistent.

Camera Size Displays a list of resolutions for you to choose from for your project.

Width

The parameters of the resolution you chose from the Camera Size menu. Note 
that you cannot change these parameters.

Height

Frame Rate

Field of View

Add
Opens the New Resolution window from which you can create a custom 
resolution.

Remove Removes a custom resolution from the Camera Size menu.
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New Resolution Window
The New Resolution window lets you create a custom resolution. Your new resolution will appear in the 
Camera Size menu of both the New Project window and Welcome screen.

How to access the New Resolution window

 1. In the Welcome screen or New Project window, click the  Add  button right of the Camera Size 
drop-down to add a new resolution to the list.

The New Resolution dialog box appears.

Parameter Description

Resolution Name
This is name you give the custom resolution. Your new resolution will appear in the Camera 
Size menu of both the New Project window and Welcome screen.

Resolution

Width This is the width of the resolution that will be created.

Height This is the height of the resolution that will be created.

Aspect 
Ratio

Displays the ratio between the horizontal and vertical dimensions of the scene. For example, 
if the scene width and height are the same value, this ratio equals 1. The standard aspect 
ratio for widescreen televisions is 1.777. For legacy displays, it is 1.333.

Field of View

Horizontal 
Fit

Adjusts the image's size so that its width matches the scene's width, without affecting its 
aspect ratio.
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Vertical 
Fit

Adjusts the image's size so that its height matches the scene's height, without affecting its 
aspect ratio.

Custom 
Fov

After selecting this option, enter a value, in degrees, of the angle that you want the camera 
cone to be. Increasing this value  will make the camera cone wider (the angle is more obtuse). 
Widening the FOV will make the grid and all elements appear farther away. Decreasing the 
default value  will create the opposite effect.

Frame Rate

Preset

Allows you to select a frame rate for your scene among one of many commonly used preset 
frame rates.

NOTE 

The standard framerate for film production is 24 frames per second. However, 
televisions in some countries play at 25 frames per second. Some productions may use 
23.976 frames per second to preserve compatibility with legacy standard displays. 
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Frames 
per 
Second

Allows you to type in the frame rate for your scene. 
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New Tool Preset Dialog Box
The New Tool Preset dialog box lets you create a new tool preset. You will need to select a tool, adjust the 
properties, and then create a tool preset for it. Once you have created a tool preset, you can make adjustments 
to fine-tune it, as well as create a keyboard shortcut for it. All tool presets are displayed in the Tool Presets 
toolbar.

How to access the New Tool Preset dialog box

 1. In the Tool Presets toolbar, click the Manage Tool Presets  button.

Parameter Description

Name Name of the currently selected tool preset.

Icon
Lets you select an icon to associate with the selected tool preset or upload your 
own.

Colour Includes the current colour in the new tool preset.

Shortcut

Lets you set a keyboard shortcut to quickly access your preset. By default, the 
shortcuts are unassigned. To assign a keyboard shortcut, select Edit > 
Preferences > Shortcuts > Tool Presets (Windows) or Storyboard Pro 20 > 
Preferences > Shortcuts > Tool Presets (macOS).
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Layer

Lets you select a drawing layer to be used on the current panel when the tool 
preset is clicked. When selecting the preset, if the assigned layer exists, it will be 
selected, if not, it will be created. When changing panels, depending on your 
global navigation setting, it will look for the layer. If it does not exist, the first 
layer will be selected. Select the Layer option, assign a layer to the tool preset, 
and decide whether the layer is vector or bitmap.

Draw Behind
When this option is selected, saves the specified Draw Behind option to the tool 
preset.  When deselected, the current Draw Behind status is unchanged when the 
tool preset is clicked

Auto Flatten
When this option is selected, saves the specified Auto-Flatten state to the tool 
preset.  When deselected, the current Auto-Flatten state is unchanged when the 
tool preset is clicked

Tool Preview Displays the size and colour of the tool preset.
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Optimize Project Dialog Box
The Optimize Project dialog box allows you to flatten all drawings in your project, remove unused files and 
reduce the texture size.

NOTE 

Strokes drawn with different colours will not be flattened together.

How to access the Optimize Project dialog box

 1. Select File > Optimize Project.

The Optimize project dialog box opens.

IMPORTANT 

Performing projects optimizations will clear the Undo list. The operations performed by this dialog 
cannot be reversed. 

Parameter Description

Remove unused elements 
from the project

As you create a storyboard you will delete panels or layers, update drawings, 
unlink sounds, and so on. Some of these files are kept for backup purposes, but 
they take up space and increase the size of your project on your hard drive. This 
option removes these unwanted elements.

Flatten drawings in the 
project

Flattens all the brush or pencil line strokes of all the vector drawings in your 
project. This means that all overlapping strokes will no longer be editable as 
single strokes, but only as whole, drawn objects.

Reduce texture resolution of 
all drawings in the project

Reduces the resolution of bitmap textures in drawings that have an unnecessarily 
high pixel density. 

162



Overlay Settings Dialog Box
The Overlay Settings dialog box allows you to configure what is displayed as overlays in the Stage View and 
the Camera View.

How to access the Overlay Settings dialog box

 1. At the bottom of the Stage View or the Camera View, either double-click or long-click on the  
Show Overlays icon.

 2. In the pop-up menu, select  Overlay Settings.

The Overlay Settings dialog box appears.

Name Description

Timecode

Display 
Timecode

Displays the timecode of the current frame in the Stage and Camera views.

The timecode is displayed in the HH:MM:SS:FF format, where HH means hours, MM means 
minutes, SS means seconds and FF means frames. 

Position The position in which the timecode should be displayed within the Stage and Camera views.
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Name Description

Project Info

Display 
Project 
Info

Displays information about the current frame in the Stage and Camera views. Depending on 
what you put in the Display Pattern field, this can display the name of the current act, 
sequence, scene and panel. 

Display 
Pattern

The pattern of the information to display. This is a string of text in which you can insert, at 
any point, one or several of the following variables:

 l %a: The name of the current act

 l %q: The name of the current sequence.

 l %s: The name of the current scene.

 l %p: The name of the current panel. 

For example, the default value is "Scene: %s Panel: %p", which displays "Scene:" followed 
by the name of the current scene, then "Panel:" followed by the name of the current panel. 

Position
The position in which the project information should be displayed within the Stage and 
Camera views.

Captions

Display 
Text 
Captions

Displays the content of one of the current panel's captions in the Stage and Camera views.

Selected 
Caption

The type of caption to display. 

Position The position in which the caption should be displayed within the Stage and Camera views.

Max 
Lines

The maximum amount of lines the caption should occupy in the Stage and Camera view 
before cutting it off, to avoid cluttering the view. 

Font The font in which to display all the overlays. 

Font Size The size of the font in which to display all the overlays. 

Text Colour The colour of the text in which to display all the overlays. Click on the colour swatch to open 
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Name Description

a colour picker in which you can select the text colour. 

BG Colour
The background colour to display behind all the overlays. Click on the colour swatch to open 
a colour picker in which you can select the background colour. Alternatively, you can 
uncheck the checkbox left of BG Colour to make the overlays display without a background. 

165

Storyboard Pro 20 Reference Guide                          



Chapter 2: Dialog Boxes

Panel PDF Options Window
The Panel PDF Options window lets you set the export options to apply to selected panels in your storyboard.

How to access the Panel PDF Options window

 1. Select Windows > Panel PDF Options. 

Parameter Description

Options

Export to PDF
Exports the selected panel. This option is enabled by default. Deselect this 
option if you do not want to export this particular panel.

Force New Page Starts panel on a new page.

Full Page Prints panel on a full page.

Image

Maximum Height for Full 
Page

Lets you set the maximum image height for a full page panel. Applies to 
landscape orientation only. 0 = No Limit.

Expand
Displays camera motion (such as pan, tilt, or zoom) in the image across several 
panels.
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Zoom Level (%) Size, in percentage, that the panel will appear within its frame.

Caption & Sketch

Export All Captions
This option is enabled by default. All captions from this panel will be exported to 
PDF. If you want to select specific captions to export, deselect this option and 
use the Caption List option to make your selections.

Caption List
This option is unavailable when the Export All Captions option is enabled. When 
available, click the Browse button to open the List Picker for selecting specific 
captions to export.

Spread Captions

Adapts the box to the text and spreads it across the next panel if necessary.

When this option is deselected, caption text is cut if it is too long or big for the 
space available in the box. 

Caption Font Scale 
(%)

Select the scale, in percentage, the text will appear in the captions of this panel.

Shrink Text to Fit Shrinks captions if they do not fit in the panel.

Export Sketch Exports the sketch caption field of this panel.

Preview
Creates a quick PDF of the page containing the selected panel(s), using the 
current default PDF export profile for the other panels.

Restore All from Profile Returns the options to the current default PDF export profile.
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PDF Export View/Window
The PDF Export view/window lets you export a storyboard project as a PDF file. 

How to access the PDF Export view/window 

 1. Select Windows > PDF Export.

Parameter Description

Profile

Drop-down Menu Lets you select a profile for the export.

Edit Opens the PDF Profile dialog box from which you can edit a selected profile.

Export Range

All
By default, the export range is set to All, which means your entire storyboard 
project will be exported.
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Selected Scenes
Select this option and click Select to open the Scenes Picker dialog box in which 
you can select specific scenes to export.

Current Scene Exports only the currently selected scene to PDF.

Current Panel Exports only the selected panels to PDF.

Tracked Panels
Exports panels that are marked as tracked. The number of tracked panels will 
appear beside the option.

Analysis

Analyse

Starts the analysis of your PDF options. 

If no issue is encountered, the list will remain empty and the word Done! will 
appear beside the Analyse button.

If issues are encountered, they will appear in the list area. The scene, panel, and 
page numbers will be indicated, as well as a description of the problem found.

Filters
A menu will lets you select the type of issues you want the analysis to display. 
Options include: Text Overflow, Text Overlap, and Camera Pan issues.

Select All

Restore Ignored Resets an ignores issue and removes the red X beside it in the list.

Ignore Removes an issue from the list of issues encountered during the PDF analysis. 

Preview
Generates a PDF preview of the selected scene(s). If you select more than one 
panel in a scene, the complete scene will be previewed.

Export Exports a PDF file of your storyboard.
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PDF Profile Dialog Box
The PDF Profile dialog box allows you to create or modify a PDF profile, which is a set of options for exporting a 
storyboard as a PDF document. 

The PDF Profile dialog contains the following tabs, each of which contains a specific type of options:

 l General Tab on page 170

 l Page Tab on page 172

 l Cover Tab on page 174

 l Panels Tab on page 175

 l Captions Tab on page 180

 l Header Tab on page 183

 l Footer Tab on page 185

How to access the PDF Profile dialog box

 1. Do one of the following: 

 l From the PDF Export view or window, click Edit.

 l Access Top Menu > File > Export > PDF. In the Export to PDF dialog box, click  . 

 l Access Top Menu > File > Export > PDF. In the Export to PDF dialog box, click   and 
select Edit Profile. 

General Tab

The General tab lets you set up a personalized layout for your PDF.

170



Parameter Description

Name Lets you enter a a name for your custom layout or edit the existing name.

Description
Lets you enter a short description of the layout. This description only appears in 
the PDF Profile dialog box.

Icon
Lets you Select an image file representing the custom layout you are creating; it 
will be displayed in the profile list. For best results, your image should be 45x45 
pixels.

Unit

Lets you select the unit of measurement (points, mm, cm or inches) used in the 
Page, Panels, Header and Footer tab of the PDF Profile dialog box. The unit 
measurement is used for margin, spacing, height and width of a panel, header or 
footer.

Font

Lets you select any font installed on your system to use for all text in the PDF 
document. 

To export Unicode characters to your PDF document, click the [...] button to 
select the language encoding and the embedded PDF font that will be used to 
display the text in the PDF document.

Font Size Lets you define the size of the font.

Duration in Feet
Lets you set the duration value in feet. The foot measurement was used mostly 
by traditional animators. In the XSheet, a foot contains 16 frames. 

Render Image in B/W Creates a black and white PDF instead of colours.
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Page Tab

Parameter Description

Page Format

Select the type of page you want to print on: 

 l 11x17

 l A3

 l A4

 l Legal

 l Letter 

 l Custom

If you select Custom, fill in the desired width and height.

Custom Width
Lets you enter the desired width of your PDF. The value will be written in a way 
to reflect the set unit type in the General tab of the PDF Profile dialog box.

Custom Height
Lets you enter the desired height of your PDF. The value will be written in a way 
to reflect the set unit type in the General tab of the PDF Profile dialog box.

Orientation

Lets you set the PDF to portrait or landscape orientation.

Options include:

 l 0 degree

 l 90 degrees

 l 180 degrees
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 l 270 degrees

Display Table Title

Lets you set the titles used in the main table. 

Use a semicolon (;) to separate each entry. You can also specify the font size after 
a title. If you write more titles than the number of columns in the storyboard, the 
PDF will only use those written first. The font size value must be written after the 
title and a coma.

If you want to make sure that each title respects the naming of the captions, you 
can write <caption_titles> as the title. This entry will affect all of the captions in 
the storyboard.

For example: Cut;Picture,15;Caption,15;Time

Rotation
Lets you set the degree of clockwise rotation of the storyboard on the printed 
page.

Pages Per Sheet Lets you select the number of storyboard pages to print on each sheet.

Reverse Page Layout Lets you reverse the position of the captions in relation to the panels.

Top Margin
Lets you enter the distance from the top page edge. The value will be written in a 
way to reflect the set unit type in the General tab of the PDF Profile dialog box.

Bottom Margin
Lets you enter the distance from the bottom page edge. The value will be written 
in a way to reflect the set unit type in the General tab of the PDF Profile dialog 
box.

Left Margin
Lets you enter the distance from the left page edge. The value will be written in a 
way to reflect the set unit type  in the General tab of the PDF Profile dialog box.

Right Margin
Lets you enter the distance from the right page edge. The value will be written in 
a way to reflect the set unit type in the General tab of the PDF Profile dialog box.

Background Image Lets you select an image to use as a watermark on all pages, except the cover.
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Cover Tab

Parameter Description

Show Cover Lets you insert a cover as the first page of the PDF.

Background Image Lets you select an image (.bmp, .jpg or .png) to use as a watermark on the cover. 

Show Title Displays the project title defined in the storyboard properties.

Show Subtitle
Displays the project subtitle defined in the storyboard properties. You can find 
the properties in the Top Menu > Storyboard > Properties.

Show Duration Displays the duration (as a time code or frame) of the selected storyboard panels.

Show Date Displays the date of export.

Include Note Lets you include a revision note on the cover page. 

Show Filename Displays the filename of the PDF on the cover.
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Panels Tab

Parameter Description

Number of Rows Defines the number of panel rows displayed per page.

Panel Vertical Spacing
Defines the vertical spacing between panels. The value will be written in a way to 
reflect the set unit type in the General tab of the PDF Profile dialog box.

Panel Horizontal Spacing
Defines the horizontal spacing between panels. The value will be written in a 
way to reflect the set unit type in the General tab of the PDF Profile dialog box.
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Number of Columns Defines the number of panel columns displayed per page.

Show Panel Image Displays each panel’s visual content.

Frame Panel Image Displays a rectangle around the panel’s visual content on each page.

Image Zoom Level (%) Displays the image in the panel at a percentage of the original size.

Image Resolution (DPI)
Defines the DPI value of the exported images in the PDF storyboard. The default 
value is 150. A higher value increases the sharpness of the images, as well as the 
final file size of your PDF.

Maximum image height for 
fullpage panel (Landscape 
only - 0 = No Limit)

Defines the maximum height a panel can have when it is full page.

Start Scene on New Page Makes each new scene start on a new page.

Start Sequence on New Page Makes each new sequence start on a new page.

Start Act on New Page Makes each new act start on a new page.

Show Panel Header Displays each panel’s shot name, panel number, and duration as a header.

Frame Panel Header Displays a rectangle around the panel header on each page.

Display Total Number of 
Panels

Displays the total number of panels in the scene in the panel header.

Display Scene Duration Displays the duration of each scene.

Display Panel Duration Displays the duration of each panel.

Display Sequence Name Displays the name of the sequence. 

Display Act Name
Displays the name of the act. This option is grayed out by default. To activate it, 
enable the option called Enable Acts in the General tab of the Preferences dialog 
box.
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Use Sequence Name as 
Scene Name Prefix

Displays the sequence name as part of the scenes’ names. For example, if scene 
18 appears in the second sequence, it will be written like this: 2-18.

This option can also be set at the same time as Use Act Name As Scene Name 
Prefix. If so, the prefix for the act will appear before the prefix for the sequence. 
Thus, if scene 18 from the second sequence is in the first act, it will be written 
like this: 1-2-18.

Use Act Name as Scene 
Name Prefix

Displays the act name as part of the scenes’ names. For example, if scene 18 
appears in the first act, it will be written like this: 1-18.

This option can also be set at the same time as Use Sequence Name As Scene 
Name Prefix. If so, the prefix for the sequence will appear after the prefix for the 
act. Thus, if scene 18 from the second sequence is in the first act, it will be 
written like this: 1-2-18.

Display Selected Caption Displays the content of the selected caption.

Expand Panels
Displays camera motion (such as pan, tilt, or zoom) in the image across several 
panels.

Fit Camera Path Ensures the camera movement is included in a single panel space.

Rectify Static Camera 
If the camera in a panel is at an angle and there is no camera movement in the 
panel, it will be rendered as if the camera was straight, preventing it from taking 
extra space in the storyboard. 

Show Transition Displays transition information (Transition type and duration).

Display "No Panel" on Board

Replaces the panel’s image with an X and the text “No Panel” above it. This is 
used when there is not enough space to display a panel on the same page. The 
panel with the image is normally displayed on the next page or the nearest one 
with enough space to show the image on.

Render Scene Layout Panel

When a scene has a camera movement, this adds an extra thumbnail for the 
scene's layout before the thumbnails for the scene's panels. This thumbnail 
contains the camera movement for the entire scene, as well as the artwork in the 
first panel of that scene. 

Align Left Most Camera 
Frame

Aligns the left most camera keyframe with the panel frames in the exported PDF. 
The artwork and camera movement will spread over the caption columns and to 
the other rows depending on the range of camera movement. It works best with 
the Japanese PDF profiles.
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Maximize Panel Height Displays the panel at the maximum of its height.

Maintain Size Throughout 
Scene

Keeps every panel of your printed storyboard the same size.

In and Out Thumbnails for 
3D Panels

Renders an in thumbnail and an out thumbnail for the 3D panel, as if the user 
would have added a snapshot at both ends of the panel.

Transition as Panel Displays a transition as a panel.

Display Panel on Right
When using the Vertical profile, displays images on the right side of the page 
instead of the left.

Frame Snapshots

When a panel contains snapshots, this renders the snapshots as framed by the 
camera at the time of the snapshot. This means that the thumbnail is rendered 
from the camera's point of view, that artwork outside the camera frame is not 
rendered, and that the camera movements are not rendered over the artwork. 

Render Camera

Displays the camera frame and camera path on the PDF export. 

NOTE 

Enabling this option is required for the following options to have an effect:
                             

 l Display Camera Keyframes

 l Display Hash Marks

 l Display Camera Label

 l Display 4:3 Area

 l Display 4:3 Safe Area

 l Display Safe Area

Display Camera Keyframes
Prints the different camera keyframes on the exported images. The actual camera 
keyframes on each panel are rendered instead of just the in and out frames. To 
see this change, enable the Render Camera option.

Display Hash Marks
Displays the hash marks below each camera frame, which indicate the aspect 
ratio of the camera and the position of the horizontal limits of the 4:3 area
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Display Camera Label

Prints the In and Out camera labels of your camera moves to your storyboard. But 
if the Display Camera Keyframes option is selected, In and Out will be replaced 
by letters (A, B, C, and so on), representing each camera keyframe. To see this 
change, enable the Render Camera option.

Display Camera Mask

Covers everything outside of the camera frames and the camera's trajectory with a 
solid colour.

Mask Color The colour of the camera mask. 

Display Title Safe Area

Prints the Title Safe Area over the picture. By default, this area is 20% smaller 
than the camera frame. It is used as a guideline of the area that CRT displays 
might crop out of the picture. Visual elements such as text and logos should be 
placed within this area.

NOTE 

The size of this area can be changed in the Camera tab of the Preferences 
dialog. 

Display Action Safe Area
Prints the Title Safe Area over the picture. By default, this area is 20% smaller 
than the camera frame. It is used as a guideline of the area that CRT displays 
might crop out of the picture. Visual elements such as text and logos should be 

179

Storyboard Pro 20 Reference Guide                          



Chapter 2: Dialog Boxes

placed within this area.

NOTE 

The size of this area can be changed in the Camera tab of the Preferences 
dialog. 

Display 4:3 Area
Prints the 4:3 area on each panel of your storyboard which has a camera 
movement. To see this change, enable the Render Camera option. 

Display 4:3 Safe Area
Prints the 4:3 safe area on each panel of your storyboard which has a camera 
movement. To see this change, enable the Render Camera option.

Captions Tab

Parameter Description

Captions List
Includes every caption in the PDF. You can deselect this option to activate the 
browsing button. Click the Browse button to display a list of all the captions. 
Select the ones to export.

Show Empty Captions Includes the empty captions of your project in the PDF. 
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Include Revision Notes
Adds revision notes as a new caption. Revision notes can only exist on panels 
that were marked as changed.

Trim Captions Removes empty lines after captions.

Frame Captions

Lets you decide how captions are framed. Options include:

 l Box: Displays a black rectangle around captions on each page.

 l Line Above: Displays a line above each caption.

 l No Frame: No frames will be displayed around captions.

Caption Font Lets you select the font for the caption.

Caption Font Size Lets you define the size of the font.

Caption Font Scale (%)
Determines the scale factor used when converting a font to a PDF font (screen 
resolution versus print resolution).

Min Caption Font Size Lets you set the minimum font size to use when shrinking captions.

Shrink Text to Fit Reduces size of captions if they do not fit in the panel.

Specific Font for Caption 
Names

Enables the Caption Title Font and Caption Title Font Size options.

Caption Title Font Lets you select the font for the caption title.

Caption Title Font Size Lets you set the size of the font for the caption title.

Output Caption in Plain Text
Ignores text formatting, such as bold, italics, that may be in the caption fields in 
the interface.

Show Sketch

Prints the Sketch captions to your storyboard. This option needs to be enabled to 
give access to:

 l Show Empty Sketch

 l Sketch Height Policy

 l Sketch Height

 l Sketch Render Method
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Show Empty Sketch
Prints the Sketch captions even if they are empty. To see this change, enable the 
Show Sketch option.

Sketch Height Policy

Sets the height rule for the Sketch captions:

 l Automatic Height: Lets Storyboard Pro automatically define the height 
of each Sketch panel depending on the available space in the current 
layout.

 l Evenly Distributed: Keeps the same size of sketch boxes throughout the 
storyboard. Otherwise, the caption boxes are set to fit the content of each 
sketch independently.

 l Fixed Height: Keeps the same height throughout the storyboard.

 l Max Height: Enables the Sketch Height field in which you can define the 
maximum height you want your Sketch caption to follow.

To see this change, enable the Show Sketch option.

Sketch Height

Defines the maximum height a Sketch caption can be. Set the Select Max Height 
in the Sketch Height Policy to make this option available.The value will be 
written in a way to reflect the set unit type in the General tab of the PDF Profile 
dialog box.

To see this change, enable the Show Sketch option.

Sketch Render Method

Sets the rule of how your sketch will appear in the Sketch caption.

 l Crop: The sketch will keep its original aspect and be cropped if it does 
not fit the current Sketch caption size.

 l Fit: The height of the sketch will fit the height of the caption, any 
exceeding part on the width may be cropped.

 l Stretch: The sketch will be resized to fit inside the caption field and will 
not be cropped.

To see this change, enable the Show Sketch option.

Spread Captions & Sketch
Adapts the box to the text or sketch and spreads it across the next panel if 
necessary. When this option is deselected, the caption text or a sketch that is too 
long or big for the space available in the box will be cut. 

Distribute Evenly
Keeps the same size of caption boxes throughout the storyboard. When this 
option is deselected, the caption boxes are set to fit the content.
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Header Tab

Parameter Description

Display Header
Displays a header on each page (except the cover). The header includes the 
project title, project subtitle, and project episode defined in the storyboard 
properties.

Header Height
Lets you enter the size of the footer for each page except the cover. The value will 
be written in a way to reflect the set unit type in the General tab of the PDF 
Profile dialog box.

Header Logo
Lets you select an image (.bmp, .jpg or .png) to display on the header. Scale the 
logo to match header's height.

Position of Logo Sets the position of your logo in the header.

Show Title
Displays the project title defined in the storyboard properties. You can find the 
properties in the Top Menu > Storyboard > Properties.

Show Subtitle
Displays the project subtitle defined in the storyboard properties. You can find 
the properties in the Top Menu > Storyboard > Properties.

Show Filename Displays the filename of the PDF on the cover.

Show Page Number
Displays a page number in the header on each page (except the cover). Affects 
the following options:  
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 l Use Sequence Name as Page Number Prefix

 l Use Act Name as Page Number Prefix

 l Show Total Page Number

 l Start Page Number 

 l Sub Page Number

Use Sequence Name as Page 
Number Prefix

Displays the sequence name as part of the page number. For example, if the 
panels (or at least the first panel) on page 25 are in the third sequence, the page 
number will appear as Page 3-25.

This option can also be set at the same time as Use Act Name As Page Number 
Prefix. If so, the prefix for the act will appear before the prefix for the sequence. 
Thus, if the panels from page 25 are also in the first act, the page number section 
will display as: Page 1_3-25. In this example, the underscore is used after the act 
number because it is followed by the prefix of the sequence.

Use Act Name as Page 
Number Prefix

Displays the act name as part of the page number. For example, if the panels (or 
at least the first panel) on page 25 are in the first act, the page number will 
appear as Page 1-25.

This option can also be set at the same time as Use Sequence Name As Page 
Number Prefix. If so, the prefix for the act will appear before the prefix for the 
sequence. Thus, if the panels from page 25 are also in the third sequence, the 
page number section will display as Page 1_3-25. In this example, the 
underscore is used after the act number because it is followed by the prefix of the 
sequence.

Show Total Page Number

Shows the current page number, as well as the total number of pages of the 
storyboard. To see this change, enable the Show Page Number option. For 
example, if this option is enabled, Page 3/7 will display, but if this option is 
disabled, Page 3 will display.

Start Page Number
Defines the first number to start the page numbering. To see this change, enable 
the Show Page Number option.

Sub Page Number

If you already printed your storyboard, but have recently added new panels or a 
new scene to your project, using this option allows you to create a PDF of the 
new panels or new scenes in your storyboard that can be inserted into the 
existing print without causing issues with the page numbers.

This option does the following:

 l Makes the page number displayed in the corner of the page always 
display the number in the Start Page Number field, without 
incrementing.
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 l Adds a "sub page number" after the page number, which actually 
increments with every page.

For example: Let's say you have a storyboard printed out, but a new scene was 
added to the Storyboard Pro project, and this new scene is to be inserted at page 
100 of the original printed storyboard. Instead of reprinting the whole storyboard, 
you can simply print out the scene. In this case, you could set the Start Page 
Number option to 100, and then type -1 in the Sub Page Number field. This 
would result in each page in the PDF for the new scene to be numbered like so: 
100-1, 100-2, 100-3, etc. With the pages numbered in this way, the printed PDF 
can be inserted at page 100 of your original printed storyboard, without affecting 
the existing page numbers. 

TIP 

This option can also use letters to number sub-pages. In the previous 
example, setting this option to a would result in pages numbered like so: 
100a, 100b, 100c, etc.

Frame Page Number Displays a rectangle around the page number in the header on each page.

Font
Lets you select any font installed on your system for the footer text in the PDF 
document. 

Font Size Lets you define the size of the font.

Footer Tab

Parameter Description

Display Footer
Displays a footer on each page (except cover). The footer includes the project 
copyright, defined in the storyboard properties.

185

Storyboard Pro 20 Reference Guide                          



Chapter 2: Dialog Boxes

Footer Height
Lets you enter the size of the footer for each page except the cover. The value will 
be written in a way to reflect the set unit type in the General tab of the PDF 
Profile dialog box.

Footer Logo
Lets you select an image file (.bmp, .jpg or .png) to use as the logo in the footer. 
Scale the logo to match footer's height.

Font
Lets you select any font installed on your system for the footer text in the PDF 
document. 

Font Size Lets you define the size of the font.

Show Title Displays the project title defined in the storyboard properties.

Title Font Lets you select the font for the title in the footer.

Title Font Size Lets you set the font size for the title in the footer.

Show Filename Displays the filename of the PDF on the cover.

Show Page Duration Displays the duration per page. For example, (03:11).

Labeling Tab

NOTE 

Add %1 at the end of the label to place the label and corresponding number on the same line.
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Parameter Description

Page Lets you enter a substitute for the word page.

Title Lets you enter a substitute for the word title.

Act

Lets you enter a substitute for the word act. 

This option is grayed out by default. To activate it, enable the Enable Acts 
option in the General tab of the Preferences dialog box. Then, select the 
Display Act Name option in the Panels tab of the PDF Profile dialog box.

Sequence

Lets you enter a substitute for the word sequence. 

To see this change, select the Display Sequence Name option in the Panels 
tab of the PDF Profile dialog box.

Scene Lets you enter a substitute for the word scene.

Panel Lets you enter a substitute for the word panel.

Transition

Lets you enter a substitute for the word transition.

To see this change, select the Transition As Panel option in the Panels tab 
of the PDF Profile dialog box.

Duration Lets you enter a substitute for the word duration.

No Panel

Lets you enter a substitute for the words no panel.

To see this change, select the Display "No Panel" on board option, in the 
Panels tab of the PDF Profile dialog box.
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Pen Pressure Feel Dialog Box
The Pen Pressure Feel dialog box allows you to configure how Storyboard Pro processes the pressure you put 
on your tablet pen to apply it to the size of your drawing tool.

By default, Storyboard Pro applies the pressure you put on your pen to your tool in a linear fashion. That is, if 
you put 25% of the maximum pressure on your pen, your tool's size will be 25% of the way between its 
minimum and maximum size. If you put 75% of the maximum pressure on your pen, your tool's size will be 75% 
of the way between its minimum and maximum size. 

However, you may find that it would feel more natural, or that it would make it easier to control the size of your 
drawing strokes, if Storyboard Pro interpreted the pressure you put on your pen differently. For example, you 
may want Storyboard Pro to make your brush strokes small unless you put a lot of pressure on your pen, or you 
may want Storyboard Pro to make your brush strokes big unless you put very little pressure on your pen. This is 
where the Pen Pressure Feel dialog box comes in handy.

NOTE 

For information on how to use the Pen Pressure Feel dialog, refer to the User Guide.

How to access the Pen Pressure Feel dialog

 1. Add the Pen Settings toolbar to your workspace by doing one of the following:

 l In the top menu, select Windows > Toolbars > Pen Settings.

 l Right-click on any existing toolbar and, in the context menu, select Pen Settings.

 2. In the Pen Settings toolbar, click on the  Pen Pressure Feel button.

The Pen Pressure Feel dialog appears.
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Parameter Description

Min 
Pressure

The percentage of your pen's maximum pressure you must apply before Storyboard Pro registers 
that you are drawing. If you increase this setting, you can lightly brush your tablet with your pen 
without drawing, and you must apply a certain amount of pressure on it to draw. 

For example, if you set this to 15%, you can apply up to 15% of your pen's maximum pressure 
without actually drawing. If you apply exactly 15% of your pen's maximum pressure, Storyboard 
Pro will draw a stroke in your tool's minimum size.

By default, this is set to 0%, which means that just brushing the tablet with your pen will draw in 
your tool's minimum size. You can increase this setting up to 25%. 

Curve 
Preset

Allows you to instantly apply a curve preset to the pressure curve below. 

Max 
Pressure

The percentage of your pen's maximum pressure at which point your drawing tool should draw in 
its maximum size.

For example, if you set this to 80%, your drawing tool will draw in its maximum size if you apply 
80% of your tablet pen's maximum pressure. 

By default, this is set to 100%, which means you have to press your tablet pen all the way to draw 
in your drawing tool's maximum size. You can decrease this setting down to 75%.

Pressure  
Curve

This curve determines how to process the amount of pressure you apply to your tablet pen into 
your drawing tool's size.

By default, it is linear, meaning that the amount of pressure you put on your tablet pen is directly 
applied to the size of your drawing tool. By moving the two Bezier handles between the extremities 
of the curve, you can change the curve's shape.

 l If you make an ease-in curve like the one below, the size of your drawing strokes will tend 
to be closer to the minimum size of your drawing tool, unless you apply a lot of pressure 
on your tablet pen.

 l If you make an ease-out curve like the one below, the size of your drawing strokes will tend 
to be closer to the maximum size of your drawing tool, unless you apply very little pressure 
on your tablet pen.
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Parameter Description

 l If you make an ease-in-ease-out curve like the one below, the size of your drawing strokes 
will tend to be closer to the minimum size of your drawing tool when applying light 
pressure, and to be closer to the maximum size of your drawing tool when applying more 
pressure, but it will rarely be the median between the minimum and the maximum size.

 l If you make an ease-out-ease-in curve like the one below, the size of your drawing strokes 
will tend to be closer to median between the minimum and maximum size of your drawing 
tool, unless you apply very little or a lot of pressure on your tablet pen.
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Project Properties Dialog Box
The Project Properties dialog box lets you change the property settings in your project.

How to access the Project Properties dialog box

 1. Do one of the following:

‣ Select Storyboard > Project Properties. 

‣ Press Alt + Return.

Settings Tab

In the Settings tab, you can define the project naming scheme and start time for the current project.
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Parameter Description

Title Info

 

Project Title: By default, the Project Name already appears is this field if no 
project title was entered during the creation of this project. The Project Name 
is the name of the Storyboard Pro project file. The Project Title is the title 
that will appear in all PDF renders. They can, and often should, be the same.

NOTE 

Special characters (!"/$) cannot be used for project names because 
they interfere with the operating system. However, they can be used 
in the project title.

Project Subtitle: The name of the project subtitle which appears in the 
proper places in all PDF renders.

Project Episode: The episode number. If you want the word “Episode” to 
appear next to the number, you must include it in the field as well. The 
information entered in this field will appear after the Project Subtitle in all 
PDF renders. 

Project Copyright: The copyright date. This can be the month and year or 
just the year. This information will appear at the bottom of the page in all 
PDF renders.
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Project Start Time: This time is important when generating an EDL (Editing 
Decision List) of your project. EDLs are generally used by third party editing 
software, such as Final Cut Pro. The EDL determines how the panels of your 
project are distributed in the timeline of the third party software. The 
numerical value you enter in this field also appears as the start time in the 
Timeline view.

Film Size: When working on a 3D scene, the film size determines the focal 
length of the camera. You should use the same value as that used in the 3D 
software used to create the 3D elements. A value of 1.417 is equivalent to 
35mm film. 

Metrics Project Field Chart: Sets the field standard for the project.

3D Models

Default Scale Factor: The default scale factor to apply to a 3D model when 
it is imported into your project. You can enter a decimal value between 0 and 
1 to make newly imported 3D models appear smaller than their original size, 
or a decimal value greater than 1 to make 3D models appear bigger than their 
original size.

Project Resolution Tab

In the Project Resolution tab, you can define the project resolution, aspect ratio, field of view and frame 
rate for the current project:
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Parameter Description

Resolution

Lets you define the project resolution. Your project resolution should match 
the format of the production for which you are creating the storyboard.

HDTV: High Definition Television delivers a higher quality image than 
standard television because it has twice the standard number of scanning 
lines per frame. To take advantage of the superior quality, your output device 
must be compatible with HDTV technology to make this resolution setting 
useful.

HDTV_Vertical: The "vertical resolution" of HDTV_Vertical refers to how 
the drawing grid is fit into the camera frame.  When working with 12 or 16 
field drawing grids, the grid is a different aspect ratio from the camera frame.  
When you fit vertically, you fit the grid with the top and bottom of the 
camera frame.

NOTE 

The HDTV_Vertical format is ideal when importing images into an 
HD project.

film-1.33: Applies to a wide screen film format that conforms to the 
standard 4:3 pixel aspect ratio.

film-1.66: Applies to a wide screen film format that conforms to the 16:9 
pixel aspect ratio in which the pixel's width is greater than its height.

film-1.66_Vertical: This is essentially the same as film-1.66.  Refers to how 
the drawing grid is fit into the camera frame.  When working with 12 or 16 
field drawing grids, the grid is a different aspect ratio from the camera frame.  
When you fit vertically, you fit the grid with the top and bottom of the 
camera frame.

NOTE 

The film-1.66_Vertical view is ideal for importing images into film 
projects.

NTSC: The standard analog television broadcasting system that was used in 
most of the Americas, Japan, South Korea, Taiwan, Burma, and some Pacific 
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island nations and territories. It conformed to the North American standards 
on how rectangular pixels were displayed for computer and television 
screens. This format has been replaced in most regions with HDTV.

PAL: An analog television encoding system that was used in broadcast 
television systems in large parts of the world, such as Western Europe, 
Asia, Australia, most of Africa and some North American countries. This 
resolution worked best with the European format for television and 
computer screens, as the rectangular pixels are displayed at a different 
orientation. This format has been replaced in most regions with HDTV.

Low: This format is ideal for videos destined for the web, where size and fast 
download of a video file might take precedence over quality.

Resolution

Width: The width of the project, in pixels. 

Height: The height of the project, in pixels. 

Aspect Ratio: The aspect ratio describes the number of pixels wide the 
project is divided by the height.  Storyboard Pro always works with square 
pixels.  An aspect ratio of 1:1 indicates that the camera frame is square, and 
has the same number of pixels defining the width as it does defining the 
height.  The aspect ratio is defined automatically when you enter values for 
the width and height of the camera frame.

Field of View

Defines how the camera frame fits with the drawing grid in your scene. 
When working in 3D, a different custom FOV might be more common, so 
this can be set here as the default FOV for the scenes in your project.  The 
FOV can be adjusted for individual 3D scenes, in order to switch out the 
camera lens.

Horizontal Fit: Fits the drawing grid to the width of the camera frame.  

Vertical Fit: Fits the drawing grid with the top and bottom of the camera 
frame.  

Frame Rate

Lets you set the frame rate for the project. The higher the frame rate, for 
example 30 fps, the smoother your animation will look, but the heavier it 
will be. The lower the frame rate, for example 12 fps, the choppier your 
animation may look, but the lighter it will be.
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Bitmap Resolution Tab

In the Bitmap Resolution tab, you can define the default resolution for textured brushes in vector drawing 
layers, as well as the default size and resolution of canvases for bitmap drawing layers.

NOTE 

This will not affect the pixel density and canvas size of existing drawings in your project. 

Parameter Description

Project Resolution The project resolution of the project, displayed for reference. 

Default Texture Pixel Density for Vector Layers

Pixel Density

Determines the amount of pixels to store in textured brush strokes for each 
pixel that displays when the drawing is not zoomed in or scaled up. For 
example, at 100%, zooming in or scaling up textured brush strokes will 
make them lose texture quality. If set to 200%, textured brush strokes can be 
zoomed in or scaled up until they're twice their original size without losing 
picture quality.

Default Canvas Size & Pixel Density for Bitmap Layers
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Width
The default width of the canvas when creating a bitmap drawing layer. The 
percentage is relative to the width of the project. Its default value, 200%, 
makes the width of the canvas twice the width of the stage. 

Height
The default height of the canvas when creating a bitmap drawing layer. The 
percentage is relative to the height of the project. Its default value, 200%, 
makes the height of the canvas twice the height of the stage.

Lock/Unlock 
When enabled, changing either the Width or the Height property will update 
the other property to preserve their proportions. 

Pixel Density

Determines the amount of pixels to store for each pixel that displays on the 
screen when the drawing is not zoomed in or scaled up. For example, at 
100%, zooming in or scaling up a bitmap drawing will make it lose picture 
quality. If set to 200%, bitmap drawings can be zoomed in or scaled up until 
they're twice their original size without losing picture quality.

Naming Tab

In the Naming tab, all options affect the Panel window. The changes you make in this tab override your 
Storyboard Pro preferences and affect the current project only. Your default preferences remain in effect 
for any new projects you create.
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Parameter Description

Override Naming Preference 
for this Project

When selected, current preferences for this project are overridden, and all 
the options on this tab become active.

Scene/Sequence Naming 
Rules

Automatically Add Leading Zeros to Names: Automatically adds a zero 
before the scene or sequence name. 

Increment Name By: 

Incremental Naming on Copy: 

Min. Number of Characters: Determines the minimum number of characters 
the scene names will contain when using leading zeros.

Resolution Suffix: Lets you set the suffix pattern to use when a suffix is 
added to a new scene when the name is already in use. You can choose the 
punctuation mark preceding the suffix from the first drop-down menu:None: 
Suffix appears immediately following the name of the scene. For example: 
12A._: Suffix appears after an underscore. For example: 12_A..: Suffix 
appears after a period. For example: 12.A.You can choose which type of 
suffix to use:Auto: Uses an upper case alphabetical suffix. Once the suffix 
reaches Z, it will start again at A, preceeded by a number. Example: 12_A, 
12_B, (...), 12_1A, 12_1B, and so on.Numerical: Uses a numerical  suffix. For 
example: 12_1, 12_2, and so on.Uppercase: Uses an upper case 
alphabetical suffix. For example: 12_A, 12_B, and so on.Lowercase: Uses a 
lower case alphabetical suffix. For example: 12_a, 12_b, and so on.

Reset Scene Name on New Sequence: By default, this option is enabled. 
Whenever you create a new sequence, the scene naming scheme is reset. 

For example, the naming will be as follows: Seq 1, Scene 1, Seq 1, Scene 2, 
Seq 2, Scene 1.  When disabled, the scene number always increments.  For 
example, Seq 1, Scene 1, Seq 1, Scene 2, Seq 2, Scene 3.

Allow Custom Panel Names: Activates the Panel field so you can enter in a 
custom name for all panels.

Display Total Number of Panels in Panel Name: Displays a counter at the 
end of the Panel field which indicates the total number of panels in the 
selected panel’s scene.
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Enable Acts: Displays the Act field, along with the Act number.

Panel Auto-increment Rule: By default, panel names are named using 
numbers. This preference allows you to select a different naming rule, most 
of which use letters instead:

 l 1, 2, 3... : Uses decimal numbers composed of Arabic numerals to 
name panels. 

 l A ... Z, AA ... ZZ, AAA ... ZZZ, AAAA ... : This is a positional letter-
based notation, which means it works similarly to decimal numbers, 
except it uses letters instead of Arabic numerals, making the panel 
numbers use base 26 instead of base 10. For example, panels 1 
through 26 are named using single letters from A to Z, after that 
comes AA, then AB, and so on until AZ, and after that comes BA, 
BB, etc.

 l A ... Z, ZA ... ZZ, ZAA ... ZZZ, ZAAA ... : This notation uses two 
different logics: After the first time the panel names cycle through 
the whole alphabet, a single Z is added at the beginning of the panel 
names, and subsequent panels are named ZA to ZZ. Every letter after 
that first Z make up a 26-based number in positional notation, just 
like the previous option. Therefore, panels 1 through 26 are named 
using single letters from A to Z, then after that comes ZA, ZB, and so 
on until ZZ, and after that comes ZAA, ZAB, and so on until ZAZ, 
and after that comes ZBA, ZBB, etc. 

In summary, the first Z is essentially an exceptional notation that 
means 26, while the other letters constitute a number in base 26 
positional notation. 

 l A ... Z, ZA ... ZZ, ZZA ... ZZZ, ZZZA ... : Each time the panel names 
cycle through the alphabet, a Z is added at the beginning of the 
panel's name and the last letter in the name cycles from Z back to A. 
The Zs at the beginning of the notation accumulate, meaning that the 
amount of Zs at the beginning of the panel's name indicates the 
amount of time panel names have cycled through the whole 
alphabet. 

In summary, the value of this notation is equal to the sum of each 
letter's position in the alphabet.

 l A ... Z, ZA ... ZZ, 2ZA ... 2ZZ, 3ZA ... : Each time the panel names 
reach Z, a Z is added at the beginning of the panel's name and the 
last letter in the name cycles back to A. Those Zs accumulate. 
However, when more than one Z is present at the beginning of the 
panel's name, they are notated by a number followed by the letter Z, 
instead of by multiple Zs. Hence, the number preceding the Z at the 
beginning of the panel's name indicates the amount of times panel 
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names have cycled through the whole alphabet. 

In summary, the value of this notation is equal to 26 × the number 
preceding the first Z added to the position of the last letter in the 
alphabet.

Resolution Suffix: Lets you set the suffix pattern to use when a suffix is 
added to a new scene when the name is already in use. You can choose the 
punctuation mark preceding the suffix from the first drop-down menu:None: 
Suffix appears immediately following the name of the scene. For example: 
12A._: Suffix appears after an underscore. For example: 12_A..: Suffix 
appears after a period. For example: 12.A.You can choose which type of 
suffix to use:Auto: Uses an upper case alphabetical suffix. Once the suffix 
reaches Z, it will start again at A, preceeded by a number. Example: 12_A, 
12_B, (...), 12_1A, 12_1B, and so on.Numerical: Uses a numerical  suffix. For 
example: 12_1, 12_2, and so on.Uppercase: Uses an upper case 
alphabetical suffix. For example: 12_A, 12_B, and so on.Lowercase: Uses a 
lower case alphabetical suffix. For example: 12_a, 12_b, and so on.
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Radial Zoom Blur Dialog Box
T-SBADV-007-007

The Radial Zoom Blur effect creates blurs around a centre point, simulating the look of a zooming or rotating 
camera.

How to access the Radial Zoom Blur dialog box

 l From the top menu, select Layer > Apply Effect > Radial Zoom Blur.

 l In the Camera or Stage view, right-click on the layer you want to apply the effect to and select 
Apply Effect > Radial Zoom Blur.

Parameter Description
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Focus

(x) and (y) Axis Lets you set the x and y coordinates individually for the centre. 

Blurriness Amount of blur applied to the layer.

Direction

Presets
Lets you select preset blur types. A set of preset radial, zoom, and spiral blurs are 
available to get you started. You can then adjust the type to customize the blur.

Custom
Lets you select a custom blur direction. Create your own blur by entering a value 
for the direction of the blur lines.

Bidirectional Applies the blur on both sides of the pixel.

Preview
Generates a preview of the effect  on the actual artwork using the current values. 
This can be done as many times as needed.
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Record Sound Dialog Box
The Record Sound dialog box lets you record sound directly in Storyboard Pro and insert it on the Timeline.

How to access the Record Sound dialog box

 1. In the Timeline view, add a new audio track if needed.

 2. Position the play head at the frame you want your recording to begin and select the audio track you 
want to record your sound guide in.

 3. Do one of the following:

 l In the top menu, select File > Import > Record Sound.

 l In the Sound toolbar, click on Record Sound .

Icon Parameter Description

Record Sound Clip

Start recording Lets you record, play/stop and name your sound recording.

Stop recording or 
playing

 

Play recording  

  Clip name  
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Icon Parameter Description

Target Audio Track

  New Audio Tracks Places the recorded sound clips on a new audio track.

  Current Audio Track Places the recorded sound clips on the current audio track.

Target Frame

  First Frame Places the recorded sound clips starting on the first frame.

  Current Frame Places the recorded sound clips starting on the current frame.

Import Rule

 
Overwrite Existing 
Sound Clip

By default, when you recorded a sound, it will replace sounds that exist in 
the target frames.

 
Fill Next Available 
Frames

Places the sound clip into the first available empty frames after any existing 
sound selection.
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Record Voice Annotation Dialog Box
The Record Voice Annotation dialog box lets you create vocal annotations using a microphone connected to 
your computer and Storyboard Pro.

How to access the Record Voice Annotation dialog box

 1. In the Thumbnails view, select the panel on which you want to record a voice annotation.

 2. Display the Panel view.

The Voice Annotation section appears as part of the panel.

 3. Click the Record Voice Annotation  button.

The Record Voice Annotation dialog box opens.

Icon Tool Name Description

Record
Records your voice annotations. Be sure to verify 
that your microphone is functioning properly.

Stop or Play Stops or plays the recording.

Play Recorded Sound Plays the voice annotations you recorded.
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Rename Panel Dialog Box
The Rename Panel dialog box lets you renamed a selected sequence . You can also rename Panel in the Panel 
view.

How to access the Rename Panel dialog box

 1. In the Thumbnails view, select a panel to rename.

 2. Select Storyboard > Rename Panel.

The Rename Panel dialog box opens.

Parameter Description

New Name The new name of the panel.

Renaming Rule for Subsequent Panel

Current Pane lOnly Renames only the selected panel.

Renumber Panels Renumbers the current panel, as well as all the panel that follow.

Renumber Selected 
Panel

Renumbers the first selected panel of a multiselection, as well as all the 
following panel that are part of the multiselection.

Renumber Prefix 
Only

Renumbers the panel's numerical prefixes beginning at the selected panel. The 
new name must be a numerical value.

Renumbered Panel Names
Displays the current and new names for all the panels that will be affected by the 
renaming process.
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Rename Scene Dialog Box
The Rename Scene dialog box lets you renamed a selected scene. You can also rename scenes in the Panel 
view.

How to access the Rename Scene dialog box

 1. In the Thumbnails view, select a scene to rename.

 2. Select Storyboard > Rename Scene.

The Rename Scene dialog box opens.

Parameter Description

New Name The new name of the scene.

Renaming Rule for Subsequent Scene

Current Scene Only Renames only the selected scene.

Renumber Scenes Renumbers the current scene, as well as all the scenes that follow.

Renumber Selected 
Scenes

Renumbers the first selected scene of a multiselection, as well as all the 
following scenes that are part of the selection.

Renumber Prefix Renumbers the scenes' numerical prefixes beginning at the selected scene. The 
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Only new name must be a numerical value.

Reset Panel Name
Resets all panel names according to the current panel time automatic increment 
rule.

Renumbered Scene Names
Displays the current and new names for all the scenes that will be affected by the 
renaming process.

Do not show this dialog 
automatically

Prevents this dialog box from automatically opening every time you move scenes 
around.
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Rename Sequence Dialog Box
The Rename Sequence dialog box lets you renamed a selected sequence . You can also rename scenes in the 
Panel view.

How to access the Rename Sequence dialog box

 1. In the Thumbnails view, select a sequence to rename.

 2. Select Storyboard > Rename Sequence.

The Rename Sequence dialog box opens.

Parameter Description

New Name The new name of the sequence.

Renaming Rule for Subsequent Sequence

Current Sequence 
Only

Renames only the selected sequence.

Renumber Sequences Renumbers the current sequence, as well as all the sequencethat follow.

Renumber Selected 
Sequence

Renumbers the first selected sequence of a multiselection, as well as all the 
following sequence that are part of the multiselection.

Renumber Prefix 
Only

Renumbers the sequence's numerical prefixes beginning at the selected 
sequence. The new name must be a numerical value.
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Renumbered Sequence 
Names

Displays the current and new names for all the sequence that will be affected by 
the renaming process.
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Render 3D Model Dialog Box
The Render 3D Model dialog box allows you to set up how a 3D model should be positioned before rasterizing 
into a 2D layer, so it can be imported into a 2D scene. 

NOTE 

For information on how to use this dialog, see the User Guide.

How to access the Render 3D Model dialog box

 1. Make sure the current scene is a 2D scene.

 2. In the Thumbnails or Timeline view, select the panel to which you want to add a 3D object. 

 3. In the Library view, select the 3D Models library. 

 4. In the list of 3D models, select the model you wish to add to the current panel. 

 5. Drag and drop the 3D model from the Library view to the Stage or Camera view:

 l To insert it between two specific layers, drop it between those layers in the Layer panel of 
the Stage or Camera view. 

 l If you want to insert it over all the other layers, you can drop it directly in the Stage or 
Camera view. 

The following dialog box appears:
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 6. Click on Render to 2D.

The Render 3D Model dialog appears.

Parameter Description

Preview Area

The preview area displays the 3D model as it will be rendered in the stage. Black bars 
display around the area to mark parts of the areas that are outside of the camera frame.

In this area, you can:

 l Either click and drag on the vertical slider to the right or scroll the mouse wheel up 
or down to adjust the distance between the camera and the model. 

 l Hold Ctrl + Shift (Windows) or Shift + ⌘  (macOS), then click and drag on the 
preview area to rotate the camera.

 l Hold Spacebar, then click and drag on the preview area to pan the camera laterally. 
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Parameter Description

Camera

Focal 
Length

The angle of the camera cone used to render the 3D model. A wide angle will render the 
model with less perspective, and a narrow angler will render it with exaggerated 
perspective. 

NOTE 

Increasing this setting will also decrease the perceived size of the 3D model, and 
decreasing it will increase its perceived size. You must then adjust the camera's 
distance from the model or the model's scaling to compensate. 

Transformation

Translation

The position of the 3D model relative to the center of the stage:

 l X: The horizontal position of the 3D model, from west to east.

 l Y: The vertical position of the 3D model, from south to north.

 l Z: The position of the 3D model relative to the camera, from near to far. 

Rotation

The angle of the 3D model relative to its default angle:

 l X: The rotation angle of the model around the horizontal axis. 

 l Y: The rotation angle of the model around the vertical axis.

 l Z: The rotation angle of the model around the z-axis. 

Scaling
The size of the 3D model relative to its default size:

 l Lock Scaling Axis: When enabled, you can use the X scaling field to set the scaling 
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Parameter Description

of the 3D model on all axes, preserving its proportions. 

 l X: The horizontal scaling of the model.

 l Y: The vertical scaling of the model.

 l Z: The scaling of the model on the z-axis.

Fit Model to View
Click on this button to automatically adjust the model's Truck, Translation X and 
Translation Y parameters so that the model fits inside the camera field and is positioned in 
its centre. 

Render to Scene Rasterize the 3D model into a bitmap layer and add it to the current panel.

Cancel Dismiss this dialog and do not import the 3D model. 
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Save Version Dialog Box
The Save Version dialog box allows you to save multiple versions of your project, as well as to delete versions 
of your project that you no longer need.

How to access the Save Version dialog box

 1. In the top menu, select File > Save as New Version.

The Save Version dialog box appears.

Name Description

Version 
list

The list of existing project versions for this project. This list will contain one item for each .sboard file 
inside the project's directory, as well as the date of its last modification. 

TIPS 

 l You can select one or several projects in this list, right-click on the selection and 
select Delete Selected to delete old versions of your project. You cannot delete the 
version of your project that is currently open. 

 l You can also select one of the versions to fill the Version Name field with its name, 
allowing you to quickly overwrite an old project version if you want. 

Version 
Name

Allows you to type in the name of the version you want to create.

Save
Saves the project as a version named according to what is in the Version Name field and closes the 
dialog.
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Name Description

NOTES 

 l If the name in the Version Name field is for a project version that already exists, you 
will be prompted to confirm whether you want to overwrite it. 

 l From that point on, you will be working on the project version you just created. If you 
want to resume working on the previous project version, you must manually reopen it. 

Cancel Closes the dialog and does not create a new project version.
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Scripts Manager Dialog Box
The Scripts Manager dialog allows you to create buttons in the Scripting toolbar. Each button you create can 
run a specific function in one of your scripts. You can also choose an icon and a tool tip for the button, if you 
want. 

NOTE 

For tasks related to this dialog box, see the User Guide.

How to access the Scripts Manager Dialog Box

 1. Add the Scripting toolbar to your workspace by doing one of the following:

 l In the top menu, select Windows > Toolbars > Scripting.

 l Right-click on any existing toolbar and select Scripting.

 2. In the Scripting toolbar, click on the  Manage Scripts  button.

The Scripts Manager dialog box opens.

Parameter Description

Files A list of the available JavaScript files.
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Functions A list of the available functions for the selected script.

In Toolbar The list of script functions already added to the Scripting toolbar. 

Execute

Runs the selected function.

TIP 

Press Esc to interrupt the execution of the script.

Customize Icon
Allows you to select an icon for the toolbar button. Clicking on this button will 
open an Open dialog prompting you to browse for and select a .png, .jpg, .xpm 
or .svg file.

Customize Tooltip Allows you to type in a custom tooltip for the toolbar button. 
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Select Font Dialog Box
In the Pitch Mode workspace or view, the Show/Hide Captions dialog box lets you format text in caption fields. 

By default, the selected caption field has a black background and a gray font. You can change the colours and 
the font.

How to access the Select Font dialog box

 1. Select one of the following: 

‣ Pitch Mode Workspace: Select Windows > Workspace > Workspace > Pitch Mode.

‣ Pitch Mode View: Select Windows > Pitch Mode View.

The Select Font dialog box opens.

Parameter Description

Font Lets you select the font in which to display the text.

Font Style Lets you set the style of selected text.

Size Allows you to set the size of the selected text.

Effects Lets you strike out and underline selected text.
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Sample Shows a preview of the selected font and the parameters you set.

Writing System Changes the selected text to a different writing sytem.
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Select Project Dialog Box
The Select Project dialog box appears when you open a project in  Storyboard Pro Packed File (.sbpz) 
format which contains several versions of the project inside it. 

If you are trying to open a project in the regular  Storyboard Pro Project (.sboard) format, each version of 
the project is its own .sboard file in the project directory. Since an .sbpz file is a single file containing a 
whole project and all of its versions, this dialog allows you to select which version to open after Storyboard Pro 
extracts the project files from the .sbpz file. 

NOTE 

If you open an .sbpz file that contains a single project version, Storyboard Pro will automatically 
select this version and open it. 

Name Description

Version 
list

The list of project versions in the project. This list will contain one item for each .sboard file found 
inside the .sbpz file as well as the date of its last modification.

Open Opens the selected project version. 

Cancel Closes the dialog and cancels opening the project. 
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Show/Hide Captions Dialog Box
The Show/Hide Captions dialog box lets you determines which captions to display and hide.

How to access the Show/Hide Captions dialog box

 1. Select Caption > Show/Hide Captions.

The Show/Hide Captions dialog box opens.

Parameter Description

Dialogue, Action Notes, 
Slugging and Notes

Lets you display selected captions. Deselected captions are hidden.
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Smart Add Panel Dialog Box
The Smart Add Panel dialog box lets you create a new, duplicated panel that contains specific elements that 
you select.

How to access the Smart Add Panel dialog box

 1. In the Thumbnails view, select the panel that contains the elements you want duplicate into the 
new panel.

 2. Do one of the following: 

 l Select Storyboard > Smart Add Panel.

 l In the Storyboard toolbar, click the Smart Add Panel  button.

The Smart Add Panel dialog box opens.

Parameter Description

Panel layers to duplicate
Lets you select the layers that contain elements you want to copy into the new 
panel.

Add default layer if missing
Creates the default layers in the new panel if they are not part of the Smart Add 
Panel selection list.
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QuickTime Sound Settings Dialog Box (Windows)
The Sound Settings dialog box allows you to set the audio compression settings when you want to export a 
QuickTime Movie (.mov) file. 

NOTES 

 l For tasks related to this dialog box, refer to the User Guide. 

 l This dialog can only be accessed on Windows and requires Apple QuickTime to be installed.

How to access the QuickTime Sound Settings dialog box from the Export Movie 
dialog

 1. From the top menu, select File > Export > Movie.

The Export Movie dialog box opens.
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 2. In the Movie Format drop-down, select QuickTime Movie (*.mov).

 3. Click on the Movie Options button.

The QuickTime Movie Settings dialog box appears.
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 4. In the Sound section, click Settings.

Parameter Description

Compressor

Allows you to select the compression algorithm to use the compress the movie's 
audio track. 

NOTE 

It is recommended to leave this setting to None, as other formats are 
likely to sacrifice audio quality for negligible savings in disk space.

Rate

Allows you to select the sample rate, or frequency, in which to export the audio 
track for the movie.

NOTE 

Storyboard Pro cannot export audio at a higher sample rate than 22.050 
kHz. If you select a higher sample rate, your project's audio will be 
upsampled, which means it will take more disc space without increasing in 
quality. 

Size
Allows you to select the bit depth in which to encode the audio track. This 
determines the amount of precision to record each wavelength in the audio track. 
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Parameter Description

NOTE 

The standard bit depth is 16-bit. If you choose 8-bit, the amount of disk 
space the audio track of your movie file requires will be halved, but the 
audio quality will be significantly lower.

Use

Allows you to select whether to export the movie's audio track using the Mono 
or Stereo channel mode.

NOTE 

Stereo sound has a separate track for the left and right speakers, whereas 
mono sound only has a single audio track for all speakers. 
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Spelling Dialog
The Spelling dialog allows you to fix spelling mistakes in your storyboard script and captions, to select the 
dictionary language to use for spell checking and to add or remove words from your personal dictionary. 

How to access the Spelling dialog

 1. In the top menu, select Caption > Spelling > Spell Check.

NOTES 

 l As soon as you open the Spelling dialog, it will search for the first unknown or 
misspelled word it can find and suggest possible spellings for this word. 

 l The Spelling dialog will start searching for unknown words from the position of the 
cursor in the currently selected captions field, whether it is the script text field in the 
Storyboard view or one of the caption fields for one of the panels in your project in 
the Panel view. 

Parameter Description

Unknown 
Word

The currently selected unknown or misspelled word. 

NOTE 

As soon as this dialog is opened, it will find the first unknown word in your project's 
storyboard script or panel captions and select it as the current unknown word. When that 
word's spelling is corrected, it will automatically jump to the next unknown word in your 
project, and so on until no more misspelled words are found in the project.
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Parameter Description

Replace 
With

The currently selected spelling suggestion for the misspelled word.

By default, this field contains the first word in the suggested spellings list. If you select a different 
word in this list, the selected word will appear in this field.

If the proper spelling for the word cannot be found in the list, you can manually type the proper 
spelling for the misspelled word into this field.

Suggested 
spellings 
list

This list displays all the dictionary words that are spelled similarly to the word in the Unknown 
Word field. You can click on one of the words in this list to select it as the replacement for the 
misspelled word. 

Add to 
Dictionary

Adds the current misspelled word to your personal dictionary, then jumps to the next misspelled 
word in your project. 

NOTE 

Words added to your personal dictionary are not considered misspelled. 

Replace 
Once

Replaces the selected instance of the unknown word with the word in the Replace With field.

Replace 
All

Replaces all instances of the current misspelled word that can be found in your project with the 
word in the Replace With field.

Skip
Skips the current unknown word, leaving it misspelled, and jumps to the next unknown word that 
can be found in your project.

Ignore All

Temporarily ignores all instances of the current unknown word in the project, and jumps to the 
next unknown word that can be found in your project.

NOTE 

This adds the current unknown word to a temporary list of words to ignore. This list is not 
saved with your project or your preferences, and is discarded when you close Storyboard Pro.

Close Closes the dialog. 

Language
Allows you to select a dictionary to use for checking the spelling of your script and captions. The 
following dictionaries are supported:
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Parameter Description

 l English (AU): English (Australia)

 l English (US): English (United States)

 l English (CA): English (Canada)

 l English (GB): English (United Kingdom)

 l Español (ES): Spanish (Spain)

 l Français (FR): French (France)

 l 한국어 (KR): Korean

 l Português (BR): Portuguese (Brasil)

 l Português (PT): Portuguese (Portugal)

 l русский (RU): Russian

 l No Spellchecking: Disables spellchecking

NOTE 

When you select a dictionary, the change takes effect in the Spelling dialog immediately. 

Personal 
Dictionary

Opens the Personal Dictionary dialog, which displays a list of all the words you added to your 
personal dictionary using the Add to Dictionary button.

To remove a word from your personal dictionary, select it in the list, then click on Remove From 
Dictionary. The word will be considered a misspelled word again from that point on.

Once you are done, click on Close to close the dialog and return to the Spelling dialog. 
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Split Storyboard Dialog Box
The Split Storyboard dialog box allows you to separate the current project into two different projects, which 
can be shared and edited independently. You can choose to export one half of the project into a different 
project and keep the other half in the current project, or you can choose to split the current project into two 
new projects and keep the current project as an original copy. 

IMPORTANT 

If you intend to split your project into two new projects, then import the changes made in the two 
new projects into the original project using the Merge and Replace dialog, it is highly 
recommended to lock you project's scene and panel numbers before splitting your project. To do 
this, in the top menu, select Storyboard > Lock Scene and Panel Names.

How to access the Split Storyboard dialog box

 1. In the Timeline, move the timeline playhead to the panel where you want to split your project.

NOTE 

You can choose in which one of the two projects the current panel will go in the Split 
Storyboard dialog.

 2. Do one of the following:

 l In the top menu, select File > Project Management > Split.

 l In the Project Management view, click on  Menu and select Split—see Project 
Management View.

The Split Storyboard dialog box appears.

Parameter Description
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Export before 
selected panel

Exports all panels before the selected panel into a new project.

Path
Using the Browse  button, you can browse to the location where you want to save the first 
half of the project, and type in its project name.

Include 
selected 
panel

Includes the selected panel in the first half of the project. 

Export after 
selected panel

Exports all panels after the selected panel into a new project.

Path
Using the Browse  button, you can browse to the location where you want to save the 
second half of the project, and type in its project name.

Include 
selected 
panel

Includes the selected panel in the second half of the project.

Remove 
exported panels 
from current 
project

Removes the panels you selected to export from the current project. If you do not select this 
option, the current project will preserve a copy of the panels getting exported into new 
projects. 

Link extracted 
project

Adds each extracted project to the project list in the Project Management view, so that you can 
easily track and merge changes to the extracted projects back into the current project—see 
Project Management View on page 541. 
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Spread Layer Motion Dialog Box
The Spread Layer Motion dialog box lets you spread the current layer motion across all panels in the same shot 
or a specified number of adjacent panels after the current panel in the same shot.

A new layer will be added and the drawing will be duplicated for those panels that do not have the same 
name in the defined range.

How to access the Spread Layer Motion dialog box

 1. Select a layer

 2. Do one of the following:

‣ Select Layer > Spread Layer Motion.

‣ In the Layer toolbar, click the Spread Layer Motion  button. You may have to add this button 
to the Layer toolbar by customizing it.  
The Spread Layer Motion dialog box opens.

233

Storyboard Pro 20 Reference Guide                          



Chapter 2: Dialog Boxes

QuickTime Standard Video Compression Settings Dialog Box 
(Windows)
The Standard Video Compression Settings dialog box allows you to configure the video compression settings 
when exporting a QuickTime Movie (.mov) file. 

NOTES 

 l For tasks related to this dialog box, refer to the User Guide. 

 l This dialog can only be accessed on Windows and requires Apple QuickTime to be installed.

How to access the QuickTime Standard Video Compression Settings dialog box from 
the Export Movie dialog

 1. From the top menu, select File > Export > Movie.

The Export Movie dialog box opens.
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 2. In the Movie Format drop-down, select QuickTime Movie (*.mov).

 3. Click on the Movie Options button.

The QuickTime Movie Settings dialog box appears.
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 4. In the Video section, click Settings.

How to access the QuickTime Standard Video Compression Settings dialog box from 
the Export to EDL/AAF/XML dialog

 1. From the top menu, select File > Export > EDL/AAF/XML.

The Export to EDL/AAF/XML dialog box opens.
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 2. In the Movie Format drop-down, select QuickTime Movie (*.mov).

 3. Click on the Movie Options button.

Parameter Description

Compression Type

Allows you to select the codec to use to compress the video stream of your 
movie. It is recommended to use one of the following codecs, depending on your 
usage scenario:

 l H.264: A very effective lossy compression algorithm that is commonly 
supported by web browsers and most media players.

 l MPEG-4 Video: A very effective lossy compression algorithm that is 
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Parameter Description

commonly supported by media players, but less so by web browsers.

 l Animation: A high quality compression algorithm that is commonly used 
for media interchange and video editing. 

Motion

Frame Rate
The amount of frames per second for the video stream. Leave this setting to 
Current to use your project's frame rate. 

Key Frames

Some codecs compress the video by recording a limited amount of keyframes, 
which are frames in which the entire picture is encoded, pixel by pixel and, in-
between, recording deltas, which are frames that are only defined by their 
difference with the previous frame. This significantly reduces the size of the 
movie file. However, the less keyframes a movie has, the more it is likely to 
encounter decoding errors, and the harder it is for players to scrub or jump to a 
specific time in the video. This option allows you to decide when keyframes are 
inserted in the video stream. 

Automatic: Lets the encoder decide when keyframes should be inserted.

Every ... frames:  Allows you to set the exact interval, in frames, at which 
keyframes should be inserted. 

All: Encodes every frame as a keyframe. This option will significantly impact file 
size, but will make it easier to scrub through the video without causing any 
rendering error. 

NOTE 

If you are using the H.264 codec, you must set the Key Frames option to 
All, or you will get an error message when you confirm the compression 
settings.

Frame Reordering
Encodes frames in a different order than the one at which they are meant to be 
displayed. This allows for more efficient compression, but may not be compatible 
with some players. 

Compressor

Depth
Allows you to set the colour depth for your video. A lower colour depth will 
reduce the size of the video stream but will have significant impacts on picture 
quality. 
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Parameter Description

TIP 

Set this to Millions of Colors+ if you want to export a video with 
transparency. 

Quality

Lets you choose a quality setting for the video compression. A higher quality 
setting will increase the size of the movie file, but will look better. A lower 
quality setting will reduce the size of the movie file, but will cause blurriness and 
compression artifacts to appear in the picture. 

Scan Mode / 
Interlaced

Allows you to choose between the following scan modes:

 l Interlaced: Frames are encoded starting with their odd-numbered 
scanlines, then their even-numbered scanlines.

 l Progressive: Frames are encoded whole, from the highest scanline to the 
lowest scanline. 

NOTE 

Some codecs will display a drop-down allowing you to select Interlaced or 
Progressive, while others will simply have an Interlaced checkbox. 

Aspect Ratio

Allows you to select one of the following aspect ratios:

 l 4:3: For output on standard definition displays. 

 l 16:9: For output to widescreen displays. 

Filter

When exporting with the PNG compression type, this determines the algorithm 
with which each pixel is encoded relative to other pixels. Leaving this option to 
Best will export in the most space-efficient filter, without compromising picture 
quality. Picking a filter may increase rendering speed a bit, at the expense of  some 
disk space.

Data Rate

Automatic Lets the encoder use the optimal bit rate for your compression settings. 

Restrict To Allows you to specify the encoding bit rate. 
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Parameter Description

NOTE 

This setting will override other compression settings, so that the specified 
bit rate is respected. 

Optimized For

Optimize the encoding to be responsive depending on the intended viewing 
method:

 l CD/DVD-ROM: Optimizes the bit rate for a video that will be played using 
an optical disc player.

 l Download: Optimizes the bit rate for a file that is going to be 
downloaded, then viewed from the user's hard drive.

 l Streaming: Optimized the bit rate for a video that will be streamed from 
the web and played as the video is being downloaded. 
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Toolbar Manager Dialog Box
The Toolbar Manager dialog box lets you customize a selected workspace, create a new workspace, and 
organize and rename a workspace.

How to access the Toolbar Manager dialog box

 1. Right-click (Windows) or Ctrl+click (macOS) on any button in a toolbar and select Customize.

The Toolbar Manager dialog box opens.

Parameter Description

Available Tools Displays a list of the available tools you can add to the toolbar.

Default Resets the toolbar to the default tools available for this toolbar.

Arrows
Lets you organize the list by moving a selected item up or down the list, as well 
as add and remove items from a toolbar.

Toolbar Displays the tools available in the selected toolbar.
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Track Changes Window
The Track Changes window lets you track changes by date. If a storyboard becomes very large, it may be 
easier to track changes made on a specific date.

How to access the Track Changes window

 l Select Storyboard > Track Changes > Track Changes by Date.

Parameter Description

From and To

Lets you define a particular time range in which to track changes. If you want to 
track changes done on one specific day, place that day’s date in both the From 
and To fields. Click the From button  and select the first date. Only the dates at 
which a change occurred will be available. The other dates will appear dimmed. 

Information display

The first line displays the number of panels found in the storyboard that have 
been modified during the defined time range, and the panel that is currently 
selected.The second line displays information about the currently selected panel, 
such as which scene it is part of, the name of the panel, and the date it was last 
modified.

Mark as Changed
Marks the currently selected panel as being edited on the current date; this is the 
default option. Click the button to activate it.

Mark as Scene Changed
Marks the scene of the currently selected panel as being edited on the current 
date.

Mark All as Changed Marks all the storyboard panels as being edited on the current date.

Previous and Next Navigates from one modified panel to the next.
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Welcome Screen
When you open Storyboard Pro for the first time, two dialogs appear. The first one provides links for:

 l Learning how to use Storyboard Pro.

 l Details on what's new in this version of Storyboard Pro.

 l Joining the Toon Boom Forum, where you can exchange with other Storyboard Pro users, ask questions, 
and get answers to your questions.

When you close the first Welcome screen, the second one displays, in which you can create and open projects. 
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TIP 

Once  in the main application window, you can return to the Welcome Screen by selecting Help > 
Show Welcome Screen from the top menu.
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Windows Media Video Settings Dialog Box (Windows)
The WMV Settings dialog box allows you to configure the video and audio settings when exporting a movie in 
Windows Media Video (.wmv) format. 

NOTES 

 l For tasks related to this dialog box, refer to the User Guide. 

 l This dialog can only be accessed on Windows.

How to access the WMV Options dialog box from the Export Movie dialog

 1. From the top menu, select File > Export > Movie.

The Export Movie dialog box opens.
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 2. In the Movie Format drop-down, select Windows Media Video (*.wmv).

 3. Click on the Movie Options button.

How to access the WMV Options dialog box from the Export to EDL/AAF/XML dialog

 1. From the top menu, select File > Export > EDL/AAF/XML.

The Export to EDL/AAF/XML dialog box opens.
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 2. In the Movie Format drop-down, select Windows Media Video (*.wmv).

 3. Click on the Movie Options button.

Parameter Description

Video

Variable Bit Rate 
Quality

Allows you choose a quality setting ranging from 5 to 100 for the video stream. 
The higher the quality of the export, the larger the resulting file.

Sound Uncheck this checkbox if you want to export a movie without an audio track.
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NOTE 

The Sound section of this dialog is not available if you are exporting an 
EDL/AAF/XML sequence, as this type of export creates video files with no 
audio track and export sound clips in separate sound files. 

Profile

Allows you to select one of the preset combinations of audio sample rates, 
sample sizes and channel modes for the audio stream:

 l Sample rate: Available sample rates are 8000 Hz, 16000 Hz, 22050 Hz 
and 44100 Hz. The higher the sample rate, the better the audio quality. 

NOTE 

Storyboard Pro cannot export audio at a higher sample rate than 
22.050 kHz. If you select a higher sample rate, your project's audio 
will be upsampled, which means it will take more disc space 
without increasing in quality. 

 l Sample size: Also known as bit depth, this determines the amount of 
precision used to record each wavelength in the audio track. The standard 
size is 16-bit. If you choose 8-bit, the amount of disk space the audio 
track of your movie file requires is halved, but the audio quality will be 
significantly lower.

NOTE 

Exporting in 8-bit audio requires Apple QuickTime to be 
installed. 

 l Channel mode:  Available channel modes are Stereo and Mono. Stereo 
sound has a separate audio track for the left and the right speakers, 
whereas mono sound uses a single track for all speakers.
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Workspace Manager Dialog Box
The Workspace Manager dialog box lets you customize a selected workspace, create a new workspace, and 
organize and rename a workspace.

How to access the Workspace Manager dialog box

 1. Do one of the following:  

 l Select Windows > Workspace > Workspace Manager.

 l Select Windows > Toolbars > Workspace and in the Workspace toolbar, click the 
Workspace Manager  button.

Parameter Description

Available Workspaces Displays a list of the available workspaces.

Duplicate Selected 
Workspace

Copies the selected workspace.

Delete Workspace Deletes the selected workspace.

Arrows
Lets you organize the list by moving a selected item up or down the list, as well 
as add and remove items from a selected workspace.

Rename Lets you rename the selected workspace.
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Toolbar Displays the toolbars available in the selected workspace.
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Chapter 3: Menus
In Storyboard Pro, you can access the commands from the following three types of menus:

Top Menu: Located at the top of the Storyboard Pro interface, the top menu contains most of the commands. 
Depending on the view you are working in and the selected element, some commands are available and 
others not. 

View Menus: Some views have their own menu containing commands specifically related to that view. To 
access a view menu, click the View Menu  button in the top-right corner of a view. 

Contextual Menus: Each view has a contextual menu containing commands for recurring actions. To access a 
contextual meu, right-click (Windows) or Ctrl+click (macOS) anywhere in a view.
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Main Menus
The following is a list of the top menus that are documented in this section:
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Camera Menu
The Camera menu lets you enhance your animatics by adding camera movements to the scenes. An example of 
a camera movement would be if you wanted the camera to go from a wide shot and then zoom in to a close up.

How to access the Camera menu

‣ At the top of the interface, select Camera.

Command Description

Copy Camera from Selected Panels Copies a selected camera keyframe from a selected panel.

Paste and Fit Camera on Selected 
Panels

Pastes a copied camera keyframe in a selected panel.

Align Camera Keyframe with Stage View 
Position

Fits the camera frame to the current space available in the Stage view 
while retaining its original ratio. This is very useful in 3D scenes.

Align Camera Keyframe at Beginning of 
Panel

Align Camera Keyframe at Current 
Frame

Align Camera Keyframe at the End of 
Panel

Remove Camera Keyframes at Current 
Frame

Deletes the camera keyframe at the current location of the red 
playhead.

Remove Selected Camera Keyframes Deletes the selected camera keyframes.

Reset Selected Camera Keyframes  

Reset Camera
Removes all the keyframes in your scene and reverts them back to the 
original Static Camera.

Keyframes Sync Mode
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None
Makes your keyframes remain exactly where they are when you change 
the panel duration. You will lose keyframes that are not within the 
range of the scene.

Relative to Camera

Relative to Shot
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Caption Menu
The Caption menu lets you add captions to panels and the Storyboard view. In addition, it enables you to 
delete, rename, format and search captions. 

How to access the Caption menu

 1. At the top of the interface, select Caption.

Command Description

Add Caption to Storyboard

Adds a caption field to the Storyboard view. By default, the 
Storyboard view only has one caption field, the Script field, to store 
your project's script. Caption fields in the Storyboard view are for the 
entire project.

Add Caption to Panels
Adds caption field to the Panel view. A panel caption field can store 
different text for each panel in your project. 

Add Sketch to Current Panel

Adds a sketch field to the current panel, in the Panel view. A sketch 
field is a field in which you can draw annotations for a panel. When 
you add a sketch field, it is only added to the current panel..

NOTE 

You cannot add a sketch caption to the Storyboard view.

Delete Caption

Allows you to delete a caption field. This menu will list all available 
caption fields for the project. Caption fields for panels, which are 
listed in the Panel view, will be preceded by Panel:, and caption fields 
for the project, listed in the Storyboard view, will be preceded by 
Storyboard:. 

IMPORTANT 

Deleting a panel caption field deletes it for every panel in the 
entire project, not just for the current panel. If this caption 
contains text in some of the panels in your project, this text 
will also be deleted. 

Rename Caption
Allows you to rename a caption field. This menu will list all available 
caption fields for the project. Caption fields for panels, which are 
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listed in the Panel view, will be preceded by Panel:, and caption fields 
for the project, listed in the Storyboard view, will be preceded by 
Storyboard:. 

NOTE 

Renaming a panel caption field renames it for the entire 
project, not just for the current panel.

Format Captions
Opens the Format Captions dialog, which allows you to change the 
formatting of all the panel captions in your project. 

Find Text in Captions

Opens Find Text in Captions dialog, which allows you to search for 
phrases, words or parts of a word in the captions in your project. This 
dialog searches through all the captions in your project, including the 
ones in the Storyboard view and the ones in the Panel view. It can also 
be used to search and replace words in your project's captions—see 
Find Text in Captions Dialog.

Spelling

Spell Check

Opens the Spelling dialog, which will go through every spelling 
mistake in your project's script and captions and suggest correct 
spelling for the word based on the selected dictionary—see Spelling 
Dialog on page 228.

Check Spelling While Typing

When enabled, spelling mistakes in the Script field of the Storyboard 
view and in the caption fields of the Panel view are automatically 
underlined with a wavy red line. When disabled, Storyboard Pro will 
only detect spelling mistakes in your project through the Spelling 
dialog.

Save Captions Layout as Default
Saves the current layout of caption fields as the default caption 
layout. The projects you create in the future will automatically have 
this layout by default.

Show/Hide Captions
Allows you to select caption fields to display or hide in the Panel 
view. This allows you to hide caption fields without deleting them.

Captions Default Format
Lets you set the default caption font and font size for new captions 
that are added to the project.
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Clips Menu
The Sound menu lets you add sound to your storyboard. 

How to access the Sound menu

 1. At the top of the user interface, select Sound.

Command Description

Find Sound Clips
Allows you to search for sound clips in your project by their clip 
name. The Timeline view will automatically focus on matching sound 
clips. 

Split Clip at Current Frame
Splits the selected video or sound clip at the current frame, separating 
it into two independent clips.

Show Waveform
Displays a waveform inside the audio clip, allowing you to see where 
the audio peaks so you can sync the action with it.

Show Volume Envelope

Displays a volume envelope throughout the sound clip. By default, 
this envelope is a straight line in the middle of the clip, indicating that 
the volume of the clip is neutral all throughout. You can add 
keyframes to the envelope, and move them up or down to modulate 
the volume of the sound clip as it plays. 

Show Sound Clip Name Displays the name of the audio file inside each sound clip.

Overwrite Clips
Enable this option to be able to move a video or sound clip over 
another video or sound clip. The part of the target clip that meshes 
with the clip being moved will be cut out. 
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Edit Menu
The Edit menu lets you repeat and undo actions, cut/copy/paste selected objects, select and manipulate 
objects, and access the Preferences dialog box.

How to access the Edit menu

 l From the top menu, select Edit.

Command Description

Undo
Removes the last change made to your project. Storyboard Pro 
supports multiple undo, so you can undo changes you made in the 
order you made them.

Redo
Redoes an operation you have undone. This command is active only 
after you use the Undo command.

Cut
Removes selected objects. You can then paste the object or its 
properties to another object.

Copy Copies selected objects and properties.

Paste
Places an object you cut or copied into the location you select in a 
view.

Delete Removes selected objects.

Select All
Selects all drawing objects in the current drawing window in the 
Drawing, Timeline and Camera views. This helps you manage multiple 
objects as one when moving them.

Select All Panels in Act Lets you select all panels in an act.

Select All Panels in Scene Lets you select all panels in a scene.

Select All Drawings in Scene Lets you select all drawings in a scene.

Deselect All Deselects all selected objects in the Drawing and Camera views.
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Group Drawing Selection Groups selected drawing objects in the Camera or Drawing view.

Ungroup Ungroups a selected group in the Camera view.

Preferences
Opens the Preferences dialog box where you can set your preferences 
for Storyboard Pro.
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File Menu
The File menu lets you open, close, save, optimize, import and export files.

How to access the File menu

 l From the top menu, select File.

Command Description

New
Creates a new project while closing any scene already open. The New 
Project  dialog box opens, asking for directory, name, and resolution 
information.

New from Final Draft Script
Uses your Final Draft script to create a new Storyboard Pro project. 
This saves you time as it handles the creation of scenes and panels, as 
well as inserting all the text in the proper captions automatically.

New from Harmony Scenes

You can create a project from Harmony scenes. Before you do this,  in 
Harmony, you must mark the frames you want to use as panels in your 
project. Frames must be marked in an annotation column called "EM". 
For each marked frame, a panel is created in Storyboard Pro. If you 
don't mark your frames, the first frame of each Harmony scene will be 
used.

You must group all your different Harmony scenes in one folder. 
Storyboard Pro will create one scene per Harmony scene. If your 
Harmony scene contains several EM markers in the annotation 
column, Storyboard Pro will create multiple panels within the scene.

Open
Displays the Open Project dialog box where you can browse for a 
project file.  You can open a new project from the current one and the 
previous project will close.

Open Recent Displays a list of the most recently opened projects.

Clear Clears the list of recently opened projects.

Close
Closes the currently opened project, but does not close the 
Storyboard Pro application.

Save Saves all changes made to the opened project, drawings, palettes, and 
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palette lists. If you are working on an unpacked project, your changes 
are saved to the local cache.

Save As

Saves the current file with a different name and at a different location.

Saves the current state of a project as another project. The Save As 
window prompts you for a new name and a different location for this 
project before saving it. This will create a complete project directory 
for the new project.

NOTE 

The project name cannot exceed 23 characters. To use longer 
names, select the Disable project name length limitation 
option in the Preferences dialog box. 

You can also save a project as a single file by saving it as an .sbpz file.

Save and Pack
Saves an unpacked project and rezips it to the original zipped project 
file.

Project Management

Split

Opens the Split Storyboard dialog, in which you can divide the current 
Storyboard Pro project into two smaller project so that two different 
project collaborators can work on each half simultaneously. The 
project will be split at the currently selected panel, so you should 
select the panel where you want to divide your project before opening 
this dialog.

Extract

Opens the Extract Storyboard dialog, in which you can extract 
different parts of the current project into several smaller projects, so 
that several project collaborators can work on different parts of your 
project at the same time.

Merge

Opens the Merge Storyboard dialog, which allows you to combine 
several small projects into the current project. You can insert each 
project in a specific order, before or after the scenes in your current 
project. 

Insert
Allows you to browse for an insert another Storyboard Pro project 
into the current project. The selected project will be inserted after the 
currently selected scene. 
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Merge and Replace

Opens the Advanced Merge Storyboard dialog. This dialog allows you 
to select one or several projects that were extracted from the current 
project, then modified by project collaborators, and scenes in the 
current project with their corresponding scenes in these extracted 
projects. You can manually select which scenes to import from the 
extracted projects.

Merge Modified Panels

Opens the Merge Modified Panels dialog. This dialog allows you to 
select a project that was extracted from the current project, then 
modified by a project collaborator, and to quickly import the changes 
that were made to this project into the current project. It automatically 
selects which panels to import, either by the time and date of their last 
modification, or based on whether or not they are marked as tracked.

Restore and Open Backup
Lets you locate a previously backed up version of a project and opens 
it. 

Backup Storyboard

Creates a compressed version of your project. Backing up your work 
provides a safety net against corrupted files and allows you to have 
several versions of your project at different stages, in case you ever 
want to go back and work from an earlier point in the production.

Optimize Project

Opens the Optimize Project dialog box from which can remove 
unused elements, flatten all drawings and reduce the texture 
resolution in the project. This will reduce the file size of a project and 
increase the speed at which you can work on a project.

Create Optimized Drawings

When using any of the playback options in Storyboard Pro, the 
software has to calculate the positioning of all the *.tvgs (Toon Boom 
vector graphics), the file format that is created from all your drawing 
strokes. This calculation tends to slow down the rate of playback. 
There is, however, a way to circumvent this problem.

There is a a second file format, the *.tvgo (Toon Boom vector graphic 
optimized) that has all the pixel position information precalculated. 
Using these drawings should significantly speed up playback.

Regenerate All Thumbnails

Lets you get the most up-to-date thumbnails in the Thumbnails view. 
As you draw, a series of small images (thumbnails) is generated. 
These thumbnails are automatically refreshed based on the refresh 
duration you set in the Preferences dialog box (Advanced tab, Delay 
Before Updating Thumbnails parameter).

You can update thumbnails immediately. This removes all cached 
thumbnails in the Thumbnails and Timeline views, and forces new 
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thumbnails to be regenerated.

Import

Images as Scenes

Let you import one or several images and automatically create a new 
scene for each. This is useful if you have a series of bitmap images 
that you need to include, such as backgrounds or scanned 
storyboards.

The supported image formats include: .bmp, .jpg, .omf, .opt, .pal, .png, 
.psd, .scan, .sgi, .tga, .tif, .tvg, and .yuv.

Images as Layers

As you build a scene, you may want to use bitmap images for 
backgrounds and overlays. You may also want to import an image as a 
reference for a vector drawing you want to create. 

With Storyboard Pro, you can import a variety of bitmap formats (.jpe,  
.jpeg, .jpg, .opt, .pal, .png, .psd, .omf, .scan, .sgi, .tga, .tvg, .yuv) which 
you can combine with vector-animated content to create rich and 
unique graphic styles. 

You can import a single image (or multiple images located in the same 
folder) into a new layer.

IMPORTANT 

Storyboard Pro does not support import of 8-bit CMYK or 16-
bit RGB or CMYK format .psd files. You can currently import 
only 8-bit RGBA format .psd files.

Videos/Images as Clips

Allows you to import images or movie files into clips in video tracks, 
which are independent from your animatic and can be made to appear 
over or underneath the elements in your storyboard.  

Movie files can be imported as video clips to be played in your 
projects. Still images can be imported as static video clip which can be 
made to last any amount of time. 

You can import any image file supported by Storyboard Pro as a video 
clip. You can also import movie files in QuickTime Movie (.mov) or 
MPEG-4 (.mp4, .m4v) format which are encoded with the H.264. On 
Windows only, you can also import Windows Media Video (*.wmv) 
files, and on macOS only, you can also import QuickTime Movie 
(.mov) files encoded in Apple ProRes. 

Sound Files
Allows you to import sound files (.wav, .aif, .aiff or .mp3) as sound 
clips into an audio track.
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Record Sound
Allows you to record a sound clip using your workstation's recording 
device directly into an audio track in your  project.

Export

Bitmap

Lets you export a storyboard project to bitmap files in .psd (with 
separate layers), .tga, .jpg or .png format. A separate bitmap file is 
exported for each panel in the storyboard. When exporting .psd files, 
animations and transitions are not exported, but camera movements 
are rendered into an independent layer.In the case of a .psd file, 
transform and transition animations are not exported. However, 
camera moves are rendered into an independent layer.

Layout

Lets you export scenes into layout images, which can be used to set 
up animation scenes or to create background art based on the scene 
layout and camera movements. Layout images can be rendered with 
all layers combined or with one image per layer, and can optionally 
include camera frames and movements. Layouts can be exported in 
.psd (with separate layers), .tga, .jpg or .png format.

Current Image

Lets you export the current frame into a .jpeg, .psd, .tga or .png image. 
Note that .psd files will contain each layer in the panel, named by their 
layer name.

NOTE 

No caption or camera frame will be exported in the image file.

CSV

Lets you the data in a storyboard project in comma separated value 
(.csv) file format. You can view this data in any application that 
supports comma separated value files, such as Microsoft Excel. If you 
do not have Microsoft Excel installed, you can save the .csv file to 
your computer and open the file in another application.

EDL/AAF/XML

Once a storyboard is complete, you can send it to a Non-linear Editing 
(NLE) system to complete the animatic in a real editing suite with a 
direct return on TV or use it as a pre-editing map to replace the 
storyboard scenes with the final materials (shot in live action or 
rendered from a 2D or 3D software).

You can export your storyboard project and preserve the timing, 
motions, and sounds edited with Storyboard Pro, directly to Apple 
Final Cut Pro 7 or Adobe Premiere using the EDL or XML formats, or 
to Avid Xpress, Sony Vegas or Adobe Premiere using the AAF format.
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Movie

Lets you export your storyboard and animatic as a movie file to share 
and play back easily for an efficient timing reference. You can export 
your movie file in different movie formats (Windows Media Video, 
QuickTime or Flash) and as image sequences (.jpeg, .tga or .png).

PDF

Lets you export your storyboard project as a .pdf file which you can 
later print or share electronically. This is where you will find the way 
to set up your visuals to represent a classic storyboard on paper. An 
extensive number of options, settings and customizing is possible 
while exporting to PDF.

Audio

Allows you to export your project's audio into one or several sound 
files. You can choose to export a single file for all your project's audio 
tracks, or to export each audio track individually. You can also choose 
to export a single track for your whole project, or to separate it by 
scene, sequence or act.

To Harmony

Allows you to export your animatic into a set of Harmony scenes. 
After the export, you can open the scenes Toon Boom Harmony right 
away and kickstart the production of your animation project. If you are 
working with Harmony Server, you can export a package of scenes 
that can be imported into your database using Control Center. The 
resulting Harmony scenes will be the same length as the scenes in 
your Storyboard Pro project, they will contain each of their panels so 
that you may animate over them, and they will contain their respective 
part of the animatic's soundtrack.

FBX

Lets you export your storyboard project in FBX format, which allows 
you to store any motion data (from element motion or Camera 
angles/zooms), as well as the 2D and 3D elements in your scene. 
Once exported to FBX, you can open the storyboard elements in a 
third-party 3D application and continue to work on them.

These elements should only be exported to FBX when you are 
finished with them in Storyboard Pro. Normally, you would not bring 
the elements back into Storyboard Pro.

Conformation

Export Project

Allows you to export your Storyboard Pro project for conformation. 
You can export your project in a format compatible with Final Cut Pro 
7 or Avid Media Composer. You can then make edits to your project in 
the intended software, and conform it back into Storyboard Pro to 
integrate the changes made in the video editing software.
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Export Selected Panels
Lets you export the selected panels for conformation, instead of the 
entire project.

Export Tracked Panels
Lets you export tracked panels for conformation, instead of the entire 
project.

Import Animatic Project

Once you have imported your project’s conformation (XML or AAF) 
into the-third party software and finished editing it,, you will need to 
export it once again as an XML or AAF file to bring it back into your 
Storyboard Pro project. This option allows you to import the resulting 
XML or AAF file back into the project and apply the changes made in 
the editing software to your animatic.

NOTES 

 l Refer to your third party software’s documentation to 
learn how to export the animatic project in an XML or 
AAF file format.

 l You can only reimport a modified conformation XML 
or AAF file into the original project from which it was 
first exported.

Update Captions from CSV

Lets you update the captions in your project. If you generate a .csv 
sheet (comma separated values) from your project, you can update the 
file, then import it into Storyboard Pro. Doing so will update all 
caption fields automatically. You must first generate the CSV from 
your current project.

Quit Closes the application.
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Help Menu
The Help menu lets you display the Storyboard Pro documentation, Welcome screen and end user license 
agreement, as well as access the Toon Boom website, and identify the product name and version number.

How to access the Help menu

 l At the top of the interface, select Help.

Command Description

Online Help
Opens the Storyboard Pro Help system, complete with instructions on 
how to use the system. This requires an internet connection.

Getting Started
Opens the Storyboard Pro Getting Started Guide (in PDF format) in a 
browser window. Requires Acrobat Reader.

Storyboard Pro on the Web
Opens the Toon Boom website, which features a Support and 
Community > Forum section.

Customer Experience Improvement 
Program

The Customer Experience Improvement Program allows Toon Boom 
to collect usage information. The data does not contain any 
personally identifiable information and cannot be used to identify you. 
The data will consist of a basic hardware description, a project 
summary and usage information. The information is used only for 
software improvement purposes, as well as for sharing with third 
parties for the same reason.

This program is enabled by default but is voluntary. If you prefer not 
to participate, you can opt out when you first launch the software, by 
using a global preference, or by a command line argument.

Show End User License Agreement Displays the End User License Agreement.

Check for Updates Checks for updates to Storyboard Pro.

Debug Mode

When enabled, information is logged in the Message Log view about 
the preview generated in the Camera view, each time the preview is 
refreshed. In OpenGL preview mode, summary information is logged 
about the amount of nodes to process and the time it takes to generate 
the preview. In Render Preview mode, detailed information about each 
composite and effect that is processed is logged.
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About Identifies the product name and version number. 
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Layer Menu
The Layer menu lets you manipulate layers, create new layers, change the resolution, and reset the 
transformation and pivot.

How to access the Layer menu

 l At the top of the interface, select Layer.

Command Description

New

Vector Layer

Adds a vector drawing layer to the current panel, in which you can 
draw with the whole suite of vector drawing tools available in 
Storyboard Pro. Most of the artwork in vector layers is made of vector 
shape information, which is lightweight and scalable.

Bitmap Layer

Adds a bitmap drawing layer to the current panel, in which you can 
draw using the bitmap drawings tools available in Storyboard Pro. 
Artwork in bitmap layers is saved as a grid of pixels, each of which 
storing their colour information. It is not scalable and is more 
heavyweight, but may be better suited for textured artwork. 

Group Layer

Adds a group layer to the current panel. Groups can contain one or 
several layers, and even other groups. If you manipulate or animate a 
group, all of its elements will be subjected to the same 
transformations as the group itself. 

Copy Layers
Copies the currently selected layers to the clipboard, so that you can 
paste the copies in the same panel or into a different panels. 

Paste Layers
Pastes the layers copied with the Copy Layers command into the 
current panel. 

Duplicate Layers
Instantly creates a copy of the selected layer and puts it in the current 
panel. 

Rename Layers Allows you to rename the selected layer.

Delete Layers Deletes the selected layer.
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Change Layer Opacity Allows you to set the opacity level of the selected layer. 

Change Vector Layer Brush Resolution

Allows you to set the pixel density of textured brush strokes on the 
selected vector layer. Since textured brush strokes have bitmap 
textures inside them, it may be necessary to increase their pixel density 
before you start drawing, if you intend to scale up to layer or to zoom 
in on it. Otherwise, the textures in the brush strokes is liable to appear 
pixelated.

Change Bitmap Layer Resolution

Allows you to set the canvas size and pixel density of the selected 
bitmap layer. It may be required to expand a layer's canvas if you 
intend to move, shrink or zoom out on the layer. It may also be 
necessary to increase a bitmap layer's pixel density before you draw in 
it if you intend to scale it up or to zoom in on it. Otherwise, the 
artwork is liable to appear pixelated. 

Merge Down

Instantly merge the selected layer with the layer just below it. 

NOTE 

If both layers are vector layers, the merged layer will be a 
vector layer. If one of the layers is a bitmap layer, the merged 
layer will be a bitmap layer. 

Merge Selected Layers

Merges the selected layers into a single layer. 

NOTE 

If all the selected layers are vector layers, the merged layer 
will be a vector layer. If at least one of the selected layer is a 
bitmap layer, the merged layer will be a bitmap layer. 

Merge Layers
Opens the Merge Layers dialog box, which allows you to merge the 
selected layers into a single layer and gives you more options than the 
Merge Selected Layers command.

Group Selected Layers Puts the selected layers inside a new group layer.

Ungroup Selected Group
Breaks the selected group layer. All its layers will be outside the 
group, and the group will be deleted.

Convert to Vector Layer
Convert a bitmap layer to a vector layer. If any artwork is in the bitmap 
layer, it will be converted to a vector object with a bitmap texture 
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inside it.

Convert to Bitmap Layer
Converts a vector layer to a bitmap layer. If any artwork is in the vector 
layer, it will be flattened and rasterized into a single bitmap canvas.

Convert to Drawing

If you have imported an animated template or a template containing 
multiple elements, for example, a template created in Harmony, or a 
template made from importing a Flash Movie (.swf) file, you might not 
be able to edit it with the drawing tools. This is because the template 
is not a simple drawing layer. This option will convert the layer 
containing a template to a flat drawing layer that can be edited freely. 
It can also be used to convert a group of layers into a single drawing. 

NOTES 

 l In Storyboard Pro, a drawing layer can only contain 
one drawing for the whole panel, whereas a template 
may be animated and contain several frames with 
different drawings in each frame. If you convert an 
animated template to a drawing, the appearance of 
the template at current frame will be used to generate 
a static drawing layer.

 l Converting a template or a group to a drawing will 
discard any 3D object they contain.

Share Drawing

Adds the selected drawing to the library of shared drawings, which 
can be opened, navigated and edited in the Library view. You can then 
import the drawing into other panels. Since the drawing is shared, 
making changes to that drawing in one panel will apply the same 
changes to that drawing in all the other panels it was added to.

Unlink from Shared Drawing

If you have a shared drawing in a panel, and you want to make 
changes to that drawing without affecting it in other panels where it is 
shared, this option will convert the shared drawing into its own 
independent drawing in the current panel only. The drawing will 
remain shared in other panels where it was added.

Apply Effect

Blur Applies a simple blurring effect to the selected  layer.

Radial Zoom Blur
Applies a blur that follows one of several preset movement patterns 
to the selected layer.
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Directional Blur
Applies a blur that follows a specific direction, in a straight line, to the 
selected layer.

Generate Auto-Matte

Opens the Auto-Matte dialog box, enabling you to fill in sketch 
objects, hiding anything that is behind the object. You can create new 
layers by generating auto-matte of selected vector layers. This menu 
option is grayed-out if no layers are selected, or if none of the selected 
layers are non-empty vector layers. 

Arrange

Bring Layer to Front
Moves the selected layer in front of all other layers in the current 
panel.

Bring Layer Forward Moves the selected layer up one level in the current panel.

Send Layer Backward Move the selected layer down one level in the current panel.

Send Layer Back Moves the selected behind all other layers in the current panel.

Select Next Layer Selects the next layer in the layer list.

Select Previous Layer Selects the previous layer in the layer list.

Lock/Unlock Layers 
Locks or unlocks the selected layer. When a layer is locked, it is 
protected from changes to its artwork and from transformations. 

Show/Hide Layers
Shows or hides the selected layer. A hidden layer does not appear in 
the storyboard and cannot be changed or transformed. 

Toggle Background Layers
Sets the selected layer as a background layer. Background layers are 
not taken in account when Onion Skin is enabled. 

Align Layer to Camera
When working in 3D, if the camera has been rotated on the x-axis or 
y-axis, drawing layers will no longer be facing the camera. This 
instantly rotates the layer so that it faces the camera. 

Copy End Layer Position to Start
Uses the position of the last frame from the current layer and pastes it 
over the position of the first frame.
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Copy Start Layer Position to Start
Uses the position of the first frame from the current layer and paste it 
over the last frame.

Spread Layer Motion

You can spread the current layer motion across all panels in the same 
shot or a specified number of adjacent panels after the current panel in 
the same shot.

A new layer will be added and the drawing will be duplicated for 
those panels that do not have the same name in the defined range.

Reset Transform Resets the selected layer to its default position, size and angle. 

Reset Selected 3D Sub-Objects
Resets the selected sub-objects of a 3D model to their default 
position, size and angle. 

Pivot

Reset Pivot
Places the pivot back at its default position at the centre of the camera 
frame.

Center Pivot on Selection Places the pivot at the centre of a selection.

Set Layer Layout as Default
Once you set up a layer layout in a panel, you can select that panel 
and save this layout as the default layout to use whenever a new 
panel is added.
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Play Menu
The Play menu lets you preview your project as an animatic in Storyboard Pro at any time during its 
development process. Using the Playback toolbar, you can preview the visual content, including 
transformations and transitions, and have it synchronized with sounds.

How to access the Play menu

 l At the top of the interface, select Play.

Command Description

Play Plays the animatic in the Stage or Camera view. 

Play Selection Plays the selected panel in the Timeline or Thumbnails view.

Loop
If pressed, your animatic will repeat indefinitely when playing. 
Otherwise, it will stop when the end is reached.

Audio Playback
When enabled, the soundtrack of your project will play during 
playback.

Audio Scrubbing

When enabled, the part of the soundtrack that is at the current frame 
will play every time you move the timeline cursor, allowing you to 
navigate the timeline of your animatic by sound. This makes it easier to 
synchronize the action and the audio in your animatic.

Camera Preview
Lets you preview camera moves and transitions. When you drag the 
timeline playhead while Camera Preview is enabled, it will adjust the 
Stage view to match the point of view of the camera.

Project First Frame Moves the timeline playhead to the first frame of the project.

Previous Sequence Moves the timeline playhead to the previous sequence.

Previous Scene Moves the timeline playhead to the previous scene.

Previous Panel Moves the timeline playhead to the previous panel.
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Panel First Frame Moves the timeline playhead to the first frame of the current panel.

Previous Frame Moves the timeline playhead to the previous frame.

Next Frame Moves the timeline playhead to the next frame.

Panel Last Frame Moves the timeline playhead to the last frame of the current panel.

Next Panel Moves the timeline playhead to the next panel.

Next Scene Moves the timeline playhead to the next scene.

Next Sequence Moves the timeline playhead to the next sequence. 

Project Last Frame Moves the timeline playhead to the last frame of the project. 

Go to Scene
Opens the Go to Scene dialog box, which allows you to select a scene 
in your project and instantly move the timeline playhead to that scene.

Go to Frame

Opens the Go to Frame dialog in which you can enter a frame number 
and instantly move the timeline playhead to that specific frame. 

NOTE 

The frame number is based on the start time of your project. If 
your project starts at frame 0, entering 0 will move the 
timeline playhead to the first frame of your project. 
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Storyboard Menu
The Storyboard menu lets you work with panels, scenes, sequences and transitions. You can also record 
annotations, track changes, and view and edit the project properties.

How to access the Storyboard menu

‣ At the top of the interface, select Storyboard.

Command Description

New

New Panel Creates a new panel after the current panel.

New Panel Before Creates a new panel before the current panel.

New Scene Creates a new scene after the current scene.

New Scene Before Creates a new scene before the current scene.

New Scene from Selected 
Panels

Creates a new scene from the selected panels.

New Sequence

Creates a new sequence with a new scene and a new panel inside it at 
the end of the current sequence. 

NOTE 

If your project currently does not have sequences, it will put 
the entire storyboard into a single sequence, and create a new 
sequence at the end of the storyboard. 

New Sequence from Selection Creates a new sequence from the currently selected scenes. 
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NOTES 

 l If your project currently does not have sequence, the 
scenes before the selection will be grouped together 
into a sequence, and all the scenes after the selection 
will be grouped together into another sequence.

 l Sequences must include whole scenes. If you only 
select some of the panels in a scene, the whole scene 
will be included in the sequence.

New Video Track Adds a new video track to your animatic.

New Audio Track Adds a new audio track to your animatic.

Start New Act

Starts a new act at the current scene. 

NOTE 

This option is only available if acts are enabled in the General 
tab of the Preferences dialog. 

Smart Add Panel Creates a new panel that contains elements from another panel.

Duplicate Selected Panels
Lets you duplicate selected panels when you need to create an exact 
copy of an existing one.

Delete Panel
Deletes a selected panel. Note that it is impossible to have an empty 
project as there is a minimum of one panel.

Rename Panel
Lets you rename one or more panels simultaenously. By default, the 
rename panels option is locked. You must unlock this option in the 
Preferences dialog box before you can rename panels. 

Rename Scene  

Rename Sequence

Lets you rename a sequence. Once you start adding sequences to your 
project, the Sequence field will become visible in the Panel view, 
allowing you to view the selected sequence's name and edit it if 
needed.
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Lock Scene and Panel Names Locks scene and panel names.

Unlock Scene and Panel Names Unlocks scene and panel names.

Lock Scene Duration
Locks the duration of all scenes in your project. This ensures that the 
current length of every scene is preserved when adding, duplicating, 
or deleting panels.

Split Panel at Current Frame

Splits the current panel in two, resulting in two identical panels 
generated from the original. All elements, including layers, will be in 
both panels. Each panel’s length is determined by the position of the 
red playhead when you perform the operation.

Move Panel In to Current Frame

Lets you adjust the duration and position of a panel by moving its in 
and out points to a specific frame determined by the position of the 
red playhead.

NOTE 

Note that the frame you specify must be contained within the 
current position of the panel you want to change the in or out 
point of.

Move Panel Out to Current Frame

Add Frame to Panel

Lets you adjust the duration of a panel one frame at a time.

NOTE 

By default, when changing the duration of a panel, the 
position of existing Camera and Layer keyframes in the panel 
are adjusted to the new duration of a panel. However, since 
the position of keyframes is always in whole frames, they 
might not get adjusted as expected when adjusting the 
duration of a panel one frame at a time. This behavior cannot 
be changed for Layer keyframes.

Remove Frame from Panel

Split Current Scene

Lets you split the current scene in two or break it into three parts. 

When you split a scene, it is divided before the current panel by 
default. 
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NOTE 

You can change this in your preferences so that when you split 
a scene, it is broken into three parts and the selected panel is 
isolated. 

Split Current Sequence Separates a sequence in two. 

Join Selected Sequence Joins two selected sequences.

Join Selected Acts
Joins selected acts. Once an act has been split, it is possible to join 
acts at any time.

Markers

Add Marker Creates a new timeline marker at the current frame.

Edit Marker
Allows you to change the colour and to add a note to the currently 
selected timeline marker.

Delete Marker Deletes the currently selected timeline marker.

Delete All Markers Deletes all timeline markers in the project.

Go to Next Marker Moves the timeline cursor to the next marker in the project.

Go to Previous Marker Moves the timeline cursor to the previous marker in the project.

Tracks

Rename Track Renames the currently selected video or audio track. 

Delete Current Track Deletes the currently selected video or audio track.

Lock/Unlock All Video Tracks
If no video track is currently locked, this locks all video tracks in the 
project. If at least one video track is locked, this unlocks all video 
tracks in the project.

Lock/Unlock All Audio Tracks If no audio track is currently locked, this locks all audio tracks in the 
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project. If at least one audio track is locked, this unlocks all audio 
tracks in the project.

Disable/Enable Sync All Video 
Tracks

If at least one video track is synchronized, this disables 
synchronization for all video tracks in the project. If all video tracks are 
unsynchronized, this enables synchronization for all video tracks in 
the project. 

NOTE 

When Sync is enabled on a video track, if a panel in which one 
of its video clips is offset or moved, this video clip will be 
moved along with it so as to remain synchronized with the 
action.

Disable/Enable Sync All Audio 
Tracks

If at least one audio track is synchronized, this disables 
synchronization for all audio tracks in the project. If all audio tracks 
are unsynchronized, this enables synchronization for all audio tracks 
in the project. 

NOTE 

When Sync is enabled on an audio track, if a panel in which 
one of its sound clips is offset or moved, this sound clip will be 
moved along with it so as to remain synchronized with the 
action.

Add Snapshot

Lets you add snapshot markers to specify which frames in a panel will 
be visible in a PDF file you export. By default, only the first frame of 
each panel is visible in the PDF file you export. Sometimes, you may 
need to display a specific frame or several frames from a panel.

Change Panel Duration Lets you modify the duration of a selected panel.

Add Transition
Lets you add a transition between scenes. Once the transition is 
created, you can customize it.

Delete Transition Removes a selected transition.

Delete Transition Duration Lets you modify the duration of a selected transition.

Enable 3D for Current Scene
Converts a selected scene to 3D which lets you move and rotate 2D 
and 3D layers in 3D space. Even if you do not have 3D objects in your 
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scene, you can still move 2D objects along the Z-axis to create a 
multiplane effect. A 3D scene will also allow a camera to be moved in 
3D space using the Camera tool.

NOTE 

Converting a scene to 3D applies only to the selected scene, 
not the entire project.

Reset Scene to 2D

Storyboard Pro lets you reset a scene to 2D. When you do so, the 
following happens:

• Imported 3D models are removed.

• 3D camera moves are removed.

• 2D layers that have been moved and rotated in 3D are set back 
to 2D, removing those transformations.

Record Voice Annotation

Lets you record a voice annotation. You will need a microphone 
correctly connected to your computer and Storyboard Pro.

After the voice annotation has been recorded, the Voice Annotations 
section indicates the total number of annotations, displaying the order 
of the current voice annotation in the sequence and the total number 
of voice annotations associated with the panel. As you record voice 
annotations, they accumulate in sequence without being overwritten. 
You can select and play back any of the annotations.

Track Changes

Auto Tracking Mode
Lets you automatically detect any changes in your project, and adds a 
visual notification in the Thumbnails and Timeline views.

Track Change by Date

Lets you track changes by date. If a storyboard becomes very large, it 
may be easier to track changes made on a specific date. Opens the 
Search by Date dialog box which contains options to help you track 
changes even more efficiently.

Validate Changes

When you use the Auto Tracking Mode feature, you can use the 
Validate Changes option to follow up on these changes.

Lets you follow up on changes made to your project when using Auto 
Tracking Mode.

Properties Opens the Project Properties dialog box where you can change the 
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property settings in your project.
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Tools Menu
The Tools menu lets you access all the main tools you need to work in Storyboard Pro.

How to access the Tools menu

‣ At the top of the interface, select Tools.

Command Description

Select
Allows you to select and reposition, scale, rotate and skew brush 
strokes, pencil lines, shapes and other parts of your artwork.

Select by Colour
Lets you rapidly select all drawing parts painted or drawn with the 
colour you have selected in the Colour view.

Contour Editor

Allows you to edit the vector contours of brush strokes, pencil lines 
and shapes in your artwork. You can add, remove, tweak and move 
vector points, move the Bezier handles of the vector points as well as  
deform vector outlines. 

Cutter
Allows you to cut a part of your artwork, then reposition, scale, rotate 
and skew it. 

Perspective Allows you to deform artwork by applying a perspective effect on it.

Brush
A pressure-sensitive tool for creating a contour shape with a thick and 
thin line effect, as if created with a paint brush.

Stencil Brush
Allows you to  paint over existing artwork within the boundaries of 
that artwork or the boundaries set by selecting the artwork of different 
layers.

Pencil
A pressure-sensitive tool for  drawing outlines. Pencil lines are made 
of central vector lines, making them easier to tweak and edit than 
brush strokes. 

Eraser A pressure-sensitive tool for erasing parts of a drawing.
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Rectangle

Draws a straight line segment going from one point to the other.Ellipse

Line

Text Allows you to add text and to format it.

Paint Allows you to fill colour zones with a colour or texture.

Paint Unpainted
Allows you to quickly fill empty zones in your artwork with a colour 
or texture, leaving filled zones unchanged.

Unpaint Allows you to empty filled colour zones of their colour and texture.

Close Gap

Allows you to close open shapes so that they can be filled with the 
Paint tool. By drawing a stroke near a small gap in a shape, this tool 
will create a small invisible stroke connecting the two closest points 
around the gap.

Edit Gradient/Texture
Allows you to adjust the position, angle and size of gradients and 
textures in a colour zone. 

Dropper Allows you to select a colour by clicking on a colour in your artwork. 

Hand Allows you to pan the Stage and Camera views.

Zoom Allows you zoom in and out of the Stage and Camera views.

Rotate View
Lets you rotate the Stage and Camera views just like with a real 
animation disc.

3D Navigation

3D Flying Navigation

Arrange

Bring to Front Moves the selected art to the front (on top).
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Bring Forward Moves the selected art one level forward (closer to the front).

Send Backward Moves the selected art one level lower (behind).

Send to Back Moves the selected art behind everything (bottom / back).

Transform

Flip Horizontal Flips the current selection horizontally.

Flip Vertical Flips the current selection vertically.

Rotate 90 CW Rotates the current selection 90 degrees clockwise.

Rotate 90 CCW Rotates the current selection 90 degrees counter-clockwise.

Rotate 180 Rotates the current selection 180 degrees.

Convert

Pencil Lines to Brush Strokes Changes a centre line pencil stroke to a contour line brush stroke.

Brush Strokes to Pencil Lines

Changes a centre line (pencil) stroke to a contour line (brush) stroke.

When drawing on vector layers, you may want to change brush 
strokes to pencil lines to convert contour strokes into centre line 
pencil strokes.

NOTE 

Any line thickness information is lost upon conversion from 
brush to pencil.

Strokes to Pencil Lines

Break Apart Text Layers
Text contained in a text field is treated as a single drawing object. This 
option separates text so that each character becomes an individual 
drawing object that you can select and modify independently.
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NOTE 

After your text has been broken apart twice, into a regular 
drawing object, you can use all the drawing tools such as the 
Eraser tool, on the drawing.  Be aware that if you want to use 
the Perspective tool on the text, you should create the text on 
a vector layer before breaking it apart twice; then you can use 
the Perspective tool on it.

Layer Transform
Lets you reposition, scale, rotate and even skew layers in the Camera 
view.

Maintain Size
Scales drawing layers when they are moved on the Z-axis to preserve 
their size in the camera.

Create Layer on Surface Creates a new layer on top of the hovered surface.

Camera
Lets you add camera movements to scenes and set keyframes to 
animate it over time.

Reframe

Lets you set the position of the content of the panels for the entire 
scene so it fits the camera frame you defined.

NOTE 

When setting the camera frame using the Reframe tool, it is 
not possible to reset it to its former position.

Flatten

Merges Merges drawing objects and brush strokes into a single layer. 
If you draw new lines to fix a drawing or line with many brush strokes, 
it can be useful to flatten them all into a single shape. By default, 
lines are drawn one on top of each other. If you intend to repaint the 
lines or modify their shape, it will be easier if they are flattened. 
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View Menu
The View menu lets you manipulate the view by zooming, panning, or rotating. You can also display the grid 
and change its size, use the onion skin feature to help with drawing, and set the preview resolution. 

How to access the View menu

 l At the top of the interface, select View.

Command Description

Toggle Full Screen

Cycles through the following display modes:

 l Normal Full-Screen: The main application window becomes 
full screen.

 l View Full-Screen: The selected view becomes full screen and 
all other views are collapsed.

 l Normal: The main application window is restored to its 
original size and collapsed views are expanded.

Zoom In Zooms in the view.

Zoom Out Zooms out the view.

Reset Zoom Resets the view’s zoom to its default position.

Rotate View CW
Rotates the Camera view 30 degrees clockwise, like an animation 
table.

Rotate View CCW
Rotates the Camera view 30 degrees counter-clockwise, like an 
animation table.

Reset Rotation Resets the view’s rotation to its default position.

Look at Selected

Makes the Stage view perpendicular to a selected drawing layer, 
allowing you to draw on it. This is useful when rotating 2D layers in 
3D space and the Stage view is no longer perpendicular to a Drawing 
layer, making it impossible to draw on it. 

Reset Pan Resets the view’s pan to its default position.
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Reset View Resets the view to its default position.

Reset Stage View To

Default Drawing Area
Resets the Stage view to show the default drawing area, which is the 
space situated inside the default camera frame (before the camera is 
modified).

Current Panel Overview Resets the Stage view to show the current panel in its entirety

Camera Overview
Resets the Stage view to show an overview of the Camera frames. If a 
Camera movement was created in the selected panel, it will show the 
entire space within the camera movement.

Start Camera Frame
Resets the Stage view to focus on the starting camera position of the 
camera movement on the current panel.

End Camera Frame
Resets the Stage view to focus on the ending camera position of the 
camera movement on the current panel.

Point of View Mode
Lets you determine at which level the current position of the Stage 
view (zoom, pan and rotation) is remembered when you are flipping 
through panels.

Project Level One global point of view for the entire project.

Scene Level One point of view per scene.

Panel Level One point of view per panel.

Grid

Show Grid Displays the grid.

Grid Outline Only Displays the outline of the grid only.

Underlay Displays the grid under the drawing elements.

Overlay Displays the grid over the drawing elements.
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Square Grid Displays a standard square grid.

12 Field Grid Displays a 12-field size grid.

16 Field Grid Displays a 16-field size grid.

World Grid
Displays a reference grid that remains the same size when you scale 
objects. This is useful when creating elements in your drawing and 
you need a reference point.

Extras

Camera Mask

Shows or hides a black mask around the scene’s frame to avoid seeing 
anything outside the Camera frame. This is handy when you are 
setting up the scene as it allows you to see the scene’s composition 
better. 

Proportion Grid

Shows or hides the proportion grid, which divides the stage in equal 
sections horizontally and vertically so as to help you with the 
composition of your scene. 

NOTE 

By default, the proportion grid is divided in 3 horizontally and 
vertically so as to help you follow the rule of thirds in 
composition. The number of vertical and horizontal divisions in 
the proportion grid can be customized in the Camera tab of 
the Preferences dialog.

Show Title Safe Area

Displays the Title Safe Area frame inside the camera frame. By default, 
this area is 20% smaller than the camera frame. It is used as a 
guideline of the area that CRT displays might crop out of the picture. 
Visual elements such as text and logos should be placed within this 
area.

NOTE 

The size of this area can be changed in the Camera tab of the 
Preferences dialog. 

Show Title Safe Area Mask
Displays a semi-transparent black mask covering the area between the 
camera frame and the Title Safe Area frame.
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Show Action Safe Area

Displays the Action Safe Area frame inside the camera frame. By 
default, this area is 10% smaller than the camera frame. It is used as a 
guideline of the area that CRT displays might crop out of the picture. 
Characters and action should be placed within this area. 

NOTE 

The size of this area can be changed in the Camera tab of the 
Preferences dialog.

Show Action Safe Area Mask
Displays a semi-transparent black mask covering the area between the 
camera frame and the Action Safe Area.

Show 4:3 Safe Area

Shows or hides the TV safety zone and the centre of the camera frame 
for a regular 4:3 resolution. If you are working on a widescreen 
project, for example, you can easily plan in advance the conversion of 
your project to a TV format. This way, you can create your project to fit 
both resolutions.

Show 4:3 Area
Shows or hides the 4:3 resolution zone without the centre of the 
camera frame and TV safety zone. 

Show Strokes
Displays the strokes in your drawings so that the invisible lines stand 
out.

Show Complete Camera Path
Displays all the related camera keyframes and paths in a scene. When 
this button is deactivated, the Stage view only displays keyframes that 
are contained in a panel.

Show Layer Path

If the current layer is animated, this displays the animation path of the 
layer in yellow in the Stage and Camera views, with notches along the 
path indicating the position of the layer on each frame of the 
animation. 

Onion Skin

No Previous Drawing
Removes the previous drawing's onion skin and displays only the next 
drawing.

Previous Drawing Displays the previous drawing.
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Previous Two Drawings Displays the previous two drawings.

Previous Three Drawings Displays the previous three drawings.

No Next Drawing Do not show the onion skin for all of the next drawings.

Next Drawing Show the onion skin for the next drawing.

Next Two Drawings Show the onion skin for the next two drawings.

Next Three Drawings Show the onion skin for the next three drawings.

Show Only the Selected Layers
Only displays the onion skin for layers in neighbouring panels that 
have the same name as the currently selected layer.  

Light Table

Turns on the light table so you can see Turns on the light table so you 
can see the previous and subsequent active layers in washed-out 
colours. It is useful for seeing the other layers when designing, 
animating or cleaning up your animation. 

Realistic Preview
Gives you a live preview of shapes in Draw Behind mode, which is for 
painting behind existing art. When using this mode, strokes appear 
instantly under your work while drawing with the Draw Behind mode. 

Alignment Guides

Show Alignment Guides

When enabled, alignment guides will be visible in the Stage View and 
the Camera View.

This is enabled by default. Disabling this option will hide and disable 
alignment guides, meaning that animation and drawing tools will not 
snap to them, even if the  Snap to Alignment Guides option is 
enabled in the Tool Properties view. 

Lock Alignment Guides

It is possible to reposition alignment guides in the current panel by 
dragging them using the  Layer Transform tool. Enabling this 
option will lock the alignment guides in their current position, 
allowing you to manipulate layers and artwork in your panel without 
accidentally moving alignment guides.

Clear Alignment Guides Removes all the alignment guides in the current panel.
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New Horizontal Alignment 
Guide

Adds a horizontal alignment guide to the middle of the current panel.

TIP 

You can move the alignment guide from its default position 

using the   Layer Transform  tool or the  Select tool.

New Vertical Alignment Guide

Adds a vertical alignment guide to the middle of the current panel.

TIP 

You can move the alignment guide from its default position 

using the  Layer Transform  tool or the  Select tool.
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Windows Menu
The Windows menu lets you customize your workspace to suit your working style, save it as a new workspace, 
and load it from the Workspace toolbar. You can also show or hide the different toolbars and views in 
Storyboard Pro.

How to access the Windows menu

 l From the top menu, select Windows.

Command Description

Workspace

Workspace Manager
Opens the Workspace Manager where you can modify, create, delete, 
rename and reorder your workspaces.

Save Workspace Saves the current workspace, including any changes you made to it.

Save Workspace As Lets you save the current workspace with a new name.

Workspace
Lets you open workspaces designed specifically for working with 3D 
elements, drawing, overview, reviewing PDFs, pitch mode, timeline 
and horizontal and vertical views.

Toolbars

Allows you to add or remove toolbars from your workspace. 

NOTE 

For information on the different toolbars in Storyboard Pro, 
see Toolbars.

3D Graph Shows or hides the 3D Graph view.

Camera View Shows or hides the Camera view.

Colour Shows or hides the Colour view.

Effect Stack Shows or hides the Effect Stack view.
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Function Editor Shows or hides the Function Editor view.

Guides Shows or hides the Guides view.

Layers Shows or hides the Layer Properties view.

Library Shows or hides the Library view.

Message Log Shows or hides the Message Log view.

Model Shows or hides the Model view.

Panel Shows or hides the Panel view.

Panel PDF Options Shows or hides the Panel PDF Options view.

PDF Export Shows or hides the PDF Export view.

Pitch Mode View Shows or hides the Pitch Mode view.

Playback Shows or hides the Playback view.

Project Management Shows or hides the Project Management view.

Script Editor Shows or hides the Script Editor view.

Side View Shows or hides the Side view.

Stage View Shows or hides the Stage view.

Storyboard Shows or hides the Storyboard view.

Thumbnails Shows or hides the Thumbnails view.

Timeline Shows or hides the Timeline view.

Tool Properties Shows or hides the Tool Properties view.
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Top View Shows or hides the  Top view.

Restore Default Workspace
Returns Returns modified workspaces to their original default layout if 
you do not like the current modifications or inadvertently closed some 
windows.
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View Menus
The following is a list of the view menus that are documented in this section:
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3D Graph View Menu
The 3D Graph View menu gives you access to commands related to the 3D Graph view, such as selecting sub-
objects, and disabling and enabling sub-objects.

How to access the 3D Graph View menu

 l In the upper-left corner of the 3D Graph view, click the Menu  button.

Command Description

Edit

Select All Selects all the items in the 3D graph (all the parts of the 3D model).

Deselect All Deselects all the items in the 3D graph (all the parts of the 3D model).

Select First Child Sub-Object
Jumps to the first child sub-object of a selected parent sub-object. Use 
the Select Next Sibling sub-object menu option to continue down the 
list of children.

Select Parent Sub-Object Jumps to the parent sub-object of a selected child sub-object.

Select Next Sibling Sub-Object Selects the next child sub-object of the same parent sub-object.

Select Previous Sibling Sub-
Object

Selects the previous child sub-object of the same parent sub-object.

Sub-Objects

Enable
Enables the selected sub-object in the 3D graph list. Enabling the sub-
object displays the corresponding part of the 3D model in the Camera 
and Stage views. You can make a multi-selection with this command.  

Disable

Disables the selected sub-object in the 3D graph list. Disabling the 
sub-object hides the corresponding part of the 3D model in the Camera 
and Stage views. It will also disable the sub-object children of this sub-
object. A sub-object cannot have its shape hidden and be disabled at 
the same time. You can make a multi-selection with this command.
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Show Shape
Shows the selected sub-object shape in the 3D graph list. Showing the 
sub-object shape displays the sub-object in the Camera and Stage 
views. You can make a multi-selection with this command.  

Hide Shape

Hides the selected sub-object shape in the 3D graph list. Hiding the 
sub-object shape hides the sub-object in the Camera and Stage views. A 
sub-object cannot have its shape hidden and be disabled at the same 
time. You can make a multi-selection with this command. 

Separate Sub-Tree 

The layer containing the 3D objects is duplicated. In this new layer, the 
selected sub-object(s) and their children are displayed and all others 
have their shapes hidden. In the original layer, the selected sub-object
(s) and their children have their shape hidden. The new layer is grouped 
with the original layer. Any transformation in the original layer is 
transferred to the parent group. If you selected multiple sub-objects to 
separate, all the sub-objects and their children are visible on the newly-
created layer. 

Separate

The layer containing the 3D objects is duplicated. In this new layer, the 
selected sub-object(s) are displayed and all others have their shape 
hidden. In the original layer, the selected node(s) have their shape 
hidden. The new layer is grouped with the original layer. Any 
transformation in the original layer is transferred to the parent group. If 
you selected multiple sub-objects to separate, all the sub-objects are 
visible on the newly-created layer. 

Extended Mode 

 
Shows the complete sub-object hierarchy. In this mode, you can see 
every sub-object of the 3D model, even those that cannot be selected or 
manipulated. 
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Point of View Menu
The Point of View menu lets you determine the level at which the current position of the Stage view (zoom, pan 
and rotation) is remembered when you flip through the panels.  The current Point of View mode will also affect 
the different Reset View commands’ behaviour as they will reset according to the Point of View mode.

How to access the Point of View menu

‣ In the status bar of the Stage view, click the Point of View menu and make a selection.

‣ Select View > Point of View Mode.

Parameter Description

Project
Keeps the zoom, pan and rotation values of the Stage view for the panels of the 
project.

Scene
Keeps the zoom, pan and rotation values of the Stage view for the panels that are 
part of the current scene.

Panel Allows every panel of the project to have its own zoom, pan and rotation value.
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Script Editor View Menu
The Script Editor view menu gives you access to all of the commands needed for editing and testing scripts in 
the Script Editor view—see Script Editor View on page 544.

How to access the Script Editor view menu

 1. Add the Script Editor view to your workspace by doing one of the following:

 l In the top-right corner of an existing view, click on the  Add View button and select Script 
Editor.

 l In the top menu, select Windows > Script Editor.

 2. In the top-left corner of the Script Editor view, click on the  Menu button.

Button Description

File

New Script

Creates a new script. When you click on this button, you are first prompted to type in a 
name for the script. Then, you will be prompted to select which location to save the 
script in:

 l User: Saves the script to a directory in your user preferences directory. You will 
be able to run and edit the script from any scene as long as you are logged in as 
the same user.

 l Scene: Save the script to the project's scripts sub-folder. Anyone will be able 
to edit and run the script when working on this specific project. 

 l System Variable: Save the script to the directory in the TOONBOOM_GLOBAL_
SCRIPT_LOCATION environment variable. This option is only available if this 
environment variable is set.

NOTE 

For more information on script locations, see Script list on page 544.

Import Script

Allows you to import a script from your machine into Storyboard Pro. When you click 
on this button, you are prompted to browse for and select a script on your file system. 
Then, you are prompted to select which location to import the script in:

 l User: Saves the script to a directory in your user preferences directory. You will 
be able to run and edit the script from any scene as long as you are logged in as 
the same user.
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Button Description

 l Scene: Save the script to the project's scripts sub-folder. Anyone will be able 
to edit and run the script when working on this specific project. 

 l System Variable: Save the script to the directory in the TOONBOOM_GLOBAL_
SCRIPT_LOCATION environment variable. This option is only available if this 
environment variable is set.

NOTES 

 l When you import a script, any user interface (.ui) or icon (.png) file 
that is in the same directory and has the same filename as the script 
will also be imported.

 l For more information on script locations, see Script Editor View on 
page 544.

Delete Script

Deletes the selected script. 

NOTES 

 l You cannot delete a script if it is in the Application Resources location, 
as those are scripts that are installed with Storyboard Pro.

 l If you delete a script that was originally in Application Resources but 
which you copied to another location so you could make changes to it, 
the original version of the script in the Application Resources folder 
will be restored to the list. 

Refresh Script 
File List

Refresh the list of scripts in the Script Editor. If there are new scripts in your user 
preferences or your scene's scripts sub-folder, click on this button to be able to open 
them in the Script Editor. 

Editor

Set External 
Editor

Allows you to type in the path and name for your preferred text editing software.
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Button Description

NOTES 

 l On macOS, only typing the name of your preferred text editing 
software is enough if that application supports the AppleScript Open 
Document protocol. 

 l On Windows and GNU/Linux, unless your text editor is in your 
system's PATH environment variable, you will have to type in the full 
path to the editor. 

External Editor Opens the selected script in the chosen external text editing software. 

Play/Debug

Set Target

Prompts you to select which script and which function to use with the Run and Debug 
commands.

NOTES 

 l You can set the entire script as the target by selecting the <Nothing> 
function from the functions list.

 l You cannot link an entire script to a toolbar button. Only functions 
within scripts can be added as toolbar buttons. Therefore, running or 
debugging an entire script rather than one of its functions should be 
done for testing purposes only.

Run

Runs the target script and function. 

NOTES 

 l If you have not set a target script and function, you will be prompted to 
set one when you select this command.

 l You can set or change the target script and function by selecting Set 
Target from this menu.

 l If you are editing <<<Sandbox>>>, this button will simply run what 
you typed into the sandbox, regardless of whether another target is 
set.

Debug
Open the target script and function in the Qt Script Debugger, in which you can test and 
debug the function.
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Button Description

NOTES 

 l If you have not set a target script and function, you will be prompted to 
set one when you select this command.

 l You can set or change the target script and function by selecting Set 
Target from this menu.

 l If you are editing <<<Sandbox>>>, this button will simply debug what 
you typed into the sandbox, regardless of whether another target is 
set.

Stop If a script is currently running, this interrupts its execution.

Help

Scripting 
Interface 
Documentation

Opens the reference documentation for the Storyboard Pro scripting interface in a web 
browser. 

NOTE 

This documentation is installed with Storyboard Pro and does not require 
Internet access. 
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Chapter 4: Toolbars
The Storyboard Pro interface contains toolbars that quicky give you you access many useful tools. You can add, 
move and remove toolbars in your workspace. 

The following toolbars are available in Storyboard Pro:

Alignment Guides Toolbar 307

Camera Toolbar 309

Clips and Tracks Toolbar 310

Coordinate Toolbar 312

Edit Toolbar 313

File Toolbar 314

Layer Toolbar 315

Model View Toolbar 316

Navigation Toolbar 318

Onion Skin Toolbar 320

Pen Settings Toolbar 322

Playback Toolbar 325

Script Editor Toolbar 327

Scripting Toolbar 331

Storyboard Toolbar 332

Text Formatting Toolbar 334

Tool Presets Toolbar 336

Tools Toolbar 337

View Toolbar 342

Workspace Toolbar 344
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Alignment Guides Toolbar
The Alignment Guides toolbar allows you to create, remove, hide, show, lock and unlock alignment guides. 
Alignment guides are horizontal or vertical rulers that you can add to your stage. You can make several tools, 
such as the  Layer Transform, the  Select tool and the  Contour Editor tool snap to alignment guides 
so as to help you align layers, artwork, strokes and vector drawing points with precision. You can also make 
many drawing tools, such as the  Brush,  Pencil,  Rectangle,  Ellipse and  Line tool snap to 
alignment guides to help you draw along them, like rulers. 

TIP 

To make a tool snap to alignment guides, click on the  Snapping button in the Tool Properties 
view and, in the pop-up menu, select  Snap to Alignment Guides. This will enable snapping to 
alignment guides for every animation and drawing tool that supports it. 

How to access the Alignment Guides toolbar 

 1. Do one of the following:

 l In the top menu, select Windows > Toolbars > Alignment Guides.

 l Right-click on any toolbar in your workspace and select Alignment Guides. 

Icon Button Description

Show 
Alignment 
Guides

When enabled, alignment guides will be visible in the Stage View and the Camera View.

This is enabled by default. Disabling this option will hide and disable alignment guides, 
meaning that animation and drawing tools will not snap to them, even if the  Snap to 
Alignment Guides option is enabled in the Tool Properties view. 

Lock 
Alignment 
Guides

It is possible to reposition alignment guides in the current panel by dragging them using 
the  Layer Transform tool. Enabling this option will lock the alignment guides in their 
current position, allowing you to manipulate layers and artwork in your panel without 
accidentally moving alignment guides.
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Icon Button Description

Clear 
Alignment 
Guides

Removes all the alignment guides in the current panel.

New 
Horizontal 
Alignment 
Guide

Adds a horizontal alignment guide to the middle of the current panel.

TIP 

You can move the alignment guide from its default position using the   Layer 

Transform  tool or the  Select tool.

New 
Vertical 
Alignment 
Guide

Adds a vertical alignment guide to the middle of the current panel.

TIP 

You can move the alignment guide from its default position using the  Layer 

Transform  tool or the  Select tool.
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Camera Toolbar
The Camera toolbar lets you add keyframes to the beginning or end of a selected panel, and copy and paste 
keyframes.

This toolbar is part of the default Storyboard Pro workspace. However, you can hide the toolbar to streamline 
your workspace.

How to show or hide the Camera toolbar

 l Select Windows > Toolbars > Camera.

Icon Tool Name Description

Add Keyframe at 
Beginning of Panel

Adds a keyframe to the beginning of the 
currently selected panel.

Add Keyframe at Current 
Panel

Adds a keyframe to the current frame which is 
determined by the position of the red playhead 
on the Timeline.

Add Keyframe at End of 
Current Panel

Adds a keyframe at the end of the currently 
selected panel.

Copy Camera from 
Selected Panels

Copies a selected camera keyframe from a 
selected panel.

Paste and Fit on Selected 
Panels

Pastes a selected camera keyframe from a 
selected panel. 
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Clips and Tracks Toolbar
The Sound toolbar allows you to quickly add and manage video and audio tracks

How to show or hide the Sound toolbar

 l Select Windows > Toolbars > Sound.

Icon Tool Name Description

New Audio Track Adds a new audio track to your project.

New Video Track Adds a new video track to your project. 

Move Track Up Moves the selected video or audio track up in the list of tracks.

Move Track Down Moves the selected video or audio track down in the list of tracks. 

Record Sound
Allows you to record a sound clip using your workstation's 
recording device directly into an audio track in your  project.

Optional Buttons

The following are buttons you can add to this toolbar if you want to have them in your workspace. 

Icon Tool Name Description

Audio Scrubbing

When enabled, the part of the soundtrack that is at the current 
frame will play every time you move the timeline cursor, allowing 
you to navigate the timeline of your animatic by sound. This makes 
it easier to synchronize the action and the audio in your animatic.
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Icon Tool Name Description

Delete Current Track Deletes the currently selected video or audio track.

Import Sound Clips
Allows you to import sound files (.wav, .aif, .aiff or .mp3) as sound 
clips into an audio track.

Import Videos/Images as 
Clips

Allows you to import images or movie files into clips in video 
tracks, which are independent from your animatic and can be made 
to appear over or underneath the elements in your storyboard.  

Movie files can be imported as video clips to be played in your 
projects. Still images can be imported as static video clip which can 
be made to last any amount of time. 

You can import any image file supported by Storyboard Pro as a 
video clip. You can also import movie files in QuickTime Movie 
(.mov) or MPEG-4 (.mp4, .m4v) format which are encoded with the 
H.264. On Windows only, you can also import Windows Media 
Video (*.wmv) files, and on macOS only, you can also import 
QuickTime Movie (.mov) files encoded in Apple ProRes. 

Show Volume Envelope

Displays a volume envelope throughout the sound clip. By default, 
this envelope is a straight line in the middle of the clip, indicating 
that the volume of the clip is neutral all throughout. You can add 
keyframes to the envelope, and move them up or down to modulate 
the volume of the sound clip as it plays. 

Show Waveform
Displays a waveform inside the audio clip, allowing you to see 
where the audio peaks so you can sync the action with it.

Split Clip at Current 
Frame

Splits the selected video or sound clip at the current frame, 
separating it into two independent clips.
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Coordinate Toolbar
The Coordinate toolbar displays parameters of keyframes or control points in the Cameraor Timeline view. You 
can edit keyframes and control point parameters, such as the position, scale and rotation coordinates.

How to access the Coordinate toolbar

 1. Select Windows > Toolbars > Coordinate.

Parameter Description

Translation

The translation fields display the X, Y and Z translation values of the selected 
layer. You can enter precise values to set the first frame and last frame position of 
a layer. By default the Z value field is disabled. It will automatically become 
active when the 3D option is enabled.

Scale

The scale fields display the X, Y and Z scaling values of the selected layer. You 
can enter precise values to set the first frame and last frame size of a layer. By 
default the Z value field is disabled. It will automatically become active when the 
3D option is enabled.

Rotation

The rotation fields display the X, Y and Z rotation values of the selected layer. 
You can enter precise values to set the first frame and last frame rotation of a 
layer. By default the Z value field is disabled. It will automatically become active 
when the 3D option is enabled.

Skew
The skew field displays skew value of the selected object. You can enter a precise 
value to set the skew of the object. 
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Edit Toolbar
The Edit toolbar lets you cut, copy, paste, and delete drawing objects. 

This toolbar is part of the default Storyboard Pro workspace. However, you can hide the toolbar to streamline 
your workspace.

There are also Undo and Redo menus that list the most recent actions you can undo or redo. For example, if you 
cut a stroke, it will be listed in the Undo menu so you can restore it. 

How to access the Edit toolbar

 l Select Windows > Toolbars > Edit.

Icon Tool Name Description

Cut
Removes selected objects. You can then paste 
the object or its properties to another object.

Copy Copies the selected objects and properties.

Paste Pastes the copied objects and properties.

Delete Deletes selected objects.

Undo Undoes an operation that you just did.

Redo
Redoes an operation that you just did. This 
command becomes active only after you use the 
Undo command.
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File Toolbar
The File toolbar lets you create new projects, open existing projects, save the current project as well as save 
the current project with a different name. 

This toolbar is part of the default Storyboard Pro workspace. However, you can hide the toolbar to streamline 
your workspace.

How to access the File toolbar

 l Select Windows > Toolbars > File.

Icon Tool Name Description

New Lets you create a new project.

Open
Lets you open an existing project. If a project is 
already open, you must save it first.

Save Saves the current project.

Save As
Lets you save the currently open project under 
another name.
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Layer Toolbar
The Layer toolbar lets you add and remove vector and bitmap layers. You can also lock and unlock layers, turn 
on the light table, as well as spread the motion of a layer across all panels or just some of them.

In the default workspace, this toolbar located on the left-most side of the interface. 

This toolbar is part of the default Storyboard Pro workspace. However, you can hide the toolbar to streamline 
your workspace.

You can display the Layer toolbar horizontally if you find it more efficient for your workflow. Be sure to restart 
Storyboard Pro in order to see the new position of the Layer toolbar.

How to show or hide the Layer toolbar

 l Select Windows > Toolbars > Layer.

Icon Tool Name Description

New Vector Layer Adds a vector layer to the Layers list.

New Bitmap Layer Adds a bitmap layer to the Layers list.

Delete Layers Deletes the selected layers.

Lock/Unlock Layers Locks or unlocks selected layers.

Auto Light Table Turns on the light table.

Spread Layer Motion

Within the same shot, you can spread the current 
layer motion across all panels or a specified number 
of panels after the current panel.A new layer will be 
added and the drawing will be duplicated for panels 
that do not have the same name in the defined range.
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Model View Toolbar
The Model View toolbar appears in the Model view. Use the commands and tools from this toolbar to view and 
sample from models (reference drawings) that you have imported into the Model view.

How to show or hide the Model View toolbar

 l Select Windows > Toolbars > Model View.

Icon Tool/Command Description

Import Model

Opens a browser window to locate and select *.tvg 
drawing files from outside the project. Once selected, 
these drawing files are imported into the Model view 
as models.

Previous Model
Allows you to navigate backwards from the currently 
displayed model, to view other models previously 
loaded into the Model view.

Next Model
Allows you to navigate forwards from the currently 
displayed model, to view other models  loaded 
afterwards into the Model view.

Colour Eyedropper
Allows you to select a colour by clicking on a colour 
in your artwork. 

Zoom Allows you zoom in and out of the Model view.
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Select
Allows you to select and reposition, scale, rotate and 
skew brush strokes, pencil lines, shapes and other 
parts of your artwork.

Cutter
Allows you to cut a part of your artwork, then 
reposition, scale, rotate and skew it. 
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Navigation Toolbar
The Navigation toolbar lets you quickly display the first and last frame of a panel.  These buttons grey out 
when the playhead is at the start or end of a panel.

How to access the Navigation toolbar

 l Select Windows > Toolbars > Navigation.

Icon Tool Name Description

First Frame Moves the timeline playhead to the first frame of the current panel.

Last Frame Moves the timeline playhead to the last frame of the current panel.

Optional Buttons

The following are buttons you can add to this toolbar if you want to have them in your workspace. 

Icon Tool Name Description

Project First Frame Moves the timeline playhead to the first frame of the project.

Previous Sequence Moves the timeline playhead to the previous sequence.

Previous Scene Moves the timeline playhead to the previous scene.

Previous Panel Moves the timeline playhead to the previous panel.

Next Panel Moves the timeline playhead to the next panel.
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Next Scene Moves the timeline playhead to the next scene.

Next Sequence Moves the timeline playhead to the next sequence. 

Project Last Frame Moves the timeline playhead to the last frame of the project. 
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Onion Skin Toolbar
The Onion Skin toolbar displays the next and previous drawings in the Stage view. 

How to access the Onion Skin toolbar

 l Select Windows > Toolbars > Onion Skin.

Icon Tool Name Description

Enable Onion Skin Enables or disables Onion Skin.

No Previous Panels
Does not include any previous panel in the Onion 
Skin.

Previous Panel Includes the previous panel in the Onion Skin.

Previous Two Panels Includes the previous two panels in the Onion Skin..

Previous Three Panels Includes the previous three panels in the Onion Skin.

No Next Panels Does not include any next panel in the Onion Skin.

Next Drawing Includes the next panel in the Onion Skin.

Next Two Panels Includes the two next panels in the Onion Skin.

Next Three Panels Includes the next three panels in the Onion Skin.
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Flip
Dragging this slider allows you to flip through the 
panels that are included in the Onion Skin.

Flip Forward
Click and hold this button to flip through the panels 
included in the Onion Skin.

Expand Onion Skin

Displays the Expand Onion Skin dialog, which 
contains buttons for the 15 previous panels and the 
15 next panels. While this dialog is showing, only the 
panels that are toggled on in this dialog will be 
included in the Onion Skin. 

This allows you to set up the Onion Skin including 
panels very far behind and after the current panel. 
Also, since only selected panels are included, this 
allows you to include specific panels in the Onion 
Skin without including every panel in-between that 
panel and the current panel. 

For example, if you only want the third previous panel 
to be in the onion skin, all you have to do is toggle 
that panel on. But if you want every panel from the 
first previous panel to the third previous panel to be 
included, you have to toggle each of them on.

NOTE 

The Onion Skin will return to its normal 
setting once you close the dialog. Therefore, 
you must leave it on for as long as you need 
the Onion Skin to use the settings in this 
dialog. 

Show Only the Selected 
Layers

Only displays the onion skin for layers in 
neighbouring panels that have the same name as the 
currently selected layer. 
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Pen Settings Toolbar
The Pen Settings toolbar provides options for enabling and configuring the Pen Stabilizer, which can help you 
draw smooth lines with precision and minutia. It also allows you to access the Pen Pressure Feel dialog, which 
allows you to configure how the pressure you apply to your tablet pen is processed by Storyboard Pro to affect 
the size of your drawing strokes. 

NOTE 

For information on how to use the Pen Settings toolbar, refer to the User Guide.

Icon Parameter Description

Pen 
Stabilizer 
Mode

Allows you to select a method for Storyboard Pro to stabilize your drawing strokes. 

Stabilization is a process by which Storyboard Pro uses the general direction of your 
drawing strokes to create smooth, stable curves and avoid jittering and sharp corners. 

Storyboard Pro accomplishes this by his by letting you draw a stroke of a certain 
length without generating artwork right away. After your stroke has reached that 
length, Storyboard Pro starts generating an drawing stroke that keeps trailing behind 
your mouse cursor or tablet pen as you draw. Storyboard Pro uses the buffer between 
your mouse cursor or pen tablet and the actual drawing stroke to generate smooth 
curves and ignore jittering and small mistakes. 

The way Storyboard Pro does this depends on the stabilization method you choose:

 l Stabilizer Off: No stabilization is performed. When you draw a stroke, artwork 
for it is generated immediately. 

 l Average: Storyboard Pro calculates the average direction of all of your mouse 
or pen gestures between the end of the actual drawing stroke and the current 
position of your mouse cursor or pen tip, and extends the stroke in this 
average direction, effectively evening out jitter and rounding sharp turns. 

 l Pulled String: When you start drawing a stroke, Storyboard Pro positions the 
drawing tool where your stroke starts. As you move the mouse or tablet pen, 
the drawing tool remains in that position, but a "string" appears, linking your 
drawing tool to your mouse cursor or pen tip.
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Icon Parameter Description

This string has a certain maximum length. Once that length is reached, the 
string pulls the drawing tool in the direction of your mouse cursor or tablet 
pen.

NOTE 

The distance between your mouse cursor or tablet pen and the stroke 
can be adjusted. For the purpose of demonstration, these images were 
done using the largest supported distance.

Pen 
Stabilizer 
Distance

This parameter determines how far your drawing strokes trail behind your mouse 
cursor or tablet pen as you draw. 

In the case of the Average technique Storyboard Pro lets you draw an invisible stroke 
of a certain length before it starts generating the artwork based on the average 
direction of that invisible stroke. This parameter determines the invisible stroke's 
length.

In the case of the Pulling String, Storyboard Pro binds your drawing tool to your 
mouse cursor or tablet pen with a virtual string of a given length. This parameter sets 
the length of that string.

Pen 
Stabilizer 
Settings

Allows you to enable or disable the following options:

 l Catch Up: When using stabilization, your drawing strokes trail behind your 
mouse cursor or tablet pen. With this option enabled, when you stop moving 
your pen and just leave it pressed against your tablet, the brush stroke will 
progressively catch up to the position of your pen.

NOTES 

 l This option only works if you are drawing with a pen tablet.

 l This option only works with the Average stabilization 
method.

 l Show String: When using the Pulled String method, the virtual string 
binding your drawing tool to your mouse cursor or tablet pen will be 
displayed as you draw, allowing you to visualize how the brush stroke trails 
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Icon Parameter Description

behind your mouse cursor or tablet pen.

 l Eraser: If enabled, strokes with the  Eraser tool will also be stabilized. By 
default, the stabilizer works with the  Brush and  Pencil tools. 

Pen 
Pressure 
Feel

Opens the Pen Pressure Feel dialog, which allows you to configure how Storyboard 
Pro processes the pressure you put on your tablet pen before applying it to the 
thickness of your drawing strokes—see Pen Pressure Feel Dialog Box.
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Playback Toolbar
The Playback toolbar lets you play back your storyboard. When you create an animatic with transitions and 
sound, you can play it back in real time in the Stage view to check the timing. 

In the default workspace, this toolbar is located at the top of the interface.

Name Icon Description Access

Go to First Frame of 
Selection

Automatically places the playback marker at 
the beginning of the panel selection. This 
selection can be one or many panels. In the 
Timeline view, you can see the playhead 
positioning itself at the first frame of the first 
panel of the selection.

 

Play Selection Plays back a selection of panels.

Select Play > 
Play Selection 
or press Shift + 
Enter.

Play Starts and stops playback of the storyboard.
Select Play > 
Play.

Loop Repeats playback.
Select Play > 
Loop.

Sound Enables sound in the playback.
Select Play > 
Audio 
Playback.

Camera
Lets you preview camera moves and 
transitions.

Select Play > 
Camera 
Preview.

Auto Update Playback 
Cache

Only appears if the Playback view is 
enabled. Enables the rendering and caching 
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Name Icon Description Access

of the current frame and the playback 
sequence. 

Normally, you might preview a frame range, 
make a small edit and then preview it again 
to view the edit. In this case, it would be 
efficient if the new frames were rendered 
and cached right away, so they would be 
ready for real-time playback.

It is best to disable the Auto Update 
Playback Cache button if you are going to 
heavily modify a scene before playing it 
back. It prevents the software from 
continually making render and caches of in-
progress frames.
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Script Editor Toolbar
The Script Editor toolbar gives you quick access to some commonly used commands for editing and testing 
scripts in the Script Editor view—see Script Editor View on page 544.

How to access the Script Editor toolbar

 1. Add the Script Editor view to your workspace by doing one of the following:

 l In the top-right corner of an existing view, click on the  Add View button and select Script 
Editor.

 l In the top menu, select Windows > Script Editor.

 2. Click on the Script Editor view to set the focus on it.

 3. In the top menu, select Windows > Toolbars > Script Editor.

Icon Button Description

New Script

Creates a new script. When you click on this button, you are first prompted to type in a 
name for the script. Then, you will be prompted to select which location to save the 
script in:

 l User: Saves the script to a directory in your user preferences directory. You will 
be able to run and edit the script from any scene as long as you are logged in as 
the same user.

 l Scene: Save the script to the project's scripts sub-folder. Anyone will be 
able to edit and run the script when working on this specific project. 

 l System Variable: Save the script to the directory in the TOONBOOM_GLOBAL_
SCRIPT_LOCATION environment variable. This option is only available if this 
environment variable is set.

NOTE 

For more information on script locations, see Script list on page 544.
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Icon Button Description

Import 
Script

Allows you to import a script from your machine into Storyboard Pro. When you click 
on this button, you are prompted to browse for and select a script on your file system. 
Then, you are prompted to select which location to import the script in:

 l User: Saves the script to a directory in your user preferences directory. You will 
be able to run and edit the script from any scene as long as you are logged in as 
the same user.

 l Scene: Save the script to the project's scripts sub-folder. Anyone will be 
able to edit and run the script when working on this specific project. 

 l System Variable: Save the script to the directory in the TOONBOOM_GLOBAL_
SCRIPT_LOCATION environment variable. This option is only available if this 
environment variable is set.

NOTES 

 l When you import a script, any user interface (.ui) or icon (.png) file 
that is in the same directory and has the same filename as the script 
will also be imported.

 l For more information on script locations, see Script Editor View on 
page 544.

Delete 
Script

Deletes the selected script. 

NOTES 

 l You cannot delete a script if it is in the Application Resources 
location, as those are scripts that are installed with Storyboard Pro.

 l If you delete a script that was originally in Application Resources but 
which you copied to another location so you could make changes to 
it, the original version of the script in the Application Resources folder 
will be restored to the list. 

Set 
External 
Editor

Allows you to type in the path and name for your preferred text editing software.
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Icon Button Description

NOTES 

 l On macOS, only typing the name of your preferred text editing 
software is enough if that application supports the AppleScript Open 
Document protocol. 

 l On Windows and GNU/Linux, unless your text editor is in your 
system's PATH environment variable, you will have to type in the full 
path to the editor. 

Open with 
External 
Editor

Opens the selected script in the chosen external text editing software. 

Set Target

Prompts you to select which script and which function to use with the  Run and 
 Debug buttons.

NOTES 

 l You can set the entire script as the target by selecting the <Nothing> 
function from the functions list.

 l You cannot link an entire script to a toolbar button. Only functions 
within scripts can be added as toolbar buttons. Therefore, running or 
debugging an entire script rather than one of its functions should be 
done for testing purposes only.

Run

Runs the target script and function. 

NOTES 

 l If you have not set a target script and function, you will be prompted 
to set one when you click on this button.

 l You can set or change the target script and function by clicking on the 
 Set Target button.

 l If you are editing <<<Sandbox>>>, this button will simply run what 
you typed into the sandbox, regardless of whether another target is 
set.

Debug
Open the target script and function in the Qt Script Debugger, in which you can test 
and debug the function.
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Icon Button Description

NOTES 

 l If you have not set a target script and function, you will be prompted 
to set one when click on this button.

 l You can set or change the target script and function by clicking on the 
 Set Target button.

 l If you are editing <<<Sandbox>>>, this button will simply debug 
what you typed into the sandbox, regardless of whether another 
target is set.

Stop 
Execution

If a script is currently running, this interrupts its execution.
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Scripting Toolbar
The scripting toolbar allows you to create buttons that run functions in your scripts. You can add one button for 
each function you want to be able to run, and clicking on the button will instantly run the script function your 
linked it to. 

How to add the Scripting toolbar to your workspace

 1. Do one of the following:

 l In the top menu, select Windows > Toolbars > Scripting.

 l Right-click on any existing toolbar and select Scripting.

Icon Tool Name Description

Manage 
Scripts

Opens the Scripts Manager dialog box where you can add scripts and functions to 
your Scripting toolbar.

Stop Script Stops the execution of a script launched from the Scripting toolbar.
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Storyboard Toolbar
The Storyboard toolbar contains all of the basic commands related to adding and deleting panels, scenes, and 
transitions, as well as switching between the 2D and 3D workspaces. In the default workspace, this toolbar is 
located at the top of the interface.

How to access the Storyboard toolbar

‣ Select Windows > Toolbars > Storyboard.

Name Icon Description Access

Enable 3D
Converts a scene to 3D so you can move 
and rotate 2D objects in 3D space.

Select 
Storyboard > 
Enable 3D for 
Current Scene.

Reset Scene to 2D

Reset a scene to 2D. When you do so: 

• Imported 3D models are removed.

• 3D camera moves are removed.

• 2D layers that have been moved and 
rotated in 3D are be set back to 2D, 
removing those transformations.

Select 
Storyboard > 
Reset Scene to 
2D.

New Panel Creates a new panel after the current panel. 

Select 
Storyboard > 
New > New 

Panel or press 
P.

New Scene
Creates a new scene after the currently 
selected scene.

Select 
Storyboard > 
Create Scene.
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New Sequence
Adds a new sequence to your project and 
displays the sequence markers in the 
Thumbnails and Timeline views.

Select 
Storyboard 
New > New 
Sequence.

Smart Add Panel  

Select 
Storyboard > 
Smart Add 
Panel.

Duplicate Selected Panel Creates an exact copy of an existing panel.

Select 
Storyboard > 
Duplicate 
Selected 
Panel.

Delete Selected Panel
Deletes a selected panel. Note that it is 
impossible to have an empty project as there 
is a minimum of one panel.

 

New Transition  

Select 
Storyboard > 
New 
Transition.

Delete Transition  

Select 
Storyboard > 
Delete 
Transition.
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Text Formatting Toolbar
The Text Formatting toolbar allows you format the text in your project's script and in the captions of your 
project's panels.

How to access the Text Formatting toolbar

 1. In the Panel or Storyboard view, click  the   Text Formatting button above a caption field.

The Text Formatting toolbar appears, floating over the main application window.

Icon Tool Name Description

-- Font family Allows you to select the font in which to display the selected text.

-- Font Size
Allows you to select the size, in points, in which to display the selected 
text.

Bold Makes the selected text appear bold.

Italic Makes the selected text appear italic.

Underline Makes the selected text underlined.

Align Left Makes all the text in the selected caption aligned to the left.

Align Center Makes all the text in the selected caption aligned to the centre.

Align Right Makes all the text in the selected caption aligned to the right.
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Justify

Makes all the text in the selected caption justified. This makes the 
spacing between words automatically adjust to make each line of text 
occupy all the available horizontal space, except for the last line of each 
paragraph.

Text Colour
Opens the Select Colour dialog box, from which you can select a new 
colour for the selected text.

Background Colour

Opens the Select Colour dialog box, from which you can select a 
background colour for the selected text. 

NOTE 

The background colour is applied around the selected text, like 
this, and does not cover the entire caption field.

Clear Formatting

Removes all font, font size, bold, italic, underline, text colour and 
background colour formatting from the selected text.

NOTE 

The  Clear Formatting button does not affect text alignment.
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Tool Presets Toolbar
The Tool Presets toolbar lets you create new tool presets and manage existing ones. There are also four 
default brush presets available.

How to access the Tool Presets toolbar

 l Select Windows > Toolbars > Tool Presets.

Icon Tool Name Description

New Tool Preset
Opens the New Tool Preset dialog box in which you 
can create a custom tool preset and add it to the Tool 
Presets toolbar for quick access.

Manage Presets
Opens the Manage Tool Presets dialog box in which 
you can update and delete existing tool presets, and 
import and export tool presets.

Rough Brush A blue brush for quickly creating rough drawings.

Clean Brush
A black brush for creating the clean lines in a 
drawing.

Shading Brush
A brush that is set for shading. Any strokes that you 
draw will appear behind objects.

Revision Brush
A red brush for making revisions to a drawing. When 
you activate this brush, a revision layer is created for 
the current panel.
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Tools Toolbar
The Tools toolbar contains the main tools you need to work in Storyboard Pro. In the default workspace, this 
toolbar located on the left edge of the application window. 

By default, the Tools toolbar hides some of its tools inside pop-up menus. For example, to select the  Cutter 
tool, you must double-click or long-click the  Select tool button, and select  Cutter in the pop-up menu.

However, it is possible to make the Tools toolbar display each tool as a separate button by enabling the Flat 
Tools Toolbar preference. This makes the selection of tools quicker. 

How to make every tool in the Tools toolbar display in buttons rather than pop-up 
menus

 1. Do one of the following to open the Preferences dialog:

 l Windows:
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 l In the top menu, select Edit > Preferences.

 l Press Ctrl + U.

 l macOS:

 l In the top menu, select Storyboard Pro 20 > Preferences.

 l Press ⌘  + U.

 2. Select the Global UI tab.

 3. In the UI Style section, check the Flat Tool Toolbar option.

 4. Click OK.

 5. Close and relaunch Storyboard Pro.

NOTE 

In Flat Tools Toolbar mode, some tools are hidden from the Tools toolbar by default. To 
customize which tools are displayed in the Tools toolbar, and the order in which they are 
displayed, right-click on the Tools toolbar and select Customize.

Tool Name Icon Description

Select
Allows you to select and reposition, scale, rotate and skew brush 
strokes, pencil lines, shapes and other parts of your artwork.

Cutter
Allows you to cut a part of your artwork, then reposition, scale, rotate 
and skew it. 

Select by Colour
Allows you to quickly select all zones painted with the colour you click 
on in a single drawing layer.

Contour Editor

Allows you to edit the vector contours of brush strokes, pencil lines and 
shapes in your artwork. You can add, remove, tweak and move vector 
points, move the Bezier handles of the vector points as well as  deform 
vector outlines. 

Centerline Editor
Allows you to tweak and deform a brush stroke by manipulating the 
points at the centre of its line rather than its contour.

Perspective Allows you to deform artwork by applying a perspective effect on it.
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Edit 
Gradient/Texture

Allows you to adjust the position, angle and size of gradients and 
textures in a colour zone. 

Brush
A pressure-sensitive tool for creating a contour shape with a thick and 
thin line effect, as if created with a paint brush.

Stencil Brush
Allows you to  paint over existing artwork within the boundaries of that 
artwork or the boundaries set by selecting the artwork of different layers.

Pencil
A pressure-sensitive tool for  drawing outlines. Pencil lines are made of 
central vector lines, making them easier to tweak and edit than brush 
strokes. 

Text Allows you to add text and to format it.

Eraser A pressure-sensitive tool for erasing parts of a drawing.

Paint Allows you to fill colour zones with a colour or texture.

Paint Unpainted
Allows you to quickly fill empty zones in your artwork with a colour or 
texture, leaving filled zones unchanged.

Unpaint Allows you to empty filled colour zones of their colour and texture.

Close Gap

Allows you to close open shapes so that they can be filled with the 
Paint tool. By drawing a stroke near a small gap in a shape, this tool will 
create a small invisible stroke connecting the two closest points around 
the gap.

Line Draws a straight line segment going from one point to the other.

Rectangle Draws a rectangle. 

Ellipse Draws an ellipse. 
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Polyline 
Allows you to draw shapes, segmented lines or complex curved lines by 
clicking to create each point in the sequence of line segments. 

Dropper Allows you to select a colour by clicking on a colour in your artwork. 

Hand Allows you to pan the Stage and Camera views.

Zoom Allows you zoom in and out of the Stage and Camera views.

Rotate View
Lets you rotate the Stage and Camera views just like with a real 
animation disc.

Shift and Trace
Allows you to temporarily move drawings so you can trace over them in 
other drawings using Onion Skin. 

3D Navigation

Lets you navigate through a scene in 3D using the following: 

 l Left mouse button for rotation.

 l Middle mouse button for panning.

 l Right mouse button for zooming in and out.

3D Flying 
Navigation

Lets you navigate through a scene in 3D using the following: 

 l Use the mouse for rotation.

 l Use the mouse wheel to move forwards or backwards.

 l Use the arrow keys and PgUp/PgDn to move in all six directions.

Layer Transform
Allows you to select drawing layers and position, rotate, scale and skew 
them. 

Camera
Allows you to position and rotate the camera, as well as to animate 
camera movements.

Reframe
Allows you to offset the position of the content of the panels for the 
entire scene so that it fits in the camera frame you define.

Maintain Size
Keeps the visual scale in the Camera view as you move elements in the 
Z-axis in the Top or Side views.
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Create Layer on Surface
Creates a new layers on top of the surface over which you are hovering 
with the mouse cursor.
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View Toolbar
The View toolbar lets you switch between the different workspaces, and zoom in or out on the main area in 
each workspace. 

The first time you open Storyboard Pro, the default Drawing workspace is loaded. There are a total of eight 
ready-made workspaces.

Use the keyboard shortcuts 3 to 8 to open the corresponding workspaces. There is no keyboard shortcut for 
the PDF View. You must use the button on the View toolbar.

How to show or hide the View toolbar

 l Select Windows > Toolbars > View.

Workspace Icon Description

Drawing

This workspace is designed to enable you to draw your storyboard efficiently. The main 
space is the large Stage view and the Thumbnails view is at the bottom. This workspace 
also gives you quick and easy access to all your tools, as well as the Panel and 
Storyboard views.

Timeline

This workspace is designed with the process of animatic creation in mind. The main 
space is the large Stage view and the Timeline view is at the bottom, where you can 
easily edit the timing of panels, transitions and sounds. This workspace also gives you 
quick and easy access to all your tools, as well as the Panel and Storyboard views.

Overview
This workspace is designed to provide an organized overview of your project. The main 
space is the Thumbnails view where you can efficiently reorganize the order of your 
panels.

Horizontal
This workspace displays your project as a classic horizontal paper storyboard layout. 
The main space displays three panels at a time, with the panel information shown below 
each one.

Vertical
This workspace displays your project as a classic vertical paper storyboard layout. The 
main space displays two panels at a time, with the panel information shown at the side 
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Workspace Icon Description

of each.

Pitch Mode

This workspace displays your project with a different set of views than the other 
workspaces. Access is only given to a certain number of features. This maximizes the 
viewing space to focus solely on the story being pitched.

The Pitch Mode workspace occupies the entire display screen. There are no toolbars or 
top menu available.

PDF View
This workspace displays your project with the views required to quickly set up your PDF 
export.

3D View
This workspace displays your project with the views appropriate for working with 3D 
objects, including the Camera, Top, Timeline, and Layers views.
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Workspace Toolbar
The Workspace toolbar lets you switch to a different workspace and open the Workspace Manager dialog box 
in which you can rename and reorder workspaces, create a custom workspace and more.

How to show or hide the Workspace toolbar

 l Select Windows > Toolbars > Workspace.

Icon Tool Name Description

Workspace menu Lets you switch between the default workspaces.

Workspace Manager Opens the Workspace Manager dialog box.
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Chapter 5: Tool Properties
Each tool in the Tools toolbar has a set of properties that you can customize according to the task you are 
performing. Some tools, such as the Brush tool, can be customized and saved as a preset. When you select a 
tool from the Tools toolbar, the Tool Properties view updates to display its properties.

Here are the tool properties available in Storyboard Pro: 

Brush Tool Properties 348

Camera Tool Properties 368

Centerline Editor Tool Properties 371

Close Gap Tool Properties 373

Contour Editor Tool Properties 374

Create Layer on Surface Tool Properties 378

Cutter Tool Properties 379

Dropper Tool Properties 382

Ellipse Tool Properties 383

Eraser Tool Properties 391

Layer Transform Tool Properties 411

Line Tool Properties 416

Maintain Size Tool Properties 426

Paint Tool Properties 427

Pencil Tool Properties 431

Perspective Tool Properties 440

Polyline Tool Properties 443

Rectangle Tool Properties 450
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Select Tool Properties 458

Stamp Tool Properties 467

Stencil Brush Tool Properties 475

Text Tool Properties 495

Zoom Tool Properties 498
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Brush Tool Properties
The Brush tool allows you to draw by creating shapes based on your drawing strokes and filling them with 
colour or textures. When used with a tablet, it is pressure sensitive, just like a real life brush.

How to access the Brush tool properties

 1. In the Tools toolbar, select the Brush  tool.

The tool's properties are displayed in the Tool Properties view.

Brush Properties

The following properties affect the brush's size, smoothing and other properties for the drawing style of your 
brush. Those properties can be saved into brush presets for later use. 

Property Description

Preview Area

The Preview area lets you see a preview of the stroke your drawing tool will make.
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Property Description

Brush Properties Dialog

The arrow button right of the preview area opens the Brush Properties dialog. 

While the Tool Properties view only gives you access to a few of the brush 
properties, a list of brush presets and other drawing options, the Brush Properties 
dialog gives you access to all the available options for your brush's tip and texture. 
For more information on the Brush Properties dialog, see the Brush Properties 
Dialog section below.

Maximum Size

Defines the maximum width of brush strokes.

If the tool is used with a pressure sensitive pen tablet, the width of the stroke will 
vary between its maximum size and minimum size depending on the amount of 
pressure used. If used with a mouse, the width of the stroke will always be its 
maximum size. 

Flow

Allows you to set the opacity for each instance of the brush tip that gets printed into 
your canvas. Contrary to the Opacity parameter, the flow parameter has a cumulative 
effect. This means that a lower flow will make your brush strokes more transparent 
towards its extremities and more opaque in its center. Your stroke's flow will also 
accumulate if you draw over it. By default, your brush's flow varies with the amount 
of pressure you put on your tablet pen.

NOTE 

This option is only displayed in the Tool Properties view when drawing on a 
bitmap layer.

Opacity

The Opacity parameter are where Lets you set the opacity of your brush strokes. 
Contrary to the Flow parameter, the Opacity parameter is non-cumulative. Your 
whole brush stroke's opacity will not exceed the Opacity parameter. By default, the 
Opacity parameter varies depending on the amount of pressure you put on your 
tablet pen.

NOTE 

This option is only displayed in the Tool Properties view when drawing on a 
bitmap layer.
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Brush Presets

These options allow you to select, create and manage brush presets.

Icon Property Description

  Presets list

By default, Storyboard Pro has preloaded brush presets. You can also 
create your own brush presets by configuring your brush, then saving its 
properties into a new preset. It is also possible to export and import 
brush presets. 

New Brush Preset Creates a new preset based on the current tool properties. 

Delete Brush Deletes the currently selected preset.

Brush Presets Menu

Open a menu that contains the following options:

 l New Brush Preset: Creates a new preset based on the current 
tool properties. 

 l Delete Brush: Deletes the currently selected preset.

 l Rename Brush: Allows you to rename the currently selected 
preset.

 l Import Brushes: Allows you to import brush presets exported 
from Storyboard Pro.

 l Export Brushes: Allows you to export your brush presets into an
 .xml file. 

 l Small Thumbnail: Displays presets in a grid of small thumbnails 
with a preview of their tip.

 l Large Thumbnail: Displays presets in a grid of big thumbnails, 
with their name and a preview of their tip.

 l Stroke View: Displays presets in a list, with their name and a 
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preview of a stroke done with each preset. 

Drawing Options

These options affect the way your drawing strokes are added to your artwork.

Icon Property Description

Draw Behind

When enabled, your brush strokes will appear behind the existing 
artwork. 

NOTE 

Your brush stroke will temporarily appear over your artwork as 
you draw it, until you release the mouse cursor or tablet pen.  If 
you want a live preview of your stroke, activate the Realistic 
Preview option by selecting View > Realistic Preview from 
the top menu.

Auto Fill

When enabled, a closed shaped automatically fills with its stroke colour.

Auto-Flatten Mode

By default, when drawing on a vector layer, each new stroke is created as 
a separate drawing object, which can be edited independently from other 
parts of the artwork. When enabled, the Auto-Flatten option 
automatically merges strokes into existing artwork. 

NOTE 

This option is only available when drawing on a vector layer. 
When drawing on a bitmap layer, artwork is always flattened. 
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Snapping

Allows you to enable or disable snapping for this tool and all other 
animation and drawing tools that support snapping, as well as to select 
which types of snapping are enabled. 

If you double-click or long-click on this button, it will open a pop-up 
menu in which you can toggle different snapping modes. You can also 
click on this button to toggle it off, which will disable all snapping 
modes, and click on it again and toggle it on to re-enable the snapping 
modes which were previously enabled. 

This tool supports the following snapping mode:

 l Snap to Alignment Guides: While drawing, the drawing tool will 
snap against nearby alignment guides.

Brush Properties Dialog

Brushes have an extensive set of options and properties that are not displayed in the Tool Properties view, but 
rather, in a dialog you can access from it. To open the Brush Properties dialog, click on the arrow button right of 
the stroke display area. 

The Brush Properties dialog has five different tabs, minus the Smoothing tab if you are working on a bitmap 
layers. Below is detailed information about the options available in each tab:

 l Tip Tab on page 352

 l Smoothing Tab    on page 357

 l Transparency Tab on page 358

 l Dual Tip Tab on page 361

 l Paper Texture Tab on page 365

Tip Tab

The Tip tab allows you to configure the shape, size, hardness and spacing of your brush tip.
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Property Description

Brush Type

Allows you to select between one of the following brush types:

 l Solid Vector Brush: Creates vector shapes filled with a solid colour. 
Makes artwork lightweight, scalable and easy to tweak. Since this kind of 
brush can only create solid colour shapes, solid vector brushes have a 
limited set of options including size, roundness, angle, centerline 
smoothing and contour smoothing.

 l Textured Vector Brush: Creates vector shapes filled with a texture. This 
gives you access to bitmap brush tips, paper textures, transparency and 
several other options.

NOTE 

This option is not available when working on a bitmap layer. With bitmap 
layers, brushes are always textured, and textured brush options are 
always available.
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Brush Tip Library

This is where you select the shape of the brush tip. By default it is round. Note 
that some tips are designed to have semitransparent areas, even when the 
maximum brush opacity is set to 100%.

To create a custom brush tip, you must prepare the file ahead of time, either in 
Storyboard Pro or in a third-party software, such as Adobe Photoshop. Colour is 
not supported and transparency is not supported in the traditional sense. Black 
appears as 100% opaque, white appears as 100% transparent and all the shades 
of grey in between appear as varying degrees of semitransparency. A range of 
file formats are supported—.jpeg, .png, .tif, .psd, .tga to name a few. Alpha 
channels are disregarded on import. It is recommended that your file be between 
100 x 100 pixels and 400 x 400 pixels. 

You can also import brush tips that you exported from Storyboard Pro, so you 
can share them with colleagues.

Minimum and Maximum Size

The minimum and maximum sizes of your drawing tool produce the thick and 
thin effect on your stroke. This works with the pressure sensitivity of a pen 
tablet.

 l Maximum Size: Defines the maximum  width of the stroke.

 l Minimum Size: Defines the minimum width of the stroke in relation to 
and as a percentage of the maximum size.

NOTE 

Setting the Minimum Size value to 100% eliminates the possibility of 
creating width variation on your stroke. In other words, you would be 
forcing a uniform line width using the Maximum Size value.

Roundness and Angle

The Roundness and Angle parameters allow you to change the shape and 
orientation of the  tip.

 l Roundness: The vertical scaling to apply to the tip. Reducing this setting 
squashes the tip vertically, allowing you to turn round or square tips into 
flat tips. 

 l Angle: The angle at which to rotate the brush tip, counterclockwise. 
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NOTE 

The squashing is not relative to the angle—if the tip is rotated, the 
squashing will still be done relative to the tip's original orientation.

Pen Tilt Sensitivity

If your pen and tablet support tilt sensitivity, this option allows you to set 
whether your brush takes your pen's tilt angle into account, and how much. 

When your pen is fully tilted, your brush tip will be stretched by the percentage 
you set in this parameter, in the angle in which you tilt it. For example, if you set 
the Pen Tilt Sensitivity to 50%, and you tilt your pen all the way up or down, 
your brush tip will be stretched vertically by 50%. With the same setting, if you 
tilt your pen all the way left or right, your brush tip will be stretched horizontally 
by 50%.

Use Pen Rotation

If enabled, and if your pen and tablet support tip rotation, your brush tip will 
rotate with the angle of your pen tip. 

Hardness

The hardness value corresponds to the softness of the brush tip's edges. The 
lower the value, the softer the tip edge. The higher the value, the sharper the tip 
edge. Be aware that some brush tips are not 100% opaque, so they will always 
appear somewhat soft, even at 100% hardness.
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Spacing

Defines the amount of space between each stamp of the brush. A value of 100% 
sets the stamp marks edge to edge, if there is no white space around the shape. 
The larger the value, the greater the space between marks. A really large value 
can make the brush stroke appear as a string of individual marks. Conversely, a 
small spacing value will give the appearance of a fluid brush stroke. 

Spacing is only evident when making a continuous stroke. 

Random Size

You can create variation between the thick and thin of your brush stroke just by 
setting the Maximum and Minimum Size values. If you add randomness to the 
mix, pressure sensitivity from your drawing tablet will still be applied. Light 
pressure will create random values around the minimum, while heavy pressure 
will create random values closer to the maximum. The larger the percentage, the 
larger the range of random variation.  

NOTE 

Setting the Minimum Size to 100% eliminates the possibility of creating 
width variation on your stroke, whether you are applying randomness or 
not. Therefore, you would be forcing a uniform line width using the 
Maximum Size value.

Random Angle Sets the range for random rotation around the set Angle value. For example, if 
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the Angle is set to 45° and the Random Angle set to 10°, the software will 
choose values between 40°–50° (plus or minus 5 degrees, equaling a total of 10 
degrees).

Random Spacing

Sets the range for random spacing around the set Spacing value. For example, if 
the Spacing is set to 50% and the Random Spacing is set to 10%, then 
Storyboard Pro will choose values between 45%–55% (plus or minus 5 percent, 
equaling a total of 10 percent).

Smoothing Tab   

The Smoothing tab contains options to configure how Storyboard Pro should automatically smooth your brush 
strokes as you paint. 
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NOTE 

The Smoothing tab is only available when working on a vector layer, as bitmap layers do not 
support smoothing.

Property Description

Centerline Smoothing
Defines the amount of smoothing Storyboard Pro should perform on the central line 
of the brush stroke. A higher setting will prevent your line from being shaky, but is 
liable to reduce drawing precision and turn sharp angles into curves.

Contour Smoothing
Defines the amount of smoothing Storyboard Pro should perform on the outer 
contour of the brush stroke. A higher setting will round sharp corners and reduce the 
amount of control points for the resulting vector shape. 

Transparency Tab

The Transparency tab allows you to decide if your brush has antialiasing as well as to set its flow and opacity 
settings. 
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NOTE 

The Transparency tab's options are only available on vector layers if the Brush Type option of the 
Tip tab is set to Textured Vector Brush. On bitmap layers, those options are always available.

Property Description

Antialiasing

Enabled by default. This option causes the contours of the brush strokes to 
blend with the surrounding colours, to create an illusion of smoothness 
otherwise not possible due to the picture resolution.

If antialiasing is disabled, the brush's texture will only render fully transparent 
or fully opaque pixels. Disabling this option can be useful if you need your 
outlines to be very crisp, if you want to make pixel art or if you need your brush 
strokes to render in solid colors with no variation, which makes them easier to 
repaint or process in third party software.

NOTE 

When disabled, all other options in the Transparency tab are disabled.

Maximum and Minimum Flow

The Maximum and Minimum Flow parameters let you set the range for the rate at 
which paint flows from your brush. The analogy works better with a pen. The 
greater the flow, the more ink comes out, hence the more consistent the colour 
and texture of the line. If the flow is light,  then the colour and texture of the line 
may look spotty. This feature works with the pressure sensitivity of a pen tablet.

 l Maximum Flow: Sets the maximum rate at which colour and texture are 
applied as you create a fluid stroke. 

 l Minimum Flow: Sets the minimum rate at which colour and texture are 
applied as you create a fluid stroke. It is defined as a percentage of the 
Maximum Flow value. If the Minimum Flow value is set to 100%, then 
tablet pressure sensitivity will no longer be applicable. The flow will be 
set to the constant rate of the Maximum Flow value.

Maximum Opacity and The Maximum and Minimum Opacity parameters are where you set the opacity 
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Minimum Opacity

range for a brush mark. This works with the pressure sensitivity of a pen tablet.

 l Maximum Opacity: Sets the  transparency limit of the brush mark when 
the pressure is heavy. 

 l Minimum Opacity: Sets the transparency limit of the brush mark when 
the pressure is very light. It is defined as a percentage of the Maximum 
Opacity value. If the Minimum Opacity value is set to 100%, then tablet 
pressure sensitivity will no longer be applicable. The opacity will be set 
to the constant rate of the Maximum Opacity value.

Randomness
Th Randomness parameter lets you set the range for the randomness of the flow 
and opacity. This works with the pressure sensitivity of a pen tablet.

Randomness Flow

You can create variation in the flow of your brush stroke just by setting the 
Maximum and Minimum Flow values. If you add randomness to the mix, 
pressure sensitivity from your drawing tablet will still be applied. Light pressure 
will create random values around the minimum, while heavy pressure will create 
random values closer to the maximum. The larger the percentage, the larger the 
range of random variation. 
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NOTE 

Setting the Minimum Flow value to 100% eliminates the possibility of 
creating flow variation on your stroke, whether you are applying 
randomness or not. That is, you would be forcing a uniform flow using the 
Maximum Flow value.

Random Opacity

You can create variation in the opacity of your brush stroke just by setting the 
Maximum and Minimum Opacity values. If you add randomness to the mix, 
pressure sensitivity from your drawing tablet will still be applied. Light pressure 
will create random values around the minimum, while heavy pressure will create 
random values closer to the maximum. The larger the percentage, the larger the 
range of random variation.

NOTE 

Setting the Minimum Opacity value to 100% eliminates the possibility of 
creating opacity variation on your stroke, whether you are applying 
randomness or not. That is, you would be forcing a uniform opacity using 
the Maximum Opacity value.

Dual Tip Tab

The Dual Tip tab lets you set the parameters for creating a dual tip brush. The primary bitmap brush tip and 
the dual tip always work together. You can set the parameters for the primary tip in the Tip tab and those for 
the dual tip in the Dual Tip tab. The Blend mode you select determines how the tips are combined. 

By default, the Blend Mode is set to Multiply and the Random Angle to 360°.
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NOTE 

To use a Dual Tip, you must enable option by checking the checkbox inside the Dual Tip tab. 
Additionally, if you are working on a vector layer, the Brush Type option of the Tip tab must be set 
to Textured Vector Brush. 

Property Description

Enable/Disable
The checkbox inside the tab allows you to decide whether or not your brush uses a 
dual tip. If this checkbox is unchecked, the options in the Dual Tip tab will be 
disabled. 

Blend Mode The Blend modes let you decide how the primary tip and the dual tip are combined.

Multiply
This is the default blend mode. When the two brush tips are combined in this mode, 
they essentially cut each other out in overlapping areas, where one or both tips have 
an area of 100% transparency. The less opaque the brush tips are, the lighter their 
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Property Description

combination. 

Colour Dodge
In this mode, the primary tip cuts out the shape of the dual tip. Where the tip shapes 
overlap, within the boundaries of the primary shape, the colour and opacity appear 
darker.
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Property Description

Combine
This mode treats the two tips as two different and separate brushes that have the 
same colour and follow the same path.
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Property Description

Paper Texture Tab

The Paper Texture tab lets you configure a paper-like texture for your brush. You can also add textures by 
importing image files, or import paper textures that were previously exported from Storyboard Pro.
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NOTE 

To use a Paper Texture, you must enable option by checking the checkbox inside the Paper 
Texture tab. Additionally, if you are working on a vector layer, the Brush Type option of the Tip tab 
must be set to Textured Vector Brush. 

Property Description

Enable/Disable
The checkbox inside the tab allows you to decide whether or not your brush uses a 
paper texture. If this checkbox is unchecked, the options in the Paper Texture tab will 
be disabled. 

Texture Scale Increase or decreases the size of the paper texture.

Additive
This option layers the texture on top of itself as you scribble overlapping lines in one 
continuous stroke.  If this option is turned off, areas of overlapping lines from a 
single, continuous stroke will appear the same, in terms of darkness and texture, as 
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Property Description

non-overlapping areas.

Aligned

This option defines the way separate, overlapping strokes behave. If this option is 
enabled, the paper texture's position does not change with each sweep of the brush. 
If this option is disabled, each sweep of the brush produces a different texture 
position. The texture orientation always stays the same.
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Camera Tool Properties
The Camera tool allows you to animate the camera in a scene by adding and manipulating camera keyframes. 

How to access the Camera tool properties

 1. In the Tools toolbar, select the Camera  tool.

The tool's properties are displayed in the Tool Properties view.

Icon Property Description

Camera Transform

Add Keyframe 
at Beginning 
of Current 
Panel

Adds a keyframe at the beginning of the currently selected panel. 

You can also select Camera > Add Keyframe at Beginning of Current Panel.

Add Keyframe 
at Beginning 
of Current 
Frame

Adds a keyframe at the beginning of the current frame. 

You can also select Camera > Add Keyframe at Beginning of Current Frame.
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Add Keyframe 
at End of 
Current Panel

Adds a keyframe at the end of the currently selected panel. 

You can also select Camera > Add Keyframe at End of Current Panel.

Reset Camera
Deletes all keyframes in the selected scene and reverts back to the original static 
camera.

Copy Camera 
from Selected 
Panels

Copies a camera keyframe in a selected panel.

Paste and Fit 
Camera on 
Selected 
Panels

Pastes a copied camera keyframe in a selected panel.

-- Ease In

Lets you set the velocity at which the camera movement begins.

You can enter the duration of the ease in after the first frame in which the gradual 
change cameramovement begins. For example, if you want to slowly accelerate to 
the normal cameraspeed from frame 1 to 10, enter a value of 10.

-- Ease Out

Lets you set the velocity at which the camera movement ends. 

You can enter the duration of the ease out after the first frame in which the gradual 
change in camera movement begins. Enter the number of frames before the last 
frame in which the change in camera movement is gradual.

Keyframes

Reset 
Keyframe

Resets the selected keyframe.

Delete 
Keyframe

Deletes the selected keyframe from the camera.

Align Camera 
Key with 
Stage View 
Position

Fits the camera frame to the current space available in the Stage view while retaining 
its original ratio, which is very useful in 3D scenes. You can also select Camera > 
Align Camera Key with Stage View Position.
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Icon Property Description

Go to 
Selected 
Keyframe

Moves the playhead to the selected keyframe in the Timeline view. When working in 
3D and used in combination with the Camera view, this option comes in very handy 
for properly frame a shot.

Function 
Editor

Opens the Function Editor where you can edit function curves and parameters. It is a 
visual graph for adding, removing, and editing keyframes, as well as adjusting the 
velocity. The Function Editor allows you to display multiple functions in the 
background as a reference.

Offset

Lets you set the position of the camera frame centre point. The fields represent, 
respectively, the X position, Y position, and Z position (enabling you to animate a 
truck in or truck out movement). 

You can also use the Camera  tool to position the camera frame from the Stage or 
Camera view.

Focal Length
Lets you set the camera focal length value . By default the focal length value is set 
to 36 millimiters. The focal length determines the angle value of the shot.

Rotation

Lets you set the camera rotation value. When working in a 2D project, only the last 
field is active, letting you rotate the camera only on the Z-axis (right and left). When 
working in a 3D project, the three fields become active and respectively represent 
the rotation value of the X, Y, and Z axis. 

You can also use the Camera  tool to rotate the camera frame from the Stage or 
Camera view

Static Attributes

Pivot
Displays the pivot position of the handle for the camera when 3D is enabled. This 
however does not affect actual camera position. 

Near Plane The point on the camera cone where the camera is located.

Far Plane The far end of the camera cone. Nothing outside the far plane is visible.

 
Scene/Panel 
Duration

Displays the length of the selected scene or panel in timecode format. The default 
length of a panel is 1 second.
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Centerline Editor Tool Properties
The Centerline Editor tool allows you to edit brush strokes by their centreline rather than by their contour.  
This makes it easier to tweak the tips, curves and corners of brush strokes. The purpose of this tool is to make it 
as easy to edit brush strokes as it is to edit pencil lines with the Contour Editor tool.

How to access the Centerline Editor tool properties 

 1. In the Tools toolbar, select the Centerline Editor  tool.

 2. The tool's properties are displayed in the Tool Properties view.

Tool Options

Icon Property Description

Selection Mode

Allows you to choose the method to visually select multiple 
elements:

 l Lasso: Allows you to select multiple elements by 
drawing an irregular closed shape around them with your 
mouse.

 l Marquee: Allows you to select multiple elements by 
drawing a rectangle around them. This is faster, as you 
only need to drag your mouse from one corner of the 
rectangle to its opposite corner, but it may not be as 
precise as you want.

TIP 

You can press and hold the Alt key to temporarily use 
the other selection mode.

  Centerline Smoothness
Allows you to adjust the amount of control points on the 
centreline that is generated from the selected stroke. A lower 
value will create a centreline with less points, which makes it 
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Icon Property Description

easier to manipulate large lengths of the stroke, and a higher 
value will generate a centreline with more points, allowing you 
to tweak details. 
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Close Gap Tool Properties
The paint tool requires the area you attempt to fill to be closed in order to know exactly what area of your 
artwork must be filled. However, it is common for artists to accidentally leave small gaps in their artwork. 

The Close Gap tool allows you to quickly close small gaps in a shape by creating an invisible stroke connecting 
two extremities of the gap. You can then fill the area using the Paint tool, as this invisible stroke will be taken 
in account to determine the outline of the shape to fill. 

TIP 

You do not need to use the Close Gap tool with precision. If you draw a crude stroke near the gap 
you want to close, the tool will automatically detect the two closest line extremities and will draw 
an invisible straight line connecting them. closing the gap between them. 

How to access the Close Gap tool properties

 1. In the Tools toolbar, select the Close Gap  tool.

The tool's properties are displayed in the Tool Properties view.

Tool Options

Icon Property Description

Auto 
Flatten

The Close Gap tool creates an invisible drawing stroke to close the shape. Enabling this 
option will merge the stroke into the artwork instead of adding the stroke on top of it.

NOTE 

The area you close with the Close Gap tool will be fillable regardless of whether 
or not this option is enabled.
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Contour Editor Tool Properties
The Contour Editor lets you reshape vector shapes, brush strokes and lines in your drawings. 

Artwork in Storyboard Pro is made of vector shapes. Vector shapes are defined by points, the lines joining the 
points together (contours) and the curve vectors, represented by Bezier handles, which make the curve of said 
lines.

The Contour Editor tool allows you to select a contour or point, and change the position of points, add and 
remove points from the shape, rotate, lengthen and shorten curve handles to influence the curve of contours 
between those points, or drag contours between points to change their curve directly. 

How to access the Contour Editor tool properties

 1. In the Tools toolbar, select the Contour Editor  tool.

The tool's properties are displayed in the Tool Properties view.

Tool Modes

Icon Property Description

Selection Mode

Allows you to choose the method to visually select multiple 
elements:

 l Lasso: Allows you to select multiple elements by drawing 
an irregular closed shape around them with your mouse.

 l Marquee: Allows you to select multiple elements by 
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Icon Property Description

drawing a rectangle around them. This is faster, as you only 
need to drag your mouse from one corner of the rectangle to 
its opposite corner, but it may not be as precise as you want.

TIP 

You can press and hold the Alt key to temporarily use the 
other selection mode.

Snapping

Allows you to enable or disable snapping for this tool and all other 
animation and drawing tools that support snapping, as well as to 
select which types of snapping are enabled. 

If you double-click or long-click on this button, it will open a pop-up 
menu in which you can toggle different snapping modes. You can 
also click on this button to toggle it off, which will disable all 
snapping modes, and click on it again and toggle it on to re-enable 
the snapping modes which were previously enabled. 

This tool supports the following snapping modes:

 l Snap to Contour: When enabled, moving the control point in 
a contour near another contour will snap that control point 
against that contour. This will lock the point and the contour 
together, and moving the control point will deform the 
contour. 

This option can be especially useful if you need to makes the 
edges of two shapes snap together, like so:

You can also use this option to make a control point snap 
against another control point, allowing you to join lines 
together.
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Icon Property Description

NOTE 

When a control point is snapped against a contour or 
another control point in your drawing, the Contour 
Editor will manipulate them together. However, even 
if you make a point in one drawing stroke snap 
against another drawing stroke, they will remain 
separate drawing strokes unless they are flattened 
together, and you will still be able to manipulate them 

individually with the Select tool. 

 l Snap to Alignment Guides: While moving the selection or 
one of its control points, it will snap against nearby alignment 
guides.

 l Snap and Align: Snaps the selected anchor point to any 
existing line while displaying temporary rulers as a guide that 
you can also snap your anchor point to. 

 l Snap to Grid: While moving the selection, the mouse cursor 
will snap against the intersecting points of the grid. 

TIP 

To display the grid, select View > Grid > Show 
Grid from the top menu or press Ctrl + G.

Tip Style

If you select and remove part of a pencil line, this option allows you 
to choose which kind of line tip the removed segment should leave 
behind:

 l  Tip Style: Round: Leaves rounded tips at the extremities of 
the deleted line segment.

 l  Tip Style: Flat: Leaves flat tips at the extremities of the 
deleted line segment.
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Icon Property Description

Operations

Icon Property Description

Smooth Selection

The Smooth operation lets you smooth out selected drawing strokes 
and remove extra points.

377

Storyboard Pro 20 Reference Guide                          



Chapter 5: Tool Properties

Create Layer on Surface Tool Properties
Working in the Camera view, the Create Layer on Surface tool lets you create a new vector or bitmap layer on 
the surface of the 3D object over which you are hovering. The new layer will be positioned at the point in Z 
depth on which you clicked, and is perpendicular to the camera so you can start drawing.

How to access the Create Layer on Surface tool properties

 1. In the Tools toolbar, select the Create Layer on Surface   tool.

The tool's properties are displayed in the Tool Properties view.

Property Description

Vector Layer Creates a new vector layer over the 3D object over which you are hovering.

Bitmap Layer Creates a new bitmap layer over the 3D object over which you are hovering.

378



Cutter Tool Properties
The Cutter tool lets you cut out part of a drawing so that you can transform it, copy it or delete it. It also allows 
you to trim overshot lines.

How to access the Cutter tool properties

 1. In the Tools toolbar, select the Cutter  tool. In the Tools toolbar, click and hold on the Select  
tool to display the menu beneath and select the Cutter  tool.

The tool's properties are displayed in the Tool Properties view.

Tool Options

Icon Property Description

Selection Mode

Allows you to choose the method to visually select multiple elements:

 l Lasso: Allows you to select multiple elements by drawing an 
irregular closed shape around them with your mouse.

 l Marquee: Allows you to select multiple elements by drawing a 
rectangle around them. This is faster, as you only need to drag your 
mouse from one corner of the rectangle to its opposite corner, but it 
may not be as precise as you want.

TIP 

You can press and hold the Alt key to temporarily use the other 
selection mode.

Easy Drag
When enabled, you can drag the selection by clicking anywhere inside its 
bounding box. By default, you must click on the artwork in the selection to be 
able to drag it. 

Use Mouse 
Gesture 

When this option is enabled along with the Lasso  selection type, quickly 
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Icon Property Description

drawing a line with the Cutter tool over a line segment in your artwork will 
instantly delete it. This can be useful if you want to use the Cutter tool to 
quickly clean up your artwork. 

It allows you to cut in two modes as follows:

 l Single Line Cutting Gesture: It deletes first line segment over which a 
straight gesture is drawn with the cutter.

 l Multiple Lines Cutting Gesture: It deletes all line segments over 
which a straight gesture is drawn with the cutter.

NOTE 

This option will only work when using the Cutter tool on separate brush 
or pencil strokes. Hence, it is important not to flatten your artwork if you 
intend to use this option to clean up your drawings. This option has no 
effect on bitmap layers as the artwork in bitmap layers is always 
flattened.

Tip Style

When cutting through pencil lines, this option decides what kind of pencil line 
tips to put at the extremities of the remaining pencil line segments, where they 
were cut. 

By default, this is set to Bevel , which will leave the tip of the pencil line cut 
at the same angle as your cutter stroke. If you prefer, you can make pencil lines 
that you split with the Cutter tool have Flat  or Round  tips instead. 
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Antialiasing

When working on bitmap artwork, enabling this will smooth the edges of the 
artwork you cut out, so that they do not appear pixelated. 

NOTE 

This option is only available with bitmap layers.

Operations

Icon Property Description

Flip Horizontal Flips the current selection horizontally.

Flip Vertical Flips the current selection vertically.

Rotate 90 Degrees 
CW

Rotates the current selection 90 degrees clockwise.

Rotate 90 Degrees 
CCW

Rotates the current selection 90 degrees counter-clockwise.
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Dropper Tool Properties
The Dropper tool allows you to pick a colour from your drawing without going to the Colour view. 

NOTE 

When picking a colour with the Dropper tool, the colour picked becomes the current colour, but is 
not automatically added to the swatch list.

How to access the Dropper tool properties

 1. In the Tools toolbar, select the Dropper  tool.

The tool's properties are displayed in the Tool Properties view.

Icon Property Description

Sample All 
Layers

By default, the Dropper tool picks the colour from the active drawing layer only. 
This means that if the colour is semi-transparent, it will still only take the colour 
from the active layer, along with its transparency, and ignore the colours from 
layers behind it. 

With this option enabled, the Dropper tool will pick the colour as it appears on the 
screen instead, allowing you to pick colours that are the result of several layers 
composited together.

Do Not Pick 
Transparency

By default, the Droppertool picks the colour's alpha value as well as its colour 
values. When enabled, the colour picked will always have an alpha value of 255.
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Ellipse Tool Properties
The Ellipse tool allows you to quickly draw an ellipse or a circle.

How to access the Ellipse tool properties

 1. In the Tools toolbar, select the Ellipse  tool.

The tool's properties are displayed in the Tool Properties view.

Pencil Properties

Just like other shape tools, this tool creates pencil lines. Hence, its tool properties are similar to the ones of the 
Pencil tool and it can be used with pencil presets.

Property Description

Preview Area

The Preview area lets you see a preview of the stroke your drawing tool will make.

Pencil Properties 
Dialog

The arrow button right of the preview area opens the Pencil Properties dialog. 
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Property Description

While the Tool Properties view only gives you access to a few of the pencil properties, 
a list of pencil presets and other drawing options, the Pencil Properties dialog gives 
you access to all the available options for your pencil's shape and texture. For more 
information on the Pencil Properties dialog, see the Pencil Properties Dialog on page 
387 section below.

Size Defines the width of the pencil line used to draw the shape.

Shape

You can adjust the start, end, and join  style of a pencil line.

 l Start: Lets you select the style of the start  tip, which is the first tip you drew. 
You can choose between Round or Flat style.

 l End: Lets you select the style of the end tip, which is the last tip you drew. You 
can choose between Round or Flat style.

 l Join: Lets you select the joint style. The joints are where the line curves 
abruptly. You could also define the Join style as the corner style. You can 
choose between Round, Mitre and Bevel style.

Pencil Presets

These options allow you to select, create and manage pencil presets.

Icon Property Description

  Presets list

Storyboard Pro provides a few pencil presets and also lets you create and 
save your own. It is a good idea to create and save pencils with precise 
sizes and parameters when you draw for efficiency and consistency.

You can  export the pencil presets that you have created and import those 
that others have created. This is a good way for you and project 
collaborators to keep a consistent look for the project.
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Icon Property Description

New Brush Preset Creates a new preset based on the current tool properties. 

Delete Brush Preset Deletes the currently selected preset.

Brush Presets Menu

Open a menu that contains the following options:

 l New Brush Preset: Creates a new preset based on the current 
tool properties. 

 l Delete Brush: Deletes the currently selected preset.

 l Rename Brush: Allows you to rename the currently selected 
preset.

 l Import Brushes: Allows you to import brush presets exported 
from Storyboard Pro.

 l Export Brushes: Allows you to export your brush presets into an
 .xml file. 

 l Small Thumbnail: Displays presets in a grid of small thumbnails 
with a preview of their tip.

 l Large Thumbnail: Displays presets in a grid of big thumbnails, 
with their name and a preview of their tip.

 l Stroke View: Displays presets in a list, with their name and a 
preview of a stroke done with each preset. 

Drawing Options

These options affect the way your shape is added to your artwork.

Icon Property Description

Draw Behind

When enabled, your brush strokes will appear behind the existing artwork. 
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Icon Property Description

NOTE 

Your brush stroke will temporarily appear over your artwork as you 
draw it, until you release the mouse cursor or tablet pen.  If you 
want a live preview of your stroke, activate the Realistic Preview 
option by selecting View > Realistic Preview from the top 
menu.

Auto Fill

When enabled, the shape you draw is automatically filled with the 
selected colour. By default, drawing a shape only creates its outlines. 

Snapping

Allows you to enable or disable snapping for this tool and all other 
animation and drawing tools that support snapping, as well as to select 
which types of snapping are enabled. 

If you double-click or long-click on this button, it will open a pop-up 
menu in which you can toggle different snapping modes. You can also 
click on this button to toggle it off, which will disable all snapping 
modes, and click on it again and toggle it on to re-enable the snapping 
modes which were previously enabled. 

This tool supports the following snapping modes:

 l Snap to Contour: When enabled, while you're drawing, the mouse 
cursor will snap to the nearby contours of the artwork in your 
drawing. 

 l Snap to Alignment Guides: While drawing, the drawing tool will 
snap against nearby alignment guides.

 l Snap and Align: When enabled, while you're drawing, the mouse 
cursor will automatically align to the rectangular bounding boxes 
of other strokes and shapes in your drawing.

Auto Flatten Mode

By default, when drawing on a vector layer, each new stroke is created as a 
separate drawing object, which can be edited independently from other 
parts of the artwork. When enabled, the Auto-Flatten option automatically 
merges strokes into existing artwork. 
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Icon Property Description

NOTE 

Using the Select tool, you can use select and remove a segment of 
flattened pencil lines. Overlapping pencil lines drawn with the 
Auto-Flatten mode are essentially cut into segments by the 
overlap and can be treated as individual lines.

Pencil Properties Dialog

The Ellipse tool draws the same type of line as the Pencil tool. Hence, you can configure the Ellipse tool's lines 
using the Pencil Properties dialog, which you can open by clicking on the arrow button right of the stroke 
display area in the Tool Properties view.

Size and Smoothness Tab 

The Size and Smoothness tab allows you to select your pencil's size, its smoothing parameters as well as the 
shape of its tips and corners. 
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Property Description

Maximum Size

Defines the maximum size of the pencil line. If the tool is used with a pressure 
sensitive pen tablet, the width of the stroke will vary between its maximum size and 
minimum size depending on the amount of pressure used. If used with a mouse, the 
width of the stroke will always be its maximum size. 

Minimum Size
Defines the minimum size of your stroke as a percentage of the maximum size. If you 
do not have pressure sensitivity from a pen table, the minimum size value will be 
ignored. 

Centerline Smoothing

Defines the amount of smoothing Storyboard Pro should perform on the central line 
of the pencil stroke. A higher setting will prevent your line from being shaky and will 
reduce the amount of control points it has, making it easier to tweak, but is liable to 
reduce drawing precision and turn sharp angles into curves.

Contour Smoothing

Defines the amount of smoothing Storyboard Pro should perform on the outer 
contour of the pencil stroke. 

A pencil line is defined by its centreline and its variations in thickness, rather than its 
apparent shape. When drawing a pencil line with a mouse, its thickness is uniform. 
Therefore, its outer contour does not have any control point, except at its extremities, 
and no smoothing is required for its contour. 

However, when drawing a pencil line with a pressure sensitive tablet, its contour will 
have control points and Bezier curves to define the line's variations in thickness, and 
thus smoothing must be performed on its contour. An increased contour smoothing 
will reduce the amount of control points on the line's thickness and smoothen its 
curves, but may affect the precision of the variations in line thickness.

Shape

You can adjust the start, end, and join  style of a pencil line.

 l Start: Lets you select the style of the start  tip, which is the first tip you drew. 
You can choose between Round or Flat style.

 l End: Lets you select the style of the end tip, which is the last tip you drew. 
You can choose between Round or Flat style.

 l Join: Lets you select the joint style. The joints are where the line curves 
abruptly. You could also define the Join style as the corner style. You can 
choose between Round, Mitre and Bevel style.
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Texture Tab 

In the Pencil Properties view, the Texture Tab allows you to select a texture to apply to your pencil lines.  You 
can also add, remove or rename textures, save the current pencil texture palette as the default one, or import 
the pencil texture palette into your scene.

Icon Property Description

New Texture

Allows you to import an image file into a new pencil texture swatch in the 
current pencil texture palette. The pencil texture's effect on your pencil 
line will be based on the image's transparency channel, and will follow 
your pencil lines on its horizontal axis. This option is also available from 
the menu button.

Delete Texture
Deletes a pencil texture swatch from the current pencil texture palette. 
This option is also available from the menu button.

  Rename Texture
Renames the selected pencil texture swatch in the current pencil texture 
palette. This option is also available from the menu button.

 
Use as Default Pencil 
Texture Palette

This option is available from the menu button. Sets the currently 
selected pencil texture palette as the default pencil texture palette in your 
user preferences. The default pencil texture palette is added to every 
scene you create in Storyboard Pro. The palette is copied in your 
preferences, so it will be added to your new scenes in the exact state it is 
when you make it the default pencil texture palette.
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Icon Property Description

  Pencil Texture Display
Displays the pencil textures in the current pencil texture palette and 
allows you to select one to use with the Pencil tool.
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Eraser Tool Properties
The Eraser tool allows you to erase artwork by drawing eraser strokes over it. When using the Eraser tool with 
a tablet, it is pressure sensitive, like with the Brush and Pencil tool. 

How to access the Eraser tool properties

 1. In the Tools toolbar, select the Eraser  tool.

The tool's properties are displayed in the Tool Properties view.

Eraser Properties

The way the Eraser tool is configured is almost identical to the way the Brush tool is configured.

Property Description

Stroke Preview Area

The Preview area lets you see a preview of the stroke your drawing tool will make.

Eraser Properties 
Dialog

The arrow button right of the display area opens the Eraser Properties dialog, which 
gives you access to all the parameters and options for your eraser. The Tool Properties 
view only gives you access to a few of the eraser properties, a list of eraser presets and 
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Property Description

options for the Eraser tool that are  not related to the eraser properties. For more 
information on the Eraser Properties dialog, see the Eraser Properties Dialog section 
below.

Maximum Size

Defines the maximum size of the eraser. 

If the tool is used with a pressure sensitive pen tablet, the width of the stroke will vary 
between its maximum size and minimum size depending on the amount of pressure 
used. If used with a mouse, the width of the stroke will always be its maximum size. 

Flow

Lets you set the opacity for each instance of the eraser tip that gets erased from your 
artwork. Contrary to the Opacity parameter, the flow parameter has a cumulative effect. 
This means that a lower flow will make your eraser strokes less effective towards its 
extremities and more effective in its center. Your stroke's flow will also accumulate if 
you draw over it. By default, your eraser's flow varies with the amount of pressure you 
put on your tablet pen.

NOTE 

This option is only displayed in the Tool Properties view when drawing on a 
bitmap layer.

Opacity

The Opacity parameter are where Lets you set the opacity of your brush strokes. 
Contrary to the Flow parameter, the Opacity parameter is non-cumulative. Your whole 
brush stroke's opacity will not exceed the Opacity parameter. By default, the Opacity 
parameter varies depending on the amount of pressure you put on your tablet pen.

NOTE 

This option is only displayed in the Tool Properties view when drawing on a 
bitmap layer.

Eraser Presets

These options allow you to select, create and manage eraser presets.

Icon Property Description
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  Presets list

By default, Storyboard Pro has preloaded eraser presets. You can also 
create your own eraser presets by configuring your eraser, then saving its 
properties into a new preset. It is also possible to export and import 
eraser presets. 

New Brush Preset Creates a new preset based on the current tool properties. 

Delete Brush Deletes the currently selected preset.

  Rename Brush Allows you to rename the currently selected preset.

  Import Brushes Allows you to import brush presets exported from Storyboard Pro.

  Export Brushes Allows you to export your brush presets into an .xml file. 

  Small Thumbnail Displays presets in a grid of small thumbnails with a preview of their tip.

  Large Thumbnail
Displays presets in a grid of big thumbnails, with their name and a 
preview of their tip.

  Stroke View
Displays presets in a list, with their name and a preview of a stroke done 
with each preset. 

Erasing Options

These options affect the way your eraser strokes are applied to your artwork.

Icon Property Description

Tip Style

When you erase part of a pencil line, this option determines the shape of 
the extremity of the pencil line where you erased:

 l  Round:  Leaves a round tip at the extremities of the pencil line 
you erased.
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Icon Property Description

 l  Flat: Leaves a flat tip at the extremities of the pencil line you 
erased. A flat tip is always perpendicular to the angle of the 
centreline of the pencil line, so it may not match the angle of your 
eraser stroke. 

 l  Bevel: Leaves a bevel tip at the extremities of the pencil line 
you erased. A bevel tip is flat, but its angle matches the angle of 
your eraser stroke.

Snapping

Allows you to enable or disable snapping for this tool and all other 
animation and drawing tools that support snapping, as well as to select 
which types of snapping are enabled. 

If you double-click or long-click on this button, it will open a pop-up 
menu in which you can toggle different snapping modes. You can also 
click on this button to toggle it off, which will disable all snapping 
modes, and click on it again and toggle it on to re-enable the snapping 
modes which were previously enabled. 

This tool supports the following snapping mode:

 l Snap to Alignment Guides: While erasing, the eraser will snap 
against nearby alignment guides.

Eraser Properties Dialog

Erasers have an extensive set of options and properties that are not displayed in the Tool Properties view, but 
rather, in a dialog you can access from it. To open the Eraser Properties dialog, click on the arrow button right 
of the stroke display area. 
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The Eraser Properties dialog has five different tabs, minus the Smoothing tab if you are working on a bitmap 
layers. Below is detailed information about the options available in each tab:

 l Tip Tab on page 395

 l Smoothing Tab    on page 400

 l Transparency Tab on page 401

 l Dual Tip Tab on page 404

 l Paper Texture Tab on page 408

Tip Tab

The Tip tab allows you to configure the shape, size, hardness and spacing of your eraser tip.

Property Description

Eraser Type

Allows you to select between one of the following eraser types:

 l Solid Vector: Simply cuts out the eraser stroke's shape from the vector 
artwork. A solid vector eraser always completely erase the artworks leaving 
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Property Description

hard seams. 

 l Textured  Eraser: Allows to configure the eraser with the same options as with 
a textured brush. A textured eraser will decrease the opacity of bitmap textures 
in textured brush strokes if it doesn't completely erase it. If it completely erases 
a brush stroke, it will cut out the erased part from the vector artwork.

 l Textured, Preserve Vector: Like a Textured Eraser, except that it will not cut 
out from the vector shapes, even if it fully erases pixels in a textured brush 
stroke's texture.

NOTE 

Textured erasers only work as expected on textured brush strokes. Using a 
Textured eraser on a solid vector brush stroke or on a pencil line will only cut 
the eraser stroke's shape out of it. If you use a Textured, Preserve Vector type 
eraser on a solid vector shape or on a pencil line, the eraser will not erase 
anything.

NOTE 

This option is not available when working on a bitmap layer. With bitmap 
layers, erasers are always textured, and textured eraser options are always 
available.

Eraser Tip Library

This is where you select the shape of the eraser tip. By default, it is round. Note that 
some tips are designed to have semitransparent areas, even when the maximum eraser 
opacity is set to 100%.

To create a custom eraser tip, you must prepare the file ahead of time, either in 
Storyboard Pro or in a third-party software, such as Adobe Photoshop. Colour is not 
supported and transparency is not supported in the traditional sense. Black appears as 
100% opaque, white appears as 100% transparent and all the shades of grey in 
between appear as varying degrees of semitransparency. A range of file formats are 
supported—.jpeg, .png, .tif, .psd, .tga to name a few. Alpha channels are disregarded 
on import. It is recommended that your file be between 100 x 100 pixels and 400 x 400 
pixels. 
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Property Description

You can also import eraser tips that you exported from Storyboard Pro, so you can 
share them with colleagues.

Minimum and Maximum 
Size

The minimum and maximum sizes of your drawing tool produce the thick and thin 
effect on your stroke. This works with the pressure sensitivity of a pen tablet.

 l Maximum Size: Defines the maximum  width of the stroke.

 l Minimum Size: Defines the minimum width of the stroke in relation to and as a 
percentage of the maximum size.

NOTE 

Setting the Minimum Size value to 100% eliminates the possibility of creating 
width variation on your stroke. In other words, you would be forcing a uniform 
line width using the Maximum Size value.

Roundness and Angle

The Roundness and Angle parameters allow you to change the shape and orientation 
of the  tip.

 l Roundness: The vertical scaling to apply to the tip. Reducing this setting 
squashes the tip vertically, allowing you to turn round or square tips into flat 
tips. 

 l Angle: The angle at which to rotate the brush tip, counterclockwise. 

NOTE 

The squashing is not relative to the angle—if the tip is rotated, the squashing 
will still be done relative to the tip's original orientation.

Pen Tilt Sensitivity

If your pen and tablet support tilt sensitivity, this option allows you to set whether 
your eraser takes your pen's tilt angle in account, and how much. 

When your pen is fully tilted, your eraser tip will be stretched by the percentage you 
set in this parameter, in the angle in which you tilt it. For example, if you set the Pen 
Tilt Sensitivity to 50%, and you tilt your pen all the way up or down, your eraser tip 
will be stretched vertically by 50%. With the same setting, if you tilt your pen all the 
way left or right, your eraser tip will be stretched horizontally by 50%.
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Property Description

Use Pen Rotation

If enabled, and if your pen and tablet support tip rotation, your eraser tip will rotate 
with the angle of your pen tip. 

Hardness

The Hardness and Spacing parameters allow you to change the softness and spacing 
of the marks made by the eraser tip. You can preview the hardness and spacing at the 
top of the Eraser Properties window, stroke preview area.

The hardness value corresponds to the softness of the eraser tip's edges. The lower 
the value, the softer the tip edge. The higher the value, the sharper the tip edge. Be 
aware that some eraser tips are not 100% opaque, so they will always appear 
somewhat soft, even at 100% hardness.

Spacing

Defines the amount of space between each stamp of the eraser. A value of 100% sets 
the stamp marks edge to edge, if there is no white space around the shape. The larger 
the value, the greater the space between marks. A really large value can make the 
eraser stroke appear as a string of individual marks. Conversely, a small spacing value 
will give the appearance of a fluid brush stroke. 

Spacing is only evident when making a continuous stroke. 
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Property Description

Randomness
The Randomness parameters let you create a varied bitmap eraser stroke. Refining 
these options can give your stroke a lovely, non-mechanical look.

Random Size

You can create variation between the thick and thin of your eraser stroke just by setting 
the Maximum and Minimum Size values. If you add randomness to the mix, pressure 
sensitivity from your drawing tablet will still be applied. Light pressure will create 
random values around the minimum, while heavy pressure will create random values 
closer to the maximum. The larger the percentage, the larger the range of random 
variation.  

NOTE 

Setting the Minimum Size to 100% eliminates the possibility of creating width 
variation on your stroke, whether you are applying randomness or not. 
Therefore, you would be forcing a uniform line width using the Maximum Size 
value.

Random Angle
Sets the range for random rotation around the set Angle value. For example, if the 
Angle is set to 45° and the Random Angle set to 10°, the software will choose values 
between 40°–50° (plus or minus 5 degrees, equaling a total of 10 degrees).
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Random Spacing

Sets the range for random spacing around the set Spacing value. For example, if the 
Spacing is set to 50% and the Random Spacing is set to 10%, then Storyboard Pro will 
choose values between 45%–55% (plus or minus 5 percent, equaling a total of 10 
percent).

Smoothing Tab   

The Smoothing tab contains options to configure how Storyboard Pro should automatically smooth your eraser 
strokes as you paint. 
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NOTE 

The Smoothing tab is only available when working on a vector layer, as bitmap layers do not 
support smoothing.

Property Description

Centerline Smoothing

Defines the amount of smoothing Storyboard Pro should perform on your eraser 
stroke's direction, curves and corners. A higher setting will prevent your line from 
being shaky, but is liable to reduce drawing precision and turn sharp angles into 
curves.

Contour Smoothing
  Defines the amount of smoothing Storyboard Pro should perform on outer contour 

of the eraser stroke. A higher setting will round sharp corners and reduce the amount 
of control points for the resulting vector shape. 

Transparency Tab

The Transparency tab allows you to decide if your eraser has antialiasing as well as to set its flow and opacity 
settings. 
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NOTE 

The Transparency tab's options are only available on vector layers if the Eraser Type option of the 
Tip tab is set to Textured Vector or Textured, Preserve Vector.. On bitmap layers, those options 
are always available.

Property Description

Antialiasing

Enabled by default. This option causes the contours of the eraser strokes to 
blend with the surrounding colours, to create an illusion of smoothness 
otherwise not possible due to the picture resolution.

If antialiasing is disabled, the eraser will either fully erase pixels or leave them 
intact.

NOTE 

When disabled, all other options in the Transparency tab are disabled.

Maximum and Minimum Flow

The Maximum and Minimum Flow parameters let you set the range for the rate at 
which your eraser's effect flows. The greater the flow, the more consistent the 
effect is. If the flow is light,  then the effect may look spotty. This feature works 
with the pressure sensitivity of a pen tablet.

 l Maximum Flow: Sets the maximum rate at which colour and texture are 
applied as you create a fluid stroke. 

 l Minimum Flow: Sets the minimum rate at which colour and texture are 
applied as you create a fluid stroke. It is defined as a percentage of the 
Maximum Flow value. If the Minimum Flow value is set to 100%, then 
tablet pressure sensitivity will no longer be applicable. The flow will be 
set to the constant rate of the Maximum Flow value.

Maximum Opacity and 
Minimum Opacity

The Maximum and Minimum Opacity parameters are where you set the opacity 
range for a eraser mark. This works with the pressure sensitivity of a pen tablet.

 l Maximum Opacity: Sets the  transparency limit of the eraser mark when 
the pressure is heavy. 
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Property Description

 l Minimum Opacity: Sets the transparency limit of the eraser mark when 
the pressure is very light. It is defined as a percentage of the Maximum 
Opacity value. If the Minimum Opacity value is set to 100%, then tablet 
pressure sensitivity will no longer be applicable. The opacity will be set 
to the constant rate of the Maximum Opacity value.

Randomness
Th Randomness parameter lets you set the range for the randomness of the flow 
and opacity. This works with the pressure sensitivity of a pen tablet.

Randomness Flow

You can create variation in the flow of your eraser stroke just by setting the 
Maximum and Minimum Flow values. If you add randomness to the mix, 
pressure sensitivity from your drawing tablet will still be applied. Light pressure 
will create random values around the minimum, while heavy pressure will create 
random values closer to the maximum. The larger the percentage, the larger the 
range of random variation. 

NOTE 

Setting the Minimum Flow value to 100% eliminates the possibility of 
creating flow variation on your stroke, whether you are applying 
randomness or not. That is, you would be forcing a uniform flow using the 
Maximum Flow value.
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Random Opacity

You can create variation in the opacity of your eraser stroke just by setting the 
Maximum and Minimum Opacity values. If you add randomness to the mix, 
pressure sensitivity from your drawing tablet will still be applied. Light pressure 
will create random values around the minimum, while heavy pressure will create 
random values closer to the maximum. The larger the percentage, the larger the 
range of random variation.

NOTE 

Setting the Minimum Opacity value to 100% eliminates the possibility of 
creating opacity variation on your stroke, whether you are applying 
randomness or not. That is, you would be forcing a uniform opacity using 
the Maximum Opacity value.

Dual Tip Tab

The Dual Tip tab lets you set the parameters for creating a dual tip eraser. The primary bitmap eraser tip and 
the dual tip always work together. You can set the parameters for the primary tip in the Tip tab and those for 
the dual tip in the Dual Tip tab. The Blend mode you select determines how the tips are combined. 

By default, the Blend Mode is set to Multiply and the Random Angle to 360°.
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NOTE 

To use a Dual Tip, you must enable option by checking the checkbox inside the Dual Tip tab. 
Additionally, if you are working on a vector layer, the Eraser Type option of the Tip tab must be set 
to Textured Vector or Textured, Preserve Vector.

Tool Name Description

Enable/Disable
The checkbox inside the tab allows you to decide whether or not your eraser uses a 
dual tip. If this checkbox is unchecked, the options in the Dual Tip tab will be 
disabled. 

Blend Mode The Blend modes let you decide how the primary tip and the dual tip are combined.

Multiply
This is the default blend mode. When the two eraser tips are combined in this mode, 
they essentially cut each other out in overlapping areas, where one or both tips have 
an area of 100% transparency. The less opaque the eraser tips are, the lighter their 
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Tool Name Description

combination. 

Colour Dodge
In this mode, the primary tip cuts out the shape of the dual tip. Where the tip shapes 
overlap, within the boundaries of the primary shape, the colour and opacity appear 
darker.
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Tool Name Description

Combine
This mode treats the two tips as two different and separate erasers that have the 
same colour and follow the same path.
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Tool Name Description

Paper Texture Tab

The Paper Texture tab lets you configure a paper-like texture for your eraser. You can also add textures by 
importing image files, or import paper textures that were previously exported from Storyboard Pro.
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NOTE 

To use a Paper Texture, you must enable option by checking the checkbox inside the Paper 
Texture tab. Additionally, if you are working on a vector layer, the Eraser Type option of the Tip 
tab must be set to Textured Vector or Textured, Preserve Vector.

Property Description

Enable/Disable
The checkbox inside the tab allows you to decide whether or not your eraser uses a 
paper texture. If this checkbox is unchecked, the options in the Paper Texture tab will 
be disabled. 

Texture Scale Increase or decreases the size of the paper texture.

Additive
This option layers the texture on top of itself as you scribble overlapping lines in one 
continuous stroke.  If this option is turned off, areas of overlapping lines from a 
single, continuous stroke will appear the same, in terms of darkness and texture, as 
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non-overlapping areas.

Aligned

This option defines the way separate, overlapping strokes behave. If this option is 
enabled, the paper texture's position does not change with each sweep of the eraser. 
If this option is disabled, each sweep of the eraser produces a different texture 
position. The texture orientation always stays the same.
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Layer Transform Tool Properties
The Layer Transform tool lets you show or hide the translation control, flip, rotate, translate and scale a 
selected layer. You can also animate layers by setting keyframes and then fine-tune them using the Function 
Editor.

How to access the Layer Transform tool properties

 1. In the Tools toolbar, select the Layer Transform  tool.

The tool's properties are displayed in the Tool Properties view.
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Icon Property Description

Layer Transform

Easy Drag
When enabled, you can drag the selection by clicking anywhere inside its 
bounding box. By default, you must click on the artwork in the selection to be able 
to drag it. 

Show 
Translate 
Controls

Shows or hides the translation controls in the Stage view when using the Layer 
Transform tool on a layer. The controls are displayed by default.

Show Rotate 
Controls

Shows or hides the rotation controls in the Stage view when using the Layer 
Transform tool on a layer. The controls are displayed by default.

Show Scale 
Controls

Shows or hides the scale controls in the Stage view when using the Layer 
Transform tool on a layer. The controls are displayed by default.

Snapping

Allows you to enable or disable snapping for this tool and all other animation and 
drawing tools that support snapping, as well as to select which types of snapping 
are enabled. 

If you double-click or long-click on this button, it will open a pop-up menu in 
which you can toggle different snapping modes. You can also click on this button 
to toggle it off, which will disable all snapping modes, and click on it again and 
toggle it on to re-enable the snapping modes which were previously enabled. 

This tool supports the following snapping modes :

 l Snap to Contour: While moving the selection or one of its control points, it 
will snap against the nearby points and contours of your artwork, allowing 
you to snap parts of your artwork together. 

 l Snap to Alignment Guides: While moving the selection or one of its 
control points, it will snap against nearby alignment guides.

 l Snap and Align: While moving the selection, the rectangular bounding box 
of the selection will align with the rectangular bounding boxes of other 
layers in the current panel. If you move one of your selection's control 
points, it will also align with the bounding boxes of other layers.
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Snap to 3D 
Surface

When enabled, the layer or 3D element will snap against the nearby surfaces of 3D 
objects.

Animated Layer Operations

Flip Vertical Flips the selection vertically.

Flip 
Horizontal

Flips the selection horizontally.

Rotate 90 CW Rotates the selection 90° clockwise.

Rotate 90 
CWW

Rotates the selection 90° counterclockwise.

Reset Pivot
The Reset Pivot  button resets the current layer’s pivot point to its original position 
at the centre of the camera frame. You can also select Layer > Pivot > Reset Pivot.

Center Pivot 
on Selection

By default, the pivot is positioned at the center of the camera frame. Use this button 
to set the pivot at the centre of the selected layer. You can also select Layer > 
Pivot > Center Pivot on Selection.

Snap to 
Ground

Lets you snap a layer to the surface directly below it The angle of the layer is 
retained and the lowest point of the layer will connect to the surface.

Offset X Lets you enter a value to reposition the selection along the X-axis.
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Offset Y Lets you enter a value to reposition the selection along the Y-axis.

Width Lets you enter a value to resize the width of the selection.

Height Lets you enter a value to resize the height of the selection.

Lock Locks or unlocks the ratio between the Width and Height values.

Angle

Lets you enter specific values to rotate the selection. A positive value rotates the 
selection counter clockwise and a negative value rotates the selection clockwise. 

NOTE 

This field is only available when working in 2D mode.

Keyframes

Add Keyframe Adds a keyframe to the selected layer.

Reset 
Keyframe

Resets all the position values to their defaults.

Delete 
Keyframe

Deletes the selected keyframe from the layer.

Previous 
Keyframe

Displays the previous keyframe.

Next Keyframe Displays the next keyframe.

Function 
Editor

Opens the Function Editor where you can edit function curves and parameters. It is 
a visual graph for adding, removing, and editing keyframes, as well as adjusting the 
velocity. The Function Editor allows you to display multiple functions in the 
background as a reference.
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-- Ease In

Lets you set the velocity at which the layer movement begins.

You can enter the duration of the ease in after the first frame in which the gradual 
change layer movement begins. For example, if you want to slowly accelerate to 
the normal layer speed from frame 1 to 10, enter a value of 10.

-- Ease Out

Lets you set the velocity at which the layer movement ends. 

You can enter the duration of the ease out after the first frame in which the gradual 
change in layer movement begins. Enter the number of frames before the last frame 
in which the change in layer movement is gradual.

Offset

Lets you position the layer along the X and Y axes.

NOTE 

This field is only available when working in 2D mode.

Scale

Lets you scale the selected layer vertically and horizontally.

NOTE 

This field is only available when working in 2D mode.

Rotation Lets you rotate the selected layer clockwise and counter clockwise.

--
Scene/Panel 
Duration

Displays the length of the selected scene or panel in timecode format. The default 
length of a panel is 1 second.
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Line Tool Properties
The Line tool allows you to quickly draw a line segment by dragging the mouse from its starting point to its 
end point.

How to access the Line tool properties

 1. In the Tools toolbar, select the Line  tool.

The tool's properties are displayed in the Tool Properties view.

Pencil Properties

Just like other shape tools, this tool creates pencil lines. Hence, its tool properties are similar to the ones of the 
Pencil tool and it can be used with pencil presets.

Tool Name Description

Preview Area

The Preview area lets you see a preview of the stroke your drawing tool will make.

416



Tool Name Description

Pencil Properties 
Dialog

The arrow button right of the preview area opens the Pencil Properties dialog. 

While the Tool Properties view only gives you access to a few of the pencil properties, 
a list of pencil presets and other drawing options, the Pencil Properties dialog gives 
you access to all the available options for your pencil's shape and texture. For more 
information on the Pencil Properties dialog, see the Pencil Properties Dialog section 
below.

Size Defines the width of the pencil line used to draw the line.

Shape

You can adjust the start, end, and join  style of a pencil line.

 l Start: Lets you select the style of the start  tip, which is the first tip you drew. 
You can choose between Round or Flat style.

 l End: Lets you select the style of the end tip, which is the last tip you drew. You 
can choose between Round or Flat style.

 l Join: Lets you select the joint style. The joints are where the line curves 
abruptly. You could also define the Join style as the corner style. You can 
choose between Round, Mitre and Bevel style.

Pencil Presets

These options allow you to select, create and manage pencil presets.

Icon Property Description

  Presets list

Storyboard Pro provides a few pencil presets and also lets you create and 
save your own. It is a good idea to create and save pencils with precise 
sizes and parameters when you draw for efficiency and consistency.

You can  export the pencil presets that you have created and import those 
that others have created. This is a good way for you and project 
collaborators to keep a consistent look for the project.
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Icon Property Description

New Brush Preset Creates a new preset based on the current tool properties. 

Delete Brush Preset Deletes the currently selected preset.

Brush Presets Menu

Open a menu that contains the following options:

 l New Brush Preset: Creates a new preset based on the current 
tool properties. 

 l Delete Brush: Deletes the currently selected preset.

 l Rename Brush: Allows you to rename the currently selected 
preset.

 l Import Brushes: Allows you to import brush presets exported 
from Storyboard Pro.

 l Export Brushes: Allows you to export your brush presets into an
 .xml file. 

 l Small Thumbnail: Displays presets in a grid of small thumbnails 
with a preview of their tip.

 l Large Thumbnail: Displays presets in a grid of big thumbnails, 
with their name and a preview of their tip.

 l Stroke View: Displays presets in a list, with their name and a 
preview of a stroke done with each preset. 

Drawing Options

These options affect the way your drawing strokes are added to your artwork.

Icon
Tool 
Name

Description

Draw 
Behind

When enabled, your brush strokes will appear behind the existing artwork. 
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Icon
Tool 
Name

Description

NOTE 

Your brush stroke will temporarily appear over your artwork as you draw it, until 
you release the mouse cursor or tablet pen.  If you want a live preview of your 
stroke, activate the Realistic Preview option by selecting View > Realistic 
Preview from the top menu.

Snapping

Allows you to enable or disable snapping for this tool and all other animation and 
drawing tools that support snapping, as well as to select which types of snapping are 
enabled. 

If you double-click or long-click on this button, it will open a pop-up menu in which 
you can toggle different snapping modes. You can also click on this button to toggle it 
off, which will disable all snapping modes, and click on it again and toggle it on to re-
enable the snapping modes which were previously enabled. 

This tool supports the following snapping modes:

 l Snap to Contour: When enabled, while you're drawing, the mouse cursor will 
automatically snap to the nearby contours of existing artwork, allowing you to 
draw shapes that connect with other parts of your drawing. 

NOTE 

If you draw a line with the Line tool and make its tip snap to a contour or 
another control point in your artwork, they will be locked together. You 

can then manipulate both simultaneously using the  Contour Editor  
tool. You can also separate two drawing strokes that have been snapped 

together by selecting one of them with the  Select  tool and moving it 
away.

 l Snap to Alignment Guides: While drawing, the drawing tool will snap against 
nearby alignment guides.

 l Snap and Align: When enabled, while you're drawing, the mouse cursor will 
automatically align with the edges of strokes and shapes in your artwork, 
allowing you to draw shapes that align with parts of your drawing.
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Icon
Tool 
Name

Description

Auto-
Flatten 
Mode

By default, when drawing on a vector layer, each new stroke is created as a separate 
drawing object, which can be edited independently from other parts of the artwork. 
When enabled, the Auto-Flatten option automatically merges strokes into existing 
artwork. 

NOTE 

Using the Select tool, you can use select and remove a segment of flattened 
pencil lines. Overlapping pencil lines drawn with the Auto-Flatten mode are 
essentially cut into segments by the overlap and can be treated as individual 
lines.

Auto-
Close 
Gap

When enabled, small gaps between the pencil lines you draw will be closed by an 
invisible stroke to make sure your shapes are closed and that they can be filled with the 
Paint tool.

When drawing contours with pencil lines, the centreline is used to determine whether 
or not the contour is closed, but the visible tips of the pencil line will extend a bit 
beyond the tips of its centreline, making it possible to have shapes that appear closed, 
but are not really. This can prevent the shape from being filled with the Paint tool. 
Enabling this option when drawing with the Pencil or Line tool will prevent you from 
leaving invisible gaps in your contours.
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Icon
Tool 
Name

Description

 

Straight 
Line 
Mode

Draws a straight line. 

In this mode, you can draw curved lines with the following method:

 1. Draw the line by clicking and dragging from the start point to the end point of 
the line, but don’t release the mouse button or pen yet.

 2. While holding the mouse button or pen down, press and hold the Ctrl 
(Windows) or ⌘  (macOS) and move the mouse or pen to define the line’s curve.

 3. Once the line’s curve looks right, release the mouse button or pen.

Curve 
Line 
Mode

This mode allows you to draws a simple curved (quadratic Bezier) line in two clicks:

 1. Draw the line by clicking and dragging from the start point to the end point of 
the line.

 2. Move the mouse or pen to define the curve of the line and click.
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Icon
Tool 
Name

Description

S Curve 
Line 
Mode

Draws an S-shaped (cubic Bezier) line. This mode allows you to draw lines with finely 
tuned or even S-shaped curves with three clicks:

 1. Draw the line by clicking and dragging from the start point to the end point of 
the line.

 2. Move the mouse or pen to define the Bezier position of the beginning of the line 
and click.

 3. Move the mouse or pen to define the Bezier position of the end of the line and 
click.
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Pencil Properties Dialog

Since the Line tool draws pencil lines, you can use the Pencil Properties dialog to customize the type of lines it 
draws. To open the Pencil Properties dialog, click on the arrow button right of the stroke display area. 

Size and Smoothness Tab 

The Size and Smoothness tab allows you to select your pencil's size, its smoothing parameters as well as the 
shape of its tips and corners. 

Property Description

Maximum Size

Defines the maximum size of the pencil line. If the tool is used with a pressure 
sensitive pen tablet, the width of the stroke will vary between its maximum size and 
minimum size depending on the amount of pressure used. If used with a mouse, the 
width of the stroke will always be its maximum size. 

Minimum Size
Defines the minimum size of your stroke as a percentage of the maximum size. If you 
do not have pressure sensitivity from a pen table, the minimum size value will be 
ignored. 

Centerline Smoothing

Defines the amount of smoothing Storyboard Pro should perform on the central line 
of the pencil stroke. A higher setting will prevent your line from being shaky and will 
reduce the amount of control points it has, making it easier to tweak, but is liable to 
reduce drawing precision and turn sharp angles into curves.
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Property Description

Contour Smoothing

Defines the amount of smoothing Storyboard Pro should perform on the outer 
contour of the pencil stroke. 

A pencil line is defined by its centreline and its variations in thickness, rather than its 
apparent shape. When drawing a pencil line with a mouse, its thickness is uniform. 
Therefore, its outer contour does not have any control point, except at its extremities, 
and no smoothing is required for its contour. 

However, when drawing a pencil line with a pressure sensitive tablet, its contour will 
have control points and Bezier curves to define the line's variations in thickness, and 
thus smoothing must be performed on its contour. An increased contour smoothing 
will reduce the amount of control points on the line's thickness and smoothen its 
curves, but may affect the precision of the variations in line thickness.

Shape

You can adjust the start, end, and join  style of a pencil line.

 l Start: Lets you select the style of the start  tip, which is the first tip you drew. 
You can choose between Round or Flat style.

 l End: Lets you select the style of the end tip, which is the last tip you drew. 
You can choose between Round or Flat style.

 l Join: Lets you select the joint style. The joints are where the line curves 
abruptly. You could also define the Join style as the corner style. You can 
choose between Round, Mitre and Bevel style.

Texture Tab 

In the Pencil Properties view, the Texture Tab allows you to select a texture to apply to your pencil lines.  You 
can also add, remove or rename textures, save the current pencil texture palette as the default one, or import 
the pencil texture palette into your scene.
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Icon Property Description

New Texture

Allows you to import an image file into a new pencil texture swatch in the 
current pencil texture palette. The pencil texture's effect on your pencil 
line will be based on the image's transparency channel, and will follow 
your pencil lines on its horizontal axis. This option is also available from 
the menu button.

Delete Texture
Deletes a pencil texture swatch from the current pencil texture palette. 
This option is also available from the menu button.

  Rename Texture
Renames the selected pencil texture swatch in the current pencil texture 
palette. This option is also available from the menu button.

 
Use as Default Pencil 
Texture Palette

This option is available from the menu button. Sets the currently 
selected pencil texture palette as the default pencil texture palette in your 
user preferences. The default pencil texture palette is added to every 
scene you create in Storyboard Pro. The palette is copied in your 
preferences, so it will be added to your new scenes in the exact state it is 
when you make it the default pencil texture palette.

  Pencil Texture Display
Displays the pencil textures in the current pencil texture palette and 
allows you to select one to use with the Pencil tool.
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Maintain Size Tool Properties
The Maintain Size tool lets you retain the visual scale of elements as you move them in the Z-axis in the Side or 
Top views. As you move drawing layers on the Z-axis, they are scaled to preserve their size in the camera.

How to access the Maintain Size tool properties

 1. In the Tools toolbar, select the Maintain Size  tool.

The tool's properties are displayed in the Tool Properties view.

Icon Property Description

Maintain Size Tool Properties

Selection 
Mode

Allows you to choose the method to visually select multiple elements:

 l Lasso: Allows you to select multiple elements by drawing an irregular 
closed shape around them with your mouse.

 l Marquee: Allows you to select multiple elements by drawing a rectangle 
around them. This is faster, as you only need to drag your mouse from one 
corner of the rectangle to its opposite corner, but it may not be as precise as you 
want.

TIP 

You can press and hold the Alt key to temporarily use the other selection mode.

Peg 
Selection 
Mode

Lets you switch between selecting peg and drawing layers. Select this option to select 
peg layers. Deselect this option to select drawing layers.
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Paint Tool Properties
The Paint tool allows you to fill closed areas of your drawing with the selected colour. 

How to access the Paint tool properties

 1. In the Tools toolbar, select the Paint , Paint Unpainted  or Unpaint  tool.

The tool's properties are displayed in the Tool Properties view.

Paint Tool Options

Icon Property Description

Selection 
Mode

Allows you to choose the method to visually select multiple elements:

 l Lasso: Allows you to select multiple elements by drawing an irregular 
closed shape around them with your mouse.

 l Marquee: Allows you to select multiple elements by drawing a rectangle 
around them. This is faster, as you only need to drag your mouse from one 
corner of the rectangle to its opposite corner, but it may not be as precise as you 
want.

TIP 

You can press and hold the Alt key to temporarily use the other selection mode.

Paint 
Mode

The Paint tool has three different modes:

 l Paint:  Paints or repaints selected zones, whether or not they are already 
filled.
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Icon Property Description

 l Paint Unpainted:  Only paints empty zones, and does not repaint zones that 
are already filled with colour. 

 l Unpaint: Removes colour from the selected zone, replacing it with 
transparency.

Close 
Gap

By default, if you attempt to fill a shape that has a small gap in its contour, the Paint 
tool will not be able to fill the shape. This option allows you to make the Paint tool 
automatically add a stroke to close the shape when it detects a small gap between two 
strokes in the shape. 

The Close Gap setting can be set to a value between 0 and 10. This determines the 
maximum size of a gap to close, in pixels. You can also use one of the following 
presets:

 l No Close Gap: Sets the Close Gap setting to 0, disabling the feature. 

 l Close Small Gap: Sets the Close Gap setting to 2, making the Paint tool 
close gaps that are barely visible. 

 l Close Medium Gap: Sets the Close Gap setting to 4, making the Paint tool 
close gaps that are somewhat visible. 

 l Close Large Gap: Sets the Close Gap setting to 8, making the Paint tool 
close gaps that are easy to notice. 

Bitmap Options

Since bitmap drawings are made of pixels instead of shapes, and that the outlines of shapes in bitmap 
drawings are often feathered, it can be complicated to figure out exactly the area the Paint tool must fill when 
trying to fill a zone in a bitmap drawing. For example, if the Paint tool only replaces pixels with the exact same 
colour as the one you click on with the selected colour, it will leave a small gap near the outlines of the shape. 

The following settings determine how the Paint tool figures out the area it must fill. When any of these 
settings are increased, the Paint tool's tolerance for colour or alpha differences increases and it will a bigger 
area that it otherwise would. 
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Icon Property Description

-- Alpha

The alpha threshold that separates opaque and transparent zones. 
When filling a "transparent" zone, the paint tool will apply the colour 
under semi-transparent pixels, making them opaque. Then filling an 
"opaque" zone, the paint tool will replace the colour of semi-transparent 
pixels without affecting their transparency. 

If you want to repaint lineart or shapes that have no outlines, you can do 
so by decreasing this setting completely. This will make it fill any pixel 
that isn't 100% transparent, so it will paint your outlines completely. 
However, if you're using this method to repaint outlines, they must not 
be filled yet for this method to work. 

If you want to paint transparent zones that have dirt or semi-transparent 
spots, you can increase this setting to make the Paint tool paint behind 
them instead of around them. 

NOTE 

Raising this setting too high may cause the paint tool to ignore 
outlines that are not 100% opaque, which can cause it to think 
the shape is not closed. Hence, it might fail to find a zone to fill 
and not do anything.

-- Colour Tolerance

The amount of tolerance the paint tool has for changes in colour when 
filling an area. Raising this setting will allow the paint tool to fill over 
areas that have some variations in colour, but may cause it to fill beyond 
the areas you meant to paint.

-- Maximum Overlap

The maximum amount of pixels beyond the fillable zone that the Paint 
tool can fill.

When this setting is set to any value above zero, the paint tool will fill 
the zone until it finds a pixel that is a different colour, value or 
transparency as the one you clicked on. Then, it will start filling pixels 
beyond that point, up until it filled the amount of pixels in the Maximum 
Overlap setting. 

If it lands outside of a fillable zone before it reached the maximum 
overlap, it will stop filling at that point. However, if it lands into another 
fillable zone before reaching its maximum overlap, it will fill that zone 
as well. Therefore, if you're filling shapes inside other shapes, you have 
to set this setting to the approximate width of your outlines. Setting it 
higher will make the colour spill beyond the zone you clicked on and fill 
the zone outside of it, and setting it lower is liable to leave a small gap 
between the fill and the outlines.
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Icon Property Description

NOTE 

When you fill a zone with overlap, Storyboard Pro tries to detect 
and preserve the outlines of your shape. This is easy to do when 
filling a transparent shape, or when repainting a shape made of 
solid outlines and a solid fill. However, if you are trying to 
repaint an already painted zone, it may fail to detect your 
outlines and may repaint over them if the colour of your outlines 
or inside the shape isn't consistent. Therefore, it is highly 
recommended to avoid repainting painted zones as much as 
possible when working with bitmap layers. 

Antialiasing

When enabled, the outlines of the fill will be smoothed so that they do 
not look pixelated. 

NOTE 

The effect of this setting will not be visible if you fill all the way 
to the outlines, as the Paint tool will preserve the antialiasing of 
existing outlines when filling up to them. 

430



Pencil Tool Properties
The Pencil tool allows you to draw simple contour lines that are defined by their centerline and their thickness. 

When you select the Pencil tool, the Tool Properties view displays the different Pencil modes that control how 
the pencil line is drawn.

How to access the Pencil tool properties

 1. In the Tools toolbar, select the Pencil  tool. 

The tool's properties are displayed in the Tool Properties view.

Pencil Properties

The following properties affect the pencil's size, smoothing, shape and other properties for the drawing style 
of your pencil. Those properties can be saved into pencil presets for later use. 

Property Description

Preview Area

The Preview area lets you see a preview of the stroke your drawing tool will make.
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Property Description

Pencil Properties 
Dialog

The arrow button right of the preview area opens the Pencil Properties dialog. 

While the Tool Properties view only gives you access to a few of the pencil properties, 
a list of pencil presets and other drawing options, the Pencil Properties dialog gives 
you access to all the available options for your pencil's shape and texture. For more 
information on the Pencil Properties dialog, see the Pencil Properties Dialog section 
below.

Maximum Size

Defines the maximum width of the pencil line.

If the tool is used with a pressure sensitive pen tablet, the width of the stroke will vary 
between its maximum size and minimum size depending on the amount of pressure 
used. If used with a mouse, the width of the stroke will always be its maximum size. 

Centerline Smoothing
Defines the number of control points added to the centre line. The fewer the control 
points the smoother (but less faithful) the line.

Shape

You can adjust the start, end, and join  style of a pencil line.

 l Start: Lets you select the style of the start  tip, which is the first tip you drew. 
You can choose between Round or Flat style.

 l End: Lets you select the style of the end tip, which is the last tip you drew. You 
can choose between Round or Flat style.

 l Join: Lets you select the joint style. The joints are where the line curves 
abruptly. You could also define the Join style as the corner style. You can 
choose between Round, Mitre and Bevel style.

Pencil Presets

These options allow you to select, create and manage pencil presets.
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Icon Property Description

  Presets list

Storyboard Pro provides a few pencil presets and also lets you create and 
save your own. It is a good idea to create and save pencils with precise 
sizes and parameters when you draw for efficiency and consistency.

You can  export the pencil presets that you have created and import those 
that others have created. This is a good way for you and project 
collaborators to keep a consistent look for the project.

New Brush Preset Creates a new preset based on the current tool properties. 

Delete Brush Preset Deletes the currently selected preset.

Brush Presets Menu

Open a menu that contains the following options:

 l New Brush Preset: Creates a new preset based on the current 
tool properties. 

 l Delete Brush: Deletes the currently selected preset.

 l Rename Brush: Allows you to rename the currently selected 
preset.

 l Import Brushes: Allows you to import brush presets exported 
from Storyboard Pro.

 l Export Brushes: Allows you to export your brush presets into an
 .xml file. 

 l Small Thumbnail: Displays presets in a grid of small thumbnails 
with a preview of their tip.

 l Large Thumbnail: Displays presets in a grid of big thumbnails, 
with their name and a preview of their tip.

 l Stroke View: Displays presets in a list, with their name and a 
preview of a stroke done with each preset. 

Drawing Options

These options affect the way your drawing strokes are added to your artwork.

Icon Property Description

Draw Behind When enabled, your brush strokes will appear behind the existing artwork. 
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Icon Property Description

NOTE 

Your brush stroke will temporarily appear over your artwork as you 
draw it, until you release the mouse cursor or tablet pen.  If you 
want a live preview of your stroke, activate the Realistic Preview 
option by selecting View > Realistic Preview from the top 
menu.

Auto Fill

When enabled, drawing a closed shape will automatically fill it with the 
currently selected Paint colour. 

Trim Extra Lines

When enabled, drawing a closed shape will automatically remove the 
outstanding  lines. 

Align Handles After 
Trim

When the Trim Extra Lines option is enabled, enable this option to make 
the point where the beginning and end of the stroke meet into a smooth 
curve rather than a hard corner. 
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Auto Flatten

By default, when drawing on a vector layer, each new stroke is created as a 
separate drawing object, which can be edited independently from other 
parts of the artwork. When enabled, the Auto-Flatten option automatically 
merges strokes into existing artwork. 

NOTE 

Using the Select tool, you can select and remove a segment of 
flattened pencil lines. Overlapping pencil lines drawn with the 
Auto-Flatten mode are essentially cut into segments by the 
overlap and can be treated as individual lines.                         

Auto-Close Gap

When enabled, small gaps between the pencil lines you draw will be 
closed by an invisible stroke to make sure your shapes are closed and that 
they can be filled with the Paint tool.

When drawing contours with pencil lines, the centreline is used to 
determine whether or not the contour is closed, but the visible tips of the 
pencil line will extend a bit beyond the tips of its centreline, making it 
possible to have shapes that appear closed, but are not really. This can 
prevent the shape from being filled with the Paint tool. Enabling this 
option when drawing with the Pencil or Line tool will prevent you from 
leaving invisible gaps in your contours.
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Icon Property Description

 

Snapping

Allows you to enable or disable snapping for this tool and all other 
animation and drawing tools that support snapping, as well as to select 
which types of snapping are enabled. 

If you double-click or long-click on this button, it will open a pop-up 
menu in which you can toggle different snapping modes. You can also 
click on this button to toggle it off, which will disable all snapping 
modes, and click on it again and toggle it on to re-enable the snapping 
modes which were previously enabled. 

This tool supports the following snapping mode:

 l Snap to Alignment Guides: While drawing, the drawing tool will 
snap against nearby alignment guides.

Pencil Properties Dialog

Pencils have extra parameters which are not accessible from the Tool Properties view. To open the Pencil 
Properties dialog, click on the arrow button right of the stroke display area. 

Size and Smoothness Tab 

The Size and Smoothness tab allows you to select your pencil's size, its smoothing parameters as well as the 
shape of its tips and corners. 

436



Property Description

Maximum Size

Defines the maximum size of the pencil line. If the tool is used with a pressure 
sensitive pen tablet, the width of the stroke will vary between its maximum size and 
minimum size depending on the amount of pressure used. If used with a mouse, the 
width of the stroke will always be its maximum size. 

Minimum Size
Defines the minimum size of your stroke as a percentage of the maximum size. If you 
do not have pressure sensitivity from a pen table, the minimum size value will be 
ignored. 

Centerline Smoothing

Defines the amount of smoothing Storyboard Pro should perform on the central line 
of the pencil stroke. A higher setting will prevent your line from being shaky and will 
reduce the amount of control points it has, making it easier to tweak, but is liable to 
reduce drawing precision and turn sharp angles into curves.

Contour Smoothing

Defines the amount of smoothing Storyboard Pro should perform on the outer 
contour of the pencil stroke. 

A pencil line is defined by its centreline and its variations in thickness, rather than its 
apparent shape. When drawing a pencil line with a mouse, its thickness is uniform. 
Therefore, its outer contour does not have any control point, except at its extremities, 
and no smoothing is required for its contour. 

However, when drawing a pencil line with a pressure sensitive tablet, its contour will 
have control points and Bezier curves to define the line's variations in thickness, and 
thus smoothing must be performed on its contour. An increased contour smoothing 
will reduce the amount of control points on the line's thickness and smoothen its 
curves, but may affect the precision of the variations in line thickness.
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Property Description

Shape

You can adjust the start, end, and join  style of a pencil line.

 l Start: Lets you select the style of the start  tip, which is the first tip you drew. 
You can choose between Round or Flat style.

 l End: Lets you select the style of the end tip, which is the last tip you drew. 
You can choose between Round or Flat style.

 l Join: Lets you select the joint style. The joints are where the line curves 
abruptly. You could also define the Join style as the corner style. You can 
choose between Round, Mitre and Bevel style.

Texture Tab 

In the Pencil Properties view, the Texture Tab allows you to select a texture to apply to your pencil lines.  You 
can also add, remove or rename textures, save the current pencil texture palette as the default one, or import 
the pencil texture palette into your scene.
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Icon Property Description

New Texture

Allows you to import an image file into a new pencil texture swatch in the 
current pencil texture palette. The pencil texture's effect on your pencil 
line will be based on the image's transparency channel, and will follow 
your pencil lines on its horizontal axis. This option is also available from 
the menu button.

Delete Texture
Deletes a pencil texture swatch from the current pencil texture palette. 
This option is also available from the menu button.

  Rename Texture
Renames the selected pencil texture swatch in the current pencil texture 
palette. This option is also available from the menu button.

 
Use as Default Pencil 
Texture Palette

This option is available from the menu button. Sets the currently 
selected pencil texture palette as the default pencil texture palette in your 
user preferences. The default pencil texture palette is added to every 
scene you create in Storyboard Pro. The palette is copied in your 
preferences, so it will be added to your new scenes in the exact state it is 
when you make it the default pencil texture palette.

  Pencil Texture Display
Displays the pencil textures in the current pencil texture palette and 
allows you to select one to use with the Pencil tool.

439

Storyboard Pro 20 Reference Guide                          



Chapter 5: Tool Properties

Perspective Tool Properties
The perspective tool allows you to deform artwork by creating a rectangular bounding box around it and 
allowing you to manipulate any of the four corners. The selected artwork will be deformed to fit the shape you 
make by simulating a perspective effect.

How to access the Perspective tool properties

 1. In the Tools toolbar, select the Perspective   tool.

The tool's properties are displayed in the Tool Properties view.

Icon Tool Name Description

Perspective Tool Options

Selection Mode

Allows you to choose the method to visually select multiple elements:

 l Lasso: Allows you to select multiple elements by drawing an 
irregular closed shape around them with your mouse.

 l Marquee: Allows you to select multiple elements by drawing 
a rectangle around them. This is faster, as you only need to drag 
your mouse from one corner of the rectangle to its opposite 
corner, but it may not be as precise as you want.

TIP 

You can press and hold the Alt key to temporarily use the other 
selection mode.

Snapping

Allows you to enable or disable snapping for this tool and all other 
animation and drawing tools that support snapping, as well as to select 
which types of snapping are enabled. 

If you double-click or long-click on this button, it will open a pop-up 
menu in which you can toggle different snapping modes. You can also 
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Icon Tool Name Description

click on this button to toggle it off, which will disable all snapping 
modes, and click on it again and toggle it on to re-enable the snapping 
modes which were previously enabled. 

This tool supports the following snapping modes:

 l Snap to Contour: While moving the selection or one of its 
control points, it will snap against the nearby points and 
contours of your artwork, allowing you to snap parts of your 
artwork together. 

 l Snap to Alignment Guides: While moving the selection or one 
of its control points, it will snap against nearby alignment 
guides.

 l Snap and Align: When enabled, while moving a selection, the 
rectangular bounding box of the selection will snap to the 
rectangular bounding box of any other drawing stroke in the 
drawing, allowing you to align drawing strokes laterally.

 l Snap to Grid: While moving the selection, the mouse cursor will 
snap against the intersecting points of the grid. 

TIP 

To display the grid, select View > Grid > Show Grid 
from the top menu or press Ctrl + G.

Deformation Mode

Allows you to select between one of the two following deformation 
modes:

 l  Perspective: Deforms the selection by simulating a 
perspective effect. 

 l  Lattice: Deforms the selection by simply making the artwork 
fit the bounding box, without applying a perspective effect. 

The difference between both modes becomes easier to understand if you 
apply a transformation to a drawing of a grid to make it look like it's laid 
down on a surface: 
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Icon Tool Name Description

Operations

Flip Horizontal Flips the selection horizontally.

Flip Vertical Flips the selection vertically.

Rotate 90 CW Rotates the selection 90° clockwise.

Rotate 90 CCW Rotates the selection 90° counterclockwise.
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Polyline Tool Properties
The Polyline tool allows you to draw complex lines or shapes by defining each point and their Bezier handles 
one by one. 

How to access the Polyline tool properties

 1. In the Tools toolbar, select the Polyline  tool.

The tool's properties are displayed in the Tool Properties view.

Pencil Properties

Just like other shape tools, this tool creates pencil lines. Hence, its tool properties are similar to the ones of the 
Pencil tool and it can be used with pencil presets.

Icon Property Description

  Preview Area

The Preview area lets you see a preview of the stroke your drawing tool 
will make.

 
Pencil Properties 
Dialog

The arrow button right of the preview area opens the Pencil Properties 
dialog. 
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While the Tool Properties view only gives you access to the pencil size, a 
list of pencil presets and other drawing options, the Pencil Properties 
dialog gives you access to all the available options for your pencil's 
shape and texture. For more information on the Pencil Properties dialog, 
see the Polyline Tool Properties section below.

  Size Defines the width of the pencil line used to draw the shape.

Pencil Presets

Icon Property Description

  Presets list

Storyboard Pro provides a variety of presets and also lets you create and 
save your own. It is a good idea to create and save pencils with precise 
sizes and parameters when you draw and design for efficiency and 
consistency. 

All tools using pencil lines share the same preset list. Therefore, the 
Polyline, Line, Rectangle, Ellipse, and Pencil tools share the same preset 
list.

New Preset Creates a new preset based on the current tool properties. 

Delete Preset Deletes the currently selected preset.

Presets Menu Gives access to more options for managing presets.

  Rename Brush Allows you to rename the currently selected preset.

  Import Brushes Allows you to import brush presets exported from Storyboard Pro.

  Export Brushes Allows you to export your brush presets into an .xml file. 

  Small Thumbnail Displays presets in a grid of small thumbnails with a preview of their tip.

  Large Thumbnail
Displays presets in a grid of big thumbnails, with their name and a 
preview of their tip.
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  Stroke View
Displays presets in a list, with their name and a preview of a stroke done 
with each preset. 

Drawing Options

Icon Property Description

Snap to Contour

When this option is enabled, clicking close to a contour in your drawing 
will add the point to that contour. The line you are building will be linked 
to that contour.

If this option is disabled, attempting to click on existing contours will 
always create a point very close to that contour, but not exactly on it. 
Therefore, it is necessary to enable this mode if you want to create lines 
that branch from into existing contours in your drawing.

NOTE 

If you draw a line with the Line tool and make its tip snap to a 
contour or another control point in your artwork, they will be 
locked together. You can then manipulate both simultaneously 

using the  Contour Editor  tool. You can also separate two 
drawing strokes that have been snapped together by selecting 

one of them with the  Select  tool and moving it away.

Auto Fill

When enabled, drawing a closed shape will automatically fill it with the 
currently selected Paint colour. 

Trim Extra Lines
When enabled, drawing a closed shape will automatically remove the 
outstanding  lines. 
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Align Handles After 
Trim

When the Trim Extra Lines option is enabled, enable this option to make 
the point where the beginning and end of the stroke meet into a smooth 
curve rather than a hard corner. 

Auto-Flatten Mode

By default, when drawing on a vector layer, each new stroke is created as 
a separate drawing object, which can be edited independently from other 
parts of the artwork. When enabled, the Auto-Flatten option 
automatically merges strokes into existing artwork. 

NOTE 

Using the Select tool, you can use select and remove a segment 
of flattened pencil lines. Overlapping pencil lines drawn with the 
Auto-Flatten mode are essentially cut into segments by the 
overlap and can be treated as individual lines.

Pencil Properties Dialog

The Polyline tool draws the same type of line as the Pencil tool. Hence, you can configure the Polyline tool's 
lines using the Pencil Properties dialog, which you can open by clicking on the arrow button right of the stroke 
display area in the Tool Properties view.
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Size and Smoothness Tab 

The Size and Smoothness tab allows you to select your pencil's size, its smoothing parameters as well as the 
shape of its tips and corners. 

Property Description

Maximum Size

Defines the maximum size of the pencil line. If the tool is used with a pressure 
sensitive pen tablet, the width of the stroke will vary between its maximum size and 
minimum size depending on the amount of pressure used. If used with a mouse, the 
width of the stroke will always be its maximum size. 

Minimum Size
Defines the minimum size of your stroke as a percentage of the maximum size. If you 
do not have pressure sensitivity from a pen table, the minimum size value will be 
ignored. 

Centerline Smoothing

Defines the amount of smoothing Storyboard Pro should perform on the central line 
of the pencil stroke. A higher setting will prevent your line from being shaky and will 
reduce the amount of control points it has, making it easier to tweak, but is liable to 
reduce drawing precision and turn sharp angles into curves.

Contour Smoothing

Defines the amount of smoothing Storyboard Pro should perform on the outer 
contour of the pencil stroke. 

A pencil line is defined by its centreline and its variations in thickness, rather than its 
apparent shape. When drawing a pencil line with a mouse, its thickness is uniform. 
Therefore, its outer contour does not have any control point, except at its extremities, 
and no smoothing is required for its contour. 

However, when drawing a pencil line with a pressure sensitive tablet, its contour will 
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Property Description

have control points and Bezier curves to define the line's variations in thickness, and 
thus smoothing must be performed on its contour. An increased contour smoothing 
will reduce the amount of control points on the line's thickness and smoothen its 
curves, but may affect the precision of the variations in line thickness.

Shape

You can adjust the start, end, and join  style of a pencil line.

 l Start: Lets you select the style of the start  tip, which is the first tip you drew. 
You can choose between Round or Flat style.

 l End: Lets you select the style of the end tip, which is the last tip you drew. 
You can choose between Round or Flat style.

 l Join: Lets you select the joint style. The joints are where the line curves 
abruptly. You could also define the Join style as the corner style. You can 
choose between Round, Mitre and Bevel style.

Texture Tab 

In the Pencil Properties view, the Texture Tab allows you to select a texture to apply to your pencil lines.  You 
can also add, remove or rename textures, save the current pencil texture palette as the default one, or import 
the pencil texture palette into your scene.
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Icon Property Description

New Texture

Allows you to import an image file into a new pencil texture swatch in the 
current pencil texture palette. The pencil texture's effect on your pencil 
line will be based on the image's transparency channel, and will follow 
your pencil lines on its horizontal axis. This option is also available from 
the menu button.

Delete Texture
Deletes a pencil texture swatch from the current pencil texture palette. 
This option is also available from the menu button.

  Rename Texture
Renames the selected pencil texture swatch in the current pencil texture 
palette. This option is also available from the menu button.

 
Use as Default Pencil 
Texture Palette

This option is available from the menu button. Sets the currently 
selected pencil texture palette as the default pencil texture palette in your 
user preferences. The default pencil texture palette is added to every 
scene you create in Storyboard Pro. The palette is copied in your 
preferences, so it will be added to your new scenes in the exact state it is 
when you make it the default pencil texture palette.

  Pencil Texture Display
Displays the pencil textures in the current pencil texture palette and 
allows you to select one to use with the Pencil tool.
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Rectangle Tool Properties
The Rectangle tool allows you to quickly draw a rectangle or a square.

How to access the Rectangle tool properties

 1. In the Tools toolbar, select the Rectangle  tool.

The tool's properties are displayed in the Tool Properties view.

Pencil Properties

Just like other shape tools, this tool creates pencil lines. Hence, its tool properties are similar to the ones of the 
Pencil tool and it can be used with pencil presets.

Property Description

Preview Area

The Preview area lets you see a preview of the stroke your drawing tool will make.

Pencil Properties 
Dialog

The arrow button right of the preview area opens the Pencil Properties dialog. 
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Property Description

While the Tool Properties view only gives you access to a few of the pencil properties, 
a list of pencil presets and other drawing options, the Pencil Properties dialog gives 
you access to all the available options for your pencil's shape and texture. For more 
information on the Pencil Properties dialog, see the Pencil Properties Dialog on page 
454 section below.

Size Defines the width of the pencil line used to draw the shape.

Shape

You can adjust the start, end, and join  style of a pencil line.

 l Start: Lets you select the style of the start  tip, which is the first tip you drew. 
You can choose between Round or Flat style.

 l End: Lets you select the style of the end tip, which is the last tip you drew. You 
can choose between Round or Flat style.

 l Join: Lets you select the joint style. The joints are where the line curves 
abruptly. You could also define the Join style as the corner style. You can 
choose between Round, Mitre and Bevel style.

Drawing Options

These options affect the way your shape is added to your artwork.

Icon Property Description

Draw Behind

When enabled, your brush strokes will appear behind the existing artwork. 
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Icon Property Description

NOTE 

Your brush stroke will temporarily appear over your artwork as you 
draw it, until you release the mouse cursor or tablet pen.  If you 
want a live preview of your stroke, activate the Realistic Preview 
option by selecting View > Realistic Preview from the top 
menu.

Auto Fill

When enabled, the shape you draw is automatically filled with the 
selected colour. By default, drawing a shape only creates its outlines. 

Snapping

Allows you to enable or disable snapping for this tool and all other 
animation and drawing tools that support snapping, as well as to select 
which types of snapping are enabled. 

If you double-click or long-click on this button, it will open a pop-up 
menu in which you can toggle different snapping modes. You can also 
click on this button to toggle it off, which will disable all snapping 
modes, and click on it again and toggle it on to re-enable the snapping 
modes which were previously enabled. 

This tool supports the following snapping modes:

 l Snap to Contour: When enabled, while you're drawing, the mouse 
cursor will snap to the nearby contours of the artwork in your 
drawing. 

 l Snap to Alignment Guides: While drawing, the drawing tool will 
snap against nearby alignment guides.

 l Snap and Align: When enabled, while you're drawing, the mouse 
cursor will automatically align to the rectangular bounding boxes 
of other strokes and shapes in your drawing.

Auto Flatten Mode

By default, when drawing on a vector layer, each new stroke is created as a 
separate drawing object, which can be edited independently from other 
parts of the artwork. When enabled, the Auto-Flatten option automatically 
merges strokes into existing artwork. 
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Icon Property Description

NOTE 

Using the Select tool, you can use select and remove a segment of 
flattened pencil lines. Overlapping pencil lines drawn with the 
Auto-Flatten mode are essentially cut into segments by the 
overlap and can be treated as individual lines.

Pencil Presets

These options allow you to select, create and manage pencil presets.

Icon Property Description

  Presets list

Storyboard Pro provides a few pencil presets and also lets you create and 
save your own. It is a good idea to create and save pencils with precise 
sizes and parameters when you draw for efficiency and consistency.

You can  export the pencil presets that you have created and import those 
that others have created. This is a good way for you and project 
collaborators to keep a consistent look for the project.

New Brush Preset Creates a new preset based on the current tool properties. 

Delete Brush Preset Deletes the currently selected preset.

Brush Presets Menu

Open a menu that contains the following options:

 l New Brush Preset: Creates a new preset based on the current 
tool properties. 

 l Delete Brush: Deletes the currently selected preset.

 l Rename Brush: Allows you to rename the currently selected 
preset.

 l Import Brushes: Allows you to import brush presets exported 
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Icon Property Description

from Storyboard Pro.

 l Export Brushes: Allows you to export your brush presets into an
 .xml file. 

 l Small Thumbnail: Displays presets in a grid of small thumbnails 
with a preview of their tip.

 l Large Thumbnail: Displays presets in a grid of big thumbnails, 
with their name and a preview of their tip.

 l Stroke View: Displays presets in a list, with their name and a 
preview of a stroke done with each preset. 

Pencil Properties Dialog

The Rectangle tool draws the same type of line as the Pencil tool. Hence, you can configure the Rectangle 
tool's lines using the Pencil Properties dialog, which you can open by clicking on the arrow button right of the 
stroke display area in the Tool Properties view.

Size and Smoothness Tab 

The Size and Smoothness tab allows you to select your pencil's size, its smoothing parameters as well as the 
shape of its tips and corners. 
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Property Description

Maximum Size

Defines the maximum size of the pencil line. If the tool is used with a pressure 
sensitive pen tablet, the width of the stroke will vary between its maximum size and 
minimum size depending on the amount of pressure used. If used with a mouse, the 
width of the stroke will always be its maximum size. 

Minimum Size
Defines the minimum size of your stroke as a percentage of the maximum size. If you 
do not have pressure sensitivity from a pen table, the minimum size value will be 
ignored. 

Centerline Smoothing

Defines the amount of smoothing Storyboard Pro should perform on the central line 
of the pencil stroke. A higher setting will prevent your line from being shaky and will 
reduce the amount of control points it has, making it easier to tweak, but is liable to 
reduce drawing precision and turn sharp angles into curves.

Contour Smoothing

Defines the amount of smoothing Storyboard Pro should perform on the outer 
contour of the pencil stroke. 

A pencil line is defined by its centreline and its variations in thickness, rather than its 
apparent shape. When drawing a pencil line with a mouse, its thickness is uniform. 
Therefore, its outer contour does not have any control point, except at its extremities, 
and no smoothing is required for its contour. 

However, when drawing a pencil line with a pressure sensitive tablet, its contour will 
have control points and Bezier curves to define the line's variations in thickness, and 
thus smoothing must be performed on its contour. An increased contour smoothing 
will reduce the amount of control points on the line's thickness and smoothen its 
curves, but may affect the precision of the variations in line thickness.

Shape

You can adjust the start, end, and join  style of a pencil line.

 l Start: Lets you select the style of the start  tip, which is the first tip you drew. 
You can choose between Round or Flat style.

 l End: Lets you select the style of the end tip, which is the last tip you drew. 
You can choose between Round or Flat style.

 l Join: Lets you select the joint style. The joints are where the line curves 
abruptly. You could also define the Join style as the corner style. You can 
choose between Round, Mitre and Bevel style.
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Texture Tab 

In the Pencil Properties view, the Texture Tab allows you to select a texture to apply to your pencil lines.  You 
can also add, remove or rename textures, save the current pencil texture palette as the default one, or import 
the pencil texture palette into your scene.

Icon Property Description

New Texture

Allows you to import an image file into a new pencil texture swatch in the 
current pencil texture palette. The pencil texture's effect on your pencil 
line will be based on the image's transparency channel, and will follow 
your pencil lines on its horizontal axis. This option is also available from 
the menu button.

Delete Texture
Deletes a pencil texture swatch from the current pencil texture palette. 
This option is also available from the menu button.

  Rename Texture
Renames the selected pencil texture swatch in the current pencil texture 
palette. This option is also available from the menu button.

 
Use as Default Pencil 
Texture Palette

This option is available from the menu button. Sets the currently 
selected pencil texture palette as the default pencil texture palette in your 
user preferences. The default pencil texture palette is added to every 
scene you create in Storyboard Pro. The palette is copied in your 
preferences, so it will be added to your new scenes in the exact state it is 
when you make it the default pencil texture palette.
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Icon Property Description

  Pencil Texture Display
Displays the pencil textures in the current pencil texture palette and 
allows you to select one to use with the Pencil tool.
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Select Tool Properties
The Select tool lets you select strokes and apply basic transformations such as repositioning, rotating, scaling 
or skewing, using the different handles of the bounding box.

If you have text or pencil lines selected with the Select tool, their properties will display in the Tool Properties 
view, allowing you to make changes to your selection.

How to access the Select tool properties

 1. In the Tools toolbar, select either the Select  tool or the Select by Colour  tool. 

The tool's properties are displayed in the Tool Properties view.

NOTE 

Selecting the Select by Colour  tool from the Tools toolbar activates the Select tool, with the 
Select by Colour option enabled. Hence, this topic covers the tool properties for both the Select 
and Select by Colour tools. 

Tool Options

Icon Property Description

Selection Mode

Allows you to choose the method to visually select multiple elements:

 l Lasso: Allows you to select multiple elements by drawing an 
irregular closed shape around them with your mouse.

 l Marquee: Allows you to select multiple elements by drawing 
a rectangle around them. This is faster, as you only need to drag 
your mouse from one corner of the rectangle to its opposite 
corner, but it may not be as precise as you want.
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Icon Property Description

TIP 

You can press and hold the Alt key to temporarily use the other 
selection mode.

Easy Drag
When enabled, you can drag the selection by clicking anywhere inside its 
bounding box. By default, you must click on the artwork in the selection 
to be able to drag it. 

Snapping

Allows you to enable or disable snapping for this tool and all other 
animation and drawing tools that support snapping, as well as to select 
which types of snapping are enabled. 

If you double-click or long-click on this button, it will open a pop-up 
menu in which you can toggle different snapping modes. You can also 
click on this button to toggle it off, which will disable all snapping 
modes, and click on it again and toggle it on to re-enable the snapping 
modes which were previously enabled. 

This tool supports the following snapping modes:

 l Snap to Contour: While moving the selection or one of its control 
points, it will snap against the nearby points and contours of your 
artwork, allowing you to snap parts of your artwork together. 

 l Snap to Alignment Guides: While moving the selection or one of 
its control points, it will snap against nearby alignment guides.

 l Snap and Align: While moving the selection, the rectangular 
bounding box of the selection will align with the rectangular 
bounding boxes of other strokes and shapes in your artwork. If 
you move one of your selection's control points, it will also align 
with the bounding boxes of other strokes and shapes in your 
artwork.
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Icon Property Description

Select by Colour

When enabled, clicking on a coloured zone in your artwork will instantly 
select all the zones that are filled with the same colour.

TIP 

You can quickly enable this mode by selecting the Select by Colour 
 tool from the Tools toolbar, in the Select  tool's pop-up 

menu.

Select All in Drawings 
Scene

Selects all the drawings in the current scene.

Operations

Icon Property Description

Flip Horizontal Flips the current selection horizontally.

Flip Vertical Flips the current selection vertically.

Rotate 90 Degrees CW Rotates the current selection 90 degrees clockwise.

Rotate 90 Degrees CCW Rotates the current selection 90 degrees counter-clockwise.
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Icon Property Description

Smooth

Smooth out selected drawing strokes and remove extra points.

Flatten 

Merges drawing objects and brush strokes into a single layer. If you draw 
new lines to fix a drawing or line with many brush strokes, it can be 
useful to flatten them all into a single shape. By default, lines are drawn 
one on top of each other. If you intend to repaint the lines or modify their 
shape, it will be easier if they are flattened. 

Offset X Lets you enter a value to reposition the selection along the X-axis.

Offset Y Lets you enter a value to reposition the selection along the Y-axis.

Width Lets you enter a value to resize the width of the selection.

Height Lets you enter a value to resize the height of the selection.

Lock Locks or unlocks the ratio between the Width and Height values.

Angle
Lets you enter specific values to rotate the selection. A positive value 
rotates the selection counter clockwise and a negative value rotates the 
selection clockwise. 
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Pencil Selection

If the selection contains pencil lines, the Pencil Selection section appears at the bottom of the Tool Properties 
view, allowing you to adjust the properties of those pencil lines.

Icon Property Description

  Maximum Size
Adjusts the size of the parts of the pencil lines that are the thickest. Parts 
of the pencil lines that are between the minimum and maximum sizes will 
be adjusted proportionally.

  Minimum Size
Adjusts the size of the parts of the pencil lines that are the thinnest. Parts 
of the pencil lines that are between the minimum and maximum sizes will 
be adjusted proportionally.

  Pencil Line Shape

You can adjust the start, end, and join  style of a pencil line.

 l Start: Lets you select the style of the start  tip, which is the first tip 
you drew. You can choose between Round or Flat style.

 l End: Lets you select the style of the end tip, which is the last tip 
you drew. You can choose between Round or Flat style.

462



Icon Property Description

 l Join: Lets you select the joint style. The joints are where the line 
curves abruptly. You could also define the Join style as the corner 
style. You can choose between Round, Mitre and Bevel style.

New Texture

Allows you to import an image file into a new pencil texture swatch in the 
current pencil texture palette. The pencil texture's effect on your pencil 
line will be based on the image's transparency channel, and will follow 
your pencil lines on its horizontal axis. This option is also available from 
the menu button.

Delete Texture
Deletes a pencil texture swatch from the current pencil texture palette. 
This option is also available from the menu button.

  Rename Texture
Renames the selected pencil texture swatch in the current pencil texture 
palette. This option is also available from the menu button.

 
Use as Default Pencil 
Texture Palette

This option is available from the menu button. Sets the currently 
selected pencil texture palette as the default pencil texture palette in your 
user preferences. The default pencil texture palette is added to every 
scene you create in Storyboard Pro. The palette is copied in your 
preferences, so it will be added to your new scenes in the exact state it is 
when you make it the default pencil texture palette.

  Pencil Texture Display
Displays the pencil textures in the current pencil texture palette and 
allows you to select one to use with the Pencil tool.

Text Selection

If your selection include text boxes created with the Text tool, a Text Selection section will appear at the 
bottom of the Tool Properties view, allowing you to adjust the formatting of the whole text box. 

TIP 

You can also adjust the formatting of parts of the text in the text box using the Text tool—see Text 
Tool Properties on page 495.
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Icon Property Description

  Font

Lets you select the font in which to display the text.

Bold

Makes the selected text bold.

Italic

Makes the selected text italic.

Align Left

Aligns the text in the selected text box to the left.

Align Center Aligns the text in the selected text box to the centre.
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Icon Property Description

Align Right

Aligns the text in the selected text box to the right.

Justify

Makes the text in the selected text box take all the horizontal space by 
adjusting the spacing between each word. Text that use a single line and 
text in the last line of a paragraph is aligned to the left.

  Size

Allows you to set the size of the selected text.

  Kerning

Allows you to increase or decrease the spacing between each character.
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Icon Property Description

  Auto Kern Sets the kerning automatically based on the font’s predefined standard. 

  Indent

Allows you to increase or decrease the indentation of the first line of 
text in each paragraph.

  Line Spacing

Increases or decreases the space between each line of text.
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Stamp Tool Properties
The Stamp tool allows you to create and use stamps, which can contain one or several drawings that can be 
stamped individually or in sequence onto your artwork.

How to access the Stamp tool properties

 1. In the Tools toolbar, select the Stamp  tool.

The tool's properties are displayed in the Tool Properties view.

Stamp Properties

The following options allow you, among other things, to preview your stamp, to change the size of your stamp 
as well as to flip it horizontally and vertically.

Property Description

Preview 
Area

The Preview area lets you see a preview of what will appear if you draw a stroke with the Stamp 
tool.

Stamp 
Properties 

The arrow button right of the preview area opens the Stamp Properties dialog. 
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Property Description

Dialog
While the Tool Properties view only gives you access to a few of the stamp properties and a list of 
stamp presets, the Stamp Properties dialog gives you access to all the available options for the 
way your stamp will be applied. For more information on the Stamp Properties dialog, see the 
Stamp Properties Dialog on page 471 section below.

Flip 
Horizontally 
/ Flip 
Vertically

The two-ended arrows to the left and over the Stamp thumbnail allow you to flip the stamp 
horizontally or vertically.

Maximum 
Scale

The maximum scaling factor to apply to the stamp before stamping it onto the drawing. 

This setting is a percentage, which is relative to the size of the original drawing that was used to 
create the stamp. This means that, at 100%, the drawing will be stamped into your artwork in its 
original size.

NOTE 

If the tool is used with a pressure sensitive tablet, the scale of the stamp can be made to be 
relative to the amount of pressure you put on your pen. To do this, you must reducing the 
Minimum Scale property of your stamp in the Stamp Properties dialog. If the Minimum Scale 
setting is left at its default value, which is 100%, the size of the stamp will not vary.

Stamp

When using a multi-drawing stamp, this is the number of the drawing in the series that will be 
stamped on the next time you use the Stamp tool. For example, if your stamp has 3 drawings and 
this is set to 2, the next drawing that will be stamped on is the second drawing in the series. 

If your stamp's Cycle setting is set to Hold, then you have to use this slider to select which 
drawing to stamp with the Stamp tool. 

If your stamp's Reset Cycle for Each Stroke option is enabled, then you can use this slider to 
select which drawing to start each stroke with.

Otherwise, when you draw a stroke with the Stamp tool, the Stamp slider will automatically 
update to the next drawing in the sequence.
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Property Description

TIP 

You can also cycle through the drawings in your stamp by using the Left Arrow and Right 
Arrow keys. 

NOTE 

The Cycle and Reset Cycle for Each Strokee options are available in the Stamp 
Properties dialog. 

Stamp Presets

These options allow you to select, create and manage stamp presets. 

Contrary to the Brush and Pencil tools, creating a Stamp preset is required to use the Stamp tool, as this preset 
will contain the drawings to stamp onto your artwork. A Stamp preset is created by selecting one or several 
layers, then adding a preset to the Stamp Presets list. If several layers are selected, the Stamp will contain a 
series of drawings, which it will stamp onto your artwork in a sequence as you draw strokes with the Stamp 
tool. 

Icon Property Description

  Presets list
The list of Stamp presets. Click on one of the presets to select it and use 
it in your drawing. 

New Brush Preset

Creates a new Stamp preset based on the selected artwork. The artwork 
can either be a selection made with the Select  tool, or by selecting a 
layer. 

If several layers are selected, this will create a multi-drawing Stamp. As 
you draw a stroke with the Stamp tool using a multi-drawing stamp, each 
drawing in the stamp will be applied onto your artwork, one after the 
other. 

Delete Brush Deletes the currently selected preset.

Brush Presets Menu

Open a menu that contains all of the previous options, along with all of 
the following options:

 l New Brush Preset: Creates a new stamp based on the selected 
artwork.
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 l Rename Preset:Allows you to rename the currently selected 
preset.

 l Import Brushes:Allows you to import brush presets exported 
from Storyboard Pro.

 l Export Brushes:Allows you to export your brush presets into an
 .xml file. 

 l Small Thumbnail: Displays presets in a grid of small thumbnails 
with a preview of their tip.

 l Large Thumbnail: Displays presets in a grid of big thumbnails, 
with their name and a preview of their tip.

 l Stroke View: Displays presets in a list, with their name and a 
preview of a stroke done with each preset. 

Drawing Options

These options affect the way your drawing strokes are added to your artwork

Icon Property Description

Draw Behind

When enabled, your brush strokes will appear behind the existing 
artwork. 

NOTE 

Your brush stroke will temporarily appear over your artwork as 
you draw it, until you release the mouse cursor or tablet pen.  If 
you want a live preview of your stroke, activate the Realistic 
Preview option by selecting View > Realistic Preview from 
the top menu.

Snapping

Allows you to enable or disable snapping for this tool and all other 
animation and drawing tools that support snapping, as well as to select 
which types of snapping are enabled. 

If you double-click or long-click on this button, it will open a pop-up 
menu in which you can toggle different snapping modes. You can also 
click on this button to toggle it off, which will disable all snapping 
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modes, and click on it again and toggle it on to re-enable the snapping 
modes which were previously enabled. 

This tool supports the following snapping mode:

 l Snap to Alignment Guides: While drawing, the drawing tool will 
snap against nearby alignment guides.

Stamp Properties Dialog

The Stamp Properties dialog allows you to set more specific settings for your stamp, such as pressure 
sensitivity, spacing, angle, randomness and, for multi-drawing stamps, how to cycle through each drawing in 
the stamp. To open the Stamp Properties dialog, click on the arrow button right of the stroke display area.

Property Description

Maximum Scale

The maximum scaling factor to apply to the stamp before stamping it onto the drawing. 

This setting is a percentage, which is relative to the size of the original drawing that was 
used to create the stamp. This means that, at 100%, the drawing will be stamped into your 
artwork in its original size.

Minimum Scale The minimum scaling factor to apply to the stamp before stamping it onto your drawing. 
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Property Description

When using the Stamp tool with a pressure-sensitive pen tablet, the size of the stamps 
applied onto your artwork will vary between its Minimum Scale and Maximum Scale 
properties, relative to the amount of pressure you apply to the pen.

This setting is relative to the Maximum Scale property. This means that if the Maximum 
Scale is set to 50% and the Minimum Scale is set to 50%, the actual scaling factor applied 
to the stamp will vary between 25% and 50%. 

This setting is also used with the Random Size setting. 

Flip Horizontally / 
Flip Vertically

The two-ended arrows to the left and over the Stamp thumbnail allow you to flip the stamp 
horizontally or vertically.

Roundness & 
Angle

The Roundness and Angle parameters allow you to change the shape and orientation of the 
stamp.

 l Roundness: The vertical scaling to apply to the stamp. Reducing this setting 
squashes the stamp vertically, allowing you to turn round or square stamps into flat 
stamps. 

 l Angle: The angle at which to rotate the brush tip, counterclockwise. 

NOTE 

The squashing is not relative to the angle—if the stamp is rotated, the squashing will 
still be done relative to the stamp's original orientation.

Spacing
Defines the amount of space between each stamp that is applied onto the artwork. The 
larger the value, the greater the space between each stamp. 
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Property Description

Random Size

The percentage of randomness to apply to the size of the stamp. This makes the size of the 
stamp randomly vary between its Maximum Scale and Minimum Scale settings each time it 
is applied to your artwork. 

The greater the value of the Random Size property, the closer to its Minimum Scale the size 
of each stamp can get. For example, if the Random Size setting is set to 50% and the 
Minimum Scale is set to 50%, the size of the stamp will randomly vary between 75% and 
100% of its Maximum Scale. 

Random Angle

The maximum value of randomness to apply to the angle of the stamp. This makes the 
angle of the stamp randomly vary within the range of degrees in this setting, in either 
direction, each time it is applied to your artwork. For example, if the stamp's Angle is set to 
0°, and the Random Angle is set to 180°, each instance of the stamp will be at a random 
angle varying between -90° and 90°.

Random Spacing

The maximum amount of randomness to apply to the spacing of the stamp. Increasing this 
setting makes the distance between each instance of the stamp vary randomly as you draw 
a stroke. At 100%, this makes the distance between each stroke vary between 0% and 
200% of its Spacing property.

Cycle

For multi-drawing stamps, this decides the logic with which to cycle through the sequence 
of drawings in the stamp as you draw a stroke.

 l Forward: Starts by applying the first drawing in the sequence, then the next one, 
and so on until it reaches the last drawing in the sequence, then cycles back to the 
first one.
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Property Description

 l Reverse: Starts by applying the last drawing in the sequence, then the previous one, 
and so on until it reaches the first drawing in the sequence, then cycles back to the 
last one.

 l Forward->Reverse: Starts by cycling forward through the sequence until it reaches 
the last drawing, then cycles backward to the first drawing, and so on.

 l Reverse->Forward: Starts by cycling backward through the sequence until it 
reaches the first drawing, then cycles back to the last drawing, and so on.

 l Random: Applies a random drawing in the sequence each time the stamp is applied. 

 l Hold: Applies a single one of the drawings in the sequence over and over again. 

TIP 

When this option is set to Hold, you can select which one of the drawings is stamped 

on by changing the Stamp setting in the Tool Properties view.

Reset Cycle for 
Each Stroke

For multi-drawing stamps. This makes it so each stroke you draw with the stamp too 
always starts with the first drawing in the cycle, which is decided by the Stamp option in 
the Tool Properties view. 

When disabled, the Stamp tool keeps track of which drawing it was going to stamp next 
when you finish drawing a stroke by storing the number of that drawing in the Stamp 
setting. When this option is enabled, it simply stops updating the Stamp setting. Hence, 
your strokes always start at the drawing selected with that setting. Likewise, you can 
manually decide which drawing to start your strokes with by adjusting the Stamp setting.
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Stencil Brush Tool Properties
The Stencil Brush tool allows you to  paint over existing artwork within the boundaries of that artwork or the 
boundaries set by selecting the artwork of different layers.

How to access the Stencil Brush tool properties

 1. In the Tools toolbar, click and hold on the Brush  tool to display the menu beneath and select 
the Stencil Brush  tool, or use the keyboard shortcut Alt + X.

The tool's properties are displayed in the Tool Properties view.

Brush Properties

The following properties affect the brush's size, smoothing and other properties for the drawing style of your 
brush. Those properties can be saved into brush presets for later use. 
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Property Description

Preview Area

The Preview area lets you see a preview of the stroke your drawing tool will make.

Brush Properties Dialog

The arrow button right of the preview area opens the Brush Properties dialog. 

While the Tool Properties view only gives you access to a few of the brush 
properties, a list of brush presets and other drawing options, the Brush Properties 
dialog gives you access to all the available options for your brush's tip and texture. 
For more information on the Brush Properties dialog, see the Brush Properties 
Dialog section below.

Maximum Size

Defines the maximum width of brush strokes.

If the tool is used with a pressure sensitive pen tablet, the width of the stroke will 
vary between its maximum size and minimum size depending on the amount of 
pressure used. If used with a mouse, the width of the stroke will always be its 
maximum size. 

Flow

Allows you to set the opacity for each instance of the brush tip that gets printed into 
your canvas. Contrary to the Opacity parameter, the flow parameter has a cumulative 
effect. This means that a lower flow will make your brush strokes more transparent 
towards its extremities and more opaque in its center. Your stroke's flow will also 
accumulate if you draw over it. By default, your brush's flow varies with the amount 
of pressure you put on your tablet pen.

NOTE 

This option is only displayed in the Tool Properties view when drawing on a 
bitmap layer.

Opacity

The Opacity parameter are where Lets you set the opacity of your brush strokes. 
Contrary to the Flow parameter, the Opacity parameter is non-cumulative. Your 
whole brush stroke's opacity will not exceed the Opacity parameter. By default, the 
Opacity parameter varies depending on the amount of pressure you put on your 
tablet pen.
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Property Description

NOTE 

This option is only displayed in the Tool Properties view when drawing on a 
bitmap layer.

Brush Presets

These options allow you to select, create and manage brush presets.

Icon Property Description

  Presets list

By default, Storyboard Pro has preloaded brush presets. You can also 
create your own brush presets by configuring your brush, then saving its 
properties into a new preset. It is also possible to export and import 
brush presets. 

New Brush Preset Creates a new preset based on the current tool properties. 

Delete Brush Deletes the currently selected preset.

Brush Presets Menu

Open a menu that contains the following options:

 l New Brush Preset: Creates a new preset based on the current 
tool properties. 

 l Delete Brush: Deletes the currently selected preset.

 l Rename Brush: Allows you to rename the currently selected 
preset.

 l Import Brushes: Allows you to import brush presets exported 
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from Storyboard Pro.

 l Export Brushes: Allows you to export your brush presets into an
 .xml file. 

 l Small Thumbnail: Displays presets in a grid of small thumbnails 
with a preview of their tip.

 l Large Thumbnail: Displays presets in a grid of big thumbnails, 
with their name and a preview of their tip.

 l Stroke View: Displays presets in a list, with their name and a 
preview of a stroke done with each preset. 

Drawing Options

These options affect the way brush strokes are added to your artwork.

Icon Property Description

Overlay

In this mode, existing artwork form the boundaries of a mask by 
having their layers selected. Drawing or painting over existing 
artwork results in these strokes being cut by the boundaries of the 
mask. These strokes  are not flattened with the existing artwork and 
remain editable. This can be useful to quickly add shadows to 
drawings.

NOTE 

Only available if a vector layer is selected.

Repaint

In this mode, existing artwork is repainted, ignoring empty zones. 

NOTE 

Only available if a vector layer is selected.

Auto Fill When enabled, a closed shaped automatically fills with its stroke colour.
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Snapping

Allows you to enable or disable snapping for this tool and all other 
animation and drawing tools that support snapping, as well as to select 
which types of snapping are enabled. 

If you double-click or long-click on this button, it will open a pop-up 
menu in which you can toggle different snapping modes. You can also 
click on this button to toggle it off, which will disable all snapping 
modes, and click on it again and toggle it on to re-enable the snapping 
modes which were previously enabled. 

This tool supports the following snapping mode:

 l Snap to Alignment Guides: While drawing, the drawing tool will 
snap against nearby alignment guides.

Brush Properties Dialog

Brushes have an extensive set of options and properties that are not displayed in the Tool Properties view, but 
rather, in a dialog you can access from it. To open the Brush Properties dialog, click on the arrow button right of 
the stroke display area. 

The Brush Properties dialog has five different tabs, minus the Smoothing tab if you are working on a bitmap 
layers. Below is detailed information about the options available in each tab:

 l Tip Tab on page 479

 l Smoothing Tab    on page 484

 l Transparency Tab on page 485

 l Dual Tip Tab on page 488

 l Paper Texture Tab on page 492

Tip Tab

The Tip tab allows you to configure the shape, size, hardness and spacing of your brush tip.
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Property Description

Brush Type

Allows you to select between one of the following brush types:

 l Solid Vector Brush: Creates vector shapes filled with a solid colour. 
Makes artwork lightweight, scalable and easy to tweak. Since this kind of 
brush can only create solid colour shapes, solid vector brushes have a 
limited set of options including size, roundness, angle, centerline 
smoothing and contour smoothing.

 l Textured Vector Brush: Creates vector shapes filled with a texture. This 
gives you access to bitmap brush tips, paper textures, transparency and 
several other options.

NOTE 

This option is not available when working on a bitmap layer. With bitmap 
layers, brushes are always textured, and textured brush options are 
always available.
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Brush Tip Library

This is where you select the shape of the brush tip. By default it is round. Note 
that some tips are designed to have semitransparent areas, even when the 
maximum brush opacity is set to 100%.

To create a custom brush tip, you must prepare the file ahead of time, either in 
Storyboard Pro or in a third-party software, such as Adobe Photoshop. Colour is 
not supported and transparency is not supported in the traditional sense. Black 
appears as 100% opaque, white appears as 100% transparent and all the shades 
of grey in between appear as varying degrees of semitransparency. A range of 
file formats are supported—.jpeg, .png, .tif, .psd, .tga to name a few. Alpha 
channels are disregarded on import. It is recommended that your file be between 
100 x 100 pixels and 400 x 400 pixels. 

You can also import brush tips that you exported from Storyboard Pro, so you 
can share them with colleagues.

Minimum and Maximum Size

The minimum and maximum sizes of your drawing tool produce the thick and 
thin effect on your stroke. This works with the pressure sensitivity of a pen 
tablet.

 l Maximum Size: Defines the maximum  width of the stroke.

 l Minimum Size: Defines the minimum width of the stroke in relation to 
and as a percentage of the maximum size.

NOTE 

Setting the Minimum Size value to 100% eliminates the possibility of 
creating width variation on your stroke. In other words, you would be 
forcing a uniform line width using the Maximum Size value.

Roundness and Angle

The Roundness and Angle parameters allow you to change the shape and 
orientation of the  tip.

 l Roundness: The vertical scaling to apply to the tip. Reducing this setting 
squashes the tip vertically, allowing you to turn round or square tips into 
flat tips. 

 l Angle: The angle at which to rotate the brush tip, counterclockwise. 
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NOTE 

The squashing is not relative to the angle—if the tip is rotated, the 
squashing will still be done relative to the tip's original orientation.

Pen Tilt Sensitivity

If your pen and tablet support tilt sensitivity, this option allows you to set 
whether your brush takes your pen's tilt angle into account, and how much. 

When your pen is fully tilted, your brush tip will be stretched by the percentage 
you set in this parameter, in the angle in which you tilt it. For example, if you set 
the Pen Tilt Sensitivity to 50%, and you tilt your pen all the way up or down, 
your brush tip will be stretched vertically by 50%. With the same setting, if you 
tilt your pen all the way left or right, your brush tip will be stretched horizontally 
by 50%.

Use Pen Rotation

If enabled, and if your pen and tablet support tip rotation, your brush tip will 
rotate with the angle of your pen tip. 

Hardness

The hardness value corresponds to the softness of the brush tip's edges. The 
lower the value, the softer the tip edge. The higher the value, the sharper the tip 
edge. Be aware that some brush tips are not 100% opaque, so they will always 
appear somewhat soft, even at 100% hardness.
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Spacing

Defines the amount of space between each stamp of the brush. A value of 100% 
sets the stamp marks edge to edge, if there is no white space around the shape. 
The larger the value, the greater the space between marks. A really large value 
can make the brush stroke appear as a string of individual marks. Conversely, a 
small spacing value will give the appearance of a fluid brush stroke. 

Spacing is only evident when making a continuous stroke. 

Random Size

You can create variation between the thick and thin of your brush stroke just by 
setting the Maximum and Minimum Size values. If you add randomness to the 
mix, pressure sensitivity from your drawing tablet will still be applied. Light 
pressure will create random values around the minimum, while heavy pressure 
will create random values closer to the maximum. The larger the percentage, the 
larger the range of random variation.  

NOTE 

Setting the Minimum Size to 100% eliminates the possibility of creating 
width variation on your stroke, whether you are applying randomness or 
not. Therefore, you would be forcing a uniform line width using the 
Maximum Size value.

Random Angle Sets the range for random rotation around the set Angle value. For example, if 
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the Angle is set to 45° and the Random Angle set to 10°, the software will 
choose values between 40°–50° (plus or minus 5 degrees, equaling a total of 10 
degrees).

Random Spacing

Sets the range for random spacing around the set Spacing value. For example, if 
the Spacing is set to 50% and the Random Spacing is set to 10%, then 
Storyboard Pro will choose values between 45%–55% (plus or minus 5 percent, 
equaling a total of 10 percent).

Smoothing Tab   

The Smoothing tab contains options to configure how Storyboard Pro should automatically smooth your brush 
strokes as you paint. 
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NOTE 

The Smoothing tab is only available when working on a vector layer, as bitmap layers do not 
support smoothing.

Property Description

Centerline Smoothing
Defines the amount of smoothing Storyboard Pro should perform on the central line 
of the brush stroke. A higher setting will prevent your line from being shaky, but is 
liable to reduce drawing precision and turn sharp angles into curves.

Contour Smoothing
Defines the amount of smoothing Storyboard Pro should perform on the outer 
contour of the brush stroke. A higher setting will round sharp corners and reduce the 
amount of control points for the resulting vector shape. 

Transparency Tab

The Transparency tab allows you to decide if your brush has antialiasing as well as to set its flow and opacity 
settings. 
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NOTE 

The Transparency tab's options are only available on vector layers if the Brush Type option of the 
Tip tab is set to Textured Vector Brush. On bitmap layers, those options are always available.

Property Description

Antialiasing

Enabled by default. This option causes the contours of the brush strokes to 
blend with the surrounding colours, to create an illusion of smoothness 
otherwise not possible due to the picture resolution.

If antialiasing is disabled, the brush's texture will only render fully transparent 
or fully opaque pixels. Disabling this option can be useful if you need your 
outlines to be very crisp, if you want to make pixel art or if you need your brush 
strokes to render in solid colors with no variation, which makes them easier to 
repaint or process in third party software.

NOTE 

When disabled, all other options in the Transparency tab are disabled.

Maximum and Minimum Flow

The Maximum and Minimum Flow parameters let you set the range for the rate at 
which paint flows from your brush. The analogy works better with a pen. The 
greater the flow, the more ink comes out, hence the more consistent the colour 
and texture of the line. If the flow is light,  then the colour and texture of the line 
may look spotty. This feature works with the pressure sensitivity of a pen tablet.

 l Maximum Flow: Sets the maximum rate at which colour and texture are 
applied as you create a fluid stroke. 

 l Minimum Flow: Sets the minimum rate at which colour and texture are 
applied as you create a fluid stroke. It is defined as a percentage of the 
Maximum Flow value. If the Minimum Flow value is set to 100%, then 
tablet pressure sensitivity will no longer be applicable. The flow will be 
set to the constant rate of the Maximum Flow value.

Maximum Opacity and The Maximum and Minimum Opacity parameters are where you set the opacity 
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Minimum Opacity

range for a brush mark. This works with the pressure sensitivity of a pen tablet.

 l Maximum Opacity: Sets the  transparency limit of the brush mark when 
the pressure is heavy. 

 l Minimum Opacity: Sets the transparency limit of the brush mark when 
the pressure is very light. It is defined as a percentage of the Maximum 
Opacity value. If the Minimum Opacity value is set to 100%, then tablet 
pressure sensitivity will no longer be applicable. The opacity will be set 
to the constant rate of the Maximum Opacity value.

Randomness
Th Randomness parameter lets you set the range for the randomness of the flow 
and opacity. This works with the pressure sensitivity of a pen tablet.

Randomness Flow

You can create variation in the flow of your brush stroke just by setting the 
Maximum and Minimum Flow values. If you add randomness to the mix, 
pressure sensitivity from your drawing tablet will still be applied. Light pressure 
will create random values around the minimum, while heavy pressure will create 
random values closer to the maximum. The larger the percentage, the larger the 
range of random variation. 
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NOTE 

Setting the Minimum Flow value to 100% eliminates the possibility of 
creating flow variation on your stroke, whether you are applying 
randomness or not. That is, you would be forcing a uniform flow using the 
Maximum Flow value.

Random Opacity

You can create variation in the opacity of your brush stroke just by setting the 
Maximum and Minimum Opacity values. If you add randomness to the mix, 
pressure sensitivity from your drawing tablet will still be applied. Light pressure 
will create random values around the minimum, while heavy pressure will create 
random values closer to the maximum. The larger the percentage, the larger the 
range of random variation.

NOTE 

Setting the Minimum Opacity value to 100% eliminates the possibility of 
creating opacity variation on your stroke, whether you are applying 
randomness or not. That is, you would be forcing a uniform opacity using 
the Maximum Opacity value.

Dual Tip Tab

The Dual Tip tab lets you set the parameters for creating a dual tip brush. The primary bitmap brush tip and 
the dual tip always work together. You can set the parameters for the primary tip in the Tip tab and those for 
the dual tip in the Dual Tip tab. The Blend mode you select determines how the tips are combined. 

By default, the Blend Mode is set to Multiply and the Random Angle to 360°.
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NOTE 

To use a Dual Tip, you must enable option by checking the checkbox inside the Dual Tip tab. 
Additionally, if you are working on a vector layer, the Brush Type option of the Tip tab must be set 
to Textured Vector Brush. 

Property Description

Enable/Disable
The checkbox inside the tab allows you to decide whether or not your brush uses a 
dual tip. If this checkbox is unchecked, the options in the Dual Tip tab will be 
disabled. 

Blend Mode The Blend modes let you decide how the primary tip and the dual tip are combined.

Multiply
This is the default blend mode. When the two brush tips are combined in this mode, 
they essentially cut each other out in overlapping areas, where one or both tips have 
an area of 100% transparency. The less opaque the brush tips are, the lighter their 
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Property Description

combination. 

Colour Dodge
In this mode, the primary tip cuts out the shape of the dual tip. Where the tip shapes 
overlap, within the boundaries of the primary shape, the colour and opacity appear 
darker.
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Property Description

Combine
This mode treats the two tips as two different and separate brushes that have the 
same colour and follow the same path.
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Property Description

Paper Texture Tab

The Paper Texture tab lets you configure a paper-like texture for your brush. You can also add textures by 
importing image files, or import paper textures that were previously exported from Storyboard Pro.
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NOTE 

To use a Paper Texture, you must enable option by checking the checkbox inside the Paper 
Texture tab. Additionally, if you are working on a vector layer, the Brush Type option of the Tip tab 
must be set to Textured Vector Brush. 

Property Description

Enable/Disable
The checkbox inside the tab allows you to decide whether or not your brush uses a 
paper texture. If this checkbox is unchecked, the options in the Paper Texture tab will 
be disabled. 

Texture Scale Increase or decreases the size of the paper texture.

Additive
This option layers the texture on top of itself as you scribble overlapping lines in one 
continuous stroke.  If this option is turned off, areas of overlapping lines from a 
single, continuous stroke will appear the same, in terms of darkness and texture, as 
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Property Description

non-overlapping areas.

Aligned

This option defines the way separate, overlapping strokes behave. If this option is 
enabled, the paper texture's position does not change with each sweep of the brush. 
If this option is disabled, each sweep of the brush produces a different texture 
position. The texture orientation always stays the same.
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Text Tool Properties
The Text tool lets you add text fields to your project, in which you can type text, then adjust its formatting 
using various fonts and text attributes. 

With the Text tool selected, you can select text within text boxes you created and change the formatting of 
the selection. You can also select and manipulate text boxes using the Select tool, and change the formatting 
of the entire text box in the Select tool properties. 

How to access the Text tool properties

 l In the Tools toolbar, select the Text  tool.

The tool's properties are displayed in the Tool Properties view.

Icon Property Description

  Font

Lets you select the font in which to display the text.

Bold

Makes the selected text bold.

Italic

Makes the selected text italic.
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Icon Property Description

Align Left

Aligns the text in the selected text box to the left.

Align Center

Aligns the text in the selected text box to the centre.

Align Right

Aligns the text in the selected text box to the right.

Justify

Makes the text in the selected text box take all the horizontal space by 
adjusting the spacing between each word. Text that use a single line and 
text in the last line of a paragraph is aligned to the left.

  Size

Allows you to set the size of the selected text.
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Icon Property Description

  Kerning

Allows you to increase or decrease the spacing between each character.

  Auto Kern Sets the kerning automatically based on the font’s predefined standard. 

  Indent

Allows you to increase or decrease the indentation of the first line of 
text in each paragraph.

  Line Spacing

Increases or decreases the space between each line of text.
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Zoom Tool Properties
The Zoom tool lets you zoom in and out of the Stage, Camera, Side and Top views. You can also use it to reset 
the zoom level.

How to access the Zoom tool properties

 1. In the Tools toolbar, select the Zoom  tool.

The tool's properties are displayed in the Tool Properties view.

Tool Options

Icon Parameter Description

Zoom In Mode Use the mouse cursor to zoom in to the Camera or Drawing view.

Zoom Out Mode Use the mouse cursor to zoom out of the Camera or Drawing view.

Operations

Icon Parameter Description

Perform Zoom 
In

Zoom in the Camera or Drawing view. 

The keyboard shortcut is 2.

Perform Zoom 
Out

Zoom out the Camera or Drawing view. 

The keyboard shortcut is 1.

Reset Zoom Restores the current zoom level to 100%.

Reset View Restores the original display by resetting any pan, rotation or zoom actions.
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Chapter 6: Views
The Storyboard Pro user interface is comprised of different views, each one designed for a specific purpose. You 
can modify the location and accessibility of the views by adding a new view as a tab or as a window. You can 
also swap the view locations around, as well as do the following:

Here is a complete list of the views available in Storyboard Pro.

3D Graph View 501

Camera View 503

Colour View 509

Effect Stack View 510

Function Editor View 514

Guides View 521

Layers View 525

Library View 528

Message Log View 530

Model View 531

Panel View 534

Pitch Mode View 538

Playback View 539

Project Management View 541

Script Editor View 544

Stage View 548

Storyboard View 555

Thumbnails View 557

Timeline View 559

Tool Properties View 566

Top and Side Views 567
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3D Graph View
The 3D Graph view lets you view the sub-objects that make up your 3D model.

How to access the 3D Graph view

 1. Do one of the following:

 l From the top menu, select Windows > 3D Graph.

 l From any of the other views, click the Add View  button and select 3D Graph.

Section Description

3D Graph menu Access commands through this menu.

3D model sub-object display area Displays the parts (sub-objects) of the selected 3D model.

Selected sub-object hierarchy path 
Displays the selected sub-object's parent hierarchy chain within the 
3D model. 

Search bar Use this field to search for a specific sub-object within the 3D model.

Sub-Object Icon Type
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In the 3D model sub-object display area, sub-objects with geometry 
are preceded by this icon. Geometry sub-objects have a transformation.
 

In the 3D model sub-object display area, sub-objects with a 
transformation are preceded by this icon. 

Sub-Object Text Colour State

White The sub-object shape is visible and the sub-object is enabled.

Red The sub-object and its children are disabled. 

Yellow The sub-object shape is hidden. 

Disabled One of the sub-object parents is disabled. 
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Camera View
Like the Stage view, the Camera view allows you to see and position elements in your scene. However, 
contrary to the Stage view, the Camera view always displays elements from the point of view of the camera 
lens.

The difference is only visible when working on a 3D scene. If your scene contains 3D models or elements that 
are positioned at different depths in the stage, panning, zooming and rotating the Stage view will make 
elements appear in different positions relative to each other, whereas the Camera view will always display 
elements in the position and proportions they are meant to appear from the camera's point of view, and hence, 
the way they're mean to appear in the storyboard. This remains true even if you pan, zoom or rotate the 
Camera view. Furthermore, while the Stage view can be rotated on all axes, allowing you see your stage in 
perspective, the Camera view can only be rotated in 2D. 

Hence, if you work in 2D, the Camera view is not useful. However, if you work in 3D, it is important to become 
familiar with the difference between both views and to use the Stage view when you want to position 
elements or the camera relative to each other in the 3D space, and the Camera view when you need to see 
elements in your stage as they will appear in the exported storyboard, or to position elements relative to the 
camera's point of view.
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NOTE 

A status bar is located at the bottom of the Stage and Camera views, which contain toggle buttons 
to hide and display different kind of indicators as well as to adjust the zoom level of the view.

How to access the Camera view

 l In a view area, click the Add View  button and select Camera.

Tool Name Icon Description

Grid

Displays a grid in the Stage and Camera views. The default size is 
the standard 12-field (4:3) animation grid, but you can choose 
another. 

You can also select View > Grid > Show Grid or press Ctrl + G 
(Windows) or ⌘  + G (macOS).

16 Field Grid
Displays a 16x16 field grid. Each cell in the grid has an aspect 
ratio of 4:3. This makes overall aspect ratio of the grid 4:3.

16x12 Field Grid
Displays a 16x12 field grid. Each cell in the grid has an aspect 
ratio of 4:3. This makes overall aspect ratio of the grid 16:9.
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Tool Name Icon Description

Square Displays a standard square grid.                                 

World Grid
Displays a reference grid that remains the same size when you 
scale objects. This is useful when creating elements in your 
drawing and you need a reference point.

Action Safe Area

Displays the Title Safe Area frame inside the camera frame. By 
default, this area is 20% smaller than the camera frame. It is used 
as a guideline of the area that CRT displays might crop out of the 
picture. Visual elements such as text and logos should be placed 
within this area.

NOTE 

The size of this area can be changed in the Camera tab 
of the Preferences dialog. 

Action Safe Area 
Mask

Displays a semi-transparent black mask covering the area 
between the camera frame and the Title Safe Area frame.

NOTE 

You can select the Action Safe Area Mask option by 

clicking and holding the Action Safe Area  button and 
selecting it from the pop-up menu. 

Title Safe Area

Displays the Action Safe Area frame inside the camera frame. By 
default, this area is 10% smaller than the camera frame. It is used 
as a guideline of the area that CRT displays might crop out of the 
picture. Characters and action should be placed within this area. 

NOTE 

The size of this area can be changed in the Camera tab 
of the Preferences dialog.

Title Safe Area 
Mask

Displays a semi-transparent black mask covering the area 
between the camera frame and the Action Safe Area.

505

Storyboard Pro 20 Reference Guide                          



Chapter 6: Views

Tool Name Icon Description

NOTE 

You can select the Title Safe Area Mask option by 

clicking and holding the Title Safe Area  button and 
selecting it from the pop-up menu. 

4:3 Safe Area

Shows or hides the TV safety zone and the centre of the camera 
frame for a regular 4:3 resolution. If you are working on a 
widescreen project, for example, you can easily plan in advance 
the conversion of your project to a TV format. This way, you can 
create your project to fit both resolutions.

You can also select View > Extras > Show 4:3 Safe Area.

4:3 Area

Shows or hides the 4:3 resolution zone without the centre of the 
camera frame and TV safety zone. 

You can also select View > Extras > Show 4:3 Area.

Camera Mask

Shows or hides a black mask around the scene’s frame to avoid 
seeing anything outside the Camera frame. This is handy when 
you are setting up the scene as it allows you to see the scene’s 
composition better. 

You can also select View > Extras > Camera Mask.

Proportion Grid

Shows or hides the proportion grid, which divides the stage in 
equal sections horizontally and vertically so as to help you with 
the composition of your scene. 

You can also select View > Extras > Show Proportion Grid.

NOTE 

By default, the proportion grid is divided in 3 horizontally 
and vertically so as to help you follow the rule of thirds 
in composition. The number of vertical and horizontal 
divisions in the proportion grid can be customized in the 
Camera tab of the Preferences dialog.

You can also select View > Extras > Show Proportion Grid.

Show Alignment Guides
When enabled, alignment guides will be visible in the Stage 
View and the Camera View.
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Tool Name Icon Description

This is enabled by default. Disabling this option will hide and 
disable alignment guides, meaning that animation and drawing 
tools will not snap to them, even if the  Snap to Alignment 
Guides option is enabled in the Tool Properties view. 

Show Overlays

Displays information about the current frame and panel in the 
Stage and Camera views, over the artwork. 

By default, this displays the timecode of the current frame, as 
well as the name of the current scene and of the current panel. 
You can configure what to display in the overlays by double-
clicking or long-clicking on this button and selecting  
Overlay Settings in the pop-up menu—see Overlay Settings 
Dialog Box on page 163. 

Reset View

Resets any panning, zooming or rotation done in the Stage view 
and returns the display to its initial settings. 

You can also select  View > Reset View or press Shift + M.

NOTE 

This option works with the Camera View on page 503.

Reset Rotation

Resets any rotation done in the Stage or Camera view and returns 
the display to its initial rotation settings. 

You can also select View > Reset Rotation or press Shift + X.

Zoom Factor -
Lets you enlarge or reduce the Stage or Camera view display. If 
you want the camera frame size to always match the size of your 
Stage view, select the Fit to View option.

Layer Name - Displays the name of the selected layer of the current panel.

Tool Name -
Displays the name of the selected tool. If you override a tool 
using an overriding keyboard shortcut, the tool’s name turns red.

Colour Picker
Displays the currently selected colour in the Colour View . You 
can click the colour swatch to open the Colour view and select a 
new colour.
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Tool Name Icon Description

Layer Panel -

The Layer panel is where a  scene’s layers are superposed to form 
the final image. 

When you import an image or draw in a panel, you are actually 
adding artwork to one of its layers. By default, each panel has 
two layers; a background layer (BG) and a foreground layer (A). 
As you add layers, they are automatically assigned subsequent 
letters in alphabetical order, but you can rename them. They are 
also placed on top of the selected layer or at the very top of other 
layers if there is no layer selected in the panel.

Add Vector Layer Adds a vector layer to the Layers list.

Add Bitmap Layer Adds a bitmap layer to the Layers list.

Duplicate Selected 
Layers

Duplicates selected layers so you can quickly copy and paste in 
one operation. Unlike copying a layer, you cannot paste multiple 
copies of a layer on other panels. Duplicating layers is only 
available within one panel. Duplicated layers retain their names 
and are appended with a number.

Group Selected Layers

Groups selected layers. The grouped layer is named Group and 
appended with an underscore and a number. For example, 
Group_1. Each time you creat a group, the number is 
incremented.

Delete Selected Layers Deletes the selected layers.

508



Colour View
The Colour view is where you create colours; it is also necessary for drawing and painting.

How to access the Colour view

‣ In the Panel view, click the Add View  button and select Colour.

Icon Tool Name Description

Current colour -- Displays the currently selected colour swatch.

Display Mode menu Lets you change the display mode to HSV or RGB.

Delete Colour
The Delete Colour button lets you delete a selected 
colour swatch from the Colour view.

Add Colour
Lets you create a new colour swatch from the current 
colour. The new colour swatch is added at the end of 
the colour swatches.

Colour view menu
Lets you create new colours and textures, delete 
colours, switch the display mode from swatch to list, 
import and export colours and save palettes.

Colour swatches --
Displays the currently available colours. When you 
create new colour swatches, they are added to the 
end of the list.
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Effect Stack View
The Effect Stack view is used to edit a sound clip by layering effects onto the clip. The parameters of these 
effects can be adjusted to fine tune the desired result. Pitch Shift, Reverb and Balance are a few examples of 
these effects.

How to access the Effect Stack view

 1. Do one of the following:

 l In the Top menu, Select Windows > Effect Stack.

 l In any view, click the Add View button and select Effect Stack.

Name Description

Sound Clip
Where the selected sound clip name is displayed. This includes the file name, file format 
and whether the file is mono or stereo (indicated in square brackets). The sound clip 
name is followed by the current time location of the playhead in the Timeline view.

Gain

A default effect in the Effect Stack with a decibel (dB) value of 0. Controls how loud the 
selected sound clip is before it goes through any processing (other effects are added). 
The gain value (loudness) can affect the tone of the sound clip as it goes through 
processing.
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Name Description

Effects Stack
Where effects are displayed. These effects can be disabled, enabled, have their parameter 
values modified or be deleted from the list.

Play Selected Audio
Click the Play Selected Audio button to playback the selected sound clip directly in the 
Effect Stack view.

Playback Time Indicates the playback time location.

Add Effect
Click on the Add Effect button to display a list of sound effects that can be applied to 
the selected sound clip. Selecting an item from the list will add this effect to the bottom 
of the Effect Stack.

Balance
Applies volume independently to the left or right channel. Only works on clips with 
stereo sound. Mono audio clips will duplicate the audio in each channel and then apply 
the volume.

Left 
Volume

Sets the distribution of volume being applied to the left channel in decibels (dB).

Right 
Volume

Sets the distribution of volume being applied to the right channel in decibels (dB).

Delay Applies an echo effect to the audio.

Mix
The percentage volume of the echo effect, as it is mixed with the original source audio. A 
value of 100% will only play the effect, whereas a value of 0% will only play the source 
audio.

Delay
Defines the delay between the original source audio and the initial echo reverberation, as 
well as between each subsequent reverberation. This value is in milliseconds (ms).

Decay

Defines the point at which the echoing source can no longer be heard. This value is in 
seconds (s).  If there is more than one echo, each subsequent echo will get quieter and 
quieter over the length of the decay.

Given a delay of 500 ms and a decay of 2 seconds (2000 ms), the listener will hear a 
total of 4 individual echos (2000 ms decay / 500 ms delay).

High Pass 
Filter

Passes  frequencies higher than the  Frequency Cutoff and mutes frequencies lower than 
the Frequency Cutoff. Will cut out all the bass of the audio clip and sounds tinnier.
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Name Description

Frequency 
Cutoff

Set point for passing frequencies above this value, while muting those below this point.  
Minimum = 0 hz (all frequencies pass), maximum = 22050 Hz (no frequencies pass).  

Low Pass 
Filter

Passes  frequencies lower than the Frequency Cutoff and mutes frequencies higher than 
the Frequency Cutoff.

Frequency 
Cutoff

Set point for passing frequencies below this value, while muting those above this point. 
Minimum = 0 hz (no frequencies pass), maximum = 22050 Hz (all frequencies pass). 

Pitch Shift Allows the  pitch to be raised or lowered by a defined octave value.

Pitch

Sets the value in octaves by which to shift the pitch, where 0 octaves will result in the 
original audio. A positive value will increase the pitch, while a negative value will 
decrease the pitch. 

Octaves are on a logarithmic scale. This means that shifting the pitch up by one octave 
(+1) doubles the sound's frequency, while shifting the pitch down by one octave (-1) 
puts the sound at half its original frequency.

Reverb
Creates a reverberation effect that mimics the way sound bounces  within an enclosed 
space.

Mix
The percentage volume of the reverberation effect, as it is mixed with the original source 
audio. A value of 100% will only play the effect, whereas a value of 0% will only play 
the source audio.

Decay
The time decay in seconds (s) for the length that an audio source reverberates within a 
space. A higher decay time sustains the reverberation for longer and produces more 
internal reverbs. A lower decay time results in a sharper reverberation.

Absorb

The amount as a percentage (%) that the reverberating audio is absorbed on each sample 
pass 

A lower absorption percentage allows the audio to endure for longer. A high absorption 
value muffles the reverberation faster. A 100% absorb value will result in no 
reverberation.

Use 
Frequency 
Filter

Determines whether the Reverb effect stifles frequencies outside a certain range. When 
this option is checked, the High Pass and Low Pass filters affect the sound clip's audio 
frequencies by their selected values. Without this option checked, frequencies will 
reverberate consistently.
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Name Description

Low Pass

When the Use Frequency Filter option is enabled, this value defines what frequencies 
can pass on each reverberation. Frequencies below this value will be audible, but 
frequencies above it will be muted. This parameter can be adjusted to create hollower 
sounding rooms and larger spaces.

High Pass

When the Use Frequency Filter option is enabled, this value defines what frequencies 
can pass on each reverberation. Frequencies above this value will be audible, but 
frequencies below it will be muted. This parameter can be adjusted to create bouncier 
sounding rooms with harder walls. 

Volume Controls how loud the sound clip is after it’s been processed.

Volume

Increase the decibel (dB) value to a number greater than 0 to increase the loudness of the 
selected sound clip or to a value less than 0 to decrease loudness, where 0 is the 
starting value. Unlike gain, the volume's loudness will not affect the tone of the sound. 
The Volume range is -96 dB to +6 dB.

Clear Selected Effect
After selecting an effect from the Effect Stack, click on this button to delete the effect 
from the stack. 
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Function Editor View
T-SBANIM-003-008

The Function Editor view lets you edit function curves and parameters. It contains a visual graph for adding, 
removing, and editing keyframes, as well as adjusting the velocity. The Function Editor view allows you to 
display multiple functions in the background as a reference.

A motion path is easy to manipulate. One important concept to understand is that a trajectory contains both 
keyframes and control points. Both can be used to shape a path; each have their own behaviour, however only 
keyframes appear in the Timeline view. 

 l Keyframes have a transformation value and a position in space at a given frame. Keyframes are locked 
in time.

 l Control points have a position but no fixed frame or timing. It is mainly used to deform a trajectory. 
There are no velocity handles available on a control point. The velocity segments are set between 
keyframes only, making curves and trajectories much smoother. Control points can only be added on a 
3D path.

NOTE 

The Function Editor can be used with animated layers, groups, the camera and 3D objects, but 
does not work with animated video clips. 
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You can manipulate the curve of any of functions in the Function Editor view by clicking on a keyframe and 
adjusting its Bezier handles.
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NOTE 

Ease circles can appear in the Function Editor view if an earlier version of a Storyboard Pro project 
file is opened in Storyboard Pro 20 or later. If a project file later than Storyboard Pro 20 is opened 
in Storyboard Pro 7 or earlier, velocity curves will still appear as Bezier. However, if the easing 
values are modified in the Ease in Ease out boxes, the Bezier editing system changes to the Ease 
circles customary to earlier versions of Storyboard Pro.     

How to access the Function Editor view

 1. Do one of the following:

‣ In a view area, click the Add View  button and select Function Editor .

‣ Select Windows > Function Editor.

The Function Editor displays and is blank.

 2. From the Stage or Camera view, select a layer that contains functions. 

Parameter Description

Function List

When selecting a layer, all the corresponding functions are displayed. Select all 
the functions you want to see and edit; hide the ones you do not want to see nor 
edit. 

To display a function, select its check-box. To hide a function, deselect its check-
box. 
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You can change the color of the function by double-clicking the color box, and 
choosing another color from the dialog box that displays.

Displays the current scene frame.

Displays the value of the selected keyframe.

Display Toolbar

Allows you to modify how the editing area is displayed. You can hide the grid, 
disable the synchronization with the current frame, reset the zoom level and 
normalize the function display by stacking them one over the other to compare 
them regardless of their value range.

Show Current 
Frame

Displays the frame currently selected.

Toggle Grid Diplays/hides the grid.

Reset View Optimizes the horizontal and vertical view of your keyframes, for better viewing.

Reset View 
Vertically

Optimizes the vertical view of your keyframes for better viewing.

Clicking the arrow gives access to various parameters enabling you to modify the 
layer animation by adjusting the curve around the selected keyframe.

 Right Angle
In Bezier function, this is the angle value of the handle on the right side of the 
selected keyframe. 

 Left Angle
In Bezier function, this is the angle value of the handle on the left side of the 
selected keyframe.

Right Length
Available when paths other than velocity are selected. The length value of the 
Bezier handle on the right side of the selected keyframe.

 Left Length
Available when paths other than velocity are selected. The length value of the 
Bezier handle on the left side of the selected keyframe.  

 Tension
Available when a velocity path is selected. Controls how sharply the path bends 
as it passes through a control point or keyframe. The higher the value, the more 
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drastic the curve. The lower the value, the more gradual the curve.

 Continuity

Available when a velocity path is selected. Controls the smoothness of a 
transition between the segments joined by a point.

 Bias

Available when a velocity path is selected. Controls the slope of the path so it 
flows towards one side of the motion point or the other.

Keyframe, Velocity and 
Interpolation Options

This toolbar lets you add and delete keyframes, adjust the velocity curve, adjust 
the segments to motion or stop-motion keyframes and set the velocity to create 
steps instead of a constant progression.

 Add Keyframe Adds a keyframe at the current frame.
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 Remove Keyframe Deletes selected keyframes.

 Hold Value Editor
Creates a stepped curve to hold the same value over a selected number of frames. 
This works well when you are animating drawings on 2s, for example, and you 
want to hold the same value for a function over those two frames.

 Reshape to Stop 
Motion Keyframe

Converts a motion keyframe into a stop-motion keyframe.

 Lock in Time

Converts a keyframe into a control point, or a control point into a keyframe. More 
specifically, indicates whether the point is locked to a specific frame (keyframe) 
or only locked to a specific position and the curve can flow through it freely as 
other points are being added, moved, or adjusted (control point).

 Apply Velocity 
Editor

 

Gives access to the Velocity Editor dialog box. You can apply velocity on the x, y, 
or z axes, independently.

Defines the ease-in ease-out type for your animation. Click the down arrow to 
access velocity pre-set choices.

Gives access to various Bezier handle manipulation options. Click the down 
arrow to choose a pre-defined option.

Enables you to enter a value for the tension on velocity movement. The higher the 
value, the more tension on the velocity curve.

Stop-Motion 
Keyframe

Converts a motion keyframe into a stop-motion keyframe. The same value is 
applied to all frames until the next keyframe. Motion changes  to the next 
keyframe's position, when the next keyframe is reached.

Function List Filters Enables you to quickly select or deselect all functions within a category.

 Show Motion Displays the functions related to motion.

  Show Rotation Displays the functions related to rotation.
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 Show Scale Displays the functions related to scale.

 Show Other
Displays other parameters not included in the Show Motion, Show Rotation and 
Show Scale filters.

Operations
Lets you display the Camera functions, add other editable functions and convert 
to Bezier.

 Show Camera 
Functions

Displays the functions related to the camera.

 Add Editable 
Functions

Enables you to view the functions of a layer that has no keyframes.

 Convert to Bezier 
Functions

Enables you to switch from Ease function to Bezier function.  Bezier curves 
enables you adjust the ease in and ease out of each keyframe. The more the 
handle is pulled out horizontally, the slower the animation will be. The more the 
handle is pulled out vertically, the faster the animation will be.

Value Scale
Displays the value range for the displayed editing area. It can be referenced to 
know the value of a keyframe.

Selected Keyframe
The selected keyframe is displayed in red. When selected, the keyframe values 
are displayed in the corresponding fields.

Function Curve
The thin line going from keyframe to keyframe is the actual curve. The section of a 
curve located between two keyframes is called a segment.

Frame Scale
The Frame Scale displays the frame range for the displayed editing area. It can be 
referenced to know the current frame of a keyframe.
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Guides View
The Guides view allows you to add drawing guides to the current panel, to select which guide to use, to 
manage existing guides, to export and import guides and to enable or disable drawing guides as well as their 
various options.

NOTE 

For more information on each type of guide and how to use them, refer to the User Guide.

Icon Name Description

Options

Enable Guide  
Enables or disables drawing guides. When guides are disabled, they are not visible 
and you cannot edit them or use them with drawing tools. 

Align with 
Guide 

When enabled, when drawing with the  Brush,  Pencil and  Line tools 
tool, the cursor is automatically locked against the axis of the currently selected 
guide that most closely matches the angle of your stroke, as if you were drawing 
against a rule. 

When disabled, the drawing tools are not constrained by the axes of the guide, 
allowing you to draw freely.  The guide's axes act as a visual aids only. 
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Icon Name Description

Lock Guide 
When enabled, you cannot do modifications on the currently selected guide. This 
prevents making unwanted modifications to the guide when drawing.

Enable Guide 
with Eraser

Allows you to use the Eraser tool with drawing guides. 

Full Cursor 
Display

When enabled, the guide's axes that go through the mouse cursor in the drawing 
space go throughout the entire drawing space and display even when you're 
drawing.

When disabled, the guide's axes that go through the mouse cursor only display 
over a short distance from the mouse cursor. Also, the guide's axes disappear when 
drawing a stroke. 

Show 
Reference Lines

When enabled, semi-transparent reference lines for each of the currently selected 
guide's axes appear all over your drawing space.

 
Number of 
Lines

Adjusts the amount of reference lines to display in your drawing space.

Guides List

New Guide

Allows you to add a guide to the panel's guides list. You can add a guide of one of 
the following types: 

 l  Ruler

 l  Square Grid

 l  Isometric Perspective

 l  1-Point Perspective

 l  2-Point Perspective

 l  3-Point Perspective (Bird’s-Eye View)

 l  3-Point Perspective (Worm’s-Eye View)

 l  3-Point Perspective (Horizontal Pan)

 l  3-Point Perspective (Vertical Pan)

 l  4-Point Continuous Perspective

 l  4-Point Perspective (Vertical Pan)
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Icon Name Description

 l  5-Point Perspective (Fisheye)

NOTE 

For more information on each type of guide and how to use them, refer to 
the User Guide.

Delete Guide Deletes the selected drawing guides from the panel's guides list.

Guides View 
Menu

Opens a menu with the following commands:

 
Rename 
Guide

Renames the selected drawing guide. 

  Cut Cuts the selected drawing guides from the list and adds them to the clipboard. 

  Copy Copies the selected drawing guides to the clipboard. 

  Paste
Pastes drawing guides from the clipboard to the current panel's guides list. Pasted 
guides are inserted under the selected guide.

 
Import 
Guides

Imports drawing guides that were previously exported to a file and inserts them at 
the bottom of the panel's guides list. Duplicate guides are filtered out to avoid 
cluttering the list. 

 
Export 
Selected 
Guides

Exports the selected drawing guides into a file.

 
Drawing 
Guides List

Displays the panel's list of guides and allows you to select which guide to display, 
edit and use.
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Icon Name Description
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Layers View
The Layers view is where a  scene’s layers are superimposed to form the final image. 

When you import an image or draw in a panel, you are actually adding artwork to one of its layers. By default, 
each panel has two layers; a background layer (BG) and a foreground layer (A). As you add layers, they are 
automatically assigned subsequent letters in alphabetical order, but you can rename them. They are also 
placed on top of the selected layer or at the very top of other layers if there is no layer selected in the panel.

How to access the Layers view

‣ In the Panel view, click the Add View  button and select Layers.

Icon Tool Name Description

Selected Layer

  Opacity
Allows you to adjust the opacity of the layer, to make it opaque or semi-
transparent. 

  Layer Alignment
Allows you to select how the layer is aligned with the camera:

 l  No Alignment: The layer is independent of the camera. 
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Icon Tool Name Description

NOTE 

If you change the alignment of a layer from Pin to 
Camera to No Alignment, its animation will be discarded 
and it will be in the position it is at the current frame 
throughout the panel.  

 l Face Camera: The layer is oriented to face the camera, so it 
rotates around its pivot point to always face the camera, but 
does not move with the camera. 

NOTES 

 l If you change the alignment of a layer from No 
Alignment to Face Camera, its offset and scale 
transformations and animations will be 
preserved, but not its rotation angle 
transformations and animations.

 l If you change the alignment of a layer from Pin 
to Camera to Face Camera, its animation will be 
discarded and it will be in the position it is at 
the current frame throughout the panel. 

 l Pin to Camera: The layer is oriented to the camera's 
perspective. Essentially the layer always moves with the camera.

NOTE 

When changing the alignment of a layer to Pin to 
Camera, all its transformations and animation are 
discarded.

.

  Export To

The following options allow you to control whether the selected layer 
appear in one of the three main export mediums for Storyboard Pro 
projects:

 l PDF: If enabled, the selected layer will show up in the exported 
document when you export your storyboard in Photoshop 
Document (.pdf) format.

 l Movie: If enabled, the selected layer will appear in the exported 
image when you export your animatic as a movie or as an image 
sequence.
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Icon Tool Name Description

 l Harmony: If enabled, the selected layer will appear in the 
exported scenes when you export your animatic as Harmony 
scenes.

  Layers The list of layers in the current panel. 

Add Vector Layer Adds a vector layer to the Layers list.

Add Bitmap Layer Adds a bitmap layer to the Layers list.

Duplicate Selected 
Layers

Duplicates selected layers so you can quickly copy and paste in one 
operation. Unlike copying a layer, you cannot paste multiple copies of a 
layer on other panels. Duplicating layers is only available within one 
panel. Duplicated layers retain their names and are appended with a 
number.

Group Selected Layers
Groups selected layers. The grouped layer is named Group and 
appended with an underscore and a number. For example, Group_1. 
Each time you creat a group, the number is incremented.

Delete Selected Layers Deletes the selected layers.
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Library View
The Library view is used to create and manage templates, as well as the folders containing them. 

The Preview window of the Library view lets you preview the contents of the selected template. Audio files 
cannot be previewed in the Preview window of the Library view.

The Library List is used to navigate through the different libraries and subfolders. You can also open, close and 
create new libraries from here.

The Library view has two default Library folders:
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 l Global: This is an empty folder you can use to organize your templates. This library is automatically 
shared between different projects. You can organize this library folder using subfolders. When you save 
items in the Global library, it is saved by default to a location in your Documents folder on your machine.

 l Templates: This folder contains default templates provided with Storyboard Pro and is stored on your 
hard drive. The content of this Library is automatically shared between the different projects.

NOTE 

To verify the path where files are being stored, hover your cursor over the folder to display the 
path

The templates contained in the selected Library list can be displayed on the right side of the Library view as 
thumbnails, in a list or as details.

In the Library view’s right side, right-click and select View > List, Thumbnails or Details.

How to access the Library view

‣ In the Panel view, click the Add View  button and select Library.
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Message Log View
The Message log view displays information gathered during a render task, such as which frames and at what 
time they were each rendered. The view also contains a list of the colour recovery operations.

How to access the Message Log view 

 l Select Windows > Message Log.
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Model View
Once you have a fully painted drawing, you can use it as a colour model and load it in the Model view. This 
drawing can be used and loaded in any of your Storyboard Pro scenes. 

Once a drawing is loaded in the Model view, you can use the Colour Eyedropper  tool to select a colour from 
the model and use it to paint in the Camera or Drawing view without having to pick the colour from the colour 
palette.

How to open the Model view

Do one of the following:

 l From the top menu, select Windows > Model.

 l From any of the other views, click the Add View  button and select Model.

Icon Tool/Command Description

View Menu
The View menu contains all the tools and options 
that you can use to manage models.

Previous Model
Allows you to navigate backwards from the currently 
displayed model, to view other models previously 
loaded into the Model view.

Next Model
Allows you to navigate forwards from the currently 
displayed model, to view other models  loaded 
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afterwards into the Model view.

Import Model

Opens a browser window to locate and select *.tvg 
drawing files from outside the project. Once selected, 
these drawing files are imported into the Model view 
as models.

 
Use Current 
Drawing as 
Model

Imports the drawing from the currently selected layer 
into the Model view. This layer can be selected from 
the Camera, Stage, Layer or Thumbnail views.

 
Load Default 
Models

Requires the creation of a folder named models in 
your primary project folder. This folder then needs to 
be populated with *.tvg drawing files. Once these 2 
steps are complete, this menu command allows for 
the import of any of these drawings files from the 
models folder into the Model view.

  Clear Model
Removes the currently displayed model from the 
model view.

  Zoom In Zooms in the view.

  Zoom Out Zooms out the view.

  Reset Zoom Resets the view’s zoom to its default position.

  Reset View Resets the view to its default position.

  Rotate View CW
Rotates the Camera view 30 degrees clockwise, like 
an animation table.

  Rotate View CCW
Rotates the Camera view 30 degrees counter-
clockwise, like an animation table.

  Reset Rotation Resets the view’s rotation to its default position.

Select
Allows you to select and reposition, scale, rotate and 
skew brush strokes, pencil lines, shapes and other 
parts of your artwork.
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Cutter
Allows you to cut a part of your artwork, then 
reposition, scale, rotate and skew it. 

Dropper
Allows you to select a colour by clicking on a colour 
in your artwork. 

Zoom Allows you zoom in and out of the Model view.
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Panel View
The Panel view displays the basic information about the currently selected panel. It also allows to view and 
edit captions in the current panel, as well as to add sketches or voice annotations to the panel. 

How to access the Panel view

 1. Do one of the following:

 l In the top-right corner of a view, click the  Add View  button and select Panel.

 l In the top menu, select Windows > Panel.

Icon Tool Name Description

--
Current 
panel 
information

This section of the Panel view is where information, such as the duration of the 
current panel, name of the current panel and name of the scene in which it is part of 
is displayed. It is possible to edit some of the field.

--
Selection 
information

This collapsible section of the Panel view is where the information, such as the 
number of selected panels, the in and out of the current selection, as well as the 
duration of the selected panels. These fields are for reference only; they cannot be 
edited.

Click the Collapse  button to hide the section and leave more room for the Script 
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caption field. Once it is collapsed, you can click the Expand  button to display the 
entire section again.

--
Voice 
Annotations 
toolbar

It is possible to add voice annotations to a panel. This collapsible section is used to 
control and edit these annotations.

Text 
Formatting

Displays the Text Formatting toolbar for formatting the text in the Script caption area.

Resize

When there are two or more panels present, resizes the panel in three different sizes: 
opens panel fully, opens mid-sized panel or collapses the panel.

See 

Caption 
Menu

Lets you access commands for adding, importing, deleting and renaming captions. 
You can also import scripts created in Final Draft.

--
Caption 
fields

Captions are text fields in which you can store information for each panel in your 
project.  The types of captions for your project are fully customizable. By default, a 
new project will have the following type of captions:

 l Dialogue: The lines of dialogue spoken by the characters in the current 
panel. 

 l Action Notes: The actions performed by the characters in the current panel. 

 l Slugging: Notes regarding the timing of dialogues and actions in the current 
panel. These can be added while creating the storyboard to give instructions 
on how to create the animatic. 

 l Notes: Any relevent information about the current panel or the current scene, 
such as the scene heading, the characters and props, ambient sounds, 
background and foreground actions, continuity notes or, if working on a live 
action project, the cast, crew, props or material required to complete the shot.

The caption fields are named by default, you can easily change the name of these 
fields by clicking the Caption Menu  button and selecting the Rename Caption 
option. Once you have changed the names of the captions and you are certain that 
you want to keep these names throughout the project, you can set the new names as 
default by selecting Caption > Save Captions Layout as Default from the top 
menu.

How to display the Text Formatting toolbar

 1. Click the 
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 Text Formatting button.

The Text Formatting toolbar displays.

 2. Format the text in the panel.

How to resize a panel

 1. When there are two or more panels present, do one of the following:

 l Click on the Collapse / Expand  button. 

The panel toggles between fully expanded, expanded and collapsed. 

 l Hover over a bar between two panels. When the bar turns cyan and the resize cursor 
appears, click and drag to resize the panel.
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Pitch Mode View
The Pitch Mode view is optimized for pitching your storyboard. When using the Pitch Mode view, the tools and 
functions that cannot be used are dimmed. You will no longer have access to your drawing layers. To return to 
the normal mode, you must close the Pitch Mode view.

There is also a Pitch Mode workspace which is similar the Pitch Mode view. This workspace occupies the entire 
screen and provides access only to a certain number of tools—see Pitch Mode Workspace on page 571. 

How to access the Pitch Mode view

 1. Do one of the following:

 l Select Windows > Pitch Mode View.

 l In the Panel view, click the Add View button and select Pitch Mode View.

538



Playback View
You can view a high quality playback of your animatic in the Playback view. By default, this view does not 
appear in the software. You must enable this option in the Preferences and relaunch the software to make this 
option available.

The Playback view pre-renders frames (composites camera moves, effects, transitions, etc.) and saves them in a 
cache, then uses this cache for playback. The result is an accurate real-time preview.

The Playback view allows for the display of information pertaining to the current frame. This can include 
captions and dialog, the project timecode and the current scene and panel. Consult the Preferences Guide > 
Playback tab for more details.

You can now define the playback range and select the playback range options. You can also redefine the 
working range by setting the Start and Stop frames.

How to make the Playback view available

 1. In the top menu, select Edit > Preferences (Windows) or Storyboard Pro > Preferences (macOS).

The Preferences window opens.

 2. In the Preferences window, click on the Playback tab.
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 3. In the Playback tab, in the Cached Playback section, click on the Playback Mode drop-down menu 
and select Playback View.

 4. Click OK to confirm the changes and to close the Preferences window.

 5. Close Storyboard Pro by either clicking on the red square with an X, located at the top corner of the 
software, or by using the keyboard shortcut Ctrl + Q (Windows) or ⌘  + Q (macOS).

 6. Relaunch Storyboard Pro.

The Playback view and its  options are now available in the software.

How to access the Playback view

Do one of the following:

 l From the top menu, select Windows > Playback.

 l From any of the other views, click the Add View  button and select Playback.

540



Project Management View
When you extract smaller Storyboard Pro projects from your main project to allow other project collaborators 
to work on the storyboard and animatic together, the Project Management view allows you to keep a list of the 
smaller projects that were extracted from your main project, to see if those smaller projects have been updated 
and to quickly import their changes into the main project. 

Likewise, if you are working on a smaller project that was extracted from a bigger project, the Project 
Management view allows you to check if the bigger project was changed and to import its changes into your 
smaller project.

How to access the Project Management view

 1. Do one of the following:

 l In the top-right corner of any view, click on  Add View and select Project Management.

 l In the top menu, select Windows > Project Management.

Icon Name Description

Merge Modified 
Panels from 

Analyzes the project that is selected in the linked projects list for changes, and 
imports the changes into the current project. 
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Icon Name Description

Selected Project

Merge Settings
Opens the Merge Settings dialog. When you merge the modified panels from a 
project in the list, it will use the settings selected in this dialog to determine how 
to select and import the changes in the selected project. 

Edit Project 
Location

If a project in the list is no longer in its original location, select it and click on 
this button to browse for it and specify its new location.

Add Project to 
List

Allows you to browse for a project and add it to the list of linked project.

Remove Project 
from List

Removes the selected project from the list of linked project. 

Project 
Management 
Menu

Opens a menu from which you can split your project, extract child projects, 
merge projects into the current project or insert projects into the current project.

  Split

Opens the Split Storyboard dialog, in which you can divide the current 
Storyboard Pro project into two smaller project so that two different project 
collaborators can work on each half simultaneously. The project will be split at 
the currently selected panel, so you should select the panel where you want to 
divide your project before opening this dialog.

  Extract
Opens the Extract Storyboard dialog, in which you can extract different parts of 
the current project into several smaller projects, so that several project 
collaborators can work on different parts of your project at the same time.

  Merge
Opens the Merge Storyboard dialog, which allows you to combine several small 
projects into the current project. You can insert each project in a specific order, 
before or after the scenes in your current project. 

  Insert
Allows you to browse for an insert another Storyboard Pro project into the 
current project. The selected project will be inserted after the currently selected 
scene. 

 
Merge 
and 
Replace

Opens the Advanced Merge Storyboard dialog. This dialog allows you to select 
one or several projects that were extracted from the current project, then 
modified by project collaborators, and scenes in the current project with their 

542



Icon Name Description

corresponding scenes in these extracted projects. You can manually select 
which scenes to import from the extracted projects.

 
Merge 
Modified 
Panels

Opens the Merge Modified Panels dialog. This dialog allows you to select a 
project that was extracted from the current project, then modified by a project 
collaborator, and to quickly import the changes that were made to this project 
into the current project. It automatically selects which panels to import, either by 
the time and date of their last modification, or based on whether or not they are 
marked as tracked.

Project Status 
Indicator

Indicates the status of the project using a colour code:

 l Gray: The project does not have any modifications to merge.

 l Orange: The project has modifications to merge. 

 l Red: The project cannot be found in the location indicated in the Path 
column. 

 
Selected project 
status

Indicates the status of the currently selected project. 

 
Automatic 
refresh settings

By default, the status of linked projects is not automatically updated. You can 
check the checkbox in this area to make the Project Management view 
automatically update the status of each project in the list at a specific interval.

The interval can be specified in minutes in the field to the right. By default, when 
this is checked, the status of each project is updated every 10 minutes.

Refresh Project 
Status

Instantly updates the status of every project in the list of linked projects.
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Script Editor View
The Scripting view allows you to edit scripts to run in Storyboard Pro directly from the application. It displays a 
list of available scripts, from which you can select an existing script, edit it, test it and save it. The Script Editor 
will highlight the syntax of your script for easy reading. 

How to access the Script Editor view

Do one of the following:

 l From the top menu, select Windows > Script Editor.

 l From any of the other views, click the Add View  button and select Script Editor.

Parameter Description

Script 
Editor 
menu

The menu for this view—see Script Editor View Menu on page 301. 

Script 
Editor 
toolbar

The toolbar for this view—see Script Editor Toolbar on page 327. 

Script list
The list of script files available as well as their location and their read and write permissions. 
Selecting a script in this list will open it in the editor.
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NOTE 

The << Sandbox >> item at the top of the list does not correspond to an actual script file. It 
is a temporary container to type and test code, and its content cannot be saved.

The file list has three columns: File, Location and Permissions.

 l The File column indicates the filename of each script.

NOTE 

The << Sandbox >> item at the top of the list does not correspond to an actual 
script file. It is a temporary container to type and test code, and its content cannot be 
saved.

 l The Location of the script can be one of the following:

 l Application Folder: Scripts that are packaged and installed with Storyboard Pro. By 
default, you cannot edit these scripts until you select them and click on Make 
Editable, at which point you are prompted to copy the script to a location from 
which you can edit them.

Scripts in the Application Resources folder are in the following location:

 l Windows: C:\Program Files (x86)\Toon Boom Animation\Toon 
Boom Storyboard Pro 20\resources\scripts

 l macOS: /Applications/Toon Boom Storyboard Pro 20/Storyboard 
Pro 20.app/Contents/tba/resources/scripts

 l User: Scripts that are saved in your user preferences. Those scripts can be edited 
and executed from any scene, provided that you are logged in as the same user. 

Scripts in the User folder are in the following location:

 l Windows: C:\Users\[username]\AppData\Roaming\Toon Boom 
Animation\Toon Boom Storyboard Pro\20100-scripts

 l macOS: /Users/[username]/Library/Preferences/Toon Boom 
Animation/Toon Boom Storyboard Pro/20100-scripts

 l Scene: Scripts in the scripts sub-folder of the currently open scene. These scripts 
can only be edited and executed when the current scene is open.

 l System Variable: Scripts inside the directory set in the TOONBOOM_GLOBAL_
SCRIPT_LOCATION environment variable, if this variable is set. These scripts can be 
edited and executed by anyone on your workstation.
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NOTE 

When two or more scripts with the same file name exist in different locations, 
Storyboard Pro will give priority to a single one of these scripts. The script given 
priority will be the one listed in the Script Editor and the one executed if it is 
associated to a toolbar button. 

Which script is prioritized is determined by the order of priority of script locations. 
From highest priority to lowest priority, the order goes as follows:

User > Scene > System Variable  > Application Resources

An exception to this rule is if you have a script with the same name in both the scene 
folder and your user preferences. In this case, both versions of the script will be listed 
and you will be able to edit both.

 l The Permissions of the script can be one of the following:

 l Read Only: You cannot edit the script in the Script Editor and save your changes. 

NOTES 

 l If the script's location is the Application Resources folder, it will 
always be Read Only to prevent you from making changes to 
scripts packaged with Storyboard Pro. However, you can click on 
the Make Editable button below the script editor to make a copy of 
the script in your user preferences folder, after which you can make 
changes to this copy.

 l If the script is in any other location and is Read Only, then it is 
likely that a network administrator made the script or the folder 
containing the script read-only to prevent other users from making 
unwanted changes to it. 

 l Read/Write: You can edit the script in the Script Editor and save your changes.

Editor

A text field in which you can edit the selected script. 

NOTE 

If the selected script is in the Application Resources folder, you will not be able to edit it until 
you click on the Make Editable button.

Search 
toolbar

Allows you to type in a keyword and search for this keyword within the script. You can use the  
Next button to go to the next instance of the keyword and the  Previous button to go to the 
previous instance. 

Cancel
If you have made any changes to your script that you have not yet saved, this discards those 
changes and reloads the saved version.
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Restore to 
Default

If the selected script is a script that was packaged with Storyboard Pro, and which you copied to 
your User folder, to the Scene folder or to the Job, Environment or Global folder to make changes 
to it, you can click on this button to delete this copy of this script and resume using the original 
version of the script that is packaged with Storyboard Pro instead. 

IMPORTANT 

This will permanently delete your version of the script and any changes you have made to it. 

Verify Verifies that the script has no syntax error. 

Make 
Editable

If the currently selected script is in the Application Resources folder, you cannot edit it. By clicking 
on this button, the script can be copied to a location where you can edit it. 

When you click on this button, you are prompted to choose whether to copy in either of these 
locations:

 l User: Saves the script to a directory in your user preferences directory. You will be able to 
run and edit the script from any scene as long as you are logged in as the same user.

 l Scene: Save the script to the project's scripts sub-folder. Anyone will be able to edit and 
run the script when working on this specific project. 

 l System Variable: Save the script to the directory in the TOONBOOM_GLOBAL_SCRIPT_
LOCATION environment variable. This option is only available if this environment variable is 
set.

NOTE 

This button will be greyed out if the script is in any location other than Application Resources 
and is read only. 

Save

Saves the modifications you made to the script.

This button replaces the Make Editable button after you have used the Make Editable button to 
copy the script to a location from which you can edit it. 
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Stage View
The Stage view can be used to position elements as well as the camera within the stage for each of your scene. 

When working on 2D scenes, the Stage view has the same functionality as the Camera view. However, if you 
are working on a 3D scene, the Stage view allows you to view the stage from any point of view in the 3D 
space, whereas the Camera view always displays the stage from the point of view of the Camera lens. For more 
information, see Camera View.

NOTE 

A status bar is located at the bottom of the Stage and Camera views, which contain toggle buttons 
to hide and display different kind of indicators as well as to adjust the zoom level of the view.
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TIP 

You can hide the status bar in the Stage view by opening the Preferences dialog, selecting the 
Camera tab and disabling the Show Status Bar option.

How to access the Stage view

 l In a view area, click the Add View  button and select Stage.

Tool Name Icon Description

Thumbnail Displays the thumbnail of a selected panel.

Grid (12 Field Grid)

Displays a grid in the Stage and Camera views. The default size is the standard 
12-field (4:3) animation grid, but you can choose another. 

You can also select View > Grid > Show Grid or press Ctrl + G (Windows) or 
⌘  + G (macOS).

16 Field 
Grid

Displays a 16x16 field grid. Each cell in the grid has an aspect ratio of 4:3. 
This makes overall aspect ratio of the grid 4:3.
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Tool Name Icon Description

16x12 Field 
Grid

Displays a 16x12 field grid. Each cell in the grid has an aspect ratio of 4:3. 
This makes overall aspect ratio of the grid 16:9.

Square Displays a standard square grid.                                 

World Grid
Displays a reference grid that remains the same size when you scale objects. 
This is useful when creating elements in your drawing and you need a 
reference point.

Action Safe Area

Displays the Title Safe Area frame inside the camera frame. By default, this 
area is 20% smaller than the camera frame. It is used as a guideline of the area 
that CRT displays might crop out of the picture. Visual elements such as text 
and logos should be placed within this area.

NOTE 

The size of this area can be changed in the Camera tab of the 
Preferences dialog. 

Action Safe 
Area Mask

Displays a semi-transparent black mask covering the area between the camera 
frame and the Title Safe Area frame.

NOTE 

You can select the Action Safe Area Mask option by clicking and 

holding the Action Safe Area  button and selecting it from the pop-
up menu. 

Title Safe Area

Displays the Action Safe Area frame inside the camera frame. By default, this 
area is 10% smaller than the camera frame. It is used as a guideline of the area 
that CRT displays might crop out of the picture. Characters and action should 
be placed within this area. 

NOTE 

The size of this area can be changed in the Camera tab of the 
Preferences dialog.

Title Safe 
Area Mask

Displays a semi-transparent black mask covering the area between the camera 
frame and the Action Safe Area.
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Tool Name Icon Description

Displays a semi-transparent black mask covering the area between the camera 
frame and the Action Safe Area.

NOTE 

You can select the Title Safe Area Mask option by clicking and holding 

the Title Safe Area  button and selecting it from the pop-up menu. 

4:3 Safe Area

Shows or hides the TV safety zone and the centre of the camera frame for a 
regular 4:3 resolution. If you are working on a widescreen project, for example, 
you can easily plan in advance the conversion of your project to a TV format. 
This way, you can create your project to fit both resolutions.

You can also select View > Extras > Show 4:3 Safe Area.

4:3 Area

Shows or hides the 4:3 resolution zone without the centre of the camera frame 
and TV safety zone. 

You can also select View > Extras > Show 4:3 Area.

Camera Mask

Shows or hides a black mask around the scene’s frame to avoid seeing 
anything outside the Camera frame. This is handy when you are setting up the 
scene as it allows you to see the scene’s composition better. 

You can also select View > Extras > Camera Mask.

Proportion Grid

Shows or hides the proportion grid, which divides the stage in equal sections 
horizontally and vertically so as to help you with the composition of your 
scene. 

You can also select View > Extras > Show Proportion Grid.

NOTE 

By default, the proportion grid is divided in 3 horizontally and vertically 
so as to help you follow the rule of thirds in composition. The number 
of vertical and horizontal divisions in the proportion grid can be 
customized in the Camera tab of the Preferences dialog.

Show Alignment 
Guides

When enabled, alignment guides will be visible in the Stage View and the 
Camera View.

This is enabled by default. Disabling this option will hide and disable 
alignment guides, meaning that animation and drawing tools will not snap to 
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Tool Name Icon Description

them, even if the  Snap to Alignment Guides option is enabled in the Tool 
Properties view. 

Show Overlays

Displays information about the current frame and panel in the Stage and 
Camera views, over the artwork. 

By default, this displays the timecode of the current frame, as well as the 
name of the current scene and of the current panel. You can configure what to 
display in the overlays by double-clicking or long-clicking on this button and 
selecting  Overlay Settings in the pop-up menu—see Overlay Settings 
Dialog Box on page 163. 

Camera Label

Shows or hides the IN and OUT indications in the top-left corner of the camera 
frames, on the start and end position of a camera move for the current panel. 
When the Camera tool is selected, the labels switch to alphabetical labels 
that clearly show the different camera keyframes.

Complete Camera 
Path 

Displays all the related camera keyframes and paths in a scene. When this 
button is deactivated, the Stage view displays only keyframes that are 
contained in a panel.

You can also access this feature by selecting View > Show Complete 
Camera Path. 

NOTE 

This option is not available in Camera by Panel Compatability mode.

Reset View

Resets any panning, zooming or rotation done in the Stage view and returns 
the display to its initial settings. 

You can also select  View > Reset View or press Shift + M.

NOTE 

This option works with the Stage View on page 548.

Reset Rotation

Resets any rotation done in the Stage or Camera view and returns the display 
to its initial rotation settings. 

You can also select View > Reset Rotation or press Shift + X.
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Tool Name Icon Description

Look At Selected 
(3D Only) 

When rotating 2D layers in 3D space, you may find that the Stage view is no 
longer perpendicular to a drawing layer, making it impossible to draw on it. 
This option makes the Stage view perpendicular to a selected drawing layer, 
allowing you to draw on it.

NOTE 

This option is used when working in 3D space.

Point of View -

The Point of View menu lets you determine the level at which the current 
position of the Stage view (zoom, pan and rotation) is remembered when you 
flip through the panels.  The current Point of View mode will also affect the 
different Reset View commands’ behaviour as they will reset according to the 
Point of View mode.—see Point of View Menu on page 300.

Zoom Factor -
Lets you enlarge or reduce the Stage or Camera view display. If you want the 
camera frame size to always match the size of your Stage view, select the Fit 
to View option.

Layer Name - Displays the name of the selected layer of the current panel.

Tool Name -
Displays the name of the selected tool. If you override a tool using an 
overriding keyboard shortcut, the tool’s name turns red.

Colour Picker
Displays the currently selected colour in the Colour View . You can click the 
colour swatch to open the Colour view and select a new colour.

Layer Panel -

The Layer panel is where a  scene’s layers are superposed to form the final 
image. 

When you import an image or draw in a panel, you are actually adding artwork 
to one of its layers. By default, each panel has two layers; a background layer 
(BG) and a foreground layer (A). As you add layers, they are automatically 
assigned subsequent letters in alphabetical order, but you can rename them. 
They are also placed on top of the selected layer or at the very top of other 
layers if there is no layer selected in the panel.

Add Vector Layer Adds a vector layer to the Layers list.

Add Bitmap Layer Adds a bitmap layer to the Layers list.
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Tool Name Icon Description

Duplicate Selected 
Layers

Duplicates selected layers so you can quickly copy and paste in one 
operation. Unlike copying a layer, you cannot paste multiple copies of a layer 
on other panels. Duplicating layers is only available within one panel. 
Duplicated layers retain their names and are appended with a number.

Group Selected 
Layers

Groups selected layers. The grouped layer is named Group and appended with 
an underscore and a number. For example, Group_1. Each time you creat a 
group, the number is incremented.

Delete Selected 
Layers

Deletes the selected layers.
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Storyboard View
The Storyboard view displays basic information about your project. It also allows you to write, import, view and 
edit the script for your storyboard. 

How to access the Storyboard view

 1. Do one of the following:

‣ In a view area, click the Add View  button and select Storyboard.

‣ Select Windows > Storyboard.

Icon Tool Name Description

-- Project Information
A collapsible section that displays the following 
information: duration, number of acts, sequences, 
scenes, panels, and transitions.

Text Formatting
Displays the Text Formatting toolbar for formatting 
the text in the Script caption area.

Resize
When there are two or more panels present, resizes 
the panel in three different sizes: opens panel fully, 
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opens mid-sized panel or collapses the panel.

Caption Menu
Lets you access commands for adding, importing, 
deleting and renaming captions. You can also import 
scripts created in Final Draft.

-- Script Caption

Like panel captions, storyboard captions are fully 
customizable.  The difference is that the information 
you store here is relevant for the entire storyboard, 
rather than for a specific panel. This default caption 
field is specifically there for your script.
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Thumbnails View

The Thumbnails View displays all the panels of your project in chronological order. You can use this view to 
navigate through your storyboard, rearrange panels and scenes, and select the panel to display in the Stage 
view.

By default, it is not possible to draw in the Thumbnails view and there are no browsing buttons. But you can 
change these settings in the Preferences dialog box.

How to access the Thumbnails view

 1. Do one of the following:

‣ In a view area, click the Add View  button and select Thumbnails View.

‣ Select Windows > Thumbnails.

How to enable drawing in the Thumbnails view

 1. Do one of the following:

‣ Select Edit File > Preferences (Windows) or Storyboard Pro > Preferences (macOS).

‣ Press Ctrl + U (Windows) or ⌘  + , (macOS).

 2. In the Preferences dialog box, select the General tab.

 3. In the General section, deselect the Forbid drawing on panel thumbnails option.

How to display the next and previous thumbnails

 1. In the Preferences dialog box, select the Global UI tab.
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 2. In the Thumbnails View section, select the Display Next and Previous Buttons option.

Two buttons appear on the Thumbnails view to let you display the next and previous thumbnails. 

How to keep the current panel centered

 1. In the Preferences dialog box, select the Global UI tab.

 2. In the Thumbnail View section, select the Keep Current Panel Centred option.
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Timeline View
In Storyboard Pro, you can create an animatic from your storyboard by using the Timeline view. The Timeline 
view is very much like the timeline in a video editing software. Among other things, it allows you to visually 
adjust the timing of each panel, to import, cue and clip sound and video clips, to animate camera movements, to 
animate layers and to add transitions between scenes. Hence, it will accompany you in each step towards 
making your animatic.

How to access the Timeline view

 1. Do one of the following:

 l In the top-right corner of a view, click on the Add View  button and select Timeline.

 l Select Windows > Timeline.#

Icon Functionality Description

--
Current 
timecode

The timecode of at which the timeline cursor is. You can click and drag the timecode 
to move the timeline cursor. 

--
Length of 
project

The total length of the animatic. 
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Icon Functionality Description

Video & storyboard tracks

-- Video track

Video tracks can be added below or above the Storyboard track to show images or 
videos in overlay or underlay. 

Each video track has the following toggle buttons:

 l  Visible /  Hidden: If the video track is hidden, its video clips will not 
be visible in the Stage View and the Camera View. 

 l  Solo Mode Off /  Solo Mode On: When Solo Mode is enabled for a 
video track, only its video clips will be visible in the Stage View and the 
Camera View.

 l  Unlocked /  Locked: When a video track is locked, it is not possible 
to add, remove or edit clips inside it, nor to manipulate its clips in the Stage 
View and Camera View.

 l  Synced /  Unsynced: When Sync is enabled for a video track, when 
moving or offsetting a panel, any video clip that is cued during this panel 
will move along with it, to remain synchronized with the action.

TIP 

If you hold the Alt key and click on a toggle button for a video track, it will 
turn on the switch for that video track, and toggle it on or off for every other 
video track. 

--
Camera 
animation 
track

For scenes where the camera is animated, this allows you to see and manipulate the 
keyframes of the camera movements. A dark grey bar displays between camera 
keyframes to indicate that the camera moves.

 l  Previous Keyframe: Moves the timeline playhead to the previous 
keyframe on the track

 l  Add Keyframe /  Remove Keyframe: If no keyframe is at the current 
frame, this adds a keyframe. If a keyframe is at the current frame, this deletes 
the keyframe.

 l  Next Keyframe: Moves the timeline playhead to the next keyframe on the 
track. 

--
Storyboard 
track

The track containing the panels and scenes of your storyboard. 

Contrary to the Thumbnails view, the width of each panel and scene is relative to 
their length in the animatic. 
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Icon Functionality Description

--
Current 
sequence

The number of the sequence in which the timeline cursor is. 

-- Current scene The number of the scene in which the timeline cursor is. 

-- Current panel The number of the panel in which the timeline cursor is. 

--
Layer 
animation 
track

If the currently selected layer is animated, this allows you to see and manipulate the 
keyframes of the layer. A dark grey bar displays between layer keyframes to indicate 
that the layer is animated. 

 l  Previous Keyframe: Moves the timeline playhead to the previous 
keyframe on the track

 l  Add Keyframe /  Remove Keyframe: If no keyframe is at the current 
frame, this adds a keyframe. If a keyframe is at the current frame, this deletes 
the keyframe.

 l  Next Keyframe: Moves the timeline playhead to the next keyframe on the 
track. 

NOTE 

The name of the currently selected layer is displayed in the layer animation 
track, just right of  L:. 

Audio tracks section

-- Audio tracks

Where you can put sound clips to play sound along with your animatic. Your project 
can have several audio tracks. 

Each audio track has the following toggle buttons:

 l  Mute Off /   Mute On: If an audio track is muted, you will not hear its 
sound clips during playback or while scrubbing. 

 l  Solo Mode Off /  Solo Mode On: When Solo Mode is enabled on an 
audio track, you will only hear this track's sound clip during playback or 
while scrubbing. 

 l  Unlocked /  Locked: When an audio track is locked, it is not possible 
to add, remove or edit clips inside it.

 l  Synced /  Unsynced: When Sync is enabled for an audio track, when 
moving or offsetting a panel, any sound clip that is cued during this panel 
will move along with it, to remain synchronized with the action.
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Icon Functionality Description

TIP 

If you hold the Alt key and click on a toggle button for an audio track, it will 
turn on the switch for that audio track, and toggle it on or off for every other 
audio track. 

Audio 
Scrubbing

When enabled, the part of the soundtrack that is at the current frame will play every 
time you move the timeline cursor, allowing you to navigate the timeline of your 
animatic by sound. This makes it easier to synchronize the action and the audio in 
your animatic.

Snapping
Enable this option to make sound clips align with the beginning and end of panels 
in the animatic when you move or resize them. 

Overwrite 
Sound Clips

Enable this option to be able to move a video or sound clip over another video or 
sound clip. The part of the target clip that meshes with the clip being moved will be 
cut out. 

Animatic 
Editing Mode

By default, every change you make in the lengths of your scenes and panels will 
result in subsequent scenes and panels to ripple backward or forward, so as to 
make sure there is no hole in the timeline.

When Animatic Editing Mode is enabled, you can reposition the in-point and out-
point of each panel without affecting anything else in your your animatic. This 
means that, in this mode, shortening or deleting a panel creates a hole in the 
timeline in which another panel can be extended, moved or created. You can also 
delete panels or scenes and leave holes behind instead of rippling subsequent 
panels backward.

Then, in the gaps you created in your animatic, you can move existing panels, create 
new panels or resize a panel next to the gap to fill it. 

In this way, Animatic Editing Mode makes the workflow in Storyboard Pro more 
similar to that of a typical video editing software, which may make editing easier for 
users who are familiar with this kind of application. 

562



Icon Functionality Description

TIP 

You can also temporarily toggle Animatic Editing Mode by pressing and 
holding Ctrl (Windows) or ⌘  (macOS).

--
Timeline 
menu

Opens a menu containing the following options:

 l Show Camera Track: Show or hide the Camera movement track above the 
Storyboard track.

 l Show Layer Track: Show or hide the Layer animation track beneath the 
Storyboard track.

 l Show Waveform: Displays a waveform inside the audio clip, allowing you 
to see where the audio peaks so you can sync the action with it.

 l Show Volume: Displays a volume envelope throughout the sound clip. By 
default, this envelope is a straight line in the middle of the clip, indicating 
that the volume of the clip is neutral all throughout. You can add keyframes 
to the envelope, and move them up or down to modulate the volume of the 
sound clip as it plays. 

 l Show Sound Clip Names: Displays the name of the audio file inside each 
sound clip.

 l Overwrite Clips: Enable this option to be able to move a video or sound clip 
over another video or sound clip. The part of the target clip that meshes with 
the clip being moved will be cut out. 

 l Change Frame When Clicking on Tracks: Enable this to automatically move 
the timeline cursor to the position of the mouse cursor when you click on a 
video or audio track. By default, the timeline cursor only moves when you 
click on the timeline ruler or on the camera, storyboard or layer track. 

 l Snapping: Enable this option to make sound clips align with the beginning 
and end of panels in the animatic when you move or resize them. 

-- New act

If acts are enabled, these markers indicate when a new act starts as well as the 
number of this act.

NOTE 

Acts are disabled by default, and can be enabled in the General tab of the 
Preferences dialog. 

-- Video clip A video clip can contain a still image or a video. Each video clip is defined by a teal 
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Icon Functionality Description

rectangle in a video track. You can change the duration of still images and clip 
videos by clicking and dragging the left or right edge of video clips. You can also 
click and drag video clips to move them backward or forward in time, or to move 
them from one video track to another.

-- Transition

This indicates transitions between two scenes. The transition will have a specific 
appearance depending on the type of transition used:

Preview Transition Type

Dissolve

Edge Wipe

Clock Wipe

Slide

--
Timeline 
cursor

Allows you to select a point in your timeline to work on your animatic. 

Dragging the timeline cursor displays the animatic at the precise point in time where 
the cursor is in the Stage and Camera views, allowing you to scrub through your 
animatic. It will also automatically set the current panel to the panel the cursor is 
over, allowing you to edit that panel. 

-- Scene
Scenes are defined by rounded rectangles with their upper and lower edges visible 
above and below their panels.
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--
Camera 
movement

Each keyframe in the Camera animation track defines a position for the camera. If two 
or more camera keyframes are in the same scene, the camera will be animated from 
each keyframe to the next keyframe, creating a camera movement.

--
New 
sequence

If your project contains sequence, each sequence is defined in the Timeline view by a 
purple bar above the scenes the sequence contains. A new sequence is indicated by 
a break in the purple bar.

-- Reset zoom Sets the zoom level of the Timeline view to its default value.

--
Timeline 
zoom slider

Allows you to change the zoom level of the Timeline view. The Timeline view only 
zooms horizontally, meaning zooming in will make panels, animations and sound 
clips span over more horizontal space, but they will take the same amount of 
vertical space.

--
Layer 
animation

Each keyframe in the Layer animation track defines a position for the currently 
selected layer. If two or more layer keyframes are in the same panel, the layer will be 
animated from each keyframe to the next keyframe, creating a layer animation.

-- Panel
Each panel displays a thumbnail and is separated by a black vertical bar in the 
storyboard track. You can change the length of each panel by clicking and dragging 
its right edge. 

-- Sound clip

Each sound clip is defined by a teal rectangle in an audio track. You can clip sound 
clips by clicking and dragging their left or right edge. You can also click and drag 
sound clips to move them backward or forward in time, or to move them from one 
audio track to another.

TIP 

You can enable the Show Waveform option to get a visual idea of the 
content of sound clips, which can help you synchronize the action with the 
audio. You can also enable the Show Volume option to display a volume 
envelope on each sound clip, to which you can add keyframes and modulate 
the volume of sound clips as they play. These options are available in the 
Sound top menu, in the right-click menu of audio tracks and in the Timeline 

menu  at the bottom left of the Timeline view. 
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Tool Properties View
The Tool Properties view contains the options and operations available for the currently selected tool. When 
you select a tool in the Tools toolbar, the Tool Properties view updates to display its available options. 

For information on specific tools, see Tool Properties on page 346.

How to access the Tool Properties view

 1. Do one of the following:

‣ In a view area, click the Add View  button and select Tool Properties View.

‣ Select Windows > Tool Properties.
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Top and Side Views
When working in 3D, you can use the Stage view to look at your stage from any point of view and any angle, 
allowing you to see how objects are positioned in space, and you can use the Camera view to look at your stage 
from the point of view of the camera. However, you may often need to have precise control over how objects 
and layers are positioned on the z-axis. 

The Top and Side views allow you to view the stage from its top and from its side, respectively. Because these 
views do not apply perspective to the stage, they can be used to position elements with more precision. Using 
the Side view, you can view and position layers and objects on the front-back (z) axis , as well as on the north-
south (y) axis. Using the Top view, you can view and position layers and objects on the front-back (z) as well as 
the east-west (x) axis. Hence, both views combined can help you position objects on the z-axis without losing 
sight of their position on the other axes.

 

Status Bar

The status bar is located at the bottom of the Top and Side views and contains tools for helping you view 3D 
objects, identify the layer name, the current tool and access the Colour Picker tool.

Axes

The Top and Side views provide you with the following information:

567

Storyboard Pro 20 Reference Guide                          



Chapter 6: Views

 l Top View: Displays the position of layers and objects on the Front-Back (Z) axis, as well as on the East-
West (X) axis.

 l Side View: Displays the position of layers and objects on the Front-Back (Z) axis, as well as on the 
North-South (Y) axis.

 

How to access the Top and Side views

 1. Do one of the following:

‣ In a view area, click the Add View  button and select Top View or Side View.

‣ Select Windows > Top View or Side View.
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Chapter 7: Workspaces
The Storyboard Pro workspace is comprised of several views. You can customize your workspace to suit your 
work style, save it as a new workspace, and load it from the Workspace toolbar.

The first time you open Storyboard Pro, the default Drawing workspace is loaded. There are a total of eight 
ready-made workspaces.

Workspace Icon Description

Drawing

This workspace is designed to enable you to draw your storyboard efficiently. The main 
space is the large Stage view and the Thumbnails view is at the bottom. This workspace 
also gives you quick and easy access to all your tools, as well as the Panel and 
Storyboard views.

Timeline

This workspace is designed with the process of animatic creation in mind. The main 
space is the large Stage view and the Timeline view is at the bottom, where you can 
easily edit the timing of panels, transitions and sounds. This workspace also gives you 
quick and easy access to all your tools, as well as the Panel and Storyboard views.

Overview
This workspace is designed to provide an organized overview of your project. The main 
space is the Thumbnails view where you can efficiently reorganize the order of your 
panels.

Horizontal
This workspace displays your project as a classic horizontal paper storyboard layout. 
The main space displays three panels at a time, with the panel information shown below 
each one.

Vertical
This workspace displays your project as a classic vertical paper storyboard layout. The 
main space displays two panels at a time, with the panel information shown at the side 
of each.

Pitch Mode

This workspace displays your project with a different set of views than the other 
workspaces. Access is only given to a certain number of features. This maximizes the 
viewing space to focus solely on the story being pitched.

The Pitch Mode workspace occupies the entire display screen. There are no toolbars or 
top menu available.

PDF View
This workspace displays your project with the views required to quickly set up your PDF 
export.

3D View
This workspace displays your project with the views appropriate for working with 3D 
objects, including the Camera, Top, Timeline, and Layers views.
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Pitch Mode Workspace
The Pitch Mode workspace contains a different set of views than the other workspaces, and occupies the entire 
display screen. Access is only given to a certain number of features. This maximizes the viewing space by 
removing any unnecessary distractions such as toolbars and buttons, allowing your audience to focus solely on 
the story being pitched. It also has an easy comment feature that is not available in the other workspaces. The 
views in this workspace do not have tabs or names. You cannot add or remove views. However, you can hide 
the side views temporarily to maximize the Camera view.

There is also a Pitch Mode view that behaves in almost the same way as the Pitch Mode workspace, but 
provides access to the other views and menus. 

How to access the Pitch Mode workspace 

Do one of the following:

 l In the View toolbar, click on the Pitch Mode  button.

 l From the Workspace toolbar, select Pitch Mode .

 l In the top menu, select Windows > Workspace > Workspace > Pitch Mode.
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How to exit the Pitch Mode workspace

 l In the Control Panel view, click the Exit Pitch Mode button.

NOTE 

To exit the workspace, you can also switch to another workspace using the top menu.
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Thumbnails View
The Thumbnails view is very similar to the Thumbnails view found in the other workspaces and the View 
menu. It allows you to see the scenes, panels, and transitions in your storyboard. The main difference is that 
you cannot see the drawing layers included in the panel, only the composited image of all your layers—see 
Thumbnails View on page 557.

You can easily navigate through the thumbnails without clicking on them by using the default keyboard 
shortcuts A and F.
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Control Panel
The Control Panel view is where you play back the storyboard, see the dialogue or selected caption for the 
current panel, and access the comments settings and tools
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Playing Back the Storyboard
The Playback toolbar lets you play back your storyboard. When you create an animatic with transitions and 
sound, you can play it back in real time to check the timin.
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Navigating the Camera View
If you want to zoom in and out or pan in the Camera view, you can use the View tools in the Control Panel view.

‣ To navigate in the Camera view, deselect the Camera Mode  button in the Control Panel view.

Icon Tool Name Keyboard Shortcut

Zoom In 2

Zoom Out 1

Pan Spacebar

Zoom Tool

2 for zoom in

1 for zoom out

When the Zoom tool is selected, hold Alt as you click 
to zoom out.
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Panel View

The Panel view displays the captions related to the current panel. You can see the dialogue, action notes or 
any other caption available in your storyboard. You can also add, remove or edit Comments captions.
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