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Welcome to Toon Boom Pencil Check 
Pro

Toon Boom Pencil Check Pro is a complete solution for verifying 
your traditional animation sequences. Capture your drawings using 
a variety of media devices such as camera and scanner, or import 
bitmap images and more. You can also paint and correct drawings. 
Toon Boom Pencil Check Pro also includes camera motion planning 
and annotation columns in your digital exposure sheet.

This guide includes the following topics:
• Introduction on page 3
• Check Your System Requirements on page 4
• Preparing To Create Your Line Test on page 5
• Getting Started on page 6
• Setting the Scene Length on page 9
• Capturing Images on page 9
• Playing Back Your Line Test on page 11
• Modifying Your Timing on page 11
• Rendering Your Line Test on page 13
• Documentation on page 14

For additional information about using the product, see the Toon 
Boom Pencil Check Pro Help. To open the help, select Help > Toon 
Boom Pencil Check Pro Help.
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Introduction 
Pencil Check Pro’s intuitive interface means that you can perform 
basic procedures almost immediately (creating columns, typing 
exposure, etc.) and more complex procedures soon after.

Here are a few highlights of Toon Boom Pencil Check Pro:
• Supports the widest variety of devices available for a line 

test application and fits into your pipeline.
• An extensive feature set including real-time capture preview, 

vectorization presets, automatic removal of paper, paper 
feeder support for batch capture, alignment and registration 
for acquisition of large backgrounds and automatic matte 
creation for instant overlay preview. 

• Toon Boom's exposure sheet lets you fill the xsheet 
manually, randomly or sequentially, adjust the duration on-
the-fly or simply let the capture module fill it for you. 

• Xsheet can display the sound waveform for accurate timing. 
• Draw or import annotations as if you had a paper margin 

and mark key and breakdown drawings.
• Paperless line testing thanks to unique vector and pressure-

sensitive drawing tools. 
• Sketch, draw, clean and paint in colour to produce a high 

quality line test. 
• Comes with all the tools required for animation such as 

Onion Skin, Light Table, Backlight and Rotary animation 
table to fully mimic a traditional animation workspace.

• Preview your line test animation with a real-time playback 
interface synchronised with sound and camera motion. 
Define the transparency and colour of each column to 
identify drawings easily.
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Check Your System Requirements
Toon Boom Pencil Check Pro supports Windows and Mac OS X. 
Your hardware must meet these minimum requirements to run it.

Recommended Mac OS X System Requirements
• OS: Mac OS X v10.4 or Mac OS X v10.5 (Leopard)
• PowerPC G5 (Minimum) or Intel Core processors
• 1 GB (Recommended), 512 MB of RAM (Minimum) 
• 250 MB of available hard disk space for the software
• Video card fully supporting OpenGL with 128 MB of RAM
• Monitor supporting 1280 x 1024 resolution
• Wacom tablets for drawing (Optional)
• Capture device supporting QuickTime or Image Capture 

interface (Optional)

Recommended Windows System Requirements 
• OS: Microsoft Windows Vista or XP
• 2 GHz Intel Pentium 4 processor (Recommended)
• 1 GB (Recommended), 512 MB of RAM (Minimum) 
• 250 MB of available hard disk space for the software
• NVIDIA video card fully supporting OpenGL with 128 MB of 

RAM
• Monitor supporting 1280 x 1024 resolution
• Wacom tablets for drawing (Optional)
• Capture device supporting DirectShow, WIA or TWAIN 

interface (Optional) Installing Toon Boom Pencil Check Pro
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Installing Toon Boom Pencil Check Pro
Installing on Mac

Follow these instructions to install Toon Boom Pencil Check Pro on 
a Mac OS X operating system:
1. Insert the CD-ROM into your computer.
2. Double-click the Mac OS X folder to open the installation 

package.
3. Double-click the installation package (an MPKG file) to launch 

the installation program.
4. Follow the onscreen instructions.

Installing on Windows
Follow these instructions to install Toon Boom Pencil Check Pro on 
a Windows operating system:
1. Insert the CD-ROM into your computer.

If the installation package does not open automatically, use 
Windows Explorer to locate and open the folder in your CD-
ROM drive. Double-click the executable file (EXE file) to launch 
the installation program.

2. Follow the onscreen instructions.

Now that you have installed Pencil Check Pro, you want to start 
using it. But how do you use Toon Boom Pencil Check Pro to get the 
most productivity in the shortest amount of time? 
Refer to: User Guide: Introduction

Preparing To Create Your Line Test
To help you start working, read this section and refer to the cross 
references for further information. Soon you will be line-testing as if 
it is second nature to you.

The recommended steps when preparing your Pencil Check Pro 
project are:   

• Getting your paper exposure sheet ready
• Ordering your animation sequences
• Getting your background and layout planning

Following these steps will help you perform your line test smoothly.
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Getting Started 
After you install Toon Boom Pencil Check Pro you can launch the 
application.

Launching Toon Boom Pencil Check Pro
To open Toon Boom Pencil Check Pro:

Macintosh: Double-click the Toon Boom Pencil Check Pro 

 icon or select Applications > Toon Boom Pencil 
Check Pro.
Windows: Double-click the Toon Boom Pencil Check Pro 

 icon or select Start > Programs > Toon Boom 
Animation > Toon Boom Pencil Check Pro. 

Toon Boom Pencil Check Pro opens, displaying the Welcome 
Screen.

Refer to: User Guide: Launching Pencil Check Pro.

Select Pencil 
Check Pro files 
here 

Create a new Pencil Check Pro scene here.

Open recent 
Pencil Check Pro 
scene here.

Direct access to 
video tutorials, will 
help you 
understand and 
improve your line 
testing 
techniques. 

Link to Pencil Check Pro on the Web
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Creating Your Scene
Once you launch Toon Boom Pencil Check Pro you are ready to 
create your new scene. 

To create a new scene:
1. Do one of the following:

Launch the program to display the welcome screen.
Select File > New.

In the File toolbar, click on the New  button.

 
2. Click on the Choose button to browse a project directory.
3. In the Project Name field, type in the name of your scene.
4. Use the Field drop-down menu to select a field size for your 

scene. 
5. In the Resolution field, you can select the resolution, aspect 

ratio and frame rate.
6. Click on the Create button when you are done. 

The new project is created and placed in the directory you 
selected. 

Refer to: User Guide: Launching Pencil Check Pro.
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Pencil Check Pro Interface
This is the Pencil Check Pro interface:

The interface is composed of the top menu, toolbars, and one or 
more embedded windows, called views. 

There are six views and five toolbars: 
• Drawing view
• Colour view
• Model view
• Pen view
• Playback view
• Xsheet view
• File toolbar
• Edit toolbar
• Drawing Tools toolbar
• Xsheet Tools toolbar
• Playback toolbar

Understanding the use and capability of these will enhance your 
productivity in Pencil Check Pro.
Refer to: User Guide: Launching Pencil Check Pro.

Top Menu Toolbars Views
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Setting the Scene Length
By default, when you create a scene, Pencil Check Pro provides two 
drawing columns: A and BG, both are 24 frames long. Before 
capturing your image, you may need to modify the default scene 
length to suit your own needs.

To set the scene length:
1. Select Scene > Set Scene Length.

The Set Scene Length dialog box opens.

2. In the Number of Frames field, type the amount of frames 
needed.

3. Click on the OK button.
Refer to: User Guide: Launching Pencil Check Pro.

Capturing Images
Now that your scene length is set, you need to capture your images. 
You can either capture from a Live or a Progressive Device. 

To capture your images:
1. In the Xsheet view, select the cell or column header in which 

you want to import your captured images.

2. Select File > Capture. You can also click on the Capture  
button. The default keyboard shortcut is [S].
The Capture dialog box opens.

3. In the Device tab, select your device in the Device field.
4. In the Peg field, indicate the location of the peg holes.
5. Enable or disable the following options:

Capture and Advance: Enable this option if, every time 
you press the Capture button you want to move to the 
next cell, instead of overwriting the current one.
Flip Drawings: Enable this option to mirror the drawings 
horizontally and capture them this way.

6. Click on the Configure button to access and adjust your 
device’s parameters using its own configuration panel.
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7. In the Adjustment tab, set the type of capture you want in the 
Type field.

Black and White: The system will capture your drawings as 
black and white zones.
Grey: The system will capture your drawings as greyscale 
images.
Colour: The system will capture your drawing as colour 
images.

8. In the Adjustment tab, set the following capture parameters:
If you selected a Colour capture, adjust the Gamma and 
Luma.
If you selected a Grey capture, adjust the Luma, Black and 
White.
If you selected a Black and White capture, adjust the Luma 
and Threshold.

9. In the Vectorization section, choose the desired vectorization 
style:

Black and White: This style will vectorize your drawings as 
a solid black line.
Grey: This style will vectorize your drawings as a mix of 
vector contour and greyscale bitmap filling.
Colour: This style will vectorize your image as a bitmap 
texture within a vector frame.

Custom : This allows you to create your own custom 
vectorization parameters via the Vectorization Parameters 
interface.The Vectorization Parameters dialog box will 
automatically open once you select this option.

10. Click on the Capture button to record the image.
11. If you have more than one drawing, set the next drawing in 

place and press the Capture button again.
12. Repeat the previous step until the capture is completed.
13. Click on the Close button.

Your drawings are now available in the exposure sheet.
Refer to: User Guide: Capture.
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Playing Back Your Line Test
After the images are captured and the first quick timing is 
established, you can verify your animation in real time by 
performing a quick render in the Playback view.

To playback your line test in Playback view:

In the Playback View, click on the Play  button on the 
Playback toolbar a first time to load your frames.

Press the Play Backward  button in the Playback toolbar 
to play the animation backward.

Press the Stop  button in the Playback toolbar to stop 
the playback.

Press the Loop  button in the Playback toolbar to repeat 
your playback indefinitely.

Refer to: User Guide: Playback.

Modifying Your Timing
After verifying your playback, you may need to modify your timing.

Increase Exposure
Increasing exposure adds one more exposure to a selected cell. 
Repeating this action adds an extra cell each time. This is a quick 
way to extend a drawing exposure and is always set in Insert mode. 
It will always push down the existing exposure.

To use Increase Exposure:
1. In the Xsheet view, select a cell.

 
2. To Increase the exposure:

Right-click (Windows) or [Ctrl]+click (Mac OS X) on the 
selected cell and select Exposure > Increase Exposure. 
The default keyboard shortcut is [+].
Select Scene > Exposure > Increase Exposure.

The drawing’s exposure increases.
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Decrease Exposure
Decreasing exposure removes one more exposure from a selected 
cell. Repeating this action removes an extra cell each time. This 
action is a quick way to reduce a drawing exposure.

To use Decrease Exposure:
1. In the Xsheet or Timeline View, select a cell. 
2. Right-click (Windows) or [Ctrl]+click (Mac OS X) on the 

selected cell and select Exposure > Decrease Exposure. The 
default keyboard shortcut is [-].

3. Right-click (Windows) or [Ctrl]+click (Mac OS X) on the 
selected cell and select Exposure > Clear Exposure and Pull. 
The default keyboard shortcut is [Z].

Increase/Decrease Exposure Field
You can also increase or decrease the exposure of a selected 
drawing by using the Increase/Decrease Exposure field.

To increase and decrease exposure using the Xsheet field:
1. In the Xsheet view, select the cell to modify.
2. In the Xsheet bottom right corner, increase or decrease the 

drawing’s exposure clicking on the up or down arrow.
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Rendering Your Line Test
Once you are satisfied with your line test, you can export it to a 
movie.

To export a QuickTime movie:
1. Select File > Export > QuickTime Movie.

The Export to QuickTime dialog box opens.
2. In the Export To option, browse to the desired directory by 

clicking on the Browse button.
The Browse dialog box opens. 

3. In the File Name field, name the output file.
4. Click on the Save button.
5. In the Export Range section, select the frame range to render.
6. In the Time Code section, click on a radio button to indicate if 

you want to add a time code in your final render.
7. In the Options section, click on the Video Options button to 

set the video options.
8. In the Options section, click on the Sound Options button to 

set the sound options.
9. Click on the OK button to start the render. 
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Documentation
In addition to this booklet, you can learn how to use Toon Boom 
Pencil Check Pro with our easy-to-use documentation package.

Toon Boom Pencil Check Pro User Guide
How to use all the features available in Toon Boom Pencil Check Pro 
The use of these features are explained in a production-like 
environment.

Help
In Toon Boom Pencil Check Pro, select Help > Help to open the 
searchable pdfs. The default keyboard shortcut is [F1].

The help system includes the Toon Boom Pencil Check Pro User 
Guide and the Keyboard Shortcuts document.

To search in the PDF documents using Adobe Acrobat Reader, do 
the following:
1. Open the PDF file in Adobe Acrobat Reader. You can double 

click on the PDF file and it should open.
2. Click on Edit > Search.

OR
1. Open the PDF file in Adobe Acrobat Reader.
2. Click on the Search/Find droplist in the Reader menubar. 

3. Select Open Full Reader Search. The advanced search feature 
opens. 

Keyboard Shortcuts
Lists the default shortcuts and shows you how to customize them.

Video Tutorials
Toon Boom Pencil Check Pro’s free video tutorials will introduce you 
to the application and are available from the Welcome Screen. 
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