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Chapter 1: Using Toon Boom Play

Chapter 1: Using Toon Boom Play

The Toon Boom Play module is designed specifically for playing back and viewing animated projects once they
have been rendered out into image sequences.
This module opens directly from your program menu to load your final render. It's also used when playing back
a scene with effects in Harmony.
This section is divided as follows:
Starting Toon Boom Play
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About Toon Boom Play

6

Loading an Image Sequence

8

Toon Boom Play Playback Toolbar

11

Toon Boom Play Commands
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Starting Toon Boom Play
Before using Toon Boom Play, you must start the program. You can run the software on Mac OS X or
Windows/Linux operating systems. You can start Toon Boom Play from within Harmony to play back your scene,
and see the effects and final images.
How to start Toon Boom Play
1. Do one of the following:
l

In Harmony, select Play > Render and Play or in the Playback toolbar, click the Render and Play
button.

l

Windows: Start > Programs > Harmony 12.2 [Edition] > Play

l

Mac OS X: Applications > Toon Boom Harmony 12.2 [Edition] > Play

l

Linux: /usr/local/ToonBoomAnimation/harmony_12/lnx86_64/bin/Play
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About Toon Boom Play
The Toon Boom Play interface is composed of two main components.

Top Menu
In the top menu are all the necessary commands for loading and previewing image sequences.
The top menu is divided as follows:
l

l

Windows/Linux

l

File

l

View

l

Play

l

Help

Mac OS X

l

Mac OS X Play

l

File

l

View
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l

Play

l

Help

NOTE: For more information on the commands in these menus, seeToon Boom Play Commands on page 13.

Playback Toolbar

The Playback toolbar, located at the bottom of the player interface, lets you play an animation, loop playback,
navigate through frames and change the playback speed.

NOTE: For more information about the interface elements on this toolbar, see Toon Boom Play Playback Toolbar on
page 11.
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Loading an Image Sequence
Loading image sequences is a common operation.
How to load an image sequence from a folder
1. From the top menu, select File > Load from Folder.
The Find Directory dialog box opens.
2. Select the folder that contains the image sequence to load.
3. Click OK.
The Load Playback dialog box opens.

4. Click one of the following:
‣

Select All: To select all the files in the list.

‣

Select Loaded: To reload images that are already loaded in the player.

‣

Select Changed: To reload only the images that were modified since they were loaded.

‣

Select Unloaded: To load all the images in the list that are not currently loaded in the player.

‣

Select an option from the Filter Current Selection menu to select a series of frames from the ones
selected. For example, to load one of six frames instead of the entire sequence, select Keep 1
Frame Out of 6 from the drop-down menu.

5. In the Load At menu, select the image resolution. To load images faster, or to fit them on your screen,
load the images at a lower resolution.
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6. Click Load to load the selected images.
7. Once the images are loaded, click the Play

button to play back your image sequence.

How to load an image sequence from the database
1. From the top menu, select File > Load from Database. Note that Harmony Essentials cannot connect to a
database. This option is only for Harmony Advanced and Harmony Premium.
The Database selector dialog box opens.
2. Select the environment, job, scene and element in which your frames are located.
3. Select one or more frames to load.
4. Click Open.
The Load Playback dialog box opens.
5. Click one of the following:
‣

Select All: To select all the files in the list.

‣

Select Loaded: To reload images that are already loaded in the player.

‣

Select Changed: To reload only the images that were modified since they were loaded.

‣

Select Unloaded: To load all the images in the list that are not currently loaded in the player.

‣

Select an option from the Filter Current Selection menu to select a series of frames from the ones
selected. For example, to load one of six frames instead of the entire sequence, select Keep 1 Frame
Out of 6 from the drop-down menu.

6. In the Load At menu, select the image resolution. To load images faster, or to fit them on your screen, load
the images at a lower resolution.
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7. Click Load to load the selected images.
8. Once the images are loaded, click the Play
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button to play back your image sequence.
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Toon Boom Play Playback Toolbar
Using the Playback toolbar (located at the bottom of the player interface), you can play your animation, loop
playback, navigate through frames and change the playback speed.

Playback Toolbar Interface
Interface Element

Name

Action

Frame slider

Scrolls forwards or through
the playback frames.

First

Sets the current frame to
the first frame of the loaded
image sequence.

Play Backward

Plays the animation from
the current frame to the
first frame.

Stop

Stops playback.

Play Forward

Plays the animation from
the current frame to the last
frame.

Last

Plays your sound frame-byframe. This command is
only available when the
application is launched from
Harmony.

Loop

Repeats the scene when it
reaches the last frame during playback.

Sound

Includes the soundtrack during playback. This command is only available when
the application is launched
from Harmony.

Sound Scrubbing

Plays your sound frame-byframe. This command is
only available when the
application is launched from
Harmony.

Start Frame

Enter a new value to control
the starting frame of the
playback range.

Stop Frame

Enter a new value to control
the end frame of the play11
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Interface Element

Name

Action
back range.

FPS

Enter a new value (in frames
per second) in this field to
change the playback speed.

Preroll

Select the Preroll option
and enter the number of
blank frames. These frames
will be added at the start of
the playback.

Scale

Displays the ratio of the
playback size you are currently viewing in Toon
Boom Play compared to the
image’s actual size.

12

Harmony 12.2 Play Guide

Toon Boom Play Commands
File Commands
Command

Action

Access Methods

Load From Folder

Opens the Find Directory
window where you can select
one or more images to load in
the player.

File > Load from Folder

Load From Database

If you are connected to the
Database, this command
opens the Database Selector
window where you can select
an image sequence to load in
the player.

File > Load from Database

Reload Frames

Opens the Load Playback
dialog box and indicates which
frames are loaded. You can
select the frames you want to
reload. Use the Reload
File > Reload Frames
command to load frames that
are currently open in the player
and that were modified since
they were loaded.

Unload Frames

Opens the Unload Playback dialog box and indicates which
frames are loaded. You can
File > Unload Frames
select the frames you want to
unload.

Quit Play

Exits the application.

Mac OS X: Mac OS X Play > Quit
Play.
Windows/Linux: File > Quit.

View Commands
Command

Action

Zoom In

Zooms in on the loaded images
to view them closer. In the
lower-right corner of the interface, you can see the relative
zoom level compared to the
image’s original resolution.

Zoom Out

Access Methods

View > Zoom In
Press Ctrl + =.

Zooms out of the loaded images View > Zoom Out
to view them smaller. In the
Press Ctrl + =.
lower-right corner of the inter-
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Command

Action

Access Methods

face, you can see the relative
zoom level compared to the
image’s original resolution.
Image

Displays the images in normal
mode with all their colours.

Matte

Displays the image’s matte
(alpha channel). All transparent
zones are displayed in black and
all fully opaque zones are disView > Matte
played in white. Zones that are
semitransparent are displayed in
grey.

Loaded Files Properties

Opens the Loaded Files Properties dialog box. Displays the
format, path and resolution
information of each loaded
image.

View > Image

View > Loaded Files Properties

Play Commands
Command

Action

Access Methods

Plays the animation from the
current frame to the last
frame.

Play > Play Scene Forward

Play Scene Forward

Play > Play Scene Backward

Play Scene Backward

Plays the animation from the
current frame to the first
frame.

Stop

Stops playback.

Loop

Repeats the scene when it
reaches the last frame during
playback.

Start Frame

Controls the starting frame of Play > Start Frame
the playback range. Opens the In the Playback toolbar, enter
Set Start Frame dialog box.
values in the Start field.

Stop Frame

Controls the end frame of the Play > Stop Frame
playback range. Opens the Set In the Playback toolbar, enter
Stop Frame dialog box.
values in the Stop field.

Go to Frame

Sets your current frame to any
frame you input in the Go to
Frame dialog box.

Play > Go to Frame

Playback Speed

Changes the frame rate of the

Play > Playback Speed

Play Forward

Play Backward

button

button

Play > Stop
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button

Play > Loop
Loop
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Command

Action

Access Methods

playback. Opens the Set
Speed dialog box.
First Frame

Sets the current frame to the
Play >First Frame
first frame of the loaded image
First
button
sequence.

Previous Frame

Sets the current frame to its
previous frame.

Play > Previous Frame

Next Frame

Sets the current frame to its
following frame.

Play > Next Frame

Last Frame

Sets the current frame to the
last frame of the image
sequence.

Play > Last Frame
Last

button

Help
Command

Action

Access Methods

Online Help

Opens Toon Boom Online Help
where you can find useful
Help > Online Help
indexed and searchable informPress F1.
ation on the operation of the
Toon Boom Play module.

About

Opens the About window
which displays information
related to the application version.
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Windows/Linux: Help > About
Mac OS X: This command is
located in the Mac OS X Play
menu.
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Glossary
3D stereoscopic

The ability to create stereo images which, when animated and viewed through 3D active
shutter glasses or using glasses with one red and one blue lens, will appear as a threedimensional movie.

alpha channel

An image channel that carries transparency information. An image already has three
channels: red, green and blue (RGB). The alpha channel is the fourth channel (A). The
matte, or the transparency information, is stored in this fourth channel. An image without
an alpha channel is always opaque.

animatic

A movie with sound that is developed from the storyboard. The storyboard panel is
exposed for the duration of the scene and at times, the characters are placed on a
trajectory to indicate motion. The camera moves are also animated. The animatic is used
to determine the rhythm of a project and provides a good overview of the project before
beginning production.

animation

A simulation of movement created by displaying a series of pictures or frames.

anime

An animation style known for its sinister and dark feel; popular in Japan.

arc

Action rarely occurs in a straight-forward manner; rather it typically unfolds in what
storytellers refer to as an arc. The purpose of a story arc is to move a character or
situation from one state or scenario to the next.

aspect ratio

The relationship between the width and height dimensions for any scene, frame or film
format. Television ratio is 4:3 and widescreen ratio is 16:9.

auto-feed

An automated method of feeding drawings into a scanner in which multiple drawings are
stacked into a sheet feeder. When the scanner is activated, the drawings are scanned
consecutively, without further user intervention.

automatic lip-sync
detection

Automatically mapping drawings in an element to the mouth chart generated for a sound.
This can save time when lip-syncing a voice track.

axis

An imaginary line around which an object rotates.
For 2D graphics, there are two axes: X (horizontal and Y (vertical).
For 3D graphics, there are three axes: X (horizontal, Y (vertical) and Z (depth).
In animations that constantly rotate, the axis element specifies what axis the object
rotates around. A negative number causes an animation to rotate counter clockwise
whereas a positive number causes an animation to rotate clockwise.

background

The part of a scene that is farthest to the rear. The background is the artwork, or decor,
against which the animation takes place.

Bézier

A method of defining curved lines invented by French mathematician Pierre Bézier. A
Bézier curve is a mathematical or parametric curve. Bézier curves use at least three points
to define a curve.

bitmap

An image composed of pixels with a single resolution (size). If it is enlarged too much, it
will lose definition and individual pixels will begin to appear. This is known as pixelation.
Bitmap image files are defined as a standard rectangular mesh of individual pixels. Each
individual pixel contains a value that represents a specific colour.
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breakdown

In cut-out animation, breakdown is the action of breaking a character into pieces to
create a puppet with articulations. To break down a character, the artist cuts parts, such
as the hands and arms, from the character's model and pastes them in separate layers.
Next, the joints are fixed and the pivots set.
In traditional animation, a breakdown is an animation pose generally found between two
key poses. The key poses are the main poses in an animation and the breakdowns are
secondary poses, ones that help describe the motion and the rotation curve (usually
referred to as an arc).

camera shake

Camera shake occurs in a scene when the camera moves slightly and quickly in several
directions. This gives the impression of an impact, vibration or, for example, bumps on
the road.

caption

A text field containing dialogue, effects, sound or slugging information in a storyboard.

cel

In traditional animation, a cel (also known as celluloid) is a transparent sheet on which the
animation is inked and painted before being sent to the camera. The picture's outline is
drawn on the front of the cel and then coloured along the back.

character design

Each character in an animated film is drawn from multiple angles in poster-style format,
called a model sheet, which serves as a reference for the animators.

chromatic
aberration

In optics, chromatic aberration (CA), achromatism or chromatic distortion, is a type of
distortion in which there is a failure of a lens to focus all colours to the same convergence
point.

clean up

After rough drawings have been tested and approved, all the noise in the image (excess
lines, notes, etc.) is removed to create final drawings which can be inked, painted and
shot. The clean up process refers to either tracing a clean line over a rough drawing to
achieve the final version or removing dirt and extra lines left by the scanning process.

CMYK

Acronym for Cyan, Magenta, Yellow, Black. These colours are the standard model used in
a process called offset printing.

colour card

A colour card is a card containing one solid colour that is the same size as the camera.
The colour card fills the background with a solid colour when there is no background
image included.

colour model

The official colour design that must be used to paint the animation. A model is the
definitive character, prop or location design that each artist must follow for the
production.

colour wheel

A display of the colour spectrum in the form of a circle.

compositing

Compositing is the action of incorporating all of a scene's elements to create the final
result prior to rendering. For example, the compositing artist will import all the animation
sequences, background, overlays and underlays in the scene and position them correctly.
The artist will then set the camera frame and animate it, if needed. Finally, the animator
will create all the computer-generated effects for the project.

cross dissolve

An effect used to fade two scenes, one into the other.

cut

A direct transition between two scenes. When a cut is used, there are no transition effects
inserted to pass from one scene to the next. The first scene ends and the second one
starts immediately.

cut-out animation

The process known as cut-out animation is the action of animating characters made out
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of several pieces by moving them around frame by frame. Cut-out animation can either be
computer generated or done traditionally using paper.
cycle

A group of images that together make up an action, such as walking. A cycle is an action
repeated as a loop over a period of time. It can be a series of animated drawings or
keyframes.

dialogue

The text spoken by a character in a movie or animation.

dope sheet

Used by animators, directors and other members of a crew to track the sequence and
timing of images, dialogue, sound effects, sound tracks and camera moves. Also known
as an exposure sheet.

doping

To assign a particular drawing to a range of frames.

double bounce
walk

In the key frames and passing positions in a double bounce walk, the body is lower than a
reference line drawn in the upright position. During the in-betweens, the body is above
this line giving the appearance of a bounce.

DPI

Dots per inch is the standard measure of resolution for computerized printers. It is
sometimes applied to screens, in which case it should more accurately be referred to as
pixels per inch. Either way, the dot is the smallest discrete element making up the image.

ease

In animation, the ease, also known as velocity, is the acceleration and deceleration of a
motion. It can be a motion created by a function curve, or a series of animated drawings.
Other common terms for ease-in and ease-out are slow-in and slow-out.

ease-in

Gradual acceleration in the action. Also known as slow-in.

ease-out

Gradual deceleration in the action. Also known as slow-out.

establishing shot

A scene in which the viewer can see the whole area in which a sequence is happening. For
example, if a child is playing on the ground in front of his house, the establishing shot
would be a scene where the viewer can see the house, the ground, a part of the street
and the buildings around the central point of action. This helps the viewer understand the
story location and scene orientation.

exposure

In animation, an exposure is the number of cels on which a drawing appears in the scene.
For a drawing to appear longer, the exposure must be extended over a greater number
of cels.

exposure sheet

A sheet with several vertical columns and horizontal frames used to indicate a scene's
timing. Each column represents a scene layer. The drawing numbers in each column are
indicated and repeated over the particular amount of frames they need to appear.
The exposure sheet is used by animators, directors and other members of a crew to track
the sequence and timing of images, dialogue, sound effects, sound tracks and camera
moves. Also known as a dope sheet.

fade in/fade out

Fade in or fade out is a transition effect used to open or close a sequence. A fade in
occurs when the first scene appears progressively, from complete transparency to its
complete opacity. A fade out occurs when the last scene progressively disappears, going
from complete opacity to complete transparency.

fast-in

Dramatic acceleration at the start of the action.

fast-out

Dramatic acceleration at the end of the action.

field

A measurement unit used to calculate motion, registration and camera positioning. A
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standard animation scene will vary between 6 to 12 fields.
field chart

A guide containing all the field units that animation and layout artists use to determine a
scene size or camera motion.

film-1.33

A resolution that is ideal for the widescreen film format that conforms to the standard 4:3
pixel aspect ratio.

film-1.66

A resolution that is ideal for the widescreen film format that conforms to the 16:9 pixel
aspect ratio. (The pixels are wider than they are high).

flipping

In traditional animation, flipping is the action of going through the drawings of an
animation sequence very quickly in order to see the animation in motion. Flipping can also
be the action of creating a mirror transformation of an object.

follow-through

The secondary motion caused by the main action. For example, a character wearing a
cloak is running. The main action is the body running. This will cause the cloak to follow
the motion, although it will not move at the same time, but react a few frames later and
follow the main motion curve.

forward kinematics Forward kinematics is a feature used to animate principally 3D characters and cut-out
puppets with hierarchy. It is used to animate a puppet from one of parent parts, such as a
shoulder, and make the rest of the arm move with it as a single piece.
frame

An animation frame is a single photographic image in a movie. In traditional animation,
the North American standard generally contains 24 frames per second, while in Europe
the standard is 25 frames per second.

frame rate

The frame rate is the speed at which the frames are played. They are generally calculated
by frame per second. For example, a scene could be played back at 12, 24, 25, 30 or 60
frames per second or any other number.
This is the measurement of the frequency (rate) at which an imaging device produces
unique consecutive images, called frames. The term applies equally to computer graphics,
video cameras, film cameras, and motion capture systems.
Frame rate is most often expressed in frames per second (fps) and in progressive-scan
monitors as hertz (Hz).

function

A computer-generated motion, trajectory or path on which elements, other trajectories
and effects parameters can be attached. The function can be controlled by adding
keyframes and control points on the function curve.

gamut

The range of colours that a particular device can represent.

HDTV

Acronym for High Definition Television which delivers a higher quality image than
standard television because it has a greater number of lines of resolution. To take
advantage of the superior quality and make full use of your resolution setting, the output
device must be compatible with HDTV technology.

hold

A frame in the animation in which the character maintains its position without moving. A
hold can be created between any two keyframes.

HSV

Hue, Saturation, Value. A method of defining colours in terms of hue (tint), saturation
(shade) and value (tone or luminance).

in-between

The drawings that exist between the key poses. These are drawn to create fluid
transitions between poses.
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ink and paint

The ink and paint process is the action of painting the empty zones and colouring the lines
on the final animation drawings, while following a colour model.

interpolation

The computer-generated motion created between two keyframes. You have the choice to
create interpolation, or not, between your keyframes.

inverse kinematics
(IK)

A feature used mainly to animate 3D characters and cut-out puppets with hierarchy.
Inverse kinematics will animate a puppet from one of the extremities, such as a hand, and
make the rest of the body follow naturally.

jump cut

A jerky cut between two scenes. Typically, a jump cut is not visually pleasing. It is generally
caused by one scene ending, and a second one starting, with a similar image. The lack of
difference causes the eye to see a little jump between the two scenes.

key pose

Important positions in the action defining the starting and ending points of any smooth
transition. Keys, or key poses, are the main drawings in an animation sequence describing
the motion. For example, if an arm is waving, the keys will be of the arm at one extremity
of the wave motion and the other extremity. By flipping those drawings, the animator can
see the skeleton of the motion without having all the drawings.

keyboard shortcuts One or more keyboard keys which, when used, cause an operation to be performed.
keyframe

Important positions in the action defining the starting and ending points of any action. A
keyframe is a computer-generated position at a specific moment (frame) on a given
trajectory.

layer

In animation, a layer is an individual column, level or character. A scene's layers are
superimposed to form the final image.

layout

The communication step between the storyboard and the animation. It is the action of
putting the storyboard on model. That is, drawing the character by following the design
in the model pack, so the animator can start working.
The layout artist draws the background, creates the camera and field guide matching the
scene and camera motion. Lastly, the animator draws on model the main action poses.

layout and posing

The action of putting on model (at the right scale) the storyboard for the animator to
start working.

layout artist

The artist who draws the background, and creates the camera and field guide to match
the scene and camera motion. They will draw on model the main action poses.

layout planning

Drawing of the main features of the scene used as reference when planning the animation
and executing the initial stages of it.

layout process

The communication step between the storyboard and the animation.

library

A storage area containing templates and assets that can be reused in any project or
scene.

light table

A device that allows you to see other layers in transparency while you are working on a
particular layer.

line of action

The direction that the action will follow. Also known as path of action.

lip-sync

The process of synchronizing a character's mouth to sounds in the dialogue soundtrack.
The mouth is adjusted frame-by-frame to match the sound of the dialogue and provide
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the illusion that the character is speaking. Lip-sync can be used for any sound sequence,
not only speech, you could for instance have a bird chirping or a wolf howling at the
moon.
low resolution

A format that is ideal for videos destined for the web, where size and fast download of a
video file take precedence over quality. A low-resolution image is one that lacks fine
detail.

manual lip-sync
detection

The manual swapping of mouth position drawings to match a voice track. For this
process, both sound scrubbing (listening to a sound wave broken up frame-by-frame) and
drawing substitutions are used.

master palette

A group of colours attributed to a character or prop. The palette is used throughout the
entire production to maintain consistency in the look and to ensure that the same colours
are used throughout the production. Also known as palette.

model/colour
model

The definitive character, prop or location design each artist must follow for a production.
A colour model is the official colour design that must be used to paint the animation.

morphing

A feature for creating computer-generated drawings between a source drawing and a
destination drawing. Animation created with the morphing feature can be reused in
different projects.

motion keyframe

A keyframe with computer-generated interpolation.

mouth chart

A chart based on the eight animation phonemes (A, B, C, D, E, F, G, and X, which is used
to represent silence) used for lip-sync.

multiplane

The effect of passing through multiple levels of drawings to create a sense of depth in a
shot. A multiplane is a scene in which the layers are placed at different distances from the
camera so that when the camera moves, a depth illusion occurs. With a multiplane, all the
perspective and scale is calculated automatically.

NTSC

The standard analogue television broadcasting system used in North America. NTSC
conforms to North American standards on how rectangular pixels are displayed for
computer and television screens.

nudge

A small push (left, right, up, down, forward or backward) done with the keyboard arrow
keys on a selected element. Nudging is used to move a selection very slightly and
precisely.

onion skin

A feature that lets you see the previous and next drawings of a sequence.

overlay

A part of the scene environment, such as a chair or a bush, that is placed in front of the
main animation.

PAL

A resolution that works best with the European format for television and computer
screens, as the rectangular pixels are displayed at a different orientation.

palette/master
palette

A palette or master palette is a group of colours attributed to a character or a prop. The
palette is used throughout the entire project to maintain a consistency in the look and
avoid the colour changing during the animation. Also referred to as a master palette.

palette style

A palette style is a second version of an existing palette with a slight change in the tint
and value. A palette style can be used to create the night version of a palette. It may also
be called a clone palette.

pan

To move the camera across the scene in any direction.
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panel

In a storyboard, a panel is a frame in a shot. A shot can be composed of one or several
panels.

The paperless animation process is the action of animating digitally. The main paperless
paperless
animation/tradigital animation process is to draw, frame by frame, the animation directly in the software.
passing position

When drawing a walk sequence for a character, the passing position is the point at which
one leg passes the other.

path of action

Direction that the action will follow. Also known as line of action.

peg

In traditional animation, a tool used to ensure accurate registration of action as cel layers
move. In digital animation, in which you are doing a more advanced puppet rigging, you
can use peg layers. Peg layers are trajectory layers that do not contain drawings. They are
motion paths that you can use to add path articulations. For the latter, you can also use
an inverse kinematics tool.

phoneme

A unit of sound in a language.

pivot

The point around which a peg or drawing rotates.

pixel

The smallest element of an image displayed on a monitor or TV screen.
Pixel, short for picture element, is a single point in a graphic image. It is a small sample of
an image, a dot, a square, or a very small section made out of smooth filtering. If you
zoom in close enough on a digital image, you will see the pixels, which look like small
squares of different colours and intensity.

pose-to-pose
animation

The pose-to-pose animation process is the action of creating all the main action poses,
called key poses, and then placing the secondary poses between the keys. The secondary
poses are called breakdown. Finally, the animator fills the gaps with the in-between
drawings to achieve a smooth animation.

rendering

The final step when animating by computer. During rendering, the computer takes each
pixel that appears on screen and processes all of the components, as well as adding
motion blur before it produces a final image. The process of calculating the final images
after the compositing process.

resolution

The size of a scene, generally calculated in pixels. For example, the NTSC resolution is 720
x 480. The resolution should match the final output: HDTV, film-1.33, film-1.66, NTSC,
PAL, low.

RGB

Red, Green, Blue. A method of defining colour by specifying amounts of these three
colour components.

rigging

The process of attaching the various parts of a cut-out puppet.

rotary table

Equivalent to the animation disk/table, a device that allows you to rotate the workspace
for greater comfort while drawing.

rotoscoping

An animation technique in which animators trace over live-action film movement, frame by
frame, for use in animated films. The act of sketching over live-action footage to create an
animated sequence.

roughs

Rough is a common name in an animation movie for a drawing that is used as a reference
but which does not form part of the final image. A layout is a rough.
The skeleton sketch of an animation or design. Roughs mainly consist of sketch lines and
shapes, but can also contain design details.
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safe area

The zone at the center of a scene's frame that is safe from being cropped by the TV
frame. As a TV frame cuts a margin off the original frame size, maintaining a safe area
ensures that the scene's main action will remain clearly visible once the film is screened on
television.

scene

A shot in a movie or show. A sequence is composed of several scenes. A scene changes to
another scene by a simple cut or transition.

script

The original text containing all the movie or show information. In animation, the script
contains all of the location descriptions, dialogue, time and more. A project starts with a
script.

sequence

A series of scenes or shots forming a distinct part of the story or movie, usually connected
by unity of location or time.

shot

A scene in a movie or show. A sequence is composed of several shots. A shot changes to
another shot by a simple cut or transition.

slow-in

The gradual acceleration in the action. Also known as ease-in.

slow-out

The gradual deceleration in the action. Also known as ease-out.

slugging

To indicate the start and stop times of dialogue and relevant actions.

sound scrubbing

A process that lets you hear sound in real time while you move the playhead forward or
backward. This is very useful for finely-tuning a lip-sync.

stop-motion
keyframe

A keyframe with no computer-generated interpolation.

storyboard

A visual plan of all the scenes and shots in an animation. The storyboard indicates what
will happen, when it will happen and how the objects in a scene are laid out.

straight-ahead
animation

A technique in which an entire sequence is drawn from the first position to the last, in
order. There is very little planning in this methodology. Where the character ends up and
how it gets there can be a surprise for both the audience and the animator. While this
approach is spontaneous and creative, it can create inaccurate results.

strokes

Invisible vector lines forming the drawing zones. They can be adjusted with Bézier
handles.

symbol

A symbol combines animation, artwork or layers into a single object that you can control
in one layer. You can also create symbols out of each body part in your cut-out puppets.
You can place whatever you want in a symbol. You can use symbols to animate a puppet
or create reusable animations such as blinking.

tablet/pen

A device used in conjunction with, or instead of, a mouse to move a mouse pointer
(sometimes referred to as the cursor) around the computer screen.

template

An asset stored in the library that can be reused in any project. A template can be a
drawing, a series of keyframes, a sound file, a panel, a cut-out character, an effect, a
trajectory, an animation, or anything else used in the animation.

thumbnail

A very small image used as a reference or indicator.

timecode

The timing information printed on a movie clip to indicate the scene, hour, minute and
second that is currently displayed on the screen.
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timeline

A horizontal representation of a scene's elements, timing and keyframes.

trace and paint

After the rough animations have gone through cleanup and a final line or pencil test, each
drawing is traced and painted for the final animation. In today's digital world, this may be
done in a variety ways other than the traditional celluloid or acetate methods.

track breakdown

The break down of an animated film's soundtrack into individual sounds to produce the
precise frame-by-frame position of each sound.

traditional
animation

A type of animation process whereby all the animation sequences are drawn by hand on
paper before scanning or inking them on cels.

trajectory

A computer-generated path or trajectory that elements can follow. The trajectory can be
controlled by control points, keyframes and velocity.

transition

An effect placed between two scenes as they pass from one to the other. Common
transition effects are cross-dissolve and wipe.

underlay

In animation, an underlay is a specific part of the decor placed behind the main animation.

vector

A vector-based image is composed of points and Bézier curves. The computer reads the
points and traces the segments, linking them to reproduce the image shape. There is no
fixed size or resolution in a vector image. The graphic can be enlarged and distorted as
much as desired and the system will simply recalculate the segments and rebuild the
shapes. Vector images are translated and displayed in pixels once the calculation is done.

velocity

In animation, the velocity, also known as ease, is the acceleration or deceleration of a
motion. This can be achieved by a function curve, or via a series of animated drawings.
Other common terms for ease-in and ease-out are slow-in and slow-out.

walk cycle

A series of drawings "on the spot" that describe the walk for a character. The illusion of
movement is created by the use of background pans. To avoid making innumerable
drawings, animators routinely make a walk cycle for a character.

zone

An area which can be painted with colour.
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