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Chapter 1: Introduction

Toon BoomHarmony is a complete animation solution that offers a variety of tools to suit your needs, from pre-
production steps to the end of production. Some of these tools are provided in specialized modules, such as the
Paint, Scan and Playmodules, which are designed to help you focus on a specific task to ensure the efficiency of
the entire production.

In this guide, you will learn how to use the Scanmodule and integrate it in your production workflow.

This guide is divided as follows:

l Configuring Scanners on page 9

l Interface on page 29

l Scanning with the ScanModule on page 33

l MenuCommands on page 55
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Chapter 1: Introduction

Scan Module

Whenworking on a traditional animation production, in order to produce a scene, a large quantity of drawings
must be scanned in. In order to speed up the process, these productions require the use of automated
scanners. The Scan module is used to communicate with these scanners and set the parameters required to
create the vectorization style and correct registration of the scanned animation.

Scanners and SCSI Adapters
The Scan module works with high-end scanners using SCSI adapters and supports our custom drivers and
TWAIN devices.

NOTE: SCSI adapters are not standard hardware in PCs and Macs. If you plan to use a PC or Mac as a scanning
station, make sure to equip it with a supported SCSI adapter. We recommend that you dedicate a SCSI card
exclusively for scanners.

Here is the list of supported scanners which use our custom drivers:
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• Epson 15000-GT Colour

• Epson 1640XL Colour

• Epson 836XL Colour

• FujitsuM4097Ddim B&W

• FujitsuM3096GX B&W

• Fujitsu fi-6770 Colour

• Fujitsu fi-5750CColour

• Fujitsu fi-4750CColour

• Fujitsu fi-4640S B&W

• Microtek 9600XL Colour

• Ricoh IS330DCColour

• Ricoh IS760 Colour

• Ricoh IS420 B&W

• Ricoh IS430 B&W

• Ricoh IS450DE B&W

• Sharp JX-610 Colour

• Umax Mirage II Colour
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Chapter 2: Configuring Scanners
Before you can start scanning drawings, you will need to connect, configure, and calibrate your scanner to work
with Harmony. It is important that you install the scanner hardware according to themanufacturer's instructions.

This chapter is divided as follows:

• Configuring Scanners for Windows 7 on page 11

• Configuring Scanners for Linux on page 15

• Configuring Scanners for MacOS X on page 17

• Configuring Scan.conf to Communicate with the Scanner on page 19

• Adapting the Scanner Hardware on page 21

Configuring the Scanner Using the Configuration Wizard
After upgrading your SCSI adapter and recording information about the scanner attached to your computer, you
are ready to configure the scanner to communicate with Harmony. Use the Harmony ConfigurationWizard to
configure your scanner.

How to start the Harmony Configuration Wizard

1. From the Start menu, select All Programs > Harmony 12.1 [edition] > Tools > Configuration Wizard.

The Harmony Configuration dialog box opens.

How to configure the scanner

1. In the Harmony Configuration dialog box, click Scanners Configuration.

The Scanner dialog box opens.
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2. In the Namemenu, type or select the scanner's name.

3. In theModel menu, select the scanner model.

4. In the Interfacemenu, select the scanner interface type.

5. From the SCSI controller number menu, select the SCSI number that identifies your SCSI Adapter.

6. From the SCSI ID menu, select the SCSI number of the scanner.

7. From the logical unit number (LUN) menu, select logical unit number. Due to a scanner's default con-
figuration and the nature of the device, the LUN should always be zero (0).

8. After you have completed all the fields in this dialog box, click Add.

9. Repeat the previous steps in this procedure for each scanner you want to add.

To remove a scanner from the list, select the scanner from theName field and click Remove.

10. After you have added all your scanners, click Next.

The Review dialog box opens.
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11. Read the summary of how you have configured your scanner and decide if you want to continue.

‣ If the summary is accurate, click Finish to complete the configuration.

‣ If you want to change the configuration, click Back until you reach the dialog box where you can change
the option.

‣ After youmake your changes, click Next until you reach the Review dialog box again.

A confirmationmessage appears when your Scanner configuration file (Scan.conf) is updated.

Configuring Scanners for Windows 7
After you have installed the hardware, you will need to run the findscanner utility to obtain information about your
scanner and then configure your scanner.

Running the findscanner Utility

To configure your scanners using theHarmony Configuration Wizard, you need the following scanner
information:

• Adapter ID number

• Path ID

• Target ID

• Logical unit number (LUN)

To obtain this information, run the findscanner utility provided with Harmony. findscanner issues a report
including all this information.

11



Chapter 2: Configuring Scanners

How to run the Findscanner utility

1. Locate findscanner.exe. It is stored in \Program Files (x86)\Toon Boom Anim-
ation\Harmony 12.1 [edition]\win64\bin.

2. Double-click on the file to start it.

A terminal or command prompt opens and displays a report. In this example, the scanner is on the last
line. The information you need is contained in this segment:

a6;p0;t6;l0.

‣ a6: The Adapter ID number. Its value is 6.

‣ p0: The Path ID. The value is 0.

‣ t6: The Target ID. The value is 6.

‣ l0: The logical unit number (LUN). The value is 0.

3. Record this information so you can enter it into theHarmony Configuration Wizard.

Configuring the Scanner Using the Harmony Scan Configuration Editor

Once you have recorded information about the scanner attached to your computer, you are ready to configure
your scanner to communicate with Harmony. Use the Harmony Configuration Editor to configure your scanner.

How to start the Toon Boom Harmony Configuration Editor

1. From the Start menu, select All Programs >Harmony 12.1 [edition] >Tools > Configuration Editor.

The Configuration Editor dialog box opens.

How to configure the scanner

1. In the Configuration Editor dialog box, select the Scan.conf tab.
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2. Scroll down the text until you reach the Examples for Windows 7 section.

3. Using the list, locate themodel of scanner connected to your computer.

‣ When you find themodels that matches, edit the file to remove the pound signs (#) in front of each lines
of that example.
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‣ If none of themodels match the scanner connected to your computer, highlight all the lines of the
example that is the closest to your scanner model and paste them below that example. Once the
lines are pasted, edit the file by removing the pound signs (#) in front of each line of that new
example.

NOTE: Make sure that a pound sign (#) separates the pasted example from the one above and below it.

4. Edit the following lines of the example:

host: Enter the hostname of the computer the scanner is connected to.
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NOTE: If you do not know the hostname of the computer, open a Command Prompt window, type the "hostname"
command and press Enter to obtain the name of the computer.

name: Enter a name for the scanner configuration that will appear in the Scanmodule.

device: Enter the information returned by the findscanner utility. Ex.: a6;p0;t5;l0

‣ If the example you just edited matches the scanner model connected to your computer, read the
information entered for the host, name and device, and decide if you want to continue.

‣ If the configuration is accurate, then go to the File menu, save the changes made and close the
Configuration Editor.

‣ If the example you just edited did notmatch the scanner model connected to your computer, you will
need to edit the following lines as well:

model: Enter themodel of the scanner connected to the computer.

NOTE: Make sure the scanner model is included in the supported scanner list found at the beginning of the Scan.conf
document and that the syntax is identical as well.

descr: Enter a short, but meaningful description of the scanner. Ex: B&W Ricoh or Colour Fujitsu.

5. If the information entered for the host, name, device, model and descr entry are accurate, then go to the
File menu, save the changes made to the file and close the Configuration Editor.

NOTE: Other configurations, like the default Threshold, Gamma, Black&White point and Resolution can also be
edited later if needed.

Configuring Scanners for Linux
After you have installed the hardware, you will need to identify the name of the scanner device driver and set
permissions for the scanner.

Identifying the Name of the Scanner Device Driver

Youmust identify the name of the SCSI device that is working with your scanner so that you can configure
Harmony to communicate with it.

Device drivers all have names starting with /dev/sg. If your scanner is the only generic SCSI device connected to
your system, it is likely that the name of its driver is
/dev/sga.
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If you are uncertain about the device name, you can use the findscanner utility provided with Harmony. Use
the findscanner utility to probe your SCSI bus for devices. It will tell you the name of the device being used
by scanners attached to your system.

NOTE: The device name of your scanner will change if you add, remove or swap other generic SCSI devices.

How to use the findscanner utility to identify the scanner

‣ Start the findscanner utility. While in the bin folder of your Harmony installation, type the
following in a terminal or command prompt:

./findscanner

The findscanner utility is installed in /usr/localToonBoomAnimation/harmony_12.1/ln86_
64/bin/

If there are scanners connected to your computer and they are properly installed, the findscanner
utility will return information like the following:

/dev/sga type=6: Scanner device RICOH IS450 Vers:1R04
/dev/sgb type=6: Scanner device FUJITSU fi-4750Cdm Vers:0G00

If findscanner cannot find SCSI scanners attached to your computer, it will return a statement like
this:

No scsi devices attached

If you get this message, it may indicate that your system could not initialize your SCSI adapter at boot
time.

How tomake sure the SCSI devices are initialized correctly when booting Linux

1. Go to the /boot directory and rename the initrd-[version].img file, where [version] represents
the version of your kernel. You can run the uname -r command to find out the version of your kernel.

cd /boot

mv initrd-2.4.18-3.img noscsi-initrd-2.4.18-3.img

2. Type the following command:

/sbin/mkinitrd initrd-2.4.18-3.img 2.4.18-3

This command recreates a new "init ramdisk" image that will load your SCSI driver when your system
starts.

3. Reboot your system.

Setting Permissions for the Scanner

If you want multiple user accounts to be able to access your scanner, youmust modify the permissions on the
device driver.
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How to change the permissions on the scanner

1. On a command line, type the following:

chmod 666 /dev/sga

/dev/sgamust represent the device driver of your scanner.

How to set the permissions on the scanner each time you boot

1. Open /etc/rc.d/rc.local in a text editor.

2. Add the following line:

chmod 666 /dev/sga

3. Save and close the file.

Configuring Scanners for Mac OS X
This chapter explains how to configure your scanner to work with Harmony onMacOS X.

Before you can configure your scanner, your scanner should already be configured, switched on, and connected to
your system.

After your scanner is configured, youmust modify the hardware so Harmony can align images scanned using
autofeed.

Modifying the Scan.conf File

After you have installed your scanner hardware, youmust configure your scanner to communicate with Harmony.
To do this, youmust find the name of your scanner using the Find Scanner Utility. Then, youmust add this name to
the Scan.conf file.

How tomodify the Scan.conf file

1. Open a terminal and type the following:

findscanner.

IMPORTANT: The path to the Harmony's terminal applications must be registered for this process to work. Refer to
the Mac OS X Installation chapter to learn how to register the path to the Terminal application.

The findscanner utility reports the following information:

Device found:

<FUJITSU/M4097Ddim>

The device found  must be copied into the Scan.conf file, including the angle brackets.
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2. Modify the Scan.conf file with the Harmony Configuration Editor. Open a Finder and select
Applications > Harmony 12.1 [edition] > Tools > Configuration Editor.

3. In the Harmony Configuration Editor, select the Scan.conf tab.

The following is an example of entries in a Scan.conf file for a Fujitsu scanner onMacOS X.

host: scan1
name: Fujitsu BW
model: Fujitsu_M4097D
device: <FUJITSU/M4097Ddim>
descr: The scanner to use for black & white and greyscale scans.
defaultGamma: .89
defaultResolution: 200

The following options must be included in the Scan.conf file:

• host: [hostName]

where [hostName] is the name of themachine that the scanner is attached to.

• name: [scannerName]

where [scannerName] is the name youwant the scanner to be listed as in the scanner drop-list in the
Harmony.

• device: <device name>

where <device name> is the name the findscanner utility reports. Youmust include the angle
brackets.

• model:[modelName]

where [modelName] is themodel name of your scanner (the name is case sensitive and there can be no
spaces separating the name and the number). Following is a list of supported scanners.

Epson_836XL

Epson_1640XL

Epson_GT-15000

Fujitsu_M3096G

Fujitsu_M4097D

Fujitsu_fi4750C

Fujitsu_fi5750C

Fujitsu_fi6770

Ricoh_IS330

Ricoh_IS420

Ricoh_IS430

Ricoh_IS450

Ricoh_IS760

TWAIN
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Configuring Scan.conf to Communicate with the Scanner
Once your scanner is set up and you know the device driver name, brand andmodel, you are ready to configure
the Scan.conf file so that the Harmony can communicate with it. The Scan.conf file contains a number of
configuration parameters you can use to control the communication between your scanner and the Harmony.

The Harmony ConfigurationWizard updates the Scan.conf file with the required information. If there are other
variables you want to modify in this file, use the Harmony Configuration Editor.

Location of the Scan.conf File

Windows 7: C:\Program Files (x86)\Toon Boom Animation\Harmony 12.1 [edition]\etc

MacOS X:

1. Application > Harmony 12.1 > tba > etc

1. Hold downCtrl, click SharedModules and select Show Packages Contents.

2. Open the etc folder.

Linux: /usr/local/ToonBoomAnimation/harmony_12.1/etc

Location of Original Default Scan.conf File

Windows 7: C:\Program Files (x86)\Toon Boom Animation\Toon Boom Harmony 12.1 [edition]
\resources\samples

MacOS X: Applications > Harmony 12.1 > tba > resources > samples

Linux: /usr/local/ToonBoomAnimation/harmony_12.1/resources/samples

Here is an example of entries in a Scan.conf file for a Ricoh scanner on Linux.

host: scan-1
name: My_Ricoh_IS450DE_Scanner
descr: The scanner to use for black & white and greyscale scans.
device: /dev/sga
model: Ricoh_IS450DE
defaultThreshold: 80
defaultResolution: 200
registrationStrictness: Loose

The following options must be included in the Scan.conf file:

• host: [hostName]

where [hostName] is the name of themachine the scanner is attached to.

• name: [scannerName]

where [scannerName] is the name youwant the scanner to be listed as in the Scanner menu in the Scan
module.

• device:
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• Linux: /dev/[filename]

where [filename] is the filename of the device driver for your scanner.

• Windows: scX;dY;lZ

The SCSI identifier for the scanner.

X=controller number (normally 0)

Y= device number (as set on the scanner)

Z= The logical unit (normally 0)

ex: device: sc0;d5;l0 (if the scanner is set to scsi id 5)

• MacOS X: <device name>

where <device name> is the name findscanner reports. Youmust include the angle brackets.

• model:[modelName]

where [modelName] is model name of your scanner (the name is case sensitive and there can be no
spaces separating the name and the number). Following is a list of supported scanners.

Epson_1640XL

Epson_GT-15000

Fujitsu_M3096G

Fujitsu_M4097D

Fujitsu_fi4750C

Fujitsu_fi5750C

Fujitsu_fi6770

Ricoh_IS330

Ricoh_IS420

Ricoh_IS430

Ricoh_IS450

Ricoh_IS760

TWAIN

The following are optional additions to the scanner description.

• descr: [scannerDescription]

Where [scannerDescription] is a description of the scanner, which appears in the Scanner Information
dialog box in the Scan window. This text must be all on one line.

• defaultThreshold: [value]

Where [value] is the default value for threshold for black and white scanning. The value should be an

integer (0 ≤ [value] ≤ 255). The default threshold value at installation is 100 if no value is specified.
• defaultBlackPoint: [value]

Where [value] is the colour value (0 < [value] < 255) that the Scanmodule considers to be black. The Scan
module forces any colour darker than this value to black. If no value is specified, it defaults to 20.

• defaultWhitePoint: [value]
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Where [value] defines the colour value (0 < [value] < 255) that the Scanmodule considers white. The Scan
module forces any colour lighter than this value to white. If no value is specified, it defaults to 235.

• defaultGamma: [value]

Where [value] is the default value for colour and grayscale gamma correction

(0.0 < [value] ≤ 2.55) on the scanner. The default gamma value at installation is 1.0 if no value is specified.
• defaultResolution: [value]

Where [value] is the default resolution in dpi (dots per inch) for the scanner. The value should be an integer
that is one of the scanner's legal resolutions. The default resolution value at installation is 300. For Fujitsu
and Ricoh scanners, 300 DPI is appropriate. For colour scanners, like the Epson, 150 DPI is suggested.

• defaultPegSide: [value]

Where [value] defines the default value in the Peg-Sidemenuwhen you select the scanner. You can choose
between Top, Right, Left or Bottom.

• registrationStrictness: [level]

Where [level] defines how exact the location of the peg holes must be for the software to recognize them.
You have two values to choose from:

• Strict: The peg holes must be in a tightly defined area to be recognized. This is the default setting.

• Loose: The peg holes can be anywhere in a larger area to be recognized. This setting is recommended.

• pegPitch: [value]

Where [value] is the number of decimal places permitted when defining the distance in inches between side
pegs. The peg pitch can be defined to fix splicing problems when aligning pan cels. The default value is 8
(e.g., a distance of 0.12345678 could be defined).

• side0CleanSize: [value]

side1CleanSize: [value]

side2CleanSize: [value]

side3CleanSize: [value]

Where [value] is the distance in inches from the edge of the drawing that will not be included in the scan.
Including these values can save vectorization time and remove dirtiness at the edges of a drawing. Side "0"
is the side with peg holes. Remaining sides are numbered in clockwise fashion.

Adapting the Scanner Hardware
Before using your scanner, youmust make a few minor adjustments to make sure it can handle the special types
of animation paper you will be using.

This section is divided as follows:

• Modifying the ADF Paper Chute on page 21

• Mounting the Peg Bar and Calibrating the Scanner on page 27

Modifying the ADF Paper Chute

On the ADF paper chutes of supported Fujitsu scanners, the paper guides are connected to each other by a cog
wheel that keeps the paper guides and the drawings centred on the chute. Adjustments must bemade to this
type of Fujitsu scanner to avoid problems during the scanning process.

To compensate for the centred scanning on the ADF chute of Fujitsu scanners, do one of the following:
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• Modifying the Scan.conf File for Centred ADF Scanning on page 22 (requires no hardwaremodification)

• Removing the CogWheel on Paper Chute on page 22

• Adding a Paper Guide to Your ADF Scanner on page 23

• Installing a Strip of Black Tape on the ADF Paper Path on page 24

Modifying the Scan.conf File for Centred ADF Scanning

If you do not want to modify the ADF chute so that it is aligned towards the back of the scanner, you can use
the leftOffset option in the Scan.conf file. To calculate the leftOffset option, consider that the paper
chute on all supported Fujitsu scanners are 12 inches (2.54 cm) wide . If your paper is 10.5 inches (26.67 cm)
wide, the difference between the chute and the paper is 1.5 inches (3.81 cm). Since this difference is distributed
on both sides of the paper chute, the offset from either edge is 0.75 inches (1.90 cm). Therefore, the
leftOffset option is 0.75 inches (1.90 cm).

The leftOffset option was added to this sample of the Scan.conf file:

host: scan-1
name: Fujitsu10.5
descr: The scanner to use for black & white and greyscale scans.
device: sc1;d5;l0

model: Fujitsu_fi4750C
defaultThreshold: 80
defaultResolution: 200
registrationStrictness: Loose
leftOffset: 0.75

You can add additional entries in the Scan.conf file to support paper of different sizes. For example:

host: scan-1
name: Fujitsu8
descr: The scanner to use for black & white and greyscale scans.
device: sc1;d5;l0
model: Fujitsu_fi4750C
defaultThreshold: 80
defaultResolution: 200
registrationStrictness: Loose
leftOffset: 2

Removing the Cog Wheel on Paper Chute

If you don't want to modify the Scan.conf file, you can remove the cog wheel so the paper guides can slide
independently. This allows you to position the paper guide closest to the back of the scanner as far as it can go
towards the back of the scanner. You can then slide the other paper guide up to meet the bottom edge of the
stack of drawings to keep them aligned.
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How to remove the cogwheel

1. Remove the paper chute from the scanner.

2. Remove the screw that attaches the cog wheel to the paper chute.

After you remove the cog, the paper guides should be able to slide independently of each other.

Adding a Paper Guide to Your ADF Scanner

Instead of removing the cog wheel on the ADF paper chute, you canmake a paper guide to place between the
existing paper guides to keep the stack of drawings in the proper alignment in the paper chute.

To perform this procedure, you will need the following materials:

• A paper guidemade of cardboard, a block of wood, or similar material.

• Adhesive tape to secure the paper guide to the paper chute.

How to place a paper guide on the scanner

1. Open the ADF paper guides to their widest position.

Place the paper guide closest to the back of the scanner as far out as it can go (toward the back of the
scanner).

If you did not remove the cog wheel, this will make for a very wide paper chute, wider thanmost of your
animation paper.

Now youmust create an intermediate paper guide to hold your drawings in place.

2. Place a stack of drawings in the paper chute so that they are touching the back paper guide. Make sure the
back paper guide is as far back as it can go.

3. Position the paper guide you created to secure the other edge of the paper stack.

4. Secure the paper guide with tape.
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Installing a Strip of Black Tape on the ADF Paper Path

When you scan drawings with the Scanmodule, drawings on paper become digital images in the Harmony
system. These digital images must be properly aligned during the scan process to ensure that the animation
flows smoothly from frame to frame in the final output.

• If you want to scanmany drawings using the ADF chute on your scanner, youmust use theOptical
Registration option in the Scanmodule to automatically align your drawings.

When you select theOptical Registration option, the Scanmodule identifies the peg holes to align the
drawings.

You can also use theOptical Registration option if you want to manually scan a drawing on the flatbed
part of the scanner.

• If you have a peg bar attached to your scanner, you don't have to use optical registration because the
drawings will be aligned by the peg bar. However, you will have to scan your drawings one at a time.

Peg holes in your drawings must be filled with black in the final scanned image for the optical registration to be
able to locate them. Your scanner must bemodified prior to scanning to ensure black peg holes appear in the
scanned image.

For ADF Scanning

Tape a piece of dark paper to the ADF feeder in the position where the peg holes will pass as they are
scanned.
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If you don't place the black tape on the ADF paper path, the peg holes in the drawing pass in front of a white
background. This does not provide enough contrast for the Scanmodule to distinguish where the peg holes are
and it will not be able to register and align the autofeed drawings.

ForManual Scanning

Tape a piece of dark paper to the scanner cover above the position of the peg holes.

RICOH Scanner

Fujitsu Scanner - ADF

25



Chapter 2: Configuring Scanners

Fujitsu Scanner - Cover

Before you perform this procedure, you need the following materials:

• A strip of black adhesive tape approximately 1.25 inches (3.5 cm) by 0.75 inches (2 cm). Black plastic
electrician's tape is fine.

• A sheet of drawing paper with field size and peg hole locations identical to the type that you intend to
scan with the autofeeder.

How to install the tape on the ADF paper path

1. Turn off the scanner's power and open the ADF cover.

2. Place the paper guides in their scanning position. This will depend on your scanner and anymodi-
fications youmade to it.

3. Place the drawing paper in the paper chute with the peg holes toward the back of the scanner.

The top edge of the paper should touch the paper guide closest to the back of the scanner.

4. Slide the paper into ADF chute.

5. Place the strip of black tape across the width of the white strip on the inside of the ADF cover. Use the
peg holes in the drawing paper as a visual guide.
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6. Close the ADF cover and scan a few test drawings to see that the Scanmodule can identify the peg holes.

Mounting the Peg Bar and Calibrating the Scanner

Autofed andmanually pegged drawings must register against each other if you intend to use both scanning
methods. Therefore, youmust calibrate the scanner so that it can register the peg holes accurately using the peg
bar.

Before you perform this procedure, you will need the following materials:

• An ultra-thin peg bar. Suggestion: Audio-Visual Stainless Steel Pegbar (catalog number AP105)

• Accurate ACME standard registration

• 3-peg, single-field length (0.05" x 1.5" x 12.0") (1.27mm x 38mm x 304.7mm)

• Low brass pegs (1/16" in height) (1.58mm in height)

• Lightweight sprung stainless steel base

• Ideal for work requiring exposure on a process camera, print down frame or scanning bed

This is obtainable fromChromacolour Internationalwww.chromacolour.com

• A drawing with field size and peg hole locations identical to the type you intend to scan.

Instead of using a drawing of a character or object, youmay find it helpful to create a test "drawing" by
placing a sheet of drawing paper over a field chart and tracing several heavy line segments from the field
chart.

For more accurate calibration, draw lines from the centre to the edges of the paper. This will givemore
reference points at various locations on the paper. For example, trace over the centre X and several
corners of the fields from the centre out towards the edges of the field chart. Then peg and autofeed the
test drawing as described in the following procedure.

Before calibrating the scanner:

‣ Create a small scene in Harmony using the test drawing.
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‣ Using Control Center, create a job that has one scene.

‣ Using Stage, create an exposure sheet for the job that has two drawing columns (one for the
drawing youwill autofeed and one for the drawing youwill manually peg before scanning).

How tomount the peg bar and calibrate the scanner

1. Create a test scene.

2. Open the Scanmodule and open the elements you created.

3. Perform an Autofeed scan of the test drawing in the autofeed element, withOptical Registration
enabled.

4. After the drawing has vectorized, load it in Stage by reopening the scene.

5. Loosely tape the peg bar to the scanner bed (centre the bar horizontally on the scanner bed; move the
bar vertically on the top of the scanner bed).

6. Scan the pegged drawing with theAutofeed feature off.

7. After the drawings has vectorized, load it in Stage by reopening the scene, and comparing its alignment
with the drawing scanned in step 4.

8. If the two images do not align, move the peg bar and rescan the pegged drawing again.

9. Repeat these steps until you have aligned the drawings. When the peg bar is in the desired position,
securely attach the peg bar to the scanner bed. Keep the test drawing for future use.
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Chapter 3: Interface

It is important to become familiar with the following elements of the user interface as it will help you get started
using the Scanmodule. You can learnmore about the highlights described here, and how to use them in a
production context throughout this guide.

When you start the Scanmodule for the first time, the default workspace is displayed. It contains all of themain
elements you need to use.

Interface Highlights
The Scanmodule has fivemajor components.

29



Chapter 3: Interface

Top Menu

The top menu contains most of the commands available in the Scanmodule.

Themenu categories are:

Menu Description

File Lets you load drawings and manage exposure sheet elements.

Edit
Lets youmodify the Drawing List, apply vectorization options and create a
text file of scan details for each scanned drawing.

Scanner Lets you eject a page from the scanner and display scanner information.

Help
Lets you access the integrated help system and Scanmodule version inform-
ation.

NOTE: In Mac OS X, there is a Scan menu with the following commands: About Scan and Quit.

Control Panel

The Control panel allows you to set up the scan.
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Scan Type Options

When you select a scan type, you can control the following:

• Exposure

• Contrast

• Time required to scan a line, measured in lines per millisecond.

Drawing List

TheDrawing list displays the names of the drawings loaded for scanning. As each drawing is scanned, this is
indicated.

Frame Preview Panel

The Frame Preview panel shows the upcoming frame to be scanned.

Image Panel

The Image panel displays the current drawing being scanned.
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Chapter 4: Scanning with the Scan Module

Toon BoomHarmony's dedicated Scanmodule lets you scan drawings fast. It creates a drawing list from the
previously created exposure sheet. To use this module, youmust create your exposure sheet in the Xsheet
module or Stagemodule before the scan process.

This chapter is divided as follows:

• Starting the ScanModule and Loading Drawings on page 33

• Setting Up the Scanner on page 41

• Performing a Trial Scan on page 43

• Scanning Drawings on page 45

• Advanced Scanning Techniques on page 50

Starting the Scan Module and Loading Drawings
Usually, when you're ready for scanning, a scene has been created containing the elements to be scanned and the
exposure sheet has been filled.

If you have not previously prepared your scene’s exposure sheet or created your elements or scenes, you can
always create drawing lists, elements or scenes directly from the Scanmodule without having to go through the
Control Center.

How to start the Scan module and load a scene

1. Double-click on the Scanmodule icon or do one of the following:

‣ MacOS X: Select Applications > Toon Boom Harmony 12.1 > Scan.

‣ Windows: Select Start > All Programs > Harmony 12.1 [edition] > Scan.

‣ Linux: Select /usr/local/ToonBoonAnimation/harmony_12.1/lnx86_64/bin > Scan.

If a scanner has not been properly installed or connected to your computer, the following message
displays:
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‣ Click Continue to open the Scanmodule. Note that you will not be able to scan.

‣ Click Exit Scan Program to quit the Scanmodule.

If you think this message is incorrect and your computer is connected to a scanner, contact your system
administrator.

The database login window opens.

2. In the User Name field, enter your Harmony username and click Login.

The Database Selector dialog box opens, displaying the Environments available from the Harmony
database.

3. Select the Environment, Job, Scene and then the Element you want to scan.
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4. Click Open.

The Drawings Selector dialog box opens, listing all the drawings contained in the selected element.

The Drawing column displays the names of the drawings. The Scanned column indicates if the drawing has
been scanned.

5. If needed, add new drawings to the list by typing in a drawing name in the Add Drawing field and click Add
Drawing.

The new drawing appears in the list.

6. Select the drawings to scan.

‣ Select the specific drawings from the list. You can select several drawing using Shift + click.

‣ Click All to select all the drawings in the list.

‣ Click None to unselect all drawings.

‣ Click Scanned to select only the drawings that are indicated as scanned (Yes) in the list.

‣ Click Unscanned to select only the drawings that are indicated as not scanned (No) in the list.

7. Click OK.

The selected drawings appear in the Drawing List column.
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Once your session is started, you can open the Database Selector window at any time to load other drawings.

How to load drawings when the Scan module is already started

1. Select File > Open Drawings.

2. Follow steps 4 to 7 in the previous procedure: "How to start the Scanmodule and load your scene".

Creating Scenes, Elements and Drawing Lists

Before you can scan drawings, youmust have a scene, element and drawing list ready. You can create these
directly from the Scanmodule without having to go through the Control Center.

How to create a scene from the Scan module

1. Start the Scanmodule and log on to the database using your Harmony user name.

The Database Selector dialog box opens, displaying the Environments available from the Harmony
database.

2. Select the Environment and Job in which you want to add a scene.
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3. Click Create Scene.

The Create Scene dialog box opens.

4. In the Scene Name(s) field, type the new scene’s name. Press Enter/Return after each scene’s name to cre-
ate additional scenes.

5. From the File System list, select the file system. Click theOther File System button to select another file
system to use.

To learn more about creating a project in the database, refer to the Control Center Guide.

6. Select where you want to place the new scenes in the database scene list using the Add Scenes menu.
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‣ At Bottom: Places new scenes at the bottom of the scenes list.

‣ At Top: Places new scenes at the top of the scenes list.

‣ Name Sort: Sorts new scenes alphabetically.

7. Click OK.

The new scenes appear in the Database Selector.

Creating Elements from the Scan Module

How to create elements from the Scan module

1. Start the Scanmodule and log in to the database with your username.

The Database Selector dialog box opens, displaying the Environments available from the Harmony
database.

2. Select the Environment, Job and Scene in which you want to add elements.

3. Click Create Element.
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NOTE:
If your system administrator did not complete the resolution configuration tasks, a warning message displays. This
message notifies you that the resolution.conf file was not properly inserted in the configuration folder.

4. Click OK.

The Scanmodule opens and the Create Element dialog box opens.

5. In the Name field, type the new element’s name.

6. Select Vector option if the element is to be vectorized.

7. Select the bitmap format of your element; this list is only available if you did not select the Vector option.

8. Select a scan type.

‣ Colour: Creates a colour bitmap element.

‣ Greyscale: Creates a greyscale bitmap element.

‣ B&W: Creates a vector-based element that is going to be painted using the Stage or Paint modules.

9. Select the field chart size of your element.

10. When you're done:

‣ Click OK to add the element and return to the Database Selector.
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‣ Click Add to add the element and keep the dialog box open to addmore.

‣ Click Close to cancel and return to the Database Selector without adding an element.

Creating and Editing a Drawing List

There are two ways you can create and edit a drawing list from the Scanmodule.

• Creating or editing a drawing list when loading an element or

• Creating or editing a drawing list when the element is already loaded.

How to create or edit a drawing list when the element is already loaded

1. In the Scanmodule, select Edit > Drawing List.

The Drawing Selector dialog box opens listing all the drawings contained in the loaded element.

‣ TheDrawing column lists the name of the drawings.

‣ The Scanned column indicates if the drawing has been scanned.

2. In theAddDrawing field, type a drawing name.

3. Click AddDrawing.

The new drawing appears in the list.

4. Select the drawings you want to scan.

‣ Select specific drawings from the list. You can select several drawings using Shift + click.

40



Harmony 12.1 Scan Guide

‣ Click All to select all the drawings in the list.

‣ Click None to unselect all drawings.

‣ Click Scanned to select only the drawings that are stated as scanned (Yes) in the list.

‣ Click Unscanned to select only the drawings that are stated as not scanned (No) in the list.

5. Click OK.

The selected drawings appear in the Scanmodule Drawing List.

Setting Up the Scanner
Once you have started the Scanmodule and loaded your drawing list, you can set up your scan session with the
different scanner options in the Control panel.

How to set up the scan session

1. Start the Scanmodule and load your drawing list.

2. In the Control panel, select a scanner from the Scanner menu.

The default model appears first in the scanner configuration file, scan.conf.
You can find the scan.conf file here:

‣ Windows: All Programs > Harmony 12.1 [edition] > Tools > Configuration Editor

‣ MacOS X: Applications > Harmony 12.1 [edition] > Tools > Configuration Editor

‣ Linux: /usr/local/ToonBoomAnimation/harmony_12.1 [edition]/lnx86_64/bin/ConfigEditor

3. From the Scan Typemenu, select a scan type. If there is more than one scanner connected to your com-
puter, only the scanners that support the selected scan type are displayed.
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• Black &White: Scans a line art drawing that you will paint in the Paint or Stagemodules.

• Greyscale: Captures the shades of grey in drawings.

• Colour: Scans a pre-coloured drawing, such as a background or overlay.

When you select a scan type, additional context-sensitive options appear on the lower part of the
Control panel.

4. From the Peg Positionmenu, set the location of the pegs or registration holes on the paper you are
scanning. The images will be automatically rotated based on your selection.

• Bottom Peg: The peg holes appear below the drawing.

• Top Peg: The peg holes appear above the drawing.

• Left Peg: The peg holes appear on the left of the drawing.

• Right Peg: The peg holes appear on the right of the drawing.

5. From the Resolutionmenu, select a resolution. This determines the quality and size of scanned images.
The resolutions that appear in the list depend on the selected scanner.

6. From the Field Sizemenu, select the size of the paper you are scanning. The different choices appear in
field units. Note that the autofeed mode does not support paper larger than 12 field.

7. Select the Pencil Test option if you want to perform a line test. A black and white imagewill be created
with no paintable colour art regions. If you select this option, the Scan: Pencil Test Confirmation dialog
box opens.

• Press Yes to confirm.

• Press No to cancel.

1. Select theOptical Registration option to automate the alignment of the drawings using the registration
holes on the drawing paper.

2. Select the Flip Drawing option to flip the scanned image horizontally and realign the registration holes.

Once you set up themain scanner options from the Control panel, you are ready for a test scan to
calibrate the scanned images.

Displaying Scanner Information

You can display the scanner information, such as the scanner name, device, model and description with the Info
command.

To display scanner information

1. From the top menu, select Scanner > Info.

The Scanner Information dialog box opens.
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Performing a Trial Scan
The Scanmodule allows you to perform test scans to determine the proper threshold or gamma setting for a
drawing. A test scan lets you preview the scanned imagewithout saving it. You can perform a trial scan by auto
feeding the drawing through the scanner or by pegging the drawing on the scanner.

How to perform a trial scan

1. Start the Scanmodule and load your drawing list.

2. Place the drawing on the scanner pegs or in the automatic document feeder (ADF).

3. On the Control panel, select the appropriate feeding type from the Feedmenu.

‣ Autofeed: Feeds the drawings through the ADF.

‣ Autofeed (One): Accepts one drawing from the ADFwhen the Scan button is pressed.

‣ Pegged: Scans a drawing from the flatbed each time the Scan button is pressed.

‣ Pegged (Many): Automatically scan a drawing from the flatbed every five to ten seconds (depending
on the time required to process the drawings).

‣ Pan Cel: Scans a drawing that is bigger than the scanner window in separate sections.

4. Click Preview. If you aremanually pegging the drawing, make sure to close the scanner cover before you
click the Preview button. When the scan is complete, the drawing appears in the Frame Preview panel of
the Harmony.

5. Adjust the image parameters. Different options appear on the Control panel depending on the scan type
you selected—see Setting Up the Scanner on page 41.
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Scan Type Parameter

All

Speed: Adjusts the time required to scan a line (measured in lines per mil-
lisecond) at which to scan drawings, if your scanner supports variable
speeds. Use the drop-downmenu to set predefined speeds of Fast, Normal,
or Custom.

Black & White Threshold: Adjusts the exposure.

Greyscale

Black Point: Use this slider with theWhite Point slider to adjust the contrast.
Greyscale values that are less than the selected value are converted to black.

White Point: Use this slider with the Black Point slider to adjust the contrast.
Greyscale values that are greater than the selected value are converted to
white.

Colour Gamma: Adjusts the colour contrast.

Scan Type Parameter

All

Speed: Adjusts the time required to scan a line (measured in lines per mil-
lisecond) at which to scan drawings, if your scanner supports variable
speeds. Use the drop-downmenu to set predefined speeds of Fast, Normal,
or Custom.

Black & White Threshold: Adjusts the exposure.

Greyscale

Black Point: Use this slider with theWhite Point slider to adjust the contrast.
Greyscale values that are less than the selected value are converted to black.

White Point: Use this slider with the Black Point slider to adjust the contrast.
Greyscale values that are greater than the selected value are converted to
white.

Colour Gamma: Adjusts the colour contrast.

6. Click Preview to view the changes.

7. Keep adjusting these values until you get the effect you want. These values will be applied to all the sub-
sequent drawings you scan.
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NOTE: To keep the image from a trial scan without having to rescan the drawing, click Save to assign the image to the
currently selected drawing name in the Drawing list and mark it as scanned.

Scanning Drawings
After building your exposure sheet, opening the cells in the Harmony, configuring the scanner, fine tuning the
scan settings and previewing the scanned drawings, you are now ready to begin the final scanning process.

There are five ways to feed drawings through the scanner:

• Autofeed: Scans all drawings in the automatic document feeder (ADF).

• Autofeed (One): Scans the drawings in the ADF one at a time, and click Scan for each drawing.

• Pegged: Scans a drawing on the scanner. Click Scan each time you change the drawing on the scanner.

• Pegged (Many): Automatically scans the drawing in the scanner every five to ten seconds (depending on
the time required to process the drawings).
However, this mode does not scan each drawing automatically when you click the Preview button.

• Pan Cel: Scans a drawing into the system in separate sections because the drawing is bigger than the scan
window.

Youmay find that the Autofeed option is not available on your system, since your scanner may not support it. The
field size you select can also determine whichmode is available.

• All scanning modes support 12 field.

• The Autofeed modes do not support 16 field or higher.

Drawings are scanned in the order in which they appear in the Drawing list.

NOTE:
• If you want to reverse the order of the drawings, select Edit > Reverse List Order.

• If you want to make any other sorting changes, reselect the drawings from the Drawing Selector dialog box.

• You may need to re-enter your list of drawings using the File > Build Manual List command.

Scanning with the Automatic Document Feeder

If the selected scanner supports an automatic document feeder (ADF), you can set your scanner to automatically
feed the drawings for scanning. There are two options for doing this: automatically scanning the drawings or
scanning drawings one at a time.

You can use the ADF to scan a stack of drawings continuously on a black and white scanner. Many scanner models
support up to A3-sized paper in the ADF (15 field). If you are scanning a 16-field drawing, youmay have to
manually peg it on the scanner.

Since youmust splicemultiple drawings in a pan cel together once you have scanned them all, you cannot feed
pan drawings through the ADF. When you use the black and white scanner’s ADF to scan a stack of drawings, the
scanner optically detects the peg holes on the drawing and registers the image accordingly.
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How to scan your drawing using the automatic document feeder (ADF)

1. Start the Harmony and load your drawing list.

2. In the Control panel, select a feed type from the Feedmenu:

‣ Autofeed: Scans all the drawings in the automatic document feed (ADF).

‣ Autofeed (One): Accepts one drawing from the ADFwhen the Scan button is pressed.

3. Sort the paper drawings in your scanner in the same order as they appear in the Drawing List.

The Scanmodule uses the Drawing list order to scan the drawings.

4. If need be, reorder the Drawing list:

‣ To reselect the drawings you want to scan, select Edit > Drawing List.

‣ To reverse the Drawing list order, select Reverse List Order

5. Before placing the drawings in the ADF paper chute, position the paper guide closest to the back of the
scanner as far out as it can go (towards the back of the scanner).

6. Place the drawings in the ADF paper chute (either face up or face down, depending on the type of scan-
ner you have).

‣ The first drawing to scanmust be at the bottom of the stack once you put it on the scanner, with the
registration holes towards the back of the scanner (where the pegs are).

‣ When you place the drawings in the ADF paper chute, insert them so that they are slightly touching
the paper guide closest to the back of the scanner, and the edge of the drawings lightly touch the
inside of the ADF.

NOTE: Do not insert the drawings too tightly on the inside of the ADF or multiple drawings may feed through at
the same time, causing registration errors.

1. Slide the other paper guide over (closest to the front of the scanner) so that it slightly touches the draw-
ings. You are now ready to scan the drawings.
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2. Select a scanning mode from the Feedmenu:

‣ Autofeed: Scans all the drawings in the automatic document feed (ADF).

‣ Autofeed (One): Accepts one drawing from the ADFwhen the Scan button is pressed.

3. Click Scan.

The scanner begins to capture the drawings. You can interrupt the scan by clicking the Stop button—see
Stopping the Scanning Process on page 50.

As the scanner captures the drawings:

‣ The drawing appears in the Image panel.

‣ You should check the drawings as the scanner captures them to ensure that the line quality is consistent
from drawing to drawing. If necessary, adjust the threshold for a drawing.

‣ You canmodify the scale to better view the drawings.

‣ If you selected the Autofeed option, the animator’s label for the drawing you just scanned appears in
the Last Scanned panel, which appears only when using the Autofeed or Autofeed (One) modes. A
portion of the entire scanned image appears in this window. Scroll to the animator’s label using the
scroll bars.

‣ The entire drawing appears in Frame Preview panel.

‣ When the scan is complete, the Drawing List tags the drawing as Scanned and highlights the next
drawing.

‣ If an optical registration error occurs, a dialog box appears.

- Make sure to place the drawing correctly in the ADF and there are no tears or rips on the drawing’s
registration holes. Try feeding and scanning the drawing again by clicking Retry.

- The size of the paper you used may not be close enough to a standard 12-field paper size. Harmony
looks for the centre peg hole at a specific distance from the leading edge of the paper (give or take an
inch).

- To correct this error, youmust scan these drawings on a flatbed scanner instead of using an ADF
scanner.

- To continue scanning and fix the drawing later, click Skip Drawing. The scanner marks the drawing as
"Not Scanned" and the autofeed takes the next drawing.

When the scanner captures the last drawing in the Drawing List, the Scan and Preview buttons become
active again.

4. If you want to rescan a drawing, simply select the cell name from the Drawing List and click Scan.

‣ Remember to change the feed mode you selected before clicking the Scan button. If you are scanning
one drawing, select Autofeed (One) from the Feedmenu.

‣ If you are rescanning more than one drawing, select Edit > Drawing List, type the names of the
drawings you want to rescan, and click OK.

NOTE: If a paper jam occurs in the ADF (with the compatible scanners), use the Eject Page command to eject the
jammed page. Select Scanner > Eject Page. If the option is not compatible with your scanner, the command will be
greyed out.
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Scanning by Placing the Drawings Manually

You can scan a drawing by placing it on the scanner registration pegs yourself. If the drawings you want to scan
are too large to fit in the scanner’s automatic document feeder or do not feed properly due to rips, wrinkles,
or folds in the drawing, you canmanually peg the drawings.

However, this mode does not scan each drawing automatically when you click the Preview button.

How to scan by manually pegging drawings

1. Select one of the following options from the Feedmenu:

‣ Pegged: Scans the drawing from the flatbed. Click Scan for each drawing.

‣ Pegged (Many): Scans the drawing from the flatbed every five to ten seconds (depending on the
time required to process the drawings).

2. Check the Drawing List to see which drawing you are scanning next. It will appear highlighted.

‣ You can select the drawing youwant to scan by pointing to the desired drawing in the Drawing list,
and clicking Scan.

‣ You can reverse the order of the Drawing list by selecting Edit > Reverse List Order.

The Drawing list sorts the cell names from your exposure sheet alphanumerically. You should keep this
in mind when assigning names to these cells, otherwise, youmay need to resort your drawings so the
Harmony can assign them in the correct order.

3. Lift the scanner cover and place the drawing face down on the scanner glass with the peg holes of the
drawing positioned on the registration pegs bar on the scanner. This should be the paper drawing that
corresponds to the drawing highlighted in the Drawing List.

You can place both 12 field and 16 field paper on the same registration pegs on the scanner. The Field
menu in the scanner’s setup options defines the paper size being scanned.

4. Close the scanner cover, making sure the paper lays flat against the glass, free of wrinkles and folds.
You are now ready to scan the drawing.

Never scan a drawing while the scanner cover is open. If you do, large black areas can appear
around the edges (similar to a photocopier with the lid open). The scanner interprets this extra
black area as part of the drawing, which drastically slows the vectorization process. If by mistake
you do scan a drawing with the cover open, you can go to the vectorize queue and delete the
entry before it starts processing. Refer to the Toon Boom Server Guide to learn more about this.

1. Click Scan.

‣ If you set the scanmode to Pegged, the scanner scans the drawing, then stops and waits for you to
change the drawing and click the Scan button again.

‣ If you set the scanmode to Pegged (Many), the scanner continues to capture a drawing every five to
ten seconds (depending on how long it takes to process each drawing).

While the scanner captures the drawing, the Scan button becomes inactive.
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You can interrupt the scan by clicking Stop—see Stopping the Scanning Process on page 50.

When the scan is complete, the captured image appears in the Harmony. In the Drawing list, the drawing is
indicated as 'scanned' and the next drawing to scan appears highlighted.

2. If you set the scanmode to Pegged (Many), wait for the scanner to stop after each drawing and place the
next one before it starts again.

Pegging and Scanning a Pan Cel

Pan cels are drawings that containmore than one set of registration holes. Because pan cels are large, you cannot
scan the entire imagewith one pass on the scanner.

Therefore, youmust scan pan cels one section at a time (one set of registration holes at a time). After you scan
each section of the pan cel, the sections are spliced together to create the original pan cel image.

Theremust be exactly eight inches (2.54 centimetres) between the centre peg holes (the round holes) for each
pan cel and the peg holes must all align exactly. This is important if the Harmonymust make slight seaming
adjustments to compensate for angle differences when it joins all the pan cels to form one drawing.

How to scan a pan cel

1. Start the Harmony and load your drawing.

2. In the Control panel, select Pan Cel from the Feedmenu.

The Peg Hole panel appears below the Image panel.

‣ By default, two pegs appear in the Peg Hole panel. If your pan cel has more than two peg holes, use the
New button to addmore.

‣ If you added too many peg holes, simply select a different format from the Feedmenu and reselect Pan
Cel again. The two peg holes reappear by default.

3. Determine where peg hole A appears on your pan cel.

The Scan module considers peg hole A to be the leftmost peg position on horizontal pan cels, and the
topmost peg position for vertical pan cels.

4. Place the pan cel face down on the scanner glass with the round A peg hole placed on the round regis-
tration peg on the scanner or position it in the optical registration search area as defined earlier. Close the
scanner cover.
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5. Select the peg hole you are scanning first from the Peg Hole panel.

‣ This procedure assumes you are scanning peg hole A first, then continuing scanning the rest of the
peg holes in sequence.

‣ You can actually scan the peg holes in any order, as long as you select the lettered button in the Peg
Hole panel that corresponds to the peg position you are scanning.

6. Click on the Scan (A) button. To interrupt scanning at any time, click Stop—see Stopping the Scanning
Process on page 50.

The scanner scans the first section of the pan cel and displays a preview of the scanned image above the
A button in the Peg Hole panel.

1. On the scanner, move the pan cel so that peg hole B is on the round registration peg on the scanner or
position it in the optical registration search area as defined earlier and close the scanner cover.

2. Select the B option from the Peg Hole panel and click the Scan (B) button.

The scanner inputs the second section of the pan cel and displays a preview of the scanned image above
the B button in the Peg Hole panel.

3. Repeat these steps until you have scanned all the panels of your pan cel.

4. When you have scanned all the drawings for the pan cel to form a single drawing, click Save.

Stopping the Scanning Process

You can use interrupt scanning at any time. When you do, the scanner may not stop immediately since the Scan
modulemust finish its current process.

How to stop the scanning process

1. Click Stop.

The Stop Scanning dialog box opens.

2. Select one of the following:

‣ Stop Immediately: Stops the scanner from finishing the current drawing scan. The Scanmodule
marks the drawing as "Not Scanned".

‣ Finish This Drawing button: Continues the scanning, saves the current drawing, and then stops the
scan process.

Advanced Scanning Techniques
In most cases, you only need to scan your drawings into empty cells in your exposure sheet. Harmony is flexible
enough to allow you to add drawings in other ways. These other methods include:

• Scanning paper drawings without matching cells in the exposure sheet

• Loading previously scanned images into matching cells in the exposure sheet
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Scanning Drawings without Matching Frames

If you want to preview one or more drawings that don’t have a corresponding list of cells in theControl Center’s
database yet, you don’t have to go through the whole procedure of creating an environment, defining the jobs,
scenes, and elements, and then creating an exposure sheet. These would be a list of cells that were not entered in
the exposure sheet and do not appear in theDatabase Element Selector dialog box.

To scan these new drawings, youmust specify the path and file names for the drawings to be saved.

NOTE: The Scan module does not vectorize these types of digital drawings and you cannot view them in Control
Center. If you do decide to use these drawings, you must follow the standard procedure for scanning drawings for a
regular scene (with the Control Center and Stage modules).

How tomanually build a list of drawings to scan

1. Select File > BuildManual List.

TheManual List dialog box opens.

1. In the Path field, type in an existing directory path where you want to store the scanned drawings.

2. Type in a name in the Prefix field that appears at the beginning of the scanned files that correspond to the
drawing names you subsequently add to themanual list.

For example, if you enter the name of the character joe in the Prefix field, then add the drawing names 01
and 02, the Drawing List would display 01 and 02, but once you scan the drawings, the files would appear
as follows:

‣ joe-01

‣ joe-02
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NOTE: The prefix and a dash automatically appear in front of the drawing names you add when the Harmony
creates the files of the scanned drawings.

2. Type the name of the drawing youwant to scan in the Drawings field and click Add.

The name of your drawing appears in the Drawings panel. Repeat for every drawing you add.

‣ For a quick way to create a series of drawings, type the first and last number with a colon (:)
between them.

For example, if you want to create a series of drawings numbered from one to six, type the following in
the Drawings field and click Add:
• 1:6

3. Select the drawings you want to add to the Drawing List. By default, all the entries appear selected, but
you can select the drawing(s) you want to scan.

1. Click OK.

The selected drawings appear in the Drawing List of the Harmony Control panel.

NOTE: To modify the manual entries in the Drawing List, you must reopen the Manual List dialog box and go
through the process of building the manual entries again.
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Loading Previously Scanned Drawings

The Load From File command allows you to load a previously scanned drawing into the Scanmodule. This is
useful if you want to view a drawing you already scanned.

How to load a previously scanned drawing

1. Select File > Load From File.

The Select File To View dialog box displays the directories and files in the current directory. You can load
graphics in any of the following bitmap formats:

‣ OMF:OpenMedia Framework image format. This format is compatible with Avid applications.

‣ OPT: An optimized version of the SCAN image format. This format retains the alpha channel
information for the image. It also preserves the quality of the imagewhile keeping the file size low.

‣ RCI: The drawings are in Recognition Concepts Inc. image format.

‣ Scan: The scan image format, which retains the image's scanning information (resolution in dpi,
drawing registration) that the Stagemoduleuses.

‣ SGI: The drawings are in the SiliconGraphics Inc. image format, which retains the image's alpha
channel information.

‣ TGA: The drawings are in theGeneric Targa image format, which the image's alpha channel
information and is widely compatible (cross-platform).

‣ VAR: The drawings are in the Variable header image format.

‣ YUV: The drawings are in a graphic type for animations that appear in National Television System
Committee (NTSC) image format.

‣ PAL: The drawings are in a graphic type for animations that appear in Phase Alternating Line (PAL)
image format.

2. Browse to the folder where your scanned drawings are saved.

3. Select a file to view and click OK.

Setting the Vectorization Style

You can set the vectorization style you want to apply to any subsequent drawings that will be sent to the
VectorizeQueue in the Control Center.

How to set the vectorization style

1. Select Edit >Vectorize Style.

The Vectorization Styles dialog box opens.
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2. Select the desired vectorization style from the list and click OK.

To learnmore about the VectorizeQueue and Control Center, refer to the Control Center Guide.
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Chapter 5: Menu Commands

Themenu commands in the Scanmodule let you access commands for executing many different tasks.

Scan Menu Commands

If you are usingMacOS X, the Scanmenu commands let you display product and version information, and close
the Harmony.

How to access the Scan commands

1. From the top menu, select Scan > command.

Command Description

About Scan Displays product and version information.

Exit InMacOS X, closes the Harmony and ends the current session.

File Menu Commands

The File menu commands let you open drawings, select scanned drawings to load, create a list of labelled cells
and close your session.

How to access the File menu commands

1. From the top menu, select File > command.

Command Description

OpenDrawings
Opens the Database Selector dialog box in which you select the drawings to be
scanned or add new scenes and elements to a job.

Load From File Lets you select a previously scanned drawing to load into the Scanmodule.

Build Manual List Opens theManual List dialog box for you to create a list of labeled cells.

Exit InWindows or Linux, closes the Scanmodule and ends your current session.
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Edit Menu Commands

The Edit menu commands let you open the drawing list, reverse the drawing list, select the vectorization style,
and create a plain text file for each scan.

How to access the Edit menu commands

1. From the top menu, select Edit > command.

Command Description

Drawing List
Opens the Drawings Selector dialog box for labelling cells to accept draw-
ings.

Reverse Drawing List Reverses the sequence of drawings in the Drawing List.

Vectorize Style
Opens the Vectorization Styles dialog box for selecting the vectorization
style to apply when scanning drawings.

Create ScanInfo File

Creates a plain text file for each subsequent scan. This file contains inform-
ation such as the paper size and DPI used during scanning. Each plain text file
is located in the same directory and has the same file name as the scanned
imagewith the file extension SI.

Scanner Menu Commands

The Scanner menu commands let you eject paper from a scanner and access scanner information.

How to access the Scanner menu commands

1. From the top menu, select Scanner > command.

Command Description

Info
Opens the Scanner Information dialog box to view scanner name, device,
model, and description information.

Eject Page
Ejects a page from a scanner’s automatic document feeder (ADF). This
command is only activated when a paper jam occurs. This option is not
available on all the scanners.

Help Menu Commands

The Help menu commands let you access scanner information, identify problems when scanning and access the
documentation.

How to access the Helpmenu commands

1. From the top menu, select Help> command.

Command Description
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About InWindows or Linux, displays product and version information.

DebugMode Identifies a problem encountered in Harmony.

Help Opens the online help product documentation.
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