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Chapter 1: Introduction
Harmony is a complete animation software allowing you to do endless creative projects. It comes with a very wide
variety of tools and features.

In the Getting Started Guide, you will learn about themain features covering the basic concepts of Harmony, which
will quickly bring you up to speed. Refer to the complete Harmony documentation available online at
docs.toonboom.com to learn about all the tools and options, as well as advanced techniques.

This guide is divided as follows:

• Interface on page 7

• How to Draw on page 13

• How to Create a Traditional Animation on page 15

• How to Paint on page 25

• How toMorph Drawings on page 31

• How to Import Bitmap Images on page 35

• How to Build a Cut-out Character on page 43

• How to Use Bone Deform on page 53

• How to Animate a Cut-out Character on page 63

• How to Create Templates on page 71

• How to Set Up a Scene on page 77

• How to Create aMultiplane on page 89

• How to Set UpObjects in 3D Space on page 93

• How to Animate Objects and the Camera on page 83

• How to Import Sound and Add Lip-Sync on page 97

• How to Add Effects to a Scene on page 101

• How to Export a Movie on page 113
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Chapter 2: Interface
It’s important that you become familiar with the following elements of the user interface as this will help you to start
using Harmony. You can learnmore about the highlights described here, and how to use them in a production
context, throughout this guide.

When you start Harmony for the first time, the default workspace is displayed. It contains all of themain elements
you need to use.

1. Menus

2. Tools toolbar

3. Camera view

4. Timeline view

5. Tool Properties view

6. Network view

7. Colour view

Adding a View

How to add a view

1. Select the view you want to add fromWindows > the desired view.

‣ You can also use theWindow drop-downmenu button in each view. Click the Add View button and select
a view from the list.You can open several instances of the same view except for the Timeline, Tool
Properties, Colour and Drawing views.
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By default, the view appears tabbed.

How to dock a floating window in the workspace

1. Drag the window’s tab onto one of the workspace’s views. You can drop the view onto the other existing
tabs to tab the view with the other ones. You can also drop the view onto either side of an existing view to
insert the floating one beside it. When you get close to one of the edges, a black rectangle will appear,
indicating where the view will be inserted.
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Tool Properties View

The contextual Tool Properties view contains themost common options and operations related to the currently
selected tool. As soon as you select a tool from the Tools toolbar, the Tool Properties view is updated.

For example, if you choose the Select tool in the Tools toolbar, the Tool Properties view displays the optisons
and operations related to the Select tool, such as Snap to Contour, Snap and Align, Flip Horizontal and Flatten.

Interface Navigation
Harmony supports zoom in, zoom out, rotate, pan and reset view for easy interface navigation for the views.

Command Action Access Methods

Zoom In Zooms into the view.

View > Zoom In

Press 2 or roll themouse
wheel up.
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In the Timeline view, press
Ctrl (Windows/Linux) or⌘
(Mac OS X) and roll the
mouse wheel up.

ZoomOut Zooms out of the view.

View > ZoomOut

Press 1 or roll themouse
wheel down.

In the Timeline view, press
Ctrl (Windows/Linux) or⌘
(Mac OS X) and roll the
mouse wheel down

Zoom In or Out Zooms in or out of the view.
Roll themiddlemouse button
up or down.

Pan Moving parallel to the view.

Hold down the Spacebar and
drag themouse in the
direction in which you want
to pan the view.

Recenter view
Recenters the view on your mouse
cursor.

Press N

Reset Pan
Resets the view’s pan to its default
position.

View > Reset Pan

Press Shift + N

Reset View
Resets the view to its default
position.

View > Reset View

Press Shift + M

Reset Rotation
Resets the view’s rotation to its
default position.

View > Reset Rotation

Press Shift + X

Reset Zoom
Resets the view’s zoom to its default
position.

View > Reset Zoom

Toggle Full Screen

Enlarges the selected view to full
screen. The full screen process is
done in three stages.

First, the selected view enlarges to
themaximum width or height, but
keeps the tool views such as Colour
or Tool Properties view.

Second, the view enlarges to full
screen.

Third, the view returns to its original
size.

View > Toggle Full Screen

Press Ctrl + F
(Windows/Linux) or⌘ + F
(Mac OS X)

Rotate 90 CW
Rotates the Camera view 90 degrees
clockwise, like an animation table.

View > Rotate View CW
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Rotate 90 CCW
Rotates the Camera view 90 degrees
counter-clockwise, like an animation
table.

View > Rotate View CCW

Toggle Quick Close-up

Use theMagnifier tool to quickly
center on themouse position and
zoom in to a pre-defined value such
as 4X. Then you can zoom out again.
Hold the shift key and press Z to
zoom in and back out again.
Replacing the Reset Zoom by
pressing Shift +.

The area where you zoom in or out is
dependent on the cursor location in
the Camera view. If you zoom in and
themmove the cursor to a different
location when you zoom out the
mouse will be centered on that
location.

If you are using a tablet or track pad that supports touch, then you can also use the standard two-finger gestures for
zoom, rotate, and pan of the canvas in the Camera and Drawing views.
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Chapter 3: How to Draw
As soon as Harmony is started, you can start to draw straight away using the default drawing layer.

How to draw

1. In the Tools toolbar, select the Brush tool or press Alt + B.

2. In the Timeline or Xsheet view, click in the first cell of the drawing layer.

3. In the Drawing or Camera view, start drawing.
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4. To select a different colour, in the Colour view, select a different colour swatch. Double-click on the colour
swatch to open the Colour Picker window and change the colour. Remember that anything already painted
with that colour will update to the new colour.

If you are working in Database mode, see Locking Drawings to learn how to lock and unlock drawings.
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Chapter 4: How to Create a Traditional Animation

The first step to complete a traditional paperless animation is the rough construction, which is the skeleton of your
animation. You would usually start with themain action. For example, to animate a walk cycle, you will start with the
torsomotion and the legs. Head, arms and clothes will be added later during the secondary animation.

For a satisfactory animation, complete themain action before adding all the details. If you start animating all the
details right away, you will lose a lot of time if you have tomake corrections. Your animation will often look too rigid.

How to animate

1. Press Ctrl + U (Windows/Linux) or⌘ + U (Mac OS X) to open the Preferences dialog box.

2. Select the Exposure Sheet tab.

3. Select the Use Current Frame as Drawing Name option. When this preference is enabled, drawings will be
named like the frame they are created on (frame number).

4. In the Tools toolbar, select the Brush tool or press Alt + B.

5. In the Colour view, select a colour for the brush. It is a good idea to choose a light colour for your rough
animation. This will help you in the task that follows, the clean up process.
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6. In the Timeline or Xsheet view, select the cell where the first drawing will appear.

7. In the Camera or Drawing view, draw the first key drawing.

8. With your first cell still selected, do one of the following tomark your drawing as a key drawing. This will
help you stay organized.

‣ In theMark Drawing toolbar, click theMark Selected Drawings as Key button.
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‣ In the Xsheet view, select Drawings > Mark Drawing As > Key Drawing.

‣ In the Timeline view, select Drawings > Mark Drawing As > Key Drawing.

9. In the Tools toolbar, click the Onion Skin button. TheOnion Skin feature displays your previous and next
drawings as visual references to help you draw your new pose.

10. In the Timeline view, click and drag the blue onion skin markers to extend the number of previous and next
visible drawings.

11. In the Timeline or Xsheet view, select the cell where your next key drawing will appear.

12. In the Camera or Drawing view, draw your second key drawing.
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13. In the Xsheet or Timeline view, identify the drawing as a key drawing.

14. In the Xsheet view, select a cell between the two key drawings.
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15. From the Timeline View toolbar, click to create an empty drawing or press Alt + Shift + R.

‣ In the Xsheet view, right-click and select Drawings > Create Empty Drawing or press Alt + Shift + R.

16. In the Camera or Drawing view, draw your new pose.
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17. If necessary, in the Xsheet or Timeline view, identify the new drawing as a key, breakdown or in-between
drawing using theMark Drawing toolbar.

18. In the Timeline or Xsheet view, select a new cell and repeat the previous steps for each new drawing.
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19. In the Timeline view, disable the layers you do not want to show during playback by disabling the check box.

20. In the Playback toolbar, click the Loop button if you want the playback to loop.

21. In the Playback toolbar, click the Play button to start the animation.

Cleaning Up

When your rough animation is completed, it is time to clean it up and ink it. This step is also called tracing. It
consists of tracing solid and clean lines over the rough animation to close any open zones. This is the final paperless
animation step before the ink and paint step.

You will need to add a new drawing layer to draw your clean. This is the equivalent of adding a sheet of paper and
tracing the rough using the animation disk. This method allows you to keep the roughs and the cleans intact. You
only need to disable the rough layer to prevent it from appearing in the scene.

If you plan on tracing your animation in the Drawing view, you can turn on the light table to display all the layers in
your project.

How to trace your animation in a new layer

1. In the Timeline View toolbar, click the Add Drawing Layer button.

The Add Drawing Layer window opens.
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2. In the Name field, name your new layer.

3. Set the Line Art and Colour Art options to Vector to get a vector layer or to Bitmap to have a bitmap layer.

4. Click OK.

5. In the Timeline view, click the Lock icon of the layer containing your rough animation to prevent the
layer from being selected in the Camera view.

6. In the Timeline or Xsheet view, select the new layer’s cell corresponding to the first key drawing of your
rough animation.

7. In the Tools toolbar, select a drawing tool such as the Pencil tool.

8. In the Colour view, select a colour for tracing your animation. Pick a dark bold colour, such as black, to
make sure it contrasts well with the light colour of your rough animation.

9. In the Camera or Drawing view, start tracing the first key drawing.
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10. If you have other layers in the way, you can disable them temporarily in the Timeline view, so that only your
rough animation and your clean up layer are displayed in the Camera view.

11. In the Tools toolbar, click the Enable Onion Skin button.

12. If you are not using the Onion Skinning by Drawing option, extend the Onion Skin range in the Timeline view,
otherwise use the Onion Skin AddOne Previous Drawing andOnion Skin AddOneNext Drawing buttons in
the Camera View toolbar to add drawings to your onion skin display.

13. In the Timeline or Xsheet view, select the next cell corresponding to a rough drawing.
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14. In the Camera view, trace your next drawing.

15. Repeat the previous steps for each drawing.
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Chapter 5: How to Paint
Harmony has some very powerful colouring features when it comes to painting. To paint your drawings, you will use
different colour swatches, unlike some paint programs where youmodify one swatch each time you want to paint
with a different colour.

In the Colour view, you choose a different colour swatch for each colour you want to paint in your drawing. You can
add as many swatches as you want. You can also rename them andmodify existing ones.

When youmodify the colour of an existing swatch, it automatically updates all the zones painted with this swatch
throughout the entire project. The colour swatch has a unique ID number that associates it with the painted zones.
This way, you can change the look of your character at any time without having to repaint it!

In animation, specific colours are used to paint each particular character. In order to maintain absolute consistency,
a colour palette is created for each character, prop and effect throughout the production. This is referred to as a
master palette1.

1A master palette is a group of colours attributed to a character or a prop. The palette is used throughout the entire
production tomaintain consistency in the look and to ensure that the same colours are used throughout the
production. Also known as palette.
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Chapter 5: How to Paint

Master palettes contain a colour swatch for each zone to colour with a precise RGBA colour value.

Using amaster colour palette has many benefits, including:

• Each character consistently retains their dedicated colours.

• You cannot accidentally use a colour which is not in themaster palette.

• Standardization and colour consistency throughout the production

• Multiple artists can use the same colour palette and produce the same results.

Harmony uses palettes to hold all the colours needed to paint your elements, allowing complete control and
consistency in your painting process.

A palette1 is created by assigning a set of colours to each character, prop or effect. You will create a new palette
and add a new colour, known as a colour swatch, for each zone of the character, such as the skin, hair, tongue,
shirt, pants, and so on.

How to paint drawings

1. In the Timeline or Xsheet view, select the drawing you want to paint.

2. In the Tools toolbar, select the Paint tool or press Alt + I.

3. In the Colour view, select a palette.

4. Select a colour from the palette.

‣ If you are working with vector layers, double-click on a colour swatch to open the Colour Picker
window andmodify the colour.

‣ If you are working with bitmap layers, use the RGB/HSV controls to select a colour.

1A palette or master palette is a group of colours attributed to a character or a prop. The palette is used throughout
the entire Toon Boom Studio project to maintain a consistency in the look and avoid the colour changing during
the animation. Also referred to as amaster palette.
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The colour palette will only appear in the Colour view when you select a drawing element.

5. In the Drawing or Camera view, start painting the colours on your drawing.
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Chapter 5: How to Paint

Closing Gaps

When painting, notice that some of your drawing areas are not closed. To close the zone, you can draw the
missing line with the Brush or Pencil tool or close the gap with an invisible line. To do so, you will use the Close
Gap tool.

The CloseGap tool lets you close small gaps in a drawing. The Paint tool only paints closed areas. The Close
Gap tool creates small, invisible strokes between the two closest points to close the colour zone. You do not
need to trace directly over the gap. You can draw it a few millimetres away and the CloseGap tool will
automatically choose the two closest points and close the gap.

How to use the Close Gap tool

1. Do one of the following:

‣ In the Tools toolbar, select the CloseGap   tool.

‣ From the topmenu, select Drawing > Drawing Tools > Close Gap.

‣ Press Alt + C.

2. In the Tool Properties view, select the Auto-Flatten button if you want the stroke you draw to be
flattened in your drawing instead being on top.

3. You can display invisible lines by selecting View > Show > Show Strokes or press K. If you do not
display the strokes, amessage box will appear.
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Select the Don’t Show This Message Again option to prevent this message box from appearing again.

4. In the Camera or Drawing view, trace an invisible line near to the gap to be closed.

The gap automatically closes.
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Chapter 6: How to Morph Drawings

When it comes tomorphing, you will need to practice and become at ease it. Once you are familiar with the basic
rules, you can start creatingmorphing sequences. To begin, start with simple elements. When you are confident
with themorphing process, you can start to use complex and advancedmorphing techniques, such as head
rotations or full characters.

Youmay want to delete an entire morphing sequence in order to redo a sequence from scratch.

How to create a basic morph

1. In the Timeline View toolbar, click the Add Drawing Layer button to add a new layer to your project.

2. Rename the new layer ( for example, Morphing).

3. In the Timeline or Xsheet view, select the first cell in the layer.

4. Do one of the following:

‣ In the Tools toolbar, select the Rectangle tool.

‣ Press Alt + 7.

5. In the Camera or Drawing view, draw a rectangle.

6. Do one or both of the following:

‣ Hold down the Shift key to draw a square.

‣ Hold down the Alt key to draw the rectangle from its centre.

7. Paint your rectangle using the Paint tool.
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Chapter 6: How to Morph Drawings

8. In the Xsheet or Timeline view, select the last cell.

9. Do one of the following:

‣ In the Tools toolbar, select the Ellipse tool.

‣ Press Alt + =.

10. Draw and paint the ellipse using the same outline colour as the rectangle.

11. In the Xsheet or Timeline view, select the first frame and all the frames up to and including the last frame,
which is the rectangle drawing.

12. Do one of the following:

‣ From the topmenu, select Animation > Morphing > Create Morphing.

‣ In the Xsheet or Timeline view, right-click and select Morphing > Create Morphing

‣ Press Alt + M.

Arrows appear between the two key drawings to show that computer generated in-betweens have been
created.
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Use the Playback toolbar to play the morphing sequence. To flip through the inbetweens toggle between comma ( , )
and period ( . ). Press F4 to toggle between the two key drawings.

How to delete an entire morphing sequence

1. In the Xsheet or Timeline view, right-click on a cell between two keyframes.

2. Do one of the following:

‣ From the topmenu, select Animation > Morphing > Delete Morphing.

‣ In the Xsheet or Timeline view, select Morphing > Delete Morphing.

The entire sequence between the two keyframes is removed.
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Chapter 7: How to Import Bitmap Images
A bitmap image1 is an image composed of pixels that are both size and resolution dependent. In Harmony, you can
import bitmap images and vectorize them, making the images editable. Then you can use a variety of drawing tools
to edit the image. Or you can always keep the original bitmap image as is.

Also, you can choose to import bitmap images on bitmap or vector layers depending on your project.

You can also drag and drop a bitmap image directly from the Library into the scene (Camera) as a quick way of
importing a bitmap image. However, you will not have access to all the import options.

How to open the Import Images dialog box

1. Do one of the following:

‣ From the topmenu, select File > Import > Images.

‣ In the File toolbar, click the Import Images button.

‣ In the Xsheet view, right-click anywhere in the frame area and select Import > Images.

The Import Images dialog box opens.

How to import a bitmap image in its original format

1. In the Files section of the Import Images dialog box, click Browse to find and select one or more images on
your computer.

1An image composed of pixels with a single resolution (size). If it is enlarged toomuch, it will lose definition and
pixels will begin to appear. This is known as pixelation.
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2. Decide if the bitmap image will go on a new layer or an existing layer. To add the bitmap image to a new
layer, go to step 4. To add the bitmap image to an existing layer, go to step 5.

3. Add the bitmap image to a new layer by selecting the Create Layer(s) option and one of the following
options:

‣ Create Single Layer Named: Creates a layer you can name.

‣ Create Layer(s) Based on Filenames: Creates a layer based on each unique filename prefix. For
example, the filenames a-1.tga, a-2.tga and b-1.tga will create layers name "a" and "b", where "a" has
two drawings and "b" has one. When creating a single layer from these three filenames, all three
drawings will be inserted in the new layers.

4. Select the Add to Existing Layer option if you want to place the bitmap image on a layer you select from
the list. If only vector layers are available in your scene, they will not be displayed in the list. You can
choose to encapsulate the bitmap in a symbol by selecting the Create Symbols for Imported Items
option.

5. In the Import Options section, select the Keep As Original Bitmap option. In the Alignment section,
decide on the size and placement of your image within the camera frame. Depending on the Scene
Settings (the height and width in pixels that you chose for your project), an image that you import may be
scaled to the point where all its individual pixels become visible. There are three options available in the
Alignment section:

Parameter Description

Fit

Enlarges or shrinks (but not distorts) the image height to
match the full height of the scene grid.

If the image orientation is landscape, this will enlarge or
shrink (but not distort) your image width tomatch that of the
scene grid.
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Note that the Fit alignment rule equals the Center Fit rule in
the layer properties.

Pan

This is the opposite of the Fit parameter. If the image
orientation is portrait, its width will bemade tomatch the
width of the scene grid. As a result, part of the image’s
height will extend beyond the height of the frame. This can
be useful if you want to make your backgroundmove up
and down, or from left to right to make it appear as if the
camera is panning, or to actually perform a camera pan.

The opposite will apply to a landscape image. Its height will
be fit to the scene grid, therefore it is possible that the
image will extend beyond the scene grid's boundaries.
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Note that the Pan alignment rule equals the Center First
Page rule in the layer properties.

Project Resolution

Scales the image in proportion to the scene's resolution.
The system looks at the resolution of the bitmap image, for
example 4000 x 2000, then compares it to the scene's
resolution, for example 1920 x 1080, and adjusts the scale
factor in proportion. So, in this example, the bitmap would
appear at 208% (4000/1920). If you import a bitmap that is
960 x 540, it will be displayed at 50% (960/1920) of the size
of the project resolution.

Note that the Project Resolution alignment rule is equal to
the As Is rule in the layer properties.

6. In the Transparency section, select one of the following from the Alphamenu:

Parameter Description

Premultiplied withWhite
Individual pixels at the edge of an image are blended with
white.

Premultiplied with Black
Semi-transparent pixels in the original image are blended
with black.

Straight
Pixels at the edge of an image are blended with black,
white and greys.

ClampColour to Alpha

Premultiplies the colour value with the alpha value. When
the colour is clamped to the alpha, the colour value cannot
be higher than the alpha value. It calculates the real colour
value faster. When the RGB values aremultiplied with the
alpha value, that is, if you have a pixel of value R=247,
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G=188, B=29 and the alpha is 50% or the image has a 50%
transparency, then the actual RGB values that are output
would be half of the amounts listed above.

7. Click OK.

How to import a bitmap image as a Toon Boom bitmap drawing

1. In the Files section of the Import Images dialog box, click Browse to find and select one or more images on
your computer.

2. In the Import Options section, select the Import asToon Boom Bitmap Drawing option.

3. Decide if the bitmap image will go on a new layer or an existing layer. To add the bitmap image to a new layer,
go to step 4. To add the bitmap image to an existing layer, go to step 5.

4. In the Layer section, select the Create Layer option, and one of the following options to add the bitmap
image to a new layer:

‣ Create Single Layer Named: Creates a layer you can name.

‣ Create Layer(s) Based on Filenames: Creates a layer based on each unique filename prefix. For
example, the filenames a-1.tga, a-2.tga and b-1.tga will create layers name "a" and "b", where "a" has two
drawings and "b" has one. When creating a single layer from these three filenames, all three drawings will
be inserted in the new layers.

5. Select the Add to Existing Layer option to place the bitmap image on a layer you select from the list. If only
vector layers are available in your scene, they will not be displayed in the list. You can choose to
encapsulate the bitmap in a symbol by selecting the Create Symbols for Imported Items option.

6. In the Alignment section, decide on the size and placement of your image within the camera frame.
Depending on the scene settings (the height and width, in pixels, that you chose for your project), an image
that you import may be scaled to the point where all its individual pixels become visible.

Make sure you are in the Camera view’s Render Mode when judging an imported image, otherwise it may appear
blurry. You can also adjust the quality of a bitmap image displayed in the OpenGL mode by using View > Bitmap File
Quality. You must select your bitmap image using the Transform tool.

The following three Alignment Rules options are available:

Parameter Description

Vertical Fit
Enlarges or shrinks (but not distort) to your image height to match the full
height of the scene frame (alignment grid).
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Horizontal Fit

Enlarges or shrinks (but not distort) to your image height to match the full
width of the scene frame (alignment grid).

Actual Size

Scales the image in proportion to the scene's resolution. The system looks
at the resolution of the bitmap image, for example 4000 x 2000, then
compares it to the scene's resolution, for example 1920 x 1080, and adjusts
the scale factor in proportion. So, in this example, the bitmap would appear
at 208% (4000/1920). If you import a bitmap that is 960 x 540, it will be
displayed at 50% (960/1920) of the size of the project resolution.

7. In the Transparency section, decide how the bitmap image will be antialiased, more specifically, the way
the pixels along the edge are blended in the RGBA (red, green, blue, alpha (transparent)) channels. Your
bitmap image will exist in the bitmap layer of the newly created drawing element.

Parameter Description
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Premultiplied withWhite Individual pixels at the edge of an image are blended with white.

Premultiplied with Black Pixels at the edge of an image are blended with black.

Straight Pixels at the edge of an image are blended with black, white and greys.

8. Click OK.

How to import a bitmap image and convert it to a Toon Boom vector drawing

1. In the Files section of the Import Images dialog box, click Browse to find and select one or more images on
your computer.

2. In the Import Options section, select the Convert to Toon Boom Vector Drawing option.

3. Decide if the bitmap image will go on a new layer or an existing layer. To add the bitmap image to a new layer,
go to step 4. To add the bitmap image to an existing layer, go to step 5.

4. In the Layer section, select the Create Layer option, and one of the following options to add the bitmap
image to a new layer:

‣ Create Single Layer Named: Creates a layer you can name.

‣ Create Layer(s) Based on Filenames: Creates a layer based on each unique filename prefix. For
example, the filenames a-1.tga, a-2.tga and b-1.tga will create layers name "a" and "b", where "a" has two
drawings and "b" has one. When creating a single layer from these three filenames, all three drawings will
be inserted in the new layers.

5. Select the Add Existing Layer option to place the bitmap image on a layer you select from the list. If only
vector layers are available in your scene, they will not be displayed in the list. You can choose to
encapsulate the bitmap in a symbol by selecting the Create Symbols for Imported Items option.

6. In the Vectorization section, decide whether you want to import your image in black and white or grey.

Parameter Description

Black andWhite
Vectorizes drawings as a solid black line; creates a 100% vec-
tor-based drawing.

Grey
Vectorizes your image as amix of vector contour and grey-
scale bitmap filling. Lines keep the texture from the scan, and
the white of the paper becomes transparent.
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Chapter 8: How to Build a Cut-out Character

There aremany techniques you can use to break down a puppet. In this section, you will learn about one of themost
common and simplest methods. For your first character breakdown1, follow these instructions to get an idea of the
way Harmony works. Once you understand Harmony's basic functions and commands, you will be able to create
your own techniques to satisfy the needs of your production.

Drawing the Pieces
Themain breakdown technique shown here is to trace your model, completing the hidden lines and filling the gaps

How to break down a character

1. In the Timeline view, add a new drawing layer for each body part to separate. You can press Ctrl + R

1In cut-out animation, the breakdown is the action of breaking a character into pieces to create a puppet with
articulations. To breakdown a character, the artist will cut parts, such as hands and arms, from the character's
model and paste them in separate layers. Next, the joints will be fixed and the pivots set. In additional animation, a
breakdown is an animation pose generally found between two key poses. The key poses are themain poses in an
animation and the breakdowns are secondary poses, ones that help to describe themotion and the rotation curve.
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(Windows/Linux) or⌘ + R (Mac OS X).

2. In the Timeline view, select the layer's first cell in which you want to draw the part.

3. In the Tools toolbar, select a drawing tool.

4. In the Colour view, select a colour swatch.
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5. In the Camera or Drawing view, draw the new part.

If you are working in the Drawing view, click the Light Table button in the Drawing View toolbar to display
the other layers as washed out colours. You can also press Shift + L.

6. In the Tool Properties view, you can set the Pencil tool width to 0 to create an invisible hairline if you want to
close a shape without drawing an actual stroke.

‣ Select View > Show > Show Strokes or press K to display the invisible lines.
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7. In the Tools toolbar, select the Paint or Paint Unpainted tool to colour your drawing.

8. In the Colour view, select the corresponding colour.

9. In the Camera or Drawing view, paint your drawing.
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10. In the Tools toolbar, select the Select tool. Select your drawing and flatten the lines by clicking the Flatten
button in the Tool Properties view.

11. If your lines are composed of several pencil strokes, youmight want to combine them into one single smooth
pencil line. Using the Select tool, select the pencil lines to bemerged and in the Tool Properties view, click
theMerge Pencil Lines button.

12.Repeat the entire process until the break down is completed.

Parenting Layers
Harmony lets you extend your rigging techniques beyond normal boundaries and sets new standards. You can
create hierarchies without encapsulating pieces inside each other by creating a linked structure between layers.

You should create a hierarchy on the arms and legs, and keep them separated from the body. This gives youmore
animation freedom, and when you need to scale or skew the torso, it will not affect the entire body.
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How to create a hierarchy in the Timeline view

‣ Drag the child piece (hand) and drop it ON the parent piece (forearm). Then, you can drag the parent
(forearm) piece onto another parent piece (upper arm).

How to create a hierarchy in the Network view

‣ Without Pegs: From the parent part, drag a new cable connection out of themodule's output port
(bottom) and connect it to the child part module's input port (top).
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‣ With Pegs: From the parent part's peg, drag a new cable connection out of themodule's output port
(bottom) and connect it to the child part's peg input port (top).

Here is a basic rig with pegs example:
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Master Peg

When you animate your character, you will probably need to resize and reposition it to fit your scene. When you need
to scale down ormove your character, it is a good idea to hook (attach) the whole puppet to a trajectory.

Attaching your puppet to a peg1 will allow you to scale it and reposition it without having to do this to the different
parts and pieces. Only one layer will contain the position information, whichmakes your animation easier to modify
and control.

How to add a master peg

1. In the Timeline view, select the top layer to parent a peg to it. You need to select a layer to be able to add a
peg to your scene. Unless you use the Display All mode from the Display toolbar, you will get an error
message if you try to add a peg without any selection.

2. In the Timeline view, click on the Add Peg button.

A new peg is added to the timeline as a parent of the selected layer.

1In traditional animation, a tool used to ensure accurate registration of action as cel layers move. In digital
animation, in which you are doing amore advanced puppet rigging, you can use peg layers. Peg layers are trajectory
layers that do not contain drawings. They aremotion paths that you can use to add path articulations. For the latter,
you can also use the Inverse Kinematics tool.
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3. Name the new peg Master plus the character's name.

4. In the Timeline view, select all the layers you want to attach to your new peg. Remember that one item is
already parented to that peg.

5. Drag your selection ON to the peg layer to parent all your character's pieces to the peg. If your layers are
added above the already parented layers, move that parented layer back on top of the layer stack.
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Chapter 9: How to Use Bone Deform
Harmony provides you with the deformation technology to deform bitmap and vector drawings over a period of time.
These deformers can be linked to create a hierarchy of deformation. You can deform a character made out of one, or
many, drawing or image layers andmake it move as if it were a cut-out puppet. It also allows you to take an area in a
single bitmap image and create animation by distortion.

Rigging
Using the Rigging tool, you can quickly create a basic Bone and Articulation or Curve rig. Before you can create a
Basic Deformation rig, youmust set up the performance preferences which are necessary to allow the system to
process the deformation effect efficiently.

How to create a basic deformation rig

1. In the Preferences dialog box, under the Deformation tab, deselect the Automatically Create New
Deformer Structure for each Pose/Drawing option. This will result in a simpler Network rigging structure.
But remember that this optionmust be re-enabled before rigging amultipose (front, quarter, side and back)
character.

2. From the Deformation toolbar, select the Rigging tool.

3. In the Rigging Tool Properties, enable the Automatic Mode.

4. In the Network, Camera or Timeline view, select the element on which you want to add a deformation.

5. In the Camera view, create a Bone or Curve rig.

How to create a Bone rig

1. Place the cursor at the far end of your element, click once and release. For example, on the shoulder.

2. Click again at the location where you want your first bone to finish and your second bone to start. An
articulation will automatically be inserted between each bone you create.
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3. Repeat this until you are finished creating the Bone chain.

How to create a Curve rig

1. Click at the far end of your element, for example, the shoulder and drag the cursor to extend the control
handle and release just as you would do when using the Polyline tool.

2. Click again at the location where you want the curve to end and drag the cursor to extend the second
control handle.

3. Repeat this process until you have finished building the Curve chain.

This will automatically create a Deformation group connected to the top node of the selected element. This group
includes all the necessary deformationmodules as well as the Bones, Curves and Articulations you created.
Note that this Network structure is the result of a simple rigging which was created without the Automatically
Create New Deformer Structure for each Pose/Drawing preference.
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Adjusting the Deformation Chain
Once you have a deformation chain created, you can optimize its positioning to fit the element it will deform. This
task is done in the Setup mode.

How to set up a bone and articulation deformation chain

1. In the Network view, select the Deformation group you want to set up.

2. In the Deformation toolbar, click the Show Selected Deformers and Hide All Others button to display the
deformer controls in the Camera view. This also hides all the deformer controls that were displayed.

3. In the Deformation toolbar, click the SetupMode button.

The chain turns from green to red. A green chain indicates the Setupmode is disabled. If so, click the button
again to enable it.
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4. In the Tools toolbar, select the Transform tool.

5. In the Camera view, set up the deformation chain.

‣ Use the Pivot rotation handle to change the angle of the chain.

‣ Use the Pivot centre control point to reposition the entire chain.
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‣ Use the Articulation control point, the square at the bottom, to reposition the articulation. This will
elongate, shorten or change the direction of the first bone.

‣ Use the Articulation, top diamond-shaped, control point to change the size of the articulation. For quality
purposes, it is recommended to have an articulation which fits the diameter of the part it controls.

‣ (Optional) In the Deformation toolbar, deselect the Show SimplifiedManipulators button to display all
themanipulators. You can choose to work with the simplified deformers, but if you needmore control, you
can also access the full deformers. You will notice two extra square control points appearing in themiddle
of the articulation circle. Drag these up and down tomodify the steepness (bias) of the articulation.
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6. Repeat until all the articulations and bones of the chain are correctly aligned to the element it is linked to.

7. With the Deformation group still selected, click the Copy Resting Position to Current button. This will
make sure to set the current resting position as the current frame one.

8. In the Deformation toolbar, click the SetupMode button to turn off themode. Then test your
modifications using the Transform tool. For optimal results, make sure the size of the articulation is
about the same size as the drawing.

Display the Deformer Controls
Before you canmanipulate the deformer outside of the Setupmode, youmust enable the Deformation Controls.

If you have just created the bone rig, the controls will still be showing. However, when you close your project, the
deformers are turned off. By enabling the Deformation Controls, the controls will display when you reopen a
project so can you see the ones you need while you are animating.

You can also select all themodules from Network view and select View > Show > Controls from the topmenu.

How to display the selected deformation controls

1. In the Network view, select the Deformation Group containing the deformation chain you want to display.

2. Do one of the following:

‣ In the Camera View toolbar, click the Show Control button.

‣ From the topmenu, select View > Show > Control.

‣ Press Shift + F11.

How to display the selected deformation controls and hide all the others

1. In the Network view, select the Deformation Group containing the deformation chain you want to display.

2. In the Deformation toolbar, click the Show Selected Deformers and Hide All Others button.

The selected deformation controls appear in the Camera view and all the others are hidden.

How to display all the deformer controls at the same time

1. In the Top level of the Network view, select Edit > Select All from the topmenu to select all themodules
or press Ctrl + A (Windows/Linux) or⌘ + A (Mac OS X).
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2. In the Camera View toolbar, click the Show Control button or press Shift + F11.

All deformation controls in your scene are displayed.

How to hide the deformer controls

1. Do one of the following:

‣ In the Camera View toolbar, click the Hide All Controls button.

‣ From the topmenu, select View > Hide All Controls.

‣ Press Shift + C.

Animation
The Bone deformer operates in the sameway as a human limb and is composed of a pivot as the starting point, and
bones and articulations.

How to animate a Bone and Articulation deformer

1. In the Timeline view, go the frame on which you want to create your first animation pose.

2. In the Deformation toolbar, deselect the Setup Mode . If you leave SetupMode on, you will modify the
resting position of the deformer chain instead of animating it. When SetupMode is disabled, the default colour
of the deformation control is light green. If youmade changes to your rig in Setupmode, you can select the
deform group and click Copy Resting Position to Current button, located in the Deformation toolbar. This
resets the rig outside the Setupmode tomatch what the rig looks like in Setupmode.

3. If you want to create animation keyframes, enable the Animate mode in the Tools toolbar.

4. In the Tools toolbar, select the Transform tool.

5. From the Camera view, select the piece to animate.

6. In the Deformation toolbar, click the Show Selected Deformers and Hide All Others button to display the
deformer of the selected piece.

7. In the Camera view, do the following:

‣ Click on the centre of the Deformation-Root pivot and drag it around to reposition the entire limb.

‣ Use the first bone or the square pivot handle to rotate the entire limb.
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‣ Use the square control point located at the extremity of a bone to stretch or shorten its length.

‣ Use a bone next to an articulation to rotate it. You can also hold down the Alt key to lock all the controls
andmovement, and only allow the rotation of the articulation.

‣ Click and drag the articulation’s diamond-shaped control point to modify its radius.

8. In the Timeline view, go the frame on which you want to set your next key pose.

9. Repeat the previous steps to animate your character.

You can alsomanipulate the deformer by typing values directly in the Layer Properties of the deformation effect
modules.
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Chapter 10: How to Animate a Cut-out Character

Harmony provides you with some great tools to animate your puppets. You can create simple animation using the
Transform tool and you can create advanced animation using both forward and inverse kinematics. Harmony has
advanced onion skinning and image swapping features to help you animate efficiently and quickly. For animation
freedom, you have the ability to mix several different techniques of animation, such as simple rigging, hierarchy and
symbol animation.

How to create a simple cut-out animation

1. In the Tools toolbar, select the Transform tool or press Shift + T.

2. In the Tools toolbar, enable the Animate mode so everything youmove will be keyframed automatically.

3. From the topmenu, select Animation > Stop-Motion Keyframe so the interpolation is not created
automatically between keyframes.

4. In the Timeline view, collapse your character.
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5. In the Timeline view, go to the framewhere you want to set the first pose.

6. In the Camera view, select the parts to animate.

7. Use the Transform tool to rotate, skew, scale or translate the selection to its new position. To rotate
the piece, place your cursor slightly outside of a corner until you see the rotation cursor.

A new keyframe appears in the Timeline view.
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8. To ensure that nothingmoves on the new pose, in the Timeline view, select the frame corresponding to the
pose, right-click and select Add Keyframe or press F6.

9. In the Tools toolbar, enable the Onion Skin feature.

10.In the Timeline view, go to the framewhere you want to set the second keyframe.

11. Repeat step 6.

12. In the Camera view, animate your character.

13. Repeat this process for all the poses.

If you created a layer hierarchy when you built your puppet, you can use the keyboard shortcuts to travel up and
down the parent-child chain. You can also navigate between the children of the same parent.

How to select the parent or child layer

1. In the Tools toolbar, select the Transform tool.

2. In the Transform Tool Properties view, make sure the Peg Selection mode is deselected.

3. In the Camera or Timeline view, select a layer attached to a hierarchy.
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4. From the topmenu, select Animation > Select Parent or press B to select the parent layer. Now select
Animation > Select Child or press Shift + B to select the child layer.

These keyboard shortcuts ignore any effect module encountered in the Network or Timeline view. Only drawing
and peg modules are considered. If you want to navigate the hierarchy including the effect modules, you can
create a custom keyboard shortcut in the Preferences dialog box for the Select Parent Skipping Effects and Select
Child Skipping Effects commands on the General tab.
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How to navigate among the brothers of the same parent

1. In the Network view, select a child of a parent and do the following:

‣ To select the previous brother in the family, press /.

‣ To select the next brother in the family, press ?.

How to set ease on multiple parameters

1. In the Timeline view, select a keyframe from one or more layers.

Only the first keyframe selected on a given layer will be considered when using the Set Ease for Multiple Parameter
function. If many keyframes are selected on the same layer, the ease values will be applied only to the first one and
the rest will be ignored.

2. In the Timeline view, right-click and select Set Ease For Multiple Parameters. In the Timeline View toolbar,
you can click the Set Ease For Multiple Parameters   button. If the button is not in the Timeline View
menu, you can add it through the Toolbar Manager. Right-click on the toolbar and select Customize.

The Set Ease For Multiple Parameters dialog box opens.
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3. In the graph interface, pull on the Bézier handle to adjust the velocity for all the selected functions.

4. If you want to apply these easing parameters to a certain type of function only, such as Rotation or Scale,
in the Filters section, deselect the function types you do not want to affect.

‣ Motion: Applies the easing parameters to the selected Position X, Position Y, Position Z and 3D Path
functions

‣ Rotation: Applies the easing parameters to the selected Angle functions.

‣ Scale: Applies the easing parameters to the selected Scale functions.

‣ Skew: Applies the easing parameters to the selected Skew functions.

‣ Morphing: Applies the easing parameters to the selectedMorphing Velocity functions. Note that it
applied to theMorphing velocity function in the Layer Properties dialog, not to the basic Morphing ease
in the Tool Properties view.

‣ Other: Applies the easing parameters to all the other selected functions, such as all functions created
to animate effect parameters.

5. You can also adjust the easing by typing values in the TimeRatio and Value Ratio fields. The values are
calculated in percentage.

‣ In the Left Time Ratio and Right TimeRatio fields, type the percentage value corresponding to the
length of time you want the easing to last. The valuemust be between 0% and 100%.

‣ In the Left Value Ratio and Right Value Ratio fields, type the percentage value of how strong you want
the easing out. The valuemust be between 0% and 100%.

‣ If your TimeRatio and Value Ratio values are equal, you will have a linear motion.

6. Once done, click one of the following buttons:
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‣ Apply: Applies the easing parameters to the selected keyframes.

‣ Apply/Previous: Applies the easing parameters to the selected keyframes and then selects the previous
keyframe in the timeline.

‣ Apply/Next: Applies the easing parameters to the selected keyframes and then selects the next
keyframe in the timeline.

‣ Close: Closes the dialog box. If you did not apply themodifications, they will be cancelled.
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Chapter 11: How to Create Templates
You can create a template from a layer or from cells. You can store anything available in the Timeline view as a
template.

When creating a template from the Timeline view, it will lose the extra connections, effects and groupings from the
Network view.

Creating a template by selecting a layer will incorporate the layer and all the drawings that were created in it, even if
they're not exposed in the Timeline view. Selecting cells will only save those specific drawings in the template.

How to create a template from the Timeline view

1. In the Timeline view, select some cells or layers.

2. In the Library view, select a folder to store the template.

3. If a library folder is locked, right-click and select Right to Modify.

4. Drag the selection to the Stage Library folder or any other library folder.

5. In the Rename dialog box, give the new template a name.

To rename a template once it is created, right-click on the symbol and select Rename.

6. Click OK.
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How to import a template into the Timeline or Camera view

1. In the Library view, select the template you want to import.

2. Drag the selected template to the Camera view or to the left side of the Timeline view.
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3. You can also drag a template to the right side of the Timeline view and into existing layers if the layer
structure is the same as the existing one.

Creating a Template from the Network View
The Timeline and Network views display different information about a scene.

A main character's template, also known as amaster template, is created from the Network view. This template
contains all the connections, effects, composites, modules, pegs, advanced groupings, function columns, scene
lengths, drawings, timings, and so on. The template is saved in the Library view andmust be imported back into the
scene for use, either into the Network view or the left side of the Timeline view.

If you are creating a template from a character rig master template, you should collapse everything inside a master
peg and put a keyframe on the first frame before creating the template.

How to create a template from the Network view

1. In the Library view, select the folder in which you want to store the template.

2. If the library folder is locked, right-click and select Right to Modify.

3. In the Network view, select themodules for creating the template and group them. It is very important to
group your cut-out character rig before storing it in the Library.
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4. From the topmenu, select Edit > Group > Group Selected Layers or press Ctrl + G (Windows/Linux) or
⌘ + G (Mac OS X).

5. In the Network view, click on the groupmodule's yellow button to rename it.

The Layer Properties window opens.
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6. In the Network view, select the groupmodule and copy and paste it inside the template folder in the Library
view or press Ctrl + C and Ctrl + V (Windows/Linux) or⌘ + C and⌘ + V (Mac OS X).

7. In the Rename dialog box, rename the new template.

To rename a template, right-click on it and select Rename.

8. Click OK.
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Chapter 12: How to Set Up a Scene
Setting up your scene can be compared to building a set for a television show. This is the point when you position
each scene element such as the camera frame, the background elements and the characters.

Positioning the Camera

How to add a camera layer in the Timeline view

1. Do one of the following:

‣ In the Timeline view, click the Add Layer button and select Camera.

‣ From the topmenu, select Insert > Camera.

A new camera layer is added to the scene and appears in the Timeline view.

How to add a Camera module in the Network view

1. Display the Network view.

2. In theModule Library view, select a Cameramodule from the Favorites, Move or All Modules tab.

3. Drag the Camera module into the Network view.

How to reposition the camera frame directly in the Camera view

1. In the Tools toolbar, disable the Animate mode.

2. Do one of the following:

‣ From the topmenu, select Animation > Tools > Translate.

‣ In the Advanced Animation toolbar, click the Translate tool.

‣ Press Alt + 2.
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3. In the Camera view, click on the camera frame to select it. You can also select the camera layer from the
Timeline or Network view.

The selected camera frame is highlighted in purple.

4. Drag the camera frame to a new position.

5. To tilt the camera frame, do one of the following to select the Rotate tool:

‣ From the topmenu, select Animation > Tools > Rotate.

‣ In the Advanced Animation toolbar, select the Rotate tool.

‣ Pres Alt + 3.

6. In the Camera view, drag to rotate the camera frame until it reaches the desired rotation angle.
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Positioning Objects

How to pan a layer using the Transform tool

1. In the Tools toolbar, disable the Animate mode.

2. In the Tools toolbar, select the Transform tool or press Shift + T.

3. In the Tool Properties view, make sure the Peg SelectionMode is deselected.

4. In the Camera view, select a drawing layer and drag the selection to a new area. You can select multiple
layers to reposition them at the same time. Press Shift and select the different layers.

How to rotate a layer using the Transform tool

1. In the Tools toolbar, disable the Animate mode.

2. In the Tools toolbar, select the Transform tool or press Shift + T.

3. In the Tool Properties view, make sure the Peg SelectionMode is deselected.

4. In the Camera view, select a drawing layer.

5. Place the pointer outside of a corner of the bounding box and drag to rotate.
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You can display a rotation handle on the bounding box when transforming a layer. In the Preferences dialog box,
select the Camera tab and then select the Use Rotation Lever with Transformation Tools option. This preference
is off by default.

How to scale a layer using the Transform tool

1. In the Tools toolbar, disable the Animate mode.

2. In the Tools toolbar, select the Transform tool or press Shift + T.

3. In the Transform Tool Properties view, make sure the Peg SelectionMode is deselected.

4. In the Camera view, select a drawing layer and pull or push on the size, top, or corner control point. Hold
down Shift to lock the selection's aspect ratio.

How to skew a layer using the Transform tool

1. In the Tools toolbar, disable the Animate mode.

2. In the Tools toolbar, select the Transform tool or press Shift + T.

3. In the Tool Properties view, make sure the Peg SelectionMode is deselected.

4. In the Camera view, select a drawing layer.

5. Place the cursor between two controls points and drag sideways or up and down.
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Repositioning the Pivot
Transformations, such as rotation, scale, skew and flip, aremade relative to the pivot point position. You can
reposition this pivot point anywhere using the advanced animation tools.

How to permanently reposition the pivot point

1. In the Advanced Animation toolbar, select the Translate , Rotate , Scale , or Skew tool.

2. In the Camera view, Ctrl + click (Windows/Linux) or⌘ + click (Mac OS X) to select your element.

The pivot point appears in the Camera view.

3. Drag the pivot point to a new position.

All transformations, including existing ones will be recalculated from this new pivot postion.
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Chapter 13: How to Animate Objects and the Camera
When it comes to animating objects, you will do this on layers by creatingmotion paths. You can also animate the
camera which is just like any other object you can animate.

Animating a Layer
You can create amotion path directly on layers (animated layers).

You can control and define a trajectory using several different parameters, including:

• X, Y and Z positions (3D Path or Separate Positions)

• Angle (rotation)

• Skew

• X and Y Scales

• Euler Angle or Quaternion Angle (when 3D option is enabled)

• Z Scale (when 3D option is enabled)

Each parameter has its own function curve where you can add keyframes and control the easing.
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If you are not familiar with graphs and function curves, Harmony has a series of easy-to-use tools for visually
controlling trajectories in the Camera and Timeline view.

How to animate a layer

1. In the Tools toolbar, select the Transform tool or press Shift + T.

2. In the Tool Properties view, make sure that the Peg SelectionMode is deselected.

3. In the Tools toolbar, enable the Animate mode. This will create keyframes at the current framewhen
moving objects.

4. In the Timeline view, go to the first frame.

5. In the Camera view, select the element to animate andmove it to its first position.
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A keyframe is created on the first frame of the Timeline view.

6. In the Timeline view, go to the frame on which you want to set the second position.

7. In the Camera view, move the element to its second position.

A second keyframe is created on the Timeline view.

8. Play back your animation.

To see your motion animations in the Top, Side or Perspective views while you play back, youmust turn on
the Playback option. From the topmenu, select Play > Enable Playback > Top View or Side View or
Perspective View.
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Animating the Camera
The camera is treated the sameway as any other element. The same tools and selectionmodes are used to
offset or animate it, but the camera is a static object. To animate the camera, you need to connect it to a peg
layer. A peg is a trajectory layer.

While making cameramoves, you can use the Top, Side, and Camera views.

How to open the Top and Side views

‣ From the topmenu, select Windows > Top or Side.

‣ From any existing window already open in your project, click the Add View button at the top-right
corner and select Top or Side.

How to add a camera and parent it to a peg

1. If you do not already have a camera layer, do one of the following:

‣ From the topmenu, select Insert > Camera.

‣ From the Timeline view layers toolbar, click the Add Layers button and select Camera.

‣ From theModule Library view, select a Cameramodule and drag it to the Network view.

A new camera layer is added to the scene and appears in the Timeline view.

2. In the Timeline view, select the Camera layer.

3. From the Timeline View Layer toolbar, click the Add Peg button.

A Peg layer appears directly above the Camera layer. The Camera layer is automatically attached to it.

The Peg layer automatically takes the name of the camera and adds the suffix -P to indicate that it is a
Peg layer, for example Camera-P.
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If the new Peg layer did not appear directly above the camera, youmay have clicked elsewhere in the scene,
which deactivated the layer on which you want to add the Peg layer.

‣ Select the Camera layer and drag and drop it under the new Peg layer. Or delete themisplaced Peg layer,
select the Camera layer and click the Add Peg button again.

‣ From theModule Library view, you can select a Pegmodule and drag it to the Network view. Then you
can connect the peg’s output port to the camera’s input port.

How to animate the camera

1. In the Tools toolbar, enable the Animate mode.

2. In the Tools toolbar, select the Transform tool or press Shift + T.

3. On the right side of the Timeline view, on the Camera Peg layer, select the frame at which you want the
cameramove to start.

4. Do one of the following:

‣ Right-click and select Insert Keyframe.

‣ In the Timeline View toolbar, click the Add Keyframe button.

A keyframe appears in that cell. Any frames preceding this keyframe cell will hold the same camera position
as in this keyframe.
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5. In the Top, Side or Camera view, select the camera (the large V-shaped cone) andmove it to the desired
position. In the Camera view, the camera is represented by a thin frame. You need to click directly on one
of the edges.

6. On the Timeline view, click on another cell a bit further down in time to indicate where the cameramove
will end.

7. Select the camera in the Camera, Top or Side view andmove it to the desired position.

A second keyframe appears and a line is created between the two frames to indicate that the subsequent
motion between the frames will be calculated and rendered by the program.

8. Play back your animation.
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Chapter 14: How to Create a Multiplane

To construct amultiplane, youmust imagine what a real environment is like. Take a look at your background picture
and imagine a cameramoving through the space. Notice that objects in the picturemove at different speeds
depending on where they are in relation to the camera lens.

Building amultiplane requires an understanding of the scene's background, as well as the positioning of the
elements on different layers.
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For example, in the background illustrated above, themain objects to be separated are:

1. Fern

2. Front tower

3. Second tower

4. Moon

5. Stars

6. Sky

Although the bottom of the tower is hidden behind the plant and the ladder, each of themultiplane layers should be
a complete drawing. This is because hidden portions may show up during a cameramove later on in the scene.

Now is the time to distribute the layers that comprise your multiplane along the Z-axis. You can position layers on
the Z-axis using the Side and Top view.

Positioning your element closer to the cameramakes them appear bigger. You can alsomove element towards
the camera or away from the camera while keeping the same size aspect ratio in the Camera view.

It is a good idea to keep a Camera view open to see what your scene looks like while positioning elements in the
Top or Side view.
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Positioning Elements in the Top and Side Views

Before distributing layers along the Z-axis using the Top and Side views, deselect the No Z Dragging option by
selecting Animation > No Z Dragging. This option is disabled by default.

How to position an element in the Top and Side views

1. Tomaintain the visual scale in the Camera view as youmove your element, in the Advanced Animation
toolbar, select theMaintain Size tool or press Alt + 6.

2. In the Side view, select one of the layers in the thumbnails section of the Top or Side view. You can also
select a layer from the Timeline view.

The selected layer is highlighted in the Top, Side and Camera views.
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3. Drag the layer to the correct depth position in the camera cone. Your element aspect will remain the same
in the Camera view.

4. For your element to scale up or down in relation to their distance to the camera, do one of the following:

‣ In the Tools toolbar, select the Transform tool. Make sure the Peg SelectionMode option is
disabled in the Tool Properties view.

‣ In the Advanced Animation toolbar, select the Translate tool and select a layer from the thumbnails
section of the Top or Side view.

‣ Select a layer from the Timeline view.

The selected layer is highlighted in the camera cone.

5. In the Top view, drag the element sideways to position it horizontally . Hold Shift while dragging the
element to make sure it only moves along the X-axis.

6. In the Side view, drag the selected element up or down to position it vertically. Hold Shift while dragging
the element to make sure it only moves along the Y-axis.
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Chapter 15: How to Set Up Objects in 3D Space
Once your drawings and symbols are assembled, it is time to position them. This section explains how this is done
using the example of a simple room.

To position your layers, the following elements are required:

• Camera view

• Top view

• Side view

• Perspective view

• Library view

• Timeline view

• 3D Transformation tools

• Layer Properties view or dialog box

How to position layers in 3D space

1. In the Timeline view, double-click on the new layer to open the Layer Properties dialog box.

2. In the Transformation tab, select the Enable 3D option.

3. In the Rotation section, select the Euler Angles option.
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4. In the (x) Axis field, type 90 to flip the floor so it is flat on the ground.

5. To position the height of the floor, type values in the Position section of the Layer Properties, use the 3D
Translate tool or 3D Transform tool.

6. Repeat the process for the other pieces to import.

7. If you have parallel walls, once you have positioned one, select theWall layer in the Timeline view.

8. From the topmenu, select Edit > Duplicate to duplicate the layer.

If the drawing is contained within a symbol, the symbol will not be duplicated, only the layer containing the symbol.
This way, you are still using the same drawing.
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9. Once the layer is duplicated, use the Layer Properties window to enter the positioning values or use the 3D
transformation tools.

10.When using the transformation tools, use the Camera, Top, or Side view to position the elements instead of
the Perspective view to position your layers precisely.

11. If your walls are touching each other, you shouldmake them intersect by extending one end of the wall
through the other wall. This prevents seeing a small gap between them.
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Now have a complete 3D room.
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Chapter 16: How to Import Sound and Add Lip-Sync
If you decide to add sound to your movie, youmust first prepare the sound outside of Harmony. Once this is done,
youmust add a sound element in Harmony to the organize the sound files in your animation. Sound will play in the
movie until it reaches the end of the file or a stop frame that you have created in the Sound Element Editor.

You can import WAV, AIFF or MP3 sound files.

How to import a sound file

1. Do one of the following:

‣ From the topmenu, select File > Import > Sounds.

‣ In the Xsheet view, right-click anywhere in the frame area of the Xsheet view and select Import >
Sounds.

‣ From the Xsheet view menu, select File > Import > Sounds.

‣ From the Timeline view menu, select Import > Sounds.

The Select Sound File dialog box opens.

2. From the Select Sound File dialog box, find and select a sound file.

The sound file appears as a layer in the Timeline and Xsheet views.

Lip-Sync
Adding a lip-sync to a project can really enhance its quality and storytelling. However, it can be difficult to shape a
character's mouth to match the sound at a precise frame.

To solve this problem, Harmony provides a lip-sync feature which analyzes the contents of a sound element and
generates amouth chart (see below) based on the eight animation phonemes (A, B, C, D, E, F, G, and X, which is
used to represent silence).

Themouth shapes used by Harmony are based on the conventional mouth chart used in the animation industry.

The letters used to represent the shapes do NOT correspond to an actual sound.
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Here is an approximation of which sound eachmouth shape can produce:

• A: m, b, p, h

• B: s, d, j, i, k, t

• C: e, a

• D: A, E

• E: o

• F: u, oo

• G: f, ph

• X: Silence, undetermined sound

You can lip-sync the traditional way or let the system automatically create the basic detection.

You can refer to themouth chart positions as you draw the shape of your character's mouth.

Automatic Lip-Sync Detection

How to generate a sound detection for lip-sync using the Layer Properties view

1. In the Timeline or Xsheet view, select your sound layer and the options for that layer will appear in the
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Layer Properties view.

2. In the Layer Properties, click Detect.

A progress bar appears while Harmony analyzes the selected sound clips and assigns a lip-sync letter to
each sound cell.

Harmony can automatically map drawings in an element to themouth chart you have generated for a sound. This
can save time when you are lip-synching a voice track.

In the Lip-Sync Mapping dialog box, you can identify each lip drawing of a character. Harmony then automatically
labels all of the cells in the character's element with the appropriate name.

How to automatically map lip-sync drawings to a mouth layer

1. In the Timeline or Xsheet view, select your sound layer and the options for that layer will appear in the Layer
Properties view.

2. In the Layer Properties, click Map.

The Lip-Sync Mapping dialog box opens.
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3. From the Destination Layer menu, select the layer that contains themouth positions for the character's
voice track.

4. If the selected layer contains symbols, you canmap the lip-sync using drawings located directly on the
layer or use the symbol's frames. In the Symbol Layer field select Don't Use Any Symbol if you want to
use the drawings or select the desired symbol from the drop-downmenu.

5. In theMapping section, type the drawing name or Symbol frames in the field to the right of the phoneme it
represents. If your drawings are already namedwith the phoneme letters, you do not have to do anything.

6. Click OK.

7. Press the Play   button in the Playback toolbar to see and hear the results in the Camera view. To play
back your scene with sound, enable the Sound   button in the Playback toolbar.
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Chapter 17: How to Add Effects to a Scene

Once your animation is completed, you can add effects such as blurs and glows tomake your project look even
better! Harmony provides you with a series of essential effects that you can add to your layers.

About Effects
An effect always needs a drawing connection and sometimes amatte or shape connection. A matte provides
drawing information that determines the area on which the effect will be applied on the drawing. The details and
colours within thematte drawing do not matter, as the system will only use the shape and transparencies in it. A
matte is also known as mask.

Thematte principle can be demonstrated with the Tone effect.
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The drawing layer is connected to the right port of the effect and thematte (mask) on the left. The Tone effect then
applies darker colours where thematte overlaps the image, blurs the tone edge, and finally clips out the extra tone
zone outside the drawing before outputting a final drawing with a tone.
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You can adjust the tone's parameters in the Layer Properties view and link any of them to a function column to be
animated over time. This means that all of the effects can be customized.

Adding Effects
If you need to add new effects and other modules to the Network view, you will need to get them from theModule
Library.
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When you create a new project in Harmony, the default network that appears in the Network view looks similar to
the one below.

Module Library View Toolbar
In theModule Library View toolbar, you can change how the effects are displayed.

• View as Icons

• View as List

• View as Icons with Names
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Module Tabs
TheModule Library is conveniently broken up into several sections or tabs:

• 3D: Includes themodules related to working with 3D models within Harmony.

• Deformation: Includes themodules needed for building a deformation chain, as well as advanced effects
such as Fold and AutoMuscle.

• Favorites: Includes themost commonmodules. To add extra modules to the Favorites tab, select any
module from any other section and drag it onto the Favorites tab.

• Filter: Effect modules, such as blurs.

• Group: Modules for grouping, like Groupmodules andMulti-Port modules.

• IO: Includes Display, Drawing, Write and Notemodules.

• Move: Modules for changing elements over time, like Pegmodules, as well as certain transformations.

• Particle: Includes all themodules necessary to construct complex particle systems.

• Particle-Examples: Includes a series of examples of particle effects.

• Plug-ins: Includes plug-in modules.

• All Modules: Lists all of themodules available.

To bring amodule into the Network view, drag it from theModule Library and drop it in the Network view. Once in the
Network view, you can click on the input or output port of a module and drag out a cable. You can then connect this
cable to the output port or input port of another module.

If you want to connect amodule between two connectedmodules, you can use the Alt key as you drag the new
module over the existing cable connection. Using the same Alt key, you can also disconnect amodule.
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If you want to remove amodule, select and press Delete to remove it from the Network view.

Tone Effect

The Tone effect lets you add a dark-coloured region to your drawing and simulate the shaded area away from a
light source. To produce the tone effect, create a drawing to control where the tone will appear. The Tone effect
uses amatte to determine the shape and position of the tone on your drawing and can be blurred at the edges to
create a softer effect.

For information on all effects, refer to the Online Help. The Tone Effect is shown here as an example.
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Use the Tone editor to control the type and amount of blur, as well as the colour of the tone.

Tone Effect Properties

Parameter Description

Truck Factor

Activated by default, this option readjusts the blur when the elements
undergo a change of depth or scale. When disabled, the effect's values will
remain unchanged regardless of depth or scale changes. It is recommended
that this option be disabled whenmultiple drawings are composited and
attached this effect.

Blur Type Radial: The edges of thematte are blurred evenly around points that make
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up the edge of thematte.

Directional: Thematte is blurred in the direction you select.

Radius
Enter a value for the size of the blur. The larger the value, the greater the blur
effect. The blur radius is affected by the drawing scale and camera position.

Directional Angle

If you selected the Directional Blur type, you can set the direction of the blur
by entering a value from 0 to 360 in this field.

0: Blurs the image to the west.

90: Blurs the image to the south.

180: Blurs the image to the east.

270: Blurs the image to the north.

Directional Falloff Rate

The distance where the blur fades from the edge of the image. Select a value
between 0 and 1.

0: Makes the blur fade out slowly, distributing the blur evenly from the edge
of the character to the farthest edge of the blur.

1: Makes the blur fade out quickly. The blur is heaviest closer to the edge of
the image.

Invert Matte Inverts thematte used to create the tone.

UseMatte Colour Uses thematte shape colour to create the tone.

Multiplicative Multiplies the tone colours with the background.

Colour

Red Red values of the image.

Green Green values of the image.

Blue Blue values of the image.

Alpha Alpha values of the image.

Colour Swatch Opens the Colour Picker where you can specify the colour of themain flare.

Animating an Effect Over Time
In Harmony, to animate an effect over time, create a function curve by adding keyframes to the parameters you
want to animate. To do this, you will use the Layer Properties view and the Timeline view. You can fine tune your
animation using the Function view.

How to animate an effect over time

1. In the Timeline view, add the effect and connect the layers to it.

2. Select the Effect layer.
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3. To create the function curve:

‣ In the Layer Properties view, click on the Function button you want to animate to create a function
curve.

OR

‣ You can also expand the effect layer's parameters in the Timeline view by clicking on the Expand
Function button and add a keyframe using the F6 key to the parameter you want to animate.

4. In the Timeline view, click on the Show Data View button.

5. In the Timeline view, go to the framewhere you want to start animating the effect.

6. In the Data view, click on the Add Keyframe button.

7. In the Value field scroll to the keyframe value or type the value in the field.

‣ If your keyframes are stop-motion keyframes, in the Timeline view, select the new keyframes. Right-click
on the selection and select Set Motion Keyframe.

8. Repeat this process for each keyframe to be added.

When compositing your scene, it will often happen that you want to animate the parameters of an effect over time.
Youmay want to have an object fading in or out by changing the transparency level over time or increasing the colour
contrast on one of your drawings over a certain frame range.

To animate an effect over time, create a function curve by adding keyframes to the parameters you want to animate.
To do this, you will use these views: Layer Properties, Network and Timeline. You can fine tune your animation
using the Function view.
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How to animate an effect over time

1. In the Network view, drag an effect module from theModule Library view and to the Network view.

2. Plug the effect between the drawing element on which you want to apply the effect and a composite
module. You can do this by manually unplugging and plugging, or by holding down Alt as you drag it
through a connection.

The effect should also appear in the Timeline view.

3. To animate the value of the parameter, youmust create a function curve and add keyframes on it. For
example, you can set the Blur-Radial effect to have no blur on the first frame and become very blurry by
the end of the scene by animating its Radius parameter. Do one of the following to create the function
curve:

‣ In the Layer Properties view, click the Function button you want to animate to create a function
curve.
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‣ Expand the effect layer's parameters in the Timeline view by clicking the Expand Function button and
press F6 to add a keyframe to the parameter you want to animate.

4. In the Timeline view, click the Show Data View button.

5. In the Timeline view, go to the frame on which you want to start animating the effect.

6. In the Data view, click the Add Keyframe button.

7. In the Value field, scroll to the keyframe value or type the value in the field.

‣ If your keyframes are stop-motion keyframes, in the Timeline view, select the new keyframes. Right-click
and select Set Motion Keyframe.

8. Repeat this process for each keyframe to be added.
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Chapter 18: How to Export a Movie

How to export a QuickTime Movie

1. From the topmenu, select File > Export > Movie.

The Export to QuickTimeMovie dialog box opens.

2. Click Browse and select a folder in which to save your movie and give it an appropriate file name for the
export.

3. Click OK.

113



Glossary

Glossary

alpha channel

The image's channel carrying the transparency information. An image already
has three channels: red, green and blue (RGB). The alpha channel is the
fourth channel (RGBA). Thematte, or the transparency information, is stored
in this fourth channel. An image without an alpha channel is always opaque.

animatic

A movie with sound that is developed from the storyboard. The storyboard
panel is exposed for the duration of the scene and at times, the characters are
placed on a trajectory to indicatemotion. The cameramoves are also
animated. The animatic is used to determine the rhythm of a project and
provides a good overview of the project before beginning production.

animation
A simulation of movement created by displaying a series of pictures or
frames.

anime An animation style known for its sinister and dark feel; popular in Japan.

arc
Action rarely occurs in a straight-forwardmanner; rather it typically unfolds in
what storytellers refer to as an arc. The purpose of a story arc is to move a
character or a situation from one state or scenario to the next.

aspect ratio
The relationship between the width and height dimensions for any scene,
frame or film format. Television ratio is 4:3 and widescreen ratio is 16:9.

auto-feed
An automatedmethod of feeding drawings into a scanner in whichmultiple
drawings are stacked into a sheet feeder. When the scanner is activated, the
drawings are scanned consecutively, without further user intervention.

automatic lip-sync detection
Automatically mapping drawings in an element to themouth chart generated
for a sound. This can save time when lip-syncing a voice track.

axis

An imaginary line around which an object rotates.

For 2D graphics, there are two axes:

• X: Horizontal

• Y: Vertical

For 3D graphics, there are three axes:

• X: Horizontal

• Y: Vertical

• Z: Depth

background
The part of a scene that is farthest to the rear. The background is the artwork,
or decor, against which the animation takes place.

Bézier

A method of defining curved lines invented by Frenchmathematician Pierre
Bézier. A Bézier curve is amathematical or parametric curve. Bézier curves
use at least three points to define a curve.

In Toon Boom, a function can be hooked to a Bézier curve and vary along
with the curve value information. Bézier curves are also very useful in vector
graphics. They are used tomodel smooth curves and can be scaled
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indefinitely.

bitmap
An image composed of pixels with a single resolution (size). If it is enlarged
toomuch, it will lose definition and pixels will begin to appear. This is known
as pixelation.

breakdown

In cut-out animation, breakdown is the action of breaking a character into
pieces to create a puppet with articulations. To break down a character, the
artist cuts part, such as hands and arms, from the character's model and
pastes them in separate layers. Next, the joints are fixed and the pivots set.

In traditional animation, a breakdown is an animation pose generally found
between two key poses. The key poses are themain poses in an animation
and the breakdowns are secondary poses, ones that help to describe the
motion and the rotation curve.

camera shake
Camera shake occurs in a scene when the cameramoves slightly and
quickly in several directions. This gives the impression of an impact, vibration
or, for example, bumps on the road.

caption
In a storyboard, a caption is a text field containing dialogue, effects, sound, or
slugging information.

cel

In traditional animation, a cel, also known as a celluloid, is a transparent
sheet on which the animation is inked and painted before being sent to the
camera.The picture's outline is drawn on the front of the cel and then coloured
along the back.

In Toon Boom, a cel is an individual space encountered in an Xsheet's
column, from which you can expose a drawing or a function`s coordinate.

character design
Each character in an animated film is drawn frommultiple angles in poster-
style format, called amodel sheet, which serves as a reference for the
animators.

clean up

After rough drawings have been tested and approved, all the noise in the
image (excess lines, notes, etc) is removed to create final drawings which
can be inked, painted and shot. The cleanup process refers to either tracing a
clean line over a rough drawing to achieve the final version, or removing dirt
and extra lines left by the scanning process.

CMYK
Cyan, Magenta, Yellow, Black. Refers to the process used by printers to
define colour on the printed page.

colour card
A Colour Card is a solid colour card that is the same size as the camera. The
Colour Card can be used to fill the background with a solid colour when there
is no background image included.

colour model
In animation, a colour model is the official colour design that must be used to
paint the animation. A model is the definitive character, prop, or location
design that each artist must follow for the production.

colour wheel A display of the colour spectrum in the form of a circle.

compositing

Compositing is the action of incorporating all of a scene's elements to create
the final result prior to rendering. For example, the compositing artist will
import all the animation sequences, background, overlays and underlays in
the scene and position them correctly. The artist will then set the camera
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frame and animate it, if needed. Finally, the animator will create all the
computer-generated effects for the project.

cross dissolve An effect used to fade two scenes, one into the other.

cut
A direct transition between two scenes. When a cut is used, there are no
transition effects inserted to pass from one scene to the next. The first scene
ends and the second one starts immediately.

cut-out animation
The action of animating characters made of several pieces by moving them
around frame by frame. Cut-out animation can either be computer generated
or done traditionally using paper.

cycle
A group of images that together make up an action, such as walking. A cycle
is an action repeated as a loop over a period of time. It can be a series of
animated drawings or keyframes.

dialogue The text spoken by a character in amovie or animation.

dope sheet
Used by animators, directors and other members of a crew to track the
sequence and timing of images, dialogue, sound effects, sound tracks and
cameramoves. Also known as an exposure sheet or Xsheet.

doping To assig a particular drawing to a range of frames.

DPI

Dots Per Inch is the standardmeasure of resolution for computerized
printers. It is sometimes applied to screens, in which case it shouldmore
accurately be referred to as pixels per inch. Either way, the dot is the smallest
discrete element making up the image.

ease/velocity

In animation, the ease, also known as velocity, is the acceleration and
deceleration of amotion. It can be amotion created by a function curve, or a
series of animated drawings. Other common terms for ease-in and ease-out
are slow-in and slow-out.

ease-in
Gradual acceleration in the action. Another common term for ease-in is slow-
in.

ease-out
Gradual deceleration in the action. Another common term for ease-out is
slow-out.

establishing shot

A scene in which the viewer can see the whole area in which a sequence is
happening. For example, if a child is playing on the ground in front of his
house, the establishing shot would be a scene where the viewer can see the
house, the ground, a part of the street and the buildings around the central
point of action. This helps the viewer understand the story location and scene
orientation.

exposure
In animation, an exposure is the number of cels on which a drawing appears
in the scene. For a drawing to appear longer, the exposuremust be extended
over a greater number of cels.

exposure sheet (Xsheet)

The exposure sheet or Xsheet, is a sheet with several vertical columns and
horizontal frames used to indicate a scene's timing.

Each column represents a scene's layer. In each column, the drawing's
numbers are indicated and repeated over the particular amount of frames they
need to appear.
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The exposure sheet is used by animators, directors and other members of a
crew to track the sequence and timing of images, dialogue, sound effects,
sound tracks and cameramoves. Also known as a dope sheet.

fade in/fade out

Fade in or fade out is a transition effect used to open or close a sequence. A
fade in occurs when the first scene appears progressively, from complete
transparency to its complete opacity. A fade out occurs when the last scene
progressively disappears, going from complete opacity to complete
transparency.

fast-in Dramatic acceleration at the start of the action.

fast-out Dramatic acceleration at the end of the action.

field
In animation, a field is ameasurement unit used to calculate motion,
registration and camera positioning. A standard animation scene will vary
between 6 to 12 fields.

field chart
A guide containing all the field units that animation and layout artists use to
determine a scene size or cameramotion.

film-1.33
Use this resolution setting for the widescreen film format that conforms to the
standard 4:3 pixel aspect ratio.

film-1.66
Use this resolution setting for the widescreen film format that conforms to the
16:9 pixel aspect ratio. (The pixels are wider than they are high).

flipping
In traditional animation, flipping is the action of going through the drawings of
an animation sequence very quickly in order to see the animation in motion.
Flipping can also be the action of creating amirror transformation of an object.

follow-through

The follow-through is the secondary motion caused by themain action. For
example, a character wearing a cloak is running. Themain action is the body
running. This will cause the cloak to follow themotion, although it will not
move at the same time, but react a few frames later and follow themain
motion curve.

forward kinematics

Forward kinematics is a feature used to animate principally 3D characters
and cut-out puppets with hierarchy. It is used to animate a puppet from one of
parent parts, such as a shoulder, andmake the rest of the armmove with it as
a single piece.

frame
A frame is a single photographic image in amovie. In traditional animation,
the North American standard generally contains 24 frames per second, while
in Europe the standard is 25 frames per second.

frame rate

This is themeasurement of the frequency (rate) at which an imaging device
produces unique consecutive images, called frames. The term applies
equally to computer graphics, video cameras, film cameras, andmotion
capture systems.

Frame rate is most often expressed in frames per second (FPS) and in
progressive-scanmonitors as hertz (Hz).

The frame rate is the speed at which the frames are played. They are
generally calculated by frame per second. For example, a scene could be
played back at 12, 24, 25, 30 or 60 frames per second or any other number
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functions

A function is a computer generatedmotion, trajectory or path that elements,
other trajectories and effects parameters can be attached to. The function
can be controlled by adding keyframes and control points on the function
curve.

gamut The range of colours that a particular device can represent.

HDTV

High Definition Television delivers a higher quality image than standard
television does because it has a greater number of lines of resolution. To take
advantage of the superior quality andmake full use of your resolution setting,
your output devicemust be compatible with HDTV technology.

hold
This is a frame in the animation in which the character maintains its position
without moving. A hold can be created between any two keyframes.

HSV
Hue, Saturation, Value. A method of defining colours in terms of hue (tint),
saturation (shade) and value (tone or luminance).

in-between
The drawings that exist between the key poses. These are drawn to create
fluid transitions between poses.

ink and paint
The ink and paint process is the action of painting the empty zones and
colouring the lines on the final animation drawings, while following a colour
model.

interpolation
In animation, the interpolation is the computer generatedmotion created
between two keyframes. You have the choice to create interpolation, or not,
between your keyframes.

jump cut

A jump cut is a jerky cut between two scenes. Typically, a jump cut is not
visually pleasing. It is generally caused by one scene ending, and a second
one starting, with similar a image. The lack of difference causes the eye to
see a little jump between the two scenes.

key pose

Important positions in the action defining the starting and ending points of any
smooth transition. Keys, or key poses, are themain drawings in an animation
sequence describing themotion. For example, if an arm is waving, the keys
will be of the arm at one extremity of the wavemotion and the other extremity.
By flipping those drawings, the animator can see the skeleton of themotion
without having all of the drawings.

keyboard shortcuts

One or more keyboard keys which, when used, cause an operation to be
performed. Keyboard shortcuts are used throughout the Toon Boom software
and form an integral part of the workflow. It is, in most cases, possible to
customize the shortcuts in the Preferences dialog of the software.

The shortcuts are written as follows in the Toon Boom user documentation:
Each key in a sequence is shown inside square brackets as in: [Ctrl]+[A].
The brackets "[ ]"  separate the key from the plus  sign (+). Neither the
brackets, nor the plus sign are part of the sequence. To use a shortcut, press
the key and the character simultaneously.

keyframe
Important positions in the action defining the starting and ending points of any
action. A keyframe is a computer generated position at a specific moment
(frame) on a given trajectory.

layer In animation, a layer is an individual column, level or character. A scene's
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layers are superposed to form the final image.

layout

The layout process is the communication step between the storyboard and
the animation. The layout and posing process is the action of putting the
storyboard onmodel, that is drawing the character following the design in the
model pack, so that the animator can start his work. The layout artist will
draw the background, create the camera and field guidematching the scene
and the cameramotion. Lastly, he will draw onmodel themain action poses.

layout and posing
The action of putting onmodel, that is, at the right scale, the storyboard for
the animator to start his work.

library
A library is a storage area containing templates and assets that can be reused
in any project or scenes.

light table
The Light Table feature allows you to see the other layers in transparency
while you are working on a particular one in the Drawing view.

line of action Direction that the action will follow. Also known as the Path of Action

lip-sync
The lip-sync is the character`s mouth synchronization with the dialogue
sound track. Frame by frame, themouth will be adjusted to fit the sound to
give the illusion of the character is speaking.

low resolution
This format is ideal for videos destined for the web, where size and fast
download of a video file might take precedence over quality. A low-resolution
image is one that lacks fine detail.

manual lip-sync detection
Themanual swapping of mouth position drawings tomatch a voice track. For
this process, both sound scrubbing (listening to a sound wave broken up
frame-by-frame) and drawing substitutions from the Library view are used.

master palette

A master palette is a group of colours attributed to a character or a prop. The
palette is used throughout the entire production tomaintain consistency in the
look and to ensure that the same colours are used throughout the production.
Also known as palette.

model/colour model
In animation, amodel is the definitive character, prop or location design that
each artist must follow for the production. A colour model is the official colour
design that must be used to paint the animation.

motion keyframe
In Toon Boom, themotion keyframe is a keyframewith computer-generated
interpolation.

mouth chart

Adding a lip-sync to a project can really enhance its quality and storytelling.
However, it can be difficult to shape a character's mouth so that it matches
the sound at the precise frame. To solve this problem, Toon Boom provides a
lip-sync feature which analyses the contents of a sound element and
generates amouth chart based on the eight animation phonemes (A, B, C, D,
E, F, G, and X, which is used to represent silence).

multiplane

The effect of passing throughmultiple levels of drawings to create a sense of
depth in a shot. A multiplane is a scene in which the layers are placed at
different distances from the camera so that when the cameramoves, a depth
illusion occurs. With amultiplane, all the perspective and scale is calculated
automatically.

NTSC The standard analogue television broadcasting system used in North
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America. NTSC conforms to North American standards on how rectangular
pixels are displayed for computer and television screens.

nudge
A small push (left, right, up, down, forward or backward) done with the
keyboard arrow keys on a selected element. Nudging is used tomove a
selection very slightly and precisely.

onion skin A feature that lets you see the previous and next drawings of a sequence.

overlay
A part of the scene environment, such as a chair or a bush, that is placed in
front of themain animation.

PAL
A resolution that works best with the European format for television and
computer screens, as the rectangular pixels are displayed at a different
orientation.

palette/master palette

A palette or master palette is a group of colours attributed to a character or a
prop. The palette is used throughout the entire project to maintain a
consistency in the look and avoid the colour changing during the animation.
Also referred to as amaster palette.

palette style
A palette style is a second version of an existing palette with a slight change
in the tint and value. A palette style can be used to create the night version of
a palette. It may also be called a clone palette.

pan Tomove the camera across the scene in any direction.

panel
In a storyboard, a panel is a frame in a shot. A shot can be composed of one
or several panels.

paperless animation/tradigital
The paperless animation process is the action of animating digitally. The
main paperless animation process is to draw, frame by frame, the animation
directly in the software.

passing position
When drawing a walk sequence for a character, the passing position is the
point at which one leg passes the other.

path of action Direction that the action will follow. Also known as the Line of Action.

peg

In traditional animation, a tool used to ensure accurate registration of action
as cel layers move. In digital animation, in which you are doing amore
advanced puppet rigging, you can use peg layers. Peg layers are trajectory
layers that do not contain drawings. They aremotion paths that you can use
to add path articulations. For the latter, you can also use the Inverse
Kinematics tool.

phoneme Unit of sound in a language.

pivot A pivot is the point around which a peg or a drawing rotates.

pixel

Smallest element of an image displayed on amonitor or TV screen.

Pixel, short for Picture Element, is a single point in a graphic image. It is a
small sample of an image, a dot, a square, or a very small sectionmade out
of smooth filtering. If you zoom in close enough on a digital image, you will
see the pixels, which look like small squares of different colours and
intensity.

pose-to-pose animation The pose-to-pose animation process is the action of creating all themain
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action poses, called key poses, and then placing the secondary poses
between the keys. The secondary poses are called breakdown. Finally, the
animator fills the gaps with the in-between drawings to achieve a smooth
animation.

rendering

The final step when animating by computer. During rendering, the computer
takes each pixel that appears on screen and processes all of the components
as well as addingmotion blur before it produces a final image. In animation,
the rendering process is the action of calculating the final images after the
compositing process.

resolution
The resolution is the size of a scene, generally calculated in pixel. For
example, the NTSC resolution is 720 x 480. Resolution type shouldmatch
your final output: HDTV, film-1.33, film-1.66, NTSC, PAL, low.

RGB
Red, Green, Blue: method of defining colour by specifying amounts of these
three colour components.

rigging
The rigging process is the action of attaching the cut-out puppet parts one to
the other.

rotary table
The Rotary Table is equivalent to the animation disk/table and allows one to
rotate the workspace to bemore comfortable while drawing.

rotoscoping
Is an animation technique in which animators trace over live-action film
movement, frame by frame, for use in animated films. The act of sketching
over live-action footage to create an animated sequence.

roughs
The roughs are the skeleton sketch of an animation or a design. Roughs
mainly consist of sketch lines and shapes, though they can also contain
design details.

safety area

In animation andmovie parlance, the safety area is the zone at the centre of
the scene's frame, one safe from being cropped by the TV frame. As a TV
frame cuts amargin off the original frame size, maintaining a safety area
ensures that the scene's main action will remain clearly visible once the film
is screened on television.

scene
A scene is a shot in amovie or show. A sequence is composed of several
scenes. A scene changes to another scene by a simple cut, or a transition.

script
The script is the original text containing all themovie or show information. In
animation, the script contains all of the location descriptions, dialogues, time
andmore. A project starts with a script.

sequence
In animation, a sequence is a series of scenes or shots forming a distinct part
of the story or movie, usually connected by unity of location or time.

shot
A shot is a scene in amovie or show. A sequence is composed of several
shots. A shot changes to another shot by a simple cut, or a transition.

slow-in
Gradual acceleration in the action. Another common term for slow-in is ease-
in.

slow-out
Gradual deceleration in the action. Another common term for slow-out is
ease-out.

slugging In Storyboard Pro, slugging refers to indicating the start and stop times of
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dialogue and relevant actions.

sound scrubbing
A process that lets you hear sound in real time while youmove the playhead
forward or backward. This is very useful for finely-tuned lip-syncing.

stop-motion keyframe
A stop-motion keyframe is a keyframewith no computer generated
interpolation.

storyboard
A visual plan of all the scenes and shots in an animation. The storyboard
indicates what will happen, when it will happen and how the objects in a
scene are laid out.

straight-ahead

A technique in which an entire sequence is drawn from the first position to the
last, in order. There is very little planning in this methodology, and where the
character ends up and how it gets there can be a surprise for both the
audience and the animator. While this approach is a lot more spontaneous
and creative, it can create inaccurate results.

strokes
Strokes are invisible vector lines forming the drawing zones. They can be
adjusted with Bézier handles.

tablet/pen
Device used in conjunction with, or instead of, a mouse tomove amouse
pointer (sometimes referred to as the cursor) around the computer screen.

template

In Toon Boom, a template is an asset stored in the library, one that can be
reused in any project. A template can be a drawing, a series of keyframes, a
sound file, a panel, a cut-out character, an effect, a trajectory, an animation,
or anything else used in the software.

thumbnails A thumbnail is a very small image used as a reference or indicator.

timecode
Timecode is timing information printed on amovie clip to indicate what scene,
hour, minute and second is currently displayed on the screen.

timeline
The timeline is a horizontal representation of the scene`s elements, timing
and keyframes.

trace and paint

After the rough animations have gone through cleanup and a final line or
pencil test, each drawing is traced and painted for the final animation. In
today's digital world, this may be done in a variety ways other than via the
traditional celluloid or acetatemethods.

track breakdown
The soundtrack for animated film is broken down into individual sounds
documenting the precise frame-by-frame position of each sound.

traditional animation
The traditional animation process is the action of drawing on paper all of the
animation sequences, before either scanning them or inking them on cels.

trajectory
A computer generated path or trajectory that elements can follow. The
trajectory can be controlled by control points, keyframes and velocity.

transition
A transition is an effect placed between two scenes as they pass from one to
the other. Common transition effects are cross-dissolve and wipe.

underlay
In animation, an underlay is a specific part of the decor placed behind the
main animation.

aspect ratio
The aspect ratio describes the shape of the grid unit. A square grid unit would
have the ratio 1:1, whereas a grid unit of aspect ratio 4:3 is a unit with one
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side 1.33 times as big as the other side.

vector

A vector-based image is composed of points and Bézier curves. The
computer reads the points and traces the segments, linking them to
reproduce the image shape. There is no fixed size or resolution in a vector
image. The graphic can be enlarged and distorted as much as desired and the
system will simply recalculate the segments and rebuild the shapes. Vector
images are translated and displayed in pixels once the calculation is done.

velocity/ease

In animation, the velocity, also known as ease, is the acceleration or
deceleration of amotion. This can be achieved by a function curve, or via a
series of animated drawings. Other common terms for ease-in and ease-out
are slow-in and slow-out.

walk cycle

To avoidmaking innumerable drawings, animators routinely make a walk
cycle for their character. This comprises a series of drawings ``on the spot``  
that describe the walk for that character. The illusion of movement is created
via the use of background pans.

workspace In Toon Boom, the workspace is made up of the views, toolbars, andmenus.

Xsheet (exposure sheet)

The Xsheet or exposure sheet, is a sheet with several vertical columns and
horizontal frames used to indicate a scene's timing.

Each column represents a scene's layer. In each column, the drawing
numbers are indicated and spread over the specific amount of frames they
need to appear.

The exposure sheet is used by animators, directors and other members of a
crew to track the sequence and timing of images, dialogue, sound effects,
sound tracks and cameramoves. Also known as a Dope Sheet.

zone An area which can be painted with colour.
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Index
3D

positioning layers 93

setting up objects 93

adding

views 7

alpha channel

_defined 114

animatic

_defined 114

animating

camera 83, 86-87

effects over time 108

layers 83

objects 83

animation

_defined 114

anime

_defined 114

arc

_defined 114

aspect ratio

_defined 114

defined 122

auto-feed

_defined 114

axis

_defined 114

background

_defined 114

Bezier

_defined 114

bitmap images

_defined 115

converting to vector drawing 41

importing 35

importing as bitmap drawing 39

importing in original format 35

bone deform 53

basic rig 53

Bone rig 53

Curve rig 54

rigging 53

Bone deform

animating bone and articulation
deformer 59

Bone rig

creating 53

breakdown

_defined 115

character 43

drawing pieces 43

parenting layers 47

camera

adding and parenting to peg 86

animating 83, 86-87

positioning, scene setup 77

camera shake

_defined 115

caption

_defined 115

cel

_defined 115

celluloid

See cel. 115

character building

breaking down 43

cut-out 43

drawing pieces 43

parenting layers 47

character design

_defined 115

clean up

_defined 115

tracing 21

cleaning up 21

clockwise

rotating 10

Close Gap tool 28

closing

gaps 28

CMYK

_defined 115

colour card

_defined 115

colour model

_defined 119

defined 115

colour wheel

defined 115

compositing

defined 115

counterclockwise

rotating 11

cross dissolve

defined 116

Curve rig

creating 54

customizing

views 7

cut

defined 116

cut-out animation

animating cut-out character 63

character building 43

creating 63

defined 116

drawing pieces 43

navigating among brothers 67
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selecting layers 65

cycle

defined 116

deformation

adjusting deformation chain 55

basic rig 53

bone deform 53

Bone rig 53

chain, setting up bone and
articulation 55

Curve rig 54

displaying deformer controls 58

rigging 53

dialogue

defined 116

docking

floating window 8

dope sheet

defined 116

doping

defined 116

DPI

defined 116

drawing

how to 13

pieces, character building 43

drawings

morphing 31

painting 26

ease

defined 116

setting on multiple parameters 67

ease-in

defined 116

ease-out

defined 116

effects

about 101

adding 101, 103

animating over time 108

Tone 106

elements

positioning in Top and Side
views 91

establishing shot

defined 116

exporting

movie 113

QuickTime 113

exposure

_defined 116

exposure sheet

_defined 116, 123

fade-in

_defined 117

fade-out

_defined 117

field

_defined 117

field chart

_defined 117

film-1.33

_defined 117

film-1.66

_defined 117

flipping

_defined 117

follow-through

_defined 117

forward kinematics

_defined 117

frame

_defined 117

frame rate

_defined 117

full screen 10

functions

_defined 118

gamut

_defined 118

gaps

closing 28

HDTV

_defined 118

Hold

_defined 118

how to

add lip-sync 97

animate objects and camera 83

create a multiplane 89

create a template 71

draw 13

import bitmap images 35

import sound 97

morph 31

paint 25

use a bone deform 53

HSV

_defined 118

importing

bitmap image as bitmap drawing 39

bitmap image in original format 35

bitmap images 35

converting to vector drawing 41

sound file 97

templates 72

in-between

_defined 118

ink and paint

_defined 118
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interface 7

docking a floating window 8

navigating 9

interpolation

_defined 118

jump cut

_defined 118

key pose

_defined 118

keyboard shortcuts

_defined 118

keyframes

_defined 118

layers

_defined 118

animating 83

panning with Transform tool 79

parenting 47

positioning in 3D space 93

rotating with Transform tool 79

selecting parent or child layer 65

skewing with Transform tool 80

layout

_defined 119

layout and posing

_defined 119

library

_defined 119

creating templates 71, 73

light table

_defined 119

line of action

_defined 119

lip-sync 97

_defined 119

adding 97

auto detection 98

auto detection, defined 114

mouth shapes 98

lip-sync detection

manual, defined 119

Llibrary view

importing templates 72

low resolution

_defined 119

manual lip-sync detection

_defined 119

master palette

_defined 119-120

master peg 51

adding 51

model

_defined 119

model sheet See character design

Module Library view

toolbar 104

Module Library view toolbar 104

morphing

deleting 33

drawings 31

motion keyframe

_defined 119

mouth

chart 119

shapes 98

multiplane

_defined 119

creating 89

positioning elements 91

navigating

centering screen on mouse 11

full screen 10

interface 9

panning 10

recentering view 10

resetting pan 10

resetting rotation 10

resetting views 10

resetting zoom 10

rotating clockwise 10

rotating counterclockwise 11

zooming in 9

zooming in or out 10

zooming out 10

Network view

navigating among brothers 67

NTSC

_defined 119

nudge

_defined 120

objects

animating 83

positioning 79

setting up in 3D space 93

onion skinng

_defined 120

overlay

_defined 120

painting 25

drawings 26

PAL

_defined 120

palettes

_defined 120

style, defined 120

panel

_defined 120

panning 10

_defined 120

layer using Transform tool 79

resetting 10
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paperless animation

_defined 120

parenting

layers 47

passing position

_defined 120

path of action

_defined 120

pegs

_defined 120

adding master 51

master 51

pen

_defined 122

phoneme

_defined 120

pivot

_defined 120

repositioning 81

repositioning permanently 81

pixel

_defined 120

pixelation See bitmap image

pose-to-pose

_defined 120

QuickTime

exporting 113

recentering

view 10

rendering

_defined 121

resetting

pan 10

rotation 10

views 10

zoom 10

resolution

_defined 121

RGB

_defined 121

rigging 53

_defined 121

adding master peg 51

basic deformation rig 53

Bone rig 53

chain, setting up bone and
articulation 55

Curve rig 54

displaying deformer controls 58

parenting layers 47

rotary table

_defined 121

rotating

layer with Transform tool 79

resetting rotation 10

rotating clockwise 10

rotating counterclockwise 11

rotoscoping

_defined 121

roughs

_defined 121

safe area

_defined 121

scaling

layer with Transform tool 80

scene setup 77

panning layer using Transform
tool 79

positioning camera 77

positioning objects 79

repositioning pivot 81

repositioning pivot permanently 81

rotating layer with Transform tool 79

scaling layer with Transform tool 80

skewing layer with Transform tool 80

scenes

_defined 121

script

_defined 121

scrubbing

_defined 122

sequences

_defined 121

shot

_defined 121

Side view

opening 86

positioning elements 91

skewing

layer with Transform tool 80

slow-in

_defined 121

slow_out

_defined 121

slugging

_defined 121

sound

importing 97

importing sound file 97

lip-sync 97

scrubbing

_defined 122

stop-motion keyframe

_defined 122

storyboard

_defined 122

straight-ahead

_defined 122

strokes

_defined 122
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tablet

_defined 122

templates

_defined 122

creating 71

creating from Network view 73

importing 72

thumbnails

_defined 122

timecode

_defined 122

timeline

_defined 122

Tone effect 106

Tool Properties view 9

toolbars

Module Library view 104

tools

Close Gap 28

Top view

opening 86

positioning elements 91

trace and paint

_defined 122

tracing 21

track breakdown

_defined 122

tradigital

_defined 120

traditional animation 15

_defined 122

painting 25-26

tracing animation 21

trajectory

_defined 122

Transform tool

panning layer 79

rotating layer 79

scaling layer 80

skewing layer 80

transition

_defined 122

underlay

_defined 122

vector

_defined 123

velocity

defined 116, 123

views

adding 7

docking a floating window 8

recentering 10

resetting 10

Tool Properties 9

walk cycle

_defined 123

workspace

_defined 123

Xsheet view

_defined 123

zone

_defined 123

zooming

in 9

in or out 10

out 10

resetting zoom 10
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